<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<title>Ep. 86: I Can&#8217;t Believe You Don&#8217;t Want Me</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />

<meta property="og:title" content="Ep. 86: I Can&#8217;t Believe You Don&#8217;t Want Me" />
<meta property="og:description" content="Subscribe on iTunes | Soundcloud | Android If you&#8217;ve ever experienced rejection and thought, I can&#8217;t believe that YOU don&#8217;t want ME, this episode of The Baggage Reclaim Sessions is for you. I talk about five typical scenarios where this mentality shows up, including: When we actually know that we &hellip;" />
<meta property="og:url" content="http://www.baggagereclaim.co.uk/ep-86-i-cant-believe-you-dont-want-me/" />
<meta property="og:image" content="http://www.baggagereclaim.co.uk/wp-content/uploads/2015/09/untitled.jpg" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Baggage Reclaim by Natalie Lue" />
<meta property="article:tag" content="rejection" />
<meta property="article:tag" content="Rejection sensitivity" />
<meta property="article:section" content="Podcast: The Baggage Reclaim Sessions" />
<meta property="article:published_time" content="2017-07-07T22:23:46+00:00" />
<meta property="article:modified_time" content="2017-07-07T22:30:52+00:00" />
<meta property="og:updated_time" content="2017-07-07T22:30:52+00:00" />

<link rel='dns-prefetch' href='//www.baggagereclaim.co.uk' />
<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Baggage Reclaim by Natalie Lue &raquo; Feed" href="http://www.baggagereclaim.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Baggage Reclaim by Natalie Lue &raquo; Comments Feed" href="http://www.baggagereclaim.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Baggage Reclaim by Natalie Lue &raquo; Ep. 86: I Can&#8217;t Believe You Don&#8217;t Want Me Comments Feed" href="http://www.baggagereclaim.co.uk/ep-86-i-cant-believe-you-dont-want-me/feed/" />
<link rel="canonical" href="http://www.baggagereclaim.co.uk/ep-86-i-cant-believe-you-dont-want-me/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.baggagereclaim.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpfp-css' href='http://www.baggagereclaim.co.uk/wp-content/plugins/wp-favorite-posts/wpfp.css' type='text/css' />
<link rel='stylesheet' id='genesis-sample-theme-css'  href='http://www.baggagereclaim.co.uk/wp-content/themes/genesis-sample/style.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookielawinfo-style-css'  href='http://www.baggagereclaim.co.uk/wp-content/plugins/cookie-law-info/css/cli-style.css?ver=1.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='sab-plugin-css'  href='http://www.baggagereclaim.co.uk/wp-content/plugins/simple-author-box/css/simple-author-box.min.css?ver=v1.7' type='text/css' media='all' />
<link rel='stylesheet' id='sab-author-name-font-css'  href='http://fonts.googleapis.com/css?family=Roboto:400,700,400italic,700italicsubset=None' type='text/css' media='all' />
<link rel='stylesheet' id='sab-author-desc-font-css'  href='http://fonts.googleapis.com/css?family=Roboto:400,700,400italic,700italicsubset=None' type='text/css' media='all' />
<link rel='stylesheet' id='tt-easy-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Playfair+Display%3Aregular&#038;subset=latin%2Call&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-nativeskinned-css'  href='http://www.baggagereclaim.co.uk/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-native-skinned.min.css?ver=3.3' type='text/css' media='all' />
<link rel='stylesheet' id='essb-fontawsome-css'  href='http://www.baggagereclaim.co.uk/wp-content/plugins/easy-social-share-buttons3/assets/css/font-awesome.min.css?ver=3.3' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='http://www.baggagereclaim.co.uk/wp-content/plugins/easy-social-share-buttons3/assets/css/blocks-retina/easy-social-share-buttons.min.css?ver=3.3' type='text/css' media='all' />
<link rel='stylesheet' id='essb-social-fanscounter-css'  href='http://www.baggagereclaim.co.uk/wp-content/plugins/easy-social-share-buttons3/lib/modules/social-fans-counter/assets/css/essb-social-fanscounter.css?ver=3.3' type='text/css' media='all' />
<link rel='stylesheet' id='essb-cct-style-css'  href='http://www.baggagereclaim.co.uk/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css?ver=3.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700&#038;ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.baggagereclaim.co.uk/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css?ver=4.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.baggagereclaim.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.baggagereclaim.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.baggagereclaim.co.uk/wp-content/plugins/cookie-law-info/js/cookielawinfo.js?ver=1.5.3'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.baggagereclaim.co.uk/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://www.baggagereclaim.co.uk/wp-content/plugins/wp-favorite-posts/wpfp.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='http://www.baggagereclaim.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.baggagereclaim.co.uk/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://www.baggagereclaim.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.baggagereclaim.co.uk%2Fep-86-i-cant-believe-you-dont-want-me%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.baggagereclaim.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.baggagereclaim.co.uk%2Fep-86-i-cant-believe-you-dont-want-me%2F&#038;format=xml" />
		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "Natalie/NML"}});
        </script>
	   
<script type="text/javascript">var essb_settings = {"ajax_url":"http:\/\/www.baggagereclaim.co.uk\/wp-admin\/admin-ajax.php","essb3_nonce":"ac3cae7077","essb3_plugin_url":"http:\/\/www.baggagereclaim.co.uk\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":true,"essb3_admin_ajax":true,"essb3_internal_counter":false,"essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","essb3_counter_button_min":100,"essb3_counter_total_min":100,"blog_url":"http:\/\/www.baggagereclaim.co.uk\/","ajax_type":"wp","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":false,"essb3_single_ajax":false,"twitter_counter":"api","post_id":104317};</script><style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09F}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><link rel="icon" href="http://www.baggagereclaim.co.uk/wp-content/themes/genesis-sample/images/favicon.ico" />
<link href="https://fonts.googleapis.com/css?family=Playfair+Display" rel="stylesheet"> 		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
						<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.baggagereclaim.co.uk/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=15a651b5b1&wpp_id=104317';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<style type="text/css">.saboxplugin-wrap .saboxplugin-gravatar img {-webkit-border-radius:50%;-moz-border-radius:50%;-ms-border-radius:50%;-o-border-radius:50%;border-radius:50%;}.saboxplugin-wrap .saboxplugin-authorname a {color:#212121;}.saboxplugin-wrap .saboxplugin-authorname {font-family:"Roboto";}.saboxplugin-wrap .saboxplugin-desc {font-family:Roboto;}.saboxplugin-wrap {margin-top:0px;}.saboxplugin-wrap {margin-bottom:0px;}.saboxplugin-wrap .saboxplugin-authorname {font-size:22px; line-height:29px;}.saboxplugin-wrap .saboxplugin-desc {font-size:18px; line-height:25px;}.saboxplugin-wrap .saboxplugin-web {font-size:14px;}.saboxplugin-wrap .saboxplugin-socials .saboxplugin-icon-color {font-size:21px;}.saboxplugin-wrap .saboxplugin-socials .saboxplugin-icon-color:before {width:36px; height:36px; line-height:37px; }.saboxplugin-wrap .saboxplugin-socials .saboxplugin-icon-grey {font-size:18px;}</style><style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(255,255,255,.88);}</style><style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { font-family: 'Playfair Display'; font-style: normal; font-weight: 400; }
h2 { font-family: 'Playfair Display'; font-style: normal; font-weight: 400; }
h3 { font-family: 'Playfair Display'; font-style: normal; font-weight: 400; }
h4 { font-family: 'Playfair Display'; font-style: normal; font-weight: 400; }
h5 { font-family: 'Playfair Display'; font-style: normal; font-weight: 400; }
h6 { font-family: 'Playfair Display'; font-style: normal; font-weight: 400; }
</style></head>
<body class="post-template-default single single-post postid-104317 single-format-standard header-image header-full-width content-sidebar" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><div class="site-logo"><a href="http://www.baggagereclaim.co.uk"><img src="http://www.baggagereclaim.co.uk/wp-content/uploads/2016/10/Baggage-Reclaim-Logo.png"></a></div><p class="site-description" itemprop="description">Break Emotional Unavailability, Embrace Loving Relationships, Grow Self-Esteem</p></div></div></header><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-top-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-8906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8906"><a href="http://www.baggagereclaim.co.uk/about/" itemprop="url"><span itemprop="name">ABOUT</span></a>
<ul  class="sub-menu">
	<li id="menu-item-102792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102792"><a href="http://www.baggagereclaim.co.uk/getting-started/" itemprop="url"><span itemprop="name">GETTING STARTED</span></a></li>
	<li id="menu-item-102356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102356"><a href="http://www.baggagereclaim.co.uk/contact/" itemprop="url"><span itemprop="name">CONTACT</span></a></li>
</ul>
</li>
<li id="menu-item-102794" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-102794"><a href="http://www.baggagereclaim.co.uk/the-blog/" itemprop="url"><span itemprop="name">THE BLOG</span></a>
<ul  class="sub-menu">
	<li id="menu-item-102828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102828"><a href="http://www.baggagereclaim.co.uk/list-of-posts/" itemprop="url"><span itemprop="name">LIST OF POSTS</span></a></li>
</ul>
</li>
<li id="menu-item-103020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-103020"><a href="http://www.baggagereclaim.co.uk/courses/" itemprop="url"><span itemprop="name">COURSES &#038; EVENTS</span></a>
<ul  class="sub-menu">
	<li id="menu-item-100761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100761"><a href="https://qs159.infusionsoft.com/app/orderForms/The-Breakthrough-Course" itemprop="url"><span itemprop="name">THE BREAKTHROUGH</span></a></li>
	<li id="menu-item-100789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100789"><a href="http://www.baggagereclaim.co.uk/the-library/" itemprop="url"><span itemprop="name">THE LIBRARY</span></a></li>
	<li id="menu-item-98843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98843"><a href="http://www.baggagereclaim.co.uk/workshops/" itemprop="url"><span itemprop="name">UPCOMING EVENTS</span></a></li>
</ul>
</li>
<li id="menu-item-99138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99138"><a href="http://www.baggagereclaim.co.uk/the-baggage-reclaim-sessions-podcast/" itemprop="url"><span itemprop="name">PODCAST</span></a></li>
<li id="menu-item-10567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10567"><a href="http://www.baggagereclaim.co.uk/my-books/" itemprop="url"><span itemprop="name">BOOKS</span></a>
<ul  class="sub-menu">
	<li id="menu-item-102142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102142"><a href="http://www.baggagereclaim.co.uk/my-books/love-care-trust-respect-reclaim-your-relationships-from-the-jaws-of-pain-fear-and-guilt/" itemprop="url"><span itemprop="name">Love, Care, Trust &#038; Respect</span></a></li>
	<li id="menu-item-101367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101367"><a href="http://www.baggagereclaim.co.uk/my-books/100-days-of-baggage-reclaim-ebook/" itemprop="url"><span itemprop="name">100 Days of Baggage Reclaim eBook</span></a></li>
	<li id="menu-item-10568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10568"><a href="http://www.baggagereclaim.co.uk/my-books/mr-unavailable-and-the-fallback-girl-book-one/" itemprop="url"><span itemprop="name">Mr Unavailable &#038; The Fallback Girl</span></a></li>
	<li id="menu-item-10569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10569"><a href="http://www.baggagereclaim.co.uk/my-books/the-dreamer-and-the-fantasy-relationship-a-reality-check-for-women-who-love-virtual-and-illusion-filled-relationships/" itemprop="url"><span itemprop="name">The Dreamer &#038; The Fantasy Relationship</span></a></li>
	<li id="menu-item-98672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98672"><a href="http://www.baggagereclaim.co.uk/my-books/how-to-self-soothe-quick-guide/" itemprop="url"><span itemprop="name">How To Self-Soothe Quick Guide</span></a></li>
	<li id="menu-item-11592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11592"><a href="http://www.baggagereclaim.co.uk/my-books/the-no-contact-rule/" itemprop="url"><span itemprop="name">The No Contact Rule</span></a></li>
	<li id="menu-item-12918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12918"><a href="http://www.baggagereclaim.co.uk/my-books/curbing-your-obsession-quick-guide-pdf-epub/" itemprop="url"><span itemprop="name">Curbing Your Obsession Quick Guide</span></a></li>
</ul>
</li>
<li id="menu-item-103021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-103021"><a href="http://www.baggagereclaim.co.uk/consultations/" itemprop="url"><span itemprop="name">WORK WITH ME</span></a>
<ul  class="sub-menu">
	<li id="menu-item-103853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103853"><a href="http://www.baggagereclaim.co.uk/coaching/" itemprop="url"><span itemprop="name">COACHING</span></a></li>
</ul>
</li>
<li id="menu-item-89628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89628"><a href="http://store.baggagereclaim.co.uk/" itemprop="url"><span itemprop="name">SHOP</span></a></li>
<li id="menu-item-13286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13286"><a href="http://www.baggagereclaim.co.uk/downloads/" itemprop="url"><span itemprop="name">GOODIES</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-104317 post type-post status-publish format-standard has-post-thumbnail category-podcasts tag-rejection tag-rejection-sensitivity entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Ep. 86: I Can&#8217;t Believe You Don&#8217;t Want Me</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-07-07T22:23:46+00:00">July 7, 2017</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://www.baggagereclaim.co.uk/author/natalie/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">NATALIE</span></a></span> <span class="entry-comments-link"><a href="http://www.baggagereclaim.co.uk/ep-86-i-cant-believe-you-dont-want-me/#respond">Leave a Comment</a></span>  
		<span class='span-reading-time'>Reading Time: 2 Minutes</span>
		</p></header><div class="entry-content" itemprop="text"><div class="essb_links essb_counters essb_displayed_float essb_share essb_template_blocks-retina essb_1273231587 essb_links_center print-no" id="essb_displayed_float_1273231587" data-essb-postid="104317" data-essb-position="float" data-essb-button-style="icon" data-essb-template="blocks-retina" data-essb-counter-pos="left" data-essb-url="http://www.baggagereclaim.co.uk/ep-86-i-cant-believe-you-dont-want-me/" data-essb-twitter-url="http://www.baggagereclaim.co.uk/ep-86-i-cant-believe-you-dont-want-me/" data-essb-instance="1273231587"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="http://www.facebook.com/sharer/sharer.php?u=http://www.baggagereclaim.co.uk/ep-86-i-cant-believe-you-dont-want-me/&t=Ep.+86%3A+I+Can%27t+Believe+You+Don%27t+Want+Me" title="" onclick="essb_window(&#39;http://www.facebook.com/sharer/sharer.php?u=http://www.baggagereclaim.co.uk/ep-86-i-cant-believe-you-dont-want-me/&t=Ep.+86%3A+I+Can%27t+Believe+You+Don%27t+Want+Me&#39;,&#39;facebook&#39;,&#39;1273231587&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Ep.+86%3A+I+Can%27t+Believe+You+Don%27t+Want+Me&amp;url=http://www.baggagereclaim.co.uk/?p=104317&amp;counturl=http://www.baggagereclaim.co.uk/ep-86-i-cant-believe-you-dont-want-me/&amp;related=baggagereclaim&amp;via=baggagereclaim&#39;,&#39;twitter&#39;,&#39;1273231587&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=http://www.baggagereclaim.co.uk/ep-86-i-cant-believe-you-dont-want-me/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=http://www.baggagereclaim.co.uk/ep-86-i-cant-believe-you-dont-want-me/&#39;,&#39;google&#39;,&#39;1273231587&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb_pinterest_picker(&#39;1273231587&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=Ep.+86%3A+I+Can%27t+Believe+You+Don%27t+Want+Me&u=http%3A%2F%2Fwww.baggagereclaim.co.uk%2Fep-86-i-cant-believe-you-dont-want-me%2F" title="" onclick="essb_window(&#39;http://tumblr.com/share?s=&v=3&t=Ep.+86%3A+I+Can%27t+Believe+You+Don%27t+Want+Me&u=http%3A%2F%2Fwww.baggagereclaim.co.uk%2Fep-86-i-cant-believe-you-dont-want-me%2F&#39;,&#39;tumblr&#39;,&#39;1273231587&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=http://www.baggagereclaim.co.uk/ep-86-i-cant-believe-you-dont-want-me/&amp;title=Ep.+86%3A+I+Can%27t+Believe+You+Don%27t+Want+Me" title="" onclick="essb_window(&#39;http://reddit.com/submit?url=http://www.baggagereclaim.co.uk/ep-86-i-cant-believe-you-dont-want-me/&amp;title=Ep.+86%3A+I+Can%27t+Believe+You+Don%27t+Want+Me&#39;,&#39;reddit&#39;,&#39;1273231587&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Ep.+86%3A+I+Can%27t+Believe+You+Don%27t+Want+Me&url=http%3A%2F%2Fwww.baggagereclaim.co.uk%2Fep-86-i-cant-believe-you-dont-want-me%2F" title="" onclick="essb_window(&#39;https://getpocket.com/save?title=Ep.+86%3A+I+Can%27t+Believe+You+Don%27t+Want+Me&url=http%3A%2F%2Fwww.baggagereclaim.co.uk%2Fep-86-i-cant-believe-you-dont-want-me%2F&#39;,&#39;pocket&#39;,&#39;1273231587&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=http://www.baggagereclaim.co.uk/ep-86-i-cant-believe-you-dont-want-me/&title=Ep.+86%3A+I+Can%27t+Believe+You+Don%27t+Want+Me" title="" onclick="essb_window(&#39;https://share.flipboard.com/bookmarklet/popout?url=http://www.baggagereclaim.co.uk/ep-86-i-cant-believe-you-dont-want-me/&title=Ep.+86%3A+I+Can%27t+Believe+You+Don%27t+Want+Me&#39;,&#39;flipboard&#39;,&#39;1273231587&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="100" data-counter-pos="left"><span class="essb_totalcount essb_t_r" title="Total: "><span class="essb_t_nb"></span></span></li></ul><div class="essb_native_buttons essb_native_after_share"><ul class="essb_links"></ul></div></div><p><img class="aligncenter  wp-image-99242" src="http://www.baggagereclaim.co.uk/wp-content/uploads/2015/09/untitled.jpg" alt="The Baggage Reclaim Sessions Podcast with Natalie Lue" width="444" height="444" srcset="http://www.baggagereclaim.co.uk/wp-content/uploads/2015/09/untitled.jpg 600w, http://www.baggagereclaim.co.uk/wp-content/uploads/2015/09/untitled-150x150.jpg 150w, http://www.baggagereclaim.co.uk/wp-content/uploads/2015/09/untitled-300x300.jpg 300w, http://www.baggagereclaim.co.uk/wp-content/uploads/2015/09/untitled-144x144.jpg 144w, http://www.baggagereclaim.co.uk/wp-content/uploads/2015/09/untitled-65x65.jpg 65w" sizes="(max-width: 444px) 100vw, 444px" /><br />
<iframe src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/332154804&amp;color=ff5500&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false" width="100%" height="166" frameborder="no" scrolling="no"></iframe></p>
<div>
<p style="text-align: center;"><strong>Subscribe on <a href="https://itunes.apple.com/gb/podcast/the-baggage-reclaim-sessions/id1032835304?mt=2" target="_blank" rel="noopener noreferrer">iTunes </a>| <a href="https://soundcloud.com/baggagereclaim/ep-86-i-cant-believe-that-you-dont-want-me">Soundcloud</a></strong> | <strong><a href="http://subscribeonandroid.com/feeds.soundcloud.com/users/soundcloud:users:21484030/sounds.rss">Android</a></strong></p>
</div>
<p>If you&#8217;ve ever experienced rejection and thought, <em>I can&#8217;t believe that YOU don&#8217;t want ME, </em>this episode of <strong><a href="https://itunes.apple.com/gb/podcast/the-baggage-reclaim-sessions/id1032835304?mt=2">The Baggage Reclaim Sessions</a></strong> is for you.</p>
<p>I talk about five typical scenarios where this mentality shows up, including:</p>
<ul>
<li>When we actually know that we have dropped our standards and so feel rejected because if someone who is shady doesn&#8217;t want us, we think that it says something about our worthiness as a person</li>
<li>When we feel as if we&#8217;re putting so much of us out there and were secretly hoping that we could have the fairy tale where we decide to make a change and think everything should go our way on our first try</li>
<li>When we on some level recognise that the person who we feel turned down by is similar to a parent/caregiver or someone else who is significant from our earlier life and so it feels extra wounding</li>
</ul>
<p>I also talk about:</p>
<ul>
<li>Why the all-or-nothing mentality accentuates the pain we feel from rejection</li>
<li>Why the person who rejects us the most is, well, us</li>
<li>Why rejection is always going to be a deep source of pain if we never say no ourselves, or have boundaries, or in fact, own our right to choose and be discerning</li>
<li>Why we have to recognise that if we want, for example, commitment, consistency, intimacy and the person we want doesn&#8217;t, then of course we&#8217;re going to experience rejection, but it&#8217;s not us they&#8217;re rejecting&#8211;they&#8217;re turning down doing the things that they don&#8217;t want to do</li>
</ul>
<p>Links mentioned in the episode</p>
<ul>
<li><a href="http://www.baggagereclaim.co.uk/my-books/mr-unavailable-and-the-fallback-girl-book-one/">Mr Unavailable and the Fallback Girl</a></li>
<li><a href="http://www.baggagereclaim.co.uk/how-our-perceived-entitlement-to-what-we-want-is-keeping-us-stuck-and-why-we-need-to-challenge-what-we-believe-were-owed/">How our perceived entitlement to what we want is keeping us stuck and why we need to challenge what we believe we’re owed</a></li>
<li><a href="http://www.baggagereclaim.co.uk/blind-spots-block-the-relationship-you-want/">Blind Spots Block The Relationship You Want</a></li>
<li><a href="http://www.baggagereclaim.co.uk/whose-moral-compass-are-you-the-conscience-wingman/">Whose Moral Compass Are You? The Conscience Wingman</a></li>
<li><a href="http://www.baggagereclaim.co.uk/podcast-ep-84-am-i-interested-in-you/">Episode 84 where I talk about discernment</a></li>
<li>You&#8217;re Not The Only One Who&#8217;s Afraid of Rejection</li>
<li><a href="http://www.baggagereclaim.co.uk/perspective-takes-the-sting-out-of-rejection-its-broken-youre-not/">Perspective Takes The Sting Out Of Rejection: It&#8217;s Broken, You&#8217;re Not</a></li>
<li><a href="http://www.baggagereclaim.co.uk/quit-seeking-a-rejection-retraction/">Quit Seeking A ‘ Rejection Retraction’</a></li>
<li><a href="http://www.baggagereclaim.co.uk/advice-why-do-i-have-a-pattern-of-valuing-people-who-dont-value-me/">Advice Wednesday: Why Do I Have A Pattern of Valuing People Who Don&amp;#8217;t Value Me?</a></li>
</ul>
<p><strong>Next stop</strong></p>
<p>If you enjoyed the show, please share the episode – every little helps. Email someone who you think this show is relevant to or use the share buttons at the top and bottom of this episode.</p>
<p>Subscribe and/or <strong>leave a review on iTunes</strong> (<a href="http://www.baggagereclaim.co.uk/the-baggage-reclaim-sessions-podcast/how-to-subscribe-to-a-podcast/">how-to guide here</a>)–it really helps in growing the show! If you’re new to podcasts<strong>, </strong>find out more about what they are and how to subscribe with this <a href="http://www.baggagereclaim.co.uk/the-baggage-reclaim-sessions-podcast/how-to-subscribe-to-a-podcast/" target="_blank" rel="noopener noreferrer">handy guide</a>.</p>
<p>Listener questions can be emailed to podcast AT baggagereclaim DOT com. Got a topic you’d love me to cover? Let me know!</p>
<div class="saboxplugin-wrap">
<div class="saboxplugin-gravatar"><img alt='' src='http://0.gravatar.com/avatar/fd241f801e85795f2f78731fc839dfb8?s=100&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fd241f801e85795f2f78731fc839dfb8?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></div>
<div class="saboxplugin-authorname"><a href="http://www.baggagereclaim.co.uk/author/natalie/">NATALIE</a></div>
<div class="saboxplugin-desc">
<div class="vcard author"><span class="fn">Hi, I’m Natalie! Baggage Reclaim is a guide to learning to live and love with self-esteem by breaking the patterns that stand in your way. Whether it&#8217;s figuring out what’s going on in a troubling relationship, understanding you and self-care, or being more assertive, I’m here to help you guide you.</span></div>
</div>
<div class="clearfix"></div>
<div class="saboxplugin-socials "></div>
</div>
<span class='wpfp-span'><img src='http://www.baggagereclaim.co.uk/wp-content/plugins/wp-favorite-posts/img/heart.png' alt='Favorite' title='Favorite' class='wpfp-img' /><img src='http://www.baggagereclaim.co.uk/wp-content/plugins/wp-favorite-posts/img/loading.gif' alt='Loading' title='Loading' class='wpfp-hide wpfp-img' /><a class='wpfp-link' href='?wpfpaction=add&amp;postid=104317' title='Add to favorites' rel='nofollow'>Add to favorites</a></span><div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_blocks-retina essb_2116091760 essb_links_center print-no" id="essb_displayed_bottom_2116091760" data-essb-postid="104317" data-essb-position="bottom" data-essb-button-style="icon" data-essb-template="blocks-retina" data-essb-counter-pos="left" data-essb-url="http://www.baggagereclaim.co.uk/ep-86-i-cant-believe-you-dont-want-me/" data-essb-twitter-url="http://www.baggagereclaim.co.uk/ep-86-i-cant-believe-you-dont-want-me/" data-essb-instance="2116091760"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="http://www.facebook.com/sharer/sharer.php?u=http://www.baggagereclaim.co.uk/ep-86-i-cant-believe-you-dont-want-me/&t=Ep.+86%3A+I+Can%27t+Believe+You+Don%27t+Want+Me" title="" onclick="essb_window(&#39;http://www.facebook.com/sharer/sharer.php?u=http://www.baggagereclaim.co.uk/ep-86-i-cant-believe-you-dont-want-me/&t=Ep.+86%3A+I+Can%27t+Believe+You+Don%27t+Want+Me&#39;,&#39;facebook&#39;,&#39;2116091760&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Ep.+86%3A+I+Can%27t+Believe+You+Don%27t+Want+Me&amp;url=http://www.baggagereclaim.co.uk/?p=104317&amp;counturl=http://www.baggagereclaim.co.uk/ep-86-i-cant-believe-you-dont-want-me/&amp;related=baggagereclaim&amp;via=baggagereclaim&#39;,&#39;twitter&#39;,&#39;2116091760&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=http://www.baggagereclaim.co.uk/ep-86-i-cant-believe-you-dont-want-me/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=http://www.baggagereclaim.co.uk/ep-86-i-cant-believe-you-dont-want-me/&#39;,&#39;google&#39;,&#39;2116091760&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb_pinterest_picker(&#39;2116091760&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=Ep.+86%3A+I+Can%27t+Believe+You+Don%27t+Want+Me&u=http%3A%2F%2Fwww.baggagereclaim.co.uk%2Fep-86-i-cant-believe-you-dont-want-me%2F" title="" onclick="essb_window(&#39;http://tumblr.com/share?s=&v=3&t=Ep.+86%3A+I+Can%27t+Believe+You+Don%27t+Want+Me&u=http%3A%2F%2Fwww.baggagereclaim.co.uk%2Fep-86-i-cant-believe-you-dont-want-me%2F&#39;,&#39;tumblr&#39;,&#39;2116091760&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=http://www.baggagereclaim.co.uk/ep-86-i-cant-believe-you-dont-want-me/&amp;title=Ep.+86%3A+I+Can%27t+Believe+You+Don%27t+Want+Me" title="" onclick="essb_window(&#39;http://reddit.com/submit?url=http://www.baggagereclaim.co.uk/ep-86-i-cant-believe-you-dont-want-me/&amp;title=Ep.+86%3A+I+Can%27t+Believe+You+Don%27t+Want+Me&#39;,&#39;reddit&#39;,&#39;2116091760&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Ep.+86%3A+I+Can%27t+Believe+You+Don%27t+Want+Me&url=http%3A%2F%2Fwww.baggagereclaim.co.uk%2Fep-86-i-cant-believe-you-dont-want-me%2F" title="" onclick="essb_window(&#39;https://getpocket.com/save?title=Ep.+86%3A+I+Can%27t+Believe+You+Don%27t+Want+Me&url=http%3A%2F%2Fwww.baggagereclaim.co.uk%2Fep-86-i-cant-believe-you-dont-want-me%2F&#39;,&#39;pocket&#39;,&#39;2116091760&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=http://www.baggagereclaim.co.uk/ep-86-i-cant-believe-you-dont-want-me/&title=Ep.+86%3A+I+Can%27t+Believe+You+Don%27t+Want+Me" title="" onclick="essb_window(&#39;https://share.flipboard.com/bookmarklet/popout?url=http://www.baggagereclaim.co.uk/ep-86-i-cant-believe-you-dont-want-me/&title=Ep.+86%3A+I+Can%27t+Believe+You+Don%27t+Want+Me&#39;,&#39;flipboard&#39;,&#39;2116091760&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="100" data-counter-pos="left"><span class="essb_totalcount essb_t_r" title="Total: "><span class="essb_t_nb"></span></span></li></ul><div class="essb_native_buttons essb_native_after_share"><ul class="essb_links"></ul></div></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://www.baggagereclaim.co.uk/category/podcasts/" rel="category tag">Podcast: The Baggage Reclaim Sessions</a></span> <span class="entry-tags">Tagged With: <a href="http://www.baggagereclaim.co.uk/tag/rejection/" rel="tag">rejection</a>, <a href="http://www.baggagereclaim.co.uk/tag/rejection-sensitivity/" rel="tag">Rejection sensitivity</a></span></p></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ep-86-i-cant-believe-you-dont-want-me/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.baggagereclaim.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='104317' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b9afc4a49c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="186"/></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-4" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://www.baggagereclaim.co.uk/" role="search"><meta itemprop="target" content="http://www.baggagereclaim.co.uk/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<section id="text-348554526" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><script type="text/javascript" src="https://qs159.infusionsoft.com/app/form/iframe/6fc6ed0ed9198b168790a7d0cc65c55d"></script></p>
<p><center><br />
<a href="https://twitter.com/baggagereclaim"><img src="http://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-01.png"  alt="Twitter"></a><a href="https://www.facebook.com/baggagereclaim/"><img src="http://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-02.png"  alt="Facebook"></a><a href="https://www.youtube.com/user/baggagereclaim"><img src="http://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-03.png"  alt="Youtube"></a><a href="https://uk.pinterest.com/natalielue/baggage-reclaim/"><img src="http://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-04.png"  alt="Pinterest"></a><a href="https://instagram.com/natlue/"><img src="http://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-06.png"  alt="Instagram"></a><a href="https://soundcloud.com/baggagereclaim/sets/the-baggage-reclaim-sessions"><img src="http://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-09.png"  alt="Soundcloud"></a><a href="https://itunes.apple.com/gb/podcast/the-baggage-reclaim-sessions/id1032835304?mt=2"><img src="http://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-10.png"  alt="Podcast"></a></p>
<p><a href="http://www.baggagereclaim.co.uk/about/"><img src="http://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SIDEBAR_Findoutmore.png"  alt="Natalie Lue - Baggage Reclaim"></a></center></p>
<p><a href="http://www.baggagereclaim.co.uk/courses/"><img src="http://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SIDEBAR_Courses.png"  alt="Store Baggage Reclaim"></a></p>
<p><a href="http://www.baggagereclaim.co.uk/workshops/"><img src="http://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SIDEBAR_events.png"  alt="Store Baggage Reclaim"></a></p>
<p><a href="http://store.baggagereclaim.co.uk/"><img src="http://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SIDEBAR_shop.png"  alt="Store Baggage Reclaim"></a></p>
</div>
		</div></section>
<section id="categories-7" class="widget widget_categories"><div class="widget-wrap"><h4 class="widget-title widgettitle">Categories</h4>
<label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="881">Boundaried Breakups&nbsp;&nbsp;(87)</option>
	<option class="level-0" value="884">Boundaries&nbsp;&nbsp;(102)</option>
	<option class="level-0" value="7">Dating&nbsp;&nbsp;(146)</option>
	<option class="level-0" value="15">Emotional Unavailability&nbsp;&nbsp;(304)</option>
	<option class="level-0" value="875">Happiness &amp; Self-Esteem&nbsp;&nbsp;(195)</option>
	<option class="level-0" value="876">Healthier Relationships&nbsp;&nbsp;(98)</option>
	<option class="level-0" value="888">Letting Go&nbsp;&nbsp;(112)</option>
	<option class="level-0" value="891">News&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="877">Patterns &amp; Habits&nbsp;&nbsp;(110)</option>
	<option class="level-0" value="1009">Podcast: The Baggage Reclaim Sessions&nbsp;&nbsp;(87)</option>
	<option class="level-0" value="878">The BS Diet&nbsp;&nbsp;(114)</option>
	<option class="level-0" value="883">Values &amp; Compatibility&nbsp;&nbsp;(70)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.baggagereclaim.co.uk/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></section>
<section id="text-348554532" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">MY BOOKS</h4>
			<div class="textwidget"><div align=center><a href="http://store.baggagereclaim.co.uk/product/mr-unavailable-and-the-fallback-girl/"><img src="http://www.baggagereclaim.co.uk/wp-content/uploads/2015/09/mrunavail.jpg"  alt=“MR UNAVAILABLE AND THE FALLBACK GIRL EBOOK“></a><br />
<a title="Mr Unavailable and the Fallback Girl" href="http://store.baggagereclaim.co.uk/product/mr-unavailable-and-the-fallback-girl/" target="_blank">Mr Unavailable and the Fallback Girl</a></p>
<p><a href="http://www.baggagereclaim.co.uk/my-books/the-no-contact-rule/"><img src="http://www.baggagereclaim.co.uk/wp-content/uploads/2015/09/untitled4-e1448364984479.jpg"  alt=“THE NO CONTACT RULE EBOOK“></a></div>
<div align=center>
<a title="The No Contact Rule" href="http://store.baggagereclaim.co.uk/product/the-no-contact-rule/" target="_blank">The No Contact Rule</a></p>
<div align=center><a href="http://www.baggagereclaim.co.uk/my-books/the-dreamer-and-the-fantasy-relationship-a-reality-check-for-women-who-love-virtual-and-illusion-filled-relationships/"><img src="http://www.baggagereclaim.co.uk/wp-content/uploads/2014/02/012-The-Dreamer.jpg"  alt=“The Dreamer and the Fantasy Relationship“></a></div>
<div align=center>
<a title="The Dreamer and the Fantasy Relationship" href="http://store.baggagereclaim.co.uk/product/the-dreamer-and-the-fantasy-relationship/" target="_blank">The Dreamer and the Fantasy Relationship</a></p>
<div align=center><a href="http://www.baggagereclaim.co.uk/my-books/curbing-your-obsession-quick-guide-pdf-epub/"><img src="http://www.baggagereclaim.co.uk/wp-content/uploads/2014/02/Curbing-Obsession1.jpg"  alt=“Curbing Your Obsession EBOOK“></a></div>
<div align=center>
<a title="Curbing Your Obsession" href="http://store.baggagereclaim.co.uk/product/curbing-your-obsession-quick-guide-pdf-epub/" target="_blank">Curbing Your Obsession</a></p>
<p>Bundle offers are available via the <a title="Bundle Offers of Baggage Reclaim Books" href="http://store.baggagereclaim.co.uk/product-category/bundle-offers/" target="_blank">Baggage Reclaim Shop.</a></p>
</div>
		</div></section>
<section id="text-348554524" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">SUBSCRIBE TO THE PODCAST</h4>
			<div class="textwidget"><a href="http://www.baggagereclaim.co.uk/the-baggage-reclaim-sessions-podcast/"><img src="http://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/The-Baggage-Reclaim-Sessions-Sidebar-Ad-e1446157572155.jpg"  alt="Store Baggage Reclaim"></a>
<iframe width="100%" height="450" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/playlists/136933942&amp;color=ff5500&amp;auto_play=false&amp;hide_related=false&amp;show_comments=false&amp;show_user=false&amp;show_reposts=false"></iframe></div>
		</div></section>
<section id="text-348554528" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">30-DAY PROJECTS FOR £69!</h4>
			<div class="textwidget"><a href="http://store.baggagereclaim.co.uk/product/30-day-project-embrace-healthy-boundaries/"><img src="http://www.baggagereclaim.co.uk/wp-content/uploads/2016/07/EHB.png"  alt="EMBRACE HEALTHY BOUNDARIES"></a>

<a href="http://store.baggagereclaim.co.uk/product/30-day-project-tune-in-to-your-inner-voice-calm-your-inner-critic/"><img src="http://www.baggagereclaim.co.uk/wp-content/uploads/2016/07/IV.png"  alt="CALM YOU INNER VOICE"></a>
</div>
		</div></section>
<section id="archives-5" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">ARCHIVES</h4>
		<label class="screen-reader-text" for="archives-dropdown-5">ARCHIVES</label>
		<select id="archives-dropdown-5" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.baggagereclaim.co.uk/2017/07/'> July 2017 &nbsp;(2)</option>
	<option value='http://www.baggagereclaim.co.uk/2017/06/'> June 2017 &nbsp;(6)</option>
	<option value='http://www.baggagereclaim.co.uk/2017/05/'> May 2017 &nbsp;(2)</option>
	<option value='http://www.baggagereclaim.co.uk/2017/04/'> April 2017 &nbsp;(1)</option>
	<option value='http://www.baggagereclaim.co.uk/2017/03/'> March 2017 &nbsp;(5)</option>
	<option value='http://www.baggagereclaim.co.uk/2017/02/'> February 2017 &nbsp;(8)</option>
	<option value='http://www.baggagereclaim.co.uk/2017/01/'> January 2017 &nbsp;(13)</option>
	<option value='http://www.baggagereclaim.co.uk/2016/12/'> December 2016 &nbsp;(11)</option>
	<option value='http://www.baggagereclaim.co.uk/2016/11/'> November 2016 &nbsp;(17)</option>
	<option value='http://www.baggagereclaim.co.uk/2016/10/'> October 2016 &nbsp;(13)</option>
	<option value='http://www.baggagereclaim.co.uk/2016/09/'> September 2016 &nbsp;(15)</option>
	<option value='http://www.baggagereclaim.co.uk/2016/08/'> August 2016 &nbsp;(11)</option>
	<option value='http://www.baggagereclaim.co.uk/2016/07/'> July 2016 &nbsp;(11)</option>
	<option value='http://www.baggagereclaim.co.uk/2016/06/'> June 2016 &nbsp;(11)</option>
	<option value='http://www.baggagereclaim.co.uk/2016/05/'> May 2016 &nbsp;(7)</option>
	<option value='http://www.baggagereclaim.co.uk/2016/04/'> April 2016 &nbsp;(3)</option>
	<option value='http://www.baggagereclaim.co.uk/2016/03/'> March 2016 &nbsp;(9)</option>
	<option value='http://www.baggagereclaim.co.uk/2016/02/'> February 2016 &nbsp;(13)</option>
	<option value='http://www.baggagereclaim.co.uk/2016/01/'> January 2016 &nbsp;(10)</option>
	<option value='http://www.baggagereclaim.co.uk/2015/12/'> December 2015 &nbsp;(8)</option>
	<option value='http://www.baggagereclaim.co.uk/2015/11/'> November 2015 &nbsp;(9)</option>
	<option value='http://www.baggagereclaim.co.uk/2015/10/'> October 2015 &nbsp;(9)</option>
	<option value='http://www.baggagereclaim.co.uk/2015/09/'> September 2015 &nbsp;(9)</option>
	<option value='http://www.baggagereclaim.co.uk/2015/08/'> August 2015 &nbsp;(7)</option>
	<option value='http://www.baggagereclaim.co.uk/2015/07/'> July 2015 &nbsp;(5)</option>
	<option value='http://www.baggagereclaim.co.uk/2015/06/'> June 2015 &nbsp;(6)</option>
	<option value='http://www.baggagereclaim.co.uk/2015/05/'> May 2015 &nbsp;(4)</option>
	<option value='http://www.baggagereclaim.co.uk/2015/04/'> April 2015 &nbsp;(4)</option>
	<option value='http://www.baggagereclaim.co.uk/2015/03/'> March 2015 &nbsp;(7)</option>
	<option value='http://www.baggagereclaim.co.uk/2015/02/'> February 2015 &nbsp;(4)</option>
	<option value='http://www.baggagereclaim.co.uk/2015/01/'> January 2015 &nbsp;(4)</option>
	<option value='http://www.baggagereclaim.co.uk/2014/12/'> December 2014 &nbsp;(4)</option>
	<option value='http://www.baggagereclaim.co.uk/2014/11/'> November 2014 &nbsp;(4)</option>
	<option value='http://www.baggagereclaim.co.uk/2014/10/'> October 2014 &nbsp;(5)</option>
	<option value='http://www.baggagereclaim.co.uk/2014/09/'> September 2014 &nbsp;(4)</option>
	<option value='http://www.baggagereclaim.co.uk/2014/08/'> August 2014 &nbsp;(4)</option>
	<option value='http://www.baggagereclaim.co.uk/2014/07/'> July 2014 &nbsp;(5)</option>
	<option value='http://www.baggagereclaim.co.uk/2014/06/'> June 2014 &nbsp;(6)</option>
	<option value='http://www.baggagereclaim.co.uk/2014/05/'> May 2014 &nbsp;(9)</option>
	<option value='http://www.baggagereclaim.co.uk/2014/04/'> April 2014 &nbsp;(6)</option>
	<option value='http://www.baggagereclaim.co.uk/2014/03/'> March 2014 &nbsp;(8)</option>
	<option value='http://www.baggagereclaim.co.uk/2014/02/'> February 2014 &nbsp;(10)</option>
	<option value='http://www.baggagereclaim.co.uk/2014/01/'> January 2014 &nbsp;(9)</option>
	<option value='http://www.baggagereclaim.co.uk/2013/12/'> December 2013 &nbsp;(9)</option>
	<option value='http://www.baggagereclaim.co.uk/2013/11/'> November 2013 &nbsp;(10)</option>
	<option value='http://www.baggagereclaim.co.uk/2013/10/'> October 2013 &nbsp;(12)</option>
	<option value='http://www.baggagereclaim.co.uk/2013/09/'> September 2013 &nbsp;(10)</option>
	<option value='http://www.baggagereclaim.co.uk/2013/08/'> August 2013 &nbsp;(9)</option>
	<option value='http://www.baggagereclaim.co.uk/2013/07/'> July 2013 &nbsp;(12)</option>
	<option value='http://www.baggagereclaim.co.uk/2013/06/'> June 2013 &nbsp;(11)</option>
	<option value='http://www.baggagereclaim.co.uk/2013/05/'> May 2013 &nbsp;(12)</option>
	<option value='http://www.baggagereclaim.co.uk/2013/04/'> April 2013 &nbsp;(11)</option>
	<option value='http://www.baggagereclaim.co.uk/2013/03/'> March 2013 &nbsp;(12)</option>
	<option value='http://www.baggagereclaim.co.uk/2013/02/'> February 2013 &nbsp;(12)</option>
	<option value='http://www.baggagereclaim.co.uk/2013/01/'> January 2013 &nbsp;(12)</option>
	<option value='http://www.baggagereclaim.co.uk/2012/12/'> December 2012 &nbsp;(11)</option>
	<option value='http://www.baggagereclaim.co.uk/2012/11/'> November 2012 &nbsp;(13)</option>
	<option value='http://www.baggagereclaim.co.uk/2012/10/'> October 2012 &nbsp;(14)</option>
	<option value='http://www.baggagereclaim.co.uk/2012/09/'> September 2012 &nbsp;(11)</option>
	<option value='http://www.baggagereclaim.co.uk/2012/08/'> August 2012 &nbsp;(12)</option>
	<option value='http://www.baggagereclaim.co.uk/2012/07/'> July 2012 &nbsp;(10)</option>
	<option value='http://www.baggagereclaim.co.uk/2012/06/'> June 2012 &nbsp;(10)</option>
	<option value='http://www.baggagereclaim.co.uk/2012/05/'> May 2012 &nbsp;(12)</option>
	<option value='http://www.baggagereclaim.co.uk/2012/04/'> April 2012 &nbsp;(12)</option>
	<option value='http://www.baggagereclaim.co.uk/2012/03/'> March 2012 &nbsp;(9)</option>
	<option value='http://www.baggagereclaim.co.uk/2012/02/'> February 2012 &nbsp;(11)</option>
	<option value='http://www.baggagereclaim.co.uk/2012/01/'> January 2012 &nbsp;(12)</option>
	<option value='http://www.baggagereclaim.co.uk/2011/12/'> December 2011 &nbsp;(12)</option>
	<option value='http://www.baggagereclaim.co.uk/2011/11/'> November 2011 &nbsp;(13)</option>
	<option value='http://www.baggagereclaim.co.uk/2011/10/'> October 2011 &nbsp;(12)</option>
	<option value='http://www.baggagereclaim.co.uk/2011/09/'> September 2011 &nbsp;(8)</option>
	<option value='http://www.baggagereclaim.co.uk/2011/08/'> August 2011 &nbsp;(8)</option>
	<option value='http://www.baggagereclaim.co.uk/2011/07/'> July 2011 &nbsp;(9)</option>
	<option value='http://www.baggagereclaim.co.uk/2011/06/'> June 2011 &nbsp;(11)</option>
	<option value='http://www.baggagereclaim.co.uk/2011/05/'> May 2011 &nbsp;(12)</option>
	<option value='http://www.baggagereclaim.co.uk/2011/04/'> April 2011 &nbsp;(10)</option>
	<option value='http://www.baggagereclaim.co.uk/2011/03/'> March 2011 &nbsp;(13)</option>
	<option value='http://www.baggagereclaim.co.uk/2011/02/'> February 2011 &nbsp;(10)</option>
	<option value='http://www.baggagereclaim.co.uk/2011/01/'> January 2011 &nbsp;(11)</option>
	<option value='http://www.baggagereclaim.co.uk/2010/12/'> December 2010 &nbsp;(11)</option>
	<option value='http://www.baggagereclaim.co.uk/2010/11/'> November 2010 &nbsp;(15)</option>
	<option value='http://www.baggagereclaim.co.uk/2010/10/'> October 2010 &nbsp;(10)</option>
	<option value='http://www.baggagereclaim.co.uk/2010/09/'> September 2010 &nbsp;(16)</option>
	<option value='http://www.baggagereclaim.co.uk/2010/08/'> August 2010 &nbsp;(14)</option>
	<option value='http://www.baggagereclaim.co.uk/2010/07/'> July 2010 &nbsp;(14)</option>
	<option value='http://www.baggagereclaim.co.uk/2010/06/'> June 2010 &nbsp;(16)</option>
	<option value='http://www.baggagereclaim.co.uk/2010/05/'> May 2010 &nbsp;(12)</option>
	<option value='http://www.baggagereclaim.co.uk/2010/04/'> April 2010 &nbsp;(13)</option>
	<option value='http://www.baggagereclaim.co.uk/2010/03/'> March 2010 &nbsp;(17)</option>
	<option value='http://www.baggagereclaim.co.uk/2010/02/'> February 2010 &nbsp;(10)</option>
	<option value='http://www.baggagereclaim.co.uk/2010/01/'> January 2010 &nbsp;(13)</option>
	<option value='http://www.baggagereclaim.co.uk/2009/12/'> December 2009 &nbsp;(15)</option>
	<option value='http://www.baggagereclaim.co.uk/2009/11/'> November 2009 &nbsp;(6)</option>
	<option value='http://www.baggagereclaim.co.uk/2009/10/'> October 2009 &nbsp;(11)</option>
	<option value='http://www.baggagereclaim.co.uk/2009/09/'> September 2009 &nbsp;(7)</option>
	<option value='http://www.baggagereclaim.co.uk/2009/08/'> August 2009 &nbsp;(8)</option>
	<option value='http://www.baggagereclaim.co.uk/2009/07/'> July 2009 &nbsp;(9)</option>
	<option value='http://www.baggagereclaim.co.uk/2009/06/'> June 2009 &nbsp;(9)</option>
	<option value='http://www.baggagereclaim.co.uk/2009/05/'> May 2009 &nbsp;(6)</option>
	<option value='http://www.baggagereclaim.co.uk/2009/04/'> April 2009 &nbsp;(7)</option>
	<option value='http://www.baggagereclaim.co.uk/2009/03/'> March 2009 &nbsp;(8)</option>
	<option value='http://www.baggagereclaim.co.uk/2009/02/'> February 2009 &nbsp;(10)</option>
	<option value='http://www.baggagereclaim.co.uk/2009/01/'> January 2009 &nbsp;(10)</option>
	<option value='http://www.baggagereclaim.co.uk/2008/12/'> December 2008 &nbsp;(9)</option>
	<option value='http://www.baggagereclaim.co.uk/2008/11/'> November 2008 &nbsp;(17)</option>
	<option value='http://www.baggagereclaim.co.uk/2008/10/'> October 2008 &nbsp;(15)</option>
	<option value='http://www.baggagereclaim.co.uk/2008/09/'> September 2008 &nbsp;(10)</option>
	<option value='http://www.baggagereclaim.co.uk/2008/08/'> August 2008 &nbsp;(12)</option>
	<option value='http://www.baggagereclaim.co.uk/2008/07/'> July 2008 &nbsp;(15)</option>
	<option value='http://www.baggagereclaim.co.uk/2008/06/'> June 2008 &nbsp;(19)</option>
	<option value='http://www.baggagereclaim.co.uk/2008/05/'> May 2008 &nbsp;(20)</option>
	<option value='http://www.baggagereclaim.co.uk/2008/04/'> April 2008 &nbsp;(30)</option>
	<option value='http://www.baggagereclaim.co.uk/2008/03/'> March 2008 &nbsp;(12)</option>
	<option value='http://www.baggagereclaim.co.uk/2008/02/'> February 2008 &nbsp;(9)</option>
	<option value='http://www.baggagereclaim.co.uk/2008/01/'> January 2008 &nbsp;(14)</option>
	<option value='http://www.baggagereclaim.co.uk/2007/12/'> December 2007 &nbsp;(5)</option>
	<option value='http://www.baggagereclaim.co.uk/2007/11/'> November 2007 &nbsp;(6)</option>
	<option value='http://www.baggagereclaim.co.uk/2007/10/'> October 2007 &nbsp;(4)</option>
	<option value='http://www.baggagereclaim.co.uk/2007/09/'> September 2007 &nbsp;(12)</option>
	<option value='http://www.baggagereclaim.co.uk/2007/08/'> August 2007 &nbsp;(11)</option>
	<option value='http://www.baggagereclaim.co.uk/2007/07/'> July 2007 &nbsp;(13)</option>
	<option value='http://www.baggagereclaim.co.uk/2007/06/'> June 2007 &nbsp;(9)</option>
	<option value='http://www.baggagereclaim.co.uk/2007/05/'> May 2007 &nbsp;(16)</option>
	<option value='http://www.baggagereclaim.co.uk/2007/04/'> April 2007 &nbsp;(17)</option>
	<option value='http://www.baggagereclaim.co.uk/2007/03/'> March 2007 &nbsp;(6)</option>
	<option value='http://www.baggagereclaim.co.uk/2007/02/'> February 2007 &nbsp;(10)</option>
	<option value='http://www.baggagereclaim.co.uk/2007/01/'> January 2007 &nbsp;(8)</option>
	<option value='http://www.baggagereclaim.co.uk/2006/12/'> December 2006 &nbsp;(3)</option>
	<option value='http://www.baggagereclaim.co.uk/2006/11/'> November 2006 &nbsp;(9)</option>
	<option value='http://www.baggagereclaim.co.uk/2006/10/'> October 2006 &nbsp;(9)</option>
	<option value='http://www.baggagereclaim.co.uk/2006/09/'> September 2006 &nbsp;(7)</option>
	<option value='http://www.baggagereclaim.co.uk/2006/08/'> August 2006 &nbsp;(11)</option>
	<option value='http://www.baggagereclaim.co.uk/2006/07/'> July 2006 &nbsp;(18)</option>
	<option value='http://www.baggagereclaim.co.uk/2006/06/'> June 2006 &nbsp;(12)</option>
	<option value='http://www.baggagereclaim.co.uk/2006/05/'> May 2006 &nbsp;(10)</option>
	<option value='http://www.baggagereclaim.co.uk/2006/04/'> April 2006 &nbsp;(9)</option>
	<option value='http://www.baggagereclaim.co.uk/2006/03/'> March 2006 &nbsp;(19)</option>
	<option value='http://www.baggagereclaim.co.uk/2006/02/'> February 2006 &nbsp;(19)</option>
	<option value='http://www.baggagereclaim.co.uk/2006/01/'> January 2006 &nbsp;(16)</option>
	<option value='http://www.baggagereclaim.co.uk/2005/12/'> December 2005 &nbsp;(17)</option>
	<option value='http://www.baggagereclaim.co.uk/2005/11/'> November 2005 &nbsp;(19)</option>
	<option value='http://www.baggagereclaim.co.uk/2005/10/'> October 2005 &nbsp;(18)</option>
	<option value='http://www.baggagereclaim.co.uk/2005/09/'> September 2005 &nbsp;(9)</option>

		</select>
		</div></section>
<section id="categories-8" class="widget widget_categories"><div class="widget-wrap"><h4 class="widget-title widgettitle">CATEGORIES</h4>
<label class="screen-reader-text" for="categories-dropdown-8">CATEGORIES</label><select  name='cat' id='categories-dropdown-8' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="881">Boundaried Breakups&nbsp;&nbsp;(87)</option>
	<option class="level-0" value="884">Boundaries&nbsp;&nbsp;(102)</option>
	<option class="level-0" value="7">Dating&nbsp;&nbsp;(146)</option>
	<option class="level-0" value="15">Emotional Unavailability&nbsp;&nbsp;(304)</option>
	<option class="level-0" value="875">Happiness &amp; Self-Esteem&nbsp;&nbsp;(195)</option>
	<option class="level-0" value="876">Healthier Relationships&nbsp;&nbsp;(98)</option>
	<option class="level-0" value="888">Letting Go&nbsp;&nbsp;(112)</option>
	<option class="level-0" value="891">News&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="877">Patterns &amp; Habits&nbsp;&nbsp;(110)</option>
	<option class="level-0" value="1009">Podcast: The Baggage Reclaim Sessions&nbsp;&nbsp;(87)</option>
	<option class="level-0" value="878">The BS Diet&nbsp;&nbsp;(114)</option>
	<option class="level-0" value="883">Values &amp; Compatibility&nbsp;&nbsp;(70)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "categories-dropdown-8" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.baggagereclaim.co.uk/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></section>
<section id="recent-comments-2" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">RECENT COMMENTS</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">DubRose</span> on <a href="http://www.baggagereclaim.co.uk/blind-spots-block-the-relationship-you-want/comment-page-1/#comment-556975">Blind Spots Block The Relationship You Want</a></li><li class="recentcomments"><span class="comment-author-link">Stephanie</span> on <a href="http://www.baggagereclaim.co.uk/blind-spots-block-the-relationship-you-want/comment-page-1/#comment-556958">Blind Spots Block The Relationship You Want</a></li><li class="recentcomments"><span class="comment-author-link">CLR</span> on <a href="http://www.baggagereclaim.co.uk/blind-spots-block-the-relationship-you-want/comment-page-1/#comment-556957">Blind Spots Block The Relationship You Want</a></li><li class="recentcomments"><span class="comment-author-link">DubRose</span> on <a href="http://www.baggagereclaim.co.uk/blind-spots-block-the-relationship-you-want/comment-page-1/#comment-556943">Blind Spots Block The Relationship You Want</a></li><li class="recentcomments"><span class="comment-author-link">CLR</span> on <a href="http://www.baggagereclaim.co.uk/blind-spots-block-the-relationship-you-want/comment-page-1/#comment-556891">Blind Spots Block The Relationship You Want</a></li></ul></div></section>
		<section id="recent-posts-2" class="widget widget_recent_entries"><div class="widget-wrap">		<h4 class="widget-title widgettitle">RECENT POSTS</h4>
		<ul>
					<li>
				<a href="http://www.baggagereclaim.co.uk/ep-86-i-cant-believe-you-dont-want-me/">Ep. 86: I Can&#8217;t Believe You Don&#8217;t Want Me</a>
						</li>
					<li>
				<a href="http://www.baggagereclaim.co.uk/there-is-no-job-opening-relationships-are-co-created/">There is no &#8216;job opening&#8217;; relationships are co-created.</a>
						</li>
					<li>
				<a href="http://www.baggagereclaim.co.uk/ep-85-some-crumbs-isnt-better-than-no-crumbs/">Ep. 85: Some Crumbs Isn&#8217;t Better Than No Crumbs</a>
						</li>
					<li>
				<a href="http://www.baggagereclaim.co.uk/podcast-ep-84-am-i-interested-in-you/">Podcast Ep. 84: Am I Interested In You?</a>
						</li>
					<li>
				<a href="http://www.baggagereclaim.co.uk/blind-spots-block-the-relationship-you-want/">Blind Spots Block The Relationship You Want</a>
						</li>
				</ul>
		</div></section>
		
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [all] [views] [regular] -->
<section id="wpp-2" class="widget popular-posts"><div class="widget-wrap">
<h4 class="widget-title widgettitle">MOST POPULAR POSTS</h4>

<ul class="wpp-list">
<li><a href="http://www.baggagereclaim.co.uk/30-signs-that-someone-isnt-interested-or-is-half-heartedly-interested-in-you-how-to-avoid-being-a-passing-time-candidate/" title="30 Signs That Someone Isn&#8217;t Interested Or Is Half-Heartedly Interested In You: How To Avoid Being a Passing Time Candidate" class="wpp-post-title" target="_self">30 Signs That Someone Isn&#8217;t Interested Or Is Half-Heartedly Interested In You: How To Avoid Being a Passing Time Candidate</a> </li>
<li><a href="http://www.baggagereclaim.co.uk/dont-they-care-about-me-didnt-i-mean-something-to-them/" title="Don’t They Care About Me? Didn’t I Mean Something To Them?" class="wpp-post-title" target="_self">Don’t They Care About Me? Didn’t I Mean Something To Them?</a> </li>
<li><a href="http://www.baggagereclaim.co.uk/the-big-question-but-will-he-try-to-get-in-contact-with-me/" title="The Big Question: But will he try to get in contact with me?" class="wpp-post-title" target="_self">The Big Question: But will he try to get in contact with me?</a> </li>
<li><a href="http://www.baggagereclaim.co.uk/breaking-up-with-and-getting-over-a-married-manattached-man/" title="Breaking Up With and Getting Over a Married/Attached Man" class="wpp-post-title" target="_self">Breaking Up With and Getting Over a Married/Attached Man</a> </li>
<li><a href="http://www.baggagereclaim.co.uk/why-do-they-keep-having-sex-with-me-if-theyre-not-interested-or-dont-want-the-relationship-i-want/" title="Why Do They Keep Having Sex With Me If They&#8217;re Not Interested Or Don&#8217;t Want The Relationship I Want?" class="wpp-post-title" target="_self">Why Do They Keep Having Sex With Me If They&#8217;re Not Interested Or Don&#8217;t Want The Relationship I Want?</a> </li>
<li><a href="http://www.baggagereclaim.co.uk/signs-that-a-guy-wants-you-just-for-sex/" title="10 Signs That A Guy Wants You Just For Sex" class="wpp-post-title" target="_self">10 Signs That A Guy Wants You Just For Sex</a> </li>
<li><a href="http://www.baggagereclaim.co.uk/12-core-boundaries-to-live-by-in-life-dating-relationships/" title="12 Core Boundaries To Live By in Life, Dating, &#038; Relationships" class="wpp-post-title" target="_self">12 Core Boundaries To Live By in Life, Dating, &#038; Relationships</a> </li>
<li><a href="http://www.baggagereclaim.co.uk/overlappers-when-they-start-a-new-relationship-just-before-your-breakup/" title="Overlappers: When they start a new relationship just before your breakup" class="wpp-post-title" target="_self">Overlappers: When they start a new relationship just before your breakup</a> </li>
<li><a href="http://www.baggagereclaim.co.uk/miss-you-miss-you-oops-but-im-not-getting-back-with-you-when-your-ex-says-they-miss-you-but-youre-still-broken-up/" title="Miss You, Miss You, Oops, But I’m Not Getting Back With You: When Your Ex Says They Miss You But You’re Still Broken Up" class="wpp-post-title" target="_self">Miss You, Miss You, Oops, But I’m Not Getting Back With You: When Your Ex Says They Miss You But You’re Still Broken Up</a> </li>
<li><a href="http://www.baggagereclaim.co.uk/i-miss-you-doesnt-equal-i-want-to-be-with-you-or-were-getting-back-together/" title="&#8220;I Miss You&#8221; Doesn&#8217;t Equal &#8220;I Want To Be With You&#8221; Or &#8220;We&#8217;re Getting Back Together&#8221;" class="wpp-post-title" target="_self">&#8220;I Miss You&#8221; Doesn&#8217;t Equal &#8220;I Want To Be With You&#8221; Or &#8220;We&#8217;re Getting Back Together&#8221;</a> </li>

</ul>
</div></section>

<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<section id="facebook_page_plugin_widget-2" class="widget widget_facebook_page_plugin_widget"><div class="widget-wrap"><div class="cameronjonesweb_facebook_page_plugin" data-version="1.6.1" data-implementation="widget" id="rldpMBamskgMfyD"><div id="fb-root"></div><script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js = d.createElement(s); js.id = id;js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5&appId=846690882110183";fjs.parentNode.insertBefore(js, fjs);	}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://facebook.com/baggagereclaim"  data-width="340" data-max-width="340" data-height="400" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline" data-hide-cta="false" data-small-header="false" data-adapt-container-width="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/baggagereclaim"><a href="https://www.facebook.com/baggagereclaim">Join me on Facebook</a></blockquote></div></div></div></div></section>
<section id="pw_board_widget-2" class="widget widget_pw_board_widget"><div class="widget-wrap"><div class="pw-wrap pw-widget pw-board-widget"><a data-pin-do="embedBoard"href="http://www.pinterest.com/natalielue/baggage-reclaim/"data-pin-scale-width="80"data-pin-scale-height="320"data-pin-board-width="400"></a></div></div></section>
<section id="wpfp-most_favorited_posts" class="widget wpfp_widget_view"><div class="widget-wrap"><h4 class="widget-title widgettitle">MOST FAVOURITED POSTS</h4>
<ul><li><a href='http://www.baggagereclaim.co.uk/its-not-a-waste-excerpt-from-the-no-contact-rule-2nd-edition/' title='It's Not A Waste - An excerpt from The No Contact Rule (2nd edition)'>It's Not A Waste - An excerpt from The No Contact Rule (2nd edition)</a> (203258)</li><li><a href='http://www.baggagereclaim.co.uk/florence-nightingale-why-needing-to-fixhealhelp-in-the-name-of-love-is-unhealthy-p1/' title='Florence Nightingale: Why needing to fix/heal/help in the name of love is unhealthy (P1)'>Florence Nightingale: Why needing to fix/heal/help in the name of love is unhealthy (P1)</a> (201573)</li><li><a href='http://www.baggagereclaim.co.uk/being-loyal-is-great-quality-dont-mix-it-up-with-servitude/' title='Being loyal is a great quality - don't mix it up with servitude'>Being loyal is a great quality - don't mix it up with servitude</a> (4065)</li><li><a href='http://www.baggagereclaim.co.uk/why-is-it-important-for-people-who-we-dislike-to-like-us/' title='Why do we want to be liked by people who we dislike?'>Why do we want to be liked by people who we dislike?</a> (2664)</li><li><a href='http://www.baggagereclaim.co.uk/do-you-have-a-circular-issue/' title='Do You Have A Circular Issue?'>Do You Have A Circular Issue?</a> (2003)</li></ul></div></section>
<section id="text-348554535" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">YOUR FAVOURITES</h4>
			<div class="textwidget"><a href="http://www.baggagereclaim.co.uk/your-favourites/"> Your list of favourite posts</a></div>
		</div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><center>
<a href="https://twitter.com/baggagereclaim"><img src="http://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-01.png" alt="Twitter" /></a><a href="https://www.facebook.com/baggagereclaim/"><img src="http://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-02.png" alt="Facebook" /></a><a href="https://www.youtube.com/user/baggagereclaim"><img src="http://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-03.png" alt="Youtube" /></a><a href="https://uk.pinterest.com/natalielue/baggage-reclaim/"><img src="http://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-04.png" alt="Pinterest" /></a><a href="https://instagram.com/natlue/"><img src="http://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-06.png" alt="Instagram" /></a><a href="https://soundcloud.com/baggagereclaim/sets/the-baggage-reclaim-sessions"><img src="http://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-09.png" alt="Soundcloud" /></a><a href="http://www.baggagereclaim.co.uk/the-baggage-reclaim-sessions-podcast/"><img src="http://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-10.png" alt="Podcast" /></a><a href="https://itunes.apple.com/gb/podcast/the-baggage-reclaim-sessions/id1032835304?mt=2"><img src="http://www.baggagereclaim.co.uk/wp-content/uploads/2016/02/original-itunessubscribe.png20160509-26344-gsqnoh.png" alt="Podcast" /></a></center>

<br>
<br>
<b><a href="https://baggagereclaim.leadpages.co/leadbox/1416ee373f72a2%3A170ef98a8346dc/5631943370604544/" target="_blank">Don't leave without joining the inner circle!</a><script data-leadbox="1416ee373f72a2:170ef98a8346dc" data-url="https://baggagereclaim.leadpages.co/leadbox/1416ee373f72a2%3A170ef98a8346dc/5631943370604544/" data-config="%7B%7D" type="text/javascript" src="https://baggagereclaim.leadpages.co/leadbox-1006.js"></script>
</b><br><br>
Copyright © 2005 - 2017. 
<br><br>
Written permission is required from the author to include posts in their entirety on your site or in print. If you use a quote or portion of a post(s), ensure that they include attribution. <br><br> Baggage Reclaim is a trading name of LueSim Ltd. Registered no 8939332. Registered in England & Wales. Registered office: 156 Main Road, Biggin Hill, Kent, TN16 3BA.</div></footer></div><div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a href="#" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button" >Accept</a> <a href="http://www.baggagereclaim.co.uk" id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  >Read More</a></span></div>		
		<script type="text/javascript">
			//<![CDATA[
			jQuery(document).ready(function() {
				cli_show_cookiebar({
					settings: '{"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#444","border_on":true,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":true,"show_once":"10000"}'
				});
			});
			//]]>
		</script>
		
		    <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=928039; 
        var sc_security="436a806a"; 
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/928039/0/436a806a/0/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
<!-- Powered by WPtouch Pro: 4.3.15 --><style>
.infusion-form { display: block; margin: 0 auto; width: 740px;}
.infusion-field {display:inline-block; margin-right:10px}
.infusion-submit {display:inline-block;}
</style>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-3961094-11', 'auto');
ga('send', 'pageview');
setTimeout("ga('send','event','adjusted bounce rate','30 seconds')",30000);
</script><script type='text/javascript' src='http://www.baggagereclaim.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1663580.3a81a9f.ed5626b8727f45d1b529592fdfad255c"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.9'></script>
<script type='text/javascript' src='http://www.baggagereclaim.co.uk/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='//assets.pinterest.com/js/pinit.js?ver=1.0.6.2'></script>
<script type='text/javascript' src='http://www.baggagereclaim.co.uk/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var facebook_page_plugin_language = {"language":"en_GB"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.baggagereclaim.co.uk/wp-content/plugins/facebook-page-feed-graph-api/js/sdk.js'></script>
<script type='text/javascript' src='http://www.baggagereclaim.co.uk/wp-content/plugins/facebook-page-feed-graph-api/js/responsive.min.js'></script>
<style type="text/css">.essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { color: #777777;content: "false";display: block;font-size: 11px;font-weight: normal;text-align: center;text-transform: uppercase;margin-top: -5px; } .essb_links_list li.essb_totalcount_item .essb_t_l_big, .essb_links_list li.essb_totalcount_item .essb_t_r_big { text-align: center; } .essb_displayed_sidebar .essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_displayed_sidebar .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { margin-top: 0px; } .essb_displayed_sidebar_right .essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_displayed_sidebar_right .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { margin-top: 0px; } .essb_totalcount_item_before, .essb_totalcount_item_after { display: block !important; } .essb_totalcount_item_before .essb_totalcount, .essb_totalcount_item_after .essb_totalcount { border: 0px !important; } .essb_counter_insidebeforename { margin-right: 5px; font-weight: bold; } .essb_width_columns_1 li { width: 100%; } .essb_width_columns_1 li a { width: 92%; } .essb_width_columns_2 li { width: 49%; } .essb_width_columns_2 li a { width: 86%; } .essb_width_columns_3 li { width: 32%; } .essb_width_columns_3 li a { width: 80%; } .essb_width_columns_4 li { width: 24%; } .essb_width_columns_4 li a { width: 70%; } .essb_width_columns_5 li { width: 19.5%; } .essb_width_columns_5 li a { width: 60%; } .essb_links li.essb_totalcount_item_before, .essb_width_columns_1 li.essb_totalcount_item_after { width: 100%; text-align: left; } .essb_network_align_center a { text-align: center; } .essb_network_align_right .essb_network_name { float: right;}</style><style type="text/css"></style><script type="text/javascript">
					(function() {
					var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
					po.src = 'http://www.baggagereclaim.co.uk/wp-content/plugins/easy-social-share-buttons3/assets/js/easy-social-share-buttons.min.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
					})(); 
					(function() {
					var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
					po.src = 'http://www.baggagereclaim.co.uk/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-float.min.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
					})();</script><script type="text/javascript">var essb_clicked_lovethis = false; var essb_love_you_message_thanks = "Thank you for loving this."; var essb_love_you_message_loved = "You already love this today."; var essb_lovethis = function(oInstance) { if (essb_clicked_lovethis) { alert(essb_love_you_message_loved); return; } var element = jQuery('.essb_'+oInstance); if (!element.length) { return; } var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var cookie_set = essb_get_lovecookie("essb_love_"+instance_post_id); if (cookie_set) { alert(essb_love_you_message_loved); return; } if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { 'action': 'essb_love_action', 'post_id': instance_post_id, 'service': 'love', 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { alert(essb_love_you_message_thanks); }},'json'); } essb_tracking_only('', 'love', oInstance, true); }; var essb_get_lovecookie = function(name) { var value = "; " + document.cookie; var parts = value.split("; " + name + "="); if (parts.length == 2) return parts.pop().split(";").shift(); }; var essb_window = function(oUrl, oService, oInstance) { var element = jQuery('.essb_'+oInstance); var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var instance_position = jQuery(element).attr("data-essb-position") || ""; var wnd; var w = 800 ; var h = 500; if (oService == "twitter") { w = 500; h= 300; } var left = (screen.width/2)-(w/2); var top = (screen.height/2)-(h/2); if (oService == "twitter") { wnd = window.open( oUrl, "essb_share_window", "height=300,width=500,resizable=1,scrollbars=yes,top="+top+",left="+left ); } else { wnd = window.open( oUrl, "essb_share_window", "height=500,width=800,resizable=1,scrollbars=yes,top="+top+",left="+left ); } if (typeof(essb_settings) != "undefined") { if (essb_settings.essb3_stats) { if (typeof(essb_handle_stats) != "undefined") { essb_handle_stats(oService, instance_post_id, oInstance); } } if (essb_settings.essb3_ga) { essb_ga_tracking(oService, oUrl, instance_position); } } essb_self_postcount(oService, instance_post_id); var pollTimer = window.setInterval(function() { if (wnd.closed !== false) { window.clearInterval(pollTimer); essb_smart_onclose_events(oService, instance_post_id); } }, 200); }; var essb_self_postcount = function(oService, oCountID) { if (typeof(essb_settings) != "undefined") { oCountID = String(oCountID); jQuery.post(essb_settings.ajax_url, { 'action': 'essb_self_postcount', 'post_id': oCountID, 'service': oService, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } }; var essb_smart_onclose_events = function(oService, oPostID) { if (typeof (essbasc_popup_show) == 'function') { essbasc_popup_show(); } if (typeof essb_acs_code == 'function') { essb_acs_code(oService, oPostID); } }; var essb_tracking_only = function(oUrl, oService, oInstance, oAfterShare) { var element = jQuery('.essb_'+oInstance); if (oUrl == "") { oUrl = document.URL; } var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var instance_position = jQuery(element).attr("data-essb-position") || ""; if (typeof(essb_settings) != "undefined") { if (essb_settings.essb3_stats) { if (typeof(essb_handle_stats) != "undefined") { essb_handle_stats(oService, instance_post_id, oInstance); } } if (essb_settings.essb3_ga) { essb_ga_tracking(oService, oUrl, instance_position); } } essb_self_postcount(oService, instance_post_id); if (oAfterShare) { essb_smart_onclose_events(oService, instance_post_id); } }; var essb_pinterest_picker = function(oInstance) { essb_tracking_only('', 'pinterest', oInstance); var e=document.createElement('script'); e.setAttribute('type','text/javascript'); e.setAttribute('charset','UTF-8'); e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e); };</script></body></html>
