<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<title>I Need You To Not Play With My Affections</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />

<meta property="og:title" content="I Need You To Not Play With My Affections" />
<meta property="og:description" content="When we&#8217;re really into or still in love with somebody who we&#8217;re no longer with, but they still text, call, or ask us to hang out or to fix something, or even use us as a sounding board because, well, we&#8217;re &#8217;so good at that&#8217;, what do we do? We tend to drop everything because we&#8217;re hoping that this pe&hellip;" />
<meta property="og:url" content="http://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/" />
<meta property="og:image" content="http://www.baggagereclaim.co.uk/wp-content/uploads/2017/09/quote-about-friends-with-your-ex.jpg" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Baggage Reclaim by Natalie Lue" />
<meta property="article:tag" content="ambiguous relationships" />
<meta property="article:tag" content="friends with an ex" />
<meta property="article:tag" content="getting over a breakup" />
<meta property="article:tag" content="grief" />
<meta property="article:section" content="Letting Go" />
<meta property="article:published_time" content="2017-09-06T22:24:04+00:00" />
<meta property="article:modified_time" content="2017-09-06T23:36:36+00:00" />
<meta property="og:updated_time" content="2017-09-06T23:36:36+00:00" />

<link rel='dns-prefetch' href='//www.baggagereclaim.co.uk' />
<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Baggage Reclaim by Natalie Lue &raquo; Feed" href="http://www.baggagereclaim.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Baggage Reclaim by Natalie Lue &raquo; Comments Feed" href="http://www.baggagereclaim.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Baggage Reclaim by Natalie Lue &raquo; I Need You To Not Play With My Affections Comments Feed" href="http://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/feed/" />
<link rel="canonical" href="http://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.baggagereclaim.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpfp-css' href='http://www.baggagereclaim.co.uk/wp-content/plugins/wp-favorite-posts/wpfp.css' type='text/css' />
<link rel='stylesheet' id='genesis-sample-theme-css'  href='http://www.baggagereclaim.co.uk/wp-content/themes/genesis-sample/style.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookielawinfo-style-css'  href='http://www.baggagereclaim.co.uk/wp-content/plugins/cookie-law-info/css/cli-style.css?ver=1.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='sab-plugin-css'  href='http://www.baggagereclaim.co.uk/wp-content/plugins/simple-author-box/css/simple-author-box.min.css?ver=v1.7' type='text/css' media='all' />
<link rel='stylesheet' id='sab-author-name-font-css'  href='http://fonts.googleapis.com/css?family=Roboto:400,700,400italic,700italicsubset=None' type='text/css' media='all' />
<link rel='stylesheet' id='sab-author-desc-font-css'  href='http://fonts.googleapis.com/css?family=Roboto:400,700,400italic,700italicsubset=None' type='text/css' media='all' />
<link rel='stylesheet' id='tt-easy-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Playfair+Display%3Aregular&#038;subset=latin%2Call&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-nativeskinned-css'  href='http://www.baggagereclaim.co.uk/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-native-skinned.min.css?ver=3.3' type='text/css' media='all' />
<link rel='stylesheet' id='essb-fontawsome-css'  href='http://www.baggagereclaim.co.uk/wp-content/plugins/easy-social-share-buttons3/assets/css/font-awesome.min.css?ver=3.3' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='http://www.baggagereclaim.co.uk/wp-content/plugins/easy-social-share-buttons3/assets/css/blocks-retina/easy-social-share-buttons.min.css?ver=3.3' type='text/css' media='all' />
<link rel='stylesheet' id='essb-social-fanscounter-css'  href='http://www.baggagereclaim.co.uk/wp-content/plugins/easy-social-share-buttons3/lib/modules/social-fans-counter/assets/css/essb-social-fanscounter.css?ver=3.3' type='text/css' media='all' />
<link rel='stylesheet' id='essb-cct-style-css'  href='http://www.baggagereclaim.co.uk/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css?ver=3.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700&#038;ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.baggagereclaim.co.uk/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css?ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.baggagereclaim.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.baggagereclaim.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.baggagereclaim.co.uk/wp-content/plugins/cookie-law-info/js/cookielawinfo.js?ver=1.5.3'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.baggagereclaim.co.uk/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://www.baggagereclaim.co.uk/wp-content/plugins/wp-favorite-posts/wpfp.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='http://www.baggagereclaim.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.baggagereclaim.co.uk/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://www.baggagereclaim.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.baggagereclaim.co.uk%2Fi-need-you-to-not-play-with-my-affections%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.baggagereclaim.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.baggagereclaim.co.uk%2Fi-need-you-to-not-play-with-my-affections%2F&#038;format=xml" />
		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "Natalie/NML"}});
        </script>
	   
<script type="text/javascript">var essb_settings = {"ajax_url":"http:\/\/www.baggagereclaim.co.uk\/wp-admin\/admin-ajax.php","essb3_nonce":"2faea2f45b","essb3_plugin_url":"http:\/\/www.baggagereclaim.co.uk\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":true,"essb3_admin_ajax":true,"essb3_internal_counter":false,"essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","essb3_counter_button_min":100,"essb3_counter_total_min":100,"blog_url":"http:\/\/www.baggagereclaim.co.uk\/","ajax_type":"wp","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":false,"essb3_single_ajax":false,"twitter_counter":"api","post_id":104636};</script><style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09F}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><link rel="icon" href="http://www.baggagereclaim.co.uk/wp-content/themes/genesis-sample/images/favicon.ico" />
<link href="https://fonts.googleapis.com/css?family=Playfair+Display" rel="stylesheet"> 		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
						<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.baggagereclaim.co.uk/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=1d30048343&wpp_id=104636';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<style type="text/css">.saboxplugin-wrap .saboxplugin-gravatar img {-webkit-border-radius:50%;-moz-border-radius:50%;-ms-border-radius:50%;-o-border-radius:50%;border-radius:50%;}.saboxplugin-wrap .saboxplugin-authorname a {color:#212121;}.saboxplugin-wrap .saboxplugin-authorname {font-family:"Roboto";}.saboxplugin-wrap .saboxplugin-desc {font-family:Roboto;}.saboxplugin-wrap {margin-top:0px;}.saboxplugin-wrap {margin-bottom:0px;}.saboxplugin-wrap .saboxplugin-authorname {font-size:22px; line-height:29px;}.saboxplugin-wrap .saboxplugin-desc {font-size:18px; line-height:25px;}.saboxplugin-wrap .saboxplugin-web {font-size:14px;}.saboxplugin-wrap .saboxplugin-socials .saboxplugin-icon-color {font-size:21px;}.saboxplugin-wrap .saboxplugin-socials .saboxplugin-icon-color:before {width:36px; height:36px; line-height:37px; }.saboxplugin-wrap .saboxplugin-socials .saboxplugin-icon-grey {font-size:18px;}</style><style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(255,255,255,.88);}</style><style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { font-family: 'Playfair Display'; font-style: normal; font-weight: 400; }
h2 { font-family: 'Playfair Display'; font-style: normal; font-weight: 400; }
h3 { font-family: 'Playfair Display'; font-style: normal; font-weight: 400; }
h4 { font-family: 'Playfair Display'; font-style: normal; font-weight: 400; }
h5 { font-family: 'Playfair Display'; font-style: normal; font-weight: 400; }
h6 { font-family: 'Playfair Display'; font-style: normal; font-weight: 400; }
</style></head>
<body class="post-template-default single single-post postid-104636 single-format-standard header-image header-full-width content-sidebar" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><div class="site-logo"><a href="http://www.baggagereclaim.co.uk"><img src="http://www.baggagereclaim.co.uk/wp-content/uploads/2016/10/Baggage-Reclaim-Logo.png"></a></div><p class="site-description" itemprop="description">Break Emotional Unavailability, Embrace Loving Relationships, Grow Self-Esteem</p></div></div></header><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-top-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-8906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8906"><a href="http://www.baggagereclaim.co.uk/about/" itemprop="url"><span itemprop="name">ABOUT</span></a>
<ul  class="sub-menu">
	<li id="menu-item-102356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102356"><a href="http://www.baggagereclaim.co.uk/contact/" itemprop="url"><span itemprop="name">CONTACT</span></a></li>
</ul>
</li>
<li id="menu-item-102794" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-102794"><a href="http://www.baggagereclaim.co.uk/the-blog/" itemprop="url"><span itemprop="name">THE BLOG</span></a>
<ul  class="sub-menu">
	<li id="menu-item-102828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102828"><a href="http://www.baggagereclaim.co.uk/list-of-posts/" itemprop="url"><span itemprop="name">LIST OF POSTS</span></a></li>
</ul>
</li>
<li id="menu-item-103020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-103020"><a href="http://www.baggagereclaim.co.uk/courses/" itemprop="url"><span itemprop="name">COURSES &#038; EVENTS</span></a>
<ul  class="sub-menu">
	<li id="menu-item-104525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104525"><a href="http://www.baggagereclaim.co.uk/courses/build-your-self-esteem-2-0/" itemprop="url"><span itemprop="name">BUILD YOUR SELF-ESTEEM</span></a></li>
	<li id="menu-item-100761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100761"><a href="https://qs159.infusionsoft.com/app/orderForms/The-Breakthrough-Course" itemprop="url"><span itemprop="name">THE BREAKTHROUGH</span></a></li>
	<li id="menu-item-100789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100789"><a href="http://www.baggagereclaim.co.uk/the-library/" itemprop="url"><span itemprop="name">RECLAIMER MEMBERSHIP</span></a></li>
	<li id="menu-item-98843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98843"><a href="http://www.baggagereclaim.co.uk/workshops/" itemprop="url"><span itemprop="name">UPCOMING EVENTS</span></a></li>
</ul>
</li>
<li id="menu-item-99138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99138"><a href="http://www.baggagereclaim.co.uk/the-baggage-reclaim-sessions-podcast/" itemprop="url"><span itemprop="name">PODCAST</span></a></li>
<li id="menu-item-10567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10567"><a href="http://www.baggagereclaim.co.uk/my-books/" itemprop="url"><span itemprop="name">BOOKS</span></a>
<ul  class="sub-menu">
	<li id="menu-item-102142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102142"><a href="http://www.baggagereclaim.co.uk/my-books/love-care-trust-respect-reclaim-your-relationships-from-the-jaws-of-pain-fear-and-guilt/" itemprop="url"><span itemprop="name">Love, Care, Trust &#038; Respect</span></a></li>
	<li id="menu-item-101367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101367"><a href="http://www.baggagereclaim.co.uk/my-books/100-days-of-baggage-reclaim-ebook/" itemprop="url"><span itemprop="name">100 Days of Baggage Reclaim eBook</span></a></li>
	<li id="menu-item-10568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10568"><a href="http://www.baggagereclaim.co.uk/my-books/mr-unavailable-and-the-fallback-girl-book-one/" itemprop="url"><span itemprop="name">Mr Unavailable &#038; The Fallback Girl</span></a></li>
	<li id="menu-item-10569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10569"><a href="http://www.baggagereclaim.co.uk/my-books/the-dreamer-and-the-fantasy-relationship-a-reality-check-for-women-who-love-virtual-and-illusion-filled-relationships/" itemprop="url"><span itemprop="name">The Dreamer &#038; The Fantasy Relationship</span></a></li>
	<li id="menu-item-98672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98672"><a href="http://www.baggagereclaim.co.uk/my-books/how-to-self-soothe-quick-guide/" itemprop="url"><span itemprop="name">How To Self-Soothe Quick Guide</span></a></li>
	<li id="menu-item-11592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11592"><a href="http://www.baggagereclaim.co.uk/my-books/the-no-contact-rule/" itemprop="url"><span itemprop="name">The No Contact Rule</span></a></li>
	<li id="menu-item-12918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12918"><a href="http://www.baggagereclaim.co.uk/my-books/curbing-your-obsession-quick-guide-pdf-epub/" itemprop="url"><span itemprop="name">Curbing Your Obsession Quick Guide</span></a></li>
</ul>
</li>
<li id="menu-item-103021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103021"><a href="http://www.baggagereclaim.co.uk/consultations/" itemprop="url"><span itemprop="name">WORK WITH ME</span></a></li>
<li id="menu-item-89628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89628"><a href="http://store.baggagereclaim.co.uk/" itemprop="url"><span itemprop="name">SHOP</span></a></li>
<li id="menu-item-13286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13286"><a href="http://www.baggagereclaim.co.uk/downloads/" itemprop="url"><span itemprop="name">GOODIES</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-104636 post type-post status-publish format-standard has-post-thumbnail category-letting-go tag-ambiguous-relationships tag-friends-with-an-ex tag-getting-over-a-breakup tag-grief entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">I Need You To Not Play With My Affections</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-09-06T22:24:04+00:00">September 6, 2017</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://www.baggagereclaim.co.uk/author/natalie/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">NATALIE</span></a></span> <span class="entry-comments-link"><a href="http://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/#comments">5 Comments</a></span>  
		<span class='span-reading-time'>Reading Time: 5 Minutes</span>
		</p></header><div class="entry-content" itemprop="text"><div class="essb_links essb_counters essb_displayed_float essb_share essb_template_blocks-retina essb_1299228825 essb_links_center print-no" id="essb_displayed_float_1299228825" data-essb-postid="104636" data-essb-position="float" data-essb-button-style="icon" data-essb-template="blocks-retina" data-essb-counter-pos="left" data-essb-url="http://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/" data-essb-twitter-url="http://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/" data-essb-instance="1299228825"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="http://www.facebook.com/sharer/sharer.php?u=http://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/&t=I+Need+You+To+Not+Play+With+My+Affections" title="" onclick="essb_window(&#39;http://www.facebook.com/sharer/sharer.php?u=http://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/&t=I+Need+You+To+Not+Play+With+My+Affections&#39;,&#39;facebook&#39;,&#39;1299228825&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=I+Need+You+To+Not+Play+With+My+Affections&amp;url=http://www.baggagereclaim.co.uk/?p=104636&amp;counturl=http://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/&amp;related=baggagereclaim&amp;via=baggagereclaim&#39;,&#39;twitter&#39;,&#39;1299228825&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=http://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=http://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/&#39;,&#39;google&#39;,&#39;1299228825&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb_pinterest_picker(&#39;1299228825&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=I+Need+You+To+Not+Play+With+My+Affections&u=http%3A%2F%2Fwww.baggagereclaim.co.uk%2Fi-need-you-to-not-play-with-my-affections%2F" title="" onclick="essb_window(&#39;http://tumblr.com/share?s=&v=3&t=I+Need+You+To+Not+Play+With+My+Affections&u=http%3A%2F%2Fwww.baggagereclaim.co.uk%2Fi-need-you-to-not-play-with-my-affections%2F&#39;,&#39;tumblr&#39;,&#39;1299228825&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=http://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/&amp;title=I+Need+You+To+Not+Play+With+My+Affections" title="" onclick="essb_window(&#39;http://reddit.com/submit?url=http://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/&amp;title=I+Need+You+To+Not+Play+With+My+Affections&#39;,&#39;reddit&#39;,&#39;1299228825&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=I+Need+You+To+Not+Play+With+My+Affections&url=http%3A%2F%2Fwww.baggagereclaim.co.uk%2Fi-need-you-to-not-play-with-my-affections%2F" title="" onclick="essb_window(&#39;https://getpocket.com/save?title=I+Need+You+To+Not+Play+With+My+Affections&url=http%3A%2F%2Fwww.baggagereclaim.co.uk%2Fi-need-you-to-not-play-with-my-affections%2F&#39;,&#39;pocket&#39;,&#39;1299228825&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=http://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/&title=I+Need+You+To+Not+Play+With+My+Affections" title="" onclick="essb_window(&#39;https://share.flipboard.com/bookmarklet/popout?url=http://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/&title=I+Need+You+To+Not+Play+With+My+Affections&#39;,&#39;flipboard&#39;,&#39;1299228825&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="100" data-counter-pos="left"><span class="essb_totalcount essb_t_r" title="Total: "><span class="essb_t_nb"></span></span></li></ul><div class="essb_native_buttons essb_native_after_share"><ul class="essb_links"></ul></div></div><p><img class="aligncenter  wp-image-104641" src="http://www.baggagereclaim.co.uk/wp-content/uploads/2017/09/quote-about-friends-with-your-ex.jpg" alt="You're either in or you're out. I can't, no, scratch that: I WON'T be your plaything." width="451" height="451" srcset="http://www.baggagereclaim.co.uk/wp-content/uploads/2017/09/quote-about-friends-with-your-ex.jpg 700w, http://www.baggagereclaim.co.uk/wp-content/uploads/2017/09/quote-about-friends-with-your-ex-150x150.jpg 150w, http://www.baggagereclaim.co.uk/wp-content/uploads/2017/09/quote-about-friends-with-your-ex-300x300.jpg 300w, http://www.baggagereclaim.co.uk/wp-content/uploads/2017/09/quote-about-friends-with-your-ex-144x144.jpg 144w" sizes="(max-width: 451px) 100vw, 451px" />When we&#8217;re really into or still in love with somebody who we&#8217;re no longer with, but they still text, call, or ask us to hang out or to fix something, or even use us as a sounding board because, well, we&#8217;re &#8216;so good at that&#8217;, what do we do?</p>
<p>We tend to drop everything because we&#8217;re hoping that this person will fall for us again.</p>
<p>We&#8217;re hoping that if we keep doing some or all of the things that signify our devotion to them, that they will feel compelled to get back together, to see us in the way that we want to be seen. We hope <em>they&#8217;ll</em> drop everything for <em>us</em>.</p>
<p>What happens next? More often than not, we get hurt, badly.</p>
<p>They are not as careful with our feelings as we are about our devotion to them, and after a while we start to feel bruised and possibly quite angry and resentful beneath our veneer of <a href="http://www.baggagereclaim.co.uk/if-youre-being-what-you-think-is-a-good-girlfriendboyfriend-are-you-actually-being-your/">calm and being &#8216;pleasing&#8217;</a>.</p>
<p>To them, it seems clear that they&#8217;re not intending to get back together. They might even seem OK with having this seeming power to decide the fate of the relationship&#8211;clearly if we&#8217;re still engaging despite the lack of reciprocation, then they can safely assume that we&#8217;re a shoe-in.</p>
<p>They might think that this is what hanging out, <a href="http://www.baggagereclaim.co.uk/friends-dont-try-to-screw-you-screw-you-over-or-screw-with-your-mind-other-thoughts-on-being-friends-with-your-ex/">being friends and caring about an ex</a> is all about, and I get it, because when you&#8217;ve been in a relationship for some time and then you break up, it can feel so abrupt to just go from that to being friends or even not being in touch for a while. The thing is though, blithely carrying on as if it doesn&#8217;t matter that we still have feelings for them and as if they&#8217;re not messing us around (they are, <a href="http://www.baggagereclaim.co.uk/do-you-really-need-to-investigate-what-someones-intentions-were-or-prove-that-youre-right/">even if it&#8217;s &#8216;unintentional&#8217;)</a>, isn&#8217;t fair.</p>
<p>We&#8217;re, however, also not being fair to us if we don&#8217;t draw our line and step back for our own self-care, and actually, if we continue to engage with them in the secret hope that they will feel inclined or yes, even <em>obliged</em> to give us another shot, we&#8217;re not being fair to them either.</p>
<h3><strong>We&#8217;ll keep opening ourselves up to being hurt and then call it something <em>they&#8217;re</em> doing.</strong></h3>
<p>&nbsp;</p>
<p>That&#8217;s not to say, whether it&#8217;s consciously or not, that they aren&#8217;t engaging with us from a place that&#8217;s based on us having feelings for them that they enjoy but are not willing to truly reciprocate to the level that we desire, but until we honestly reflect about <em>why</em> we remain open to it, we can&#8217;t see where we&#8217;re hurting ourselves.</p>
<p><span id="more-104636"></span>This past weekend, I binge-watched the final season of Broadchurch (excellent British crime drama with David Tennant and Olivia Coleman) and, without giving much away, there was this scene between a separated couple. He doesn&#8217;t want to be broken up so each time she calls, he comes running, and on this particular occasion, when she makes a comment about how he&#8217;s basically really good for unloading on, he finally does the right thing for the situation&#8211;he speaks up for himself and acknowledges the truth about the current state of their relationship.</p>
<p>Him: You can&#8217;t just call me to come meet you for coffee like everything&#8217;s still the same.<br />
Her: Can&#8217;t I?<br />
Him: No. You know you can treat me like your little dog. Give me a whistle and I&#8217;ll come running, but I need you not to do that. I need you not to give me any hope.</p>
<p>And, boom.</p>
<h3>We resist being honest and drawing our line because we don&#8217;t want to admit the truth and extinguish the hope that&#8217;s been blocking us from accepting that the relationship is over.</h3>
<p>&nbsp;</p>
<p>We think we&#8217;re OK with being needed in this way and being, in some instances, someone&#8217;s &#8216;supply&#8217;&#8230;. that is until we realise how we&#8217;re extending our pain and making it suffering.</p>
<p>The object of our affections <a href="http://www.baggagereclaim.co.uk/recognising-when-youre-being-used/">doesn&#8217;t necessarily want to admit that they&#8217;re, in effect, using us</a>.</p>
<p><a href="http://www.baggagereclaim.co.uk/revisited-the-truth-about-intentions/">Intended or not</a>, they want things on their terms, sampling the things that they enjoy about us and a relationship while talking themselves out of getting back together, all the while rationalising about friendship, enjoying our company, things not having to be so &#8216;cut and dried&#8217;, about how if we can&#8217;t cope, we&#8217;ll let them know and blah blah blah.</p>
<p>The thing is, if someone knows in their heart of hearts that they don&#8217;t, in all seriousness, want to get back together (or even that they don&#8217;t actually want to <em>begin</em> a relationship and want to <a href="http://www.baggagereclaim.co.uk/casual-relationships-all-the-fringe-benefits-of-a-relationship-without-the-actual-relationship/">keep it casual</a>, another area where this issue arises), but they <em>know</em>, whether they admit it or not, that the other person is holding out hope and is too caught up in their feelings to read the writing on the wall, they need to do the responsible, respectful, <em>loving</em> thing, and step back, not string them along.</p>
<p>I always say to people who duck out of being truthful with somebody who is into them and basically, as one male friend put it, &#8216;keeping [them] on a string&#8217;:</p>
<p><em>If you&#8217;re so clear in thought that you know that you don&#8217;t reciprocate their feelings or that you don&#8217;t want to get back together (or be in a relationship), speak up! </em><em>They&#8217;re into you and that clouds a person&#8217;s judgement.</em></p>
<p>Bringing it back to us though, we mustn&#8217;t string ourselves along and we need to step back at the point where we might be starting to lose a little or even a lot of respect for ourselves.</p>
<p>We mustn&#8217;t be that person who someone whistles for and we come running in the form of, for example&#8230;</p>
<ul>
<li>Letting them dump their problems on us while we play armchair therapist (because we&#8217;re trying to show how we &#8216;get&#8217; them better than anyone else)</li>
<li>Letting them slip into our bed (because we think that one day they&#8217;ll suddenly feel inclined to put a relationship and a ring on all the hassle-free sex they&#8217;re getting)</li>
<li>Playing text tennis with them for half the week (funny that they might be &#8216;too busy&#8217; to actually spend time with us or pick up the phone though&#8230;)</li>
<li>Providing an ego stroke (not realising that we&#8217;re boosting them up so that can feel good about themselves while we&#8217;re feeling crappy and at a loss)</li>
<li>Being the back-up plan (letting them call us up the moment that things go belly-up with their latest fling, only for them to dump us yet again)</li>
<li>Being the one they call when they&#8217;re at a loose end (but not being included in the key stuff)</li>
</ul>
<p style="text-align: center;"><strong><em>We</em> need to not do that.</strong></p>
<p>When we let somebody play with our affections, we turn it into hope, and it then gets turned into disappointment, and lather, rinse, repeat until we <a href="http://www.baggagereclaim.co.uk/is-it-time-for-you-to-opt-out-of-the-cycle/">finally opt out of the disappointment cycle</a>.</p>
<p>Even if they keep texting or calling after we draw our line, we need to see it for what it is and not be available, not because <a href="http://www.baggagereclaim.co.uk/needing-to-go-no-contact-isnt-about-being-a-bad-person-immaturity-or-punishment/">we&#8217;re playing games and hoping to trigger them into chasing us</a>, but because <a href="http://www.baggagereclaim.co.uk/why-we-must-be-a-priority-never-an-option/">we&#8217;re better than being an option</a>.</p>
<p>We need to stop giving us false hope so that we can have the true hope that comes with treating ourselves with the love, care, trust and respect that we deserve. Only then will we not accept less than mutually fulfilling relationships.</p>
<p>Your thoughts?</p>
<p><span style="border-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font: bold 11px/20px 'Helvetica Neue',Helvetica,sans-serif; color: #ffffff; background: #bd081c no-repeat scroll 3px 50% / 14px 14px; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer;">Save</span></p>
<p><span style="border-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font: bold 11px/20px 'Helvetica Neue',Helvetica,sans-serif; color: #ffffff; background: #bd081c no-repeat scroll 3px 50% / 14px 14px; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer;">Save</span></p>
<p><span style="border-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font: bold 11px/20px 'Helvetica Neue',Helvetica,sans-serif; color: #ffffff; background: #bd081c  no-repeat scroll 3px 50% / 14px 14px; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer; top: 36px; left: 20px;">Save</span></p>
<div class="saboxplugin-wrap">
<div class="saboxplugin-gravatar"><img alt='' src='http://0.gravatar.com/avatar/fd241f801e85795f2f78731fc839dfb8?s=100&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fd241f801e85795f2f78731fc839dfb8?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></div>
<div class="saboxplugin-authorname"><a href="http://www.baggagereclaim.co.uk/author/natalie/">NATALIE</a></div>
<div class="saboxplugin-desc">
<div class="vcard author"><span class="fn">Hi, I’m Natalie! Baggage Reclaim is a guide to learning to live and love with self-esteem by breaking the patterns that stand in your way. Whether it&#8217;s figuring out what’s going on in a troubling relationship, understanding you and self-care, or being more assertive, I’m here to help you guide you.</span></div>
</div>
<div class="clearfix"></div>
<div class="saboxplugin-socials "></div>
</div>
<span class='wpfp-span'><img src='http://www.baggagereclaim.co.uk/wp-content/plugins/wp-favorite-posts/img/heart.png' alt='Favorite' title='Favorite' class='wpfp-img' /><img src='http://www.baggagereclaim.co.uk/wp-content/plugins/wp-favorite-posts/img/loading.gif' alt='Loading' title='Loading' class='wpfp-hide wpfp-img' /><a class='wpfp-link' href='?wpfpaction=add&amp;postid=104636' title='Add to favorites' rel='nofollow'>Add to favorites</a></span><div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_blocks-retina essb_1984742356 essb_links_center print-no" id="essb_displayed_bottom_1984742356" data-essb-postid="104636" data-essb-position="bottom" data-essb-button-style="icon" data-essb-template="blocks-retina" data-essb-counter-pos="left" data-essb-url="http://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/" data-essb-twitter-url="http://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/" data-essb-instance="1984742356"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="http://www.facebook.com/sharer/sharer.php?u=http://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/&t=I+Need+You+To+Not+Play+With+My+Affections" title="" onclick="essb_window(&#39;http://www.facebook.com/sharer/sharer.php?u=http://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/&t=I+Need+You+To+Not+Play+With+My+Affections&#39;,&#39;facebook&#39;,&#39;1984742356&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=I+Need+You+To+Not+Play+With+My+Affections&amp;url=http://www.baggagereclaim.co.uk/?p=104636&amp;counturl=http://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/&amp;related=baggagereclaim&amp;via=baggagereclaim&#39;,&#39;twitter&#39;,&#39;1984742356&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=http://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=http://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/&#39;,&#39;google&#39;,&#39;1984742356&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb_pinterest_picker(&#39;1984742356&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=I+Need+You+To+Not+Play+With+My+Affections&u=http%3A%2F%2Fwww.baggagereclaim.co.uk%2Fi-need-you-to-not-play-with-my-affections%2F" title="" onclick="essb_window(&#39;http://tumblr.com/share?s=&v=3&t=I+Need+You+To+Not+Play+With+My+Affections&u=http%3A%2F%2Fwww.baggagereclaim.co.uk%2Fi-need-you-to-not-play-with-my-affections%2F&#39;,&#39;tumblr&#39;,&#39;1984742356&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=http://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/&amp;title=I+Need+You+To+Not+Play+With+My+Affections" title="" onclick="essb_window(&#39;http://reddit.com/submit?url=http://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/&amp;title=I+Need+You+To+Not+Play+With+My+Affections&#39;,&#39;reddit&#39;,&#39;1984742356&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=I+Need+You+To+Not+Play+With+My+Affections&url=http%3A%2F%2Fwww.baggagereclaim.co.uk%2Fi-need-you-to-not-play-with-my-affections%2F" title="" onclick="essb_window(&#39;https://getpocket.com/save?title=I+Need+You+To+Not+Play+With+My+Affections&url=http%3A%2F%2Fwww.baggagereclaim.co.uk%2Fi-need-you-to-not-play-with-my-affections%2F&#39;,&#39;pocket&#39;,&#39;1984742356&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=http://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/&title=I+Need+You+To+Not+Play+With+My+Affections" title="" onclick="essb_window(&#39;https://share.flipboard.com/bookmarklet/popout?url=http://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/&title=I+Need+You+To+Not+Play+With+My+Affections&#39;,&#39;flipboard&#39;,&#39;1984742356&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="100" data-counter-pos="left"><span class="essb_totalcount essb_t_r" title="Total: "><span class="essb_t_nb"></span></span></li></ul><div class="essb_native_buttons essb_native_after_share"><ul class="essb_links"></ul></div></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://www.baggagereclaim.co.uk/category/letting-go/" rel="category tag">Letting Go</a></span> <span class="entry-tags">Tagged With: <a href="http://www.baggagereclaim.co.uk/tag/ambiguous-relationships/" rel="tag">ambiguous relationships</a>, <a href="http://www.baggagereclaim.co.uk/tag/friends-with-an-ex/" rel="tag">friends with an ex</a>, <a href="http://www.baggagereclaim.co.uk/tag/getting-over-a-breakup/" rel="tag">getting over a breakup</a>, <a href="http://www.baggagereclaim.co.uk/tag/grief/" rel="tag">grief</a></span></p></footer></article><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list">
	<li class="comment even thread-even depth-1" id="comment-561506">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://1.gravatar.com/avatar/1d7eab0979dbb400bfee40d5b2c592c1?s=48&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1d7eab0979dbb400bfee40d5b2c592c1?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">JM</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-09-06T23:34:48+00:00" itemprop="datePublished"><a href="http://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/comment-page-1/#comment-561506" class="comment-time-link" itemprop="url">September 6, 2017 at 11:34 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>I think this was written for me :).  So much of it resonated with me.  I recently broke all contact with an ex because I found myself angry and resentful after months of over-giving and frankly, secretly hoping that all of my efforts would be rewarded by him taking me back.  He didn&#8217;t.  This line really hit me: &#8220;We resist being honest and drawing our line because we don’t want to admit the truth and extinguish the hope that’s been blocking us from accepting that the relationship is over.&#8221;  I had to step up and realize that I was torturing myself for something that is never, ever going to happen.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/?replytocom=561506#respond' onclick='return addComment.moveForm( "comment-561506", "561506", "respond", "104636" )' aria-label='Reply to JM'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-561508">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://2.gravatar.com/avatar/b8ec226f2a137702f6db7a6773346745?s=48&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b8ec226f2a137702f6db7a6773346745?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">HawaiianP</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-09-06T23:52:31+00:00" itemprop="datePublished"><a href="http://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/comment-page-1/#comment-561508" class="comment-time-link" itemprop="url">September 6, 2017 at 11:52 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>This is SO spot on. All of this basically sums up the last 9 years of my life, and the current end to all of the EU drama.<br />
Readers Digest: I met a guy who liked me for me. He was smart, handsome, funny, and had a very good job that I admired.<br />
He quickly gained my trust, and because I was blind to his games, I fell for everything. Out of the blue he tells me he has a cruddy relationship with a girl that lives hours away. He doesn&#8217;t even like living with her and doesn&#8217;t trust her. Red flags. But, at the time I wanted to help. Me being such a great &#8220;friend&#8221;, I stood by him. Listened to him get upset and ask me why she does this and that blah blah. After awhile he would ask me to hang out and watch movies, take his dog for a walk, go running with him&#8230;. and texting was constant. Flirting was hot and heavy, and it was based on when he needed an ego boost. I never slept with this man, we always just kept it blurry with the understanding that if &#8220;things were different&#8221;. Don&#8217;t get me wrong, we always were very close but either friends would stop by that didn&#8217;t know we were at that level, or we just realized &#8212; no. Nooo! It ended up being extremely painful for me and supposedly for him. About a year ago he just point blank said to me that it&#8217;s difficult to get close to me because he loves me but as a friend. Really? All of his actions were more than just friendship. I pushed away from him because the hurt of thinking he would suddenly change and turn into that 110% available guy who wants to plan a wedding with me, move in and share laughs while watching movies, speak freely about how we care for eachother, and text me asking how I was daily wasn&#8217;t happening. And it never will. Never.<br />
To this day he still randomly texts me and it&#8217;s all flirting. He does not live near me anymore, but still travels here once in awhile to do work. With his flirts, he tells me he wants to see me and stop by. Such bull. All he is doing and getting an ego boost hoping I am still in his back pocket for when he needs me. For when he and his GF are not doing well. I&#8217;ve learned a lot from this blog, and therapy.  This man really had my heart and he still thinks that he does. I&#8217;ve never had the final word with him to tell him how he hurt me, and so sometimes I try to see if he really will stop over so I can unleash. Waiting is not realistic as he lives his life. I&#8217;ve stopped stewing about it , and let it go.<br />
It&#8217;s not easy to ignore the EU charm with texts he sends making you think you still are on his mind allll of the time. It&#8217;s a game, and I am working very hard to move forward.<br />
I haven&#8217;t seen him and hope I don&#8217;t at this point. My life has improved dramatically- I no longer think, &#8220;oh I should text EU and tell him this or that&#8230;&#8221; he&#8217;s in the past. Hello future. Thank you Nat!</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/?replytocom=561508#respond' onclick='return addComment.moveForm( "comment-561508", "561508", "respond", "104636" )' aria-label='Reply to HawaiianP'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-561514">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://0.gravatar.com/avatar/6ca82c5ac4f64d6f7e1f3c0c3bb3de8b?s=48&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6ca82c5ac4f64d6f7e1f3c0c3bb3de8b?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Ann</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-09-07T00:26:37+00:00" itemprop="datePublished"><a href="http://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/comment-page-1/#comment-561514" class="comment-time-link" itemprop="url">September 7, 2017 at 12:26 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Ugh, this sounds exactly like a dwindling friendship.  I don&#8217;t want to admit I was just probably used for my generosity, help and always being available as the &#8220;armchair therapist&#8221;.  It really just is a big disappointment.  Every newsletter I follow though, has the theme of &#8220;letting go&#8221; and &#8220;moving on&#8221; when something is no longer serving you.  I think the universe is telling me something&#8230;.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/?replytocom=561514#respond' onclick='return addComment.moveForm( "comment-561514", "561514", "respond", "104636" )' aria-label='Reply to Ann'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-561515">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://2.gravatar.com/avatar/8aaa9741a218984d4ac396c6a4db59a5?s=48&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8aaa9741a218984d4ac396c6a4db59a5?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Ashley Bengtson</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-09-07T00:37:12+00:00" itemprop="datePublished"><a href="http://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/comment-page-1/#comment-561515" class="comment-time-link" itemprop="url">September 7, 2017 at 12:37 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>I can totally relate to this post and it&#8217;s a great reminder of where I was in a relationship with an ex and where I am now with my now fiancee, plus a reminder of how special I really am and how important it is to surround myself with people who want to actually invest time and effort into relationships. .</p>
<p>With my ex we were together for about two years until we reached a point where we broke up  (due mostly to my bad behavior); however we still lived together for a short time afterwards and my feelings for him didn&#8217;t change much and I convinced myself that things were going to be fine. Well that wasn&#8217;t the case&#8230;in fact, the more he pulled away from me, the more desperate for him to love me I became. I cleaned, cooked, hung out with him in his garage..foolishly believing that he would want to rekindle our relationship and that our love would be epic!</p>
<p>Yeah, that didn&#8217;t happen either. I ended up moving out of his house and then spent some time behind bars; it took me 6 months behind bars to realize that I was clinging to a false hope&#8230;not to mention that he never visited me plus went out to a strip club the night before I went to jail.</p>
<p>In short I am now  in a relationship with a man who loves me and doesn&#8217;t string me along&#8230;However I am grateful to have learned from that relationship  (disaster; ).</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/?replytocom=561515#respond' onclick='return addComment.moveForm( "comment-561515", "561515", "respond", "104636" )' aria-label='Reply to Ashley Bengtson'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-561518">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://1.gravatar.com/avatar/73024b288bd963c75104630f83766e11?s=48&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/73024b288bd963c75104630f83766e11?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Rewind</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-09-07T03:01:16+00:00" itemprop="datePublished"><a href="http://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/comment-page-1/#comment-561518" class="comment-time-link" itemprop="url">September 7, 2017 at 3:01 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Word!</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/?replytocom=561518#respond' onclick='return addComment.moveForm( "comment-561518", "561518", "respond", "104636" )' aria-label='Reply to Rewind'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
<br>
<br>
<center> <a href="http://www.baggagereclaim.co.uk/about/site-use/">Site &amp; Commenting Guidelines</a> | <a href="http://www.baggagereclaim.co.uk/faqs-comments/">Comment FAQs</a></center>
<br> </ol></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/i-need-you-to-not-play-with-my-affections/comment-page-1/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.baggagereclaim.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='104636' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="70d3514bcd" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="8"/></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-4" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://www.baggagereclaim.co.uk/" role="search"><meta itemprop="target" content="http://www.baggagereclaim.co.uk/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<section id="text-348554526" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><script type="text/javascript" src="https://qs159.infusionsoft.com/app/form/iframe/6fc6ed0ed9198b168790a7d0cc65c55d"></script></p>
<p><center><br />
<a href="https://twitter.com/baggagereclaim"><img src="http://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-01.png"  alt="Twitter"></a><a href="https://www.facebook.com/baggagereclaim/"><img src="http://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-02.png"  alt="Facebook"></a><a href="https://www.youtube.com/user/baggagereclaim"><img src="http://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-03.png"  alt="Youtube"></a><a href="https://uk.pinterest.com/natalielue/baggage-reclaim/"><img src="http://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-04.png"  alt="Pinterest"></a><a href="https://instagram.com/natlue/"><img src="http://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-06.png"  alt="Instagram"></a><a href="https://soundcloud.com/baggagereclaim/sets/the-baggage-reclaim-sessions"><img src="http://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-09.png"  alt="Soundcloud"></a><a href="https://itunes.apple.com/gb/podcast/the-baggage-reclaim-sessions/id1032835304?mt=2"><img src="http://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-10.png"  alt="Podcast"></a></p>
<p><a href="http://www.baggagereclaim.co.uk/about/"><img src="http://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SIDEBAR_Findoutmore.png"  alt="Natalie Lue - Baggage Reclaim"></a></center></p>
<p><a href="http://www.baggagereclaim.co.uk/courses/"><img src="http://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SIDEBAR_Courses.png"  alt="Store Baggage Reclaim"></a></p>
<p><a href="http://www.baggagereclaim.co.uk/workshops/"><img src="http://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SIDEBAR_events.png"  alt="Store Baggage Reclaim"></a></p>
<p><a href="http://store.baggagereclaim.co.uk/"><img src="http://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SIDEBAR_shop.png"  alt="Store Baggage Reclaim"></a></p>
</div>
		</div></section>
<section id="categories-7" class="widget widget_categories"><div class="widget-wrap"><h4 class="widget-title widgettitle">Categories</h4>
<label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="881">Boundaried Breakups&nbsp;&nbsp;(87)</option>
	<option class="level-0" value="884">Boundaries&nbsp;&nbsp;(102)</option>
	<option class="level-0" value="7">Dating&nbsp;&nbsp;(146)</option>
	<option class="level-0" value="15">Emotional Unavailability&nbsp;&nbsp;(304)</option>
	<option class="level-0" value="875">Happiness &amp; Self-Esteem&nbsp;&nbsp;(195)</option>
	<option class="level-0" value="876">Healthier Relationships&nbsp;&nbsp;(99)</option>
	<option class="level-0" value="888">Letting Go&nbsp;&nbsp;(115)</option>
	<option class="level-0" value="891">News&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="877">Patterns &amp; Habits&nbsp;&nbsp;(110)</option>
	<option class="level-0" value="1009">Podcast: The Baggage Reclaim Sessions&nbsp;&nbsp;(95)</option>
	<option class="level-0" value="878">The BS Diet&nbsp;&nbsp;(114)</option>
	<option class="level-0" value="883">Values &amp; Compatibility&nbsp;&nbsp;(70)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.baggagereclaim.co.uk/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></section>
<section id="text-348554532" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">MY BOOKS</h4>
			<div class="textwidget"><div align=center><a href="http://store.baggagereclaim.co.uk/product/mr-unavailable-and-the-fallback-girl/"><img src="http://www.baggagereclaim.co.uk/wp-content/uploads/2015/09/mrunavail.jpg"  alt=“MR UNAVAILABLE AND THE FALLBACK GIRL EBOOK“></a><br />
<a title="Mr Unavailable and the Fallback Girl" href="http://store.baggagereclaim.co.uk/product/mr-unavailable-and-the-fallback-girl/" target="_blank">Mr Unavailable and the Fallback Girl</a></p>
<p><a href="http://www.baggagereclaim.co.uk/my-books/the-no-contact-rule/"><img src="http://www.baggagereclaim.co.uk/wp-content/uploads/2015/09/untitled4-e1448364984479.jpg"  alt=“THE NO CONTACT RULE EBOOK“></a></div>
<div align=center>
<a title="The No Contact Rule" href="http://store.baggagereclaim.co.uk/product/the-no-contact-rule/" target="_blank">The No Contact Rule</a></p>
<div align=center><a href="http://www.baggagereclaim.co.uk/my-books/the-dreamer-and-the-fantasy-relationship-a-reality-check-for-women-who-love-virtual-and-illusion-filled-relationships/"><img src="http://www.baggagereclaim.co.uk/wp-content/uploads/2014/02/012-The-Dreamer.jpg"  alt=“The Dreamer and the Fantasy Relationship“></a></div>
<div align=center>
<a title="The Dreamer and the Fantasy Relationship" href="http://store.baggagereclaim.co.uk/product/the-dreamer-and-the-fantasy-relationship/" target="_blank">The Dreamer and the Fantasy Relationship</a></p>
<div align=center><a href="http://www.baggagereclaim.co.uk/my-books/curbing-your-obsession-quick-guide-pdf-epub/"><img src="http://www.baggagereclaim.co.uk/wp-content/uploads/2014/02/Curbing-Obsession1.jpg"  alt=“Curbing Your Obsession EBOOK“></a></div>
<div align=center>
<a title="Curbing Your Obsession" href="http://store.baggagereclaim.co.uk/product/curbing-your-obsession-quick-guide-pdf-epub/" target="_blank">Curbing Your Obsession</a></p>
<p>Bundle offers are available via the <a title="Bundle Offers of Baggage Reclaim Books" href="http://store.baggagereclaim.co.uk/product-category/bundle-offers/" target="_blank">Baggage Reclaim Shop.</a></p>
</div>
		</div></section>
<section id="text-348554524" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">SUBSCRIBE TO THE PODCAST</h4>
			<div class="textwidget"><a href="http://www.baggagereclaim.co.uk/the-baggage-reclaim-sessions-podcast/"><img src="http://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/The-Baggage-Reclaim-Sessions-Sidebar-Ad-e1446157572155.jpg"  alt="Store Baggage Reclaim"></a>
<iframe width="100%" height="450" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/playlists/136933942&amp;color=ff5500&amp;auto_play=false&amp;hide_related=false&amp;show_comments=false&amp;show_user=false&amp;show_reposts=false"></iframe></div>
		</div></section>
<section id="text-348554528" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">30-DAY PROJECTS FOR £69!</h4>
			<div class="textwidget"><a href="http://store.baggagereclaim.co.uk/product/30-day-project-embrace-healthy-boundaries/"><img src="http://www.baggagereclaim.co.uk/wp-content/uploads/2016/07/EHB.png"  alt="EMBRACE HEALTHY BOUNDARIES"></a>

<a href="http://store.baggagereclaim.co.uk/product/30-day-project-tune-in-to-your-inner-voice-calm-your-inner-critic/"><img src="http://www.baggagereclaim.co.uk/wp-content/uploads/2016/07/IV.png"  alt="CALM YOU INNER VOICE"></a>
</div>
		</div></section>
<section id="archives-5" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">ARCHIVES</h4>
		<label class="screen-reader-text" for="archives-dropdown-5">ARCHIVES</label>
		<select id="archives-dropdown-5" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.baggagereclaim.co.uk/2017/09/'> September 2017 &nbsp;(2)</option>
	<option value='http://www.baggagereclaim.co.uk/2017/08/'> August 2017 &nbsp;(5)</option>
	<option value='http://www.baggagereclaim.co.uk/2017/07/'> July 2017 &nbsp;(7)</option>
	<option value='http://www.baggagereclaim.co.uk/2017/06/'> June 2017 &nbsp;(6)</option>
	<option value='http://www.baggagereclaim.co.uk/2017/05/'> May 2017 &nbsp;(2)</option>
	<option value='http://www.baggagereclaim.co.uk/2017/04/'> April 2017 &nbsp;(1)</option>
	<option value='http://www.baggagereclaim.co.uk/2017/03/'> March 2017 &nbsp;(5)</option>
	<option value='http://www.baggagereclaim.co.uk/2017/02/'> February 2017 &nbsp;(8)</option>
	<option value='http://www.baggagereclaim.co.uk/2017/01/'> January 2017 &nbsp;(13)</option>
	<option value='http://www.baggagereclaim.co.uk/2016/12/'> December 2016 &nbsp;(11)</option>
	<option value='http://www.baggagereclaim.co.uk/2016/11/'> November 2016 &nbsp;(17)</option>
	<option value='http://www.baggagereclaim.co.uk/2016/10/'> October 2016 &nbsp;(13)</option>
	<option value='http://www.baggagereclaim.co.uk/2016/09/'> September 2016 &nbsp;(15)</option>
	<option value='http://www.baggagereclaim.co.uk/2016/08/'> August 2016 &nbsp;(11)</option>
	<option value='http://www.baggagereclaim.co.uk/2016/07/'> July 2016 &nbsp;(11)</option>
	<option value='http://www.baggagereclaim.co.uk/2016/06/'> June 2016 &nbsp;(11)</option>
	<option value='http://www.baggagereclaim.co.uk/2016/05/'> May 2016 &nbsp;(7)</option>
	<option value='http://www.baggagereclaim.co.uk/2016/04/'> April 2016 &nbsp;(3)</option>
	<option value='http://www.baggagereclaim.co.uk/2016/03/'> March 2016 &nbsp;(9)</option>
	<option value='http://www.baggagereclaim.co.uk/2016/02/'> February 2016 &nbsp;(13)</option>
	<option value='http://www.baggagereclaim.co.uk/2016/01/'> January 2016 &nbsp;(10)</option>
	<option value='http://www.baggagereclaim.co.uk/2015/12/'> December 2015 &nbsp;(8)</option>
	<option value='http://www.baggagereclaim.co.uk/2015/11/'> November 2015 &nbsp;(9)</option>
	<option value='http://www.baggagereclaim.co.uk/2015/10/'> October 2015 &nbsp;(9)</option>
	<option value='http://www.baggagereclaim.co.uk/2015/09/'> September 2015 &nbsp;(9)</option>
	<option value='http://www.baggagereclaim.co.uk/2015/08/'> August 2015 &nbsp;(7)</option>
	<option value='http://www.baggagereclaim.co.uk/2015/07/'> July 2015 &nbsp;(5)</option>
	<option value='http://www.baggagereclaim.co.uk/2015/06/'> June 2015 &nbsp;(6)</option>
	<option value='http://www.baggagereclaim.co.uk/2015/05/'> May 2015 &nbsp;(4)</option>
	<option value='http://www.baggagereclaim.co.uk/2015/04/'> April 2015 &nbsp;(4)</option>
	<option value='http://www.baggagereclaim.co.uk/2015/03/'> March 2015 &nbsp;(7)</option>
	<option value='http://www.baggagereclaim.co.uk/2015/02/'> February 2015 &nbsp;(4)</option>
	<option value='http://www.baggagereclaim.co.uk/2015/01/'> January 2015 &nbsp;(4)</option>
	<option value='http://www.baggagereclaim.co.uk/2014/12/'> December 2014 &nbsp;(4)</option>
	<option value='http://www.baggagereclaim.co.uk/2014/11/'> November 2014 &nbsp;(4)</option>
	<option value='http://www.baggagereclaim.co.uk/2014/10/'> October 2014 &nbsp;(5)</option>
	<option value='http://www.baggagereclaim.co.uk/2014/09/'> September 2014 &nbsp;(4)</option>
	<option value='http://www.baggagereclaim.co.uk/2014/08/'> August 2014 &nbsp;(4)</option>
	<option value='http://www.baggagereclaim.co.uk/2014/07/'> July 2014 &nbsp;(5)</option>
	<option value='http://www.baggagereclaim.co.uk/2014/06/'> June 2014 &nbsp;(6)</option>
	<option value='http://www.baggagereclaim.co.uk/2014/05/'> May 2014 &nbsp;(9)</option>
	<option value='http://www.baggagereclaim.co.uk/2014/04/'> April 2014 &nbsp;(6)</option>
	<option value='http://www.baggagereclaim.co.uk/2014/03/'> March 2014 &nbsp;(8)</option>
	<option value='http://www.baggagereclaim.co.uk/2014/02/'> February 2014 &nbsp;(10)</option>
	<option value='http://www.baggagereclaim.co.uk/2014/01/'> January 2014 &nbsp;(9)</option>
	<option value='http://www.baggagereclaim.co.uk/2013/12/'> December 2013 &nbsp;(9)</option>
	<option value='http://www.baggagereclaim.co.uk/2013/11/'> November 2013 &nbsp;(10)</option>
	<option value='http://www.baggagereclaim.co.uk/2013/10/'> October 2013 &nbsp;(12)</option>
	<option value='http://www.baggagereclaim.co.uk/2013/09/'> September 2013 &nbsp;(10)</option>
	<option value='http://www.baggagereclaim.co.uk/2013/08/'> August 2013 &nbsp;(9)</option>
	<option value='http://www.baggagereclaim.co.uk/2013/07/'> July 2013 &nbsp;(12)</option>
	<option value='http://www.baggagereclaim.co.uk/2013/06/'> June 2013 &nbsp;(11)</option>
	<option value='http://www.baggagereclaim.co.uk/2013/05/'> May 2013 &nbsp;(12)</option>
	<option value='http://www.baggagereclaim.co.uk/2013/04/'> April 2013 &nbsp;(11)</option>
	<option value='http://www.baggagereclaim.co.uk/2013/03/'> March 2013 &nbsp;(12)</option>
	<option value='http://www.baggagereclaim.co.uk/2013/02/'> February 2013 &nbsp;(12)</option>
	<option value='http://www.baggagereclaim.co.uk/2013/01/'> January 2013 &nbsp;(12)</option>
	<option value='http://www.baggagereclaim.co.uk/2012/12/'> December 2012 &nbsp;(11)</option>
	<option value='http://www.baggagereclaim.co.uk/2012/11/'> November 2012 &nbsp;(13)</option>
	<option value='http://www.baggagereclaim.co.uk/2012/10/'> October 2012 &nbsp;(14)</option>
	<option value='http://www.baggagereclaim.co.uk/2012/09/'> September 2012 &nbsp;(11)</option>
	<option value='http://www.baggagereclaim.co.uk/2012/08/'> August 2012 &nbsp;(12)</option>
	<option value='http://www.baggagereclaim.co.uk/2012/07/'> July 2012 &nbsp;(10)</option>
	<option value='http://www.baggagereclaim.co.uk/2012/06/'> June 2012 &nbsp;(10)</option>
	<option value='http://www.baggagereclaim.co.uk/2012/05/'> May 2012 &nbsp;(12)</option>
	<option value='http://www.baggagereclaim.co.uk/2012/04/'> April 2012 &nbsp;(12)</option>
	<option value='http://www.baggagereclaim.co.uk/2012/03/'> March 2012 &nbsp;(9)</option>
	<option value='http://www.baggagereclaim.co.uk/2012/02/'> February 2012 &nbsp;(11)</option>
	<option value='http://www.baggagereclaim.co.uk/2012/01/'> January 2012 &nbsp;(12)</option>
	<option value='http://www.baggagereclaim.co.uk/2011/12/'> December 2011 &nbsp;(12)</option>
	<option value='http://www.baggagereclaim.co.uk/2011/11/'> November 2011 &nbsp;(13)</option>
	<option value='http://www.baggagereclaim.co.uk/2011/10/'> October 2011 &nbsp;(12)</option>
	<option value='http://www.baggagereclaim.co.uk/2011/09/'> September 2011 &nbsp;(8)</option>
	<option value='http://www.baggagereclaim.co.uk/2011/08/'> August 2011 &nbsp;(8)</option>
	<option value='http://www.baggagereclaim.co.uk/2011/07/'> July 2011 &nbsp;(9)</option>
	<option value='http://www.baggagereclaim.co.uk/2011/06/'> June 2011 &nbsp;(11)</option>
	<option value='http://www.baggagereclaim.co.uk/2011/05/'> May 2011 &nbsp;(12)</option>
	<option value='http://www.baggagereclaim.co.uk/2011/04/'> April 2011 &nbsp;(10)</option>
	<option value='http://www.baggagereclaim.co.uk/2011/03/'> March 2011 &nbsp;(13)</option>
	<option value='http://www.baggagereclaim.co.uk/2011/02/'> February 2011 &nbsp;(10)</option>
	<option value='http://www.baggagereclaim.co.uk/2011/01/'> January 2011 &nbsp;(11)</option>
	<option value='http://www.baggagereclaim.co.uk/2010/12/'> December 2010 &nbsp;(11)</option>
	<option value='http://www.baggagereclaim.co.uk/2010/11/'> November 2010 &nbsp;(15)</option>
	<option value='http://www.baggagereclaim.co.uk/2010/10/'> October 2010 &nbsp;(10)</option>
	<option value='http://www.baggagereclaim.co.uk/2010/09/'> September 2010 &nbsp;(16)</option>
	<option value='http://www.baggagereclaim.co.uk/2010/08/'> August 2010 &nbsp;(14)</option>
	<option value='http://www.baggagereclaim.co.uk/2010/07/'> July 2010 &nbsp;(14)</option>
	<option value='http://www.baggagereclaim.co.uk/2010/06/'> June 2010 &nbsp;(16)</option>
	<option value='http://www.baggagereclaim.co.uk/2010/05/'> May 2010 &nbsp;(12)</option>
	<option value='http://www.baggagereclaim.co.uk/2010/04/'> April 2010 &nbsp;(13)</option>
	<option value='http://www.baggagereclaim.co.uk/2010/03/'> March 2010 &nbsp;(17)</option>
	<option value='http://www.baggagereclaim.co.uk/2010/02/'> February 2010 &nbsp;(10)</option>
	<option value='http://www.baggagereclaim.co.uk/2010/01/'> January 2010 &nbsp;(13)</option>
	<option value='http://www.baggagereclaim.co.uk/2009/12/'> December 2009 &nbsp;(15)</option>
	<option value='http://www.baggagereclaim.co.uk/2009/11/'> November 2009 &nbsp;(6)</option>
	<option value='http://www.baggagereclaim.co.uk/2009/10/'> October 2009 &nbsp;(11)</option>
	<option value='http://www.baggagereclaim.co.uk/2009/09/'> September 2009 &nbsp;(7)</option>
	<option value='http://www.baggagereclaim.co.uk/2009/08/'> August 2009 &nbsp;(8)</option>
	<option value='http://www.baggagereclaim.co.uk/2009/07/'> July 2009 &nbsp;(9)</option>
	<option value='http://www.baggagereclaim.co.uk/2009/06/'> June 2009 &nbsp;(9)</option>
	<option value='http://www.baggagereclaim.co.uk/2009/05/'> May 2009 &nbsp;(6)</option>
	<option value='http://www.baggagereclaim.co.uk/2009/04/'> April 2009 &nbsp;(7)</option>
	<option value='http://www.baggagereclaim.co.uk/2009/03/'> March 2009 &nbsp;(8)</option>
	<option value='http://www.baggagereclaim.co.uk/2009/02/'> February 2009 &nbsp;(10)</option>
	<option value='http://www.baggagereclaim.co.uk/2009/01/'> January 2009 &nbsp;(10)</option>
	<option value='http://www.baggagereclaim.co.uk/2008/12/'> December 2008 &nbsp;(9)</option>
	<option value='http://www.baggagereclaim.co.uk/2008/11/'> November 2008 &nbsp;(17)</option>
	<option value='http://www.baggagereclaim.co.uk/2008/10/'> October 2008 &nbsp;(15)</option>
	<option value='http://www.baggagereclaim.co.uk/2008/09/'> September 2008 &nbsp;(10)</option>
	<option value='http://www.baggagereclaim.co.uk/2008/08/'> August 2008 &nbsp;(12)</option>
	<option value='http://www.baggagereclaim.co.uk/2008/07/'> July 2008 &nbsp;(15)</option>
	<option value='http://www.baggagereclaim.co.uk/2008/06/'> June 2008 &nbsp;(19)</option>
	<option value='http://www.baggagereclaim.co.uk/2008/05/'> May 2008 &nbsp;(20)</option>
	<option value='http://www.baggagereclaim.co.uk/2008/04/'> April 2008 &nbsp;(30)</option>
	<option value='http://www.baggagereclaim.co.uk/2008/03/'> March 2008 &nbsp;(12)</option>
	<option value='http://www.baggagereclaim.co.uk/2008/02/'> February 2008 &nbsp;(9)</option>
	<option value='http://www.baggagereclaim.co.uk/2008/01/'> January 2008 &nbsp;(14)</option>
	<option value='http://www.baggagereclaim.co.uk/2007/12/'> December 2007 &nbsp;(5)</option>
	<option value='http://www.baggagereclaim.co.uk/2007/11/'> November 2007 &nbsp;(6)</option>
	<option value='http://www.baggagereclaim.co.uk/2007/10/'> October 2007 &nbsp;(4)</option>
	<option value='http://www.baggagereclaim.co.uk/2007/09/'> September 2007 &nbsp;(12)</option>
	<option value='http://www.baggagereclaim.co.uk/2007/08/'> August 2007 &nbsp;(11)</option>
	<option value='http://www.baggagereclaim.co.uk/2007/07/'> July 2007 &nbsp;(13)</option>
	<option value='http://www.baggagereclaim.co.uk/2007/06/'> June 2007 &nbsp;(9)</option>
	<option value='http://www.baggagereclaim.co.uk/2007/05/'> May 2007 &nbsp;(16)</option>
	<option value='http://www.baggagereclaim.co.uk/2007/04/'> April 2007 &nbsp;(17)</option>
	<option value='http://www.baggagereclaim.co.uk/2007/03/'> March 2007 &nbsp;(6)</option>
	<option value='http://www.baggagereclaim.co.uk/2007/02/'> February 2007 &nbsp;(10)</option>
	<option value='http://www.baggagereclaim.co.uk/2007/01/'> January 2007 &nbsp;(8)</option>
	<option value='http://www.baggagereclaim.co.uk/2006/12/'> December 2006 &nbsp;(3)</option>
	<option value='http://www.baggagereclaim.co.uk/2006/11/'> November 2006 &nbsp;(9)</option>
	<option value='http://www.baggagereclaim.co.uk/2006/10/'> October 2006 &nbsp;(9)</option>
	<option value='http://www.baggagereclaim.co.uk/2006/09/'> September 2006 &nbsp;(7)</option>
	<option value='http://www.baggagereclaim.co.uk/2006/08/'> August 2006 &nbsp;(11)</option>
	<option value='http://www.baggagereclaim.co.uk/2006/07/'> July 2006 &nbsp;(18)</option>
	<option value='http://www.baggagereclaim.co.uk/2006/06/'> June 2006 &nbsp;(12)</option>
	<option value='http://www.baggagereclaim.co.uk/2006/05/'> May 2006 &nbsp;(10)</option>
	<option value='http://www.baggagereclaim.co.uk/2006/04/'> April 2006 &nbsp;(9)</option>
	<option value='http://www.baggagereclaim.co.uk/2006/03/'> March 2006 &nbsp;(19)</option>
	<option value='http://www.baggagereclaim.co.uk/2006/02/'> February 2006 &nbsp;(19)</option>
	<option value='http://www.baggagereclaim.co.uk/2006/01/'> January 2006 &nbsp;(16)</option>
	<option value='http://www.baggagereclaim.co.uk/2005/12/'> December 2005 &nbsp;(17)</option>
	<option value='http://www.baggagereclaim.co.uk/2005/11/'> November 2005 &nbsp;(19)</option>
	<option value='http://www.baggagereclaim.co.uk/2005/10/'> October 2005 &nbsp;(18)</option>
	<option value='http://www.baggagereclaim.co.uk/2005/09/'> September 2005 &nbsp;(9)</option>

		</select>
		</div></section>
<section id="categories-8" class="widget widget_categories"><div class="widget-wrap"><h4 class="widget-title widgettitle">CATEGORIES</h4>
<label class="screen-reader-text" for="categories-dropdown-8">CATEGORIES</label><select  name='cat' id='categories-dropdown-8' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="881">Boundaried Breakups&nbsp;&nbsp;(87)</option>
	<option class="level-0" value="884">Boundaries&nbsp;&nbsp;(102)</option>
	<option class="level-0" value="7">Dating&nbsp;&nbsp;(146)</option>
	<option class="level-0" value="15">Emotional Unavailability&nbsp;&nbsp;(304)</option>
	<option class="level-0" value="875">Happiness &amp; Self-Esteem&nbsp;&nbsp;(195)</option>
	<option class="level-0" value="876">Healthier Relationships&nbsp;&nbsp;(99)</option>
	<option class="level-0" value="888">Letting Go&nbsp;&nbsp;(115)</option>
	<option class="level-0" value="891">News&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="877">Patterns &amp; Habits&nbsp;&nbsp;(110)</option>
	<option class="level-0" value="1009">Podcast: The Baggage Reclaim Sessions&nbsp;&nbsp;(95)</option>
	<option class="level-0" value="878">The BS Diet&nbsp;&nbsp;(114)</option>
	<option class="level-0" value="883">Values &amp; Compatibility&nbsp;&nbsp;(70)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "categories-dropdown-8" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.baggagereclaim.co.uk/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></section>
<section id="recent-comments-2" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">RECENT COMMENTS</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Rewind</span> on <a href="http://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/comment-page-1/#comment-561518">I Need You To Not Play With My Affections</a></li><li class="recentcomments"><span class="comment-author-link">Ashley Bengtson</span> on <a href="http://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/comment-page-1/#comment-561515">I Need You To Not Play With My Affections</a></li><li class="recentcomments"><span class="comment-author-link">Ann</span> on <a href="http://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/comment-page-1/#comment-561514">I Need You To Not Play With My Affections</a></li><li class="recentcomments"><span class="comment-author-link">HawaiianP</span> on <a href="http://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/comment-page-1/#comment-561508">I Need You To Not Play With My Affections</a></li><li class="recentcomments"><span class="comment-author-link">JM</span> on <a href="http://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/comment-page-1/#comment-561506">I Need You To Not Play With My Affections</a></li></ul></div></section>
		<section id="recent-posts-2" class="widget widget_recent_entries"><div class="widget-wrap">		<h4 class="widget-title widgettitle">RECENT POSTS</h4>
		<ul>
					<li>
				<a href="http://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/">I Need You To Not Play With My Affections</a>
						</li>
					<li>
				<a href="http://www.baggagereclaim.co.uk/podcast-ep-94-we-are-allowed-to-grow-yes-we-are/">Podcast Ep. 94: We Are Allowed To Grow (Yes We Are!)</a>
						</li>
					<li>
				<a href="http://www.baggagereclaim.co.uk/podcast-ep-93-am-i-lying-to-myself/">Podcast Ep. 93: Am I Lying To Myself?</a>
						</li>
					<li>
				<a href="http://www.baggagereclaim.co.uk/is-it-time-to-get-off-the-rehashing-express/">Is It Time To Get Off The Rehashing Express?</a>
						</li>
					<li>
				<a href="http://www.baggagereclaim.co.uk/ep-92-youre-not-my-usual-type-but-you-could-be-with-some-changes/">Ep. 92: You&#8217;re Not My Usual Type But You Could Be With Some Changes</a>
						</li>
				</ul>
		</div></section>
		
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [all] [views] [regular] -->
<section id="wpp-2" class="widget popular-posts"><div class="widget-wrap">
<h4 class="widget-title widgettitle">MOST POPULAR POSTS</h4>

<ul class="wpp-list">
<li><a href="http://www.baggagereclaim.co.uk/30-signs-that-someone-isnt-interested-or-is-half-heartedly-interested-in-you-how-to-avoid-being-a-passing-time-candidate/" title="30 Signs That Someone Isn&#8217;t Interested Or Is Half-Heartedly Interested In You: How To Avoid Being a Passing Time Candidate" class="wpp-post-title" target="_self">30 Signs That Someone Isn&#8217;t Interested Or Is Half-Heartedly Interested In You: How To Avoid Being a Passing Time Candidate</a> </li>
<li><a href="http://www.baggagereclaim.co.uk/dont-they-care-about-me-didnt-i-mean-something-to-them/" title="Don’t They Care About Me? Didn’t I Mean Something To Them?" class="wpp-post-title" target="_self">Don’t They Care About Me? Didn’t I Mean Something To Them?</a> </li>
<li><a href="http://www.baggagereclaim.co.uk/the-big-question-but-will-he-try-to-get-in-contact-with-me/" title="The Big Question: But will he try to get in contact with me?" class="wpp-post-title" target="_self">The Big Question: But will he try to get in contact with me?</a> </li>
<li><a href="http://www.baggagereclaim.co.uk/breaking-up-with-and-getting-over-a-married-manattached-man/" title="Breaking Up With and Getting Over a Married/Attached Man" class="wpp-post-title" target="_self">Breaking Up With and Getting Over a Married/Attached Man</a> </li>
<li><a href="http://www.baggagereclaim.co.uk/why-do-they-keep-having-sex-with-me-if-theyre-not-interested-or-dont-want-the-relationship-i-want/" title="Why Do They Keep Having Sex With Me If They&#8217;re Not Interested Or Don&#8217;t Want The Relationship I Want?" class="wpp-post-title" target="_self">Why Do They Keep Having Sex With Me If They&#8217;re Not Interested Or Don&#8217;t Want The Relationship I Want?</a> </li>
<li><a href="http://www.baggagereclaim.co.uk/signs-that-a-guy-wants-you-just-for-sex/" title="10 Signs That A Guy Wants You Just For Sex" class="wpp-post-title" target="_self">10 Signs That A Guy Wants You Just For Sex</a> </li>
<li><a href="http://www.baggagereclaim.co.uk/miss-you-miss-you-oops-but-im-not-getting-back-with-you-when-your-ex-says-they-miss-you-but-youre-still-broken-up/" title="Miss You, Miss You, Oops, But I’m Not Getting Back With You: When Your Ex Says They Miss You But You’re Still Broken Up" class="wpp-post-title" target="_self">Miss You, Miss You, Oops, But I’m Not Getting Back With You: When Your Ex Says They Miss You But You’re Still Broken Up</a> </li>
<li><a href="http://www.baggagereclaim.co.uk/overlappers-when-they-start-a-new-relationship-just-before-your-breakup/" title="Overlappers: When they start a new relationship just before your breakup" class="wpp-post-title" target="_self">Overlappers: When they start a new relationship just before your breakup</a> </li>
<li><a href="http://www.baggagereclaim.co.uk/12-core-boundaries-to-live-by-in-life-dating-relationships/" title="12 Core Boundaries To Live By in Life, Dating, &#038; Relationships" class="wpp-post-title" target="_self">12 Core Boundaries To Live By in Life, Dating, &#038; Relationships</a> </li>
<li><a href="http://www.baggagereclaim.co.uk/i-miss-you-doesnt-equal-i-want-to-be-with-you-or-were-getting-back-together/" title="&#8220;I Miss You&#8221; Doesn&#8217;t Equal &#8220;I Want To Be With You&#8221; Or &#8220;We&#8217;re Getting Back Together&#8221;" class="wpp-post-title" target="_self">&#8220;I Miss You&#8221; Doesn&#8217;t Equal &#8220;I Want To Be With You&#8221; Or &#8220;We&#8217;re Getting Back Together&#8221;</a> </li>

</ul>
</div></section>

<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<section id="facebook_page_plugin_widget-2" class="widget widget_facebook_page_plugin_widget"><div class="widget-wrap"><div class="cameronjonesweb_facebook_page_plugin" data-version="1.6.1" data-implementation="widget" id="ukOzeWgmEaSlWQc"><div id="fb-root"></div><script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js = d.createElement(s); js.id = id;js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5&appId=846690882110183";fjs.parentNode.insertBefore(js, fjs);	}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://facebook.com/baggagereclaim"  data-width="340" data-max-width="340" data-height="400" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline" data-hide-cta="false" data-small-header="false" data-adapt-container-width="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/baggagereclaim"><a href="https://www.facebook.com/baggagereclaim">Join me on Facebook</a></blockquote></div></div></div></div></section>
<section id="pw_board_widget-2" class="widget widget_pw_board_widget"><div class="widget-wrap"><div class="pw-wrap pw-widget pw-board-widget"><a data-pin-do="embedBoard"href="http://www.pinterest.com/natalielue/baggage-reclaim/"data-pin-scale-width="80"data-pin-scale-height="320"data-pin-board-width="400"></a></div></div></section>
<section id="wpfp-most_favorited_posts" class="widget wpfp_widget_view"><div class="widget-wrap"><h4 class="widget-title widgettitle">MOST FAVOURITED POSTS</h4>
<ul><li><a href='http://www.baggagereclaim.co.uk/its-not-a-waste-excerpt-from-the-no-contact-rule-2nd-edition/' title='It's Not A Waste - An excerpt from The No Contact Rule (2nd edition)'>It's Not A Waste - An excerpt from The No Contact Rule (2nd edition)</a> (203257)</li><li><a href='http://www.baggagereclaim.co.uk/florence-nightingale-why-needing-to-fixhealhelp-in-the-name-of-love-is-unhealthy-p1/' title='Florence Nightingale: Why needing to fix/heal/help in the name of love is unhealthy (P1)'>Florence Nightingale: Why needing to fix/heal/help in the name of love is unhealthy (P1)</a> (201572)</li><li><a href='http://www.baggagereclaim.co.uk/being-loyal-is-great-quality-dont-mix-it-up-with-servitude/' title='Being loyal is a great quality - don't mix it up with servitude'>Being loyal is a great quality - don't mix it up with servitude</a> (4064)</li><li><a href='http://www.baggagereclaim.co.uk/why-is-it-important-for-people-who-we-dislike-to-like-us/' title='Why do we want to be liked by people who we dislike?'>Why do we want to be liked by people who we dislike?</a> (2663)</li><li><a href='http://www.baggagereclaim.co.uk/do-you-have-a-circular-issue/' title='Do You Have A Circular Issue?'>Do You Have A Circular Issue?</a> (2002)</li></ul></div></section>
<section id="text-348554535" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">YOUR FAVOURITES</h4>
			<div class="textwidget"><a href="http://www.baggagereclaim.co.uk/your-favourites/"> Your list of favourite posts</a></div>
		</div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><center>
<a href="https://twitter.com/baggagereclaim"><img src="http://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-01.png" alt="Twitter" /></a><a href="https://www.facebook.com/baggagereclaim/"><img src="http://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-02.png" alt="Facebook" /></a><a href="https://www.youtube.com/user/baggagereclaim"><img src="http://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-03.png" alt="Youtube" /></a><a href="https://uk.pinterest.com/natalielue/baggage-reclaim/"><img src="http://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-04.png" alt="Pinterest" /></a><a href="https://instagram.com/natlue/"><img src="http://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-06.png" alt="Instagram" /></a><a href="https://soundcloud.com/baggagereclaim/sets/the-baggage-reclaim-sessions"><img src="http://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-09.png" alt="Soundcloud" /></a><a href="http://www.baggagereclaim.co.uk/the-baggage-reclaim-sessions-podcast/"><img src="http://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-10.png" alt="Podcast" /></a><a href="https://itunes.apple.com/gb/podcast/the-baggage-reclaim-sessions/id1032835304?mt=2"><img src="http://www.baggagereclaim.co.uk/wp-content/uploads/2016/02/original-itunessubscribe.png20160509-26344-gsqnoh.png" alt="Podcast" /></a></center>

<br>
<br>
<b><a href="https://baggagereclaim.leadpages.co/leadbox/1416ee373f72a2%3A170ef98a8346dc/5631943370604544/" target="_blank">Don't leave without joining the inner circle!</a><script data-leadbox="1416ee373f72a2:170ef98a8346dc" data-url="https://baggagereclaim.leadpages.co/leadbox/1416ee373f72a2%3A170ef98a8346dc/5631943370604544/" data-config="%7B%7D" type="text/javascript" src="https://baggagereclaim.leadpages.co/leadbox-1006.js"></script>
</b><br><br>
Copyright © 2005 - 2017. 
<br><br>
Written permission is required from the author to include posts in their entirety on your site or in print. If you use a quote or portion of a post(s), ensure that they include attribution. <br><br> Baggage Reclaim is a trading name of LueSim Ltd. Registered no 8939332. Registered in England & Wales. Registered office: 156 Main Road, Biggin Hill, Kent, TN16 3BA.</div></footer></div><div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a href="#" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button" >Accept</a> <a href="http://www.baggagereclaim.co.uk" id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  >Read More</a></span></div>		
		<script type="text/javascript">
			//<![CDATA[
			jQuery(document).ready(function() {
				cli_show_cookiebar({
					settings: '{"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#444","border_on":true,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":true,"show_once":"10000"}'
				});
			});
			//]]>
		</script>
		
		    <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=928039; 
        var sc_security="436a806a"; 
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/928039/0/436a806a/0/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
<!-- Powered by WPtouch Pro: 4.3.15 --><style>
.infusion-form { display: block; margin: 0 auto; width: 740px;}
.infusion-field {display:inline-block; margin-right:10px}
.infusion-submit {display:inline-block;}
</style>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-3961094-11', 'auto');
ga('send', 'pageview');
setTimeout("ga('send','event','adjusted bounce rate','30 seconds')",30000);
</script><script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1663580.3a81a9f.ed5626b8727f45d1b529592fdfad255c"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.9'></script>
<script type='text/javascript' src='http://www.baggagereclaim.co.uk/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='//assets.pinterest.com/js/pinit.js?ver=1.0.6.2'></script>
<script type='text/javascript' src='http://www.baggagereclaim.co.uk/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.baggagereclaim.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var facebook_page_plugin_language = {"language":"en_GB"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.baggagereclaim.co.uk/wp-content/plugins/facebook-page-feed-graph-api/js/sdk.js'></script>
<script type='text/javascript' src='http://www.baggagereclaim.co.uk/wp-content/plugins/facebook-page-feed-graph-api/js/responsive.min.js'></script>
<style type="text/css">.essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { color: #777777;content: "false";display: block;font-size: 11px;font-weight: normal;text-align: center;text-transform: uppercase;margin-top: -5px; } .essb_links_list li.essb_totalcount_item .essb_t_l_big, .essb_links_list li.essb_totalcount_item .essb_t_r_big { text-align: center; } .essb_displayed_sidebar .essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_displayed_sidebar .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { margin-top: 0px; } .essb_displayed_sidebar_right .essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_displayed_sidebar_right .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { margin-top: 0px; } .essb_totalcount_item_before, .essb_totalcount_item_after { display: block !important; } .essb_totalcount_item_before .essb_totalcount, .essb_totalcount_item_after .essb_totalcount { border: 0px !important; } .essb_counter_insidebeforename { margin-right: 5px; font-weight: bold; } .essb_width_columns_1 li { width: 100%; } .essb_width_columns_1 li a { width: 92%; } .essb_width_columns_2 li { width: 49%; } .essb_width_columns_2 li a { width: 86%; } .essb_width_columns_3 li { width: 32%; } .essb_width_columns_3 li a { width: 80%; } .essb_width_columns_4 li { width: 24%; } .essb_width_columns_4 li a { width: 70%; } .essb_width_columns_5 li { width: 19.5%; } .essb_width_columns_5 li a { width: 60%; } .essb_links li.essb_totalcount_item_before, .essb_width_columns_1 li.essb_totalcount_item_after { width: 100%; text-align: left; } .essb_network_align_center a { text-align: center; } .essb_network_align_right .essb_network_name { float: right;}</style><style type="text/css"></style><script type="text/javascript">
					(function() {
					var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
					po.src = 'http://www.baggagereclaim.co.uk/wp-content/plugins/easy-social-share-buttons3/assets/js/easy-social-share-buttons.min.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
					})(); 
					(function() {
					var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
					po.src = 'http://www.baggagereclaim.co.uk/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-float.min.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
					})();</script><script type="text/javascript">var essb_clicked_lovethis = false; var essb_love_you_message_thanks = "Thank you for loving this."; var essb_love_you_message_loved = "You already love this today."; var essb_lovethis = function(oInstance) { if (essb_clicked_lovethis) { alert(essb_love_you_message_loved); return; } var element = jQuery('.essb_'+oInstance); if (!element.length) { return; } var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var cookie_set = essb_get_lovecookie("essb_love_"+instance_post_id); if (cookie_set) { alert(essb_love_you_message_loved); return; } if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { 'action': 'essb_love_action', 'post_id': instance_post_id, 'service': 'love', 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { alert(essb_love_you_message_thanks); }},'json'); } essb_tracking_only('', 'love', oInstance, true); }; var essb_get_lovecookie = function(name) { var value = "; " + document.cookie; var parts = value.split("; " + name + "="); if (parts.length == 2) return parts.pop().split(";").shift(); }; var essb_window = function(oUrl, oService, oInstance) { var element = jQuery('.essb_'+oInstance); var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var instance_position = jQuery(element).attr("data-essb-position") || ""; var wnd; var w = 800 ; var h = 500; if (oService == "twitter") { w = 500; h= 300; } var left = (screen.width/2)-(w/2); var top = (screen.height/2)-(h/2); if (oService == "twitter") { wnd = window.open( oUrl, "essb_share_window", "height=300,width=500,resizable=1,scrollbars=yes,top="+top+",left="+left ); } else { wnd = window.open( oUrl, "essb_share_window", "height=500,width=800,resizable=1,scrollbars=yes,top="+top+",left="+left ); } if (typeof(essb_settings) != "undefined") { if (essb_settings.essb3_stats) { if (typeof(essb_handle_stats) != "undefined") { essb_handle_stats(oService, instance_post_id, oInstance); } } if (essb_settings.essb3_ga) { essb_ga_tracking(oService, oUrl, instance_position); } } essb_self_postcount(oService, instance_post_id); var pollTimer = window.setInterval(function() { if (wnd.closed !== false) { window.clearInterval(pollTimer); essb_smart_onclose_events(oService, instance_post_id); } }, 200); }; var essb_self_postcount = function(oService, oCountID) { if (typeof(essb_settings) != "undefined") { oCountID = String(oCountID); jQuery.post(essb_settings.ajax_url, { 'action': 'essb_self_postcount', 'post_id': oCountID, 'service': oService, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } }; var essb_smart_onclose_events = function(oService, oPostID) { if (typeof (essbasc_popup_show) == 'function') { essbasc_popup_show(); } if (typeof essb_acs_code == 'function') { essb_acs_code(oService, oPostID); } }; var essb_tracking_only = function(oUrl, oService, oInstance, oAfterShare) { var element = jQuery('.essb_'+oInstance); if (oUrl == "") { oUrl = document.URL; } var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var instance_position = jQuery(element).attr("data-essb-position") || ""; if (typeof(essb_settings) != "undefined") { if (essb_settings.essb3_stats) { if (typeof(essb_handle_stats) != "undefined") { essb_handle_stats(oService, instance_post_id, oInstance); } } if (essb_settings.essb3_ga) { essb_ga_tracking(oService, oUrl, instance_position); } } essb_self_postcount(oService, instance_post_id); if (oAfterShare) { essb_smart_onclose_events(oService, instance_post_id); } }; var essb_pinterest_picker = function(oInstance) { essb_tracking_only('', 'pinterest', oInstance); var e=document.createElement('script'); e.setAttribute('type','text/javascript'); e.setAttribute('charset','UTF-8'); e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e); };</script></body></html>
