<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<title>Podcast Ep. 73: Is Lack of Curiosity Indicative of Disinterest?, Personal Anniversaries, Being OK With Disapproval</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />

<meta property="og:title" content="Podcast Ep. 73: Is Lack of Curiosity Indicative of Disinterest?, Personal Anniversaries, Being OK With Disapproval" />
<meta property="og:description" content="Welcome to another episode of The Baggage Reclaim Sessions. In episode 73, I cover: Personal anniversaries: January 31st marks 16 years of living in London and 9 years of self-employment. I reflect on the significance of these big changes and the importance of recognising these milestones so that we&hellip;" />
<meta property="og:url" content="http://www.baggagereclaim.co.uk/podcast-ep-73-is-lack-of-curiosity-indicative-of-disinterest-personal-anniversaries-being-ok-with-disapproval/" />
<meta property="og:image" content="http://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/original-baggage_sessions_mint.png20160412-26178-1wm329i.png" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Baggage Reclaim by Natalie Lue" />
<meta property="article:tag" content="common interests in relationships" />
<meta property="article:tag" content="Conflict and Criticism" />
<meta property="article:tag" content="conflict avoidant" />
<meta property="article:tag" content="lost interest" />
<meta property="article:tag" content="signs that they're not interested in me" />
<meta property="article:tag" content="Valentine's Day" />
<meta property="article:section" content="Podcast: The Baggage Reclaim Sessions" />
<meta property="article:published_time" content="2017-01-27T17:47:39+00:00" />

<link rel='dns-prefetch' href='//www.baggagereclaim.co.uk' />
<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Baggage Reclaim by Natalie Lue &raquo; Feed" href="http://www.baggagereclaim.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Baggage Reclaim by Natalie Lue &raquo; Comments Feed" href="http://www.baggagereclaim.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Baggage Reclaim by Natalie Lue &raquo; Podcast Ep. 73: Is Lack of Curiosity Indicative of Disinterest?, Personal Anniversaries, Being OK With Disapproval Comments Feed" href="http://www.baggagereclaim.co.uk/podcast-ep-73-is-lack-of-curiosity-indicative-of-disinterest-personal-anniversaries-being-ok-with-disapproval/feed/" />
<link rel="canonical" href="http://www.baggagereclaim.co.uk/podcast-ep-73-is-lack-of-curiosity-indicative-of-disinterest-personal-anniversaries-being-ok-with-disapproval/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.baggagereclaim.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpfp-css' href='http://www.baggagereclaim.co.uk/wp-content/plugins/wp-favorite-posts/wpfp.css' type='text/css' />
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='http://www.baggagereclaim.co.uk/wp-content/plugins/siteorigin-panels/css/front.css?ver=2.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-sample-theme-css'  href='http://www.baggagereclaim.co.uk/wp-content/themes/genesis-sample/style.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookielawinfo-style-css'  href='http://www.baggagereclaim.co.uk/wp-content/plugins/cookie-law-info/css/cli-style.css?ver=1.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='sab-plugin-css'  href='http://www.baggagereclaim.co.uk/wp-content/plugins/simple-author-box/css/simple-author-box.min.css?ver=v1.5' type='text/css' media='all' />
<link rel='stylesheet' id='sab-author-name-font-css'  href='http://fonts.googleapis.com/css?family=Roboto:400,700,400italic,700italicsubset=None' type='text/css' media='all' />
<link rel='stylesheet' id='sab-author-desc-font-css'  href='http://fonts.googleapis.com/css?family=Roboto:400,700,400italic,700italicsubset=None' type='text/css' media='all' />
<link rel='stylesheet' id='tt-easy-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Playfair+Display%3Aregular&#038;subset=latin%2Call&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-nativeskinned-css'  href='http://www.baggagereclaim.co.uk/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-native-skinned.min.css?ver=3.3' type='text/css' media='all' />
<link rel='stylesheet' id='essb-fontawsome-css'  href='http://www.baggagereclaim.co.uk/wp-content/plugins/easy-social-share-buttons3/assets/css/font-awesome.min.css?ver=3.3' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='http://www.baggagereclaim.co.uk/wp-content/plugins/easy-social-share-buttons3/assets/css/blocks-retina/easy-social-share-buttons.min.css?ver=3.3' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-mailform-css'  href='http://www.baggagereclaim.co.uk/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-mailform.min.css?ver=3.3' type='text/css' media='all' />
<link rel='stylesheet' id='essb-social-fanscounter-css'  href='http://www.baggagereclaim.co.uk/wp-content/plugins/easy-social-share-buttons3/lib/modules/social-fans-counter/assets/css/essb-social-fanscounter.css?ver=3.3' type='text/css' media='all' />
<link rel='stylesheet' id='essb-cct-style-css'  href='http://www.baggagereclaim.co.uk/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css?ver=3.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700&#038;ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.baggagereclaim.co.uk/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.baggagereclaim.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.baggagereclaim.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.baggagereclaim.co.uk/wp-content/plugins/cookie-law-info/js/cookielawinfo.js?ver=1.5.3'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.baggagereclaim.co.uk/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://www.baggagereclaim.co.uk/wp-content/plugins/wp-favorite-posts/wpfp.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://www.baggagereclaim.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.baggagereclaim.co.uk/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://www.baggagereclaim.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.baggagereclaim.co.uk%2Fpodcast-ep-73-is-lack-of-curiosity-indicative-of-disinterest-personal-anniversaries-being-ok-with-disapproval%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.baggagereclaim.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.baggagereclaim.co.uk%2Fpodcast-ep-73-is-lack-of-curiosity-indicative-of-disinterest-personal-anniversaries-being-ok-with-disapproval%2F&#038;format=xml" />
		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "Natalie/NML"}});
        </script>
	   
<script type="text/javascript">var essb_settings = {"ajax_url":"http:\/\/www.baggagereclaim.co.uk\/wp-admin\/admin-ajax.php","essb3_nonce":"487c21be4b","essb3_plugin_url":"http:\/\/www.baggagereclaim.co.uk\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":true,"essb3_admin_ajax":true,"essb3_internal_counter":false,"essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","essb3_counter_button_min":100,"essb3_counter_total_min":100,"blog_url":"http:\/\/www.baggagereclaim.co.uk\/","ajax_type":"wp","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":false,"essb3_single_ajax":false,"twitter_counter":"api","post_id":102574};</script><link rel="icon" href="http://www.baggagereclaim.co.uk/wp-content/themes/genesis-sample/images/favicon.ico" />
<link rel="pingback" href="http://www.baggagereclaim.co.uk/xmlrpc.php" />
<link href="https://fonts.googleapis.com/css?family=Playfair+Display" rel="stylesheet"> 		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
						<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.baggagereclaim.co.uk/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=0123efd097&wpp_id=102574';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<style type="text/css">.saboxplugin-wrap .saboxplugin-gravatar img {-webkit-border-radius:50%;-moz-border-radius:50%;-ms-border-radius:50%;-o-border-radius:50%;border-radius:50%;}.saboxplugin-wrap .saboxplugin-authorname a {color:#212121;}.saboxplugin-wrap .saboxplugin-authorname {font-family:"Roboto";}.saboxplugin-wrap .saboxplugin-desc {font-family:Roboto;}.saboxplugin-wrap {margin-top:0px;}.saboxplugin-wrap {margin-bottom:0px;}.saboxplugin-wrap .saboxplugin-authorname {font-size:22px; line-height:29px;}.saboxplugin-wrap .saboxplugin-desc {font-size:18px; line-height:25px;}.saboxplugin-wrap .saboxplugin-web {font-size:14px;}.saboxplugin-wrap .saboxplugin-socials .saboxplugin-icon-color {font-size:21px;}.saboxplugin-wrap .saboxplugin-socials .saboxplugin-icon-color:before {width:36px; height:36px; line-height:37px; }.saboxplugin-wrap .saboxplugin-socials .saboxplugin-icon-grey {font-size:18px;}</style><style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(255,255,255,.88);}</style><style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { font-family: 'Playfair Display'; font-style: normal; font-weight: 400; }
h2 { font-family: 'Playfair Display'; font-style: normal; font-weight: 400; }
h3 { font-family: 'Playfair Display'; font-style: normal; font-weight: 400; }
h4 { font-family: 'Playfair Display'; font-style: normal; font-weight: 400; }
h5 { font-family: 'Playfair Display'; font-style: normal; font-weight: 400; }
h6 { font-family: 'Playfair Display'; font-style: normal; font-weight: 400; }
</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3961094-11', 'auto');
  ga('send', 'pageview');
setTimeout("ga('send','event','adjusted bounce rate','3 minutes')",30000);
</script>
</head>
<body class="post-template-default single single-post postid-102574 single-format-standard header-image header-full-width content-sidebar" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><div class="site-logo"><a href="http://www.baggagereclaim.co.uk"><img src="http://www.baggagereclaim.co.uk/wp-content/uploads/2016/10/Baggage-Reclaim-Logo.png"></a></div><p class="site-description" itemprop="description">Say goodbye to emotional unavailability &amp; hello to loving relationships.</p></div></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-top-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-8905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8905"><a href="http://www.baggagereclaim.co.uk/" itemprop="url"><span itemprop="name">HOME</span></a></li>
<li id="menu-item-8906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8906"><a href="http://www.baggagereclaim.co.uk/about/" itemprop="url"><span itemprop="name">MY STORY</span></a></li>
<li id="menu-item-8910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8910"><a href="http://www.baggagereclaim.co.uk/courses/" itemprop="url"><span itemprop="name">COURSES &#038; EVENTS</span></a>
<ul class="sub-menu">
	<li id="menu-item-100715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-100715"><a href="http://www.baggagereclaim.co.uk/courses/" itemprop="url"><span itemprop="name">COURSES</span></a>
	<ul class="sub-menu">
		<li id="menu-item-100761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100761"><a href="http://www.baggagereclaim.co.uk/the-breakthrough-course/" itemprop="url"><span itemprop="name">THE BREAKTHROUGH</span></a></li>
		<li id="menu-item-100789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100789"><a href="http://www.baggagereclaim.co.uk/the-library/" itemprop="url"><span itemprop="name">THE LIBRARY</span></a></li>
	</ul>
</li>
	<li id="menu-item-98843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98843"><a href="http://www.baggagereclaim.co.uk/workshops/" itemprop="url"><span itemprop="name">UPCOMING EVENTS</span></a></li>
</ul>
</li>
<li id="menu-item-99138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99138"><a href="http://www.baggagereclaim.co.uk/the-baggage-reclaim-sessions-podcast/" itemprop="url"><span itemprop="name">PODCAST</span></a></li>
<li id="menu-item-10567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10567"><a href="http://www.baggagereclaim.co.uk/my-books/" itemprop="url"><span itemprop="name">BOOKS</span></a>
<ul class="sub-menu">
	<li id="menu-item-102142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102142"><a href="http://www.baggagereclaim.co.uk/my-books/love-care-trust-respect-reclaim-your-relationships-from-the-jaws-of-pain-fear-and-guilt/" itemprop="url"><span itemprop="name">Love, Care, Trust &#038; Respect</span></a></li>
	<li id="menu-item-101367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101367"><a href="http://www.baggagereclaim.co.uk/my-books/100-days-of-baggage-reclaim-ebook/" itemprop="url"><span itemprop="name">100 Days of Baggage Reclaim eBook</span></a></li>
	<li id="menu-item-11592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11592"><a href="http://www.baggagereclaim.co.uk/my-books/the-no-contact-rule/" itemprop="url"><span itemprop="name">The No Contact Rule</span></a></li>
	<li id="menu-item-10568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10568"><a href="http://www.baggagereclaim.co.uk/my-books/mr-unavailable-and-the-fallback-girl-book-one/" itemprop="url"><span itemprop="name">Mr Unavailable &#038; The Fallback Girl</span></a></li>
	<li id="menu-item-10569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10569"><a href="http://www.baggagereclaim.co.uk/my-books/the-dreamer-and-the-fantasy-relationship-a-reality-check-for-women-who-love-virtual-and-illusion-filled-relationships/" itemprop="url"><span itemprop="name">The Dreamer &#038; The Fantasy Relationship</span></a></li>
	<li id="menu-item-98672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98672"><a href="http://www.baggagereclaim.co.uk/my-books/how-to-self-soothe-quick-guide/" itemprop="url"><span itemprop="name">How To Self-Soothe Quick Guide</span></a></li>
	<li id="menu-item-12918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12918"><a href="http://www.baggagereclaim.co.uk/my-books/curbing-your-obsession-quick-guide-pdf-epub/" itemprop="url"><span itemprop="name">Curbing Your Obsession Quick Guide</span></a></li>
</ul>
</li>
<li id="menu-item-89628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89628"><a href="http://store.baggagereclaim.co.uk/" itemprop="url"><span itemprop="name">SHOP</span></a></li>
<li id="menu-item-13286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13286"><a href="http://www.baggagereclaim.co.uk/downloads/" itemprop="url"><span itemprop="name">GOODIES</span></a></li>
<li id="menu-item-102356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102356"><a href="http://www.baggagereclaim.co.uk/contact/" itemprop="url"><span itemprop="name">CONTACT</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-102574 post type-post status-publish format-standard has-post-thumbnail category-podcasts tag-common-interests-in-relationships tag-conflict-and-criticism tag-conflict-avoidant tag-lost-interest tag-signs-that-theyre-not-interested-in-me tag-valentines-day entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Podcast Ep. 73: Is Lack of Curiosity Indicative of Disinterest?, Personal Anniversaries, Being OK With Disapproval</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-01-27T17:47:39+00:00">January 27, 2017</time> By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://www.baggagereclaim.co.uk/author/natalie/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">NATALIE</span></a></span> <span class="entry-comments-link"><a href="http://www.baggagereclaim.co.uk/podcast-ep-73-is-lack-of-curiosity-indicative-of-disinterest-personal-anniversaries-being-ok-with-disapproval/#respond">Leave a Comment</a></span>  
		<span class='span-reading-time'>Reading Time: 2 Minutes</span>
		</p></header><div class="entry-content" itemprop="text"><div class="essb_links essb_counters essb_displayed_float essb_share essb_template_blocks-retina essb_1008377964 essb_links_center print-no" id="essb_displayed_float_1008377964" data-essb-postid="102574" data-essb-position="float" data-essb-button-style="icon" data-essb-template="blocks-retina" data-essb-counter-pos="left" data-essb-url="http://www.baggagereclaim.co.uk/podcast-ep-73-is-lack-of-curiosity-indicative-of-disinterest-personal-anniversaries-being-ok-with-disapproval/" data-essb-twitter-url="http://www.baggagereclaim.co.uk/podcast-ep-73-is-lack-of-curiosity-indicative-of-disinterest-personal-anniversaries-being-ok-with-disapproval/" data-essb-instance="1008377964"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="http://www.facebook.com/sharer/sharer.php?u=http://www.baggagereclaim.co.uk/podcast-ep-73-is-lack-of-curiosity-indicative-of-disinterest-personal-anniversaries-being-ok-with-disapproval/&t=Podcast+Ep.+73%3A+Is+Lack+of+Curiosity+Indicative+of+Disinterest%3F%2C+Personal+Anniversaries%2C+Being+OK+With+Disapproval" title="" onclick="essb_window(&#39;http://www.facebook.com/sharer/sharer.php?u=http://www.baggagereclaim.co.uk/podcast-ep-73-is-lack-of-curiosity-indicative-of-disinterest-personal-anniversaries-being-ok-with-disapproval/&t=Podcast+Ep.+73%3A+Is+Lack+of+Curiosity+Indicative+of+Disinterest%3F%2C+Personal+Anniversaries%2C+Being+OK+With+Disapproval&#39;,&#39;facebook&#39;,&#39;1008377964&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Podcast+Ep.+73%3A+Is+Lack+of+Curiosity+Indicative+of+Disinterest%3F%2C+Personal+Anniversaries%2C&amp;url=http://www.baggagereclaim.co.uk/?p=102574&amp;counturl=http://www.baggagereclaim.co.uk/podcast-ep-73-is-lack-of-curiosity-indicative-of-disinterest-personal-anniversaries-being-ok-with-disapproval/&#39;,&#39;twitter&#39;,&#39;1008377964&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=http://www.baggagereclaim.co.uk/podcast-ep-73-is-lack-of-curiosity-indicative-of-disinterest-personal-anniversaries-being-ok-with-disapproval/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=http://www.baggagereclaim.co.uk/podcast-ep-73-is-lack-of-curiosity-indicative-of-disinterest-personal-anniversaries-being-ok-with-disapproval/&#39;,&#39;google&#39;,&#39;1008377964&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb_pinterest_picker(&#39;1008377964&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=Podcast+Ep.+73%3A+Is+Lack+of+Curiosity+Indicative+of+Disinterest%3F%2C+Personal+Anniversaries%2C+Being+OK+With+Disapproval&u=http%3A%2F%2Fwww.baggagereclaim.co.uk%2Fpodcast-ep-73-is-lack-of-curiosity-indicative-of-disinterest-personal-anniversaries-being-ok-with-disapproval%2F" title="" onclick="essb_window(&#39;http://tumblr.com/share?s=&v=3&t=Podcast+Ep.+73%3A+Is+Lack+of+Curiosity+Indicative+of+Disinterest%3F%2C+Personal+Anniversaries%2C+Being+OK+With+Disapproval&u=http%3A%2F%2Fwww.baggagereclaim.co.uk%2Fpodcast-ep-73-is-lack-of-curiosity-indicative-of-disinterest-personal-anniversaries-being-ok-with-disapproval%2F&#39;,&#39;tumblr&#39;,&#39;1008377964&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_mailform_1008377964(&#39;1008377964&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=http://www.baggagereclaim.co.uk/podcast-ep-73-is-lack-of-curiosity-indicative-of-disinterest-personal-anniversaries-being-ok-with-disapproval/&amp;title=Podcast+Ep.+73%3A+Is+Lack+of+Curiosity+Indicative+of+Disinterest%3F%2C+Personal+Anniversaries%2C+Being+OK+With+Disapproval" title="" onclick="essb_window(&#39;http://reddit.com/submit?url=http://www.baggagereclaim.co.uk/podcast-ep-73-is-lack-of-curiosity-indicative-of-disinterest-personal-anniversaries-being-ok-with-disapproval/&amp;title=Podcast+Ep.+73%3A+Is+Lack+of+Curiosity+Indicative+of+Disinterest%3F%2C+Personal+Anniversaries%2C+Being+OK+With+Disapproval&#39;,&#39;reddit&#39;,&#39;1008377964&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Podcast+Ep.+73%3A+Is+Lack+of+Curiosity+Indicative+of+Disinterest%3F%2C+Personal+Anniversaries%2C+Being+OK+With+Disapproval&url=http%3A%2F%2Fwww.baggagereclaim.co.uk%2Fpodcast-ep-73-is-lack-of-curiosity-indicative-of-disinterest-personal-anniversaries-being-ok-with-disapproval%2F" title="" onclick="essb_window(&#39;https://getpocket.com/save?title=Podcast+Ep.+73%3A+Is+Lack+of+Curiosity+Indicative+of+Disinterest%3F%2C+Personal+Anniversaries%2C+Being+OK+With+Disapproval&url=http%3A%2F%2Fwww.baggagereclaim.co.uk%2Fpodcast-ep-73-is-lack-of-curiosity-indicative-of-disinterest-personal-anniversaries-being-ok-with-disapproval%2F&#39;,&#39;pocket&#39;,&#39;1008377964&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=http://www.baggagereclaim.co.uk/podcast-ep-73-is-lack-of-curiosity-indicative-of-disinterest-personal-anniversaries-being-ok-with-disapproval/&title=Podcast+Ep.+73%3A+Is+Lack+of+Curiosity+Indicative+of+Disinterest%3F%2C+Personal+Anniversaries%2C+Being+OK+With+Disapproval" title="" onclick="essb_window(&#39;https://share.flipboard.com/bookmarklet/popout?url=http://www.baggagereclaim.co.uk/podcast-ep-73-is-lack-of-curiosity-indicative-of-disinterest-personal-anniversaries-being-ok-with-disapproval/&title=Podcast+Ep.+73%3A+Is+Lack+of+Curiosity+Indicative+of+Disinterest%3F%2C+Personal+Anniversaries%2C+Being+OK+With+Disapproval&#39;,&#39;flipboard&#39;,&#39;1008377964&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="100" data-counter-pos="left"><span class="essb_totalcount essb_t_r" title="Total: "><span class="essb_t_nb"></span></span></li></ul><div class="essb_native_buttons essb_native_after_share"><ul class="essb_links"></ul></div></div><p><img class=" wp-image-100597 alignleft" src="http://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/original-baggage_sessions_mint.png20160412-26178-1wm329i.png" alt="The Baggage Reclaim Sessions Podcast" width="276" height="276" srcset="http://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/original-baggage_sessions_mint.png20160412-26178-1wm329i.png 1400w, http://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/original-baggage_sessions_mint.png20160412-26178-1wm329i-150x150.png 150w, http://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/original-baggage_sessions_mint.png20160412-26178-1wm329i-300x300.png 300w, http://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/original-baggage_sessions_mint.png20160412-26178-1wm329i-768x768.png 768w, http://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/original-baggage_sessions_mint.png20160412-26178-1wm329i-1024x1024.png 1024w, http://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/original-baggage_sessions_mint.png20160412-26178-1wm329i-144x144.png 144w" sizes="(max-width: 276px) 100vw, 276px" />Welcome to another episode of <strong><a href="https://itunes.apple.com/gb/podcast/the-baggage-reclaim-sessions/id1032835304?mt=2">The Baggage Reclaim Sessions</a></strong>.</p>
<p>In episode 73, I cover:</p>
<p><strong>Personal anniversaries:</strong> January 31st marks 16 years of living in London and 9 years of self-employment. I reflect on the significance of these big changes and the importance of recognising these milestones so that we can acknowledge how much we&#8217;ve changed and the progress that we&#8217;ve made.</p>
<p><strong>Tackling your conflict and criticism habits:</strong> I share 3 key areas where you can make strides in adapting your responses: distinguishing between the past and the present, getting out of a child role, and depersonalising the other person&#8217;s behaviour.</p>
<h3><span style="text-decoration: underline;"><em>Topics include:</em></span></h3>
<ul>
<li>Why &#8216;threes&#8217; is a big theme in why we get triggered in conflict situations, e.g. piggy in the middle, feeling ganged up upon, competing</li>
<li>Why messaging about conflict such as, &#8216;[Family name] don&#8217;t fight&#8217; or &#8216;[Family name] don&#8217;t let people get away with stuff&#8217; can play a big part in our reactions</li>
<li>Why we might be fighting someone else&#8217;s old and unnecessary battle</li>
<li>The value of stepping back and acknowledging what&#8217;s behind a person&#8217;s responses</li>
</ul>
<p><em>Link mentioned</em>: Episode where I talked about, <em><a href="http://www.baggagereclaim.co.uk/podcast-ep-34-charm-disarm-whats-your-money-story/">What&#8217;s your money story?</a></em></p>
<p><strong>Valentine&#8217;s Day: </strong>Before we give ourselves too hard a time about what we think everyone else is doing, let&#8217;s consider the bigger picture of whether this day speaks for our values about love.</p>
<p><strong>Listener Question:</strong> <em>Is it a red flag that he&#8217;s not asking me any questions [about me]?</em></p>
<p><strong>What I Learned This Week: </strong>We&#8217;ve got to be OK with someone having a negative opinion of us, rather than burning up energy trying to change their mind.</p>
<p><strong>Listen to the podcast episode below</strong>. If you enjoy the show, <strong>please subscribe either on <a href="https://soundcloud.com/baggagereclaim/ep-73-weve-come-a-long-way-baby">Soundcloud</a></strong> or on<strong> <a href="https://itunes.apple.com/gb/podcast/the-baggage-reclaim-sessions/id1032835304?mt=2" target="_blank">iTunes</a>. </strong>If you’re new to podcasts<strong>, </strong>find out more about what they are and how to subscribe with this <a href="http://www.baggagereclaim.co.uk/the-baggage-reclaim-sessions-podcast/how-to-subscribe-to-a-podcast/" target="_blank">handy guide</a>.</p>
<p><iframe src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/304822586&amp;color=ff5500&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false" width="100%" height="166" frameborder="no" scrolling="no"></iframe></p>
<p>Leave a comment or <a href="http://www.facebook.com/baggagereclaim">post on Facebook</a>, and please, if you enjoy it, subscribe and/or <strong>leave a review on iTunes</strong> (<a href="http://www.baggagereclaim.co.uk/the-baggage-reclaim-sessions-podcast/how-to-subscribe-to-a-podcast/">how-to guide here</a>)–it really helps in growing the show. If you know someone who would enjoy it, please help spread the word. It all helps. Listener questions can be emailed to podcast AT baggagereclaim DOT com. Got a topic you’d love me to cover? Let me know!</p>
<p>Have a great weekend,</p>
<p>Nat xx</p>
<div class="saboxplugin-wrap">
<div class="saboxplugin-gravatar"><img alt='' src='http://0.gravatar.com/avatar/fd241f801e85795f2f78731fc839dfb8?s=100&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fd241f801e85795f2f78731fc839dfb8?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></div>
<div class="saboxplugin-authorname"><a href="http://www.baggagereclaim.co.uk/author/natalie/">NATALIE</a></div>
<div class="saboxplugin-desc">
<div class="vcard author"><span class="fn">Hi, I’m Natalie! Baggage Reclaim is a guide to learning to live and love with self-esteem by breaking the patterns that stand in your way. Whether it&#8217;s figuring out what’s going on in a troubling relationship, understanding you and self-care, or being more assertive, I’m here to help you guide you.</span></div>
</div>
<div class="clearfix"></div>
<div class="saboxplugin-socials "></div>
</div>
<span class='wpfp-span'><img src='http://www.baggagereclaim.co.uk/wp-content/plugins/wp-favorite-posts/img/heart.png' alt='Favorite' title='Favorite' class='wpfp-img' /><img src='http://www.baggagereclaim.co.uk/wp-content/plugins/wp-favorite-posts/img/loading.gif' alt='Loading' title='Loading' class='wpfp-hide wpfp-img' /><a class='wpfp-link' href='?wpfpaction=add&amp;postid=102574' title='Add to favorites' rel='nofollow'>Add to favorites</a></span><div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_blocks-retina essb_1194507364 essb_links_center print-no" id="essb_displayed_bottom_1194507364" data-essb-postid="102574" data-essb-position="bottom" data-essb-button-style="icon" data-essb-template="blocks-retina" data-essb-counter-pos="left" data-essb-url="http://www.baggagereclaim.co.uk/podcast-ep-73-is-lack-of-curiosity-indicative-of-disinterest-personal-anniversaries-being-ok-with-disapproval/" data-essb-twitter-url="http://www.baggagereclaim.co.uk/podcast-ep-73-is-lack-of-curiosity-indicative-of-disinterest-personal-anniversaries-being-ok-with-disapproval/" data-essb-instance="1194507364"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="http://www.facebook.com/sharer/sharer.php?u=http://www.baggagereclaim.co.uk/podcast-ep-73-is-lack-of-curiosity-indicative-of-disinterest-personal-anniversaries-being-ok-with-disapproval/&t=Podcast+Ep.+73%3A+Is+Lack+of+Curiosity+Indicative+of+Disinterest%3F%2C+Personal+Anniversaries%2C+Being+OK+With+Disapproval" title="" onclick="essb_window(&#39;http://www.facebook.com/sharer/sharer.php?u=http://www.baggagereclaim.co.uk/podcast-ep-73-is-lack-of-curiosity-indicative-of-disinterest-personal-anniversaries-being-ok-with-disapproval/&t=Podcast+Ep.+73%3A+Is+Lack+of+Curiosity+Indicative+of+Disinterest%3F%2C+Personal+Anniversaries%2C+Being+OK+With+Disapproval&#39;,&#39;facebook&#39;,&#39;1194507364&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Podcast+Ep.+73%3A+Is+Lack+of+Curiosity+Indicative+of+Disinterest%3F%2C+Personal+Anniversaries%2C&amp;url=http://www.baggagereclaim.co.uk/?p=102574&amp;counturl=http://www.baggagereclaim.co.uk/podcast-ep-73-is-lack-of-curiosity-indicative-of-disinterest-personal-anniversaries-being-ok-with-disapproval/&#39;,&#39;twitter&#39;,&#39;1194507364&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=http://www.baggagereclaim.co.uk/podcast-ep-73-is-lack-of-curiosity-indicative-of-disinterest-personal-anniversaries-being-ok-with-disapproval/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=http://www.baggagereclaim.co.uk/podcast-ep-73-is-lack-of-curiosity-indicative-of-disinterest-personal-anniversaries-being-ok-with-disapproval/&#39;,&#39;google&#39;,&#39;1194507364&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb_pinterest_picker(&#39;1194507364&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=Podcast+Ep.+73%3A+Is+Lack+of+Curiosity+Indicative+of+Disinterest%3F%2C+Personal+Anniversaries%2C+Being+OK+With+Disapproval&u=http%3A%2F%2Fwww.baggagereclaim.co.uk%2Fpodcast-ep-73-is-lack-of-curiosity-indicative-of-disinterest-personal-anniversaries-being-ok-with-disapproval%2F" title="" onclick="essb_window(&#39;http://tumblr.com/share?s=&v=3&t=Podcast+Ep.+73%3A+Is+Lack+of+Curiosity+Indicative+of+Disinterest%3F%2C+Personal+Anniversaries%2C+Being+OK+With+Disapproval&u=http%3A%2F%2Fwww.baggagereclaim.co.uk%2Fpodcast-ep-73-is-lack-of-curiosity-indicative-of-disinterest-personal-anniversaries-being-ok-with-disapproval%2F&#39;,&#39;tumblr&#39;,&#39;1194507364&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_mailform_1194507364(&#39;1194507364&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=http://www.baggagereclaim.co.uk/podcast-ep-73-is-lack-of-curiosity-indicative-of-disinterest-personal-anniversaries-being-ok-with-disapproval/&amp;title=Podcast+Ep.+73%3A+Is+Lack+of+Curiosity+Indicative+of+Disinterest%3F%2C+Personal+Anniversaries%2C+Being+OK+With+Disapproval" title="" onclick="essb_window(&#39;http://reddit.com/submit?url=http://www.baggagereclaim.co.uk/podcast-ep-73-is-lack-of-curiosity-indicative-of-disinterest-personal-anniversaries-being-ok-with-disapproval/&amp;title=Podcast+Ep.+73%3A+Is+Lack+of+Curiosity+Indicative+of+Disinterest%3F%2C+Personal+Anniversaries%2C+Being+OK+With+Disapproval&#39;,&#39;reddit&#39;,&#39;1194507364&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Podcast+Ep.+73%3A+Is+Lack+of+Curiosity+Indicative+of+Disinterest%3F%2C+Personal+Anniversaries%2C+Being+OK+With+Disapproval&url=http%3A%2F%2Fwww.baggagereclaim.co.uk%2Fpodcast-ep-73-is-lack-of-curiosity-indicative-of-disinterest-personal-anniversaries-being-ok-with-disapproval%2F" title="" onclick="essb_window(&#39;https://getpocket.com/save?title=Podcast+Ep.+73%3A+Is+Lack+of+Curiosity+Indicative+of+Disinterest%3F%2C+Personal+Anniversaries%2C+Being+OK+With+Disapproval&url=http%3A%2F%2Fwww.baggagereclaim.co.uk%2Fpodcast-ep-73-is-lack-of-curiosity-indicative-of-disinterest-personal-anniversaries-being-ok-with-disapproval%2F&#39;,&#39;pocket&#39;,&#39;1194507364&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=http://www.baggagereclaim.co.uk/podcast-ep-73-is-lack-of-curiosity-indicative-of-disinterest-personal-anniversaries-being-ok-with-disapproval/&title=Podcast+Ep.+73%3A+Is+Lack+of+Curiosity+Indicative+of+Disinterest%3F%2C+Personal+Anniversaries%2C+Being+OK+With+Disapproval" title="" onclick="essb_window(&#39;https://share.flipboard.com/bookmarklet/popout?url=http://www.baggagereclaim.co.uk/podcast-ep-73-is-lack-of-curiosity-indicative-of-disinterest-personal-anniversaries-being-ok-with-disapproval/&title=Podcast+Ep.+73%3A+Is+Lack+of+Curiosity+Indicative+of+Disinterest%3F%2C+Personal+Anniversaries%2C+Being+OK+With+Disapproval&#39;,&#39;flipboard&#39;,&#39;1194507364&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="100" data-counter-pos="left"><span class="essb_totalcount essb_t_r" title="Total: "><span class="essb_t_nb"></span></span></li></ul><div class="essb_native_buttons essb_native_after_share"><ul class="essb_links"></ul></div></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.baggagereclaim.co.uk/podcast-ep-73-is-lack-of-curiosity-indicative-of-disinterest-personal-anniversaries-being-ok-with-disapproval/"
    dc:identifier="http://www.baggagereclaim.co.uk/podcast-ep-73-is-lack-of-curiosity-indicative-of-disinterest-personal-anniversaries-being-ok-with-disapproval/"
    dc:title="Podcast Ep. 73: Is Lack of Curiosity Indicative of Disinterest?, Personal Anniversaries, Being OK With Disapproval"
    trackback:ping="http://www.baggagereclaim.co.uk/podcast-ep-73-is-lack-of-curiosity-indicative-of-disinterest-personal-anniversaries-being-ok-with-disapproval/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://www.baggagereclaim.co.uk/category/podcasts/" rel="category tag">Podcast: The Baggage Reclaim Sessions</a></span> <span class="entry-tags">Tagged With: <a href="http://www.baggagereclaim.co.uk/tag/common-interests-in-relationships/" rel="tag">common interests in relationships</a>, <a href="http://www.baggagereclaim.co.uk/tag/conflict-and-criticism/" rel="tag">Conflict and Criticism</a>, <a href="http://www.baggagereclaim.co.uk/tag/conflict-avoidant/" rel="tag">conflict avoidant</a>, <a href="http://www.baggagereclaim.co.uk/tag/lost-interest/" rel="tag">lost interest</a>, <a href="http://www.baggagereclaim.co.uk/tag/signs-that-theyre-not-interested-in-me/" rel="tag">signs that they're not interested in me</a>, <a href="http://www.baggagereclaim.co.uk/tag/valentines-day/" rel="tag">Valentine's Day</a></span></p></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/podcast-ep-73-is-lack-of-curiosity-indicative-of-disinterest-personal-anniversaries-being-ok-with-disapproval/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.baggagereclaim.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='102574' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="102a73199d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="35"/></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="search-4" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://www.baggagereclaim.co.uk/" role="search"><meta itemprop="target" content="http://www.baggagereclaim.co.uk/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<section id="text-348554526" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><script type="text/javascript" src="https://qs159.infusionsoft.com/app/form/iframe/6fc6ed0ed9198b168790a7d0cc65c55d"></script></p>
<p><center><br />
<a href="https://twitter.com/baggagereclaim"><img src="http://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-01.png"  alt="Twitter"></a><a href="https://www.facebook.com/baggagereclaim/"><img src="http://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-02.png"  alt="Facebook"></a><a href="https://www.youtube.com/user/baggagereclaim"><img src="http://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-03.png"  alt="Youtube"></a><a href="https://uk.pinterest.com/natalielue/baggage-reclaim/"><img src="http://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-04.png"  alt="Pinterest"></a><a href="https://instagram.com/natlue/"><img src="http://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-06.png"  alt="Instagram"></a><a href="https://soundcloud.com/baggagereclaim/sets/the-baggage-reclaim-sessions"><img src="http://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-09.png"  alt="Soundcloud"></a><a href="https://itunes.apple.com/gb/podcast/the-baggage-reclaim-sessions/id1032835304?mt=2"><img src="http://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-10.png"  alt="Podcast"></a></p>
<p><a href="http://www.baggagereclaim.co.uk/about/"><img src="http://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SIDEBAR_Findoutmore.png"  alt="Natalie Lue - Baggage Reclaim"></a></center></p>
<p><a href="http://www.baggagereclaim.co.uk/courses/"><img src="http://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SIDEBAR_Courses.png"  alt="Store Baggage Reclaim"></a></p>
<p><a href="http://www.baggagereclaim.co.uk/workshops/"><img src="http://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SIDEBAR_events.png"  alt="Store Baggage Reclaim"></a></p>
<p><a href="http://store.baggagereclaim.co.uk/"><img src="http://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SIDEBAR_shop.png"  alt="Store Baggage Reclaim"></a></p>
</div>
		</div></section>
<section id="text-348554532" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">MY BOOKS</h4>
			<div class="textwidget"><div align=center><a href="http://store.baggagereclaim.co.uk/product/mr-unavailable-and-the-fallback-girl/"><img src="http://www.baggagereclaim.co.uk/wp-content/uploads/2015/09/mrunavail.jpg"  alt=“MR UNAVAILABLE AND THE FALLBACK GIRL EBOOK“></a><br />
<a title="Mr Unavailable and the Fallback Girl" href="http://store.baggagereclaim.co.uk/product/mr-unavailable-and-the-fallback-girl/" target="_blank">Mr Unavailable and the Fallback Girl</a></p>
<p><a href="http://www.baggagereclaim.co.uk/my-books/the-no-contact-rule/"><img src="http://www.baggagereclaim.co.uk/wp-content/uploads/2015/09/untitled4-e1448364984479.jpg"  alt=“THE NO CONTACT RULE EBOOK“></a></div>
<div align=center>
<a title="The No Contact Rule" href="http://store.baggagereclaim.co.uk/product/the-no-contact-rule/" target="_blank">The No Contact Rule</a></p>
<div align=center><a href="http://www.baggagereclaim.co.uk/my-books/the-dreamer-and-the-fantasy-relationship-a-reality-check-for-women-who-love-virtual-and-illusion-filled-relationships/"><img src="http://www.baggagereclaim.co.uk/wp-content/uploads/2014/02/012-The-Dreamer.jpg"  alt=“The Dreamer and the Fantasy Relationship“></a></div>
<div align=center>
<a title="The Dreamer and the Fantasy Relationship" href="http://store.baggagereclaim.co.uk/product/the-dreamer-and-the-fantasy-relationship/" target="_blank">The Dreamer and the Fantasy Relationship</a></p>
<div align=center><a href="http://www.baggagereclaim.co.uk/my-books/curbing-your-obsession-quick-guide-pdf-epub/"><img src="http://www.baggagereclaim.co.uk/wp-content/uploads/2014/02/Curbing-Obsession1.jpg"  alt=“Curbing Your Obsession EBOOK“></a></div>
<div align=center>
<a title="Curbing Your Obsession" href="http://store.baggagereclaim.co.uk/product/curbing-your-obsession-quick-guide-pdf-epub/" target="_blank">Curbing Your Obsession</a></p>
<p>Bundle offers are available via the <a title="Bundle Offers of Baggage Reclaim Books" href="http://store.baggagereclaim.co.uk/product-category/bundle-offers/" target="_blank">Baggage Reclaim Shop.</a></p>
</div>
		</div></section>
<section id="text-348554524" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">SUBSCRIBE TO THE PODCAST</h4>
			<div class="textwidget"><a href="http://www.baggagereclaim.co.uk/the-baggage-reclaim-sessions-podcast/"><img src="http://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/The-Baggage-Reclaim-Sessions-Sidebar-Ad-e1446157572155.jpg"  alt="Store Baggage Reclaim"></a>
<iframe width="100%" height="450" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/playlists/136933942&amp;color=ff5500&amp;auto_play=false&amp;hide_related=false&amp;show_comments=false&amp;show_user=false&amp;show_reposts=false"></iframe></div>
		</div></section>
<section id="text-348554528" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">30-DAY PROJECTS FOR £69!</h4>
			<div class="textwidget"><a href="http://store.baggagereclaim.co.uk/product/30-day-project-embrace-healthy-boundaries/"><img src="http://www.baggagereclaim.co.uk/wp-content/uploads/2016/07/EHB.png"  alt="EMBRACE HEALTHY BOUNDARIES"></a>

<a href="http://store.baggagereclaim.co.uk/product/30-day-project-tune-in-to-your-inner-voice-calm-your-inner-critic/"><img src="http://www.baggagereclaim.co.uk/wp-content/uploads/2016/07/IV.png"  alt="CALM YOU INNER VOICE"></a>
</div>
		</div></section>
<section id="recent-comments-2" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">RECENT COMMENTS</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">misspriscilla</span> on <a href="http://www.baggagereclaim.co.uk/is-your-next-logical-step-the-same-as-theirs/comment-page-1/#comment-549761">Is Your Next Logical Step The Same As Theirs?</a></li><li class="recentcomments"><span class="comment-author-link">Rachel (lupie)</span> on <a href="http://www.baggagereclaim.co.uk/is-your-next-logical-step-the-same-as-theirs/comment-page-1/#comment-549759">Is Your Next Logical Step The Same As Theirs?</a></li><li class="recentcomments"><span class="comment-author-link">Rachel (lupie)</span> on <a href="http://www.baggagereclaim.co.uk/is-your-next-logical-step-the-same-as-theirs/comment-page-1/#comment-549758">Is Your Next Logical Step The Same As Theirs?</a></li><li class="recentcomments"><span class="comment-author-link">Rachel (lupie)</span> on <a href="http://www.baggagereclaim.co.uk/is-your-next-logical-step-the-same-as-theirs/comment-page-1/#comment-549757">Is Your Next Logical Step The Same As Theirs?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://beluckyinlove.net/relationships/' rel='external nofollow' class='url'>Love Yourself</a></span> on <a href="http://www.baggagereclaim.co.uk/is-your-next-logical-step-the-same-as-theirs/comment-page-1/#comment-549755">Is Your Next Logical Step The Same As Theirs?</a></li></ul></div></section>
		<section id="recent-posts-2" class="widget widget_recent_entries"><div class="widget-wrap">		<h4 class="widget-title widgettitle">RECENT POSTS</h4>
		<ul>
					<li>
				<a href="http://www.baggagereclaim.co.uk/podcast-ep-73-is-lack-of-curiosity-indicative-of-disinterest-personal-anniversaries-being-ok-with-disapproval/">Podcast Ep. 73: Is Lack of Curiosity Indicative of Disinterest?, Personal Anniversaries, Being OK With Disapproval</a>
						</li>
					<li>
				<a href="http://www.baggagereclaim.co.uk/is-your-next-logical-step-the-same-as-theirs/">Is Your Next Logical Step The Same As Theirs?</a>
						</li>
					<li>
				<a href="http://www.baggagereclaim.co.uk/youve-made-more-progress-than-you-think/">You&#8217;ve Made More Progress Than You Think</a>
						</li>
					<li>
				<a href="http://www.baggagereclaim.co.uk/podcast-ep-72-legitimate-reasons-to-break-up-navigating-out-of-negative-emotional-traffic-go-hug-yourself/">Podcast Ep. 72: &#8216;Legitimate&#8217; Reasons To Break Up, Navigating Out of Negative Emotional Traffic, Go Hug Yourself</a>
						</li>
					<li>
				<a href="http://www.baggagereclaim.co.uk/does-chemistry-matter-when-you-first-meet-someone/">Does Chemistry Matter When You First Meet Someone?</a>
						</li>
				</ul>
		</div></section>
		
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [all] [views] [regular] -->
<section id="wpp-2" class="widget popular-posts"><div class="widget-wrap">
<h4 class="widget-title widgettitle">MOST POPULAR POSTS</h4>

<ul class="wpp-list">
<li><a href="http://www.baggagereclaim.co.uk/30-signs-that-someone-isnt-interested-or-is-half-heartedly-interested-in-you-how-to-avoid-being-a-passing-time-candidate/" title="30 Signs That Someone Isn&#8217;t Interested Or Is Half-Heartedly Interested In You: How To Avoid Being a Passing Time Candidate" class="wpp-post-title" target="_self">30 Signs That Someone Isn&#8217;t Interested Or Is Half-Heartedly Interested In You: How To Avoid Being a Passing Time Candidate</a> </li>
<li><a href="http://www.baggagereclaim.co.uk/dont-they-care-about-me-didnt-i-mean-something-to-them/" title="Don’t They Care About Me? Didn’t I Mean Something To Them?" class="wpp-post-title" target="_self">Don’t They Care About Me? Didn’t I Mean Something To Them?</a> </li>
<li><a href="http://www.baggagereclaim.co.uk/the-big-question-but-will-he-try-to-get-in-contact-with-me/" title="The Big Question: But will he try to get in contact with me?" class="wpp-post-title" target="_self">The Big Question: But will he try to get in contact with me?</a> </li>
<li><a href="http://www.baggagereclaim.co.uk/breaking-up-with-and-getting-over-a-married-manattached-man/" title="Breaking Up With and Getting Over a Married/Attached Man" class="wpp-post-title" target="_self">Breaking Up With and Getting Over a Married/Attached Man</a> </li>
<li><a href="http://www.baggagereclaim.co.uk/why-do-they-keep-having-sex-with-me-if-theyre-not-interested-or-dont-want-the-relationship-i-want/" title="Why Do They Keep Having Sex With Me If They&#8217;re Not Interested Or Don&#8217;t Want The Relationship I Want?" class="wpp-post-title" target="_self">Why Do They Keep Having Sex With Me If They&#8217;re Not Interested Or Don&#8217;t Want The Relationship I Want?</a> </li>
<li><a href="http://www.baggagereclaim.co.uk/signs-that-a-guy-wants-you-just-for-sex/" title="10 Signs That A Guy Wants You Just For Sex" class="wpp-post-title" target="_self">10 Signs That A Guy Wants You Just For Sex</a> </li>
<li><a href="http://www.baggagereclaim.co.uk/overlappers-when-they-start-a-new-relationship-just-before-your-breakup/" title="Overlappers: When they start a new relationship just before your breakup" class="wpp-post-title" target="_self">Overlappers: When they start a new relationship just before your breakup</a> </li>
<li><a href="http://www.baggagereclaim.co.uk/12-core-boundaries-to-live-by-in-life-dating-relationships/" title="12 Core Boundaries To Live By in Life, Dating, &#038; Relationships" class="wpp-post-title" target="_self">12 Core Boundaries To Live By in Life, Dating, &#038; Relationships</a> </li>
<li><a href="http://www.baggagereclaim.co.uk/i-miss-you-doesnt-equal-i-want-to-be-with-you-or-were-getting-back-together/" title="&#8220;I Miss You&#8221; Doesn&#8217;t Equal &#8220;I Want To Be With You&#8221; Or &#8220;We&#8217;re Getting Back Together&#8221;" class="wpp-post-title" target="_self">&#8220;I Miss You&#8221; Doesn&#8217;t Equal &#8220;I Want To Be With You&#8221; Or &#8220;We&#8217;re Getting Back Together&#8221;</a> </li>
<li><a href="http://www.baggagereclaim.co.uk/10-core-breakup-boundaries-that-every-person-should-live-by/" title="10 Essential Breakup Boundaries" class="wpp-post-title" target="_self">10 Essential Breakup Boundaries</a> </li>

</ul>
</div></section>

<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<section id="facebook_page_plugin_widget-2" class="widget widget_facebook_page_plugin_widget"><div class="widget-wrap"><div class="cameronjonesweb_facebook_page_plugin" data-version="1.5.4" id="cbdaf"><div id="fb-root"></div><script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js = d.createElement(s); js.id = id;js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5&appId=846690882110183";fjs.parentNode.insertBefore(js, fjs);	}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://facebook.com/baggagereclaim"  data-width="340" data-max-width="340" data-height="400" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline" data-hide-cta="false" data-small-header="false" data-adapt-container-width="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/baggagereclaim"><a href="https://www.facebook.com/baggagereclaim">Join me on Facebook</a></blockquote></div></div></div></div></section>
<section id="pw_board_widget-2" class="widget widget_pw_board_widget"><div class="widget-wrap"><div class="pw-wrap pw-widget pw-board-widget"><a data-pin-do="embedBoard"href="http://www.pinterest.com/natalielue/baggage-reclaim/"data-pin-scale-width="80"data-pin-scale-height="320"data-pin-board-width="400"></a></div></div></section>
<section id="wpfp-most_favorited_posts" class="widget wpfp_widget_view"><div class="widget-wrap"><h4 class="widget-title widgettitle">MOST FAVOURITED POSTS</h4>
<ul><li><a href='http://www.baggagereclaim.co.uk/its-not-a-waste-excerpt-from-the-no-contact-rule-2nd-edition/' title='It's Not A Waste - An excerpt from The No Contact Rule (2nd edition)'>It's Not A Waste - An excerpt from The No Contact Rule (2nd edition)</a> (203262)</li><li><a href='http://www.baggagereclaim.co.uk/florence-nightingale-why-needing-to-fixhealhelp-in-the-name-of-love-is-unhealthy-p1/' title='Florence Nightingale: Why needing to fix/heal/help in the name of love is unhealthy (P1)'>Florence Nightingale: Why needing to fix/heal/help in the name of love is unhealthy (P1)</a> (201579)</li><li><a href='http://www.baggagereclaim.co.uk/being-loyal-is-great-quality-dont-mix-it-up-with-servitude/' title='Being loyal is a great quality - don't mix it up with servitude'>Being loyal is a great quality - don't mix it up with servitude</a> (4071)</li><li><a href='http://www.baggagereclaim.co.uk/why-is-it-important-for-people-who-we-dislike-to-like-us/' title='Why do we want to be liked by people who we dislike?'>Why do we want to be liked by people who we dislike?</a> (2670)</li><li><a href='http://www.baggagereclaim.co.uk/do-you-have-a-circular-issue/' title='Do You Have A Circular Issue?'>Do You Have A Circular Issue?</a> (2010)</li></ul></div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><center>
<a href="https://twitter.com/baggagereclaim"><img src="http://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-01.png" alt="Twitter" /></a><a href="https://www.facebook.com/baggagereclaim/"><img src="http://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-02.png" alt="Facebook" /></a><a href="https://www.youtube.com/user/baggagereclaim"><img src="http://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-03.png" alt="Youtube" /></a><a href="https://uk.pinterest.com/natalielue/baggage-reclaim/"><img src="http://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-04.png" alt="Pinterest" /></a><a href="https://instagram.com/natlue/"><img src="http://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-06.png" alt="Instagram" /></a><a href="https://soundcloud.com/baggagereclaim/sets/the-baggage-reclaim-sessions"><img src="http://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-09.png" alt="Soundcloud" /></a><a href="http://www.baggagereclaim.co.uk/the-baggage-reclaim-sessions-podcast/"><img src="http://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-10.png" alt="Podcast" /></a><a href="https://itunes.apple.com/gb/podcast/the-baggage-reclaim-sessions/id1032835304?mt=2"><img src="http://www.baggagereclaim.co.uk/wp-content/uploads/2016/02/original-itunessubscribe.png20160509-26344-gsqnoh.png" alt="Podcast" /></a></center>

<br>
<br>
<b><a href="https://baggagereclaim.leadpages.co/leadbox/1416ee373f72a2%3A170ef98a8346dc/5631943370604544/" target="_blank">Don't leave without joining the inner circle!</a><script data-leadbox="1416ee373f72a2:170ef98a8346dc" data-url="https://baggagereclaim.leadpages.co/leadbox/1416ee373f72a2%3A170ef98a8346dc/5631943370604544/" data-config="%7B%7D" type="text/javascript" src="https://baggagereclaim.leadpages.co/leadbox-1006.js"></script>
</b><br><br>
Copyright © 2005 - 2017. 
<br><br>
Written permission is required from the author to include posts in their entirety on your site or in print. If you use a quote or portion of a post(s), ensure that they include attribution. <br><br> Baggage Reclaim is a trading name of LueSim Ltd. Registered no 8939332. Registered in England & Wales. Registered office: 156 Main Road, Biggin Hill, Kent, TN16 3BA.</div></footer></div><div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a href="#" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button" >Accept</a> <a href="http://www.baggagereclaim.co.uk" id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  >Read More</a></span></div>		
		<script type="text/javascript">
			//<![CDATA[
			jQuery(document).ready(function() {
				cli_show_cookiebar({
					settings: '{"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#444","border_on":true,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":true,"show_once":"10000"}'
				});
			});
			//]]>
		</script>
		
		    <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=928039; 
        var sc_security="436a806a"; 
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/928039/0/436a806a/0/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
<!-- Powered by WPtouch Pro: 4.3.7 --><style>
.infusion-form { display: block; margin: 0 auto; width: 740px;}
.infusion-field {display:inline-block; margin-right:10px}
.infusion-submit {display:inline-block;}
</style>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-3961094-11', 'auto');
ga('send', 'pageview');
setTimeout("ga('send','event','adjusted bounce rate','30 seconds')",30000);
</script><script type='text/javascript' src='http://www.baggagereclaim.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1663580.3a81a9f.ed5626b8727f45d1b529592fdfad255c"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.8'></script>
<script type='text/javascript' src='http://www.baggagereclaim.co.uk/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-mailform.js?ver=3.3'></script>
<script type='text/javascript' src='http://www.baggagereclaim.co.uk/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='//assets.pinterest.com/js/pinit.js?ver=1.0.6.2'></script>
<script type='text/javascript' src='http://www.baggagereclaim.co.uk/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.baggagereclaim.co.uk/wp-content/plugins/facebook-page-feed-graph-api/js/responsive.min.js'></script>
<style type="text/css">.essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { color: #777777;content: "false";display: block;font-size: 11px;font-weight: normal;text-align: center;text-transform: uppercase;margin-top: -5px; } .essb_links_list li.essb_totalcount_item .essb_t_l_big, .essb_links_list li.essb_totalcount_item .essb_t_r_big { text-align: center; } .essb_displayed_sidebar .essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_displayed_sidebar .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { margin-top: 0px; } .essb_displayed_sidebar_right .essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_displayed_sidebar_right .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { margin-top: 0px; } .essb_totalcount_item_before, .essb_totalcount_item_after { display: block !important; } .essb_totalcount_item_before .essb_totalcount, .essb_totalcount_item_after .essb_totalcount { border: 0px !important; } .essb_counter_insidebeforename { margin-right: 5px; font-weight: bold; } .essb_width_columns_1 li { width: 100%; } .essb_width_columns_1 li a { width: 92%; } .essb_width_columns_2 li { width: 49%; } .essb_width_columns_2 li a { width: 86%; } .essb_width_columns_3 li { width: 32%; } .essb_width_columns_3 li a { width: 80%; } .essb_width_columns_4 li { width: 24%; } .essb_width_columns_4 li a { width: 70%; } .essb_width_columns_5 li { width: 19.5%; } .essb_width_columns_5 li a { width: 60%; } .essb_links li.essb_totalcount_item_before, .essb_width_columns_1 li.essb_totalcount_item_after { width: 100%; text-align: left; } .essb_network_align_center a { text-align: center; } .essb_network_align_right .essb_network_name { float: right;}</style><style type="text/css"></style><script type="text/javascript">
					(function() {
					var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
					po.src = 'http://www.baggagereclaim.co.uk/wp-content/plugins/easy-social-share-buttons3/assets/js/easy-social-share-buttons.min.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
					})(); 
					(function() {
					var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
					po.src = 'http://www.baggagereclaim.co.uk/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-float.min.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
					})();</script><script type="text/javascript">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</script></body></html>
