<!DOCTYPE html>
<html lang="en-GB">
<head>
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.baggagereclaim.co.uk/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>Permission granted to feel how you feel - Baggage Reclaim with Natalie Lue</title>
<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
<!-- This site is optimized with the Yoast SEO Premium plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.baggagereclaim.co.uk/permission-granted-to-feel-how-you-feel/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Permission granted to feel how you feel - Baggage Reclaim with Natalie Lue" />
<meta property="og:description" content="&#8220;Is it okay that I feel like this?&#8221; and &#8220;Am I normal for feeling like this?&#8221; are two of my most frequently asked questions when people share their struggles and experiences with me. And every time my answer is &#8220;It&#8217;s 100% okay to feel how you feel.&#8221; There isn&#8217;t a party line of standardised feelings &hellip;" />
<meta property="og:url" content="https://www.baggagereclaim.co.uk/permission-granted-to-feel-how-you-feel/" />
<meta property="og:site_name" content="Baggage Reclaim with Natalie Lue" />
<meta property="article:publisher" content="http://www.facebook.com/baggagereclaim" />
<meta property="article:tag" content="coronavirus" />
<meta property="article:tag" content="Covid-19" />
<meta property="article:tag" content="emotional needs" />
<meta property="article:tag" content="Feelings Diary" />
<meta property="article:tag" content="habits" />
<meta property="article:tag" content="recognising your feelings" />
<meta property="article:tag" content="self-awareness and self-knowledge" />
<meta property="article:tag" content="understanding your needs" />
<meta property="article:section" content="Happiness &amp; Self-Esteem" />
<meta property="article:published_time" content="2020-04-08T17:46:32+00:00" />
<meta property="article:modified_time" content="2020-04-08T17:46:42+00:00" />
<meta property="og:updated_time" content="2020-04-08T17:46:42+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="&#8220;Is it okay that I feel like this?&#8221; and &#8220;Am I normal for feeling like this?&#8221; are two of my most frequently asked questions when people share their struggles and experiences with me. And every time my answer is &#8220;It&#8217;s 100% okay to feel how you feel.&#8221; There isn&#8217;t a party line of standardised feelings [&hellip;]" />
<meta name="twitter:title" content="Permission granted to feel how you feel - Baggage Reclaim with Natalie Lue" />
<meta name="twitter:site" content="@baggagereclaim" />
<meta name="twitter:creator" content="@baggagereclaim" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.baggagereclaim.co.uk/#organization","name":"Baggage Reclaim","url":"https://www.baggagereclaim.co.uk/","sameAs":["http://www.facebook.com/baggagereclaim","http://instagram.com/natlue","http://youtube.com/baggagereclaim","http://www.pinterest.com/natalielue","https://twitter.com/baggagereclaim"],"logo":{"@type":"ImageObject","@id":"https://www.baggagereclaim.co.uk/#logo","inLanguage":"en-GB","url":"https://www.baggagereclaim.co.uk/wp-content/uploads/2019/02/BR-Logo-2018.png","width":1000,"height":500,"caption":"Baggage Reclaim"},"image":{"@id":"https://www.baggagereclaim.co.uk/#logo"}},{"@type":"WebSite","@id":"https://www.baggagereclaim.co.uk/#website","url":"https://www.baggagereclaim.co.uk/","name":"Baggage Reclaim with Natalie Lue","inLanguage":"en-GB","description":"Let Go of Emotional Baggage, Overcome The Past, Become Emotionaly Available and Happier","publisher":{"@id":"https://www.baggagereclaim.co.uk/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.baggagereclaim.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"WebPage","@id":"https://www.baggagereclaim.co.uk/permission-granted-to-feel-how-you-feel/#webpage","url":"https://www.baggagereclaim.co.uk/permission-granted-to-feel-how-you-feel/","name":"Permission granted to feel how you feel - Baggage Reclaim with Natalie Lue","isPartOf":{"@id":"https://www.baggagereclaim.co.uk/#website"},"inLanguage":"en-GB","datePublished":"2020-04-08T17:46:32+00:00","dateModified":"2020-04-08T17:46:42+00:00","potentialAction":[{"@type":"ReadAction","target":["https://www.baggagereclaim.co.uk/permission-granted-to-feel-how-you-feel/"]}]},{"@type":"Article","@id":"https://www.baggagereclaim.co.uk/permission-granted-to-feel-how-you-feel/#article","isPartOf":{"@id":"https://www.baggagereclaim.co.uk/permission-granted-to-feel-how-you-feel/#webpage"},"author":{"@id":"https://www.baggagereclaim.co.uk/#/schema/person/29b9a442bbd822654e48afbca7fae6c4"},"headline":"Permission granted to feel how you feel","datePublished":"2020-04-08T17:46:32+00:00","dateModified":"2020-04-08T17:46:42+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.baggagereclaim.co.uk/permission-granted-to-feel-how-you-feel/#webpage"},"publisher":{"@id":"https://www.baggagereclaim.co.uk/#organization"},"keywords":"coronavirus,Covid-19,emotional needs,Feelings Diary,habits,recognising your feelings,self-awareness and self-knowledge,understanding your needs","articleSection":"Happiness &amp; Self-Esteem","inLanguage":"en-GB"},{"@type":["Person"],"@id":"https://www.baggagereclaim.co.uk/#/schema/person/29b9a442bbd822654e48afbca7fae6c4","name":"NATALIE","image":{"@type":"ImageObject","@id":"https://www.baggagereclaim.co.uk/#authorlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/fd241f801e85795f2f78731fc839dfb8?s=96&d=mm&r=g","caption":"NATALIE"},"description":"Hi, I\u2019m Natalie! Baggage Reclaim is a guide to learning to live and love with self-esteem by breaking the patterns that stand in your way. Whether it's figuring out what\u2019s going on in a troubling relationship, understanding you and self-care, or being more assertive, I\u2019m here to help you guide you.","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.baggagereclaim.co.uk' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Baggage Reclaim with Natalie Lue &raquo; Feed" href="https://www.baggagereclaim.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Baggage Reclaim with Natalie Lue &raquo; Comments Feed" href="https://www.baggagereclaim.co.uk/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.baggagereclaim.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Divi v.4.4.2" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wpfp-css' href='https://www.baggagereclaim.co.uk/wp-content/plugins/wp-favorite-posts/wpfp.css' type='text/css' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/css/sb-instagram.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.baggagereclaim.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://www.baggagereclaim.co.uk/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://www.baggagereclaim.co.uk/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='custom_style_css-css'  href='https://www.baggagereclaim.co.uk/wp-content/plugins/divi-overlays/overlay-effects/css/style.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.baggagereclaim.co.uk/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='https://www.baggagereclaim.co.uk/wp-content/themes/Divi/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Fjalla+One%3Aregular%7CFjord+One%3Aregular%7CBentham%3Aregular%7CQuicksand%3A300%2Cregular%2C500%2C600%2C700&#038;ver=5.4#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='rpt_front_style-css'  href='https://www.baggagereclaim.co.uk/wp-content/plugins/related-posts-thumbnails/assets/css/front.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.baggagereclaim.co.uk/wp-includes/css/dashicons.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpgdprc.css-css'  href='https://www.baggagereclaim.co.uk/wp-content/plugins/wp-gdpr-compliance/assets/css/front.css?ver=1559297661' type='text/css' media='all' />
<style id='wpgdprc.css-inline-css' type='text/css'>

            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:before { content: 'Yes'; }
            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:after { content: 'No'; }
        
</style>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"https:\/\/www.baggagereclaim.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.8.7'></script>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-content/plugins/divi-overlays/overlay-effects/js/snap.svg-min.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-content/plugins/divi-overlays/overlay-effects/js/modernizr.custom.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popupally_pro_check_source_object = {"utm_mapping":{"popupally-cookie-2":"","popupally-cookie-3":"","popupally-cookie-4":"","popupally-cookie-5":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-content/plugins/popupally-pro/resource/frontend/check-source.min.js?ver=3.0.2'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.baggagereclaim.co.uk\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"108029","token":"6dad7a7571","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.1.0'></script>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-content/themes/Divi/core/admin/js/es6-promise.auto.min.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"permission_granted_to_feel_how_you_feel"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-content/themes/Divi/core/admin/js/recaptcha.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-content/plugins/wp-favorite-posts/wpfp.js?ver=5.4'></script>
<link rel='https://api.w.org/' href='https://www.baggagereclaim.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.baggagereclaim.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.baggagereclaim.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://www.baggagereclaim.co.uk/?p=108029' />
<link rel="alternate" type="application/json+oembed" href="https://www.baggagereclaim.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.baggagereclaim.co.uk%2Fpermission-granted-to-feel-how-you-feel%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.baggagereclaim.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.baggagereclaim.co.uk%2Fpermission-granted-to-feel-how-you-feel%2F&#038;format=xml" />
	<script type="text/javascript">
		function togglePlayableTags( overlay_id, wait ) {
		
			var $ = jQuery;
			
			if ( !overlay_id  ) {
				
				overlay_id = "";
			}
			
			if ( !wait  ) {
				
				wait = 1;
			}
			
			/* Prevent playable tags load content before overlay call */
			setTimeout(function() {
				
				$( overlay_id + ".overlay").find("iframe").not( '[id^="gform"], .frm-g-recaptcha' ).each(function() { 
				
					var iframeParent = $(this).parent();
					var iframe = $(this).prop("outerHTML");
					var src = iframe.match(/src=[\'"]?((?:(?!\/>|>|"|\'|\s).)+)"/)[0];
					
					src = src.replace("src", "data-src");
					iframe = iframe.replace(/src=".*?"/i, "src=\"about:blank\" data-src=\"\"" );
					
					if ( src != "data-src=\"about:blank\"" ) {
						iframe = iframe.replace("data-src=\"\"", src );
					}
					
					$( iframe ).insertAfter( $(this) );
					
					$(this).remove();
				});
				
			}, wait);
			
			$( overlay_id + ".overlay").find("video").each(function() {
				$(this).get(0).pause();
			});
			
			$( overlay_id + ".overlay").find("audio").each(function() {
				
				this.pause();
				this.currentTime = 0;
			});
		}
		
		togglePlayableTags( '', 1000 );
	</script>
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />      <style>
      #related_posts_thumbnails li{
          border-right: 1px solid #dddddd;
          background-color: #ffffff      }
      #related_posts_thumbnails li:hover{
          background-color: #eeeeee;
      }
      .relpost_content{
          font-size: 12px;
          color: #333333;
      }
      .relpost-block-single{
          background-color: #ffffff;
          border-right: 1px solid  #dddddd;
          border-left: 1px solid  #dddddd;
          margin-right: -1px;
      }
      .relpost-block-single:hover{
          background-color: #eeeeee;
      }
      </style>

  <link rel="icon" href="https://www.baggagereclaim.co.uk/wp-content/uploads/2019/02/cropped-FAVICON-BR-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.baggagereclaim.co.uk/wp-content/uploads/2019/02/cropped-FAVICON-BR-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.baggagereclaim.co.uk/wp-content/uploads/2019/02/cropped-FAVICON-BR-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.baggagereclaim.co.uk/wp-content/uploads/2019/02/cropped-FAVICON-BR-270x270.png" />
<style id="et-divi-customizer-global-cached-inline-styles">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</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-108029 single-format-standard et_bloom et_pb_button_helper_class et_fixed_nav et_show_nav et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_header_style_left et_pb_footer_columns1 et_cover_background et_pb_gutter et_pb_gutters3 et_right_sidebar et_divi_theme et-db et_minified_js et_minified_css">
	<div id="page-container">

	
	
			<header id="main-header" data-height-onload="66">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="https://www.baggagereclaim.co.uk/">
						<img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2019/02/BR-Logo-2018.png" alt="Baggage Reclaim with Natalie Lue" id="logo" data-height-percentage="100" />
					</a>
				</div>
							<div id="et-top-navigation" data-height="66" data-fixed-height="40">
											<nav id="top-menu-nav">
						<ul id="top-menu" class="nav"><li id="menu-item-106930" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-106930"><a href="https://www.baggagereclaim.co.uk/the-blog/">BLOG</a>
<ul class="sub-menu">
	<li id="menu-item-102828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102828"><a href="https://www.baggagereclaim.co.uk/list-of-posts/">LIST OF POSTS</a></li>
</ul>
</li>
<li id="menu-item-8906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8906"><a href="https://www.baggagereclaim.co.uk/about/">ABOUT</a>
<ul class="sub-menu">
	<li id="menu-item-102356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102356"><a href="https://www.baggagereclaim.co.uk/contact/">CONTACT</a></li>
</ul>
</li>
<li id="menu-item-99138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99138"><a href="https://www.baggagereclaim.co.uk/the-baggage-reclaim-sessions-podcast/">PODCAST</a></li>
<li id="menu-item-103020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103020"><a href="https://www.baggagereclaim.co.uk/courses/">COURSES</a></li>
<li id="menu-item-98843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98843"><a href="https://www.baggagereclaim.co.uk/workshops/">EVENTS</a></li>
<li id="menu-item-106289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106289"><a href="https://www.baggagereclaim.co.uk/consultations/">WORK WITH ME</a></li>
<li id="menu-item-10567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10567"><a href="https://www.baggagereclaim.co.uk/my-books/">BOOKS</a></li>
<li id="menu-item-89628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89628"><a href="http://store.baggagereclaim.co.uk/">SHOP</a></li>
</ul>						</nav>
					
					
					
										<div id="et_top_search">
						<span id="et_search_icon"></span>
					</div>
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
			<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="https://www.baggagereclaim.co.uk/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
		</header> <!-- #main-header -->
			<div id="et-main-area">
	
<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
											<article id="post-108029" class="et_pb_post post-108029 post type-post status-publish format-standard hentry category-happiness-self-esteem tag-coronavirus tag-covid-19 tag-emotional-needs tag-feelings-diary tag-habits tag-recognising-your-feelings tag-self-awareness-and-self-knowledge tag-understanding-your-needs">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">Permission granted to feel how you feel</h1>

						<p class="post-meta"> by <span class="author vcard"><a href="https://www.baggagereclaim.co.uk/author/natalie/" title="Posts by NATALIE" rel="author">NATALIE</a></span> | <span class="published">Apr 8, 2020</span> | <a href="https://www.baggagereclaim.co.uk/category/happiness-self-esteem/" rel="category tag">Happiness &amp; Self-Esteem</a></p>
												</div> <!-- .et_post_meta_wrapper -->
				
					<div class="entry-content">
					
<p>&#8220;Is it okay that I feel like this?&#8221; and &#8220;Am I normal for feeling like this?&#8221; are two of my most frequently asked questions when people share their struggles and experiences with me. And every time my answer is &#8220;It&#8217;s 100% okay to feel how you feel.&#8221; There isn&#8217;t a party line of standardised feelings and responses. </p>



<p>Each and every one of us has a personality, character, circumstances, resources, level of abundance and backstory individual to us. How we respond in any given situation is based on 1) those six factors and 2) well, being human. </p>



<p>If you feel unexpectedly happy despite the bloody coronavirus situation we find ourselves in, it&#8217;s okay. What&#8217;s the point in shaming and guilting you into feeling like shit?</p>



<p>If you feel exhausted, low, anxious and resentful on what might feel like a roller coaster of emotions, that&#8217;s okay too. No, it doesn&#8217;t mean that you have to dine out on these feelings day in day out, and it&#8217;s certainly not as though you have to resign yourself to them, but you&#8217;ve been through some stuff. </p>



<h4><strong>Accepting that you feel as you do can be the gateway to acknowledging the journey you travelled to this point. It&#8217;s normal to feel this way given whatever you&#8217;ve been through. </strong></h4>



<p>Not exactly chomping at the bit to check up on people that you don&#8217;t normally engage with and where there&#8217;s maybe a level of tension, friction and resentment in the relationship(s)? Guess what? That&#8217;s okay too. When we&#8217;re honest about how we feel instead of suppressing and repressing it and then it manifesting itself in our mental health and what might at times be our passive-aggression, we get to make a conscious choice about 1) how to take care of us and 2) how to engage with this person from a boundaried place. </p>



<h3><strong>Should-ing you into doing something <em>only</em> leads to guilt and resentment. Yes, you might be doing &#8216;good&#8217; things, but you&#8217;re doing them for the wrong reason. </strong></h3>



<p>If you feel paralysed about what to do in terms of work, mate, I get you! Sitting there feeling embarrassed because you haven&#8217;t fired off a load of email newsletters, transitioned your business online a hot minute after lockdown or worked out of all your offers <em>isn&#8217;t</em> the way. It&#8217;s okay to feel confused and uncertain. Again, you don&#8217;t have to move in on a permanent basis with these feelings. </p>



<blockquote class="wp-block-quote is-style-large"><p>Compassionately investigating <em>why</em> you feel how you do yields better results than clobbering you with comparison and shame.</p></blockquote>



<p>Miss your ex even though they didn&#8217;t treat you with love, care, trust and respect? So common, it&#8217;s why so many of us put our hands in the flames of our old relationship <em>several times</em> before finally accepting that the fire burns. </p>



<p>How you feel is how you feel. And it&#8217;s normal. It isn&#8217;t a permanent statement of the future though, so you don&#8217;t need to judge you into doing something you&#8217;ll regret, resent or shame you about. </p>



<h4><strong>Thoughts precede feelings. </strong></h4>



<p>Acknowledge contributing factors so that you can understand the messages contained in your emotional responses. Given that thoughts precede feelings, it&#8217;s also worth acknowledging anything you&#8217;re saying to and about yourself and life, whether it&#8217;s consciously or not, that contributes to and exacerbates repeat feelings. While it&#8217;s normal to feel whatever we feel, sometimes what&#8217;s making a feeling or set of feelings &#8216;the norm&#8217; is our habits. If we&#8217;ve spent six months thinking about our ex as soon as we wake up and then while we&#8217;ve, for example, showered, commuted, daydreamed in meetings, etc, it&#8217;s normal to still feel that way <em>because</em> it&#8217;s become a habit. </p>



<p>Rushing you to feel differently <em>without </em>acknowledging <em>what</em> you feel and <em>why</em> slams the door on your self. It also tends to heighten the feeling and add more meaning than it needs. The sooner that you accept what you&#8217;re feeling without judging you, not only can you begin to move on from it, but you can identify what you <em>need</em>. Because ultimately, whatever you&#8217;re feeling, it&#8217;s trying to offer clues about how to take better care of you. </p>
<span class='wpfp-span'><img src='https://www.baggagereclaim.co.uk/wp-content/plugins/wp-favorite-posts/img/heart.png' alt='Favorite' title='Favorite' class='wpfp-img' /><img src='https://www.baggagereclaim.co.uk/wp-content/plugins/wp-favorite-posts/img/loading.gif' alt='Loading' title='Loading' class='wpfp-hide wpfp-img' /><a class='wpfp-link' href='?wpfpaction=add&amp;postid=108029' title='Add to favorites' rel='nofollow'>Add to favorites</a></span><!-- relpost-thumb-wrapper --><div class="relpost-thumb-wrapper"><!-- filter-class --><div class="relpost-thumb-container"><h3>Related posts:</h3><div style="clear: both"></div><div style="clear: both"></div><!-- relpost-block-container --><div class="relpost-block-container"><a class="relpost-block-single" href="https://www.baggagereclaim.co.uk/happy-new-year-thoughts-for-2011/"><div style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Happy New Year – Thoughts For 2011"  style="background: transparent url(https://www.baggagereclaim.co.uk/wp-content/uploads/2010/12/skitched-20101231-175127-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Happy New Year – Thoughts For 2011</div></div></a><a class="relpost-block-single" href="https://www.baggagereclaim.co.uk/do-we-really-need-to-explain-why-someones-actions-bothered-us-yes-sometimes-even-if-its-just-to-ourselves/"><div style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Do we really need to explain why someone's actions bothered us? Yes, sometimes....even if it's just ..."  style="background: transparent url(https://www.baggagereclaim.co.uk/wp-content/uploads/2014/05/image-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Do we really need to explain why someone's actions bothered us? Yes, sometimes....even if it's just ...</div></div></a><a class="relpost-block-single" href="https://www.baggagereclaim.co.uk/be-careful-of-basing-your-self-esteem-on-the-speed-and-content-of-text-replies/"><div style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="If it's getting to the point where waiting for replies to texts trigers anxiety or you're even checking social networks to see if they've been on there while you've been waiting, it's time to step back, waaaay back"  style="background: transparent url(https://www.baggagereclaim.co.uk/wp-content/uploads/2014/07/Typic1-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Be careful of basing your self-esteem on the speed and content of text replies</div></div></a></div><!-- close relpost-block-container --><div style="clear: both"></div></div><!-- close filter class --></div><!-- close relpost-thumb-wrapper --><!-- Simple Share Buttons Adder (7.6.21) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><span class="ssba-share-text">Share this...</span><br/><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.baggagereclaim.co.uk/permission-granted-to-feel-how-you-feel/"  target="_blank" ><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 35px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png" style="width: 35px;" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /><div title="Pinterest" class="ssbp-text">Pinterest</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.baggagereclaim.co.uk/permission-granted-to-feel-how-you-feel/&amp;text=Permission%20granted%20to%20feel%20how%20you%20feel%20"  target=&quot;_blank&quot; ><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.baggagereclaim.co.uk/permission-granted-to-feel-how-you-feel/"  target=&quot;_blank&quot; ><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=https://www.baggagereclaim.co.uk/permission-granted-to-feel-how-you-feel/&amp;title=Permission granted to feel how you feel"  target=&quot;_blank&quot; ><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" style="width: 35px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /><div title="Reddit" class="ssbp-text">Reddit</div></a><a data-site="stumbleupon" class="ssba_stumbleupon_share ssba_share_link" href="http://www.stumbleupon.com/submit?url=https://www.baggagereclaim.co.uk/permission-granted-to-feel-how-you-feel/&#038;title=Permission%20granted%20to%20feel%20how%20you%20feel"  target=&quot;_blank&quot; ><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/stumbleupon.png" style="width: 35px;" title="StumbleUpon" class="ssba ssba-img" alt="Share on StumbleUpon" /><div title="StumbleUpon" class="ssbp-text">StumbleUpon</div></a><a data-site="tumblr" class="ssba_tumblr_share" href="http://www.tumblr.com/share/link?url=https://www.baggagereclaim.co.uk/permission-granted-to-feel-how-you-feel/"  target=&quot;_blank&quot; ><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/tumblr.png" style="width: 35px;" title="tumblr" class="ssba ssba-img" alt="Share on Tumblr" /><div title="Tumblr" class="ssbp-text">Tumblr</div></a></div></div>					</div> <!-- .entry-content -->
					<div class="et_post_meta_wrapper">
										</div> <!-- .et_post_meta_wrapper -->
				</article> <!-- .et_pb_post -->

						</div> <!-- #left-area -->

				<div id="sidebar">
		<div id="search-5" class="et_pb_widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://www.baggagereclaim.co.uk/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div> <!-- end .et_pb_widget --><div id="text-348554534" class="et_pb_widget widget_text">			<div class="textwidget"><center>
<a href="https://twitter.com/baggagereclaim"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-01.png"  alt="Twitter"></a><a href="https://www.facebook.com/baggagereclaim/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-02.png"  alt="Facebook"></a><a href="https://www.youtube.com/user/baggagereclaim"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-03.png"  alt="Youtube"></a><a href="https://uk.pinterest.com/natalielue/baggage-reclaim/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-04.png"  alt="Pinterest"></a><a href="https://instagram.com/natlue/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-06.png"  alt="Instagram"></a><a href="https://soundcloud.com/baggagereclaim/sets/the-baggage-reclaim-sessions"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-09.png"  alt="Soundcloud"></a><a href="https://itunes.apple.com/gb/podcast/the-baggage-reclaim-sessions/id1032835304?mt=2"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-10.png"  alt="Podcast"></a>

<a href="https://www.baggagereclaim.co.uk/about/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SIDEBAR_Findoutmore.png"  alt="Natalie Lue - Baggage Reclaim"></a></center>

<a href="https://www.baggagereclaim.co.uk/courses/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SIDEBAR_Courses.png"  alt="Store Baggage Reclaim"></a>

<a href="https://www.baggagereclaim.co.uk/workshops/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SIDEBAR_events.png"  alt="Store Baggage Reclaim"></a>

<a href="http://store.baggagereclaim.co.uk/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SIDEBAR_shop.png"  alt="Store Baggage Reclaim"></a></div>
		</div> <!-- end .et_pb_widget -->
<div id="wpp-3" class="et_pb_widget popular-posts">
<h4 class="widgettitle">MOST POPULAR POSTS</h4>
<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li>
<a href="https://www.baggagereclaim.co.uk/when-youre-accused-of-cheating/" class="wpp-post-title" target="_self">When You&#8217;re Accused of Cheating</a>
</li>
<li>
<a href="https://www.baggagereclaim.co.uk/signs-that-a-guy-wants-you-just-for-sex/" class="wpp-post-title" target="_self">10 Signs That A Guy Wants You Just For Sex</a>
</li>
<li>
<a href="https://www.baggagereclaim.co.uk/why-do-they-keep-having-sex-with-me-if-theyre-not-interested-or-dont-want-the-relationship-i-want/" class="wpp-post-title" target="_self">Why Do They Keep Having Sex With Me If They&#8217;re Not Interested Or Don&#8217;t Want The Relationship I Want?</a>
</li>
<li>
<a href="https://www.baggagereclaim.co.uk/dont-they-care-about-me-didnt-i-mean-something-to-them/" class="wpp-post-title" target="_self">Don’t They Care About Me? Didn’t I Mean Something To Them?</a>
</li>
<li>
<a href="https://www.baggagereclaim.co.uk/30-signs-that-someone-isnt-interested-or-is-half-heartedly-interested-in-you-how-to-avoid-being-a-passing-time-candidate/" class="wpp-post-title" target="_self">30 Signs That Someone Isn&#8217;t Interested Or Is Half-Heartedly Interested In You: How To Avoid Being a Passing Time Candidate</a>
</li>
<li>
<a href="https://www.baggagereclaim.co.uk/breaking-up-with-and-getting-over-a-married-manattached-man/" class="wpp-post-title" target="_self">Breaking Up With and Getting Over a Married/Attached Man</a>
</li>
<li>
<a href="https://www.baggagereclaim.co.uk/miss-you-miss-you-oops-but-im-not-getting-back-with-you-when-your-ex-says-they-miss-you-but-youre-still-broken-up/" class="wpp-post-title" target="_self">Miss You, Miss You, Oops, But I’m Not Getting Back With You: When Your Ex Says They Miss You But You’re Still Broken Up</a>
</li>
<li>
<a href="https://www.baggagereclaim.co.uk/the-big-question-but-will-he-try-to-get-in-contact-with-me/" class="wpp-post-title" target="_self">The Big Question: Will he try to get in contact with me?</a>
</li>
<li>
<a href="https://www.baggagereclaim.co.uk/letting-go-of-a-relationshipthat-doesnt-exist/" class="wpp-post-title" target="_self">Letting Go of a Relationship That Doesn&#8217;t Exist</a>
</li>
<li>
<a href="https://www.baggagereclaim.co.uk/overlappers-when-they-start-a-new-relationship-just-before-your-breakup/" class="wpp-post-title" target="_self">Overlappers: When they start a new relationship just before your breakup</a>
</li>
</ul>

</div> <!-- end .et_pb_widget -->
<div id="recent-comments-3" class="et_pb_widget widget_recent_comments"><h4 class="widgettitle">RECENT COMMENTS</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">HeartsandArrows</span> on <a href="https://www.baggagereclaim.co.uk/podcast-ep-175-hard-resets-anxiety-and-corona-miracles-with-exes/#comment-568589">Podcast Ep. 175: Hard Resets, Anxiety, and Corona Miracles with Exes</a></li><li class="recentcomments"><span class="comment-author-link">Noquay</span> on <a href="https://www.baggagereclaim.co.uk/podcast-ep-175-hard-resets-anxiety-and-corona-miracles-with-exes/#comment-568580">Podcast Ep. 175: Hard Resets, Anxiety, and Corona Miracles with Exes</a></li><li class="recentcomments"><span class="comment-author-link">NATALIE</span> on <a href="https://www.baggagereclaim.co.uk/podcast-ep-175-hard-resets-anxiety-and-corona-miracles-with-exes/#comment-568579">Podcast Ep. 175: Hard Resets, Anxiety, and Corona Miracles with Exes</a></li><li class="recentcomments"><span class="comment-author-link">NATALIE</span> on <a href="https://www.baggagereclaim.co.uk/podcast-ep-175-hard-resets-anxiety-and-corona-miracles-with-exes/#comment-568578">Podcast Ep. 175: Hard Resets, Anxiety, and Corona Miracles with Exes</a></li><li class="recentcomments"><span class="comment-author-link">Noquay</span> on <a href="https://www.baggagereclaim.co.uk/podcast-ep-175-hard-resets-anxiety-and-corona-miracles-with-exes/#comment-568575">Podcast Ep. 175: Hard Resets, Anxiety, and Corona Miracles with Exes</a></li></ul></div> <!-- end .et_pb_widget --><div id="wpfp-users_favorites" class="et_pb_widget wpfp_users_favorites_widget_view"><h4 class="widgettitle">YOUR FAVOURITES</h4><ul><li>Your favorites will be here.</li></ul></div> <!-- end .et_pb_widget --><div id="archives-3" class="et_pb_widget widget_archive"><h4 class="widgettitle">ARCHIVES</h4>		<label class="screen-reader-text" for="archives-dropdown-3">ARCHIVES</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.baggagereclaim.co.uk/2020/04/'> April 2020 </option>
	<option value='https://www.baggagereclaim.co.uk/2020/03/'> March 2020 </option>
	<option value='https://www.baggagereclaim.co.uk/2020/02/'> February 2020 </option>
	<option value='https://www.baggagereclaim.co.uk/2020/01/'> January 2020 </option>
	<option value='https://www.baggagereclaim.co.uk/2019/12/'> December 2019 </option>
	<option value='https://www.baggagereclaim.co.uk/2019/11/'> November 2019 </option>
	<option value='https://www.baggagereclaim.co.uk/2019/10/'> October 2019 </option>
	<option value='https://www.baggagereclaim.co.uk/2019/09/'> September 2019 </option>
	<option value='https://www.baggagereclaim.co.uk/2019/07/'> July 2019 </option>
	<option value='https://www.baggagereclaim.co.uk/2019/06/'> June 2019 </option>
	<option value='https://www.baggagereclaim.co.uk/2019/05/'> May 2019 </option>
	<option value='https://www.baggagereclaim.co.uk/2019/04/'> April 2019 </option>
	<option value='https://www.baggagereclaim.co.uk/2019/03/'> March 2019 </option>
	<option value='https://www.baggagereclaim.co.uk/2019/02/'> February 2019 </option>
	<option value='https://www.baggagereclaim.co.uk/2019/01/'> January 2019 </option>
	<option value='https://www.baggagereclaim.co.uk/2018/12/'> December 2018 </option>
	<option value='https://www.baggagereclaim.co.uk/2018/11/'> November 2018 </option>
	<option value='https://www.baggagereclaim.co.uk/2018/10/'> October 2018 </option>
	<option value='https://www.baggagereclaim.co.uk/2018/09/'> September 2018 </option>
	<option value='https://www.baggagereclaim.co.uk/2018/08/'> August 2018 </option>
	<option value='https://www.baggagereclaim.co.uk/2018/07/'> July 2018 </option>
	<option value='https://www.baggagereclaim.co.uk/2018/05/'> May 2018 </option>
	<option value='https://www.baggagereclaim.co.uk/2018/04/'> April 2018 </option>
	<option value='https://www.baggagereclaim.co.uk/2018/03/'> March 2018 </option>
	<option value='https://www.baggagereclaim.co.uk/2018/02/'> February 2018 </option>
	<option value='https://www.baggagereclaim.co.uk/2018/01/'> January 2018 </option>
	<option value='https://www.baggagereclaim.co.uk/2017/11/'> November 2017 </option>
	<option value='https://www.baggagereclaim.co.uk/2017/10/'> October 2017 </option>
	<option value='https://www.baggagereclaim.co.uk/2017/09/'> September 2017 </option>
	<option value='https://www.baggagereclaim.co.uk/2017/08/'> August 2017 </option>
	<option value='https://www.baggagereclaim.co.uk/2017/07/'> July 2017 </option>
	<option value='https://www.baggagereclaim.co.uk/2017/06/'> June 2017 </option>
	<option value='https://www.baggagereclaim.co.uk/2017/05/'> May 2017 </option>
	<option value='https://www.baggagereclaim.co.uk/2017/04/'> April 2017 </option>
	<option value='https://www.baggagereclaim.co.uk/2017/03/'> March 2017 </option>
	<option value='https://www.baggagereclaim.co.uk/2017/02/'> February 2017 </option>
	<option value='https://www.baggagereclaim.co.uk/2017/01/'> January 2017 </option>
	<option value='https://www.baggagereclaim.co.uk/2016/12/'> December 2016 </option>
	<option value='https://www.baggagereclaim.co.uk/2016/11/'> November 2016 </option>
	<option value='https://www.baggagereclaim.co.uk/2016/10/'> October 2016 </option>
	<option value='https://www.baggagereclaim.co.uk/2016/09/'> September 2016 </option>
	<option value='https://www.baggagereclaim.co.uk/2016/08/'> August 2016 </option>
	<option value='https://www.baggagereclaim.co.uk/2016/07/'> July 2016 </option>
	<option value='https://www.baggagereclaim.co.uk/2016/06/'> June 2016 </option>
	<option value='https://www.baggagereclaim.co.uk/2016/05/'> May 2016 </option>
	<option value='https://www.baggagereclaim.co.uk/2016/04/'> April 2016 </option>
	<option value='https://www.baggagereclaim.co.uk/2016/03/'> March 2016 </option>
	<option value='https://www.baggagereclaim.co.uk/2016/02/'> February 2016 </option>
	<option value='https://www.baggagereclaim.co.uk/2016/01/'> January 2016 </option>
	<option value='https://www.baggagereclaim.co.uk/2015/12/'> December 2015 </option>
	<option value='https://www.baggagereclaim.co.uk/2015/11/'> November 2015 </option>
	<option value='https://www.baggagereclaim.co.uk/2015/10/'> October 2015 </option>
	<option value='https://www.baggagereclaim.co.uk/2015/09/'> September 2015 </option>
	<option value='https://www.baggagereclaim.co.uk/2015/08/'> August 2015 </option>
	<option value='https://www.baggagereclaim.co.uk/2015/07/'> July 2015 </option>
	<option value='https://www.baggagereclaim.co.uk/2015/06/'> June 2015 </option>
	<option value='https://www.baggagereclaim.co.uk/2015/05/'> May 2015 </option>
	<option value='https://www.baggagereclaim.co.uk/2015/04/'> April 2015 </option>
	<option value='https://www.baggagereclaim.co.uk/2015/03/'> March 2015 </option>
	<option value='https://www.baggagereclaim.co.uk/2015/02/'> February 2015 </option>
	<option value='https://www.baggagereclaim.co.uk/2015/01/'> January 2015 </option>
	<option value='https://www.baggagereclaim.co.uk/2014/12/'> December 2014 </option>
	<option value='https://www.baggagereclaim.co.uk/2014/11/'> November 2014 </option>
	<option value='https://www.baggagereclaim.co.uk/2014/10/'> October 2014 </option>
	<option value='https://www.baggagereclaim.co.uk/2014/09/'> September 2014 </option>
	<option value='https://www.baggagereclaim.co.uk/2014/08/'> August 2014 </option>
	<option value='https://www.baggagereclaim.co.uk/2014/07/'> July 2014 </option>
	<option value='https://www.baggagereclaim.co.uk/2014/06/'> June 2014 </option>
	<option value='https://www.baggagereclaim.co.uk/2014/05/'> May 2014 </option>
	<option value='https://www.baggagereclaim.co.uk/2014/04/'> April 2014 </option>
	<option value='https://www.baggagereclaim.co.uk/2014/03/'> March 2014 </option>
	<option value='https://www.baggagereclaim.co.uk/2014/02/'> February 2014 </option>
	<option value='https://www.baggagereclaim.co.uk/2014/01/'> January 2014 </option>
	<option value='https://www.baggagereclaim.co.uk/2013/12/'> December 2013 </option>
	<option value='https://www.baggagereclaim.co.uk/2013/11/'> November 2013 </option>
	<option value='https://www.baggagereclaim.co.uk/2013/10/'> October 2013 </option>
	<option value='https://www.baggagereclaim.co.uk/2013/09/'> September 2013 </option>
	<option value='https://www.baggagereclaim.co.uk/2013/08/'> August 2013 </option>
	<option value='https://www.baggagereclaim.co.uk/2013/07/'> July 2013 </option>
	<option value='https://www.baggagereclaim.co.uk/2013/06/'> June 2013 </option>
	<option value='https://www.baggagereclaim.co.uk/2013/05/'> May 2013 </option>
	<option value='https://www.baggagereclaim.co.uk/2013/04/'> April 2013 </option>
	<option value='https://www.baggagereclaim.co.uk/2013/03/'> March 2013 </option>
	<option value='https://www.baggagereclaim.co.uk/2013/02/'> February 2013 </option>
	<option value='https://www.baggagereclaim.co.uk/2013/01/'> January 2013 </option>
	<option value='https://www.baggagereclaim.co.uk/2012/12/'> December 2012 </option>
	<option value='https://www.baggagereclaim.co.uk/2012/11/'> November 2012 </option>
	<option value='https://www.baggagereclaim.co.uk/2012/10/'> October 2012 </option>
	<option value='https://www.baggagereclaim.co.uk/2012/09/'> September 2012 </option>
	<option value='https://www.baggagereclaim.co.uk/2012/08/'> August 2012 </option>
	<option value='https://www.baggagereclaim.co.uk/2012/07/'> July 2012 </option>
	<option value='https://www.baggagereclaim.co.uk/2012/06/'> June 2012 </option>
	<option value='https://www.baggagereclaim.co.uk/2012/05/'> May 2012 </option>
	<option value='https://www.baggagereclaim.co.uk/2012/04/'> April 2012 </option>
	<option value='https://www.baggagereclaim.co.uk/2012/03/'> March 2012 </option>
	<option value='https://www.baggagereclaim.co.uk/2012/02/'> February 2012 </option>
	<option value='https://www.baggagereclaim.co.uk/2012/01/'> January 2012 </option>
	<option value='https://www.baggagereclaim.co.uk/2011/12/'> December 2011 </option>
	<option value='https://www.baggagereclaim.co.uk/2011/11/'> November 2011 </option>
	<option value='https://www.baggagereclaim.co.uk/2011/10/'> October 2011 </option>
	<option value='https://www.baggagereclaim.co.uk/2011/09/'> September 2011 </option>
	<option value='https://www.baggagereclaim.co.uk/2011/08/'> August 2011 </option>
	<option value='https://www.baggagereclaim.co.uk/2011/07/'> July 2011 </option>
	<option value='https://www.baggagereclaim.co.uk/2011/06/'> June 2011 </option>
	<option value='https://www.baggagereclaim.co.uk/2011/05/'> May 2011 </option>
	<option value='https://www.baggagereclaim.co.uk/2011/04/'> April 2011 </option>
	<option value='https://www.baggagereclaim.co.uk/2011/03/'> March 2011 </option>
	<option value='https://www.baggagereclaim.co.uk/2011/02/'> February 2011 </option>
	<option value='https://www.baggagereclaim.co.uk/2011/01/'> January 2011 </option>
	<option value='https://www.baggagereclaim.co.uk/2010/12/'> December 2010 </option>
	<option value='https://www.baggagereclaim.co.uk/2010/11/'> November 2010 </option>
	<option value='https://www.baggagereclaim.co.uk/2010/10/'> October 2010 </option>
	<option value='https://www.baggagereclaim.co.uk/2010/09/'> September 2010 </option>
	<option value='https://www.baggagereclaim.co.uk/2010/08/'> August 2010 </option>
	<option value='https://www.baggagereclaim.co.uk/2010/07/'> July 2010 </option>
	<option value='https://www.baggagereclaim.co.uk/2010/06/'> June 2010 </option>
	<option value='https://www.baggagereclaim.co.uk/2010/05/'> May 2010 </option>
	<option value='https://www.baggagereclaim.co.uk/2010/04/'> April 2010 </option>
	<option value='https://www.baggagereclaim.co.uk/2010/03/'> March 2010 </option>
	<option value='https://www.baggagereclaim.co.uk/2010/02/'> February 2010 </option>
	<option value='https://www.baggagereclaim.co.uk/2010/01/'> January 2010 </option>
	<option value='https://www.baggagereclaim.co.uk/2009/12/'> December 2009 </option>
	<option value='https://www.baggagereclaim.co.uk/2009/11/'> November 2009 </option>
	<option value='https://www.baggagereclaim.co.uk/2009/10/'> October 2009 </option>
	<option value='https://www.baggagereclaim.co.uk/2009/09/'> September 2009 </option>
	<option value='https://www.baggagereclaim.co.uk/2009/08/'> August 2009 </option>
	<option value='https://www.baggagereclaim.co.uk/2009/07/'> July 2009 </option>
	<option value='https://www.baggagereclaim.co.uk/2009/06/'> June 2009 </option>
	<option value='https://www.baggagereclaim.co.uk/2009/05/'> May 2009 </option>
	<option value='https://www.baggagereclaim.co.uk/2009/04/'> April 2009 </option>
	<option value='https://www.baggagereclaim.co.uk/2009/03/'> March 2009 </option>
	<option value='https://www.baggagereclaim.co.uk/2009/02/'> February 2009 </option>
	<option value='https://www.baggagereclaim.co.uk/2009/01/'> January 2009 </option>
	<option value='https://www.baggagereclaim.co.uk/2008/12/'> December 2008 </option>
	<option value='https://www.baggagereclaim.co.uk/2008/11/'> November 2008 </option>
	<option value='https://www.baggagereclaim.co.uk/2008/10/'> October 2008 </option>
	<option value='https://www.baggagereclaim.co.uk/2008/09/'> September 2008 </option>
	<option value='https://www.baggagereclaim.co.uk/2008/08/'> August 2008 </option>
	<option value='https://www.baggagereclaim.co.uk/2008/07/'> July 2008 </option>
	<option value='https://www.baggagereclaim.co.uk/2008/06/'> June 2008 </option>
	<option value='https://www.baggagereclaim.co.uk/2008/05/'> May 2008 </option>
	<option value='https://www.baggagereclaim.co.uk/2008/04/'> April 2008 </option>
	<option value='https://www.baggagereclaim.co.uk/2008/03/'> March 2008 </option>
	<option value='https://www.baggagereclaim.co.uk/2008/02/'> February 2008 </option>
	<option value='https://www.baggagereclaim.co.uk/2008/01/'> January 2008 </option>
	<option value='https://www.baggagereclaim.co.uk/2007/12/'> December 2007 </option>
	<option value='https://www.baggagereclaim.co.uk/2007/11/'> November 2007 </option>
	<option value='https://www.baggagereclaim.co.uk/2007/10/'> October 2007 </option>
	<option value='https://www.baggagereclaim.co.uk/2007/09/'> September 2007 </option>
	<option value='https://www.baggagereclaim.co.uk/2007/08/'> August 2007 </option>
	<option value='https://www.baggagereclaim.co.uk/2007/07/'> July 2007 </option>
	<option value='https://www.baggagereclaim.co.uk/2007/06/'> June 2007 </option>
	<option value='https://www.baggagereclaim.co.uk/2007/05/'> May 2007 </option>
	<option value='https://www.baggagereclaim.co.uk/2007/04/'> April 2007 </option>
	<option value='https://www.baggagereclaim.co.uk/2007/03/'> March 2007 </option>
	<option value='https://www.baggagereclaim.co.uk/2007/02/'> February 2007 </option>
	<option value='https://www.baggagereclaim.co.uk/2007/01/'> January 2007 </option>
	<option value='https://www.baggagereclaim.co.uk/2006/12/'> December 2006 </option>
	<option value='https://www.baggagereclaim.co.uk/2006/11/'> November 2006 </option>
	<option value='https://www.baggagereclaim.co.uk/2006/10/'> October 2006 </option>
	<option value='https://www.baggagereclaim.co.uk/2006/09/'> September 2006 </option>
	<option value='https://www.baggagereclaim.co.uk/2006/08/'> August 2006 </option>
	<option value='https://www.baggagereclaim.co.uk/2006/07/'> July 2006 </option>
	<option value='https://www.baggagereclaim.co.uk/2006/06/'> June 2006 </option>
	<option value='https://www.baggagereclaim.co.uk/2006/05/'> May 2006 </option>
	<option value='https://www.baggagereclaim.co.uk/2006/04/'> April 2006 </option>
	<option value='https://www.baggagereclaim.co.uk/2006/03/'> March 2006 </option>
	<option value='https://www.baggagereclaim.co.uk/2006/02/'> February 2006 </option>
	<option value='https://www.baggagereclaim.co.uk/2006/01/'> January 2006 </option>
	<option value='https://www.baggagereclaim.co.uk/2005/12/'> December 2005 </option>
	<option value='https://www.baggagereclaim.co.uk/2005/11/'> November 2005 </option>
	<option value='https://www.baggagereclaim.co.uk/2005/10/'> October 2005 </option>
	<option value='https://www.baggagereclaim.co.uk/2005/09/'> September 2005 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div> <!-- end .et_pb_widget --><div id="categories-3" class="et_pb_widget widget_categories"><h4 class="widgettitle">CATEGORIES</h4><form action="https://www.baggagereclaim.co.uk" method="get"><label class="screen-reader-text" for="cat">CATEGORIES</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="881">Boundaried Breakups</option>
	<option class="level-0" value="884">Boundaries</option>
	<option class="level-0" value="7">Dating</option>
	<option class="level-0" value="15">Emotional Unavailability</option>
	<option class="level-0" value="875">Happiness &amp; Self-Esteem</option>
	<option class="level-0" value="876">Healthier Relationships</option>
	<option class="level-0" value="888">Letting Go</option>
	<option class="level-0" value="891">News</option>
	<option class="level-0" value="877">Patterns &amp; Habits</option>
	<option class="level-0" value="1009">Podcast: The Baggage Reclaim Sessions</option>
	<option class="level-0" value="878">The BS Diet</option>
	<option class="level-0" value="883">Values &amp; Compatibility</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div> <!-- end .et_pb_widget --><div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- START ADVERTISER: LSW Mind Cards from awin.com -->

<a href="https://www.awin1.com/cread.php?s=2505018&v=18445&q=375354&r=685689">
    <img src="https://www.awin1.com/cshow.php?s=2505018&v=18445&q=375354&r=685689" border="0">
</a>

<!-- END ADVERTISER: LSW Mind Cards from awin.com -->

</div></div> <!-- end .et_pb_widget -->	</div> <!-- end #sidebar -->
		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->


			<footer id="main-footer">
				
<div class="container">
    <div id="footer-widgets" class="clearfix">
		<div class="footer-widget"><div id="text-348554536" class="fwidget et_pb_widget widget_text">			<div class="textwidget">
<div id="sb_instagram" class="sbi  sbi_mob_col_auto sbi_col_4  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_17841401907400025#10" data-res="auto" data-cols="4" data-colsmobile="auto" data-num="10" data-nummobile="" data-shortcode-atts="{}"  data-options="{&quot;carousel&quot;:[false,true,false,false,true,1],&quot;avatars&quot;:{&quot;natlue&quot;:&quot;&quot;,&quot;LCLnatlue&quot;:0},&quot;lightboxcomments&quot;:20,&quot;colsmobile&quot;:&quot;auto&quot;,&quot;captionsize&quot;:13,&quot;captionlength&quot;:50}">
	<div class="sb_instagram_header sbi_feed_type_user sbi_no_avatar" style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;" >
    <a href="https://www.instagram.com/natlue/" target="_blank" rel="noopener noreferrer" title="@natlue" class="sbi_header_link">
        <div class="sbi_header_text sbi_no_bio">

        
            <h3 >natlue</h3>
            <p class="sbi_bio_info" >
	                            <span class="sbi_posts_count"><svg class="svg-inline--fa fa-image fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="image" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M464 448H48c-26.51 0-48-21.49-48-48V112c0-26.51 21.49-48 48-48h416c26.51 0 48 21.49 48 48v288c0 26.51-21.49 48-48 48zM112 120c-30.928 0-56 25.072-56 56s25.072 56 56 56 56-25.072 56-56-25.072-56-56-56zM64 384h384V272l-87.515-87.515c-4.686-4.686-12.284-4.686-16.971 0L208 320l-55.515-55.515c-4.686-4.686-12.284-4.686-16.971 0L64 336v48z"></path></svg>870</span>
                    	                        </p>
			        </div>

	    		            <div class="sbi_header_img">
            <div class="sbi_header_hashtag_icon"><svg  class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
            </svg></div>
        </div>
		    	    
    </a>
</div>
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17858552884865111" data-date="1586380009" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/natlue/" target="_blank" rel="noopener noreferrer" style="color: rgba(255,255,255,1)">natlue</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/B-u_-wXF7Vj/" target="_blank" rel="noopener noreferrer" title="Instagram" style="color: rgba(255,255,255,1)">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" style="color: rgba(255,255,255,1)">
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Apr 8</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.xx.fbcdn.net/v/t51.2885-15/92400333_2706324579591003_1821619726341449670_n.jpg?_nc_cat=104&_nc_sid=8ae9d6&_nc_ohc=273PIhGuPpEAX-3cf6E&_nc_ht=scontent-frt3-2.xx&oh=7ee0c6e6b8166a9569ef8e6007898649&oe=5EB6544B" data-lightbox-sbi="" data-title="Imagine how different our lives would be if we could love, care for, trust and respect others *as well as* ourselves? The best of our relationships and opportunities make space for and welcome us loving ourselves.&lt;br&gt;
&lt;br&gt;
#baggagereclaim #selflovequotes #selflove #selfworthquotes #recoveringpeoplepleaser #recoveringperfectionist #peoplepleaser #peoplepleasing #codependentnomore #selfcarefirst" data-video="" data-carousel="" data-id="sbi_17858552884865111" data-user="natlue" data-url="https://www.instagram.com/p/B-u_-wXF7Vj/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/B-u_-wXF7Vj/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-frt3-2.xx.fbcdn.net/v/t51.2885-15/92400333_2706324579591003_1821619726341449670_n.jpg?_nc_cat=104&#038;_nc_sid=8ae9d6&#038;_nc_ohc=273PIhGuPpEAX-3cf6E&#038;_nc_ht=scontent-frt3-2.xx&#038;oh=7ee0c6e6b8166a9569ef8e6007898649&#038;oe=5EB6544B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.xx.fbcdn.net\/v\/t51.2885-15\/92400333_2706324579591003_1821619726341449670_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=273PIhGuPpEAX-3cf6E&amp;_nc_ht=scontent-frt3-2.xx&amp;oh=7ee0c6e6b8166a9569ef8e6007898649&amp;oe=5EB6544B&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-u_-wXF7Vj\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-u_-wXF7Vj\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.xx.fbcdn.net\/v\/t51.2885-15\/92400333_2706324579591003_1821619726341449670_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=273PIhGuPpEAX-3cf6E&amp;_nc_ht=scontent-frt3-2.xx&amp;oh=7ee0c6e6b8166a9569ef8e6007898649&amp;oe=5EB6544B&quot;}">
            <span class="sbi-screenreader">Imagine how different our lives would be if we cou</span>
            <img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Imagine how different our lives would be if we could love, care for, trust and respect others *as well as* ourselves? The best of our relationships and opportunities make space for and welcome us loving ourselves.

#baggagereclaim #selflovequotes #selflove #selfworthquotes #recoveringpeoplepleaser #recoveringperfectionist #peoplepleaser #peoplepleasing #codependentnomore #selfcarefirst">
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">Imagine how different our lives would be if we could love, care for, trust and respect others *as well as* ourselves? The best of our relationships and opportunities make space for and welcome us loving ourselves.<br>
<br>
#baggagereclaim #selflovequotes #selflove #selfworthquotes #recoveringpeoplepleaser #recoveringperfectionist #peoplepleaser #peoplepleasing #codependentnomore #selfcarefirst</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18094311919146257" data-date="1586201589" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/natlue/" target="_blank" rel="noopener noreferrer" style="color: rgba(255,255,255,1)">natlue</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/B-prrATlTLO/" target="_blank" rel="noopener noreferrer" title="Instagram" style="color: rgba(255,255,255,1)">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" style="color: rgba(255,255,255,1)">
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Apr 6</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.xx.fbcdn.net/v/t51.2885-15/92790431_149128936500298_1851102657480457760_n.jpg?_nc_cat=102&_nc_sid=8ae9d6&_nc_ohc=jTq8bJmU0RgAX-rslpZ&_nc_ht=scontent-frt3-2.xx&oh=5f761d9b664274982d432f46921212a7&oe=5EB42451" data-lightbox-sbi="" data-title="The more willing we are to have and create healthy boundaries is the more intimacy we experience *because* we’re honest about who we are, what we like, what matters to us, and what we need, want, expect, feel and think.&lt;br&gt;
&lt;br&gt;
All too often, we fall into the trap of believing that boundaries are wrong. And so we pretend to be something we’re not, accept the unacceptable and don&#039;t communicate whether it&#039;s verbally or through actions, not just our line and our limit but who and what we stand for.&lt;br&gt;
&lt;br&gt;
If we want to give and receive love, care, trust and respect and enjoy intimate relationships, we must have boundaries. Knowing where we end and others begin *is* the gateway to intimacy.&lt;br&gt;
&lt;br&gt;
#baggagereclaim #intimacyquotes #datingquotes #relationshipquotes #boundaries #healthyboundaries #recoveringpeoplepleaser #peoplepleaser #peoplepleasing" data-video="" data-carousel="" data-id="sbi_18094311919146257" data-user="natlue" data-url="https://www.instagram.com/p/B-prrATlTLO/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/B-prrATlTLO/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-frt3-2.xx.fbcdn.net/v/t51.2885-15/92790431_149128936500298_1851102657480457760_n.jpg?_nc_cat=102&#038;_nc_sid=8ae9d6&#038;_nc_ohc=jTq8bJmU0RgAX-rslpZ&#038;_nc_ht=scontent-frt3-2.xx&#038;oh=5f761d9b664274982d432f46921212a7&#038;oe=5EB42451" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.xx.fbcdn.net\/v\/t51.2885-15\/92790431_149128936500298_1851102657480457760_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jTq8bJmU0RgAX-rslpZ&amp;_nc_ht=scontent-frt3-2.xx&amp;oh=5f761d9b664274982d432f46921212a7&amp;oe=5EB42451&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-prrATlTLO\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-prrATlTLO\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.xx.fbcdn.net\/v\/t51.2885-15\/92790431_149128936500298_1851102657480457760_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jTq8bJmU0RgAX-rslpZ&amp;_nc_ht=scontent-frt3-2.xx&amp;oh=5f761d9b664274982d432f46921212a7&amp;oe=5EB42451&quot;}">
            <span class="sbi-screenreader">The more willing we are to have and create healthy</span>
            <img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="The more willing we are to have and create healthy boundaries is the more intimacy we experience *because* we’re honest about who we are, what we like, what matters to us, and what we need, want, expect, feel and think.

All too often, we fall into the trap of believing that boundaries are wrong. And so we pretend to be something we’re not, accept the unacceptable and don&#039;t communicate whether it&#039;s verbally or through actions, not just our line and our limit but who and what we stand for.

If we want to give and receive love, care, trust and respect and enjoy intimate relationships, we must have boundaries. Knowing where we end and others begin *is* the gateway to intimacy.

#baggagereclaim #intimacyquotes #datingquotes #relationshipquotes #boundaries #healthyboundaries #recoveringpeoplepleaser #peoplepleaser #peoplepleasing">
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">The more willing we are to have and create healthy boundaries is the more intimacy we experience *because* we’re honest about who we are, what we like, what matters to us, and what we need, want, expect, feel and think.<br>
<br>
All too often, we fall into the trap of believing that boundaries are wrong. And so we pretend to be something we’re not, accept the unacceptable and don&#039;t communicate whether it&#039;s verbally or through actions, not just our line and our limit but who and what we stand for.<br>
<br>
If we want to give and receive love, care, trust and respect and enjoy intimate relationships, we must have boundaries. Knowing where we end and others begin *is* the gateway to intimacy.<br>
<br>
#baggagereclaim #intimacyquotes #datingquotes #relationshipquotes #boundaries #healthyboundaries #recoveringpeoplepleaser #peoplepleaser #peoplepleasing</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17849732497973917" data-date="1585917755" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	    <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>        <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/natlue/" target="_blank" rel="noopener noreferrer" style="color: rgba(255,255,255,1)">natlue</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/B-hNvG7lwg9/" target="_blank" rel="noopener noreferrer" title="Instagram" style="color: rgba(255,255,255,1)">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" style="color: rgba(255,255,255,1)">
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Apr 3</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.xx.fbcdn.net/v/t51.2885-15/91443521_221458645613498_4531562046350214240_n.jpg?_nc_cat=104&_nc_sid=8ae9d6&_nc_ohc=HVx2_5ZAeKYAX8l-rq-&_nc_ht=scontent-frt3-2.xx&oh=89059f2f25a2640a5a074ca4a2816a51&oe=5EB3A9AB" data-lightbox-sbi="" data-title="Lots of people messaging me about how they wish they could see the video of me dancing to Push It. Your wish is my command... minus the sound 😂😂😂😂 so that I don’t get into trouble with Instagram and Warner Music!&lt;br&gt;
&lt;br&gt;
#baggagereclaim" data-video="https://video-frt3-2.xx.fbcdn.net/v/t50.2886-16/91910068_815198052322398_8914653194810798759_n.mp4?_nc_cat=110&amp;vs=17870569780656206_2921636960&amp;_nc_vs=HBkcFQAYJEdMUnZlZ1ZlakZRV2FfVUNBS2V5ZjB6Wk5iZDdia1lMQUFBRhUAACgAGAAbAYgHdXNlX29pbAExFQAAGAAWnJunrIfMvj8VAigCQzMsF0BIKsCDEm6YGBJkYXNoX2Jhc2VsaW5lXzFfdjERAHXqBwA%3D&amp;_nc_sid=59939d&amp;efg=eyJ2ZW5jb2RlX3RhZyI6InZ0c192b2RfdXJsZ2VuLjcyMGZlZWQifQ%3D%3D&amp;_nc_ohc=tCZFZD7mdakAX-qR1Oj&amp;_nc_ht=video-frt3-2.xx&amp;oh=beef461be3df1f6c2d21f879b329fbd6&amp;oe=5EB563A0&amp;_nc_rid=c0e0d442b2" data-carousel="" data-id="sbi_17849732497973917" data-user="natlue" data-url="https://www.instagram.com/p/B-hNvG7lwg9/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				<svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/B-hNvG7lwg9/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-frt3-2.xx.fbcdn.net/v/t51.2885-15/91443521_221458645613498_4531562046350214240_n.jpg?_nc_cat=104&#038;_nc_sid=8ae9d6&#038;_nc_ohc=HVx2_5ZAeKYAX8l-rq-&#038;_nc_ht=scontent-frt3-2.xx&#038;oh=89059f2f25a2640a5a074ca4a2816a51&#038;oe=5EB3A9AB" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.xx.fbcdn.net\/v\/t51.2885-15\/91443521_221458645613498_4531562046350214240_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HVx2_5ZAeKYAX8l-rq-&amp;_nc_ht=scontent-frt3-2.xx&amp;oh=89059f2f25a2640a5a074ca4a2816a51&amp;oe=5EB3A9AB&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-hNvG7lwg9\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-hNvG7lwg9\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/B-hNvG7lwg9\/media?size=l&quot;}">
            <span class="sbi-screenreader">Lots of people messaging me about how they wish th</span>
            <img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Lots of people messaging me about how they wish they could see the video of me dancing to Push It. Your wish is my command... minus the sound 😂😂😂😂 so that I don’t get into trouble with Instagram and Warner Music!

#baggagereclaim">
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">Lots of people messaging me about how they wish they could see the video of me dancing to Push It. Your wish is my command... minus the sound 😂😂😂😂 so that I don’t get into trouble with Instagram and Warner Music!<br>
<br>
#baggagereclaim</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_18061556407203645" data-date="1585902587" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	    <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>        <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/natlue/" target="_blank" rel="noopener noreferrer" style="color: rgba(255,255,255,1)">natlue</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/B-gwzG4Fbg5/" target="_blank" rel="noopener noreferrer" title="Instagram" style="color: rgba(255,255,255,1)">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" style="color: rgba(255,255,255,1)">
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Apr 3</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.xx.fbcdn.net/v/t51.2885-15/91523823_686031018890061_3347857745587651684_n.jpg?_nc_cat=109&_nc_sid=8ae9d6&_nc_ohc=43nSNdQAfjkAX-2jEpX&_nc_ht=scontent-frt3-2.xx&oh=e48938190c408c7fc50d51635e68bb83&oe=5EB6A946" data-lightbox-sbi="" data-title="Things you get up to when you’re supposed to be cooking dinner for the first time in two weeks 😂 There will always be more things to do so make sure you make time to be more you.&lt;br&gt;
&lt;br&gt;
Dancing gives me joy, and I feel like I&#039;m in my teens raving my way through the Dublin discos and clubs. It&#039;s a really good boost for my nervous system, too, which with all of this corona malarkey, has taken a bit of a hammering over the last few weeks.&lt;br&gt;
&lt;br&gt;
P.S. I tried to post one of me dancing to Salt N’ Pepa’s ’Push It’ but Insta didn&#039;t allow it!&lt;br&gt;
&lt;br&gt;
#baggagereclaim #freestyledancing #innerchild" data-video="https://video-frt3-2.xx.fbcdn.net/v/t50.2886-16/91992998_157949962342185_1775225311311404655_n.mp4?_nc_cat=108&amp;vs=17853226732929808_2970919979&amp;_nc_vs=HBksFQAYJEdLYXpld1VwejJXWHA0OEFBR19lLTl3RDNxSVlia1lMQUFBRhUAABUAGCRHRHAzZWdYRG9tbHVKRE1KQUdOLVpKSmM0SmQyYmtZTEFBQUYVAgAoABgAGwGIB3VzZV9vaWwBMRUAABgAFqDVi5zI2rY%2FFQIoAkMzLBdAPKrAgxJumBgSZGFzaF9iYXNlbGluZV8xX3YxEQB16gcA&amp;_nc_sid=59939d&amp;efg=eyJ2ZW5jb2RlX3RhZyI6InZ0c192b2RfdXJsZ2VuLjcyMGZlZWQifQ%3D%3D&amp;_nc_ohc=Mf6P5Ce_z_kAX_Tsdhs&amp;_nc_ht=video-frt3-2.xx&amp;oh=e2834687a07f69415f95cef03faae203&amp;oe=5EB6A7BB&amp;_nc_rid=4eaf8d1f36" data-carousel="" data-id="sbi_18061556407203645" data-user="natlue" data-url="https://www.instagram.com/p/B-gwzG4Fbg5/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				<svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/B-gwzG4Fbg5/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-frt3-2.xx.fbcdn.net/v/t51.2885-15/91523823_686031018890061_3347857745587651684_n.jpg?_nc_cat=109&#038;_nc_sid=8ae9d6&#038;_nc_ohc=43nSNdQAfjkAX-2jEpX&#038;_nc_ht=scontent-frt3-2.xx&#038;oh=e48938190c408c7fc50d51635e68bb83&#038;oe=5EB6A946" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.xx.fbcdn.net\/v\/t51.2885-15\/91523823_686031018890061_3347857745587651684_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=43nSNdQAfjkAX-2jEpX&amp;_nc_ht=scontent-frt3-2.xx&amp;oh=e48938190c408c7fc50d51635e68bb83&amp;oe=5EB6A946&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-gwzG4Fbg5\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-gwzG4Fbg5\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/B-gwzG4Fbg5\/media?size=l&quot;}">
            <span class="sbi-screenreader">Things you get up to when you’re supposed to be </span>
            <img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Things you get up to when you’re supposed to be cooking dinner for the first time in two weeks 😂 There will always be more things to do so make sure you make time to be more you.

Dancing gives me joy, and I feel like I&#039;m in my teens raving my way through the Dublin discos and clubs. It&#039;s a really good boost for my nervous system, too, which with all of this corona malarkey, has taken a bit of a hammering over the last few weeks.

P.S. I tried to post one of me dancing to Salt N’ Pepa’s ’Push It’ but Insta didn&#039;t allow it!

#baggagereclaim #freestyledancing #innerchild">
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">Things you get up to when you’re supposed to be cooking dinner for the first time in two weeks 😂 There will always be more things to do so make sure you make time to be more you.<br>
<br>
Dancing gives me joy, and I feel like I&#039;m in my teens raving my way through the Dublin discos and clubs. It&#039;s a really good boost for my nervous system, too, which with all of this corona malarkey, has taken a bit of a hammering over the last few weeks.<br>
<br>
P.S. I tried to post one of me dancing to Salt N’ Pepa’s ’Push It’ but Insta didn&#039;t allow it!<br>
<br>
#baggagereclaim #freestyledancing #innerchild</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18109518175119492" data-date="1585667759" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/natlue/" target="_blank" rel="noopener noreferrer" style="color: rgba(255,255,255,1)">natlue</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/B-ZxeMOlN0S/" target="_blank" rel="noopener noreferrer" title="Instagram" style="color: rgba(255,255,255,1)">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" style="color: rgba(255,255,255,1)">
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Mar 31</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.xx.fbcdn.net/v/t51.2885-15/91371862_1828802603921837_4315978640275186868_n.jpg?_nc_cat=109&_nc_sid=8ae9d6&_nc_ohc=R_rczuWx488AX_lTf5i&_nc_ht=scontent-frt3-2.xx&oh=436322c9f002bb075a6a93725a39819f&oe=5EB5DEC0" data-lightbox-sbi="" data-title="Hands up whose thoughts are lurching all over the place? I&#039;ve chatted with people who feel guilty and weird for thinking about changed plans or ’the small stuff’, but it’s normal.&lt;br&gt;
&lt;br&gt;
We can be more than one thing. We can be scared for our future and our health *and* also thinking about other random things.&lt;br&gt;
&lt;br&gt;
#baggagereclaim #emotionalbaggage #griefandloss #lockdown2020 #selfcare #anxiousmind #anxiousthoughts #anxietyawareness #anxietyisreal #busymind" data-video="" data-carousel="" data-id="sbi_18109518175119492" data-user="natlue" data-url="https://www.instagram.com/p/B-ZxeMOlN0S/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/B-ZxeMOlN0S/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-frt3-2.xx.fbcdn.net/v/t51.2885-15/91371862_1828802603921837_4315978640275186868_n.jpg?_nc_cat=109&#038;_nc_sid=8ae9d6&#038;_nc_ohc=R_rczuWx488AX_lTf5i&#038;_nc_ht=scontent-frt3-2.xx&#038;oh=436322c9f002bb075a6a93725a39819f&#038;oe=5EB5DEC0" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.xx.fbcdn.net\/v\/t51.2885-15\/91371862_1828802603921837_4315978640275186868_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=R_rczuWx488AX_lTf5i&amp;_nc_ht=scontent-frt3-2.xx&amp;oh=436322c9f002bb075a6a93725a39819f&amp;oe=5EB5DEC0&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-ZxeMOlN0S\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-ZxeMOlN0S\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.xx.fbcdn.net\/v\/t51.2885-15\/91371862_1828802603921837_4315978640275186868_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=R_rczuWx488AX_lTf5i&amp;_nc_ht=scontent-frt3-2.xx&amp;oh=436322c9f002bb075a6a93725a39819f&amp;oe=5EB5DEC0&quot;}">
            <span class="sbi-screenreader">Hands up whose thoughts are lurching all over the </span>
            <img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Hands up whose thoughts are lurching all over the place? I&#039;ve chatted with people who feel guilty and weird for thinking about changed plans or ’the small stuff’, but it’s normal.

We can be more than one thing. We can be scared for our future and our health *and* also thinking about other random things.

#baggagereclaim #emotionalbaggage #griefandloss #lockdown2020 #selfcare #anxiousmind #anxiousthoughts #anxietyawareness #anxietyisreal #busymind">
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">Hands up whose thoughts are lurching all over the place? I&#039;ve chatted with people who feel guilty and weird for thinking about changed plans or ’the small stuff’, but it’s normal.<br>
<br>
We can be more than one thing. We can be scared for our future and our health *and* also thinking about other random things.<br>
<br>
#baggagereclaim #emotionalbaggage #griefandloss #lockdown2020 #selfcare #anxiousmind #anxiousthoughts #anxietyawareness #anxietyisreal #busymind</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18133891621060362" data-date="1585505191" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/natlue/" target="_blank" rel="noopener noreferrer" style="color: rgba(255,255,255,1)">natlue</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/B-U7ZeWl-1M/" target="_blank" rel="noopener noreferrer" title="Instagram" style="color: rgba(255,255,255,1)">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" style="color: rgba(255,255,255,1)">
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Mar 29</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.xx.fbcdn.net/v/t51.2885-15/91050791_255470592275659_8698070023846560604_n.jpg?_nc_cat=110&_nc_sid=8ae9d6&_nc_ohc=kwZn0TLkVpEAX-oXCPb&_nc_ht=scontent-frt3-2.xx&oh=dbad776c97b881382b1202a0afeb1260&oe=5EB4AE51" data-lightbox-sbi="" data-title="It’s funny how we don’t realise how much of a hamster wheel and treadmill we’ve been on until we have no choice but to pause or break out of routine. Several people I’ve chatted with over the last couple of weeks have admitted that as tough as lockdown and social distancing are, that a part of them is breathing a big sigh of relief that they don’t have to date at the moment. They acknowledge that they’ve been settling and that they might not have taken time to gather their thoughts and reset.&lt;br&gt;
&lt;br&gt;
Some have found that they can’t settle for their normal routine of giving themselves a hard time about something or someone because they’re not going into the office.&lt;br&gt;
&lt;br&gt;
So unexpected and, yes, undesired change can reveal where we’ve settled for self-criticism, playing it small, and being the fallback to dodgy exes and flaky, ambiguous, commitment-resistant folk who we’ve held out for in the hope that they will spontaneously combust into someone else. It can reveal where, even if it wasn’t our intention, we’ve settled for less than who we are and what we need, desire and deserve.&lt;br&gt;
&lt;br&gt;
#powerofthepause #baggagereclaim #selfcare #recoveringpeoplepleaser #recoveringperfectionist #peoplepleasing #selfworthquotes #stopsettlingforless #selfisolation #embroideryart #handembroidery #contemporaryembroidery #embroideryhoop #datingadvice #relationshipadvice #wordsofwisdom" data-video="" data-carousel="" data-id="sbi_18133891621060362" data-user="natlue" data-url="https://www.instagram.com/p/B-U7ZeWl-1M/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/B-U7ZeWl-1M/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-frt3-2.xx.fbcdn.net/v/t51.2885-15/91050791_255470592275659_8698070023846560604_n.jpg?_nc_cat=110&#038;_nc_sid=8ae9d6&#038;_nc_ohc=kwZn0TLkVpEAX-oXCPb&#038;_nc_ht=scontent-frt3-2.xx&#038;oh=dbad776c97b881382b1202a0afeb1260&#038;oe=5EB4AE51" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.xx.fbcdn.net\/v\/t51.2885-15\/91050791_255470592275659_8698070023846560604_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kwZn0TLkVpEAX-oXCPb&amp;_nc_ht=scontent-frt3-2.xx&amp;oh=dbad776c97b881382b1202a0afeb1260&amp;oe=5EB4AE51&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-U7ZeWl-1M\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-U7ZeWl-1M\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.xx.fbcdn.net\/v\/t51.2885-15\/91050791_255470592275659_8698070023846560604_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kwZn0TLkVpEAX-oXCPb&amp;_nc_ht=scontent-frt3-2.xx&amp;oh=dbad776c97b881382b1202a0afeb1260&amp;oe=5EB4AE51&quot;}">
            <span class="sbi-screenreader">It’s funny how we don’t realise how much of a </span>
            <img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="It’s funny how we don’t realise how much of a hamster wheel and treadmill we’ve been on until we have no choice but to pause or break out of routine. Several people I’ve chatted with over the last couple of weeks have admitted that as tough as lockdown and social distancing are, that a part of them is breathing a big sigh of relief that they don’t have to date at the moment. They acknowledge that they’ve been settling and that they might not have taken time to gather their thoughts and reset.

Some have found that they can’t settle for their normal routine of giving themselves a hard time about something or someone because they’re not going into the office.

So unexpected and, yes, undesired change can reveal where we’ve settled for self-criticism, playing it small, and being the fallback to dodgy exes and flaky, ambiguous, commitment-resistant folk who we’ve held out for in the hope that they will spontaneously combust into someone else. It can reveal where, even if it wasn’t our intention, we’ve settled for less than who we are and what we need, desire and deserve.

#powerofthepause #baggagereclaim #selfcare #recoveringpeoplepleaser #recoveringperfectionist #peoplepleasing #selfworthquotes #stopsettlingforless #selfisolation #embroideryart #handembroidery #contemporaryembroidery #embroideryhoop #datingadvice #relationshipadvice #wordsofwisdom">
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">It’s funny how we don’t realise how much of a hamster wheel and treadmill we’ve been on until we have no choice but to pause or break out of routine. Several people I’ve chatted with over the last couple of weeks have admitted that as tough as lockdown and social distancing are, that a part of them is breathing a big sigh of relief that they don’t have to date at the moment. They acknowledge that they’ve been settling and that they might not have taken time to gather their thoughts and reset.<br>
<br>
Some have found that they can’t settle for their normal routine of giving themselves a hard time about something or someone because they’re not going into the office.<br>
<br>
So unexpected and, yes, undesired change can reveal where we’ve settled for self-criticism, playing it small, and being the fallback to dodgy exes and flaky, ambiguous, commitment-resistant folk who we’ve held out for in the hope that they will spontaneously combust into someone else. It can reveal where, even if it wasn’t our intention, we’ve settled for less than who we are and what we need, desire and deserve.<br>
<br>
#powerofthepause #baggagereclaim #selfcare #recoveringpeoplepleaser #recoveringperfectionist #peoplepleasing #selfworthquotes #stopsettlingforless #selfisolation #embroideryart #handembroidery #contemporaryembroidery #embroideryhoop #datingadvice #relationshipadvice #wordsofwisdom</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17908528165425260" data-date="1585349922" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/natlue/" target="_blank" rel="noopener noreferrer" style="color: rgba(255,255,255,1)">natlue</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/B-QTPvKlcw3/" target="_blank" rel="noopener noreferrer" title="Instagram" style="color: rgba(255,255,255,1)">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" style="color: rgba(255,255,255,1)">
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Mar 27</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.xx.fbcdn.net/v/t51.2885-15/91198152_644731136377591_3253782178608076692_n.jpg?_nc_cat=103&_nc_sid=8ae9d6&_nc_ohc=11kB-6aXaI0AX-kFLHx&_nc_ht=scontent-frt3-2.xx&oh=e8c8427514a036768b3314cf1c8c9bd4&oe=5EB677D0" data-lightbox-sbi="" data-title="Sometimes we’re so busy being, doing and chasing all the things that we forget to take care of ourselves. In these feckin Covid times, plenty of us feel anxious, scared and even a bit trapped. We sometimes put pressure on us to be on top of everything and try to figure out the future.&lt;br&gt;
&lt;br&gt;
Often, the thing we need to do most is take care. No, it won&#039;t solve the uncertainty, but it will make whatever comes next easier.&lt;br&gt;
&lt;br&gt;
#baggagereclaim #selfcare #stayinyouryard #selfcarefirst #takecareofyourself #peoplepleaser #recoveringperfectionist #recoveringpeoplepleaser #loveyourself" data-video="" data-carousel="" data-id="sbi_17908528165425260" data-user="natlue" data-url="https://www.instagram.com/p/B-QTPvKlcw3/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/B-QTPvKlcw3/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-frt3-2.xx.fbcdn.net/v/t51.2885-15/91198152_644731136377591_3253782178608076692_n.jpg?_nc_cat=103&#038;_nc_sid=8ae9d6&#038;_nc_ohc=11kB-6aXaI0AX-kFLHx&#038;_nc_ht=scontent-frt3-2.xx&#038;oh=e8c8427514a036768b3314cf1c8c9bd4&#038;oe=5EB677D0" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.xx.fbcdn.net\/v\/t51.2885-15\/91198152_644731136377591_3253782178608076692_n.jpg?_nc_cat=103&amp;_nc_sid=8ae9d6&amp;_nc_ohc=11kB-6aXaI0AX-kFLHx&amp;_nc_ht=scontent-frt3-2.xx&amp;oh=e8c8427514a036768b3314cf1c8c9bd4&amp;oe=5EB677D0&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-QTPvKlcw3\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-QTPvKlcw3\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.xx.fbcdn.net\/v\/t51.2885-15\/91198152_644731136377591_3253782178608076692_n.jpg?_nc_cat=103&amp;_nc_sid=8ae9d6&amp;_nc_ohc=11kB-6aXaI0AX-kFLHx&amp;_nc_ht=scontent-frt3-2.xx&amp;oh=e8c8427514a036768b3314cf1c8c9bd4&amp;oe=5EB677D0&quot;}">
            <span class="sbi-screenreader">Sometimes we’re so busy being, doing and chasing</span>
            <img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Sometimes we’re so busy being, doing and chasing all the things that we forget to take care of ourselves. In these feckin Covid times, plenty of us feel anxious, scared and even a bit trapped. We sometimes put pressure on us to be on top of everything and try to figure out the future.

Often, the thing we need to do most is take care. No, it won&#039;t solve the uncertainty, but it will make whatever comes next easier.

#baggagereclaim #selfcare #stayinyouryard #selfcarefirst #takecareofyourself #peoplepleaser #recoveringperfectionist #recoveringpeoplepleaser #loveyourself">
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">Sometimes we’re so busy being, doing and chasing all the things that we forget to take care of ourselves. In these feckin Covid times, plenty of us feel anxious, scared and even a bit trapped. We sometimes put pressure on us to be on top of everything and try to figure out the future.<br>
<br>
Often, the thing we need to do most is take care. No, it won&#039;t solve the uncertainty, but it will make whatever comes next easier.<br>
<br>
#baggagereclaim #selfcare #stayinyouryard #selfcarefirst #takecareofyourself #peoplepleaser #recoveringperfectionist #recoveringpeoplepleaser #loveyourself</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17901255730448078" data-date="1585174971" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/natlue/" target="_blank" rel="noopener noreferrer" style="color: rgba(255,255,255,1)">natlue</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/B-LFjcPl_us/" target="_blank" rel="noopener noreferrer" title="Instagram" style="color: rgba(255,255,255,1)">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" style="color: rgba(255,255,255,1)">
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Mar 25</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.xx.fbcdn.net/v/t51.2885-15/91121280_566676057531394_9125977801370495621_n.jpg?_nc_cat=105&_nc_sid=8ae9d6&_nc_ohc=dIoZWMAlxWQAX9afo7P&_nc_ht=scontent-frt3-2.xx&oh=02a9dc2479f0e31fc70ab7918b309fd5&oe=5EB4ED62" data-lightbox-sbi="" data-title="Lessons learned from bereavement and being forced to slow down that turn out to be oh-so-true for this season of our life. We will not fit back into our old lives post this Coronavirus malarkey.&lt;br&gt;
&lt;br&gt;
#bereavement #lossandgrief #griefquotes #slowingdown #spiritualhealing" data-video="" data-carousel="" data-id="sbi_17901255730448078" data-user="natlue" data-url="https://www.instagram.com/p/B-LFjcPl_us/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/B-LFjcPl_us/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-frt3-2.xx.fbcdn.net/v/t51.2885-15/91121280_566676057531394_9125977801370495621_n.jpg?_nc_cat=105&#038;_nc_sid=8ae9d6&#038;_nc_ohc=dIoZWMAlxWQAX9afo7P&#038;_nc_ht=scontent-frt3-2.xx&#038;oh=02a9dc2479f0e31fc70ab7918b309fd5&#038;oe=5EB4ED62" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.xx.fbcdn.net\/v\/t51.2885-15\/91121280_566676057531394_9125977801370495621_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=dIoZWMAlxWQAX9afo7P&amp;_nc_ht=scontent-frt3-2.xx&amp;oh=02a9dc2479f0e31fc70ab7918b309fd5&amp;oe=5EB4ED62&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-LFjcPl_us\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-LFjcPl_us\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.xx.fbcdn.net\/v\/t51.2885-15\/91121280_566676057531394_9125977801370495621_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=dIoZWMAlxWQAX9afo7P&amp;_nc_ht=scontent-frt3-2.xx&amp;oh=02a9dc2479f0e31fc70ab7918b309fd5&amp;oe=5EB4ED62&quot;}">
            <span class="sbi-screenreader">Lessons learned from bereavement and being forced </span>
            <img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Lessons learned from bereavement and being forced to slow down that turn out to be oh-so-true for this season of our life. We will not fit back into our old lives post this Coronavirus malarkey.

#bereavement #lossandgrief #griefquotes #slowingdown #spiritualhealing">
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">Lessons learned from bereavement and being forced to slow down that turn out to be oh-so-true for this season of our life. We will not fit back into our old lives post this Coronavirus malarkey.<br>
<br>
#bereavement #lossandgrief #griefquotes #slowingdown #spiritualhealing</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17857636444838417" data-date="1584572726" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	            <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/natlue/" target="_blank" rel="noopener noreferrer" style="color: rgba(255,255,255,1)">natlue</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/B95I3JmFsyV/" target="_blank" rel="noopener noreferrer" title="Instagram" style="color: rgba(255,255,255,1)">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" style="color: rgba(255,255,255,1)">
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Mar 18</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.xx.fbcdn.net/v/t51.2885-15/90089573_231980811276259_2189610468631473425_n.jpg?_nc_cat=102&_nc_sid=8ae9d6&_nc_ohc=vzbnc3DmZbMAX8cbQac&_nc_ht=scontent-frt3-2.xx&oh=d75878a308792146a6374c7712347f94&oe=5EB62DAC" data-lightbox-sbi="" data-title="Stumbled across this piece of advice on something I wrote seven years ago. Having our own back looks different for each person and depending on the context.&lt;br&gt;
&lt;br&gt;
For example, at the moment, it might mean not checking the news every two minutes because your mind doesn’t need it. Each time you do, it fires up your nervous system and maxes out your bandwidth. It might mean reminding you that you’re doing the best you can right now and going out of your way not to ride the train of thought all the way to Meltdown Central. Maybe today you ride the train to Station 22, but next time when you have your back, and you notice that you’re feeding you wild thoughts, you get off at Station 18 and gradually break the habit over time.&lt;br&gt;
&lt;br&gt;
Take care of you.&lt;br&gt;
&lt;br&gt;
#baggagereclaim #anxiousthoughts #anxiety #mentalhealthquotes #selflovealways #dontbesohardonyourself #selfcaredaily #kindnessmatters #selfloveproject #selflovepractice" data-video="" data-carousel="" data-id="sbi_17857636444838417" data-user="natlue" data-url="https://www.instagram.com/p/B95I3JmFsyV/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/B95I3JmFsyV/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-frt3-2.xx.fbcdn.net/v/t51.2885-15/90089573_231980811276259_2189610468631473425_n.jpg?_nc_cat=102&#038;_nc_sid=8ae9d6&#038;_nc_ohc=vzbnc3DmZbMAX8cbQac&#038;_nc_ht=scontent-frt3-2.xx&#038;oh=d75878a308792146a6374c7712347f94&#038;oe=5EB62DAC" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.xx.fbcdn.net\/v\/t51.2885-15\/90089573_231980811276259_2189610468631473425_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vzbnc3DmZbMAX8cbQac&amp;_nc_ht=scontent-frt3-2.xx&amp;oh=d75878a308792146a6374c7712347f94&amp;oe=5EB62DAC&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B95I3JmFsyV\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B95I3JmFsyV\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.xx.fbcdn.net\/v\/t51.2885-15\/90089573_231980811276259_2189610468631473425_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vzbnc3DmZbMAX8cbQac&amp;_nc_ht=scontent-frt3-2.xx&amp;oh=d75878a308792146a6374c7712347f94&amp;oe=5EB62DAC&quot;}">
            <span class="sbi-screenreader">Stumbled across this piece of advice on something </span>
            <img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Stumbled across this piece of advice on something I wrote seven years ago. Having our own back looks different for each person and depending on the context.

For example, at the moment, it might mean not checking the news every two minutes because your mind doesn’t need it. Each time you do, it fires up your nervous system and maxes out your bandwidth. It might mean reminding you that you’re doing the best you can right now and going out of your way not to ride the train of thought all the way to Meltdown Central. Maybe today you ride the train to Station 22, but next time when you have your back, and you notice that you’re feeding you wild thoughts, you get off at Station 18 and gradually break the habit over time.

Take care of you.

#baggagereclaim #anxiousthoughts #anxiety #mentalhealthquotes #selflovealways #dontbesohardonyourself #selfcaredaily #kindnessmatters #selfloveproject #selflovepractice">
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">Stumbled across this piece of advice on something I wrote seven years ago. Having our own back looks different for each person and depending on the context.<br>
<br>
For example, at the moment, it might mean not checking the news every two minutes because your mind doesn’t need it. Each time you do, it fires up your nervous system and maxes out your bandwidth. It might mean reminding you that you’re doing the best you can right now and going out of your way not to ride the train of thought all the way to Meltdown Central. Maybe today you ride the train to Station 22, but next time when you have your back, and you notice that you’re feeding you wild thoughts, you get off at Station 18 and gradually break the habit over time.<br>
<br>
Take care of you.<br>
<br>
#baggagereclaim #anxiousthoughts #anxiety #mentalhealthquotes #selflovealways #dontbesohardonyourself #selfcaredaily #kindnessmatters #selfloveproject #selflovepractice</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17954581513315413" data-date="1584444415" data-numcomments="0">
    <div class="sbi_photo_wrap">
	    	    <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>        <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/natlue/" target="_blank" rel="noopener noreferrer" style="color: rgba(255,255,255,1)">natlue</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/B91TaHhFrLM/" target="_blank" rel="noopener noreferrer" title="Instagram" style="color: rgba(255,255,255,1)">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" style="color: rgba(255,255,255,1)">
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Mar 17</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.xx.fbcdn.net/v/t51.2885-15/90086493_651890712263130_7280003928382742244_n.jpg?_nc_cat=103&_nc_sid=8ae9d6&_nc_ohc=64lHizQn2ucAX_3m4MW&_nc_ht=scontent-frt3-2.xx&oh=22e6814af76fffbacd7e65cb0dad1e2c&oe=5EB61547" data-lightbox-sbi="" data-title="Like a lot of people, I’ve felt very out of sorts and distinctly anxious over the last few days. I’m sure there’s a lot of things I’m *supposed* to be doing, not least because current events have triggered anxiety about work, but feck it, I decided that I needed to dance and raise my energy. 😂👏🏾 Dancing, especially when I get into raver mode, always returns me to the core of myself and my inner child. I was at some of my happiest when I was raving away at discos (and then clubs) back home in Dublin. Happy St Patrick’s Day to all my muckers back home, btw! ☘️ I encourage you to do whatever connects you to your joy and younger self in between all the other things you’re doing, because the little version of you is especially scared at this time.&lt;br&gt;
&lt;br&gt;
Also, big up to my homegirl and dance partner @thekarenarthur&lt;br&gt;
&lt;br&gt;
#baggagereclaim #selfhealing #selfhealers #innerchild #innerchildhealing #dailyrave #freestyledance #anxietyrelief #anxiety" data-video="https://video-frt3-2.xx.fbcdn.net/v/t50.2886-16/90018470_104257851131596_8300242090416598264_n.mp4?_nc_cat=107&amp;vs=17880974539539082_3609883388&amp;_nc_vs=HBksFQAYJEdLYVNYUVhNaGk1czBsNEFBUGpzQm1VMFlqQnpia1lMQUFBRhUAABUAGCRHTmRpWFFYY3FIdkVjYzBDQUdoOUFLQ0tITllZYmtZTEFBQUYVAgAoABgAGwGIB3VzZV9vaWwBMRUAABgAFpS43bvZqcM%2FFQIoAkMzLBdAQbNT987ZFxgSZGFzaF9iYXNlbGluZV8xX3YxEQB16gcA&amp;_nc_sid=59939d&amp;efg=eyJ2ZW5jb2RlX3RhZyI6InZ0c192b2RfdXJsZ2VuLjcyMGZlZWQifQ%3D%3D&amp;_nc_ohc=p1hwfyA9ECwAX_zI6B1&amp;_nc_ht=video-frt3-2.xx&amp;oh=b176608b99c37089075ed3d4aa64a4b5&amp;oe=5EB3C638&amp;_nc_rid=508bb860ff" data-carousel="" data-id="sbi_17954581513315413" data-user="natlue" data-url="https://www.instagram.com/p/B91TaHhFrLM/" data-avatar="" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				<svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/B91TaHhFrLM/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-frt3-2.xx.fbcdn.net/v/t51.2885-15/90086493_651890712263130_7280003928382742244_n.jpg?_nc_cat=103&#038;_nc_sid=8ae9d6&#038;_nc_ohc=64lHizQn2ucAX_3m4MW&#038;_nc_ht=scontent-frt3-2.xx&#038;oh=22e6814af76fffbacd7e65cb0dad1e2c&#038;oe=5EB61547" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.xx.fbcdn.net\/v\/t51.2885-15\/90086493_651890712263130_7280003928382742244_n.jpg?_nc_cat=103&amp;_nc_sid=8ae9d6&amp;_nc_ohc=64lHizQn2ucAX_3m4MW&amp;_nc_ht=scontent-frt3-2.xx&amp;oh=22e6814af76fffbacd7e65cb0dad1e2c&amp;oe=5EB61547&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B91TaHhFrLM\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B91TaHhFrLM\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/B91TaHhFrLM\/media?size=l&quot;}">
            <span class="sbi-screenreader">Like a lot of people, I’ve felt very out of sort</span>
            <img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Like a lot of people, I’ve felt very out of sorts and distinctly anxious over the last few days. I’m sure there’s a lot of things I’m *supposed* to be doing, not least because current events have triggered anxiety about work, but feck it, I decided that I needed to dance and raise my energy. 😂👏🏾 Dancing, especially when I get into raver mode, always returns me to the core of myself and my inner child. I was at some of my happiest when I was raving away at discos (and then clubs) back home in Dublin. Happy St Patrick’s Day to all my muckers back home, btw! ☘️ I encourage you to do whatever connects you to your joy and younger self in between all the other things you’re doing, because the little version of you is especially scared at this time.

Also, big up to my homegirl and dance partner @thekarenarthur

#baggagereclaim #selfhealing #selfhealers #innerchild #innerchildhealing #dailyrave #freestyledance #anxietyrelief #anxiety">
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 13px;">Like a lot of people, I’ve felt very out of sorts and distinctly anxious over the last few days. I’m sure there’s a lot of things I’m *supposed* to be doing, not least because current events have triggered anxiety about work, but feck it, I decided that I needed to dance and raise my energy. 😂👏🏾 Dancing, especially when I get into raver mode, always returns me to the core of myself and my inner child. I was at some of my happiest when I was raving away at discos (and then clubs) back home in Dublin. Happy St Patrick’s Day to all my muckers back home, btw! ☘️ I encourage you to do whatever connects you to your joy and younger self in between all the other things you’re doing, because the little version of you is especially scared at this time.<br>
<br>
Also, big up to my homegirl and dance partner @thekarenarthur<br>
<br>
#baggagereclaim #selfhealing #selfhealers #innerchild #innerchildhealing #dailyrave #freestyledance #anxietyrelief #anxiety</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	    
    </div>

</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More…</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>
	
	        <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/natlue/" target="_blank" rel="noopener noreferrer">
            <svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram        </a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841401907400025#10" data-resized="{&quot;17954581513315413&quot;:{&quot;id&quot;:&quot;90086493_651890712263130_7280003928382742244_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17857636444838417&quot;:{&quot;id&quot;:&quot;90089573_231980811276259_2189610468631473425_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17901255730448078&quot;:{&quot;id&quot;:&quot;91121280_566676057531394_9125977801370495621_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17908528165425260&quot;:{&quot;id&quot;:&quot;91198152_644731136377591_3253782178608076692_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18133891621060362&quot;:{&quot;id&quot;:&quot;91050791_255470592275659_8698070023846560604_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18109518175119492&quot;:{&quot;id&quot;:&quot;91371862_1828802603921837_4315978640275186868_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18061556407203645&quot;:{&quot;id&quot;:&quot;91523823_686031018890061_3347857745587651684_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17849732497973917&quot;:{&quot;id&quot;:&quot;91443521_221458645613498_4531562046350214240_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18094311919146257&quot;:{&quot;id&quot;:&quot;92790431_149128936500298_1851102657480457760_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17858552884865111&quot;:{&quot;id&quot;:&quot;92400333_2706324579591003_1821619726341449670_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	
</div>


</div>
		</div> <!-- end .fwidget --></div> <!-- end .footer-widget -->    </div> <!-- #footer-widgets -->
</div>    <!-- .container -->

		
				<div id="et-footer-nav">
					<div class="container">
						<ul id="menu-navigation-footer" class="bottom-nav"><li id="menu-item-9547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9547"><a href="https://www.baggagereclaim.co.uk/about/">ABOUT</a></li>
<li id="menu-item-10484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10484"><a href="http://store.baggagereclaim.co.uk/">Shop</a></li>
<li id="menu-item-9550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9550"><a href="https://www.baggagereclaim.co.uk/contact/">Contact</a></li>
<li id="menu-item-9548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-9548"><a href="https://www.baggagereclaim.co.uk/about/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-106122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106122"><a href="https://www.baggagereclaim.co.uk/cookie-policy/">Cookie Policy</a></li>
</ul>					</div>
				</div> <!-- #et-footer-nav -->

			
				<div id="footer-bottom">
					<div class="container clearfix">
				<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="http://www.facebook.com/baggagereclaim/" class="icon">
			<span>Facebook</span>
		</a>
	</li>
	<li class="et-social-icon et-social-twitter">
		<a href="http://www.twitter.com/baggagereclaim/" class="icon">
			<span>Twitter</span>
		</a>
	</li>
	<li class="et-social-icon et-social-instagram">
		<a href="https://www.instagram.com/natlue/" class="icon">
			<span>Instagram</span>
		</a>
	</li>

</ul><div id="footer-info">© 2005-2020 BAGGAGE RECLAIM. ALL RIGHTS RESERVED. </div>					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

	<style id="divioverlay-styles" type="text/css"></style><div id="divioverlay-links"></div><div id="sidebar-overlay"><script type="text/javascript">var overlays_with_css_trigger = {};</script><script type="text/javascript">var overlays_with_automatic_trigger = {'107975': '{"at_type":"0","at_value":"0","at_onceperload":"0"}','107958': '{"at_type":"0","at_value":"0","at_onceperload":"0"}','107913': '{"at_type":"0","at_value":"0","at_onceperload":"0"}',};</script><style type="text/css"></style></div>	<script type="text/javascript">
	var divioverlays_ajaxurl = "https://www.baggagereclaim.co.uk/"
	, divioverlays_us = "1d4c9ed3ba"
	, divioverlays_loadingimg = "https://www.baggagereclaim.co.uk/wp-content/plugins/divi-overlays/overlay-effects/img/divilife-loader.svg";
    </script>
	<div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Accept</a>  <a role='button' tabindex='0' id="cookie_action_close_header_reject"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header_reject cli_action_button"  data-cli_action="reject">Reject</a> <a href='https://baggagereclaim.co.uk/privacy-policy' id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  style="display:inline-block;" >Read More</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
    <div class="cli-modal-content cli-bar-popup">
      <button type="button" class="cli-modal-close" id="cliModalClose">
        <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
        <span class="wt-cli-sr-only">Close</span>
      </button>
      <div class="cli-modal-body">
        <div class="cli-container-fluid cli-tab-container">
    <div class="cli-row">
        <div class="cli-col-12 cli-align-items-stretch cli-px-0">
            <div class="cli-privacy-overview">
                <h4>Privacy Overview</h4>                                   
                <div class="cli-privacy-content">
                    <div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
                </div>
                <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a>            </div>
        </div>  
        <div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
              
                            <div class="cli-tab-section">
                    <div class="cli-tab-header">
                        <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab" >
                            Necessary 
                        </a>
                    
                    <span class="cli-necessary-caption">Always Enabled</span>                     </div>
                    <div class="cli-tab-content">
                        <div class="cli-tab-pane cli-fade" data-id="necessary">
                            <p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
                        </div>
                    </div>
                </div>
              
                            <div class="cli-tab-section">
                    <div class="cli-tab-header">
                        <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab" >
                            Non-necessary 
                        </a>
                    <div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary" checked />
                        <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
                    </div>                    </div>
                    <div class="cli-tab-content">
                        <div class="cli-tab-pane cli-fade" data-id="non-necessary">
                            <p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
                        </div>
                    </div>
                </div>
                       
        </div>
    </div> 
</div> 
      </div>
    </div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<script type="text/javascript">
  /* <![CDATA[ */
  cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#444","border_on":false,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_2_hidebar":true,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":true,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"top","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":true,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"}';
  /* ]]> */
</script><!-- Custom Feeds for Instagram JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.baggagereclaim.co.uk/wp-admin/admin-ajax.php";

</script>
        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3961094-11"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-3961094-11');
</script>
<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=5.4' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}
								
								.ssba .fb-save
								{
								padding: 6px;
								line-height: 30px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 12px;
									
									font-weight: normal;
								}
								

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}
					
				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=5.4'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.baggagereclaim.co.uk\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.baggagereclaim.co.uk\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/www.baggagereclaim.co.uk\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"557feb4ed0","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"37da20fb5a","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"108029","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-content/themes/Divi/js/custom.unified.js?ver=4.4.2'></script>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-content/themes/Divi/core/admin/js/common.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgdprcData = {"ajaxURL":"https:\/\/www.baggagereclaim.co.uk\/wp-admin\/admin-ajax.php","ajaxSecurity":"5d70cc3edc","isMultisite":"","path":"\/","blogId":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-content/plugins/wp-gdpr-compliance/assets/js/front.js?ver=1559297661'></script>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/www.baggagereclaim.co.uk\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/www.baggagereclaim.co.uk\/wp-content\/plugins\/instagram-feed-pro\/img\/placeholder.png","br_adjust":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/js/sb-instagram.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-content/plugins/divi-overlays/overlay-effects/js/jquery.exitintent.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-content/plugins/divi-overlays/overlay-effects/js/custom.js?ver=5.4'></script>
</body>
</html>
