<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta charset="UTF-8"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://www.baggagereclaim.co.uk/xmlrpc.php"/>
<title>Podcast Ep. 199: Yes Isn&#039;t A &#039;Clean&#039; Word If It&#039;s Not Authentic</title>
<meta name="description" content="No is not a dirty word, and our yes becomes dirty when we&#039;re saying it from a place of fear and not being authentic."/>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.baggagereclaim.co.uk/podcast-ep-199-yes-isnt-a-clean-word-if-its-not-authentic/"/>
<meta property="og:locale" content="en_GB"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Podcast Ep. 199: Yes Isn&#039;t A &#039;Clean&#039; Word If It&#039;s Not Authentic"/>
<meta property="og:description" content="No is not a dirty word, and our yes becomes dirty when we&#039;re saying it from a place of fear and not being authentic."/>
<meta property="og:url" content="https://www.baggagereclaim.co.uk/podcast-ep-199-yes-isnt-a-clean-word-if-its-not-authentic/"/>
<meta property="og:site_name" content="Baggage Reclaim with Natalie Lue"/>
<meta property="article:publisher" content="http://www.facebook.com/baggagereclaim"/>
<meta property="article:published_time" content="2020-10-09T07:00:00+00:00"/>
<meta property="article:modified_time" content="2020-10-09T15:58:55+00:00"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:creator" content="@baggagereclaim"/>
<meta name="twitter:site" content="@baggagereclaim"/>
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.baggagereclaim.co.uk/#organization","name":"Baggage Reclaim","url":"https://www.baggagereclaim.co.uk/","sameAs":["http://www.facebook.com/baggagereclaim","http://instagram.com/natlue","https://www.linkedin.com/in/natalie-lue-125547174/","http://youtube.com/baggagereclaim","http://www.pinterest.com/natalielue","https://twitter.com/baggagereclaim"],"logo":{"@type":"ImageObject","@id":"https://www.baggagereclaim.co.uk/#logo","inLanguage":"en-GB","url":"https://www.baggagereclaim.co.uk/wp-content/uploads/2019/02/BR-Logo-2018.png","width":1000,"height":500,"caption":"Baggage Reclaim"},"image":{"@id":"https://www.baggagereclaim.co.uk/#logo"}},{"@type":"WebSite","@id":"https://www.baggagereclaim.co.uk/#website","url":"https://www.baggagereclaim.co.uk/","name":"Baggage Reclaim with Natalie Lue","description":"Let Go of Emotional Baggage, Overcome The Past, Become Emotionaly Available and Happier","publisher":{"@id":"https://www.baggagereclaim.co.uk/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.baggagereclaim.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"WebPage","@id":"https://www.baggagereclaim.co.uk/podcast-ep-199-yes-isnt-a-clean-word-if-its-not-authentic/#webpage","url":"https://www.baggagereclaim.co.uk/podcast-ep-199-yes-isnt-a-clean-word-if-its-not-authentic/","name":"Podcast Ep. 199: Yes Isn't A 'Clean' Word If It's Not Authentic","isPartOf":{"@id":"https://www.baggagereclaim.co.uk/#website"},"datePublished":"2020-10-09T07:00:00+00:00","dateModified":"2020-10-09T15:58:55+00:00","description":"No is not a dirty word, and our yes becomes dirty when we're saying it from a place of fear and not being authentic.","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.baggagereclaim.co.uk/podcast-ep-199-yes-isnt-a-clean-word-if-its-not-authentic/"]}]},{"@type":"Article","@id":"https://www.baggagereclaim.co.uk/podcast-ep-199-yes-isnt-a-clean-word-if-its-not-authentic/#article","isPartOf":{"@id":"https://www.baggagereclaim.co.uk/podcast-ep-199-yes-isnt-a-clean-word-if-its-not-authentic/#webpage"},"author":{"@id":"https://www.baggagereclaim.co.uk/#/schema/person/29b9a442bbd822654e48afbca7fae6c4"},"headline":"Podcast Ep. 199: Yes Isn&#8217;t A &#8216;Clean&#8217; Word If It&#8217;s Not Authentic","datePublished":"2020-10-09T07:00:00+00:00","dateModified":"2020-10-09T15:58:55+00:00","mainEntityOfPage":{"@id":"https://www.baggagereclaim.co.uk/podcast-ep-199-yes-isnt-a-clean-word-if-its-not-authentic/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.baggagereclaim.co.uk/#organization"},"keywords":"boundaries - personal electric fence,boundaries and recognising discomfort,fear of uncertainty,how to say no","articleSection":"Podcast: The Baggage Reclaim Sessions","inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.baggagereclaim.co.uk/podcast-ep-199-yes-isnt-a-clean-word-if-its-not-authentic/#respond"]}]},{"@type":"Person","@id":"https://www.baggagereclaim.co.uk/#/schema/person/29b9a442bbd822654e48afbca7fae6c4","name":"NATALIE","image":{"@type":"ImageObject","@id":"https://www.baggagereclaim.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/fd241f801e85795f2f78731fc839dfb8?s=96&d=mm&r=g","caption":"NATALIE"},"description":"Hi, I\u2019m Natalie! Baggage Reclaim is a guide to learning to live and love with self-esteem by breaking the patterns that stand in your way. Whether it's figuring out what\u2019s going on in a troubling relationship, understanding you and self-care, or being more assertive, I\u2019m here to help you guide you."}]}</script>
<link rel='dns-prefetch' href='//www.baggagereclaim.co.uk'/>
<link rel='dns-prefetch' href='//ws.sharethis.com'/>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel="alternate" type="application/rss+xml" title="Baggage Reclaim with Natalie Lue &raquo; Feed" href="https://www.baggagereclaim.co.uk/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Baggage Reclaim with Natalie Lue &raquo; Comments Feed" href="https://www.baggagereclaim.co.uk/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Baggage Reclaim with Natalie Lue &raquo; Podcast Ep. 199: Yes Isn&#8217;t A &#8216;Clean&#8217; Word If It&#8217;s Not Authentic Comments Feed" href="https://www.baggagereclaim.co.uk/podcast-ep-199-yes-isnt-a-clean-word-if-its-not-authentic/feed/"/>
<meta content="Divi v.4.6.5" name="generator"/>
<link rel="stylesheet" type="text/css" href="//www.baggagereclaim.co.uk/wp-content/cache/wpfc-minified/8k61e6sg/hu854.css" media="all"/>
<style id='wpgdprc.css-inline-css'>div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:before{content:'Yes';}
div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:after{content:'No';}</style>
<style>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</style>
<script type='application/json' id='wpp-json'>{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.baggagereclaim.co.uk\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":108900,"token":"656043d0d8","lang":0,"debug":0}</script>
<link rel="https://api.w.org/" href="https://www.baggagereclaim.co.uk/wp-json/"/><link rel="alternate" type="application/json" href="https://www.baggagereclaim.co.uk/wp-json/wp/v2/posts/108900"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.baggagereclaim.co.uk/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.baggagereclaim.co.uk/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.5.1"/>
<link rel='shortlink' href='https://www.baggagereclaim.co.uk/?p=108900'/>
<link rel="alternate" type="application/json+oembed" href="https://www.baggagereclaim.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.baggagereclaim.co.uk%2Fpodcast-ep-199-yes-isnt-a-clean-word-if-its-not-authentic%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.baggagereclaim.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.baggagereclaim.co.uk%2Fpodcast-ep-199-yes-isnt-a-clean-word-if-its-not-authentic%2F&#038;format=xml"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0"/>			
<style>#related_posts_thumbnails li{border-right:1px solid #dddddd;background-color:#ffffff}
#related_posts_thumbnails li:hover{background-color:#eeeeee;}
.relpost_content{font-size:12px;color:#333333;}
.relpost-block-single{background-color:#ffffff;border-right:1px solid #dddddd;border-left:1px solid #dddddd;margin-right:-1px;}
.relpost-block-single:hover{background-color:#eeeeee;}</style>
<link rel="icon" href="https://www.baggagereclaim.co.uk/wp-content/uploads/2019/02/cropped-FAVICON-BR-1-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://www.baggagereclaim.co.uk/wp-content/uploads/2019/02/cropped-FAVICON-BR-1-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://www.baggagereclaim.co.uk/wp-content/uploads/2019/02/cropped-FAVICON-BR-1-180x180.png"/>
<meta name="msapplication-TileImage" content="https://www.baggagereclaim.co.uk/wp-content/uploads/2019/02/cropped-FAVICON-BR-1-270x270.png"/>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-108900 single-format-standard et_bloom et_pb_button_helper_class et_fixed_nav et_show_nav et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_header_style_left et_pb_footer_columns1 et_cover_background et_pb_gutter et_pb_gutters3 et_right_sidebar et_divi_theme et-db et_minified_js et_minified_css divibar-active">
<div id="page-container">
<header id="main-header" data-height-onload="66">
<div class="container clearfix et_menu_container">
<div class="logo_container"> <span class="logo_helper"></span> <a href="https://www.baggagereclaim.co.uk/"> <img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2019/02/BR-Logo-2018.png" alt="Baggage Reclaim with Natalie Lue" id="logo" data-height-percentage="100"/> </a></div><div id="et-top-navigation" data-height="66" data-fixed-height="40">
<nav id="top-menu-nav">
<ul id="top-menu" class="nav"><li id="menu-item-106930" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-106930"><a href="https://www.baggagereclaim.co.uk/the-blog/">BLOG</a>
<ul class="sub-menu">
<li id="menu-item-102828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102828"><a href="https://www.baggagereclaim.co.uk/list-of-posts/">LIST OF POSTS</a></li>
</ul>
</li>
<li id="menu-item-8906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8906"><a href="https://www.baggagereclaim.co.uk/about/">ABOUT</a>
<ul class="sub-menu">
<li id="menu-item-102356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102356"><a href="https://www.baggagereclaim.co.uk/contact/">CONTACT</a></li>
</ul>
</li>
<li id="menu-item-99138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99138"><a href="https://www.baggagereclaim.co.uk/the-baggage-reclaim-sessions-podcast/">PODCAST</a></li>
<li id="menu-item-103020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103020"><a href="https://www.baggagereclaim.co.uk/courses/">COURSES</a></li>
<li id="menu-item-98843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98843"><a href="https://www.baggagereclaim.co.uk/workshops/">EVENTS</a></li>
<li id="menu-item-106289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106289"><a href="https://www.baggagereclaim.co.uk/consultations/">WORK WITH ME</a></li>
<li id="menu-item-10567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10567"><a href="https://www.baggagereclaim.co.uk/my-books/">BOOKS</a></li>
<li id="menu-item-89628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89628"><a href="http://store.baggagereclaim.co.uk/">SHOP</a></li>
</ul>						</nav>
<div id="et_top_search"> <span id="et_search_icon"></span></div><div id="et_mobile_nav_menu">
<div class="mobile_nav closed"> <span class="select_page">Select Page</span> <span class="mobile_menu_bar mobile_menu_bar_toggle"></span></div></div></div></div><div class="et_search_outer">
<div class="container et_search_form_container"> <form role="search" method="get" class="et-search-form" action="https://www.baggagereclaim.co.uk/"> <input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" /> </form> <span class="et_close_search_field"></span></div></div></header> 
<div id="et-main-area">
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div id="left-area">
<article id="post-108900" class="et_pb_post post-108900 post type-post status-publish format-standard hentry category-podcasts tag-boundaries-personal-electric-fence tag-boundaries-and-recognising-discomfort tag-fear-of-uncertainty tag-how-to-say-no">
<div class="et_post_meta_wrapper"> <h1 class="entry-title">Podcast Ep. 199: Yes Isn&#8217;t A &#8216;Clean&#8217; Word If It&#8217;s Not Authentic</h1> <p class="post-meta"> by <span class="author vcard"><a href="https://www.baggagereclaim.co.uk/author/natalie/" title="Posts by NATALIE" rel="author">NATALIE</a></span> | <span class="published">Oct 9, 2020</span> | <a href="https://www.baggagereclaim.co.uk/category/podcasts/" rel="category tag">Podcast: The Baggage Reclaim Sessions</a> | <span class="comments-number"><a href="https://www.baggagereclaim.co.uk/podcast-ep-199-yes-isnt-a-clean-word-if-its-not-authentic/#respond">0 comments</a></span></p></div><div class="entry-content">
<p>In this week’s episode of&nbsp;<a href="https://itunes.apple.com/gb/podcast/the-baggage-reclaim-sessions/id1032835304?mt=2">The Baggage Reclaim Sessions</a>, I break down why no isn&#8217;t a dirty word and how it leads to a happier you and more fulfilling relationships and experiences when you learn to say yes and no authentically. </p>
<iframe style="border: none" src="//html5-player.libsyn.com/embed/episode/id/16327058/height/90/theme/custom/thumbnail/yes/direction/backward/render-playlist/no/custom-color/35382f/" height="90" width="100%" scrolling="no" allowfullscreen="" webkitallowfullscreen="" mozallowfullscreen="" oallowfullscreen="" msallowfullscreen=""></iframe>
<p class="has-text-align-center"><strong>Subscribe on&nbsp;<a rel="noreferrer noopener" href="https://itunes.apple.com/gb/podcast/the-baggage-reclaim-sessions/id1032835304?mt=2" target="_blank">Apple Podcasts</a>&nbsp;|&nbsp;<a href="https://open.spotify.com/show/00dUs5rE5LLhFAF3mLnElR">Spotify</a>&nbsp;|&nbsp;<a href="http://subscribeonandroid.com/feeds.soundcloud.com/users/soundcloud:users:21484030/sounds.rss">Android</a></strong></p>
<h4><strong>Nuggets from the episode</strong></h4>
<ul><li>Yes and no are two sides of the same coin. If you say yes to something, by extension of that, you are saying no to something else. When you say no to something that isn&#8217;t in alignment with who you are and your wellbeing, you say yes to being open to the people, things and experiences that are.</li><li>The heart and lungs work together to fuel our organs with oxygen-rich blood, and yes and no work in a similar way. When we use one ineffectively, it impacts the other, stifling our life. </li><li>We become a casualty of our relationship with yes when we don&#8217;t refer to reality <em>or</em> ourselves when we say yes. In not considering us in our yes, we cannot practice self-care. We&#8217;re saying yes <em>without</em> boundaries, and that&#8217;s a big problem.</li><li>Feelings of unworthiness and fear drive us to say yes for the wrong reasons.</li></ul>
<h2 id="h-when-you-say-yes-authentically-you-re-voting-for-who-you-are-while-also-communicating-what-isn-t-a-fit-for-you"><strong>When you say yes authentically, you&#8217;re voting for who you are while also communicating what isn&#8217;t a fit for you. </strong></h2>
<ul><li>Saying yes to something that based on experience, you need to say no, means saying yes to being in a repeat experience of the past. You inadvertently sign up for ignoring you and being hurt again. Willingness to listen to the feedback from the experience helps you to discern where you need to say no. </li><li>I used to say no resentfully as if it were an inconvenience and a reflection of how I wasn&#8217;t a &#8216;good person&#8217;. </li><li>No isn&#8217;t a judgement of a person; it&#8217;s about judging the situation and whether it&#8217;s good and right for us. </li><li>There&#8217;s no need for us to wait until we&#8217;re full of rage and sadness to say no. Before I embraced saying no, it was as if I had to torch the place and go out in what I thought was a &#8216;blaze of glory&#8217;. I discovered that it was far better (and easier) to create healthy boundaries at an earlier point.</li><li>After hearing the term boundaries for the first time, I experimented with what they could mean in <em>my</em> life by having a go. Recognising that what I&#8217;d been saying yes to hadn&#8217;t worked for me meant that I gave myself permission to explore through trial and error. It&#8217;s been bumpy at times, but still <em>way</em> better than when I had no boundaries. </li></ul>
<h2 id="h-giving-ourselves-permission-to-say-no-is-giving-us-permission-to-heal"><strong>Giving ourselves permission to say no is giving us permission to heal.</strong></h2>
<ul><li>When faced with challenges, struggles, stuckness, the solution has always proved to be figuring out what I need to say no to. From there, I always find my back to joy. </li><li>I&#8217;ve experienced a lot of joy, ironically, at times when it&#8217;s felt like I&#8217;m losing or have lost a lot. </li><li>Best interest is different from self-interest. The former means being boundaried for ourselves and as an extension of that, the situation. Self-interest is when we claim we&#8217;re being boundaried or that we&#8217;re doing something mutual when, in fact, it&#8217;s ego-driven. It&#8217;s self-serving. </li></ul>
<h4><strong>Links mentioned</strong></h4>
<ul><li><a href="https://www.instagram.com/p/B4ikD40lx2q/?utm_source=ig_web_copy_link" target="_blank" rel="noreferrer noopener">If we don&#8217;t say yes authentically, we say it resentfully post on Instagram</a></li><li><a href="https://www.baggagereclaim.co.uk/podcast-ep-158-its-not-that-youre-not-good-enough-youre-over-responsible/">Are you over-responsible?</a> (ep 128)</li><li><a href="https://www.baggagereclaim.co.uk/podcast-ep-100-are-you-over-your-bandwidth-you-are-not-the-energiser-bunny/">Are you over your bandwidth?</a> (ep 100)</li><li><a href="https://www.baggagereclaim.co.uk/podcast-ep-198-perfectionism-and-the-idealised-self/">Perfectionism and the Idealised Self </a>(ep 198)</li><li><a href="https://www.baggagereclaim.co.uk/podcast-ep-194-the-self-sabotage-of-over-giving-over-responsibility-people-pleasing-perfectionism-and-overthinking/">The self-sabotage of people-pleasing, perfectionism, overgiving and over-responsibility</a> (ep 195)</li></ul>
<p>Subscribe and/or&nbsp;<strong>leave a review on Apple Podcasts</strong>&nbsp;(<a href="https://www.baggagereclaim.co.uk/the-baggage-reclaim-sessions-podcast/how-to-subscribe-to-a-podcast/">how-to guide here</a>)–it really helps in growing the show! If you’re new to podcasts<strong>,&nbsp;</strong>find out more about what they are and how to subscribe with this&nbsp;<a rel="noreferrer noopener" href="https://www.baggagereclaim.co.uk/the-baggage-reclaim-sessions-podcast/how-to-subscribe-to-a-podcast/" target="_blank">handy guide</a>.</p>
<span class='wpfp-span'><img src='https://www.baggagereclaim.co.uk/wp-content/plugins/wp-favorite-posts/img/heart.png' alt='Favorite' title='Favorite' class='wpfp-img'/><img src='https://www.baggagereclaim.co.uk/wp-content/plugins/wp-favorite-posts/img/loading.gif' alt='Loading' title='Loading' class='wpfp-hide wpfp-img'/><a class='wpfp-link' href='?wpfpaction=add&amp;postid=108900' title='Add to favorites' rel='nofollow'>Add to favorites</a></span><div class="relpost-thumb-wrapper"><div class="relpost-thumb-container"><h3>Related posts:</h3><div style="clear: both"></div><div style="clear: both"></div><div class="relpost-block-container"><a class="relpost-block-single" href="https://www.baggagereclaim.co.uk/podcast-ep-54-we-were-on-a-break-nailing-down-intimacy-snap-judgements/"><div style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Ross & Rachel We were on a break!" style="background: transparent url(https://www.baggagereclaim.co.uk/wp-content/uploads/2016/10/Ross-Rachel-on-a-break-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text" style="font-family: Arial; font-size: 12px; color: #333333;">Podcast Ep. 54: We Were On A Break, Nailing Down Intimacy, Snap Judgements</div></div></a><a class="relpost-block-single" href="https://www.baggagereclaim.co.uk/podcast-ep-125-tidying-up-emotional-baggage/"><div style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Room full of clutter as a representation of emotional baggage."Who will I be if I don't continue carrying this baggage in the same way?" The answer: YOU. The Baggage Reclaim Sessions Ep.125: Tidying Up Emotional Baggage. Photo by Onur Bahç?vanc?lar on Unsplash" style="background: transparent url(https://www.baggagereclaim.co.uk/wp-content/uploads/2019/02/decluttering-emotional-baggage-tidying-up-150x150.png) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text" style="font-family: Arial; font-size: 12px; color: #333333;">Podcast Ep. 125: Tidying Up Emotional Baggage</div></div></a><a class="relpost-block-single" href="https://www.baggagereclaim.co.uk/podcast-ep-63-why-did-we-break-up-the-special/"><div style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Why Did We Break Up?" style="background: transparent url(https://www.baggagereclaim.co.uk/wp-content/uploads/2016/09/Why-Did-We-Break-Up-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text" style="font-family: Arial; font-size: 12px; color: #333333;">Podcast Ep. 63: Why Did We Break Up?-The Special</div></div></a></div><div style="clear: both"></div></div></div><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><span class="ssba-share-text">Share this...</span><br/><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.baggagereclaim.co.uk/podcast-ep-199-yes-isnt-a-clean-word-if-its-not-authentic/" target="_blank"><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 35px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook"/><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png" style="width: 35px;" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest"/><div title="Pinterest" class="ssbp-text">Pinterest</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.baggagereclaim.co.uk/podcast-ep-199-yes-isnt-a-clean-word-if-its-not-authentic/&amp;text=Podcast%20Ep.%20199%3A%20Yes%20Isn%E2%80%99t%20A%20%E2%80%98Clean%E2%80%99%20Word%20If%20It%E2%80%99s%20Not%20Authentic%20" target=&quot;_blank&quot;><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter"/><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.baggagereclaim.co.uk/podcast-ep-199-yes-isnt-a-clean-word-if-its-not-authentic/" target=&quot;_blank&quot;><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn"/><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=https://www.baggagereclaim.co.uk/podcast-ep-199-yes-isnt-a-clean-word-if-its-not-authentic/&amp;title=Podcast Ep. 199: Yes Isn&#8217;t A &#8216;Clean&#8217; Word If It&#8217;s Not Authentic" target=&quot;_blank&quot;><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" style="width: 35px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit"/><div title="Reddit" class="ssbp-text">Reddit</div></a><a data-site="stumbleupon" class="ssba_stumbleupon_share ssba_share_link" href="http://www.stumbleupon.com/submit?url=https://www.baggagereclaim.co.uk/podcast-ep-199-yes-isnt-a-clean-word-if-its-not-authentic/&#038;title=Podcast%20Ep.%20199:%20Yes%20Isn&#8217;t%20A%20&#8216;Clean&#8217;%20Word%20If%20It&#8217;s%20Not%20Authentic" target=&quot;_blank&quot;><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/stumbleupon.png" style="width: 35px;" title="StumbleUpon" class="ssba ssba-img" alt="Share on StumbleUpon"/><div title="StumbleUpon" class="ssbp-text">StumbleUpon</div></a><a data-site="tumblr" class="ssba_tumblr_share" href="http://www.tumblr.com/share/link?url=https://www.baggagereclaim.co.uk/podcast-ep-199-yes-isnt-a-clean-word-if-its-not-authentic/" target=&quot;_blank&quot;><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/tumblr.png" style="width: 35px;" title="tumblr" class="ssba ssba-img" alt="Share on Tumblr"/><div title="Tumblr" class="ssbp-text">Tumblr</div></a></div></div></div><div class="et_post_meta_wrapper">
<section id="comment-wrap">
<div id="comment-section" class="nocomments"></div><div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span>Submit a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/podcast-ep-199-yes-isnt-a-clean-word-if-its-not-authentic/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.baggagereclaim.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="wpgdprc-checkbox"><input type="checkbox" name="wpgdprc" id="wpgdprc" value="1" /><label for="wpgdprc">By using this form you agree with the storage and handling of your data by this website. | <a target="_blank" href="https://www.baggagereclaim.co.uk/about/privacy-policy/" rel="noopener noreferrer">Privacy Policy</a> <abbr class="wpgdprc-required" title="You need to accept this checkbox.">*</abbr></label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit et_pb_button" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='108900' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c7c72013f1" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="35"/></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	</section></div></article></div><div id="sidebar">
<div id="search-5" class="et_pb_widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://www.baggagereclaim.co.uk/">
<div> <label class="screen-reader-text" for="s">Search for:</label> <input type="text" value="" name="s" id="s" /> <input type="submit" id="searchsubmit" value="Search" /></div></form></div><div id="text-348554534" class="et_pb_widget widget_text">			<div class="textwidget"><center> <a href="https://twitter.com/baggagereclaim"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-01.png" alt="Twitter"></a><a href="https://www.facebook.com/baggagereclaim/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-02.png" alt="Facebook"></a><a href="https://www.youtube.com/user/baggagereclaim"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-03.png" alt="Youtube"></a><a href="https://uk.pinterest.com/natalielue/baggage-reclaim/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-04.png" alt="Pinterest"></a><a href="https://instagram.com/natlue/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-06.png" alt="Instagram"></a><a href="https://soundcloud.com/baggagereclaim/sets/the-baggage-reclaim-sessions"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-09.png" alt="Soundcloud"></a><a href="https://itunes.apple.com/gb/podcast/the-baggage-reclaim-sessions/id1032835304?mt=2"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-10.png" alt="Podcast"></a> <a href="https://www.baggagereclaim.co.uk/about/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SIDEBAR_Findoutmore.png" alt="Natalie Lue - Baggage Reclaim"></a></center> <a href="https://www.baggagereclaim.co.uk/courses/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SIDEBAR_Courses.png" alt="Store Baggage Reclaim"></a> <a href="https://www.baggagereclaim.co.uk/workshops/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SIDEBAR_events.png" alt="Store Baggage Reclaim"></a> <a href="http://store.baggagereclaim.co.uk/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SIDEBAR_shop.png" alt="Store Baggage Reclaim"></a></div></div><div id="wpp-3" class="et_pb_widget popular-posts"> <h4 class="widgettitle">MOST POPULAR POSTS</h4>  <ul class="wpp-list"> <li> <a href="https://www.baggagereclaim.co.uk/when-youre-accused-of-cheating/" class="wpp-post-title" target="_self">When You&#8217;re Accused of Cheating</a> </li> <li> <a href="https://www.baggagereclaim.co.uk/30-signs-that-someone-isnt-interested-or-is-half-heartedly-interested-in-you-how-to-avoid-being-a-passing-time-candidate/" class="wpp-post-title" target="_self">30 Signs That Someone Isn&#8217;t Interested Or Is Half-Heartedly Interested In You: How To Avoid Being a Passing-Time Candidate</a> </li> <li> <a href="https://www.baggagereclaim.co.uk/dont-they-care-about-me-didnt-i-mean-something-to-them/" class="wpp-post-title" target="_self">Don’t They Care About Me? Didn’t I Mean Something To Them?</a> </li> <li> <a href="https://www.baggagereclaim.co.uk/signs-that-a-guy-wants-you-just-for-sex/" class="wpp-post-title" target="_self">10 Signs That A Guy Wants You Just For Sex</a> </li> <li> <a href="https://www.baggagereclaim.co.uk/why-do-they-keep-having-sex-with-me-if-theyre-not-interested-or-dont-want-the-relationship-i-want/" class="wpp-post-title" target="_self">Why Do They Keep Having Sex With Me If They&#8217;re Not Interested Or Don&#8217;t Want The Relationship I Want?</a> </li> <li> <a href="https://www.baggagereclaim.co.uk/how-to-tell-someone-youre-not-interested-without-ghosting/" class="wpp-post-title" target="_self">How To Tell Someone You&#8217;re Not Interested Without Ghosting</a> </li> <li> <a href="https://www.baggagereclaim.co.uk/reader-question-what-does-i-cant-give-you-want-you-want-mean/" class="wpp-post-title" target="_self">Reader Question: What does it mean when a man says &#8216;I can&#8217;t give you want you want&#8217;?</a> </li> <li> <a href="https://www.baggagereclaim.co.uk/fantasy-vs-reality-when-you-struggle-to-differentiate-between-what-was-real-and-what-wasnt/" class="wpp-post-title" target="_self">Fantasy vs Reality: When you struggle to differentiate between what was real and what wasn&#8217;t</a> </li> <li> <a href="https://www.baggagereclaim.co.uk/the-big-question-but-will-he-try-to-get-in-contact-with-me/" class="wpp-post-title" target="_self">The Big Question: Will he try to get in contact with me?</a> </li> <li> <a href="https://www.baggagereclaim.co.uk/breaking-up-with-and-getting-over-a-married-manattached-man/" class="wpp-post-title" target="_self">Breaking Up With and Getting Over a Married/Attached Man</a> </li> </ul></div><div id="recent-comments-3" class="et_pb_widget widget_recent_comments"><h4 class="widgettitle">RECENT COMMENTS</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Jan</span> on <a href="https://www.baggagereclaim.co.uk/podcast-ep-197-using-code-amber-and-code-red-alerts-to-be-more-boundaried/#comment-568693">Podcast Ep. 197: Using Code Amber and Code Red Alerts To Be More Boundaried</a></li><li class="recentcomments"><span class="comment-author-link">NATALIE</span> on <a href="https://www.baggagereclaim.co.uk/podcast-ep-197-using-code-amber-and-code-red-alerts-to-be-more-boundaried/#comment-568692">Podcast Ep. 197: Using Code Amber and Code Red Alerts To Be More Boundaried</a></li><li class="recentcomments"><span class="comment-author-link">Jan</span> on <a href="https://www.baggagereclaim.co.uk/podcast-ep-197-using-code-amber-and-code-red-alerts-to-be-more-boundaried/#comment-568691">Podcast Ep. 197: Using Code Amber and Code Red Alerts To Be More Boundaried</a></li><li class="recentcomments"><span class="comment-author-link">Maureen</span> on <a href="https://www.baggagereclaim.co.uk/podcast-ep-195-are-you-being-nice-or-are-you-disguising-anger-and-control/#comment-568687">Podcast Ep. 195: Are you being nice, or are you disguising anger and control?</a></li><li class="recentcomments"><span class="comment-author-link">Sam</span> on <a href="https://www.baggagereclaim.co.uk/podcast-ep-195-are-you-being-nice-or-are-you-disguising-anger-and-control/#comment-568686">Podcast Ep. 195: Are you being nice, or are you disguising anger and control?</a></li></ul></div><div id="wpfp-users_favorites" class="et_pb_widget wpfp_users_favorites_widget_view"><h4 class="widgettitle">YOUR FAVOURITES</h4><ul><li>Your favorites will be here.</li></ul></div><div id="archives-3" class="et_pb_widget widget_archive"><h4 class="widgettitle">ARCHIVES</h4> <label class="screen-reader-text" for="archives-dropdown-3">ARCHIVES</label> <select id="archives-dropdown-3" name="archive-dropdown"> <option value="">Select Month</option> <option value='https://www.baggagereclaim.co.uk/2020/10/'> October 2020 </option> <option value='https://www.baggagereclaim.co.uk/2020/09/'> September 2020 </option> <option value='https://www.baggagereclaim.co.uk/2020/08/'> August 2020 </option> <option value='https://www.baggagereclaim.co.uk/2020/07/'> July 2020 </option> <option value='https://www.baggagereclaim.co.uk/2020/06/'> June 2020 </option> <option value='https://www.baggagereclaim.co.uk/2020/05/'> May 2020 </option> <option value='https://www.baggagereclaim.co.uk/2020/04/'> April 2020 </option> <option value='https://www.baggagereclaim.co.uk/2020/03/'> March 2020 </option> <option value='https://www.baggagereclaim.co.uk/2020/02/'> February 2020 </option> <option value='https://www.baggagereclaim.co.uk/2020/01/'> January 2020 </option> <option value='https://www.baggagereclaim.co.uk/2019/12/'> December 2019 </option> <option value='https://www.baggagereclaim.co.uk/2019/11/'> November 2019 </option> <option value='https://www.baggagereclaim.co.uk/2019/10/'> October 2019 </option> <option value='https://www.baggagereclaim.co.uk/2019/09/'> September 2019 </option> <option value='https://www.baggagereclaim.co.uk/2019/07/'> July 2019 </option> <option value='https://www.baggagereclaim.co.uk/2019/06/'> June 2019 </option> <option value='https://www.baggagereclaim.co.uk/2019/05/'> May 2019 </option> <option value='https://www.baggagereclaim.co.uk/2019/04/'> April 2019 </option> <option value='https://www.baggagereclaim.co.uk/2019/03/'> March 2019 </option> <option value='https://www.baggagereclaim.co.uk/2019/02/'> February 2019 </option> <option value='https://www.baggagereclaim.co.uk/2019/01/'> January 2019 </option> <option value='https://www.baggagereclaim.co.uk/2018/12/'> December 2018 </option> <option value='https://www.baggagereclaim.co.uk/2018/11/'> November 2018 </option> <option value='https://www.baggagereclaim.co.uk/2018/10/'> October 2018 </option> <option value='https://www.baggagereclaim.co.uk/2018/09/'> September 2018 </option> <option value='https://www.baggagereclaim.co.uk/2018/08/'> August 2018 </option> <option value='https://www.baggagereclaim.co.uk/2018/07/'> July 2018 </option> <option value='https://www.baggagereclaim.co.uk/2018/05/'> May 2018 </option> <option value='https://www.baggagereclaim.co.uk/2018/04/'> April 2018 </option> <option value='https://www.baggagereclaim.co.uk/2018/03/'> March 2018 </option> <option value='https://www.baggagereclaim.co.uk/2018/02/'> February 2018 </option> <option value='https://www.baggagereclaim.co.uk/2018/01/'> January 2018 </option> <option value='https://www.baggagereclaim.co.uk/2017/11/'> November 2017 </option> <option value='https://www.baggagereclaim.co.uk/2017/10/'> October 2017 </option> <option value='https://www.baggagereclaim.co.uk/2017/09/'> September 2017 </option> <option value='https://www.baggagereclaim.co.uk/2017/08/'> August 2017 </option> <option value='https://www.baggagereclaim.co.uk/2017/07/'> July 2017 </option> <option value='https://www.baggagereclaim.co.uk/2017/06/'> June 2017 </option> <option value='https://www.baggagereclaim.co.uk/2017/05/'> May 2017 </option> <option value='https://www.baggagereclaim.co.uk/2017/04/'> April 2017 </option> <option value='https://www.baggagereclaim.co.uk/2017/03/'> March 2017 </option> <option value='https://www.baggagereclaim.co.uk/2017/02/'> February 2017 </option> <option value='https://www.baggagereclaim.co.uk/2017/01/'> January 2017 </option> <option value='https://www.baggagereclaim.co.uk/2016/12/'> December 2016 </option> <option value='https://www.baggagereclaim.co.uk/2016/11/'> November 2016 </option> <option value='https://www.baggagereclaim.co.uk/2016/10/'> October 2016 </option> <option value='https://www.baggagereclaim.co.uk/2016/09/'> September 2016 </option> <option value='https://www.baggagereclaim.co.uk/2016/08/'> August 2016 </option> <option value='https://www.baggagereclaim.co.uk/2016/07/'> July 2016 </option> <option value='https://www.baggagereclaim.co.uk/2016/06/'> June 2016 </option> <option value='https://www.baggagereclaim.co.uk/2016/05/'> May 2016 </option> <option value='https://www.baggagereclaim.co.uk/2016/04/'> April 2016 </option> <option value='https://www.baggagereclaim.co.uk/2016/03/'> March 2016 </option> <option value='https://www.baggagereclaim.co.uk/2016/02/'> February 2016 </option> <option value='https://www.baggagereclaim.co.uk/2016/01/'> January 2016 </option> <option value='https://www.baggagereclaim.co.uk/2015/12/'> December 2015 </option> <option value='https://www.baggagereclaim.co.uk/2015/11/'> November 2015 </option> <option value='https://www.baggagereclaim.co.uk/2015/10/'> October 2015 </option> <option value='https://www.baggagereclaim.co.uk/2015/09/'> September 2015 </option> <option value='https://www.baggagereclaim.co.uk/2015/08/'> August 2015 </option> <option value='https://www.baggagereclaim.co.uk/2015/07/'> July 2015 </option> <option value='https://www.baggagereclaim.co.uk/2015/06/'> June 2015 </option> <option value='https://www.baggagereclaim.co.uk/2015/05/'> May 2015 </option> <option value='https://www.baggagereclaim.co.uk/2015/04/'> April 2015 </option> <option value='https://www.baggagereclaim.co.uk/2015/03/'> March 2015 </option> <option value='https://www.baggagereclaim.co.uk/2015/02/'> February 2015 </option> <option value='https://www.baggagereclaim.co.uk/2015/01/'> January 2015 </option> <option value='https://www.baggagereclaim.co.uk/2014/12/'> December 2014 </option> <option value='https://www.baggagereclaim.co.uk/2014/11/'> November 2014 </option> <option value='https://www.baggagereclaim.co.uk/2014/10/'> October 2014 </option> <option value='https://www.baggagereclaim.co.uk/2014/09/'> September 2014 </option> <option value='https://www.baggagereclaim.co.uk/2014/08/'> August 2014 </option> <option value='https://www.baggagereclaim.co.uk/2014/07/'> July 2014 </option> <option value='https://www.baggagereclaim.co.uk/2014/06/'> June 2014 </option> <option value='https://www.baggagereclaim.co.uk/2014/05/'> May 2014 </option> <option value='https://www.baggagereclaim.co.uk/2014/04/'> April 2014 </option> <option value='https://www.baggagereclaim.co.uk/2014/03/'> March 2014 </option> <option value='https://www.baggagereclaim.co.uk/2014/02/'> February 2014 </option> <option value='https://www.baggagereclaim.co.uk/2014/01/'> January 2014 </option> <option value='https://www.baggagereclaim.co.uk/2013/12/'> December 2013 </option> <option value='https://www.baggagereclaim.co.uk/2013/11/'> November 2013 </option> <option value='https://www.baggagereclaim.co.uk/2013/10/'> October 2013 </option> <option value='https://www.baggagereclaim.co.uk/2013/09/'> September 2013 </option> <option value='https://www.baggagereclaim.co.uk/2013/08/'> August 2013 </option> <option value='https://www.baggagereclaim.co.uk/2013/07/'> July 2013 </option> <option value='https://www.baggagereclaim.co.uk/2013/06/'> June 2013 </option> <option value='https://www.baggagereclaim.co.uk/2013/05/'> May 2013 </option> <option value='https://www.baggagereclaim.co.uk/2013/04/'> April 2013 </option> <option value='https://www.baggagereclaim.co.uk/2013/03/'> March 2013 </option> <option value='https://www.baggagereclaim.co.uk/2013/02/'> February 2013 </option> <option value='https://www.baggagereclaim.co.uk/2013/01/'> January 2013 </option> <option value='https://www.baggagereclaim.co.uk/2012/12/'> December 2012 </option> <option value='https://www.baggagereclaim.co.uk/2012/11/'> November 2012 </option> <option value='https://www.baggagereclaim.co.uk/2012/10/'> October 2012 </option> <option value='https://www.baggagereclaim.co.uk/2012/09/'> September 2012 </option> <option value='https://www.baggagereclaim.co.uk/2012/08/'> August 2012 </option> <option value='https://www.baggagereclaim.co.uk/2012/07/'> July 2012 </option> <option value='https://www.baggagereclaim.co.uk/2012/06/'> June 2012 </option> <option value='https://www.baggagereclaim.co.uk/2012/05/'> May 2012 </option> <option value='https://www.baggagereclaim.co.uk/2012/04/'> April 2012 </option> <option value='https://www.baggagereclaim.co.uk/2012/03/'> March 2012 </option> <option value='https://www.baggagereclaim.co.uk/2012/02/'> February 2012 </option> <option value='https://www.baggagereclaim.co.uk/2012/01/'> January 2012 </option> <option value='https://www.baggagereclaim.co.uk/2011/12/'> December 2011 </option> <option value='https://www.baggagereclaim.co.uk/2011/11/'> November 2011 </option> <option value='https://www.baggagereclaim.co.uk/2011/10/'> October 2011 </option> <option value='https://www.baggagereclaim.co.uk/2011/09/'> September 2011 </option> <option value='https://www.baggagereclaim.co.uk/2011/08/'> August 2011 </option> <option value='https://www.baggagereclaim.co.uk/2011/07/'> July 2011 </option> <option value='https://www.baggagereclaim.co.uk/2011/06/'> June 2011 </option> <option value='https://www.baggagereclaim.co.uk/2011/05/'> May 2011 </option> <option value='https://www.baggagereclaim.co.uk/2011/04/'> April 2011 </option> <option value='https://www.baggagereclaim.co.uk/2011/03/'> March 2011 </option> <option value='https://www.baggagereclaim.co.uk/2011/02/'> February 2011 </option> <option value='https://www.baggagereclaim.co.uk/2011/01/'> January 2011 </option> <option value='https://www.baggagereclaim.co.uk/2010/12/'> December 2010 </option> <option value='https://www.baggagereclaim.co.uk/2010/11/'> November 2010 </option> <option value='https://www.baggagereclaim.co.uk/2010/10/'> October 2010 </option> <option value='https://www.baggagereclaim.co.uk/2010/09/'> September 2010 </option> <option value='https://www.baggagereclaim.co.uk/2010/08/'> August 2010 </option> <option value='https://www.baggagereclaim.co.uk/2010/07/'> July 2010 </option> <option value='https://www.baggagereclaim.co.uk/2010/06/'> June 2010 </option> <option value='https://www.baggagereclaim.co.uk/2010/05/'> May 2010 </option> <option value='https://www.baggagereclaim.co.uk/2010/04/'> April 2010 </option> <option value='https://www.baggagereclaim.co.uk/2010/03/'> March 2010 </option> <option value='https://www.baggagereclaim.co.uk/2010/02/'> February 2010 </option> <option value='https://www.baggagereclaim.co.uk/2010/01/'> January 2010 </option> <option value='https://www.baggagereclaim.co.uk/2009/12/'> December 2009 </option> <option value='https://www.baggagereclaim.co.uk/2009/11/'> November 2009 </option> <option value='https://www.baggagereclaim.co.uk/2009/10/'> October 2009 </option> <option value='https://www.baggagereclaim.co.uk/2009/09/'> September 2009 </option> <option value='https://www.baggagereclaim.co.uk/2009/08/'> August 2009 </option> <option value='https://www.baggagereclaim.co.uk/2009/07/'> July 2009 </option> <option value='https://www.baggagereclaim.co.uk/2009/06/'> June 2009 </option> <option value='https://www.baggagereclaim.co.uk/2009/05/'> May 2009 </option> <option value='https://www.baggagereclaim.co.uk/2009/04/'> April 2009 </option> <option value='https://www.baggagereclaim.co.uk/2009/03/'> March 2009 </option> <option value='https://www.baggagereclaim.co.uk/2009/02/'> February 2009 </option> <option value='https://www.baggagereclaim.co.uk/2009/01/'> January 2009 </option> <option value='https://www.baggagereclaim.co.uk/2008/12/'> December 2008 </option> <option value='https://www.baggagereclaim.co.uk/2008/11/'> November 2008 </option> <option value='https://www.baggagereclaim.co.uk/2008/10/'> October 2008 </option> <option value='https://www.baggagereclaim.co.uk/2008/09/'> September 2008 </option> <option value='https://www.baggagereclaim.co.uk/2008/08/'> August 2008 </option> <option value='https://www.baggagereclaim.co.uk/2008/07/'> July 2008 </option> <option value='https://www.baggagereclaim.co.uk/2008/06/'> June 2008 </option> <option value='https://www.baggagereclaim.co.uk/2008/05/'> May 2008 </option> <option value='https://www.baggagereclaim.co.uk/2008/04/'> April 2008 </option> <option value='https://www.baggagereclaim.co.uk/2008/03/'> March 2008 </option> <option value='https://www.baggagereclaim.co.uk/2008/02/'> February 2008 </option> <option value='https://www.baggagereclaim.co.uk/2008/01/'> January 2008 </option> <option value='https://www.baggagereclaim.co.uk/2007/12/'> December 2007 </option> <option value='https://www.baggagereclaim.co.uk/2007/11/'> November 2007 </option> <option value='https://www.baggagereclaim.co.uk/2007/10/'> October 2007 </option> <option value='https://www.baggagereclaim.co.uk/2007/09/'> September 2007 </option> <option value='https://www.baggagereclaim.co.uk/2007/08/'> August 2007 </option> <option value='https://www.baggagereclaim.co.uk/2007/07/'> July 2007 </option> <option value='https://www.baggagereclaim.co.uk/2007/06/'> June 2007 </option> <option value='https://www.baggagereclaim.co.uk/2007/05/'> May 2007 </option> <option value='https://www.baggagereclaim.co.uk/2007/04/'> April 2007 </option> <option value='https://www.baggagereclaim.co.uk/2007/03/'> March 2007 </option> <option value='https://www.baggagereclaim.co.uk/2007/02/'> February 2007 </option> <option value='https://www.baggagereclaim.co.uk/2007/01/'> January 2007 </option> <option value='https://www.baggagereclaim.co.uk/2006/12/'> December 2006 </option> <option value='https://www.baggagereclaim.co.uk/2006/11/'> November 2006 </option> <option value='https://www.baggagereclaim.co.uk/2006/10/'> October 2006 </option> <option value='https://www.baggagereclaim.co.uk/2006/09/'> September 2006 </option> <option value='https://www.baggagereclaim.co.uk/2006/08/'> August 2006 </option> <option value='https://www.baggagereclaim.co.uk/2006/07/'> July 2006 </option> <option value='https://www.baggagereclaim.co.uk/2006/06/'> June 2006 </option> <option value='https://www.baggagereclaim.co.uk/2006/05/'> May 2006 </option> <option value='https://www.baggagereclaim.co.uk/2006/04/'> April 2006 </option> <option value='https://www.baggagereclaim.co.uk/2006/03/'> March 2006 </option> <option value='https://www.baggagereclaim.co.uk/2006/02/'> February 2006 </option> <option value='https://www.baggagereclaim.co.uk/2006/01/'> January 2006 </option> <option value='https://www.baggagereclaim.co.uk/2005/12/'> December 2005 </option> <option value='https://www.baggagereclaim.co.uk/2005/11/'> November 2005 </option> <option value='https://www.baggagereclaim.co.uk/2005/10/'> October 2005 </option> <option value='https://www.baggagereclaim.co.uk/2005/09/'> September 2005 </option> </select></div><div id="categories-3" class="et_pb_widget widget_categories"><h4 class="widgettitle">CATEGORIES</h4><form action="https://www.baggagereclaim.co.uk" method="get"><label class="screen-reader-text" for="cat">CATEGORIES</label><select name='cat' id='cat' class='postform' > <option value='-1'>Select Category</option> <option class="level-0" value="881">Boundaried Breakups</option> <option class="level-0" value="884">Boundaries</option> <option class="level-0" value="7">Dating</option> <option class="level-0" value="15">Emotional Unavailability</option> <option class="level-0" value="875">Happiness &amp; Self-Esteem</option> <option class="level-0" value="876">Healthier Relationships</option> <option class="level-0" value="888">Letting Go</option> <option class="level-0" value="891">News</option> <option class="level-0" value="877">Patterns &amp; Habits</option> <option class="level-0" value="1009">Podcast: The Baggage Reclaim Sessions</option> <option class="level-0" value="878">The BS Diet</option> <option class="level-0" value="883">Values &amp; Compatibility</option> </select> </form></div><div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><div class="textwidget custom-html-widget"> <a href="https://www.awin1.com/cread.php?s=2505018&v=18445&q=375354&r=685689"> <img src="https://www.awin1.com/cshow.php?s=2505018&v=18445&q=375354&r=685689" border="0"> </a></div></div></div></div></div></div><footer id="main-footer">
<div class="container">
<div id="footer-widgets" class="clearfix">
<div class="footer-widget"><div id="text-348554536" class="fwidget et_pb_widget widget_text">			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_mob_col_auto sbi_col_4 sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_17841401907400025#20" data-res="auto" data-cols="4" data-colsmobile="auto" data-num="20" data-nummobile="" data-shortcode-atts="{}" data-options="{&quot;carousel&quot;:[false,true,false,false,true,1],&quot;avatars&quot;:{&quot;natlue&quot;:&quot;&quot;,&quot;LCLnatlue&quot;:0},&quot;lightboxcomments&quot;:20,&quot;colsmobile&quot;:&quot;auto&quot;,&quot;captionsize&quot;:13,&quot;captionlength&quot;:50}">
<div class="sb_instagram_header sbi_feed_type_user sbi_no_avatar" style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;">
<a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener noreferrer" title="@natlue" class="sbi_header_link">
<div class="sbi_header_text sbi_no_bio"> <h3 >natlue</h3> <p class="sbi_bio_info"> <span class="sbi_posts_count"><svg class="svg-inline--fa fa-image fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="image" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M464 448H48c-26.51 0-48-21.49-48-48V112c0-26.51 21.49-48 48-48h416c26.51 0 48 21.49 48 48v288c0 26.51-21.49 48-48 48zM112 120c-30.928 0-56 25.072-56 56s25.072 56 56 56 56-25.072 56-56-25.072-56-56-56zM64 384h384V272l-87.515-87.515c-4.686-4.686-12.284-4.686-16.971 0L208 320l-55.515-55.515c-4.686-4.686-12.284-4.686-16.971 0L64 336v48z"></path></svg>914</span> </p></div><div class="sbi_header_img">
<div class="sbi_header_hashtag_icon"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg></div></div></a></div><div id="sbi_images" style="padding: 5px;">
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17852632670289881" data-date="1602188218" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener noreferrer">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CGGHvwJlUW8/" target="_blank" rel="nofollow noopener noreferrer" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Oct 8</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-1.cdninstagram.com/v/t51.29350-15/121053214_867021880498781_1575069689090126679_n.jpg?_nc_cat=109&_nc_sid=8ae9d6&_nc_ohc=zNqWZbC0oaMAX8tX7qM&_nc_ht=scontent-frt3-1.cdninstagram.com&oh=eb6eb65503c1928ee6ebe9e94ebf7669&oe=5FA601DA" rel="nofollow noopener" data-lightbox-sbi="" data-title="One of the things that I’ve noticed is that Professor Life is always trying to get our attention. You know like when we keep finding ourselves in repeat situations or the problem we’ve hoped will go away without us having to assert ourselves snowballs and becomes acutely uncomfortable. It might be our health that proves to be the alarm bell that finally makes us slow down and listen after we ignored earlier warning signs.&lt;br&gt; &lt;br&gt; Whatever it is, we’re not built for ignoring and neglecting ourselves. We don’t have to wait until we’re in deep pain and chaos or our back’s against the wall to pay attention, finally say no, or practise self-care. If we consistently listen to ourselves and learn from those times when we don’t, we will get into a loving, caring, trusting and respectful relationship with ourselves.&lt;br&gt; &lt;br&gt; #baggagereclaim #takecareofyou #beingyourself #selfexpression #codependentnomore #listentoyourself #listeningtoyourbody #intuitionquotes #trustyourself #trustyourgut" data-video="" data-carousel="" data-id="sbi_17852632670289881" data-user="natlue" data-url="https://www.instagram.com/p/CGGHvwJlUW8/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CGGHvwJlUW8/" target="_blank" rel="nofollow noopener noreferrer" data-full-res="https://scontent-frt3-1.cdninstagram.com/v/t51.29350-15/121053214_867021880498781_1575069689090126679_n.jpg?_nc_cat=109&#038;_nc_sid=8ae9d6&#038;_nc_ohc=zNqWZbC0oaMAX8tX7qM&#038;_nc_ht=scontent-frt3-1.cdninstagram.com&#038;oh=eb6eb65503c1928ee6ebe9e94ebf7669&#038;oe=5FA601DA" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/121053214_867021880498781_1575069689090126679_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=zNqWZbC0oaMAX8tX7qM&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=eb6eb65503c1928ee6ebe9e94ebf7669&amp;oe=5FA601DA&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CGGHvwJlUW8\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CGGHvwJlUW8\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/121053214_867021880498781_1575069689090126679_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=zNqWZbC0oaMAX8tX7qM&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=eb6eb65503c1928ee6ebe9e94ebf7669&amp;oe=5FA601DA&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="One of the things that I’ve noticed is that Professor Life is always trying to get our attention. You know like when we keep finding ourselves in repeat situations or the problem we’ve hoped will go away without us having to assert ourselves snowballs and becomes acutely uncomfortable. It might be our health that proves to be the alarm bell that finally makes us slow down and listen after we ignored earlier warning signs. Whatever it is, we’re not built for ignoring and neglecting ourselves. We don’t have to wait until we’re in deep pain and chaos or our back’s against the wall to pay attention, finally say no, or practise self-care. If we consistently listen to ourselves and learn from those times when we don’t, we will get into a loving, caring, trusting and respectful relationship with ourselves. #baggagereclaim #takecareofyou #beingyourself #selfexpression #codependentnomore #listentoyourself #listeningtoyourbody #intuitionquotes #trustyourself #trustyourgut">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">One of the things that I’ve noticed is that Professor Life is always trying to get our attention. You know like when we keep finding ourselves in repeat situations or the problem we’ve hoped will go away without us having to assert ourselves snowballs and becomes acutely uncomfortable. It might be our health that proves to be the alarm bell that finally makes us slow down and listen after we ignored earlier warning signs.<br> <br> Whatever it is, we’re not built for ignoring and neglecting ourselves. We don’t have to wait until we’re in deep pain and chaos or our back’s against the wall to pay attention, finally say no, or practise self-care. If we consistently listen to ourselves and learn from those times when we don’t, we will get into a loving, caring, trusting and respectful relationship with ourselves.<br> <br> #baggagereclaim #takecareofyou #beingyourself #selfexpression #codependentnomore #listentoyourself #listeningtoyourbody #intuitionquotes #trustyourself #trustyourgut</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17904338002558051" data-date="1602100828" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener noreferrer">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CGDhEFYl2QH/" target="_blank" rel="nofollow noopener noreferrer" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Oct 7</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-1.cdninstagram.com/v/t51.29350-15/120835888_346109316502479_5456201662373873816_n.jpg?_nc_cat=102&_nc_sid=8ae9d6&_nc_ohc=BkI8n2n0Wc0AX9edaaS&_nc_ht=scontent-frt3-1.cdninstagram.com&oh=3cada01177088682c0089b61f071bc1a&oe=5FA7053F" rel="nofollow noopener" data-lightbox-sbi="" data-title="When you think about some of the things you&#039;re still hard on you about and that shape what you allow you to be, do and have or what you avoid, it&#039;s like you&#039;ve been serving a lifetime sentence. There are folks out there who&#039;ve committed actual crimes who&#039;ve served far shorter sentences. My two-year-old self served a twenty-six-year sentence for my parents breakup. Hardcore, and most definitely not warranted. &lt;br&gt; &lt;br&gt; There&#039;s a younger version of you for every age, every moment of your life. Those younger versions that you blame for old hurts and losses need your forgiveness. Would you hold it over someone else for the same thing? Would you blame or shame a loved one or a small child for the same thing? Exactly. So now you get to be kinder to you.&lt;br&gt; &lt;br&gt; #baggagereclaim #innerchild #innerchildhealing #forgivenessquotes #forgiveness #selfforgiveness #selfcompassion #youngerself" data-video="" data-carousel="" data-id="sbi_17904338002558051" data-user="natlue" data-url="https://www.instagram.com/p/CGDhEFYl2QH/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CGDhEFYl2QH/" target="_blank" rel="nofollow noopener noreferrer" data-full-res="https://scontent-frt3-1.cdninstagram.com/v/t51.29350-15/120835888_346109316502479_5456201662373873816_n.jpg?_nc_cat=102&#038;_nc_sid=8ae9d6&#038;_nc_ohc=BkI8n2n0Wc0AX9edaaS&#038;_nc_ht=scontent-frt3-1.cdninstagram.com&#038;oh=3cada01177088682c0089b61f071bc1a&#038;oe=5FA7053F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/120835888_346109316502479_5456201662373873816_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=BkI8n2n0Wc0AX9edaaS&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=3cada01177088682c0089b61f071bc1a&amp;oe=5FA7053F&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CGDhEFYl2QH\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CGDhEFYl2QH\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/120835888_346109316502479_5456201662373873816_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=BkI8n2n0Wc0AX9edaaS&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=3cada01177088682c0089b61f071bc1a&amp;oe=5FA7053F&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="When you think about some of the things you&#039;re still hard on you about and that shape what you allow you to be, do and have or what you avoid, it&#039;s like you&#039;ve been serving a lifetime sentence. There are folks out there who&#039;ve committed actual crimes who&#039;ve served far shorter sentences. My two-year-old self served a twenty-six-year sentence for my parents breakup. Hardcore, and most definitely not warranted. There&#039;s a younger version of you for every age, every moment of your life. Those younger versions that you blame for old hurts and losses need your forgiveness. Would you hold it over someone else for the same thing? Would you blame or shame a loved one or a small child for the same thing? Exactly. So now you get to be kinder to you. #baggagereclaim #innerchild #innerchildhealing #forgivenessquotes #forgiveness #selfforgiveness #selfcompassion #youngerself">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">When you think about some of the things you&#039;re still hard on you about and that shape what you allow you to be, do and have or what you avoid, it&#039;s like you&#039;ve been serving a lifetime sentence. There are folks out there who&#039;ve committed actual crimes who&#039;ve served far shorter sentences. My two-year-old self served a twenty-six-year sentence for my parents breakup. Hardcore, and most definitely not warranted. <br> <br> There&#039;s a younger version of you for every age, every moment of your life. Those younger versions that you blame for old hurts and losses need your forgiveness. Would you hold it over someone else for the same thing? Would you blame or shame a loved one or a small child for the same thing? Exactly. So now you get to be kinder to you.<br> <br> #baggagereclaim #innerchild #innerchildhealing #forgivenessquotes #forgiveness #selfforgiveness #selfcompassion #youngerself</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17880067240852247" data-date="1602016540" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener noreferrer">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CGBAS_mldge/" target="_blank" rel="nofollow noopener noreferrer" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Oct 6</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/120936155_349022649771470_7551075076098692736_n.jpg?_nc_cat=101&_nc_sid=8ae9d6&_nc_ohc=PhW72zAOtTIAX9lBhj1&_nc_ht=scontent-frt3-2.cdninstagram.com&oh=aee252587026b4fab06cab988a20e648&oe=5FA6AEC1" rel="nofollow noopener" data-lightbox-sbi="" data-title="Some people will be and do things to advance their self-interest while claiming that it’s good for you or that you should be cool with it.&lt;br&gt; You are the steward of your bandwidth, boundaries and values, so you have to decide what feels good and right for you. ❤️&lt;br&gt; &lt;br&gt; #baggagereclaim #healthyboundaries #boundaries #recoveringpeoplepleaser #peoplepleaser #peoplepleasing #peoplepleasernomore #peoplepleasers #overresponsible #innerchild #innerchildhealing #beingyourself #selfexpression #codependentnomore #listentoyourself #listeningtoyourbody #intuitionquotes #trustyourself #trustyourgut" data-video="" data-carousel="" data-id="sbi_17880067240852247" data-user="natlue" data-url="https://www.instagram.com/p/CGBAS_mldge/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CGBAS_mldge/" target="_blank" rel="nofollow noopener noreferrer" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/120936155_349022649771470_7551075076098692736_n.jpg?_nc_cat=101&#038;_nc_sid=8ae9d6&#038;_nc_ohc=PhW72zAOtTIAX9lBhj1&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;oh=aee252587026b4fab06cab988a20e648&#038;oe=5FA6AEC1" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/120936155_349022649771470_7551075076098692736_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_ohc=PhW72zAOtTIAX9lBhj1&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=aee252587026b4fab06cab988a20e648&amp;oe=5FA6AEC1&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CGBAS_mldge\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CGBAS_mldge\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/120936155_349022649771470_7551075076098692736_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_ohc=PhW72zAOtTIAX9lBhj1&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=aee252587026b4fab06cab988a20e648&amp;oe=5FA6AEC1&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Some people will be and do things to advance their self-interest while claiming that it’s good for you or that you should be cool with it. You are the steward of your bandwidth, boundaries and values, so you have to decide what feels good and right for you. ❤️ #baggagereclaim #healthyboundaries #boundaries #recoveringpeoplepleaser #peoplepleaser #peoplepleasing #peoplepleasernomore #peoplepleasers #overresponsible #innerchild #innerchildhealing #beingyourself #selfexpression #codependentnomore #listentoyourself #listeningtoyourbody #intuitionquotes #trustyourself #trustyourgut">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">Some people will be and do things to advance their self-interest while claiming that it’s good for you or that you should be cool with it.<br> You are the steward of your bandwidth, boundaries and values, so you have to decide what feels good and right for you. ❤️<br> <br> #baggagereclaim #healthyboundaries #boundaries #recoveringpeoplepleaser #peoplepleaser #peoplepleasing #peoplepleasernomore #peoplepleasers #overresponsible #innerchild #innerchildhealing #beingyourself #selfexpression #codependentnomore #listentoyourself #listeningtoyourbody #intuitionquotes #trustyourself #trustyourgut</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18012262102295693" data-date="1601927738" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener noreferrer">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CF-W64SFxhW/" target="_blank" rel="nofollow noopener noreferrer" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Oct 5</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-1.cdninstagram.com/v/t51.29350-15/120656284_2611516795777031_203043629135787267_n.jpg?_nc_cat=109&_nc_sid=8ae9d6&_nc_ohc=IAGOLidLpIkAX8AqQ1y&_nc_ht=scontent-frt3-1.cdninstagram.com&oh=f6ae70eb2ed289a035112c1c7b845096&oe=5FA67D35" rel="nofollow noopener" data-lightbox-sbi="" data-title="As a recovering people-pleaser, I&#039;m all too aware of how we can end up doing what * seems* like good things, but for the wrong reasons. I mistook suppressing and repressing my needs, desires, expectations, feelings and opinions for being ’pleasing’. I thought I was helping and being good, loving people. And yeah, sure, I wasn&#039;t being *direct* or *myself* but I figured I&#039;d get rewarded and appreciated for all of my good deeds. Nope!&lt;br&gt; &lt;br&gt; Becoming aware of what was driving me--fear, trying to control how I&#039;m perceived or the other person’s feelings and behaviour, avoiding something--helped me to be more of who I really am and enjoy more boundaried and fulfilling relationships.&lt;br&gt; &lt;br&gt; You can be a loving, kind, generous person *and also* be yourself and boundaried at the same time.&lt;br&gt; &lt;br&gt; #baggagereclaim #emotionalintelligence #recoveringpeoplepleaser #peoplepleaser #peoplepleasing #peoplepleasernomore #boundaries #healthyboundaries #overresponsible #innerchild #innerchildhealing #beingyourself #selfexpression #codependentnomore #listentoyourself #listeningtoyourbody #intuitionquotes #trustyourself #trustyourgut #karpmandramatriangle" data-video="" data-carousel="" data-id="sbi_18012262102295693" data-user="natlue" data-url="https://www.instagram.com/p/CF-W64SFxhW/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CF-W64SFxhW/" target="_blank" rel="nofollow noopener noreferrer" data-full-res="https://scontent-frt3-1.cdninstagram.com/v/t51.29350-15/120656284_2611516795777031_203043629135787267_n.jpg?_nc_cat=109&#038;_nc_sid=8ae9d6&#038;_nc_ohc=IAGOLidLpIkAX8AqQ1y&#038;_nc_ht=scontent-frt3-1.cdninstagram.com&#038;oh=f6ae70eb2ed289a035112c1c7b845096&#038;oe=5FA67D35" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/120656284_2611516795777031_203043629135787267_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=IAGOLidLpIkAX8AqQ1y&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=f6ae70eb2ed289a035112c1c7b845096&amp;oe=5FA67D35&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CF-W64SFxhW\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CF-W64SFxhW\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/120656284_2611516795777031_203043629135787267_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=IAGOLidLpIkAX8AqQ1y&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=f6ae70eb2ed289a035112c1c7b845096&amp;oe=5FA67D35&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="As a recovering people-pleaser, I&#039;m all too aware of how we can end up doing what * seems* like good things, but for the wrong reasons. I mistook suppressing and repressing my needs, desires, expectations, feelings and opinions for being ’pleasing’. I thought I was helping and being good, loving people. And yeah, sure, I wasn&#039;t being *direct* or *myself* but I figured I&#039;d get rewarded and appreciated for all of my good deeds. Nope! Becoming aware of what was driving me--fear, trying to control how I&#039;m perceived or the other person’s feelings and behaviour, avoiding something--helped me to be more of who I really am and enjoy more boundaried and fulfilling relationships. You can be a loving, kind, generous person *and also* be yourself and boundaried at the same time. #baggagereclaim #emotionalintelligence #recoveringpeoplepleaser #peoplepleaser #peoplepleasing #peoplepleasernomore #boundaries #healthyboundaries #overresponsible #innerchild #innerchildhealing #beingyourself #selfexpression #codependentnomore #listentoyourself #listeningtoyourbody #intuitionquotes #trustyourself #trustyourgut #karpmandramatriangle">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">As a recovering people-pleaser, I&#039;m all too aware of how we can end up doing what * seems* like good things, but for the wrong reasons. I mistook suppressing and repressing my needs, desires, expectations, feelings and opinions for being ’pleasing’. I thought I was helping and being good, loving people. And yeah, sure, I wasn&#039;t being *direct* or *myself* but I figured I&#039;d get rewarded and appreciated for all of my good deeds. Nope!<br> <br> Becoming aware of what was driving me--fear, trying to control how I&#039;m perceived or the other person’s feelings and behaviour, avoiding something--helped me to be more of who I really am and enjoy more boundaried and fulfilling relationships.<br> <br> You can be a loving, kind, generous person *and also* be yourself and boundaried at the same time.<br> <br> #baggagereclaim #emotionalintelligence #recoveringpeoplepleaser #peoplepleaser #peoplepleasing #peoplepleasernomore #boundaries #healthyboundaries #overresponsible #innerchild #innerchildhealing #beingyourself #selfexpression #codependentnomore #listentoyourself #listeningtoyourbody #intuitionquotes #trustyourself #trustyourgut #karpmandramatriangle</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17891193436665973" data-date="1601842912" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener noreferrer">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CF71IKeFshx/" target="_blank" rel="nofollow noopener noreferrer" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Oct 4</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frx5-1.cdninstagram.com/v/t51.29350-15/120908802_337134887512445_8922078022445948623_n.jpg?_nc_cat=110&_nc_sid=8ae9d6&_nc_ohc=-kZsHvjzcPUAX-g4K8B&_nc_ht=scontent-frx5-1.cdninstagram.com&oh=2b6af95dfb8e13be7500a63de7789826&oe=5FA557D7" rel="nofollow noopener" data-lightbox-sbi="" data-title="Sometimes, we agree with something on the outside or comply despite feeling very differently on the inside. Inwardly, we might be saying no or voicing our resentment or frustration. In other situations, we feel a spark of joy, resonance, *something*, and then we might quickly shut it down because it scares us or doesn&#039;t fit with other people’s expectations. Maybe, we&#039;ve learned to criticise or silence aspects of ourselves because we were shamed about them as a child and made to think they were wrong.&lt;br&gt; &lt;br&gt; We rediscover our true selves when we allow those repressed parts of us to have a voice. Next time you’re feeling scared, anxious, guilty, resentful or frustrated and feel as if you have to do what others expect, check in with that repressed part of you. Even if you can&#039;t make immediate changes, listening in will give you clues about to live more happily and authentically by being more you.&lt;br&gt; &lt;br&gt; #baggagereclaim #healthyboundaries #selfexpression #listeningtoyourself #trustyourgut #trustyourintuition #recoveringpeoplepleaser #peoplepleaser #peoplepleasing #beyourself #selfworth #innervoice #authenticself" data-video="" data-carousel="" data-id="sbi_17891193436665973" data-user="natlue" data-url="https://www.instagram.com/p/CF71IKeFshx/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CF71IKeFshx/" target="_blank" rel="nofollow noopener noreferrer" data-full-res="https://scontent-frx5-1.cdninstagram.com/v/t51.29350-15/120908802_337134887512445_8922078022445948623_n.jpg?_nc_cat=110&#038;_nc_sid=8ae9d6&#038;_nc_ohc=-kZsHvjzcPUAX-g4K8B&#038;_nc_ht=scontent-frx5-1.cdninstagram.com&#038;oh=2b6af95dfb8e13be7500a63de7789826&#038;oe=5FA557D7" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/120908802_337134887512445_8922078022445948623_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-kZsHvjzcPUAX-g4K8B&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=2b6af95dfb8e13be7500a63de7789826&amp;oe=5FA557D7&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CF71IKeFshx\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CF71IKeFshx\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/120908802_337134887512445_8922078022445948623_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-kZsHvjzcPUAX-g4K8B&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=2b6af95dfb8e13be7500a63de7789826&amp;oe=5FA557D7&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Sometimes, we agree with something on the outside or comply despite feeling very differently on the inside. Inwardly, we might be saying no or voicing our resentment or frustration. In other situations, we feel a spark of joy, resonance, *something*, and then we might quickly shut it down because it scares us or doesn&#039;t fit with other people’s expectations. Maybe, we&#039;ve learned to criticise or silence aspects of ourselves because we were shamed about them as a child and made to think they were wrong. We rediscover our true selves when we allow those repressed parts of us to have a voice. Next time you’re feeling scared, anxious, guilty, resentful or frustrated and feel as if you have to do what others expect, check in with that repressed part of you. Even if you can&#039;t make immediate changes, listening in will give you clues about to live more happily and authentically by being more you. #baggagereclaim #healthyboundaries #selfexpression #listeningtoyourself #trustyourgut #trustyourintuition #recoveringpeoplepleaser #peoplepleaser #peoplepleasing #beyourself #selfworth #innervoice #authenticself">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">Sometimes, we agree with something on the outside or comply despite feeling very differently on the inside. Inwardly, we might be saying no or voicing our resentment or frustration. In other situations, we feel a spark of joy, resonance, *something*, and then we might quickly shut it down because it scares us or doesn&#039;t fit with other people’s expectations. Maybe, we&#039;ve learned to criticise or silence aspects of ourselves because we were shamed about them as a child and made to think they were wrong.<br> <br> We rediscover our true selves when we allow those repressed parts of us to have a voice. Next time you’re feeling scared, anxious, guilty, resentful or frustrated and feel as if you have to do what others expect, check in with that repressed part of you. Even if you can&#039;t make immediate changes, listening in will give you clues about to live more happily and authentically by being more you.<br> <br> #baggagereclaim #healthyboundaries #selfexpression #listeningtoyourself #trustyourgut #trustyourintuition #recoveringpeoplepleaser #peoplepleaser #peoplepleasing #beyourself #selfworth #innervoice #authenticself</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17874589315910434" data-date="1601582277" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener noreferrer">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CF0EAZillkV/" target="_blank" rel="nofollow noopener noreferrer" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Oct 1</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-1.cdninstagram.com/v/t51.29350-15/120374158_166745458402033_2325472657490179430_n.jpg?_nc_cat=102&_nc_sid=8ae9d6&_nc_ohc=EhVCqsqz9ggAX-bJd9R&_nc_ht=scontent-frt3-1.cdninstagram.com&oh=2acd261d5cc73cc9d85a6bdf00334113&oe=5FA49C7F" rel="nofollow noopener" data-lightbox-sbi="" data-title="Every single thing humans do is about trying to meet needs. No matter how lovely or nice a person or a job is, if the relationship or job isn’t meeting our needs and isn’t in alignment with our core values—character, what matters to us and where we want to go—they won’t fulfil us because we can’t be authentic. We will settle for less than who we really are while convincing ourselves that we ‘should’ feel differently *because* the person is nice or they or a job are what someone else would say is the definition of ‘success’.&lt;br&gt; &lt;br&gt; If something doesn’t feel right despite how lovely someone or something seems, don’t dismiss yourself. Get curious about what the differences are and where a need isn’t being met. Make sure, also, that the reason you’re placing so much emphasis on how lovely they are isn’t about downplaying you and feeling super grateful that someone would give you the time of day.&lt;br&gt; &lt;br&gt; We (and others) deserve to be in mutually fulfilling relationships with love, care, trust and respect. &lt;br&gt; &lt;br&gt; #emotionalbaggage #baggagereclaim #recoveringperfectionist #recoveringpeoplepleaser #peoplepleasing #compatibility #healthyboundaries #boundaries #relationshipquotes #selfexpression #emotionalneeds &lt;br&gt; #beingyourself #listeningtoyourself #trustyourgut #trustyourintuition" data-video="" data-carousel="" data-id="sbi_17874589315910434" data-user="natlue" data-url="https://www.instagram.com/p/CF0EAZillkV/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CF0EAZillkV/" target="_blank" rel="nofollow noopener noreferrer" data-full-res="https://scontent-frt3-1.cdninstagram.com/v/t51.29350-15/120374158_166745458402033_2325472657490179430_n.jpg?_nc_cat=102&#038;_nc_sid=8ae9d6&#038;_nc_ohc=EhVCqsqz9ggAX-bJd9R&#038;_nc_ht=scontent-frt3-1.cdninstagram.com&#038;oh=2acd261d5cc73cc9d85a6bdf00334113&#038;oe=5FA49C7F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/120374158_166745458402033_2325472657490179430_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=EhVCqsqz9ggAX-bJd9R&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=2acd261d5cc73cc9d85a6bdf00334113&amp;oe=5FA49C7F&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CF0EAZillkV\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CF0EAZillkV\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/120374158_166745458402033_2325472657490179430_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=EhVCqsqz9ggAX-bJd9R&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=2acd261d5cc73cc9d85a6bdf00334113&amp;oe=5FA49C7F&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Every single thing humans do is about trying to meet needs. No matter how lovely or nice a person or a job is, if the relationship or job isn’t meeting our needs and isn’t in alignment with our core values—character, what matters to us and where we want to go—they won’t fulfil us because we can’t be authentic. We will settle for less than who we really are while convincing ourselves that we ‘should’ feel differently *because* the person is nice or they or a job are what someone else would say is the definition of ‘success’. If something doesn’t feel right despite how lovely someone or something seems, don’t dismiss yourself. Get curious about what the differences are and where a need isn’t being met. Make sure, also, that the reason you’re placing so much emphasis on how lovely they are isn’t about downplaying you and feeling super grateful that someone would give you the time of day. We (and others) deserve to be in mutually fulfilling relationships with love, care, trust and respect. #emotionalbaggage #baggagereclaim #recoveringperfectionist #recoveringpeoplepleaser #peoplepleasing #compatibility #healthyboundaries #boundaries #relationshipquotes #selfexpression #emotionalneeds #beingyourself #listeningtoyourself #trustyourgut #trustyourintuition">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">Every single thing humans do is about trying to meet needs. No matter how lovely or nice a person or a job is, if the relationship or job isn’t meeting our needs and isn’t in alignment with our core values—character, what matters to us and where we want to go—they won’t fulfil us because we can’t be authentic. We will settle for less than who we really are while convincing ourselves that we ‘should’ feel differently *because* the person is nice or they or a job are what someone else would say is the definition of ‘success’.<br> <br> If something doesn’t feel right despite how lovely someone or something seems, don’t dismiss yourself. Get curious about what the differences are and where a need isn’t being met. Make sure, also, that the reason you’re placing so much emphasis on how lovely they are isn’t about downplaying you and feeling super grateful that someone would give you the time of day.<br> <br> We (and others) deserve to be in mutually fulfilling relationships with love, care, trust and respect. <br> <br> #emotionalbaggage #baggagereclaim #recoveringperfectionist #recoveringpeoplepleaser #peoplepleasing #compatibility #healthyboundaries #boundaries #relationshipquotes #selfexpression #emotionalneeds <br> #beingyourself #listeningtoyourself #trustyourgut #trustyourintuition</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17896924822598889" data-date="1601496372" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener noreferrer">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CFxgJ9tF6I1/" target="_blank" rel="nofollow noopener noreferrer" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Sep 30</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-1.cdninstagram.com/v/t51.29350-15/120299444_203140564557069_5604513903917818851_n.jpg?_nc_cat=108&_nc_sid=8ae9d6&_nc_ohc=lA7vZHq-EcMAX8p1jNw&_nc_ht=scontent-frt3-1.cdninstagram.com&oh=c48c566ab61c1b28c326ffe330c1ebc8&oe=5FA5FF9C" rel="nofollow noopener" data-lightbox-sbi="" data-title="Much of the emotional baggage we’re carrying isn&#039;t our burden to bear. If you tend to blame other people’s feelings and behaviour on you not being enough or you assume that you did something wrong, these untrue stories and judgements hog your emotional, mental, physical and spiritual bandwidth. You don&#039;t have to keep giving you a hard time about not being able to control the uncontrollable.&lt;br&gt; &lt;br&gt; #baggagereclaim #innerpeace #selfhealing #forgiveness #forgivenessquotes #selfforgiveness #recoveringperfectionist #recoveringpeoplepleaser #peoplepleaser #peoplepleasing #peoplepleasers #codependentnomore #emotionalbaggage #innerwork #selfcompassion" data-video="" data-carousel="" data-id="sbi_17896924822598889" data-user="natlue" data-url="https://www.instagram.com/p/CFxgJ9tF6I1/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CFxgJ9tF6I1/" target="_blank" rel="nofollow noopener noreferrer" data-full-res="https://scontent-frt3-1.cdninstagram.com/v/t51.29350-15/120299444_203140564557069_5604513903917818851_n.jpg?_nc_cat=108&#038;_nc_sid=8ae9d6&#038;_nc_ohc=lA7vZHq-EcMAX8p1jNw&#038;_nc_ht=scontent-frt3-1.cdninstagram.com&#038;oh=c48c566ab61c1b28c326ffe330c1ebc8&#038;oe=5FA5FF9C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/120299444_203140564557069_5604513903917818851_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lA7vZHq-EcMAX8p1jNw&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=c48c566ab61c1b28c326ffe330c1ebc8&amp;oe=5FA5FF9C&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CFxgJ9tF6I1\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CFxgJ9tF6I1\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/120299444_203140564557069_5604513903917818851_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lA7vZHq-EcMAX8p1jNw&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=c48c566ab61c1b28c326ffe330c1ebc8&amp;oe=5FA5FF9C&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Much of the emotional baggage we’re carrying isn&#039;t our burden to bear. If you tend to blame other people’s feelings and behaviour on you not being enough or you assume that you did something wrong, these untrue stories and judgements hog your emotional, mental, physical and spiritual bandwidth. You don&#039;t have to keep giving you a hard time about not being able to control the uncontrollable. #baggagereclaim #innerpeace #selfhealing #forgiveness #forgivenessquotes #selfforgiveness #recoveringperfectionist #recoveringpeoplepleaser #peoplepleaser #peoplepleasing #peoplepleasers #codependentnomore #emotionalbaggage #innerwork #selfcompassion">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">Much of the emotional baggage we’re carrying isn&#039;t our burden to bear. If you tend to blame other people’s feelings and behaviour on you not being enough or you assume that you did something wrong, these untrue stories and judgements hog your emotional, mental, physical and spiritual bandwidth. You don&#039;t have to keep giving you a hard time about not being able to control the uncontrollable.<br> <br> #baggagereclaim #innerpeace #selfhealing #forgiveness #forgivenessquotes #selfforgiveness #recoveringperfectionist #recoveringpeoplepleaser #peoplepleaser #peoplepleasing #peoplepleasers #codependentnomore #emotionalbaggage #innerwork #selfcompassion</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17890621570666510" data-date="1601409602" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener noreferrer">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CFu6p4olOub/" target="_blank" rel="nofollow noopener noreferrer" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Sep 29</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frx5-1.cdninstagram.com/v/t51.29350-15/120330462_1725280324296525_8693332241187650954_n.jpg?_nc_cat=105&_nc_sid=8ae9d6&_nc_ohc=JR8hCtRmPnEAX_kCj2e&_nc_ht=scontent-frx5-1.cdninstagram.com&oh=61a7f3a865170c2fe4edeb8885786373&oe=5FA4C6E2" rel="nofollow noopener" data-lightbox-sbi="" data-title="Check yourself before you wreck yourself. If saying yes to something means that you’re going to have to self-medicate to anaesthetise feelings of shame, resentment and powerlessness, or you’re going to have to spend weeks or even months untangling yourself in therapy, you need to say no.&lt;br&gt; &lt;br&gt; #boundaries #healthyboundaries #baggagereclaim #emotionalintelligence #recoveringpeoplepleaser #peoplepleaser #peoplepleasing #peoplepleasernomore #overresponsible #innerchild #innerchildhealing #beingyourself #selfexpression #codependentnomore #listentoyourself #listeningtoyourbody #intuitionquotes #trustyourself #trustyourgut" data-video="" data-carousel="" data-id="sbi_17890621570666510" data-user="natlue" data-url="https://www.instagram.com/p/CFu6p4olOub/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CFu6p4olOub/" target="_blank" rel="nofollow noopener noreferrer" data-full-res="https://scontent-frx5-1.cdninstagram.com/v/t51.29350-15/120330462_1725280324296525_8693332241187650954_n.jpg?_nc_cat=105&#038;_nc_sid=8ae9d6&#038;_nc_ohc=JR8hCtRmPnEAX_kCj2e&#038;_nc_ht=scontent-frx5-1.cdninstagram.com&#038;oh=61a7f3a865170c2fe4edeb8885786373&#038;oe=5FA4C6E2" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/120330462_1725280324296525_8693332241187650954_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JR8hCtRmPnEAX_kCj2e&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=61a7f3a865170c2fe4edeb8885786373&amp;oe=5FA4C6E2&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CFu6p4olOub\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CFu6p4olOub\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/120330462_1725280324296525_8693332241187650954_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JR8hCtRmPnEAX_kCj2e&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=61a7f3a865170c2fe4edeb8885786373&amp;oe=5FA4C6E2&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Check yourself before you wreck yourself. If saying yes to something means that you’re going to have to self-medicate to anaesthetise feelings of shame, resentment and powerlessness, or you’re going to have to spend weeks or even months untangling yourself in therapy, you need to say no. #boundaries #healthyboundaries #baggagereclaim #emotionalintelligence #recoveringpeoplepleaser #peoplepleaser #peoplepleasing #peoplepleasernomore #overresponsible #innerchild #innerchildhealing #beingyourself #selfexpression #codependentnomore #listentoyourself #listeningtoyourbody #intuitionquotes #trustyourself #trustyourgut">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">Check yourself before you wreck yourself. If saying yes to something means that you’re going to have to self-medicate to anaesthetise feelings of shame, resentment and powerlessness, or you’re going to have to spend weeks or even months untangling yourself in therapy, you need to say no.<br> <br> #boundaries #healthyboundaries #baggagereclaim #emotionalintelligence #recoveringpeoplepleaser #peoplepleaser #peoplepleasing #peoplepleasernomore #overresponsible #innerchild #innerchildhealing #beingyourself #selfexpression #codependentnomore #listentoyourself #listeningtoyourbody #intuitionquotes #trustyourself #trustyourgut</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17897083696603753" data-date="1600802693" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener noreferrer">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CFc1EVplgBc/" target="_blank" rel="nofollow noopener noreferrer" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Sep 22</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-1.cdninstagram.com/v/t51.29350-15/119997893_629372404428567_1550046849831749840_n.jpg?_nc_cat=106&_nc_sid=8ae9d6&_nc_ohc=YYakgj1Plv4AX92RHdF&_nc_ht=scontent-frt3-1.cdninstagram.com&oh=c49730dd0c2a5765719b345c5cfad736&oe=5FA6CCA9" rel="nofollow noopener" data-lightbox-sbi="" data-title="A lesson I&#039;ve learned time and again is that I don&#039;t have to turn everything into a measure of how ’good’ or ’perfect’ I was. Part of what turned me into a recovering people-pleaser was realising how much me using being good and trying to be perfect was about trying to control the uncontrollable. I got tired of breaking my own heart and calling it someone else’s doing.&lt;br&gt; &lt;br&gt; Once you take your worth off the chopping block and recognise that you can’t Jedi mind trick everyone with your people-pleasing, you get to enjoy life and all of its flavour, including joy, by being more of who you really are. You stop taking other people’s feelings and behaviour, as well as life not always going your way, less personally.&lt;br&gt; &lt;br&gt; I do a deep dive on taking things to personally in the current episode (196) of The Baggage Reclaim Sessions podcast which is available on all podcast players. Also, link in bio.&lt;br&gt; &lt;br&gt; #donttakeitpersonal #donttakeitpersonally #emotionalintelligence #baggagereclaim #healthyboundaries #selfexpression #listeningtoyourself #trustyourgut #trustyourintuition #recoveringpeoplepleaser #peoplepleaser #peoplepleasing #beyourself" data-video="" data-carousel="" data-id="sbi_17897083696603753" data-user="natlue" data-url="https://www.instagram.com/p/CFc1EVplgBc/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CFc1EVplgBc/" target="_blank" rel="nofollow noopener noreferrer" data-full-res="https://scontent-frt3-1.cdninstagram.com/v/t51.29350-15/119997893_629372404428567_1550046849831749840_n.jpg?_nc_cat=106&#038;_nc_sid=8ae9d6&#038;_nc_ohc=YYakgj1Plv4AX92RHdF&#038;_nc_ht=scontent-frt3-1.cdninstagram.com&#038;oh=c49730dd0c2a5765719b345c5cfad736&#038;oe=5FA6CCA9" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/119997893_629372404428567_1550046849831749840_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=YYakgj1Plv4AX92RHdF&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=c49730dd0c2a5765719b345c5cfad736&amp;oe=5FA6CCA9&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CFc1EVplgBc\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CFc1EVplgBc\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/119997893_629372404428567_1550046849831749840_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=YYakgj1Plv4AX92RHdF&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=c49730dd0c2a5765719b345c5cfad736&amp;oe=5FA6CCA9&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="A lesson I&#039;ve learned time and again is that I don&#039;t have to turn everything into a measure of how ’good’ or ’perfect’ I was. Part of what turned me into a recovering people-pleaser was realising how much me using being good and trying to be perfect was about trying to control the uncontrollable. I got tired of breaking my own heart and calling it someone else’s doing. Once you take your worth off the chopping block and recognise that you can’t Jedi mind trick everyone with your people-pleasing, you get to enjoy life and all of its flavour, including joy, by being more of who you really are. You stop taking other people’s feelings and behaviour, as well as life not always going your way, less personally. I do a deep dive on taking things to personally in the current episode (196) of The Baggage Reclaim Sessions podcast which is available on all podcast players. Also, link in bio. #donttakeitpersonal #donttakeitpersonally #emotionalintelligence #baggagereclaim #healthyboundaries #selfexpression #listeningtoyourself #trustyourgut #trustyourintuition #recoveringpeoplepleaser #peoplepleaser #peoplepleasing #beyourself">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">A lesson I&#039;ve learned time and again is that I don&#039;t have to turn everything into a measure of how ’good’ or ’perfect’ I was. Part of what turned me into a recovering people-pleaser was realising how much me using being good and trying to be perfect was about trying to control the uncontrollable. I got tired of breaking my own heart and calling it someone else’s doing.<br> <br> Once you take your worth off the chopping block and recognise that you can’t Jedi mind trick everyone with your people-pleasing, you get to enjoy life and all of its flavour, including joy, by being more of who you really are. You stop taking other people’s feelings and behaviour, as well as life not always going your way, less personally.<br> <br> I do a deep dive on taking things to personally in the current episode (196) of The Baggage Reclaim Sessions podcast which is available on all podcast players. Also, link in bio.<br> <br> #donttakeitpersonal #donttakeitpersonally #emotionalintelligence #baggagereclaim #healthyboundaries #selfexpression #listeningtoyourself #trustyourgut #trustyourintuition #recoveringpeoplepleaser #peoplepleaser #peoplepleasing #beyourself</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17859643676160426" data-date="1600716544" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener noreferrer">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CFaQwBSldpa/" target="_blank" rel="nofollow noopener noreferrer" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Sep 21</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-1.cdninstagram.com/v/t51.29350-15/119908955_334935994401456_2032160171081987815_n.jpg?_nc_cat=109&_nc_sid=8ae9d6&_nc_ohc=JRAD4bJPs2MAX-dg17X&_nc_ht=scontent-frt3-1.cdninstagram.com&oh=68cd909c068d1b9eecf77f750cc00a37&oe=5FA44D1E" rel="nofollow noopener" data-lightbox-sbi="" data-title="Something that so many people struggle with is trying to figure out if something is a problem. If the actions are off, they focus on the words. If the words are off, they focus on actions that they think fit the picture of how they want things to be. Often the very thing they’re struggling with about someone else points to something they themselves are doing in another form. Like when we say that we can’t stand someone’s ambiguity but are hiding our needs and afraid to have a clear conversation. Why? Well, it suits our hidden agenda of, for example, hiding from our fear of commitment or rejection.&lt;br&gt; &lt;br&gt; At the end of the day, if actions and words don’t consistently match, there’s a problem. We have to be willing to recognise and address this if our relationships are to be mutually fulfilling and our self-esteem a source of nourishment.&lt;br&gt; &lt;br&gt; And much as you might focus on where someone is out of alignment, it’s as important to ensure that your actions and words take you towards who you are, not away from it. You don’t have to be perfect about it, but the more intentional you are in showing up as who you say you are and doing the things that reflect your values, the more your life feels good to and for you. &lt;br&gt; &lt;br&gt; #integritymatters #integrity #corevalues #baggagereclaim #emotionalintelligence #boundaries #healthyboundaries #selfexpression #listeningtoyourself #trustyourgut #trustyourintuition #recoveringpeoplepleaser #peoplepleaser #peoplepleasing #beyourself #emotionalunavailability" data-video="" data-carousel="" data-id="sbi_17859643676160426" data-user="natlue" data-url="https://www.instagram.com/p/CFaQwBSldpa/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CFaQwBSldpa/" target="_blank" rel="nofollow noopener noreferrer" data-full-res="https://scontent-frt3-1.cdninstagram.com/v/t51.29350-15/119908955_334935994401456_2032160171081987815_n.jpg?_nc_cat=109&#038;_nc_sid=8ae9d6&#038;_nc_ohc=JRAD4bJPs2MAX-dg17X&#038;_nc_ht=scontent-frt3-1.cdninstagram.com&#038;oh=68cd909c068d1b9eecf77f750cc00a37&#038;oe=5FA44D1E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/119908955_334935994401456_2032160171081987815_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JRAD4bJPs2MAX-dg17X&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=68cd909c068d1b9eecf77f750cc00a37&amp;oe=5FA44D1E&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CFaQwBSldpa\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CFaQwBSldpa\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/119908955_334935994401456_2032160171081987815_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JRAD4bJPs2MAX-dg17X&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=68cd909c068d1b9eecf77f750cc00a37&amp;oe=5FA44D1E&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Something that so many people struggle with is trying to figure out if something is a problem. If the actions are off, they focus on the words. If the words are off, they focus on actions that they think fit the picture of how they want things to be. Often the very thing they’re struggling with about someone else points to something they themselves are doing in another form. Like when we say that we can’t stand someone’s ambiguity but are hiding our needs and afraid to have a clear conversation. Why? Well, it suits our hidden agenda of, for example, hiding from our fear of commitment or rejection. At the end of the day, if actions and words don’t consistently match, there’s a problem. We have to be willing to recognise and address this if our relationships are to be mutually fulfilling and our self-esteem a source of nourishment. And much as you might focus on where someone is out of alignment, it’s as important to ensure that your actions and words take you towards who you are, not away from it. You don’t have to be perfect about it, but the more intentional you are in showing up as who you say you are and doing the things that reflect your values, the more your life feels good to and for you. #integritymatters #integrity #corevalues #baggagereclaim #emotionalintelligence #boundaries #healthyboundaries #selfexpression #listeningtoyourself #trustyourgut #trustyourintuition #recoveringpeoplepleaser #peoplepleaser #peoplepleasing #beyourself #emotionalunavailability">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">Something that so many people struggle with is trying to figure out if something is a problem. If the actions are off, they focus on the words. If the words are off, they focus on actions that they think fit the picture of how they want things to be. Often the very thing they’re struggling with about someone else points to something they themselves are doing in another form. Like when we say that we can’t stand someone’s ambiguity but are hiding our needs and afraid to have a clear conversation. Why? Well, it suits our hidden agenda of, for example, hiding from our fear of commitment or rejection.<br> <br> At the end of the day, if actions and words don’t consistently match, there’s a problem. We have to be willing to recognise and address this if our relationships are to be mutually fulfilling and our self-esteem a source of nourishment.<br> <br> And much as you might focus on where someone is out of alignment, it’s as important to ensure that your actions and words take you towards who you are, not away from it. You don’t have to be perfect about it, but the more intentional you are in showing up as who you say you are and doing the things that reflect your values, the more your life feels good to and for you. <br> <br> #integritymatters #integrity #corevalues #baggagereclaim #emotionalintelligence #boundaries #healthyboundaries #selfexpression #listeningtoyourself #trustyourgut #trustyourintuition #recoveringpeoplepleaser #peoplepleaser #peoplepleasing #beyourself #emotionalunavailability</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18163242301048321" data-date="1600449507" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener noreferrer">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CFSTavClUpL/" target="_blank" rel="nofollow noopener noreferrer" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Sep 18</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frx5-1.cdninstagram.com/v/t51.29350-15/119743772_171848131147556_54748338101817677_n.jpg?_nc_cat=111&_nc_sid=8ae9d6&_nc_ohc=yzJQCs-RUOwAX-fr0Mz&_nc_ht=scontent-frx5-1.cdninstagram.com&oh=637b46112ce27402e4bb514f4e77facb&oe=5FA72DEC" rel="nofollow noopener" data-lightbox-sbi="" data-title="Before I embraced saying no as part of having healthier boundaries, I used to begrudge saying it. It was as if I thought I was supposed to say yes to everything even when it would lead to pain. I was scared that saying no to something I deep down knew wasn’t right would stop me from having the fairy tale ending. I eventually learned that even though saying no might make me feel uncomfortable or disappointed in the short term, accepting it allowed me to be open to something else I could say yes to further down the line.&lt;br&gt; &lt;br&gt; Be thankful that you said no. It released you from something that wasn’t in your best interests.&lt;br&gt; &lt;br&gt; #gratitudeattitude #blessingsindisguise #howtosayno #boundaries #healthyboundaries #selfworth #listentoyourself #trustyourgut #trustyourintuition #baggagereclaim #recoveringpeoplepleaser #peoplepleaser #peoplepleasing #beyourself #selfexpression" data-video="" data-carousel="" data-id="sbi_18163242301048321" data-user="natlue" data-url="https://www.instagram.com/p/CFSTavClUpL/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CFSTavClUpL/" target="_blank" rel="nofollow noopener noreferrer" data-full-res="https://scontent-frx5-1.cdninstagram.com/v/t51.29350-15/119743772_171848131147556_54748338101817677_n.jpg?_nc_cat=111&#038;_nc_sid=8ae9d6&#038;_nc_ohc=yzJQCs-RUOwAX-fr0Mz&#038;_nc_ht=scontent-frx5-1.cdninstagram.com&#038;oh=637b46112ce27402e4bb514f4e77facb&#038;oe=5FA72DEC" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/119743772_171848131147556_54748338101817677_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=yzJQCs-RUOwAX-fr0Mz&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=637b46112ce27402e4bb514f4e77facb&amp;oe=5FA72DEC&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CFSTavClUpL\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CFSTavClUpL\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/119743772_171848131147556_54748338101817677_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=yzJQCs-RUOwAX-fr0Mz&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=637b46112ce27402e4bb514f4e77facb&amp;oe=5FA72DEC&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Before I embraced saying no as part of having healthier boundaries, I used to begrudge saying it. It was as if I thought I was supposed to say yes to everything even when it would lead to pain. I was scared that saying no to something I deep down knew wasn’t right would stop me from having the fairy tale ending. I eventually learned that even though saying no might make me feel uncomfortable or disappointed in the short term, accepting it allowed me to be open to something else I could say yes to further down the line. Be thankful that you said no. It released you from something that wasn’t in your best interests. #gratitudeattitude #blessingsindisguise #howtosayno #boundaries #healthyboundaries #selfworth #listentoyourself #trustyourgut #trustyourintuition #baggagereclaim #recoveringpeoplepleaser #peoplepleaser #peoplepleasing #beyourself #selfexpression">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">Before I embraced saying no as part of having healthier boundaries, I used to begrudge saying it. It was as if I thought I was supposed to say yes to everything even when it would lead to pain. I was scared that saying no to something I deep down knew wasn’t right would stop me from having the fairy tale ending. I eventually learned that even though saying no might make me feel uncomfortable or disappointed in the short term, accepting it allowed me to be open to something else I could say yes to further down the line.<br> <br> Be thankful that you said no. It released you from something that wasn’t in your best interests.<br> <br> #gratitudeattitude #blessingsindisguise #howtosayno #boundaries #healthyboundaries #selfworth #listentoyourself #trustyourgut #trustyourintuition #baggagereclaim #recoveringpeoplepleaser #peoplepleaser #peoplepleasing #beyourself #selfexpression</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17868816001997822" data-date="1600286179" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener noreferrer">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CFNb5QylJxa/" target="_blank" rel="nofollow noopener noreferrer" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Sep 16</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-1.cdninstagram.com/v/t51.29350-15/119458302_625904081457254_8574238734174354227_n.jpg?_nc_cat=108&_nc_sid=8ae9d6&_nc_ohc=s0YrCoUidkQAX8LN7rr&_nc_ht=scontent-frt3-1.cdninstagram.com&oh=a697f8582c63f7f5cc6fc97bba4a5615&oe=5FA62ECB" rel="nofollow noopener" data-lightbox-sbi="" data-title="One of the main objections I hear from people who are resistant to creating healthier boundaries and learning to say no when they need, should or want to is that they will scare ’everyone’ away. Anyone who is genuinely aggrieved by you having boundaries is someone who will, through their own boundary issues, end up mashing up your emotional, mental, physical and spiritual wellbeing if you don&#039;t figure out how to manage your side of the street in the dynamic. You can&#039;t have the life, including the relationships, experiences and sense of wellbeing that reflects healthier boundaries without, well, having the boundaries.&lt;br&gt; &lt;br&gt; #baggagereclaim #emotionalintelligence #recoveringpeoplepleaser #peoplepleaser #peoplepleasing #peoplepleasernomore #boundaries #healthyboundaries #overresponsible #innerchild #innerchildhealing #beingyourself #selfexpression #codependentnomore #listentoyourself #listeningtoyourbody #intuitionquotes #trustyourself #trustyourgut" data-video="" data-carousel="" data-id="sbi_17868816001997822" data-user="natlue" data-url="https://www.instagram.com/p/CFNb5QylJxa/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CFNb5QylJxa/" target="_blank" rel="nofollow noopener noreferrer" data-full-res="https://scontent-frt3-1.cdninstagram.com/v/t51.29350-15/119458302_625904081457254_8574238734174354227_n.jpg?_nc_cat=108&#038;_nc_sid=8ae9d6&#038;_nc_ohc=s0YrCoUidkQAX8LN7rr&#038;_nc_ht=scontent-frt3-1.cdninstagram.com&#038;oh=a697f8582c63f7f5cc6fc97bba4a5615&#038;oe=5FA62ECB" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/119458302_625904081457254_8574238734174354227_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=s0YrCoUidkQAX8LN7rr&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=a697f8582c63f7f5cc6fc97bba4a5615&amp;oe=5FA62ECB&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CFNb5QylJxa\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CFNb5QylJxa\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/119458302_625904081457254_8574238734174354227_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=s0YrCoUidkQAX8LN7rr&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=a697f8582c63f7f5cc6fc97bba4a5615&amp;oe=5FA62ECB&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="One of the main objections I hear from people who are resistant to creating healthier boundaries and learning to say no when they need, should or want to is that they will scare ’everyone’ away. Anyone who is genuinely aggrieved by you having boundaries is someone who will, through their own boundary issues, end up mashing up your emotional, mental, physical and spiritual wellbeing if you don&#039;t figure out how to manage your side of the street in the dynamic. You can&#039;t have the life, including the relationships, experiences and sense of wellbeing that reflects healthier boundaries without, well, having the boundaries. #baggagereclaim #emotionalintelligence #recoveringpeoplepleaser #peoplepleaser #peoplepleasing #peoplepleasernomore #boundaries #healthyboundaries #overresponsible #innerchild #innerchildhealing #beingyourself #selfexpression #codependentnomore #listentoyourself #listeningtoyourbody #intuitionquotes #trustyourself #trustyourgut">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">One of the main objections I hear from people who are resistant to creating healthier boundaries and learning to say no when they need, should or want to is that they will scare ’everyone’ away. Anyone who is genuinely aggrieved by you having boundaries is someone who will, through their own boundary issues, end up mashing up your emotional, mental, physical and spiritual wellbeing if you don&#039;t figure out how to manage your side of the street in the dynamic. You can&#039;t have the life, including the relationships, experiences and sense of wellbeing that reflects healthier boundaries without, well, having the boundaries.<br> <br> #baggagereclaim #emotionalintelligence #recoveringpeoplepleaser #peoplepleaser #peoplepleasing #peoplepleasernomore #boundaries #healthyboundaries #overresponsible #innerchild #innerchildhealing #beingyourself #selfexpression #codependentnomore #listentoyourself #listeningtoyourbody #intuitionquotes #trustyourself #trustyourgut</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17888181586676224" data-date="1600112710" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener noreferrer">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CFIRB1gFOLE/" target="_blank" rel="nofollow noopener noreferrer" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Sep 14</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frx5-1.cdninstagram.com/v/t51.29350-15/119149659_647856099481191_8482697686283759844_n.jpg?_nc_cat=110&_nc_sid=8ae9d6&_nc_ohc=nh2UpliKAVsAX8LlO1w&_nc_ht=scontent-frx5-1.cdninstagram.com&oh=a801f97b83c0666bf3c7883a57c4537e&oe=5FA441EF" rel="nofollow noopener" data-lightbox-sbi="" data-title="Shame is a sign that you’ve taken on something (or a lot of things) that aren&#039;t true. And some people *want* you to feel bad so that they can continue what they’re doing or not look too closely at themselves. If someone seems to need to break you down to boost themselves or distorts your reality with their gaslighting, it’s a code red alert that this isn’t a safe person and connection.&lt;br&gt; &lt;br&gt; #baggagereclaim #selflove #innercritic #shame #shameresilience #gaslightingawareness #boundaries #healthyboundaries #healthyrelationships" data-video="" data-carousel="" data-id="sbi_17888181586676224" data-user="natlue" data-url="https://www.instagram.com/p/CFIRB1gFOLE/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CFIRB1gFOLE/" target="_blank" rel="nofollow noopener noreferrer" data-full-res="https://scontent-frx5-1.cdninstagram.com/v/t51.29350-15/119149659_647856099481191_8482697686283759844_n.jpg?_nc_cat=110&#038;_nc_sid=8ae9d6&#038;_nc_ohc=nh2UpliKAVsAX8LlO1w&#038;_nc_ht=scontent-frx5-1.cdninstagram.com&#038;oh=a801f97b83c0666bf3c7883a57c4537e&#038;oe=5FA441EF" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/119149659_647856099481191_8482697686283759844_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nh2UpliKAVsAX8LlO1w&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=a801f97b83c0666bf3c7883a57c4537e&amp;oe=5FA441EF&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CFIRB1gFOLE\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CFIRB1gFOLE\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/119149659_647856099481191_8482697686283759844_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nh2UpliKAVsAX8LlO1w&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=a801f97b83c0666bf3c7883a57c4537e&amp;oe=5FA441EF&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Shame is a sign that you’ve taken on something (or a lot of things) that aren&#039;t true. And some people *want* you to feel bad so that they can continue what they’re doing or not look too closely at themselves. If someone seems to need to break you down to boost themselves or distorts your reality with their gaslighting, it’s a code red alert that this isn’t a safe person and connection. #baggagereclaim #selflove #innercritic #shame #shameresilience #gaslightingawareness #boundaries #healthyboundaries #healthyrelationships">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">Shame is a sign that you’ve taken on something (or a lot of things) that aren&#039;t true. And some people *want* you to feel bad so that they can continue what they’re doing or not look too closely at themselves. If someone seems to need to break you down to boost themselves or distorts your reality with their gaslighting, it’s a code red alert that this isn’t a safe person and connection.<br> <br> #baggagereclaim #selflove #innercritic #shame #shameresilience #gaslightingawareness #boundaries #healthyboundaries #healthyrelationships</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17878829344794572" data-date="1600008198" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener noreferrer">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CFFJsFol8Pv/" target="_blank" rel="nofollow noopener noreferrer" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Sep 13</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frx5-1.cdninstagram.com/v/t51.29350-15/119127582_187025519531061_8493146733665343662_n.jpg?_nc_cat=110&_nc_sid=8ae9d6&_nc_ohc=gsvmtNDxWgYAX-d83tg&_nc_ht=scontent-frx5-1.cdninstagram.com&oh=faa10fcdaf31533b71d2030c951945b1&oe=5FA65458" rel="nofollow noopener" data-lightbox-sbi="" data-title="Happy 15th birthday to my blog Baggage Reclaim! 🎉🎉🎉🎉 Fifteen years ago, after more than a year of blogging on my personal blog, I experienced an awakening. After finishing it with Yet Another Mr Unavailable who ‘suddenly’ realised that he wasn’t ready for a relationship and also being told that I had to go on steroids for life to avoid keeling over by forty, it hit me that I’m the common denominator. I’m the only person who’s shown up to every scene, act and moment of my life. No, I’m not to blame for other people’s stuff or for what I experienced in childhood, but it hit me that I needed to consider what I was bringing to every situation. The answer: self-hate, fear of saying no, rejection, abandonment and trauma wounds, and more.&lt;br&gt; &lt;br&gt; I spoke out loud on my then personal blog about the things that I thought made me weird and unlovable. Genuinely thought I was a f-up. I was inundated with messages from people saying that I was describing them. “You’re me!” &lt;br&gt; &lt;br&gt; I realised that I’m not alone and decided to share my journey out loud on a site that I dedicated to helping people reclaim themselves from all the bullshit and baggage they’re carrying around. My mission from the outset was to help at least one person avoid what I had been through or help someone get out of it. I’ve done that many many times over!&lt;br&gt; &lt;br&gt; Baggage Reclaim was and is a way of paying it forward. It gives a voice to every person who has felt abandoned, unlovable, unworthy and not good enough—the people-pleasers, perfectionists and overthinkers of this world who sell themselves short whether it’s in love, work, or life in general. I put words to things that so many of us think is our weirdness.&lt;br&gt; &lt;br&gt; Thanks to everyone who has supported me and Baggage Reclaim. It’s the readers and listeners who make it what it is and who have enabled me to do what I love full time for almost 13 years. It hasn’t always been easy but it’s always been more than worth it. Cheers to more years ahead! 🔥🎉🙏🏾&lt;br&gt; &lt;br&gt; #baggagereclaim #selfpublishing #emotionalbaggage #boundaries #selflove #selflovejourney" data-video="" data-carousel="" data-id="sbi_17878829344794572" data-user="natlue" data-url="https://www.instagram.com/p/CFFJsFol8Pv/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CFFJsFol8Pv/" target="_blank" rel="nofollow noopener noreferrer" data-full-res="https://scontent-frx5-1.cdninstagram.com/v/t51.29350-15/119127582_187025519531061_8493146733665343662_n.jpg?_nc_cat=110&#038;_nc_sid=8ae9d6&#038;_nc_ohc=gsvmtNDxWgYAX-d83tg&#038;_nc_ht=scontent-frx5-1.cdninstagram.com&#038;oh=faa10fcdaf31533b71d2030c951945b1&#038;oe=5FA65458" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/119127582_187025519531061_8493146733665343662_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=gsvmtNDxWgYAX-d83tg&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=faa10fcdaf31533b71d2030c951945b1&amp;oe=5FA65458&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CFFJsFol8Pv\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CFFJsFol8Pv\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/119127582_187025519531061_8493146733665343662_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=gsvmtNDxWgYAX-d83tg&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=faa10fcdaf31533b71d2030c951945b1&amp;oe=5FA65458&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Happy 15th birthday to my blog Baggage Reclaim! 🎉🎉🎉🎉 Fifteen years ago, after more than a year of blogging on my personal blog, I experienced an awakening. After finishing it with Yet Another Mr Unavailable who ‘suddenly’ realised that he wasn’t ready for a relationship and also being told that I had to go on steroids for life to avoid keeling over by forty, it hit me that I’m the common denominator. I’m the only person who’s shown up to every scene, act and moment of my life. No, I’m not to blame for other people’s stuff or for what I experienced in childhood, but it hit me that I needed to consider what I was bringing to every situation. The answer: self-hate, fear of saying no, rejection, abandonment and trauma wounds, and more. I spoke out loud on my then personal blog about the things that I thought made me weird and unlovable. Genuinely thought I was a f-up. I was inundated with messages from people saying that I was describing them. “You’re me!” I realised that I’m not alone and decided to share my journey out loud on a site that I dedicated to helping people reclaim themselves from all the bullshit and baggage they’re carrying around. My mission from the outset was to help at least one person avoid what I had been through or help someone get out of it. I’ve done that many many times over! Baggage Reclaim was and is a way of paying it forward. It gives a voice to every person who has felt abandoned, unlovable, unworthy and not good enough—the people-pleasers, perfectionists and overthinkers of this world who sell themselves short whether it’s in love, work, or life in general. I put words to things that so many of us think is our weirdness. Thanks to everyone who has supported me and Baggage Reclaim. It’s the readers and listeners who make it what it is and who have enabled me to do what I love full time for almost 13 years. It hasn’t always been easy but it’s always been more than worth it. Cheers to more years ahead! 🔥🎉🙏🏾 #baggagereclaim #selfpublishing #emotionalbaggage #boundaries #selflove #selflovejourney">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">Happy 15th birthday to my blog Baggage Reclaim! 🎉🎉🎉🎉 Fifteen years ago, after more than a year of blogging on my personal blog, I experienced an awakening. After finishing it with Yet Another Mr Unavailable who ‘suddenly’ realised that he wasn’t ready for a relationship and also being told that I had to go on steroids for life to avoid keeling over by forty, it hit me that I’m the common denominator. I’m the only person who’s shown up to every scene, act and moment of my life. No, I’m not to blame for other people’s stuff or for what I experienced in childhood, but it hit me that I needed to consider what I was bringing to every situation. The answer: self-hate, fear of saying no, rejection, abandonment and trauma wounds, and more.<br> <br> I spoke out loud on my then personal blog about the things that I thought made me weird and unlovable. Genuinely thought I was a f-up. I was inundated with messages from people saying that I was describing them. “You’re me!” <br> <br> I realised that I’m not alone and decided to share my journey out loud on a site that I dedicated to helping people reclaim themselves from all the bullshit and baggage they’re carrying around. My mission from the outset was to help at least one person avoid what I had been through or help someone get out of it. I’ve done that many many times over!<br> <br> Baggage Reclaim was and is a way of paying it forward. It gives a voice to every person who has felt abandoned, unlovable, unworthy and not good enough—the people-pleasers, perfectionists and overthinkers of this world who sell themselves short whether it’s in love, work, or life in general. I put words to things that so many of us think is our weirdness.<br> <br> Thanks to everyone who has supported me and Baggage Reclaim. It’s the readers and listeners who make it what it is and who have enabled me to do what I love full time for almost 13 years. It hasn’t always been easy but it’s always been more than worth it. Cheers to more years ahead! 🔥🎉🙏🏾<br> <br> #baggagereclaim #selfpublishing #emotionalbaggage #boundaries #selflove #selflovejourney</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18075360922221756" data-date="1599678334" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener noreferrer">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CE7UhZWF7sS/" target="_blank" rel="nofollow noopener noreferrer" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Sep 9</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frx5-1.cdninstagram.com/v/t51.29350-15/118937315_170166167976565_6103805830807294211_n.jpg?_nc_cat=110&_nc_sid=8ae9d6&_nc_ohc=6LzOALDO1SsAX9Hpbc0&_nc_ht=scontent-frx5-1.cdninstagram.com&oh=78ac9deceb61e708f8cef4baf7fed303&oe=5FA5F3C6" rel="nofollow noopener" data-lightbox-sbi="" data-title="One of the best things you can do to reduce tension, anxiety, resentment and general ill feeling from doing what might seem like ‘good’ things at the time but for the wrong reasons, is check in with you about what’s driving your actions, thinking and choices.&lt;br&gt; &lt;br&gt; Is your yes a response to who you are or a reaction to what you’re afraid of? Is it about lining up with your values or avoiding conflict, criticism, displeasing or rejection? If your yes isn’t based on who you are, you will run into problems and pain because you haven’t respected your boundaries.&lt;br&gt; &lt;br&gt; Know your intentions and motivations, and let your values, not your fears, be the primary driver of how you show up and what you say yes, no and maybe to. Any time you say yes because of what you’re avoiding or due to trying to influence and control how others perceive you, you take a detour from taking care of you and the things and relationships that matter.&lt;br&gt; &lt;br&gt; #emotionalintelligence #sayno #authenticself #baggagereclaim #recoveringpeoplepleaser #peoplepleaser #peoplepleasing #peoplepleasernomore #boundaries #healthyboundaries #overresponsible #innerchild #innerchildhealing #beingyourself #selfexpression #codependentnomore #listentoyourself #listeningtoyourbody #intuitionquotes #trustyourself #trustyourgut" data-video="" data-carousel="" data-id="sbi_18075360922221756" data-user="natlue" data-url="https://www.instagram.com/p/CE7UhZWF7sS/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CE7UhZWF7sS/" target="_blank" rel="nofollow noopener noreferrer" data-full-res="https://scontent-frx5-1.cdninstagram.com/v/t51.29350-15/118937315_170166167976565_6103805830807294211_n.jpg?_nc_cat=110&#038;_nc_sid=8ae9d6&#038;_nc_ohc=6LzOALDO1SsAX9Hpbc0&#038;_nc_ht=scontent-frx5-1.cdninstagram.com&#038;oh=78ac9deceb61e708f8cef4baf7fed303&#038;oe=5FA5F3C6" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/118937315_170166167976565_6103805830807294211_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=6LzOALDO1SsAX9Hpbc0&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=78ac9deceb61e708f8cef4baf7fed303&amp;oe=5FA5F3C6&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CE7UhZWF7sS\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CE7UhZWF7sS\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/118937315_170166167976565_6103805830807294211_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=6LzOALDO1SsAX9Hpbc0&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=78ac9deceb61e708f8cef4baf7fed303&amp;oe=5FA5F3C6&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="One of the best things you can do to reduce tension, anxiety, resentment and general ill feeling from doing what might seem like ‘good’ things at the time but for the wrong reasons, is check in with you about what’s driving your actions, thinking and choices. Is your yes a response to who you are or a reaction to what you’re afraid of? Is it about lining up with your values or avoiding conflict, criticism, displeasing or rejection? If your yes isn’t based on who you are, you will run into problems and pain because you haven’t respected your boundaries. Know your intentions and motivations, and let your values, not your fears, be the primary driver of how you show up and what you say yes, no and maybe to. Any time you say yes because of what you’re avoiding or due to trying to influence and control how others perceive you, you take a detour from taking care of you and the things and relationships that matter. #emotionalintelligence #sayno #authenticself #baggagereclaim #recoveringpeoplepleaser #peoplepleaser #peoplepleasing #peoplepleasernomore #boundaries #healthyboundaries #overresponsible #innerchild #innerchildhealing #beingyourself #selfexpression #codependentnomore #listentoyourself #listeningtoyourbody #intuitionquotes #trustyourself #trustyourgut">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">One of the best things you can do to reduce tension, anxiety, resentment and general ill feeling from doing what might seem like ‘good’ things at the time but for the wrong reasons, is check in with you about what’s driving your actions, thinking and choices.<br> <br> Is your yes a response to who you are or a reaction to what you’re afraid of? Is it about lining up with your values or avoiding conflict, criticism, displeasing or rejection? If your yes isn’t based on who you are, you will run into problems and pain because you haven’t respected your boundaries.<br> <br> Know your intentions and motivations, and let your values, not your fears, be the primary driver of how you show up and what you say yes, no and maybe to. Any time you say yes because of what you’re avoiding or due to trying to influence and control how others perceive you, you take a detour from taking care of you and the things and relationships that matter.<br> <br> #emotionalintelligence #sayno #authenticself #baggagereclaim #recoveringpeoplepleaser #peoplepleaser #peoplepleasing #peoplepleasernomore #boundaries #healthyboundaries #overresponsible #innerchild #innerchildhealing #beingyourself #selfexpression #codependentnomore #listentoyourself #listeningtoyourbody #intuitionquotes #trustyourself #trustyourgut</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17885792980724508" data-date="1599592909" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener noreferrer">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CE4xlo2FRU7/" target="_blank" rel="nofollow noopener noreferrer" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Sep 8</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frx5-1.cdninstagram.com/v/t51.29350-15/118957061_241791347151340_5573817840372008102_n.jpg?_nc_cat=100&_nc_sid=8ae9d6&_nc_ohc=DnjAYTN_GXEAX9jfycj&_nc_ht=scontent-frx5-1.cdninstagram.com&oh=9940335ddacdc6b6a62fbc7611831cdf&oe=5FA4863D" rel="nofollow noopener" data-lightbox-sbi="" data-title="Something that we can fall into the trap of doing when we’re over-responsible and prone to people-pleasing is covering up for others. We overcompensate for where they’re falling short or think that hiding the effects of something or our boundaries is ‘good’ because we won’t hurt their feelings or make them uncomfortable. Sometimes we try to rescue people too because we think we can use our ‘goodness’ and pleasing to be the solution to problems we didn’t create. We try to save them even if it means hiding them from themselves and enabling them.&lt;br&gt; &lt;br&gt; We are not helping someone when we free them of their responsibility. Healthy boundaries mean having a healthy sense of our responsibility, so knowing where we end and others begin. We can only do this by being truly responsible for ourselves, something that’s tricky to do when we’re taking responsibility for other people’s feelings and behaviour. Take care of you.&lt;br&gt; &lt;br&gt; #baggagereclaim #emotionalintelligence #recoveringpeoplepleaser #peoplepleaser #peoplepleasing #peoplepleasernomore #boundaries #healthyboundaries #overresponsible #innerchild #innerchildhealing #beingyourself #selfexpression #codependentnomore #listentoyourself #listeningtoyourbody #intuitionquotes #trustyourself #trustyourgut" data-video="" data-carousel="" data-id="sbi_17885792980724508" data-user="natlue" data-url="https://www.instagram.com/p/CE4xlo2FRU7/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CE4xlo2FRU7/" target="_blank" rel="nofollow noopener noreferrer" data-full-res="https://scontent-frx5-1.cdninstagram.com/v/t51.29350-15/118957061_241791347151340_5573817840372008102_n.jpg?_nc_cat=100&#038;_nc_sid=8ae9d6&#038;_nc_ohc=DnjAYTN_GXEAX9jfycj&#038;_nc_ht=scontent-frx5-1.cdninstagram.com&#038;oh=9940335ddacdc6b6a62fbc7611831cdf&#038;oe=5FA4863D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/118957061_241791347151340_5573817840372008102_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DnjAYTN_GXEAX9jfycj&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=9940335ddacdc6b6a62fbc7611831cdf&amp;oe=5FA4863D&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CE4xlo2FRU7\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CE4xlo2FRU7\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/118957061_241791347151340_5573817840372008102_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DnjAYTN_GXEAX9jfycj&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=9940335ddacdc6b6a62fbc7611831cdf&amp;oe=5FA4863D&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Something that we can fall into the trap of doing when we’re over-responsible and prone to people-pleasing is covering up for others. We overcompensate for where they’re falling short or think that hiding the effects of something or our boundaries is ‘good’ because we won’t hurt their feelings or make them uncomfortable. Sometimes we try to rescue people too because we think we can use our ‘goodness’ and pleasing to be the solution to problems we didn’t create. We try to save them even if it means hiding them from themselves and enabling them. We are not helping someone when we free them of their responsibility. Healthy boundaries mean having a healthy sense of our responsibility, so knowing where we end and others begin. We can only do this by being truly responsible for ourselves, something that’s tricky to do when we’re taking responsibility for other people’s feelings and behaviour. Take care of you. #baggagereclaim #emotionalintelligence #recoveringpeoplepleaser #peoplepleaser #peoplepleasing #peoplepleasernomore #boundaries #healthyboundaries #overresponsible #innerchild #innerchildhealing #beingyourself #selfexpression #codependentnomore #listentoyourself #listeningtoyourbody #intuitionquotes #trustyourself #trustyourgut">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">Something that we can fall into the trap of doing when we’re over-responsible and prone to people-pleasing is covering up for others. We overcompensate for where they’re falling short or think that hiding the effects of something or our boundaries is ‘good’ because we won’t hurt their feelings or make them uncomfortable. Sometimes we try to rescue people too because we think we can use our ‘goodness’ and pleasing to be the solution to problems we didn’t create. We try to save them even if it means hiding them from themselves and enabling them.<br> <br> We are not helping someone when we free them of their responsibility. Healthy boundaries mean having a healthy sense of our responsibility, so knowing where we end and others begin. We can only do this by being truly responsible for ourselves, something that’s tricky to do when we’re taking responsibility for other people’s feelings and behaviour. Take care of you.<br> <br> #baggagereclaim #emotionalintelligence #recoveringpeoplepleaser #peoplepleaser #peoplepleasing #peoplepleasernomore #boundaries #healthyboundaries #overresponsible #innerchild #innerchildhealing #beingyourself #selfexpression #codependentnomore #listentoyourself #listeningtoyourbody #intuitionquotes #trustyourself #trustyourgut</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17856022121131826" data-date="1596657871" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener noreferrer">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CDhTcjQFDUF/" target="_blank" rel="nofollow noopener noreferrer" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Aug 5</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-1.cdninstagram.com/v/t51.29350-15/117109000_146734890407821_571445752736841006_n.jpg?_nc_cat=102&_nc_sid=8ae9d6&_nc_ohc=sV6h1dnFfV8AX9JVSjY&_nc_ht=scontent-frt3-1.cdninstagram.com&oh=21e1ccd04ee82dd33997f14f64ebbb72&oe=5FA7192A" rel="nofollow noopener" data-lightbox-sbi="" data-title="Something I’ve come to learn over the years is that our inner critic is switchy as hell. We contemplate stepping out of our comfort zone, and our inner critic scares the bejaysus out of us, puts us down or reminds us of the past. So we don’t do it, and our inner critic switches sides and points out that we’re a coward, useless or whatever, or makes out like we’ve missed the last chance saloon. We can’t win!&lt;br&gt; &lt;br&gt; Your inner critic isn’t like a restaurant critic who can be scathing but will hopefully give out praise when it’s well-deserved. Nope! It has one function, and one function only: to criticise. So you’ve got to stop trying to people-please it.&lt;br&gt; &lt;br&gt; Recognising that your inner critic is switchy helps you to distinguish it from your inner voice. And being more you helps you to have a more boundaried relationship with your inner critic because you can hear yourself more clearly.&lt;br&gt; &lt;br&gt; #selfsabotage #innercritic #innercritictamer #recoveringperfectionist #recoveringpeoplepleaser #peoplepleasing #peoplepleaser #peoplepleasers #selfexpression #beingyourself #boundaries #healthyboundaries #selfcare #baggagereclaim #emotionalintelligence #listentoyourself #listeningtoyourbody #intuitionquotes #trustyourself #trustyourgut #selfsabotage" data-video="" data-carousel="" data-id="sbi_17856022121131826" data-user="natlue" data-url="https://www.instagram.com/p/CDhTcjQFDUF/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CDhTcjQFDUF/" target="_blank" rel="nofollow noopener noreferrer" data-full-res="https://scontent-frt3-1.cdninstagram.com/v/t51.29350-15/117109000_146734890407821_571445752736841006_n.jpg?_nc_cat=102&#038;_nc_sid=8ae9d6&#038;_nc_ohc=sV6h1dnFfV8AX9JVSjY&#038;_nc_ht=scontent-frt3-1.cdninstagram.com&#038;oh=21e1ccd04ee82dd33997f14f64ebbb72&#038;oe=5FA7192A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/117109000_146734890407821_571445752736841006_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=sV6h1dnFfV8AX9JVSjY&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=21e1ccd04ee82dd33997f14f64ebbb72&amp;oe=5FA7192A&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CDhTcjQFDUF\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CDhTcjQFDUF\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/117109000_146734890407821_571445752736841006_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=sV6h1dnFfV8AX9JVSjY&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=21e1ccd04ee82dd33997f14f64ebbb72&amp;oe=5FA7192A&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Something I’ve come to learn over the years is that our inner critic is switchy as hell. We contemplate stepping out of our comfort zone, and our inner critic scares the bejaysus out of us, puts us down or reminds us of the past. So we don’t do it, and our inner critic switches sides and points out that we’re a coward, useless or whatever, or makes out like we’ve missed the last chance saloon. We can’t win! Your inner critic isn’t like a restaurant critic who can be scathing but will hopefully give out praise when it’s well-deserved. Nope! It has one function, and one function only: to criticise. So you’ve got to stop trying to people-please it. Recognising that your inner critic is switchy helps you to distinguish it from your inner voice. And being more you helps you to have a more boundaried relationship with your inner critic because you can hear yourself more clearly. #selfsabotage #innercritic #innercritictamer #recoveringperfectionist #recoveringpeoplepleaser #peoplepleasing #peoplepleaser #peoplepleasers #selfexpression #beingyourself #boundaries #healthyboundaries #selfcare #baggagereclaim #emotionalintelligence #listentoyourself #listeningtoyourbody #intuitionquotes #trustyourself #trustyourgut #selfsabotage">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">Something I’ve come to learn over the years is that our inner critic is switchy as hell. We contemplate stepping out of our comfort zone, and our inner critic scares the bejaysus out of us, puts us down or reminds us of the past. So we don’t do it, and our inner critic switches sides and points out that we’re a coward, useless or whatever, or makes out like we’ve missed the last chance saloon. We can’t win!<br> <br> Your inner critic isn’t like a restaurant critic who can be scathing but will hopefully give out praise when it’s well-deserved. Nope! It has one function, and one function only: to criticise. So you’ve got to stop trying to people-please it.<br> <br> Recognising that your inner critic is switchy helps you to distinguish it from your inner voice. And being more you helps you to have a more boundaried relationship with your inner critic because you can hear yourself more clearly.<br> <br> #selfsabotage #innercritic #innercritictamer #recoveringperfectionist #recoveringpeoplepleaser #peoplepleasing #peoplepleaser #peoplepleasers #selfexpression #beingyourself #boundaries #healthyboundaries #selfcare #baggagereclaim #emotionalintelligence #listentoyourself #listeningtoyourbody #intuitionquotes #trustyourself #trustyourgut #selfsabotage</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17883584128674155" data-date="1596399401" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener noreferrer">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CDZmdDJl2s1/" target="_blank" rel="nofollow noopener noreferrer" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Aug 2</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-1.cdninstagram.com/v/t51.29350-15/117112958_633970534196417_8903179308960600777_n.jpg?_nc_cat=107&_nc_sid=8ae9d6&_nc_ohc=U8zjAEqme54AX_cqSig&_nc_ht=scontent-frt3-1.cdninstagram.com&oh=adbe7b1702e25d487f40b444f2371677&oe=5FA80870" rel="nofollow noopener" data-lightbox-sbi="" data-title="If someone flips out, silent-treatments or emotionally blackmails you because you said no (or want something different), it’s a sign that your boundaries were overdue.&lt;br&gt; &lt;br&gt; Keeping in mind that boundaries represent our principles, preferences and priorities, but that they also reflect how we need, want or should use our time, energy, effort and emotion, someone getting mad at us because we have boundaries is a code red alert that something is up in funky town with the relationship.&lt;br&gt; &lt;br&gt; It’s your time, energy, effort, emotions, mind, body, spirit and stuff, so *you* get to decide what *your* boundaries are!👋🏾&lt;br&gt; &lt;br&gt; #baggagereclaim #emotionalintelligence #recoveringpeoplepleaser #peoplepleaser #peoplepleasing #peoplepleasernomore #boundaries #healthyboundaries #overresponsible #innerchild #innerchildhealing #beingyourself #selfexpression #codependentnomore #listentoyourself #listeningtoyourbody #intuitionquotes #trustyourself #trustyourgut" data-video="" data-carousel="" data-id="sbi_17883584128674155" data-user="natlue" data-url="https://www.instagram.com/p/CDZmdDJl2s1/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CDZmdDJl2s1/" target="_blank" rel="nofollow noopener noreferrer" data-full-res="https://scontent-frt3-1.cdninstagram.com/v/t51.29350-15/117112958_633970534196417_8903179308960600777_n.jpg?_nc_cat=107&#038;_nc_sid=8ae9d6&#038;_nc_ohc=U8zjAEqme54AX_cqSig&#038;_nc_ht=scontent-frt3-1.cdninstagram.com&#038;oh=adbe7b1702e25d487f40b444f2371677&#038;oe=5FA80870" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/117112958_633970534196417_8903179308960600777_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=U8zjAEqme54AX_cqSig&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=adbe7b1702e25d487f40b444f2371677&amp;oe=5FA80870&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CDZmdDJl2s1\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CDZmdDJl2s1\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/117112958_633970534196417_8903179308960600777_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=U8zjAEqme54AX_cqSig&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=adbe7b1702e25d487f40b444f2371677&amp;oe=5FA80870&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="If someone flips out, silent-treatments or emotionally blackmails you because you said no (or want something different), it’s a sign that your boundaries were overdue. Keeping in mind that boundaries represent our principles, preferences and priorities, but that they also reflect how we need, want or should use our time, energy, effort and emotion, someone getting mad at us because we have boundaries is a code red alert that something is up in funky town with the relationship. It’s your time, energy, effort, emotions, mind, body, spirit and stuff, so *you* get to decide what *your* boundaries are!👋🏾 #baggagereclaim #emotionalintelligence #recoveringpeoplepleaser #peoplepleaser #peoplepleasing #peoplepleasernomore #boundaries #healthyboundaries #overresponsible #innerchild #innerchildhealing #beingyourself #selfexpression #codependentnomore #listentoyourself #listeningtoyourbody #intuitionquotes #trustyourself #trustyourgut">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">If someone flips out, silent-treatments or emotionally blackmails you because you said no (or want something different), it’s a sign that your boundaries were overdue.<br> <br> Keeping in mind that boundaries represent our principles, preferences and priorities, but that they also reflect how we need, want or should use our time, energy, effort and emotion, someone getting mad at us because we have boundaries is a code red alert that something is up in funky town with the relationship.<br> <br> It’s your time, energy, effort, emotions, mind, body, spirit and stuff, so *you* get to decide what *your* boundaries are!👋🏾<br> <br> #baggagereclaim #emotionalintelligence #recoveringpeoplepleaser #peoplepleaser #peoplepleasing #peoplepleasernomore #boundaries #healthyboundaries #overresponsible #innerchild #innerchildhealing #beingyourself #selfexpression #codependentnomore #listentoyourself #listeningtoyourbody #intuitionquotes #trustyourself #trustyourgut</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17855220227130495" data-date="1596290678" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener noreferrer">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CDWXFQFlfMW/" target="_blank" rel="nofollow noopener noreferrer" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Aug 1</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-1.cdninstagram.com/v/t51.29350-15/117214912_642132976398001_4950056378580922203_n.jpg?_nc_cat=102&_nc_sid=8ae9d6&_nc_ohc=BEZ-qp2a7jwAX-HDJf_&_nc_ht=scontent-frt3-1.cdninstagram.com&oh=56f53e0033ab5c24a12f1768e8cbc376&oe=5FA70C40" rel="nofollow noopener" data-lightbox-sbi="" data-title="When people tell me that they’re friends with *all* of their exes, a red flag goes up in my mind. It’s like having a trophy cabinet that says ‘Look, I must be alright because I can be friends with all of my exes!’ Here’s the thing, though: They’re not giving out awards for Ex of The Year or all of the people-pleasing and boundary-busting.&lt;br&gt; &lt;br&gt; I talk to so many people who devote themselves to catering to their exes. So much so that I ask them: If you’re working so hard to keep your ex in your life (and possibly letting them tap you for booty, ego strokes, shoulder to lean on, money, etc.), where does a new partner fit into your life?&lt;br&gt; &lt;br&gt; I’m all for genuine friendships with exes, but when what we’re doing is auditioning for our old job or letting ourselves be used, that’s not ‘friendship’ and it’s not in our best interests. We do not need our exes to validate our existence. The fact that the relationship didn’t work out isn’t a blemish on our self-worth.&lt;br&gt; &lt;br&gt; If you have one, a few or all exes keeping a foothold in your life, they’re hogging up your relationship parking space and using up your emotional, mental, physical and spiritual bandwidth. At some point, you need to award you the freedom and the better relationship you deserve.&lt;br&gt; &lt;br&gt; #selfsabotage #baggagereclaim #peoplepleaser #peoplepleasing #recoveringperfectionist #recoveringpeoplepleaser #boundaries #healthyboundaries #healthyboundariesforkindpeople #exesbelike #overgiving #codependentnomore #getoveryourex #yourex #breakups #breakupadvice #afterbreakup #friendshipadvice #friendshipquotes" data-video="" data-carousel="" data-id="sbi_17855220227130495" data-user="natlue" data-url="https://www.instagram.com/p/CDWXFQFlfMW/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CDWXFQFlfMW/" target="_blank" rel="nofollow noopener noreferrer" data-full-res="https://scontent-frt3-1.cdninstagram.com/v/t51.29350-15/117214912_642132976398001_4950056378580922203_n.jpg?_nc_cat=102&#038;_nc_sid=8ae9d6&#038;_nc_ohc=BEZ-qp2a7jwAX-HDJf_&#038;_nc_ht=scontent-frt3-1.cdninstagram.com&#038;oh=56f53e0033ab5c24a12f1768e8cbc376&#038;oe=5FA70C40" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/117214912_642132976398001_4950056378580922203_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=BEZ-qp2a7jwAX-HDJf_&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=56f53e0033ab5c24a12f1768e8cbc376&amp;oe=5FA70C40&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CDWXFQFlfMW\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CDWXFQFlfMW\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/117214912_642132976398001_4950056378580922203_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=BEZ-qp2a7jwAX-HDJf_&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=56f53e0033ab5c24a12f1768e8cbc376&amp;oe=5FA70C40&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="When people tell me that they’re friends with *all* of their exes, a red flag goes up in my mind. It’s like having a trophy cabinet that says ‘Look, I must be alright because I can be friends with all of my exes!’ Here’s the thing, though: They’re not giving out awards for Ex of The Year or all of the people-pleasing and boundary-busting. I talk to so many people who devote themselves to catering to their exes. So much so that I ask them: If you’re working so hard to keep your ex in your life (and possibly letting them tap you for booty, ego strokes, shoulder to lean on, money, etc.), where does a new partner fit into your life? I’m all for genuine friendships with exes, but when what we’re doing is auditioning for our old job or letting ourselves be used, that’s not ‘friendship’ and it’s not in our best interests. We do not need our exes to validate our existence. The fact that the relationship didn’t work out isn’t a blemish on our self-worth. If you have one, a few or all exes keeping a foothold in your life, they’re hogging up your relationship parking space and using up your emotional, mental, physical and spiritual bandwidth. At some point, you need to award you the freedom and the better relationship you deserve. #selfsabotage #baggagereclaim #peoplepleaser #peoplepleasing #recoveringperfectionist #recoveringpeoplepleaser #boundaries #healthyboundaries #healthyboundariesforkindpeople #exesbelike #overgiving #codependentnomore #getoveryourex #yourex #breakups #breakupadvice #afterbreakup #friendshipadvice #friendshipquotes">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">When people tell me that they’re friends with *all* of their exes, a red flag goes up in my mind. It’s like having a trophy cabinet that says ‘Look, I must be alright because I can be friends with all of my exes!’ Here’s the thing, though: They’re not giving out awards for Ex of The Year or all of the people-pleasing and boundary-busting.<br> <br> I talk to so many people who devote themselves to catering to their exes. So much so that I ask them: If you’re working so hard to keep your ex in your life (and possibly letting them tap you for booty, ego strokes, shoulder to lean on, money, etc.), where does a new partner fit into your life?<br> <br> I’m all for genuine friendships with exes, but when what we’re doing is auditioning for our old job or letting ourselves be used, that’s not ‘friendship’ and it’s not in our best interests. We do not need our exes to validate our existence. The fact that the relationship didn’t work out isn’t a blemish on our self-worth.<br> <br> If you have one, a few or all exes keeping a foothold in your life, they’re hogging up your relationship parking space and using up your emotional, mental, physical and spiritual bandwidth. At some point, you need to award you the freedom and the better relationship you deserve.<br> <br> #selfsabotage #baggagereclaim #peoplepleaser #peoplepleasing #recoveringperfectionist #recoveringpeoplepleaser #boundaries #healthyboundaries #healthyboundariesforkindpeople #exesbelike #overgiving #codependentnomore #getoveryourex #yourex #breakups #breakupadvice #afterbreakup #friendshipadvice #friendshipquotes</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17861060378045273" data-date="1596056418" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener noreferrer">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CDPYREelNuq/" target="_blank" rel="nofollow noopener noreferrer" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Jul 29</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frx5-1.cdninstagram.com/v/t51.29350-15/116272036_1220257804982724_3682989945515444055_n.jpg?_nc_cat=100&_nc_sid=8ae9d6&_nc_ohc=pAoYxVar3MsAX8D0csD&_nc_ht=scontent-frx5-1.cdninstagram.com&oh=b7eea405a465739529f00140c9281dac&oe=5FA7F8FA" rel="nofollow noopener" data-lightbox-sbi="" data-title="Boundaries are so often regarded as something negative or a tool to rule others and tell people all about themselves. It’s no wonder, then, that so many of us avoid or misuse them!&lt;br&gt; &lt;br&gt; Boundaries are so much more than saying no or letting people know when they’ve pissed us off. They’re about creating a life that looks and feels like ours, and that reflects our values and our needs. If we don&#039;t practice discernment by creating boundaries that reflect our character, how we feel and what matters to us, how on earth can we know whether something or someone feels good and right for us?&lt;br&gt; &lt;br&gt; And the great thing is that when we embrace healthy boundaries, we stop being over-responsible, over-giving and feeling rubbish about ourselves and our relationships.&lt;br&gt; &lt;br&gt; In episode 193 of The Baggage Reclaim Sessions podcast, I explain the landmarks of boundaried communication--compassion, congruence, clarity, ownership and grace--so that you can start to feel more confident about speaking up and stepping up when you need, should or want to.&lt;br&gt; &lt;br&gt; #baggagereclaim #overresponsible #boundaries #healthyboundaries #recoveringperfectionist #recoveringpeoplepleaser #peoplepleasing #selfexpression #communicationskills #listentoyourself #beingyourself #trustyourgut #trustyourself #emotionalintelligence #corevalues #corevaluesinaction #codependentnomore #intentionallife #beingauthentic #authenticitymatters #relationshipquote #relationshipadvice #healthycommunication #setboundaries #settingboundaries" data-video="" data-carousel="" data-id="sbi_17861060378045273" data-user="natlue" data-url="https://www.instagram.com/p/CDPYREelNuq/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CDPYREelNuq/" target="_blank" rel="nofollow noopener noreferrer" data-full-res="https://scontent-frx5-1.cdninstagram.com/v/t51.29350-15/116272036_1220257804982724_3682989945515444055_n.jpg?_nc_cat=100&#038;_nc_sid=8ae9d6&#038;_nc_ohc=pAoYxVar3MsAX8D0csD&#038;_nc_ht=scontent-frx5-1.cdninstagram.com&#038;oh=b7eea405a465739529f00140c9281dac&#038;oe=5FA7F8FA" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/116272036_1220257804982724_3682989945515444055_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pAoYxVar3MsAX8D0csD&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=b7eea405a465739529f00140c9281dac&amp;oe=5FA7F8FA&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CDPYREelNuq\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CDPYREelNuq\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/116272036_1220257804982724_3682989945515444055_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pAoYxVar3MsAX8D0csD&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=b7eea405a465739529f00140c9281dac&amp;oe=5FA7F8FA&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Boundaries are so often regarded as something negative or a tool to rule others and tell people all about themselves. It’s no wonder, then, that so many of us avoid or misuse them! Boundaries are so much more than saying no or letting people know when they’ve pissed us off. They’re about creating a life that looks and feels like ours, and that reflects our values and our needs. If we don&#039;t practice discernment by creating boundaries that reflect our character, how we feel and what matters to us, how on earth can we know whether something or someone feels good and right for us? And the great thing is that when we embrace healthy boundaries, we stop being over-responsible, over-giving and feeling rubbish about ourselves and our relationships. In episode 193 of The Baggage Reclaim Sessions podcast, I explain the landmarks of boundaried communication--compassion, congruence, clarity, ownership and grace--so that you can start to feel more confident about speaking up and stepping up when you need, should or want to. #baggagereclaim #overresponsible #boundaries #healthyboundaries #recoveringperfectionist #recoveringpeoplepleaser #peoplepleasing #selfexpression #communicationskills #listentoyourself #beingyourself #trustyourgut #trustyourself #emotionalintelligence #corevalues #corevaluesinaction #codependentnomore #intentionallife #beingauthentic #authenticitymatters #relationshipquote #relationshipadvice #healthycommunication #setboundaries #settingboundaries">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">Boundaries are so often regarded as something negative or a tool to rule others and tell people all about themselves. It’s no wonder, then, that so many of us avoid or misuse them!<br> <br> Boundaries are so much more than saying no or letting people know when they’ve pissed us off. They’re about creating a life that looks and feels like ours, and that reflects our values and our needs. If we don&#039;t practice discernment by creating boundaries that reflect our character, how we feel and what matters to us, how on earth can we know whether something or someone feels good and right for us?<br> <br> And the great thing is that when we embrace healthy boundaries, we stop being over-responsible, over-giving and feeling rubbish about ourselves and our relationships.<br> <br> In episode 193 of The Baggage Reclaim Sessions podcast, I explain the landmarks of boundaried communication--compassion, congruence, clarity, ownership and grace--so that you can start to feel more confident about speaking up and stepping up when you need, should or want to.<br> <br> #baggagereclaim #overresponsible #boundaries #healthyboundaries #recoveringperfectionist #recoveringpeoplepleaser #peoplepleasing #selfexpression #communicationskills #listentoyourself #beingyourself #trustyourgut #trustyourself #emotionalintelligence #corevalues #corevaluesinaction #codependentnomore #intentionallife #beingauthentic #authenticitymatters #relationshipquote #relationshipadvice #healthycommunication #setboundaries #settingboundaries</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div></div><div id="sbi_load"> <a class="sbi_load_btn" href="javascript:void(0);"> <span class="sbi_btn_text">Load More</span> <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);"></span> </a> <span class="sbi_follow_btn"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener noreferrer"> <svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg>Follow on Instagram </a> </span></div><span class="sbi_resized_image_data" data-feed-id="sbi_17841401907400025#20" data-resized="{&quot;17856022121131826&quot;:{&quot;id&quot;:&quot;117109000_146734890407821_571445752736841006_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17883584128674155&quot;:{&quot;id&quot;:&quot;117112958_633970534196417_8903179308960600777_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17855220227130495&quot;:{&quot;id&quot;:&quot;117214912_642132976398001_4950056378580922203_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17861060378045273&quot;:{&quot;id&quot;:&quot;116272036_1220257804982724_3682989945515444055_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18075360922221756&quot;:{&quot;id&quot;:&quot;118937315_170166167976565_6103805830807294211_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17885792980724508&quot;:{&quot;id&quot;:&quot;118957061_241791347151340_5573817840372008102_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17878829344794572&quot;:{&quot;id&quot;:&quot;119127582_187025519531061_8493146733665343662_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17859643676160426&quot;:{&quot;id&quot;:&quot;119908955_334935994401456_2032160171081987815_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18163242301048321&quot;:{&quot;id&quot;:&quot;119743772_171848131147556_54748338101817677_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17868816001997822&quot;:{&quot;id&quot;:&quot;119458302_625904081457254_8574238734174354227_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17888181586676224&quot;:{&quot;id&quot;:&quot;119149659_647856099481191_8482697686283759844_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17897083696603753&quot;:{&quot;id&quot;:&quot;119997893_629372404428567_1550046849831749840_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17890621570666510&quot;:{&quot;id&quot;:&quot;120330462_1725280324296525_8693332241187650954_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17896924822598889&quot;:{&quot;id&quot;:&quot;120299444_203140564557069_5604513903917818851_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17874589315910434&quot;:{&quot;id&quot;:&quot;120374158_166745458402033_2325472657490179430_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17891193436665973&quot;:{&quot;id&quot;:&quot;120908802_337134887512445_8922078022445948623_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18012262102295693&quot;:{&quot;id&quot;:&quot;120656284_2611516795777031_203043629135787267_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17880067240852247&quot;:{&quot;id&quot;:&quot;120936155_349022649771470_7551075076098692736_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17904338002558051&quot;:{&quot;id&quot;:&quot;120835888_346109316502479_5456201662373873816_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17852632670289881&quot;:{&quot;id&quot;:&quot;121053214_867021880498781_1575069689090126679_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
</span></div></div></div></div></div></div><div id="et-footer-nav">
<div class="container"> <ul id="menu-navigation-footer" class="bottom-nav"><li id="menu-item-9547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9547"><a href="https://www.baggagereclaim.co.uk/about/">ABOUT</a></li> <li id="menu-item-10484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10484"><a href="http://store.baggagereclaim.co.uk/">Shop</a></li> <li id="menu-item-9550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9550"><a href="https://www.baggagereclaim.co.uk/contact/">Contact</a></li> <li id="menu-item-9548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-9548"><a href="https://www.baggagereclaim.co.uk/about/privacy-policy/">Privacy Policy</a></li> <li id="menu-item-106122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106122"><a href="https://www.baggagereclaim.co.uk/cookie-policy/">Cookie Policy</a></li> </ul></div></div><div id="footer-bottom">
<div class="container clearfix">
<ul class="et-social-icons">
<li class="et-social-icon et-social-facebook"> <a href="http://www.facebook.com/baggagereclaim/" class="icon"> <span>Facebook</span> </a> </li>
<li class="et-social-icon et-social-twitter"> <a href="http://www.twitter.com/baggagereclaim/" class="icon"> <span>Twitter</span> </a> </li>
<li class="et-social-icon et-social-instagram"> <a href="https://www.instagram.com/natlue/" class="icon"> <span>Instagram</span> </a> </li>
</ul><div id="footer-info">© 2005-2020 BAGGAGE RECLAIM. ALL RIGHTS RESERVED.</div></div></div></footer></div></div><link rel="stylesheet" type="text/css" href="//www.baggagereclaim.co.uk/wp-content/cache/wpfc-minified/2r1yvwi8/4bvuq.css" media="all"/><style id="divioverlay-styles"></style><div id="divioverlay-links"></div><div id="sidebar-overlay"><style></style></div><div id="sidebar-divibar"><style></style><div id="divi-divibars-container-108132" class="divibars-container">
<div id="divibar-108132" class="divibars divibar-hugeinc" data-bgcolor="" data-fontcolor="" data-scrolltop="" data-placement="top" data-pushpage="1" data-screenfixed="0" data-cookie="0" data-ismobile="0" data-istablet="0">
<div class="divibars-content-inner">
<div class="divibars-body">
<div id="divi-bars-center-all" class="divibars_dbars_section et_pb_section_0 et_pb_with_background et_section_regular">
<div class="et_pb_row et_pb_row_0 et_pb_row_fullwidth">
<div class="et_pb_column et_pb_column_1_2 et_pb_column_0 et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_module et_pb_text et_pb_text_0 et_pb_text_align_center et_pb_bg_layout_dark">
<div class="et_pb_text_inner"><p>BREAK THE CYCLE OF EMOTIONAL UNAVAILABILITY, the online course is here!</p></div></div></div><div class="et_pb_column et_pb_column_1_2 et_pb_column_1 et_pb_css_mix_blend_mode_passthrough et-last-child">
<div class="et_pb_button_module_wrapper et_pb_button_0_wrapper et_pb_button_alignment_center et_pb_module"> <a class="et_pb_button et_pb_button_0 divi-wiggle et_hover_enabled et_pb_bg_layout_dark" href="https://www.baggagereclaim.co.uk/break-the-cycle/" target="_blank">Learn More</a></div></div></div></div></div></div><div class="divibars-close-container"> <button type="button" class="divibars-close divibar-customclose-btn-108132"> <span>&times;</span> </button></div></div></div></div><div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block;">Accept</a> <a role='button' tabindex='0' id="cookie_action_close_header_reject" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header_reject cli_action_button" data-cli_action="reject">Reject</a> <a href='https://baggagereclaim.co.uk/privacy-policy' id="CONSTANT_OPEN_URL" target="_blank" class="cli-plugin-main-link" style="display:inline-block;">Read More</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4>Privacy Overview</h4>                <div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div></div><a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a></div></div><div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary                            </a>
<div class="wt-cli-necessary-checkbox"> <input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked" /> <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label></div><span class="cli-necessary-caption">Always Enabled</span></div><div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary"> <p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p></div></div></div><div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
Non-necessary                            </a>
<div class="cli-switch"> <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked='checked' /> <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label></div></div><div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="non-necessary"> <p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p></div></div></div></div></div></div></div></div></div></div><div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div><div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div><div id="popup-box-pro-gfcr-7" class="popupally-pro-overlay-7-fluid_zwgsqa popup-click-close-trigger-7"><div class="popupally-pro-outer-full-width-7-fluid_zwgsqa"><div class="popupally-pro-outer-7-fluid_zwgsqa"><form action="" method="POST" sejds-popupally-pro-anti-spam-uengs="hts/q19ifsosf.o/p/ompoes7a2d44979f15ec69" qweokgj-popupally-pro-anti-spam-mwhgser="tp:/s5.nuinotcmapfr/rcs/53e78ac1c64118b1"  popupally-pro-popup="7" class="popupallypro-signup-form-sijfhw popupally-pro-inner-7-fluid_zwgsqa"><input type="hidden" name="inf_form_xid" value="75a32ed7484a9c719cf61451e1c86b91"/><input type="hidden" name="inf_form_name" value="Homepage Sign Up"/><input type="hidden" name="infusionsoft_version" value="1.70.0.251615"/><input type="hidden" name="inf_custom_PrivacyAgree" value=""/><div id="popupally-fluid-7-fluid_zwgsqa-1" class="popupally-fluid-content-element"></div><div id="popupally-fluid-7-fluid_zwgsqa-2" class="popupally-fluid-content-element">LIGHTEN YOUR LOAD</div><div id="popupally-fluid-7-fluid_zwgsqa-3" class="popupally-fluid-content-element">Get tips, tools and resources for living and loving with more self-esteem plus the latest updates from the blog and podcast with my weekly newsletter</div><div id="popupally-fluid-7-fluid_zwgsqa-4" class="popupally-fluid-content-element">YOUR NAME:</div><div id="popupally-fluid-7-fluid_zwgsqa-5" class="popupally-fluid-content-element">YOUR EMAIL:</div><input id="popupally-fluid-7-fluid_zwgsqa-6" type="text" name="inf_field_FirstName" required="required" class="popupally-fluid-content-element" placeholder="" /><input id="popupally-fluid-7-fluid_zwgsqa-7" type="email" name="inf_field_Email" required="required" class="popupally-fluid-content-element" placeholder="" /><input id="popupally-fluid-7-fluid_zwgsqa-8" type="submit" class="popupally-fluid-content-element" value="SIGN ME UP" /><div id="popupally-fluid-7-fluid_zwgsqa-9" class="popupally-fluid-content-element"></div><div id="popupally-fluid-7-fluid_zwgsqa-11" class="popupally-fluid-content-element"></div><div id="popupally-fluid-7-fluid_zwgsqa-10" class="popupally-fluid-content-element">_____________</div><div id="popupally-fluid-7-fluid_zwgsqa-14" class="popupally-fluid-content-element">You may opt out at any time. <a href="https://www.baggagereclaim.co.uk/about/privacy-policy/">Privacy policy.</a></div></form><div title="Close" class="popupally-pro-close popup-click-close-trigger-7"></div></div></div></div><script async src="https://www.googletagmanager.com/gtag/js?id=UA-3961094-11"></script>
<script>window.dataLayer=window.dataLayer||[];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-3961094-11');</script>
<link rel="stylesheet" type="text/css" href="//www.baggagereclaim.co.uk/wp-content/cache/wpfc-minified/9hw28gk3/hu854.css" media="all"/>
<style id='simple-share-buttons-adder-ssba-inline-css'>.ssba{}
.ssba img{width:35px !important;padding:6px;border:0;box-shadow:none !important;display:inline !important;vertical-align:middle;box-sizing:unset;}
.ssba-classic-2 .ssbp-text{display:none!important;}
.ssba .fb-save{padding:6px;line-height:30px;}
.ssba, .ssba a{text-decoration:none;background:none;font-size:12px;font-weight:normal;}
#ssba-bar-2 .ssbp-bar-list{max-width:48px!important;;}
#ssba-bar-2 .ssbp-bar-list li a{height:48px!important;width:48px!important;}
#ssba-bar-2 .ssbp-bar-list li a:hover{}
#ssba-bar-2 .ssbp-bar-list li a::before{line-height:48px!important;;font-size:18px;}
#ssba-bar-2 .ssbp-bar-list li a:hover::before{}
#ssba-bar-2 .ssbp-bar-list li{margin:0px 0!important;}@media only screen and ( max-width: 750px ) {
#ssba-bar-2{display:block;}
}
@font-face{font-family:'ssbp';src:url('https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');src:url('https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'), url('https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'), url('https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'), url('https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');font-weight:normal;font-style:normal;
-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;}</style>
<link rel="stylesheet" type="text/css" href="//www.baggagereclaim.co.uk/wp-content/cache/wpfc-minified/qhyezyvx/hu854.css" media="all"/>	
<noscript id="wpfc-google-fonts"><link rel='stylesheet' id='et-builder-googlefonts-cached-css' href='https://fonts.googleapis.com/css?family=Fjalla+One:regular|Fjord+One:regular|Bentham:regular|Quicksand:300,regular,500,600,700&#038;subset=latin,latin-ext&#038;display=swap' type='text/css' media='all'/>
</noscript>
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.5.1' type='text/css' media='all'/>
<script>var et_site_url='https://www.baggagereclaim.co.uk';var et_post_id='108900';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script>
<script id='cookie-law-info-js-extra'>var Cli_Data={"nn_cookie_ids":[],"cookielist":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","ccpaType":"gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":""};
var cli_cookiebar_settings={"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#444","border_on":"","button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"1","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":"1","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"top","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":"1","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object={"ajax_url":"https:\/\/www.baggagereclaim.co.uk\/wp-admin\/admin-ajax.php"};</script>
<script id='popupally-pro-check-source-js-extra'>var popupally_pro_check_source_object={"utm_mapping":{"popupally-cookie-2":"","popupally-cookie-3":"","popupally-cookie-4":"","popupally-cookie-6":"","popupally-cookie-7":""}};</script>
<script id='popupally-pro-action-script-js-extra'>var popupally_pro_action_object={"ajax_url":"https:\/\/www.baggagereclaim.co.uk\/wp-admin\/admin-ajax.php","submit_nonce":"bc94f07a7f","val_nonce":"a4aedd9555","popup_param":{"2":{"id":2,"cookie-duration":14,"priority":0,"fade-in":"0","select-signup-type-popup":"thank-you","select-popup-after-popup":"0","select-signup-type-embed":"thank-you","select-popup-after-embed":"0","select-popup-embed-after-embed":"0","select-existing-subscribers-embed":"always","disable-mobile":"false","disable-desktop":"false","select-animation":"fade","popup-selector":"#popup-box-pro-gfcr-2","embedded-popup-selector":"#popup-embedded-box-pro-gfcr-2","popup-class":"popupally-pro-opened-pro-gfcr-2","cookie-name":"popupally-cookie-2","close-trigger":".popup-click-close-trigger-2","test":2},"3":{"id":3,"cookie-duration":14,"priority":0,"fade-in":"0","select-signup-type-popup":"thank-you","select-popup-after-popup":"0","select-signup-type-embed":"thank-you","select-popup-after-embed":"0","select-popup-embed-after-embed":"0","select-existing-subscribers-embed":"always","disable-mobile":"false","disable-desktop":"false","select-animation":"fade","popup-selector":"#popup-box-pro-gfcr-3","embedded-popup-selector":"#popup-embedded-box-pro-gfcr-3","popup-class":"popupally-pro-opened-pro-gfcr-3","cookie-name":"popupally-cookie-3","close-trigger":".popup-click-close-trigger-3","test":3},"4":{"id":4,"cookie-duration":14,"priority":0,"fade-in":"0","select-signup-type-popup":"thank-you","select-popup-after-popup":"0","select-signup-type-embed":"thank-you","select-popup-after-embed":"0","select-popup-embed-after-embed":"0","select-existing-subscribers-embed":"always","disable-mobile":"false","disable-desktop":"false","select-animation":"fade","popup-selector":"#popup-box-pro-gfcr-4","embedded-popup-selector":"#popup-embedded-box-pro-gfcr-4","popup-class":"popupally-pro-opened-pro-gfcr-4","cookie-name":"popupally-cookie-4","close-trigger":".popup-click-close-trigger-4","test":4},"6":{"id":6,"cookie-duration":14,"priority":0,"fade-in":"0","select-signup-type-popup":"thank-you","select-popup-after-popup":"0","select-signup-type-embed":"thank-you","select-popup-after-embed":"0","select-popup-embed-after-embed":"0","select-existing-subscribers-embed":"always","disable-mobile":"false","disable-desktop":"false","select-animation":"fade","popup-selector":"#popup-box-pro-gfcr-6","embedded-popup-selector":"#popup-embedded-box-pro-gfcr-6","popup-class":"popupally-pro-opened-pro-gfcr-6","cookie-name":"popupally-cookie-6","close-trigger":".popup-click-close-trigger-6","test":6},"7":{"id":7,"enable-exit-intent-popup":"true","cookie-duration":14,"priority":0,"fade-in":"0","select-signup-type-popup":"thank-you","select-popup-after-popup":"0","select-signup-type-embed":"thank-you","select-popup-after-embed":"0","select-popup-embed-after-embed":"0","select-existing-subscribers-embed":"always","disable-mobile":"false","disable-desktop":"false","select-animation":"fade","popup-selector":"#popup-box-pro-gfcr-7","embedded-popup-selector":"#popup-embedded-box-pro-gfcr-7","popup-class":"popupally-pro-opened-pro-gfcr-7","cookie-name":"popupally-cookie-7","close-trigger":".popup-click-close-trigger-7","test":7}},"split_test":{"active":[],"variates":[]},"disable_track":"false"};</script>
<script id='et-core-api-spam-recaptcha-js-extra'>var et_core_api_spam_recaptcha={"site_key":"","page_action":{"action":"podcast_ep_199_yes_isnt_a_clean_word_if_its_not_authentic"}};</script>
<script>var cli_flush_cache=true;</script>
<script>var ajax_url='https://www.baggagereclaim.co.uk/wp-admin/admin-ajax.php';</script>
<script>var overlays_with_css_trigger={};</script>
<script>var overlays_with_automatic_trigger={'107958': '{"at_type":"0","at_value":"0","at_onceperload":"0"}',};</script>
<script>var divioverlays_ajaxurl="https://www.baggagereclaim.co.uk/"
, divioverlays_us="c80fcbfae8"
, divioverlays_loadingimg="https://www.baggagereclaim.co.uk/wp-content/plugins/divi-overlays/assets/img/divilife-loader.svg";</script>
<script>var divibars_settings={};</script>
<script>var divibars_with_automatic_trigger={'108132': '{"at_type":"divibar-timed","at_value":"0","at_onceperload":"1"}',};</script>
<script>var ajaxurl="https://www.baggagereclaim.co.uk/wp-admin/admin-ajax.php";
var diviAjaxUrl='https://www.baggagereclaim.co.uk/wp-content/plugins/divi-bars/includes/ajax-handler-wp.php';</script>
<script>var sbiajaxurl="https://www.baggagereclaim.co.uk/wp-admin/admin-ajax.php";</script>
<script id='divi-custom-script-js-extra'>var DIVI={"item_count":"%d Item","items_count":"%d Items"};
var et_shortcodes_strings={"previous":"Previous","next":"Next"};
var et_pb_custom={"ajaxurl":"https:\/\/www.baggagereclaim.co.uk\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.baggagereclaim.co.uk\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/www.baggagereclaim.co.uk\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"1f24e43af1","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"a16b82e5e4","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"108900","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""}; var et_builder_utils_params={"condition":{"diviTheme":true,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"}; var et_frontend_scripts={"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements=[];
var et_pb_motion_elements={"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements=[];</script>
<script id='wpgdprc.js-js-extra'>var wpgdprcData={"ajaxURL":"https:\/\/www.baggagereclaim.co.uk\/wp-admin\/admin-ajax.php","ajaxSecurity":"e55077e892","isMultisite":"","path":"\/","blogId":""};</script>
<script id='sbi_scripts-js-extra'>var sb_instagram_js_options={"font_method":"svg","resized_url":"https:\/\/www.baggagereclaim.co.uk\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/www.baggagereclaim.co.uk\/wp-content\/plugins\/instagram-feed-pro\/img\/placeholder.png","br_adjust":""};
var sbiTranslations={"share":"Share"};</script>
<script>document.documentElement.className='js';</script>
<script>(function(d, s, id){
var js, fjs=d.getElementsByTagName(s)[0];
if(d.getElementById(id)){return;}
js=d.createElement(s); js.id=id;
js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script src='//www.baggagereclaim.co.uk/wp-content/cache/wpfc-minified/kp8cz3rn/hu855.js'></script>
<script id='st_insights_js' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare' id='ssba-sharethis-js'></script>
<script src='//www.baggagereclaim.co.uk/wp-content/cache/wpfc-minified/4rn5ase/hu855.js'></script>
<script>function dibTogglePlayableTags(divibar_id, wait){
var $=jQuery;
if(!divibar_id){
divibar_id="";
}
if(!wait){
wait=1;
}
setTimeout(function(){
$(divibar_id + ".divibars").find("iframe").each(function(){
var iframeParent=$(this).parent();
var iframe=$(this).prop("outerHTML");
var src=iframe.match(/src=[\'"]?((?:(?!\/>|>|"|\'|\s).)+)"/)[0];
src=src.replace("src", "data-src");
iframe=iframe.replace(/src=".*?"/i, "src=\"about:blank\" data-src=\"\"");
if(src!="data-src=\"about:blank\""){
iframe=iframe.replace("data-src=\"\"", src);
}
$(iframe).insertAfter($(this));
$(this).remove();
});
}, wait);
$(divibar_id + ".divibars").find("video").each(function(){
$(this).get(0).pause();
});
$(divibar_id + ".divibars").find("audio").each(function(){
this.pause();
this.currentTime=0;
});
}
dibTogglePlayableTags('', 1000);</script>
<script>(function(){
var dropdown=document.getElementById("archives-dropdown-3");
function onSelectChange(){
if(dropdown.options[ dropdown.selectedIndex ].value!==''){
document.location.href=this.options[ this.selectedIndex ].value;
}}
dropdown.onchange=onSelectChange;
})();</script>
<script>(function(){
var dropdown=document.getElementById("cat");
function onCatChange(){
if(dropdown.options[ dropdown.selectedIndex ].value > 0){
dropdown.parentNode.submit();
}}
dropdown.onchange=onCatChange;
})();</script>
<script src='//www.baggagereclaim.co.uk/wp-content/cache/wpfc-minified/1sc5drxh/hu855.js'></script>
<script id='simple-share-buttons-adder-ssba-js-after'>Main.boot([]);</script>
<script defer src='//www.baggagereclaim.co.uk/wp-content/cache/wpfc-minified/fdfczu0o/huc3b.js'></script>
<script defer src='https://www.baggagereclaim.co.uk/wp-content/plugins/divi-bars/assets/js/main.helper.js?ver=1.8.6.1' id='DiviBars-main-helper-js'></script>
<script defer src='//www.baggagereclaim.co.uk/wp-content/cache/wpfc-minified/duw03aq0/huc3b.js'></script>
<script>document.addEventListener('DOMContentLoaded',function(){togglePlayableTags('', 1000);});</script>
<script>document.addEventListener('DOMContentLoaded',function(){function wpfcgl(){var wgh=document.querySelector('noscript#wpfc-google-fonts').innerText, wgha=wgh.match(/<link[^\>]+>/gi);for(i=0;i<wgha.length;i++){var wrpr=document.createElement('div');wrpr.innerHTML=wgha[i];document.body.appendChild(wrpr.firstChild);}}wpfcgl();});</script>
</body>
</html><!-- WP Fastest Cache file was created in 3.0665969848633 seconds, on 09-10-20 17:01:22 --><!-- via php -->