<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta charset="UTF-8"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://www.baggagereclaim.co.uk/xmlrpc.php"/>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><style id="et-builder-googlefonts-cached-inline">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</style><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1'/>
<title>We Don’t Need the Perfect Reaction to Our Upset but a Pause Helps</title>
<link rel="canonical" href="https://www.baggagereclaim.co.uk/we-dont-need-the-perfect-reaction-to-our-upset-but-a-pause-helps/"/>
<meta property="og:locale" content="en_GB"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="We Don’t Need the Perfect Reaction to Our Upset but a Pause Helps"/>
<meta property="og:description" content="Far too many people pressure themselves to speak on something perfectly and immediately. They want to get fired up and know exactly what to say or do straight away. When they don’t, they beat themselves up afterwards for not having the perfect words or addressing something there and then. Sometimes, also, the pressure turns into not [&hellip;]"/>
<meta property="og:url" content="https://www.baggagereclaim.co.uk/we-dont-need-the-perfect-reaction-to-our-upset-but-a-pause-helps/"/>
<meta property="og:site_name" content="Baggage Reclaim with Natalie Lue"/>
<meta property="article:publisher" content="http://www.facebook.com/baggagereclaim"/>
<meta property="article:published_time" content="2022-05-02T17:14:13+00:00"/>
<meta property="article:modified_time" content="2022-05-02T17:43:15+00:00"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:creator" content="@baggagereclaim"/>
<meta name="twitter:site" content="@baggagereclaim"/>
<meta name="twitter:label1" content="Written by"/>
<meta name="twitter:data1" content="NATALIE"/>
<meta name="twitter:label2" content="Estimated reading time"/>
<meta name="twitter:data2" content="6 minutes"/>
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.baggagereclaim.co.uk/#organization","name":"Baggage Reclaim","url":"https://www.baggagereclaim.co.uk/","sameAs":["http://www.facebook.com/baggagereclaim","http://instagram.com/natlue","https://www.linkedin.com/in/natalie-lue-125547174/","http://youtube.com/baggagereclaim","http://www.pinterest.com/natalielue","https://twitter.com/baggagereclaim"],"logo":{"@type":"ImageObject","@id":"https://www.baggagereclaim.co.uk/#logo","inLanguage":"en-GB","url":"https://www.baggagereclaim.co.uk/wp-content/uploads/2019/02/BR-Logo-2018.png","contentUrl":"https://www.baggagereclaim.co.uk/wp-content/uploads/2019/02/BR-Logo-2018.png","width":1000,"height":500,"caption":"Baggage Reclaim"},"image":{"@id":"https://www.baggagereclaim.co.uk/#logo"}},{"@type":"WebSite","@id":"https://www.baggagereclaim.co.uk/#website","url":"https://www.baggagereclaim.co.uk/","name":"Baggage Reclaim with Natalie Lue","description":"Let Go of Emotional Baggage, Overcome The Past, Become Emotionaly Available and Happier","publisher":{"@id":"https://www.baggagereclaim.co.uk/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.baggagereclaim.co.uk/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"WebPage","@id":"https://www.baggagereclaim.co.uk/we-dont-need-the-perfect-reaction-to-our-upset-but-a-pause-helps/#webpage","url":"https://www.baggagereclaim.co.uk/we-dont-need-the-perfect-reaction-to-our-upset-but-a-pause-helps/","name":"We Don’t Need the Perfect Reaction to Our Upset but a Pause Helps","isPartOf":{"@id":"https://www.baggagereclaim.co.uk/#website"},"datePublished":"2022-05-02T17:14:13+00:00","dateModified":"2022-05-02T17:43:15+00:00","breadcrumb":{"@id":"https://www.baggagereclaim.co.uk/we-dont-need-the-perfect-reaction-to-our-upset-but-a-pause-helps/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.baggagereclaim.co.uk/we-dont-need-the-perfect-reaction-to-our-upset-but-a-pause-helps/"]}]},{"@type":"BreadcrumbList","@id":"https://www.baggagereclaim.co.uk/we-dont-need-the-perfect-reaction-to-our-upset-but-a-pause-helps/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.baggagereclaim.co.uk/"},{"@type":"ListItem","position":2,"name":"The Blog","item":"https://www.baggagereclaim.co.uk/the-blog/"},{"@type":"ListItem","position":3,"name":"We Don’t Need the Perfect Reaction to Our Upset but a Pause Helps"}]},{"@type":"Article","@id":"https://www.baggagereclaim.co.uk/we-dont-need-the-perfect-reaction-to-our-upset-but-a-pause-helps/#article","isPartOf":{"@id":"https://www.baggagereclaim.co.uk/we-dont-need-the-perfect-reaction-to-our-upset-but-a-pause-helps/#webpage"},"author":{"@id":"https://www.baggagereclaim.co.uk/#/schema/person/29b9a442bbd822654e48afbca7fae6c4"},"headline":"We Don’t Need the Perfect Reaction to Our Upset but a Pause Helps","datePublished":"2022-05-02T17:14:13+00:00","dateModified":"2022-05-02T17:43:15+00:00","mainEntityOfPage":{"@id":"https://www.baggagereclaim.co.uk/we-dont-need-the-perfect-reaction-to-our-upset-but-a-pause-helps/#webpage"},"wordCount":1271,"publisher":{"@id":"https://www.baggagereclaim.co.uk/#organization"},"keywords":["assertiveness","Communication","expressing feelings","how to be calm and professional when upset","how to be more assertive","how to communicate to be taken seriously","how to communicate your boundaries"],"articleSection":["Happiness &amp; Self-Esteem"],"inLanguage":"en-GB"},{"@type":"Person","@id":"https://www.baggagereclaim.co.uk/#/schema/person/29b9a442bbd822654e48afbca7fae6c4","name":"NATALIE","image":{"@type":"ImageObject","@id":"https://www.baggagereclaim.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/fd241f801e85795f2f78731fc839dfb8?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/fd241f801e85795f2f78731fc839dfb8?s=96&d=mm&r=g","caption":"NATALIE"},"description":"Hi, I’m Natalie! Baggage Reclaim is a guide to learning to live and love with self-esteem by breaking the patterns that stand in your way. Whether it's figuring out what’s going on in a troubling relationship, understanding you and self-care, or being more assertive, I’m here to help you guide you.","url":"https://www.baggagereclaim.co.uk/author/natalie/"}]}</script>
<link rel='dns-prefetch' href='//www.baggagereclaim.co.uk'/>
<link rel='dns-prefetch' href='//ws.sharethis.com'/>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com'/>
<link rel="alternate" type="application/rss+xml" title="Baggage Reclaim with Natalie Lue &raquo; Feed" href="https://www.baggagereclaim.co.uk/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Baggage Reclaim with Natalie Lue &raquo; Comments Feed" href="https://www.baggagereclaim.co.uk/comments/feed/"/>
<meta content="Divi v.4.17.3" name="generator"/>
<link rel="stylesheet" type="text/css" href="//www.baggagereclaim.co.uk/wp-content/cache/wpfc-minified/g1pghii5/4kyph.css" media="all"/>
<style id='global-styles-inline-css'>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</style>
<link rel="stylesheet" type="text/css" href="//www.baggagereclaim.co.uk/wp-content/cache/wpfc-minified/kmohrf95/7y37d.css" media="all"/>
<style id='divi-style-inline-inline-css'>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</style>
<style id='divi-dynamic-critical-inline-css'>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</style>
<link rel="stylesheet" type="text/css" href="//www.baggagereclaim.co.uk/wp-content/cache/wpfc-minified/fi2qocpg/4kyph.css" media="all"/>
<style id='wpgdprc-front-css-inline-css'>:root{--wp-gdpr--bar--background-color:#000000;--wp-gdpr--bar--color:#ffffff;--wp-gdpr--button--background-color:#000000;--wp-gdpr--button--background-color--darken:#000000;--wp-gdpr--button--color:#ffffff;}</style>
<script type='application/json' id='wpp-json'>{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.baggagereclaim.co.uk\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/www.baggagereclaim.co.uk\/wp-json\/wordpress-popular-posts","ID":111635,"token":"5e87366583","lang":0,"debug":0}</script>
<link rel="https://api.w.org/" href="https://www.baggagereclaim.co.uk/wp-json/"/><link rel="alternate" type="application/json" href="https://www.baggagereclaim.co.uk/wp-json/wp/v2/posts/111635"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.baggagereclaim.co.uk/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.baggagereclaim.co.uk/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.9.3"/>
<link rel='shortlink' href='https://www.baggagereclaim.co.uk/?p=111635'/>
<link rel="alternate" type="application/json+oembed" href="https://www.baggagereclaim.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.baggagereclaim.co.uk%2Fwe-dont-need-the-perfect-reaction-to-our-upset-but-a-pause-helps%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.baggagereclaim.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.baggagereclaim.co.uk%2Fwe-dont-need-the-perfect-reaction-to-our-upset-but-a-pause-helps%2F&#038;format=xml"/>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=278140370620533&ev=PageView&noscript=1"/></noscript>
<style id="mystickymenu">#mysticky-nav{width:100%;position:static;}#mysticky-nav.wrapfixed{position:fixed;left:0px;margin-top:0px;z-index:99990;-webkit-transition:0.3s;-moz-transition:0.3s;-o-transition:0.3s;transition:0.3s;-ms-filter:"progid:DXImageTransform.Microsoft.Alpha(Opacity=90)";filter:alpha(opacity=90);opacity:0.9;background-color:#f7f5e7;}#mysticky-nav.wrapfixed .myfixed{background-color:#f7f5e7;position:relative;top:auto;left:auto;right:auto;}#mysticky-nav .myfixed{margin:0 auto;float:none;border:0px;background:none;max-width:100%;}</style>			<style></style>
<style>#related_posts_thumbnails li{border-right:1px solid #dddddd;background-color:#ffffff}
#related_posts_thumbnails li:hover{background-color:#eeeeee;}
.relpost_content{font-size:12px;color:#333333;}
.relpost-block-single{background-color:#ffffff;border-right:1px solid #dddddd;border-left:1px solid #dddddd;margin-right:-1px;}
.relpost-block-single:hover{background-color:#eeeeee;}</style>
<style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0"/>
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx" src="https://www.facebook.com/tr?id=491811244332379&ev=PageView&noscript=1"/>
</noscript>
<link rel="icon" href="https://www.baggagereclaim.co.uk/wp-content/uploads/2019/02/cropped-FAVICON-BR-1-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://www.baggagereclaim.co.uk/wp-content/uploads/2019/02/cropped-FAVICON-BR-1-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://www.baggagereclaim.co.uk/wp-content/uploads/2019/02/cropped-FAVICON-BR-1-180x180.png"/>
<meta name="msapplication-TileImage" content="https://www.baggagereclaim.co.uk/wp-content/uploads/2019/02/cropped-FAVICON-BR-1-270x270.png"/>
<style>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</style><style id="et-critical-inline-css"></style>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-111635 single-format-standard et_pb_button_helper_class et_fixed_nav et_show_nav et_pb_show_title et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_header_style_left et_pb_footer_columns1 et_cover_background et_pb_gutter et_pb_gutters3 et_right_sidebar et_divi_theme et-db">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>	<div id="page-container">
<header id="main-header" data-height-onload="66">
<div class="container clearfix et_menu_container">
<div class="logo_container"> <span class="logo_helper"></span> <a href="https://www.baggagereclaim.co.uk/"> <img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2019/02/BR-Logo-2018.png" width="1000" height="500" alt="Baggage Reclaim with Natalie Lue" id="logo" data-height-percentage="100"/> </a></div><div id="et-top-navigation" data-height="66" data-fixed-height="40">
<nav id="top-menu-nav">
<ul id="top-menu" class="nav"><li id="menu-item-106930" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-106930"><a href="https://www.baggagereclaim.co.uk/the-blog/">BLOG</a>
<ul class="sub-menu">
<li id="menu-item-102828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102828"><a href="https://www.baggagereclaim.co.uk/list-of-posts/">LIST OF POSTS</a></li>
</ul>
</li>
<li id="menu-item-8906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8906"><a href="https://www.baggagereclaim.co.uk/about/">ABOUT</a>
<ul class="sub-menu">
<li id="menu-item-102356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102356"><a href="https://www.baggagereclaim.co.uk/contact/">CONTACT</a></li>
</ul>
</li>
<li id="menu-item-99138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99138"><a href="https://www.baggagereclaim.co.uk/the-baggage-reclaim-sessions-podcast/">PODCAST</a></li>
<li id="menu-item-103020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103020"><a href="https://www.baggagereclaim.co.uk/courses/">ONLINE COURSES</a></li>
<li id="menu-item-106289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106289"><a href="https://www.baggagereclaim.co.uk/consultations/">WORK WITH ME</a></li>
<li id="menu-item-89628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89628"><a href="http://store.baggagereclaim.co.uk/">SHOP</a></li>
</ul>						</nav>
<div id="et_top_search"> <span id="et_search_icon"></span></div><div id="et_mobile_nav_menu">
<div class="mobile_nav closed"> <span class="select_page">Select Page</span> <span class="mobile_menu_bar mobile_menu_bar_toggle"></span></div></div></div></div><div class="et_search_outer">
<div class="container et_search_form_container"> <form role="search" method="get" class="et-search-form" action="https://www.baggagereclaim.co.uk/"> <input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" /> </form> <span class="et_close_search_field"></span></div></div></header> 
<div id="et-main-area">
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div id="left-area">
<article id="post-111635" class="et_pb_post post-111635 post type-post status-publish format-standard hentry category-happiness-self-esteem tag-assertiveness tag-communication tag-expressing-feelings tag-how-to-be-calm-and-professional-when-upset tag-how-to-be-more-assertive tag-how-to-communicate-to-be-taken-seriously tag-how-to-communicate-your-boundaries">
<div class="et_post_meta_wrapper"> <h1 class="entry-title">We Don’t Need the Perfect Reaction to Our Upset but a Pause Helps</h1> <p class="post-meta"> by <span class="author vcard"><a href="https://www.baggagereclaim.co.uk/author/natalie/" title="Posts by NATALIE" rel="author">NATALIE</a></span> | <span class="published">May 2, 2022</span> | <a href="https://www.baggagereclaim.co.uk/category/happiness-self-esteem/" rel="category tag">Happiness &amp; Self-Esteem</a></p></div><div class="entry-content">
<p>Far too many people pressure themselves to speak on something perfectly and immediately. <a href="https://www.baggagereclaim.co.uk/stop-giving-you-a-hard-time-for-not-having-the-perfect-or-right-reaction/">They want to get fired up and know exactly what to say or do straight away</a>. When they don’t, they beat themselves up afterwards for not having the perfect words or addressing something there and then. Sometimes, also, the pressure turns into not speaking up due to fear of not expressing themselves correctly. </p>
<p>In situations where we feel that we are experiencing injustice, pausing before we speak is hugely beneficial. Taking a few more calm breaths, getting our bearings, and seeing a bit more of what&#8217;s going on, can play a vital role in <em>what</em> and <em>how</em> we communicate. </p>
<p>Operating purely from the emotional part of our brain doesn&#8217;t give us enough time to step into our actual selves. The emotional part of our brain:</p>
<p>1) Skips over what might be vital pieces of information, and </p>
<p>2) Perceives things in terms of it being many thousands of years ago. Of course, back then, its primary role was to alert us to predators so that we could protect ourselves.&nbsp;</p>
<p>Pausing, even for a few moments, can be the difference between approaching saying something in a manner that reflects who you are or where you want to grow or responding purely from an emotional place and feeling foolish or humiliated.&nbsp;</p>
<p id="h-the-emotional-part-of-your-brain-is-critical-and-useful-but-it-gets-things-wrong-especially-in-situations-that-trigger-you-due-to-them-reminding-you-of-the-past">The emotional part of your brain <em>is</em> critical and useful but it gets things wrong. This is especially in situations that trigger you due to them reminding you of the past. Yes, you experience anger due to perceiving an injustice, but the feeling might not reflect the actual situation. Sometimes people are doing you wrong. And sometimes your anger alerts you to where <em>you&#8217;re</em> doing <em>you</em> wrong. </p>
<h3 id="h-immediately-firing-off-a-response-might-generate-instant-gratification-unfortunately-though-you-are-highly-likely-to-react-before-you-have-enough-or-all-of-the-information">Immediately firing off a response might generate instant gratification. Unfortunately, though, you are highly likely to react <em>before</em> you have enough or all of the information.&nbsp;</h3>
<p>The answer isn’t to ignore that emotional part of you. Instead, it&#8217;s ensuring that you don’t <a href="https://www.baggagereclaim.co.uk/stop-giving-you-a-hard-time-for-not-having-the-perfect-or-right-reaction/">exert pressure on yourself to instinctively have the perfect reaction</a>. If you don&#8217;t pause, your response will likely distract from and derail what you want to communicate. Pausing also cuts down on jumping to conclusions that leave you feeling bad and reacting from that wounded place.&nbsp;</p>
<p>Particularly in work situations (or anywhere we regard ourselves as being around authorities or people who could threaten our status), humans tend to be mindful of being “calm&#8221; and &#8220;professional”. While these clearly have their place, too many humans conflate keeping the peace and acting &#8220;appropriately&#8221; with having no boundaries.  Silencing ourselves, trying to find the perfect words and moment, being passive-aggressive, and catering to sexist, racist, ableist, fatphobic and homophobic tropes are often our shorthand for How To Be Calm and Successful in the Workplace. Or&#8230; How To Achieve The Impossible and Be Liked By Everyone. </p>
<p>So a woman might believe that in order to be taken seriously she must moderate her tone for men. Someone from a minority background might be perceived as not assertive enough. That same person, though, senses or knows that certain people will read actual assertiveness as aggression. They are mindful of how they can be perceived as threatening even though they&#8217;re not. Somebody who&#8217;s conscious of being judged for their weight and already overcompensating for this with overwork is likely to avoid addressing an issue for fear of being judged further. </p>
<h3 id="h-your-idea-of-being-calm-and-professional-may-well-be-the-source-of-your-pain-and-frustrating-patterns">Your idea of being &#8220;calm&#8221; and &#8220;professional&#8221; may well be the source of your pain and frustrating patterns. </h3>
<p>If you experience recurrent feelings of resentment, anxiety, guilt, overwhelm and shame to be calm and professional, halt. Your feelings are telling you that you need to check in with yourself. You&#8217;re breaching your boundaries. </p>
<p>What do you associate with being calm? What does it mean to be professional? And can you see where misunderstandings compromise your well-being? For instance, let&#8217;s say you tend to not say anything because you&#8217;re afraid of not expressing yourself perfectly. Can you see how your perfectionism blocks your ability to communicate your boundaries?</p>
<p>While we don’t need to <a href="https://www.baggagereclaim.co.uk/we-can-express-our-anger-and-frustration-at-work-without-being-intimidating/">engage in hostile and inappropriate behaviour</a>, being “calm&#8221; and &#8220;professional” isn’t always the solution.&nbsp;</p>
<h4 id="h-your-communication-can-be-calm-despite-how-you-upset-you-might-feel-about-the-events-that-prompted-your-need-to-speak-up"><strong>Your communication can be calm</strong> <strong>despite how you upset you might feel about the events that prompted your need to speak up. </strong></h4>
<p>It’s okay to show some emotion. You’re only human. It’s making sure that your emotional response doesn’t overshadow your true intentions.&nbsp;</p>
<p>It’s easy to rationalise that it’s best not to say something. Wanting to keep the peace, though, often destroys our inner peace. We tell ourselves that we <a href="https://www.baggagereclaim.co.uk/prepping-for-hurt-and-loss-cuts-us-off-from-intimacy-and-connection/">don’t want to hurt feelings</a> or that we need to figure out what to say. What we don&#8217;t realise is how our continued silence is damaging the intimacy of a relationship.</p>
<p>Communicating your position won’t improve if you’re mostly in your head.&nbsp;In the end, it’s more important to communicate full stop than it is to analyse the shit out of how you’re doing it or what you say.&nbsp;</p>
<p>You can learn from speaking up and sometimes getting it ‘wrong’. </p>
<h3 id="h-you-don-t-need-to-find-the-perfect-words-to-communicate-your-feelings-and-position-facts-are-helpful"><strong>You don’t need to find the perfect words to communicate your feelings and position. Facts are helpful.&nbsp;</strong></h3>
<p>I saw you  ______.&nbsp; </p>
<p>You did ______.&nbsp;</p>
<p>You said _______.&nbsp;</p>
<p>[The event] happened and now I feel/think  _____________.&nbsp;</p>
<p>I am experiencing ___________ because ____________.</p>
<p>I am experiencing _____________ because I feel/think that ____________.&nbsp;</p>
<p>Comments like [insert up to three as close to verbatim as possible examples to illustrate your point] suggest that you&#8217;re not __________ or that this isn&#8217;t an environment that cares about [insert what the person/company claim they care about and stand for].</p>
<h4 id="h-stating-the-facts-gives-people-the-opportunity-to-see-the-situation-words-or-actions-clearly-without-you-inserting-your-opinion-of-their-motivations-or-getting-too-personal">Stating the facts gives people the opportunity to see the situation, words or actions clearly <em>without</em> you inserting your opinion of their motivations or getting too personal.&nbsp;</h4>
<p>Because you ________________, I&#8217;ve got the impression that ______________. This is far better than, <em>You did ________ and it’s because you’re a beep and you’re trying to destroy me.&nbsp;</em></p>
<p>Don’t try to bite everything in one proverbial gulp. You don’t need to pressure yourself to communicate your position or solve ‘everything’ in one perfect sentence, paragraph or conversation. You also don’t need to learn ‘everything’ from a singular experience or interaction. &nbsp;</p>
<p>If you genuinely want to, for example, contribute to a <a href="https://www.baggagereclaim.co.uk/what-does-it-mean-to-have-healthy-work-boundaries/">healthier workplace environment</a> or <a href="https://www.baggagereclaim.co.uk/dealing-with-our-resentment-towards-a-loved-one-creates-healthy-boundaries/">reduce tension and resentment in your interpersonal relationships, speaking up is undoubtedly m</a>ore beneficial than silence. Often while you&#8217;re trying to work out what to say or find the perfect moment, more injustices are clocking up. </p>
<p>You don’t have to find the perfect words, and people are not going to have the perfect reaction and responses. That’s not giving them a cop-out from what might be their legal responsibilities, incidentally; that’s more to take the pressure off yourself from trying to have the perfect one-take response because you think that’s what you need to do to influence and control other people’s feelings and behaviour.&nbsp;</p>
<p><a href="https://www.baggagereclaim.co.uk/podcast-ep-205-four-steps-to-help-you-have-an-assertive-response-when-you-recognise-that-you-dont-want-to-do-something/">Focusing on your desired assertiveness outcome</a>, so what you want to communicate, removes the pressure to be perfect. Speak up for yourself anyway and tweak and refine as you go. The more you give you the space to be you and decipher what&#8217;s going on and how you&#8217;re feeling, the more you can have <a href="https://www.baggagereclaim.co.uk/are-you-out-of-alignment-with-your-values-and-needs/">intentional responses</a> <a href="https://www.baggagereclaim.co.uk/are-you-out-of-alignment-with-your-values-and-needs/">aligned with who you are</a>.</p>
<p>Check out my <a href="https://www.baggagereclaim.co.uk/podcast-ep-205-four-steps-to-help-you-have-an-assertive-response-when-you-recognise-that-you-dont-want-to-do-something/">four steps to help you have an assertive response</a>.&nbsp;</p>
<div class="relpost-thumb-wrapper"><div class="relpost-thumb-container"><h3>Related posts:</h3><div style="clear: both"></div><div style="clear: both"></div><div class="relpost-block-container"><a href="https://www.baggagereclaim.co.uk/getting-past-your-anger-getting-out-of-stuck/"class="relpost-block-single"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Getting Past Your Anger &amp; Getting Out of Stuck" style="background: transparent url(https://www.baggagereclaim.co.uk/wp-content/uploads/2010/03/skitched-20100319-165539-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text" style="font-family: Arial; font-size: 12px; color: #333333;">Getting Past Your Anger & Getting Out of Stuck</div></div></a><a href="https://www.baggagereclaim.co.uk/podcast-ep-148-handling-put-downs-from-a-place-of-self-esteem/"class="relpost-block-single"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Podcast Ep. 148: Handling Put-Downs From a Place of Self-Esteem" style="background: transparent url(https://www.baggagereclaim.co.uk/wp-content/plugins/related-posts-thumbnails/img/default.png) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text" style="font-family: Arial; font-size: 12px; color: #333333;">Podcast Ep. 148: Handling Put-Downs From a Place of Self-Esteem</div></div></a><a href="https://www.baggagereclaim.co.uk/more-on-sexual-values-questions-to-ask-yourself-before-embarking-on-sex/"class="relpost-block-single"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="More On Sexual Values: Questions To Ask Yourself Before Embarking On Sex" style="background: transparent url(https://www.baggagereclaim.co.uk/wp-content/plugins/related-posts-thumbnails/img/default.png) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text" style="font-family: Arial; font-size: 12px; color: #333333;">More On Sexual Values: Questions To Ask Yourself Before Embarking On Sex</div></div></a></div><div style="clear: both"></div></div></div><span class='wpfp-span'><img src='https://www.baggagereclaim.co.uk/wp-content/plugins/wp-favorite-posts/img/heart.png' alt='Favorite' title='Favorite' class='wpfp-img'/><img src='https://www.baggagereclaim.co.uk/wp-content/plugins/wp-favorite-posts/img/loading.gif' alt='Loading' title='Loading' class='wpfp-hide wpfp-img'/><a class='wpfp-link' href='?wpfpaction=add&amp;postid=111635' title='Add to favorites' rel='nofollow'>Add to favorites</a></span><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><span class="ssba-share-text">Share this...</span><br/><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.baggagereclaim.co.uk/we-dont-need-the-perfect-reaction-to-our-upset-but-a-pause-helps/" target="_blank"><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 35px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook"/><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png" style="width: 35px;" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest"/><div title="Pinterest" class="ssbp-text">Pinterest</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.baggagereclaim.co.uk/we-dont-need-the-perfect-reaction-to-our-upset-but-a-pause-helps/&amp;text=We%20Don%E2%80%99t%20Need%20the%20Perfect%20Reaction%20to%20Our%20Upset%20but%20a%20Pause%20Helps%20" target=&quot;_blank&quot;><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter"/><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.baggagereclaim.co.uk/we-dont-need-the-perfect-reaction-to-our-upset-but-a-pause-helps/" target=&quot;_blank&quot;><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn"/><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=https://www.baggagereclaim.co.uk/we-dont-need-the-perfect-reaction-to-our-upset-but-a-pause-helps/&amp;title=We Don’t Need the Perfect Reaction to Our Upset but a Pause Helps" target=&quot;_blank&quot;><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" style="width: 35px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit"/><div title="Reddit" class="ssbp-text">Reddit</div></a><a data-site="stumbleupon" class="ssba_stumbleupon_share ssba_share_link" href="http://www.stumbleupon.com/submit?url=https://www.baggagereclaim.co.uk/we-dont-need-the-perfect-reaction-to-our-upset-but-a-pause-helps/&#038;title=We%20Don’t%20Need%20the%20Perfect%20Reaction%20to%20Our%20Upset%20but%20a%20Pause%20Helps" target=&quot;_blank&quot;><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/stumbleupon.png" style="width: 35px;" title="StumbleUpon" class="ssba ssba-img" alt="Share on StumbleUpon"/><div title="StumbleUpon" class="ssbp-text">StumbleUpon</div></a><a data-site="tumblr" class="ssba_tumblr_share" href="http://www.tumblr.com/share/link?url=https://www.baggagereclaim.co.uk/we-dont-need-the-perfect-reaction-to-our-upset-but-a-pause-helps/" target=&quot;_blank&quot;><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/tumblr.png" style="width: 35px;" title="tumblr" class="ssba ssba-img" alt="Share on Tumblr"/><div title="Tumblr" class="ssbp-text">Tumblr</div></a></div></div></div><div class="et_post_meta_wrapper"></div></article></div><div id="sidebar">
<div id="search-5" class="et_pb_widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://www.baggagereclaim.co.uk/">
<div> <label class="screen-reader-text" for="s">Search for:</label> <input type="text" value="" name="s" id="s" /> <input type="submit" id="searchsubmit" value="Search" /></div></form></div><div id="text-348554534" class="et_pb_widget widget_text">			<div class="textwidget"><center> <a href="https://twitter.com/baggagereclaim"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-01.png" alt="Twitter"></a><a href="https://www.facebook.com/baggagereclaim/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-02.png" alt="Facebook"></a><a href="https://www.youtube.com/user/baggagereclaim"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-03.png" alt="Youtube"></a><a href="https://uk.pinterest.com/natalielue/baggage-reclaim/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-04.png" alt="Pinterest"></a><a href="https://instagram.com/natlue/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-06.png" alt="Instagram"></a><a href="https://soundcloud.com/baggagereclaim/sets/the-baggage-reclaim-sessions"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-09.png" alt="Soundcloud"></a><a href="https://itunes.apple.com/gb/podcast/the-baggage-reclaim-sessions/id1032835304?mt=2"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-10.png" alt="Podcast"></a> <a href="https://www.baggagereclaim.co.uk/about/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SIDEBAR_Findoutmore.png" alt="Natalie Lue - Baggage Reclaim"></a></center> <a href="https://www.baggagereclaim.co.uk/courses/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SIDEBAR_Courses.png" alt="Store Baggage Reclaim"></a> <a href="https://www.baggagereclaim.co.uk/workshops/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SIDEBAR_events.png" alt="Store Baggage Reclaim"></a> <a href="http://store.baggagereclaim.co.uk/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SIDEBAR_shop.png" alt="Store Baggage Reclaim"></a></div></div><div id="wpp-3" class="et_pb_widget popular-posts">
<h4 class="widgettitle">TRENDING</h4>
<ul class="wpp-list wpp-tiny">
<li><div class="wpp-item-data"></div><a href="https://www.baggagereclaim.co.uk/why-do-they-keep-having-sex-with-me-if-theyre-not-interested-or-dont-want-the-relationship-i-want/" class="wpp-post-title" target="_self">Why Do They Keep Having Sex With Me If They&#8217;re Not Interested Or Don&#8217;t Want The Relationship I Want?</a></li>
<li><div class="wpp-item-data"></div><a href="https://www.baggagereclaim.co.uk/30-signs-that-someone-isnt-interested-or-is-half-heartedly-interested-in-you-how-to-avoid-being-a-passing-time-candidate/" class="wpp-post-title" target="_self">30 Signs That Someone Isn&#8217;t Interested Or Is Half-Heartedly Interested In You: How To Avoid Being a Passing-Time Candidate</a></li>
<li><div class="wpp-item-data"></div><a href="https://www.baggagereclaim.co.uk/dont-they-care-about-me-didnt-i-mean-something-to-them/" class="wpp-post-title" target="_self">Don’t They Care About Me? Didn’t I Mean Something To Them?</a></li>
<li><div class="wpp-item-data"></div><a href="https://www.baggagereclaim.co.uk/signs-that-a-guy-wants-you-just-for-sex/" class="wpp-post-title" target="_self">10 Signs That A Guy Wants You Just For Sex</a></li>
<li><div class="wpp-item-data"></div><a href="https://www.baggagereclaim.co.uk/overlappers-when-they-start-a-new-relationship-just-before-your-breakup/" class="wpp-post-title" target="_self">Overlappers: When they start a new relationship just before your breakup</a></li>
<li><div class="wpp-item-data"></div><a href="https://www.baggagereclaim.co.uk/when-youre-accused-of-cheating/" class="wpp-post-title" target="_self">When You&#8217;re Accused of Cheating</a></li>
<li><div class="wpp-item-data"></div><a href="https://www.baggagereclaim.co.uk/reader-question-what-does-i-cant-give-you-want-you-want-mean/" class="wpp-post-title" target="_self">Reader Question: What does it mean when a man says &#8216;I can&#8217;t give you want you want&#8217;?</a></li>
<li><div class="wpp-item-data"></div><a href="https://www.baggagereclaim.co.uk/the-big-question-but-will-he-try-to-get-in-contact-with-me/" class="wpp-post-title" target="_self">The Big Question: Will he try to get in contact with me?</a></li>
<li><div class="wpp-item-data"></div><a href="https://www.baggagereclaim.co.uk/miss-you-miss-you-oops-but-im-not-getting-back-with-you-when-your-ex-says-they-miss-you-but-youre-still-broken-up/" class="wpp-post-title" target="_self">Miss You, Miss You, Oops, But I’m Not Getting Back With You: When Your Ex Says They Miss You But You’re Still Broken Up</a></li>
<li><div class="wpp-item-data"></div><a href="https://www.baggagereclaim.co.uk/letting-go-of-a-relationshipthat-doesnt-exist/" class="wpp-post-title" target="_self">Letting Go of a Relationship That Doesn&#8217;t Exist</a></li>
</ul></div><div id="wpfp-users_favorites" class="et_pb_widget wpfp_users_favorites_widget_view"><h4 class="widgettitle">YOUR FAVOURITES</h4><ul><li>Your favorites will be here.</li></ul></div><div id="archives-3" class="et_pb_widget widget_archive"><h4 class="widgettitle">ARCHIVES</h4> <label class="screen-reader-text" for="archives-dropdown-3">ARCHIVES</label> <select id="archives-dropdown-3" name="archive-dropdown"> <option value="">Select Month</option> <option value='https://www.baggagereclaim.co.uk/2022/05/'> May 2022 </option> <option value='https://www.baggagereclaim.co.uk/2022/04/'> April 2022 </option> <option value='https://www.baggagereclaim.co.uk/2022/03/'> March 2022 </option> <option value='https://www.baggagereclaim.co.uk/2022/02/'> February 2022 </option> <option value='https://www.baggagereclaim.co.uk/2022/01/'> January 2022 </option> <option value='https://www.baggagereclaim.co.uk/2021/12/'> December 2021 </option> <option value='https://www.baggagereclaim.co.uk/2021/11/'> November 2021 </option> <option value='https://www.baggagereclaim.co.uk/2021/10/'> October 2021 </option> <option value='https://www.baggagereclaim.co.uk/2021/09/'> September 2021 </option> <option value='https://www.baggagereclaim.co.uk/2021/08/'> August 2021 </option> <option value='https://www.baggagereclaim.co.uk/2021/07/'> July 2021 </option> <option value='https://www.baggagereclaim.co.uk/2021/06/'> June 2021 </option> <option value='https://www.baggagereclaim.co.uk/2021/05/'> May 2021 </option> <option value='https://www.baggagereclaim.co.uk/2021/04/'> April 2021 </option> <option value='https://www.baggagereclaim.co.uk/2021/03/'> March 2021 </option> <option value='https://www.baggagereclaim.co.uk/2021/02/'> February 2021 </option> <option value='https://www.baggagereclaim.co.uk/2021/01/'> January 2021 </option> <option value='https://www.baggagereclaim.co.uk/2020/12/'> December 2020 </option> <option value='https://www.baggagereclaim.co.uk/2020/11/'> November 2020 </option> <option value='https://www.baggagereclaim.co.uk/2020/10/'> October 2020 </option> <option value='https://www.baggagereclaim.co.uk/2020/09/'> September 2020 </option> <option value='https://www.baggagereclaim.co.uk/2020/08/'> August 2020 </option> <option value='https://www.baggagereclaim.co.uk/2020/07/'> July 2020 </option> <option value='https://www.baggagereclaim.co.uk/2020/06/'> June 2020 </option> <option value='https://www.baggagereclaim.co.uk/2020/05/'> May 2020 </option> <option value='https://www.baggagereclaim.co.uk/2020/04/'> April 2020 </option> <option value='https://www.baggagereclaim.co.uk/2020/03/'> March 2020 </option> <option value='https://www.baggagereclaim.co.uk/2020/02/'> February 2020 </option> <option value='https://www.baggagereclaim.co.uk/2020/01/'> January 2020 </option> <option value='https://www.baggagereclaim.co.uk/2019/12/'> December 2019 </option> <option value='https://www.baggagereclaim.co.uk/2019/11/'> November 2019 </option> <option value='https://www.baggagereclaim.co.uk/2019/10/'> October 2019 </option> <option value='https://www.baggagereclaim.co.uk/2019/09/'> September 2019 </option> <option value='https://www.baggagereclaim.co.uk/2019/07/'> July 2019 </option> <option value='https://www.baggagereclaim.co.uk/2019/06/'> June 2019 </option> <option value='https://www.baggagereclaim.co.uk/2019/05/'> May 2019 </option> <option value='https://www.baggagereclaim.co.uk/2019/04/'> April 2019 </option> <option value='https://www.baggagereclaim.co.uk/2019/03/'> March 2019 </option> <option value='https://www.baggagereclaim.co.uk/2019/02/'> February 2019 </option> <option value='https://www.baggagereclaim.co.uk/2019/01/'> January 2019 </option> <option value='https://www.baggagereclaim.co.uk/2018/12/'> December 2018 </option> <option value='https://www.baggagereclaim.co.uk/2018/11/'> November 2018 </option> <option value='https://www.baggagereclaim.co.uk/2018/10/'> October 2018 </option> <option value='https://www.baggagereclaim.co.uk/2018/09/'> September 2018 </option> <option value='https://www.baggagereclaim.co.uk/2018/08/'> August 2018 </option> <option value='https://www.baggagereclaim.co.uk/2018/07/'> July 2018 </option> <option value='https://www.baggagereclaim.co.uk/2018/05/'> May 2018 </option> <option value='https://www.baggagereclaim.co.uk/2018/04/'> April 2018 </option> <option value='https://www.baggagereclaim.co.uk/2018/03/'> March 2018 </option> <option value='https://www.baggagereclaim.co.uk/2018/02/'> February 2018 </option> <option value='https://www.baggagereclaim.co.uk/2018/01/'> January 2018 </option> <option value='https://www.baggagereclaim.co.uk/2017/11/'> November 2017 </option> <option value='https://www.baggagereclaim.co.uk/2017/10/'> October 2017 </option> <option value='https://www.baggagereclaim.co.uk/2017/09/'> September 2017 </option> <option value='https://www.baggagereclaim.co.uk/2017/08/'> August 2017 </option> <option value='https://www.baggagereclaim.co.uk/2017/07/'> July 2017 </option> <option value='https://www.baggagereclaim.co.uk/2017/06/'> June 2017 </option> <option value='https://www.baggagereclaim.co.uk/2017/05/'> May 2017 </option> <option value='https://www.baggagereclaim.co.uk/2017/04/'> April 2017 </option> <option value='https://www.baggagereclaim.co.uk/2017/03/'> March 2017 </option> <option value='https://www.baggagereclaim.co.uk/2017/02/'> February 2017 </option> <option value='https://www.baggagereclaim.co.uk/2017/01/'> January 2017 </option> <option value='https://www.baggagereclaim.co.uk/2016/12/'> December 2016 </option> <option value='https://www.baggagereclaim.co.uk/2016/11/'> November 2016 </option> <option value='https://www.baggagereclaim.co.uk/2016/10/'> October 2016 </option> <option value='https://www.baggagereclaim.co.uk/2016/09/'> September 2016 </option> <option value='https://www.baggagereclaim.co.uk/2016/08/'> August 2016 </option> <option value='https://www.baggagereclaim.co.uk/2016/07/'> July 2016 </option> <option value='https://www.baggagereclaim.co.uk/2016/06/'> June 2016 </option> <option value='https://www.baggagereclaim.co.uk/2016/05/'> May 2016 </option> <option value='https://www.baggagereclaim.co.uk/2016/04/'> April 2016 </option> <option value='https://www.baggagereclaim.co.uk/2016/03/'> March 2016 </option> <option value='https://www.baggagereclaim.co.uk/2016/02/'> February 2016 </option> <option value='https://www.baggagereclaim.co.uk/2016/01/'> January 2016 </option> <option value='https://www.baggagereclaim.co.uk/2015/12/'> December 2015 </option> <option value='https://www.baggagereclaim.co.uk/2015/11/'> November 2015 </option> <option value='https://www.baggagereclaim.co.uk/2015/10/'> October 2015 </option> <option value='https://www.baggagereclaim.co.uk/2015/09/'> September 2015 </option> <option value='https://www.baggagereclaim.co.uk/2015/08/'> August 2015 </option> <option value='https://www.baggagereclaim.co.uk/2015/07/'> July 2015 </option> <option value='https://www.baggagereclaim.co.uk/2015/06/'> June 2015 </option> <option value='https://www.baggagereclaim.co.uk/2015/05/'> May 2015 </option> <option value='https://www.baggagereclaim.co.uk/2015/04/'> April 2015 </option> <option value='https://www.baggagereclaim.co.uk/2015/03/'> March 2015 </option> <option value='https://www.baggagereclaim.co.uk/2015/02/'> February 2015 </option> <option value='https://www.baggagereclaim.co.uk/2015/01/'> January 2015 </option> <option value='https://www.baggagereclaim.co.uk/2014/12/'> December 2014 </option> <option value='https://www.baggagereclaim.co.uk/2014/11/'> November 2014 </option> <option value='https://www.baggagereclaim.co.uk/2014/10/'> October 2014 </option> <option value='https://www.baggagereclaim.co.uk/2014/09/'> September 2014 </option> <option value='https://www.baggagereclaim.co.uk/2014/08/'> August 2014 </option> <option value='https://www.baggagereclaim.co.uk/2014/07/'> July 2014 </option> <option value='https://www.baggagereclaim.co.uk/2014/06/'> June 2014 </option> <option value='https://www.baggagereclaim.co.uk/2014/05/'> May 2014 </option> <option value='https://www.baggagereclaim.co.uk/2014/04/'> April 2014 </option> <option value='https://www.baggagereclaim.co.uk/2014/03/'> March 2014 </option> <option value='https://www.baggagereclaim.co.uk/2014/02/'> February 2014 </option> <option value='https://www.baggagereclaim.co.uk/2014/01/'> January 2014 </option> <option value='https://www.baggagereclaim.co.uk/2013/12/'> December 2013 </option> <option value='https://www.baggagereclaim.co.uk/2013/11/'> November 2013 </option> <option value='https://www.baggagereclaim.co.uk/2013/10/'> October 2013 </option> <option value='https://www.baggagereclaim.co.uk/2013/09/'> September 2013 </option> <option value='https://www.baggagereclaim.co.uk/2013/08/'> August 2013 </option> <option value='https://www.baggagereclaim.co.uk/2013/07/'> July 2013 </option> <option value='https://www.baggagereclaim.co.uk/2013/06/'> June 2013 </option> <option value='https://www.baggagereclaim.co.uk/2013/05/'> May 2013 </option> <option value='https://www.baggagereclaim.co.uk/2013/04/'> April 2013 </option> <option value='https://www.baggagereclaim.co.uk/2013/03/'> March 2013 </option> <option value='https://www.baggagereclaim.co.uk/2013/02/'> February 2013 </option> <option value='https://www.baggagereclaim.co.uk/2013/01/'> January 2013 </option> <option value='https://www.baggagereclaim.co.uk/2012/12/'> December 2012 </option> <option value='https://www.baggagereclaim.co.uk/2012/11/'> November 2012 </option> <option value='https://www.baggagereclaim.co.uk/2012/10/'> October 2012 </option> <option value='https://www.baggagereclaim.co.uk/2012/09/'> September 2012 </option> <option value='https://www.baggagereclaim.co.uk/2012/08/'> August 2012 </option> <option value='https://www.baggagereclaim.co.uk/2012/07/'> July 2012 </option> <option value='https://www.baggagereclaim.co.uk/2012/06/'> June 2012 </option> <option value='https://www.baggagereclaim.co.uk/2012/05/'> May 2012 </option> <option value='https://www.baggagereclaim.co.uk/2012/04/'> April 2012 </option> <option value='https://www.baggagereclaim.co.uk/2012/03/'> March 2012 </option> <option value='https://www.baggagereclaim.co.uk/2012/02/'> February 2012 </option> <option value='https://www.baggagereclaim.co.uk/2012/01/'> January 2012 </option> <option value='https://www.baggagereclaim.co.uk/2011/12/'> December 2011 </option> <option value='https://www.baggagereclaim.co.uk/2011/11/'> November 2011 </option> <option value='https://www.baggagereclaim.co.uk/2011/10/'> October 2011 </option> <option value='https://www.baggagereclaim.co.uk/2011/09/'> September 2011 </option> <option value='https://www.baggagereclaim.co.uk/2011/08/'> August 2011 </option> <option value='https://www.baggagereclaim.co.uk/2011/07/'> July 2011 </option> <option value='https://www.baggagereclaim.co.uk/2011/06/'> June 2011 </option> <option value='https://www.baggagereclaim.co.uk/2011/05/'> May 2011 </option> <option value='https://www.baggagereclaim.co.uk/2011/04/'> April 2011 </option> <option value='https://www.baggagereclaim.co.uk/2011/03/'> March 2011 </option> <option value='https://www.baggagereclaim.co.uk/2011/02/'> February 2011 </option> <option value='https://www.baggagereclaim.co.uk/2011/01/'> January 2011 </option> <option value='https://www.baggagereclaim.co.uk/2010/12/'> December 2010 </option> <option value='https://www.baggagereclaim.co.uk/2010/11/'> November 2010 </option> <option value='https://www.baggagereclaim.co.uk/2010/10/'> October 2010 </option> <option value='https://www.baggagereclaim.co.uk/2010/09/'> September 2010 </option> <option value='https://www.baggagereclaim.co.uk/2010/08/'> August 2010 </option> <option value='https://www.baggagereclaim.co.uk/2010/07/'> July 2010 </option> <option value='https://www.baggagereclaim.co.uk/2010/06/'> June 2010 </option> <option value='https://www.baggagereclaim.co.uk/2010/05/'> May 2010 </option> <option value='https://www.baggagereclaim.co.uk/2010/04/'> April 2010 </option> <option value='https://www.baggagereclaim.co.uk/2010/03/'> March 2010 </option> <option value='https://www.baggagereclaim.co.uk/2010/02/'> February 2010 </option> <option value='https://www.baggagereclaim.co.uk/2010/01/'> January 2010 </option> <option value='https://www.baggagereclaim.co.uk/2009/12/'> December 2009 </option> <option value='https://www.baggagereclaim.co.uk/2009/11/'> November 2009 </option> <option value='https://www.baggagereclaim.co.uk/2009/10/'> October 2009 </option> <option value='https://www.baggagereclaim.co.uk/2009/09/'> September 2009 </option> <option value='https://www.baggagereclaim.co.uk/2009/08/'> August 2009 </option> <option value='https://www.baggagereclaim.co.uk/2009/07/'> July 2009 </option> <option value='https://www.baggagereclaim.co.uk/2009/06/'> June 2009 </option> <option value='https://www.baggagereclaim.co.uk/2009/05/'> May 2009 </option> <option value='https://www.baggagereclaim.co.uk/2009/04/'> April 2009 </option> <option value='https://www.baggagereclaim.co.uk/2009/03/'> March 2009 </option> <option value='https://www.baggagereclaim.co.uk/2009/02/'> February 2009 </option> <option value='https://www.baggagereclaim.co.uk/2009/01/'> January 2009 </option> <option value='https://www.baggagereclaim.co.uk/2008/12/'> December 2008 </option> <option value='https://www.baggagereclaim.co.uk/2008/11/'> November 2008 </option> <option value='https://www.baggagereclaim.co.uk/2008/10/'> October 2008 </option> <option value='https://www.baggagereclaim.co.uk/2008/09/'> September 2008 </option> <option value='https://www.baggagereclaim.co.uk/2008/08/'> August 2008 </option> <option value='https://www.baggagereclaim.co.uk/2008/07/'> July 2008 </option> <option value='https://www.baggagereclaim.co.uk/2008/06/'> June 2008 </option> <option value='https://www.baggagereclaim.co.uk/2008/05/'> May 2008 </option> <option value='https://www.baggagereclaim.co.uk/2008/04/'> April 2008 </option> <option value='https://www.baggagereclaim.co.uk/2008/03/'> March 2008 </option> <option value='https://www.baggagereclaim.co.uk/2008/02/'> February 2008 </option> <option value='https://www.baggagereclaim.co.uk/2008/01/'> January 2008 </option> <option value='https://www.baggagereclaim.co.uk/2007/12/'> December 2007 </option> <option value='https://www.baggagereclaim.co.uk/2007/11/'> November 2007 </option> <option value='https://www.baggagereclaim.co.uk/2007/10/'> October 2007 </option> <option value='https://www.baggagereclaim.co.uk/2007/09/'> September 2007 </option> <option value='https://www.baggagereclaim.co.uk/2007/08/'> August 2007 </option> <option value='https://www.baggagereclaim.co.uk/2007/07/'> July 2007 </option> <option value='https://www.baggagereclaim.co.uk/2007/06/'> June 2007 </option> <option value='https://www.baggagereclaim.co.uk/2007/05/'> May 2007 </option> <option value='https://www.baggagereclaim.co.uk/2007/04/'> April 2007 </option> <option value='https://www.baggagereclaim.co.uk/2007/03/'> March 2007 </option> <option value='https://www.baggagereclaim.co.uk/2007/02/'> February 2007 </option> <option value='https://www.baggagereclaim.co.uk/2007/01/'> January 2007 </option> <option value='https://www.baggagereclaim.co.uk/2006/12/'> December 2006 </option> <option value='https://www.baggagereclaim.co.uk/2006/11/'> November 2006 </option> <option value='https://www.baggagereclaim.co.uk/2006/10/'> October 2006 </option> <option value='https://www.baggagereclaim.co.uk/2006/09/'> September 2006 </option> <option value='https://www.baggagereclaim.co.uk/2006/08/'> August 2006 </option> <option value='https://www.baggagereclaim.co.uk/2006/07/'> July 2006 </option> <option value='https://www.baggagereclaim.co.uk/2006/06/'> June 2006 </option> <option value='https://www.baggagereclaim.co.uk/2006/05/'> May 2006 </option> <option value='https://www.baggagereclaim.co.uk/2006/04/'> April 2006 </option> <option value='https://www.baggagereclaim.co.uk/2006/03/'> March 2006 </option> <option value='https://www.baggagereclaim.co.uk/2006/02/'> February 2006 </option> <option value='https://www.baggagereclaim.co.uk/2006/01/'> January 2006 </option> <option value='https://www.baggagereclaim.co.uk/2005/12/'> December 2005 </option> <option value='https://www.baggagereclaim.co.uk/2005/11/'> November 2005 </option> <option value='https://www.baggagereclaim.co.uk/2005/10/'> October 2005 </option> <option value='https://www.baggagereclaim.co.uk/2005/09/'> September 2005 </option> </select></div><div id="categories-3" class="et_pb_widget widget_categories"><h4 class="widgettitle">CATEGORIES</h4><form action="https://www.baggagereclaim.co.uk" method="get"><label class="screen-reader-text" for="cat">CATEGORIES</label><select name='cat' id='cat' class='postform' > <option value='-1'>Select Category</option> <option class="level-0" value="881">Boundaried Breakups</option> <option class="level-0" value="884">Boundaries</option> <option class="level-0" value="7">Dating</option> <option class="level-0" value="15">Emotional Unavailability</option> <option class="level-0" value="875">Happiness &amp; Self-Esteem</option> <option class="level-0" value="876">Healthier Relationships</option> <option class="level-0" value="888">Letting Go</option> <option class="level-0" value="891">News</option> <option class="level-0" value="877">Patterns &amp; Habits</option> <option class="level-0" value="1009">Podcast: The Baggage Reclaim Sessions</option> <option class="level-0" value="878">The BS Diet</option> <option class="level-0" value="883">Values &amp; Compatibility</option> </select> </form></div></div></div></div></div><footer id="main-footer">
<div class="container">
<div id="footer-widgets" class="clearfix">
<div class="footer-widget"><div id="text-348554536" class="fwidget et_pb_widget widget_text">			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_mob_col_auto sbi_tab_col_2 sbi_col_4 sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_17841401907400025#20" data-res="auto" data-cols="4" data-colsmobile="auto" data-colstablet="2" data-num="20" data-nummobile="" data-shortcode-atts="{}" data-postid="111635" data-locatornonce="db01c16280" data-options="{&quot;carousel&quot;:[false,true,false,false,true,1],&quot;avatars&quot;:{&quot;natlue&quot;:&quot;&quot;,&quot;LCLnatlue&quot;:0},&quot;lightboxcomments&quot;:20,&quot;colsmobile&quot;:&quot;auto&quot;,&quot;colstablet&quot;:2,&quot;captionsize&quot;:13,&quot;captionlength&quot;:50}" data-sbi-flags="gdpr">
<div class="sb_instagram_header sbi_feed_type_user" style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;">
<a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener" title="@natlue" class="sbi_header_link">
<div class="sbi_header_text sbi_no_bio"> <h3>natlue</h3> <p class="sbi_bio_info"> <span class="sbi_posts_count"><svg class="svg-inline--fa fa-image fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="image" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M464 448H48c-26.51 0-48-21.49-48-48V112c0-26.51 21.49-48 48-48h416c26.51 0 48 21.49 48 48v288c0 26.51-21.49 48-48 48zM112 120c-30.928 0-56 25.072-56 56s25.072 56 56 56 56-25.072 56-56-25.072-56-56-56zM64 384h384V272l-87.515-87.515c-4.686-4.686-12.284-4.686-16.971 0L208 320l-55.515-55.515c-4.686-4.686-12.284-4.686-16.971 0L64 336v48z"></path></svg>982</span> </p></div><div class="sbi_header_img">
<div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg></div><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/thumb-placeholder.png" alt="natlue" width="50" height="50"></div></a></div><div id="sbi_images" style="padding: 5px;">
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18044737678323653" data-date="1649878900" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CcTagRfMA1w/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Apr 13</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-1.cdninstagram.com/v/t51.29350-15/278356386_3143764632540551_5974618739214294665_n.jpg?_nc_cat=107&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=HCo5PRRkITsAX9xOSb-&_nc_ht=scontent-frt3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT-tpqz3c-7vCyBrlrXNh5VCD6mk0y7P9J0-E9hwIplUEw&oe=6274D873" rel="nofollow noopener" data-lightbox-sbi="" data-title="It’s easy to look at certain things we be and do and put it down to us not being good or worthy enough. The truth is, though, we only accept too little, put up with too much, expect too much of ourselves or others, or fear being our real selves, because of our emotional baggage. That’s the old stories, feelings and judgements we carry about our experiences, not the truth of who we are. &lt;br&gt; &lt;br&gt; So the next time you see yourself accepting crumbs and sub-par relationships and situations, remember that it’s about what you’ve been through, not an indictment of who you are as a person.&lt;br&gt; #baggagereclaim #peoplepleasing #recoveringpeoplepleaser #healthyboundaries #emotionalbaggage" data-video="" data-carousel="" data-id="sbi_18044737678323653" data-user="natlue" data-url="https://www.instagram.com/p/CcTagRfMA1w/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CcTagRfMA1w/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-1.cdninstagram.com/v/t51.29350-15/278356386_3143764632540551_5974618739214294665_n.jpg?_nc_cat=107&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=HCo5PRRkITsAX9xOSb-&#038;_nc_ht=scontent-frt3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-tpqz3c-7vCyBrlrXNh5VCD6mk0y7P9J0-E9hwIplUEw&#038;oe=6274D873" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/278356386_3143764632540551_5974618739214294665_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HCo5PRRkITsAX9xOSb-&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-tpqz3c-7vCyBrlrXNh5VCD6mk0y7P9J0-E9hwIplUEw&amp;oe=6274D873&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/278356386_3143764632540551_5974618739214294665_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HCo5PRRkITsAX9xOSb-&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-tpqz3c-7vCyBrlrXNh5VCD6mk0y7P9J0-E9hwIplUEw&amp;oe=6274D873&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/278356386_3143764632540551_5974618739214294665_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HCo5PRRkITsAX9xOSb-&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-tpqz3c-7vCyBrlrXNh5VCD6mk0y7P9J0-E9hwIplUEw&amp;oe=6274D873&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/278356386_3143764632540551_5974618739214294665_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HCo5PRRkITsAX9xOSb-&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-tpqz3c-7vCyBrlrXNh5VCD6mk0y7P9J0-E9hwIplUEw&amp;oe=6274D873&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="It’s easy to look at certain things we be and do and put it down to us not being good or worthy enough. The truth is, though, we only accept too little, put up with too much, expect too much of ourselves or others, or fear being our real selves, because of our emotional baggage. That’s the old stories, feelings and judgements we carry about our experiences, not the truth of who we are. So the next time you see yourself accepting crumbs and sub-par relationships and situations, remember that it’s about what you’ve been through, not an indictment of who you are as a person. #baggagereclaim #peoplepleasing #recoveringpeoplepleaser #healthyboundaries #emotionalbaggage">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">It’s easy to look at certain things we be and do and put it down to us not being good or worthy enough. The truth is, though, we only accept too little, put up with too much, expect too much of ourselves or others, or fear being our real selves, because of our emotional baggage. That’s the old stories, feelings and judgements we carry about our experiences, not the truth of who we are. <br> <br> So the next time you see yourself accepting crumbs and sub-par relationships and situations, remember that it’s about what you’ve been through, not an indictment of who you are as a person.<br> #baggagereclaim #peoplepleasing #recoveringpeoplepleaser #healthyboundaries #emotionalbaggage</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17914461911381832" data-date="1647635359" data-numcomments="0">
<div class="sbi_photo_wrap">
<svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
<path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
</svg>	    
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CbQjScLs0GL/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Mar 18</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-1.cdninstagram.com/v/t51.29350-15/275920861_1232463290616758_1454366073702358150_n.jpg?_nc_cat=108&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=m5ih_-25QOgAX--d7ow&_nc_ht=scontent-frt3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT_Wtdem27REb0fA3q11nlW8HbI8BnX5asPqXTjPJatXTw&oe=62742F44" rel="nofollow noopener" data-lightbox-sbi="" data-title="This time sixteen years ago, I was waiting outside the WH Smith at Victoria Station to go on our first date. Thanks to Southern Rail, Em was late. 😆 A few weeks earlier, we’d caught eyes at a board games night. I wondered who the cute guy in the Freddy Kreuger-style jumper was 🤣 in between playing a gangsta game of Monopoly. In typical fashion, I made a wisecrack right at the end of the night, which led to our mutual friend introducing us. On our way home, my friend got a text from him asking who her “cute friend” was and for my number.&lt;br&gt; &lt;br&gt; Within minutes of our first date, we were bantering, and sixteen years on, we’re still having the craic and making each other belly laugh. My biggest supporter, who hasn’t ever for a second questioned what I do, even when I told him on our second date that I “write a blog thing, but don’t go reading it behind my back!” (and he didn’t), he’s believed in me even when I’ve doubted myself and encouraged me to keep going. And he still remains my favourite person on the planet… even though we can’t agree on the thermostat 🤣🤣🤣 Cheers to us @emmonlemmy" data-video="" data-carousel="{&quot;data&quot;:[{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/275920861_1232463290616758_1454366073702358150_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=m5ih_-25QOgAX--d7ow&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_Wtdem27REb0fA3q11nlW8HbI8BnX5asPqXTjPJatXTw&amp;oe=62742F44&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/275917028_336922505055482_1479628465567790444_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=F36FA3CdnY0AX8cyy92&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_XYgbpq1tBHUIe24StyI9xSrEjkIXqU0ERO-k5ktW8Zw&amp;oe=627420F3&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/276033238_130129462920181_7260951071564948868_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=--C65SkOY2UAX8W1XyG&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9HDocbFhm9AQZ8fTc3kBq51WsOLvLoLpFkshkne6izAQ&amp;oe=6275B5BA&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/275935698_3213497678887952_5338630229373806557_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8PxLEqMcdssAX85z_kE&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9dm7i2FYocRV01NCuZzPF0zkQF1DI6au5KKP201Sd18w&amp;oe=62754232&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/275910691_352180476866638_4593835146963670555_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ilXP0JCTZcoAX9L6-5s&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-rjMnn9jwqXKE1Gg4fsd8Vr6SNgAoxXr0TxqUOsBU3-g&amp;oe=62740037&quot;}],&quot;vid_first&quot;:false}" data-id="sbi_17914461911381832" data-user="natlue" data-url="https://www.instagram.com/p/CbQjScLs0GL/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CbQjScLs0GL/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-1.cdninstagram.com/v/t51.29350-15/275920861_1232463290616758_1454366073702358150_n.jpg?_nc_cat=108&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=m5ih_-25QOgAX--d7ow&#038;_nc_ht=scontent-frt3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_Wtdem27REb0fA3q11nlW8HbI8BnX5asPqXTjPJatXTw&#038;oe=62742F44" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/275920861_1232463290616758_1454366073702358150_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=m5ih_-25QOgAX--d7ow&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_Wtdem27REb0fA3q11nlW8HbI8BnX5asPqXTjPJatXTw&amp;oe=62742F44&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/275920861_1232463290616758_1454366073702358150_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=m5ih_-25QOgAX--d7ow&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_Wtdem27REb0fA3q11nlW8HbI8BnX5asPqXTjPJatXTw&amp;oe=62742F44&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/275920861_1232463290616758_1454366073702358150_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=m5ih_-25QOgAX--d7ow&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_Wtdem27REb0fA3q11nlW8HbI8BnX5asPqXTjPJatXTw&amp;oe=62742F44&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/275920861_1232463290616758_1454366073702358150_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=m5ih_-25QOgAX--d7ow&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_Wtdem27REb0fA3q11nlW8HbI8BnX5asPqXTjPJatXTw&amp;oe=62742F44&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="This time sixteen years ago, I was waiting outside the WH Smith at Victoria Station to go on our first date. Thanks to Southern Rail, Em was late. 😆 A few weeks earlier, we’d caught eyes at a board games night. I wondered who the cute guy in the Freddy Kreuger-style jumper was 🤣 in between playing a gangsta game of Monopoly. In typical fashion, I made a wisecrack right at the end of the night, which led to our mutual friend introducing us. On our way home, my friend got a text from him asking who her “cute friend” was and for my number. Within minutes of our first date, we were bantering, and sixteen years on, we’re still having the craic and making each other belly laugh. My biggest supporter, who hasn’t ever for a second questioned what I do, even when I told him on our second date that I “write a blog thing, but don’t go reading it behind my back!” (and he didn’t), he’s believed in me even when I’ve doubted myself and encouraged me to keep going. And he still remains my favourite person on the planet… even though we can’t agree on the thermostat 🤣🤣🤣 Cheers to us @emmonlemmy">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">This time sixteen years ago, I was waiting outside the WH Smith at Victoria Station to go on our first date. Thanks to Southern Rail, Em was late. 😆 A few weeks earlier, we’d caught eyes at a board games night. I wondered who the cute guy in the Freddy Kreuger-style jumper was 🤣 in between playing a gangsta game of Monopoly. In typical fashion, I made a wisecrack right at the end of the night, which led to our mutual friend introducing us. On our way home, my friend got a text from him asking who her “cute friend” was and for my number.<br> <br> Within minutes of our first date, we were bantering, and sixteen years on, we’re still having the craic and making each other belly laugh. My biggest supporter, who hasn’t ever for a second questioned what I do, even when I told him on our second date that I “write a blog thing, but don’t go reading it behind my back!” (and he didn’t), he’s believed in me even when I’ve doubted myself and encouraged me to keep going. And he still remains my favourite person on the planet… even though we can’t agree on the thermostat 🤣🤣🤣 Cheers to us @emmonlemmy</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18151186429243216" data-date="1646861558" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/Ca5fYYfsbZC/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Mar 9</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frx5-1.cdninstagram.com/v/t51.29350-15/275527960_359135896055387_5698027916547515284_n.jpg?_nc_cat=105&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=e4CQ3DvjbucAX_Wbriv&_nc_oc=AQkSUBpQPq-gVW-LqqilkcQtk4o5DqZ6Epv_0E7VSni5GG_SDgarWexYgCfpQaMlKO4&_nc_ht=scontent-frx5-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT_DyqHhpmjLuhNNNC-BSmkxS3d271CkmdgyyEiyA63wGQ&oe=6274A012" rel="nofollow noopener" data-lightbox-sbi="" data-title="When people are shady with us, it’s easy to get sucked into trying to prove that they’re wrong or make them see the light and make amends. It’s in our quest to stop them from being ‘right’ or ‘winning’ that we can lose ourselves and do things that we later dislike ourselves for. We come out of our integrity.&lt;br&gt; &lt;br&gt; So even though we might grit our teeth a little at first😬😆, we need to operate from a place of being more us—our values and boundaries—as we will choose what’s in our highest interest, not our ego or even the other person’s agenda.&lt;br&gt; &lt;br&gt; #baggagereclaim #peoplepleaser #recoveringpeoplepleaser #healthyboundaries #boundaries" data-video="" data-carousel="" data-id="sbi_18151186429243216" data-user="natlue" data-url="https://www.instagram.com/p/Ca5fYYfsbZC/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/Ca5fYYfsbZC/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frx5-1.cdninstagram.com/v/t51.29350-15/275527960_359135896055387_5698027916547515284_n.jpg?_nc_cat=105&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=e4CQ3DvjbucAX_Wbriv&#038;_nc_oc=AQkSUBpQPq-gVW-LqqilkcQtk4o5DqZ6Epv_0E7VSni5GG_SDgarWexYgCfpQaMlKO4&#038;_nc_ht=scontent-frx5-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_DyqHhpmjLuhNNNC-BSmkxS3d271CkmdgyyEiyA63wGQ&#038;oe=6274A012" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/275527960_359135896055387_5698027916547515284_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=e4CQ3DvjbucAX_Wbriv&amp;_nc_oc=AQkSUBpQPq-gVW-LqqilkcQtk4o5DqZ6Epv_0E7VSni5GG_SDgarWexYgCfpQaMlKO4&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_DyqHhpmjLuhNNNC-BSmkxS3d271CkmdgyyEiyA63wGQ&amp;oe=6274A012&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/275527960_359135896055387_5698027916547515284_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=e4CQ3DvjbucAX_Wbriv&amp;_nc_oc=AQkSUBpQPq-gVW-LqqilkcQtk4o5DqZ6Epv_0E7VSni5GG_SDgarWexYgCfpQaMlKO4&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_DyqHhpmjLuhNNNC-BSmkxS3d271CkmdgyyEiyA63wGQ&amp;oe=6274A012&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/275527960_359135896055387_5698027916547515284_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=e4CQ3DvjbucAX_Wbriv&amp;_nc_oc=AQkSUBpQPq-gVW-LqqilkcQtk4o5DqZ6Epv_0E7VSni5GG_SDgarWexYgCfpQaMlKO4&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_DyqHhpmjLuhNNNC-BSmkxS3d271CkmdgyyEiyA63wGQ&amp;oe=6274A012&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/275527960_359135896055387_5698027916547515284_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=e4CQ3DvjbucAX_Wbriv&amp;_nc_oc=AQkSUBpQPq-gVW-LqqilkcQtk4o5DqZ6Epv_0E7VSni5GG_SDgarWexYgCfpQaMlKO4&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_DyqHhpmjLuhNNNC-BSmkxS3d271CkmdgyyEiyA63wGQ&amp;oe=6274A012&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="When people are shady with us, it’s easy to get sucked into trying to prove that they’re wrong or make them see the light and make amends. It’s in our quest to stop them from being ‘right’ or ‘winning’ that we can lose ourselves and do things that we later dislike ourselves for. We come out of our integrity. So even though we might grit our teeth a little at first😬😆, we need to operate from a place of being more us—our values and boundaries—as we will choose what’s in our highest interest, not our ego or even the other person’s agenda. #baggagereclaim #peoplepleaser #recoveringpeoplepleaser #healthyboundaries #boundaries">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">When people are shady with us, it’s easy to get sucked into trying to prove that they’re wrong or make them see the light and make amends. It’s in our quest to stop them from being ‘right’ or ‘winning’ that we can lose ourselves and do things that we later dislike ourselves for. We come out of our integrity.<br> <br> So even though we might grit our teeth a little at first😬😆, we need to operate from a place of being more us—our values and boundaries—as we will choose what’s in our highest interest, not our ego or even the other person’s agenda.<br> <br> #baggagereclaim #peoplepleaser #recoveringpeoplepleaser #healthyboundaries #boundaries</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17900067002456164" data-date="1645735737" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CaX8DFYs9Iy/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Feb 24</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frx5-2.cdninstagram.com/v/t51.29350-15/274529556_1436486356805691_4734180166380951063_n.jpg?_nc_cat=109&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=lSLGs4YCwvoAX_djs38&_nc_ht=scontent-frx5-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT9heL2Oy6xpzyMix81VvihKBOv9CHGNuhk3Xwvjb8WrwQ&oe=62753808" rel="nofollow noopener" data-lightbox-sbi="" data-title="Sometimes we expect too much of ourselves as if we’re supposed to know everything and never ever eff up. But we discover who we are by discovering who we’re not. Our wisdom about what is true and right for us, our self-awareness and self-knowledge, it&#039;s the gift of discernment from those times we didn&#039;t and couldn&#039;t know as much as we do now. So we need to thank our younger self for helping us be who we are now.&lt;br&gt; &lt;br&gt; #recoveringperfectionist #recoveringpeoplepleaser #healthyboundaries #boundaries #selfcare #selflove #selfcriticism #baggagereclaim" data-video="" data-carousel="" data-id="sbi_17900067002456164" data-user="natlue" data-url="https://www.instagram.com/p/CaX8DFYs9Iy/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CaX8DFYs9Iy/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frx5-2.cdninstagram.com/v/t51.29350-15/274529556_1436486356805691_4734180166380951063_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=lSLGs4YCwvoAX_djs38&#038;_nc_ht=scontent-frx5-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9heL2Oy6xpzyMix81VvihKBOv9CHGNuhk3Xwvjb8WrwQ&#038;oe=62753808" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frx5-2.cdninstagram.com\/v\/t51.29350-15\/274529556_1436486356805691_4734180166380951063_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lSLGs4YCwvoAX_djs38&amp;_nc_ht=scontent-frx5-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9heL2Oy6xpzyMix81VvihKBOv9CHGNuhk3Xwvjb8WrwQ&amp;oe=62753808&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frx5-2.cdninstagram.com\/v\/t51.29350-15\/274529556_1436486356805691_4734180166380951063_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lSLGs4YCwvoAX_djs38&amp;_nc_ht=scontent-frx5-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9heL2Oy6xpzyMix81VvihKBOv9CHGNuhk3Xwvjb8WrwQ&amp;oe=62753808&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frx5-2.cdninstagram.com\/v\/t51.29350-15\/274529556_1436486356805691_4734180166380951063_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lSLGs4YCwvoAX_djs38&amp;_nc_ht=scontent-frx5-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9heL2Oy6xpzyMix81VvihKBOv9CHGNuhk3Xwvjb8WrwQ&amp;oe=62753808&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frx5-2.cdninstagram.com\/v\/t51.29350-15\/274529556_1436486356805691_4734180166380951063_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lSLGs4YCwvoAX_djs38&amp;_nc_ht=scontent-frx5-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9heL2Oy6xpzyMix81VvihKBOv9CHGNuhk3Xwvjb8WrwQ&amp;oe=62753808&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Sometimes we expect too much of ourselves as if we’re supposed to know everything and never ever eff up. But we discover who we are by discovering who we’re not. Our wisdom about what is true and right for us, our self-awareness and self-knowledge, it&#039;s the gift of discernment from those times we didn&#039;t and couldn&#039;t know as much as we do now. So we need to thank our younger self for helping us be who we are now. #recoveringperfectionist #recoveringpeoplepleaser #healthyboundaries #boundaries #selfcare #selflove #selfcriticism #baggagereclaim">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">Sometimes we expect too much of ourselves as if we’re supposed to know everything and never ever eff up. But we discover who we are by discovering who we’re not. Our wisdom about what is true and right for us, our self-awareness and self-knowledge, it&#039;s the gift of discernment from those times we didn&#039;t and couldn&#039;t know as much as we do now. So we need to thank our younger self for helping us be who we are now.<br> <br> #recoveringperfectionist #recoveringpeoplepleaser #healthyboundaries #boundaries #selfcare #selflove #selfcriticism #baggagereclaim</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17948597665719877" data-date="1641936263" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CYmtICxMy4j/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Jan 11</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frx5-1.cdninstagram.com/v/t51.29350-15/271614826_454206702877513_8622743042577611668_n.jpg?_nc_cat=111&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=m25Su7bbWgsAX-dSSTq&_nc_ht=scontent-frx5-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT-8Jo7K-2hRH8VnijdzrCCDmFD7aNKzIvhmf037WZYNJw&oe=62742D55" rel="nofollow noopener" data-lightbox-sbi="" data-title="Man, so many of us, even when we don’t want to and it’s against our nature, subscribe to the rat race. We push, compare, climb ladders, tick boxes, chase validation, try to please everyone and be perfect… and feel exhausted. Living isn’t the thing we get to do after we get to where we think we’re supposed to; it’s what we need to allow ourselves to do now. Breathe. Come back to base. Remember who you really are. &lt;br&gt; &lt;br&gt; #healthyboundaries #burnout #selfcare #baggagereclaim #thejoyofsayingno #listentoyourself" data-video="" data-carousel="" data-id="sbi_17948597665719877" data-user="natlue" data-url="https://www.instagram.com/p/CYmtICxMy4j/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CYmtICxMy4j/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frx5-1.cdninstagram.com/v/t51.29350-15/271614826_454206702877513_8622743042577611668_n.jpg?_nc_cat=111&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=m25Su7bbWgsAX-dSSTq&#038;_nc_ht=scontent-frx5-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-8Jo7K-2hRH8VnijdzrCCDmFD7aNKzIvhmf037WZYNJw&#038;oe=62742D55" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/271614826_454206702877513_8622743042577611668_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=m25Su7bbWgsAX-dSSTq&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-8Jo7K-2hRH8VnijdzrCCDmFD7aNKzIvhmf037WZYNJw&amp;oe=62742D55&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/271614826_454206702877513_8622743042577611668_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=m25Su7bbWgsAX-dSSTq&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-8Jo7K-2hRH8VnijdzrCCDmFD7aNKzIvhmf037WZYNJw&amp;oe=62742D55&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/271614826_454206702877513_8622743042577611668_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=m25Su7bbWgsAX-dSSTq&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-8Jo7K-2hRH8VnijdzrCCDmFD7aNKzIvhmf037WZYNJw&amp;oe=62742D55&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/271614826_454206702877513_8622743042577611668_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=m25Su7bbWgsAX-dSSTq&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-8Jo7K-2hRH8VnijdzrCCDmFD7aNKzIvhmf037WZYNJw&amp;oe=62742D55&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Man, so many of us, even when we don’t want to and it’s against our nature, subscribe to the rat race. We push, compare, climb ladders, tick boxes, chase validation, try to please everyone and be perfect… and feel exhausted. Living isn’t the thing we get to do after we get to where we think we’re supposed to; it’s what we need to allow ourselves to do now. Breathe. Come back to base. Remember who you really are. #healthyboundaries #burnout #selfcare #baggagereclaim #thejoyofsayingno #listentoyourself">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">Man, so many of us, even when we don’t want to and it’s against our nature, subscribe to the rat race. We push, compare, climb ladders, tick boxes, chase validation, try to please everyone and be perfect… and feel exhausted. Living isn’t the thing we get to do after we get to where we think we’re supposed to; it’s what we need to allow ourselves to do now. Breathe. Come back to base. Remember who you really are. <br> <br> #healthyboundaries #burnout #selfcare #baggagereclaim #thejoyofsayingno #listentoyourself</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18206291344136688" data-date="1640036575" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CXuFwgJMWsE/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Dec 20</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-1.cdninstagram.com/v/t51.29350-15/269776734_469017551322557_5084777431377302555_n.jpg?_nc_cat=104&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=LK1PhWzxKEgAX-1247u&_nc_ht=scontent-frt3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT_x14cmY0ikZz7dn6lvj9Ljzdh16dtE19jQAxq2udWMFA&oe=62754E4C" rel="nofollow noopener" data-lightbox-sbi="" data-title="One of my daughters has the Rona at the moment. If it was this time last year or the first couple of months of the year, I think it would have tipped me over the edge. But 2021 was the year that I really faced my relationship with anxiety. Seeing my daughter struggle with the pandemic since the onset and noticing my own hypervigilance brought me face to face with how anxiety had been so interwoven in my life that it just became a standard feeling, a driver underpinning my people-pleasing, perfectionism and over-responsibility. I went to therapy this year (on Zoom, of course 😆), which just so wasn’t done in my Jamaican-Irish-English upbringing, and it helped me go deeper in being kind to myself, including all of my younger selves. &lt;br&gt; &lt;br&gt; Sometimes life and it’s big-ass stressors shows you aspects of yourself that make you very uncomfortable but that are ultimately liberating. We talk a lot about self-care and all the things we can do (or buy) to love ourselves, but it’s often the small acts of giving ourselves a patient, compassionate ear, of giving ourselves space, of allowing ourselves to speak up or receive help, that go a long way.&lt;br&gt; &lt;br&gt; And I share a bit more on surprising myself by going to therapy in episode 247 of The Baggage Reclaim Sessions which is available on all podcast players. Link in bio.&lt;br&gt; &lt;br&gt; #baggagereclaim #recoveringpeoplepleaser #peoplepleaser #healthyboundaries #anxietyawareness" data-video="" data-carousel="" data-id="sbi_18206291344136688" data-user="natlue" data-url="https://www.instagram.com/p/CXuFwgJMWsE/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CXuFwgJMWsE/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-1.cdninstagram.com/v/t51.29350-15/269776734_469017551322557_5084777431377302555_n.jpg?_nc_cat=104&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=LK1PhWzxKEgAX-1247u&#038;_nc_ht=scontent-frt3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_x14cmY0ikZz7dn6lvj9Ljzdh16dtE19jQAxq2udWMFA&#038;oe=62754E4C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/269776734_469017551322557_5084777431377302555_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LK1PhWzxKEgAX-1247u&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_x14cmY0ikZz7dn6lvj9Ljzdh16dtE19jQAxq2udWMFA&amp;oe=62754E4C&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/269776734_469017551322557_5084777431377302555_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LK1PhWzxKEgAX-1247u&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_x14cmY0ikZz7dn6lvj9Ljzdh16dtE19jQAxq2udWMFA&amp;oe=62754E4C&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/269776734_469017551322557_5084777431377302555_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LK1PhWzxKEgAX-1247u&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_x14cmY0ikZz7dn6lvj9Ljzdh16dtE19jQAxq2udWMFA&amp;oe=62754E4C&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/269776734_469017551322557_5084777431377302555_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LK1PhWzxKEgAX-1247u&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_x14cmY0ikZz7dn6lvj9Ljzdh16dtE19jQAxq2udWMFA&amp;oe=62754E4C&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="One of my daughters has the Rona at the moment. If it was this time last year or the first couple of months of the year, I think it would have tipped me over the edge. But 2021 was the year that I really faced my relationship with anxiety. Seeing my daughter struggle with the pandemic since the onset and noticing my own hypervigilance brought me face to face with how anxiety had been so interwoven in my life that it just became a standard feeling, a driver underpinning my people-pleasing, perfectionism and over-responsibility. I went to therapy this year (on Zoom, of course 😆), which just so wasn’t done in my Jamaican-Irish-English upbringing, and it helped me go deeper in being kind to myself, including all of my younger selves. Sometimes life and it’s big-ass stressors shows you aspects of yourself that make you very uncomfortable but that are ultimately liberating. We talk a lot about self-care and all the things we can do (or buy) to love ourselves, but it’s often the small acts of giving ourselves a patient, compassionate ear, of giving ourselves space, of allowing ourselves to speak up or receive help, that go a long way. And I share a bit more on surprising myself by going to therapy in episode 247 of The Baggage Reclaim Sessions which is available on all podcast players. Link in bio. #baggagereclaim #recoveringpeoplepleaser #peoplepleaser #healthyboundaries #anxietyawareness">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">One of my daughters has the Rona at the moment. If it was this time last year or the first couple of months of the year, I think it would have tipped me over the edge. But 2021 was the year that I really faced my relationship with anxiety. Seeing my daughter struggle with the pandemic since the onset and noticing my own hypervigilance brought me face to face with how anxiety had been so interwoven in my life that it just became a standard feeling, a driver underpinning my people-pleasing, perfectionism and over-responsibility. I went to therapy this year (on Zoom, of course 😆), which just so wasn’t done in my Jamaican-Irish-English upbringing, and it helped me go deeper in being kind to myself, including all of my younger selves. <br> <br> Sometimes life and it’s big-ass stressors shows you aspects of yourself that make you very uncomfortable but that are ultimately liberating. We talk a lot about self-care and all the things we can do (or buy) to love ourselves, but it’s often the small acts of giving ourselves a patient, compassionate ear, of giving ourselves space, of allowing ourselves to speak up or receive help, that go a long way.<br> <br> And I share a bit more on surprising myself by going to therapy in episode 247 of The Baggage Reclaim Sessions which is available on all podcast players. Link in bio.<br> <br> #baggagereclaim #recoveringpeoplepleaser #peoplepleaser #healthyboundaries #anxietyawareness</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17922502876997790" data-date="1638391018" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CW9DG1kMuIx/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Dec 1</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-1.cdninstagram.com/v/t51.29350-15/262711097_433646391770537_2987419435943214646_n.jpg?_nc_cat=107&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=bceHcspBKmkAX85YHL5&_nc_ht=scontent-frt3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT-QlMTeamP3kg-MxgP1h9IsSYa6bVrGkidpmFUkMFXkDA&oe=6274B9DB" rel="nofollow noopener" data-lightbox-sbi="" data-title="No one is *that* special that you can overlook their mistreatment of you. Doesn’t matter if they’re ‘hot’, super intelligent, very popular, go to church, the sex makes fireworks shoot out of you, they have money, they have their ‘good points’ or ‘good times’, or whatever. Not👏🏾that👏🏾special👏🏾 that they get a free pass on treating you with love, care, trust and respect and sharing in a *mutual* relationship.&lt;br&gt; &lt;br&gt; #healthyboundaries #recoveringpeoplepleaser #peoplepleasing #healthyrelationships #baggagereclaim" data-video="" data-carousel="" data-id="sbi_17922502876997790" data-user="natlue" data-url="https://www.instagram.com/p/CW9DG1kMuIx/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CW9DG1kMuIx/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-1.cdninstagram.com/v/t51.29350-15/262711097_433646391770537_2987419435943214646_n.jpg?_nc_cat=107&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=bceHcspBKmkAX85YHL5&#038;_nc_ht=scontent-frt3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-QlMTeamP3kg-MxgP1h9IsSYa6bVrGkidpmFUkMFXkDA&#038;oe=6274B9DB" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/262711097_433646391770537_2987419435943214646_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=bceHcspBKmkAX85YHL5&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-QlMTeamP3kg-MxgP1h9IsSYa6bVrGkidpmFUkMFXkDA&amp;oe=6274B9DB&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/262711097_433646391770537_2987419435943214646_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=bceHcspBKmkAX85YHL5&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-QlMTeamP3kg-MxgP1h9IsSYa6bVrGkidpmFUkMFXkDA&amp;oe=6274B9DB&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/262711097_433646391770537_2987419435943214646_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=bceHcspBKmkAX85YHL5&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-QlMTeamP3kg-MxgP1h9IsSYa6bVrGkidpmFUkMFXkDA&amp;oe=6274B9DB&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/262711097_433646391770537_2987419435943214646_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=bceHcspBKmkAX85YHL5&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-QlMTeamP3kg-MxgP1h9IsSYa6bVrGkidpmFUkMFXkDA&amp;oe=6274B9DB&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="No one is *that* special that you can overlook their mistreatment of you. Doesn’t matter if they’re ‘hot’, super intelligent, very popular, go to church, the sex makes fireworks shoot out of you, they have money, they have their ‘good points’ or ‘good times’, or whatever. Not👏🏾that👏🏾special👏🏾 that they get a free pass on treating you with love, care, trust and respect and sharing in a *mutual* relationship. #healthyboundaries #recoveringpeoplepleaser #peoplepleasing #healthyrelationships #baggagereclaim">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">No one is *that* special that you can overlook their mistreatment of you. Doesn’t matter if they’re ‘hot’, super intelligent, very popular, go to church, the sex makes fireworks shoot out of you, they have money, they have their ‘good points’ or ‘good times’, or whatever. Not👏🏾that👏🏾special👏🏾 that they get a free pass on treating you with love, care, trust and respect and sharing in a *mutual* relationship.<br> <br> #healthyboundaries #recoveringpeoplepleaser #peoplepleasing #healthyrelationships #baggagereclaim</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17993678182388306" data-date="1635451756" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CVlc6SpsuFZ/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Oct 28</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-1.cdninstagram.com/v/t51.29350-15/249261967_187900966831485_8529406211113924885_n.jpg?_nc_cat=102&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=R56MK6t0CusAX_EJdp3&_nc_ht=scontent-frt3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT8XYHAQ2qhYDnbhMUpr9bDEixrOGJ1IZDgQTfe6-tEb0w&oe=6274BE2C" rel="nofollow noopener" data-lightbox-sbi="" data-title="Our boundaries are an expression of our self-esteem. The more willing we are to have and create healthy boundaries is the more intimacy we experience because we’re honest about who we are, what we like, what matters to us, and what we need, want, expect, feel and think. If we want to give and receive love, care, trust and respect and enjoy intimate relationships, we must have boundaries. Knowing where we end and others begin is the gateway to intimacy.&lt;br&gt; &lt;br&gt; #healthyboundaries #healthyrelationships #baggagereclaim #recoveringpeoplepleaser #thejoyofsayingno" data-video="" data-carousel="" data-id="sbi_17993678182388306" data-user="natlue" data-url="https://www.instagram.com/p/CVlc6SpsuFZ/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CVlc6SpsuFZ/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-1.cdninstagram.com/v/t51.29350-15/249261967_187900966831485_8529406211113924885_n.jpg?_nc_cat=102&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=R56MK6t0CusAX_EJdp3&#038;_nc_ht=scontent-frt3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8XYHAQ2qhYDnbhMUpr9bDEixrOGJ1IZDgQTfe6-tEb0w&#038;oe=6274BE2C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/249261967_187900966831485_8529406211113924885_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=R56MK6t0CusAX_EJdp3&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8XYHAQ2qhYDnbhMUpr9bDEixrOGJ1IZDgQTfe6-tEb0w&amp;oe=6274BE2C&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/249261967_187900966831485_8529406211113924885_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=R56MK6t0CusAX_EJdp3&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8XYHAQ2qhYDnbhMUpr9bDEixrOGJ1IZDgQTfe6-tEb0w&amp;oe=6274BE2C&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/249261967_187900966831485_8529406211113924885_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=R56MK6t0CusAX_EJdp3&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8XYHAQ2qhYDnbhMUpr9bDEixrOGJ1IZDgQTfe6-tEb0w&amp;oe=6274BE2C&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/249261967_187900966831485_8529406211113924885_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=R56MK6t0CusAX_EJdp3&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8XYHAQ2qhYDnbhMUpr9bDEixrOGJ1IZDgQTfe6-tEb0w&amp;oe=6274BE2C&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Our boundaries are an expression of our self-esteem. The more willing we are to have and create healthy boundaries is the more intimacy we experience because we’re honest about who we are, what we like, what matters to us, and what we need, want, expect, feel and think. If we want to give and receive love, care, trust and respect and enjoy intimate relationships, we must have boundaries. Knowing where we end and others begin is the gateway to intimacy. #healthyboundaries #healthyrelationships #baggagereclaim #recoveringpeoplepleaser #thejoyofsayingno">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">Our boundaries are an expression of our self-esteem. The more willing we are to have and create healthy boundaries is the more intimacy we experience because we’re honest about who we are, what we like, what matters to us, and what we need, want, expect, feel and think. If we want to give and receive love, care, trust and respect and enjoy intimate relationships, we must have boundaries. Knowing where we end and others begin is the gateway to intimacy.<br> <br> #healthyboundaries #healthyrelationships #baggagereclaim #recoveringpeoplepleaser #thejoyofsayingno</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17925744577857406" data-date="1634243216" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CVBbzVqMG_t/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Oct 14</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frx5-1.cdninstagram.com/v/t51.29350-15/245361624_1005130526942908_2012596769013390250_n.jpg?_nc_cat=110&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=jzvDe0-z33cAX9mLVbV&_nc_ht=scontent-frx5-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT_PKxo0eOgl8FzEXkVQYtJULYUFYTGl-zizRK_ieb3rlg&oe=6273DC62" rel="nofollow noopener" data-lightbox-sbi="" data-title="Set yourself free.&lt;br&gt; &lt;br&gt; #peoplepleasing #recoveringpeoplepleaser #baggagereclaim #healthyboundaries #thejoyofsayingno" data-video="" data-carousel="" data-id="sbi_17925744577857406" data-user="natlue" data-url="https://www.instagram.com/p/CVBbzVqMG_t/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CVBbzVqMG_t/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frx5-1.cdninstagram.com/v/t51.29350-15/245361624_1005130526942908_2012596769013390250_n.jpg?_nc_cat=110&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=jzvDe0-z33cAX9mLVbV&#038;_nc_ht=scontent-frx5-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_PKxo0eOgl8FzEXkVQYtJULYUFYTGl-zizRK_ieb3rlg&#038;oe=6273DC62" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/245361624_1005130526942908_2012596769013390250_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jzvDe0-z33cAX9mLVbV&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_PKxo0eOgl8FzEXkVQYtJULYUFYTGl-zizRK_ieb3rlg&amp;oe=6273DC62&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/245361624_1005130526942908_2012596769013390250_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jzvDe0-z33cAX9mLVbV&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_PKxo0eOgl8FzEXkVQYtJULYUFYTGl-zizRK_ieb3rlg&amp;oe=6273DC62&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/245361624_1005130526942908_2012596769013390250_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jzvDe0-z33cAX9mLVbV&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_PKxo0eOgl8FzEXkVQYtJULYUFYTGl-zizRK_ieb3rlg&amp;oe=6273DC62&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/245361624_1005130526942908_2012596769013390250_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jzvDe0-z33cAX9mLVbV&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_PKxo0eOgl8FzEXkVQYtJULYUFYTGl-zizRK_ieb3rlg&amp;oe=6273DC62&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Set yourself free. #peoplepleasing #recoveringpeoplepleaser #baggagereclaim #healthyboundaries #thejoyofsayingno">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">Set yourself free.<br> <br> #peoplepleasing #recoveringpeoplepleaser #baggagereclaim #healthyboundaries #thejoyofsayingno</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17953806361515280" data-date="1632861618" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CUYQnP7MadP/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Sep 28</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frx5-1.cdninstagram.com/v/t51.29350-15/243234205_578068500084176_2006955224014072511_n.jpg?_nc_cat=105&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=UdxVAFKkrVkAX_qe535&_nc_ht=scontent-frx5-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT8TrRrp2_jNzsxgHl1yRoYOj8Vc334CKn8XqDdm6Rkjqw&oe=62754662" rel="nofollow noopener" data-lightbox-sbi="" data-title="When I talk to people about why they’re afraid of having boundaries, time and again, especially when it’s about work, they’re afraid of burning bridges. 🔥 Just like all the stuff we hold onto in our homes ‘just in case we might need it one day’, we believe that not having boundaries means we’ll have more opportunities. Yes, but it will be for bullshit and assholery! It will be for burnout and ill health.&lt;br&gt; &lt;br&gt; Avoiding healthy boundaries keeps you strapped, *connected to* unhealthy situations and people who want to exploit you being willing to exploit yourself. So burn that proverbial bridge. Build better boundaries for yourself instead so that you don’t destroy your inner peace and you can align with the people, things and situations that allow for love, care, trust and respect.&lt;br&gt; &lt;br&gt; #baggagereclaim #burnoutprevention #healthyboundaries #recoveringpeoplepleaser #thejoyofsayingno" data-video="" data-carousel="" data-id="sbi_17953806361515280" data-user="natlue" data-url="https://www.instagram.com/p/CUYQnP7MadP/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CUYQnP7MadP/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frx5-1.cdninstagram.com/v/t51.29350-15/243234205_578068500084176_2006955224014072511_n.jpg?_nc_cat=105&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=UdxVAFKkrVkAX_qe535&#038;_nc_ht=scontent-frx5-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8TrRrp2_jNzsxgHl1yRoYOj8Vc334CKn8XqDdm6Rkjqw&#038;oe=62754662" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/243234205_578068500084176_2006955224014072511_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UdxVAFKkrVkAX_qe535&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8TrRrp2_jNzsxgHl1yRoYOj8Vc334CKn8XqDdm6Rkjqw&amp;oe=62754662&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/243234205_578068500084176_2006955224014072511_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UdxVAFKkrVkAX_qe535&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8TrRrp2_jNzsxgHl1yRoYOj8Vc334CKn8XqDdm6Rkjqw&amp;oe=62754662&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/243234205_578068500084176_2006955224014072511_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UdxVAFKkrVkAX_qe535&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8TrRrp2_jNzsxgHl1yRoYOj8Vc334CKn8XqDdm6Rkjqw&amp;oe=62754662&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/243234205_578068500084176_2006955224014072511_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UdxVAFKkrVkAX_qe535&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8TrRrp2_jNzsxgHl1yRoYOj8Vc334CKn8XqDdm6Rkjqw&amp;oe=62754662&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="When I talk to people about why they’re afraid of having boundaries, time and again, especially when it’s about work, they’re afraid of burning bridges. 🔥 Just like all the stuff we hold onto in our homes ‘just in case we might need it one day’, we believe that not having boundaries means we’ll have more opportunities. Yes, but it will be for bullshit and assholery! It will be for burnout and ill health. Avoiding healthy boundaries keeps you strapped, *connected to* unhealthy situations and people who want to exploit you being willing to exploit yourself. So burn that proverbial bridge. Build better boundaries for yourself instead so that you don’t destroy your inner peace and you can align with the people, things and situations that allow for love, care, trust and respect. #baggagereclaim #burnoutprevention #healthyboundaries #recoveringpeoplepleaser #thejoyofsayingno">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">When I talk to people about why they’re afraid of having boundaries, time and again, especially when it’s about work, they’re afraid of burning bridges. 🔥 Just like all the stuff we hold onto in our homes ‘just in case we might need it one day’, we believe that not having boundaries means we’ll have more opportunities. Yes, but it will be for bullshit and assholery! It will be for burnout and ill health.<br> <br> Avoiding healthy boundaries keeps you strapped, *connected to* unhealthy situations and people who want to exploit you being willing to exploit yourself. So burn that proverbial bridge. Build better boundaries for yourself instead so that you don’t destroy your inner peace and you can align with the people, things and situations that allow for love, care, trust and respect.<br> <br> #baggagereclaim #burnoutprevention #healthyboundaries #recoveringpeoplepleaser #thejoyofsayingno</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17938608490570083" data-date="1631651791" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CT0NDSdswYP/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Sep 14</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frx5-1.cdninstagram.com/v/t51.29350-15/241824359_125262666522684_2480619625055185163_n.jpg?_nc_cat=110&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=nj38s5Ii6-oAX-UAis5&_nc_ht=scontent-frx5-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT-dBWN_nT5aXxEHM-cytS_a456O4y-OyzbLMnJJDg0h5Q&oe=6273DC27" rel="nofollow noopener" data-lightbox-sbi="" data-title="You’re not ‘letting someone down’ by not being able to exploit yourself or allowing others to do it to you. Same for recognising your limits and acknowledging the impact of stress-related illness, burnout and any other impacts on your bandwidth and wellbeing. Disappointment is a vital component in helping people to adjust unrealistic and quite frankly, exploitative expectations that prevent healthy boundaries. &lt;br&gt; &lt;br&gt; Be careful of being so over-responsible that you worry more about the people who’ll be ‘let down’ by you stopping yourself from drowning than you are by drowning itself.&lt;br&gt; &lt;br&gt; #baggagereclaim #healthyboundaries #boundaries #peoplepleaser #recoveringpeoplepleaser #recoveringperfectionist #peoplepleasing #codependentnomore #burnout #burnoutrecovery #selfcarefirst #selfcarequotes #exhaustion #exploited" data-video="" data-carousel="" data-id="sbi_17938608490570083" data-user="natlue" data-url="https://www.instagram.com/p/CT0NDSdswYP/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CT0NDSdswYP/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frx5-1.cdninstagram.com/v/t51.29350-15/241824359_125262666522684_2480619625055185163_n.jpg?_nc_cat=110&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=nj38s5Ii6-oAX-UAis5&#038;_nc_ht=scontent-frx5-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-dBWN_nT5aXxEHM-cytS_a456O4y-OyzbLMnJJDg0h5Q&#038;oe=6273DC27" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/241824359_125262666522684_2480619625055185163_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nj38s5Ii6-oAX-UAis5&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-dBWN_nT5aXxEHM-cytS_a456O4y-OyzbLMnJJDg0h5Q&amp;oe=6273DC27&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/241824359_125262666522684_2480619625055185163_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nj38s5Ii6-oAX-UAis5&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-dBWN_nT5aXxEHM-cytS_a456O4y-OyzbLMnJJDg0h5Q&amp;oe=6273DC27&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/241824359_125262666522684_2480619625055185163_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nj38s5Ii6-oAX-UAis5&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-dBWN_nT5aXxEHM-cytS_a456O4y-OyzbLMnJJDg0h5Q&amp;oe=6273DC27&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/241824359_125262666522684_2480619625055185163_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nj38s5Ii6-oAX-UAis5&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-dBWN_nT5aXxEHM-cytS_a456O4y-OyzbLMnJJDg0h5Q&amp;oe=6273DC27&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="You’re not ‘letting someone down’ by not being able to exploit yourself or allowing others to do it to you. Same for recognising your limits and acknowledging the impact of stress-related illness, burnout and any other impacts on your bandwidth and wellbeing. Disappointment is a vital component in helping people to adjust unrealistic and quite frankly, exploitative expectations that prevent healthy boundaries. Be careful of being so over-responsible that you worry more about the people who’ll be ‘let down’ by you stopping yourself from drowning than you are by drowning itself. #baggagereclaim #healthyboundaries #boundaries #peoplepleaser #recoveringpeoplepleaser #recoveringperfectionist #peoplepleasing #codependentnomore #burnout #burnoutrecovery #selfcarefirst #selfcarequotes #exhaustion #exploited">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">You’re not ‘letting someone down’ by not being able to exploit yourself or allowing others to do it to you. Same for recognising your limits and acknowledging the impact of stress-related illness, burnout and any other impacts on your bandwidth and wellbeing. Disappointment is a vital component in helping people to adjust unrealistic and quite frankly, exploitative expectations that prevent healthy boundaries. <br> <br> Be careful of being so over-responsible that you worry more about the people who’ll be ‘let down’ by you stopping yourself from drowning than you are by drowning itself.<br> <br> #baggagereclaim #healthyboundaries #boundaries #peoplepleaser #recoveringpeoplepleaser #recoveringperfectionist #peoplepleasing #codependentnomore #burnout #burnoutrecovery #selfcarefirst #selfcarequotes #exhaustion #exploited</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17910880745056680" data-date="1631218554" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CTnSt9-MvnC/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Sep 9</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-1.cdninstagram.com/v/t51.29350-15/241721358_170065011882908_4393415785893191241_n.jpg?_nc_cat=106&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=30uNfjX9SW4AX8dSOuq&_nc_ht=scontent-frt3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT9CCZC_XKubjTAHXMtaW3s3hPrM2YlWm_7upinDLnIAMQ&oe=6274C65C" rel="nofollow noopener" data-lightbox-sbi="" data-title="Someone who’s going to be ‘scared off’ by boundaries is somebody who never intended on having a mutual, honest, intimate relationship. They are uncomfortable with receiving ‘no’ and you having limits (and would exploit you saying yes for the wrong reasons). They’re not comfortable with truly getting to know *you*. So let them be scared because boundaries filter in the people, opportunities and things that allow you to be more of who you are, not less of it.&lt;br&gt; &lt;br&gt; #boundaries #emotionalbaggage #baggagereclaim #healthyboundaries #shadypeople #thejoyofsayingno #codependentnomore #relationshipadvice #trustyourself #recoveringpeoplepleaser #peoplepleaser #peoplepleasing" data-video="" data-carousel="" data-id="sbi_17910880745056680" data-user="natlue" data-url="https://www.instagram.com/p/CTnSt9-MvnC/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CTnSt9-MvnC/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-1.cdninstagram.com/v/t51.29350-15/241721358_170065011882908_4393415785893191241_n.jpg?_nc_cat=106&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=30uNfjX9SW4AX8dSOuq&#038;_nc_ht=scontent-frt3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9CCZC_XKubjTAHXMtaW3s3hPrM2YlWm_7upinDLnIAMQ&#038;oe=6274C65C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/241721358_170065011882908_4393415785893191241_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=30uNfjX9SW4AX8dSOuq&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9CCZC_XKubjTAHXMtaW3s3hPrM2YlWm_7upinDLnIAMQ&amp;oe=6274C65C&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/241721358_170065011882908_4393415785893191241_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=30uNfjX9SW4AX8dSOuq&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9CCZC_XKubjTAHXMtaW3s3hPrM2YlWm_7upinDLnIAMQ&amp;oe=6274C65C&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/241721358_170065011882908_4393415785893191241_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=30uNfjX9SW4AX8dSOuq&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9CCZC_XKubjTAHXMtaW3s3hPrM2YlWm_7upinDLnIAMQ&amp;oe=6274C65C&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/241721358_170065011882908_4393415785893191241_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=30uNfjX9SW4AX8dSOuq&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9CCZC_XKubjTAHXMtaW3s3hPrM2YlWm_7upinDLnIAMQ&amp;oe=6274C65C&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Someone who’s going to be ‘scared off’ by boundaries is somebody who never intended on having a mutual, honest, intimate relationship. They are uncomfortable with receiving ‘no’ and you having limits (and would exploit you saying yes for the wrong reasons). They’re not comfortable with truly getting to know *you*. So let them be scared because boundaries filter in the people, opportunities and things that allow you to be more of who you are, not less of it. #boundaries #emotionalbaggage #baggagereclaim #healthyboundaries #shadypeople #thejoyofsayingno #codependentnomore #relationshipadvice #trustyourself #recoveringpeoplepleaser #peoplepleaser #peoplepleasing">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">Someone who’s going to be ‘scared off’ by boundaries is somebody who never intended on having a mutual, honest, intimate relationship. They are uncomfortable with receiving ‘no’ and you having limits (and would exploit you saying yes for the wrong reasons). They’re not comfortable with truly getting to know *you*. So let them be scared because boundaries filter in the people, opportunities and things that allow you to be more of who you are, not less of it.<br> <br> #boundaries #emotionalbaggage #baggagereclaim #healthyboundaries #shadypeople #thejoyofsayingno #codependentnomore #relationshipadvice #trustyourself #recoveringpeoplepleaser #peoplepleaser #peoplepleasing</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17874203063506737" data-date="1631133753" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CTkw-POsV35/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Sep 8</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-1.cdninstagram.com/v/t51.29350-15/241252523_597210724773570_2476144895233678446_n.jpg?_nc_cat=102&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=lOO8TNZ2UCgAX8EnHxH&_nc_ht=scontent-frt3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT-n-puIyFbIT3IX2EfDuUsNYYUTEZhMpZAtq0ythpjH0Q&oe=6273CB8A" rel="nofollow noopener" data-lightbox-sbi="" data-title="Do you know who winds up experiencing burnout? Over-responsible people. The more you say yes when you really need or want to say no is the less bandwidth you have. Keep doing this and you’ll experience burnout due to missing signs from your body about your needs while taking responsibility for things that aren’t actually your responsibility. Take care of you.&lt;br&gt; &lt;br&gt; #baggagereclaim #burnoutprevention #peoplepleaser #recoveringpeoplepleaser #peoplepleasing #recoveringperfectionist #healthyboundaries #overresponsible #thejoyofsayingno #listentoyourbody #listentoyourself #workboundaries #overgiving #codependentnomore" data-video="" data-carousel="" data-id="sbi_17874203063506737" data-user="natlue" data-url="https://www.instagram.com/p/CTkw-POsV35/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CTkw-POsV35/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-1.cdninstagram.com/v/t51.29350-15/241252523_597210724773570_2476144895233678446_n.jpg?_nc_cat=102&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=lOO8TNZ2UCgAX8EnHxH&#038;_nc_ht=scontent-frt3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-n-puIyFbIT3IX2EfDuUsNYYUTEZhMpZAtq0ythpjH0Q&#038;oe=6273CB8A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/241252523_597210724773570_2476144895233678446_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lOO8TNZ2UCgAX8EnHxH&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-n-puIyFbIT3IX2EfDuUsNYYUTEZhMpZAtq0ythpjH0Q&amp;oe=6273CB8A&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/241252523_597210724773570_2476144895233678446_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lOO8TNZ2UCgAX8EnHxH&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-n-puIyFbIT3IX2EfDuUsNYYUTEZhMpZAtq0ythpjH0Q&amp;oe=6273CB8A&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/241252523_597210724773570_2476144895233678446_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lOO8TNZ2UCgAX8EnHxH&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-n-puIyFbIT3IX2EfDuUsNYYUTEZhMpZAtq0ythpjH0Q&amp;oe=6273CB8A&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/241252523_597210724773570_2476144895233678446_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lOO8TNZ2UCgAX8EnHxH&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-n-puIyFbIT3IX2EfDuUsNYYUTEZhMpZAtq0ythpjH0Q&amp;oe=6273CB8A&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Do you know who winds up experiencing burnout? Over-responsible people. The more you say yes when you really need or want to say no is the less bandwidth you have. Keep doing this and you’ll experience burnout due to missing signs from your body about your needs while taking responsibility for things that aren’t actually your responsibility. Take care of you. #baggagereclaim #burnoutprevention #peoplepleaser #recoveringpeoplepleaser #peoplepleasing #recoveringperfectionist #healthyboundaries #overresponsible #thejoyofsayingno #listentoyourbody #listentoyourself #workboundaries #overgiving #codependentnomore">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">Do you know who winds up experiencing burnout? Over-responsible people. The more you say yes when you really need or want to say no is the less bandwidth you have. Keep doing this and you’ll experience burnout due to missing signs from your body about your needs while taking responsibility for things that aren’t actually your responsibility. Take care of you.<br> <br> #baggagereclaim #burnoutprevention #peoplepleaser #recoveringpeoplepleaser #peoplepleasing #recoveringperfectionist #healthyboundaries #overresponsible #thejoyofsayingno #listentoyourbody #listentoyourself #workboundaries #overgiving #codependentnomore</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17963341258448992" data-date="1627493829" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CR4SXo8shaC/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Jul 28</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frx5-1.cdninstagram.com/v/t51.29350-15/225399361_552931099072017_25278240396829025_n.jpg?_nc_cat=111&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=-3dHHALU5VAAX-_rBtl&_nc_ht=scontent-frx5-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT8_Gsm4SO9imL2q2m-TCGF84JAenV4j55pJQzcP8HWLVQ&oe=62747AF8" rel="nofollow noopener" data-lightbox-sbi="" data-title="I turned 44 today and I’m pinching myself in disbelief that I’m definitely not a teenager any more 🤣&lt;br&gt; &lt;br&gt; I took this photo earlier today while out at lunch with my family. Within a couple of hours, my mother was having a go at me. Some things just don’t feckin change, and yet, I’m ok. Thankfully I’m boundaried enough to say no to smoking the crack pipe of making sense out of nonsense!&lt;br&gt; &lt;br&gt; And I share this because I know I’m not alone in struggling with family. It is possible, though, to recognise that things are not OK with certain people *and also* still be OK with *yourself*. There’s liberation in saying “We are not OK” because then you can choose boundaries instead of gaslighting yourself into making things ‘OK’ with them by compromising yourself. You accept who they are and know what you’re dealing with. &lt;br&gt; &lt;br&gt; This time last year, I’d signed a contract with my literary agents on the eve of my 43rd birthday. I didn’t know what lay ahead, and I had to work through a lot of stuff along the way and really own and back myself. Last night, the contract for my book deal came through. A lot can change in a year. Hell, a lot changes in life. You don’t have to be defined by your childhood or trauma, and you are allowed to evolve. Don’t let anyone tell you otherwise." data-video="" data-carousel="" data-id="sbi_17963341258448992" data-user="natlue" data-url="https://www.instagram.com/p/CR4SXo8shaC/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CR4SXo8shaC/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frx5-1.cdninstagram.com/v/t51.29350-15/225399361_552931099072017_25278240396829025_n.jpg?_nc_cat=111&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=-3dHHALU5VAAX-_rBtl&#038;_nc_ht=scontent-frx5-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8_Gsm4SO9imL2q2m-TCGF84JAenV4j55pJQzcP8HWLVQ&#038;oe=62747AF8" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/225399361_552931099072017_25278240396829025_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-3dHHALU5VAAX-_rBtl&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8_Gsm4SO9imL2q2m-TCGF84JAenV4j55pJQzcP8HWLVQ&amp;oe=62747AF8&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/225399361_552931099072017_25278240396829025_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-3dHHALU5VAAX-_rBtl&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8_Gsm4SO9imL2q2m-TCGF84JAenV4j55pJQzcP8HWLVQ&amp;oe=62747AF8&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/225399361_552931099072017_25278240396829025_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-3dHHALU5VAAX-_rBtl&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8_Gsm4SO9imL2q2m-TCGF84JAenV4j55pJQzcP8HWLVQ&amp;oe=62747AF8&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/225399361_552931099072017_25278240396829025_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-3dHHALU5VAAX-_rBtl&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8_Gsm4SO9imL2q2m-TCGF84JAenV4j55pJQzcP8HWLVQ&amp;oe=62747AF8&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="I turned 44 today and I’m pinching myself in disbelief that I’m definitely not a teenager any more 🤣 I took this photo earlier today while out at lunch with my family. Within a couple of hours, my mother was having a go at me. Some things just don’t feckin change, and yet, I’m ok. Thankfully I’m boundaried enough to say no to smoking the crack pipe of making sense out of nonsense! And I share this because I know I’m not alone in struggling with family. It is possible, though, to recognise that things are not OK with certain people *and also* still be OK with *yourself*. There’s liberation in saying “We are not OK” because then you can choose boundaries instead of gaslighting yourself into making things ‘OK’ with them by compromising yourself. You accept who they are and know what you’re dealing with. This time last year, I’d signed a contract with my literary agents on the eve of my 43rd birthday. I didn’t know what lay ahead, and I had to work through a lot of stuff along the way and really own and back myself. Last night, the contract for my book deal came through. A lot can change in a year. Hell, a lot changes in life. You don’t have to be defined by your childhood or trauma, and you are allowed to evolve. Don’t let anyone tell you otherwise.">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">I turned 44 today and I’m pinching myself in disbelief that I’m definitely not a teenager any more 🤣<br> <br> I took this photo earlier today while out at lunch with my family. Within a couple of hours, my mother was having a go at me. Some things just don’t feckin change, and yet, I’m ok. Thankfully I’m boundaried enough to say no to smoking the crack pipe of making sense out of nonsense!<br> <br> And I share this because I know I’m not alone in struggling with family. It is possible, though, to recognise that things are not OK with certain people *and also* still be OK with *yourself*. There’s liberation in saying “We are not OK” because then you can choose boundaries instead of gaslighting yourself into making things ‘OK’ with them by compromising yourself. You accept who they are and know what you’re dealing with. <br> <br> This time last year, I’d signed a contract with my literary agents on the eve of my 43rd birthday. I didn’t know what lay ahead, and I had to work through a lot of stuff along the way and really own and back myself. Last night, the contract for my book deal came through. A lot can change in a year. Hell, a lot changes in life. You don’t have to be defined by your childhood or trauma, and you are allowed to evolve. Don’t let anyone tell you otherwise.</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17915309863871899" data-date="1626983086" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CRpENBlMI2h/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Jul 22</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-1.cdninstagram.com/v/t51.29350-15/222146551_2318921858245344_905958653697054705_n.jpg?_nc_cat=107&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=XlPbGHvJQksAX-kEQzU&_nc_ht=scontent-frt3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT-U82G_6D6XURvrj9bXZdKbY15F8cyqJcXw7tbBIW9crg&oe=6273F3BA" rel="nofollow noopener" data-lightbox-sbi="" data-title="The thing about trying to be what we think others want is that when things don’t work out, we feel even *more* rejected. It’s like ‘Jaysus, they don’t even want the fake me that did everything they wanted, so what chance does the real me stand?!’&lt;br&gt; &lt;br&gt; It’s disappointing, frustrating and painful when we put a lot of effort into something and things still don’t go the way we want, but at the end of the day, the main source of our suffering is our self-abandonment.&lt;br&gt; &lt;br&gt; Don’t reject you to win over people.&lt;br&gt; &lt;br&gt; #baggagereclaim #emotionalbaggage #rejection #abandonmentissues #selfabandonment #codependentnomore #peoplepleaser #boundaries #peoplepleasing #recoveringpeoplepleaser" data-video="" data-carousel="" data-id="sbi_17915309863871899" data-user="natlue" data-url="https://www.instagram.com/p/CRpENBlMI2h/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CRpENBlMI2h/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-1.cdninstagram.com/v/t51.29350-15/222146551_2318921858245344_905958653697054705_n.jpg?_nc_cat=107&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=XlPbGHvJQksAX-kEQzU&#038;_nc_ht=scontent-frt3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-U82G_6D6XURvrj9bXZdKbY15F8cyqJcXw7tbBIW9crg&#038;oe=6273F3BA" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/222146551_2318921858245344_905958653697054705_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XlPbGHvJQksAX-kEQzU&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-U82G_6D6XURvrj9bXZdKbY15F8cyqJcXw7tbBIW9crg&amp;oe=6273F3BA&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/222146551_2318921858245344_905958653697054705_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XlPbGHvJQksAX-kEQzU&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-U82G_6D6XURvrj9bXZdKbY15F8cyqJcXw7tbBIW9crg&amp;oe=6273F3BA&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/222146551_2318921858245344_905958653697054705_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XlPbGHvJQksAX-kEQzU&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-U82G_6D6XURvrj9bXZdKbY15F8cyqJcXw7tbBIW9crg&amp;oe=6273F3BA&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/222146551_2318921858245344_905958653697054705_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XlPbGHvJQksAX-kEQzU&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-U82G_6D6XURvrj9bXZdKbY15F8cyqJcXw7tbBIW9crg&amp;oe=6273F3BA&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="The thing about trying to be what we think others want is that when things don’t work out, we feel even *more* rejected. It’s like ‘Jaysus, they don’t even want the fake me that did everything they wanted, so what chance does the real me stand?!’ It’s disappointing, frustrating and painful when we put a lot of effort into something and things still don’t go the way we want, but at the end of the day, the main source of our suffering is our self-abandonment. Don’t reject you to win over people. #baggagereclaim #emotionalbaggage #rejection #abandonmentissues #selfabandonment #codependentnomore #peoplepleaser #boundaries #peoplepleasing #recoveringpeoplepleaser">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">The thing about trying to be what we think others want is that when things don’t work out, we feel even *more* rejected. It’s like ‘Jaysus, they don’t even want the fake me that did everything they wanted, so what chance does the real me stand?!’<br> <br> It’s disappointing, frustrating and painful when we put a lot of effort into something and things still don’t go the way we want, but at the end of the day, the main source of our suffering is our self-abandonment.<br> <br> Don’t reject you to win over people.<br> <br> #baggagereclaim #emotionalbaggage #rejection #abandonmentissues #selfabandonment #codependentnomore #peoplepleaser #boundaries #peoplepleasing #recoveringpeoplepleaser</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18126090073213066" data-date="1626367772" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CRWulcgsTBv/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Jul 15</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-1.cdninstagram.com/v/t51.29350-15/217881503_2036916816468450_8680333351449381039_n.jpg?_nc_cat=108&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=rvVd_qMp3SUAX-lP5tt&_nc_ht=scontent-frt3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT_ygJmH5eWyFuIHrAsoRjtpshqmt_9IM4t8ilLJ5elDAA&oe=6274746F" rel="nofollow noopener" data-lightbox-sbi="" data-title="Every time someone tells me that they haven’t had the necessary boundary because the person “means well”, I fear for them. We find it hard enough with shady folk, especially the ones who keep telling us that it’s for our “own good” or a sign of how much they care about or love us.&lt;br&gt; &lt;br&gt; When we’ve decided that someone is “nice” and “well-meaning”, we will often opt to suffer it out as we don’t want to hurt their feelings, or appear ungrateful or pee on their parade.&lt;br&gt; &lt;br&gt; But we don’t need to decide whether or not we can have boundaries based on whether someone ‘deserves’ it, as if to suggest that boundaries are only for bad people or those we’ve decided can ‘handle it’. Our boundaries are based on who we are—our needs, desires, values, expectations, not on other people’s seeming intentions or whims.&lt;br&gt; &lt;br&gt; When you hear yourself rationalise that someone “means well”, halt. What are you denying about the situation? Where are you ignoring yourself? What are you avoiding saying or doing?&lt;br&gt; &lt;br&gt; #recoveringpeoplepleaser #peoplepleaser #peoplepleasernomore #peoplepleasing #boundaries #thejoyofsayingno #boundaries #healthyboundaries #healthyboundariesforkindpeople #baggagereclaim #healthyrelationships #listentoyourself #listentoyourgut" data-video="" data-carousel="" data-id="sbi_18126090073213066" data-user="natlue" data-url="https://www.instagram.com/p/CRWulcgsTBv/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CRWulcgsTBv/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-1.cdninstagram.com/v/t51.29350-15/217881503_2036916816468450_8680333351449381039_n.jpg?_nc_cat=108&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=rvVd_qMp3SUAX-lP5tt&#038;_nc_ht=scontent-frt3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_ygJmH5eWyFuIHrAsoRjtpshqmt_9IM4t8ilLJ5elDAA&#038;oe=6274746F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/217881503_2036916816468450_8680333351449381039_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rvVd_qMp3SUAX-lP5tt&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_ygJmH5eWyFuIHrAsoRjtpshqmt_9IM4t8ilLJ5elDAA&amp;oe=6274746F&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/217881503_2036916816468450_8680333351449381039_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rvVd_qMp3SUAX-lP5tt&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_ygJmH5eWyFuIHrAsoRjtpshqmt_9IM4t8ilLJ5elDAA&amp;oe=6274746F&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/217881503_2036916816468450_8680333351449381039_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rvVd_qMp3SUAX-lP5tt&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_ygJmH5eWyFuIHrAsoRjtpshqmt_9IM4t8ilLJ5elDAA&amp;oe=6274746F&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/217881503_2036916816468450_8680333351449381039_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rvVd_qMp3SUAX-lP5tt&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_ygJmH5eWyFuIHrAsoRjtpshqmt_9IM4t8ilLJ5elDAA&amp;oe=6274746F&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Every time someone tells me that they haven’t had the necessary boundary because the person “means well”, I fear for them. We find it hard enough with shady folk, especially the ones who keep telling us that it’s for our “own good” or a sign of how much they care about or love us. When we’ve decided that someone is “nice” and “well-meaning”, we will often opt to suffer it out as we don’t want to hurt their feelings, or appear ungrateful or pee on their parade. But we don’t need to decide whether or not we can have boundaries based on whether someone ‘deserves’ it, as if to suggest that boundaries are only for bad people or those we’ve decided can ‘handle it’. Our boundaries are based on who we are—our needs, desires, values, expectations, not on other people’s seeming intentions or whims. When you hear yourself rationalise that someone “means well”, halt. What are you denying about the situation? Where are you ignoring yourself? What are you avoiding saying or doing? #recoveringpeoplepleaser #peoplepleaser #peoplepleasernomore #peoplepleasing #boundaries #thejoyofsayingno #boundaries #healthyboundaries #healthyboundariesforkindpeople #baggagereclaim #healthyrelationships #listentoyourself #listentoyourgut">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">Every time someone tells me that they haven’t had the necessary boundary because the person “means well”, I fear for them. We find it hard enough with shady folk, especially the ones who keep telling us that it’s for our “own good” or a sign of how much they care about or love us.<br> <br> When we’ve decided that someone is “nice” and “well-meaning”, we will often opt to suffer it out as we don’t want to hurt their feelings, or appear ungrateful or pee on their parade.<br> <br> But we don’t need to decide whether or not we can have boundaries based on whether someone ‘deserves’ it, as if to suggest that boundaries are only for bad people or those we’ve decided can ‘handle it’. Our boundaries are based on who we are—our needs, desires, values, expectations, not on other people’s seeming intentions or whims.<br> <br> When you hear yourself rationalise that someone “means well”, halt. What are you denying about the situation? Where are you ignoring yourself? What are you avoiding saying or doing?<br> <br> #recoveringpeoplepleaser #peoplepleaser #peoplepleasernomore #peoplepleasing #boundaries #thejoyofsayingno #boundaries #healthyboundaries #healthyboundariesforkindpeople #baggagereclaim #healthyrelationships #listentoyourself #listentoyourgut</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17924365390665914" data-date="1626111429" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CRPFpoJsqv7/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Jul 12</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-1.cdninstagram.com/v/t51.29350-15/213825267_117576693914501_428557589754485106_n.jpg?_nc_cat=108&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=DvMXLKh8h9cAX_kggig&_nc_ht=scontent-frt3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT8i_0xf1Pj0j-ohUGQZfsJ64HVBvVnv9XR3TYhmYV6jrA&oe=62740A12" rel="nofollow noopener" data-lightbox-sbi="" data-title="This is a forever vibe, but I’m particularly feeling it today. One of the best things you can do instead of trying to get a PhD in other people’s BS is accept that some people don’t make sense, that being around them or trying to apply your way of life to them involves too much mental gymnastics and self-gaslighting.&lt;br&gt; &lt;br&gt; The more you try to make sense of out of nonsense is the more you mess with your head. Protect your emotional, mental, physical and spiritual wellbeing.&lt;br&gt; &lt;br&gt; #baggagereclaim #mentalhealthmatters #gaslighting #emotionalintelligence #healthyboundaries #notetoself📝 #selfcaretip #listentoyourself #gaslightingawareness" data-video="" data-carousel="" data-id="sbi_17924365390665914" data-user="natlue" data-url="https://www.instagram.com/p/CRPFpoJsqv7/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CRPFpoJsqv7/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-1.cdninstagram.com/v/t51.29350-15/213825267_117576693914501_428557589754485106_n.jpg?_nc_cat=108&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=DvMXLKh8h9cAX_kggig&#038;_nc_ht=scontent-frt3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8i_0xf1Pj0j-ohUGQZfsJ64HVBvVnv9XR3TYhmYV6jrA&#038;oe=62740A12" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/213825267_117576693914501_428557589754485106_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DvMXLKh8h9cAX_kggig&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8i_0xf1Pj0j-ohUGQZfsJ64HVBvVnv9XR3TYhmYV6jrA&amp;oe=62740A12&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/213825267_117576693914501_428557589754485106_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DvMXLKh8h9cAX_kggig&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8i_0xf1Pj0j-ohUGQZfsJ64HVBvVnv9XR3TYhmYV6jrA&amp;oe=62740A12&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/213825267_117576693914501_428557589754485106_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DvMXLKh8h9cAX_kggig&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8i_0xf1Pj0j-ohUGQZfsJ64HVBvVnv9XR3TYhmYV6jrA&amp;oe=62740A12&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/213825267_117576693914501_428557589754485106_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DvMXLKh8h9cAX_kggig&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8i_0xf1Pj0j-ohUGQZfsJ64HVBvVnv9XR3TYhmYV6jrA&amp;oe=62740A12&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="This is a forever vibe, but I’m particularly feeling it today. One of the best things you can do instead of trying to get a PhD in other people’s BS is accept that some people don’t make sense, that being around them or trying to apply your way of life to them involves too much mental gymnastics and self-gaslighting. The more you try to make sense of out of nonsense is the more you mess with your head. Protect your emotional, mental, physical and spiritual wellbeing. #baggagereclaim #mentalhealthmatters #gaslighting #emotionalintelligence #healthyboundaries #notetoself📝 #selfcaretip #listentoyourself #gaslightingawareness">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">This is a forever vibe, but I’m particularly feeling it today. One of the best things you can do instead of trying to get a PhD in other people’s BS is accept that some people don’t make sense, that being around them or trying to apply your way of life to them involves too much mental gymnastics and self-gaslighting.<br> <br> The more you try to make sense of out of nonsense is the more you mess with your head. Protect your emotional, mental, physical and spiritual wellbeing.<br> <br> #baggagereclaim #mentalhealthmatters #gaslighting #emotionalintelligence #healthyboundaries #notetoself📝 #selfcaretip #listentoyourself #gaslightingawareness</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17892871577280980" data-date="1625936187" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CRJ3ZtwsN0l/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Jul 10</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-1.cdninstagram.com/v/t51.29350-15/212695345_881128952840961_1310125044307211232_n.jpg?_nc_cat=104&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=HZ_CYdOG0_QAX_D9eKK&_nc_ht=scontent-frt3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT_GglC8ZzZ1vTtuVxzc9PzVak6EhX0F86HIPW-X7LGtKQ&oe=62758128" rel="nofollow noopener" data-lightbox-sbi="" data-title="Learning to listen to your gut allows you to become a safe person for yourself. And it will take practice deciphering your gut from fear.&lt;br&gt; &lt;br&gt; #baggagereclaim #trustyourintuition #trustyourgut #listentoyourself #listentoyourbody #yourbodyisntwrong #emotionalintelligence #innercritic #healthyboundaries #selfcare #recoveringpeoplepleaser #recoveringperfectionist #peoplepleaser #peoplepleasing #notetoself📝" data-video="" data-carousel="" data-id="sbi_17892871577280980" data-user="natlue" data-url="https://www.instagram.com/p/CRJ3ZtwsN0l/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CRJ3ZtwsN0l/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-1.cdninstagram.com/v/t51.29350-15/212695345_881128952840961_1310125044307211232_n.jpg?_nc_cat=104&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=HZ_CYdOG0_QAX_D9eKK&#038;_nc_ht=scontent-frt3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_GglC8ZzZ1vTtuVxzc9PzVak6EhX0F86HIPW-X7LGtKQ&#038;oe=62758128" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/212695345_881128952840961_1310125044307211232_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HZ_CYdOG0_QAX_D9eKK&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_GglC8ZzZ1vTtuVxzc9PzVak6EhX0F86HIPW-X7LGtKQ&amp;oe=62758128&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/212695345_881128952840961_1310125044307211232_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HZ_CYdOG0_QAX_D9eKK&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_GglC8ZzZ1vTtuVxzc9PzVak6EhX0F86HIPW-X7LGtKQ&amp;oe=62758128&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/212695345_881128952840961_1310125044307211232_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HZ_CYdOG0_QAX_D9eKK&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_GglC8ZzZ1vTtuVxzc9PzVak6EhX0F86HIPW-X7LGtKQ&amp;oe=62758128&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/212695345_881128952840961_1310125044307211232_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HZ_CYdOG0_QAX_D9eKK&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_GglC8ZzZ1vTtuVxzc9PzVak6EhX0F86HIPW-X7LGtKQ&amp;oe=62758128&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Learning to listen to your gut allows you to become a safe person for yourself. And it will take practice deciphering your gut from fear. #baggagereclaim #trustyourintuition #trustyourgut #listentoyourself #listentoyourbody #yourbodyisntwrong #emotionalintelligence #innercritic #healthyboundaries #selfcare #recoveringpeoplepleaser #recoveringperfectionist #peoplepleaser #peoplepleasing #notetoself📝">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">Learning to listen to your gut allows you to become a safe person for yourself. And it will take practice deciphering your gut from fear.<br> <br> #baggagereclaim #trustyourintuition #trustyourgut #listentoyourself #listentoyourbody #yourbodyisntwrong #emotionalintelligence #innercritic #healthyboundaries #selfcare #recoveringpeoplepleaser #recoveringperfectionist #peoplepleaser #peoplepleasing #notetoself📝</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17899610609099776" data-date="1624999735" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CQt9QufsNrC/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Jun 29</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-1.cdninstagram.com/v/t51.29350-15/209105643_236220571406201_7641102587757576582_n.jpg?_nc_cat=104&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=yrKH4fmE5ioAX9ndJSf&_nc_ht=scontent-frt3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT8L3l0yD98RuyhlSbHFBZAZwx8v-fRo66zWSvt7qJywIg&oe=62747007" rel="nofollow noopener" data-lightbox-sbi="" data-title="So much of what we believe we ‘should’ be and do to be good leaves us feeling anything but this. Instead, we feel ‘not good enough’, worthless, anxious, afraid, resentful, overwhelmed, guilty, ashamed, frustrated and more.&lt;br&gt; &lt;br&gt; Don’t confuse ‘good’ with obedient, compliant, selling your soul, or ignoring your needs, values and boundaries.&lt;br&gt; &lt;br&gt; #baggagereclaim #boundaries #thegoodgirl #healthyboundaries #recoveringpeoplepleaser #peoplepleaser #peoplepleasing #thejoyofsayingno #recoveringperfectionist #burnoutrecovery" data-video="" data-carousel="" data-id="sbi_17899610609099776" data-user="natlue" data-url="https://www.instagram.com/p/CQt9QufsNrC/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CQt9QufsNrC/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-1.cdninstagram.com/v/t51.29350-15/209105643_236220571406201_7641102587757576582_n.jpg?_nc_cat=104&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=yrKH4fmE5ioAX9ndJSf&#038;_nc_ht=scontent-frt3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8L3l0yD98RuyhlSbHFBZAZwx8v-fRo66zWSvt7qJywIg&#038;oe=62747007" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/209105643_236220571406201_7641102587757576582_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=yrKH4fmE5ioAX9ndJSf&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8L3l0yD98RuyhlSbHFBZAZwx8v-fRo66zWSvt7qJywIg&amp;oe=62747007&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/209105643_236220571406201_7641102587757576582_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=yrKH4fmE5ioAX9ndJSf&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8L3l0yD98RuyhlSbHFBZAZwx8v-fRo66zWSvt7qJywIg&amp;oe=62747007&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/209105643_236220571406201_7641102587757576582_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=yrKH4fmE5ioAX9ndJSf&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8L3l0yD98RuyhlSbHFBZAZwx8v-fRo66zWSvt7qJywIg&amp;oe=62747007&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/209105643_236220571406201_7641102587757576582_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=yrKH4fmE5ioAX9ndJSf&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8L3l0yD98RuyhlSbHFBZAZwx8v-fRo66zWSvt7qJywIg&amp;oe=62747007&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="So much of what we believe we ‘should’ be and do to be good leaves us feeling anything but this. Instead, we feel ‘not good enough’, worthless, anxious, afraid, resentful, overwhelmed, guilty, ashamed, frustrated and more. Don’t confuse ‘good’ with obedient, compliant, selling your soul, or ignoring your needs, values and boundaries. #baggagereclaim #boundaries #thegoodgirl #healthyboundaries #recoveringpeoplepleaser #peoplepleaser #peoplepleasing #thejoyofsayingno #recoveringperfectionist #burnoutrecovery">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">So much of what we believe we ‘should’ be and do to be good leaves us feeling anything but this. Instead, we feel ‘not good enough’, worthless, anxious, afraid, resentful, overwhelmed, guilty, ashamed, frustrated and more.<br> <br> Don’t confuse ‘good’ with obedient, compliant, selling your soul, or ignoring your needs, values and boundaries.<br> <br> #baggagereclaim #boundaries #thegoodgirl #healthyboundaries #recoveringpeoplepleaser #peoplepleaser #peoplepleasing #thejoyofsayingno #recoveringperfectionist #burnoutrecovery</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17916571600764607" data-date="1624479829" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CQednr1syjd/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Jun 23</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frx5-1.cdninstagram.com/v/t51.29350-15/206079544_491716911887507_1435251224669194095_n.jpg?_nc_cat=105&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=iXDfiVD04bsAX8p694z&_nc_ht=scontent-frx5-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT_QyCsyDbneCASVJc4oDR1D0B4eaY7XbieSA6MbNIqDDw&oe=6273D7AC" rel="nofollow noopener" data-lightbox-sbi="" data-title="As a recovering people pleaser, perfectionist and overthinker, I’m all too familiar with basically attempting to Jedi mind trick people with my goodness, overconscientiousness and performing. It was as if I thought it was easier to try to control the uncontrollable than just have some feckin boundaries and stop my suffering!&lt;br&gt; &lt;br&gt; Boundaries won’t make people spontaneously combust into who you’d prefer them to be, but they will limit the impact of anything that has the potential to encroach on your wellbeing.&lt;br&gt; &lt;br&gt; #baggagereclaim #boundaries #healthyboundaries #recoveringperfectionist #recoveringpeoplepleaser #peoplepleaser #thejoyofsayingno #selfcare #peoplepleasernomore #codependentnomore #anxietyawareness" data-video="" data-carousel="" data-id="sbi_17916571600764607" data-user="natlue" data-url="https://www.instagram.com/p/CQednr1syjd/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CQednr1syjd/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frx5-1.cdninstagram.com/v/t51.29350-15/206079544_491716911887507_1435251224669194095_n.jpg?_nc_cat=105&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=iXDfiVD04bsAX8p694z&#038;_nc_ht=scontent-frx5-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_QyCsyDbneCASVJc4oDR1D0B4eaY7XbieSA6MbNIqDDw&#038;oe=6273D7AC" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/206079544_491716911887507_1435251224669194095_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=iXDfiVD04bsAX8p694z&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_QyCsyDbneCASVJc4oDR1D0B4eaY7XbieSA6MbNIqDDw&amp;oe=6273D7AC&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/206079544_491716911887507_1435251224669194095_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=iXDfiVD04bsAX8p694z&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_QyCsyDbneCASVJc4oDR1D0B4eaY7XbieSA6MbNIqDDw&amp;oe=6273D7AC&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/206079544_491716911887507_1435251224669194095_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=iXDfiVD04bsAX8p694z&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_QyCsyDbneCASVJc4oDR1D0B4eaY7XbieSA6MbNIqDDw&amp;oe=6273D7AC&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/206079544_491716911887507_1435251224669194095_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=iXDfiVD04bsAX8p694z&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_QyCsyDbneCASVJc4oDR1D0B4eaY7XbieSA6MbNIqDDw&amp;oe=6273D7AC&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="As a recovering people pleaser, perfectionist and overthinker, I’m all too familiar with basically attempting to Jedi mind trick people with my goodness, overconscientiousness and performing. It was as if I thought it was easier to try to control the uncontrollable than just have some feckin boundaries and stop my suffering! Boundaries won’t make people spontaneously combust into who you’d prefer them to be, but they will limit the impact of anything that has the potential to encroach on your wellbeing. #baggagereclaim #boundaries #healthyboundaries #recoveringperfectionist #recoveringpeoplepleaser #peoplepleaser #thejoyofsayingno #selfcare #peoplepleasernomore #codependentnomore #anxietyawareness">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">As a recovering people pleaser, perfectionist and overthinker, I’m all too familiar with basically attempting to Jedi mind trick people with my goodness, overconscientiousness and performing. It was as if I thought it was easier to try to control the uncontrollable than just have some feckin boundaries and stop my suffering!<br> <br> Boundaries won’t make people spontaneously combust into who you’d prefer them to be, but they will limit the impact of anything that has the potential to encroach on your wellbeing.<br> <br> #baggagereclaim #boundaries #healthyboundaries #recoveringperfectionist #recoveringpeoplepleaser #peoplepleaser #thejoyofsayingno #selfcare #peoplepleasernomore #codependentnomore #anxietyawareness</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div></div><div id="sbi_load"> <a class="sbi_load_btn" href="javascript:void(0);"> <span class="sbi_btn_text">Load More</span> <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span> </a> <span class="sbi_follow_btn"> <a href="https://www.instagram.com/natlue/" data-button-hover="#359dff" target="_blank" rel="nofollow noopener"> <svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg> <span>Follow on Instagram</span> </a> </span></div><span class="sbi_resized_image_data" data-feed-id="sbi_17841401907400025#20" data-resized="{&quot;17916571600764607&quot;:{&quot;id&quot;:&quot;206079544_491716911887507_1435251224669194095_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17899610609099776&quot;:{&quot;id&quot;:&quot;209105643_236220571406201_7641102587757576582_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17892871577280980&quot;:{&quot;id&quot;:&quot;212695345_881128952840961_1310125044307211232_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17924365390665914&quot;:{&quot;id&quot;:&quot;213825267_117576693914501_428557589754485106_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18126090073213066&quot;:{&quot;id&quot;:&quot;217881503_2036916816468450_8680333351449381039_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17915309863871899&quot;:{&quot;id&quot;:&quot;222146551_2318921858245344_905958653697054705_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17963341258448992&quot;:{&quot;id&quot;:&quot;225399361_552931099072017_25278240396829025_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17910880745056680&quot;:{&quot;id&quot;:&quot;241721358_170065011882908_4393415785893191241_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17874203063506737&quot;:{&quot;id&quot;:&quot;241252523_597210724773570_2476144895233678446_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17938608490570083&quot;:{&quot;id&quot;:&quot;241824359_125262666522684_2480619625055185163_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17953806361515280&quot;:{&quot;id&quot;:&quot;243234205_578068500084176_2006955224014072511_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17925744577857406&quot;:{&quot;id&quot;:&quot;245361624_1005130526942908_2012596769013390250_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17993678182388306&quot;:{&quot;id&quot;:&quot;249261967_187900966831485_8529406211113924885_n&quot;,&quot;ratio&quot;:&quot;1.01&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17922502876997790&quot;:{&quot;id&quot;:&quot;262711097_433646391770537_2987419435943214646_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18206291344136688&quot;:{&quot;id&quot;:&quot;269776734_469017551322557_5084777431377302555_n&quot;,&quot;ratio&quot;:&quot;1.01&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17948597665719877&quot;:{&quot;id&quot;:&quot;271614826_454206702877513_8622743042577611668_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17900067002456164&quot;:{&quot;id&quot;:&quot;274529556_1436486356805691_4734180166380951063_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18151186429243216&quot;:{&quot;id&quot;:&quot;275527960_359135896055387_5698027916547515284_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17914461911381832&quot;:{&quot;id&quot;:&quot;275920861_1232463290616758_1454366073702358150_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18044737678323653&quot;:{&quot;id&quot;:&quot;278356386_3143764632540551_5974618739214294665_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
</span></div></div></div></div></div></div><div id="et-footer-nav">
<div class="container"> <ul id="menu-navigation-footer" class="bottom-nav"><li id="menu-item-9547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9547"><a href="https://www.baggagereclaim.co.uk/about/">ABOUT</a></li> <li id="menu-item-10484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10484"><a href="http://store.baggagereclaim.co.uk/">Shop</a></li> <li id="menu-item-9550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9550"><a href="https://www.baggagereclaim.co.uk/contact/">Contact</a></li> <li id="menu-item-9548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-9548"><a href="https://www.baggagereclaim.co.uk/about/privacy-policy/">Privacy Policy</a></li> <li id="menu-item-106122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106122"><a href="https://www.baggagereclaim.co.uk/cookie-policy/">Cookie Policy</a></li> </ul></div></div><div id="footer-bottom">
<div class="container clearfix">
<ul class="et-social-icons">
<li class="et-social-icon et-social-facebook"> <a href="http://www.facebook.com/baggagereclaim/" class="icon"> <span>Facebook</span> </a> </li>
<li class="et-social-icon et-social-twitter"> <a href="http://www.twitter.com/baggagereclaim/" class="icon"> <span>Twitter</span> </a> </li>
<li class="et-social-icon et-social-instagram"> <a href="https://www.instagram.com/natlue/" class="icon"> <span>Instagram</span> </a> </li>
</ul><div id="footer-info">© 2005-2022 BAGGAGE RECLAIM. ALL RIGHTS RESERVED.</div></div></div></footer></div></div><div id="cookie-law-info-bar" data-nosnippet="true"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a role='button' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button">Accept</a> <a role='button' id="cookie_action_close_header_reject" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header_reject cli_action_button" data-cli_action="reject">Reject</a> <a href="https://baggagereclaim.co.uk/privacy-policy" id="CONSTANT_OPEN_URL" target="_blank" class="cli-plugin-main-link">Read More</a></span></div><div id="cookie-law-info-again" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy &amp; Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div></div><a class="cli-privacy-readmore" aria-label="Show more" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a></div></div><div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary							</a>
<div class="wt-cli-necessary-checkbox"> <input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked" /> <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label></div><span class="cli-necessary-caption">Always Enabled</span></div><div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary">
<div class="wt-cli-cookie-description"> Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</div></div></div></div><div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
Non-necessary							</a>
<div class="cli-switch"> <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked='checked' /> <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label></div></div><div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="non-necessary">
<div class="wt-cli-cookie-description"> Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</div></div></div></div></div></div></div></div><div class="cli-modal-footer">
<div class="wt-cli-element cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-tab-footer wt-cli-privacy-overview-actions"> <a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE &amp; ACCEPT</a></div></div></div></div></div></div></div></div><div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div><div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div><div id='fb-pxl-ajax-code'></div><script async src="https://www.googletagmanager.com/gtag/js?id=UA-3961094-11"></script>
<script>window.dataLayer=window.dataLayer||[];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-3961094-11');</script>
<link rel="stylesheet" type="text/css" href="//www.baggagereclaim.co.uk/wp-content/cache/wpfc-minified/9hw28gk3/4kyxv.css" media="all"/>
<style id='simple-share-buttons-adder-ssba-inline-css'>.ssba{}
.ssba img{width:35px !important;padding:6px;border:0;box-shadow:none !important;display:inline !important;vertical-align:middle;box-sizing:unset;}
.ssba-classic-2 .ssbp-text{display:none!important;}
.ssba .fb-save{padding:6px;line-height:30px;}
.ssba, .ssba a{text-decoration:none;background:none;font-size:12px;font-weight:normal;}
#ssba-bar-2 .ssbp-bar-list{max-width:48px!important;;}
#ssba-bar-2 .ssbp-bar-list li a{height:48px!important;width:48px!important;}
#ssba-bar-2 .ssbp-bar-list li a:hover{}
#ssba-bar-2 .ssbp-bar-list li a::before{line-height:48px!important;;font-size:18px;}
#ssba-bar-2 .ssbp-bar-list li a:hover::before{}
#ssba-bar-2 .ssbp-bar-list li{margin:0px 0!important;}@media only screen and ( max-width: 750px ) {
#ssba-bar-2{display:block;}
}
@font-face{font-family:'ssbp';src:url('https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');src:url('https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'), url('https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'), url('https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'), url('https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');font-weight:normal;font-style:normal;
-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;}</style>
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=8.2.4' type='text/css' media='all'/>
<script id='cookie-law-info-js-extra'>var Cli_Data={"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings={"animate_speed_hide":"500","animate_speed_show":"500","background":"#f2afa3","border":"#444","border_on":"","button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"1","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":"1","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":"1","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object={"ajax_url":"https:\/\/www.baggagereclaim.co.uk\/wp-admin\/admin-ajax.php"};</script>
<script id='popupally-pro-check-source-js-extra'>var popupally_pro_check_source_object={"utm_mapping":{"popupally-cookie-2":"","popupally-cookie-3":"","popupally-cookie-4":"","popupally-cookie-6":"","popupally-cookie-8":""}};</script>
<script id='wpgdprc-front-js-js-extra'>var wpgdprcFront={"ajaxUrl":"https:\/\/www.baggagereclaim.co.uk\/wp-admin\/admin-ajax.php","ajaxNonce":"f255ec492b","ajaxArg":"security","pluginPrefix":"wpgdprc","blogId":"1","isMultiSite":"","locale":"en_GB","showSignUpModal":"","showFormModal":"","cookieName":"wpgdprc-consent","consentVersion":"","path":"\/","prefix":"wpgdprc"};</script>
<script>var sbiajaxurl="https://www.baggagereclaim.co.uk/wp-admin/admin-ajax.php";</script>
<script id='convertkit-js-js-extra'>var convertkit={"ajaxurl":"https:\/\/www.baggagereclaim.co.uk\/wp-admin\/admin-ajax.php","debug":"","nonce":"84c5e8b961","subscriber_id":"0","tag":"","post_id":"111635"};</script>
<script id='mystickymenu-js-extra'>var option={"mystickyClass":".navbar","activationHeight":"0","disableWidth":"0","disableLargeWidth":"0","adminBar":"false","device_desktop":"1","device_mobile":"1","mystickyTransition":"fade","mysticky_disable_down":"false"};</script>
<script id='divi-custom-script-js-extra'>var DIVI={"item_count":"%d Item","items_count":"%d Items"};
var et_builder_utils_params={"condition":{"diviTheme":true,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts={"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom={"ajaxurl":"https:\/\/www.baggagereclaim.co.uk\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.baggagereclaim.co.uk\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/www.baggagereclaim.co.uk\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"6d435aeb21","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"b0e3154fee","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"111635","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":"https:\/\/www.baggagereclaim.co.uk\/wp-content\/themes\/Divi\/includes\/builder\/frontend-builder\/assets\/vendors","waypoints_options":[]};
var et_pb_box_shadow_elements=[];</script>
<script id='sbi_scripts-js-extra'>var sb_instagram_js_options={"font_method":"svg","resized_url":"https:\/\/www.baggagereclaim.co.uk\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/www.baggagereclaim.co.uk\/wp-content\/plugins\/instagram-feed-pro\/img\/placeholder.png","br_adjust":""};
var sbiTranslations={"share":"Share"};</script>
<script>document.documentElement.className='js';</script>
<script>(function(d, s, id){
var js, fjs=d.getElementsByTagName(s)[0];
if(d.getElementById(id)){return;}
js=d.createElement(s); js.id=id;
js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v2.6";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>let jqueryParams=[],jQuery=function(r){return jqueryParams=[...jqueryParams,r],jQuery},$=function(r){return jqueryParams=[...jqueryParams,r],$};window.jQuery=jQuery,window.$=jQuery;let customHeadScripts=!1;jQuery.fn=jQuery.prototype={},$.fn=jQuery.prototype={},jQuery.noConflict=function(r){if(window.jQuery)return jQuery=window.jQuery,$=window.jQuery,customHeadScripts=!0,jQuery.noConflict},jQuery.ready=function(r){jqueryParams=[...jqueryParams,r]},$.ready=function(r){jqueryParams=[...jqueryParams,r]},jQuery.load=function(r){jqueryParams=[...jqueryParams,r]},$.load=function(r){jqueryParams=[...jqueryParams,r]},jQuery.fn.ready=function(r){jqueryParams=[...jqueryParams,r]},$.fn.ready=function(r){jqueryParams=[...jqueryParams,r]};</script>
<script src='//www.baggagereclaim.co.uk/wp-content/cache/wpfc-minified/d2lvfrv3/4kyph.js'></script>
<script id='jquery-js-after'>jqueryParams.length&&$.each(jqueryParams,function(e,r){if("function"==typeof r){var n=String(r);n.replace("$","jQuery");var a=new Function("return "+n)();$(document).ready(a)}});</script>
<script src='//www.baggagereclaim.co.uk/wp-content/cache/wpfc-minified/dg0j3fdh/4kyph.js'></script>
<script id='st_insights_js' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare&#038;ver=8.2.4' id='ssba-sharethis-js'></script>
<script src='//www.baggagereclaim.co.uk/wp-content/cache/wpfc-minified/9joj619v/4kyph.js'></script>
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '278140370620533');
fbq('track', 'PageView');</script>
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');</script>
<script>fbq('init', '491811244332379', {}, {
"agent": "wordpress-5.9.3-3.0.6"
});</script>
<script>fbq('track', 'PageView', []);</script>
<script>(function(){
var dropdown=document.getElementById("archives-dropdown-3");
function onSelectChange(){
if(dropdown.options[ dropdown.selectedIndex ].value!==''){
document.location.href=this.options[ this.selectedIndex ].value;
}}
dropdown.onchange=onSelectChange;
})();</script>
<script>(function(){
var dropdown=document.getElementById("cat");
function onCatChange(){
if(dropdown.options[ dropdown.selectedIndex ].value > 0){
dropdown.parentNode.submit();
}}
dropdown.onchange=onCatChange;
})();</script>
<script>document.addEventListener('wpcf7mailsent', function(event){
if("fb_pxl_code" in event.detail.apiResponse){
eval(event.detail.apiResponse.fb_pxl_code);
}}, false);</script>
<script src='//www.baggagereclaim.co.uk/wp-content/cache/wpfc-minified/239xunyo/4kyph.js'></script>
<script id='simple-share-buttons-adder-ssba-js-after'>Main.boot([]);</script>
<script defer src='//www.baggagereclaim.co.uk/wp-content/cache/wpfc-minified/kq9w5dp4/4kyph.js'></script>
</body>
</html><!-- WP Fastest Cache file was created in 2.1258139610291 seconds, on 02-05-22 18:47:20 -->