<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta charset="UTF-8"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://www.baggagereclaim.co.uk/xmlrpc.php"/>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><style id="et-builder-googlefonts-cached-inline">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</style><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1'/>
<title>Why do we get upset and offended when people decline our invitation?</title>
<link rel="canonical" href="https://www.baggagereclaim.co.uk/why-do-we-get-upset-and-offended-when-people-decline-our-invitation/"/>
<meta property="og:locale" content="en_GB"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Why do we get upset and offended when people decline our invitation?"/>
<meta property="og:description" content="As part of NPR&#8217;s Life Kit series on Instagram where they attempt to answer dilemmas in under one minute, I recently gave my advice on a wedding situation. The future sister-in-law was a maybe on attending the wedding because her child possibly had a recital that day, and the bride was upset and questioned if [&hellip;]"/>
<meta property="og:url" content="https://www.baggagereclaim.co.uk/why-do-we-get-upset-and-offended-when-people-decline-our-invitation/"/>
<meta property="og:site_name" content="Baggage Reclaim with Natalie Lue"/>
<meta property="article:publisher" content="http://www.facebook.com/baggagereclaim"/>
<meta property="article:published_time" content="2022-04-25T16:07:33+00:00"/>
<meta property="article:modified_time" content="2022-04-25T16:07:38+00:00"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:creator" content="@baggagereclaim"/>
<meta name="twitter:site" content="@baggagereclaim"/>
<meta name="twitter:label1" content="Written by"/>
<meta name="twitter:data1" content="NATALIE"/>
<meta name="twitter:label2" content="Estimated reading time"/>
<meta name="twitter:data2" content="8 minutes"/>
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.baggagereclaim.co.uk/#organization","name":"Baggage Reclaim","url":"https://www.baggagereclaim.co.uk/","sameAs":["http://www.facebook.com/baggagereclaim","http://instagram.com/natlue","https://www.linkedin.com/in/natalie-lue-125547174/","http://youtube.com/baggagereclaim","http://www.pinterest.com/natalielue","https://twitter.com/baggagereclaim"],"logo":{"@type":"ImageObject","@id":"https://www.baggagereclaim.co.uk/#logo","inLanguage":"en-GB","url":"https://www.baggagereclaim.co.uk/wp-content/uploads/2019/02/BR-Logo-2018.png","contentUrl":"https://www.baggagereclaim.co.uk/wp-content/uploads/2019/02/BR-Logo-2018.png","width":1000,"height":500,"caption":"Baggage Reclaim"},"image":{"@id":"https://www.baggagereclaim.co.uk/#logo"}},{"@type":"WebSite","@id":"https://www.baggagereclaim.co.uk/#website","url":"https://www.baggagereclaim.co.uk/","name":"Baggage Reclaim with Natalie Lue","description":"Let Go of Emotional Baggage, Overcome The Past, Become Emotionaly Available and Happier","publisher":{"@id":"https://www.baggagereclaim.co.uk/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.baggagereclaim.co.uk/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"WebPage","@id":"https://www.baggagereclaim.co.uk/why-do-we-get-upset-and-offended-when-people-decline-our-invitation/#webpage","url":"https://www.baggagereclaim.co.uk/why-do-we-get-upset-and-offended-when-people-decline-our-invitation/","name":"Why do we get upset and offended when people decline our invitation?","isPartOf":{"@id":"https://www.baggagereclaim.co.uk/#website"},"datePublished":"2022-04-25T16:07:33+00:00","dateModified":"2022-04-25T16:07:38+00:00","breadcrumb":{"@id":"https://www.baggagereclaim.co.uk/why-do-we-get-upset-and-offended-when-people-decline-our-invitation/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.baggagereclaim.co.uk/why-do-we-get-upset-and-offended-when-people-decline-our-invitation/"]}]},{"@type":"BreadcrumbList","@id":"https://www.baggagereclaim.co.uk/why-do-we-get-upset-and-offended-when-people-decline-our-invitation/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.baggagereclaim.co.uk/"},{"@type":"ListItem","position":2,"name":"The Blog","item":"https://www.baggagereclaim.co.uk/the-blog/"},{"@type":"ListItem","position":3,"name":"Why do we get upset and offended when people decline our invitation?"}]},{"@type":"Article","@id":"https://www.baggagereclaim.co.uk/why-do-we-get-upset-and-offended-when-people-decline-our-invitation/#article","isPartOf":{"@id":"https://www.baggagereclaim.co.uk/why-do-we-get-upset-and-offended-when-people-decline-our-invitation/#webpage"},"author":{"@id":"https://www.baggagereclaim.co.uk/#/schema/person/29b9a442bbd822654e48afbca7fae6c4"},"headline":"Why do we get upset and offended when people decline our invitation?","datePublished":"2022-04-25T16:07:33+00:00","dateModified":"2022-04-25T16:07:38+00:00","mainEntityOfPage":{"@id":"https://www.baggagereclaim.co.uk/why-do-we-get-upset-and-offended-when-people-decline-our-invitation/#webpage"},"wordCount":1621,"publisher":{"@id":"https://www.baggagereclaim.co.uk/#organization"},"keywords":["boundaries and recognising discomfort","how to say no","hurt or offended","people-pleasing","recognising your feelings","rejection","wanting to be liked"],"articleSection":["Healthier Relationships"],"inLanguage":"en-GB"},{"@type":"Person","@id":"https://www.baggagereclaim.co.uk/#/schema/person/29b9a442bbd822654e48afbca7fae6c4","name":"NATALIE","image":{"@type":"ImageObject","@id":"https://www.baggagereclaim.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/fd241f801e85795f2f78731fc839dfb8?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/fd241f801e85795f2f78731fc839dfb8?s=96&d=mm&r=g","caption":"NATALIE"},"description":"Hi, I’m Natalie! Baggage Reclaim is a guide to learning to live and love with self-esteem by breaking the patterns that stand in your way. Whether it's figuring out what’s going on in a troubling relationship, understanding you and self-care, or being more assertive, I’m here to help you guide you.","url":"https://www.baggagereclaim.co.uk/author/natalie/"}]}</script>
<link rel='dns-prefetch' href='//www.baggagereclaim.co.uk'/>
<link rel='dns-prefetch' href='//ws.sharethis.com'/>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com'/>
<link rel="alternate" type="application/rss+xml" title="Baggage Reclaim with Natalie Lue &raquo; Feed" href="https://www.baggagereclaim.co.uk/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Baggage Reclaim with Natalie Lue &raquo; Comments Feed" href="https://www.baggagereclaim.co.uk/comments/feed/"/>
<meta content="Divi v.4.17.3" name="generator"/>
<link rel="stylesheet" type="text/css" href="//www.baggagereclaim.co.uk/wp-content/cache/wpfc-minified/g1pghii5/4kyph.css" media="all"/>
<style id='global-styles-inline-css'>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</style>
<link rel="stylesheet" type="text/css" href="//www.baggagereclaim.co.uk/wp-content/cache/wpfc-minified/kmohrf95/7y37d.css" media="all"/>
<style id='divi-style-inline-inline-css'>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</style>
<style id='divi-dynamic-critical-inline-css'>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</style>
<link rel="stylesheet" type="text/css" href="//www.baggagereclaim.co.uk/wp-content/cache/wpfc-minified/fi2qocpg/4kyph.css" media="all"/>
<style id='wpgdprc-front-css-inline-css'>:root{--wp-gdpr--bar--background-color:#000000;--wp-gdpr--bar--color:#ffffff;--wp-gdpr--button--background-color:#000000;--wp-gdpr--button--background-color--darken:#000000;--wp-gdpr--button--color:#ffffff;}</style>
<script type='application/json' id='wpp-json'>{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.baggagereclaim.co.uk\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/www.baggagereclaim.co.uk\/wp-json\/wordpress-popular-posts","ID":111621,"token":"d28de174b4","lang":0,"debug":0}</script>
<link rel="https://api.w.org/" href="https://www.baggagereclaim.co.uk/wp-json/"/><link rel="alternate" type="application/json" href="https://www.baggagereclaim.co.uk/wp-json/wp/v2/posts/111621"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.baggagereclaim.co.uk/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.baggagereclaim.co.uk/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.9.3"/>
<link rel='shortlink' href='https://www.baggagereclaim.co.uk/?p=111621'/>
<link rel="alternate" type="application/json+oembed" href="https://www.baggagereclaim.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.baggagereclaim.co.uk%2Fwhy-do-we-get-upset-and-offended-when-people-decline-our-invitation%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.baggagereclaim.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.baggagereclaim.co.uk%2Fwhy-do-we-get-upset-and-offended-when-people-decline-our-invitation%2F&#038;format=xml"/>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=278140370620533&ev=PageView&noscript=1"/></noscript>
<style id="mystickymenu">#mysticky-nav{width:100%;position:static;}#mysticky-nav.wrapfixed{position:fixed;left:0px;margin-top:0px;z-index:99990;-webkit-transition:0.3s;-moz-transition:0.3s;-o-transition:0.3s;transition:0.3s;-ms-filter:"progid:DXImageTransform.Microsoft.Alpha(Opacity=90)";filter:alpha(opacity=90);opacity:0.9;background-color:#f7f5e7;}#mysticky-nav.wrapfixed .myfixed{background-color:#f7f5e7;position:relative;top:auto;left:auto;right:auto;}#mysticky-nav .myfixed{margin:0 auto;float:none;border:0px;background:none;max-width:100%;}</style>			<style></style>
<style>#related_posts_thumbnails li{border-right:1px solid #dddddd;background-color:#ffffff}
#related_posts_thumbnails li:hover{background-color:#eeeeee;}
.relpost_content{font-size:12px;color:#333333;}
.relpost-block-single{background-color:#ffffff;border-right:1px solid #dddddd;border-left:1px solid #dddddd;margin-right:-1px;}
.relpost-block-single:hover{background-color:#eeeeee;}</style>
<style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0"/>
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx" src="https://www.facebook.com/tr?id=491811244332379&ev=PageView&noscript=1"/>
</noscript>
<link rel="icon" href="https://www.baggagereclaim.co.uk/wp-content/uploads/2019/02/cropped-FAVICON-BR-1-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://www.baggagereclaim.co.uk/wp-content/uploads/2019/02/cropped-FAVICON-BR-1-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://www.baggagereclaim.co.uk/wp-content/uploads/2019/02/cropped-FAVICON-BR-1-180x180.png"/>
<meta name="msapplication-TileImage" content="https://www.baggagereclaim.co.uk/wp-content/uploads/2019/02/cropped-FAVICON-BR-1-270x270.png"/>
<style>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</style><style id="et-critical-inline-css"></style>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-111621 single-format-standard et_pb_button_helper_class et_fixed_nav et_show_nav et_pb_show_title et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_header_style_left et_pb_footer_columns1 et_cover_background et_pb_gutter osx et_pb_gutters3 et_right_sidebar et_divi_theme et-db">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>	<div id="page-container">
<header id="main-header" data-height-onload="66">
<div class="container clearfix et_menu_container">
<div class="logo_container"> <span class="logo_helper"></span> <a href="https://www.baggagereclaim.co.uk/"> <img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2019/02/BR-Logo-2018.png" width="1000" height="500" alt="Baggage Reclaim with Natalie Lue" id="logo" data-height-percentage="100"/> </a></div><div id="et-top-navigation" data-height="66" data-fixed-height="40">
<nav id="top-menu-nav">
<ul id="top-menu" class="nav"><li id="menu-item-106930" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-106930"><a href="https://www.baggagereclaim.co.uk/the-blog/">BLOG</a>
<ul class="sub-menu">
<li id="menu-item-102828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102828"><a href="https://www.baggagereclaim.co.uk/list-of-posts/">LIST OF POSTS</a></li>
</ul>
</li>
<li id="menu-item-8906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8906"><a href="https://www.baggagereclaim.co.uk/about/">ABOUT</a>
<ul class="sub-menu">
<li id="menu-item-102356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102356"><a href="https://www.baggagereclaim.co.uk/contact/">CONTACT</a></li>
</ul>
</li>
<li id="menu-item-99138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99138"><a href="https://www.baggagereclaim.co.uk/the-baggage-reclaim-sessions-podcast/">PODCAST</a></li>
<li id="menu-item-103020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103020"><a href="https://www.baggagereclaim.co.uk/courses/">ONLINE COURSES</a></li>
<li id="menu-item-106289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106289"><a href="https://www.baggagereclaim.co.uk/consultations/">WORK WITH ME</a></li>
<li id="menu-item-89628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89628"><a href="http://store.baggagereclaim.co.uk/">SHOP</a></li>
</ul>						</nav>
<div id="et_top_search"> <span id="et_search_icon"></span></div><div id="et_mobile_nav_menu">
<div class="mobile_nav closed"> <span class="select_page">Select Page</span> <span class="mobile_menu_bar mobile_menu_bar_toggle"></span></div></div></div></div><div class="et_search_outer">
<div class="container et_search_form_container"> <form role="search" method="get" class="et-search-form" action="https://www.baggagereclaim.co.uk/"> <input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" /> </form> <span class="et_close_search_field"></span></div></div></header> 
<div id="et-main-area">
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div id="left-area">
<article id="post-111621" class="et_pb_post post-111621 post type-post status-publish format-standard hentry category-healthy-relationships tag-boundaries-and-recognising-discomfort tag-how-to-say-no tag-hurt-or-offended tag-people-pleasing tag-recognising-your-feelings tag-rejection tag-wanting-to-be-liked">
<div class="et_post_meta_wrapper"> <h1 class="entry-title">Why do we get upset and offended when people decline our invitation?</h1> <p class="post-meta"> by <span class="author vcard"><a href="https://www.baggagereclaim.co.uk/author/natalie/" title="Posts by NATALIE" rel="author">NATALIE</a></span> | <span class="published">Apr 25, 2022</span> | <a href="https://www.baggagereclaim.co.uk/category/healthy-relationships/" rel="category tag">Healthier Relationships</a></p></div><div class="entry-content">
<p>As part of NPR&#8217;s Life Kit series on Instagram where they attempt to answer dilemmas in under one minute, I recently gave <a href="https://www.instagram.com/reel/CcsUxHIAAXU/">my advice on a wedding situation</a>. The future sister-in-law was a maybe on attending the wedding because her child possibly had a recital that day, and the bride was upset and questioned if a recital trumps a wedding. Side note: some of the comments on the video are hilarious. Overall, while opinion is divided, most seem to lean towards the child. This got me thinking, though, about why we get upset when people say no to our invitation.</p>
<p id="h-at-the-heart-of-every-upset-over-receiving-other-people-s-nos-it-fundamentally-comes-down-to-not-expecting-to-them"><strong>At the heart of every upset over receiving other people&#8217;s nos, it fundamentally comes down to not expecting them. </strong>We are disappointed and/or derive a meaning that we then use to tell ourselves a story about the no, our worthiness, or our relationship with the person. Invariably, whatever meaning we derive equates to <em>rejection</em>.</p>
<p>Even though an invitee has the option of accepting or declining, we want and expect it to be a yes. A &#8216;no&#8217; or &#8216;maybe&#8217;, then, can be discomforting. Sure, we might not feel this way towards <em>everyone</em> who declines or is unsure, but there are certain people from whom we don&#8217;t expect a no or who we&#8217;d feel very disappointed by their absence.</p>
<p>Sometimes we get over our funny feelings about a no relatively quickly. Even though we&#8217;ll miss the person&#8217;s presence, we hold the disappointment lightly and move forward. We might focus on the event and who&#8217;s attending, or are aware that there&#8217;s the potential for other gatherings. This person declining the invitation isn&#8217;t taken as a slight and we might empathise with their circumstances. A part of us might also acknowledge that even if we&#8217;d like &#8216;everyone&#8217; to attend that it was unlikely.</p>
<h4>But, sometimes, our feelings about somebody declining our invitation go beyond, or sometimes barely touch on, disappointment. We feel upset, hurt or offended.</h4>
<p>To us, the no or maybe feels inappropriate, unfair, or unwarranted. It doesn&#8217;t make sense because <a href="https://www.baggagereclaim.co.uk/needs-and-wants-are-not-about-being-worthy-and-deserving/">we don&#8217;t feel as if we &#8216;did&#8217; something to deserve the no</a>. It feels like the no says something about how they perceive us or the relationship.</p>
<p>So, take the wedding situation. The bride feels deeply hurt that the sister-in-law is a &#8216;maybe&#8217;. She&#8217;s the sister of the groom, after all. She may have internalised her future in-law&#8217;s answer and reasoning as shorthand for how much she&#8217;s liked. Or, perhaps she feels snubbed and unwelcome or that the in-law doesn&#8217;t think the marriage will last. People&#8217;s minds go to all sorts of places when they feel slighted! Ultimately, it feels hurtful.</p>
<h3>There <em>are</em> certain people that we don&#8217;t expect to decline our invite or that we don&#8217;t expect to say no in important contexts. </h3>
<p>So we might expect that barring serious injury, illness or being out of the country, our close or even extended family will and should attend our big event. So, again, using the wedding example, for the bride in question, a child&#8217;s recital isn&#8217;t a good enough reason.</p>
<p>We expect our closest friend(s) to be there, and maybe, depending on the event, close colleagues. If our close friend can&#8217;t attend and we don&#8217;t regard their other commitment as equally important or don&#8217;t think they have sound reasoning, we&#8217;ll question the friendship. </p>
<p>When, for example, our boss declines our invite, we might doubt our closeness. Or we&#8217;ll wonder if they value our work performance even though it doesn&#8217;t have anything to do with their answer. Typically, when we&#8217;re in a romantic relationship, we expect them to show up. If they can&#8217;t (or don&#8217;t want to), it&#8217;s often taken as indicative of how the person feels about us and the future of the relationship. </p>
<h3>It&#8217;s crucial to point out a very uncomfortable truth, though: Sometimes we feel upset about someone declining or maybe-ing our invite even when we don&#8217;t like them. </h3>
<p>It&#8217;s like when we feel upset about not being invited to a party we don&#8217;t want to go to anyway. Or when we feel <a href="https://www.baggagereclaim.co.uk/podcast-ep-151-why-dont-they-like-me/">offended that someone doesn&#8217;t like us even though we can&#8217;t stand them</a>. I know, I know. We humans don&#8217;t always make sense to ourselves, never mind others!</p>
<p>With family or people who&#8217;ve been around for a long time, there can often be a sense of obligation. Particularly with family, the expectation might be that whatever drama&#8217;s going on, you put it aside to show up. For some, it doesn&#8217;t matter how you feel, it matters that you &#8216;do the right (read: expected) thing&#8217;. </p>
<p>Given the context of the ask or expectation, on some level, we might believe that they should say yes even if they don&#8217;t want to. And it&#8217;s easy for us to feel this way when we say yes even when we feel otherwise.</p>
<p><strong>Sometimes it&#8217;s that we feel entitled to the yes.</strong> </p>
<p>We think that they owe us given all the things we&#8217;ve done for them. This might include busting our boundaries and holding back on calling out shady carry-on.</p>
<p>Whatever&#8217;s behind our upset, hurt or offence at receiving a no or maybe to our invitation, our response reveals previously hidden tension, friction or resentment. Or, at the very least, it reveals unrealistic expectations, whether it&#8217;s of ourselves or others.</p>
<p>Understanding our &#8216;why&#8217; before we express our feelings or expectations to the invitee is key.</p>
<h4>Are we upset about them declining or maybe-ing our invitation because we genuinely care about them and want them to be there? Or are we upset because of how we think their no makes us look?</h4>
<p>The former is about valuing the relationship from a place of love, care, trust and respect, and the latter is about our ego.</p>
<p>Our disappointment is real and understandable whatever the context, but our honesty about it governs our next steps.</p>
<p>If we truly value the relationship and love the person, we can be mindful of telling ourselves a negative story that casts aspersions on their character and intentions. That same story, incidentally, also fuels our discomfiting feelings. Stewing in our ill feeling will only sour the relationship and create resentment. Opting to be more honest with ourselves, to give the other person a bit of grace, halts the negativity. We stop taking them declining the invite so personally.</p>
<p>If them not accepting the invitation <em>is</em> part of a bigger issue that we&#8217;d maybe hoped was resolved or could be put aside, we need to recognise the truth. Acknowledgement of the issues might pave the way to difficult but necessary conversations. </p>
<h4>If it&#8217;s that our ego&#8217;s a bit bent out of shape and we care more about things looking okay than actually being okay, we can stop ourselves in our tracks. </h4>
<p>What do our feelings about their no reflect back to us? For instance, it might reveal where we&#8217;ve been willing to force ourselves to grin and bear it and say yes. Resentment and the &#8220;after everything I&#8217;ve done for them&#8221; chatter don&#8217;t come out of nowhere! It&#8217;s time for us to face the real issues in the relationship instead of pretending they don&#8217;t exist.</p>
<p>Often it&#8217;s a matter of being more honest with ourselves. If, for instance, our future sister-in-law is a &#8216;maybe&#8217; for our wedding, is it time to acknowledge that we&#8217;re not close? Recognising the truth might mean acknowledging that we need to make more of an effort. Or, is it time to acknowledge that maybe there&#8217;s an issue between your future spouse and their sister? Recognising the truth could pave the way to deeper conversations with our partner. </p>
<p>Sometimes we&#8217;re so caught up in our big day or moment that it&#8217;s hard to recognise other people&#8217;s positions. There might be things we haven&#8217;t wanted to see. If we come from a family that &#8216;suck it up&#8217;, it might never have occurred to us that someone else&#8217;s family might do otherwise. We also put people on a pedestal. If, for example, our family is cray by our comparison, it&#8217;s easy to overlook the severity of tensions in our partner&#8217;s family.</p>
<h4>Acknowledging our &#8216;why&#8217; and where our feelings are coming from helps us to be intentional in our dealings.</h4>
<p> After all, if we&#8217;re going to, for instance, advocate for why we want them to attend or we&#8217;re going to express our disappointment, it needs to be from a place of <strong>valuing the relationship</strong>. It also needs to be from a place of respecting ourselves and the other party.</p>
<p>The truth is, no one wants to be shamed, guilted or obliged into accepting an invitation. They want to believe that it&#8217;s an invite, not a summons, so they have the right to accept or decline for whatever reason. Telling people that we think they &#8216;should&#8217; accept an invite because of how it will look if they&#8217;re not there or how bad it makes us feel <em>isn&#8217;t</em> a reason for them to attend. If anything, it just puts a load of red flags over our head. Even if there wasn&#8217;t an issue when they declined or said maybe, our response may have alerted them to tensions and resentments they weren&#8217;t aware of.</p>
<p>As a society, we have a complicated relationship with no. We believe that it&#8217;s wrong to say no and rude to decline an invitation. But these are distortions that lead to tension, friction and resentment instead of loving, healthy, <em>intimate</em> relationships. If we can be a bit gentler with ourselves about giving and receiving no, we won&#8217;t have to grapple with so many feelings of rejection. Sure, we&#8217;re possibly going to feel away about someone declining our invitation, but it won&#8217;t be a story about our <em>worthiness. </em></p>
<div class="relpost-thumb-wrapper"><div class="relpost-thumb-container"><h3>Related posts:</h3><div style="clear: both"></div><div style="clear: both"></div><div class="relpost-block-container"><a href="https://www.baggagereclaim.co.uk/is-it-time-for-you-to-opt-out-of-the-cycle/"class="relpost-block-single"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Is It Time For You To Opt Out of The Disappointment Cycle?" style="background: transparent url(https://www.baggagereclaim.co.uk/wp-content/plugins/related-posts-thumbnails/img/default.png) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text" style="font-family: Arial; font-size: 12px; color: #333333;">Is It Time For You To Opt Out of The Disappointment Cycle?</div></div></a><a href="https://www.baggagereclaim.co.uk/friendship-and-sisterhood/"class="relpost-block-single"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Friendship and Sisterhood" style="background: transparent url(https://www.baggagereclaim.co.uk/wp-content/plugins/related-posts-thumbnails/img/default.png) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text" style="font-family: Arial; font-size: 12px; color: #333333;">Friendship and Sisterhood</div></div></a><a href="https://www.baggagereclaim.co.uk/toxic-friendships/"class="relpost-block-single"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Toxic Friendships" style="background: transparent url(https://www.baggagereclaim.co.uk/wp-content/plugins/related-posts-thumbnails/img/default.png) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text" style="font-family: Arial; font-size: 12px; color: #333333;">Toxic Friendships</div></div></a></div><div style="clear: both"></div></div></div><span class='wpfp-span'><img src='https://www.baggagereclaim.co.uk/wp-content/plugins/wp-favorite-posts/img/heart.png' alt='Favorite' title='Favorite' class='wpfp-img'/><img src='https://www.baggagereclaim.co.uk/wp-content/plugins/wp-favorite-posts/img/loading.gif' alt='Loading' title='Loading' class='wpfp-hide wpfp-img'/><a class='wpfp-link' href='?wpfpaction=add&amp;postid=111621' title='Add to favorites' rel='nofollow'>Add to favorites</a></span><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><span class="ssba-share-text">Share this...</span><br/><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.baggagereclaim.co.uk/why-do-we-get-upset-and-offended-when-people-decline-our-invitation/" target="_blank"><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 35px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook"/><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png" style="width: 35px;" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest"/><div title="Pinterest" class="ssbp-text">Pinterest</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.baggagereclaim.co.uk/why-do-we-get-upset-and-offended-when-people-decline-our-invitation/&amp;text=Why%20do%20we%20get%20upset%20and%20offended%20when%20people%20decline%20our%20invitation%3F%20" target=&quot;_blank&quot;><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter"/><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.baggagereclaim.co.uk/why-do-we-get-upset-and-offended-when-people-decline-our-invitation/" target=&quot;_blank&quot;><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn"/><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=https://www.baggagereclaim.co.uk/why-do-we-get-upset-and-offended-when-people-decline-our-invitation/&amp;title=Why do we get upset and offended when people decline our invitation?" target=&quot;_blank&quot;><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" style="width: 35px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit"/><div title="Reddit" class="ssbp-text">Reddit</div></a><a data-site="stumbleupon" class="ssba_stumbleupon_share ssba_share_link" href="http://www.stumbleupon.com/submit?url=https://www.baggagereclaim.co.uk/why-do-we-get-upset-and-offended-when-people-decline-our-invitation/&#038;title=Why%20do%20we%20get%20upset%20and%20offended%20when%20people%20decline%20our%20invitation?" target=&quot;_blank&quot;><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/stumbleupon.png" style="width: 35px;" title="StumbleUpon" class="ssba ssba-img" alt="Share on StumbleUpon"/><div title="StumbleUpon" class="ssbp-text">StumbleUpon</div></a><a data-site="tumblr" class="ssba_tumblr_share" href="http://www.tumblr.com/share/link?url=https://www.baggagereclaim.co.uk/why-do-we-get-upset-and-offended-when-people-decline-our-invitation/" target=&quot;_blank&quot;><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/tumblr.png" style="width: 35px;" title="tumblr" class="ssba ssba-img" alt="Share on Tumblr"/><div title="Tumblr" class="ssbp-text">Tumblr</div></a></div></div></div><div class="et_post_meta_wrapper"></div></article></div><div id="sidebar">
<div id="search-5" class="et_pb_widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://www.baggagereclaim.co.uk/">
<div> <label class="screen-reader-text" for="s">Search for:</label> <input type="text" value="" name="s" id="s" /> <input type="submit" id="searchsubmit" value="Search" /></div></form></div><div id="text-348554534" class="et_pb_widget widget_text">			<div class="textwidget"><center> <a href="https://twitter.com/baggagereclaim"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-01.png" alt="Twitter"></a><a href="https://www.facebook.com/baggagereclaim/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-02.png" alt="Facebook"></a><a href="https://www.youtube.com/user/baggagereclaim"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-03.png" alt="Youtube"></a><a href="https://uk.pinterest.com/natalielue/baggage-reclaim/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-04.png" alt="Pinterest"></a><a href="https://instagram.com/natlue/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-06.png" alt="Instagram"></a><a href="https://soundcloud.com/baggagereclaim/sets/the-baggage-reclaim-sessions"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-09.png" alt="Soundcloud"></a><a href="https://itunes.apple.com/gb/podcast/the-baggage-reclaim-sessions/id1032835304?mt=2"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-10.png" alt="Podcast"></a> <a href="https://www.baggagereclaim.co.uk/about/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SIDEBAR_Findoutmore.png" alt="Natalie Lue - Baggage Reclaim"></a></center> <a href="https://www.baggagereclaim.co.uk/courses/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SIDEBAR_Courses.png" alt="Store Baggage Reclaim"></a> <a href="https://www.baggagereclaim.co.uk/workshops/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SIDEBAR_events.png" alt="Store Baggage Reclaim"></a> <a href="http://store.baggagereclaim.co.uk/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SIDEBAR_shop.png" alt="Store Baggage Reclaim"></a></div></div><div id="wpp-3" class="et_pb_widget popular-posts">
<h4 class="widgettitle">TRENDING</h4>
<ul class="wpp-list wpp-tiny">
<li><div class="wpp-item-data"></div><a href="https://www.baggagereclaim.co.uk/when-youre-accused-of-cheating/" class="wpp-post-title" target="_self">When You&#8217;re Accused of Cheating</a></li>
<li><div class="wpp-item-data"></div><a href="https://www.baggagereclaim.co.uk/signs-that-a-guy-wants-you-just-for-sex/" class="wpp-post-title" target="_self">10 Signs That A Guy Wants You Just For Sex</a></li>
<li><div class="wpp-item-data"></div><a href="https://www.baggagereclaim.co.uk/why-do-they-keep-having-sex-with-me-if-theyre-not-interested-or-dont-want-the-relationship-i-want/" class="wpp-post-title" target="_self">Why Do They Keep Having Sex With Me If They&#8217;re Not Interested Or Don&#8217;t Want The Relationship I Want?</a></li>
<li><div class="wpp-item-data"></div><a href="https://www.baggagereclaim.co.uk/dont-they-care-about-me-didnt-i-mean-something-to-them/" class="wpp-post-title" target="_self">Don’t They Care About Me? Didn’t I Mean Something To Them?</a></li>
<li><div class="wpp-item-data"></div><a href="https://www.baggagereclaim.co.uk/the-big-question-but-will-he-try-to-get-in-contact-with-me/" class="wpp-post-title" target="_self">The Big Question: Will he try to get in contact with me?</a></li>
<li><div class="wpp-item-data"></div><a href="https://www.baggagereclaim.co.uk/overlappers-when-they-start-a-new-relationship-just-before-your-breakup/" class="wpp-post-title" target="_self">Overlappers: When they start a new relationship just before your breakup</a></li>
<li><div class="wpp-item-data"></div><a href="https://www.baggagereclaim.co.uk/reader-question-what-does-i-cant-give-you-want-you-want-mean/" class="wpp-post-title" target="_self">Reader Question: What does it mean when a man says &#8216;I can&#8217;t give you want you want&#8217;?</a></li>
<li><div class="wpp-item-data"></div><a href="https://www.baggagereclaim.co.uk/30-signs-that-someone-isnt-interested-or-is-half-heartedly-interested-in-you-how-to-avoid-being-a-passing-time-candidate/" class="wpp-post-title" target="_self">30 Signs That Someone Isn&#8217;t Interested Or Is Half-Heartedly Interested In You: How To Avoid Being a Passing-Time Candidate</a></li>
<li><div class="wpp-item-data"></div><a href="https://www.baggagereclaim.co.uk/letting-go-of-a-relationshipthat-doesnt-exist/" class="wpp-post-title" target="_self">Letting Go of a Relationship That Doesn&#8217;t Exist</a></li>
<li><div class="wpp-item-data"></div><a href="https://www.baggagereclaim.co.uk/when-someones-imposing-something-upon-you-theyre-trying-to-remove-your-choice-and-overstepping-your-boundaries/" class="wpp-post-title" target="_self">When someone&#8217;s imposing something upon you, they&#8217;re trying to remove your choice (and overstepping your boundaries)</a></li>
</ul></div><div id="wpfp-users_favorites" class="et_pb_widget wpfp_users_favorites_widget_view"><h4 class="widgettitle">YOUR FAVOURITES</h4><ul><li>Your favorites will be here.</li></ul></div><div id="archives-3" class="et_pb_widget widget_archive"><h4 class="widgettitle">ARCHIVES</h4> <label class="screen-reader-text" for="archives-dropdown-3">ARCHIVES</label> <select id="archives-dropdown-3" name="archive-dropdown"> <option value="">Select Month</option> <option value='https://www.baggagereclaim.co.uk/2022/04/'> April 2022 </option> <option value='https://www.baggagereclaim.co.uk/2022/03/'> March 2022 </option> <option value='https://www.baggagereclaim.co.uk/2022/02/'> February 2022 </option> <option value='https://www.baggagereclaim.co.uk/2022/01/'> January 2022 </option> <option value='https://www.baggagereclaim.co.uk/2021/12/'> December 2021 </option> <option value='https://www.baggagereclaim.co.uk/2021/11/'> November 2021 </option> <option value='https://www.baggagereclaim.co.uk/2021/10/'> October 2021 </option> <option value='https://www.baggagereclaim.co.uk/2021/09/'> September 2021 </option> <option value='https://www.baggagereclaim.co.uk/2021/08/'> August 2021 </option> <option value='https://www.baggagereclaim.co.uk/2021/07/'> July 2021 </option> <option value='https://www.baggagereclaim.co.uk/2021/06/'> June 2021 </option> <option value='https://www.baggagereclaim.co.uk/2021/05/'> May 2021 </option> <option value='https://www.baggagereclaim.co.uk/2021/04/'> April 2021 </option> <option value='https://www.baggagereclaim.co.uk/2021/03/'> March 2021 </option> <option value='https://www.baggagereclaim.co.uk/2021/02/'> February 2021 </option> <option value='https://www.baggagereclaim.co.uk/2021/01/'> January 2021 </option> <option value='https://www.baggagereclaim.co.uk/2020/12/'> December 2020 </option> <option value='https://www.baggagereclaim.co.uk/2020/11/'> November 2020 </option> <option value='https://www.baggagereclaim.co.uk/2020/10/'> October 2020 </option> <option value='https://www.baggagereclaim.co.uk/2020/09/'> September 2020 </option> <option value='https://www.baggagereclaim.co.uk/2020/08/'> August 2020 </option> <option value='https://www.baggagereclaim.co.uk/2020/07/'> July 2020 </option> <option value='https://www.baggagereclaim.co.uk/2020/06/'> June 2020 </option> <option value='https://www.baggagereclaim.co.uk/2020/05/'> May 2020 </option> <option value='https://www.baggagereclaim.co.uk/2020/04/'> April 2020 </option> <option value='https://www.baggagereclaim.co.uk/2020/03/'> March 2020 </option> <option value='https://www.baggagereclaim.co.uk/2020/02/'> February 2020 </option> <option value='https://www.baggagereclaim.co.uk/2020/01/'> January 2020 </option> <option value='https://www.baggagereclaim.co.uk/2019/12/'> December 2019 </option> <option value='https://www.baggagereclaim.co.uk/2019/11/'> November 2019 </option> <option value='https://www.baggagereclaim.co.uk/2019/10/'> October 2019 </option> <option value='https://www.baggagereclaim.co.uk/2019/09/'> September 2019 </option> <option value='https://www.baggagereclaim.co.uk/2019/07/'> July 2019 </option> <option value='https://www.baggagereclaim.co.uk/2019/06/'> June 2019 </option> <option value='https://www.baggagereclaim.co.uk/2019/05/'> May 2019 </option> <option value='https://www.baggagereclaim.co.uk/2019/04/'> April 2019 </option> <option value='https://www.baggagereclaim.co.uk/2019/03/'> March 2019 </option> <option value='https://www.baggagereclaim.co.uk/2019/02/'> February 2019 </option> <option value='https://www.baggagereclaim.co.uk/2019/01/'> January 2019 </option> <option value='https://www.baggagereclaim.co.uk/2018/12/'> December 2018 </option> <option value='https://www.baggagereclaim.co.uk/2018/11/'> November 2018 </option> <option value='https://www.baggagereclaim.co.uk/2018/10/'> October 2018 </option> <option value='https://www.baggagereclaim.co.uk/2018/09/'> September 2018 </option> <option value='https://www.baggagereclaim.co.uk/2018/08/'> August 2018 </option> <option value='https://www.baggagereclaim.co.uk/2018/07/'> July 2018 </option> <option value='https://www.baggagereclaim.co.uk/2018/05/'> May 2018 </option> <option value='https://www.baggagereclaim.co.uk/2018/04/'> April 2018 </option> <option value='https://www.baggagereclaim.co.uk/2018/03/'> March 2018 </option> <option value='https://www.baggagereclaim.co.uk/2018/02/'> February 2018 </option> <option value='https://www.baggagereclaim.co.uk/2018/01/'> January 2018 </option> <option value='https://www.baggagereclaim.co.uk/2017/11/'> November 2017 </option> <option value='https://www.baggagereclaim.co.uk/2017/10/'> October 2017 </option> <option value='https://www.baggagereclaim.co.uk/2017/09/'> September 2017 </option> <option value='https://www.baggagereclaim.co.uk/2017/08/'> August 2017 </option> <option value='https://www.baggagereclaim.co.uk/2017/07/'> July 2017 </option> <option value='https://www.baggagereclaim.co.uk/2017/06/'> June 2017 </option> <option value='https://www.baggagereclaim.co.uk/2017/05/'> May 2017 </option> <option value='https://www.baggagereclaim.co.uk/2017/04/'> April 2017 </option> <option value='https://www.baggagereclaim.co.uk/2017/03/'> March 2017 </option> <option value='https://www.baggagereclaim.co.uk/2017/02/'> February 2017 </option> <option value='https://www.baggagereclaim.co.uk/2017/01/'> January 2017 </option> <option value='https://www.baggagereclaim.co.uk/2016/12/'> December 2016 </option> <option value='https://www.baggagereclaim.co.uk/2016/11/'> November 2016 </option> <option value='https://www.baggagereclaim.co.uk/2016/10/'> October 2016 </option> <option value='https://www.baggagereclaim.co.uk/2016/09/'> September 2016 </option> <option value='https://www.baggagereclaim.co.uk/2016/08/'> August 2016 </option> <option value='https://www.baggagereclaim.co.uk/2016/07/'> July 2016 </option> <option value='https://www.baggagereclaim.co.uk/2016/06/'> June 2016 </option> <option value='https://www.baggagereclaim.co.uk/2016/05/'> May 2016 </option> <option value='https://www.baggagereclaim.co.uk/2016/04/'> April 2016 </option> <option value='https://www.baggagereclaim.co.uk/2016/03/'> March 2016 </option> <option value='https://www.baggagereclaim.co.uk/2016/02/'> February 2016 </option> <option value='https://www.baggagereclaim.co.uk/2016/01/'> January 2016 </option> <option value='https://www.baggagereclaim.co.uk/2015/12/'> December 2015 </option> <option value='https://www.baggagereclaim.co.uk/2015/11/'> November 2015 </option> <option value='https://www.baggagereclaim.co.uk/2015/10/'> October 2015 </option> <option value='https://www.baggagereclaim.co.uk/2015/09/'> September 2015 </option> <option value='https://www.baggagereclaim.co.uk/2015/08/'> August 2015 </option> <option value='https://www.baggagereclaim.co.uk/2015/07/'> July 2015 </option> <option value='https://www.baggagereclaim.co.uk/2015/06/'> June 2015 </option> <option value='https://www.baggagereclaim.co.uk/2015/05/'> May 2015 </option> <option value='https://www.baggagereclaim.co.uk/2015/04/'> April 2015 </option> <option value='https://www.baggagereclaim.co.uk/2015/03/'> March 2015 </option> <option value='https://www.baggagereclaim.co.uk/2015/02/'> February 2015 </option> <option value='https://www.baggagereclaim.co.uk/2015/01/'> January 2015 </option> <option value='https://www.baggagereclaim.co.uk/2014/12/'> December 2014 </option> <option value='https://www.baggagereclaim.co.uk/2014/11/'> November 2014 </option> <option value='https://www.baggagereclaim.co.uk/2014/10/'> October 2014 </option> <option value='https://www.baggagereclaim.co.uk/2014/09/'> September 2014 </option> <option value='https://www.baggagereclaim.co.uk/2014/08/'> August 2014 </option> <option value='https://www.baggagereclaim.co.uk/2014/07/'> July 2014 </option> <option value='https://www.baggagereclaim.co.uk/2014/06/'> June 2014 </option> <option value='https://www.baggagereclaim.co.uk/2014/05/'> May 2014 </option> <option value='https://www.baggagereclaim.co.uk/2014/04/'> April 2014 </option> <option value='https://www.baggagereclaim.co.uk/2014/03/'> March 2014 </option> <option value='https://www.baggagereclaim.co.uk/2014/02/'> February 2014 </option> <option value='https://www.baggagereclaim.co.uk/2014/01/'> January 2014 </option> <option value='https://www.baggagereclaim.co.uk/2013/12/'> December 2013 </option> <option value='https://www.baggagereclaim.co.uk/2013/11/'> November 2013 </option> <option value='https://www.baggagereclaim.co.uk/2013/10/'> October 2013 </option> <option value='https://www.baggagereclaim.co.uk/2013/09/'> September 2013 </option> <option value='https://www.baggagereclaim.co.uk/2013/08/'> August 2013 </option> <option value='https://www.baggagereclaim.co.uk/2013/07/'> July 2013 </option> <option value='https://www.baggagereclaim.co.uk/2013/06/'> June 2013 </option> <option value='https://www.baggagereclaim.co.uk/2013/05/'> May 2013 </option> <option value='https://www.baggagereclaim.co.uk/2013/04/'> April 2013 </option> <option value='https://www.baggagereclaim.co.uk/2013/03/'> March 2013 </option> <option value='https://www.baggagereclaim.co.uk/2013/02/'> February 2013 </option> <option value='https://www.baggagereclaim.co.uk/2013/01/'> January 2013 </option> <option value='https://www.baggagereclaim.co.uk/2012/12/'> December 2012 </option> <option value='https://www.baggagereclaim.co.uk/2012/11/'> November 2012 </option> <option value='https://www.baggagereclaim.co.uk/2012/10/'> October 2012 </option> <option value='https://www.baggagereclaim.co.uk/2012/09/'> September 2012 </option> <option value='https://www.baggagereclaim.co.uk/2012/08/'> August 2012 </option> <option value='https://www.baggagereclaim.co.uk/2012/07/'> July 2012 </option> <option value='https://www.baggagereclaim.co.uk/2012/06/'> June 2012 </option> <option value='https://www.baggagereclaim.co.uk/2012/05/'> May 2012 </option> <option value='https://www.baggagereclaim.co.uk/2012/04/'> April 2012 </option> <option value='https://www.baggagereclaim.co.uk/2012/03/'> March 2012 </option> <option value='https://www.baggagereclaim.co.uk/2012/02/'> February 2012 </option> <option value='https://www.baggagereclaim.co.uk/2012/01/'> January 2012 </option> <option value='https://www.baggagereclaim.co.uk/2011/12/'> December 2011 </option> <option value='https://www.baggagereclaim.co.uk/2011/11/'> November 2011 </option> <option value='https://www.baggagereclaim.co.uk/2011/10/'> October 2011 </option> <option value='https://www.baggagereclaim.co.uk/2011/09/'> September 2011 </option> <option value='https://www.baggagereclaim.co.uk/2011/08/'> August 2011 </option> <option value='https://www.baggagereclaim.co.uk/2011/07/'> July 2011 </option> <option value='https://www.baggagereclaim.co.uk/2011/06/'> June 2011 </option> <option value='https://www.baggagereclaim.co.uk/2011/05/'> May 2011 </option> <option value='https://www.baggagereclaim.co.uk/2011/04/'> April 2011 </option> <option value='https://www.baggagereclaim.co.uk/2011/03/'> March 2011 </option> <option value='https://www.baggagereclaim.co.uk/2011/02/'> February 2011 </option> <option value='https://www.baggagereclaim.co.uk/2011/01/'> January 2011 </option> <option value='https://www.baggagereclaim.co.uk/2010/12/'> December 2010 </option> <option value='https://www.baggagereclaim.co.uk/2010/11/'> November 2010 </option> <option value='https://www.baggagereclaim.co.uk/2010/10/'> October 2010 </option> <option value='https://www.baggagereclaim.co.uk/2010/09/'> September 2010 </option> <option value='https://www.baggagereclaim.co.uk/2010/08/'> August 2010 </option> <option value='https://www.baggagereclaim.co.uk/2010/07/'> July 2010 </option> <option value='https://www.baggagereclaim.co.uk/2010/06/'> June 2010 </option> <option value='https://www.baggagereclaim.co.uk/2010/05/'> May 2010 </option> <option value='https://www.baggagereclaim.co.uk/2010/04/'> April 2010 </option> <option value='https://www.baggagereclaim.co.uk/2010/03/'> March 2010 </option> <option value='https://www.baggagereclaim.co.uk/2010/02/'> February 2010 </option> <option value='https://www.baggagereclaim.co.uk/2010/01/'> January 2010 </option> <option value='https://www.baggagereclaim.co.uk/2009/12/'> December 2009 </option> <option value='https://www.baggagereclaim.co.uk/2009/11/'> November 2009 </option> <option value='https://www.baggagereclaim.co.uk/2009/10/'> October 2009 </option> <option value='https://www.baggagereclaim.co.uk/2009/09/'> September 2009 </option> <option value='https://www.baggagereclaim.co.uk/2009/08/'> August 2009 </option> <option value='https://www.baggagereclaim.co.uk/2009/07/'> July 2009 </option> <option value='https://www.baggagereclaim.co.uk/2009/06/'> June 2009 </option> <option value='https://www.baggagereclaim.co.uk/2009/05/'> May 2009 </option> <option value='https://www.baggagereclaim.co.uk/2009/04/'> April 2009 </option> <option value='https://www.baggagereclaim.co.uk/2009/03/'> March 2009 </option> <option value='https://www.baggagereclaim.co.uk/2009/02/'> February 2009 </option> <option value='https://www.baggagereclaim.co.uk/2009/01/'> January 2009 </option> <option value='https://www.baggagereclaim.co.uk/2008/12/'> December 2008 </option> <option value='https://www.baggagereclaim.co.uk/2008/11/'> November 2008 </option> <option value='https://www.baggagereclaim.co.uk/2008/10/'> October 2008 </option> <option value='https://www.baggagereclaim.co.uk/2008/09/'> September 2008 </option> <option value='https://www.baggagereclaim.co.uk/2008/08/'> August 2008 </option> <option value='https://www.baggagereclaim.co.uk/2008/07/'> July 2008 </option> <option value='https://www.baggagereclaim.co.uk/2008/06/'> June 2008 </option> <option value='https://www.baggagereclaim.co.uk/2008/05/'> May 2008 </option> <option value='https://www.baggagereclaim.co.uk/2008/04/'> April 2008 </option> <option value='https://www.baggagereclaim.co.uk/2008/03/'> March 2008 </option> <option value='https://www.baggagereclaim.co.uk/2008/02/'> February 2008 </option> <option value='https://www.baggagereclaim.co.uk/2008/01/'> January 2008 </option> <option value='https://www.baggagereclaim.co.uk/2007/12/'> December 2007 </option> <option value='https://www.baggagereclaim.co.uk/2007/11/'> November 2007 </option> <option value='https://www.baggagereclaim.co.uk/2007/10/'> October 2007 </option> <option value='https://www.baggagereclaim.co.uk/2007/09/'> September 2007 </option> <option value='https://www.baggagereclaim.co.uk/2007/08/'> August 2007 </option> <option value='https://www.baggagereclaim.co.uk/2007/07/'> July 2007 </option> <option value='https://www.baggagereclaim.co.uk/2007/06/'> June 2007 </option> <option value='https://www.baggagereclaim.co.uk/2007/05/'> May 2007 </option> <option value='https://www.baggagereclaim.co.uk/2007/04/'> April 2007 </option> <option value='https://www.baggagereclaim.co.uk/2007/03/'> March 2007 </option> <option value='https://www.baggagereclaim.co.uk/2007/02/'> February 2007 </option> <option value='https://www.baggagereclaim.co.uk/2007/01/'> January 2007 </option> <option value='https://www.baggagereclaim.co.uk/2006/12/'> December 2006 </option> <option value='https://www.baggagereclaim.co.uk/2006/11/'> November 2006 </option> <option value='https://www.baggagereclaim.co.uk/2006/10/'> October 2006 </option> <option value='https://www.baggagereclaim.co.uk/2006/09/'> September 2006 </option> <option value='https://www.baggagereclaim.co.uk/2006/08/'> August 2006 </option> <option value='https://www.baggagereclaim.co.uk/2006/07/'> July 2006 </option> <option value='https://www.baggagereclaim.co.uk/2006/06/'> June 2006 </option> <option value='https://www.baggagereclaim.co.uk/2006/05/'> May 2006 </option> <option value='https://www.baggagereclaim.co.uk/2006/04/'> April 2006 </option> <option value='https://www.baggagereclaim.co.uk/2006/03/'> March 2006 </option> <option value='https://www.baggagereclaim.co.uk/2006/02/'> February 2006 </option> <option value='https://www.baggagereclaim.co.uk/2006/01/'> January 2006 </option> <option value='https://www.baggagereclaim.co.uk/2005/12/'> December 2005 </option> <option value='https://www.baggagereclaim.co.uk/2005/11/'> November 2005 </option> <option value='https://www.baggagereclaim.co.uk/2005/10/'> October 2005 </option> <option value='https://www.baggagereclaim.co.uk/2005/09/'> September 2005 </option> </select></div><div id="categories-3" class="et_pb_widget widget_categories"><h4 class="widgettitle">CATEGORIES</h4><form action="https://www.baggagereclaim.co.uk" method="get"><label class="screen-reader-text" for="cat">CATEGORIES</label><select name='cat' id='cat' class='postform' > <option value='-1'>Select Category</option> <option class="level-0" value="881">Boundaried Breakups</option> <option class="level-0" value="884">Boundaries</option> <option class="level-0" value="7">Dating</option> <option class="level-0" value="15">Emotional Unavailability</option> <option class="level-0" value="875">Happiness &amp; Self-Esteem</option> <option class="level-0" value="876">Healthier Relationships</option> <option class="level-0" value="888">Letting Go</option> <option class="level-0" value="891">News</option> <option class="level-0" value="877">Patterns &amp; Habits</option> <option class="level-0" value="1009">Podcast: The Baggage Reclaim Sessions</option> <option class="level-0" value="878">The BS Diet</option> <option class="level-0" value="883">Values &amp; Compatibility</option> </select> </form></div></div></div></div></div><footer id="main-footer">
<div class="container">
<div id="footer-widgets" class="clearfix">
<div class="footer-widget"><div id="text-348554536" class="fwidget et_pb_widget widget_text">			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_mob_col_auto sbi_tab_col_2 sbi_col_4 sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_17841401907400025#20" data-res="auto" data-cols="4" data-colsmobile="auto" data-colstablet="2" data-num="20" data-nummobile="" data-shortcode-atts="{}" data-postid="111621" data-locatornonce="0ad709a261" data-options="{&quot;carousel&quot;:[false,true,false,false,true,1],&quot;avatars&quot;:{&quot;natlue&quot;:&quot;&quot;,&quot;LCLnatlue&quot;:0},&quot;lightboxcomments&quot;:20,&quot;colsmobile&quot;:&quot;auto&quot;,&quot;colstablet&quot;:2,&quot;captionsize&quot;:13,&quot;captionlength&quot;:50}" data-sbi-flags="gdpr">
<div class="sb_instagram_header sbi_feed_type_user" style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;">
<a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener" title="@natlue" class="sbi_header_link">
<div class="sbi_header_text sbi_no_bio"> <h3>natlue</h3> <p class="sbi_bio_info"> <span class="sbi_posts_count"><svg class="svg-inline--fa fa-image fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="image" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M464 448H48c-26.51 0-48-21.49-48-48V112c0-26.51 21.49-48 48-48h416c26.51 0 48 21.49 48 48v288c0 26.51-21.49 48-48 48zM112 120c-30.928 0-56 25.072-56 56s25.072 56 56 56 56-25.072 56-56-25.072-56-56-56zM64 384h384V272l-87.515-87.515c-4.686-4.686-12.284-4.686-16.971 0L208 320l-55.515-55.515c-4.686-4.686-12.284-4.686-16.971 0L64 336v48z"></path></svg>982</span> </p></div><div class="sbi_header_img">
<div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg></div><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/thumb-placeholder.png" alt="natlue" width="50" height="50"></div></a></div><div id="sbi_images" style="padding: 5px;">
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18044737678323653" data-date="1649878900" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CcTagRfMA1w/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Apr 13</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/278356386_3143764632540551_5974618739214294665_n.jpg?_nc_cat=107&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=Ck_YYDwktGMAX9amWH1&_nc_ht=scontent-frt3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT-Oct1SJXu4LqmlbNZThmU-FFrg1OZlsoEj6d0WZ95Twg&oe=626AF533" rel="nofollow noopener" data-lightbox-sbi="" data-title="It’s easy to look at certain things we be and do and put it down to us not being good or worthy enough. The truth is, though, we only accept too little, put up with too much, expect too much of ourselves or others, or fear being our real selves, because of our emotional baggage. That’s the old stories, feelings and judgements we carry about our experiences, not the truth of who we are. &lt;br&gt; &lt;br&gt; So the next time you see yourself accepting crumbs and sub-par relationships and situations, remember that it’s about what you’ve been through, not an indictment of who you are as a person.&lt;br&gt; #baggagereclaim #peoplepleasing #recoveringpeoplepleaser #healthyboundaries #emotionalbaggage" data-video="" data-carousel="" data-id="sbi_18044737678323653" data-user="natlue" data-url="https://www.instagram.com/p/CcTagRfMA1w/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CcTagRfMA1w/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/278356386_3143764632540551_5974618739214294665_n.jpg?_nc_cat=107&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Ck_YYDwktGMAX9amWH1&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-Oct1SJXu4LqmlbNZThmU-FFrg1OZlsoEj6d0WZ95Twg&#038;oe=626AF533" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/278356386_3143764632540551_5974618739214294665_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Ck_YYDwktGMAX9amWH1&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-Oct1SJXu4LqmlbNZThmU-FFrg1OZlsoEj6d0WZ95Twg&amp;oe=626AF533&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/278356386_3143764632540551_5974618739214294665_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Ck_YYDwktGMAX9amWH1&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-Oct1SJXu4LqmlbNZThmU-FFrg1OZlsoEj6d0WZ95Twg&amp;oe=626AF533&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/278356386_3143764632540551_5974618739214294665_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Ck_YYDwktGMAX9amWH1&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-Oct1SJXu4LqmlbNZThmU-FFrg1OZlsoEj6d0WZ95Twg&amp;oe=626AF533&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/278356386_3143764632540551_5974618739214294665_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Ck_YYDwktGMAX9amWH1&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-Oct1SJXu4LqmlbNZThmU-FFrg1OZlsoEj6d0WZ95Twg&amp;oe=626AF533&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="It’s easy to look at certain things we be and do and put it down to us not being good or worthy enough. The truth is, though, we only accept too little, put up with too much, expect too much of ourselves or others, or fear being our real selves, because of our emotional baggage. That’s the old stories, feelings and judgements we carry about our experiences, not the truth of who we are. So the next time you see yourself accepting crumbs and sub-par relationships and situations, remember that it’s about what you’ve been through, not an indictment of who you are as a person. #baggagereclaim #peoplepleasing #recoveringpeoplepleaser #healthyboundaries #emotionalbaggage">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">It’s easy to look at certain things we be and do and put it down to us not being good or worthy enough. The truth is, though, we only accept too little, put up with too much, expect too much of ourselves or others, or fear being our real selves, because of our emotional baggage. That’s the old stories, feelings and judgements we carry about our experiences, not the truth of who we are. <br> <br> So the next time you see yourself accepting crumbs and sub-par relationships and situations, remember that it’s about what you’ve been through, not an indictment of who you are as a person.<br> #baggagereclaim #peoplepleasing #recoveringpeoplepleaser #healthyboundaries #emotionalbaggage</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17914461911381832" data-date="1647635359" data-numcomments="0">
<div class="sbi_photo_wrap">
<svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
<path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
</svg>	    
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CbQjScLs0GL/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Mar 18</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/275920861_1232463290616758_1454366073702358150_n.jpg?_nc_cat=108&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=Nz5rq7QYBGQAX_DPJ9L&_nc_ht=scontent-frt3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT8J2qPXGvszFJ1n-_16XCx_yObcPqjG0WJ-d8IJqDTpjg&oe=626C4644" rel="nofollow noopener" data-lightbox-sbi="" data-title="This time sixteen years ago, I was waiting outside the WH Smith at Victoria Station to go on our first date. Thanks to Southern Rail, Em was late. 😆 A few weeks earlier, we’d caught eyes at a board games night. I wondered who the cute guy in the Freddy Kreuger-style jumper was 🤣 in between playing a gangsta game of Monopoly. In typical fashion, I made a wisecrack right at the end of the night, which led to our mutual friend introducing us. On our way home, my friend got a text from him asking who her “cute friend” was and for my number.&lt;br&gt; &lt;br&gt; Within minutes of our first date, we were bantering, and sixteen years on, we’re still having the craic and making each other belly laugh. My biggest supporter, who hasn’t ever for a second questioned what I do, even when I told him on our second date that I “write a blog thing, but don’t go reading it behind my back!” (and he didn’t), he’s believed in me even when I’ve doubted myself and encouraged me to keep going. And he still remains my favourite person on the planet… even though we can’t agree on the thermostat 🤣🤣🤣 Cheers to us @emmonlemmy" data-video="" data-carousel="{&quot;data&quot;:[{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/275920861_1232463290616758_1454366073702358150_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Nz5rq7QYBGQAX_DPJ9L&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8J2qPXGvszFJ1n-_16XCx_yObcPqjG0WJ-d8IJqDTpjg&amp;oe=626C4644&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/275917028_336922505055482_1479628465567790444_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=I7HGY6M6JigAX8lsTYu&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8CPmqDDuMjp6Ld6qzZi83dee7vYef4DiD1A5Ul4vUWmw&amp;oe=626C37F3&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/276033238_130129462920181_7260951071564948868_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=M06nvspoxYYAX_8v6I7&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8BfSx9774rhGfxwn_XTJgY1FLOMRbDJFvN4gT-FMPO6w&amp;oe=626BD27A&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/275935698_3213497678887952_5338630229373806557_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=W0-BIdKW5ZUAX9af4Nz&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_qtnSRUlwr3pFoMjGgHUqR8W6DrbfOKvIkd-eALebaWA&amp;oe=626B5EF2&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/275910691_352180476866638_4593835146963670555_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=aZFErVUDsBwAX9qrmNq&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-XkSzO0cFanDQR9hU0LZmIRBLbkkw3HUBEhD5xTGlrJA&amp;oe=626C1737&quot;}],&quot;vid_first&quot;:false}" data-id="sbi_17914461911381832" data-user="natlue" data-url="https://www.instagram.com/p/CbQjScLs0GL/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CbQjScLs0GL/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/275920861_1232463290616758_1454366073702358150_n.jpg?_nc_cat=108&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Nz5rq7QYBGQAX_DPJ9L&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8J2qPXGvszFJ1n-_16XCx_yObcPqjG0WJ-d8IJqDTpjg&#038;oe=626C4644" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/275920861_1232463290616758_1454366073702358150_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Nz5rq7QYBGQAX_DPJ9L&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8J2qPXGvszFJ1n-_16XCx_yObcPqjG0WJ-d8IJqDTpjg&amp;oe=626C4644&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/275920861_1232463290616758_1454366073702358150_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Nz5rq7QYBGQAX_DPJ9L&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8J2qPXGvszFJ1n-_16XCx_yObcPqjG0WJ-d8IJqDTpjg&amp;oe=626C4644&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/275920861_1232463290616758_1454366073702358150_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Nz5rq7QYBGQAX_DPJ9L&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8J2qPXGvszFJ1n-_16XCx_yObcPqjG0WJ-d8IJqDTpjg&amp;oe=626C4644&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/275920861_1232463290616758_1454366073702358150_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Nz5rq7QYBGQAX_DPJ9L&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8J2qPXGvszFJ1n-_16XCx_yObcPqjG0WJ-d8IJqDTpjg&amp;oe=626C4644&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="This time sixteen years ago, I was waiting outside the WH Smith at Victoria Station to go on our first date. Thanks to Southern Rail, Em was late. 😆 A few weeks earlier, we’d caught eyes at a board games night. I wondered who the cute guy in the Freddy Kreuger-style jumper was 🤣 in between playing a gangsta game of Monopoly. In typical fashion, I made a wisecrack right at the end of the night, which led to our mutual friend introducing us. On our way home, my friend got a text from him asking who her “cute friend” was and for my number. Within minutes of our first date, we were bantering, and sixteen years on, we’re still having the craic and making each other belly laugh. My biggest supporter, who hasn’t ever for a second questioned what I do, even when I told him on our second date that I “write a blog thing, but don’t go reading it behind my back!” (and he didn’t), he’s believed in me even when I’ve doubted myself and encouraged me to keep going. And he still remains my favourite person on the planet… even though we can’t agree on the thermostat 🤣🤣🤣 Cheers to us @emmonlemmy">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">This time sixteen years ago, I was waiting outside the WH Smith at Victoria Station to go on our first date. Thanks to Southern Rail, Em was late. 😆 A few weeks earlier, we’d caught eyes at a board games night. I wondered who the cute guy in the Freddy Kreuger-style jumper was 🤣 in between playing a gangsta game of Monopoly. In typical fashion, I made a wisecrack right at the end of the night, which led to our mutual friend introducing us. On our way home, my friend got a text from him asking who her “cute friend” was and for my number.<br> <br> Within minutes of our first date, we were bantering, and sixteen years on, we’re still having the craic and making each other belly laugh. My biggest supporter, who hasn’t ever for a second questioned what I do, even when I told him on our second date that I “write a blog thing, but don’t go reading it behind my back!” (and he didn’t), he’s believed in me even when I’ve doubted myself and encouraged me to keep going. And he still remains my favourite person on the planet… even though we can’t agree on the thermostat 🤣🤣🤣 Cheers to us @emmonlemmy</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18151186429243216" data-date="1646861558" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/Ca5fYYfsbZC/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Mar 9</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/275527960_359135896055387_5698027916547515284_n.jpg?_nc_cat=105&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=vrHpPLWTUYAAX8MN50N&_nc_oc=AQkAZCQBDJhMpYE3eUbzWrVUSmk-u-u3iyVAwoGrkHl3_LuDJwRYLzD4gsPm8f6S6pA&_nc_ht=scontent-frt3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT8fY3PcZxSIpgpPD47ImZ-Zn5nlmL9k9luZoQ6TDvb_bQ&oe=626ABCD2" rel="nofollow noopener" data-lightbox-sbi="" data-title="When people are shady with us, it’s easy to get sucked into trying to prove that they’re wrong or make them see the light and make amends. It’s in our quest to stop them from being ‘right’ or ‘winning’ that we can lose ourselves and do things that we later dislike ourselves for. We come out of our integrity.&lt;br&gt; &lt;br&gt; So even though we might grit our teeth a little at first😬😆, we need to operate from a place of being more us—our values and boundaries—as we will choose what’s in our highest interest, not our ego or even the other person’s agenda.&lt;br&gt; &lt;br&gt; #baggagereclaim #peoplepleaser #recoveringpeoplepleaser #healthyboundaries #boundaries" data-video="" data-carousel="" data-id="sbi_18151186429243216" data-user="natlue" data-url="https://www.instagram.com/p/Ca5fYYfsbZC/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/Ca5fYYfsbZC/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/275527960_359135896055387_5698027916547515284_n.jpg?_nc_cat=105&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=vrHpPLWTUYAAX8MN50N&#038;_nc_oc=AQkAZCQBDJhMpYE3eUbzWrVUSmk-u-u3iyVAwoGrkHl3_LuDJwRYLzD4gsPm8f6S6pA&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8fY3PcZxSIpgpPD47ImZ-Zn5nlmL9k9luZoQ6TDvb_bQ&#038;oe=626ABCD2" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/275527960_359135896055387_5698027916547515284_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vrHpPLWTUYAAX8MN50N&amp;_nc_oc=AQkAZCQBDJhMpYE3eUbzWrVUSmk-u-u3iyVAwoGrkHl3_LuDJwRYLzD4gsPm8f6S6pA&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8fY3PcZxSIpgpPD47ImZ-Zn5nlmL9k9luZoQ6TDvb_bQ&amp;oe=626ABCD2&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/275527960_359135896055387_5698027916547515284_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vrHpPLWTUYAAX8MN50N&amp;_nc_oc=AQkAZCQBDJhMpYE3eUbzWrVUSmk-u-u3iyVAwoGrkHl3_LuDJwRYLzD4gsPm8f6S6pA&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8fY3PcZxSIpgpPD47ImZ-Zn5nlmL9k9luZoQ6TDvb_bQ&amp;oe=626ABCD2&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/275527960_359135896055387_5698027916547515284_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vrHpPLWTUYAAX8MN50N&amp;_nc_oc=AQkAZCQBDJhMpYE3eUbzWrVUSmk-u-u3iyVAwoGrkHl3_LuDJwRYLzD4gsPm8f6S6pA&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8fY3PcZxSIpgpPD47ImZ-Zn5nlmL9k9luZoQ6TDvb_bQ&amp;oe=626ABCD2&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/275527960_359135896055387_5698027916547515284_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vrHpPLWTUYAAX8MN50N&amp;_nc_oc=AQkAZCQBDJhMpYE3eUbzWrVUSmk-u-u3iyVAwoGrkHl3_LuDJwRYLzD4gsPm8f6S6pA&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8fY3PcZxSIpgpPD47ImZ-Zn5nlmL9k9luZoQ6TDvb_bQ&amp;oe=626ABCD2&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="When people are shady with us, it’s easy to get sucked into trying to prove that they’re wrong or make them see the light and make amends. It’s in our quest to stop them from being ‘right’ or ‘winning’ that we can lose ourselves and do things that we later dislike ourselves for. We come out of our integrity. So even though we might grit our teeth a little at first😬😆, we need to operate from a place of being more us—our values and boundaries—as we will choose what’s in our highest interest, not our ego or even the other person’s agenda. #baggagereclaim #peoplepleaser #recoveringpeoplepleaser #healthyboundaries #boundaries">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">When people are shady with us, it’s easy to get sucked into trying to prove that they’re wrong or make them see the light and make amends. It’s in our quest to stop them from being ‘right’ or ‘winning’ that we can lose ourselves and do things that we later dislike ourselves for. We come out of our integrity.<br> <br> So even though we might grit our teeth a little at first😬😆, we need to operate from a place of being more us—our values and boundaries—as we will choose what’s in our highest interest, not our ego or even the other person’s agenda.<br> <br> #baggagereclaim #peoplepleaser #recoveringpeoplepleaser #healthyboundaries #boundaries</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17900067002456164" data-date="1645735737" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CaX8DFYs9Iy/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Feb 24</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/274529556_1436486356805691_4734180166380951063_n.jpg?_nc_cat=109&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=QwdEZg5uHswAX8W4qlO&_nc_ht=scontent-frt3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT_llGh_eGm5nLKyMovMjpD8mG9o70ezBJse17pImXe_5g&oe=626B54C8" rel="nofollow noopener" data-lightbox-sbi="" data-title="Sometimes we expect too much of ourselves as if we’re supposed to know everything and never ever eff up. But we discover who we are by discovering who we’re not. Our wisdom about what is true and right for us, our self-awareness and self-knowledge, it&#039;s the gift of discernment from those times we didn&#039;t and couldn&#039;t know as much as we do now. So we need to thank our younger self for helping us be who we are now.&lt;br&gt; &lt;br&gt; #recoveringperfectionist #recoveringpeoplepleaser #healthyboundaries #boundaries #selfcare #selflove #selfcriticism #baggagereclaim" data-video="" data-carousel="" data-id="sbi_17900067002456164" data-user="natlue" data-url="https://www.instagram.com/p/CaX8DFYs9Iy/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CaX8DFYs9Iy/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/274529556_1436486356805691_4734180166380951063_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=QwdEZg5uHswAX8W4qlO&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_llGh_eGm5nLKyMovMjpD8mG9o70ezBJse17pImXe_5g&#038;oe=626B54C8" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/274529556_1436486356805691_4734180166380951063_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=QwdEZg5uHswAX8W4qlO&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_llGh_eGm5nLKyMovMjpD8mG9o70ezBJse17pImXe_5g&amp;oe=626B54C8&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/274529556_1436486356805691_4734180166380951063_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=QwdEZg5uHswAX8W4qlO&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_llGh_eGm5nLKyMovMjpD8mG9o70ezBJse17pImXe_5g&amp;oe=626B54C8&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/274529556_1436486356805691_4734180166380951063_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=QwdEZg5uHswAX8W4qlO&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_llGh_eGm5nLKyMovMjpD8mG9o70ezBJse17pImXe_5g&amp;oe=626B54C8&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/274529556_1436486356805691_4734180166380951063_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=QwdEZg5uHswAX8W4qlO&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_llGh_eGm5nLKyMovMjpD8mG9o70ezBJse17pImXe_5g&amp;oe=626B54C8&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Sometimes we expect too much of ourselves as if we’re supposed to know everything and never ever eff up. But we discover who we are by discovering who we’re not. Our wisdom about what is true and right for us, our self-awareness and self-knowledge, it&#039;s the gift of discernment from those times we didn&#039;t and couldn&#039;t know as much as we do now. So we need to thank our younger self for helping us be who we are now. #recoveringperfectionist #recoveringpeoplepleaser #healthyboundaries #boundaries #selfcare #selflove #selfcriticism #baggagereclaim">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">Sometimes we expect too much of ourselves as if we’re supposed to know everything and never ever eff up. But we discover who we are by discovering who we’re not. Our wisdom about what is true and right for us, our self-awareness and self-knowledge, it&#039;s the gift of discernment from those times we didn&#039;t and couldn&#039;t know as much as we do now. So we need to thank our younger self for helping us be who we are now.<br> <br> #recoveringperfectionist #recoveringpeoplepleaser #healthyboundaries #boundaries #selfcare #selflove #selfcriticism #baggagereclaim</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17948597665719877" data-date="1641936263" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CYmtICxMy4j/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Jan 11</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/271614826_454206702877513_8622743042577611668_n.jpg?_nc_cat=111&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=XqMKrSlbaIUAX_uPle8&_nc_ht=scontent-frt3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT9_o2MVTZiOi6VmulajgA7xlk4gjFhe8VnQcrG1DgvUmg&oe=626C4455" rel="nofollow noopener" data-lightbox-sbi="" data-title="Man, so many of us, even when we don’t want to and it’s against our nature, subscribe to the rat race. We push, compare, climb ladders, tick boxes, chase validation, try to please everyone and be perfect… and feel exhausted. Living isn’t the thing we get to do after we get to where we think we’re supposed to; it’s what we need to allow ourselves to do now. Breathe. Come back to base. Remember who you really are. &lt;br&gt; &lt;br&gt; #healthyboundaries #burnout #selfcare #baggagereclaim #thejoyofsayingno #listentoyourself" data-video="" data-carousel="" data-id="sbi_17948597665719877" data-user="natlue" data-url="https://www.instagram.com/p/CYmtICxMy4j/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CYmtICxMy4j/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/271614826_454206702877513_8622743042577611668_n.jpg?_nc_cat=111&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=XqMKrSlbaIUAX_uPle8&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9_o2MVTZiOi6VmulajgA7xlk4gjFhe8VnQcrG1DgvUmg&#038;oe=626C4455" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/271614826_454206702877513_8622743042577611668_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XqMKrSlbaIUAX_uPle8&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9_o2MVTZiOi6VmulajgA7xlk4gjFhe8VnQcrG1DgvUmg&amp;oe=626C4455&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/271614826_454206702877513_8622743042577611668_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XqMKrSlbaIUAX_uPle8&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9_o2MVTZiOi6VmulajgA7xlk4gjFhe8VnQcrG1DgvUmg&amp;oe=626C4455&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/271614826_454206702877513_8622743042577611668_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XqMKrSlbaIUAX_uPle8&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9_o2MVTZiOi6VmulajgA7xlk4gjFhe8VnQcrG1DgvUmg&amp;oe=626C4455&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/271614826_454206702877513_8622743042577611668_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XqMKrSlbaIUAX_uPle8&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9_o2MVTZiOi6VmulajgA7xlk4gjFhe8VnQcrG1DgvUmg&amp;oe=626C4455&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Man, so many of us, even when we don’t want to and it’s against our nature, subscribe to the rat race. We push, compare, climb ladders, tick boxes, chase validation, try to please everyone and be perfect… and feel exhausted. Living isn’t the thing we get to do after we get to where we think we’re supposed to; it’s what we need to allow ourselves to do now. Breathe. Come back to base. Remember who you really are. #healthyboundaries #burnout #selfcare #baggagereclaim #thejoyofsayingno #listentoyourself">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">Man, so many of us, even when we don’t want to and it’s against our nature, subscribe to the rat race. We push, compare, climb ladders, tick boxes, chase validation, try to please everyone and be perfect… and feel exhausted. Living isn’t the thing we get to do after we get to where we think we’re supposed to; it’s what we need to allow ourselves to do now. Breathe. Come back to base. Remember who you really are. <br> <br> #healthyboundaries #burnout #selfcare #baggagereclaim #thejoyofsayingno #listentoyourself</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18206291344136688" data-date="1640036575" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CXuFwgJMWsE/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Dec 20</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/269776734_469017551322557_5084777431377302555_n.jpg?_nc_cat=104&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=GOuAZnta8RYAX9vOrG7&_nc_ht=scontent-frt3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT_ArdEvJwXi88KRuNmg9h6tviwcVySnugUjdls6XFeD7A&oe=626B6B0C" rel="nofollow noopener" data-lightbox-sbi="" data-title="One of my daughters has the Rona at the moment. If it was this time last year or the first couple of months of the year, I think it would have tipped me over the edge. But 2021 was the year that I really faced my relationship with anxiety. Seeing my daughter struggle with the pandemic since the onset and noticing my own hypervigilance brought me face to face with how anxiety had been so interwoven in my life that it just became a standard feeling, a driver underpinning my people-pleasing, perfectionism and over-responsibility. I went to therapy this year (on Zoom, of course 😆), which just so wasn’t done in my Jamaican-Irish-English upbringing, and it helped me go deeper in being kind to myself, including all of my younger selves. &lt;br&gt; &lt;br&gt; Sometimes life and it’s big-ass stressors shows you aspects of yourself that make you very uncomfortable but that are ultimately liberating. We talk a lot about self-care and all the things we can do (or buy) to love ourselves, but it’s often the small acts of giving ourselves a patient, compassionate ear, of giving ourselves space, of allowing ourselves to speak up or receive help, that go a long way.&lt;br&gt; &lt;br&gt; And I share a bit more on surprising myself by going to therapy in episode 247 of The Baggage Reclaim Sessions which is available on all podcast players. Link in bio.&lt;br&gt; &lt;br&gt; #baggagereclaim #recoveringpeoplepleaser #peoplepleaser #healthyboundaries #anxietyawareness" data-video="" data-carousel="" data-id="sbi_18206291344136688" data-user="natlue" data-url="https://www.instagram.com/p/CXuFwgJMWsE/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CXuFwgJMWsE/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/269776734_469017551322557_5084777431377302555_n.jpg?_nc_cat=104&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=GOuAZnta8RYAX9vOrG7&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_ArdEvJwXi88KRuNmg9h6tviwcVySnugUjdls6XFeD7A&#038;oe=626B6B0C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/269776734_469017551322557_5084777431377302555_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=GOuAZnta8RYAX9vOrG7&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_ArdEvJwXi88KRuNmg9h6tviwcVySnugUjdls6XFeD7A&amp;oe=626B6B0C&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/269776734_469017551322557_5084777431377302555_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=GOuAZnta8RYAX9vOrG7&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_ArdEvJwXi88KRuNmg9h6tviwcVySnugUjdls6XFeD7A&amp;oe=626B6B0C&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/269776734_469017551322557_5084777431377302555_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=GOuAZnta8RYAX9vOrG7&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_ArdEvJwXi88KRuNmg9h6tviwcVySnugUjdls6XFeD7A&amp;oe=626B6B0C&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/269776734_469017551322557_5084777431377302555_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=GOuAZnta8RYAX9vOrG7&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_ArdEvJwXi88KRuNmg9h6tviwcVySnugUjdls6XFeD7A&amp;oe=626B6B0C&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="One of my daughters has the Rona at the moment. If it was this time last year or the first couple of months of the year, I think it would have tipped me over the edge. But 2021 was the year that I really faced my relationship with anxiety. Seeing my daughter struggle with the pandemic since the onset and noticing my own hypervigilance brought me face to face with how anxiety had been so interwoven in my life that it just became a standard feeling, a driver underpinning my people-pleasing, perfectionism and over-responsibility. I went to therapy this year (on Zoom, of course 😆), which just so wasn’t done in my Jamaican-Irish-English upbringing, and it helped me go deeper in being kind to myself, including all of my younger selves. Sometimes life and it’s big-ass stressors shows you aspects of yourself that make you very uncomfortable but that are ultimately liberating. We talk a lot about self-care and all the things we can do (or buy) to love ourselves, but it’s often the small acts of giving ourselves a patient, compassionate ear, of giving ourselves space, of allowing ourselves to speak up or receive help, that go a long way. And I share a bit more on surprising myself by going to therapy in episode 247 of The Baggage Reclaim Sessions which is available on all podcast players. Link in bio. #baggagereclaim #recoveringpeoplepleaser #peoplepleaser #healthyboundaries #anxietyawareness">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">One of my daughters has the Rona at the moment. If it was this time last year or the first couple of months of the year, I think it would have tipped me over the edge. But 2021 was the year that I really faced my relationship with anxiety. Seeing my daughter struggle with the pandemic since the onset and noticing my own hypervigilance brought me face to face with how anxiety had been so interwoven in my life that it just became a standard feeling, a driver underpinning my people-pleasing, perfectionism and over-responsibility. I went to therapy this year (on Zoom, of course 😆), which just so wasn’t done in my Jamaican-Irish-English upbringing, and it helped me go deeper in being kind to myself, including all of my younger selves. <br> <br> Sometimes life and it’s big-ass stressors shows you aspects of yourself that make you very uncomfortable but that are ultimately liberating. We talk a lot about self-care and all the things we can do (or buy) to love ourselves, but it’s often the small acts of giving ourselves a patient, compassionate ear, of giving ourselves space, of allowing ourselves to speak up or receive help, that go a long way.<br> <br> And I share a bit more on surprising myself by going to therapy in episode 247 of The Baggage Reclaim Sessions which is available on all podcast players. Link in bio.<br> <br> #baggagereclaim #recoveringpeoplepleaser #peoplepleaser #healthyboundaries #anxietyawareness</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17922502876997790" data-date="1638391018" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CW9DG1kMuIx/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Dec 1</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/262711097_433646391770537_2987419435943214646_n.jpg?_nc_cat=107&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=MnSB6mA00L4AX_xmqvu&_nc_ht=scontent-frt3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT8qQBfJqhyu--jeuuBN6dg9nLkLA-13B1y328bLBpOwMw&oe=626AD69B" rel="nofollow noopener" data-lightbox-sbi="" data-title="No one is *that* special that you can overlook their mistreatment of you. Doesn’t matter if they’re ‘hot’, super intelligent, very popular, go to church, the sex makes fireworks shoot out of you, they have money, they have their ‘good points’ or ‘good times’, or whatever. Not👏🏾that👏🏾special👏🏾 that they get a free pass on treating you with love, care, trust and respect and sharing in a *mutual* relationship.&lt;br&gt; &lt;br&gt; #healthyboundaries #recoveringpeoplepleaser #peoplepleasing #healthyrelationships #baggagereclaim" data-video="" data-carousel="" data-id="sbi_17922502876997790" data-user="natlue" data-url="https://www.instagram.com/p/CW9DG1kMuIx/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CW9DG1kMuIx/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/262711097_433646391770537_2987419435943214646_n.jpg?_nc_cat=107&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=MnSB6mA00L4AX_xmqvu&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8qQBfJqhyu--jeuuBN6dg9nLkLA-13B1y328bLBpOwMw&#038;oe=626AD69B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/262711097_433646391770537_2987419435943214646_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MnSB6mA00L4AX_xmqvu&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8qQBfJqhyu--jeuuBN6dg9nLkLA-13B1y328bLBpOwMw&amp;oe=626AD69B&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/262711097_433646391770537_2987419435943214646_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MnSB6mA00L4AX_xmqvu&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8qQBfJqhyu--jeuuBN6dg9nLkLA-13B1y328bLBpOwMw&amp;oe=626AD69B&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/262711097_433646391770537_2987419435943214646_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MnSB6mA00L4AX_xmqvu&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8qQBfJqhyu--jeuuBN6dg9nLkLA-13B1y328bLBpOwMw&amp;oe=626AD69B&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/262711097_433646391770537_2987419435943214646_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MnSB6mA00L4AX_xmqvu&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8qQBfJqhyu--jeuuBN6dg9nLkLA-13B1y328bLBpOwMw&amp;oe=626AD69B&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="No one is *that* special that you can overlook their mistreatment of you. Doesn’t matter if they’re ‘hot’, super intelligent, very popular, go to church, the sex makes fireworks shoot out of you, they have money, they have their ‘good points’ or ‘good times’, or whatever. Not👏🏾that👏🏾special👏🏾 that they get a free pass on treating you with love, care, trust and respect and sharing in a *mutual* relationship. #healthyboundaries #recoveringpeoplepleaser #peoplepleasing #healthyrelationships #baggagereclaim">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">No one is *that* special that you can overlook their mistreatment of you. Doesn’t matter if they’re ‘hot’, super intelligent, very popular, go to church, the sex makes fireworks shoot out of you, they have money, they have their ‘good points’ or ‘good times’, or whatever. Not👏🏾that👏🏾special👏🏾 that they get a free pass on treating you with love, care, trust and respect and sharing in a *mutual* relationship.<br> <br> #healthyboundaries #recoveringpeoplepleaser #peoplepleasing #healthyrelationships #baggagereclaim</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17993678182388306" data-date="1635451756" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CVlc6SpsuFZ/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Oct 28</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/249261967_187900966831485_8529406211113924885_n.jpg?_nc_cat=102&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=SCER4zh7PSoAX_OQQtL&_nc_ht=scontent-frt3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT_YdES3CV9AK3lbIRFa5jKlAK0ieyOXTHWvm-UoVy3EaQ&oe=626ADAEC" rel="nofollow noopener" data-lightbox-sbi="" data-title="Our boundaries are an expression of our self-esteem. The more willing we are to have and create healthy boundaries is the more intimacy we experience because we’re honest about who we are, what we like, what matters to us, and what we need, want, expect, feel and think. If we want to give and receive love, care, trust and respect and enjoy intimate relationships, we must have boundaries. Knowing where we end and others begin is the gateway to intimacy.&lt;br&gt; &lt;br&gt; #healthyboundaries #healthyrelationships #baggagereclaim #recoveringpeoplepleaser #thejoyofsayingno" data-video="" data-carousel="" data-id="sbi_17993678182388306" data-user="natlue" data-url="https://www.instagram.com/p/CVlc6SpsuFZ/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CVlc6SpsuFZ/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/249261967_187900966831485_8529406211113924885_n.jpg?_nc_cat=102&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=SCER4zh7PSoAX_OQQtL&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_YdES3CV9AK3lbIRFa5jKlAK0ieyOXTHWvm-UoVy3EaQ&#038;oe=626ADAEC" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/249261967_187900966831485_8529406211113924885_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=SCER4zh7PSoAX_OQQtL&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_YdES3CV9AK3lbIRFa5jKlAK0ieyOXTHWvm-UoVy3EaQ&amp;oe=626ADAEC&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/249261967_187900966831485_8529406211113924885_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=SCER4zh7PSoAX_OQQtL&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_YdES3CV9AK3lbIRFa5jKlAK0ieyOXTHWvm-UoVy3EaQ&amp;oe=626ADAEC&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/249261967_187900966831485_8529406211113924885_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=SCER4zh7PSoAX_OQQtL&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_YdES3CV9AK3lbIRFa5jKlAK0ieyOXTHWvm-UoVy3EaQ&amp;oe=626ADAEC&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/249261967_187900966831485_8529406211113924885_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=SCER4zh7PSoAX_OQQtL&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_YdES3CV9AK3lbIRFa5jKlAK0ieyOXTHWvm-UoVy3EaQ&amp;oe=626ADAEC&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Our boundaries are an expression of our self-esteem. The more willing we are to have and create healthy boundaries is the more intimacy we experience because we’re honest about who we are, what we like, what matters to us, and what we need, want, expect, feel and think. If we want to give and receive love, care, trust and respect and enjoy intimate relationships, we must have boundaries. Knowing where we end and others begin is the gateway to intimacy. #healthyboundaries #healthyrelationships #baggagereclaim #recoveringpeoplepleaser #thejoyofsayingno">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">Our boundaries are an expression of our self-esteem. The more willing we are to have and create healthy boundaries is the more intimacy we experience because we’re honest about who we are, what we like, what matters to us, and what we need, want, expect, feel and think. If we want to give and receive love, care, trust and respect and enjoy intimate relationships, we must have boundaries. Knowing where we end and others begin is the gateway to intimacy.<br> <br> #healthyboundaries #healthyrelationships #baggagereclaim #recoveringpeoplepleaser #thejoyofsayingno</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17925744577857406" data-date="1634243216" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CVBbzVqMG_t/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Oct 14</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/245361624_1005130526942908_2012596769013390250_n.jpg?_nc_cat=110&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=HP1uGoh_30YAX__38Xc&_nc_ht=scontent-frt3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT_13xkg0nNwls1Do1fQ_0upxDa8gnz-9mWYgkTbRyrTYg&oe=626BF362" rel="nofollow noopener" data-lightbox-sbi="" data-title="Set yourself free.&lt;br&gt; &lt;br&gt; #peoplepleasing #recoveringpeoplepleaser #baggagereclaim #healthyboundaries #thejoyofsayingno" data-video="" data-carousel="" data-id="sbi_17925744577857406" data-user="natlue" data-url="https://www.instagram.com/p/CVBbzVqMG_t/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CVBbzVqMG_t/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/245361624_1005130526942908_2012596769013390250_n.jpg?_nc_cat=110&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=HP1uGoh_30YAX__38Xc&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_13xkg0nNwls1Do1fQ_0upxDa8gnz-9mWYgkTbRyrTYg&#038;oe=626BF362" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/245361624_1005130526942908_2012596769013390250_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HP1uGoh_30YAX__38Xc&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_13xkg0nNwls1Do1fQ_0upxDa8gnz-9mWYgkTbRyrTYg&amp;oe=626BF362&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/245361624_1005130526942908_2012596769013390250_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HP1uGoh_30YAX__38Xc&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_13xkg0nNwls1Do1fQ_0upxDa8gnz-9mWYgkTbRyrTYg&amp;oe=626BF362&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/245361624_1005130526942908_2012596769013390250_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HP1uGoh_30YAX__38Xc&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_13xkg0nNwls1Do1fQ_0upxDa8gnz-9mWYgkTbRyrTYg&amp;oe=626BF362&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/245361624_1005130526942908_2012596769013390250_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HP1uGoh_30YAX__38Xc&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_13xkg0nNwls1Do1fQ_0upxDa8gnz-9mWYgkTbRyrTYg&amp;oe=626BF362&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Set yourself free. #peoplepleasing #recoveringpeoplepleaser #baggagereclaim #healthyboundaries #thejoyofsayingno">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">Set yourself free.<br> <br> #peoplepleasing #recoveringpeoplepleaser #baggagereclaim #healthyboundaries #thejoyofsayingno</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17953806361515280" data-date="1632861618" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CUYQnP7MadP/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Sep 28</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/243234205_578068500084176_2006955224014072511_n.jpg?_nc_cat=105&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=VqRAuNSgRGsAX8I5kwd&_nc_ht=scontent-frt3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT9esLbAwSzJ41tUm9tNm_2-aCyYQLQbxC-HWZOoYyoUmg&oe=626B6322" rel="nofollow noopener" data-lightbox-sbi="" data-title="When I talk to people about why they’re afraid of having boundaries, time and again, especially when it’s about work, they’re afraid of burning bridges. 🔥 Just like all the stuff we hold onto in our homes ‘just in case we might need it one day’, we believe that not having boundaries means we’ll have more opportunities. Yes, but it will be for bullshit and assholery! It will be for burnout and ill health.&lt;br&gt; &lt;br&gt; Avoiding healthy boundaries keeps you strapped, *connected to* unhealthy situations and people who want to exploit you being willing to exploit yourself. So burn that proverbial bridge. Build better boundaries for yourself instead so that you don’t destroy your inner peace and you can align with the people, things and situations that allow for love, care, trust and respect.&lt;br&gt; &lt;br&gt; #baggagereclaim #burnoutprevention #healthyboundaries #recoveringpeoplepleaser #thejoyofsayingno" data-video="" data-carousel="" data-id="sbi_17953806361515280" data-user="natlue" data-url="https://www.instagram.com/p/CUYQnP7MadP/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CUYQnP7MadP/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/243234205_578068500084176_2006955224014072511_n.jpg?_nc_cat=105&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=VqRAuNSgRGsAX8I5kwd&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9esLbAwSzJ41tUm9tNm_2-aCyYQLQbxC-HWZOoYyoUmg&#038;oe=626B6322" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/243234205_578068500084176_2006955224014072511_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=VqRAuNSgRGsAX8I5kwd&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9esLbAwSzJ41tUm9tNm_2-aCyYQLQbxC-HWZOoYyoUmg&amp;oe=626B6322&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/243234205_578068500084176_2006955224014072511_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=VqRAuNSgRGsAX8I5kwd&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9esLbAwSzJ41tUm9tNm_2-aCyYQLQbxC-HWZOoYyoUmg&amp;oe=626B6322&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/243234205_578068500084176_2006955224014072511_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=VqRAuNSgRGsAX8I5kwd&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9esLbAwSzJ41tUm9tNm_2-aCyYQLQbxC-HWZOoYyoUmg&amp;oe=626B6322&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/243234205_578068500084176_2006955224014072511_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=VqRAuNSgRGsAX8I5kwd&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9esLbAwSzJ41tUm9tNm_2-aCyYQLQbxC-HWZOoYyoUmg&amp;oe=626B6322&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="When I talk to people about why they’re afraid of having boundaries, time and again, especially when it’s about work, they’re afraid of burning bridges. 🔥 Just like all the stuff we hold onto in our homes ‘just in case we might need it one day’, we believe that not having boundaries means we’ll have more opportunities. Yes, but it will be for bullshit and assholery! It will be for burnout and ill health. Avoiding healthy boundaries keeps you strapped, *connected to* unhealthy situations and people who want to exploit you being willing to exploit yourself. So burn that proverbial bridge. Build better boundaries for yourself instead so that you don’t destroy your inner peace and you can align with the people, things and situations that allow for love, care, trust and respect. #baggagereclaim #burnoutprevention #healthyboundaries #recoveringpeoplepleaser #thejoyofsayingno">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">When I talk to people about why they’re afraid of having boundaries, time and again, especially when it’s about work, they’re afraid of burning bridges. 🔥 Just like all the stuff we hold onto in our homes ‘just in case we might need it one day’, we believe that not having boundaries means we’ll have more opportunities. Yes, but it will be for bullshit and assholery! It will be for burnout and ill health.<br> <br> Avoiding healthy boundaries keeps you strapped, *connected to* unhealthy situations and people who want to exploit you being willing to exploit yourself. So burn that proverbial bridge. Build better boundaries for yourself instead so that you don’t destroy your inner peace and you can align with the people, things and situations that allow for love, care, trust and respect.<br> <br> #baggagereclaim #burnoutprevention #healthyboundaries #recoveringpeoplepleaser #thejoyofsayingno</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17938608490570083" data-date="1631651791" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CT0NDSdswYP/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Sep 14</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/241824359_125262666522684_2480619625055185163_n.jpg?_nc_cat=110&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=F70H-UKvDW0AX-vnG4y&_nc_ht=scontent-frt3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT_TbnqENL5D56COZm2MQT-pTy2vjLPJ1EtPI22s7gF9FQ&oe=626BF327" rel="nofollow noopener" data-lightbox-sbi="" data-title="You’re not ‘letting someone down’ by not being able to exploit yourself or allowing others to do it to you. Same for recognising your limits and acknowledging the impact of stress-related illness, burnout and any other impacts on your bandwidth and wellbeing. Disappointment is a vital component in helping people to adjust unrealistic and quite frankly, exploitative expectations that prevent healthy boundaries. &lt;br&gt; &lt;br&gt; Be careful of being so over-responsible that you worry more about the people who’ll be ‘let down’ by you stopping yourself from drowning than you are by drowning itself.&lt;br&gt; &lt;br&gt; #baggagereclaim #healthyboundaries #boundaries #peoplepleaser #recoveringpeoplepleaser #recoveringperfectionist #peoplepleasing #codependentnomore #burnout #burnoutrecovery #selfcarefirst #selfcarequotes #exhaustion #exploited" data-video="" data-carousel="" data-id="sbi_17938608490570083" data-user="natlue" data-url="https://www.instagram.com/p/CT0NDSdswYP/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CT0NDSdswYP/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/241824359_125262666522684_2480619625055185163_n.jpg?_nc_cat=110&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=F70H-UKvDW0AX-vnG4y&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_TbnqENL5D56COZm2MQT-pTy2vjLPJ1EtPI22s7gF9FQ&#038;oe=626BF327" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/241824359_125262666522684_2480619625055185163_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=F70H-UKvDW0AX-vnG4y&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_TbnqENL5D56COZm2MQT-pTy2vjLPJ1EtPI22s7gF9FQ&amp;oe=626BF327&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/241824359_125262666522684_2480619625055185163_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=F70H-UKvDW0AX-vnG4y&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_TbnqENL5D56COZm2MQT-pTy2vjLPJ1EtPI22s7gF9FQ&amp;oe=626BF327&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/241824359_125262666522684_2480619625055185163_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=F70H-UKvDW0AX-vnG4y&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_TbnqENL5D56COZm2MQT-pTy2vjLPJ1EtPI22s7gF9FQ&amp;oe=626BF327&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/241824359_125262666522684_2480619625055185163_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=F70H-UKvDW0AX-vnG4y&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_TbnqENL5D56COZm2MQT-pTy2vjLPJ1EtPI22s7gF9FQ&amp;oe=626BF327&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="You’re not ‘letting someone down’ by not being able to exploit yourself or allowing others to do it to you. Same for recognising your limits and acknowledging the impact of stress-related illness, burnout and any other impacts on your bandwidth and wellbeing. Disappointment is a vital component in helping people to adjust unrealistic and quite frankly, exploitative expectations that prevent healthy boundaries. Be careful of being so over-responsible that you worry more about the people who’ll be ‘let down’ by you stopping yourself from drowning than you are by drowning itself. #baggagereclaim #healthyboundaries #boundaries #peoplepleaser #recoveringpeoplepleaser #recoveringperfectionist #peoplepleasing #codependentnomore #burnout #burnoutrecovery #selfcarefirst #selfcarequotes #exhaustion #exploited">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">You’re not ‘letting someone down’ by not being able to exploit yourself or allowing others to do it to you. Same for recognising your limits and acknowledging the impact of stress-related illness, burnout and any other impacts on your bandwidth and wellbeing. Disappointment is a vital component in helping people to adjust unrealistic and quite frankly, exploitative expectations that prevent healthy boundaries. <br> <br> Be careful of being so over-responsible that you worry more about the people who’ll be ‘let down’ by you stopping yourself from drowning than you are by drowning itself.<br> <br> #baggagereclaim #healthyboundaries #boundaries #peoplepleaser #recoveringpeoplepleaser #recoveringperfectionist #peoplepleasing #codependentnomore #burnout #burnoutrecovery #selfcarefirst #selfcarequotes #exhaustion #exploited</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17910880745056680" data-date="1631218554" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CTnSt9-MvnC/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Sep 9</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/241721358_170065011882908_4393415785893191241_n.jpg?_nc_cat=106&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=79m1lT1B7soAX9yo6HJ&_nc_ht=scontent-frt3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT9k7voSAQ2fIGwW5_oPpOl5J-0IriD47nKQM8Ko8r2ybQ&oe=626AE31C" rel="nofollow noopener" data-lightbox-sbi="" data-title="Someone who’s going to be ‘scared off’ by boundaries is somebody who never intended on having a mutual, honest, intimate relationship. They are uncomfortable with receiving ‘no’ and you having limits (and would exploit you saying yes for the wrong reasons). They’re not comfortable with truly getting to know *you*. So let them be scared because boundaries filter in the people, opportunities and things that allow you to be more of who you are, not less of it.&lt;br&gt; &lt;br&gt; #boundaries #emotionalbaggage #baggagereclaim #healthyboundaries #shadypeople #thejoyofsayingno #codependentnomore #relationshipadvice #trustyourself #recoveringpeoplepleaser #peoplepleaser #peoplepleasing" data-video="" data-carousel="" data-id="sbi_17910880745056680" data-user="natlue" data-url="https://www.instagram.com/p/CTnSt9-MvnC/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CTnSt9-MvnC/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/241721358_170065011882908_4393415785893191241_n.jpg?_nc_cat=106&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=79m1lT1B7soAX9yo6HJ&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9k7voSAQ2fIGwW5_oPpOl5J-0IriD47nKQM8Ko8r2ybQ&#038;oe=626AE31C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/241721358_170065011882908_4393415785893191241_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=79m1lT1B7soAX9yo6HJ&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9k7voSAQ2fIGwW5_oPpOl5J-0IriD47nKQM8Ko8r2ybQ&amp;oe=626AE31C&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/241721358_170065011882908_4393415785893191241_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=79m1lT1B7soAX9yo6HJ&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9k7voSAQ2fIGwW5_oPpOl5J-0IriD47nKQM8Ko8r2ybQ&amp;oe=626AE31C&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/241721358_170065011882908_4393415785893191241_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=79m1lT1B7soAX9yo6HJ&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9k7voSAQ2fIGwW5_oPpOl5J-0IriD47nKQM8Ko8r2ybQ&amp;oe=626AE31C&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/241721358_170065011882908_4393415785893191241_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=79m1lT1B7soAX9yo6HJ&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9k7voSAQ2fIGwW5_oPpOl5J-0IriD47nKQM8Ko8r2ybQ&amp;oe=626AE31C&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Someone who’s going to be ‘scared off’ by boundaries is somebody who never intended on having a mutual, honest, intimate relationship. They are uncomfortable with receiving ‘no’ and you having limits (and would exploit you saying yes for the wrong reasons). They’re not comfortable with truly getting to know *you*. So let them be scared because boundaries filter in the people, opportunities and things that allow you to be more of who you are, not less of it. #boundaries #emotionalbaggage #baggagereclaim #healthyboundaries #shadypeople #thejoyofsayingno #codependentnomore #relationshipadvice #trustyourself #recoveringpeoplepleaser #peoplepleaser #peoplepleasing">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">Someone who’s going to be ‘scared off’ by boundaries is somebody who never intended on having a mutual, honest, intimate relationship. They are uncomfortable with receiving ‘no’ and you having limits (and would exploit you saying yes for the wrong reasons). They’re not comfortable with truly getting to know *you*. So let them be scared because boundaries filter in the people, opportunities and things that allow you to be more of who you are, not less of it.<br> <br> #boundaries #emotionalbaggage #baggagereclaim #healthyboundaries #shadypeople #thejoyofsayingno #codependentnomore #relationshipadvice #trustyourself #recoveringpeoplepleaser #peoplepleaser #peoplepleasing</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17874203063506737" data-date="1631133753" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CTkw-POsV35/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Sep 8</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/241252523_597210724773570_2476144895233678446_n.jpg?_nc_cat=102&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=N5or2XLxt_gAX_f1u-O&_nc_ht=scontent-frt3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT9vlBhsDVhqupkO9teecHsiL5NWxB4i6mlt503IUolWbA&oe=626BE28A" rel="nofollow noopener" data-lightbox-sbi="" data-title="Do you know who winds up experiencing burnout? Over-responsible people. The more you say yes when you really need or want to say no is the less bandwidth you have. Keep doing this and you’ll experience burnout due to missing signs from your body about your needs while taking responsibility for things that aren’t actually your responsibility. Take care of you.&lt;br&gt; &lt;br&gt; #baggagereclaim #burnoutprevention #peoplepleaser #recoveringpeoplepleaser #peoplepleasing #recoveringperfectionist #healthyboundaries #overresponsible #thejoyofsayingno #listentoyourbody #listentoyourself #workboundaries #overgiving #codependentnomore" data-video="" data-carousel="" data-id="sbi_17874203063506737" data-user="natlue" data-url="https://www.instagram.com/p/CTkw-POsV35/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CTkw-POsV35/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/241252523_597210724773570_2476144895233678446_n.jpg?_nc_cat=102&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=N5or2XLxt_gAX_f1u-O&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9vlBhsDVhqupkO9teecHsiL5NWxB4i6mlt503IUolWbA&#038;oe=626BE28A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/241252523_597210724773570_2476144895233678446_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=N5or2XLxt_gAX_f1u-O&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9vlBhsDVhqupkO9teecHsiL5NWxB4i6mlt503IUolWbA&amp;oe=626BE28A&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/241252523_597210724773570_2476144895233678446_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=N5or2XLxt_gAX_f1u-O&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9vlBhsDVhqupkO9teecHsiL5NWxB4i6mlt503IUolWbA&amp;oe=626BE28A&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/241252523_597210724773570_2476144895233678446_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=N5or2XLxt_gAX_f1u-O&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9vlBhsDVhqupkO9teecHsiL5NWxB4i6mlt503IUolWbA&amp;oe=626BE28A&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/241252523_597210724773570_2476144895233678446_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=N5or2XLxt_gAX_f1u-O&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9vlBhsDVhqupkO9teecHsiL5NWxB4i6mlt503IUolWbA&amp;oe=626BE28A&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Do you know who winds up experiencing burnout? Over-responsible people. The more you say yes when you really need or want to say no is the less bandwidth you have. Keep doing this and you’ll experience burnout due to missing signs from your body about your needs while taking responsibility for things that aren’t actually your responsibility. Take care of you. #baggagereclaim #burnoutprevention #peoplepleaser #recoveringpeoplepleaser #peoplepleasing #recoveringperfectionist #healthyboundaries #overresponsible #thejoyofsayingno #listentoyourbody #listentoyourself #workboundaries #overgiving #codependentnomore">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">Do you know who winds up experiencing burnout? Over-responsible people. The more you say yes when you really need or want to say no is the less bandwidth you have. Keep doing this and you’ll experience burnout due to missing signs from your body about your needs while taking responsibility for things that aren’t actually your responsibility. Take care of you.<br> <br> #baggagereclaim #burnoutprevention #peoplepleaser #recoveringpeoplepleaser #peoplepleasing #recoveringperfectionist #healthyboundaries #overresponsible #thejoyofsayingno #listentoyourbody #listentoyourself #workboundaries #overgiving #codependentnomore</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17963341258448992" data-date="1627493829" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CR4SXo8shaC/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Jul 28</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/225399361_552931099072017_25278240396829025_n.jpg?_nc_cat=111&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=T12Q_UwhLzoAX8efJYG&_nc_ht=scontent-frt3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT9kUt0i19jM0l_NfmJD2EE122N-9qd2vAgv8dcXqi16pA&oe=626A97B8" rel="nofollow noopener" data-lightbox-sbi="" data-title="I turned 44 today and I’m pinching myself in disbelief that I’m definitely not a teenager any more 🤣&lt;br&gt; &lt;br&gt; I took this photo earlier today while out at lunch with my family. Within a couple of hours, my mother was having a go at me. Some things just don’t feckin change, and yet, I’m ok. Thankfully I’m boundaried enough to say no to smoking the crack pipe of making sense out of nonsense!&lt;br&gt; &lt;br&gt; And I share this because I know I’m not alone in struggling with family. It is possible, though, to recognise that things are not OK with certain people *and also* still be OK with *yourself*. There’s liberation in saying “We are not OK” because then you can choose boundaries instead of gaslighting yourself into making things ‘OK’ with them by compromising yourself. You accept who they are and know what you’re dealing with. &lt;br&gt; &lt;br&gt; This time last year, I’d signed a contract with my literary agents on the eve of my 43rd birthday. I didn’t know what lay ahead, and I had to work through a lot of stuff along the way and really own and back myself. Last night, the contract for my book deal came through. A lot can change in a year. Hell, a lot changes in life. You don’t have to be defined by your childhood or trauma, and you are allowed to evolve. Don’t let anyone tell you otherwise." data-video="" data-carousel="" data-id="sbi_17963341258448992" data-user="natlue" data-url="https://www.instagram.com/p/CR4SXo8shaC/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CR4SXo8shaC/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/225399361_552931099072017_25278240396829025_n.jpg?_nc_cat=111&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=T12Q_UwhLzoAX8efJYG&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9kUt0i19jM0l_NfmJD2EE122N-9qd2vAgv8dcXqi16pA&#038;oe=626A97B8" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/225399361_552931099072017_25278240396829025_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=T12Q_UwhLzoAX8efJYG&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9kUt0i19jM0l_NfmJD2EE122N-9qd2vAgv8dcXqi16pA&amp;oe=626A97B8&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/225399361_552931099072017_25278240396829025_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=T12Q_UwhLzoAX8efJYG&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9kUt0i19jM0l_NfmJD2EE122N-9qd2vAgv8dcXqi16pA&amp;oe=626A97B8&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/225399361_552931099072017_25278240396829025_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=T12Q_UwhLzoAX8efJYG&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9kUt0i19jM0l_NfmJD2EE122N-9qd2vAgv8dcXqi16pA&amp;oe=626A97B8&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/225399361_552931099072017_25278240396829025_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=T12Q_UwhLzoAX8efJYG&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9kUt0i19jM0l_NfmJD2EE122N-9qd2vAgv8dcXqi16pA&amp;oe=626A97B8&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="I turned 44 today and I’m pinching myself in disbelief that I’m definitely not a teenager any more 🤣 I took this photo earlier today while out at lunch with my family. Within a couple of hours, my mother was having a go at me. Some things just don’t feckin change, and yet, I’m ok. Thankfully I’m boundaried enough to say no to smoking the crack pipe of making sense out of nonsense! And I share this because I know I’m not alone in struggling with family. It is possible, though, to recognise that things are not OK with certain people *and also* still be OK with *yourself*. There’s liberation in saying “We are not OK” because then you can choose boundaries instead of gaslighting yourself into making things ‘OK’ with them by compromising yourself. You accept who they are and know what you’re dealing with. This time last year, I’d signed a contract with my literary agents on the eve of my 43rd birthday. I didn’t know what lay ahead, and I had to work through a lot of stuff along the way and really own and back myself. Last night, the contract for my book deal came through. A lot can change in a year. Hell, a lot changes in life. You don’t have to be defined by your childhood or trauma, and you are allowed to evolve. Don’t let anyone tell you otherwise.">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">I turned 44 today and I’m pinching myself in disbelief that I’m definitely not a teenager any more 🤣<br> <br> I took this photo earlier today while out at lunch with my family. Within a couple of hours, my mother was having a go at me. Some things just don’t feckin change, and yet, I’m ok. Thankfully I’m boundaried enough to say no to smoking the crack pipe of making sense out of nonsense!<br> <br> And I share this because I know I’m not alone in struggling with family. It is possible, though, to recognise that things are not OK with certain people *and also* still be OK with *yourself*. There’s liberation in saying “We are not OK” because then you can choose boundaries instead of gaslighting yourself into making things ‘OK’ with them by compromising yourself. You accept who they are and know what you’re dealing with. <br> <br> This time last year, I’d signed a contract with my literary agents on the eve of my 43rd birthday. I didn’t know what lay ahead, and I had to work through a lot of stuff along the way and really own and back myself. Last night, the contract for my book deal came through. A lot can change in a year. Hell, a lot changes in life. You don’t have to be defined by your childhood or trauma, and you are allowed to evolve. Don’t let anyone tell you otherwise.</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17915309863871899" data-date="1626983086" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CRpENBlMI2h/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Jul 22</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/222146551_2318921858245344_905958653697054705_n.jpg?_nc_cat=107&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=ih-PiWHOQ00AX_1uQIy&_nc_ht=scontent-frt3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT-TLqfjnuojrFxCpvUMNWwrqHyxCAsybjGqfDArZyT5VA&oe=626C0ABA" rel="nofollow noopener" data-lightbox-sbi="" data-title="The thing about trying to be what we think others want is that when things don’t work out, we feel even *more* rejected. It’s like ‘Jaysus, they don’t even want the fake me that did everything they wanted, so what chance does the real me stand?!’&lt;br&gt; &lt;br&gt; It’s disappointing, frustrating and painful when we put a lot of effort into something and things still don’t go the way we want, but at the end of the day, the main source of our suffering is our self-abandonment.&lt;br&gt; &lt;br&gt; Don’t reject you to win over people.&lt;br&gt; &lt;br&gt; #baggagereclaim #emotionalbaggage #rejection #abandonmentissues #selfabandonment #codependentnomore #peoplepleaser #boundaries #peoplepleasing #recoveringpeoplepleaser" data-video="" data-carousel="" data-id="sbi_17915309863871899" data-user="natlue" data-url="https://www.instagram.com/p/CRpENBlMI2h/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CRpENBlMI2h/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/222146551_2318921858245344_905958653697054705_n.jpg?_nc_cat=107&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ih-PiWHOQ00AX_1uQIy&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-TLqfjnuojrFxCpvUMNWwrqHyxCAsybjGqfDArZyT5VA&#038;oe=626C0ABA" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/222146551_2318921858245344_905958653697054705_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ih-PiWHOQ00AX_1uQIy&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-TLqfjnuojrFxCpvUMNWwrqHyxCAsybjGqfDArZyT5VA&amp;oe=626C0ABA&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/222146551_2318921858245344_905958653697054705_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ih-PiWHOQ00AX_1uQIy&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-TLqfjnuojrFxCpvUMNWwrqHyxCAsybjGqfDArZyT5VA&amp;oe=626C0ABA&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/222146551_2318921858245344_905958653697054705_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ih-PiWHOQ00AX_1uQIy&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-TLqfjnuojrFxCpvUMNWwrqHyxCAsybjGqfDArZyT5VA&amp;oe=626C0ABA&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/222146551_2318921858245344_905958653697054705_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ih-PiWHOQ00AX_1uQIy&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-TLqfjnuojrFxCpvUMNWwrqHyxCAsybjGqfDArZyT5VA&amp;oe=626C0ABA&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="The thing about trying to be what we think others want is that when things don’t work out, we feel even *more* rejected. It’s like ‘Jaysus, they don’t even want the fake me that did everything they wanted, so what chance does the real me stand?!’ It’s disappointing, frustrating and painful when we put a lot of effort into something and things still don’t go the way we want, but at the end of the day, the main source of our suffering is our self-abandonment. Don’t reject you to win over people. #baggagereclaim #emotionalbaggage #rejection #abandonmentissues #selfabandonment #codependentnomore #peoplepleaser #boundaries #peoplepleasing #recoveringpeoplepleaser">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">The thing about trying to be what we think others want is that when things don’t work out, we feel even *more* rejected. It’s like ‘Jaysus, they don’t even want the fake me that did everything they wanted, so what chance does the real me stand?!’<br> <br> It’s disappointing, frustrating and painful when we put a lot of effort into something and things still don’t go the way we want, but at the end of the day, the main source of our suffering is our self-abandonment.<br> <br> Don’t reject you to win over people.<br> <br> #baggagereclaim #emotionalbaggage #rejection #abandonmentissues #selfabandonment #codependentnomore #peoplepleaser #boundaries #peoplepleasing #recoveringpeoplepleaser</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18126090073213066" data-date="1626367772" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CRWulcgsTBv/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Jul 15</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/217881503_2036916816468450_8680333351449381039_n.jpg?_nc_cat=108&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=OiqVLI9nNzcAX-JgBfM&_nc_ht=scontent-frt3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT8HYVSI3k3X9fA6PIPorjAnhaRo_43B9LBZz1IezQl2OQ&oe=626A912F" rel="nofollow noopener" data-lightbox-sbi="" data-title="Every time someone tells me that they haven’t had the necessary boundary because the person “means well”, I fear for them. We find it hard enough with shady folk, especially the ones who keep telling us that it’s for our “own good” or a sign of how much they care about or love us.&lt;br&gt; &lt;br&gt; When we’ve decided that someone is “nice” and “well-meaning”, we will often opt to suffer it out as we don’t want to hurt their feelings, or appear ungrateful or pee on their parade.&lt;br&gt; &lt;br&gt; But we don’t need to decide whether or not we can have boundaries based on whether someone ‘deserves’ it, as if to suggest that boundaries are only for bad people or those we’ve decided can ‘handle it’. Our boundaries are based on who we are—our needs, desires, values, expectations, not on other people’s seeming intentions or whims.&lt;br&gt; &lt;br&gt; When you hear yourself rationalise that someone “means well”, halt. What are you denying about the situation? Where are you ignoring yourself? What are you avoiding saying or doing?&lt;br&gt; &lt;br&gt; #recoveringpeoplepleaser #peoplepleaser #peoplepleasernomore #peoplepleasing #boundaries #thejoyofsayingno #boundaries #healthyboundaries #healthyboundariesforkindpeople #baggagereclaim #healthyrelationships #listentoyourself #listentoyourgut" data-video="" data-carousel="" data-id="sbi_18126090073213066" data-user="natlue" data-url="https://www.instagram.com/p/CRWulcgsTBv/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CRWulcgsTBv/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/217881503_2036916816468450_8680333351449381039_n.jpg?_nc_cat=108&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=OiqVLI9nNzcAX-JgBfM&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8HYVSI3k3X9fA6PIPorjAnhaRo_43B9LBZz1IezQl2OQ&#038;oe=626A912F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/217881503_2036916816468450_8680333351449381039_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=OiqVLI9nNzcAX-JgBfM&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8HYVSI3k3X9fA6PIPorjAnhaRo_43B9LBZz1IezQl2OQ&amp;oe=626A912F&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/217881503_2036916816468450_8680333351449381039_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=OiqVLI9nNzcAX-JgBfM&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8HYVSI3k3X9fA6PIPorjAnhaRo_43B9LBZz1IezQl2OQ&amp;oe=626A912F&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/217881503_2036916816468450_8680333351449381039_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=OiqVLI9nNzcAX-JgBfM&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8HYVSI3k3X9fA6PIPorjAnhaRo_43B9LBZz1IezQl2OQ&amp;oe=626A912F&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/217881503_2036916816468450_8680333351449381039_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=OiqVLI9nNzcAX-JgBfM&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8HYVSI3k3X9fA6PIPorjAnhaRo_43B9LBZz1IezQl2OQ&amp;oe=626A912F&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Every time someone tells me that they haven’t had the necessary boundary because the person “means well”, I fear for them. We find it hard enough with shady folk, especially the ones who keep telling us that it’s for our “own good” or a sign of how much they care about or love us. When we’ve decided that someone is “nice” and “well-meaning”, we will often opt to suffer it out as we don’t want to hurt their feelings, or appear ungrateful or pee on their parade. But we don’t need to decide whether or not we can have boundaries based on whether someone ‘deserves’ it, as if to suggest that boundaries are only for bad people or those we’ve decided can ‘handle it’. Our boundaries are based on who we are—our needs, desires, values, expectations, not on other people’s seeming intentions or whims. When you hear yourself rationalise that someone “means well”, halt. What are you denying about the situation? Where are you ignoring yourself? What are you avoiding saying or doing? #recoveringpeoplepleaser #peoplepleaser #peoplepleasernomore #peoplepleasing #boundaries #thejoyofsayingno #boundaries #healthyboundaries #healthyboundariesforkindpeople #baggagereclaim #healthyrelationships #listentoyourself #listentoyourgut">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">Every time someone tells me that they haven’t had the necessary boundary because the person “means well”, I fear for them. We find it hard enough with shady folk, especially the ones who keep telling us that it’s for our “own good” or a sign of how much they care about or love us.<br> <br> When we’ve decided that someone is “nice” and “well-meaning”, we will often opt to suffer it out as we don’t want to hurt their feelings, or appear ungrateful or pee on their parade.<br> <br> But we don’t need to decide whether or not we can have boundaries based on whether someone ‘deserves’ it, as if to suggest that boundaries are only for bad people or those we’ve decided can ‘handle it’. Our boundaries are based on who we are—our needs, desires, values, expectations, not on other people’s seeming intentions or whims.<br> <br> When you hear yourself rationalise that someone “means well”, halt. What are you denying about the situation? Where are you ignoring yourself? What are you avoiding saying or doing?<br> <br> #recoveringpeoplepleaser #peoplepleaser #peoplepleasernomore #peoplepleasing #boundaries #thejoyofsayingno #boundaries #healthyboundaries #healthyboundariesforkindpeople #baggagereclaim #healthyrelationships #listentoyourself #listentoyourgut</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17924365390665914" data-date="1626111429" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CRPFpoJsqv7/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Jul 12</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/213825267_117576693914501_428557589754485106_n.jpg?_nc_cat=108&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=XKaZsTT2THQAX_-zJdj&_nc_ht=scontent-frt3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT9oLcmiUujWVNcss1mkQADFL-YN56F9Gb5m6mCQHatTrw&oe=626C2112" rel="nofollow noopener" data-lightbox-sbi="" data-title="This is a forever vibe, but I’m particularly feeling it today. One of the best things you can do instead of trying to get a PhD in other people’s BS is accept that some people don’t make sense, that being around them or trying to apply your way of life to them involves too much mental gymnastics and self-gaslighting.&lt;br&gt; &lt;br&gt; The more you try to make sense of out of nonsense is the more you mess with your head. Protect your emotional, mental, physical and spiritual wellbeing.&lt;br&gt; &lt;br&gt; #baggagereclaim #mentalhealthmatters #gaslighting #emotionalintelligence #healthyboundaries #notetoself📝 #selfcaretip #listentoyourself #gaslightingawareness" data-video="" data-carousel="" data-id="sbi_17924365390665914" data-user="natlue" data-url="https://www.instagram.com/p/CRPFpoJsqv7/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CRPFpoJsqv7/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/213825267_117576693914501_428557589754485106_n.jpg?_nc_cat=108&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=XKaZsTT2THQAX_-zJdj&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9oLcmiUujWVNcss1mkQADFL-YN56F9Gb5m6mCQHatTrw&#038;oe=626C2112" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/213825267_117576693914501_428557589754485106_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XKaZsTT2THQAX_-zJdj&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9oLcmiUujWVNcss1mkQADFL-YN56F9Gb5m6mCQHatTrw&amp;oe=626C2112&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/213825267_117576693914501_428557589754485106_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XKaZsTT2THQAX_-zJdj&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9oLcmiUujWVNcss1mkQADFL-YN56F9Gb5m6mCQHatTrw&amp;oe=626C2112&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/213825267_117576693914501_428557589754485106_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XKaZsTT2THQAX_-zJdj&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9oLcmiUujWVNcss1mkQADFL-YN56F9Gb5m6mCQHatTrw&amp;oe=626C2112&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/213825267_117576693914501_428557589754485106_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XKaZsTT2THQAX_-zJdj&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9oLcmiUujWVNcss1mkQADFL-YN56F9Gb5m6mCQHatTrw&amp;oe=626C2112&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="This is a forever vibe, but I’m particularly feeling it today. One of the best things you can do instead of trying to get a PhD in other people’s BS is accept that some people don’t make sense, that being around them or trying to apply your way of life to them involves too much mental gymnastics and self-gaslighting. The more you try to make sense of out of nonsense is the more you mess with your head. Protect your emotional, mental, physical and spiritual wellbeing. #baggagereclaim #mentalhealthmatters #gaslighting #emotionalintelligence #healthyboundaries #notetoself📝 #selfcaretip #listentoyourself #gaslightingawareness">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">This is a forever vibe, but I’m particularly feeling it today. One of the best things you can do instead of trying to get a PhD in other people’s BS is accept that some people don’t make sense, that being around them or trying to apply your way of life to them involves too much mental gymnastics and self-gaslighting.<br> <br> The more you try to make sense of out of nonsense is the more you mess with your head. Protect your emotional, mental, physical and spiritual wellbeing.<br> <br> #baggagereclaim #mentalhealthmatters #gaslighting #emotionalintelligence #healthyboundaries #notetoself📝 #selfcaretip #listentoyourself #gaslightingawareness</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17892871577280980" data-date="1625936187" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CRJ3ZtwsN0l/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Jul 10</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/212695345_881128952840961_1310125044307211232_n.jpg?_nc_cat=104&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=h-ia6BBrcwsAX-2Q24y&_nc_ht=scontent-frt3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT9nSRsXdlhO8Mw7818MYJh-MUrFAfiK3fbuCJsQshH_pQ&oe=626B9DE8" rel="nofollow noopener" data-lightbox-sbi="" data-title="Learning to listen to your gut allows you to become a safe person for yourself. And it will take practice deciphering your gut from fear.&lt;br&gt; &lt;br&gt; #baggagereclaim #trustyourintuition #trustyourgut #listentoyourself #listentoyourbody #yourbodyisntwrong #emotionalintelligence #innercritic #healthyboundaries #selfcare #recoveringpeoplepleaser #recoveringperfectionist #peoplepleaser #peoplepleasing #notetoself📝" data-video="" data-carousel="" data-id="sbi_17892871577280980" data-user="natlue" data-url="https://www.instagram.com/p/CRJ3ZtwsN0l/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CRJ3ZtwsN0l/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/212695345_881128952840961_1310125044307211232_n.jpg?_nc_cat=104&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=h-ia6BBrcwsAX-2Q24y&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9nSRsXdlhO8Mw7818MYJh-MUrFAfiK3fbuCJsQshH_pQ&#038;oe=626B9DE8" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/212695345_881128952840961_1310125044307211232_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=h-ia6BBrcwsAX-2Q24y&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9nSRsXdlhO8Mw7818MYJh-MUrFAfiK3fbuCJsQshH_pQ&amp;oe=626B9DE8&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/212695345_881128952840961_1310125044307211232_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=h-ia6BBrcwsAX-2Q24y&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9nSRsXdlhO8Mw7818MYJh-MUrFAfiK3fbuCJsQshH_pQ&amp;oe=626B9DE8&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/212695345_881128952840961_1310125044307211232_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=h-ia6BBrcwsAX-2Q24y&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9nSRsXdlhO8Mw7818MYJh-MUrFAfiK3fbuCJsQshH_pQ&amp;oe=626B9DE8&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/212695345_881128952840961_1310125044307211232_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=h-ia6BBrcwsAX-2Q24y&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9nSRsXdlhO8Mw7818MYJh-MUrFAfiK3fbuCJsQshH_pQ&amp;oe=626B9DE8&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Learning to listen to your gut allows you to become a safe person for yourself. And it will take practice deciphering your gut from fear. #baggagereclaim #trustyourintuition #trustyourgut #listentoyourself #listentoyourbody #yourbodyisntwrong #emotionalintelligence #innercritic #healthyboundaries #selfcare #recoveringpeoplepleaser #recoveringperfectionist #peoplepleaser #peoplepleasing #notetoself📝">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">Learning to listen to your gut allows you to become a safe person for yourself. And it will take practice deciphering your gut from fear.<br> <br> #baggagereclaim #trustyourintuition #trustyourgut #listentoyourself #listentoyourbody #yourbodyisntwrong #emotionalintelligence #innercritic #healthyboundaries #selfcare #recoveringpeoplepleaser #recoveringperfectionist #peoplepleaser #peoplepleasing #notetoself📝</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17899610609099776" data-date="1624999735" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CQt9QufsNrC/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Jun 29</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/209105643_236220571406201_7641102587757576582_n.jpg?_nc_cat=104&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=UNubD-4iQ8sAX_dq0C2&_nc_ht=scontent-frt3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT_Rq4l5W9TU47CK20VPzNa1m0mNrT23D1DQ5U7drs6vLg&oe=626C8707" rel="nofollow noopener" data-lightbox-sbi="" data-title="So much of what we believe we ‘should’ be and do to be good leaves us feeling anything but this. Instead, we feel ‘not good enough’, worthless, anxious, afraid, resentful, overwhelmed, guilty, ashamed, frustrated and more.&lt;br&gt; &lt;br&gt; Don’t confuse ‘good’ with obedient, compliant, selling your soul, or ignoring your needs, values and boundaries.&lt;br&gt; &lt;br&gt; #baggagereclaim #boundaries #thegoodgirl #healthyboundaries #recoveringpeoplepleaser #peoplepleaser #peoplepleasing #thejoyofsayingno #recoveringperfectionist #burnoutrecovery" data-video="" data-carousel="" data-id="sbi_17899610609099776" data-user="natlue" data-url="https://www.instagram.com/p/CQt9QufsNrC/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CQt9QufsNrC/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/209105643_236220571406201_7641102587757576582_n.jpg?_nc_cat=104&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=UNubD-4iQ8sAX_dq0C2&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_Rq4l5W9TU47CK20VPzNa1m0mNrT23D1DQ5U7drs6vLg&#038;oe=626C8707" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/209105643_236220571406201_7641102587757576582_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UNubD-4iQ8sAX_dq0C2&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_Rq4l5W9TU47CK20VPzNa1m0mNrT23D1DQ5U7drs6vLg&amp;oe=626C8707&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/209105643_236220571406201_7641102587757576582_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UNubD-4iQ8sAX_dq0C2&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_Rq4l5W9TU47CK20VPzNa1m0mNrT23D1DQ5U7drs6vLg&amp;oe=626C8707&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/209105643_236220571406201_7641102587757576582_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UNubD-4iQ8sAX_dq0C2&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_Rq4l5W9TU47CK20VPzNa1m0mNrT23D1DQ5U7drs6vLg&amp;oe=626C8707&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/209105643_236220571406201_7641102587757576582_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UNubD-4iQ8sAX_dq0C2&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_Rq4l5W9TU47CK20VPzNa1m0mNrT23D1DQ5U7drs6vLg&amp;oe=626C8707&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="So much of what we believe we ‘should’ be and do to be good leaves us feeling anything but this. Instead, we feel ‘not good enough’, worthless, anxious, afraid, resentful, overwhelmed, guilty, ashamed, frustrated and more. Don’t confuse ‘good’ with obedient, compliant, selling your soul, or ignoring your needs, values and boundaries. #baggagereclaim #boundaries #thegoodgirl #healthyboundaries #recoveringpeoplepleaser #peoplepleaser #peoplepleasing #thejoyofsayingno #recoveringperfectionist #burnoutrecovery">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">So much of what we believe we ‘should’ be and do to be good leaves us feeling anything but this. Instead, we feel ‘not good enough’, worthless, anxious, afraid, resentful, overwhelmed, guilty, ashamed, frustrated and more.<br> <br> Don’t confuse ‘good’ with obedient, compliant, selling your soul, or ignoring your needs, values and boundaries.<br> <br> #baggagereclaim #boundaries #thegoodgirl #healthyboundaries #recoveringpeoplepleaser #peoplepleaser #peoplepleasing #thejoyofsayingno #recoveringperfectionist #burnoutrecovery</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17916571600764607" data-date="1624479829" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CQednr1syjd/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Jun 23</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/206079544_491716911887507_1435251224669194095_n.jpg?_nc_cat=105&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=zIm2Mhpo3wAAX-UR6ab&_nc_ht=scontent-frt3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT9vLRg0zzWoK88VGuSxVxoVbjq2RaeGjVNYzHCV1IL0Jg&oe=626BEEAC" rel="nofollow noopener" data-lightbox-sbi="" data-title="As a recovering people pleaser, perfectionist and overthinker, I’m all too familiar with basically attempting to Jedi mind trick people with my goodness, overconscientiousness and performing. It was as if I thought it was easier to try to control the uncontrollable than just have some feckin boundaries and stop my suffering!&lt;br&gt; &lt;br&gt; Boundaries won’t make people spontaneously combust into who you’d prefer them to be, but they will limit the impact of anything that has the potential to encroach on your wellbeing.&lt;br&gt; &lt;br&gt; #baggagereclaim #boundaries #healthyboundaries #recoveringperfectionist #recoveringpeoplepleaser #peoplepleaser #thejoyofsayingno #selfcare #peoplepleasernomore #codependentnomore #anxietyawareness" data-video="" data-carousel="" data-id="sbi_17916571600764607" data-user="natlue" data-url="https://www.instagram.com/p/CQednr1syjd/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CQednr1syjd/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/206079544_491716911887507_1435251224669194095_n.jpg?_nc_cat=105&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=zIm2Mhpo3wAAX-UR6ab&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9vLRg0zzWoK88VGuSxVxoVbjq2RaeGjVNYzHCV1IL0Jg&#038;oe=626BEEAC" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/206079544_491716911887507_1435251224669194095_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=zIm2Mhpo3wAAX-UR6ab&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9vLRg0zzWoK88VGuSxVxoVbjq2RaeGjVNYzHCV1IL0Jg&amp;oe=626BEEAC&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/206079544_491716911887507_1435251224669194095_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=zIm2Mhpo3wAAX-UR6ab&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9vLRg0zzWoK88VGuSxVxoVbjq2RaeGjVNYzHCV1IL0Jg&amp;oe=626BEEAC&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/206079544_491716911887507_1435251224669194095_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=zIm2Mhpo3wAAX-UR6ab&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9vLRg0zzWoK88VGuSxVxoVbjq2RaeGjVNYzHCV1IL0Jg&amp;oe=626BEEAC&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/206079544_491716911887507_1435251224669194095_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=zIm2Mhpo3wAAX-UR6ab&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9vLRg0zzWoK88VGuSxVxoVbjq2RaeGjVNYzHCV1IL0Jg&amp;oe=626BEEAC&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="As a recovering people pleaser, perfectionist and overthinker, I’m all too familiar with basically attempting to Jedi mind trick people with my goodness, overconscientiousness and performing. It was as if I thought it was easier to try to control the uncontrollable than just have some feckin boundaries and stop my suffering! Boundaries won’t make people spontaneously combust into who you’d prefer them to be, but they will limit the impact of anything that has the potential to encroach on your wellbeing. #baggagereclaim #boundaries #healthyboundaries #recoveringperfectionist #recoveringpeoplepleaser #peoplepleaser #thejoyofsayingno #selfcare #peoplepleasernomore #codependentnomore #anxietyawareness">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">As a recovering people pleaser, perfectionist and overthinker, I’m all too familiar with basically attempting to Jedi mind trick people with my goodness, overconscientiousness and performing. It was as if I thought it was easier to try to control the uncontrollable than just have some feckin boundaries and stop my suffering!<br> <br> Boundaries won’t make people spontaneously combust into who you’d prefer them to be, but they will limit the impact of anything that has the potential to encroach on your wellbeing.<br> <br> #baggagereclaim #boundaries #healthyboundaries #recoveringperfectionist #recoveringpeoplepleaser #peoplepleaser #thejoyofsayingno #selfcare #peoplepleasernomore #codependentnomore #anxietyawareness</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div></div><div id="sbi_load"> <a class="sbi_load_btn" href="javascript:void(0);"> <span class="sbi_btn_text">Load More</span> <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span> </a> <span class="sbi_follow_btn"> <a href="https://www.instagram.com/natlue/" data-button-hover="#359dff" target="_blank" rel="nofollow noopener"> <svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg> <span>Follow on Instagram</span> </a> </span></div><span class="sbi_resized_image_data" data-feed-id="sbi_17841401907400025#20" data-resized="{&quot;17916571600764607&quot;:{&quot;id&quot;:&quot;206079544_491716911887507_1435251224669194095_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17899610609099776&quot;:{&quot;id&quot;:&quot;209105643_236220571406201_7641102587757576582_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17892871577280980&quot;:{&quot;id&quot;:&quot;212695345_881128952840961_1310125044307211232_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17924365390665914&quot;:{&quot;id&quot;:&quot;213825267_117576693914501_428557589754485106_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18126090073213066&quot;:{&quot;id&quot;:&quot;217881503_2036916816468450_8680333351449381039_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17915309863871899&quot;:{&quot;id&quot;:&quot;222146551_2318921858245344_905958653697054705_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17963341258448992&quot;:{&quot;id&quot;:&quot;225399361_552931099072017_25278240396829025_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17910880745056680&quot;:{&quot;id&quot;:&quot;241721358_170065011882908_4393415785893191241_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17874203063506737&quot;:{&quot;id&quot;:&quot;241252523_597210724773570_2476144895233678446_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17938608490570083&quot;:{&quot;id&quot;:&quot;241824359_125262666522684_2480619625055185163_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17953806361515280&quot;:{&quot;id&quot;:&quot;243234205_578068500084176_2006955224014072511_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17925744577857406&quot;:{&quot;id&quot;:&quot;245361624_1005130526942908_2012596769013390250_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17993678182388306&quot;:{&quot;id&quot;:&quot;249261967_187900966831485_8529406211113924885_n&quot;,&quot;ratio&quot;:&quot;1.01&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17922502876997790&quot;:{&quot;id&quot;:&quot;262711097_433646391770537_2987419435943214646_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18206291344136688&quot;:{&quot;id&quot;:&quot;269776734_469017551322557_5084777431377302555_n&quot;,&quot;ratio&quot;:&quot;1.01&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17948597665719877&quot;:{&quot;id&quot;:&quot;271614826_454206702877513_8622743042577611668_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17900067002456164&quot;:{&quot;id&quot;:&quot;274529556_1436486356805691_4734180166380951063_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18151186429243216&quot;:{&quot;id&quot;:&quot;275527960_359135896055387_5698027916547515284_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17914461911381832&quot;:{&quot;id&quot;:&quot;275920861_1232463290616758_1454366073702358150_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18044737678323653&quot;:{&quot;id&quot;:&quot;278356386_3143764632540551_5974618739214294665_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
</span></div></div></div></div></div></div><div id="et-footer-nav">
<div class="container"> <ul id="menu-navigation-footer" class="bottom-nav"><li id="menu-item-9547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9547"><a href="https://www.baggagereclaim.co.uk/about/">ABOUT</a></li> <li id="menu-item-10484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10484"><a href="http://store.baggagereclaim.co.uk/">Shop</a></li> <li id="menu-item-9550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9550"><a href="https://www.baggagereclaim.co.uk/contact/">Contact</a></li> <li id="menu-item-9548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-9548"><a href="https://www.baggagereclaim.co.uk/about/privacy-policy/">Privacy Policy</a></li> <li id="menu-item-106122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106122"><a href="https://www.baggagereclaim.co.uk/cookie-policy/">Cookie Policy</a></li> </ul></div></div><div id="footer-bottom">
<div class="container clearfix">
<ul class="et-social-icons">
<li class="et-social-icon et-social-facebook"> <a href="http://www.facebook.com/baggagereclaim/" class="icon"> <span>Facebook</span> </a> </li>
<li class="et-social-icon et-social-twitter"> <a href="http://www.twitter.com/baggagereclaim/" class="icon"> <span>Twitter</span> </a> </li>
<li class="et-social-icon et-social-instagram"> <a href="https://www.instagram.com/natlue/" class="icon"> <span>Instagram</span> </a> </li>
</ul><div id="footer-info">© 2005-2022 BAGGAGE RECLAIM. ALL RIGHTS RESERVED.</div></div></div></footer></div></div><div id="cookie-law-info-bar" data-nosnippet="true"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a role='button' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button">Accept</a> <a role='button' id="cookie_action_close_header_reject" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header_reject cli_action_button" data-cli_action="reject">Reject</a> <a href="https://baggagereclaim.co.uk/privacy-policy" id="CONSTANT_OPEN_URL" target="_blank" class="cli-plugin-main-link">Read More</a></span></div><div id="cookie-law-info-again" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy &amp; Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div></div><a class="cli-privacy-readmore" aria-label="Show more" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a></div></div><div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary							</a>
<div class="wt-cli-necessary-checkbox"> <input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked" /> <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label></div><span class="cli-necessary-caption">Always Enabled</span></div><div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary">
<div class="wt-cli-cookie-description"> Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</div></div></div></div><div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
Non-necessary							</a>
<div class="cli-switch"> <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked='checked' /> <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label></div></div><div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="non-necessary">
<div class="wt-cli-cookie-description"> Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</div></div></div></div></div></div></div></div><div class="cli-modal-footer">
<div class="wt-cli-element cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-tab-footer wt-cli-privacy-overview-actions"> <a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE &amp; ACCEPT</a></div></div></div></div></div></div></div></div><div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div><div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div><div id='fb-pxl-ajax-code'></div><script async src="https://www.googletagmanager.com/gtag/js?id=UA-3961094-11"></script>
<script>window.dataLayer=window.dataLayer||[];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-3961094-11');</script>
<link rel="stylesheet" type="text/css" href="//www.baggagereclaim.co.uk/wp-content/cache/wpfc-minified/9hw28gk3/4kyxv.css" media="all"/>
<style id='simple-share-buttons-adder-ssba-inline-css'>.ssba{}
.ssba img{width:35px !important;padding:6px;border:0;box-shadow:none !important;display:inline !important;vertical-align:middle;box-sizing:unset;}
.ssba-classic-2 .ssbp-text{display:none!important;}
.ssba .fb-save{padding:6px;line-height:30px;}
.ssba, .ssba a{text-decoration:none;background:none;font-size:12px;font-weight:normal;}
#ssba-bar-2 .ssbp-bar-list{max-width:48px!important;;}
#ssba-bar-2 .ssbp-bar-list li a{height:48px!important;width:48px!important;}
#ssba-bar-2 .ssbp-bar-list li a:hover{}
#ssba-bar-2 .ssbp-bar-list li a::before{line-height:48px!important;;font-size:18px;}
#ssba-bar-2 .ssbp-bar-list li a:hover::before{}
#ssba-bar-2 .ssbp-bar-list li{margin:0px 0!important;}@media only screen and ( max-width: 750px ) {
#ssba-bar-2{display:block;}
}
@font-face{font-family:'ssbp';src:url('https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');src:url('https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'), url('https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'), url('https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'), url('https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');font-weight:normal;font-style:normal;
-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;}</style>
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=8.2.4' type='text/css' media='all'/>
<script id='cookie-law-info-js-extra'>var Cli_Data={"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings={"animate_speed_hide":"500","animate_speed_show":"500","background":"#f2afa3","border":"#444","border_on":"","button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"1","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":"1","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":"1","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object={"ajax_url":"https:\/\/www.baggagereclaim.co.uk\/wp-admin\/admin-ajax.php"};</script>
<script id='popupally-pro-check-source-js-extra'>var popupally_pro_check_source_object={"utm_mapping":{"popupally-cookie-2":"","popupally-cookie-3":"","popupally-cookie-4":"","popupally-cookie-6":"","popupally-cookie-8":""}};</script>
<script id='wpgdprc-front-js-js-extra'>var wpgdprcFront={"ajaxUrl":"https:\/\/www.baggagereclaim.co.uk\/wp-admin\/admin-ajax.php","ajaxNonce":"81dafeb1f8","ajaxArg":"security","pluginPrefix":"wpgdprc","blogId":"1","isMultiSite":"","locale":"en_GB","showSignUpModal":"","showFormModal":"","cookieName":"wpgdprc-consent","consentVersion":"","path":"\/","prefix":"wpgdprc"};</script>
<script>var sbiajaxurl="https://www.baggagereclaim.co.uk/wp-admin/admin-ajax.php";</script>
<script id='convertkit-js-js-extra'>var convertkit={"ajaxurl":"https:\/\/www.baggagereclaim.co.uk\/wp-admin\/admin-ajax.php","debug":"","nonce":"f742541f80","subscriber_id":"0","tag":"","post_id":"111621"};</script>
<script id='mystickymenu-js-extra'>var option={"mystickyClass":".navbar","activationHeight":"0","disableWidth":"0","disableLargeWidth":"0","adminBar":"false","device_desktop":"1","device_mobile":"1","mystickyTransition":"fade","mysticky_disable_down":"false"};</script>
<script id='divi-custom-script-js-extra'>var DIVI={"item_count":"%d Item","items_count":"%d Items"};
var et_builder_utils_params={"condition":{"diviTheme":true,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts={"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom={"ajaxurl":"https:\/\/www.baggagereclaim.co.uk\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.baggagereclaim.co.uk\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/www.baggagereclaim.co.uk\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"6a2b3651f5","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"8a33ee753c","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"111621","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":"https:\/\/www.baggagereclaim.co.uk\/wp-content\/themes\/Divi\/includes\/builder\/frontend-builder\/assets\/vendors","waypoints_options":[]};
var et_pb_box_shadow_elements=[];</script>
<script id='sbi_scripts-js-extra'>var sb_instagram_js_options={"font_method":"svg","resized_url":"https:\/\/www.baggagereclaim.co.uk\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/www.baggagereclaim.co.uk\/wp-content\/plugins\/instagram-feed-pro\/img\/placeholder.png","br_adjust":""};
var sbiTranslations={"share":"Share"};</script>
<script>document.documentElement.className='js';</script>
<script>(function(d, s, id){
var js, fjs=d.getElementsByTagName(s)[0];
if(d.getElementById(id)){return;}
js=d.createElement(s); js.id=id;
js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v2.6";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>let jqueryParams=[],jQuery=function(r){return jqueryParams=[...jqueryParams,r],jQuery},$=function(r){return jqueryParams=[...jqueryParams,r],$};window.jQuery=jQuery,window.$=jQuery;let customHeadScripts=!1;jQuery.fn=jQuery.prototype={},$.fn=jQuery.prototype={},jQuery.noConflict=function(r){if(window.jQuery)return jQuery=window.jQuery,$=window.jQuery,customHeadScripts=!0,jQuery.noConflict},jQuery.ready=function(r){jqueryParams=[...jqueryParams,r]},$.ready=function(r){jqueryParams=[...jqueryParams,r]},jQuery.load=function(r){jqueryParams=[...jqueryParams,r]},$.load=function(r){jqueryParams=[...jqueryParams,r]},jQuery.fn.ready=function(r){jqueryParams=[...jqueryParams,r]},$.fn.ready=function(r){jqueryParams=[...jqueryParams,r]};</script>
<script src='//www.baggagereclaim.co.uk/wp-content/cache/wpfc-minified/d2lvfrv3/4kyph.js'></script>
<script id='jquery-js-after'>jqueryParams.length&&$.each(jqueryParams,function(e,r){if("function"==typeof r){var n=String(r);n.replace("$","jQuery");var a=new Function("return "+n)();$(document).ready(a)}});</script>
<script src='//www.baggagereclaim.co.uk/wp-content/cache/wpfc-minified/dg0j3fdh/4kyph.js'></script>
<script id='st_insights_js' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare&#038;ver=8.2.4' id='ssba-sharethis-js'></script>
<script src='//www.baggagereclaim.co.uk/wp-content/cache/wpfc-minified/9joj619v/4kyph.js'></script>
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '278140370620533');
fbq('track', 'PageView');</script>
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');</script>
<script>fbq('init', '491811244332379', {}, {
"agent": "wordpress-5.9.3-3.0.6"
});</script>
<script>fbq('track', 'PageView', []);</script>
<script>(function(){
var dropdown=document.getElementById("archives-dropdown-3");
function onSelectChange(){
if(dropdown.options[ dropdown.selectedIndex ].value!==''){
document.location.href=this.options[ this.selectedIndex ].value;
}}
dropdown.onchange=onSelectChange;
})();</script>
<script>(function(){
var dropdown=document.getElementById("cat");
function onCatChange(){
if(dropdown.options[ dropdown.selectedIndex ].value > 0){
dropdown.parentNode.submit();
}}
dropdown.onchange=onCatChange;
})();</script>
<script>document.addEventListener('wpcf7mailsent', function(event){
if("fb_pxl_code" in event.detail.apiResponse){
eval(event.detail.apiResponse.fb_pxl_code);
}}, false);</script>
<script src='//www.baggagereclaim.co.uk/wp-content/cache/wpfc-minified/239xunyo/4kyph.js'></script>
<script id='simple-share-buttons-adder-ssba-js-after'>Main.boot([]);</script>
<script defer src='//www.baggagereclaim.co.uk/wp-content/cache/wpfc-minified/kq9w5dp4/4kyph.js'></script>
</body>
</html><!-- WP Fastest Cache file was created in 2.016982793808 seconds, on 25-04-22 17:09:12 -->