<!DOCTYPE html>
<html lang="en-GB">
<head>
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.baggagereclaim.co.uk/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://www.baggagereclaim.co.uk';var et_post_id='107386';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Podcast Ep. 164: Am In The Right Job? - Baggage Reclaim with Natalie Lue</title>
<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
<!-- This site is optimized with the Yoast SEO Premium plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.baggagereclaim.co.uk/podcast-ep-164-am-in-the-right-job/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Podcast Ep. 164: Am In The Right Job? - Baggage Reclaim with Natalie Lue" />
<meta property="og:description" content="So many people wonder if they&#8217;re in the right relationship, but just as many wonder if they&#8217;re in the right job. Given how much time we spend at work, it&#8217;s understandable that disillusionment or uncertainty about it can significantly impact our sense of wellbeing. In this week&#8217;s episode of The Baggage Reclaim Sessions, I go &hellip;" />
<meta property="og:url" content="https://www.baggagereclaim.co.uk/podcast-ep-164-am-in-the-right-job/" />
<meta property="og:site_name" content="Baggage Reclaim with Natalie Lue" />
<meta property="article:publisher" content="http://www.facebook.com/baggagereclaim" />
<meta property="article:section" content="Podcast: The Baggage Reclaim Sessions" />
<meta property="article:published_time" content="2019-12-13T14:57:16+00:00" />
<meta property="article:modified_time" content="2019-12-13T14:57:19+00:00" />
<meta property="og:updated_time" content="2019-12-13T14:57:19+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="So many people wonder if they&#8217;re in the right relationship, but just as many wonder if they&#8217;re in the right job. Given how much time we spend at work, it&#8217;s understandable that disillusionment or uncertainty about it can significantly impact our sense of wellbeing. In this week&#8217;s episode of The Baggage Reclaim Sessions, I go [&hellip;]" />
<meta name="twitter:title" content="Podcast Ep. 164: Am In The Right Job? - Baggage Reclaim with Natalie Lue" />
<meta name="twitter:site" content="@baggagereclaim" />
<meta name="twitter:creator" content="@baggagereclaim" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.baggagereclaim.co.uk/#organization","name":"Baggage Reclaim","url":"https://www.baggagereclaim.co.uk/","sameAs":["http://www.facebook.com/baggagereclaim","http://instagram.com/natlue","http://youtube.com/baggagereclaim","http://www.pinterest.com/natalielue","https://twitter.com/baggagereclaim"],"logo":{"@type":"ImageObject","@id":"https://www.baggagereclaim.co.uk/#logo","url":"https://www.baggagereclaim.co.uk/wp-content/uploads/2019/02/BR-Logo-2018.png","width":1000,"height":500,"caption":"Baggage Reclaim"},"image":{"@id":"https://www.baggagereclaim.co.uk/#logo"}},{"@type":"WebSite","@id":"https://www.baggagereclaim.co.uk/#website","url":"https://www.baggagereclaim.co.uk/","name":"Baggage Reclaim with Natalie Lue","publisher":{"@id":"https://www.baggagereclaim.co.uk/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.baggagereclaim.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.baggagereclaim.co.uk/podcast-ep-164-am-in-the-right-job/#webpage","url":"https://www.baggagereclaim.co.uk/podcast-ep-164-am-in-the-right-job/","inLanguage":"en-GB","name":"Podcast Ep. 164: Am In The Right Job? - Baggage Reclaim with Natalie Lue","isPartOf":{"@id":"https://www.baggagereclaim.co.uk/#website"},"datePublished":"2019-12-13T14:57:16+00:00","dateModified":"2019-12-13T14:57:19+00:00"},{"@type":"Article","@id":"https://www.baggagereclaim.co.uk/podcast-ep-164-am-in-the-right-job/#article","isPartOf":{"@id":"https://www.baggagereclaim.co.uk/podcast-ep-164-am-in-the-right-job/#webpage"},"author":{"@id":"https://www.baggagereclaim.co.uk/#/schema/person/29b9a442bbd822654e48afbca7fae6c4"},"headline":"Podcast Ep. 164: Am In The Right Job?","datePublished":"2019-12-13T14:57:16+00:00","dateModified":"2019-12-13T14:57:19+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.baggagereclaim.co.uk/podcast-ep-164-am-in-the-right-job/#webpage"},"publisher":{"@id":"https://www.baggagereclaim.co.uk/#organization"},"articleSection":"Podcast: The Baggage Reclaim Sessions"},{"@type":["Person"],"@id":"https://www.baggagereclaim.co.uk/#/schema/person/29b9a442bbd822654e48afbca7fae6c4","name":"NATALIE","image":{"@type":"ImageObject","@id":"https://www.baggagereclaim.co.uk/#authorlogo","url":"https://secure.gravatar.com/avatar/fd241f801e85795f2f78731fc839dfb8?s=96&d=mm&r=g","caption":"NATALIE"},"description":"Hi, I\u2019m Natalie! Baggage Reclaim is a guide to learning to live and love with self-esteem by breaking the patterns that stand in your way. Whether it's figuring out what\u2019s going on in a troubling relationship, understanding you and self-care, or being more assertive, I\u2019m here to help you guide you.","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.baggagereclaim.co.uk' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Baggage Reclaim with Natalie Lue &raquo; Feed" href="https://www.baggagereclaim.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Baggage Reclaim with Natalie Lue &raquo; Comments Feed" href="https://www.baggagereclaim.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Baggage Reclaim with Natalie Lue &raquo; Podcast Ep. 164: Am In The Right Job? Comments Feed" href="https://www.baggagereclaim.co.uk/podcast-ep-164-am-in-the-right-job/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.baggagereclaim.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Divi v.4.0.7" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wpfp-css' href='https://www.baggagereclaim.co.uk/wp-content/plugins/wp-favorite-posts/wpfp.css' type='text/css' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed/css/sb-instagram-2-1.min.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.baggagereclaim.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://www.baggagereclaim.co.uk/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://www.baggagereclaim.co.uk/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.baggagereclaim.co.uk/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='https://www.baggagereclaim.co.uk/wp-content/themes/Divi/style.css?ver=4.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Bentham%3Aregular%7CQuicksand%3A300%2Cregular%2C500%2C700&#038;ver=5.3.1#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='rpt_front_style-css'  href='https://www.baggagereclaim.co.uk/wp-content/plugins/related-posts-thumbnails/assets/css/front.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.baggagereclaim.co.uk/wp-includes/css/dashicons.min.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpgdprc.css-css'  href='https://www.baggagereclaim.co.uk/wp-content/plugins/wp-gdpr-compliance/assets/css/front.css?ver=1559297661' type='text/css' media='all' />
<style id='wpgdprc.css-inline-css' type='text/css'>

            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:before { content: 'Yes'; }
            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:after { content: 'No'; }
        
</style>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"https:\/\/www.baggagereclaim.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.8.2'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.baggagereclaim.co.uk\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"107386","token":"5249246a30","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"podcastep164amintherightjob"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-content/themes/Divi/core/admin/js/recaptcha.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-content/plugins/wp-favorite-posts/wpfp.js?ver=5.3.1'></script>
<link rel='https://api.w.org/' href='https://www.baggagereclaim.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.baggagereclaim.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.baggagereclaim.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.1" />
<link rel='shortlink' href='https://www.baggagereclaim.co.uk/?p=107386' />
<link rel="alternate" type="application/json+oembed" href="https://www.baggagereclaim.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.baggagereclaim.co.uk%2Fpodcast-ep-164-am-in-the-right-job%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.baggagereclaim.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.baggagereclaim.co.uk%2Fpodcast-ep-164-am-in-the-right-job%2F&#038;format=xml" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />		<script type="text/javascript">
			var cli_flush_cache=2;
		</script>
		      <style>
      #related_posts_thumbnails li{
          border-right: 1px solid #dddddd;
          background-color: #ffffff      }
      #related_posts_thumbnails li:hover{
          background-color: #eeeeee;
      }
      .relpost_content{
          font-size: 12px;
          color: #333333;
      }
      .relpost-block-single{
          background-color: #ffffff;
          border-right: 1px solid  #dddddd;
          border-left: 1px solid  #dddddd;
          margin-right: -1px;
      }
      .relpost-block-single:hover{
          background-color: #eeeeee;
      }
      </style>

  <link rel="icon" href="https://www.baggagereclaim.co.uk/wp-content/uploads/2019/02/cropped-FAVICON-BR-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.baggagereclaim.co.uk/wp-content/uploads/2019/02/cropped-FAVICON-BR-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.baggagereclaim.co.uk/wp-content/uploads/2019/02/cropped-FAVICON-BR-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.baggagereclaim.co.uk/wp-content/uploads/2019/02/cropped-FAVICON-BR-270x270.png" />
<link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="https://www.baggagereclaim.co.uk/wp-content/et-cache/global/et-divi-customizer-global-15753679959269.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body data-rsssl=1 class="post-template-default single single-post postid-107386 single-format-standard et_pb_button_helper_class et_fixed_nav et_show_nav et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_header_style_left et_pb_footer_columns1 et_cover_background et_pb_gutter et_pb_gutters3 et_right_sidebar et_divi_theme et-db et_minified_js et_minified_css">
	<div id="page-container">

	
	
			<header id="main-header" data-height-onload="66">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="https://www.baggagereclaim.co.uk/">
						<img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2019/02/BR-Logo-2018.png" alt="Baggage Reclaim with Natalie Lue" id="logo" data-height-percentage="100" />
					</a>
				</div>
							<div id="et-top-navigation" data-height="66" data-fixed-height="40">
											<nav id="top-menu-nav">
						<ul id="top-menu" class="nav"><li id="menu-item-106003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-106003"><a href="https://www.baggagereclaim.co.uk">HOME</a></li>
<li id="menu-item-8906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8906"><a href="https://www.baggagereclaim.co.uk/about/">ABOUT</a>
<ul class="sub-menu">
	<li id="menu-item-102828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102828"><a href="https://www.baggagereclaim.co.uk/list-of-posts/">LIST OF POSTS</a></li>
	<li id="menu-item-10567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10567"><a href="https://www.baggagereclaim.co.uk/my-books/">BOOKS</a>
	<ul class="sub-menu">
		<li id="menu-item-102142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102142"><a href="https://www.baggagereclaim.co.uk/my-books/love-care-trust-respect-reclaim-your-relationships-from-the-jaws-of-pain-fear-and-guilt/">Love, Care, Trust &#038; Respect</a></li>
		<li id="menu-item-101367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101367"><a href="https://www.baggagereclaim.co.uk/my-books/100-days-of-baggage-reclaim-ebook/">100 Days of Baggage Reclaim eBook</a></li>
		<li id="menu-item-10568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10568"><a href="https://www.baggagereclaim.co.uk/my-books/mr-unavailable-and-the-fallback-girl-book-one/">Mr Unavailable &#038; The Fallback Girl</a></li>
		<li id="menu-item-10569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10569"><a href="https://www.baggagereclaim.co.uk/my-books/the-dreamer-and-the-fantasy-relationship-a-reality-check-for-women-who-love-virtual-and-illusion-filled-relationships/">The Dreamer &#038; The Fantasy Relationship</a></li>
		<li id="menu-item-98672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98672"><a href="https://www.baggagereclaim.co.uk/my-books/how-to-self-soothe-quick-guide/">How To Self-Soothe Quick Guide</a></li>
		<li id="menu-item-11592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11592"><a href="https://www.baggagereclaim.co.uk/my-books/the-no-contact-rule/">The No Contact Rule</a></li>
		<li id="menu-item-12918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12918"><a href="https://www.baggagereclaim.co.uk/my-books/curbing-your-obsession-quick-guide-pdf-epub/">Curbing Your Obsession Quick Guide</a></li>
	</ul>
</li>
	<li id="menu-item-102356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102356"><a href="https://www.baggagereclaim.co.uk/contact/">CONTACT</a></li>
</ul>
</li>
<li id="menu-item-106930" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-106930"><a href="https://www.baggagereclaim.co.uk/the-blog/">THE BLOG</a></li>
<li id="menu-item-99138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99138"><a href="https://www.baggagereclaim.co.uk/the-baggage-reclaim-sessions-podcast/">THE PODCAST</a></li>
<li id="menu-item-103020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-103020"><a href="https://www.baggagereclaim.co.uk/courses/">COURSES &#038; EVENTS</a>
<ul class="sub-menu">
	<li id="menu-item-104696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104696"><a href="https://www.baggagereclaim.co.uk/break-the-cycle/">BREAK THE CYCLE</a></li>
	<li id="menu-item-100789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100789"><a href="https://www.baggagereclaim.co.uk/the-library/">RECLAIMER MEMBERSHIP</a></li>
	<li id="menu-item-104525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104525"><a href="https://www.baggagereclaim.co.uk/courses/build-your-self-esteem-2-0/">BUILD YOUR SELF-ESTEEM</a></li>
	<li id="menu-item-98843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98843"><a href="https://www.baggagereclaim.co.uk/workshops/">UPCOMING EVENTS</a></li>
</ul>
</li>
<li id="menu-item-106289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106289"><a href="https://www.baggagereclaim.co.uk/consultations/">CONSULTATIONS</a></li>
<li id="menu-item-89628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89628"><a href="http://store.baggagereclaim.co.uk/">SHOP</a></li>
</ul>						</nav>
					
					
					
										<div id="et_top_search">
						<span id="et_search_icon"></span>
					</div>
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
			<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="https://www.baggagereclaim.co.uk/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
		</header> <!-- #main-header -->
			<div id="et-main-area">
	
<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
											<article id="post-107386" class="et_pb_post post-107386 post type-post status-publish format-standard hentry category-podcasts">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">Podcast Ep. 164: Am In The Right Job?</h1>

						<p class="post-meta"> by <span class="author vcard"><a href="https://www.baggagereclaim.co.uk/author/natalie/" title="Posts by NATALIE" rel="author">NATALIE</a></span> | <span class="published">Dec 13, 2019</span> | <a href="https://www.baggagereclaim.co.uk/category/podcasts/" rel="category tag">Podcast: The Baggage Reclaim Sessions</a> | <span class="comments-number"><a href="https://www.baggagereclaim.co.uk/podcast-ep-164-am-in-the-right-job/#respond">0 comments</a></span></p>
												</div> <!-- .et_post_meta_wrapper -->
				
					<div class="entry-content">
					
<p>So many people wonder if they&#8217;re in the right relationship, but just as many wonder if they&#8217;re in the <em>right job.</em> Given how much time we spend at work, it&#8217;s understandable that disillusionment or uncertainty about it can significantly impact our sense of wellbeing. </p>



<p>In this week&#8217;s episode of <strong><a rel="noreferrer noopener" target="_blank" href="https://itunes.apple.com/gb/podcast/the-baggage-reclaim-sessions/id1032835304?mt=2">The Baggage Reclaim Sessions</a></strong>, I go through some of the reasons why we question whether we&#8217;re in the right job in the first place. I also share key signs that suggest that we&#8217;re in the wrong job or that we certainly need to re-evaluate and make a shift. I&#8217;ve also included some exercises and questions to help you get your job situation figured out. </p>



<iframe width="100%" height="166" scrolling="no" frameborder="no" allow="autoplay" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/727313716&#038;color=%23ff5500&#038;auto_play=false&#038;hide_related=false&#038;show_comments=true&#038;show_user=true&#038;show_reposts=false&#038;show_teaser=true"></iframe>



<p class="has-text-align-center"><strong>Subscribe on <a rel="noreferrer noopener" href="https://itunes.apple.com/gb/podcast/the-baggage-reclaim-sessions/id1032835304?mt=2" target="_blank">Apple Podcasts</a> | <a href="https://open.spotify.com/show/00dUs5rE5LLhFAF3mLnElR">Spotify</a> | <a href="https://soundcloud.com/baggagereclaim/ep-164-am-i-in-the-right-job">Soundcloud </a>| <a href="http://subscribeonandroid.com/feeds.soundcloud.com/users/soundcloud:users:21484030/sounds.rss">Android</a></strong></p>



<h4><strong>Some nuggets from the episode</strong></h4>



<p><strong>Reasons why we question whether we’re in the right job include&#8230;</strong></p>



<ul><li>Anxiety and worrying is how we spend our free time.</li><li>We struggle with Imposter Syndrome because we haven&#8217;t internalised our accomplishments and achievements. </li><li>We like the job, we just don’t realise that we do.</li><li>Having a<strong> </strong>&#8216;grass is greener&#8217; mentality. </li><li>Based on who we are and where we’re headed, we’re not sure if the job is a fit. </li><li>We didn’t <em>choose</em> the job. </li><li>Being there for the social life, feeling part of a community, even though things have felt wrong for some time. </li><li>Love the job, can’t stand the people or company. </li><li>The job isn’t what the company said it would be (or what we assumed). </li><li><strong>We can’t actually say that we like/love our job. </strong></li><li>Being<strong> </strong>pigeon-holed. </li><li>We’ve ignored niggling thoughts and feelings for a long time. </li></ul>



<h3 class="has-text-align-center"><strong>It&#8217;s tricky to be committed to something if the whole time we&#8217;re in it, we&#8217;re wondering if we should be <em>out</em> of it.</strong></h3>



<p></p>



<ul><li>Is it the job, or is it how you&#8217;re going about the job?</li><li>If you&#8217;ve relied on other people to steer many of your life choices, you won&#8217;t know what you want. </li></ul>



<h5><strong>15 signs you&#8217;re in the wrong job (or that you certainly need to re-evaluate)</strong></h5>



<ul><li><strong>You’re becoming less of who you are.</strong> The job brings out the worst in you, has you regressing into a child role, or forces you to go against your inherent nature. </li><li><strong>You have a better understanding of your needs and intentions</strong>. You’re not the same person who took the job, so you’ve outgrown the job.  </li><li><strong>The reasons you took the job no longer exist or have changed significantly.</strong></li><li>Every day feels like you’re walking through treacle. Lost your spunk. Hating your life. </li><li>You’re <strong>working extremely long hours to try to prove yourself</strong> or to try to keep up with an unreasonable workload that you’re also not being paid for. </li><li>Your emotional needs aren’t being met by the role. </li><li>You’re self-medicating to get through the week. </li><li><strong>You’re on autopilot. </strong>Boredom, but also a sign that you’re out of touch with yourself and disconnected from your thoughts, feelings and actions. </li><li>You’ve been complaining about the job for longer than you haven’t.</li><li>You don’t believe in what they’re doing, or your values are at odds with the company culture.</li><li> You’re working around or for people where you would need to take on a role that reminds you of other unhealthy relationships in your life. </li><li>You don’t feel challenged or valued. Might feel as if you’re peeing your time up a wall. <strong>Can you grow and develop?</strong> Do you want to go on to bigger things? Some people don’t want to, and that’s OK. But if you’re not growing <em>in life</em> because of the job, then, yeah, it’s the wrong job.</li><li>You don’t want anyone else’s job in the company, or possibly in the industry!</li><li>You’re almost praying for a catastrophe or contemplating something else that isn’t a good fit to give you an out from the job. </li></ul>



<h3 class="has-text-align-center"><strong><em>If you had your time all over again with respect to this job or career, would you still do things the same way?</em></strong></h3>



<p></p>



<ul><li><strong>Get clear about what you like and dislike about your job. </strong>If in doubt, track your week including noticing how you feel and which things and people are getting on your last nerve. </li><li><strong>Get a sheet of paper and write down your associations with the terms job and career. </strong>So, write down all memories, phrases, basically anything that springs to mind. Examples: <em>X is a good job. This is a job for life. Working in X is the best job you can get. You’re not supposed to enjoy work. Only quitters quit. Creative careers are for pansies. There’s no money in art and creativity. It’s very hard to break into X. You work until your 65 when you collect your gold watch and VCR. Companies frown on you for taking time out from work. No one takes part-timers seriously. It’s very hard to get back into the market if you leave X company. You can’t get a mortgage if you’re self-employed (or, it’s much harder to). If you’re not hustling/struggling, you’re not working hard enough. Only people who are willing to sacrifice sleep, family and basically a personal life are successful. </em></li></ul>



<blockquote class="wp-block-quote is-style-large"><p><strong>Is questioning your job a metaphor for how you’re living your life or the way in which you go about making decisions?</strong></p></blockquote>



<ul><li>It’s not possible to be all-singing and dancing over every itty-bitty task and element of your job, but if you don’t like, never mind love what you do a lot of the time, you can do better. </li><li>If the job doesn’t match who you are or want to become, and basically what you <em>want</em>, then yeah, you’re in the wrong job.</li></ul>



<h4>Sometimes it takes being in the wrong job (or relationship for that matter) to figure out what the right one is. Think stepping stones rather than got to get it all right in one slick move. </h4>



<ul><li>It’s ok to be in the ‘wrong job’ as a means to an end for a short to medium period of time. In that case, it might be the wrong job but right for right now in that gets you to where you need to go. </li><li>Stop carrying on as if it’s the <em>only</em> job.</li><li>Some jobs aren’t the “right” job; they’re stepping stones — and that makes them, with the benefit of hindsight, the right job for that phase of our journey.</li></ul>



<h4><strong>Links mentioned</strong></h4>



<ul><li><a href="https://www.baggagereclaim.co.uk/podcast-ep-145-stage-0-1-of-relationships-the-recruiter-mindset/">Stage 0-1 of Relationships and The Recruiter Mindset (ep. 145)</a></li><li><a href="https://www.baggagereclaim.co.uk/podcast-ep-162-keeping-up-with-comparison-part-one/">Keeping Up With Comparison Part One</a> (ep. 162) and K<a href="https://www.baggagereclaim.co.uk/podcast-ep-163-keeping-up-with-comparison-part-two/">eeping Up With Comparison Part Two</a> (ep. 163)</li><li><a href="https://www.baggagereclaim.co.uk/podcast-ep-100-are-you-over-your-bandwidth-you-are-not-the-energiser-bunny/">Are you exceeding your bandwidth? </a>(ep. 100)</li><li><a href="https://www.baggagereclaim.co.uk/podcast-ep-159-feeling-stressed-or-overwhelmed-isnt-an-inconvenience-its-help/">Feeling Stressed or Overwhelmed Isn&#8217;t An Inconvenience; It&#8217;s Help</a> (ep. 159)</li><li><a href="https://www.baggagereclaim.co.uk/podcast-ep-128-roles-i-want-to-break-free/">Roles – I Want To Break Free</a> (ep. 128)</li><li><a href="https://amzn.to/2PH0g6X">The Big Leap by Gay Hendricks</a> (zone of genius and zone of competence)</li><li><a href="https://www.baggagereclaim.co.uk/podcast-ep-144-do-we-really-want-it-is-it-preferences-or-programming/">Are Our Desires (&amp; Pressures) Preference or Programming?</a> (ep. 144)</li><li><a href="https://www.baggagereclaim.co.uk/my-books/love-care-trust-respect-reclaim-your-relationships-from-the-jaws-of-pain-fear-and-guilt/">Love, Care, Trust &amp; Respect</a></li></ul>



<p>Subscribe and/or&nbsp;<strong>leave a review on Apple&nbsp;Podcasts</strong>&nbsp;(<a href="https://www.baggagereclaim.co.uk/the-baggage-reclaim-sessions-podcast/how-to-subscribe-to-a-podcast/">how-to guide here</a>)–it really helps in growing the show! If you’re new to podcasts<strong>,&nbsp;</strong>find out more about what they are and how to subscribe with this&nbsp;<a rel="noreferrer noopener" href="https://www.baggagereclaim.co.uk/the-baggage-reclaim-sessions-podcast/how-to-subscribe-to-a-podcast/" target="_blank">handy guide</a>.&nbsp;</p>
<span class='wpfp-span'><img src='https://www.baggagereclaim.co.uk/wp-content/plugins/wp-favorite-posts/img/heart.png' alt='Favorite' title='Favorite' class='wpfp-img' /><img src='https://www.baggagereclaim.co.uk/wp-content/plugins/wp-favorite-posts/img/loading.gif' alt='Loading' title='Loading' class='wpfp-hide wpfp-img' /><a class='wpfp-link' href='?wpfpaction=add&amp;postid=107386' title='Add to favorites' rel='nofollow'>Add to favorites</a></span><!-- relpost-thumb-wrapper --><div class="relpost-thumb-wrapper"><!-- filter-class --><div class="relpost-thumb-container"><h3>Related posts:</h3><div style="clear: both"></div><div style="clear: both"></div><!-- relpost-block-container --><div class="relpost-block-container"><a class="relpost-block-single" href="https://www.baggagereclaim.co.uk/podcast-ep-37-being-too-passive-can-be-misinterpreted-as-disinterest-5-values-questions-shady-gifts/"><div style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="The Baggage Reclaim Sessions"  style=" background: transparent url(https://www.baggagereclaim.co.uk/wp-content/uploads/2016/03/Typic-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px; "></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Podcast Ep. 37: Being Too Passive Can Be Misinterpreted As Disinterest, 5 Values Questions, Shady Gi...</div></div></a><a class="relpost-block-single" href="https://www.baggagereclaim.co.uk/podcast-ep-28-are-you-open-or-closed-life-plans-overreacting/"><div style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="The Baggage Reclaim Sessions Podcast with Natalie Lue"  style=" background: transparent url(https://www.baggagereclaim.co.uk/wp-content/uploads/2015/09/untitled-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px; "></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Podcast Ep.28: Are You Open or Closed?, Life Plans, 'Overreacting'</div></div></a><a class="relpost-block-single" href="https://www.baggagereclaim.co.uk/podcast-ep-42-holiday-on-your-own-how-to-fight-when-youre-in-a-relationship-moving-past-casual/"><div style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="The Baggage Reclaim Sessions Podcast"  style=" background: transparent url(https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/original-baggage_sessions_mint.png20160412-26178-1wm329i-150x150.png) no-repeat scroll 0% 0%; width: 150px; height: 150px; "></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Podcast Ep. 42: Holiday On Your Own, How To Fight When You're In A Relationship, Moving Past Casual</div></div></a></div><!-- close relpost-block-container --><div style="clear: both"></div></div><!-- close filter class --></div><!-- close relpost-thumb-wrapper --><!-- Simple Share Buttons Adder (7.6.21) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><span class="ssba-share-text">Share this...</span><br/><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.baggagereclaim.co.uk/podcast-ep-164-am-in-the-right-job/"  target="_blank" ><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 35px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png" style="width: 35px;" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /><div title="Pinterest" class="ssbp-text">Pinterest</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.baggagereclaim.co.uk/podcast-ep-164-am-in-the-right-job/&amp;text=Podcast%20Ep.%20164%3A%20Am%20In%20The%20Right%20Job%3F%20"  target=&quot;_blank&quot; ><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.baggagereclaim.co.uk/podcast-ep-164-am-in-the-right-job/"  target=&quot;_blank&quot; ><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=https://www.baggagereclaim.co.uk/podcast-ep-164-am-in-the-right-job/&amp;title=Podcast Ep. 164: Am In The Right Job?"  target=&quot;_blank&quot; ><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" style="width: 35px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /><div title="Reddit" class="ssbp-text">Reddit</div></a><a data-site="stumbleupon" class="ssba_stumbleupon_share ssba_share_link" href="http://www.stumbleupon.com/submit?url=https://www.baggagereclaim.co.uk/podcast-ep-164-am-in-the-right-job/&#038;title=Podcast%20Ep.%20164:%20Am%20In%20The%20Right%20Job?"  target=&quot;_blank&quot; ><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/stumbleupon.png" style="width: 35px;" title="StumbleUpon" class="ssba ssba-img" alt="Share on StumbleUpon" /><div title="StumbleUpon" class="ssbp-text">StumbleUpon</div></a><a data-site="tumblr" class="ssba_tumblr_share" href="http://www.tumblr.com/share/link?url=https://www.baggagereclaim.co.uk/podcast-ep-164-am-in-the-right-job/"  target=&quot;_blank&quot; ><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/tumblr.png" style="width: 35px;" title="tumblr" class="ssba ssba-img" alt="Share on Tumblr" /><div title="Tumblr" class="ssbp-text">Tumblr</div></a></div></div>					</div> <!-- .entry-content -->
					<div class="et_post_meta_wrapper">
					<!-- You can start editing here. -->

<section id="comment-wrap">
		   <div id="comment-section" class="nocomments">
		  			 <!-- If comments are open, but there are no comments. -->

		  	   </div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Submit a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/podcast-ep-164-am-in-the-right-job/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.baggagereclaim.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="wpgdprc-checkbox"><label><input type="checkbox" name="wpgdprc" id="wpgdprc" value="1" /> By using this form you agree with the storage and handling of your data by this website. | <a target="_blank" href="https://www.baggagereclaim.co.uk/about/privacy-policy/" rel="noopener noreferrer">Privacy Policy</a> <abbr class="wpgdprc-required" title="You need to accept this checkbox.">*</abbr></label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit et_pb_button" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='107386' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="286914be87" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="233"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	</section>					</div> <!-- .et_post_meta_wrapper -->
				</article> <!-- .et_pb_post -->

						</div> <!-- #left-area -->

				<div id="sidebar">
		<div id="search-5" class="et_pb_widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://www.baggagereclaim.co.uk/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div> <!-- end .et_pb_widget --><div id="text-348554534" class="et_pb_widget widget_text">			<div class="textwidget"><center>
<a href="https://twitter.com/baggagereclaim"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-01.png"  alt="Twitter"></a><a href="https://www.facebook.com/baggagereclaim/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-02.png"  alt="Facebook"></a><a href="https://www.youtube.com/user/baggagereclaim"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-03.png"  alt="Youtube"></a><a href="https://uk.pinterest.com/natalielue/baggage-reclaim/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-04.png"  alt="Pinterest"></a><a href="https://instagram.com/natlue/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-06.png"  alt="Instagram"></a><a href="https://soundcloud.com/baggagereclaim/sets/the-baggage-reclaim-sessions"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-09.png"  alt="Soundcloud"></a><a href="https://itunes.apple.com/gb/podcast/the-baggage-reclaim-sessions/id1032835304?mt=2"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-10.png"  alt="Podcast"></a>

<a href="https://www.baggagereclaim.co.uk/about/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SIDEBAR_Findoutmore.png"  alt="Natalie Lue - Baggage Reclaim"></a></center>

<a href="https://www.baggagereclaim.co.uk/courses/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SIDEBAR_Courses.png"  alt="Store Baggage Reclaim"></a>

<a href="https://www.baggagereclaim.co.uk/workshops/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SIDEBAR_events.png"  alt="Store Baggage Reclaim"></a>

<a href="http://store.baggagereclaim.co.uk/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SIDEBAR_shop.png"  alt="Store Baggage Reclaim"></a></div>
		</div> <!-- end .et_pb_widget -->
<div id="wpp-3" class="et_pb_widget popular-posts">
<h4 class="widgettitle">MOST POPULAR POSTS</h4>
<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li>
<a href="https://www.baggagereclaim.co.uk/when-youre-accused-of-cheating/" title="When You&#039;re Accused of Cheating" class="wpp-post-title" target="_self">When You're Accused of Cheating</a>
</li>
<li>
<a href="https://www.baggagereclaim.co.uk/breaking-up-with-and-getting-over-a-married-manattached-man/" class="wpp-post-title" target="_self">Breaking Up With and Getting Over a Married/Attached Man</a>
</li>
<li>
<a href="https://www.baggagereclaim.co.uk/30-signs-that-someone-isnt-interested-or-is-half-heartedly-interested-in-you-how-to-avoid-being-a-passing-time-candidate/" title="30 Signs That Someone Isn&#039;t Interested Or Is Half-Heartedly Interested In You: How To Avoid Being a Passing Time Candidate" class="wpp-post-title" target="_self">30 Signs That Someone Isn't Interested Or Is Half-Heartedly Interested In You: How To Avoid Being a Passing Time Candidate</a>
</li>
<li>
<a href="https://www.baggagereclaim.co.uk/dont-they-care-about-me-didnt-i-mean-something-to-them/" class="wpp-post-title" target="_self">Don’t They Care About Me? Didn’t I Mean Something To Them?</a>
</li>
<li>
<a href="https://www.baggagereclaim.co.uk/signs-that-a-guy-wants-you-just-for-sex/" class="wpp-post-title" target="_self">10 Signs That A Guy Wants You Just For Sex</a>
</li>
<li>
<a href="https://www.baggagereclaim.co.uk/miss-you-miss-you-oops-but-im-not-getting-back-with-you-when-your-ex-says-they-miss-you-but-youre-still-broken-up/" class="wpp-post-title" target="_self">Miss You, Miss You, Oops, But I’m Not Getting Back With You: When Your Ex Says They Miss You But You’re Still Broken Up</a>
</li>
<li>
<a href="https://www.baggagereclaim.co.uk/letting-go-of-a-relationshipthat-doesnt-exist/" title="Letting Go of a Relationship That Doesn&#039;t Exist" class="wpp-post-title" target="_self">Letting Go of a Relationship That Doesn't Exist</a>
</li>
<li>
<a href="https://www.baggagereclaim.co.uk/12-core-boundaries-to-live-by-in-life-dating-relationships/" title="12 Core Boundaries To Live By in Life, Dating, &amp; Relationships" class="wpp-post-title" target="_self">12 Core Boundaries To Live By in Life, Dating, & Relationships</a>
</li>
<li>
<a href="https://www.baggagereclaim.co.uk/the-big-question-but-will-he-try-to-get-in-contact-with-me/" class="wpp-post-title" target="_self">The Big Question: Will he try to get in contact with me?</a>
</li>
<li>
<a href="https://www.baggagereclaim.co.uk/overlappers-when-they-start-a-new-relationship-just-before-your-breakup/" class="wpp-post-title" target="_self">Overlappers: When they start a new relationship just before your breakup</a>
</li>
</ul>

</div> <!-- end .et_pb_widget -->
<div id="recent-comments-3" class="et_pb_widget widget_recent_comments"><h4 class="widgettitle">RECENT COMMENTS</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">NATALIE</span> on <a href="https://www.baggagereclaim.co.uk/podcast-ep-159-feeling-stressed-or-overwhelmed-isnt-an-inconvenience-its-help/#comment-568507">Podcast Ep. 159: Feeling Stressed Or Overwhelmed Isn&#8217;t An Inconvenience; It&#8217;s Help</a></li><li class="recentcomments"><span class="comment-author-link">NATALIE</span> on <a href="https://www.baggagereclaim.co.uk/podcast-ep-160-interest-is-a-hypothesis/#comment-568506">Podcast Ep. 160: Interest Is A Hypothesis</a></li><li class="recentcomments"><span class="comment-author-link">Raine</span> on <a href="https://www.baggagereclaim.co.uk/podcast-ep-160-interest-is-a-hypothesis/#comment-568503">Podcast Ep. 160: Interest Is A Hypothesis</a></li><li class="recentcomments"><span class="comment-author-link">NATALIE</span> on <a href="https://www.baggagereclaim.co.uk/podcast-ep-160-interest-is-a-hypothesis/#comment-568496">Podcast Ep. 160: Interest Is A Hypothesis</a></li><li class="recentcomments"><span class="comment-author-link">EllyB</span> on <a href="https://www.baggagereclaim.co.uk/podcast-ep-160-interest-is-a-hypothesis/#comment-568495">Podcast Ep. 160: Interest Is A Hypothesis</a></li></ul></div> <!-- end .et_pb_widget --><div id="wpfp-users_favorites" class="et_pb_widget wpfp_users_favorites_widget_view"><h4 class="widgettitle">YOUR FAVOURITES</h4><ul><li>Your favorites will be here.</li></ul></div> <!-- end .et_pb_widget --><div id="archives-3" class="et_pb_widget widget_archive"><h4 class="widgettitle">ARCHIVES</h4>		<label class="screen-reader-text" for="archives-dropdown-3">ARCHIVES</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.baggagereclaim.co.uk/2019/12/'> December 2019 </option>
	<option value='https://www.baggagereclaim.co.uk/2019/11/'> November 2019 </option>
	<option value='https://www.baggagereclaim.co.uk/2019/10/'> October 2019 </option>
	<option value='https://www.baggagereclaim.co.uk/2019/09/'> September 2019 </option>
	<option value='https://www.baggagereclaim.co.uk/2019/07/'> July 2019 </option>
	<option value='https://www.baggagereclaim.co.uk/2019/06/'> June 2019 </option>
	<option value='https://www.baggagereclaim.co.uk/2019/05/'> May 2019 </option>
	<option value='https://www.baggagereclaim.co.uk/2019/04/'> April 2019 </option>
	<option value='https://www.baggagereclaim.co.uk/2019/03/'> March 2019 </option>
	<option value='https://www.baggagereclaim.co.uk/2019/02/'> February 2019 </option>
	<option value='https://www.baggagereclaim.co.uk/2019/01/'> January 2019 </option>
	<option value='https://www.baggagereclaim.co.uk/2018/12/'> December 2018 </option>
	<option value='https://www.baggagereclaim.co.uk/2018/11/'> November 2018 </option>
	<option value='https://www.baggagereclaim.co.uk/2018/10/'> October 2018 </option>
	<option value='https://www.baggagereclaim.co.uk/2018/09/'> September 2018 </option>
	<option value='https://www.baggagereclaim.co.uk/2018/08/'> August 2018 </option>
	<option value='https://www.baggagereclaim.co.uk/2018/07/'> July 2018 </option>
	<option value='https://www.baggagereclaim.co.uk/2018/05/'> May 2018 </option>
	<option value='https://www.baggagereclaim.co.uk/2018/04/'> April 2018 </option>
	<option value='https://www.baggagereclaim.co.uk/2018/03/'> March 2018 </option>
	<option value='https://www.baggagereclaim.co.uk/2018/02/'> February 2018 </option>
	<option value='https://www.baggagereclaim.co.uk/2018/01/'> January 2018 </option>
	<option value='https://www.baggagereclaim.co.uk/2017/11/'> November 2017 </option>
	<option value='https://www.baggagereclaim.co.uk/2017/10/'> October 2017 </option>
	<option value='https://www.baggagereclaim.co.uk/2017/09/'> September 2017 </option>
	<option value='https://www.baggagereclaim.co.uk/2017/08/'> August 2017 </option>
	<option value='https://www.baggagereclaim.co.uk/2017/07/'> July 2017 </option>
	<option value='https://www.baggagereclaim.co.uk/2017/06/'> June 2017 </option>
	<option value='https://www.baggagereclaim.co.uk/2017/05/'> May 2017 </option>
	<option value='https://www.baggagereclaim.co.uk/2017/04/'> April 2017 </option>
	<option value='https://www.baggagereclaim.co.uk/2017/03/'> March 2017 </option>
	<option value='https://www.baggagereclaim.co.uk/2017/02/'> February 2017 </option>
	<option value='https://www.baggagereclaim.co.uk/2017/01/'> January 2017 </option>
	<option value='https://www.baggagereclaim.co.uk/2016/12/'> December 2016 </option>
	<option value='https://www.baggagereclaim.co.uk/2016/11/'> November 2016 </option>
	<option value='https://www.baggagereclaim.co.uk/2016/10/'> October 2016 </option>
	<option value='https://www.baggagereclaim.co.uk/2016/09/'> September 2016 </option>
	<option value='https://www.baggagereclaim.co.uk/2016/08/'> August 2016 </option>
	<option value='https://www.baggagereclaim.co.uk/2016/07/'> July 2016 </option>
	<option value='https://www.baggagereclaim.co.uk/2016/06/'> June 2016 </option>
	<option value='https://www.baggagereclaim.co.uk/2016/05/'> May 2016 </option>
	<option value='https://www.baggagereclaim.co.uk/2016/04/'> April 2016 </option>
	<option value='https://www.baggagereclaim.co.uk/2016/03/'> March 2016 </option>
	<option value='https://www.baggagereclaim.co.uk/2016/02/'> February 2016 </option>
	<option value='https://www.baggagereclaim.co.uk/2016/01/'> January 2016 </option>
	<option value='https://www.baggagereclaim.co.uk/2015/12/'> December 2015 </option>
	<option value='https://www.baggagereclaim.co.uk/2015/11/'> November 2015 </option>
	<option value='https://www.baggagereclaim.co.uk/2015/10/'> October 2015 </option>
	<option value='https://www.baggagereclaim.co.uk/2015/09/'> September 2015 </option>
	<option value='https://www.baggagereclaim.co.uk/2015/08/'> August 2015 </option>
	<option value='https://www.baggagereclaim.co.uk/2015/07/'> July 2015 </option>
	<option value='https://www.baggagereclaim.co.uk/2015/06/'> June 2015 </option>
	<option value='https://www.baggagereclaim.co.uk/2015/05/'> May 2015 </option>
	<option value='https://www.baggagereclaim.co.uk/2015/04/'> April 2015 </option>
	<option value='https://www.baggagereclaim.co.uk/2015/03/'> March 2015 </option>
	<option value='https://www.baggagereclaim.co.uk/2015/02/'> February 2015 </option>
	<option value='https://www.baggagereclaim.co.uk/2015/01/'> January 2015 </option>
	<option value='https://www.baggagereclaim.co.uk/2014/12/'> December 2014 </option>
	<option value='https://www.baggagereclaim.co.uk/2014/11/'> November 2014 </option>
	<option value='https://www.baggagereclaim.co.uk/2014/10/'> October 2014 </option>
	<option value='https://www.baggagereclaim.co.uk/2014/09/'> September 2014 </option>
	<option value='https://www.baggagereclaim.co.uk/2014/08/'> August 2014 </option>
	<option value='https://www.baggagereclaim.co.uk/2014/07/'> July 2014 </option>
	<option value='https://www.baggagereclaim.co.uk/2014/06/'> June 2014 </option>
	<option value='https://www.baggagereclaim.co.uk/2014/05/'> May 2014 </option>
	<option value='https://www.baggagereclaim.co.uk/2014/04/'> April 2014 </option>
	<option value='https://www.baggagereclaim.co.uk/2014/03/'> March 2014 </option>
	<option value='https://www.baggagereclaim.co.uk/2014/02/'> February 2014 </option>
	<option value='https://www.baggagereclaim.co.uk/2014/01/'> January 2014 </option>
	<option value='https://www.baggagereclaim.co.uk/2013/12/'> December 2013 </option>
	<option value='https://www.baggagereclaim.co.uk/2013/11/'> November 2013 </option>
	<option value='https://www.baggagereclaim.co.uk/2013/10/'> October 2013 </option>
	<option value='https://www.baggagereclaim.co.uk/2013/09/'> September 2013 </option>
	<option value='https://www.baggagereclaim.co.uk/2013/08/'> August 2013 </option>
	<option value='https://www.baggagereclaim.co.uk/2013/07/'> July 2013 </option>
	<option value='https://www.baggagereclaim.co.uk/2013/06/'> June 2013 </option>
	<option value='https://www.baggagereclaim.co.uk/2013/05/'> May 2013 </option>
	<option value='https://www.baggagereclaim.co.uk/2013/04/'> April 2013 </option>
	<option value='https://www.baggagereclaim.co.uk/2013/03/'> March 2013 </option>
	<option value='https://www.baggagereclaim.co.uk/2013/02/'> February 2013 </option>
	<option value='https://www.baggagereclaim.co.uk/2013/01/'> January 2013 </option>
	<option value='https://www.baggagereclaim.co.uk/2012/12/'> December 2012 </option>
	<option value='https://www.baggagereclaim.co.uk/2012/11/'> November 2012 </option>
	<option value='https://www.baggagereclaim.co.uk/2012/10/'> October 2012 </option>
	<option value='https://www.baggagereclaim.co.uk/2012/09/'> September 2012 </option>
	<option value='https://www.baggagereclaim.co.uk/2012/08/'> August 2012 </option>
	<option value='https://www.baggagereclaim.co.uk/2012/07/'> July 2012 </option>
	<option value='https://www.baggagereclaim.co.uk/2012/06/'> June 2012 </option>
	<option value='https://www.baggagereclaim.co.uk/2012/05/'> May 2012 </option>
	<option value='https://www.baggagereclaim.co.uk/2012/04/'> April 2012 </option>
	<option value='https://www.baggagereclaim.co.uk/2012/03/'> March 2012 </option>
	<option value='https://www.baggagereclaim.co.uk/2012/02/'> February 2012 </option>
	<option value='https://www.baggagereclaim.co.uk/2012/01/'> January 2012 </option>
	<option value='https://www.baggagereclaim.co.uk/2011/12/'> December 2011 </option>
	<option value='https://www.baggagereclaim.co.uk/2011/11/'> November 2011 </option>
	<option value='https://www.baggagereclaim.co.uk/2011/10/'> October 2011 </option>
	<option value='https://www.baggagereclaim.co.uk/2011/09/'> September 2011 </option>
	<option value='https://www.baggagereclaim.co.uk/2011/08/'> August 2011 </option>
	<option value='https://www.baggagereclaim.co.uk/2011/07/'> July 2011 </option>
	<option value='https://www.baggagereclaim.co.uk/2011/06/'> June 2011 </option>
	<option value='https://www.baggagereclaim.co.uk/2011/05/'> May 2011 </option>
	<option value='https://www.baggagereclaim.co.uk/2011/04/'> April 2011 </option>
	<option value='https://www.baggagereclaim.co.uk/2011/03/'> March 2011 </option>
	<option value='https://www.baggagereclaim.co.uk/2011/02/'> February 2011 </option>
	<option value='https://www.baggagereclaim.co.uk/2011/01/'> January 2011 </option>
	<option value='https://www.baggagereclaim.co.uk/2010/12/'> December 2010 </option>
	<option value='https://www.baggagereclaim.co.uk/2010/11/'> November 2010 </option>
	<option value='https://www.baggagereclaim.co.uk/2010/10/'> October 2010 </option>
	<option value='https://www.baggagereclaim.co.uk/2010/09/'> September 2010 </option>
	<option value='https://www.baggagereclaim.co.uk/2010/08/'> August 2010 </option>
	<option value='https://www.baggagereclaim.co.uk/2010/07/'> July 2010 </option>
	<option value='https://www.baggagereclaim.co.uk/2010/06/'> June 2010 </option>
	<option value='https://www.baggagereclaim.co.uk/2010/05/'> May 2010 </option>
	<option value='https://www.baggagereclaim.co.uk/2010/04/'> April 2010 </option>
	<option value='https://www.baggagereclaim.co.uk/2010/03/'> March 2010 </option>
	<option value='https://www.baggagereclaim.co.uk/2010/02/'> February 2010 </option>
	<option value='https://www.baggagereclaim.co.uk/2010/01/'> January 2010 </option>
	<option value='https://www.baggagereclaim.co.uk/2009/12/'> December 2009 </option>
	<option value='https://www.baggagereclaim.co.uk/2009/11/'> November 2009 </option>
	<option value='https://www.baggagereclaim.co.uk/2009/10/'> October 2009 </option>
	<option value='https://www.baggagereclaim.co.uk/2009/09/'> September 2009 </option>
	<option value='https://www.baggagereclaim.co.uk/2009/08/'> August 2009 </option>
	<option value='https://www.baggagereclaim.co.uk/2009/07/'> July 2009 </option>
	<option value='https://www.baggagereclaim.co.uk/2009/06/'> June 2009 </option>
	<option value='https://www.baggagereclaim.co.uk/2009/05/'> May 2009 </option>
	<option value='https://www.baggagereclaim.co.uk/2009/04/'> April 2009 </option>
	<option value='https://www.baggagereclaim.co.uk/2009/03/'> March 2009 </option>
	<option value='https://www.baggagereclaim.co.uk/2009/02/'> February 2009 </option>
	<option value='https://www.baggagereclaim.co.uk/2009/01/'> January 2009 </option>
	<option value='https://www.baggagereclaim.co.uk/2008/12/'> December 2008 </option>
	<option value='https://www.baggagereclaim.co.uk/2008/11/'> November 2008 </option>
	<option value='https://www.baggagereclaim.co.uk/2008/10/'> October 2008 </option>
	<option value='https://www.baggagereclaim.co.uk/2008/09/'> September 2008 </option>
	<option value='https://www.baggagereclaim.co.uk/2008/08/'> August 2008 </option>
	<option value='https://www.baggagereclaim.co.uk/2008/07/'> July 2008 </option>
	<option value='https://www.baggagereclaim.co.uk/2008/06/'> June 2008 </option>
	<option value='https://www.baggagereclaim.co.uk/2008/05/'> May 2008 </option>
	<option value='https://www.baggagereclaim.co.uk/2008/04/'> April 2008 </option>
	<option value='https://www.baggagereclaim.co.uk/2008/03/'> March 2008 </option>
	<option value='https://www.baggagereclaim.co.uk/2008/02/'> February 2008 </option>
	<option value='https://www.baggagereclaim.co.uk/2008/01/'> January 2008 </option>
	<option value='https://www.baggagereclaim.co.uk/2007/12/'> December 2007 </option>
	<option value='https://www.baggagereclaim.co.uk/2007/11/'> November 2007 </option>
	<option value='https://www.baggagereclaim.co.uk/2007/10/'> October 2007 </option>
	<option value='https://www.baggagereclaim.co.uk/2007/09/'> September 2007 </option>
	<option value='https://www.baggagereclaim.co.uk/2007/08/'> August 2007 </option>
	<option value='https://www.baggagereclaim.co.uk/2007/07/'> July 2007 </option>
	<option value='https://www.baggagereclaim.co.uk/2007/06/'> June 2007 </option>
	<option value='https://www.baggagereclaim.co.uk/2007/05/'> May 2007 </option>
	<option value='https://www.baggagereclaim.co.uk/2007/04/'> April 2007 </option>
	<option value='https://www.baggagereclaim.co.uk/2007/03/'> March 2007 </option>
	<option value='https://www.baggagereclaim.co.uk/2007/02/'> February 2007 </option>
	<option value='https://www.baggagereclaim.co.uk/2007/01/'> January 2007 </option>
	<option value='https://www.baggagereclaim.co.uk/2006/12/'> December 2006 </option>
	<option value='https://www.baggagereclaim.co.uk/2006/11/'> November 2006 </option>
	<option value='https://www.baggagereclaim.co.uk/2006/10/'> October 2006 </option>
	<option value='https://www.baggagereclaim.co.uk/2006/09/'> September 2006 </option>
	<option value='https://www.baggagereclaim.co.uk/2006/08/'> August 2006 </option>
	<option value='https://www.baggagereclaim.co.uk/2006/07/'> July 2006 </option>
	<option value='https://www.baggagereclaim.co.uk/2006/06/'> June 2006 </option>
	<option value='https://www.baggagereclaim.co.uk/2006/05/'> May 2006 </option>
	<option value='https://www.baggagereclaim.co.uk/2006/04/'> April 2006 </option>
	<option value='https://www.baggagereclaim.co.uk/2006/03/'> March 2006 </option>
	<option value='https://www.baggagereclaim.co.uk/2006/02/'> February 2006 </option>
	<option value='https://www.baggagereclaim.co.uk/2006/01/'> January 2006 </option>
	<option value='https://www.baggagereclaim.co.uk/2005/12/'> December 2005 </option>
	<option value='https://www.baggagereclaim.co.uk/2005/11/'> November 2005 </option>
	<option value='https://www.baggagereclaim.co.uk/2005/10/'> October 2005 </option>
	<option value='https://www.baggagereclaim.co.uk/2005/09/'> September 2005 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div> <!-- end .et_pb_widget --><div id="categories-3" class="et_pb_widget widget_categories"><h4 class="widgettitle">CATEGORIES</h4><form action="https://www.baggagereclaim.co.uk" method="get"><label class="screen-reader-text" for="cat">CATEGORIES</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="881">Boundaried Breakups</option>
	<option class="level-0" value="884">Boundaries</option>
	<option class="level-0" value="7">Dating</option>
	<option class="level-0" value="15">Emotional Unavailability</option>
	<option class="level-0" value="875">Happiness &amp; Self-Esteem</option>
	<option class="level-0" value="876">Healthier Relationships</option>
	<option class="level-0" value="888">Letting Go</option>
	<option class="level-0" value="891">News</option>
	<option class="level-0" value="877">Patterns &amp; Habits</option>
	<option class="level-0" value="1009">Podcast: The Baggage Reclaim Sessions</option>
	<option class="level-0" value="878">The BS Diet</option>
	<option class="level-0" value="883">Values &amp; Compatibility</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div> <!-- end .et_pb_widget -->	</div> <!-- end #sidebar -->
		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->


			<footer id="main-footer">
				
<div class="container">
    <div id="footer-widgets" class="clearfix">
		<div class="footer-widget"><div id="text-348554536" class="fwidget et_pb_widget widget_text">			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_5  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_1663580#5" data-res="full" data-cols="5" data-num="5" data-shortcode-atts="{&quot;imageres&quot;:&quot;full&quot;,&quot;cols&quot;:&quot;5&quot;,&quot;num&quot;:&quot;5&quot;}" >
	<div class="sb_instagram_header  sbi_medium" style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;">
    <a href="https://www.instagram.com/natlue" target="_blank" rel="noopener noreferrer" title="@natlue" class="sbi_header_link">
        <div class="sbi_header_text">
            <h3 style="color: rgb(51,51,51);">natlue</h3>
	                        <p class="sbi_bio" style="color: rgb(51,51,51);">Author • Podcaster • Speaker•<br>
Let go of people pleasing, perfectionism &amp; shady relationships so that you become more of who you really are.🇯🇲🇮🇪🇬🇧</p>
	                </div>
        <div class="sbi_header_img" data-avatar-url="https://scontent.cdninstagram.com/v/t51.2885-19/s150x150/65313708_2225334320875862_6345548664961761280_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=96709d973e00cae43ff18aa5f1b58d49&amp;oe=5E779FA8">
            <div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
            <img src="https://scontent.cdninstagram.com/v/t51.2885-19/s150x150/65313708_2225334320875862_6345548664961761280_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=96709d973e00cae43ff18aa5f1b58d49&#038;oe=5E779FA8" alt="" width="50" height="50">
        </div>
    </a>
</div>
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2197539457028350919_1663580" data-date="1576187139">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B5_On48FGPH/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/75602185_484653279072063_4721785832718681001_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=cc5b8e5334f24b7e75df89a19ec5afbf&#038;oe=5E701DC7" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/75602185_484653279072063_4721785832718681001_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=cc5b8e5334f24b7e75df89a19ec5afbf&amp;oe=5E701DC7&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/75602185_484653279072063_4721785832718681001_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=11e4f436f6b8e24f45c220f4b8342e73&amp;oe=5E860660&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/75602185_484653279072063_4721785832718681001_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=77a42e4807400258e0180747047f7bdd&amp;oe=5E7A3B90&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/75602185_484653279072063_4721785832718681001_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=cc5b8e5334f24b7e75df89a19ec5afbf&amp;oe=5E701DC7&quot;}">
            <span class="sbi-screenreader">Instagram post 2197539457028350919_1663580</span>
            	                    <img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="We&#039;ve all got potholes and bumps in our life that, for a while, we tripped on them time and time again. Then one day we learned to walk around or over them. And, sure, there’ll be more, and sometimes we’ll wear down our last nerve or rage at ourselves and life in our woundedness, but we will figure them out. It&#039;s the grief of growth.

#emotionalbaggage #grief #personalgrowth #baggagereclaim #selfhealing #selfhealers #healingquotes #selfcare #recoveringpeoplepleaser #recoveringperfectionist #selflovequotes #selfforgiveness">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2196827393611867549_1663580" data-date="1576102254">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B58suANFSWd/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/76892688_561685274407177_2235224370153870918_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=080e895f6784bd6f2e93786f769f1161&#038;oe=5E92D180" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/76892688_561685274407177_2235224370153870918_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=080e895f6784bd6f2e93786f769f1161&amp;oe=5E92D180&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/76892688_561685274407177_2235224370153870918_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=7e7e4d2d05bb5944b36c1710b15e6b75&amp;oe=5E8D4127&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/76892688_561685274407177_2235224370153870918_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=b5a09e18e3277155d8cd98e749a547cf&amp;oe=5E700DD7&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/76892688_561685274407177_2235224370153870918_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=080e895f6784bd6f2e93786f769f1161&amp;oe=5E92D180&quot;}">
            <span class="sbi-screenreader">Instagram post 2196827393611867549_1663580</span>
            	                    <img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="I used to be terrified of conflict, fearing that I would be abandoned or that at the very least, major drama was going to go down and nobody would love or like me. Thing is though (and it took a long time for me to see it), most of the time, reality fell short of my expectations for drama and the sky falling down.

Over the last fourteen years, my confidence and assertiveness have grown. Drama would pop off left and right every week in my life before then, whereas now it’s infrequent.

Don&#039;t get me wrong: conflict, real or anticipated still triggers me somewhat, especially my inner child, Little Nat, who thinks she&#039;s in danger. Some things literally leave me shaking, and other things cause me to freeze or want to moonwalk away from the scene and take cover until it’s over.

But I have discovered that in choosing to face the possibility of conflict by consistently having healthier boundaries and saying and showing no when I need or want to, that there&#039;s a lot less conflict in my life. The overwhelming majority of instances don&#039;t look like what my vivid imagination had in mind, something I wouldn&#039;t have discovered if I kept avoiding conflict. And when things do kick off, I&#039;m more able to deal with and recover from them *because* I have the strength and perspective to thanks to consistently having boundaries.

#baggagereclaim #emotionalbaggage #conflictresolution #conflictmanagement #healthyboundaries #bigbeautifulboundaries #boundaries #healthyrelationships">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2195256287100704221_1663580" data-date="1575914964">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B53HfZPlJXd/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/69904598_160383935186763_748120908668862383_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=f752ab292def768aeb44b2c3699747ea&#038;oe=5E8E9EFF" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/69904598_160383935186763_748120908668862383_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=f752ab292def768aeb44b2c3699747ea&amp;oe=5E8E9EFF&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/69904598_160383935186763_748120908668862383_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=888e60edee7ad7e8703cd93d99b7d397&amp;oe=5E6D301E&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/69904598_160383935186763_748120908668862383_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=60535ca75dd7cbdd13a8b4b4a659f281&amp;oe=5E7F1D13&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/69904598_160383935186763_748120908668862383_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=f752ab292def768aeb44b2c3699747ea&amp;oe=5E8E9EFF&quot;}">
            <span class="sbi-screenreader">Instagram post 2195256287100704221_1663580</span>
            	                    <img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Boundaries get a bad rap as they’re often regarded as a threat to relationships and our wellbeing. In reality, without them, we lose ourselves and our relationships are imbalanced due to pretending to be someone we’re not who’s ok with plenty of things that we’re not.

So go ahead, create your boundaries. Tweak and refine as you go. Notice how the sky doesn’t fall down. But most of all, notice how your soul and life flourishes when you stop compromising yourself.

#healthyboundaries #recoveringpeoplepleaser #baggagereclaim #emotionalbaggage #beingyourself #authenticity #peoplepleaser #boundaries #boundariesarehealthy #bigbeautifulboundaries">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2193187790862419026_1663580" data-date="1575668380">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B5vxK0AFARS/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/79258642_154397305880843_5468535330936957204_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=d67f9c552d44d97f304d87736e343a84&#038;oe=5E762FB3" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/79258642_154397305880843_5468535330936957204_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=d67f9c552d44d97f304d87736e343a84&amp;oe=5E762FB3&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/79258642_154397305880843_5468535330936957204_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=8198d8ff9dd0375b8fa03572f1b69725&amp;oe=5E917E14&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/79258642_154397305880843_5468535330936957204_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=71f012b968d06b13cdafb11fbbf2dd9c&amp;oe=5E73F7E4&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/79258642_154397305880843_5468535330936957204_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=d67f9c552d44d97f304d87736e343a84&amp;oe=5E762FB3&quot;}">
            <span class="sbi-screenreader">Instagram post 2193187790862419026_1663580</span>
            	                    <img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Greetings from São Paulo! We’re here for the wedding of one of our best pals. I&#039;ve slept my head off since we got here and belly-laughed a lot. Does anyone else find that a change of scenery not only helps you to unwind, but that it helps you drop anxieties or get your creativity juices flowing?

#baggagereclaim #anxiety #creativity #recoveringpeoplepleaser #saopaulo">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2191742884633792783_1663580" data-date="1575496133">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B5qooqNllEP/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/75523303_143461920400765_1051979081407513188_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=f1fb643fa78459009ae27161ffdc08e8&#038;oe=5E7ABBF8" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/75523303_143461920400765_1051979081407513188_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=f1fb643fa78459009ae27161ffdc08e8&amp;oe=5E7ABBF8&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/75523303_143461920400765_1051979081407513188_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=7f681cef82cdb5babb6534d8ea5a5778&amp;oe=5E7DA85F&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/75523303_143461920400765_1051979081407513188_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=b89d98eb85ce09804cfbe4b0e4ab8cb6&amp;oe=5EB136AF&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/75523303_143461920400765_1051979081407513188_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;oh=f1fb643fa78459009ae27161ffdc08e8&amp;oe=5E7ABBF8&quot;}">
            <span class="sbi-screenreader">Instagram post 2191742884633792783_1663580</span>
            	                    <img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="When I was raging about all the things that were wearing down my last nerve and feeling as if things weren&#039;t going the way I thought that they should, my bro dropped a home truth on me that&#039;s stuck with me ever since: Sometimes life doesn&#039;t give you what you want; it gives you what you need.

Something I know for sure is that my plan isn&#039;t THE plan, but also sometimes I&#039;ve wanted things before time or that were below my standards, or that showed I wasn&#039;t daring to dream big. Now, with the benefit of hindsight, I can see how my greatest pains, which incidentally, always came from me feeling hurt about not getting what I thought I wanted or needed, contained my greatest growths.

So, yes, life doesn&#039;t always give you what you want because it&#039;s more important to get what you don&#039;t even realise you need in order to be ready for what you truly need, desire and deserve.

#baggagereclaim #surrendertotheflow #surrender #faithinyourself #listentoyourbody #listentoyourself #peoplepleaser #grief #anger">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More&hellip;</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>
	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/natlue" target="_blank" rel="noopener noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_1663580#5" data-resized="{&quot;2191742884633792783_1663580&quot;:{&quot;id&quot;:&quot;2191742884633792783_1663580&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2193187790862419026_1663580&quot;:{&quot;id&quot;:&quot;2193187790862419026_1663580&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2195256287100704221_1663580&quot;:{&quot;id&quot;:&quot;2195256287100704221_1663580&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2197539457028350919_1663580&quot;:{&quot;id&quot;:&quot;2197539457028350919_1663580&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2196827393611867549_1663580&quot;:{&quot;id&quot;:&quot;2196827393611867549_1663580&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}}}">
	</span>
	</div>
</div>
		</div> <!-- end .fwidget --></div> <!-- end .footer-widget -->    </div> <!-- #footer-widgets -->
</div>    <!-- .container -->

		
				<div id="et-footer-nav">
					<div class="container">
						<ul id="menu-navigation-footer" class="bottom-nav"><li id="menu-item-9547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9547"><a href="https://www.baggagereclaim.co.uk/about/">ABOUT</a></li>
<li id="menu-item-10484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10484"><a href="http://store.baggagereclaim.co.uk/">Shop</a></li>
<li id="menu-item-9550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9550"><a href="https://www.baggagereclaim.co.uk/contact/">Contact</a></li>
<li id="menu-item-9548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-9548"><a href="https://www.baggagereclaim.co.uk/about/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-106122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106122"><a href="https://www.baggagereclaim.co.uk/cookie-policy/">Cookie Policy</a></li>
</ul>					</div>
				</div> <!-- #et-footer-nav -->

			
				<div id="footer-bottom">
					<div class="container clearfix">
				<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="http://www.facebook.com/baggagereclaim/" class="icon">
			<span>Facebook</span>
		</a>
	</li>
	<li class="et-social-icon et-social-twitter">
		<a href="http://www.twitter.com/baggagereclaim/" class="icon">
			<span>Twitter</span>
		</a>
	</li>
	<li class="et-social-icon et-social-instagram">
		<a href="https://www.instagram.com/natlue/" class="icon">
			<span>Instagram</span>
		</a>
	</li>

</ul><div id="footer-info">© 2005-2019 BAGGAGE RECLAIM. ALL RIGHTS RESERVED. </div>					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

	<div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a  data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Accept</a>  <a  id="cookie_action_close_header_reject"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header_reject cli_action_button"  data-cli_action="reject">Reject</a> <a href='https://baggagereclaim.co.uk/privacy-policy' id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  style="display:inline-block;" >Read More</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
    <div class="cli-modal-content cli-bar-popup">
      <button type="button" class="cli-modal-close" id="cliModalClose">
        <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
      </button>
      <div class="cli-modal-body">
        <div class="cli-container-fluid cli-tab-container">
    <div class="cli-row">
        <div class="cli-col-12 cli-align-items-stretch cli-px-0">
            <div class="cli-privacy-overview">
                                                   
                <div class="cli-privacy-content">
                    <div class="cli-privacy-content-text"></div>
                </div>
                <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a>            </div>
        </div>  
        <div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
            <div class="cli-tab-section cli-privacy-tab">
                <div class="cli-tab-header">
                    <a class="cli-nav-link cli-settings-mobile" >
                                            </a>
                </div>
                <div class="cli-tab-content">
                    <div class="cli-tab-pane cli-fade">
                        <p></p>
                    </div>
                </div>

            </div>
              
                            <div class="cli-tab-section">
                    <div class="cli-tab-header">
                        <a class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab" >
                            Necessary 
                        </a>
                    
                    <span class="cli-necessary-caption">Always Enabled</span>                     </div>
                    <div class="cli-tab-content">
                        <div class="cli-tab-pane cli-fade" data-id="necessary">
                            <p></p>
                        </div>
                    </div>
                </div>
              
                       
        </div>
    </div> 
</div> 
      </div>
    </div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<script type="text/javascript">
  /* <![CDATA[ */
  cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#444","border_on":false,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_2_hidebar":true,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":true,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"top","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":true,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"}';
  /* ]]> */
</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.baggagereclaim.co.uk/wp-admin/admin-ajax.php";
</script>
        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3961094-11"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-3961094-11');
</script>
<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=5.3.1' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}
								
								.ssba .fb-save
								{
								padding: 6px;
								line-height: 30px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 12px;
									
									font-weight: normal;
								}
								

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}
					
				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=5.3.1'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-includes/js/comment-reply.min.js?ver=5.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.baggagereclaim.co.uk\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.baggagereclaim.co.uk\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/www.baggagereclaim.co.uk\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"58c33a0f34","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"f265e92075","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"107386","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-content/themes/Divi/js/custom.min.js?ver=4.0.7'></script>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-content/themes/Divi/core/admin/js/common.js?ver=4.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgdprcData = {"ajaxURL":"https:\/\/www.baggagereclaim.co.uk\/wp-admin\/admin-ajax.php","ajaxSecurity":"2f1d976883","isMultisite":"","path":"\/","blogId":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-content/plugins/wp-gdpr-compliance/assets/js/front.js?ver=1559297661'></script>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-includes/js/wp-embed.min.js?ver=5.3.1'></script>
<script async="async" type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/www.baggagereclaim.co.uk\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/www.baggagereclaim.co.uk\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed/js/sb-instagram-2-1.min.js?ver=2.1.3'></script>
</body>
</html>
