<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta charset="UTF-8"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://www.baggagereclaim.co.uk/xmlrpc.php"/>
<title>Learning to care less about what people think</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.baggagereclaim.co.uk/learning-to-care-less-about-what-people-think/"/>
<meta property="og:locale" content="en_GB"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Learning to care less about what people think"/>
<meta property="og:description" content="Let&#8217;s not kid ourselves: Everyone cares about what others think to an extent. As humans, we all want to be accepted, and so conversely, we&#8217;re all afraid of rejection. We also like to follow the herd, even when it leads us off a cliff or into our pain. It feels &#8216;safe&#8217; and &#8216;familiar&#8217;, less threatening.  When we [&hellip;]"/>
<meta property="og:url" content="https://www.baggagereclaim.co.uk/learning-to-care-less-about-what-people-think/"/>
<meta property="og:site_name" content="Baggage Reclaim with Natalie Lue"/>
<meta property="article:publisher" content="http://www.facebook.com/baggagereclaim"/>
<meta property="article:published_time" content="2021-02-18T11:19:09+00:00"/>
<meta property="article:modified_time" content="2021-02-18T13:14:00+00:00"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:creator" content="@baggagereclaim"/>
<meta name="twitter:site" content="@baggagereclaim"/>
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="NATALIE">
<meta name="twitter:label2" content="Estimated reading time">
<meta name="twitter:data2" content="4 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.baggagereclaim.co.uk/#organization","name":"Baggage Reclaim","url":"https://www.baggagereclaim.co.uk/","sameAs":["http://www.facebook.com/baggagereclaim","http://instagram.com/natlue","https://www.linkedin.com/in/natalie-lue-125547174/","http://youtube.com/baggagereclaim","http://www.pinterest.com/natalielue","https://twitter.com/baggagereclaim"],"logo":{"@type":"ImageObject","@id":"https://www.baggagereclaim.co.uk/#logo","inLanguage":"en-GB","url":"https://www.baggagereclaim.co.uk/wp-content/uploads/2019/02/BR-Logo-2018.png","width":1000,"height":500,"caption":"Baggage Reclaim"},"image":{"@id":"https://www.baggagereclaim.co.uk/#logo"}},{"@type":"WebSite","@id":"https://www.baggagereclaim.co.uk/#website","url":"https://www.baggagereclaim.co.uk/","name":"Baggage Reclaim with Natalie Lue","description":"Let Go of Emotional Baggage, Overcome The Past, Become Emotionaly Available and Happier","publisher":{"@id":"https://www.baggagereclaim.co.uk/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.baggagereclaim.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"WebPage","@id":"https://www.baggagereclaim.co.uk/learning-to-care-less-about-what-people-think/#webpage","url":"https://www.baggagereclaim.co.uk/learning-to-care-less-about-what-people-think/","name":"Learning to care less about what people think","isPartOf":{"@id":"https://www.baggagereclaim.co.uk/#website"},"datePublished":"2021-02-18T11:19:09+00:00","dateModified":"2021-02-18T13:14:00+00:00","breadcrumb":{"@id":"https://www.baggagereclaim.co.uk/learning-to-care-less-about-what-people-think/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.baggagereclaim.co.uk/learning-to-care-less-about-what-people-think/"]}]},{"@type":"BreadcrumbList","@id":"https://www.baggagereclaim.co.uk/learning-to-care-less-about-what-people-think/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.baggagereclaim.co.uk/","url":"https://www.baggagereclaim.co.uk/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.baggagereclaim.co.uk/the-blog/","url":"https://www.baggagereclaim.co.uk/the-blog/","name":"The Blog"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.baggagereclaim.co.uk/learning-to-care-less-about-what-people-think/","url":"https://www.baggagereclaim.co.uk/learning-to-care-less-about-what-people-think/","name":"Learning to care less about what people think"}}]},{"@type":"Article","@id":"https://www.baggagereclaim.co.uk/learning-to-care-less-about-what-people-think/#article","isPartOf":{"@id":"https://www.baggagereclaim.co.uk/learning-to-care-less-about-what-people-think/#webpage"},"author":{"@id":"https://www.baggagereclaim.co.uk/#/schema/person/29b9a442bbd822654e48afbca7fae6c4"},"headline":"Learning to care less about what people think","datePublished":"2021-02-18T11:19:09+00:00","dateModified":"2021-02-18T13:14:00+00:00","mainEntityOfPage":{"@id":"https://www.baggagereclaim.co.uk/learning-to-care-less-about-what-people-think/#webpage"},"publisher":{"@id":"https://www.baggagereclaim.co.uk/#organization"},"keywords":"authenticity,Conflict and Criticism,fear of disapproval,judging others,self-critical,self-image,trying to control the uncontrollable,wanting to be liked","articleSection":"Happiness &amp; Self-Esteem","inLanguage":"en-GB"},{"@type":"Person","@id":"https://www.baggagereclaim.co.uk/#/schema/person/29b9a442bbd822654e48afbca7fae6c4","name":"NATALIE","image":{"@type":"ImageObject","@id":"https://www.baggagereclaim.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/fd241f801e85795f2f78731fc839dfb8?s=96&d=mm&r=g","caption":"NATALIE"},"description":"Hi, I\u2019m Natalie! Baggage Reclaim is a guide to learning to live and love with self-esteem by breaking the patterns that stand in your way. Whether it's figuring out what\u2019s going on in a troubling relationship, understanding you and self-care, or being more assertive, I\u2019m here to help you guide you."}]}</script>
<link rel='dns-prefetch' href='//www.baggagereclaim.co.uk'/>
<link rel='dns-prefetch' href='//ws.sharethis.com'/>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel="alternate" type="application/rss+xml" title="Baggage Reclaim with Natalie Lue &raquo; Feed" href="https://www.baggagereclaim.co.uk/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Baggage Reclaim with Natalie Lue &raquo; Comments Feed" href="https://www.baggagereclaim.co.uk/comments/feed/"/>
<meta content="Divi v.4.9.0" name="generator"/>
<link rel="stylesheet" type="text/css" href="//www.baggagereclaim.co.uk/wp-content/cache/wpfc-minified/jm7tmd80/87mep.css" media="all"/>
<style id='wpgdprc.css-inline-css'>div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:before{content:'Yes';}
div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:after{content:'No';}</style>
<script type='application/json' id='wpp-json'>{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.baggagereclaim.co.uk\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":109921,"token":"f1b1c08a38","lang":0,"debug":0}</script>
<link rel="https://api.w.org/" href="https://www.baggagereclaim.co.uk/wp-json/"/><link rel="alternate" type="application/json" href="https://www.baggagereclaim.co.uk/wp-json/wp/v2/posts/109921"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.baggagereclaim.co.uk/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.baggagereclaim.co.uk/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.6.1"/>
<link rel='shortlink' href='https://www.baggagereclaim.co.uk/?p=109921'/>
<link rel="alternate" type="application/json+oembed" href="https://www.baggagereclaim.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.baggagereclaim.co.uk%2Flearning-to-care-less-about-what-people-think%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.baggagereclaim.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.baggagereclaim.co.uk%2Flearning-to-care-less-about-what-people-think%2F&#038;format=xml"/>
<style id="mystickymenu">#mysticky-nav{width:100%;position:static;}#mysticky-nav.wrapfixed{position:fixed;left:0px;margin-top:0px;z-index:99990;-webkit-transition:0.3s;-moz-transition:0.3s;-o-transition:0.3s;transition:0.3s;-ms-filter:"progid:DXImageTransform.Microsoft.Alpha(Opacity=90)";filter:alpha(opacity=90);opacity:0.9;background-color:#f7f5e7;}#mysticky-nav.wrapfixed .myfixed{background-color:#f7f5e7;position:relative;top:auto;left:auto;right:auto;}#mysticky-nav .myfixed{margin:0 auto;float:none;border:0px;background:none;max-width:100%;}</style>			<style></style>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0"/><link rel="preload" href="https://www.baggagereclaim.co.uk/wp-content/themes/Divi/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous">
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx" src="https://www.facebook.com/tr?id=491811244332379&ev=PageView&noscript=1"/>
</noscript>
<style>#related_posts_thumbnails li{border-right:1px solid #dddddd;background-color:#ffffff}
#related_posts_thumbnails li:hover{background-color:#eeeeee;}
.relpost_content{font-size:12px;color:#333333;}
.relpost-block-single{background-color:#ffffff;border-right:1px solid #dddddd;border-left:1px solid #dddddd;margin-right:-1px;}
.relpost-block-single:hover{background-color:#eeeeee;}</style>
<link rel="icon" href="https://www.baggagereclaim.co.uk/wp-content/uploads/2019/02/cropped-FAVICON-BR-1-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://www.baggagereclaim.co.uk/wp-content/uploads/2019/02/cropped-FAVICON-BR-1-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://www.baggagereclaim.co.uk/wp-content/uploads/2019/02/cropped-FAVICON-BR-1-180x180.png"/>
<meta name="msapplication-TileImage" content="https://www.baggagereclaim.co.uk/wp-content/uploads/2019/02/cropped-FAVICON-BR-1-270x270.png"/>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-109921 single-format-standard et_pb_button_helper_class et_fixed_nav et_show_nav et_pb_show_title et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_header_style_left et_pb_footer_columns1 et_cover_background et_pb_gutter et_pb_gutters3 et_right_sidebar et_divi_theme et-db et_minified_js et_minified_css">
<div id="page-container">
<header id="main-header" data-height-onload="66">
<div class="container clearfix et_menu_container">
<div class="logo_container"> <span class="logo_helper"></span> <a href="https://www.baggagereclaim.co.uk/"> <img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2019/02/BR-Logo-2018.png" alt="Baggage Reclaim with Natalie Lue" id="logo" data-height-percentage="100"/> </a></div><div id="et-top-navigation" data-height="66" data-fixed-height="40">
<nav id="top-menu-nav">
<ul id="top-menu" class="nav"><li id="menu-item-106930" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-106930"><a href="https://www.baggagereclaim.co.uk/the-blog/">BLOG</a>
<ul class="sub-menu">
<li id="menu-item-102828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102828"><a href="https://www.baggagereclaim.co.uk/list-of-posts/">LIST OF POSTS</a></li>
</ul>
</li>
<li id="menu-item-8906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8906"><a href="https://www.baggagereclaim.co.uk/about/">ABOUT</a>
<ul class="sub-menu">
<li id="menu-item-102356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102356"><a href="https://www.baggagereclaim.co.uk/contact/">CONTACT</a></li>
</ul>
</li>
<li id="menu-item-99138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99138"><a href="https://www.baggagereclaim.co.uk/the-baggage-reclaim-sessions-podcast/">PODCAST</a></li>
<li id="menu-item-103020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103020"><a href="https://www.baggagereclaim.co.uk/courses/">ONLINE COURSES</a></li>
<li id="menu-item-106289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106289"><a href="https://www.baggagereclaim.co.uk/consultations/">WORK WITH ME</a></li>
<li id="menu-item-89628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89628"><a href="http://store.baggagereclaim.co.uk/">SHOP</a></li>
</ul>						</nav>
<div id="et_top_search"> <span id="et_search_icon"></span></div><div id="et_mobile_nav_menu">
<div class="mobile_nav closed"> <span class="select_page">Select Page</span> <span class="mobile_menu_bar mobile_menu_bar_toggle"></span></div></div></div></div><div class="et_search_outer">
<div class="container et_search_form_container"> <form role="search" method="get" class="et-search-form" action="https://www.baggagereclaim.co.uk/"> <input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" /> </form> <span class="et_close_search_field"></span></div></div></header> 
<div id="et-main-area">
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div id="left-area">
<article id="post-109921" class="et_pb_post post-109921 post type-post status-publish format-standard hentry category-happiness-self-esteem tag-authenticity tag-conflict-and-criticism tag-fear-of-disapproval tag-judging-others tag-self-critical tag-self-image tag-trying-to-control-the-uncontrollable tag-wanting-to-be-liked">
<div class="et_post_meta_wrapper"> <h1 class="entry-title">Learning to care less about what people think</h1> <p class="post-meta"> by <span class="author vcard"><a href="https://www.baggagereclaim.co.uk/author/natalie/" title="Posts by NATALIE" rel="author">NATALIE</a></span> | <span class="published">Feb 18, 2021</span> | <a href="https://www.baggagereclaim.co.uk/category/happiness-self-esteem/" rel="category tag">Happiness &amp; Self-Esteem</a></p></div><div class="entry-content">
<p>Let&#8217;s not kid ourselves: Everyone cares about what others think to an extent. As humans, we <em>all</em> want to be accepted, and so conversely, we&#8217;re all afraid of rejection. We also like to follow the herd, even when it leads us off a cliff or into our pain. It feels &#8216;safe&#8217; and &#8216;familiar&#8217;, less threatening. </p>
<p>When we care a little or a lot too much about what others think, we will forgo ourselves, including what we truly need and want, <em>if</em> we don&#8217;t have consensus. But how can we &#8216;general agreement&#8217;, when there&#8217;s only one us and everyone has their own &#8216;stuff&#8217; going on? It&#8217;s like trying to cup the ocean in our hands or attempting to herd cats. </p>
<p>If everyone were &#8220;like us&#8221; or even &#8220;the same&#8221;, it would make sense to a certain degree to get their take, to want their consensus. But there&#8217;s only <em>one</em> you. Asking people for their opinion on what you &#8216;should&#8217; be and do has limited value <em>because</em> they&#8217;re not you. </p>
<p>News flash: They don&#8217;t have the same combination of backstory, needs, desires, feelings, expectations, opinions, motivations, fears, intentions, plans, circumstances, resources, level of abundances, personality or characteristics. Their feedback has limited value.</p>
<h3 id="h-what-does-people-won-t-approve-mean-to-you"><strong>What does &#8220;people won&#8217;t approve&#8221; mean to you? </strong></h3>
<p>Write that down. So how would you know if someone <em>actually</em> disapproves of you? What do they say and do? Bearing in mind that you&#8217;re not living inside of them, you don&#8217;t know what they feel and think. </p>
<p>What makes you think they won&#8217;t? What do you think, feel and do that creates the impression, the fear that you are opening yourself up to disapproval? And how much of this is cold hard facts? Most importantly, how much of this actually matters in the grander scheme of things?</p>
<p>I knew someone who spent years avoiding going out with men from other races because she thought her parents wouldn&#8217;t approve based on a comment her father made when she was a teen. This went on for over two&nbsp;<em>decades</em>. One day, they got into a conversation about interracial relationships. Imagine her shock when it turned out that he hadn&#8217;t given two figs about the race of the person she went out with for most of those two decades. That, and he&#8217;d figured that she was a grown-up free to make her own decisions.&nbsp;</p>
<h3 id="h-no-one-in-my-family-said-yes-natalie-write-baggage-reclaim"><strong>No one in my family said, &#8220;Yes, Natalie, write Baggage Reclaim!&#8221; </strong></h3>
<p>They definitely thought it was a bad idea for me to leave my job in advertising. My co-workers and bosses thought that I was mad. I&#8217;m glad I didn&#8217;t listen. The billionaire creator of Spanx kept her ideas and plans to herself for over a year because she knew that as well-meaning as her loved ones might be, they&#8217;d talk her out of it. </p>
<p>Let&#8217;s say that you decide that you want to do something and someone isn&#8217;t into it. Does it really matter? Will it matter in the future? Probably not. If they&#8217;re saying that they disapprove because you&#8217;re planning to cut off their leg, I get it. If they&#8217;re saying they disapprove of decisions pertaining to&nbsp;<em>your</em>&nbsp;life,&nbsp;<em>your</em>&nbsp;bandwidth,&nbsp;<em>your</em>&nbsp;boundaries, thank them for their feedback, and then make up your own mind.</p>
<h3 id="h-criticism-is-a-form-of-feedback-and-it-is-one-person-s-or-a-group-of-similarly-minded-people-s-idea-about-how-to-do-something-not-a-court-order-it-s-not-the-way"><strong>Criticism is a form of feedback, and it is one person&#8217;s (or a group of similarly minded people&#8217;s) idea about how to do something, not a court order. It&#8217;s not The Way. </strong></h3>
<p>Also, humans love disapproving of, well, everything. Don&#8217;t believe me? Just go on social media. And while some people disapprove because they judge something as wrong or unlikable or whatever, a helluva lot of so-called disapproval is about fear of change. Humans&nbsp;<em>love</em>&nbsp;disapproving of anything that takes them out of their comfort zone, flies in the face of the story they&#8217;re telling themselves, or that prompts fear about what it would be like if they were to do the same thing.</p>
<p>Disapproval can also be subjective, though, so make sure you&#8217;re not projecting&nbsp;<em>your</em>&nbsp;self-criticism and bias towards assuming you&#8217;re &#8216;wrong&#8217; or not &#8216;good enough&#8217; on to others.</p>
<p>If they haven&#8217;t actually said they disapprove, crack on.</p>
<p>If they have said they disapprove, thank them for letting you know how they feel, and then crack on.</p>
<p>And here&#8217;s something else to keep in mind: Do you approve of everything others do? Do they go ahead anyway? Do you still give them the time of day? Exactly.</p>
<span class='wpfp-span'><img src='https://www.baggagereclaim.co.uk/wp-content/plugins/wp-favorite-posts/img/heart.png' alt='Favorite' title='Favorite' class='wpfp-img'/><img src='https://www.baggagereclaim.co.uk/wp-content/plugins/wp-favorite-posts/img/loading.gif' alt='Loading' title='Loading' class='wpfp-hide wpfp-img'/><a class='wpfp-link' href='?wpfpaction=add&amp;postid=109921' title='Add to favorites' rel='nofollow'>Add to favorites</a></span><div class="relpost-thumb-wrapper"><div class="relpost-thumb-container"><h3>Related posts:</h3><div style="clear: both"></div><div style="clear: both"></div><div class="relpost-block-container"><a class="relpost-block-single" href="https://www.baggagereclaim.co.uk/exhale-embrace-enjoy/"><div style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Exhale, Embrace, Enjoy!" style="background: transparent url(https://www.baggagereclaim.co.uk/wp-content/plugins/related-posts-thumbnails/img/default.png) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text" style="font-family: Arial; font-size: 12px; color: #333333;">Exhale, Embrace, Enjoy!</div></div></a><a class="relpost-block-single" href="https://www.baggagereclaim.co.uk/the-importance-of-having-a-life/"><div style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Guest Post: The Importance Of Having A Life" style="background: transparent url(https://www.baggagereclaim.co.uk/wp-content/plugins/related-posts-thumbnails/img/default.png) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text" style="font-family: Arial; font-size: 12px; color: #333333;">Guest Post: The Importance Of Having A Life</div></div></a><a class="relpost-block-single" href="https://www.baggagereclaim.co.uk/how-could-this-happen-to-someone-like-me-erm-because-youre-human/"><div style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="How could this happen to someone like me? Erm, because you're human!" style="background: transparent url(https://www.baggagereclaim.co.uk/wp-content/plugins/related-posts-thumbnails/img/default.png) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text" style="font-family: Arial; font-size: 12px; color: #333333;">"How could this happen to someone like me?" Erm, because you're human!</div></div></a></div><div style="clear: both"></div></div></div><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><span class="ssba-share-text">Share this...</span><br/><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.baggagereclaim.co.uk/learning-to-care-less-about-what-people-think/" target="_blank"><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 35px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook"/><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png" style="width: 35px;" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest"/><div title="Pinterest" class="ssbp-text">Pinterest</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.baggagereclaim.co.uk/learning-to-care-less-about-what-people-think/&amp;text=Learning%20to%20care%20less%20about%20what%20people%20think%20" target=&quot;_blank&quot;><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter"/><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.baggagereclaim.co.uk/learning-to-care-less-about-what-people-think/" target=&quot;_blank&quot;><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn"/><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=https://www.baggagereclaim.co.uk/learning-to-care-less-about-what-people-think/&amp;title=Learning to care less about what people think" target=&quot;_blank&quot;><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" style="width: 35px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit"/><div title="Reddit" class="ssbp-text">Reddit</div></a><a data-site="stumbleupon" class="ssba_stumbleupon_share ssba_share_link" href="http://www.stumbleupon.com/submit?url=https://www.baggagereclaim.co.uk/learning-to-care-less-about-what-people-think/&#038;title=Learning%20to%20care%20less%20about%20what%20people%20think" target=&quot;_blank&quot;><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/stumbleupon.png" style="width: 35px;" title="StumbleUpon" class="ssba ssba-img" alt="Share on StumbleUpon"/><div title="StumbleUpon" class="ssbp-text">StumbleUpon</div></a><a data-site="tumblr" class="ssba_tumblr_share" href="http://www.tumblr.com/share/link?url=https://www.baggagereclaim.co.uk/learning-to-care-less-about-what-people-think/" target=&quot;_blank&quot;><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/tumblr.png" style="width: 35px;" title="tumblr" class="ssba ssba-img" alt="Share on Tumblr"/><div title="Tumblr" class="ssbp-text">Tumblr</div></a></div></div></div><div class="et_post_meta_wrapper"></div></article></div><div id="sidebar">
<div id="search-5" class="et_pb_widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://www.baggagereclaim.co.uk/">
<div> <label class="screen-reader-text" for="s">Search for:</label> <input type="text" value="" name="s" id="s" /> <input type="submit" id="searchsubmit" value="Search" /></div></form></div><div id="text-348554534" class="et_pb_widget widget_text">			<div class="textwidget"><center> <a href="https://twitter.com/baggagereclaim"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-01.png" alt="Twitter"></a><a href="https://www.facebook.com/baggagereclaim/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-02.png" alt="Facebook"></a><a href="https://www.youtube.com/user/baggagereclaim"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-03.png" alt="Youtube"></a><a href="https://uk.pinterest.com/natalielue/baggage-reclaim/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-04.png" alt="Pinterest"></a><a href="https://instagram.com/natlue/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-06.png" alt="Instagram"></a><a href="https://soundcloud.com/baggagereclaim/sets/the-baggage-reclaim-sessions"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-09.png" alt="Soundcloud"></a><a href="https://itunes.apple.com/gb/podcast/the-baggage-reclaim-sessions/id1032835304?mt=2"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-10.png" alt="Podcast"></a> <a href="https://www.baggagereclaim.co.uk/about/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SIDEBAR_Findoutmore.png" alt="Natalie Lue - Baggage Reclaim"></a></center> <a href="https://www.baggagereclaim.co.uk/courses/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SIDEBAR_Courses.png" alt="Store Baggage Reclaim"></a> <a href="https://www.baggagereclaim.co.uk/workshops/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SIDEBAR_events.png" alt="Store Baggage Reclaim"></a> <a href="http://store.baggagereclaim.co.uk/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SIDEBAR_shop.png" alt="Store Baggage Reclaim"></a></div></div><div id="wpp-3" class="et_pb_widget popular-posts">
<h4 class="widgettitle">TRENDING</h4>
<ul class="wpp-list wpp-tiny">
<li><div class="wpp-item-data"><a href="https://www.baggagereclaim.co.uk/category/mr-unavailable/" class="category category-15">Emotional Unavailability</a></div><a href="https://www.baggagereclaim.co.uk/why-do-they-keep-having-sex-with-me-if-theyre-not-interested-or-dont-want-the-relationship-i-want/" class="wpp-post-title" target="_self">Why Do They Keep Having Sex With Me If They&#8217;re Not Interested Or Don&#8217;t Want The Relationship I Want?</a></li>
<li><div class="wpp-item-data"><a href="https://www.baggagereclaim.co.uk/category/boundaries/" class="category category-884">Boundaries</a></div><a href="https://www.baggagereclaim.co.uk/when-youre-accused-of-cheating/" class="wpp-post-title" target="_self">When You&#8217;re Accused of Cheating</a></li>
<li><div class="wpp-item-data"><a href="https://www.baggagereclaim.co.uk/category/dating-advice/" class="category category-7">Dating</a></div><a href="https://www.baggagereclaim.co.uk/30-signs-that-someone-isnt-interested-or-is-half-heartedly-interested-in-you-how-to-avoid-being-a-passing-time-candidate/" class="wpp-post-title" target="_self">30 Signs That Someone Isn&#8217;t Interested Or Is Half-Heartedly Interested In You: How To Avoid Being a Passing-Time Candidate</a></li>
<li><div class="wpp-item-data"><a href="https://www.baggagereclaim.co.uk/category/letting-go/" class="category category-888">Letting Go</a></div><a href="https://www.baggagereclaim.co.uk/dont-they-care-about-me-didnt-i-mean-something-to-them/" class="wpp-post-title" target="_self">Don’t They Care About Me? Didn’t I Mean Something To Them?</a></li>
<li><div class="wpp-item-data"><a href="https://www.baggagereclaim.co.uk/category/letting-go/" class="category category-888">Letting Go</a></div><a href="https://www.baggagereclaim.co.uk/overlappers-when-they-start-a-new-relationship-just-before-your-breakup/" class="wpp-post-title" target="_self">Overlappers: When they start a new relationship just before your breakup</a></li>
<li><div class="wpp-item-data"><a href="https://www.baggagereclaim.co.uk/category/mr-unavailable/" class="category category-15">Emotional Unavailability</a></div><a href="https://www.baggagereclaim.co.uk/reader-question-what-does-i-cant-give-you-want-you-want-mean/" class="wpp-post-title" target="_self">Reader Question: What does it mean when a man says &#8216;I can&#8217;t give you want you want&#8217;?</a></li>
<li><div class="wpp-item-data"><a href="https://www.baggagereclaim.co.uk/category/podcasts/" class="category category-1009">Podcast: The Baggage Reclaim Sessions</a></div><a href="https://www.baggagereclaim.co.uk/podcast-ep-212-people-can-be-more-than-one-thing/" class="wpp-post-title" target="_self">Podcast Ep. 212: People Can Be More Than One Thing</a></li>
<li><div class="wpp-item-data"><a href="https://www.baggagereclaim.co.uk/category/mr-unavailable/" class="category category-15">Emotional Unavailability</a></div><a href="https://www.baggagereclaim.co.uk/signs-that-a-guy-wants-you-just-for-sex/" class="wpp-post-title" target="_self">10 Signs That A Guy Wants You Just For Sex</a></li>
<li><div class="wpp-item-data"><a href="https://www.baggagereclaim.co.uk/category/boundaried-breakups/" class="category category-881">Boundaried Breakups</a></div><a href="https://www.baggagereclaim.co.uk/the-big-question-but-will-he-try-to-get-in-contact-with-me/" class="wpp-post-title" target="_self">The Big Question: Will he try to get in contact with me?</a></li>
<li><div class="wpp-item-data"><a href="https://www.baggagereclaim.co.uk/category/happiness-self-esteem/" class="category category-875">Happiness &amp; Self-Esteem</a></div><a href="https://www.baggagereclaim.co.uk/people-pleasing-is-like-creating-debt-and-then-expecting-others-to-pay-it-off/" class="wpp-post-title" target="_self">People-pleasing is like creating debt and then expecting others to pay it off</a></li>
</ul></div><div id="wpfp-users_favorites" class="et_pb_widget wpfp_users_favorites_widget_view"><h4 class="widgettitle">YOUR FAVOURITES</h4><ul><li>Your favorites will be here.</li></ul></div><div id="archives-3" class="et_pb_widget widget_archive"><h4 class="widgettitle">ARCHIVES</h4> <label class="screen-reader-text" for="archives-dropdown-3">ARCHIVES</label> <select id="archives-dropdown-3" name="archive-dropdown"> <option value="">Select Month</option> <option value='https://www.baggagereclaim.co.uk/2021/02/'> February 2021 </option> <option value='https://www.baggagereclaim.co.uk/2021/01/'> January 2021 </option> <option value='https://www.baggagereclaim.co.uk/2020/12/'> December 2020 </option> <option value='https://www.baggagereclaim.co.uk/2020/11/'> November 2020 </option> <option value='https://www.baggagereclaim.co.uk/2020/10/'> October 2020 </option> <option value='https://www.baggagereclaim.co.uk/2020/09/'> September 2020 </option> <option value='https://www.baggagereclaim.co.uk/2020/08/'> August 2020 </option> <option value='https://www.baggagereclaim.co.uk/2020/07/'> July 2020 </option> <option value='https://www.baggagereclaim.co.uk/2020/06/'> June 2020 </option> <option value='https://www.baggagereclaim.co.uk/2020/05/'> May 2020 </option> <option value='https://www.baggagereclaim.co.uk/2020/04/'> April 2020 </option> <option value='https://www.baggagereclaim.co.uk/2020/03/'> March 2020 </option> <option value='https://www.baggagereclaim.co.uk/2020/02/'> February 2020 </option> <option value='https://www.baggagereclaim.co.uk/2020/01/'> January 2020 </option> <option value='https://www.baggagereclaim.co.uk/2019/12/'> December 2019 </option> <option value='https://www.baggagereclaim.co.uk/2019/11/'> November 2019 </option> <option value='https://www.baggagereclaim.co.uk/2019/10/'> October 2019 </option> <option value='https://www.baggagereclaim.co.uk/2019/09/'> September 2019 </option> <option value='https://www.baggagereclaim.co.uk/2019/07/'> July 2019 </option> <option value='https://www.baggagereclaim.co.uk/2019/06/'> June 2019 </option> <option value='https://www.baggagereclaim.co.uk/2019/05/'> May 2019 </option> <option value='https://www.baggagereclaim.co.uk/2019/04/'> April 2019 </option> <option value='https://www.baggagereclaim.co.uk/2019/03/'> March 2019 </option> <option value='https://www.baggagereclaim.co.uk/2019/02/'> February 2019 </option> <option value='https://www.baggagereclaim.co.uk/2019/01/'> January 2019 </option> <option value='https://www.baggagereclaim.co.uk/2018/12/'> December 2018 </option> <option value='https://www.baggagereclaim.co.uk/2018/11/'> November 2018 </option> <option value='https://www.baggagereclaim.co.uk/2018/10/'> October 2018 </option> <option value='https://www.baggagereclaim.co.uk/2018/09/'> September 2018 </option> <option value='https://www.baggagereclaim.co.uk/2018/08/'> August 2018 </option> <option value='https://www.baggagereclaim.co.uk/2018/07/'> July 2018 </option> <option value='https://www.baggagereclaim.co.uk/2018/05/'> May 2018 </option> <option value='https://www.baggagereclaim.co.uk/2018/04/'> April 2018 </option> <option value='https://www.baggagereclaim.co.uk/2018/03/'> March 2018 </option> <option value='https://www.baggagereclaim.co.uk/2018/02/'> February 2018 </option> <option value='https://www.baggagereclaim.co.uk/2018/01/'> January 2018 </option> <option value='https://www.baggagereclaim.co.uk/2017/11/'> November 2017 </option> <option value='https://www.baggagereclaim.co.uk/2017/10/'> October 2017 </option> <option value='https://www.baggagereclaim.co.uk/2017/09/'> September 2017 </option> <option value='https://www.baggagereclaim.co.uk/2017/08/'> August 2017 </option> <option value='https://www.baggagereclaim.co.uk/2017/07/'> July 2017 </option> <option value='https://www.baggagereclaim.co.uk/2017/06/'> June 2017 </option> <option value='https://www.baggagereclaim.co.uk/2017/05/'> May 2017 </option> <option value='https://www.baggagereclaim.co.uk/2017/04/'> April 2017 </option> <option value='https://www.baggagereclaim.co.uk/2017/03/'> March 2017 </option> <option value='https://www.baggagereclaim.co.uk/2017/02/'> February 2017 </option> <option value='https://www.baggagereclaim.co.uk/2017/01/'> January 2017 </option> <option value='https://www.baggagereclaim.co.uk/2016/12/'> December 2016 </option> <option value='https://www.baggagereclaim.co.uk/2016/11/'> November 2016 </option> <option value='https://www.baggagereclaim.co.uk/2016/10/'> October 2016 </option> <option value='https://www.baggagereclaim.co.uk/2016/09/'> September 2016 </option> <option value='https://www.baggagereclaim.co.uk/2016/08/'> August 2016 </option> <option value='https://www.baggagereclaim.co.uk/2016/07/'> July 2016 </option> <option value='https://www.baggagereclaim.co.uk/2016/06/'> June 2016 </option> <option value='https://www.baggagereclaim.co.uk/2016/05/'> May 2016 </option> <option value='https://www.baggagereclaim.co.uk/2016/04/'> April 2016 </option> <option value='https://www.baggagereclaim.co.uk/2016/03/'> March 2016 </option> <option value='https://www.baggagereclaim.co.uk/2016/02/'> February 2016 </option> <option value='https://www.baggagereclaim.co.uk/2016/01/'> January 2016 </option> <option value='https://www.baggagereclaim.co.uk/2015/12/'> December 2015 </option> <option value='https://www.baggagereclaim.co.uk/2015/11/'> November 2015 </option> <option value='https://www.baggagereclaim.co.uk/2015/10/'> October 2015 </option> <option value='https://www.baggagereclaim.co.uk/2015/09/'> September 2015 </option> <option value='https://www.baggagereclaim.co.uk/2015/08/'> August 2015 </option> <option value='https://www.baggagereclaim.co.uk/2015/07/'> July 2015 </option> <option value='https://www.baggagereclaim.co.uk/2015/06/'> June 2015 </option> <option value='https://www.baggagereclaim.co.uk/2015/05/'> May 2015 </option> <option value='https://www.baggagereclaim.co.uk/2015/04/'> April 2015 </option> <option value='https://www.baggagereclaim.co.uk/2015/03/'> March 2015 </option> <option value='https://www.baggagereclaim.co.uk/2015/02/'> February 2015 </option> <option value='https://www.baggagereclaim.co.uk/2015/01/'> January 2015 </option> <option value='https://www.baggagereclaim.co.uk/2014/12/'> December 2014 </option> <option value='https://www.baggagereclaim.co.uk/2014/11/'> November 2014 </option> <option value='https://www.baggagereclaim.co.uk/2014/10/'> October 2014 </option> <option value='https://www.baggagereclaim.co.uk/2014/09/'> September 2014 </option> <option value='https://www.baggagereclaim.co.uk/2014/08/'> August 2014 </option> <option value='https://www.baggagereclaim.co.uk/2014/07/'> July 2014 </option> <option value='https://www.baggagereclaim.co.uk/2014/06/'> June 2014 </option> <option value='https://www.baggagereclaim.co.uk/2014/05/'> May 2014 </option> <option value='https://www.baggagereclaim.co.uk/2014/04/'> April 2014 </option> <option value='https://www.baggagereclaim.co.uk/2014/03/'> March 2014 </option> <option value='https://www.baggagereclaim.co.uk/2014/02/'> February 2014 </option> <option value='https://www.baggagereclaim.co.uk/2014/01/'> January 2014 </option> <option value='https://www.baggagereclaim.co.uk/2013/12/'> December 2013 </option> <option value='https://www.baggagereclaim.co.uk/2013/11/'> November 2013 </option> <option value='https://www.baggagereclaim.co.uk/2013/10/'> October 2013 </option> <option value='https://www.baggagereclaim.co.uk/2013/09/'> September 2013 </option> <option value='https://www.baggagereclaim.co.uk/2013/08/'> August 2013 </option> <option value='https://www.baggagereclaim.co.uk/2013/07/'> July 2013 </option> <option value='https://www.baggagereclaim.co.uk/2013/06/'> June 2013 </option> <option value='https://www.baggagereclaim.co.uk/2013/05/'> May 2013 </option> <option value='https://www.baggagereclaim.co.uk/2013/04/'> April 2013 </option> <option value='https://www.baggagereclaim.co.uk/2013/03/'> March 2013 </option> <option value='https://www.baggagereclaim.co.uk/2013/02/'> February 2013 </option> <option value='https://www.baggagereclaim.co.uk/2013/01/'> January 2013 </option> <option value='https://www.baggagereclaim.co.uk/2012/12/'> December 2012 </option> <option value='https://www.baggagereclaim.co.uk/2012/11/'> November 2012 </option> <option value='https://www.baggagereclaim.co.uk/2012/10/'> October 2012 </option> <option value='https://www.baggagereclaim.co.uk/2012/09/'> September 2012 </option> <option value='https://www.baggagereclaim.co.uk/2012/08/'> August 2012 </option> <option value='https://www.baggagereclaim.co.uk/2012/07/'> July 2012 </option> <option value='https://www.baggagereclaim.co.uk/2012/06/'> June 2012 </option> <option value='https://www.baggagereclaim.co.uk/2012/05/'> May 2012 </option> <option value='https://www.baggagereclaim.co.uk/2012/04/'> April 2012 </option> <option value='https://www.baggagereclaim.co.uk/2012/03/'> March 2012 </option> <option value='https://www.baggagereclaim.co.uk/2012/02/'> February 2012 </option> <option value='https://www.baggagereclaim.co.uk/2012/01/'> January 2012 </option> <option value='https://www.baggagereclaim.co.uk/2011/12/'> December 2011 </option> <option value='https://www.baggagereclaim.co.uk/2011/11/'> November 2011 </option> <option value='https://www.baggagereclaim.co.uk/2011/10/'> October 2011 </option> <option value='https://www.baggagereclaim.co.uk/2011/09/'> September 2011 </option> <option value='https://www.baggagereclaim.co.uk/2011/08/'> August 2011 </option> <option value='https://www.baggagereclaim.co.uk/2011/07/'> July 2011 </option> <option value='https://www.baggagereclaim.co.uk/2011/06/'> June 2011 </option> <option value='https://www.baggagereclaim.co.uk/2011/05/'> May 2011 </option> <option value='https://www.baggagereclaim.co.uk/2011/04/'> April 2011 </option> <option value='https://www.baggagereclaim.co.uk/2011/03/'> March 2011 </option> <option value='https://www.baggagereclaim.co.uk/2011/02/'> February 2011 </option> <option value='https://www.baggagereclaim.co.uk/2011/01/'> January 2011 </option> <option value='https://www.baggagereclaim.co.uk/2010/12/'> December 2010 </option> <option value='https://www.baggagereclaim.co.uk/2010/11/'> November 2010 </option> <option value='https://www.baggagereclaim.co.uk/2010/10/'> October 2010 </option> <option value='https://www.baggagereclaim.co.uk/2010/09/'> September 2010 </option> <option value='https://www.baggagereclaim.co.uk/2010/08/'> August 2010 </option> <option value='https://www.baggagereclaim.co.uk/2010/07/'> July 2010 </option> <option value='https://www.baggagereclaim.co.uk/2010/06/'> June 2010 </option> <option value='https://www.baggagereclaim.co.uk/2010/05/'> May 2010 </option> <option value='https://www.baggagereclaim.co.uk/2010/04/'> April 2010 </option> <option value='https://www.baggagereclaim.co.uk/2010/03/'> March 2010 </option> <option value='https://www.baggagereclaim.co.uk/2010/02/'> February 2010 </option> <option value='https://www.baggagereclaim.co.uk/2010/01/'> January 2010 </option> <option value='https://www.baggagereclaim.co.uk/2009/12/'> December 2009 </option> <option value='https://www.baggagereclaim.co.uk/2009/11/'> November 2009 </option> <option value='https://www.baggagereclaim.co.uk/2009/10/'> October 2009 </option> <option value='https://www.baggagereclaim.co.uk/2009/09/'> September 2009 </option> <option value='https://www.baggagereclaim.co.uk/2009/08/'> August 2009 </option> <option value='https://www.baggagereclaim.co.uk/2009/07/'> July 2009 </option> <option value='https://www.baggagereclaim.co.uk/2009/06/'> June 2009 </option> <option value='https://www.baggagereclaim.co.uk/2009/05/'> May 2009 </option> <option value='https://www.baggagereclaim.co.uk/2009/04/'> April 2009 </option> <option value='https://www.baggagereclaim.co.uk/2009/03/'> March 2009 </option> <option value='https://www.baggagereclaim.co.uk/2009/02/'> February 2009 </option> <option value='https://www.baggagereclaim.co.uk/2009/01/'> January 2009 </option> <option value='https://www.baggagereclaim.co.uk/2008/12/'> December 2008 </option> <option value='https://www.baggagereclaim.co.uk/2008/11/'> November 2008 </option> <option value='https://www.baggagereclaim.co.uk/2008/10/'> October 2008 </option> <option value='https://www.baggagereclaim.co.uk/2008/09/'> September 2008 </option> <option value='https://www.baggagereclaim.co.uk/2008/08/'> August 2008 </option> <option value='https://www.baggagereclaim.co.uk/2008/07/'> July 2008 </option> <option value='https://www.baggagereclaim.co.uk/2008/06/'> June 2008 </option> <option value='https://www.baggagereclaim.co.uk/2008/05/'> May 2008 </option> <option value='https://www.baggagereclaim.co.uk/2008/04/'> April 2008 </option> <option value='https://www.baggagereclaim.co.uk/2008/03/'> March 2008 </option> <option value='https://www.baggagereclaim.co.uk/2008/02/'> February 2008 </option> <option value='https://www.baggagereclaim.co.uk/2008/01/'> January 2008 </option> <option value='https://www.baggagereclaim.co.uk/2007/12/'> December 2007 </option> <option value='https://www.baggagereclaim.co.uk/2007/11/'> November 2007 </option> <option value='https://www.baggagereclaim.co.uk/2007/10/'> October 2007 </option> <option value='https://www.baggagereclaim.co.uk/2007/09/'> September 2007 </option> <option value='https://www.baggagereclaim.co.uk/2007/08/'> August 2007 </option> <option value='https://www.baggagereclaim.co.uk/2007/07/'> July 2007 </option> <option value='https://www.baggagereclaim.co.uk/2007/06/'> June 2007 </option> <option value='https://www.baggagereclaim.co.uk/2007/05/'> May 2007 </option> <option value='https://www.baggagereclaim.co.uk/2007/04/'> April 2007 </option> <option value='https://www.baggagereclaim.co.uk/2007/03/'> March 2007 </option> <option value='https://www.baggagereclaim.co.uk/2007/02/'> February 2007 </option> <option value='https://www.baggagereclaim.co.uk/2007/01/'> January 2007 </option> <option value='https://www.baggagereclaim.co.uk/2006/12/'> December 2006 </option> <option value='https://www.baggagereclaim.co.uk/2006/11/'> November 2006 </option> <option value='https://www.baggagereclaim.co.uk/2006/10/'> October 2006 </option> <option value='https://www.baggagereclaim.co.uk/2006/09/'> September 2006 </option> <option value='https://www.baggagereclaim.co.uk/2006/08/'> August 2006 </option> <option value='https://www.baggagereclaim.co.uk/2006/07/'> July 2006 </option> <option value='https://www.baggagereclaim.co.uk/2006/06/'> June 2006 </option> <option value='https://www.baggagereclaim.co.uk/2006/05/'> May 2006 </option> <option value='https://www.baggagereclaim.co.uk/2006/04/'> April 2006 </option> <option value='https://www.baggagereclaim.co.uk/2006/03/'> March 2006 </option> <option value='https://www.baggagereclaim.co.uk/2006/02/'> February 2006 </option> <option value='https://www.baggagereclaim.co.uk/2006/01/'> January 2006 </option> <option value='https://www.baggagereclaim.co.uk/2005/12/'> December 2005 </option> <option value='https://www.baggagereclaim.co.uk/2005/11/'> November 2005 </option> <option value='https://www.baggagereclaim.co.uk/2005/10/'> October 2005 </option> <option value='https://www.baggagereclaim.co.uk/2005/09/'> September 2005 </option> </select></div><div id="categories-3" class="et_pb_widget widget_categories"><h4 class="widgettitle">CATEGORIES</h4><form action="https://www.baggagereclaim.co.uk" method="get"><label class="screen-reader-text" for="cat">CATEGORIES</label><select name='cat' id='cat' class='postform' > <option value='-1'>Select Category</option> <option class="level-0" value="881">Boundaried Breakups</option> <option class="level-0" value="884">Boundaries</option> <option class="level-0" value="7">Dating</option> <option class="level-0" value="15">Emotional Unavailability</option> <option class="level-0" value="875">Happiness &amp; Self-Esteem</option> <option class="level-0" value="876">Healthier Relationships</option> <option class="level-0" value="888">Letting Go</option> <option class="level-0" value="891">News</option> <option class="level-0" value="877">Patterns &amp; Habits</option> <option class="level-0" value="1009">Podcast: The Baggage Reclaim Sessions</option> <option class="level-0" value="878">The BS Diet</option> <option class="level-0" value="883">Values &amp; Compatibility</option> </select> </form></div></div></div></div></div><footer id="main-footer">
<div class="container">
<div id="footer-widgets" class="clearfix">
<div class="footer-widget"><div id="text-348554536" class="fwidget et_pb_widget widget_text">			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_mob_col_auto sbi_col_4 sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_17841401907400025#20" data-res="auto" data-cols="4" data-colsmobile="auto" data-num="20" data-nummobile="" data-shortcode-atts="{}" data-options="{&quot;carousel&quot;:[false,true,false,false,true,1],&quot;avatars&quot;:{&quot;natlue&quot;:&quot;&quot;,&quot;LCLnatlue&quot;:0},&quot;lightboxcomments&quot;:20,&quot;colsmobile&quot;:&quot;auto&quot;,&quot;captionsize&quot;:13,&quot;captionlength&quot;:50}" data-sbi-flags="gdpr">
<div class="sb_instagram_header sbi_feed_type_user" style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;">
<a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener" title="@natlue" class="sbi_header_link">
<div class="sbi_header_text sbi_no_bio"> <h3 >natlue</h3> <p class="sbi_bio_info"> <span class="sbi_posts_count"><svg class="svg-inline--fa fa-image fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="image" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M464 448H48c-26.51 0-48-21.49-48-48V112c0-26.51 21.49-48 48-48h416c26.51 0 48 21.49 48 48v288c0 26.51-21.49 48-48 48zM112 120c-30.928 0-56 25.072-56 56s25.072 56 56 56 56-25.072 56-56-25.072-56-56-56zM64 384h384V272l-87.515-87.515c-4.686-4.686-12.284-4.686-16.971 0L208 320l-55.515-55.515c-4.686-4.686-12.284-4.686-16.971 0L64 336v48z"></path></svg>950</span> </p></div><div class="sbi_header_img" data-avatar-url="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/thumb-placeholder.png">
<div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg></div><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/thumb-placeholder.png" alt="natlue" width="50" height="50"></div></a></div><div id="sbi_images" style="padding: 5px;">
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17905161913707212" data-date="1613509754" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CLXh3PhlpEM/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Feb 16</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/150329039_1868821773267808_6555422627982302389_n.jpg?_nc_cat=105&ccb=3&_nc_sid=8ae9d6&_nc_ohc=N9zbtPHSORgAX9QZNAS&_nc_ht=scontent-frt3-2.cdninstagram.com&oh=28126d6ea5077e7c4b885368a8c1c4c4&oe=6053E1F8" rel="nofollow noopener" data-lightbox-sbi="" data-title="Losing ourselves in a relationship, whether it’s blending and merging, performing to be their ‘perfect partner’, or doing things that cause us shame, is a sign that we are putting our efforts into the wrong things. We don’t have to do this stuff. Loving relationships allow us to be more of who we really are, not less.&lt;br&gt; &lt;br&gt; #boundaries #healthyboundaries #baggagereclaim #corevalues #healthyrelationships #listentoyourself #valueyourself #authenticity #authenticself #peoplepleaser #peoplepleasing #recoveringpeoplepleaser" data-video="" data-carousel="" data-id="sbi_17905161913707212" data-user="natlue" data-url="https://www.instagram.com/p/CLXh3PhlpEM/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CLXh3PhlpEM/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/150329039_1868821773267808_6555422627982302389_n.jpg?_nc_cat=105&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=N9zbtPHSORgAX9QZNAS&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;oh=28126d6ea5077e7c4b885368a8c1c4c4&#038;oe=6053E1F8" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/150329039_1868821773267808_6555422627982302389_n.jpg?_nc_cat=105&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=N9zbtPHSORgAX9QZNAS&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=28126d6ea5077e7c4b885368a8c1c4c4&amp;oe=6053E1F8&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/150329039_1868821773267808_6555422627982302389_n.jpg?_nc_cat=105&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=N9zbtPHSORgAX9QZNAS&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=28126d6ea5077e7c4b885368a8c1c4c4&amp;oe=6053E1F8&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/150329039_1868821773267808_6555422627982302389_n.jpg?_nc_cat=105&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=N9zbtPHSORgAX9QZNAS&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=28126d6ea5077e7c4b885368a8c1c4c4&amp;oe=6053E1F8&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/150329039_1868821773267808_6555422627982302389_n.jpg?_nc_cat=105&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=N9zbtPHSORgAX9QZNAS&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=28126d6ea5077e7c4b885368a8c1c4c4&amp;oe=6053E1F8&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Losing ourselves in a relationship, whether it’s blending and merging, performing to be their ‘perfect partner’, or doing things that cause us shame, is a sign that we are putting our efforts into the wrong things. We don’t have to do this stuff. Loving relationships allow us to be more of who we really are, not less. #boundaries #healthyboundaries #baggagereclaim #corevalues #healthyrelationships #listentoyourself #valueyourself #authenticity #authenticself #peoplepleaser #peoplepleasing #recoveringpeoplepleaser">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">Losing ourselves in a relationship, whether it’s blending and merging, performing to be their ‘perfect partner’, or doing things that cause us shame, is a sign that we are putting our efforts into the wrong things. We don’t have to do this stuff. Loving relationships allow us to be more of who we really are, not less.<br> <br> #boundaries #healthyboundaries #baggagereclaim #corevalues #healthyrelationships #listentoyourself #valueyourself #authenticity #authenticself #peoplepleaser #peoplepleasing #recoveringpeoplepleaser</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18158867869108233" data-date="1613323673" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CLR-8Q8FbPf/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Feb 14</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/149408084_114925910574544_7045563365039189247_n.jpg?_nc_cat=101&ccb=3&_nc_sid=8ae9d6&_nc_ohc=UR83b6J-WNUAX83vZnT&_nc_ht=scontent-frt3-2.cdninstagram.com&oh=db711ae8d63362d2970bb51613e251a8&oe=6052E57E" rel="nofollow noopener" data-lightbox-sbi="" data-title="Go easy on yourself. Wherever you are right now, today, romantic relationship or not, things going pretty well or not, you are and always have been a worthwhile and valuable person. And if you’re not where you thought you’d be, I see you, I hear you. It’s more than OK to feel what you feel. But don’t set up residence there because these feelings aren’t a permanent statement of the future, and things will get better. You will be somewhere else. So even though you maybe feel out of control of things and frustrated by this feckin lockdown, do your best to love and take care of you anyway.&lt;br&gt; &lt;br&gt; #baggagereclaim #emotionalbaggage #recoveringpeoplepleaser #lovingkindness #selfworthquotes #takecareofyou" data-video="" data-carousel="" data-id="sbi_18158867869108233" data-user="natlue" data-url="https://www.instagram.com/p/CLR-8Q8FbPf/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CLR-8Q8FbPf/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/149408084_114925910574544_7045563365039189247_n.jpg?_nc_cat=101&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=UR83b6J-WNUAX83vZnT&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;oh=db711ae8d63362d2970bb51613e251a8&#038;oe=6052E57E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/149408084_114925910574544_7045563365039189247_n.jpg?_nc_cat=101&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UR83b6J-WNUAX83vZnT&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=db711ae8d63362d2970bb51613e251a8&amp;oe=6052E57E&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/149408084_114925910574544_7045563365039189247_n.jpg?_nc_cat=101&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UR83b6J-WNUAX83vZnT&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=db711ae8d63362d2970bb51613e251a8&amp;oe=6052E57E&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/149408084_114925910574544_7045563365039189247_n.jpg?_nc_cat=101&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UR83b6J-WNUAX83vZnT&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=db711ae8d63362d2970bb51613e251a8&amp;oe=6052E57E&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/149408084_114925910574544_7045563365039189247_n.jpg?_nc_cat=101&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UR83b6J-WNUAX83vZnT&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=db711ae8d63362d2970bb51613e251a8&amp;oe=6052E57E&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Go easy on yourself. Wherever you are right now, today, romantic relationship or not, things going pretty well or not, you are and always have been a worthwhile and valuable person. And if you’re not where you thought you’d be, I see you, I hear you. It’s more than OK to feel what you feel. But don’t set up residence there because these feelings aren’t a permanent statement of the future, and things will get better. You will be somewhere else. So even though you maybe feel out of control of things and frustrated by this feckin lockdown, do your best to love and take care of you anyway. #baggagereclaim #emotionalbaggage #recoveringpeoplepleaser #lovingkindness #selfworthquotes #takecareofyou">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">Go easy on yourself. Wherever you are right now, today, romantic relationship or not, things going pretty well or not, you are and always have been a worthwhile and valuable person. And if you’re not where you thought you’d be, I see you, I hear you. It’s more than OK to feel what you feel. But don’t set up residence there because these feelings aren’t a permanent statement of the future, and things will get better. You will be somewhere else. So even though you maybe feel out of control of things and frustrated by this feckin lockdown, do your best to love and take care of you anyway.<br> <br> #baggagereclaim #emotionalbaggage #recoveringpeoplepleaser #lovingkindness #selfworthquotes #takecareofyou</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17877021287176591" data-date="1613163428" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CLNNTGpFkSN/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Feb 12</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/149240958_237450734747624_1203083895412428227_n.jpg?_nc_cat=105&ccb=3&_nc_sid=8ae9d6&_nc_ohc=77Jrt8jCQu0AX9nChoc&_nc_ht=scontent-frt3-2.cdninstagram.com&oh=ac1ce1b4c4bb863cf50bdefb4e334231&oe=6054EB62" rel="nofollow noopener" data-lightbox-sbi="" data-title="Don’t compromise yourself. It’s never worth it.&lt;br&gt; &lt;br&gt; #boundaries #baggagereclaim #healthyboundaries #recoveringpeoplepleaser #recoveringperfectionist #peoplepleaser #peoplepleasing #codependentnomore #selfesteemquotes" data-video="" data-carousel="" data-id="sbi_17877021287176591" data-user="natlue" data-url="https://www.instagram.com/p/CLNNTGpFkSN/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CLNNTGpFkSN/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/149240958_237450734747624_1203083895412428227_n.jpg?_nc_cat=105&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=77Jrt8jCQu0AX9nChoc&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;oh=ac1ce1b4c4bb863cf50bdefb4e334231&#038;oe=6054EB62" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/149240958_237450734747624_1203083895412428227_n.jpg?_nc_cat=105&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=77Jrt8jCQu0AX9nChoc&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=ac1ce1b4c4bb863cf50bdefb4e334231&amp;oe=6054EB62&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/149240958_237450734747624_1203083895412428227_n.jpg?_nc_cat=105&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=77Jrt8jCQu0AX9nChoc&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=ac1ce1b4c4bb863cf50bdefb4e334231&amp;oe=6054EB62&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/149240958_237450734747624_1203083895412428227_n.jpg?_nc_cat=105&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=77Jrt8jCQu0AX9nChoc&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=ac1ce1b4c4bb863cf50bdefb4e334231&amp;oe=6054EB62&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/149240958_237450734747624_1203083895412428227_n.jpg?_nc_cat=105&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=77Jrt8jCQu0AX9nChoc&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=ac1ce1b4c4bb863cf50bdefb4e334231&amp;oe=6054EB62&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Don’t compromise yourself. It’s never worth it. #boundaries #baggagereclaim #healthyboundaries #recoveringpeoplepleaser #recoveringperfectionist #peoplepleaser #peoplepleasing #codependentnomore #selfesteemquotes">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">Don’t compromise yourself. It’s never worth it.<br> <br> #boundaries #baggagereclaim #healthyboundaries #recoveringpeoplepleaser #recoveringperfectionist #peoplepleaser #peoplepleasing #codependentnomore #selfesteemquotes</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17894908591819224" data-date="1612905180" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CLFguuolnGY/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Feb 9</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/148011718_963581704048305_1474871539730810292_n.jpg?_nc_cat=106&ccb=3&_nc_sid=8ae9d6&_nc_ohc=3XalPK2fUjwAX_QyRaP&_nc_ht=scontent-frt3-2.cdninstagram.com&oh=e8372b6690949ba117e4e162f3f6a4f2&oe=60527317" rel="nofollow noopener" data-lightbox-sbi="" data-title="Set the standard and you won’t feel the need to exaggerate crumbs into a loaf. When you start treating and regarding you with love, care, trust and respect, you won’t accept less from others than you can already be and do for yourself.&lt;br&gt; &lt;br&gt; #baggagereclaim #boundaries #healthyboundaries #recoveringpeoplepleaser #peoplepleasing #peoplepleaser #peoplepleasernomore #howtosayno" data-video="" data-carousel="" data-id="sbi_17894908591819224" data-user="natlue" data-url="https://www.instagram.com/p/CLFguuolnGY/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CLFguuolnGY/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/148011718_963581704048305_1474871539730810292_n.jpg?_nc_cat=106&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=3XalPK2fUjwAX_QyRaP&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;oh=e8372b6690949ba117e4e162f3f6a4f2&#038;oe=60527317" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/148011718_963581704048305_1474871539730810292_n.jpg?_nc_cat=106&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3XalPK2fUjwAX_QyRaP&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=e8372b6690949ba117e4e162f3f6a4f2&amp;oe=60527317&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/148011718_963581704048305_1474871539730810292_n.jpg?_nc_cat=106&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3XalPK2fUjwAX_QyRaP&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=e8372b6690949ba117e4e162f3f6a4f2&amp;oe=60527317&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/148011718_963581704048305_1474871539730810292_n.jpg?_nc_cat=106&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3XalPK2fUjwAX_QyRaP&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=e8372b6690949ba117e4e162f3f6a4f2&amp;oe=60527317&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/148011718_963581704048305_1474871539730810292_n.jpg?_nc_cat=106&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3XalPK2fUjwAX_QyRaP&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=e8372b6690949ba117e4e162f3f6a4f2&amp;oe=60527317&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Set the standard and you won’t feel the need to exaggerate crumbs into a loaf. When you start treating and regarding you with love, care, trust and respect, you won’t accept less from others than you can already be and do for yourself. #baggagereclaim #boundaries #healthyboundaries #recoveringpeoplepleaser #peoplepleasing #peoplepleaser #peoplepleasernomore #howtosayno">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">Set the standard and you won’t feel the need to exaggerate crumbs into a loaf. When you start treating and regarding you with love, care, trust and respect, you won’t accept less from others than you can already be and do for yourself.<br> <br> #baggagereclaim #boundaries #healthyboundaries #recoveringpeoplepleaser #peoplepleasing #peoplepleaser #peoplepleasernomore #howtosayno</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17989536508322424" data-date="1612806768" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CLClBh5FLS6/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Feb 8</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/147095608_204119731401807_6829373788905668983_n.jpg?_nc_cat=105&ccb=3&_nc_sid=8ae9d6&_nc_ohc=Otrzq81S9P4AX9Ogoqi&_nc_ht=scontent-frt3-2.cdninstagram.com&oh=71e55f7af3768133777d4c3d45ac643b&oe=6055DC12" rel="nofollow noopener" data-lightbox-sbi="" data-title="Feeling habitually resentful, guilty and frustrated is a sign that we’ve been doing what might be ‘good’ things for the wrong reasons. We’ve been too liberal with yes and busted up our boundaries and bandwidth. When we stop saying yes to the shizzle we don’t want to do, we get to figure out what we actually need and want to say yes to. We also discover that the sky doesn’t fall down and stop feeling like a sucker or as if we’re trapped and beholden in our relationships.&lt;br&gt; &lt;br&gt; #boundaries #baggagereclaim #healthyboundaries #peoplepleaser #peoplepleasing #recoveringpeoplepleaser #codependentnomore" data-video="" data-carousel="" data-id="sbi_17989536508322424" data-user="natlue" data-url="https://www.instagram.com/p/CLClBh5FLS6/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CLClBh5FLS6/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/147095608_204119731401807_6829373788905668983_n.jpg?_nc_cat=105&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Otrzq81S9P4AX9Ogoqi&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;oh=71e55f7af3768133777d4c3d45ac643b&#038;oe=6055DC12" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/147095608_204119731401807_6829373788905668983_n.jpg?_nc_cat=105&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Otrzq81S9P4AX9Ogoqi&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=71e55f7af3768133777d4c3d45ac643b&amp;oe=6055DC12&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/147095608_204119731401807_6829373788905668983_n.jpg?_nc_cat=105&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Otrzq81S9P4AX9Ogoqi&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=71e55f7af3768133777d4c3d45ac643b&amp;oe=6055DC12&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/147095608_204119731401807_6829373788905668983_n.jpg?_nc_cat=105&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Otrzq81S9P4AX9Ogoqi&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=71e55f7af3768133777d4c3d45ac643b&amp;oe=6055DC12&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/147095608_204119731401807_6829373788905668983_n.jpg?_nc_cat=105&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Otrzq81S9P4AX9Ogoqi&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=71e55f7af3768133777d4c3d45ac643b&amp;oe=6055DC12&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Feeling habitually resentful, guilty and frustrated is a sign that we’ve been doing what might be ‘good’ things for the wrong reasons. We’ve been too liberal with yes and busted up our boundaries and bandwidth. When we stop saying yes to the shizzle we don’t want to do, we get to figure out what we actually need and want to say yes to. We also discover that the sky doesn’t fall down and stop feeling like a sucker or as if we’re trapped and beholden in our relationships. #boundaries #baggagereclaim #healthyboundaries #peoplepleaser #peoplepleasing #recoveringpeoplepleaser #codependentnomore">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">Feeling habitually resentful, guilty and frustrated is a sign that we’ve been doing what might be ‘good’ things for the wrong reasons. We’ve been too liberal with yes and busted up our boundaries and bandwidth. When we stop saying yes to the shizzle we don’t want to do, we get to figure out what we actually need and want to say yes to. We also discover that the sky doesn’t fall down and stop feeling like a sucker or as if we’re trapped and beholden in our relationships.<br> <br> #boundaries #baggagereclaim #healthyboundaries #peoplepleaser #peoplepleasing #recoveringpeoplepleaser #codependentnomore</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17882235881018165" data-date="1612386640" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CK2DsYbFuI8/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Feb 3</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/145062226_341615993638034_3778797140074144892_n.jpg?_nc_cat=103&ccb=3&_nc_sid=8ae9d6&_nc_ohc=hEAyCFVCNDMAX_s6Uw-&_nc_ht=scontent-frt3-2.cdninstagram.com&oh=6e08fa00bbe360c7e528f096260aa52f&oe=6054A578" rel="nofollow noopener" data-lightbox-sbi="" data-title="If we’re totally honest with ourselves about everything we put us under pressure to be and do *right now* or that we feel obliged to say yes to without barely pausing for breath and checking in with our bandwidth and whether we even need or want to, most of it *isn’t* critical. If something isn&#039;t critical, we need to weigh saying yes to it against our priorities. We need to check in with ourselves because self-care is actually about considering our well-being in our actions and choices instead of treating us like an afterthought. The sky will not fall down if we say no.&lt;br&gt; &lt;br&gt; #baggagereclaim #boundaries #healthyboundaries #recoveringpeoplepleaser #recoveringperfectionist #healthyrelationships #tuneintoyouremotions #listentoyourself #respectyourself #selfcare" data-video="" data-carousel="" data-id="sbi_17882235881018165" data-user="natlue" data-url="https://www.instagram.com/p/CK2DsYbFuI8/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CK2DsYbFuI8/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/145062226_341615993638034_3778797140074144892_n.jpg?_nc_cat=103&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=hEAyCFVCNDMAX_s6Uw-&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;oh=6e08fa00bbe360c7e528f096260aa52f&#038;oe=6054A578" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/145062226_341615993638034_3778797140074144892_n.jpg?_nc_cat=103&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hEAyCFVCNDMAX_s6Uw-&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=6e08fa00bbe360c7e528f096260aa52f&amp;oe=6054A578&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/145062226_341615993638034_3778797140074144892_n.jpg?_nc_cat=103&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hEAyCFVCNDMAX_s6Uw-&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=6e08fa00bbe360c7e528f096260aa52f&amp;oe=6054A578&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/145062226_341615993638034_3778797140074144892_n.jpg?_nc_cat=103&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hEAyCFVCNDMAX_s6Uw-&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=6e08fa00bbe360c7e528f096260aa52f&amp;oe=6054A578&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/145062226_341615993638034_3778797140074144892_n.jpg?_nc_cat=103&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hEAyCFVCNDMAX_s6Uw-&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=6e08fa00bbe360c7e528f096260aa52f&amp;oe=6054A578&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="If we’re totally honest with ourselves about everything we put us under pressure to be and do *right now* or that we feel obliged to say yes to without barely pausing for breath and checking in with our bandwidth and whether we even need or want to, most of it *isn’t* critical. If something isn&#039;t critical, we need to weigh saying yes to it against our priorities. We need to check in with ourselves because self-care is actually about considering our well-being in our actions and choices instead of treating us like an afterthought. The sky will not fall down if we say no. #baggagereclaim #boundaries #healthyboundaries #recoveringpeoplepleaser #recoveringperfectionist #healthyrelationships #tuneintoyouremotions #listentoyourself #respectyourself #selfcare">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">If we’re totally honest with ourselves about everything we put us under pressure to be and do *right now* or that we feel obliged to say yes to without barely pausing for breath and checking in with our bandwidth and whether we even need or want to, most of it *isn’t* critical. If something isn&#039;t critical, we need to weigh saying yes to it against our priorities. We need to check in with ourselves because self-care is actually about considering our well-being in our actions and choices instead of treating us like an afterthought. The sky will not fall down if we say no.<br> <br> #baggagereclaim #boundaries #healthyboundaries #recoveringpeoplepleaser #recoveringperfectionist #healthyrelationships #tuneintoyouremotions #listentoyourself #respectyourself #selfcare</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17863422683367850" data-date="1612298709" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CKzb-mXFRbV/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Feb 2</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/146612863_706440000036805_4811000379055203974_n.jpg?_nc_cat=100&ccb=3&_nc_sid=8ae9d6&_nc_ohc=vMnlPq2qBaEAX_2QeNa&_nc_ht=scontent-frt3-2.cdninstagram.com&oh=03b70e6c99511fe2df29d0f82f13cf4d&oe=6052BF2A" rel="nofollow noopener" data-lightbox-sbi="" data-title="When you endeavour to own and be more of who you really are, you align with the people, things and opportunities that reflect this... and have the boundaries to limit the impact of people who don’t respect and value who you are.&lt;br&gt; &lt;br&gt; #baggagereclaim #peoplepleasing #peoplepleaser #recoveringpeoplepleaser #boundaries #beingyourself #authenticself #authenticity #healthyboundaries #healthyrelationships" data-video="" data-carousel="" data-id="sbi_17863422683367850" data-user="natlue" data-url="https://www.instagram.com/p/CKzb-mXFRbV/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CKzb-mXFRbV/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/146612863_706440000036805_4811000379055203974_n.jpg?_nc_cat=100&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=vMnlPq2qBaEAX_2QeNa&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;oh=03b70e6c99511fe2df29d0f82f13cf4d&#038;oe=6052BF2A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/146612863_706440000036805_4811000379055203974_n.jpg?_nc_cat=100&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vMnlPq2qBaEAX_2QeNa&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=03b70e6c99511fe2df29d0f82f13cf4d&amp;oe=6052BF2A&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/146612863_706440000036805_4811000379055203974_n.jpg?_nc_cat=100&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vMnlPq2qBaEAX_2QeNa&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=03b70e6c99511fe2df29d0f82f13cf4d&amp;oe=6052BF2A&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/146612863_706440000036805_4811000379055203974_n.jpg?_nc_cat=100&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vMnlPq2qBaEAX_2QeNa&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=03b70e6c99511fe2df29d0f82f13cf4d&amp;oe=6052BF2A&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/146612863_706440000036805_4811000379055203974_n.jpg?_nc_cat=100&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vMnlPq2qBaEAX_2QeNa&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=03b70e6c99511fe2df29d0f82f13cf4d&amp;oe=6052BF2A&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="When you endeavour to own and be more of who you really are, you align with the people, things and opportunities that reflect this... and have the boundaries to limit the impact of people who don’t respect and value who you are. #baggagereclaim #peoplepleasing #peoplepleaser #recoveringpeoplepleaser #boundaries #beingyourself #authenticself #authenticity #healthyboundaries #healthyrelationships">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">When you endeavour to own and be more of who you really are, you align with the people, things and opportunities that reflect this... and have the boundaries to limit the impact of people who don’t respect and value who you are.<br> <br> #baggagereclaim #peoplepleasing #peoplepleaser #recoveringpeoplepleaser #boundaries #beingyourself #authenticself #authenticity #healthyboundaries #healthyrelationships</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17899644367755292" data-date="1612214757" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CKw72jKFjS0/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Feb 1</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/144895088_175196037725357_8571107584307510448_n.jpg?_nc_cat=105&ccb=3&_nc_sid=8ae9d6&_nc_ohc=r1dbfsrH8SwAX8N9URh&_nc_ht=scontent-frt3-2.cdninstagram.com&oh=e6022106c3a8224296fb4d941c1797ec&oe=6054D83F" rel="nofollow noopener" data-lightbox-sbi="" data-title="When someone truly likes, respects or is interested in us, we don’t have to keep second-guessing ourselves and being subjected to inconsistencies, passive-aggression and even assholery.&lt;br&gt; &lt;br&gt; Actions and words need to match, and when they don’t, you need to pay attention because there’s a problem.&lt;br&gt; &lt;br&gt; #baggagereclaim #listentoyourself #actionsspeaklouderthanwords #recoveringpeoplepleaser #peoplepleaser #passiveaggressivenotes #peoplepleasing #boundaries #healthyrelationships #relationshipadvice" data-video="" data-carousel="" data-id="sbi_17899644367755292" data-user="natlue" data-url="https://www.instagram.com/p/CKw72jKFjS0/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CKw72jKFjS0/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/144895088_175196037725357_8571107584307510448_n.jpg?_nc_cat=105&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=r1dbfsrH8SwAX8N9URh&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;oh=e6022106c3a8224296fb4d941c1797ec&#038;oe=6054D83F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/144895088_175196037725357_8571107584307510448_n.jpg?_nc_cat=105&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=r1dbfsrH8SwAX8N9URh&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=e6022106c3a8224296fb4d941c1797ec&amp;oe=6054D83F&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/144895088_175196037725357_8571107584307510448_n.jpg?_nc_cat=105&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=r1dbfsrH8SwAX8N9URh&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=e6022106c3a8224296fb4d941c1797ec&amp;oe=6054D83F&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/144895088_175196037725357_8571107584307510448_n.jpg?_nc_cat=105&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=r1dbfsrH8SwAX8N9URh&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=e6022106c3a8224296fb4d941c1797ec&amp;oe=6054D83F&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/144895088_175196037725357_8571107584307510448_n.jpg?_nc_cat=105&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=r1dbfsrH8SwAX8N9URh&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=e6022106c3a8224296fb4d941c1797ec&amp;oe=6054D83F&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="When someone truly likes, respects or is interested in us, we don’t have to keep second-guessing ourselves and being subjected to inconsistencies, passive-aggression and even assholery. Actions and words need to match, and when they don’t, you need to pay attention because there’s a problem. #baggagereclaim #listentoyourself #actionsspeaklouderthanwords #recoveringpeoplepleaser #peoplepleaser #passiveaggressivenotes #peoplepleasing #boundaries #healthyrelationships #relationshipadvice">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">When someone truly likes, respects or is interested in us, we don’t have to keep second-guessing ourselves and being subjected to inconsistencies, passive-aggression and even assholery.<br> <br> Actions and words need to match, and when they don’t, you need to pay attention because there’s a problem.<br> <br> #baggagereclaim #listentoyourself #actionsspeaklouderthanwords #recoveringpeoplepleaser #peoplepleaser #passiveaggressivenotes #peoplepleasing #boundaries #healthyrelationships #relationshipadvice</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17894855440796476" data-date="1611940664" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CKoxD5Wl9Fa/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Jan 29</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/143278406_428955664974120_1056066588605322732_n.jpg?_nc_cat=108&ccb=3&_nc_sid=8ae9d6&_nc_ohc=c0EuPEalnp8AX-a-0Wm&_nc_ht=scontent-frt3-2.cdninstagram.com&oh=be470474f05951c035d09e1d5ad084f6&oe=6052B781" rel="nofollow noopener" data-lightbox-sbi="" data-title="When I look back on events in my past where I’ve been in pain over someone’s shady carry-on or their treatment of me, in each of them, I discovered that I had limits and standards. Their actions forced me to create boundaries, inadvertently freeing myself in the process.&lt;br&gt; &lt;br&gt; #baggagereclaim #datingadvice #relationshipquotes #relationshipadvice #boundaries #healthyrelationships #healthyboundaries #selfworth #selfworthquotes #expressyourself #selfexpression #listentoyourself #recoveringpeoplepleaser #recoveringperfectionist #peoplepleasing #peoplepleaser #narcissisticabuse" data-video="" data-carousel="" data-id="sbi_17894855440796476" data-user="natlue" data-url="https://www.instagram.com/p/CKoxD5Wl9Fa/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CKoxD5Wl9Fa/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/143278406_428955664974120_1056066588605322732_n.jpg?_nc_cat=108&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=c0EuPEalnp8AX-a-0Wm&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;oh=be470474f05951c035d09e1d5ad084f6&#038;oe=6052B781" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/143278406_428955664974120_1056066588605322732_n.jpg?_nc_cat=108&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=c0EuPEalnp8AX-a-0Wm&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=be470474f05951c035d09e1d5ad084f6&amp;oe=6052B781&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/143278406_428955664974120_1056066588605322732_n.jpg?_nc_cat=108&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=c0EuPEalnp8AX-a-0Wm&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=be470474f05951c035d09e1d5ad084f6&amp;oe=6052B781&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/143278406_428955664974120_1056066588605322732_n.jpg?_nc_cat=108&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=c0EuPEalnp8AX-a-0Wm&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=be470474f05951c035d09e1d5ad084f6&amp;oe=6052B781&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/143278406_428955664974120_1056066588605322732_n.jpg?_nc_cat=108&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=c0EuPEalnp8AX-a-0Wm&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=be470474f05951c035d09e1d5ad084f6&amp;oe=6052B781&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="When I look back on events in my past where I’ve been in pain over someone’s shady carry-on or their treatment of me, in each of them, I discovered that I had limits and standards. Their actions forced me to create boundaries, inadvertently freeing myself in the process. #baggagereclaim #datingadvice #relationshipquotes #relationshipadvice #boundaries #healthyrelationships #healthyboundaries #selfworth #selfworthquotes #expressyourself #selfexpression #listentoyourself #recoveringpeoplepleaser #recoveringperfectionist #peoplepleasing #peoplepleaser #narcissisticabuse">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">When I look back on events in my past where I’ve been in pain over someone’s shady carry-on or their treatment of me, in each of them, I discovered that I had limits and standards. Their actions forced me to create boundaries, inadvertently freeing myself in the process.<br> <br> #baggagereclaim #datingadvice #relationshipquotes #relationshipadvice #boundaries #healthyrelationships #healthyboundaries #selfworth #selfworthquotes #expressyourself #selfexpression #listentoyourself #recoveringpeoplepleaser #recoveringperfectionist #peoplepleasing #peoplepleaser #narcissisticabuse</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17867407517251124" data-date="1611695805" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CKheB7MF1t3/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Jan 26</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/142090276_2809553472591139_2699271946319543381_n.jpg?_nc_cat=109&ccb=3&_nc_sid=8ae9d6&_nc_ohc=h8eUaTdnl_oAX-gWABJ&_nc_ht=scontent-frt3-2.cdninstagram.com&oh=0d0a708b44bd3b0a371ca24aa641f494&oe=6053856C" rel="nofollow noopener" data-lightbox-sbi="" data-title="What if our procrastination isn’t about our “laziness” or us not wanting something “enough” or whatever we tell ourselves, and instead, it’s because we’re exhausted by our own expectations? Maybe... we’re exhausted by all our habits that cause us to ignore or demand too much of ourselves.&lt;br&gt; &lt;br&gt; #baggagereclaim #procrastination #innercritic #peoplepleaser #peoplepleasing #recoveringpeoplepleaser #recoveringperfectionist #listentoyourbody #innerchild #innerchildhealing #anxietyrelief #selfcarequotes" data-video="" data-carousel="" data-id="sbi_17867407517251124" data-user="natlue" data-url="https://www.instagram.com/p/CKheB7MF1t3/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CKheB7MF1t3/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/142090276_2809553472591139_2699271946319543381_n.jpg?_nc_cat=109&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=h8eUaTdnl_oAX-gWABJ&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;oh=0d0a708b44bd3b0a371ca24aa641f494&#038;oe=6053856C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/142090276_2809553472591139_2699271946319543381_n.jpg?_nc_cat=109&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=h8eUaTdnl_oAX-gWABJ&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=0d0a708b44bd3b0a371ca24aa641f494&amp;oe=6053856C&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/142090276_2809553472591139_2699271946319543381_n.jpg?_nc_cat=109&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=h8eUaTdnl_oAX-gWABJ&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=0d0a708b44bd3b0a371ca24aa641f494&amp;oe=6053856C&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/142090276_2809553472591139_2699271946319543381_n.jpg?_nc_cat=109&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=h8eUaTdnl_oAX-gWABJ&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=0d0a708b44bd3b0a371ca24aa641f494&amp;oe=6053856C&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/142090276_2809553472591139_2699271946319543381_n.jpg?_nc_cat=109&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=h8eUaTdnl_oAX-gWABJ&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=0d0a708b44bd3b0a371ca24aa641f494&amp;oe=6053856C&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="What if our procrastination isn’t about our “laziness” or us not wanting something “enough” or whatever we tell ourselves, and instead, it’s because we’re exhausted by our own expectations? Maybe... we’re exhausted by all our habits that cause us to ignore or demand too much of ourselves. #baggagereclaim #procrastination #innercritic #peoplepleaser #peoplepleasing #recoveringpeoplepleaser #recoveringperfectionist #listentoyourbody #innerchild #innerchildhealing #anxietyrelief #selfcarequotes">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">What if our procrastination isn’t about our “laziness” or us not wanting something “enough” or whatever we tell ourselves, and instead, it’s because we’re exhausted by our own expectations? Maybe... we’re exhausted by all our habits that cause us to ignore or demand too much of ourselves.<br> <br> #baggagereclaim #procrastination #innercritic #peoplepleaser #peoplepleasing #recoveringpeoplepleaser #recoveringperfectionist #listentoyourbody #innerchild #innerchildhealing #anxietyrelief #selfcarequotes</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17918617762523927" data-date="1611263960" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CKUmWd8lA9T/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Jan 21</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/140753959_248846586611588_4038016563813100611_n.jpg?_nc_cat=108&ccb=3&_nc_sid=8ae9d6&_nc_ohc=JKjx73fWhn0AX9Kr9lO&_nc_ht=scontent-frt3-2.cdninstagram.com&oh=a8b8e338908d7897ea2c310541e65240&oe=60548878" rel="nofollow noopener" data-lightbox-sbi="" data-title="There&#039;s nothing wrong with giving the benefit of the doubt, but we mustn&#039;t confuse this with allowing people to benefit from us not trusting ourselves. That&#039;s giving people the benefit of our *self-doubt*.&lt;br&gt; &lt;br&gt; And if the reason that doubt exists is because the relationship, including the likes of boundary-busting, gaslighting and blowing hot and cold, is unhealthy, we need to halt. No good will come of giving them another extension.&lt;br&gt; &lt;br&gt; #boundaries #healthyboundaries #baggagereclaim #listeningtoyourself #trustingyourself #selfdoubt #gaslightingawareness #gaslighting #healthyrelationships" data-video="" data-carousel="" data-id="sbi_17918617762523927" data-user="natlue" data-url="https://www.instagram.com/p/CKUmWd8lA9T/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CKUmWd8lA9T/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/140753959_248846586611588_4038016563813100611_n.jpg?_nc_cat=108&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=JKjx73fWhn0AX9Kr9lO&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;oh=a8b8e338908d7897ea2c310541e65240&#038;oe=60548878" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/140753959_248846586611588_4038016563813100611_n.jpg?_nc_cat=108&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JKjx73fWhn0AX9Kr9lO&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=a8b8e338908d7897ea2c310541e65240&amp;oe=60548878&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/140753959_248846586611588_4038016563813100611_n.jpg?_nc_cat=108&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JKjx73fWhn0AX9Kr9lO&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=a8b8e338908d7897ea2c310541e65240&amp;oe=60548878&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/140753959_248846586611588_4038016563813100611_n.jpg?_nc_cat=108&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JKjx73fWhn0AX9Kr9lO&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=a8b8e338908d7897ea2c310541e65240&amp;oe=60548878&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/140753959_248846586611588_4038016563813100611_n.jpg?_nc_cat=108&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JKjx73fWhn0AX9Kr9lO&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=a8b8e338908d7897ea2c310541e65240&amp;oe=60548878&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="There&#039;s nothing wrong with giving the benefit of the doubt, but we mustn&#039;t confuse this with allowing people to benefit from us not trusting ourselves. That&#039;s giving people the benefit of our *self-doubt*. And if the reason that doubt exists is because the relationship, including the likes of boundary-busting, gaslighting and blowing hot and cold, is unhealthy, we need to halt. No good will come of giving them another extension. #boundaries #healthyboundaries #baggagereclaim #listeningtoyourself #trustingyourself #selfdoubt #gaslightingawareness #gaslighting #healthyrelationships">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">There&#039;s nothing wrong with giving the benefit of the doubt, but we mustn&#039;t confuse this with allowing people to benefit from us not trusting ourselves. That&#039;s giving people the benefit of our *self-doubt*.<br> <br> And if the reason that doubt exists is because the relationship, including the likes of boundary-busting, gaslighting and blowing hot and cold, is unhealthy, we need to halt. No good will come of giving them another extension.<br> <br> #boundaries #healthyboundaries #baggagereclaim #listeningtoyourself #trustingyourself #selfdoubt #gaslightingawareness #gaslighting #healthyrelationships</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17856333251445248" data-date="1610658440" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CKCjacDFtmH/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Jan 14</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/138414003_3992151634142979_1035977116459661316_n.jpg?_nc_cat=108&ccb=3&_nc_sid=8ae9d6&_nc_ohc=VuLHE3PYdgsAX92SBIy&_nc_ht=scontent-frt3-2.cdninstagram.com&oh=cb55d27fe043f22cc6c372ef3d2cbc25&oe=60527BB3" rel="nofollow noopener" data-lightbox-sbi="" data-title="I’m often asked how we recognise that we’re not meeting our needs or living by our values. This is where we need to pay attention to where we’re editing, shaving and contorting ourselves to please and accommodate others while making us small. To where we mute ourselves and don’t have our back.&lt;br&gt; &lt;br&gt; If we’re not meeting our emotional needs and living our life in a way that allows us to be more us, it only leads to pain. Rather than see it as an inconvenience or failure that we can’t continue doing these things without suffering, we can see it as an opportunity to reclaim ourselves. It’s only when we are truly willing to start taking care of ourselves and honouring our boundaries by taking care of our needs and values that we are truly free.&lt;br&gt; &lt;br&gt; #baggagereclaim #healthyboundaries #recoveringpeoplepleaser #recoveringperfectionist #valuesmatter #needs #healthyrelationships #listentoyourbody #listentoyourself" data-video="" data-carousel="" data-id="sbi_17856333251445248" data-user="natlue" data-url="https://www.instagram.com/p/CKCjacDFtmH/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CKCjacDFtmH/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/138414003_3992151634142979_1035977116459661316_n.jpg?_nc_cat=108&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=VuLHE3PYdgsAX92SBIy&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;oh=cb55d27fe043f22cc6c372ef3d2cbc25&#038;oe=60527BB3" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/138414003_3992151634142979_1035977116459661316_n.jpg?_nc_cat=108&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=VuLHE3PYdgsAX92SBIy&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=cb55d27fe043f22cc6c372ef3d2cbc25&amp;oe=60527BB3&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/138414003_3992151634142979_1035977116459661316_n.jpg?_nc_cat=108&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=VuLHE3PYdgsAX92SBIy&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=cb55d27fe043f22cc6c372ef3d2cbc25&amp;oe=60527BB3&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/138414003_3992151634142979_1035977116459661316_n.jpg?_nc_cat=108&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=VuLHE3PYdgsAX92SBIy&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=cb55d27fe043f22cc6c372ef3d2cbc25&amp;oe=60527BB3&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/138414003_3992151634142979_1035977116459661316_n.jpg?_nc_cat=108&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=VuLHE3PYdgsAX92SBIy&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=cb55d27fe043f22cc6c372ef3d2cbc25&amp;oe=60527BB3&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="I’m often asked how we recognise that we’re not meeting our needs or living by our values. This is where we need to pay attention to where we’re editing, shaving and contorting ourselves to please and accommodate others while making us small. To where we mute ourselves and don’t have our back. If we’re not meeting our emotional needs and living our life in a way that allows us to be more us, it only leads to pain. Rather than see it as an inconvenience or failure that we can’t continue doing these things without suffering, we can see it as an opportunity to reclaim ourselves. It’s only when we are truly willing to start taking care of ourselves and honouring our boundaries by taking care of our needs and values that we are truly free. #baggagereclaim #healthyboundaries #recoveringpeoplepleaser #recoveringperfectionist #valuesmatter #needs #healthyrelationships #listentoyourbody #listentoyourself">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">I’m often asked how we recognise that we’re not meeting our needs or living by our values. This is where we need to pay attention to where we’re editing, shaving and contorting ourselves to please and accommodate others while making us small. To where we mute ourselves and don’t have our back.<br> <br> If we’re not meeting our emotional needs and living our life in a way that allows us to be more us, it only leads to pain. Rather than see it as an inconvenience or failure that we can’t continue doing these things without suffering, we can see it as an opportunity to reclaim ourselves. It’s only when we are truly willing to start taking care of ourselves and honouring our boundaries by taking care of our needs and values that we are truly free.<br> <br> #baggagereclaim #healthyboundaries #recoveringpeoplepleaser #recoveringperfectionist #valuesmatter #needs #healthyrelationships #listentoyourbody #listentoyourself</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17908374145578312" data-date="1609539545" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CJhNSnUljer/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Jan 1</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/135012250_267345971478144_1453831505767927570_n.jpg?_nc_cat=104&ccb=3&_nc_sid=8ae9d6&_nc_ohc=u2ELHU9XBqEAX-DLln6&_nc_ht=scontent-frt3-2.cdninstagram.com&oh=538690e7c62ca5ae2a18b9a3c009b3dd&oe=6052D629" rel="nofollow noopener" data-lightbox-sbi="" data-title="Welcome to 2021. Thanks to the shenanigans of 2020, there’s already a lot of pressure on this year. With each new year, there can be a sense of renewal and a desire for us to bring the idealised version of us to fruition. You know, that better than our current self that we aspire to and that may well be the source of self-criticism and disappointment, especially if, like me, you’re a recovering people-pleaser, perfectionist and overthinker. So, of course, we have things that we desire and aspire to, but we can do it from a place of already being enough. What if, in fact, our only resolution this year was to love ourselves more? What might experience as a by-product of that even in the midst of uncertainty? More peace and joy, for sure. Wishing you a happy new year. Please, take care of you.&lt;br&gt; &lt;br&gt; #baggagereclaim #recoveringpeoplepleaser #peoplepleasing #beingyourself #embroideryart #selflovequotes #embroiderersofinstagram" data-video="" data-carousel="" data-id="sbi_17908374145578312" data-user="natlue" data-url="https://www.instagram.com/p/CJhNSnUljer/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CJhNSnUljer/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/135012250_267345971478144_1453831505767927570_n.jpg?_nc_cat=104&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=u2ELHU9XBqEAX-DLln6&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;oh=538690e7c62ca5ae2a18b9a3c009b3dd&#038;oe=6052D629" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/135012250_267345971478144_1453831505767927570_n.jpg?_nc_cat=104&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=u2ELHU9XBqEAX-DLln6&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=538690e7c62ca5ae2a18b9a3c009b3dd&amp;oe=6052D629&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/135012250_267345971478144_1453831505767927570_n.jpg?_nc_cat=104&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=u2ELHU9XBqEAX-DLln6&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=538690e7c62ca5ae2a18b9a3c009b3dd&amp;oe=6052D629&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/135012250_267345971478144_1453831505767927570_n.jpg?_nc_cat=104&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=u2ELHU9XBqEAX-DLln6&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=538690e7c62ca5ae2a18b9a3c009b3dd&amp;oe=6052D629&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/135012250_267345971478144_1453831505767927570_n.jpg?_nc_cat=104&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=u2ELHU9XBqEAX-DLln6&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=538690e7c62ca5ae2a18b9a3c009b3dd&amp;oe=6052D629&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Welcome to 2021. Thanks to the shenanigans of 2020, there’s already a lot of pressure on this year. With each new year, there can be a sense of renewal and a desire for us to bring the idealised version of us to fruition. You know, that better than our current self that we aspire to and that may well be the source of self-criticism and disappointment, especially if, like me, you’re a recovering people-pleaser, perfectionist and overthinker. So, of course, we have things that we desire and aspire to, but we can do it from a place of already being enough. What if, in fact, our only resolution this year was to love ourselves more? What might experience as a by-product of that even in the midst of uncertainty? More peace and joy, for sure. Wishing you a happy new year. Please, take care of you. #baggagereclaim #recoveringpeoplepleaser #peoplepleasing #beingyourself #embroideryart #selflovequotes #embroiderersofinstagram">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">Welcome to 2021. Thanks to the shenanigans of 2020, there’s already a lot of pressure on this year. With each new year, there can be a sense of renewal and a desire for us to bring the idealised version of us to fruition. You know, that better than our current self that we aspire to and that may well be the source of self-criticism and disappointment, especially if, like me, you’re a recovering people-pleaser, perfectionist and overthinker. So, of course, we have things that we desire and aspire to, but we can do it from a place of already being enough. What if, in fact, our only resolution this year was to love ourselves more? What might experience as a by-product of that even in the midst of uncertainty? More peace and joy, for sure. Wishing you a happy new year. Please, take care of you.<br> <br> #baggagereclaim #recoveringpeoplepleaser #peoplepleasing #beingyourself #embroideryart #selflovequotes #embroiderersofinstagram</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17855098988356676" data-date="1608840556" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CJMYEuwFmsm/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Dec 24</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/132341258_724955231755866_5622339152412904168_n.jpg?_nc_cat=105&ccb=3&_nc_sid=8ae9d6&_nc_ohc=_cUIyOHpK8oAX8Id1be&_nc_ht=scontent-frt3-2.cdninstagram.com&oh=e2376a0603ed3235d4d00e1876c0cc76&oe=60546401" rel="nofollow noopener" data-lightbox-sbi="" data-title="We are in community. Much as we might feel that we’re A-OK because our family relationships are ‘great’, we have friends, partners, coworkers, etc., who might be struggling. Given that in adulthood, we choose our family, we might be someone’s chosen person. Even a bit of empathy and compassion about estrangement, especially given 1) the pandemic and 2) this time of year which triggers anxiety, shame and loneliness for a lot of people, could go a long way.&lt;br&gt; &lt;br&gt; If you find this time of year tough or have wrestled with loneliness or estrangement this year, episodes 207 and 204 of The Baggage Reclaim Sessions podcast dives deep into these. Available on all podcast players and link in bio. &lt;br&gt; &lt;br&gt; #christmas #lonelinessquotes #loneliness #mentalhealthmatters #mentalhealthquotes #baggagereclaim #selflove #recoveringpeoplepleaser #supportnetwork" data-video="" data-carousel="" data-id="sbi_17855098988356676" data-user="natlue" data-url="https://www.instagram.com/p/CJMYEuwFmsm/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CJMYEuwFmsm/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/132341258_724955231755866_5622339152412904168_n.jpg?_nc_cat=105&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=_cUIyOHpK8oAX8Id1be&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;oh=e2376a0603ed3235d4d00e1876c0cc76&#038;oe=60546401" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/132341258_724955231755866_5622339152412904168_n.jpg?_nc_cat=105&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_cUIyOHpK8oAX8Id1be&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=e2376a0603ed3235d4d00e1876c0cc76&amp;oe=60546401&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/132341258_724955231755866_5622339152412904168_n.jpg?_nc_cat=105&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_cUIyOHpK8oAX8Id1be&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=e2376a0603ed3235d4d00e1876c0cc76&amp;oe=60546401&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/132341258_724955231755866_5622339152412904168_n.jpg?_nc_cat=105&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_cUIyOHpK8oAX8Id1be&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=e2376a0603ed3235d4d00e1876c0cc76&amp;oe=60546401&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/132341258_724955231755866_5622339152412904168_n.jpg?_nc_cat=105&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_cUIyOHpK8oAX8Id1be&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=e2376a0603ed3235d4d00e1876c0cc76&amp;oe=60546401&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="We are in community. Much as we might feel that we’re A-OK because our family relationships are ‘great’, we have friends, partners, coworkers, etc., who might be struggling. Given that in adulthood, we choose our family, we might be someone’s chosen person. Even a bit of empathy and compassion about estrangement, especially given 1) the pandemic and 2) this time of year which triggers anxiety, shame and loneliness for a lot of people, could go a long way. If you find this time of year tough or have wrestled with loneliness or estrangement this year, episodes 207 and 204 of The Baggage Reclaim Sessions podcast dives deep into these. Available on all podcast players and link in bio. #christmas #lonelinessquotes #loneliness #mentalhealthmatters #mentalhealthquotes #baggagereclaim #selflove #recoveringpeoplepleaser #supportnetwork">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">We are in community. Much as we might feel that we’re A-OK because our family relationships are ‘great’, we have friends, partners, coworkers, etc., who might be struggling. Given that in adulthood, we choose our family, we might be someone’s chosen person. Even a bit of empathy and compassion about estrangement, especially given 1) the pandemic and 2) this time of year which triggers anxiety, shame and loneliness for a lot of people, could go a long way.<br> <br> If you find this time of year tough or have wrestled with loneliness or estrangement this year, episodes 207 and 204 of The Baggage Reclaim Sessions podcast dives deep into these. Available on all podcast players and link in bio. <br> <br> #christmas #lonelinessquotes #loneliness #mentalhealthmatters #mentalhealthquotes #baggagereclaim #selflove #recoveringpeoplepleaser #supportnetwork</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17876548160070402" data-date="1608676973" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CJHgEENlQEJ/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Dec 22</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/132048986_1259839647717672_4075777983173901342_n.jpg?_nc_cat=104&ccb=3&_nc_sid=8ae9d6&_nc_ohc=OuC8t-wBcaEAX-r8FZY&_nc_ht=scontent-frt3-2.cdninstagram.com&oh=083af77feba935a7b332ffeded4e01d3&oe=605366EA" rel="nofollow noopener" data-lightbox-sbi="" data-title="It’s ages since I’ve shown my face and have had lots of new followers, so hello! Allow me to introduce myself:&lt;br&gt; &lt;br&gt; I’m Natalie Lue. I’ve used a blog and podcast, as well as a few self-published books, ecourses, etc., over the last 16.5 years to help people break free of the legacy habits of our unprocessed baggage like emotional unavailability, people-pleasing, perfectionism and overthinking.&lt;br&gt; &lt;br&gt; I’m 43 and live on the edge of south London in Caterham, Surrey with my husband, two daughters and our cockerpoo. Born in England, I was primarily raised in Dublin, Ireland (I still call it home even though I&#039;ve been back in England for almost 20 years), and have Jamaican Chinese heritage. &lt;br&gt; &lt;br&gt; My podcast The Baggage Reclaim Sessions has over 200 episodes and 1.8 million + downloads, and I also host a Shortcast (short version of it) on @blinkist&lt;br&gt; &lt;br&gt; A few fun facts:&lt;br&gt; 1. My career started with a bad date and me sharing my woeful taste in relationships with emotionally unavailable men on my then personal blog. Thanks, exes 🤣&lt;br&gt; 2. I&#039;m still obsessed with 90s music and am an eternal raver. I dance pretty much every day.&lt;br&gt; 3. People share as little as thirty seconds of their story with me and I can read their pattern and how the rest of the story will go.&lt;br&gt; 4. I have a baby photo of me being held by Bob Marley.&lt;br&gt; 5. I&#039;ve been doing this full-time for almost thirteen years and it&#039;s been driven by an army of fans supporting me to self-publish and create over the years. 🤗👏🏾&lt;br&gt; &lt;br&gt; #baggagereclaim #emotionalbaggage #emotionalintelligence #irishblogger #britishpodcast #recoveringpeoplepleaser" data-video="" data-carousel="" data-id="sbi_17876548160070402" data-user="natlue" data-url="https://www.instagram.com/p/CJHgEENlQEJ/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CJHgEENlQEJ/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/132048986_1259839647717672_4075777983173901342_n.jpg?_nc_cat=104&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=OuC8t-wBcaEAX-r8FZY&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;oh=083af77feba935a7b332ffeded4e01d3&#038;oe=605366EA" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/132048986_1259839647717672_4075777983173901342_n.jpg?_nc_cat=104&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=OuC8t-wBcaEAX-r8FZY&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=083af77feba935a7b332ffeded4e01d3&amp;oe=605366EA&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/132048986_1259839647717672_4075777983173901342_n.jpg?_nc_cat=104&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=OuC8t-wBcaEAX-r8FZY&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=083af77feba935a7b332ffeded4e01d3&amp;oe=605366EA&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/132048986_1259839647717672_4075777983173901342_n.jpg?_nc_cat=104&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=OuC8t-wBcaEAX-r8FZY&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=083af77feba935a7b332ffeded4e01d3&amp;oe=605366EA&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/132048986_1259839647717672_4075777983173901342_n.jpg?_nc_cat=104&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=OuC8t-wBcaEAX-r8FZY&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=083af77feba935a7b332ffeded4e01d3&amp;oe=605366EA&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="It’s ages since I’ve shown my face and have had lots of new followers, so hello! Allow me to introduce myself: I’m Natalie Lue. I’ve used a blog and podcast, as well as a few self-published books, ecourses, etc., over the last 16.5 years to help people break free of the legacy habits of our unprocessed baggage like emotional unavailability, people-pleasing, perfectionism and overthinking. I’m 43 and live on the edge of south London in Caterham, Surrey with my husband, two daughters and our cockerpoo. Born in England, I was primarily raised in Dublin, Ireland (I still call it home even though I&#039;ve been back in England for almost 20 years), and have Jamaican Chinese heritage. My podcast The Baggage Reclaim Sessions has over 200 episodes and 1.8 million + downloads, and I also host a Shortcast (short version of it) on @blinkist A few fun facts: 1. My career started with a bad date and me sharing my woeful taste in relationships with emotionally unavailable men on my then personal blog. Thanks, exes 🤣 2. I&#039;m still obsessed with 90s music and am an eternal raver. I dance pretty much every day. 3. People share as little as thirty seconds of their story with me and I can read their pattern and how the rest of the story will go. 4. I have a baby photo of me being held by Bob Marley. 5. I&#039;ve been doing this full-time for almost thirteen years and it&#039;s been driven by an army of fans supporting me to self-publish and create over the years. 🤗👏🏾 #baggagereclaim #emotionalbaggage #emotionalintelligence #irishblogger #britishpodcast #recoveringpeoplepleaser">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">It’s ages since I’ve shown my face and have had lots of new followers, so hello! Allow me to introduce myself:<br> <br> I’m Natalie Lue. I’ve used a blog and podcast, as well as a few self-published books, ecourses, etc., over the last 16.5 years to help people break free of the legacy habits of our unprocessed baggage like emotional unavailability, people-pleasing, perfectionism and overthinking.<br> <br> I’m 43 and live on the edge of south London in Caterham, Surrey with my husband, two daughters and our cockerpoo. Born in England, I was primarily raised in Dublin, Ireland (I still call it home even though I&#039;ve been back in England for almost 20 years), and have Jamaican Chinese heritage. <br> <br> My podcast The Baggage Reclaim Sessions has over 200 episodes and 1.8 million + downloads, and I also host a Shortcast (short version of it) on @blinkist<br> <br> A few fun facts:<br> 1. My career started with a bad date and me sharing my woeful taste in relationships with emotionally unavailable men on my then personal blog. Thanks, exes 🤣<br> 2. I&#039;m still obsessed with 90s music and am an eternal raver. I dance pretty much every day.<br> 3. People share as little as thirty seconds of their story with me and I can read their pattern and how the rest of the story will go.<br> 4. I have a baby photo of me being held by Bob Marley.<br> 5. I&#039;ve been doing this full-time for almost thirteen years and it&#039;s been driven by an army of fans supporting me to self-publish and create over the years. 🤗👏🏾<br> <br> #baggagereclaim #emotionalbaggage #emotionalintelligence #irishblogger #britishpodcast #recoveringpeoplepleaser</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17927109979475953" data-date="1608585324" data-numcomments="0">
<div class="sbi_photo_wrap">
<svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
<path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
</svg>	            <div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CJExQiIlwdT/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Dec 21</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/131999153_191568632508986_1488729272719264473_n.jpg?_nc_cat=111&ccb=3&_nc_sid=8ae9d6&_nc_ohc=cwi_02dNvNkAX9m73FN&_nc_oc=AQkxVB5fTWWhcH1v_1wXjwQDlu_HH4EoX_rB5ZJAIYCrb0d-cdSHpTLNf6pTPwsZ_y8&_nc_ht=scontent-frt3-2.cdninstagram.com&oh=afabb6c72914bc6237810519f66de5f3&oe=6052C603" rel="nofollow noopener" data-lightbox-sbi="" data-title="The day I realised that the likes of my people-pleasing and perfectionism are driven by anxiety about *something*, a light bulb 💡 went on for me. Now, when these habits show up, I see them as calls to notice what I’m feeling and what I really need so that I can take care of me and show UP instead of hiding in these habits that have kept me company for so long. I learned them to cope and survive, but now I have to let them go to thrive.&lt;br&gt; &lt;br&gt; If you want to change your relationship with anxiety, check out my short audio course, The Anxiety Sessions—link in bio.&lt;br&gt; &lt;br&gt; #baggagereclaim #anxietyawareness #peoplepleaser #peoplepleasing #recoveringperfectionist #recoveringpeoplepleaser #overthinkers #selfcaretip #anxietyquote" data-video="" data-carousel="{&quot;data&quot;:[{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/131999153_191568632508986_1488729272719264473_n.jpg?_nc_cat=111&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cwi_02dNvNkAX9m73FN&amp;_nc_oc=AQkxVB5fTWWhcH1v_1wXjwQDlu_HH4EoX_rB5ZJAIYCrb0d-cdSHpTLNf6pTPwsZ_y8&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=afabb6c72914bc6237810519f66de5f3&amp;oe=6052C603&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/131646922_694808751191218_8694236543972296040_n.jpg?_nc_cat=104&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-1x4KURBx4EAX9kWnCL&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=0cff820772f5dbe0713e7498261308b2&amp;oe=6054D459&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/132203786_112584703963995_7026694367320708953_n.jpg?_nc_cat=106&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=I_xjnCyMUskAX-mQIfv&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=eb046ddafe449569731de469adaf92b0&amp;oe=60530E47&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/132034892_399364717802898_3441808857309552261_n.jpg?_nc_cat=102&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=amu_NeMjz7wAX9r8zO8&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=80d9db058cda545dbc1aaa9ba771312f&amp;oe=6053AA1F&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/131975080_2541326299500378_848714170335277274_n.jpg?_nc_cat=111&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=C7a5yOsHtKkAX8M666Z&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=2ffb82d5d59ae6a209042ec297dfd0ba&amp;oe=60561DF1&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/132103953_135161468260650_8420037749131586120_n.jpg?_nc_cat=109&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=KP8yfgWj-mEAX9f0rcM&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=9e58968278bc34d868a5ec9becf9db74&amp;oe=6053149E&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/131923461_144043093939455_9129380332509372864_n.jpg?_nc_cat=101&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=xj7ro0G6QRsAX9eda6a&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=bcb1152fb5d6b18acb91816ce709dd3c&amp;oe=60556F4A&quot;}],&quot;vid_first&quot;:false}" data-id="sbi_17927109979475953" data-user="natlue" data-url="https://www.instagram.com/p/CJExQiIlwdT/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CJExQiIlwdT/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/131999153_191568632508986_1488729272719264473_n.jpg?_nc_cat=111&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=cwi_02dNvNkAX9m73FN&#038;_nc_oc=AQkxVB5fTWWhcH1v_1wXjwQDlu_HH4EoX_rB5ZJAIYCrb0d-cdSHpTLNf6pTPwsZ_y8&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;oh=afabb6c72914bc6237810519f66de5f3&#038;oe=6052C603" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/131999153_191568632508986_1488729272719264473_n.jpg?_nc_cat=111&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cwi_02dNvNkAX9m73FN&amp;_nc_oc=AQkxVB5fTWWhcH1v_1wXjwQDlu_HH4EoX_rB5ZJAIYCrb0d-cdSHpTLNf6pTPwsZ_y8&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=afabb6c72914bc6237810519f66de5f3&amp;oe=6052C603&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/131999153_191568632508986_1488729272719264473_n.jpg?_nc_cat=111&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cwi_02dNvNkAX9m73FN&amp;_nc_oc=AQkxVB5fTWWhcH1v_1wXjwQDlu_HH4EoX_rB5ZJAIYCrb0d-cdSHpTLNf6pTPwsZ_y8&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=afabb6c72914bc6237810519f66de5f3&amp;oe=6052C603&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/131999153_191568632508986_1488729272719264473_n.jpg?_nc_cat=111&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cwi_02dNvNkAX9m73FN&amp;_nc_oc=AQkxVB5fTWWhcH1v_1wXjwQDlu_HH4EoX_rB5ZJAIYCrb0d-cdSHpTLNf6pTPwsZ_y8&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=afabb6c72914bc6237810519f66de5f3&amp;oe=6052C603&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/131999153_191568632508986_1488729272719264473_n.jpg?_nc_cat=111&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cwi_02dNvNkAX9m73FN&amp;_nc_oc=AQkxVB5fTWWhcH1v_1wXjwQDlu_HH4EoX_rB5ZJAIYCrb0d-cdSHpTLNf6pTPwsZ_y8&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=afabb6c72914bc6237810519f66de5f3&amp;oe=6052C603&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="The day I realised that the likes of my people-pleasing and perfectionism are driven by anxiety about *something*, a light bulb 💡 went on for me. Now, when these habits show up, I see them as calls to notice what I’m feeling and what I really need so that I can take care of me and show UP instead of hiding in these habits that have kept me company for so long. I learned them to cope and survive, but now I have to let them go to thrive. If you want to change your relationship with anxiety, check out my short audio course, The Anxiety Sessions—link in bio. #baggagereclaim #anxietyawareness #peoplepleaser #peoplepleasing #recoveringperfectionist #recoveringpeoplepleaser #overthinkers #selfcaretip #anxietyquote">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">The day I realised that the likes of my people-pleasing and perfectionism are driven by anxiety about *something*, a light bulb 💡 went on for me. Now, when these habits show up, I see them as calls to notice what I’m feeling and what I really need so that I can take care of me and show UP instead of hiding in these habits that have kept me company for so long. I learned them to cope and survive, but now I have to let them go to thrive.<br> <br> If you want to change your relationship with anxiety, check out my short audio course, The Anxiety Sessions—link in bio.<br> <br> #baggagereclaim #anxietyawareness #peoplepleaser #peoplepleasing #recoveringperfectionist #recoveringpeoplepleaser #overthinkers #selfcaretip #anxietyquote</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17851470518463243" data-date="1608156717" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CI3_wV8ljA3/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Dec 16</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/131394862_218129986516742_6008066820347459140_n.jpg?_nc_cat=105&ccb=3&_nc_sid=8ae9d6&_nc_ohc=r6-ODLpJ8e4AX-jol14&_nc_ht=scontent-frt3-2.cdninstagram.com&oh=fc34f6ca6412f416234d505616f2bb77&oe=6054D4CD" rel="nofollow noopener" data-lightbox-sbi="" data-title="This is as much a note to self as it is a public service announcement. Take care of you.&lt;br&gt; &lt;br&gt; #baggagereclaim #selfcare #listentoyourbody #listentoyourself #boundaries #recoveringpeoplepleaser #recoveringperfectionist" data-video="" data-carousel="" data-id="sbi_17851470518463243" data-user="natlue" data-url="https://www.instagram.com/p/CI3_wV8ljA3/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CI3_wV8ljA3/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/131394862_218129986516742_6008066820347459140_n.jpg?_nc_cat=105&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=r6-ODLpJ8e4AX-jol14&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;oh=fc34f6ca6412f416234d505616f2bb77&#038;oe=6054D4CD" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/131394862_218129986516742_6008066820347459140_n.jpg?_nc_cat=105&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=r6-ODLpJ8e4AX-jol14&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=fc34f6ca6412f416234d505616f2bb77&amp;oe=6054D4CD&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/131394862_218129986516742_6008066820347459140_n.jpg?_nc_cat=105&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=r6-ODLpJ8e4AX-jol14&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=fc34f6ca6412f416234d505616f2bb77&amp;oe=6054D4CD&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/131394862_218129986516742_6008066820347459140_n.jpg?_nc_cat=105&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=r6-ODLpJ8e4AX-jol14&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=fc34f6ca6412f416234d505616f2bb77&amp;oe=6054D4CD&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/131394862_218129986516742_6008066820347459140_n.jpg?_nc_cat=105&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=r6-ODLpJ8e4AX-jol14&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=fc34f6ca6412f416234d505616f2bb77&amp;oe=6054D4CD&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="This is as much a note to self as it is a public service announcement. Take care of you. #baggagereclaim #selfcare #listentoyourbody #listentoyourself #boundaries #recoveringpeoplepleaser #recoveringperfectionist">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">This is as much a note to self as it is a public service announcement. Take care of you.<br> <br> #baggagereclaim #selfcare #listentoyourbody #listentoyourself #boundaries #recoveringpeoplepleaser #recoveringperfectionist</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17895981841708248" data-date="1607638629" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CIojlNJl3dq/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Dec 10</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/130199813_1059311547899357_1022922681214478380_n.jpg?_nc_cat=104&ccb=3&_nc_sid=8ae9d6&_nc_ohc=C7dQMYDk_KkAX-IFTZD&_nc_ht=scontent-frt3-2.cdninstagram.com&oh=33024cf548934e9bb11643d6661d080d&oe=6052D691" rel="nofollow noopener" data-lightbox-sbi="" data-title="Sometimes we put our hand back into the proverbial fire because we’re trying to be ‘nice’ or ‘giving’. We say that we’re just trying to be a friend or that we’re giving them another chance. Guess what though? The fire still burns. And at some point, once we’ve had our hand burnt a few times, we have to stop giving them the benefit not only of us doubting ourselves but of us not being truly honest with ourselves about what we’re doing.&lt;br&gt; &lt;br&gt; We don’t need to stop being nice, giving or friendly; we need to stop doing what might be good things but for the wrong reasons. And we need to be willing to call a spade a spade instead of hoping that the person will spontaneously combust into who we’d prefer them to be.&lt;br&gt; &lt;br&gt; #secondchances #benefitofthedoubt #baggagereclaim #boundaries #healthyboundaries #tooniceformyowngood #recoveringpeoplepleaser" data-video="" data-carousel="" data-id="sbi_17895981841708248" data-user="natlue" data-url="https://www.instagram.com/p/CIojlNJl3dq/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CIojlNJl3dq/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/130199813_1059311547899357_1022922681214478380_n.jpg?_nc_cat=104&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=C7dQMYDk_KkAX-IFTZD&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;oh=33024cf548934e9bb11643d6661d080d&#038;oe=6052D691" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/130199813_1059311547899357_1022922681214478380_n.jpg?_nc_cat=104&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=C7dQMYDk_KkAX-IFTZD&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=33024cf548934e9bb11643d6661d080d&amp;oe=6052D691&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/130199813_1059311547899357_1022922681214478380_n.jpg?_nc_cat=104&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=C7dQMYDk_KkAX-IFTZD&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=33024cf548934e9bb11643d6661d080d&amp;oe=6052D691&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/130199813_1059311547899357_1022922681214478380_n.jpg?_nc_cat=104&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=C7dQMYDk_KkAX-IFTZD&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=33024cf548934e9bb11643d6661d080d&amp;oe=6052D691&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/130199813_1059311547899357_1022922681214478380_n.jpg?_nc_cat=104&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=C7dQMYDk_KkAX-IFTZD&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=33024cf548934e9bb11643d6661d080d&amp;oe=6052D691&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Sometimes we put our hand back into the proverbial fire because we’re trying to be ‘nice’ or ‘giving’. We say that we’re just trying to be a friend or that we’re giving them another chance. Guess what though? The fire still burns. And at some point, once we’ve had our hand burnt a few times, we have to stop giving them the benefit not only of us doubting ourselves but of us not being truly honest with ourselves about what we’re doing. We don’t need to stop being nice, giving or friendly; we need to stop doing what might be good things but for the wrong reasons. And we need to be willing to call a spade a spade instead of hoping that the person will spontaneously combust into who we’d prefer them to be. #secondchances #benefitofthedoubt #baggagereclaim #boundaries #healthyboundaries #tooniceformyowngood #recoveringpeoplepleaser">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">Sometimes we put our hand back into the proverbial fire because we’re trying to be ‘nice’ or ‘giving’. We say that we’re just trying to be a friend or that we’re giving them another chance. Guess what though? The fire still burns. And at some point, once we’ve had our hand burnt a few times, we have to stop giving them the benefit not only of us doubting ourselves but of us not being truly honest with ourselves about what we’re doing.<br> <br> We don’t need to stop being nice, giving or friendly; we need to stop doing what might be good things but for the wrong reasons. And we need to be willing to call a spade a spade instead of hoping that the person will spontaneously combust into who we’d prefer them to be.<br> <br> #secondchances #benefitofthedoubt #baggagereclaim #boundaries #healthyboundaries #tooniceformyowngood #recoveringpeoplepleaser</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18095197012205355" data-date="1607464929" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CIjYRhplamm/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Dec 8</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/129760565_2896931137203859_4037987809866757798_n.jpg?_nc_cat=111&ccb=3&_nc_sid=8ae9d6&_nc_ohc=kT_6TNiHeRQAX_3dXSj&_nc_ht=scontent-frt3-2.cdninstagram.com&oh=81ccd625595bd1480fa3ddb4117a63e6&oe=60560E26" rel="nofollow noopener" data-lightbox-sbi="" data-title="How do we decide who is happy, strong, has it together or has ‘everything’? What makes us or someone else weak or messing up? It’s these assumptions and judgments that stop us from humanising ourselves and others. We don’t ‘see’ them and what they’re going through because of how we’ve judged their situation or imagined them to be. &lt;br&gt; &lt;br&gt; So many of us have learned to keep up a front. Social media doesn’t help, nor does the constant marketing of success and happiness that can trigger this sense that you and your life aren’t up to scratch.&lt;br&gt; &lt;br&gt; So we need to check in with ourselves and loved ones, especially the ones who tend to always be helping, perfect or pleasing, or who pride themselves on being the life and soul. The less we keep up a front and value genuinely intimate relationships, the less loneliness there is due to plugging back into emotional connection. Take care.&lt;br&gt; &lt;br&gt; #baggagereclaim #lonelinessquotes #loneliness #lonelinessquotes #mentalhealthawareness #mentalhealthmatters #recoveringperfectionist #recoveringpeoplepleaser #peoplepleasing #peoplepleasers #expressyourself #emotionalintelligence" data-video="" data-carousel="" data-id="sbi_18095197012205355" data-user="natlue" data-url="https://www.instagram.com/p/CIjYRhplamm/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CIjYRhplamm/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/129760565_2896931137203859_4037987809866757798_n.jpg?_nc_cat=111&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=kT_6TNiHeRQAX_3dXSj&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;oh=81ccd625595bd1480fa3ddb4117a63e6&#038;oe=60560E26" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/129760565_2896931137203859_4037987809866757798_n.jpg?_nc_cat=111&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kT_6TNiHeRQAX_3dXSj&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=81ccd625595bd1480fa3ddb4117a63e6&amp;oe=60560E26&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/129760565_2896931137203859_4037987809866757798_n.jpg?_nc_cat=111&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kT_6TNiHeRQAX_3dXSj&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=81ccd625595bd1480fa3ddb4117a63e6&amp;oe=60560E26&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/129760565_2896931137203859_4037987809866757798_n.jpg?_nc_cat=111&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kT_6TNiHeRQAX_3dXSj&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=81ccd625595bd1480fa3ddb4117a63e6&amp;oe=60560E26&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/129760565_2896931137203859_4037987809866757798_n.jpg?_nc_cat=111&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kT_6TNiHeRQAX_3dXSj&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=81ccd625595bd1480fa3ddb4117a63e6&amp;oe=60560E26&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="How do we decide who is happy, strong, has it together or has ‘everything’? What makes us or someone else weak or messing up? It’s these assumptions and judgments that stop us from humanising ourselves and others. We don’t ‘see’ them and what they’re going through because of how we’ve judged their situation or imagined them to be. So many of us have learned to keep up a front. Social media doesn’t help, nor does the constant marketing of success and happiness that can trigger this sense that you and your life aren’t up to scratch. So we need to check in with ourselves and loved ones, especially the ones who tend to always be helping, perfect or pleasing, or who pride themselves on being the life and soul. The less we keep up a front and value genuinely intimate relationships, the less loneliness there is due to plugging back into emotional connection. Take care. #baggagereclaim #lonelinessquotes #loneliness #lonelinessquotes #mentalhealthawareness #mentalhealthmatters #recoveringperfectionist #recoveringpeoplepleaser #peoplepleasing #peoplepleasers #expressyourself #emotionalintelligence">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">How do we decide who is happy, strong, has it together or has ‘everything’? What makes us or someone else weak or messing up? It’s these assumptions and judgments that stop us from humanising ourselves and others. We don’t ‘see’ them and what they’re going through because of how we’ve judged their situation or imagined them to be. <br> <br> So many of us have learned to keep up a front. Social media doesn’t help, nor does the constant marketing of success and happiness that can trigger this sense that you and your life aren’t up to scratch.<br> <br> So we need to check in with ourselves and loved ones, especially the ones who tend to always be helping, perfect or pleasing, or who pride themselves on being the life and soul. The less we keep up a front and value genuinely intimate relationships, the less loneliness there is due to plugging back into emotional connection. Take care.<br> <br> #baggagereclaim #lonelinessquotes #loneliness #lonelinessquotes #mentalhealthawareness #mentalhealthmatters #recoveringperfectionist #recoveringpeoplepleaser #peoplepleasing #peoplepleasers #expressyourself #emotionalintelligence</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17884080826896625" data-date="1606940053" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CITvJvClSIp/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Dec 2</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/128943172_145924410206442_1775823811495839504_n.jpg?_nc_cat=100&ccb=3&_nc_sid=8ae9d6&_nc_ohc=iks_CfE23cUAX95zaRU&_nc_ht=scontent-frt3-2.cdninstagram.com&oh=b34c47cef3f974718335feb326147713&oe=6053EEF4" rel="nofollow noopener" data-lightbox-sbi="" data-title="A big theme of my forties has been slowing down and honouring my bandwidth. Something I learned from the experience of starting from zero and running a marathon less than four months later as well as how wounded I&#039;ve felt when things still haven&#039;t worked out how I think they should have given ’everything I did’ is that I never learned when enough was enough. I just expect of myself and work me to the end result. And it makes sense because I was raised this way. No one ever said something was ’too much’, only too little.&lt;br&gt; &lt;br&gt; Thankfully, you get life experiences and lessons from good ole Professor Life that show you what you couldn&#039;t see before. Recognising where I&#039;ve demanded too much of myself has allowed me to extend self-compassion to my younger self, to learn to take care of me, and to make way for decent experiences going forward because I&#039;m willing to trust myself and listen to my body. Take care of you.&lt;br&gt; &lt;br&gt; #baggagereclaim #takecareofyourself #recoveringperfectionist #recoveringpeoplepleaser #peoplepleaser #peoplepleasing #listentoyourbody #listentoyourself #selfcompassion #selfforgiveness #innerchild #innerchildhealing #innerchildwork #futureself #expressyourself #emotionalintelligence #healthyboundaries #boundaries #selfcare #selfcarequotes" data-video="" data-carousel="" data-id="sbi_17884080826896625" data-user="natlue" data-url="https://www.instagram.com/p/CITvJvClSIp/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CITvJvClSIp/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/128943172_145924410206442_1775823811495839504_n.jpg?_nc_cat=100&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=iks_CfE23cUAX95zaRU&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;oh=b34c47cef3f974718335feb326147713&#038;oe=6053EEF4" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/128943172_145924410206442_1775823811495839504_n.jpg?_nc_cat=100&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=iks_CfE23cUAX95zaRU&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=b34c47cef3f974718335feb326147713&amp;oe=6053EEF4&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/128943172_145924410206442_1775823811495839504_n.jpg?_nc_cat=100&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=iks_CfE23cUAX95zaRU&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=b34c47cef3f974718335feb326147713&amp;oe=6053EEF4&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/128943172_145924410206442_1775823811495839504_n.jpg?_nc_cat=100&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=iks_CfE23cUAX95zaRU&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=b34c47cef3f974718335feb326147713&amp;oe=6053EEF4&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/128943172_145924410206442_1775823811495839504_n.jpg?_nc_cat=100&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=iks_CfE23cUAX95zaRU&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=b34c47cef3f974718335feb326147713&amp;oe=6053EEF4&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="A big theme of my forties has been slowing down and honouring my bandwidth. Something I learned from the experience of starting from zero and running a marathon less than four months later as well as how wounded I&#039;ve felt when things still haven&#039;t worked out how I think they should have given ’everything I did’ is that I never learned when enough was enough. I just expect of myself and work me to the end result. And it makes sense because I was raised this way. No one ever said something was ’too much’, only too little. Thankfully, you get life experiences and lessons from good ole Professor Life that show you what you couldn&#039;t see before. Recognising where I&#039;ve demanded too much of myself has allowed me to extend self-compassion to my younger self, to learn to take care of me, and to make way for decent experiences going forward because I&#039;m willing to trust myself and listen to my body. Take care of you. #baggagereclaim #takecareofyourself #recoveringperfectionist #recoveringpeoplepleaser #peoplepleaser #peoplepleasing #listentoyourbody #listentoyourself #selfcompassion #selfforgiveness #innerchild #innerchildhealing #innerchildwork #futureself #expressyourself #emotionalintelligence #healthyboundaries #boundaries #selfcare #selfcarequotes">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">A big theme of my forties has been slowing down and honouring my bandwidth. Something I learned from the experience of starting from zero and running a marathon less than four months later as well as how wounded I&#039;ve felt when things still haven&#039;t worked out how I think they should have given ’everything I did’ is that I never learned when enough was enough. I just expect of myself and work me to the end result. And it makes sense because I was raised this way. No one ever said something was ’too much’, only too little.<br> <br> Thankfully, you get life experiences and lessons from good ole Professor Life that show you what you couldn&#039;t see before. Recognising where I&#039;ve demanded too much of myself has allowed me to extend self-compassion to my younger self, to learn to take care of me, and to make way for decent experiences going forward because I&#039;m willing to trust myself and listen to my body. Take care of you.<br> <br> #baggagereclaim #takecareofyourself #recoveringperfectionist #recoveringpeoplepleaser #peoplepleaser #peoplepleasing #listentoyourbody #listentoyourself #selfcompassion #selfforgiveness #innerchild #innerchildhealing #innerchildwork #futureself #expressyourself #emotionalintelligence #healthyboundaries #boundaries #selfcare #selfcarequotes</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div></div><div id="sbi_load"> <a class="sbi_load_btn" href="javascript:void(0);"> <span class="sbi_btn_text">Load More</span> <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span> </a> <span class="sbi_follow_btn"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener"> <svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg>Follow on Instagram </a> </span></div><span class="sbi_resized_image_data" data-feed-id="sbi_17841401907400025#20" data-resized="{&quot;17884080826896625&quot;:{&quot;id&quot;:&quot;128943172_145924410206442_1775823811495839504_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18095197012205355&quot;:{&quot;id&quot;:&quot;129760565_2896931137203859_4037987809866757798_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17895981841708248&quot;:{&quot;id&quot;:&quot;130199813_1059311547899357_1022922681214478380_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17851470518463243&quot;:{&quot;id&quot;:&quot;131394862_218129986516742_6008066820347459140_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17927109979475953&quot;:{&quot;id&quot;:&quot;131999153_191568632508986_1488729272719264473_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17876548160070402&quot;:{&quot;id&quot;:&quot;132048986_1259839647717672_4075777983173901342_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17855098988356676&quot;:{&quot;id&quot;:&quot;132341258_724955231755866_5622339152412904168_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17908374145578312&quot;:{&quot;id&quot;:&quot;135012250_267345971478144_1453831505767927570_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17856333251445248&quot;:{&quot;id&quot;:&quot;138414003_3992151634142979_1035977116459661316_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17918617762523927&quot;:{&quot;id&quot;:&quot;140753959_248846586611588_4038016563813100611_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17867407517251124&quot;:{&quot;id&quot;:&quot;142090276_2809553472591139_2699271946319543381_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17894855440796476&quot;:{&quot;id&quot;:&quot;143278406_428955664974120_1056066588605322732_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17899644367755292&quot;:{&quot;id&quot;:&quot;144895088_175196037725357_8571107584307510448_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17863422683367850&quot;:{&quot;id&quot;:&quot;146612863_706440000036805_4811000379055203974_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17882235881018165&quot;:{&quot;id&quot;:&quot;145062226_341615993638034_3778797140074144892_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17989536508322424&quot;:{&quot;id&quot;:&quot;147095608_204119731401807_6829373788905668983_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17894908591819224&quot;:{&quot;id&quot;:&quot;148011718_963581704048305_1474871539730810292_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17877021287176591&quot;:{&quot;id&quot;:&quot;149240958_237450734747624_1203083895412428227_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18158867869108233&quot;:{&quot;id&quot;:&quot;149408084_114925910574544_7045563365039189247_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17905161913707212&quot;:{&quot;id&quot;:&quot;150329039_1868821773267808_6555422627982302389_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
</span></div></div></div></div></div></div><div id="et-footer-nav">
<div class="container"> <ul id="menu-navigation-footer" class="bottom-nav"><li id="menu-item-9547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9547"><a href="https://www.baggagereclaim.co.uk/about/">ABOUT</a></li> <li id="menu-item-10484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10484"><a href="http://store.baggagereclaim.co.uk/">Shop</a></li> <li id="menu-item-9550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9550"><a href="https://www.baggagereclaim.co.uk/contact/">Contact</a></li> <li id="menu-item-9548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-9548"><a href="https://www.baggagereclaim.co.uk/about/privacy-policy/">Privacy Policy</a></li> <li id="menu-item-106122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106122"><a href="https://www.baggagereclaim.co.uk/cookie-policy/">Cookie Policy</a></li> </ul></div></div><div id="footer-bottom">
<div class="container clearfix">
<ul class="et-social-icons">
<li class="et-social-icon et-social-facebook"> <a href="http://www.facebook.com/baggagereclaim/" class="icon"> <span>Facebook</span> </a> </li>
<li class="et-social-icon et-social-twitter"> <a href="http://www.twitter.com/baggagereclaim/" class="icon"> <span>Twitter</span> </a> </li>
<li class="et-social-icon et-social-instagram"> <a href="https://www.instagram.com/natlue/" class="icon"> <span>Instagram</span> </a> </li>
</ul><div id="footer-info">© 2005-2021 BAGGAGE RECLAIM. ALL RIGHTS RESERVED.</div></div></div></footer></div></div><div id="cookie-law-info-bar" data-nosnippet="true"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block;">Accept</a> <a role='button' tabindex='0' id="cookie_action_close_header_reject" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header_reject cli_action_button" data-cli_action="reject">Reject</a> <a href='https://baggagereclaim.co.uk/privacy-policy' id="CONSTANT_OPEN_URL" target="_blank" class="cli-plugin-main-link" style="display:inline-block;">Read More</a></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div></div><a class="cli-privacy-readmore" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a></div></div><div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary							</a>
<div class="wt-cli-necessary-checkbox"> <input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked" /> <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label></div><span class="cli-necessary-caption">Always Enabled</span></div><div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary"> <p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p></div></div></div><div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
Non-necessary							</a>
<div class="cli-switch"> <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked='checked' /> <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label></div></div><div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="non-necessary"> <p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p></div></div></div></div></div></div></div><div class="cli-modal-footer">
<div class="wt-cli-element cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-tab-footer wt-cli-privacy-overview-actions"> <a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a></div></div></div></div></div></div></div></div><div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div><div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div><div id="popup-box-pro-gfcr-7" class="popupally-pro-overlay-7-fluid_zwgsqa popup-click-close-trigger-7"><div class="popupally-pro-outer-full-width-7-fluid_zwgsqa"><div class="popupally-pro-outer-7-fluid_zwgsqa"><form action="#" method="POST" sejds-popupally-pro-anti-spam-uengs="hts/q19ifsosf.o/p/ompoes7a2d44979f15ec69" qweokgj-popupally-pro-anti-spam-mwhgser="tp:/s5.nuinotcmapfr/rcs/53e78ac1c64118b1"  popupally-pro-popup="7" class="popupallypro-signup-form-sijfhw popupally-pro-inner-7-fluid_zwgsqa"><input type="hidden" name="inf_form_xid" value="75a32ed7484a9c719cf61451e1c86b91"/><input type="hidden" name="inf_form_name" value="Homepage Sign Up"/><input type="hidden" name="infusionsoft_version" value="1.70.0.251615"/><input type="hidden" name="inf_custom_PrivacyAgree" value=""/><div id="popupally-fluid-7-fluid_zwgsqa-9" class="popupally-fluid-content-element"></div><div id="popupally-fluid-7-fluid_zwgsqa-2" class="popupally-fluid-content-element">LIGHTEN YOUR LOAD</div><div id="popupally-fluid-7-fluid_zwgsqa-10" class="popupally-fluid-content-element">_____________</div><div id="popupally-fluid-7-fluid_zwgsqa-3" class="popupally-fluid-content-element">Get tips, tools and resources for living and loving with more self-esteem plus the latest updates from the blog and podcast with my weekly newsletter</div><div id="popupally-fluid-7-fluid_zwgsqa-1" class="popupally-fluid-content-element"></div><div id="popupally-fluid-7-fluid_zwgsqa-4" class="popupally-fluid-content-element">YOUR NAME:</div><input id="popupally-fluid-7-fluid_zwgsqa-6" type="text" name="inf_field_FirstName" required="required" class="popupally-fluid-content-element" placeholder="" /><div id="popupally-fluid-7-fluid_zwgsqa-5" class="popupally-fluid-content-element">YOUR EMAIL:</div><input id="popupally-fluid-7-fluid_zwgsqa-7" type="email" name="inf_field_Email" required="required" class="popupally-fluid-content-element" placeholder="" /><div id="popupally-fluid-7-fluid_zwgsqa-11" class="popupally-fluid-content-element"></div><div id="popupally-fluid-7-fluid_zwgsqa-14" class="popupally-fluid-content-element">You may opt out at any time. <a href="https://www.baggagereclaim.co.uk/about/privacy-policy/">Privacy policy.</a></div><input id="popupally-fluid-7-fluid_zwgsqa-8" type="submit" class="popupally-fluid-content-element popupally-pro-form-submit" value="SIGN ME UP" /></form><div title="Close" class="popupally-pro-close popup-click-close-trigger-7"></div></div></div></div><div id='fb-pxl-ajax-code'></div><script async src="https://www.googletagmanager.com/gtag/js?id=UA-3961094-11"></script>
<script>window.dataLayer=window.dataLayer||[];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-3961094-11');</script>
<link rel="stylesheet" type="text/css" href="//www.baggagereclaim.co.uk/wp-content/cache/wpfc-minified/jpyp63mh/87mps.css" media="all"/>
<style id='simple-share-buttons-adder-ssba-inline-css'>.ssba{}
.ssba img{width:35px !important;padding:6px;border:0;box-shadow:none !important;display:inline !important;vertical-align:middle;box-sizing:unset;}
.ssba-classic-2 .ssbp-text{display:none!important;}
.ssba .fb-save{padding:6px;line-height:30px;}
.ssba, .ssba a{text-decoration:none;background:none;font-size:12px;font-weight:normal;}
#ssba-bar-2 .ssbp-bar-list{max-width:48px!important;;}
#ssba-bar-2 .ssbp-bar-list li a{height:48px!important;width:48px!important;}
#ssba-bar-2 .ssbp-bar-list li a:hover{}
#ssba-bar-2 .ssbp-bar-list li a::before{line-height:48px!important;;font-size:18px;}
#ssba-bar-2 .ssbp-bar-list li a:hover::before{}
#ssba-bar-2 .ssbp-bar-list li{margin:0px 0!important;}@media only screen and ( max-width: 750px ) {
#ssba-bar-2{display:block;}
}
@font-face{font-family:'ssbp';src:url('https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');src:url('https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'), url('https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'), url('https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'), url('https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');font-weight:normal;font-style:normal;
-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;}</style>
<noscript id="wpfc-google-fonts"><link rel='stylesheet' id='et-builder-googlefonts-cached-css' href='https://fonts.googleapis.com/css?family=Poppins:100,100italic,200,200italic,300,300italic,regular,italic,500,500italic,600,600italic,700,700italic,800,800italic,900,900italic|Fjord+One:regular&#038;subset=latin,latin-ext&#038;display=swap' type='text/css' media='all'/>
</noscript>
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.6.1' type='text/css' media='all'/>
<script>var et_site_url='https://www.baggagereclaim.co.uk';var et_post_id='109921';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script>
<script id='convertkit-js-js-extra'>var ck_data={"ajaxurl":"https:\/\/www.baggagereclaim.co.uk\/wp-admin\/admin-ajax.php","post_has_tag":""};</script>
<script id='cookie-law-info-js-extra'>var Cli_Data={"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":{"necessary":[],"non-necessary":[]},"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","ccpaType":"gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":""};
var cli_cookiebar_settings={"animate_speed_hide":"500","animate_speed_show":"500","background":"#f2afa3","border":"#444","border_on":"","button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"1","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":"1","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":"1","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object={"ajax_url":"https:\/\/www.baggagereclaim.co.uk\/wp-admin\/admin-ajax.php"};</script>
<script id='popupally-pro-check-source-js-extra'>var popupally_pro_check_source_object={"utm_mapping":{"popupally-cookie-2":"","popupally-cookie-3":"","popupally-cookie-4":"","popupally-cookie-6":"","popupally-cookie-7":"","popupally-cookie-8":""}};</script>
<script id='popupally-pro-action-script-js-extra'>var popupally_pro_action_object={"ajax_url":"https:\/\/www.baggagereclaim.co.uk\/wp-admin\/admin-ajax.php","submit_nonce":"1d3b4cf486","val_nonce":"a31aa6a908","popup_param":{"2":{"id":2,"cookie-duration":14,"priority":0,"fade-in":"0","select-signup-type-popup":"thank-you","select-popup-after-popup":"0","select-signup-type-embed":"thank-you","select-popup-after-embed":"0","select-popup-embed-after-embed":"0","select-existing-subscribers-embed":"always","disable-mobile":"false","disable-desktop":"false","disable-logged-in":"false","select-animation":"fade","popup-selector":"#popup-box-pro-gfcr-2","embedded-popup-selector":"#popup-embedded-box-pro-gfcr-2","popup-class":"popupally-pro-opened-pro-gfcr-2","cookie-name":"popupally-cookie-2","close-trigger":".popup-click-close-trigger-2","test":2},"3":{"id":3,"cookie-duration":14,"priority":0,"fade-in":"0","select-signup-type-popup":"thank-you","select-popup-after-popup":"0","select-signup-type-embed":"thank-you","select-popup-after-embed":"0","select-popup-embed-after-embed":"0","select-existing-subscribers-embed":"always","disable-mobile":"false","disable-desktop":"false","disable-logged-in":"false","select-animation":"fade","popup-selector":"#popup-box-pro-gfcr-3","embedded-popup-selector":"#popup-embedded-box-pro-gfcr-3","popup-class":"popupally-pro-opened-pro-gfcr-3","cookie-name":"popupally-cookie-3","close-trigger":".popup-click-close-trigger-3","test":3},"4":{"id":4,"cookie-duration":14,"priority":0,"fade-in":"0","select-signup-type-popup":"thank-you","select-popup-after-popup":"0","select-signup-type-embed":"thank-you","select-popup-after-embed":"0","select-popup-embed-after-embed":"0","select-existing-subscribers-embed":"always","disable-mobile":"false","disable-desktop":"false","disable-logged-in":"false","select-animation":"fade","popup-selector":"#popup-box-pro-gfcr-4","embedded-popup-selector":"#popup-embedded-box-pro-gfcr-4","popup-class":"popupally-pro-opened-pro-gfcr-4","cookie-name":"popupally-cookie-4","close-trigger":".popup-click-close-trigger-4","test":4},"6":{"id":6,"cookie-duration":14,"priority":0,"fade-in":"0","select-signup-type-popup":"thank-you","select-popup-after-popup":"0","select-signup-type-embed":"thank-you","select-popup-after-embed":"0","select-popup-embed-after-embed":"0","select-existing-subscribers-embed":"always","disable-mobile":"false","disable-desktop":"false","disable-logged-in":"false","select-animation":"fade","popup-selector":"#popup-box-pro-gfcr-6","embedded-popup-selector":"#popup-embedded-box-pro-gfcr-6","popup-class":"popupally-pro-opened-pro-gfcr-6","cookie-name":"popupally-cookie-6","close-trigger":".popup-click-close-trigger-6","test":6},"7":{"id":7,"enable-exit-intent-popup":"true","cookie-duration":14,"priority":0,"fade-in":"0","select-signup-type-popup":"thank-you","select-popup-after-popup":"0","select-signup-type-embed":"thank-you","select-popup-after-embed":"0","select-popup-embed-after-embed":"0","select-existing-subscribers-embed":"always","disable-mobile":"false","disable-desktop":"false","disable-logged-in":"false","select-animation":"fade","popup-selector":"#popup-box-pro-gfcr-7","embedded-popup-selector":"#popup-embedded-box-pro-gfcr-7","popup-class":"popupally-pro-opened-pro-gfcr-7","cookie-name":"popupally-cookie-7","close-trigger":".popup-click-close-trigger-7","test":7},"8":{"id":8,"cookie-duration":14,"priority":0,"fade-in":"0","select-signup-type-popup":"thank-you","select-popup-after-popup":"0","select-signup-type-embed":"thank-you","select-popup-after-embed":"0","select-popup-embed-after-embed":"0","select-existing-subscribers-embed":"always","disable-mobile":"false","disable-desktop":"false","disable-logged-in":"false","select-animation":"fade","popup-selector":"#popup-box-pro-gfcr-8","embedded-popup-selector":"#popup-embedded-box-pro-gfcr-8","popup-class":"popupally-pro-opened-pro-gfcr-8","cookie-name":"popupally-cookie-8","close-trigger":".popup-click-close-trigger-8","test":8}},"split_test":{"active":[],"variates":[]},"disable_track":"false"};</script>
<script>var cli_flush_cache=true;</script>
<script>var sbiajaxurl="https://www.baggagereclaim.co.uk/wp-admin/admin-ajax.php";</script>
<script id='mystickymenu-js-extra'>var option={"mystickyClass":".navbar","activationHeight":"0","disableWidth":"0","disableLargeWidth":"0","adminBar":"false","device_desktop":"1","device_mobile":"1","mystickyTransition":"fade","mysticky_disable_down":"false"};</script>
<script id='divi-custom-script-js-extra'>var DIVI={"item_count":"%d Item","items_count":"%d Items"};
var et_shortcodes_strings={"previous":"Previous","next":"Next"};
var et_pb_custom={"ajaxurl":"https:\/\/www.baggagereclaim.co.uk\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.baggagereclaim.co.uk\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/www.baggagereclaim.co.uk\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"22174f014c","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"dc626d3b6c","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"109921","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""}; var et_builder_utils_params={"condition":{"diviTheme":true,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"}; var et_frontend_scripts={"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements=[];
var et_pb_motion_elements={"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements=[];</script>
<script id='wpgdprc.js-js-extra'>var wpgdprcData={"ajaxURL":"https:\/\/www.baggagereclaim.co.uk\/wp-admin\/admin-ajax.php","ajaxSecurity":"a24cec5e6e","isMultisite":"","path":"\/","blogId":""};</script>
<script id='sbi_scripts-js-extra'>var sb_instagram_js_options={"font_method":"svg","resized_url":"https:\/\/www.baggagereclaim.co.uk\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/www.baggagereclaim.co.uk\/wp-content\/plugins\/instagram-feed-pro\/img\/placeholder.png","br_adjust":""};
var sbiTranslations={"share":"Share"};</script>
<script>document.documentElement.className='js';</script>
<script>(function(d, s, id){
var js, fjs=d.getElementsByTagName(s)[0];
if(d.getElementById(id)){return;}
js=d.createElement(s); js.id=id;
js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script src='//www.baggagereclaim.co.uk/wp-content/cache/wpfc-minified/md7lo6dt/87mep.js'></script>
<script id='st_insights_js' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare' id='ssba-sharethis-js'></script>
<script src='//www.baggagereclaim.co.uk/wp-content/cache/wpfc-minified/8lg62mxh/87mep.js'></script>
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');</script>
<script>fbq('init', '491811244332379', {}, {
"agent": "wordpress-5.6.1-3.0.3"
});</script>
<script>fbq('track', 'PageView', []);</script>
<script>(function(){
var dropdown=document.getElementById("archives-dropdown-3");
function onSelectChange(){
if(dropdown.options[ dropdown.selectedIndex ].value!==''){
document.location.href=this.options[ this.selectedIndex ].value;
}}
dropdown.onchange=onSelectChange;
})();</script>
<script>(function(){
var dropdown=document.getElementById("cat");
function onCatChange(){
if(dropdown.options[ dropdown.selectedIndex ].value > 0){
dropdown.parentNode.submit();
}}
dropdown.onchange=onCatChange;
})();</script>
<script src='//www.baggagereclaim.co.uk/wp-content/cache/wpfc-minified/6oowtqax/87mep.js'></script>
<script id='simple-share-buttons-adder-ssba-js-after'>Main.boot([]);</script>
<script defer src='//www.baggagereclaim.co.uk/wp-content/cache/wpfc-minified/1y4os3l/87mep.js'></script>
<script>document.addEventListener('DOMContentLoaded',function(){function wpfcgl(){var wgh=document.querySelector('noscript#wpfc-google-fonts').innerText, wgha=wgh.match(/<link[^\>]+>/gi);for(i=0;i<wgha.length;i++){var wrpr=document.createElement('div');wrpr.innerHTML=wgha[i];document.body.appendChild(wrpr.firstChild);}}wpfcgl();});</script>
</body>
</html><!-- WP Fastest Cache file was created in 1.7270250320435 seconds, on 18-02-21 17:11:36 -->