<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns# og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Podcast Ep.111: Protecting &amp; nurturing your mental health means remembering that you matter too - Baggage Reclaim with Natalie Lue</title>

<meta property="og:title" content="Podcast Ep.111: Protecting &#038; nurturing your mental health means remembering that you matter too" />
<meta property="og:description" content="Subscribe on Apple Podcasts | Soundcloud | Android This week’s episode of The Baggage Reclaim Sessions is all about prioritising self-care so that we protect and nurture our emotional and mental wellbeing. This is something I&#8217;ve wanted to talk about for a while, but it felt fitting that with World&hellip;" />
<meta property="og:url" content="https://www.baggagereclaim.co.uk/podcast-ep-111-protecting-nurturing-your-mental-health-means-remembering-that-you-matter-too/" />
<meta property="og:image" content="https://www.baggagereclaim.co.uk/wp-content/uploads/2018/10/you-matter-too-nat-lue.png" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Baggage Reclaim with Natalie Lue" />
<meta property="article:section" content="Podcast: The Baggage Reclaim Sessions" />
<meta property="article:published_time" content="2018-10-12T14:42:27+00:00" />
<meta property="article:modified_time" content="2018-10-12T15:01:12+00:00" />
<meta property="og:updated_time" content="2018-10-12T15:01:12+00:00" />


<!-- This site is optimized with the Yoast SEO Premium plugin v8.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.baggagereclaim.co.uk/podcast-ep-111-protecting-nurturing-your-mental-health-means-remembering-that-you-matter-too/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Podcast Ep.111: Protecting &amp; nurturing your mental health means remembering that you matter too - Baggage Reclaim with Natalie Lue" />
<meta property="og:description" content="Subscribe on Apple Podcasts | Soundcloud | Android This week’s episode of The Baggage Reclaim Sessions is all about prioritising self-care so that we protect and nurture our emotional and mental wellbeing. This is something I&#8217;ve wanted to talk about for a while, but it felt fitting that with World Mental Health Day (October 10th)" />
<meta property="og:url" content="https://www.baggagereclaim.co.uk/podcast-ep-111-protecting-nurturing-your-mental-health-means-remembering-that-you-matter-too/" />
<meta property="og:site_name" content="Baggage Reclaim with Natalie Lue" />
<meta property="article:publisher" content="http://www.facebook.com/baggagereclaim" />
<meta property="article:section" content="Podcast: The Baggage Reclaim Sessions" />
<meta property="article:published_time" content="2018-10-12T13:42:27+00:00" />
<meta property="article:modified_time" content="2018-10-12T14:01:12+00:00" />
<meta property="og:updated_time" content="2018-10-12T14:01:12+00:00" />
<meta property="og:image" content="https://www.baggagereclaim.co.uk/wp-content/uploads/2018/10/you-matter-too-nat-lue-1024x1024.png" />
<meta property="og:image:secure_url" content="https://www.baggagereclaim.co.uk/wp-content/uploads/2018/10/you-matter-too-nat-lue-1024x1024.png" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="1024" />
<meta property="og:image:alt" content="&quot;You matter too&quot; by Natalie Lue re mental health" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Subscribe on Apple Podcasts | Soundcloud | Android This week’s episode of The Baggage Reclaim Sessions is all about prioritising self-care so that we protect and nurture our emotional and mental wellbeing. This is something I&#8217;ve wanted to talk about for a while, but it felt fitting that with World Mental Health Day (October 10th)" />
<meta name="twitter:title" content="Podcast Ep.111: Protecting &amp; nurturing your mental health means remembering that you matter too - Baggage Reclaim with Natalie Lue" />
<meta name="twitter:site" content="@baggagereclaim" />
<meta name="twitter:image" content="https://www.baggagereclaim.co.uk/wp-content/uploads/2018/10/you-matter-too-nat-lue.png" />
<meta name="twitter:creator" content="@baggagereclaim" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.baggagereclaim.co.uk' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Baggage Reclaim with Natalie Lue &raquo; Feed" href="https://www.baggagereclaim.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Baggage Reclaim with Natalie Lue &raquo; Comments Feed" href="https://www.baggagereclaim.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Baggage Reclaim with Natalie Lue &raquo; Podcast Ep.111: Protecting &#038; nurturing your mental health means remembering that you matter too Comments Feed" href="https://www.baggagereclaim.co.uk/podcast-ep-111-protecting-nurturing-your-mental-health-means-remembering-that-you-matter-too/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.baggagereclaim.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpfp-css' href='https://www.baggagereclaim.co.uk/wp-content/plugins/wp-favorite-posts/wpfp.css' type='text/css' />
<link rel='stylesheet' id='genesis-sample-theme-css'  href='https://www.baggagereclaim.co.uk/wp-content/themes/genesis-sample/style.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://www.baggagereclaim.co.uk/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public-1.6.7.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://www.baggagereclaim.co.uk/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr-1.6.7.css' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.10.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.baggagereclaim.co.uk/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='tt-easy-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Crimson+Text%3Aregular%7COswald%3A600%2C200&#038;subset=latin%2Call&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-nativeskinned-css'  href='https://www.baggagereclaim.co.uk/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-native-skinned.min.css?ver=3.3' type='text/css' media='all' />
<link rel='stylesheet' id='essb-fontawsome-css'  href='https://www.baggagereclaim.co.uk/wp-content/plugins/easy-social-share-buttons3/assets/css/font-awesome.min.css?ver=3.3' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='https://www.baggagereclaim.co.uk/wp-content/plugins/easy-social-share-buttons3/assets/css/blocks-retina/easy-social-share-buttons.min.css?ver=3.3' type='text/css' media='all' />
<link rel='stylesheet' id='essb-social-fanscounter-css'  href='https://www.baggagereclaim.co.uk/wp-content/plugins/easy-social-share-buttons3/lib/modules/social-fans-counter/assets/css/essb-social-fanscounter.css?ver=3.3' type='text/css' media='all' />
<link rel='stylesheet' id='essb-cct-style-css'  href='https://www.baggagereclaim.co.uk/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css?ver=3.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700&#038;ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='rpt_front_style-css'  href='https://www.baggagereclaim.co.uk/wp-content/plugins/related-posts-thumbnails/assets/css/front.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpgdprc.css-css'  href='https://www.baggagereclaim.co.uk/wp-content/plugins/wp-gdpr-compliance/assets/css/front.css?ver=1532109980' type='text/css' media='all' />
<style id='wpgdprc.css-inline-css' type='text/css'>

            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:before { content: 'Yes'; }
            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:after { content: 'No'; }
        
</style>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"https:\/\/www.baggagereclaim.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public-1.6.7.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.baggagereclaim.co.uk\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"105686","token":"1c93279f85","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-content/plugins/responsive-menu-pro/public/js/noscroll.js'></script>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-content/plugins/wp-gdpr-compliance/assets/vendor/micromodal/micromodal.min.js?ver=1532109981'></script>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-content/plugins/wp-favorite-posts/wpfp.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://www.baggagereclaim.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.baggagereclaim.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.baggagereclaim.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.baggagereclaim.co.uk/?p=105686' />
<link rel="alternate" type="application/json+oembed" href="https://www.baggagereclaim.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.baggagereclaim.co.uk%2Fpodcast-ep-111-protecting-nurturing-your-mental-health-means-remembering-that-you-matter-too%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.baggagereclaim.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.baggagereclaim.co.uk%2Fpodcast-ep-111-protecting-nurturing-your-mental-health-means-remembering-that-you-matter-too%2F&#038;format=xml" />

<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/www.baggagereclaim.co.uk\/wp-admin\/admin-ajax.php","essb3_nonce":"9d7123e911","essb3_plugin_url":"https:\/\/www.baggagereclaim.co.uk\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":true,"essb3_admin_ajax":true,"essb3_internal_counter":false,"essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","essb3_counter_button_min":100,"essb3_counter_total_min":100,"blog_url":"https:\/\/www.baggagereclaim.co.uk\/","ajax_type":"wp","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":false,"essb3_single_ajax":false,"twitter_counter":"api","post_id":105686};</script><style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09F}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><link rel="icon" href="https://www.baggagereclaim.co.uk/wp-content/themes/genesis-sample/images/favicon.ico" />
<link href=\"https://fonts.googleapis.com/css?family=Playfair+Display\" rel=\"stylesheet\"> 		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		       <style>
        #related_posts_thumbnails li{
            border-right: 1px solid #dddddd;
            background-color: #ffffff       }
        #related_posts_thumbnails li:hover{
            background-color: #eeeeee;
        }
        .relpost_content{
            font-size: 12px;
            color: #333333;
        }
        .relpost-block-single{
            background-color: #ffffff;
            border-right: 1px solid  #dddddd;
            border-left: 1px solid  #dddddd;
            margin-right: -1px;
        }
        .relpost-block-single:hover{
            background-color: #eeeeee;
        }
        </style>

        <style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(255,255,255,.88);}</style><style>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</style><script>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</script><style id="tt-easy-google-font-styles" type="text/css">p { font-family: 'Crimson Text'; font-style: normal; font-weight: 400; }
h1 { font-family: 'Oswald'; font-style: normal; font-weight: 600; text-transform: uppercase; }
h2 { font-family: 'Oswald'; font-style: normal; font-weight: 200; }
h3 { font-family: 'Oswald'; font-style: normal; font-weight: 200; }
h4 { font-family: 'Oswald'; font-style: normal; font-weight: 200; }
h5 { font-family: 'Oswald'; font-style: normal; font-weight: 200; }
h6 { font-family: 'Oswald'; font-style: normal; font-weight: 200; }
</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-105686 single-format-standard custom-background header-image header-full-width content-sidebar responsive-menu-pro-slide-left" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><div class="site-logo"><a href="https://www.baggagereclaim.co.uk"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2018/03/BR17-logo-2.png"></a></div><p class="site-description" itemprop="description">Break Emotional Unavailability, Embrace Loving Relationships, Grow Self-Esteem</p></div></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-105686 post type-post status-publish format-standard has-post-thumbnail category-podcasts entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Podcast Ep.111: Protecting &#038; nurturing your mental health means remembering that you matter too</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2018-10-12T14:42:27+00:00">October 12, 2018</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.baggagereclaim.co.uk/author/natalie/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">NATALIE</span></a></span> <span class="entry-comments-link"><a href="https://www.baggagereclaim.co.uk/podcast-ep-111-protecting-nurturing-your-mental-health-means-remembering-that-you-matter-too/#comments">9 Comments</a></span>  
		<span class='span-reading-time'>Reading Time: 3 Minutes</span>
		</p></header><div class="entry-content" itemprop="text"><div class="essb_links essb_counters essb_displayed_float essb_share essb_template_blocks-retina essb_1604183791 essb_links_center print-no" id="essb_displayed_float_1604183791" data-essb-postid="105686" data-essb-position="float" data-essb-button-style="icon" data-essb-template="blocks-retina" data-essb-counter-pos="left" data-essb-url="https://www.baggagereclaim.co.uk/podcast-ep-111-protecting-nurturing-your-mental-health-means-remembering-that-you-matter-too/" data-essb-twitter-url="https://www.baggagereclaim.co.uk/podcast-ep-111-protecting-nurturing-your-mental-health-means-remembering-that-you-matter-too/" data-essb-instance="1604183791"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="http://www.facebook.com/sharer/sharer.php?u=https://www.baggagereclaim.co.uk/podcast-ep-111-protecting-nurturing-your-mental-health-means-remembering-that-you-matter-too/&t=Podcast+Ep.111%3A+Protecting+%26+nurturing+your+mental+health+means+remembering+that+you+matter+too" title="" onclick="essb_window(&#39;http://www.facebook.com/sharer/sharer.php?u=https://www.baggagereclaim.co.uk/podcast-ep-111-protecting-nurturing-your-mental-health-means-remembering-that-you-matter-too/&t=Podcast+Ep.111%3A+Protecting+%26+nurturing+your+mental+health+means+remembering+that+you+matter+too&#39;,&#39;facebook&#39;,&#39;1604183791&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Podcast+Ep.111%3A+Protecting+%26+nurturing+your+mental+health+means+remembering+that+you+matter&amp;url=https://www.baggagereclaim.co.uk/?p=105686&amp;counturl=https://www.baggagereclaim.co.uk/podcast-ep-111-protecting-nurturing-your-mental-health-means-remembering-that-you-matter-too/&#39;,&#39;twitter&#39;,&#39;1604183791&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://www.baggagereclaim.co.uk/podcast-ep-111-protecting-nurturing-your-mental-health-means-remembering-that-you-matter-too/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=https://www.baggagereclaim.co.uk/podcast-ep-111-protecting-nurturing-your-mental-health-means-remembering-that-you-matter-too/&#39;,&#39;google&#39;,&#39;1604183791&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb_pinterest_picker(&#39;1604183791&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=Podcast+Ep.111%3A+Protecting+%26+nurturing+your+mental+health+means+remembering+that+you+matter+too&u=https%3A%2F%2Fwww.baggagereclaim.co.uk%2Fpodcast-ep-111-protecting-nurturing-your-mental-health-means-remembering-that-you-matter-too%2F" title="" onclick="essb_window(&#39;http://tumblr.com/share?s=&v=3&t=Podcast+Ep.111%3A+Protecting+%26+nurturing+your+mental+health+means+remembering+that+you+matter+too&u=https%3A%2F%2Fwww.baggagereclaim.co.uk%2Fpodcast-ep-111-protecting-nurturing-your-mental-health-means-remembering-that-you-matter-too%2F&#39;,&#39;tumblr&#39;,&#39;1604183791&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://www.baggagereclaim.co.uk/podcast-ep-111-protecting-nurturing-your-mental-health-means-remembering-that-you-matter-too/&amp;title=Podcast+Ep.111%3A+Protecting+%26+nurturing+your+mental+health+means+remembering+that+you+matter+too" title="" onclick="essb_window(&#39;http://reddit.com/submit?url=https://www.baggagereclaim.co.uk/podcast-ep-111-protecting-nurturing-your-mental-health-means-remembering-that-you-matter-too/&amp;title=Podcast+Ep.111%3A+Protecting+%26+nurturing+your+mental+health+means+remembering+that+you+matter+too&#39;,&#39;reddit&#39;,&#39;1604183791&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Podcast+Ep.111%3A+Protecting+%26+nurturing+your+mental+health+means+remembering+that+you+matter+too&url=https%3A%2F%2Fwww.baggagereclaim.co.uk%2Fpodcast-ep-111-protecting-nurturing-your-mental-health-means-remembering-that-you-matter-too%2F" title="" onclick="essb_window(&#39;https://getpocket.com/save?title=Podcast+Ep.111%3A+Protecting+%26+nurturing+your+mental+health+means+remembering+that+you+matter+too&url=https%3A%2F%2Fwww.baggagereclaim.co.uk%2Fpodcast-ep-111-protecting-nurturing-your-mental-health-means-remembering-that-you-matter-too%2F&#39;,&#39;pocket&#39;,&#39;1604183791&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://www.baggagereclaim.co.uk/podcast-ep-111-protecting-nurturing-your-mental-health-means-remembering-that-you-matter-too/&title=Podcast+Ep.111%3A+Protecting+%26+nurturing+your+mental+health+means+remembering+that+you+matter+too" title="" onclick="essb_window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://www.baggagereclaim.co.uk/podcast-ep-111-protecting-nurturing-your-mental-health-means-remembering-that-you-matter-too/&title=Podcast+Ep.111%3A+Protecting+%26+nurturing+your+mental+health+means+remembering+that+you+matter+too&#39;,&#39;flipboard&#39;,&#39;1604183791&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="100" data-counter-pos="left"><span class="essb_totalcount essb_t_r" title="Total: "><span class="essb_t_nb"></span></span></li></ul><div class="essb_native_buttons essb_native_after_share"><ul class="essb_links"></ul></div></div><p><iframe src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/513263466&amp;color=%23acc4bc&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;show_teaser=true" width="100%" height="166" frameborder="no" scrolling="no"></iframe></p>
<p style="text-align: center;"><strong>Subscribe on <a href="https://itunes.apple.com/gb/podcast/the-baggage-reclaim-sessions/id1032835304?mt=2" target="_blank" rel="noopener noreferrer">Apple Podcasts </a>| <a href="https://soundcloud.com/baggagereclaim/ep-111-you-matter-too">Soundcloud</a></strong> | <strong><a href="http://subscribeonandroid.com/feeds.soundcloud.com/users/soundcloud:users:21484030/sounds.rss">Android</a></strong></p>
<p>This week’s episode of <strong><a href="https://itunes.apple.com/gb/podcast/the-baggage-reclaim-sessions/id1032835304?mt=2">The Baggage Reclaim Sessions</a></strong> is all about prioritising self-care so that we protect and nurture our emotional and mental wellbeing. This is something I&#8217;ve wanted to talk about for a while, but it felt fitting that with World Mental Health Day (October 10th) to explore this topic now.</p>
<h3>Some nuggets from the episode:</h3>
<ul>
<li>If you never learned about being &#8220;enough&#8221;, especially if you felt unacknowledged earlier in life or as if you had to jump through hoops, you won&#8217;t know your limits. It might take a series of painful experiences to awaken you to the notion that you have limits in the first place.</li>
<li>You may have picked up messages along the way that in order to be a worthwhile, lovable human being, an acceptable human being, that you always have to be pushing yourself.</li>
<li>We have to become aware of hazards on our journey. We have to start becoming aware of signs that we need to step back into ourselves and take care of us.</li>
<li>If you’re people pleasing and you put your foot down on the pedal of effort, how is that affecting your time, energy and emotions?</li>
<li>
<h3><strong>When you’re emotionally taxed by something, guess what? Newsflash: you don’t have the same amount of energy that you normally would under other circumstances!</strong></h3>
</li>
</ul>
<p><img class="alignleft  wp-image-105689" src="https://www.baggagereclaim.co.uk/wp-content/uploads/2018/10/you-matter-too-nat-lue-1024x1024.png" alt="&quot;You matter too&quot; by Natalie Lue re mental health" width="330" height="330" srcset="https://www.baggagereclaim.co.uk/wp-content/uploads/2018/10/you-matter-too-nat-lue-1024x1024.png 1024w, https://www.baggagereclaim.co.uk/wp-content/uploads/2018/10/you-matter-too-nat-lue-150x150.png 150w, https://www.baggagereclaim.co.uk/wp-content/uploads/2018/10/you-matter-too-nat-lue-300x300.png 300w, https://www.baggagereclaim.co.uk/wp-content/uploads/2018/10/you-matter-too-nat-lue-768x768.png 768w, https://www.baggagereclaim.co.uk/wp-content/uploads/2018/10/you-matter-too-nat-lue-144x144.png 144w, https://www.baggagereclaim.co.uk/wp-content/uploads/2018/10/you-matter-too-nat-lue-1200x1200.png 1200w" sizes="(max-width: 330px) 100vw, 330px" />You can’t go about your life as you usually would. You might need to slow down or take a few things off your plate so that you have the space to recover from whatever you’re going through.</p>
<ul>
<li>When you start looking at things in terms of time, energy, effort and emotion, you realise that whatever it is that you’re not respecting (e.g. your time), it’s going to have an emotional and psychological impact. You start to understand your bandwidth.</li>
<li>Many people think that self-care is pampering, yoga, meditation etc, and these are certainly forms of it, but they have to fit into a way of being that involves treating and regarding you like the worthwhile and valuable person that you are. Someone can get up from yoga or meditation and still be or do things that compromise their wellbeing.</li>
<li>People can only know the boundaries that you express.</li>
<li>Going around telling people that we’re OK when we’re not isn’t doing us any favours. We carry on as if holding back our truth is our way of doing our bit in the world to be “strong”.</li>
<li>You matter too. Not more or less than anyone else &#8212; as much as everyone else. You have a right to factor you into any decisions you&#8217;re making, and you have a right to turn down anything that goes against your emotional, mental, physical and spiritual wellbeing.</li>
</ul>
<h3><strong>Links mentioned</strong></h3>
<ul>
<li><a href="https://www.baggagereclaim.co.uk/podcast-ep-100-are-you-over-your-bandwidth-you-are-not-the-energiser-bunny/">Recognising and respecting your emotional, mental, physical and spiritual bandwidth for better self-care</a></li>
<li><a href="https://www.baggagereclaim.co.uk/the-podcast-is-back-time-to-reconnect/">The comeback episode of the podcast where I talk about feeling low earlier this year.</a></li>
<li><a href="https://www.baggagereclaim.co.uk/podcast-ep-91-whos-in-your-entourage/">Who&#8217;s in your entourage?</a></li>
<li><a href="https://www.baggagereclaim.co.uk/giving-up-the-role-of-being-over-responsible/">About being over-responsible and feeling as if you have to be &#8220;strong&#8221;</a></li>
</ul>
<p>Subscribe and/or <strong>leave a review on iTunes</strong> (<a href="https://www.baggagereclaim.co.uk/the-baggage-reclaim-sessions-podcast/how-to-subscribe-to-a-podcast/">how-to guide here</a>)–it really helps in growing the show! If you’re new to podcasts<strong>, </strong>find out more about what they are and how to subscribe with this <a href="https://www.baggagereclaim.co.uk/the-baggage-reclaim-sessions-podcast/how-to-subscribe-to-a-podcast/" target="_blank" rel="noopener noreferrer">handy guide</a>.</p>
<span class='wpfp-span'><img src='https://www.baggagereclaim.co.uk/wp-content/plugins/wp-favorite-posts/img/heart.png' alt='Favorite' title='Favorite' class='wpfp-img' /><img src='https://www.baggagereclaim.co.uk/wp-content/plugins/wp-favorite-posts/img/loading.gif' alt='Loading' title='Loading' class='wpfp-hide wpfp-img' /><a class='wpfp-link' href='?wpfpaction=add&amp;postid=105686' title='Add to favorites' rel='nofollow'>Add to favorites</a></span><!-- relpost-thumb-wrapper --><div class="relpost-thumb-wrapper"><!-- filter-class --><div class=""><h3>Related posts:</h3><div style="clear: both"></div><div style="clear: both"></div><!-- relpost-block-container --><div class="relpost-block-container"><a class="relpost-block-single" href="https://www.baggagereclaim.co.uk/podcast-ep-6-ask-for-help-stop-overfeeding-your-worry-fish-and-you-cant-have-a-relationship-if-they-dont-make-time/"><div style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Podcast Ep. 6: Ask For Help, Stop Overfeeding Your Worry Fish, and You Can't Have a Relationship If ..."  style=" background: transparent url(https://www.baggagereclaim.co.uk/wp-content/plugins/related-posts-thumbnails/img/default.png) no-repeat scroll 0% 0%; width: 150px; height: 150px; "></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Podcast Ep. 6: Ask For Help, Stop Overfeeding Your Worry Fish, and You Can't Have a Relationship If ...</div></div></a><a class="relpost-block-single" href="https://www.baggagereclaim.co.uk/podcast-ep-61-why-did-we-break-up-behind-closed-doors/"><div style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Why Did We Break Up?"  style=" background: transparent url(https://www.baggagereclaim.co.uk/wp-content/uploads/2016/09/Why-Did-We-Break-Up-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px; "></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Podcast Ep. 61: Why Did We Break Up?–Behind Closed Doors</div></div></a><a class="relpost-block-single" href="https://www.baggagereclaim.co.uk/podcast-ep-103-trial-error-baby-the-2020-vision-of-hindsight/"><div style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="we're around exactly the right people we need for our growth. Yes even the ones who wear down our last nerve. quote by Natalie Lue"  style=" background: transparent url(https://www.baggagereclaim.co.uk/wp-content/uploads/2018/08/were-around-exactly-the-right-people-we-need-for-our-growth-quote-150x150.png) no-repeat scroll 0% 0%; width: 150px; height: 150px; "></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Podcast Ep. 103: Trial & Error, Baby! The 20:20 Vision of Hindsight</div></div></a></div><!-- close relpost-block-container --><div style="clear: both"></div></div><!-- close filter class --></div><!-- close relpost-thumb-wrapper --><div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_blocks-retina essb_1215897522 essb_links_center print-no" id="essb_displayed_bottom_1215897522" data-essb-postid="105686" data-essb-position="bottom" data-essb-button-style="icon" data-essb-template="blocks-retina" data-essb-counter-pos="left" data-essb-url="https://www.baggagereclaim.co.uk/podcast-ep-111-protecting-nurturing-your-mental-health-means-remembering-that-you-matter-too/" data-essb-twitter-url="https://www.baggagereclaim.co.uk/podcast-ep-111-protecting-nurturing-your-mental-health-means-remembering-that-you-matter-too/" data-essb-instance="1215897522"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="http://www.facebook.com/sharer/sharer.php?u=https://www.baggagereclaim.co.uk/podcast-ep-111-protecting-nurturing-your-mental-health-means-remembering-that-you-matter-too/&t=Podcast+Ep.111%3A+Protecting+%26+nurturing+your+mental+health+means+remembering+that+you+matter+too" title="" onclick="essb_window(&#39;http://www.facebook.com/sharer/sharer.php?u=https://www.baggagereclaim.co.uk/podcast-ep-111-protecting-nurturing-your-mental-health-means-remembering-that-you-matter-too/&t=Podcast+Ep.111%3A+Protecting+%26+nurturing+your+mental+health+means+remembering+that+you+matter+too&#39;,&#39;facebook&#39;,&#39;1215897522&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Podcast+Ep.111%3A+Protecting+%26+nurturing+your+mental+health+means+remembering+that+you+matter&amp;url=https://www.baggagereclaim.co.uk/?p=105686&amp;counturl=https://www.baggagereclaim.co.uk/podcast-ep-111-protecting-nurturing-your-mental-health-means-remembering-that-you-matter-too/&#39;,&#39;twitter&#39;,&#39;1215897522&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://www.baggagereclaim.co.uk/podcast-ep-111-protecting-nurturing-your-mental-health-means-remembering-that-you-matter-too/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=https://www.baggagereclaim.co.uk/podcast-ep-111-protecting-nurturing-your-mental-health-means-remembering-that-you-matter-too/&#39;,&#39;google&#39;,&#39;1215897522&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb_pinterest_picker(&#39;1215897522&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=Podcast+Ep.111%3A+Protecting+%26+nurturing+your+mental+health+means+remembering+that+you+matter+too&u=https%3A%2F%2Fwww.baggagereclaim.co.uk%2Fpodcast-ep-111-protecting-nurturing-your-mental-health-means-remembering-that-you-matter-too%2F" title="" onclick="essb_window(&#39;http://tumblr.com/share?s=&v=3&t=Podcast+Ep.111%3A+Protecting+%26+nurturing+your+mental+health+means+remembering+that+you+matter+too&u=https%3A%2F%2Fwww.baggagereclaim.co.uk%2Fpodcast-ep-111-protecting-nurturing-your-mental-health-means-remembering-that-you-matter-too%2F&#39;,&#39;tumblr&#39;,&#39;1215897522&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://www.baggagereclaim.co.uk/podcast-ep-111-protecting-nurturing-your-mental-health-means-remembering-that-you-matter-too/&amp;title=Podcast+Ep.111%3A+Protecting+%26+nurturing+your+mental+health+means+remembering+that+you+matter+too" title="" onclick="essb_window(&#39;http://reddit.com/submit?url=https://www.baggagereclaim.co.uk/podcast-ep-111-protecting-nurturing-your-mental-health-means-remembering-that-you-matter-too/&amp;title=Podcast+Ep.111%3A+Protecting+%26+nurturing+your+mental+health+means+remembering+that+you+matter+too&#39;,&#39;reddit&#39;,&#39;1215897522&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Podcast+Ep.111%3A+Protecting+%26+nurturing+your+mental+health+means+remembering+that+you+matter+too&url=https%3A%2F%2Fwww.baggagereclaim.co.uk%2Fpodcast-ep-111-protecting-nurturing-your-mental-health-means-remembering-that-you-matter-too%2F" title="" onclick="essb_window(&#39;https://getpocket.com/save?title=Podcast+Ep.111%3A+Protecting+%26+nurturing+your+mental+health+means+remembering+that+you+matter+too&url=https%3A%2F%2Fwww.baggagereclaim.co.uk%2Fpodcast-ep-111-protecting-nurturing-your-mental-health-means-remembering-that-you-matter-too%2F&#39;,&#39;pocket&#39;,&#39;1215897522&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://www.baggagereclaim.co.uk/podcast-ep-111-protecting-nurturing-your-mental-health-means-remembering-that-you-matter-too/&title=Podcast+Ep.111%3A+Protecting+%26+nurturing+your+mental+health+means+remembering+that+you+matter+too" title="" onclick="essb_window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://www.baggagereclaim.co.uk/podcast-ep-111-protecting-nurturing-your-mental-health-means-remembering-that-you-matter-too/&title=Podcast+Ep.111%3A+Protecting+%26+nurturing+your+mental+health+means+remembering+that+you+matter+too&#39;,&#39;flipboard&#39;,&#39;1215897522&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="100" data-counter-pos="left"><span class="essb_totalcount essb_t_r" title="Total: "><span class="essb_t_nb"></span></span></li></ul><div class="essb_native_buttons essb_native_after_share"><ul class="essb_links"></ul></div></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.baggagereclaim.co.uk/category/podcasts/" rel="category tag">Podcast: The Baggage Reclaim Sessions</a></span> </p></footer></article><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list">
	<li class="comment even thread-even depth-1" id="comment-566710">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/692ca56a827b89a7b642bb569c4c255c?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/692ca56a827b89a7b642bb569c4c255c?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Hope S. Maynard</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2018-10-13T00:26:57+00:00" itemprop="datePublished"><a href="https://www.baggagereclaim.co.uk/podcast-ep-111-protecting-nurturing-your-mental-health-means-remembering-that-you-matter-too/#comment-566710" class="comment-time-link" itemprop="url">October 13, 2018 at 12:26 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>I love you ?? Natalie! You are always right on time when I’m going through a crap ? load of issues! Thank you ?? ?</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-566710' onclick='return addComment.moveForm( "comment-566710", "566710", "respond", "105686" )' aria-label='Reply to Hope S. Maynard'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-566711">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/978a6efe0a8daaf3d4f869dee835d532?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/978a6efe0a8daaf3d4f869dee835d532?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Hope S. Maynard</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2018-10-13T00:28:13+00:00" itemprop="datePublished"><a href="https://www.baggagereclaim.co.uk/podcast-ep-111-protecting-nurturing-your-mental-health-means-remembering-that-you-matter-too/#comment-566711" class="comment-time-link" itemprop="url">October 13, 2018 at 12:28 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Sorry typo. I do love ?? you</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-566711' onclick='return addComment.moveForm( "comment-566711", "566711", "respond", "105686" )' aria-label='Reply to Hope S. Maynard'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-566712">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/d5ff8169f5defe94cf75cd142221bc98?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d5ff8169f5defe94cf75cd142221bc98?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Jackie</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2018-10-13T01:14:03+00:00" itemprop="datePublished"><a href="https://www.baggagereclaim.co.uk/podcast-ep-111-protecting-nurturing-your-mental-health-means-remembering-that-you-matter-too/#comment-566712" class="comment-time-link" itemprop="url">October 13, 2018 at 1:14 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Truth as always 🙂 best part of Friday evenings<br />
Feel better soon girlie, rest up</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-566712' onclick='return addComment.moveForm( "comment-566712", "566712", "respond", "105686" )' aria-label='Reply to Jackie'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-566713">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/5e08e6c41d0243bd74ff5a39f81f905b?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5e08e6c41d0243bd74ff5a39f81f905b?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Noquay</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2018-10-13T01:50:23+00:00" itemprop="datePublished"><a href="https://www.baggagereclaim.co.uk/podcast-ep-111-protecting-nurturing-your-mental-health-means-remembering-that-you-matter-too/#comment-566713" class="comment-time-link" itemprop="url">October 13, 2018 at 1:50 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Good to hear this message; lots of us older chix (turned 58 on Sat) were taught from day 1 to self sacrifice 24/7, to overgive and that we deserve nothing in return. To stand up for self, nurture the self, was considered selfish, self centered, almost narcissistic. When I quit my Professorship in July, many at my campus thought I was being selfish by resigning when I did. This morning instead of being somewhere I didn’t want to be, that was slowly depriving me of my mental and physical health, I was sweeping my floors while singing opera and enjoying the day. I’ll take selfishness any day.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-566713' onclick='return addComment.moveForm( "comment-566713", "566713", "respond", "105686" )' aria-label='Reply to Noquay'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-566715">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/a2653a1b258b1302af67ccdb281d3e2a?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a2653a1b258b1302af67ccdb281d3e2a?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Sarah</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2018-10-13T22:04:03+00:00" itemprop="datePublished"><a href="https://www.baggagereclaim.co.uk/podcast-ep-111-protecting-nurturing-your-mental-health-means-remembering-that-you-matter-too/#comment-566715" class="comment-time-link" itemprop="url">October 13, 2018 at 10:04 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>This one really spoke to me. My dad immigrated to the U.S. after surviving a revolution and chaos in his home country. He saw his best friend killed by government militants right next to him and witnessed many horrors. Eventually he escaped by climbing over mountains on foot and living for months on the street as a refugee before coming to the U.S. </p>
<p>He had a very hard time relating to my problems! He loved me, but everything I ever struggled with seemed absurd to him in comparison to what he&#8217;d witnessed. Whenever I had a problem, he would tell me a story about a kid my age he&#8217;d known who had suffered for his/her political beliefs, etc. </p>
<p>I get where he was coming from, but as an adult, I realize this really impacted my ability to have compassion for myself &#8211; or even to believe that the things I care about and work for have much value. I know that wasn&#8217;t my intention &#8211; he wanted me to appreciate my &#8220;comfortable, peaceful American life.&#8221; But it&#8217;s very disconnecting and damaging to not value another&#8217;s experiences, or our own. </p>
<p>I think it&#8217;s important to try and meet people where they are and to practice compassion always. I&#8217;m working on that for myself. It&#8217;s an ongoing project.</p>
<p>Thanks again for another great podcast, Natalie.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-566715' onclick='return addComment.moveForm( "comment-566715", "566715", "respond", "105686" )' aria-label='Reply to Sarah'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-566717">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/3541cceed586eed0fd7cd30d2157e879?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3541cceed586eed0fd7cd30d2157e879?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Michelle</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2018-10-14T06:37:02+00:00" itemprop="datePublished"><a href="https://www.baggagereclaim.co.uk/podcast-ep-111-protecting-nurturing-your-mental-health-means-remembering-that-you-matter-too/#comment-566717" class="comment-time-link" itemprop="url">October 14, 2018 at 6:37 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Any chance you can post transcripts of these podcasts?  They are awesome &#8212; but don&#8217;t always have the opportunity to listen &#8212; and would be great to be able to read them over.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-566717' onclick='return addComment.moveForm( "comment-566717", "566717", "respond", "105686" )' aria-label='Reply to Michelle'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-566720">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/b32ab033679a4c7ddcf8a5e91796d5e0?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b32ab033679a4c7ddcf8a5e91796d5e0?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">LondonLupie</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2018-10-15T16:31:40+00:00" itemprop="datePublished"><a href="https://www.baggagereclaim.co.uk/podcast-ep-111-protecting-nurturing-your-mental-health-means-remembering-that-you-matter-too/#comment-566720" class="comment-time-link" itemprop="url">October 15, 2018 at 4:31 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>I had to refuse an invite to my mother&#8217;s 60th birthday party in December. Why? </p>
<p>a) I&#8217;d be surrounded by family members who are toxic;<br />
b) I&#8217;d be so anxious I wouldn&#8217;t be able to enjoy myself and;<br />
c) My step-dad&#8217;s text invite read like he was barking orders at me. </p>
<p>There was no warm greeting or so much as a &#8220;how are you?&#8221; &#8211; NOTHING. Then my cousin&#8217;s invite reads &#8211; &#8220;Hello darling, how are you? We&#8217;re having a get-together for &#8230;. 60th in December&#8230;&#8221;. Again, it put me in the head-space of my younger self who would constantly wonder &#8211; why doesn&#8217;t he like me? Why is he so nice to everyone else and not me? </p>
<p>When I mentioned it to my mother, I was told not to worry about it because I turned down the invite anyways &#8211; totally missing the point as usual. She then asked me &#8220;why di your cousin send that to you?&#8221; &#8211; to which I replied, &#8220;I asked her to&#8221;. She will never acknowledge his behaviour or the way it makes me feel. Her only concern is keeping up appearances with folk &#8211; even though it&#8217;s common knowledge that my step dad is a boorish piece of shit. When I tried to explain to my step dad how his behaviour makes me feel, I was told, &#8220;Don&#8217;t bother coming then&#8221;. Then he blocks me on WhatsApp. No surprises there, I&#8217;m used to this kind of behaviour from him. Still hurts&#8230;</p>
<p>I&#8217;m eloping this month, and getting married to the best man I&#8217;ve ever known  on the 1st Nov. It&#8217;s a very small, traditional African wedding in his country of origin with approx 15 guests at our reception in his cousin&#8217;s property. </p>
<p>I decided not to tell my parents, my extended family, colleagues and most of my friendship circle because most people would try to convince me not to go ahead with it (it&#8217;s been a whirlwind romance to say the least), or create enough drama to spoil our day. We both know that we want to be together and we don&#8217;t want a 5 year engagement or expensive wedding ceremony. We just want to be together.</p>
<p>The worst thing is, I feel such relief knowing that my parents and others won&#8217;t be there! I have no desire to have the happiest day of my life scrutinized/ridiculed by others because it&#8217;s not flashy. I have no desire to feed and water dozens of people and waste our precious time, money and energy on a big wedding. We don&#8217;t want their interference at all and have decided to deal with the repercussions afterwards when he moves to London early next year.</p>
<p>I&#8217;m struggling with feelings of guilt about this because my mother is fighting lung cancer and I know that in spite of the fact that we don&#8217;t get along, she&#8217;s always been adamant that she&#8217;d be there on my wedding day &#8211; and I&#8217;m not allowing that to happen. Yes, I can see why some might think me selfish for doing this, but I was denied as a kid (and still am to this day) so many BASIC things from my &#8216;parents&#8217; &#8211; things like healthy love, affection, self-respect, respect for my boundaries, peaceful/tranquil home life, warmth, being treated/spoken to like a human with feelings, etc, etc. </p>
<p>Why should they get to participate in my happy occasion when they&#8217;ve done absolutely nothing to contribute to it?</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-566720' onclick='return addComment.moveForm( "comment-566720", "566720", "respond", "105686" )' aria-label='Reply to LondonLupie'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-566722">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/ef4547c4966188ca5f7c6681320a2f25?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ef4547c4966188ca5f7c6681320a2f25?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Sammy</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2018-10-15T18:25:58+00:00" itemprop="datePublished"><a href="https://www.baggagereclaim.co.uk/podcast-ep-111-protecting-nurturing-your-mental-health-means-remembering-that-you-matter-too/#comment-566722" class="comment-time-link" itemprop="url">October 15, 2018 at 6:25 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Londonlupie<br />
I couldn&#8217;t fully follow the story of the birthday party and in particular what was wrong with what your cousin wrote &#8211; that sounded like a nice enough message. It seems that you and your mother and step dad speak past each other and maintain feelings of hurt.<br />
It&#8217;s also a bit hasty to get married in another country after a whirlwind romance with no family or friends present. I wonder if you have someone you trust that you can at least inform about this.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-566722' onclick='return addComment.moveForm( "comment-566722", "566722", "respond", "105686" )' aria-label='Reply to Sammy'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-566723">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/a2653a1b258b1302af67ccdb281d3e2a?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a2653a1b258b1302af67ccdb281d3e2a?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Sarah</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2018-10-15T22:50:48+00:00" itemprop="datePublished"><a href="https://www.baggagereclaim.co.uk/podcast-ep-111-protecting-nurturing-your-mental-health-means-remembering-that-you-matter-too/#comment-566723" class="comment-time-link" itemprop="url">October 15, 2018 at 10:50 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>LondonLupie &#8211; I get it, and for what it&#8217;s worth, I think everyone has a right to do what feels right for them &#8211; this goes double on your special day! You have a right to be healthy and happy, and some<br />
family members just can&#8217;t or won&#8217;t allow that to happen when they are in our lives. I&#8217;ve had to cut people out too &#8211; it can be hard to put into words, but a lifetime of crazy-making behavior, being devalued and even abused, etc. can lead us to say &#8211; &#8220;enough is enough!&#8221; It&#8217;s ok to listen to that voice and save yourself! Congrats on your wedding &#8211; I hope it is beautiful and just as you want it to be.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-566723' onclick='return addComment.moveForm( "comment-566723", "566723", "respond", "105686" )' aria-label='Reply to Sarah'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
<br>
<br>
<center> <a href="https://www.baggagereclaim.co.uk/about/site-use/">Site &amp; Commenting Guidelines</a> | <a href="https://www.baggagereclaim.co.uk/faqs-comments/">Comment FAQs</a></center>
<br> </ol></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/podcast-ep-111-protecting-nurturing-your-mental-health-means-remembering-that-you-matter-too/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.baggagereclaim.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="wpgdprc-checkbox"><label><input type="checkbox" name="wpgdprc" id="wpgdprc" value="1" /> By using this form you agree with the storage and handling of your data by this website. | <a target="_blank" href="https://www.baggagereclaim.co.uk/about/privacy-policy/" rel="noopener noreferrer">Privacy Policy</a> <abbr class="wpgdprc-required" title="You need to accept this checkbox.">*</abbr></label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='105686' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="99ab5d49bc" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="72"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-4" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.baggagereclaim.co.uk/" role="search"><meta itemprop="target" content="https://www.baggagereclaim.co.uk/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<section id="text-348554526" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><center><br />
<a href="https://twitter.com/baggagereclaim"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-01.png"  alt="Twitter"></a><a href="https://www.facebook.com/baggagereclaim/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-02.png"  alt="Facebook"></a><a href="https://www.youtube.com/user/baggagereclaim"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-03.png"  alt="Youtube"></a><a href="https://uk.pinterest.com/natalielue/baggage-reclaim/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-04.png"  alt="Pinterest"></a><a href="https://instagram.com/natlue/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-06.png"  alt="Instagram"></a><a href="https://soundcloud.com/baggagereclaim/sets/the-baggage-reclaim-sessions"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-09.png"  alt="Soundcloud"></a><a href="https://itunes.apple.com/gb/podcast/the-baggage-reclaim-sessions/id1032835304?mt=2"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-10.png"  alt="Podcast"></a></p>
<p><a href="https://www.baggagereclaim.co.uk/about/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SIDEBAR_Findoutmore.png"  alt="Natalie Lue - Baggage Reclaim"></a></center></p>
<p><a href="https://www.baggagereclaim.co.uk/courses/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SIDEBAR_Courses.png"  alt="Store Baggage Reclaim"></a></p>
<p><a href="https://www.baggagereclaim.co.uk/workshops/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SIDEBAR_events.png"  alt="Store Baggage Reclaim"></a></p>
<p><a href="http://store.baggagereclaim.co.uk/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SIDEBAR_shop.png"  alt="Store Baggage Reclaim"></a></p>
</div>
		</div></section>
<section id="categories-7" class="widget widget_categories"><div class="widget-wrap"><h4 class="widget-title widgettitle">Categories</h4>
<form action="https://www.baggagereclaim.co.uk" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="881">Boundaried Breakups&nbsp;&nbsp;(88)</option>
	<option class="level-0" value="884">Boundaries&nbsp;&nbsp;(103)</option>
	<option class="level-0" value="7">Dating&nbsp;&nbsp;(147)</option>
	<option class="level-0" value="15">Emotional Unavailability&nbsp;&nbsp;(305)</option>
	<option class="level-0" value="875">Happiness &amp; Self-Esteem&nbsp;&nbsp;(200)</option>
	<option class="level-0" value="876">Healthier Relationships&nbsp;&nbsp;(105)</option>
	<option class="level-0" value="888">Letting Go&nbsp;&nbsp;(116)</option>
	<option class="level-0" value="891">News&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="877">Patterns &amp; Habits&nbsp;&nbsp;(112)</option>
	<option class="level-0" value="1009">Podcast: The Baggage Reclaim Sessions&nbsp;&nbsp;(113)</option>
	<option class="level-0" value="878">The BS Diet&nbsp;&nbsp;(114)</option>
	<option class="level-0" value="883">Values &amp; Compatibility&nbsp;&nbsp;(70)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></section>
<section id="text-348554532" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">MY BOOKS</h4>
			<div class="textwidget"><div align=center><a href="http://store.baggagereclaim.co.uk/product/mr-unavailable-and-the-fallback-girl/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/09/mrunavail.jpg"  alt=“MR UNAVAILABLE AND THE FALLBACK GIRL EBOOK“></a><br />
<a title="Mr Unavailable and the Fallback Girl" href="http://store.baggagereclaim.co.uk/product/mr-unavailable-and-the-fallback-girl/" target="_blank">Mr Unavailable and the Fallback Girl</a></p>
<p><a href="https://www.baggagereclaim.co.uk/my-books/the-no-contact-rule/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/09/untitled4-e1448364984479.jpg"  alt=“THE NO CONTACT RULE EBOOK“></a></div>
<div align=center>
<a title="The No Contact Rule" href="http://store.baggagereclaim.co.uk/product/the-no-contact-rule/" target="_blank">The No Contact Rule</a></p>
<div align=center><a href="https://www.baggagereclaim.co.uk/my-books/the-dreamer-and-the-fantasy-relationship-a-reality-check-for-women-who-love-virtual-and-illusion-filled-relationships/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2014/02/012-The-Dreamer.jpg"  alt=“The Dreamer and the Fantasy Relationship“></a></div>
<div align=center>
<a title="The Dreamer and the Fantasy Relationship" href="http://store.baggagereclaim.co.uk/product/the-dreamer-and-the-fantasy-relationship/" target="_blank">The Dreamer and the Fantasy Relationship</a></p>
<div align=center><a href="https://www.baggagereclaim.co.uk/my-books/curbing-your-obsession-quick-guide-pdf-epub/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2014/02/Curbing-Obsession1.jpg"  alt=“Curbing Your Obsession EBOOK“></a></div>
<div align=center>
<a title="Curbing Your Obsession" href="http://store.baggagereclaim.co.uk/product/curbing-your-obsession-quick-guide-pdf-epub/" target="_blank">Curbing Your Obsession</a></p>
<p>Bundle offers are available via the <a title="Bundle Offers of Baggage Reclaim Books" href="http://store.baggagereclaim.co.uk/product-category/bundle-offers/" target="_blank">Baggage Reclaim Shop.</a></p>
</div>
		</div></section>
<section id="text-348554524" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">SUBSCRIBE TO THE PODCAST</h4>
			<div class="textwidget"><a href="https://www.baggagereclaim.co.uk/the-baggage-reclaim-sessions-podcast/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/The-Baggage-Reclaim-Sessions-Sidebar-Ad-e1446157572155.jpg"  alt="Store Baggage Reclaim"></a>
<iframe width="100%" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/playlists/136933942&amp;color=ff5500&amp;auto_play=false&amp;hide_related=false&amp;show_comments=false&amp;show_user=false&amp;show_reposts=false"></iframe></div>
		</div></section>
<section id="text-348554528" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">30-DAY PROJECTS</h4>
			<div class="textwidget"><a href="http://store.baggagereclaim.co.uk/product/30-day-project-embrace-healthy-boundaries/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2016/07/EHB.png"  alt="EMBRACE HEALTHY BOUNDARIES"></a>

<a href="http://store.baggagereclaim.co.uk/product/30-day-project-tune-in-to-your-inner-voice-calm-your-inner-critic/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2016/07/IV.png"  alt="CALM YOU INNER VOICE"></a>
</div>
		</div></section>
<section id="archives-5" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">ARCHIVES</h4>
		<label class="screen-reader-text" for="archives-dropdown-5">ARCHIVES</label>
		<select id="archives-dropdown-5" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.baggagereclaim.co.uk/2018/10/'> October 2018 &nbsp;(2)</option>
	<option value='https://www.baggagereclaim.co.uk/2018/09/'> September 2018 &nbsp;(4)</option>
	<option value='https://www.baggagereclaim.co.uk/2018/08/'> August 2018 &nbsp;(7)</option>
	<option value='https://www.baggagereclaim.co.uk/2018/07/'> July 2018 &nbsp;(3)</option>
	<option value='https://www.baggagereclaim.co.uk/2018/05/'> May 2018 &nbsp;(1)</option>
	<option value='https://www.baggagereclaim.co.uk/2018/04/'> April 2018 &nbsp;(3)</option>
	<option value='https://www.baggagereclaim.co.uk/2018/03/'> March 2018 &nbsp;(4)</option>
	<option value='https://www.baggagereclaim.co.uk/2018/02/'> February 2018 &nbsp;(1)</option>
	<option value='https://www.baggagereclaim.co.uk/2018/01/'> January 2018 &nbsp;(3)</option>
	<option value='https://www.baggagereclaim.co.uk/2017/11/'> November 2017 &nbsp;(1)</option>
	<option value='https://www.baggagereclaim.co.uk/2017/10/'> October 2017 &nbsp;(4)</option>
	<option value='https://www.baggagereclaim.co.uk/2017/09/'> September 2017 &nbsp;(5)</option>
	<option value='https://www.baggagereclaim.co.uk/2017/08/'> August 2017 &nbsp;(5)</option>
	<option value='https://www.baggagereclaim.co.uk/2017/07/'> July 2017 &nbsp;(7)</option>
	<option value='https://www.baggagereclaim.co.uk/2017/06/'> June 2017 &nbsp;(6)</option>
	<option value='https://www.baggagereclaim.co.uk/2017/05/'> May 2017 &nbsp;(2)</option>
	<option value='https://www.baggagereclaim.co.uk/2017/04/'> April 2017 &nbsp;(1)</option>
	<option value='https://www.baggagereclaim.co.uk/2017/03/'> March 2017 &nbsp;(5)</option>
	<option value='https://www.baggagereclaim.co.uk/2017/02/'> February 2017 &nbsp;(8)</option>
	<option value='https://www.baggagereclaim.co.uk/2017/01/'> January 2017 &nbsp;(13)</option>
	<option value='https://www.baggagereclaim.co.uk/2016/12/'> December 2016 &nbsp;(11)</option>
	<option value='https://www.baggagereclaim.co.uk/2016/11/'> November 2016 &nbsp;(17)</option>
	<option value='https://www.baggagereclaim.co.uk/2016/10/'> October 2016 &nbsp;(13)</option>
	<option value='https://www.baggagereclaim.co.uk/2016/09/'> September 2016 &nbsp;(15)</option>
	<option value='https://www.baggagereclaim.co.uk/2016/08/'> August 2016 &nbsp;(11)</option>
	<option value='https://www.baggagereclaim.co.uk/2016/07/'> July 2016 &nbsp;(11)</option>
	<option value='https://www.baggagereclaim.co.uk/2016/06/'> June 2016 &nbsp;(11)</option>
	<option value='https://www.baggagereclaim.co.uk/2016/05/'> May 2016 &nbsp;(7)</option>
	<option value='https://www.baggagereclaim.co.uk/2016/04/'> April 2016 &nbsp;(3)</option>
	<option value='https://www.baggagereclaim.co.uk/2016/03/'> March 2016 &nbsp;(9)</option>
	<option value='https://www.baggagereclaim.co.uk/2016/02/'> February 2016 &nbsp;(13)</option>
	<option value='https://www.baggagereclaim.co.uk/2016/01/'> January 2016 &nbsp;(10)</option>
	<option value='https://www.baggagereclaim.co.uk/2015/12/'> December 2015 &nbsp;(8)</option>
	<option value='https://www.baggagereclaim.co.uk/2015/11/'> November 2015 &nbsp;(9)</option>
	<option value='https://www.baggagereclaim.co.uk/2015/10/'> October 2015 &nbsp;(9)</option>
	<option value='https://www.baggagereclaim.co.uk/2015/09/'> September 2015 &nbsp;(9)</option>
	<option value='https://www.baggagereclaim.co.uk/2015/08/'> August 2015 &nbsp;(7)</option>
	<option value='https://www.baggagereclaim.co.uk/2015/07/'> July 2015 &nbsp;(5)</option>
	<option value='https://www.baggagereclaim.co.uk/2015/06/'> June 2015 &nbsp;(6)</option>
	<option value='https://www.baggagereclaim.co.uk/2015/05/'> May 2015 &nbsp;(4)</option>
	<option value='https://www.baggagereclaim.co.uk/2015/04/'> April 2015 &nbsp;(4)</option>
	<option value='https://www.baggagereclaim.co.uk/2015/03/'> March 2015 &nbsp;(7)</option>
	<option value='https://www.baggagereclaim.co.uk/2015/02/'> February 2015 &nbsp;(4)</option>
	<option value='https://www.baggagereclaim.co.uk/2015/01/'> January 2015 &nbsp;(4)</option>
	<option value='https://www.baggagereclaim.co.uk/2014/12/'> December 2014 &nbsp;(4)</option>
	<option value='https://www.baggagereclaim.co.uk/2014/11/'> November 2014 &nbsp;(4)</option>
	<option value='https://www.baggagereclaim.co.uk/2014/10/'> October 2014 &nbsp;(5)</option>
	<option value='https://www.baggagereclaim.co.uk/2014/09/'> September 2014 &nbsp;(4)</option>
	<option value='https://www.baggagereclaim.co.uk/2014/08/'> August 2014 &nbsp;(4)</option>
	<option value='https://www.baggagereclaim.co.uk/2014/07/'> July 2014 &nbsp;(5)</option>
	<option value='https://www.baggagereclaim.co.uk/2014/06/'> June 2014 &nbsp;(6)</option>
	<option value='https://www.baggagereclaim.co.uk/2014/05/'> May 2014 &nbsp;(9)</option>
	<option value='https://www.baggagereclaim.co.uk/2014/04/'> April 2014 &nbsp;(6)</option>
	<option value='https://www.baggagereclaim.co.uk/2014/03/'> March 2014 &nbsp;(8)</option>
	<option value='https://www.baggagereclaim.co.uk/2014/02/'> February 2014 &nbsp;(10)</option>
	<option value='https://www.baggagereclaim.co.uk/2014/01/'> January 2014 &nbsp;(9)</option>
	<option value='https://www.baggagereclaim.co.uk/2013/12/'> December 2013 &nbsp;(9)</option>
	<option value='https://www.baggagereclaim.co.uk/2013/11/'> November 2013 &nbsp;(10)</option>
	<option value='https://www.baggagereclaim.co.uk/2013/10/'> October 2013 &nbsp;(12)</option>
	<option value='https://www.baggagereclaim.co.uk/2013/09/'> September 2013 &nbsp;(10)</option>
	<option value='https://www.baggagereclaim.co.uk/2013/08/'> August 2013 &nbsp;(9)</option>
	<option value='https://www.baggagereclaim.co.uk/2013/07/'> July 2013 &nbsp;(12)</option>
	<option value='https://www.baggagereclaim.co.uk/2013/06/'> June 2013 &nbsp;(11)</option>
	<option value='https://www.baggagereclaim.co.uk/2013/05/'> May 2013 &nbsp;(12)</option>
	<option value='https://www.baggagereclaim.co.uk/2013/04/'> April 2013 &nbsp;(11)</option>
	<option value='https://www.baggagereclaim.co.uk/2013/03/'> March 2013 &nbsp;(12)</option>
	<option value='https://www.baggagereclaim.co.uk/2013/02/'> February 2013 &nbsp;(12)</option>
	<option value='https://www.baggagereclaim.co.uk/2013/01/'> January 2013 &nbsp;(12)</option>
	<option value='https://www.baggagereclaim.co.uk/2012/12/'> December 2012 &nbsp;(11)</option>
	<option value='https://www.baggagereclaim.co.uk/2012/11/'> November 2012 &nbsp;(13)</option>
	<option value='https://www.baggagereclaim.co.uk/2012/10/'> October 2012 &nbsp;(14)</option>
	<option value='https://www.baggagereclaim.co.uk/2012/09/'> September 2012 &nbsp;(11)</option>
	<option value='https://www.baggagereclaim.co.uk/2012/08/'> August 2012 &nbsp;(12)</option>
	<option value='https://www.baggagereclaim.co.uk/2012/07/'> July 2012 &nbsp;(10)</option>
	<option value='https://www.baggagereclaim.co.uk/2012/06/'> June 2012 &nbsp;(10)</option>
	<option value='https://www.baggagereclaim.co.uk/2012/05/'> May 2012 &nbsp;(12)</option>
	<option value='https://www.baggagereclaim.co.uk/2012/04/'> April 2012 &nbsp;(12)</option>
	<option value='https://www.baggagereclaim.co.uk/2012/03/'> March 2012 &nbsp;(9)</option>
	<option value='https://www.baggagereclaim.co.uk/2012/02/'> February 2012 &nbsp;(11)</option>
	<option value='https://www.baggagereclaim.co.uk/2012/01/'> January 2012 &nbsp;(12)</option>
	<option value='https://www.baggagereclaim.co.uk/2011/12/'> December 2011 &nbsp;(12)</option>
	<option value='https://www.baggagereclaim.co.uk/2011/11/'> November 2011 &nbsp;(13)</option>
	<option value='https://www.baggagereclaim.co.uk/2011/10/'> October 2011 &nbsp;(12)</option>
	<option value='https://www.baggagereclaim.co.uk/2011/09/'> September 2011 &nbsp;(8)</option>
	<option value='https://www.baggagereclaim.co.uk/2011/08/'> August 2011 &nbsp;(8)</option>
	<option value='https://www.baggagereclaim.co.uk/2011/07/'> July 2011 &nbsp;(9)</option>
	<option value='https://www.baggagereclaim.co.uk/2011/06/'> June 2011 &nbsp;(11)</option>
	<option value='https://www.baggagereclaim.co.uk/2011/05/'> May 2011 &nbsp;(12)</option>
	<option value='https://www.baggagereclaim.co.uk/2011/04/'> April 2011 &nbsp;(10)</option>
	<option value='https://www.baggagereclaim.co.uk/2011/03/'> March 2011 &nbsp;(13)</option>
	<option value='https://www.baggagereclaim.co.uk/2011/02/'> February 2011 &nbsp;(10)</option>
	<option value='https://www.baggagereclaim.co.uk/2011/01/'> January 2011 &nbsp;(11)</option>
	<option value='https://www.baggagereclaim.co.uk/2010/12/'> December 2010 &nbsp;(11)</option>
	<option value='https://www.baggagereclaim.co.uk/2010/11/'> November 2010 &nbsp;(15)</option>
	<option value='https://www.baggagereclaim.co.uk/2010/10/'> October 2010 &nbsp;(10)</option>
	<option value='https://www.baggagereclaim.co.uk/2010/09/'> September 2010 &nbsp;(16)</option>
	<option value='https://www.baggagereclaim.co.uk/2010/08/'> August 2010 &nbsp;(14)</option>
	<option value='https://www.baggagereclaim.co.uk/2010/07/'> July 2010 &nbsp;(14)</option>
	<option value='https://www.baggagereclaim.co.uk/2010/06/'> June 2010 &nbsp;(16)</option>
	<option value='https://www.baggagereclaim.co.uk/2010/05/'> May 2010 &nbsp;(12)</option>
	<option value='https://www.baggagereclaim.co.uk/2010/04/'> April 2010 &nbsp;(13)</option>
	<option value='https://www.baggagereclaim.co.uk/2010/03/'> March 2010 &nbsp;(17)</option>
	<option value='https://www.baggagereclaim.co.uk/2010/02/'> February 2010 &nbsp;(10)</option>
	<option value='https://www.baggagereclaim.co.uk/2010/01/'> January 2010 &nbsp;(13)</option>
	<option value='https://www.baggagereclaim.co.uk/2009/12/'> December 2009 &nbsp;(15)</option>
	<option value='https://www.baggagereclaim.co.uk/2009/11/'> November 2009 &nbsp;(6)</option>
	<option value='https://www.baggagereclaim.co.uk/2009/10/'> October 2009 &nbsp;(11)</option>
	<option value='https://www.baggagereclaim.co.uk/2009/09/'> September 2009 &nbsp;(7)</option>
	<option value='https://www.baggagereclaim.co.uk/2009/08/'> August 2009 &nbsp;(8)</option>
	<option value='https://www.baggagereclaim.co.uk/2009/07/'> July 2009 &nbsp;(9)</option>
	<option value='https://www.baggagereclaim.co.uk/2009/06/'> June 2009 &nbsp;(9)</option>
	<option value='https://www.baggagereclaim.co.uk/2009/05/'> May 2009 &nbsp;(6)</option>
	<option value='https://www.baggagereclaim.co.uk/2009/04/'> April 2009 &nbsp;(7)</option>
	<option value='https://www.baggagereclaim.co.uk/2009/03/'> March 2009 &nbsp;(8)</option>
	<option value='https://www.baggagereclaim.co.uk/2009/02/'> February 2009 &nbsp;(10)</option>
	<option value='https://www.baggagereclaim.co.uk/2009/01/'> January 2009 &nbsp;(10)</option>
	<option value='https://www.baggagereclaim.co.uk/2008/12/'> December 2008 &nbsp;(9)</option>
	<option value='https://www.baggagereclaim.co.uk/2008/11/'> November 2008 &nbsp;(17)</option>
	<option value='https://www.baggagereclaim.co.uk/2008/10/'> October 2008 &nbsp;(15)</option>
	<option value='https://www.baggagereclaim.co.uk/2008/09/'> September 2008 &nbsp;(10)</option>
	<option value='https://www.baggagereclaim.co.uk/2008/08/'> August 2008 &nbsp;(12)</option>
	<option value='https://www.baggagereclaim.co.uk/2008/07/'> July 2008 &nbsp;(15)</option>
	<option value='https://www.baggagereclaim.co.uk/2008/06/'> June 2008 &nbsp;(19)</option>
	<option value='https://www.baggagereclaim.co.uk/2008/05/'> May 2008 &nbsp;(20)</option>
	<option value='https://www.baggagereclaim.co.uk/2008/04/'> April 2008 &nbsp;(30)</option>
	<option value='https://www.baggagereclaim.co.uk/2008/03/'> March 2008 &nbsp;(12)</option>
	<option value='https://www.baggagereclaim.co.uk/2008/02/'> February 2008 &nbsp;(9)</option>
	<option value='https://www.baggagereclaim.co.uk/2008/01/'> January 2008 &nbsp;(14)</option>
	<option value='https://www.baggagereclaim.co.uk/2007/12/'> December 2007 &nbsp;(5)</option>
	<option value='https://www.baggagereclaim.co.uk/2007/11/'> November 2007 &nbsp;(6)</option>
	<option value='https://www.baggagereclaim.co.uk/2007/10/'> October 2007 &nbsp;(4)</option>
	<option value='https://www.baggagereclaim.co.uk/2007/09/'> September 2007 &nbsp;(12)</option>
	<option value='https://www.baggagereclaim.co.uk/2007/08/'> August 2007 &nbsp;(11)</option>
	<option value='https://www.baggagereclaim.co.uk/2007/07/'> July 2007 &nbsp;(13)</option>
	<option value='https://www.baggagereclaim.co.uk/2007/06/'> June 2007 &nbsp;(9)</option>
	<option value='https://www.baggagereclaim.co.uk/2007/05/'> May 2007 &nbsp;(16)</option>
	<option value='https://www.baggagereclaim.co.uk/2007/04/'> April 2007 &nbsp;(17)</option>
	<option value='https://www.baggagereclaim.co.uk/2007/03/'> March 2007 &nbsp;(6)</option>
	<option value='https://www.baggagereclaim.co.uk/2007/02/'> February 2007 &nbsp;(10)</option>
	<option value='https://www.baggagereclaim.co.uk/2007/01/'> January 2007 &nbsp;(8)</option>
	<option value='https://www.baggagereclaim.co.uk/2006/12/'> December 2006 &nbsp;(3)</option>
	<option value='https://www.baggagereclaim.co.uk/2006/11/'> November 2006 &nbsp;(9)</option>
	<option value='https://www.baggagereclaim.co.uk/2006/10/'> October 2006 &nbsp;(9)</option>
	<option value='https://www.baggagereclaim.co.uk/2006/09/'> September 2006 &nbsp;(7)</option>
	<option value='https://www.baggagereclaim.co.uk/2006/08/'> August 2006 &nbsp;(11)</option>
	<option value='https://www.baggagereclaim.co.uk/2006/07/'> July 2006 &nbsp;(18)</option>
	<option value='https://www.baggagereclaim.co.uk/2006/06/'> June 2006 &nbsp;(12)</option>
	<option value='https://www.baggagereclaim.co.uk/2006/05/'> May 2006 &nbsp;(10)</option>
	<option value='https://www.baggagereclaim.co.uk/2006/04/'> April 2006 &nbsp;(9)</option>
	<option value='https://www.baggagereclaim.co.uk/2006/03/'> March 2006 &nbsp;(19)</option>
	<option value='https://www.baggagereclaim.co.uk/2006/02/'> February 2006 &nbsp;(19)</option>
	<option value='https://www.baggagereclaim.co.uk/2006/01/'> January 2006 &nbsp;(16)</option>
	<option value='https://www.baggagereclaim.co.uk/2005/12/'> December 2005 &nbsp;(17)</option>
	<option value='https://www.baggagereclaim.co.uk/2005/11/'> November 2005 &nbsp;(19)</option>
	<option value='https://www.baggagereclaim.co.uk/2005/10/'> October 2005 &nbsp;(18)</option>
	<option value='https://www.baggagereclaim.co.uk/2005/09/'> September 2005 &nbsp;(9)</option>

		</select>
		</div></section>
<section id="categories-8" class="widget widget_categories"><div class="widget-wrap"><h4 class="widget-title widgettitle">CATEGORIES</h4>
<form action="https://www.baggagereclaim.co.uk" method="get"><label class="screen-reader-text" for="categories-dropdown-8">CATEGORIES</label><select  name='cat' id='categories-dropdown-8' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="881">Boundaried Breakups&nbsp;&nbsp;(88)</option>
	<option class="level-0" value="884">Boundaries&nbsp;&nbsp;(103)</option>
	<option class="level-0" value="7">Dating&nbsp;&nbsp;(147)</option>
	<option class="level-0" value="15">Emotional Unavailability&nbsp;&nbsp;(305)</option>
	<option class="level-0" value="875">Happiness &amp; Self-Esteem&nbsp;&nbsp;(200)</option>
	<option class="level-0" value="876">Healthier Relationships&nbsp;&nbsp;(105)</option>
	<option class="level-0" value="888">Letting Go&nbsp;&nbsp;(116)</option>
	<option class="level-0" value="891">News&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="877">Patterns &amp; Habits&nbsp;&nbsp;(112)</option>
	<option class="level-0" value="1009">Podcast: The Baggage Reclaim Sessions&nbsp;&nbsp;(113)</option>
	<option class="level-0" value="878">The BS Diet&nbsp;&nbsp;(114)</option>
	<option class="level-0" value="883">Values &amp; Compatibility&nbsp;&nbsp;(70)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "categories-dropdown-8" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></section>
<section id="recent-comments-2" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">RECENT COMMENTS</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Sarah</span> on <a href="https://www.baggagereclaim.co.uk/podcast-ep-111-protecting-nurturing-your-mental-health-means-remembering-that-you-matter-too/#comment-566723">Podcast Ep.111: Protecting &#038; nurturing your mental health means remembering that you matter too</a></li><li class="recentcomments"><span class="comment-author-link">Sammy</span> on <a href="https://www.baggagereclaim.co.uk/podcast-ep-111-protecting-nurturing-your-mental-health-means-remembering-that-you-matter-too/#comment-566722">Podcast Ep.111: Protecting &#038; nurturing your mental health means remembering that you matter too</a></li><li class="recentcomments"><span class="comment-author-link">LondonLupie</span> on <a href="https://www.baggagereclaim.co.uk/podcast-ep-111-protecting-nurturing-your-mental-health-means-remembering-that-you-matter-too/#comment-566720">Podcast Ep.111: Protecting &#038; nurturing your mental health means remembering that you matter too</a></li><li class="recentcomments"><span class="comment-author-link">Michelle</span> on <a href="https://www.baggagereclaim.co.uk/podcast-ep-111-protecting-nurturing-your-mental-health-means-remembering-that-you-matter-too/#comment-566717">Podcast Ep.111: Protecting &#038; nurturing your mental health means remembering that you matter too</a></li><li class="recentcomments"><span class="comment-author-link">Sarah</span> on <a href="https://www.baggagereclaim.co.uk/podcast-ep-111-protecting-nurturing-your-mental-health-means-remembering-that-you-matter-too/#comment-566715">Podcast Ep.111: Protecting &#038; nurturing your mental health means remembering that you matter too</a></li></ul></div></section>
		<section id="recent-posts-2" class="widget widget_recent_entries"><div class="widget-wrap">		<h4 class="widget-title widgettitle">RECENT POSTS</h4>
		<ul>
											<li>
					<a href="https://www.baggagereclaim.co.uk/podcast-ep-111-protecting-nurturing-your-mental-health-means-remembering-that-you-matter-too/">Podcast Ep.111: Protecting &#038; nurturing your mental health means remembering that you matter too</a>
									</li>
											<li>
					<a href="https://www.baggagereclaim.co.uk/podcast-ep-110-jealousy-envy-hate-following-in-friendships/">Podcast Ep. 110: Jealousy, Envy &#038; &#8216;Hate Following&#8217; in Friendships</a>
									</li>
											<li>
					<a href="https://www.baggagereclaim.co.uk/podcast-ep-109-the-four-qualities/">Podcast Ep. 109: The Four Qualities</a>
									</li>
											<li>
					<a href="https://www.baggagereclaim.co.uk/podcast-ep-108-expectations-and-friendship-a-friend-should/">Podcast Ep. 108: Expectations and Friendship (&#8220;A friend should&#8230;..&#8221;)</a>
									</li>
											<li>
					<a href="https://www.baggagereclaim.co.uk/podcast-ep-107-which-spoke-first-your-intuition-or-your-anxiety/">Podcast Ep. 107: Getting Grounded About Intuition and Anxiety</a>
									</li>
					</ul>
		</div></section>

<section id="wpp-2" class="widget popular-posts"><div class="widget-wrap">
<h4 class="widget-title widgettitle">MOST POPULAR POSTS</h4>

<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li>
<a href="https://www.baggagereclaim.co.uk/30-signs-that-someone-isnt-interested-or-is-half-heartedly-interested-in-you-how-to-avoid-being-a-passing-time-candidate/" title="30 Signs That Someone Isn&#8217;t Interested Or Is Half-Heartedly Interested In You: How To Avoid Being a Passing Time Candidate" class="wpp-post-title" target="_self">30 Signs That Someone Isn&#8217;t Interested Or Is Half-Heartedly Interested In You: How To Avoid Being a Passing Time Candidate</a>
</li>
<li>
<a href="https://www.baggagereclaim.co.uk/dont-they-care-about-me-didnt-i-mean-something-to-them/" title="Don’t They Care About Me? Didn’t I Mean Something To Them?" class="wpp-post-title" target="_self">Don’t They Care About Me? Didn’t I Mean Something To Them?</a>
</li>
<li>
<a href="https://www.baggagereclaim.co.uk/the-big-question-but-will-he-try-to-get-in-contact-with-me/" title="The Big Question: But will he try to get in contact with me?" class="wpp-post-title" target="_self">The Big Question: But will he try to get in contact with me?</a>
</li>
<li>
<a href="https://www.baggagereclaim.co.uk/breaking-up-with-and-getting-over-a-married-manattached-man/" title="Breaking Up With and Getting Over a Married/Attached Man" class="wpp-post-title" target="_self">Breaking Up With and Getting Over a Married/Attached Man</a>
</li>
<li>
<a href="https://www.baggagereclaim.co.uk/why-do-they-keep-having-sex-with-me-if-theyre-not-interested-or-dont-want-the-relationship-i-want/" title="Why Do They Keep Having Sex With Me If They&#8217;re Not Interested Or Don&#8217;t Want The Relationship I Want?" class="wpp-post-title" target="_self">Why Do They Keep Having Sex With Me If They&#8217;re Not Interested Or Don&#8217;t Want The Relationship I Want?</a>
</li>
<li>
<a href="https://www.baggagereclaim.co.uk/signs-that-a-guy-wants-you-just-for-sex/" title="10 Signs That A Guy Wants You Just For Sex" class="wpp-post-title" target="_self">10 Signs That A Guy Wants You Just For Sex</a>
</li>
<li>
<a href="https://www.baggagereclaim.co.uk/miss-you-miss-you-oops-but-im-not-getting-back-with-you-when-your-ex-says-they-miss-you-but-youre-still-broken-up/" title="Miss You, Miss You, Oops, But I’m Not Getting Back With You: When Your Ex Says They Miss You But You’re Still Broken Up" class="wpp-post-title" target="_self">Miss You, Miss You, Oops, But I’m Not Getting Back With You: When Your Ex Says They Miss You But You’re Still Broken Up</a>
</li>
<li>
<a href="https://www.baggagereclaim.co.uk/overlappers-when-they-start-a-new-relationship-just-before-your-breakup/" title="Overlappers: When they start a new relationship just before your breakup" class="wpp-post-title" target="_self">Overlappers: When they start a new relationship just before your breakup</a>
</li>
<li>
<a href="https://www.baggagereclaim.co.uk/12-core-boundaries-to-live-by-in-life-dating-relationships/" title="12 Core Boundaries To Live By in Life, Dating, &#038; Relationships" class="wpp-post-title" target="_self">12 Core Boundaries To Live By in Life, Dating, &#038; Relationships</a>
</li>
<li>
<a href="https://www.baggagereclaim.co.uk/letting-go-of-a-relationshipthat-doesnt-exist/" title="Letting Go of a Relationship&#8230;That Doesn&#8217;t Exist" class="wpp-post-title" target="_self">Letting Go of a Relationship&#8230;That Doesn&#8217;t Exist</a>
</li>
</ul>

</div></section>

<section id="wpfp-most_favorited_posts" class="widget wpfp_widget_view"><div class="widget-wrap"><h4 class="widget-title widgettitle">MOST FAVOURITED POSTS</h4>
<ul><li><a href='https://www.baggagereclaim.co.uk/its-not-a-waste-excerpt-from-the-no-contact-rule-2nd-edition/' title='It's Not A Waste - An excerpt from The No Contact Rule (2nd edition)'>It's Not A Waste - An excerpt from The No Contact Rule (2nd edition)</a> (203255)</li><li><a href='https://www.baggagereclaim.co.uk/florence-nightingale-why-needing-to-fixhealhelp-in-the-name-of-love-is-unhealthy-p1/' title='Florence Nightingale: Why needing to fix/heal/help in the name of love is unhealthy (P1)'>Florence Nightingale: Why needing to fix/heal/help in the name of love is unhealthy (P1)</a> (201570)</li><li><a href='https://www.baggagereclaim.co.uk/being-loyal-is-great-quality-dont-mix-it-up-with-servitude/' title='Being loyal is a great quality - don't mix it up with servitude'>Being loyal is a great quality - don't mix it up with servitude</a> (4063)</li><li><a href='https://www.baggagereclaim.co.uk/why-is-it-important-for-people-who-we-dislike-to-like-us/' title='Why do we want to be liked by people who we dislike?'>Why do we want to be liked by people who we dislike?</a> (2662)</li><li><a href='https://www.baggagereclaim.co.uk/do-you-have-a-circular-issue/' title='Do You Have A Circular Issue?'>Do You Have A Circular Issue?</a> (2001)</li></ul></div></section>
<section id="text-348554535" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">YOUR FAVOURITES</h4>
			<div class="textwidget"><a href="https://www.baggagereclaim.co.uk/your-favourites/"> Your list of favourite posts</a></div>
		</div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><center>
<a href="https://twitter.com/baggagereclaim"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-01.png" alt="Twitter" /></a><a href="https://www.facebook.com/baggagereclaim/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-02.png" alt="Facebook" /></a><a href="https://www.youtube.com/user/baggagereclaim"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-03.png" alt="Youtube" /></a><a href="https://uk.pinterest.com/natalielue/baggage-reclaim/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-04.png" alt="Pinterest" /></a><a href="https://instagram.com/natlue/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-06.png" alt="Instagram" /></a><a href="https://soundcloud.com/baggagereclaim/sets/the-baggage-reclaim-sessions"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-09.png" alt="Soundcloud" /></a><a href="https://www.baggagereclaim.co.uk/the-baggage-reclaim-sessions-podcast/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-10.png" alt="Podcast" /></a><a href="https://itunes.apple.com/gb/podcast/the-baggage-reclaim-sessions/id1032835304?mt=2"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2016/02/original-itunessubscribe.png20160509-26344-gsqnoh.png" alt="Podcast" /></a></center>

<br>
<br>
Copyright © 2005 - 2018. 
<br><br>
Written permission is required from the author to include posts in their entirety on your site or in print. If you use a quote or portion of a post(s), ensure that they include attribution. <br><br> Baggage Reclaim is a trading name of LueSim Ltd. Registered no 8939332. Registered in England & Wales. Registered office: Bda Associates Limited Annecy Court, Ferry Works, Summer Road, Thames Ditton, Surrey, England, KT7 0QJ </div></footer></div><div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a href="#" data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" >Accept</a>  <a href="#" id="cookie_action_close_header_reject"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header_reject cli_action_button"  data-cli_action="reject">Reject</a> <a href="https://baggagereclaim.co.uk/privacy-policy" id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  >Read More</a></span></div><div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<script type="text/javascript">
  //<![CDATA[
  cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#444","border_on":false,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":true,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"top","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":true,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":""}';
  //]]>
</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.baggagereclaim.co.uk/wp-admin/admin-ajax.php";
</script>
<!-- Powered by WPtouch Pro: 4.3.25 --><style>
.infusion-form { display: block; margin: 0 auto; width: 740px;}
.infusion-field {display:inline-block; margin-right:10px}
.infusion-submit {display:inline-block;}
</style>
<script>
(function(i,s,o,g,r,a,m){i[\'GoogleAnalyticsObject\']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,\'script\',\'https://www.google-analytics.com/analytics.js\',\'ga\');
ga(\'create\', \'UA-3961094-11\', \'auto\');
ga(\'send\', \'pageview\');
setTimeout(\"ga(\'send\',\'event\',\'adjusted bounce rate\',\'30 seconds\')\",30000);
</script>
<button id="responsive-menu-pro-button"
        class="responsive-menu-pro-button responsive-menu-pro-boring
                 responsive-menu-pro-accessible"
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-pro-box">
        <span class="responsive-menu-pro-inner"></span>
    </span>

    </button>

<div id="responsive-menu-pro-container" class="slide-left">
    <div id="responsive-menu-pro-wrapper">
                                                                                    <ul id="responsive-menu-pro" class=""><li id="responsive-menu-pro-item-8906" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-pro-item responsive-menu-pro-item-has-children responsive-menu-pro-desktop-menu-col-auto"><a class="responsive-menu-pro-item-link" href="https://www.baggagereclaim.co.uk/about/" itemprop="url">ABOUT<div class="responsive-menu-pro-subarrow">▼</div></a><ul data-depth='2' class='responsive-menu-pro-submenu responsive-menu-pro-submenu-depth-1'><li id="responsive-menu-pro-item-102356" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://www.baggagereclaim.co.uk/contact/" itemprop="url">CONTACT</a></li></ul></li><li id="responsive-menu-pro-item-102794" class=" menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children responsive-menu-pro-item responsive-menu-pro-item-has-children responsive-menu-pro-desktop-menu-col-auto"><a class="responsive-menu-pro-item-link" href="https://www.baggagereclaim.co.uk/the-blog/" itemprop="url">THE BLOG<div class="responsive-menu-pro-subarrow">▼</div></a><ul data-depth='2' class='responsive-menu-pro-submenu responsive-menu-pro-submenu-depth-1'><li id="responsive-menu-pro-item-102828" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://www.baggagereclaim.co.uk/list-of-posts/" itemprop="url">LIST OF POSTS</a></li></ul></li><li id="responsive-menu-pro-item-99138" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto"><a class="responsive-menu-pro-item-link" href="https://www.baggagereclaim.co.uk/the-baggage-reclaim-sessions-podcast/" itemprop="url">PODCAST</a></li><li id="responsive-menu-pro-item-103020" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-pro-item responsive-menu-pro-item-has-children responsive-menu-pro-desktop-menu-col-auto"><a class="responsive-menu-pro-item-link" href="https://www.baggagereclaim.co.uk/courses/" itemprop="url">COURSES &#038; EVENTS<div class="responsive-menu-pro-subarrow">▼</div></a><ul data-depth='2' class='responsive-menu-pro-submenu responsive-menu-pro-submenu-depth-1'><li id="responsive-menu-pro-item-104696" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://www.baggagereclaim.co.uk/break-the-cycle/" itemprop="url">BREAK THE CYCLE</a></li><li id="responsive-menu-pro-item-100789" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://www.baggagereclaim.co.uk/the-library/" itemprop="url">RECLAIMER MEMBERSHIP</a></li><li id="responsive-menu-pro-item-104525" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://www.baggagereclaim.co.uk/courses/build-your-self-esteem-2-0/" itemprop="url">BUILD YOUR SELF-ESTEEM</a></li><li id="responsive-menu-pro-item-98843" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://www.baggagereclaim.co.uk/workshops/" itemprop="url">UPCOMING EVENTS</a></li></ul></li><li id="responsive-menu-pro-item-10567" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-pro-item responsive-menu-pro-item-has-children responsive-menu-pro-desktop-menu-col-auto"><a class="responsive-menu-pro-item-link" href="https://www.baggagereclaim.co.uk/my-books/" itemprop="url">BOOKS<div class="responsive-menu-pro-subarrow">▼</div></a><ul data-depth='2' class='responsive-menu-pro-submenu responsive-menu-pro-submenu-depth-1'><li id="responsive-menu-pro-item-102142" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://www.baggagereclaim.co.uk/my-books/love-care-trust-respect-reclaim-your-relationships-from-the-jaws-of-pain-fear-and-guilt/" itemprop="url">Love, Care, Trust &#038; Respect</a></li><li id="responsive-menu-pro-item-101367" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://www.baggagereclaim.co.uk/my-books/100-days-of-baggage-reclaim-ebook/" itemprop="url">100 Days of Baggage Reclaim eBook</a></li><li id="responsive-menu-pro-item-10568" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://www.baggagereclaim.co.uk/my-books/mr-unavailable-and-the-fallback-girl-book-one/" itemprop="url">Mr Unavailable &#038; The Fallback Girl</a></li><li id="responsive-menu-pro-item-10569" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://www.baggagereclaim.co.uk/my-books/the-dreamer-and-the-fantasy-relationship-a-reality-check-for-women-who-love-virtual-and-illusion-filled-relationships/" itemprop="url">The Dreamer &#038; The Fantasy Relationship</a></li><li id="responsive-menu-pro-item-98672" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://www.baggagereclaim.co.uk/my-books/how-to-self-soothe-quick-guide/" itemprop="url">How To Self-Soothe Quick Guide</a></li><li id="responsive-menu-pro-item-11592" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://www.baggagereclaim.co.uk/my-books/the-no-contact-rule/" itemprop="url">The No Contact Rule</a></li><li id="responsive-menu-pro-item-12918" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item"><a class="responsive-menu-pro-item-link" href="https://www.baggagereclaim.co.uk/my-books/curbing-your-obsession-quick-guide-pdf-epub/" itemprop="url">Curbing Your Obsession Quick Guide</a></li></ul></li><li id="responsive-menu-pro-item-103021" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto"><a class="responsive-menu-pro-item-link" href="https://www.baggagereclaim.co.uk/consultations/" itemprop="url">WORK WITH ME</a></li><li id="responsive-menu-pro-item-89628" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto"><a class="responsive-menu-pro-item-link" href="http://store.baggagereclaim.co.uk/" itemprop="url">SHOP</a></li><li id="responsive-menu-pro-item-13286" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-pro-item responsive-menu-pro-desktop-menu-col-auto"><a class="responsive-menu-pro-item-link" href="https://www.baggagereclaim.co.uk/downloads/" itemprop="url">GOODIES</a></li></ul>                                                <div id="responsive-menu-pro-search-box">
    <form action="https://www.baggagereclaim.co.uk" class="responsive-menu-pro-search-form" role="search">
        <input type="search" name="s" title="Search"
               placeholder="Search"
               class="responsive-menu-pro-search-box">
    </form>
</div>                                                <div id="responsive-menu-pro-additional-content"></div>                        </div>
</div>

<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1663580.M2E4MWE5Zg==.ZWQ1NjI2Yjg3MjdmNDV.kMWI1Mjk1OTJmZGZhZDI1NWM=","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.10.1'></script>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgdprcData = {"ajaxURL":"https:\/\/www.baggagereclaim.co.uk\/wp-admin\/admin-ajax.php","ajaxSecurity":"86f919fa1f"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-content/plugins/wp-gdpr-compliance/assets/js/front.js?ver=1532109980'></script>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<style type="text/css">.essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { color: #777777;content: "false";display: block;font-size: 11px;font-weight: normal;text-align: center;text-transform: uppercase;margin-top: -5px; } .essb_links_list li.essb_totalcount_item .essb_t_l_big, .essb_links_list li.essb_totalcount_item .essb_t_r_big { text-align: center; } .essb_displayed_sidebar .essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_displayed_sidebar .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { margin-top: 0px; } .essb_displayed_sidebar_right .essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_displayed_sidebar_right .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { margin-top: 0px; } .essb_totalcount_item_before, .essb_totalcount_item_after { display: block !important; } .essb_totalcount_item_before .essb_totalcount, .essb_totalcount_item_after .essb_totalcount { border: 0px !important; } .essb_counter_insidebeforename { margin-right: 5px; font-weight: bold; } .essb_width_columns_1 li { width: 100%; } .essb_width_columns_1 li a { width: 92%; } .essb_width_columns_2 li { width: 49%; } .essb_width_columns_2 li a { width: 86%; } .essb_width_columns_3 li { width: 32%; } .essb_width_columns_3 li a { width: 80%; } .essb_width_columns_4 li { width: 24%; } .essb_width_columns_4 li a { width: 70%; } .essb_width_columns_5 li { width: 19.5%; } .essb_width_columns_5 li a { width: 60%; } .essb_links li.essb_totalcount_item_before, .essb_width_columns_1 li.essb_totalcount_item_after { width: 100%; text-align: left; } .essb_network_align_center a { text-align: center; } .essb_network_align_right .essb_network_name { float: right;}</style><style type="text/css"></style><script type="text/javascript">
					(function() {
					var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
					po.src = 'https://www.baggagereclaim.co.uk/wp-content/plugins/easy-social-share-buttons3/assets/js/easy-social-share-buttons.min.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
					})(); 
					(function() {
					var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
					po.src = 'https://www.baggagereclaim.co.uk/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-float.min.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
					})();</script><script type="text/javascript">var essb_clicked_lovethis = false; var essb_love_you_message_thanks = "Thank you for loving this."; var essb_love_you_message_loved = "You already love this today."; var essb_lovethis = function(oInstance) { if (essb_clicked_lovethis) { alert(essb_love_you_message_loved); return; } var element = jQuery('.essb_'+oInstance); if (!element.length) { return; } var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var cookie_set = essb_get_lovecookie("essb_love_"+instance_post_id); if (cookie_set) { alert(essb_love_you_message_loved); return; } if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { 'action': 'essb_love_action', 'post_id': instance_post_id, 'service': 'love', 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { alert(essb_love_you_message_thanks); }},'json'); } essb_tracking_only('', 'love', oInstance, true); }; var essb_get_lovecookie = function(name) { var value = "; " + document.cookie; var parts = value.split("; " + name + "="); if (parts.length == 2) return parts.pop().split(";").shift(); }; var essb_window = function(oUrl, oService, oInstance) { var element = jQuery('.essb_'+oInstance); var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var instance_position = jQuery(element).attr("data-essb-position") || ""; var wnd; var w = 800 ; var h = 500; if (oService == "twitter") { w = 500; h= 300; } var left = (screen.width/2)-(w/2); var top = (screen.height/2)-(h/2); if (oService == "twitter") { wnd = window.open( oUrl, "essb_share_window", "height=300,width=500,resizable=1,scrollbars=yes,top="+top+",left="+left ); } else { wnd = window.open( oUrl, "essb_share_window", "height=500,width=800,resizable=1,scrollbars=yes,top="+top+",left="+left ); } if (typeof(essb_settings) != "undefined") { if (essb_settings.essb3_stats) { if (typeof(essb_handle_stats) != "undefined") { essb_handle_stats(oService, instance_post_id, oInstance); } } if (essb_settings.essb3_ga) { essb_ga_tracking(oService, oUrl, instance_position); } } essb_self_postcount(oService, instance_post_id); var pollTimer = window.setInterval(function() { if (wnd.closed !== false) { window.clearInterval(pollTimer); essb_smart_onclose_events(oService, instance_post_id); } }, 200); }; var essb_self_postcount = function(oService, oCountID) { if (typeof(essb_settings) != "undefined") { oCountID = String(oCountID); jQuery.post(essb_settings.ajax_url, { 'action': 'essb_self_postcount', 'post_id': oCountID, 'service': oService, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } }; var essb_smart_onclose_events = function(oService, oPostID) { if (typeof (essbasc_popup_show) == 'function') { essbasc_popup_show(); } if (typeof essb_acs_code == 'function') { essb_acs_code(oService, oPostID); } }; var essb_tracking_only = function(oUrl, oService, oInstance, oAfterShare) { var element = jQuery('.essb_'+oInstance); if (oUrl == "") { oUrl = document.URL; } var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var instance_position = jQuery(element).attr("data-essb-position") || ""; if (typeof(essb_settings) != "undefined") { if (essb_settings.essb3_stats) { if (typeof(essb_handle_stats) != "undefined") { essb_handle_stats(oService, instance_post_id, oInstance); } } if (essb_settings.essb3_ga) { essb_ga_tracking(oService, oUrl, instance_position); } } essb_self_postcount(oService, instance_post_id); if (oAfterShare) { essb_smart_onclose_events(oService, instance_post_id); } }; var essb_pinterest_picker = function(oInstance) { essb_tracking_only('', 'pinterest', oInstance); var e=document.createElement('script'); e.setAttribute('type','text/javascript'); e.setAttribute('charset','UTF-8'); e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e); };</script></body></html>
