<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta charset="UTF-8"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://www.baggagereclaim.co.uk/xmlrpc.php"/>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><style id="et-builder-googlefonts-cached-inline">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</style><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1'/>
<title>Podcast Ep. 239: Conflict Spotlights The Truth of Our More Fragile Relationships</title>
<link rel="canonical" href="https://www.baggagereclaim.co.uk/podcast-ep-239-conflict-spotlights-the-truth-of-our-more-fragile-relationships/"/>
<meta property="og:locale" content="en_GB"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Podcast Ep. 239: Conflict Spotlights The Truth of Our More Fragile Relationships"/>
<meta property="og:description" content="It’s possible that you have a relationship with someone that even though you seem to get on some or a lot of the time, the relationship is fragile, delicate, even if you pretend to know otherwise. While maybe it’s not anywhere near as bad or awkward or whatever as before, you have to tread carefully [&hellip;]"/>
<meta property="og:url" content="https://www.baggagereclaim.co.uk/podcast-ep-239-conflict-spotlights-the-truth-of-our-more-fragile-relationships/"/>
<meta property="og:site_name" content="Baggage Reclaim with Natalie Lue"/>
<meta property="article:publisher" content="http://www.facebook.com/baggagereclaim"/>
<meta property="article:published_time" content="2021-10-15T07:00:00+00:00"/>
<meta property="article:modified_time" content="2021-10-14T12:19:14+00:00"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:creator" content="@baggagereclaim"/>
<meta name="twitter:site" content="@baggagereclaim"/>
<meta name="twitter:label1" content="Written by"/>
<meta name="twitter:data1" content="NATALIE"/>
<meta name="twitter:label2" content="Estimated reading time"/>
<meta name="twitter:data2" content="3 minutes"/>
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.baggagereclaim.co.uk/#organization","name":"Baggage Reclaim","url":"https://www.baggagereclaim.co.uk/","sameAs":["http://www.facebook.com/baggagereclaim","http://instagram.com/natlue","https://www.linkedin.com/in/natalie-lue-125547174/","http://youtube.com/baggagereclaim","http://www.pinterest.com/natalielue","https://twitter.com/baggagereclaim"],"logo":{"@type":"ImageObject","@id":"https://www.baggagereclaim.co.uk/#logo","inLanguage":"en-GB","url":"https://www.baggagereclaim.co.uk/wp-content/uploads/2019/02/BR-Logo-2018.png","contentUrl":"https://www.baggagereclaim.co.uk/wp-content/uploads/2019/02/BR-Logo-2018.png","width":1000,"height":500,"caption":"Baggage Reclaim"},"image":{"@id":"https://www.baggagereclaim.co.uk/#logo"}},{"@type":"WebSite","@id":"https://www.baggagereclaim.co.uk/#website","url":"https://www.baggagereclaim.co.uk/","name":"Baggage Reclaim with Natalie Lue","description":"Let Go of Emotional Baggage, Overcome The Past, Become Emotionaly Available and Happier","publisher":{"@id":"https://www.baggagereclaim.co.uk/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.baggagereclaim.co.uk/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"WebPage","@id":"https://www.baggagereclaim.co.uk/podcast-ep-239-conflict-spotlights-the-truth-of-our-more-fragile-relationships/#webpage","url":"https://www.baggagereclaim.co.uk/podcast-ep-239-conflict-spotlights-the-truth-of-our-more-fragile-relationships/","name":"Podcast Ep. 239: Conflict Spotlights The Truth of Our More Fragile Relationships","isPartOf":{"@id":"https://www.baggagereclaim.co.uk/#website"},"datePublished":"2021-10-15T07:00:00+00:00","dateModified":"2021-10-14T12:19:14+00:00","breadcrumb":{"@id":"https://www.baggagereclaim.co.uk/podcast-ep-239-conflict-spotlights-the-truth-of-our-more-fragile-relationships/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.baggagereclaim.co.uk/podcast-ep-239-conflict-spotlights-the-truth-of-our-more-fragile-relationships/"]}]},{"@type":"BreadcrumbList","@id":"https://www.baggagereclaim.co.uk/podcast-ep-239-conflict-spotlights-the-truth-of-our-more-fragile-relationships/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.baggagereclaim.co.uk/"},{"@type":"ListItem","position":2,"name":"The Blog","item":"https://www.baggagereclaim.co.uk/the-blog/"},{"@type":"ListItem","position":3,"name":"Podcast Ep. 239: Conflict Spotlights The Truth of Our More Fragile Relationships"}]},{"@type":"Article","@id":"https://www.baggagereclaim.co.uk/podcast-ep-239-conflict-spotlights-the-truth-of-our-more-fragile-relationships/#article","isPartOf":{"@id":"https://www.baggagereclaim.co.uk/podcast-ep-239-conflict-spotlights-the-truth-of-our-more-fragile-relationships/#webpage"},"author":{"@id":"https://www.baggagereclaim.co.uk/#/schema/person/29b9a442bbd822654e48afbca7fae6c4"},"headline":"Podcast Ep. 239: Conflict Spotlights The Truth of Our More Fragile Relationships","datePublished":"2021-10-15T07:00:00+00:00","dateModified":"2021-10-14T12:19:14+00:00","mainEntityOfPage":{"@id":"https://www.baggagereclaim.co.uk/podcast-ep-239-conflict-spotlights-the-truth-of-our-more-fragile-relationships/#webpage"},"wordCount":541,"publisher":{"@id":"https://www.baggagereclaim.co.uk/#organization"},"keywords":["Anger","boundaries with family","Conflict and Criticism","Dealing with tricky family","feeling under obligation","Guilt","illusions","keeping up appearances","pretending that things are OK","resentment"],"articleSection":["Podcast: The Baggage Reclaim Sessions"],"inLanguage":"en-GB"},{"@type":"Person","@id":"https://www.baggagereclaim.co.uk/#/schema/person/29b9a442bbd822654e48afbca7fae6c4","name":"NATALIE","image":{"@type":"ImageObject","@id":"https://www.baggagereclaim.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/fd241f801e85795f2f78731fc839dfb8?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/fd241f801e85795f2f78731fc839dfb8?s=96&d=mm&r=g","caption":"NATALIE"},"description":"Hi, I\u2019m Natalie! Baggage Reclaim is a guide to learning to live and love with self-esteem by breaking the patterns that stand in your way. Whether it's figuring out what\u2019s going on in a troubling relationship, understanding you and self-care, or being more assertive, I\u2019m here to help you guide you.","url":"https://www.baggagereclaim.co.uk/author/natalie/"}]}</script>
<link rel='dns-prefetch' href='//www.baggagereclaim.co.uk'/>
<link rel='dns-prefetch' href='//ws.sharethis.com'/>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com'/>
<link rel="alternate" type="application/rss+xml" title="Baggage Reclaim with Natalie Lue &raquo; Feed" href="https://www.baggagereclaim.co.uk/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Baggage Reclaim with Natalie Lue &raquo; Comments Feed" href="https://www.baggagereclaim.co.uk/comments/feed/"/>
<meta content="Divi v.4.11.2" name="generator"/>
<link rel="stylesheet" type="text/css" href="//www.baggagereclaim.co.uk/wp-content/cache/wpfc-minified/23iigwg9/duna4.css" media="all"/>
<style id='divi-style-inline-inline-css'>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</style>
<style id='divi-dynamic-critical-inline-css'>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</style>
<style>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</style>
<style id='wpgdprc.css-inline-css'>div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:before{content:'Yes';}
div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:after{content:'No';}</style>
<script type='application/json' id='wpp-json'>{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.baggagereclaim.co.uk\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/www.baggagereclaim.co.uk\/wp-json\/wordpress-popular-posts","ID":111010,"token":"55c4cfb265","lang":0,"debug":0}</script>
<link rel="https://api.w.org/" href="https://www.baggagereclaim.co.uk/wp-json/"/><link rel="alternate" type="application/json" href="https://www.baggagereclaim.co.uk/wp-json/wp/v2/posts/111010"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.baggagereclaim.co.uk/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.baggagereclaim.co.uk/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.8.1"/>
<link rel='shortlink' href='https://www.baggagereclaim.co.uk/?p=111010'/>
<link rel="alternate" type="application/json+oembed" href="https://www.baggagereclaim.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.baggagereclaim.co.uk%2Fpodcast-ep-239-conflict-spotlights-the-truth-of-our-more-fragile-relationships%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.baggagereclaim.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.baggagereclaim.co.uk%2Fpodcast-ep-239-conflict-spotlights-the-truth-of-our-more-fragile-relationships%2F&#038;format=xml"/>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=278140370620533&ev=PageView&noscript=1"/></noscript>
<style id="mystickymenu">#mysticky-nav{width:100%;position:static;}#mysticky-nav.wrapfixed{position:fixed;left:0px;margin-top:0px;z-index:99990;-webkit-transition:0.3s;-moz-transition:0.3s;-o-transition:0.3s;transition:0.3s;-ms-filter:"progid:DXImageTransform.Microsoft.Alpha(Opacity=90)";filter:alpha(opacity=90);opacity:0.9;background-color:#f7f5e7;}#mysticky-nav.wrapfixed .myfixed{background-color:#f7f5e7;position:relative;top:auto;left:auto;right:auto;}#mysticky-nav .myfixed{margin:0 auto;float:none;border:0px;background:none;max-width:100%;}</style>			<style></style>
<style>@-webkit-keyframes bgslide {
from{background-position-x:0;}
to{background-position-x:-200%;}
}
@keyframes bgslide {
from{background-position-x:0;}
to{background-position-x:-200%;}
}
.wpp-widget-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:-webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));background:linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear;}</style>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0"/>
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx" src="https://www.facebook.com/tr?id=491811244332379&ev=PageView&noscript=1"/>
</noscript>
<style>#related_posts_thumbnails li{border-right:1px solid #dddddd;background-color:#ffffff}
#related_posts_thumbnails li:hover{background-color:#eeeeee;}
.relpost_content{font-size:12px;color:#333333;}
.relpost-block-single{background-color:#ffffff;border-right:1px solid #dddddd;border-left:1px solid #dddddd;margin-right:-1px;}
.relpost-block-single:hover{background-color:#eeeeee;}</style>
<link rel="icon" href="https://www.baggagereclaim.co.uk/wp-content/uploads/2019/02/cropped-FAVICON-BR-1-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://www.baggagereclaim.co.uk/wp-content/uploads/2019/02/cropped-FAVICON-BR-1-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://www.baggagereclaim.co.uk/wp-content/uploads/2019/02/cropped-FAVICON-BR-1-180x180.png"/>
<meta name="msapplication-TileImage" content="https://www.baggagereclaim.co.uk/wp-content/uploads/2019/02/cropped-FAVICON-BR-1-270x270.png"/>
<style>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</style><style id="et-critical-inline-css"></style>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-111010 single-format-standard et_pb_button_helper_class et_fixed_nav et_show_nav et_pb_show_title et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_header_style_left et_pb_footer_columns1 et_cover_background et_pb_gutter et_pb_gutters3 et_right_sidebar et_divi_theme et-db">
<div id="page-container">
<header id="main-header" data-height-onload="66">
<div class="container clearfix et_menu_container">
<div class="logo_container"> <span class="logo_helper"></span> <a href="https://www.baggagereclaim.co.uk/"> <img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2019/02/BR-Logo-2018.png" width="1000" height="500" alt="Baggage Reclaim with Natalie Lue" id="logo" data-height-percentage="100"/> </a></div><div id="et-top-navigation" data-height="66" data-fixed-height="40">
<nav id="top-menu-nav">
<ul id="top-menu" class="nav"><li id="menu-item-106930" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-106930"><a href="https://www.baggagereclaim.co.uk/the-blog/">BLOG</a>
<ul class="sub-menu">
<li id="menu-item-102828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102828"><a href="https://www.baggagereclaim.co.uk/list-of-posts/">LIST OF POSTS</a></li>
</ul>
</li>
<li id="menu-item-8906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8906"><a href="https://www.baggagereclaim.co.uk/about/">ABOUT</a>
<ul class="sub-menu">
<li id="menu-item-102356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102356"><a href="https://www.baggagereclaim.co.uk/contact/">CONTACT</a></li>
</ul>
</li>
<li id="menu-item-99138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99138"><a href="https://www.baggagereclaim.co.uk/the-baggage-reclaim-sessions-podcast/">PODCAST</a></li>
<li id="menu-item-103020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103020"><a href="https://www.baggagereclaim.co.uk/courses/">ONLINE COURSES</a></li>
<li id="menu-item-106289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106289"><a href="https://www.baggagereclaim.co.uk/consultations/">WORK WITH ME</a></li>
<li id="menu-item-89628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89628"><a href="http://store.baggagereclaim.co.uk/">SHOP</a></li>
</ul>						</nav>
<div id="et_top_search"> <span id="et_search_icon"></span></div><div id="et_mobile_nav_menu">
<div class="mobile_nav closed"> <span class="select_page">Select Page</span> <span class="mobile_menu_bar mobile_menu_bar_toggle"></span></div></div></div></div><div class="et_search_outer">
<div class="container et_search_form_container"> <form role="search" method="get" class="et-search-form" action="https://www.baggagereclaim.co.uk/"> <input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" /> </form> <span class="et_close_search_field"></span></div></div></header>
<div id="et-main-area">
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div id="left-area">
<article id="post-111010" class="et_pb_post post-111010 post type-post status-publish format-standard hentry category-podcasts tag-anger tag-boundaries-with-family tag-conflict-and-criticism tag-dealing-with-tricky-family tag-feeling-under-obligation tag-guilt tag-illusions tag-keeping-up-appearances tag-pretending-that-things-are-ok tag-resentment">
<div class="et_post_meta_wrapper"> <h1 class="entry-title">Podcast Ep. 239: Conflict Spotlights The Truth of Our More Fragile Relationships</h1> <p class="post-meta"> by <span class="author vcard"><a href="https://www.baggagereclaim.co.uk/author/natalie/" title="Posts by NATALIE" rel="author">NATALIE</a></span> | <span class="published">Oct 15, 2021</span> | <a href="https://www.baggagereclaim.co.uk/category/podcasts/" rel="category tag">Podcast: The Baggage Reclaim Sessions</a></p></div><div class="entry-content">
<p>It’s possible that you have a relationship with someone that even though you seem to get on some or a lot of the time, the relationship is fragile, delicate, even if you pretend to know otherwise. While maybe it’s not anywhere near as bad or awkward or whatever as before, you have to tread carefully with this person. In this week’s episode of <a href="https://itunes.apple.com/gb/podcast/the-baggage-reclaim-sessions/id1032835304?mt=2">The Baggage Reclaim Sessions</a>, I talk about the angry thoughts and feelings we experience when this person disappoints, upsets or offends us, and what we can learn from it. </p>
<iframe loading="lazy" title="Libsyn Player" style="border: none" src="//html5-player.libsyn.com/embed/episode/id/20814539/height/90/theme/custom/thumbnail/yes/direction/backward/render-playlist/no/custom-color/0d0e0b/" height="90" width="100%" scrolling="no"  allowfullscreen webkitallowfullscreen mozallowfullscreen oallowfullscreen msallowfullscreen></iframe>
<p class="has-text-align-center"><strong>Subscribe on&nbsp;<a rel="noreferrer noopener" href="https://itunes.apple.com/gb/podcast/the-baggage-reclaim-sessions/id1032835304?mt=2" target="_blank">Apple Podcasts</a>&nbsp;|&nbsp;<a href="https://open.spotify.com/show/00dUs5rE5LLhFAF3mLnElR">Spotify</a>&nbsp;|&nbsp;<a href="http://subscribeonandroid.com/feeds.soundcloud.com/users/soundcloud:users:21484030/sounds.rss">Android</a></strong></p>
<h4 id="h-5-key-topics-in-this-episode"><strong>5 key topics in this episode</strong></h4>
<ul><li>If some of your first thoughts or the focus of your reoccurring anger is all the things you’ve done or cutting them off or dumping them, or remembering all of the things that you dislike about them or how many chances you’ve given or won’t be giving again, or what someone else would do, this incident serves as a necessary reminder that you and this person are not as OK as you thought.</li><li>Some of our relationships, whether because of family ties, history, <em>something</em>, are not mutual like some of our other relationships but we continue because we care about that person and maybe hope to evolve the dynamic over time. And sometimes we continue with a less than mutual relationship out of obligation, habit, guilt or fear. </li><li>Much as the idea of a &#8216;clean slate&#8217; or &#8216;looking forward&#8217; seems attractive, that history, including the pattern of our interactions was and is there. Pretending that it isn&#8217;t doesn&#8217;t serve the relationship or each party. </li><li>Society has conditioned us to feel ashamed and embarrassed about having less than harmonious relationships, and so it’s not unusual for us to construct some our relationships under notions of OK-ness. They end up being like Joey&#8217;s pretend Porsche in Friends. </li></ul>
<div class="tenor-gif-embed" data-postid="17052716" data-share-method="host" data-aspect-ratio="1.33333" data-width="75%"><a href="https://tenor.com/view/joey-tribbiani-friends-porsche-fail-gif-17052716">Joey Tribbiani Friends GIF</a>from <a href="https://tenor.com/search/joey+tribbiani-gifs">Joey Tribbiani GIFs</a></div><ul><li>Saying that a relationship isn&#8217;t OK <em>isn&#8217;t</em> a criticism; it&#8217;s liberating. And now you can have more honest boundaries instead of gaslighting and compromising yourself (or the other person).</li><li>If you&#8217;re thinking of cutting off or dumping someone, you will still need to have healthier boundaries. So if you&#8217;re doing this so that you get to have the power, make a point or to punish them, or in lieu of being more intimate with yourself and even this person by confronting the issue and learning how to have healthier boundaries, cutting off or dumping <em>won&#8217;t</em> fix it. </li></ul>
<h4 id="h-links-mentioned">L<strong>inks mentioned</strong></h4>
<ul><li><a href="https://www.baggagereclaim.co.uk/podcast-ep-178-give-yourself-permission-to-feel-and-express-anger/">Give yourself permission to feel and express anger</a> (ep 178)</li><li><a href="https://www.baggagereclaim.co.uk/podcast-ep-237-mutual-is-a-mentality/">Mutual relationships and why &#8216;mutual&#8217; is a mentality</a> (ep 237)</li><li><a href="https://www.baggagereclaim.co.uk/podcast-ep-204-lets-talk-about-estrangement/">We Need To Talk About Family Estrangement</a> (ep 204)</li><li><a href="https://www.baggagereclaim.co.uk/podcast-ep-180-time-for-a-second-or-umpteenth-chance/">Giving people a second chance </a>(ep 180)</li><li><a href="https://www.baggagereclaim.co.uk/about-giving-the-benefit-of-the-doubt/">Giving the benefit of <em>your</em> doubt because you don’t trust yourself</a></li><li><a href="https://www.instagram.com/p/CR4SXo8shaC/?utm_source=ig_web_copy_link" target="_blank" rel="noreferrer noopener">Instagram post from my birthday</a></li><li><a href="https://www.baggagereclaim.co.uk/sometimes-we-see-radio-silence-as-a-preferable-option-to-vulnerability/">Sometimes we prefer radio silence and cutting off to vulnerability </a></li><li><a href="https://www.instagram.com/natlue/" target="_blank" rel="noreferrer noopener">Instagram</a> | <a href="https://www.facebook.com/baggagereclaim" target="_blank" rel="noreferrer noopener">Facebook</a> | <a href="https://www.twitter.com/nataliemlue" target="_blank" rel="noreferrer noopener">Twitter</a></li></ul>
<p>Subscribe and/or&nbsp;<strong>leave a review on Apple Podcasts</strong>&nbsp;(<a href="https://www.baggagereclaim.co.uk/the-baggage-reclaim-sessions-podcast/how-to-subscribe-to-a-podcast/">how-to guide here</a>). It really helps in growing the show! If you’re new to podcasts<strong>,&nbsp;</strong>find out more about what they are and how to subscribe with this&nbsp;<a rel="noreferrer noopener" href="https://www.baggagereclaim.co.uk/the-baggage-reclaim-sessions-podcast/how-to-subscribe-to-a-podcast/" target="_blank">handy guide</a>.</p>
<span class='wpfp-span'><img src='https://www.baggagereclaim.co.uk/wp-content/plugins/wp-favorite-posts/img/heart.png' alt='Favorite' title='Favorite' class='wpfp-img'/><img src='https://www.baggagereclaim.co.uk/wp-content/plugins/wp-favorite-posts/img/loading.gif' alt='Loading' title='Loading' class='wpfp-hide wpfp-img'/><a class='wpfp-link' href='?wpfpaction=add&amp;postid=111010' title='Add to favorites' rel='nofollow'>Add to favorites</a></span><div class="relpost-thumb-wrapper"><div class="relpost-thumb-container"><h3>Related posts:</h3><div style="clear: both"></div><div style="clear: both"></div><div class="relpost-block-container"><a class="relpost-block-single" href="https://www.baggagereclaim.co.uk/podcast-ep-198-perfectionism-and-the-idealised-self/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Podcast Ep. 198: Perfectionism and The Idealised Self" style="background: transparent url(https://www.baggagereclaim.co.uk/wp-content/plugins/related-posts-thumbnails/img/default.png) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text" style="font-family: Arial; font-size: 12px; color: #333333;">Podcast Ep. 198: Perfectionism and The Idealised Self</div></div></a><a class="relpost-block-single" href="https://www.baggagereclaim.co.uk/does-thinking-about-ex-mean-not-ready-to-move-on/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="woman jumping into the water, the uknown. Ready to move on. Photo by Erik Dungan on Unsplash" style="background: transparent url(https://www.baggagereclaim.co.uk/wp-content/uploads/2018/02/leap-of-faith-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text" style="font-family: Arial; font-size: 12px; color: #333333;">It Doesn't Mean That You're Not Ready To Move On If You Still Think About Them</div></div></a><a class="relpost-block-single" href="https://www.baggagereclaim.co.uk/how-to-say-no-12-phrases-scripts-that-wont-make-the-sky-fall-down/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="How To Say No: 12 Phrases & Scripts That Won't Make the Sky Fall Down" style="background: transparent url(https://www.baggagereclaim.co.uk/wp-content/plugins/related-posts-thumbnails/img/default.png) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text" style="font-family: Arial; font-size: 12px; color: #333333;">How To Say No: 12 Phrases & Scripts That Won't Make the Sky Fall Down</div></div></a></div><div style="clear: both"></div></div></div><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><span class="ssba-share-text">Share this...</span><br/><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.baggagereclaim.co.uk/podcast-ep-239-conflict-spotlights-the-truth-of-our-more-fragile-relationships/" target="_blank"><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 35px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook"/><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png" style="width: 35px;" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest"/><div title="Pinterest" class="ssbp-text">Pinterest</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.baggagereclaim.co.uk/podcast-ep-239-conflict-spotlights-the-truth-of-our-more-fragile-relationships/&amp;text=Podcast%20Ep.%20239%3A%20Conflict%20Spotlights%20The%20Truth%20of%20Our%20More%20Fragile%20Relationships%20" target=&quot;_blank&quot;><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter"/><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.baggagereclaim.co.uk/podcast-ep-239-conflict-spotlights-the-truth-of-our-more-fragile-relationships/" target=&quot;_blank&quot;><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn"/><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=https://www.baggagereclaim.co.uk/podcast-ep-239-conflict-spotlights-the-truth-of-our-more-fragile-relationships/&amp;title=Podcast Ep. 239: Conflict Spotlights The Truth of Our More Fragile Relationships" target=&quot;_blank&quot;><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" style="width: 35px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit"/><div title="Reddit" class="ssbp-text">Reddit</div></a><a data-site="stumbleupon" class="ssba_stumbleupon_share ssba_share_link" href="http://www.stumbleupon.com/submit?url=https://www.baggagereclaim.co.uk/podcast-ep-239-conflict-spotlights-the-truth-of-our-more-fragile-relationships/&#038;title=Podcast%20Ep.%20239:%20Conflict%20Spotlights%20The%20Truth%20of%20Our%20More%20Fragile%20Relationships" target=&quot;_blank&quot;><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/stumbleupon.png" style="width: 35px;" title="StumbleUpon" class="ssba ssba-img" alt="Share on StumbleUpon"/><div title="StumbleUpon" class="ssbp-text">StumbleUpon</div></a><a data-site="tumblr" class="ssba_tumblr_share" href="http://www.tumblr.com/share/link?url=https://www.baggagereclaim.co.uk/podcast-ep-239-conflict-spotlights-the-truth-of-our-more-fragile-relationships/" target=&quot;_blank&quot;><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/tumblr.png" style="width: 35px;" title="tumblr" class="ssba ssba-img" alt="Share on Tumblr"/><div title="Tumblr" class="ssbp-text">Tumblr</div></a></div></div></div><div class="et_post_meta_wrapper"></div></article></div><div id="sidebar">
<div id="search-5" class="et_pb_widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://www.baggagereclaim.co.uk/">
<div> <label class="screen-reader-text" for="s">Search for:</label> <input type="text" value="" name="s" id="s" /> <input type="submit" id="searchsubmit" value="Search" /></div></form></div><div id="text-348554534" class="et_pb_widget widget_text">			<div class="textwidget"><center> <a href="https://twitter.com/baggagereclaim"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-01.png" alt="Twitter"></a><a href="https://www.facebook.com/baggagereclaim/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-02.png" alt="Facebook"></a><a href="https://www.youtube.com/user/baggagereclaim"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-03.png" alt="Youtube"></a><a href="https://uk.pinterest.com/natalielue/baggage-reclaim/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-04.png" alt="Pinterest"></a><a href="https://instagram.com/natlue/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-06.png" alt="Instagram"></a><a href="https://soundcloud.com/baggagereclaim/sets/the-baggage-reclaim-sessions"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-09.png" alt="Soundcloud"></a><a href="https://itunes.apple.com/gb/podcast/the-baggage-reclaim-sessions/id1032835304?mt=2"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-10.png" alt="Podcast"></a> <a href="https://www.baggagereclaim.co.uk/about/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SIDEBAR_Findoutmore.png" alt="Natalie Lue - Baggage Reclaim"></a></center> <a href="https://www.baggagereclaim.co.uk/courses/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SIDEBAR_Courses.png" alt="Store Baggage Reclaim"></a> <a href="https://www.baggagereclaim.co.uk/workshops/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SIDEBAR_events.png" alt="Store Baggage Reclaim"></a> <a href="http://store.baggagereclaim.co.uk/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SIDEBAR_shop.png" alt="Store Baggage Reclaim"></a></div></div><div id="wpp-3" class="et_pb_widget popular-posts">
<h4 class="widgettitle">TRENDING</h4>
<ul class="wpp-list wpp-tiny">
<li><div class="wpp-item-data"></div><a href="https://www.baggagereclaim.co.uk/when-youre-accused-of-cheating/" class="wpp-post-title" target="_self">When You&#8217;re Accused of Cheating</a></li>
<li><div class="wpp-item-data"></div><a href="https://www.baggagereclaim.co.uk/dont-they-care-about-me-didnt-i-mean-something-to-them/" class="wpp-post-title" target="_self">Don’t They Care About Me? Didn’t I Mean Something To Them?</a></li>
<li><div class="wpp-item-data"></div><a href="https://www.baggagereclaim.co.uk/why-do-they-keep-having-sex-with-me-if-theyre-not-interested-or-dont-want-the-relationship-i-want/" class="wpp-post-title" target="_self">Why Do They Keep Having Sex With Me If They&#8217;re Not Interested Or Don&#8217;t Want The Relationship I Want?</a></li>
<li><div class="wpp-item-data"></div><a href="https://www.baggagereclaim.co.uk/30-signs-that-someone-isnt-interested-or-is-half-heartedly-interested-in-you-how-to-avoid-being-a-passing-time-candidate/" class="wpp-post-title" target="_self">30 Signs That Someone Isn&#8217;t Interested Or Is Half-Heartedly Interested In You: How To Avoid Being a Passing-Time Candidate</a></li>
<li><div class="wpp-item-data"></div><a href="https://www.baggagereclaim.co.uk/the-big-question-but-will-he-try-to-get-in-contact-with-me/" class="wpp-post-title" target="_self">The Big Question: Will he try to get in contact with me?</a></li>
<li><div class="wpp-item-data"></div><a href="https://www.baggagereclaim.co.uk/signs-that-a-guy-wants-you-just-for-sex/" class="wpp-post-title" target="_self">10 Signs That A Guy Wants You Just For Sex</a></li>
<li><div class="wpp-item-data"></div><a href="https://www.baggagereclaim.co.uk/reader-question-what-does-i-cant-give-you-want-you-want-mean/" class="wpp-post-title" target="_self">Reader Question: What does it mean when a man says &#8216;I can&#8217;t give you want you want&#8217;?</a></li>
<li><div class="wpp-item-data"></div><a href="https://www.baggagereclaim.co.uk/overlappers-when-they-start-a-new-relationship-just-before-your-breakup/" class="wpp-post-title" target="_self">Overlappers: When they start a new relationship just before your breakup</a></li>
<li><div class="wpp-item-data"></div><a href="https://www.baggagereclaim.co.uk/letting-go-of-a-relationshipthat-doesnt-exist/" class="wpp-post-title" target="_self">Letting Go of a Relationship That Doesn&#8217;t Exist</a></li>
<li><div class="wpp-item-data"></div><a href="https://www.baggagereclaim.co.uk/when-somebody-says-one-thing-does-another-thinks-something-else/" class="wpp-post-title" target="_self">When somebody says one thing, does another, thinks something else</a></li>
</ul></div><div id="wpfp-users_favorites" class="et_pb_widget wpfp_users_favorites_widget_view"><h4 class="widgettitle">YOUR FAVOURITES</h4><ul><li>Your favorites will be here.</li></ul></div><div id="archives-3" class="et_pb_widget widget_archive"><h4 class="widgettitle">ARCHIVES</h4> <label class="screen-reader-text" for="archives-dropdown-3">ARCHIVES</label> <select id="archives-dropdown-3" name="archive-dropdown"> <option value="">Select Month</option> <option value='https://www.baggagereclaim.co.uk/2021/10/'> October 2021 </option> <option value='https://www.baggagereclaim.co.uk/2021/09/'> September 2021 </option> <option value='https://www.baggagereclaim.co.uk/2021/08/'> August 2021 </option> <option value='https://www.baggagereclaim.co.uk/2021/07/'> July 2021 </option> <option value='https://www.baggagereclaim.co.uk/2021/06/'> June 2021 </option> <option value='https://www.baggagereclaim.co.uk/2021/05/'> May 2021 </option> <option value='https://www.baggagereclaim.co.uk/2021/04/'> April 2021 </option> <option value='https://www.baggagereclaim.co.uk/2021/03/'> March 2021 </option> <option value='https://www.baggagereclaim.co.uk/2021/02/'> February 2021 </option> <option value='https://www.baggagereclaim.co.uk/2021/01/'> January 2021 </option> <option value='https://www.baggagereclaim.co.uk/2020/12/'> December 2020 </option> <option value='https://www.baggagereclaim.co.uk/2020/11/'> November 2020 </option> <option value='https://www.baggagereclaim.co.uk/2020/10/'> October 2020 </option> <option value='https://www.baggagereclaim.co.uk/2020/09/'> September 2020 </option> <option value='https://www.baggagereclaim.co.uk/2020/08/'> August 2020 </option> <option value='https://www.baggagereclaim.co.uk/2020/07/'> July 2020 </option> <option value='https://www.baggagereclaim.co.uk/2020/06/'> June 2020 </option> <option value='https://www.baggagereclaim.co.uk/2020/05/'> May 2020 </option> <option value='https://www.baggagereclaim.co.uk/2020/04/'> April 2020 </option> <option value='https://www.baggagereclaim.co.uk/2020/03/'> March 2020 </option> <option value='https://www.baggagereclaim.co.uk/2020/02/'> February 2020 </option> <option value='https://www.baggagereclaim.co.uk/2020/01/'> January 2020 </option> <option value='https://www.baggagereclaim.co.uk/2019/12/'> December 2019 </option> <option value='https://www.baggagereclaim.co.uk/2019/11/'> November 2019 </option> <option value='https://www.baggagereclaim.co.uk/2019/10/'> October 2019 </option> <option value='https://www.baggagereclaim.co.uk/2019/09/'> September 2019 </option> <option value='https://www.baggagereclaim.co.uk/2019/07/'> July 2019 </option> <option value='https://www.baggagereclaim.co.uk/2019/06/'> June 2019 </option> <option value='https://www.baggagereclaim.co.uk/2019/05/'> May 2019 </option> <option value='https://www.baggagereclaim.co.uk/2019/04/'> April 2019 </option> <option value='https://www.baggagereclaim.co.uk/2019/03/'> March 2019 </option> <option value='https://www.baggagereclaim.co.uk/2019/02/'> February 2019 </option> <option value='https://www.baggagereclaim.co.uk/2019/01/'> January 2019 </option> <option value='https://www.baggagereclaim.co.uk/2018/12/'> December 2018 </option> <option value='https://www.baggagereclaim.co.uk/2018/11/'> November 2018 </option> <option value='https://www.baggagereclaim.co.uk/2018/10/'> October 2018 </option> <option value='https://www.baggagereclaim.co.uk/2018/09/'> September 2018 </option> <option value='https://www.baggagereclaim.co.uk/2018/08/'> August 2018 </option> <option value='https://www.baggagereclaim.co.uk/2018/07/'> July 2018 </option> <option value='https://www.baggagereclaim.co.uk/2018/05/'> May 2018 </option> <option value='https://www.baggagereclaim.co.uk/2018/04/'> April 2018 </option> <option value='https://www.baggagereclaim.co.uk/2018/03/'> March 2018 </option> <option value='https://www.baggagereclaim.co.uk/2018/02/'> February 2018 </option> <option value='https://www.baggagereclaim.co.uk/2018/01/'> January 2018 </option> <option value='https://www.baggagereclaim.co.uk/2017/11/'> November 2017 </option> <option value='https://www.baggagereclaim.co.uk/2017/10/'> October 2017 </option> <option value='https://www.baggagereclaim.co.uk/2017/09/'> September 2017 </option> <option value='https://www.baggagereclaim.co.uk/2017/08/'> August 2017 </option> <option value='https://www.baggagereclaim.co.uk/2017/07/'> July 2017 </option> <option value='https://www.baggagereclaim.co.uk/2017/06/'> June 2017 </option> <option value='https://www.baggagereclaim.co.uk/2017/05/'> May 2017 </option> <option value='https://www.baggagereclaim.co.uk/2017/04/'> April 2017 </option> <option value='https://www.baggagereclaim.co.uk/2017/03/'> March 2017 </option> <option value='https://www.baggagereclaim.co.uk/2017/02/'> February 2017 </option> <option value='https://www.baggagereclaim.co.uk/2017/01/'> January 2017 </option> <option value='https://www.baggagereclaim.co.uk/2016/12/'> December 2016 </option> <option value='https://www.baggagereclaim.co.uk/2016/11/'> November 2016 </option> <option value='https://www.baggagereclaim.co.uk/2016/10/'> October 2016 </option> <option value='https://www.baggagereclaim.co.uk/2016/09/'> September 2016 </option> <option value='https://www.baggagereclaim.co.uk/2016/08/'> August 2016 </option> <option value='https://www.baggagereclaim.co.uk/2016/07/'> July 2016 </option> <option value='https://www.baggagereclaim.co.uk/2016/06/'> June 2016 </option> <option value='https://www.baggagereclaim.co.uk/2016/05/'> May 2016 </option> <option value='https://www.baggagereclaim.co.uk/2016/04/'> April 2016 </option> <option value='https://www.baggagereclaim.co.uk/2016/03/'> March 2016 </option> <option value='https://www.baggagereclaim.co.uk/2016/02/'> February 2016 </option> <option value='https://www.baggagereclaim.co.uk/2016/01/'> January 2016 </option> <option value='https://www.baggagereclaim.co.uk/2015/12/'> December 2015 </option> <option value='https://www.baggagereclaim.co.uk/2015/11/'> November 2015 </option> <option value='https://www.baggagereclaim.co.uk/2015/10/'> October 2015 </option> <option value='https://www.baggagereclaim.co.uk/2015/09/'> September 2015 </option> <option value='https://www.baggagereclaim.co.uk/2015/08/'> August 2015 </option> <option value='https://www.baggagereclaim.co.uk/2015/07/'> July 2015 </option> <option value='https://www.baggagereclaim.co.uk/2015/06/'> June 2015 </option> <option value='https://www.baggagereclaim.co.uk/2015/05/'> May 2015 </option> <option value='https://www.baggagereclaim.co.uk/2015/04/'> April 2015 </option> <option value='https://www.baggagereclaim.co.uk/2015/03/'> March 2015 </option> <option value='https://www.baggagereclaim.co.uk/2015/02/'> February 2015 </option> <option value='https://www.baggagereclaim.co.uk/2015/01/'> January 2015 </option> <option value='https://www.baggagereclaim.co.uk/2014/12/'> December 2014 </option> <option value='https://www.baggagereclaim.co.uk/2014/11/'> November 2014 </option> <option value='https://www.baggagereclaim.co.uk/2014/10/'> October 2014 </option> <option value='https://www.baggagereclaim.co.uk/2014/09/'> September 2014 </option> <option value='https://www.baggagereclaim.co.uk/2014/08/'> August 2014 </option> <option value='https://www.baggagereclaim.co.uk/2014/07/'> July 2014 </option> <option value='https://www.baggagereclaim.co.uk/2014/06/'> June 2014 </option> <option value='https://www.baggagereclaim.co.uk/2014/05/'> May 2014 </option> <option value='https://www.baggagereclaim.co.uk/2014/04/'> April 2014 </option> <option value='https://www.baggagereclaim.co.uk/2014/03/'> March 2014 </option> <option value='https://www.baggagereclaim.co.uk/2014/02/'> February 2014 </option> <option value='https://www.baggagereclaim.co.uk/2014/01/'> January 2014 </option> <option value='https://www.baggagereclaim.co.uk/2013/12/'> December 2013 </option> <option value='https://www.baggagereclaim.co.uk/2013/11/'> November 2013 </option> <option value='https://www.baggagereclaim.co.uk/2013/10/'> October 2013 </option> <option value='https://www.baggagereclaim.co.uk/2013/09/'> September 2013 </option> <option value='https://www.baggagereclaim.co.uk/2013/08/'> August 2013 </option> <option value='https://www.baggagereclaim.co.uk/2013/07/'> July 2013 </option> <option value='https://www.baggagereclaim.co.uk/2013/06/'> June 2013 </option> <option value='https://www.baggagereclaim.co.uk/2013/05/'> May 2013 </option> <option value='https://www.baggagereclaim.co.uk/2013/04/'> April 2013 </option> <option value='https://www.baggagereclaim.co.uk/2013/03/'> March 2013 </option> <option value='https://www.baggagereclaim.co.uk/2013/02/'> February 2013 </option> <option value='https://www.baggagereclaim.co.uk/2013/01/'> January 2013 </option> <option value='https://www.baggagereclaim.co.uk/2012/12/'> December 2012 </option> <option value='https://www.baggagereclaim.co.uk/2012/11/'> November 2012 </option> <option value='https://www.baggagereclaim.co.uk/2012/10/'> October 2012 </option> <option value='https://www.baggagereclaim.co.uk/2012/09/'> September 2012 </option> <option value='https://www.baggagereclaim.co.uk/2012/08/'> August 2012 </option> <option value='https://www.baggagereclaim.co.uk/2012/07/'> July 2012 </option> <option value='https://www.baggagereclaim.co.uk/2012/06/'> June 2012 </option> <option value='https://www.baggagereclaim.co.uk/2012/05/'> May 2012 </option> <option value='https://www.baggagereclaim.co.uk/2012/04/'> April 2012 </option> <option value='https://www.baggagereclaim.co.uk/2012/03/'> March 2012 </option> <option value='https://www.baggagereclaim.co.uk/2012/02/'> February 2012 </option> <option value='https://www.baggagereclaim.co.uk/2012/01/'> January 2012 </option> <option value='https://www.baggagereclaim.co.uk/2011/12/'> December 2011 </option> <option value='https://www.baggagereclaim.co.uk/2011/11/'> November 2011 </option> <option value='https://www.baggagereclaim.co.uk/2011/10/'> October 2011 </option> <option value='https://www.baggagereclaim.co.uk/2011/09/'> September 2011 </option> <option value='https://www.baggagereclaim.co.uk/2011/08/'> August 2011 </option> <option value='https://www.baggagereclaim.co.uk/2011/07/'> July 2011 </option> <option value='https://www.baggagereclaim.co.uk/2011/06/'> June 2011 </option> <option value='https://www.baggagereclaim.co.uk/2011/05/'> May 2011 </option> <option value='https://www.baggagereclaim.co.uk/2011/04/'> April 2011 </option> <option value='https://www.baggagereclaim.co.uk/2011/03/'> March 2011 </option> <option value='https://www.baggagereclaim.co.uk/2011/02/'> February 2011 </option> <option value='https://www.baggagereclaim.co.uk/2011/01/'> January 2011 </option> <option value='https://www.baggagereclaim.co.uk/2010/12/'> December 2010 </option> <option value='https://www.baggagereclaim.co.uk/2010/11/'> November 2010 </option> <option value='https://www.baggagereclaim.co.uk/2010/10/'> October 2010 </option> <option value='https://www.baggagereclaim.co.uk/2010/09/'> September 2010 </option> <option value='https://www.baggagereclaim.co.uk/2010/08/'> August 2010 </option> <option value='https://www.baggagereclaim.co.uk/2010/07/'> July 2010 </option> <option value='https://www.baggagereclaim.co.uk/2010/06/'> June 2010 </option> <option value='https://www.baggagereclaim.co.uk/2010/05/'> May 2010 </option> <option value='https://www.baggagereclaim.co.uk/2010/04/'> April 2010 </option> <option value='https://www.baggagereclaim.co.uk/2010/03/'> March 2010 </option> <option value='https://www.baggagereclaim.co.uk/2010/02/'> February 2010 </option> <option value='https://www.baggagereclaim.co.uk/2010/01/'> January 2010 </option> <option value='https://www.baggagereclaim.co.uk/2009/12/'> December 2009 </option> <option value='https://www.baggagereclaim.co.uk/2009/11/'> November 2009 </option> <option value='https://www.baggagereclaim.co.uk/2009/10/'> October 2009 </option> <option value='https://www.baggagereclaim.co.uk/2009/09/'> September 2009 </option> <option value='https://www.baggagereclaim.co.uk/2009/08/'> August 2009 </option> <option value='https://www.baggagereclaim.co.uk/2009/07/'> July 2009 </option> <option value='https://www.baggagereclaim.co.uk/2009/06/'> June 2009 </option> <option value='https://www.baggagereclaim.co.uk/2009/05/'> May 2009 </option> <option value='https://www.baggagereclaim.co.uk/2009/04/'> April 2009 </option> <option value='https://www.baggagereclaim.co.uk/2009/03/'> March 2009 </option> <option value='https://www.baggagereclaim.co.uk/2009/02/'> February 2009 </option> <option value='https://www.baggagereclaim.co.uk/2009/01/'> January 2009 </option> <option value='https://www.baggagereclaim.co.uk/2008/12/'> December 2008 </option> <option value='https://www.baggagereclaim.co.uk/2008/11/'> November 2008 </option> <option value='https://www.baggagereclaim.co.uk/2008/10/'> October 2008 </option> <option value='https://www.baggagereclaim.co.uk/2008/09/'> September 2008 </option> <option value='https://www.baggagereclaim.co.uk/2008/08/'> August 2008 </option> <option value='https://www.baggagereclaim.co.uk/2008/07/'> July 2008 </option> <option value='https://www.baggagereclaim.co.uk/2008/06/'> June 2008 </option> <option value='https://www.baggagereclaim.co.uk/2008/05/'> May 2008 </option> <option value='https://www.baggagereclaim.co.uk/2008/04/'> April 2008 </option> <option value='https://www.baggagereclaim.co.uk/2008/03/'> March 2008 </option> <option value='https://www.baggagereclaim.co.uk/2008/02/'> February 2008 </option> <option value='https://www.baggagereclaim.co.uk/2008/01/'> January 2008 </option> <option value='https://www.baggagereclaim.co.uk/2007/12/'> December 2007 </option> <option value='https://www.baggagereclaim.co.uk/2007/11/'> November 2007 </option> <option value='https://www.baggagereclaim.co.uk/2007/10/'> October 2007 </option> <option value='https://www.baggagereclaim.co.uk/2007/09/'> September 2007 </option> <option value='https://www.baggagereclaim.co.uk/2007/08/'> August 2007 </option> <option value='https://www.baggagereclaim.co.uk/2007/07/'> July 2007 </option> <option value='https://www.baggagereclaim.co.uk/2007/06/'> June 2007 </option> <option value='https://www.baggagereclaim.co.uk/2007/05/'> May 2007 </option> <option value='https://www.baggagereclaim.co.uk/2007/04/'> April 2007 </option> <option value='https://www.baggagereclaim.co.uk/2007/03/'> March 2007 </option> <option value='https://www.baggagereclaim.co.uk/2007/02/'> February 2007 </option> <option value='https://www.baggagereclaim.co.uk/2007/01/'> January 2007 </option> <option value='https://www.baggagereclaim.co.uk/2006/12/'> December 2006 </option> <option value='https://www.baggagereclaim.co.uk/2006/11/'> November 2006 </option> <option value='https://www.baggagereclaim.co.uk/2006/10/'> October 2006 </option> <option value='https://www.baggagereclaim.co.uk/2006/09/'> September 2006 </option> <option value='https://www.baggagereclaim.co.uk/2006/08/'> August 2006 </option> <option value='https://www.baggagereclaim.co.uk/2006/07/'> July 2006 </option> <option value='https://www.baggagereclaim.co.uk/2006/06/'> June 2006 </option> <option value='https://www.baggagereclaim.co.uk/2006/05/'> May 2006 </option> <option value='https://www.baggagereclaim.co.uk/2006/04/'> April 2006 </option> <option value='https://www.baggagereclaim.co.uk/2006/03/'> March 2006 </option> <option value='https://www.baggagereclaim.co.uk/2006/02/'> February 2006 </option> <option value='https://www.baggagereclaim.co.uk/2006/01/'> January 2006 </option> <option value='https://www.baggagereclaim.co.uk/2005/12/'> December 2005 </option> <option value='https://www.baggagereclaim.co.uk/2005/11/'> November 2005 </option> <option value='https://www.baggagereclaim.co.uk/2005/10/'> October 2005 </option> <option value='https://www.baggagereclaim.co.uk/2005/09/'> September 2005 </option> </select></div><div id="categories-3" class="et_pb_widget widget_categories"><h4 class="widgettitle">CATEGORIES</h4><form action="https://www.baggagereclaim.co.uk" method="get"><label class="screen-reader-text" for="cat">CATEGORIES</label><select name='cat' id='cat' class='postform' > <option value='-1'>Select Category</option> <option class="level-0" value="881">Boundaried Breakups</option> <option class="level-0" value="884">Boundaries</option> <option class="level-0" value="7">Dating</option> <option class="level-0" value="15">Emotional Unavailability</option> <option class="level-0" value="875">Happiness &amp; Self-Esteem</option> <option class="level-0" value="876">Healthier Relationships</option> <option class="level-0" value="888">Letting Go</option> <option class="level-0" value="891">News</option> <option class="level-0" value="877">Patterns &amp; Habits</option> <option class="level-0" value="1009">Podcast: The Baggage Reclaim Sessions</option> <option class="level-0" value="878">The BS Diet</option> <option class="level-0" value="883">Values &amp; Compatibility</option> </select> </form></div></div></div></div></div><footer id="main-footer">
<div class="container">
<div id="footer-widgets" class="clearfix">
<div class="footer-widget"><div id="text-348554536" class="fwidget et_pb_widget widget_text">			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_mob_col_auto sbi_col_4 sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_17841401907400025#20" data-res="auto" data-cols="4" data-colsmobile="auto" data-num="20" data-nummobile="" data-shortcode-atts="{}" data-postid="111010" data-options="{&quot;carousel&quot;:[false,true,false,false,true,1],&quot;avatars&quot;:{&quot;natlue&quot;:&quot;&quot;,&quot;LCLnatlue&quot;:0},&quot;lightboxcomments&quot;:20,&quot;colsmobile&quot;:&quot;auto&quot;,&quot;captionsize&quot;:13,&quot;captionlength&quot;:50}" data-sbi-flags="gdpr">
<div class="sb_instagram_header sbi_feed_type_user" style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;">
<a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener" title="@natlue" class="sbi_header_link">
<div class="sbi_header_text sbi_no_bio"> <h3 >natlue</h3> <p class="sbi_bio_info"> <span class="sbi_posts_count"><svg class="svg-inline--fa fa-image fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="image" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M464 448H48c-26.51 0-48-21.49-48-48V112c0-26.51 21.49-48 48-48h416c26.51 0 48 21.49 48 48v288c0 26.51-21.49 48-48 48zM112 120c-30.928 0-56 25.072-56 56s25.072 56 56 56 56-25.072 56-56-25.072-56-56-56zM64 384h384V272l-87.515-87.515c-4.686-4.686-12.284-4.686-16.971 0L208 320l-55.515-55.515c-4.686-4.686-12.284-4.686-16.971 0L64 336v48z"></path></svg>974</span> </p></div><div class="sbi_header_img" data-avatar-url="">
<div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg></div><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/thumb-placeholder.png" alt="natlue" width="50" height="50"></div></a></div><div id="sbi_images" style="padding: 5px;">
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17925744577857406" data-date="1634243216" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CVBbzVqMG_t/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Oct 14</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/245361624_1005130526942908_2012596769013390250_n.jpg?_nc_cat=110&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=rwxD53V9cNwAX9vY1cZ&_nc_ht=scontent-frt3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=d484bd8eb6f1525246bc5c4f6d3fb74a&oe=616ED362" rel="nofollow noopener" data-lightbox-sbi="" data-title="Set yourself free.&lt;br&gt; &lt;br&gt; #peoplepleasing #recoveringpeoplepleaser #baggagereclaim #healthyboundaries #thejoyofsayingno" data-video="" data-carousel="" data-id="sbi_17925744577857406" data-user="natlue" data-url="https://www.instagram.com/p/CVBbzVqMG_t/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CVBbzVqMG_t/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/245361624_1005130526942908_2012596769013390250_n.jpg?_nc_cat=110&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=rwxD53V9cNwAX9vY1cZ&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=d484bd8eb6f1525246bc5c4f6d3fb74a&#038;oe=616ED362" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/245361624_1005130526942908_2012596769013390250_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rwxD53V9cNwAX9vY1cZ&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=d484bd8eb6f1525246bc5c4f6d3fb74a&amp;oe=616ED362&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/245361624_1005130526942908_2012596769013390250_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rwxD53V9cNwAX9vY1cZ&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=d484bd8eb6f1525246bc5c4f6d3fb74a&amp;oe=616ED362&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/245361624_1005130526942908_2012596769013390250_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rwxD53V9cNwAX9vY1cZ&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=d484bd8eb6f1525246bc5c4f6d3fb74a&amp;oe=616ED362&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/245361624_1005130526942908_2012596769013390250_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rwxD53V9cNwAX9vY1cZ&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=d484bd8eb6f1525246bc5c4f6d3fb74a&amp;oe=616ED362&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Set yourself free. #peoplepleasing #recoveringpeoplepleaser #baggagereclaim #healthyboundaries #thejoyofsayingno">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">Set yourself free.<br> <br> #peoplepleasing #recoveringpeoplepleaser #baggagereclaim #healthyboundaries #thejoyofsayingno</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17953806361515280" data-date="1632861618" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CUYQnP7MadP/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Sep 28</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/243234205_578068500084176_2006955224014072511_n.jpg?_nc_cat=105&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=HWK9w43cnMkAX87kkXG&_nc_ht=scontent-frt3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=15c7d3d2f24f5e21a7d9dcbb1cfb61a2&oe=616E4322" rel="nofollow noopener" data-lightbox-sbi="" data-title="When I talk to people about why they’re afraid of having boundaries, time and again, especially when it’s about work, they’re afraid of burning bridges. 🔥 Just like all the stuff we hold onto in our homes ‘just in case we might need it one day’, we believe that not having boundaries means we’ll have more opportunities. Yes, but it will be for bullshit and assholery! It will be for burnout and ill health.&lt;br&gt; &lt;br&gt; Avoiding healthy boundaries keeps you strapped, *connected to* unhealthy situations and people who want to exploit you being willing to exploit yourself. So burn that proverbial bridge. Build better boundaries for yourself instead so that you don’t destroy your inner peace and you can align with the people, things and situations that allow for love, care, trust and respect.&lt;br&gt; &lt;br&gt; #baggagereclaim #burnoutprevention #healthyboundaries #recoveringpeoplepleaser #thejoyofsayingno" data-video="" data-carousel="" data-id="sbi_17953806361515280" data-user="natlue" data-url="https://www.instagram.com/p/CUYQnP7MadP/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CUYQnP7MadP/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/243234205_578068500084176_2006955224014072511_n.jpg?_nc_cat=105&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=HWK9w43cnMkAX87kkXG&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=15c7d3d2f24f5e21a7d9dcbb1cfb61a2&#038;oe=616E4322" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/243234205_578068500084176_2006955224014072511_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HWK9w43cnMkAX87kkXG&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=15c7d3d2f24f5e21a7d9dcbb1cfb61a2&amp;oe=616E4322&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/243234205_578068500084176_2006955224014072511_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HWK9w43cnMkAX87kkXG&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=15c7d3d2f24f5e21a7d9dcbb1cfb61a2&amp;oe=616E4322&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/243234205_578068500084176_2006955224014072511_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HWK9w43cnMkAX87kkXG&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=15c7d3d2f24f5e21a7d9dcbb1cfb61a2&amp;oe=616E4322&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/243234205_578068500084176_2006955224014072511_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HWK9w43cnMkAX87kkXG&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=15c7d3d2f24f5e21a7d9dcbb1cfb61a2&amp;oe=616E4322&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="When I talk to people about why they’re afraid of having boundaries, time and again, especially when it’s about work, they’re afraid of burning bridges. 🔥 Just like all the stuff we hold onto in our homes ‘just in case we might need it one day’, we believe that not having boundaries means we’ll have more opportunities. Yes, but it will be for bullshit and assholery! It will be for burnout and ill health. Avoiding healthy boundaries keeps you strapped, *connected to* unhealthy situations and people who want to exploit you being willing to exploit yourself. So burn that proverbial bridge. Build better boundaries for yourself instead so that you don’t destroy your inner peace and you can align with the people, things and situations that allow for love, care, trust and respect. #baggagereclaim #burnoutprevention #healthyboundaries #recoveringpeoplepleaser #thejoyofsayingno">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">When I talk to people about why they’re afraid of having boundaries, time and again, especially when it’s about work, they’re afraid of burning bridges. 🔥 Just like all the stuff we hold onto in our homes ‘just in case we might need it one day’, we believe that not having boundaries means we’ll have more opportunities. Yes, but it will be for bullshit and assholery! It will be for burnout and ill health.<br> <br> Avoiding healthy boundaries keeps you strapped, *connected to* unhealthy situations and people who want to exploit you being willing to exploit yourself. So burn that proverbial bridge. Build better boundaries for yourself instead so that you don’t destroy your inner peace and you can align with the people, things and situations that allow for love, care, trust and respect.<br> <br> #baggagereclaim #burnoutprevention #healthyboundaries #recoveringpeoplepleaser #thejoyofsayingno</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17938608490570083" data-date="1631651791" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CT0NDSdswYP/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Sep 14</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/241824359_125262666522684_2480619625055185163_n.jpg?_nc_cat=110&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=xJEXg6YaokQAX-GNA-z&_nc_ht=scontent-frt3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=76a927eb4f7e79898df0765872fdc635&oe=616ED327" rel="nofollow noopener" data-lightbox-sbi="" data-title="You’re not ‘letting someone down’ by not being able to exploit yourself or allowing others to do it to you. Same for recognising your limits and acknowledging the impact of stress-related illness, burnout and any other impacts on your bandwidth and wellbeing. Disappointment is a vital component in helping people to adjust unrealistic and quite frankly, exploitative expectations that prevent healthy boundaries. &lt;br&gt; &lt;br&gt; Be careful of being so over-responsible that you worry more about the people who’ll be ‘let down’ by you stopping yourself from drowning than you are by drowning itself.&lt;br&gt; &lt;br&gt; #baggagereclaim #healthyboundaries #boundaries #peoplepleaser #recoveringpeoplepleaser #recoveringperfectionist #peoplepleasing #codependentnomore #burnout #burnoutrecovery #selfcarefirst #selfcarequotes #exhaustion #exploited" data-video="" data-carousel="" data-id="sbi_17938608490570083" data-user="natlue" data-url="https://www.instagram.com/p/CT0NDSdswYP/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CT0NDSdswYP/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/241824359_125262666522684_2480619625055185163_n.jpg?_nc_cat=110&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=xJEXg6YaokQAX-GNA-z&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=76a927eb4f7e79898df0765872fdc635&#038;oe=616ED327" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/241824359_125262666522684_2480619625055185163_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=xJEXg6YaokQAX-GNA-z&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=76a927eb4f7e79898df0765872fdc635&amp;oe=616ED327&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/241824359_125262666522684_2480619625055185163_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=xJEXg6YaokQAX-GNA-z&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=76a927eb4f7e79898df0765872fdc635&amp;oe=616ED327&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/241824359_125262666522684_2480619625055185163_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=xJEXg6YaokQAX-GNA-z&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=76a927eb4f7e79898df0765872fdc635&amp;oe=616ED327&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/241824359_125262666522684_2480619625055185163_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=xJEXg6YaokQAX-GNA-z&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=76a927eb4f7e79898df0765872fdc635&amp;oe=616ED327&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="You’re not ‘letting someone down’ by not being able to exploit yourself or allowing others to do it to you. Same for recognising your limits and acknowledging the impact of stress-related illness, burnout and any other impacts on your bandwidth and wellbeing. Disappointment is a vital component in helping people to adjust unrealistic and quite frankly, exploitative expectations that prevent healthy boundaries. Be careful of being so over-responsible that you worry more about the people who’ll be ‘let down’ by you stopping yourself from drowning than you are by drowning itself. #baggagereclaim #healthyboundaries #boundaries #peoplepleaser #recoveringpeoplepleaser #recoveringperfectionist #peoplepleasing #codependentnomore #burnout #burnoutrecovery #selfcarefirst #selfcarequotes #exhaustion #exploited">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">You’re not ‘letting someone down’ by not being able to exploit yourself or allowing others to do it to you. Same for recognising your limits and acknowledging the impact of stress-related illness, burnout and any other impacts on your bandwidth and wellbeing. Disappointment is a vital component in helping people to adjust unrealistic and quite frankly, exploitative expectations that prevent healthy boundaries. <br> <br> Be careful of being so over-responsible that you worry more about the people who’ll be ‘let down’ by you stopping yourself from drowning than you are by drowning itself.<br> <br> #baggagereclaim #healthyboundaries #boundaries #peoplepleaser #recoveringpeoplepleaser #recoveringperfectionist #peoplepleasing #codependentnomore #burnout #burnoutrecovery #selfcarefirst #selfcarequotes #exhaustion #exploited</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17910880745056680" data-date="1631218554" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CTnSt9-MvnC/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Sep 9</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/241721358_170065011882908_4393415785893191241_n.jpg?_nc_cat=106&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=9I9RXOPHIS0AX-RNKwy&_nc_ht=scontent-frt3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=4045f3daa8e6a6587c725da25b209922&oe=616DC31C" rel="nofollow noopener" data-lightbox-sbi="" data-title="Someone who’s going to be ‘scared off’ by boundaries is somebody who never intended on having a mutual, honest, intimate relationship. They are uncomfortable with receiving ‘no’ and you having limits (and would exploit you saying yes for the wrong reasons). They’re not comfortable with truly getting to know *you*. So let them be scared because boundaries filter in the people, opportunities and things that allow you to be more of who you are, not less of it.&lt;br&gt; &lt;br&gt; #boundaries #emotionalbaggage #baggagereclaim #healthyboundaries #shadypeople #thejoyofsayingno #codependentnomore #relationshipadvice #trustyourself #recoveringpeoplepleaser #peoplepleaser #peoplepleasing" data-video="" data-carousel="" data-id="sbi_17910880745056680" data-user="natlue" data-url="https://www.instagram.com/p/CTnSt9-MvnC/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CTnSt9-MvnC/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/241721358_170065011882908_4393415785893191241_n.jpg?_nc_cat=106&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=9I9RXOPHIS0AX-RNKwy&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=4045f3daa8e6a6587c725da25b209922&#038;oe=616DC31C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/241721358_170065011882908_4393415785893191241_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=9I9RXOPHIS0AX-RNKwy&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=4045f3daa8e6a6587c725da25b209922&amp;oe=616DC31C&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/241721358_170065011882908_4393415785893191241_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=9I9RXOPHIS0AX-RNKwy&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=4045f3daa8e6a6587c725da25b209922&amp;oe=616DC31C&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/241721358_170065011882908_4393415785893191241_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=9I9RXOPHIS0AX-RNKwy&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=4045f3daa8e6a6587c725da25b209922&amp;oe=616DC31C&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/241721358_170065011882908_4393415785893191241_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=9I9RXOPHIS0AX-RNKwy&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=4045f3daa8e6a6587c725da25b209922&amp;oe=616DC31C&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Someone who’s going to be ‘scared off’ by boundaries is somebody who never intended on having a mutual, honest, intimate relationship. They are uncomfortable with receiving ‘no’ and you having limits (and would exploit you saying yes for the wrong reasons). They’re not comfortable with truly getting to know *you*. So let them be scared because boundaries filter in the people, opportunities and things that allow you to be more of who you are, not less of it. #boundaries #emotionalbaggage #baggagereclaim #healthyboundaries #shadypeople #thejoyofsayingno #codependentnomore #relationshipadvice #trustyourself #recoveringpeoplepleaser #peoplepleaser #peoplepleasing">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">Someone who’s going to be ‘scared off’ by boundaries is somebody who never intended on having a mutual, honest, intimate relationship. They are uncomfortable with receiving ‘no’ and you having limits (and would exploit you saying yes for the wrong reasons). They’re not comfortable with truly getting to know *you*. So let them be scared because boundaries filter in the people, opportunities and things that allow you to be more of who you are, not less of it.<br> <br> #boundaries #emotionalbaggage #baggagereclaim #healthyboundaries #shadypeople #thejoyofsayingno #codependentnomore #relationshipadvice #trustyourself #recoveringpeoplepleaser #peoplepleaser #peoplepleasing</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17874203063506737" data-date="1631133753" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CTkw-POsV35/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Sep 8</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/241252523_597210724773570_2476144895233678446_n.jpg?_nc_cat=102&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=109I6rgxTxYAX8nBOIB&_nc_ht=scontent-frt3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=ab2a53bd8eee54e3f0d0ff7eaa1a3444&oe=616EC28A" rel="nofollow noopener" data-lightbox-sbi="" data-title="Do you know who winds up experiencing burnout? Over-responsible people. The more you say yes when you really need or want to say no is the less bandwidth you have. Keep doing this and you’ll experience burnout due to missing signs from your body about your needs while taking responsibility for things that aren’t actually your responsibility. Take care of you.&lt;br&gt; &lt;br&gt; #baggagereclaim #burnoutprevention #peoplepleaser #recoveringpeoplepleaser #peoplepleasing #recoveringperfectionist #healthyboundaries #overresponsible #thejoyofsayingno #listentoyourbody #listentoyourself #workboundaries #overgiving #codependentnomore" data-video="" data-carousel="" data-id="sbi_17874203063506737" data-user="natlue" data-url="https://www.instagram.com/p/CTkw-POsV35/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CTkw-POsV35/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/241252523_597210724773570_2476144895233678446_n.jpg?_nc_cat=102&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=109I6rgxTxYAX8nBOIB&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=ab2a53bd8eee54e3f0d0ff7eaa1a3444&#038;oe=616EC28A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/241252523_597210724773570_2476144895233678446_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=109I6rgxTxYAX8nBOIB&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=ab2a53bd8eee54e3f0d0ff7eaa1a3444&amp;oe=616EC28A&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/241252523_597210724773570_2476144895233678446_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=109I6rgxTxYAX8nBOIB&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=ab2a53bd8eee54e3f0d0ff7eaa1a3444&amp;oe=616EC28A&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/241252523_597210724773570_2476144895233678446_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=109I6rgxTxYAX8nBOIB&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=ab2a53bd8eee54e3f0d0ff7eaa1a3444&amp;oe=616EC28A&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/241252523_597210724773570_2476144895233678446_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=109I6rgxTxYAX8nBOIB&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=ab2a53bd8eee54e3f0d0ff7eaa1a3444&amp;oe=616EC28A&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Do you know who winds up experiencing burnout? Over-responsible people. The more you say yes when you really need or want to say no is the less bandwidth you have. Keep doing this and you’ll experience burnout due to missing signs from your body about your needs while taking responsibility for things that aren’t actually your responsibility. Take care of you. #baggagereclaim #burnoutprevention #peoplepleaser #recoveringpeoplepleaser #peoplepleasing #recoveringperfectionist #healthyboundaries #overresponsible #thejoyofsayingno #listentoyourbody #listentoyourself #workboundaries #overgiving #codependentnomore">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">Do you know who winds up experiencing burnout? Over-responsible people. The more you say yes when you really need or want to say no is the less bandwidth you have. Keep doing this and you’ll experience burnout due to missing signs from your body about your needs while taking responsibility for things that aren’t actually your responsibility. Take care of you.<br> <br> #baggagereclaim #burnoutprevention #peoplepleaser #recoveringpeoplepleaser #peoplepleasing #recoveringperfectionist #healthyboundaries #overresponsible #thejoyofsayingno #listentoyourbody #listentoyourself #workboundaries #overgiving #codependentnomore</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17963341258448992" data-date="1627493829" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CR4SXo8shaC/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Jul 28</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/225399361_552931099072017_25278240396829025_n.jpg?_nc_cat=111&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=U9vXwip92XcAX8dCYrw&_nc_ht=scontent-frt3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=6eec3c2de4ec3aa96fb9bdcd804cdf31&oe=616D77B8" rel="nofollow noopener" data-lightbox-sbi="" data-title="I turned 44 today and I’m pinching myself in disbelief that I’m definitely not a teenager any more 🤣&lt;br&gt; &lt;br&gt; I took this photo earlier today while out at lunch with my family. Within a couple of hours, my mother was having a go at me. Some things just don’t feckin change, and yet, I’m ok. Thankfully I’m boundaried enough to say no to smoking the crack pipe of making sense out of nonsense!&lt;br&gt; &lt;br&gt; And I share this because I know I’m not alone in struggling with family. It is possible, though, to recognise that things are not OK with certain people *and also* still be OK with *yourself*. There’s liberation in saying “We are not OK” because then you can choose boundaries instead of gaslighting yourself into making things ‘OK’ with them by compromising yourself. You accept who they are and know what you’re dealing with. &lt;br&gt; &lt;br&gt; This time last year, I’d signed a contract with my literary agents on the eve of my 43rd birthday. I didn’t know what lay ahead, and I had to work through a lot of stuff along the way and really own and back myself. Last night, the contract for my book deal came through. A lot can change in a year. Hell, a lot changes in life. You don’t have to be defined by your childhood or trauma, and you are allowed to evolve. Don’t let anyone tell you otherwise." data-video="" data-carousel="" data-id="sbi_17963341258448992" data-user="natlue" data-url="https://www.instagram.com/p/CR4SXo8shaC/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CR4SXo8shaC/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/225399361_552931099072017_25278240396829025_n.jpg?_nc_cat=111&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=U9vXwip92XcAX8dCYrw&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=6eec3c2de4ec3aa96fb9bdcd804cdf31&#038;oe=616D77B8" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/225399361_552931099072017_25278240396829025_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=U9vXwip92XcAX8dCYrw&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=6eec3c2de4ec3aa96fb9bdcd804cdf31&amp;oe=616D77B8&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/225399361_552931099072017_25278240396829025_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=U9vXwip92XcAX8dCYrw&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=6eec3c2de4ec3aa96fb9bdcd804cdf31&amp;oe=616D77B8&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/225399361_552931099072017_25278240396829025_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=U9vXwip92XcAX8dCYrw&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=6eec3c2de4ec3aa96fb9bdcd804cdf31&amp;oe=616D77B8&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/225399361_552931099072017_25278240396829025_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=U9vXwip92XcAX8dCYrw&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=6eec3c2de4ec3aa96fb9bdcd804cdf31&amp;oe=616D77B8&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="I turned 44 today and I’m pinching myself in disbelief that I’m definitely not a teenager any more 🤣 I took this photo earlier today while out at lunch with my family. Within a couple of hours, my mother was having a go at me. Some things just don’t feckin change, and yet, I’m ok. Thankfully I’m boundaried enough to say no to smoking the crack pipe of making sense out of nonsense! And I share this because I know I’m not alone in struggling with family. It is possible, though, to recognise that things are not OK with certain people *and also* still be OK with *yourself*. There’s liberation in saying “We are not OK” because then you can choose boundaries instead of gaslighting yourself into making things ‘OK’ with them by compromising yourself. You accept who they are and know what you’re dealing with. This time last year, I’d signed a contract with my literary agents on the eve of my 43rd birthday. I didn’t know what lay ahead, and I had to work through a lot of stuff along the way and really own and back myself. Last night, the contract for my book deal came through. A lot can change in a year. Hell, a lot changes in life. You don’t have to be defined by your childhood or trauma, and you are allowed to evolve. Don’t let anyone tell you otherwise.">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">I turned 44 today and I’m pinching myself in disbelief that I’m definitely not a teenager any more 🤣<br> <br> I took this photo earlier today while out at lunch with my family. Within a couple of hours, my mother was having a go at me. Some things just don’t feckin change, and yet, I’m ok. Thankfully I’m boundaried enough to say no to smoking the crack pipe of making sense out of nonsense!<br> <br> And I share this because I know I’m not alone in struggling with family. It is possible, though, to recognise that things are not OK with certain people *and also* still be OK with *yourself*. There’s liberation in saying “We are not OK” because then you can choose boundaries instead of gaslighting yourself into making things ‘OK’ with them by compromising yourself. You accept who they are and know what you’re dealing with. <br> <br> This time last year, I’d signed a contract with my literary agents on the eve of my 43rd birthday. I didn’t know what lay ahead, and I had to work through a lot of stuff along the way and really own and back myself. Last night, the contract for my book deal came through. A lot can change in a year. Hell, a lot changes in life. You don’t have to be defined by your childhood or trauma, and you are allowed to evolve. Don’t let anyone tell you otherwise.</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17915309863871899" data-date="1626983086" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CRpENBlMI2h/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Jul 22</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/222146551_2318921858245344_905958653697054705_n.jpg?_nc_cat=107&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=QsoxuYuCylYAX_Wam0O&_nc_ht=scontent-frt3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=563c6ee4417248b5fa59d064c6a13104&oe=616EEABA" rel="nofollow noopener" data-lightbox-sbi="" data-title="The thing about trying to be what we think others want is that when things don’t work out, we feel even *more* rejected. It’s like ‘Jaysus, they don’t even want the fake me that did everything they wanted, so what chance does the real me stand?!’&lt;br&gt; &lt;br&gt; It’s disappointing, frustrating and painful when we put a lot of effort into something and things still don’t go the way we want, but at the end of the day, the main source of our suffering is our self-abandonment.&lt;br&gt; &lt;br&gt; Don’t reject you to win over people.&lt;br&gt; &lt;br&gt; #baggagereclaim #emotionalbaggage #rejection #abandonmentissues #selfabandonment #codependentnomore #peoplepleaser #boundaries #peoplepleasing #recoveringpeoplepleaser" data-video="" data-carousel="" data-id="sbi_17915309863871899" data-user="natlue" data-url="https://www.instagram.com/p/CRpENBlMI2h/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CRpENBlMI2h/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/222146551_2318921858245344_905958653697054705_n.jpg?_nc_cat=107&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=QsoxuYuCylYAX_Wam0O&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=563c6ee4417248b5fa59d064c6a13104&#038;oe=616EEABA" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/222146551_2318921858245344_905958653697054705_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=QsoxuYuCylYAX_Wam0O&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=563c6ee4417248b5fa59d064c6a13104&amp;oe=616EEABA&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/222146551_2318921858245344_905958653697054705_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=QsoxuYuCylYAX_Wam0O&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=563c6ee4417248b5fa59d064c6a13104&amp;oe=616EEABA&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/222146551_2318921858245344_905958653697054705_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=QsoxuYuCylYAX_Wam0O&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=563c6ee4417248b5fa59d064c6a13104&amp;oe=616EEABA&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/222146551_2318921858245344_905958653697054705_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=QsoxuYuCylYAX_Wam0O&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=563c6ee4417248b5fa59d064c6a13104&amp;oe=616EEABA&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="The thing about trying to be what we think others want is that when things don’t work out, we feel even *more* rejected. It’s like ‘Jaysus, they don’t even want the fake me that did everything they wanted, so what chance does the real me stand?!’ It’s disappointing, frustrating and painful when we put a lot of effort into something and things still don’t go the way we want, but at the end of the day, the main source of our suffering is our self-abandonment. Don’t reject you to win over people. #baggagereclaim #emotionalbaggage #rejection #abandonmentissues #selfabandonment #codependentnomore #peoplepleaser #boundaries #peoplepleasing #recoveringpeoplepleaser">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">The thing about trying to be what we think others want is that when things don’t work out, we feel even *more* rejected. It’s like ‘Jaysus, they don’t even want the fake me that did everything they wanted, so what chance does the real me stand?!’<br> <br> It’s disappointing, frustrating and painful when we put a lot of effort into something and things still don’t go the way we want, but at the end of the day, the main source of our suffering is our self-abandonment.<br> <br> Don’t reject you to win over people.<br> <br> #baggagereclaim #emotionalbaggage #rejection #abandonmentissues #selfabandonment #codependentnomore #peoplepleaser #boundaries #peoplepleasing #recoveringpeoplepleaser</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18126090073213066" data-date="1626367772" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CRWulcgsTBv/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Jul 15</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/217881503_2036916816468450_8680333351449381039_n.jpg?_nc_cat=108&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=HIRws5DsmU4AX-CuyL5&_nc_ht=scontent-frt3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=dfd79b27c69760e457783d162ecd6e4d&oe=616D712F" rel="nofollow noopener" data-lightbox-sbi="" data-title="Every time someone tells me that they haven’t had the necessary boundary because the person “means well”, I fear for them. We find it hard enough with shady folk, especially the ones who keep telling us that it’s for our “own good” or a sign of how much they care about or love us.&lt;br&gt; &lt;br&gt; When we’ve decided that someone is “nice” and “well-meaning”, we will often opt to suffer it out as we don’t want to hurt their feelings, or appear ungrateful or pee on their parade.&lt;br&gt; &lt;br&gt; But we don’t need to decide whether or not we can have boundaries based on whether someone ‘deserves’ it, as if to suggest that boundaries are only for bad people or those we’ve decided can ‘handle it’. Our boundaries are based on who we are—our needs, desires, values, expectations, not on other people’s seeming intentions or whims.&lt;br&gt; &lt;br&gt; When you hear yourself rationalise that someone “means well”, halt. What are you denying about the situation? Where are you ignoring yourself? What are you avoiding saying or doing?&lt;br&gt; &lt;br&gt; #recoveringpeoplepleaser #peoplepleaser #peoplepleasernomore #peoplepleasing #boundaries #thejoyofsayingno #boundaries #healthyboundaries #healthyboundariesforkindpeople #baggagereclaim #healthyrelationships #listentoyourself #listentoyourgut" data-video="" data-carousel="" data-id="sbi_18126090073213066" data-user="natlue" data-url="https://www.instagram.com/p/CRWulcgsTBv/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CRWulcgsTBv/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/217881503_2036916816468450_8680333351449381039_n.jpg?_nc_cat=108&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=HIRws5DsmU4AX-CuyL5&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=dfd79b27c69760e457783d162ecd6e4d&#038;oe=616D712F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/217881503_2036916816468450_8680333351449381039_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HIRws5DsmU4AX-CuyL5&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=dfd79b27c69760e457783d162ecd6e4d&amp;oe=616D712F&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/217881503_2036916816468450_8680333351449381039_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HIRws5DsmU4AX-CuyL5&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=dfd79b27c69760e457783d162ecd6e4d&amp;oe=616D712F&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/217881503_2036916816468450_8680333351449381039_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HIRws5DsmU4AX-CuyL5&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=dfd79b27c69760e457783d162ecd6e4d&amp;oe=616D712F&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/217881503_2036916816468450_8680333351449381039_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HIRws5DsmU4AX-CuyL5&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=dfd79b27c69760e457783d162ecd6e4d&amp;oe=616D712F&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Every time someone tells me that they haven’t had the necessary boundary because the person “means well”, I fear for them. We find it hard enough with shady folk, especially the ones who keep telling us that it’s for our “own good” or a sign of how much they care about or love us. When we’ve decided that someone is “nice” and “well-meaning”, we will often opt to suffer it out as we don’t want to hurt their feelings, or appear ungrateful or pee on their parade. But we don’t need to decide whether or not we can have boundaries based on whether someone ‘deserves’ it, as if to suggest that boundaries are only for bad people or those we’ve decided can ‘handle it’. Our boundaries are based on who we are—our needs, desires, values, expectations, not on other people’s seeming intentions or whims. When you hear yourself rationalise that someone “means well”, halt. What are you denying about the situation? Where are you ignoring yourself? What are you avoiding saying or doing? #recoveringpeoplepleaser #peoplepleaser #peoplepleasernomore #peoplepleasing #boundaries #thejoyofsayingno #boundaries #healthyboundaries #healthyboundariesforkindpeople #baggagereclaim #healthyrelationships #listentoyourself #listentoyourgut">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">Every time someone tells me that they haven’t had the necessary boundary because the person “means well”, I fear for them. We find it hard enough with shady folk, especially the ones who keep telling us that it’s for our “own good” or a sign of how much they care about or love us.<br> <br> When we’ve decided that someone is “nice” and “well-meaning”, we will often opt to suffer it out as we don’t want to hurt their feelings, or appear ungrateful or pee on their parade.<br> <br> But we don’t need to decide whether or not we can have boundaries based on whether someone ‘deserves’ it, as if to suggest that boundaries are only for bad people or those we’ve decided can ‘handle it’. Our boundaries are based on who we are—our needs, desires, values, expectations, not on other people’s seeming intentions or whims.<br> <br> When you hear yourself rationalise that someone “means well”, halt. What are you denying about the situation? Where are you ignoring yourself? What are you avoiding saying or doing?<br> <br> #recoveringpeoplepleaser #peoplepleaser #peoplepleasernomore #peoplepleasing #boundaries #thejoyofsayingno #boundaries #healthyboundaries #healthyboundariesforkindpeople #baggagereclaim #healthyrelationships #listentoyourself #listentoyourgut</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17924365390665914" data-date="1626111429" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CRPFpoJsqv7/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Jul 12</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/213825267_117576693914501_428557589754485106_n.jpg?_nc_cat=108&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=pN92yZ4qcVUAX_TU0d7&_nc_ht=scontent-frt3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=b03fabb325624bdfcbaa143c1f5ca3e4&oe=616F0112" rel="nofollow noopener" data-lightbox-sbi="" data-title="This is a forever vibe, but I’m particularly feeling it today. One of the best things you can do instead of trying to get a PhD in other people’s BS is accept that some people don’t make sense, that being around them or trying to apply your way of life to them involves too much mental gymnastics and self-gaslighting.&lt;br&gt; &lt;br&gt; The more you try to make sense of out of nonsense is the more you mess with your head. Protect your emotional, mental, physical and spiritual wellbeing.&lt;br&gt; &lt;br&gt; #baggagereclaim #mentalhealthmatters #gaslighting #emotionalintelligence #healthyboundaries #notetoself📝 #selfcaretip #listentoyourself #gaslightingawareness" data-video="" data-carousel="" data-id="sbi_17924365390665914" data-user="natlue" data-url="https://www.instagram.com/p/CRPFpoJsqv7/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CRPFpoJsqv7/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/213825267_117576693914501_428557589754485106_n.jpg?_nc_cat=108&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=pN92yZ4qcVUAX_TU0d7&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=b03fabb325624bdfcbaa143c1f5ca3e4&#038;oe=616F0112" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/213825267_117576693914501_428557589754485106_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pN92yZ4qcVUAX_TU0d7&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=b03fabb325624bdfcbaa143c1f5ca3e4&amp;oe=616F0112&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/213825267_117576693914501_428557589754485106_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pN92yZ4qcVUAX_TU0d7&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=b03fabb325624bdfcbaa143c1f5ca3e4&amp;oe=616F0112&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/213825267_117576693914501_428557589754485106_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pN92yZ4qcVUAX_TU0d7&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=b03fabb325624bdfcbaa143c1f5ca3e4&amp;oe=616F0112&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/213825267_117576693914501_428557589754485106_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pN92yZ4qcVUAX_TU0d7&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=b03fabb325624bdfcbaa143c1f5ca3e4&amp;oe=616F0112&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="This is a forever vibe, but I’m particularly feeling it today. One of the best things you can do instead of trying to get a PhD in other people’s BS is accept that some people don’t make sense, that being around them or trying to apply your way of life to them involves too much mental gymnastics and self-gaslighting. The more you try to make sense of out of nonsense is the more you mess with your head. Protect your emotional, mental, physical and spiritual wellbeing. #baggagereclaim #mentalhealthmatters #gaslighting #emotionalintelligence #healthyboundaries #notetoself📝 #selfcaretip #listentoyourself #gaslightingawareness">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">This is a forever vibe, but I’m particularly feeling it today. One of the best things you can do instead of trying to get a PhD in other people’s BS is accept that some people don’t make sense, that being around them or trying to apply your way of life to them involves too much mental gymnastics and self-gaslighting.<br> <br> The more you try to make sense of out of nonsense is the more you mess with your head. Protect your emotional, mental, physical and spiritual wellbeing.<br> <br> #baggagereclaim #mentalhealthmatters #gaslighting #emotionalintelligence #healthyboundaries #notetoself📝 #selfcaretip #listentoyourself #gaslightingawareness</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17892871577280980" data-date="1625936187" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CRJ3ZtwsN0l/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Jul 10</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/212695345_881128952840961_1310125044307211232_n.jpg?_nc_cat=104&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=jhsXaCuDUoAAX8ECWBL&_nc_ht=scontent-frt3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=993b30121266ff1cfd7c82818e0fa5cc&oe=616E7DE8" rel="nofollow noopener" data-lightbox-sbi="" data-title="Learning to listen to your gut allows you to become a safe person for yourself. And it will take practice deciphering your gut from fear.&lt;br&gt; &lt;br&gt; #baggagereclaim #trustyourintuition #trustyourgut #listentoyourself #listentoyourbody #yourbodyisntwrong #emotionalintelligence #innercritic #healthyboundaries #selfcare #recoveringpeoplepleaser #recoveringperfectionist #peoplepleaser #peoplepleasing #notetoself📝" data-video="" data-carousel="" data-id="sbi_17892871577280980" data-user="natlue" data-url="https://www.instagram.com/p/CRJ3ZtwsN0l/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CRJ3ZtwsN0l/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/212695345_881128952840961_1310125044307211232_n.jpg?_nc_cat=104&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=jhsXaCuDUoAAX8ECWBL&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=993b30121266ff1cfd7c82818e0fa5cc&#038;oe=616E7DE8" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/212695345_881128952840961_1310125044307211232_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jhsXaCuDUoAAX8ECWBL&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=993b30121266ff1cfd7c82818e0fa5cc&amp;oe=616E7DE8&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/212695345_881128952840961_1310125044307211232_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jhsXaCuDUoAAX8ECWBL&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=993b30121266ff1cfd7c82818e0fa5cc&amp;oe=616E7DE8&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/212695345_881128952840961_1310125044307211232_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jhsXaCuDUoAAX8ECWBL&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=993b30121266ff1cfd7c82818e0fa5cc&amp;oe=616E7DE8&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/212695345_881128952840961_1310125044307211232_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jhsXaCuDUoAAX8ECWBL&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=993b30121266ff1cfd7c82818e0fa5cc&amp;oe=616E7DE8&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Learning to listen to your gut allows you to become a safe person for yourself. And it will take practice deciphering your gut from fear. #baggagereclaim #trustyourintuition #trustyourgut #listentoyourself #listentoyourbody #yourbodyisntwrong #emotionalintelligence #innercritic #healthyboundaries #selfcare #recoveringpeoplepleaser #recoveringperfectionist #peoplepleaser #peoplepleasing #notetoself📝">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">Learning to listen to your gut allows you to become a safe person for yourself. And it will take practice deciphering your gut from fear.<br> <br> #baggagereclaim #trustyourintuition #trustyourgut #listentoyourself #listentoyourbody #yourbodyisntwrong #emotionalintelligence #innercritic #healthyboundaries #selfcare #recoveringpeoplepleaser #recoveringperfectionist #peoplepleaser #peoplepleasing #notetoself📝</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17899610609099776" data-date="1624999735" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CQt9QufsNrC/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Jun 29</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/209105643_236220571406201_7641102587757576582_n.jpg?_nc_cat=104&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=Z74_Cf5yn0kAX-YVXv5&_nc_ht=scontent-frt3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=dd3453eddcc0da73df3d8ce75d6a5db7&oe=616D6CC7" rel="nofollow noopener" data-lightbox-sbi="" data-title="So much of what we believe we ‘should’ be and do to be good leaves us feeling anything but this. Instead, we feel ‘not good enough’, worthless, anxious, afraid, resentful, overwhelmed, guilty, ashamed, frustrated and more.&lt;br&gt; &lt;br&gt; Don’t confuse ‘good’ with obedient, compliant, selling your soul, or ignoring your needs, values and boundaries.&lt;br&gt; &lt;br&gt; #baggagereclaim #boundaries #thegoodgirl #healthyboundaries #recoveringpeoplepleaser #peoplepleaser #peoplepleasing #thejoyofsayingno #recoveringperfectionist #burnoutrecovery" data-video="" data-carousel="" data-id="sbi_17899610609099776" data-user="natlue" data-url="https://www.instagram.com/p/CQt9QufsNrC/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CQt9QufsNrC/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/209105643_236220571406201_7641102587757576582_n.jpg?_nc_cat=104&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Z74_Cf5yn0kAX-YVXv5&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=dd3453eddcc0da73df3d8ce75d6a5db7&#038;oe=616D6CC7" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/209105643_236220571406201_7641102587757576582_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Z74_Cf5yn0kAX-YVXv5&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=dd3453eddcc0da73df3d8ce75d6a5db7&amp;oe=616D6CC7&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/209105643_236220571406201_7641102587757576582_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Z74_Cf5yn0kAX-YVXv5&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=dd3453eddcc0da73df3d8ce75d6a5db7&amp;oe=616D6CC7&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/209105643_236220571406201_7641102587757576582_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Z74_Cf5yn0kAX-YVXv5&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=dd3453eddcc0da73df3d8ce75d6a5db7&amp;oe=616D6CC7&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/209105643_236220571406201_7641102587757576582_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Z74_Cf5yn0kAX-YVXv5&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=dd3453eddcc0da73df3d8ce75d6a5db7&amp;oe=616D6CC7&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="So much of what we believe we ‘should’ be and do to be good leaves us feeling anything but this. Instead, we feel ‘not good enough’, worthless, anxious, afraid, resentful, overwhelmed, guilty, ashamed, frustrated and more. Don’t confuse ‘good’ with obedient, compliant, selling your soul, or ignoring your needs, values and boundaries. #baggagereclaim #boundaries #thegoodgirl #healthyboundaries #recoveringpeoplepleaser #peoplepleaser #peoplepleasing #thejoyofsayingno #recoveringperfectionist #burnoutrecovery">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">So much of what we believe we ‘should’ be and do to be good leaves us feeling anything but this. Instead, we feel ‘not good enough’, worthless, anxious, afraid, resentful, overwhelmed, guilty, ashamed, frustrated and more.<br> <br> Don’t confuse ‘good’ with obedient, compliant, selling your soul, or ignoring your needs, values and boundaries.<br> <br> #baggagereclaim #boundaries #thegoodgirl #healthyboundaries #recoveringpeoplepleaser #peoplepleaser #peoplepleasing #thejoyofsayingno #recoveringperfectionist #burnoutrecovery</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17916571600764607" data-date="1624479829" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CQednr1syjd/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Jun 23</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/206079544_491716911887507_1435251224669194095_n.jpg?_nc_cat=105&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=gWqf_BC-hnEAX-Z9CjW&_nc_ht=scontent-frt3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=501ad63e333d166c7ccd8e31a7811040&oe=616ECEAC" rel="nofollow noopener" data-lightbox-sbi="" data-title="As a recovering people pleaser, perfectionist and overthinker, I’m all too familiar with basically attempting to Jedi mind trick people with my goodness, overconscientiousness and performing. It was as if I thought it was easier to try to control the uncontrollable than just have some feckin boundaries and stop my suffering!&lt;br&gt; &lt;br&gt; Boundaries won’t make people spontaneously combust into who you’d prefer them to be, but they will limit the impact of anything that has the potential to encroach on your wellbeing.&lt;br&gt; &lt;br&gt; #baggagereclaim #boundaries #healthyboundaries #recoveringperfectionist #recoveringpeoplepleaser #peoplepleaser #thejoyofsayingno #selfcare #peoplepleasernomore #codependentnomore #anxietyawareness" data-video="" data-carousel="" data-id="sbi_17916571600764607" data-user="natlue" data-url="https://www.instagram.com/p/CQednr1syjd/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CQednr1syjd/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/206079544_491716911887507_1435251224669194095_n.jpg?_nc_cat=105&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=gWqf_BC-hnEAX-Z9CjW&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=501ad63e333d166c7ccd8e31a7811040&#038;oe=616ECEAC" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/206079544_491716911887507_1435251224669194095_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=gWqf_BC-hnEAX-Z9CjW&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=501ad63e333d166c7ccd8e31a7811040&amp;oe=616ECEAC&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/206079544_491716911887507_1435251224669194095_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=gWqf_BC-hnEAX-Z9CjW&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=501ad63e333d166c7ccd8e31a7811040&amp;oe=616ECEAC&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/206079544_491716911887507_1435251224669194095_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=gWqf_BC-hnEAX-Z9CjW&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=501ad63e333d166c7ccd8e31a7811040&amp;oe=616ECEAC&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/206079544_491716911887507_1435251224669194095_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=gWqf_BC-hnEAX-Z9CjW&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=501ad63e333d166c7ccd8e31a7811040&amp;oe=616ECEAC&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="As a recovering people pleaser, perfectionist and overthinker, I’m all too familiar with basically attempting to Jedi mind trick people with my goodness, overconscientiousness and performing. It was as if I thought it was easier to try to control the uncontrollable than just have some feckin boundaries and stop my suffering! Boundaries won’t make people spontaneously combust into who you’d prefer them to be, but they will limit the impact of anything that has the potential to encroach on your wellbeing. #baggagereclaim #boundaries #healthyboundaries #recoveringperfectionist #recoveringpeoplepleaser #peoplepleaser #thejoyofsayingno #selfcare #peoplepleasernomore #codependentnomore #anxietyawareness">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">As a recovering people pleaser, perfectionist and overthinker, I’m all too familiar with basically attempting to Jedi mind trick people with my goodness, overconscientiousness and performing. It was as if I thought it was easier to try to control the uncontrollable than just have some feckin boundaries and stop my suffering!<br> <br> Boundaries won’t make people spontaneously combust into who you’d prefer them to be, but they will limit the impact of anything that has the potential to encroach on your wellbeing.<br> <br> #baggagereclaim #boundaries #healthyboundaries #recoveringperfectionist #recoveringpeoplepleaser #peoplepleaser #thejoyofsayingno #selfcare #peoplepleasernomore #codependentnomore #anxietyawareness</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17957563180449178" data-date="1623788727" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CQJ3co9sKwL/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Jun 15</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/201296892_239166304262926_8107690736618841983_n.jpg?_nc_cat=110&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=PDqPiWr9WMoAX_OChlL&_nc_ht=scontent-frt3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=24eae60f6f20c48f263034d35d37f3c1&oe=616ECD62" rel="nofollow noopener" data-lightbox-sbi="" data-title="What if you feeling guilty about taking care of you isn’t a sign that you’re doing something wrong but a sign that you never consider yourself? If your body interprets you as being in a foreign and scary situation, of course you’re going to feel guilty as it thinks the norm is self-neglect. Take care of you.&lt;br&gt; &lt;br&gt; #baggagereclaim #recoveringperfectionist #recoveringpeoplepleaser #peoplepleaser #thejoyofsayingno #selfcare #listentoyourbody #burnoutrecovery #burnoutprevention #healthyboundaries #boundaries #mentalhealthawareness #anxietyawareness #listentoyourself #workboundaries #emotionalintelligence" data-video="" data-carousel="" data-id="sbi_17957563180449178" data-user="natlue" data-url="https://www.instagram.com/p/CQJ3co9sKwL/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CQJ3co9sKwL/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/201296892_239166304262926_8107690736618841983_n.jpg?_nc_cat=110&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=PDqPiWr9WMoAX_OChlL&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=24eae60f6f20c48f263034d35d37f3c1&#038;oe=616ECD62" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/201296892_239166304262926_8107690736618841983_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=PDqPiWr9WMoAX_OChlL&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=24eae60f6f20c48f263034d35d37f3c1&amp;oe=616ECD62&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/201296892_239166304262926_8107690736618841983_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=PDqPiWr9WMoAX_OChlL&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=24eae60f6f20c48f263034d35d37f3c1&amp;oe=616ECD62&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/201296892_239166304262926_8107690736618841983_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=PDqPiWr9WMoAX_OChlL&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=24eae60f6f20c48f263034d35d37f3c1&amp;oe=616ECD62&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/201296892_239166304262926_8107690736618841983_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=PDqPiWr9WMoAX_OChlL&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=24eae60f6f20c48f263034d35d37f3c1&amp;oe=616ECD62&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="What if you feeling guilty about taking care of you isn’t a sign that you’re doing something wrong but a sign that you never consider yourself? If your body interprets you as being in a foreign and scary situation, of course you’re going to feel guilty as it thinks the norm is self-neglect. Take care of you. #baggagereclaim #recoveringperfectionist #recoveringpeoplepleaser #peoplepleaser #thejoyofsayingno #selfcare #listentoyourbody #burnoutrecovery #burnoutprevention #healthyboundaries #boundaries #mentalhealthawareness #anxietyawareness #listentoyourself #workboundaries #emotionalintelligence">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">What if you feeling guilty about taking care of you isn’t a sign that you’re doing something wrong but a sign that you never consider yourself? If your body interprets you as being in a foreign and scary situation, of course you’re going to feel guilty as it thinks the norm is self-neglect. Take care of you.<br> <br> #baggagereclaim #recoveringperfectionist #recoveringpeoplepleaser #peoplepleaser #thejoyofsayingno #selfcare #listentoyourbody #burnoutrecovery #burnoutprevention #healthyboundaries #boundaries #mentalhealthawareness #anxietyawareness #listentoyourself #workboundaries #emotionalintelligence</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17968720426399749" data-date="1621198777" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CO8rgstFwQn/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> May 16</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/187021755_492838018726755_1593938605832936130_n.jpg?_nc_cat=110&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=9H975fQuTDgAX9BjneF&_nc_ht=scontent-frt3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=c912cee286ffeb0eaac722e45b612ed7&oe=616D4557" rel="nofollow noopener" data-lightbox-sbi="" data-title="Before you hate on you for not being able to do all the things and maybe feel as if your body is ‘failing’ you (it isn’t) or that you should be able to keep up and do whatever is thrown at you or that you decide to take on (nope!), halt. We live in a culture that loves putting everything down to laziness or lack of resilience or whatever. Actually, our lack of energy, or the load of resentment, guilt, anxiety, overwhelm, frustration, anger, etc., is us being over our bandwidth. Our bodies aren’t wrong; it’s all the BS we’ve internalised that makes us think we’re supposed to be machines that’s the problem.&lt;br&gt; &lt;br&gt; #baggagereclaim #mentalhealthawareness #anxietyawareness #boundaries #healthyboundaries #listentoyourbody #listentoyourself #selfcare #burnoutprevention #peoplepleaser #peoplepleasing #recoveringpeoplepleaser #workboundaries #emotionalintelligence #mentalhealthawarenessweek #embroideryart" data-video="" data-carousel="" data-id="sbi_17968720426399749" data-user="natlue" data-url="https://www.instagram.com/p/CO8rgstFwQn/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CO8rgstFwQn/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/187021755_492838018726755_1593938605832936130_n.jpg?_nc_cat=110&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=9H975fQuTDgAX9BjneF&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=c912cee286ffeb0eaac722e45b612ed7&#038;oe=616D4557" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/187021755_492838018726755_1593938605832936130_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=9H975fQuTDgAX9BjneF&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=c912cee286ffeb0eaac722e45b612ed7&amp;oe=616D4557&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/187021755_492838018726755_1593938605832936130_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=9H975fQuTDgAX9BjneF&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=c912cee286ffeb0eaac722e45b612ed7&amp;oe=616D4557&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/187021755_492838018726755_1593938605832936130_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=9H975fQuTDgAX9BjneF&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=c912cee286ffeb0eaac722e45b612ed7&amp;oe=616D4557&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/187021755_492838018726755_1593938605832936130_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=9H975fQuTDgAX9BjneF&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=c912cee286ffeb0eaac722e45b612ed7&amp;oe=616D4557&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Before you hate on you for not being able to do all the things and maybe feel as if your body is ‘failing’ you (it isn’t) or that you should be able to keep up and do whatever is thrown at you or that you decide to take on (nope!), halt. We live in a culture that loves putting everything down to laziness or lack of resilience or whatever. Actually, our lack of energy, or the load of resentment, guilt, anxiety, overwhelm, frustration, anger, etc., is us being over our bandwidth. Our bodies aren’t wrong; it’s all the BS we’ve internalised that makes us think we’re supposed to be machines that’s the problem. #baggagereclaim #mentalhealthawareness #anxietyawareness #boundaries #healthyboundaries #listentoyourbody #listentoyourself #selfcare #burnoutprevention #peoplepleaser #peoplepleasing #recoveringpeoplepleaser #workboundaries #emotionalintelligence #mentalhealthawarenessweek #embroideryart">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">Before you hate on you for not being able to do all the things and maybe feel as if your body is ‘failing’ you (it isn’t) or that you should be able to keep up and do whatever is thrown at you or that you decide to take on (nope!), halt. We live in a culture that loves putting everything down to laziness or lack of resilience or whatever. Actually, our lack of energy, or the load of resentment, guilt, anxiety, overwhelm, frustration, anger, etc., is us being over our bandwidth. Our bodies aren’t wrong; it’s all the BS we’ve internalised that makes us think we’re supposed to be machines that’s the problem.<br> <br> #baggagereclaim #mentalhealthawareness #anxietyawareness #boundaries #healthyboundaries #listentoyourbody #listentoyourself #selfcare #burnoutprevention #peoplepleaser #peoplepleasing #recoveringpeoplepleaser #workboundaries #emotionalintelligence #mentalhealthawarenessweek #embroideryart</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18084256216252983" data-date="1618345234" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CNnozuGF78K/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Apr 13</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/172727714_200864598227149_3749281503952187543_n.jpg?_nc_cat=105&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=5FiTDCSKWbwAX96dPzm&_nc_ht=scontent-frt3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=8033abf6c5c004532de582708c22ae04&oe=616E33A5" rel="nofollow noopener" data-lightbox-sbi="" data-title="It’s a lot easier to get a sense of what you need and what’s out of whack when you’re not going so hard or so fast that you miss signals from your body and life that you’re over your bandwidth and crossing boundaries. Taking care of you every day, not just when shit hits the fan, allows you to live your life more in a way that supports you instead of burning you out as a way of life.&lt;br&gt; &lt;br&gt; Episodes 219 and 220 of The Baggage Reclaim Sessions podcast are about the baggage behind why we don’t allow ourselves to rest and why it’s ok to have work boundaries. Link in bio. &lt;br&gt; &lt;br&gt; #baggagereclaim #healthyboundaries #boundaries #recoveringpeoplepleaser #peoplepleasing #peoplepleasers #recoveringperfectionist #burnoutrecovery #stressreduction #listentoyourbody #selfcare #selfcaredaily" data-video="" data-carousel="" data-id="sbi_18084256216252983" data-user="natlue" data-url="https://www.instagram.com/p/CNnozuGF78K/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CNnozuGF78K/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/172727714_200864598227149_3749281503952187543_n.jpg?_nc_cat=105&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=5FiTDCSKWbwAX96dPzm&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=8033abf6c5c004532de582708c22ae04&#038;oe=616E33A5" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/172727714_200864598227149_3749281503952187543_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5FiTDCSKWbwAX96dPzm&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=8033abf6c5c004532de582708c22ae04&amp;oe=616E33A5&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/172727714_200864598227149_3749281503952187543_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5FiTDCSKWbwAX96dPzm&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=8033abf6c5c004532de582708c22ae04&amp;oe=616E33A5&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/172727714_200864598227149_3749281503952187543_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5FiTDCSKWbwAX96dPzm&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=8033abf6c5c004532de582708c22ae04&amp;oe=616E33A5&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/172727714_200864598227149_3749281503952187543_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5FiTDCSKWbwAX96dPzm&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=8033abf6c5c004532de582708c22ae04&amp;oe=616E33A5&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="It’s a lot easier to get a sense of what you need and what’s out of whack when you’re not going so hard or so fast that you miss signals from your body and life that you’re over your bandwidth and crossing boundaries. Taking care of you every day, not just when shit hits the fan, allows you to live your life more in a way that supports you instead of burning you out as a way of life. Episodes 219 and 220 of The Baggage Reclaim Sessions podcast are about the baggage behind why we don’t allow ourselves to rest and why it’s ok to have work boundaries. Link in bio. #baggagereclaim #healthyboundaries #boundaries #recoveringpeoplepleaser #peoplepleasing #peoplepleasers #recoveringperfectionist #burnoutrecovery #stressreduction #listentoyourbody #selfcare #selfcaredaily">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">It’s a lot easier to get a sense of what you need and what’s out of whack when you’re not going so hard or so fast that you miss signals from your body and life that you’re over your bandwidth and crossing boundaries. Taking care of you every day, not just when shit hits the fan, allows you to live your life more in a way that supports you instead of burning you out as a way of life.<br> <br> Episodes 219 and 220 of The Baggage Reclaim Sessions podcast are about the baggage behind why we don’t allow ourselves to rest and why it’s ok to have work boundaries. Link in bio. <br> <br> #baggagereclaim #healthyboundaries #boundaries #recoveringpeoplepleaser #peoplepleasing #peoplepleasers #recoveringperfectionist #burnoutrecovery #stressreduction #listentoyourbody #selfcare #selfcaredaily</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17883925016081399" data-date="1617655384" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CNTFBgFMmBA/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Apr 5</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/168409193_2515449315417400_3505284901628525045_n.jpg?_nc_cat=106&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=y1rLx8aMn8kAX8hRbfL&_nc_ht=scontent-frt3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=87fef81b86214d56754c04f07e975b74&oe=616E3E15" rel="nofollow noopener" data-lightbox-sbi="" data-title="I’ve felt pretty pooped for the last few weeks and am doubling down on early nights and taking space to slow down so I can find a new rhythm. The slight easing of lockdown restrictions meant that we could venture to the beach for a change of scenery today. It was exactly what we all needed! And check out Chester trying to take over the photo 🤣👏🏾❤️&lt;br&gt; &lt;br&gt; The current episode of The Baggage Reclaim Sessions is about allowing ourselves to rest and why we experience so much resistance and burnout. Link in bio. One of the things I’ve realised is that there will always be more things to do, so it’s best to make sure you make space for rest so that you have a more realistic sense of what you need and want to do.&lt;br&gt; &lt;br&gt; #baggagereclaim #cockerpoosofinstagram #recoveringpeoplepleaser #peoplepleasing #peoplepleaser #boundaries #healthyboundaries #selfcare #cockerpoo #cockerpoolove" data-video="" data-carousel="" data-id="sbi_17883925016081399" data-user="natlue" data-url="https://www.instagram.com/p/CNTFBgFMmBA/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CNTFBgFMmBA/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/168409193_2515449315417400_3505284901628525045_n.jpg?_nc_cat=106&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=y1rLx8aMn8kAX8hRbfL&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=87fef81b86214d56754c04f07e975b74&#038;oe=616E3E15" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/168409193_2515449315417400_3505284901628525045_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=y1rLx8aMn8kAX8hRbfL&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=87fef81b86214d56754c04f07e975b74&amp;oe=616E3E15&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/168409193_2515449315417400_3505284901628525045_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=y1rLx8aMn8kAX8hRbfL&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=87fef81b86214d56754c04f07e975b74&amp;oe=616E3E15&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/168409193_2515449315417400_3505284901628525045_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=y1rLx8aMn8kAX8hRbfL&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=87fef81b86214d56754c04f07e975b74&amp;oe=616E3E15&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/168409193_2515449315417400_3505284901628525045_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=y1rLx8aMn8kAX8hRbfL&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=87fef81b86214d56754c04f07e975b74&amp;oe=616E3E15&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="I’ve felt pretty pooped for the last few weeks and am doubling down on early nights and taking space to slow down so I can find a new rhythm. The slight easing of lockdown restrictions meant that we could venture to the beach for a change of scenery today. It was exactly what we all needed! And check out Chester trying to take over the photo 🤣👏🏾❤️ The current episode of The Baggage Reclaim Sessions is about allowing ourselves to rest and why we experience so much resistance and burnout. Link in bio. One of the things I’ve realised is that there will always be more things to do, so it’s best to make sure you make space for rest so that you have a more realistic sense of what you need and want to do. #baggagereclaim #cockerpoosofinstagram #recoveringpeoplepleaser #peoplepleasing #peoplepleaser #boundaries #healthyboundaries #selfcare #cockerpoo #cockerpoolove">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">I’ve felt pretty pooped for the last few weeks and am doubling down on early nights and taking space to slow down so I can find a new rhythm. The slight easing of lockdown restrictions meant that we could venture to the beach for a change of scenery today. It was exactly what we all needed! And check out Chester trying to take over the photo 🤣👏🏾❤️<br> <br> The current episode of The Baggage Reclaim Sessions is about allowing ourselves to rest and why we experience so much resistance and burnout. Link in bio. One of the things I’ve realised is that there will always be more things to do, so it’s best to make sure you make space for rest so that you have a more realistic sense of what you need and want to do.<br> <br> #baggagereclaim #cockerpoosofinstagram #recoveringpeoplepleaser #peoplepleasing #peoplepleaser #boundaries #healthyboundaries #selfcare #cockerpoo #cockerpoolove</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17891315027008960" data-date="1616873657" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CM7x_5zlPXj/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Mar 27</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/165130730_779966302626567_7058717476669419357_n.jpg?_nc_cat=111&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=f3zXUupQoNkAX8U4Elf&_nc_ht=scontent-frt3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=ceeb52a8f3cfdd34ae73685aaa9464dc&oe=616D3E25" rel="nofollow noopener" data-lightbox-sbi="" data-title="It’s easy to tell ourselves that we’re making someone feel ‘good’, not hurting their feelings or avoiding awkward or painful conflict and criticism when we say yes when we really need, want to or should say no, but our dishonesty and lack of boundaries leads to guilt, shame, resentment, frustration and anxiety, to name just a few.&lt;br&gt; &lt;br&gt; In the end, even though people won’t be all-singing and dancing about it (and nor do they need to be), they much prefer clear boundaries and communication to you feeling crappy or them feeling bad about themselves.&lt;br&gt; &lt;br&gt; #baggagereclaim #emotionalbaggage #recoveringpeoplepleaser #peoplepleasing #peoplepleaser #recoveringperfectionist #healthyboundaries #boundaries #boundariesarehealthy #healthyrelationships #resentment" data-video="" data-carousel="" data-id="sbi_17891315027008960" data-user="natlue" data-url="https://www.instagram.com/p/CM7x_5zlPXj/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CM7x_5zlPXj/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/165130730_779966302626567_7058717476669419357_n.jpg?_nc_cat=111&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=f3zXUupQoNkAX8U4Elf&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=ceeb52a8f3cfdd34ae73685aaa9464dc&#038;oe=616D3E25" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/165130730_779966302626567_7058717476669419357_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=f3zXUupQoNkAX8U4Elf&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=ceeb52a8f3cfdd34ae73685aaa9464dc&amp;oe=616D3E25&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/165130730_779966302626567_7058717476669419357_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=f3zXUupQoNkAX8U4Elf&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=ceeb52a8f3cfdd34ae73685aaa9464dc&amp;oe=616D3E25&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/165130730_779966302626567_7058717476669419357_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=f3zXUupQoNkAX8U4Elf&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=ceeb52a8f3cfdd34ae73685aaa9464dc&amp;oe=616D3E25&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/165130730_779966302626567_7058717476669419357_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=f3zXUupQoNkAX8U4Elf&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=ceeb52a8f3cfdd34ae73685aaa9464dc&amp;oe=616D3E25&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="It’s easy to tell ourselves that we’re making someone feel ‘good’, not hurting their feelings or avoiding awkward or painful conflict and criticism when we say yes when we really need, want to or should say no, but our dishonesty and lack of boundaries leads to guilt, shame, resentment, frustration and anxiety, to name just a few. In the end, even though people won’t be all-singing and dancing about it (and nor do they need to be), they much prefer clear boundaries and communication to you feeling crappy or them feeling bad about themselves. #baggagereclaim #emotionalbaggage #recoveringpeoplepleaser #peoplepleasing #peoplepleaser #recoveringperfectionist #healthyboundaries #boundaries #boundariesarehealthy #healthyrelationships #resentment">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">It’s easy to tell ourselves that we’re making someone feel ‘good’, not hurting their feelings or avoiding awkward or painful conflict and criticism when we say yes when we really need, want to or should say no, but our dishonesty and lack of boundaries leads to guilt, shame, resentment, frustration and anxiety, to name just a few.<br> <br> In the end, even though people won’t be all-singing and dancing about it (and nor do they need to be), they much prefer clear boundaries and communication to you feeling crappy or them feeling bad about themselves.<br> <br> #baggagereclaim #emotionalbaggage #recoveringpeoplepleaser #peoplepleasing #peoplepleaser #recoveringperfectionist #healthyboundaries #boundaries #boundariesarehealthy #healthyrelationships #resentment</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17880755333145991" data-date="1615411121" data-numcomments="0">
<div class="sbi_photo_wrap">
<svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
<path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
</svg>	            <div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CMQMbuwlY5f/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Mar 10</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/158574710_426558381740994_468070879828700134_n.jpg?_nc_cat=103&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=f1lLP6zYRGUAX_1w5A7&_nc_ht=scontent-frt3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=35b8626574c913daa85eaaeb6bfe0022&oe=616E250D" rel="nofollow noopener" data-lightbox-sbi="" data-title="I’m often asked ‘But how do you know that you need or want to say no?’ The clue is why we said yes (because we’re afraid or trying to control something) or in the way we’re thinking, feeling and behaving during or after we’ve said yes. Here are a few of the signs, including mentally panicking, devoting your bandwidth to coming up with excuses to get out of things, and praying for a catastrophe or to get ill so that you can get out of something.&lt;br&gt; &lt;br&gt; And I have 400+ scripts to help you reclaim your boundaries and bandwidth. Link in bio!&lt;br&gt; &lt;br&gt; #baggagereclaim #howtosayno #peoplepleasing #peoplepleaser #recoveringperfectionist #recoveringpeoplepleaser #boundaries #healthyboundaries #healthyrelationships #codependentnomore" data-video="" data-carousel="{&quot;data&quot;:[{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/158574710_426558381740994_468070879828700134_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=f1lLP6zYRGUAX_1w5A7&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=35b8626574c913daa85eaaeb6bfe0022&amp;oe=616E250D&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/159181277_878483429643431_4561811163102725493_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=9ZYpyhgrXcIAX_g_E0-&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=105829d8eceeebbc6a838ba0916a1def&amp;oe=616DA348&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/158432607_853552985193147_2991144538420971976_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=tNDG6j2_LbEAX8z2OfL&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=b7185b1afff571c6260ab1753aa50698&amp;oe=616EEBF2&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/159170143_915851102506422_1890193016094100780_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=WTljwaOPx2YAX_4CKQi&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=325850ae09ece58e88f3d97e45486d70&amp;oe=616D7B3A&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/159085535_2837067276611082_5316483642379504246_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=itDCNEe556wAX9Sfhfx&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=cbd51ee48b75f4e190b059ba0a344cf5&amp;oe=616F0566&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/158530713_291456845670086_5148454839662387322_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=buBrbP4eiOQAX-AwgzG&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=dacf1ef2c857e3e739bb2606e0a53c0c&amp;oe=616ED61E&quot;}],&quot;vid_first&quot;:false}" data-id="sbi_17880755333145991" data-user="natlue" data-url="https://www.instagram.com/p/CMQMbuwlY5f/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CMQMbuwlY5f/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/158574710_426558381740994_468070879828700134_n.jpg?_nc_cat=103&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=f1lLP6zYRGUAX_1w5A7&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=35b8626574c913daa85eaaeb6bfe0022&#038;oe=616E250D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/158574710_426558381740994_468070879828700134_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=f1lLP6zYRGUAX_1w5A7&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=35b8626574c913daa85eaaeb6bfe0022&amp;oe=616E250D&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/158574710_426558381740994_468070879828700134_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=f1lLP6zYRGUAX_1w5A7&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=35b8626574c913daa85eaaeb6bfe0022&amp;oe=616E250D&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/158574710_426558381740994_468070879828700134_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=f1lLP6zYRGUAX_1w5A7&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=35b8626574c913daa85eaaeb6bfe0022&amp;oe=616E250D&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/158574710_426558381740994_468070879828700134_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=f1lLP6zYRGUAX_1w5A7&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=35b8626574c913daa85eaaeb6bfe0022&amp;oe=616E250D&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="I’m often asked ‘But how do you know that you need or want to say no?’ The clue is why we said yes (because we’re afraid or trying to control something) or in the way we’re thinking, feeling and behaving during or after we’ve said yes. Here are a few of the signs, including mentally panicking, devoting your bandwidth to coming up with excuses to get out of things, and praying for a catastrophe or to get ill so that you can get out of something. And I have 400+ scripts to help you reclaim your boundaries and bandwidth. Link in bio! #baggagereclaim #howtosayno #peoplepleasing #peoplepleaser #recoveringperfectionist #recoveringpeoplepleaser #boundaries #healthyboundaries #healthyrelationships #codependentnomore">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">I’m often asked ‘But how do you know that you need or want to say no?’ The clue is why we said yes (because we’re afraid or trying to control something) or in the way we’re thinking, feeling and behaving during or after we’ve said yes. Here are a few of the signs, including mentally panicking, devoting your bandwidth to coming up with excuses to get out of things, and praying for a catastrophe or to get ill so that you can get out of something.<br> <br> And I have 400+ scripts to help you reclaim your boundaries and bandwidth. Link in bio!<br> <br> #baggagereclaim #howtosayno #peoplepleasing #peoplepleaser #recoveringperfectionist #recoveringpeoplepleaser #boundaries #healthyboundaries #healthyrelationships #codependentnomore</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18070797613269896" data-date="1615233728" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CMK6FNVFld0/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Mar 8</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/158852673_192431762255265_369663005836093015_n.jpg?_nc_cat=100&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=8NdWrWCwfwsAX-pemwK&_nc_ht=scontent-frt3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=bdb4af07cb8b51632044fc2030379776&oe=616E0822" rel="nofollow noopener" data-lightbox-sbi="" data-title="At 43, I’m really embracing being my kind of woman, not what society tells me I *should* be. I’ve demanded far too much of myself and acted as if I’m for everyone else’s consumption. Nope!&lt;br&gt; &lt;br&gt; International Women’s Day is a good time to show your younger self some love and acknowledge all the women you’ve been on your journey. Show her some love.&lt;br&gt; &lt;br&gt; #iwd2021 #innerchild #innerchildhealing #baggagereclaim #recoveringperfectionist #recoveringpeoplepleaser #peoplepleasing #peoplepleaser #peoplepleasernomore #listentoyourbody" data-video="" data-carousel="" data-id="sbi_18070797613269896" data-user="natlue" data-url="https://www.instagram.com/p/CMK6FNVFld0/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CMK6FNVFld0/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/158852673_192431762255265_369663005836093015_n.jpg?_nc_cat=100&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=8NdWrWCwfwsAX-pemwK&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=bdb4af07cb8b51632044fc2030379776&#038;oe=616E0822" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/158852673_192431762255265_369663005836093015_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8NdWrWCwfwsAX-pemwK&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=bdb4af07cb8b51632044fc2030379776&amp;oe=616E0822&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/158852673_192431762255265_369663005836093015_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8NdWrWCwfwsAX-pemwK&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=bdb4af07cb8b51632044fc2030379776&amp;oe=616E0822&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/158852673_192431762255265_369663005836093015_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8NdWrWCwfwsAX-pemwK&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=bdb4af07cb8b51632044fc2030379776&amp;oe=616E0822&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/158852673_192431762255265_369663005836093015_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8NdWrWCwfwsAX-pemwK&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=bdb4af07cb8b51632044fc2030379776&amp;oe=616E0822&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="At 43, I’m really embracing being my kind of woman, not what society tells me I *should* be. I’ve demanded far too much of myself and acted as if I’m for everyone else’s consumption. Nope! International Women’s Day is a good time to show your younger self some love and acknowledge all the women you’ve been on your journey. Show her some love. #iwd2021 #innerchild #innerchildhealing #baggagereclaim #recoveringperfectionist #recoveringpeoplepleaser #peoplepleasing #peoplepleaser #peoplepleasernomore #listentoyourbody">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">At 43, I’m really embracing being my kind of woman, not what society tells me I *should* be. I’ve demanded far too much of myself and acted as if I’m for everyone else’s consumption. Nope!<br> <br> International Women’s Day is a good time to show your younger self some love and acknowledge all the women you’ve been on your journey. Show her some love.<br> <br> #iwd2021 #innerchild #innerchildhealing #baggagereclaim #recoveringperfectionist #recoveringpeoplepleaser #peoplepleasing #peoplepleaser #peoplepleasernomore #listentoyourbody</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17884610363018427" data-date="1614287661" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CLutmlEFbCc/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Feb 25</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/153764708_1118405605297263_4236734884387470501_n.jpg?_nc_cat=109&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=iZmu9vSLzIIAX8Vp1gO&_nc_ht=scontent-frt3-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=6070f73f01c7926dee8beaf3b03a4913&oe=616F0E9B" rel="nofollow noopener" data-lightbox-sbi="" data-title="My inner perfectionist, if it had its way, would ensure that I did everything A++++++++++++++ 🤣 There’s beauty in not trying to do everything ‘perfectly’ and not putting the expectation on yourself that you have to be The Best. But you also don’t need to make out like you’re not ‘good enough’, nor do you need to burn up so much of your bandwidth comparing you to others. The pushing ourselves too hard, putting ourselves down, and the comparison—they suck the joy out of things. What if we don’t have to try so bloody hard?&lt;br&gt; &lt;br&gt; #baggagereclaim #recoveringperfectionist #recoveringpeoplepleaser #peoplepleasing #peoplepleasernomore #peoplepleasers #healthyboundaries #comparisonisthethiefofjoy #comparison #innercritic" data-video="" data-carousel="" data-id="sbi_17884610363018427" data-user="natlue" data-url="https://www.instagram.com/p/CLutmlEFbCc/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CLutmlEFbCc/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/153764708_1118405605297263_4236734884387470501_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=iZmu9vSLzIIAX8Vp1gO&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=6070f73f01c7926dee8beaf3b03a4913&#038;oe=616F0E9B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/153764708_1118405605297263_4236734884387470501_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=iZmu9vSLzIIAX8Vp1gO&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=6070f73f01c7926dee8beaf3b03a4913&amp;oe=616F0E9B&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/153764708_1118405605297263_4236734884387470501_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=iZmu9vSLzIIAX8Vp1gO&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=6070f73f01c7926dee8beaf3b03a4913&amp;oe=616F0E9B&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/153764708_1118405605297263_4236734884387470501_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=iZmu9vSLzIIAX8Vp1gO&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=6070f73f01c7926dee8beaf3b03a4913&amp;oe=616F0E9B&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/153764708_1118405605297263_4236734884387470501_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=iZmu9vSLzIIAX8Vp1gO&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=6070f73f01c7926dee8beaf3b03a4913&amp;oe=616F0E9B&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="My inner perfectionist, if it had its way, would ensure that I did everything A++++++++++++++ 🤣 There’s beauty in not trying to do everything ‘perfectly’ and not putting the expectation on yourself that you have to be The Best. But you also don’t need to make out like you’re not ‘good enough’, nor do you need to burn up so much of your bandwidth comparing you to others. The pushing ourselves too hard, putting ourselves down, and the comparison—they suck the joy out of things. What if we don’t have to try so bloody hard? #baggagereclaim #recoveringperfectionist #recoveringpeoplepleaser #peoplepleasing #peoplepleasernomore #peoplepleasers #healthyboundaries #comparisonisthethiefofjoy #comparison #innercritic">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">My inner perfectionist, if it had its way, would ensure that I did everything A++++++++++++++ 🤣 There’s beauty in not trying to do everything ‘perfectly’ and not putting the expectation on yourself that you have to be The Best. But you also don’t need to make out like you’re not ‘good enough’, nor do you need to burn up so much of your bandwidth comparing you to others. The pushing ourselves too hard, putting ourselves down, and the comparison—they suck the joy out of things. What if we don’t have to try so bloody hard?<br> <br> #baggagereclaim #recoveringperfectionist #recoveringpeoplepleaser #peoplepleasing #peoplepleasernomore #peoplepleasers #healthyboundaries #comparisonisthethiefofjoy #comparison #innercritic</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div></div><div id="sbi_load"> <a class="sbi_load_btn" href="javascript:void(0);"> <span class="sbi_btn_text">Load More</span> <span class="sbi_loader" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span> </a> <span class="sbi_follow_btn"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener"> <svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg>Follow on Instagram </a> </span></div><span class="sbi_resized_image_data" data-feed-id="sbi_17841401907400025#20" data-resized="{&quot;17884610363018427&quot;:{&quot;id&quot;:&quot;153764708_1118405605297263_4236734884387470501_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18070797613269896&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17880755333145991&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17891315027008960&quot;:{&quot;id&quot;:&quot;165130730_779966302626567_7058717476669419357_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17883925016081399&quot;:{&quot;id&quot;:&quot;168409193_2515449315417400_3505284901628525045_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18084256216252983&quot;:{&quot;id&quot;:&quot;172727714_200864598227149_3749281503952187543_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17968720426399749&quot;:{&quot;id&quot;:&quot;187021755_492838018726755_1593938605832936130_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17957563180449178&quot;:{&quot;id&quot;:&quot;201296892_239166304262926_8107690736618841983_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17916571600764607&quot;:{&quot;id&quot;:&quot;206079544_491716911887507_1435251224669194095_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17899610609099776&quot;:{&quot;id&quot;:&quot;209105643_236220571406201_7641102587757576582_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17892871577280980&quot;:{&quot;id&quot;:&quot;212695345_881128952840961_1310125044307211232_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17924365390665914&quot;:{&quot;id&quot;:&quot;213825267_117576693914501_428557589754485106_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18126090073213066&quot;:{&quot;id&quot;:&quot;217881503_2036916816468450_8680333351449381039_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17915309863871899&quot;:{&quot;id&quot;:&quot;222146551_2318921858245344_905958653697054705_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17963341258448992&quot;:{&quot;id&quot;:&quot;225399361_552931099072017_25278240396829025_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17910880745056680&quot;:{&quot;id&quot;:&quot;241721358_170065011882908_4393415785893191241_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17874203063506737&quot;:{&quot;id&quot;:&quot;241252523_597210724773570_2476144895233678446_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17938608490570083&quot;:{&quot;id&quot;:&quot;241824359_125262666522684_2480619625055185163_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17953806361515280&quot;:{&quot;id&quot;:&quot;243234205_578068500084176_2006955224014072511_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17925744577857406&quot;:{&quot;id&quot;:&quot;245361624_1005130526942908_2012596769013390250_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
</span></div></div></div></div></div></div><div id="et-footer-nav">
<div class="container"> <ul id="menu-navigation-footer" class="bottom-nav"><li id="menu-item-9547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9547"><a href="https://www.baggagereclaim.co.uk/about/">ABOUT</a></li> <li id="menu-item-10484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10484"><a href="http://store.baggagereclaim.co.uk/">Shop</a></li> <li id="menu-item-9550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9550"><a href="https://www.baggagereclaim.co.uk/contact/">Contact</a></li> <li id="menu-item-9548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-9548"><a href="https://www.baggagereclaim.co.uk/about/privacy-policy/">Privacy Policy</a></li> <li id="menu-item-106122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106122"><a href="https://www.baggagereclaim.co.uk/cookie-policy/">Cookie Policy</a></li> </ul></div></div><div id="footer-bottom">
<div class="container clearfix">
<ul class="et-social-icons">
<li class="et-social-icon et-social-facebook"> <a href="http://www.facebook.com/baggagereclaim/" class="icon"> <span>Facebook</span> </a> </li>
<li class="et-social-icon et-social-twitter"> <a href="http://www.twitter.com/baggagereclaim/" class="icon"> <span>Twitter</span> </a> </li>
<li class="et-social-icon et-social-instagram"> <a href="https://www.instagram.com/natlue/" class="icon"> <span>Instagram</span> </a> </li>
</ul><div id="footer-info">© 2005-2021 BAGGAGE RECLAIM. ALL RIGHTS RESERVED.</div></div></div></footer></div></div><div id="cookie-law-info-bar" data-nosnippet="true"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block;">Accept</a> <a role='button' tabindex='0' id="cookie_action_close_header_reject" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header_reject cli_action_button" data-cli_action="reject">Reject</a> <a href="https://baggagereclaim.co.uk/privacy-policy" id="CONSTANT_OPEN_URL" target="_blank" class="cli-plugin-main-link" style="display:inline-block;">Read More</a></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div></div><a class="cli-privacy-readmore" aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a></div></div><div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary							</a>
<div class="wt-cli-necessary-checkbox"> <input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked" /> <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label></div><span class="cli-necessary-caption">Always Enabled</span></div><div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary">
<div class="wt-cli-cookie-description"> Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</div></div></div></div><div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
Non-necessary							</a>
<div class="cli-switch"> <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked='checked' /> <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label></div></div><div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="non-necessary">
<div class="wt-cli-cookie-description"> Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</div></div></div></div></div></div></div></div><div class="cli-modal-footer">
<div class="wt-cli-element cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-tab-footer wt-cli-privacy-overview-actions"> <a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a></div></div></div></div></div></div></div></div><div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div><div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div><div id='fb-pxl-ajax-code'></div><script async src="https://www.googletagmanager.com/gtag/js?id=UA-3961094-11"></script>
<script>window.dataLayer=window.dataLayer||[];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-3961094-11');</script>
<link rel="stylesheet" type="text/css" href="//www.baggagereclaim.co.uk/wp-content/cache/wpfc-minified/9hw28gk3/duna4.css" media="all"/>
<style id='simple-share-buttons-adder-ssba-inline-css'>.ssba{}
.ssba img{width:35px !important;padding:6px;border:0;box-shadow:none !important;display:inline !important;vertical-align:middle;box-sizing:unset;}
.ssba-classic-2 .ssbp-text{display:none!important;}
.ssba .fb-save{padding:6px;line-height:30px;}
.ssba, .ssba a{text-decoration:none;background:none;font-size:12px;font-weight:normal;}
#ssba-bar-2 .ssbp-bar-list{max-width:48px!important;;}
#ssba-bar-2 .ssbp-bar-list li a{height:48px!important;width:48px!important;}
#ssba-bar-2 .ssbp-bar-list li a:hover{}
#ssba-bar-2 .ssbp-bar-list li a::before{line-height:48px!important;;font-size:18px;}
#ssba-bar-2 .ssbp-bar-list li a:hover::before{}
#ssba-bar-2 .ssbp-bar-list li{margin:0px 0!important;}@media only screen and ( max-width: 750px ) {
#ssba-bar-2{display:block;}
}
@font-face{font-family:'ssbp';src:url('https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');src:url('https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'), url('https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'), url('https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'), url('https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');font-weight:normal;font-style:normal;
-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;}</style>
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.8.1' type='text/css' media='all'/>
<script id='convertkit-js-js-extra'>var ck_data={"ajaxurl":"https:\/\/www.baggagereclaim.co.uk\/wp-admin\/admin-ajax.php","post_has_tag":""};</script>
<script id='cookie-law-info-js-extra'>var Cli_Data={"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings={"animate_speed_hide":"500","animate_speed_show":"500","background":"#f2afa3","border":"#444","border_on":"","button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"1","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":"1","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":"1","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object={"ajax_url":"https:\/\/www.baggagereclaim.co.uk\/wp-admin\/admin-ajax.php"};</script>
<script id='popupally-pro-check-source-js-extra'>var popupally_pro_check_source_object={"utm_mapping":{"popupally-cookie-2":"","popupally-cookie-3":"","popupally-cookie-4":"","popupally-cookie-6":"","popupally-cookie-8":""}};</script>
<script>var cli_flush_cache=true;</script>
<script>var sbiajaxurl="https://www.baggagereclaim.co.uk/wp-admin/admin-ajax.php";</script>
<script id='mystickymenu-js-extra'>var option={"mystickyClass":".navbar","activationHeight":"0","disableWidth":"0","disableLargeWidth":"0","adminBar":"false","device_desktop":"1","device_mobile":"1","mystickyTransition":"fade","mysticky_disable_down":"false"};</script>
<script id='divi-custom-script-js-extra'>var DIVI={"item_count":"%d Item","items_count":"%d Items"};
var et_builder_utils_params={"condition":{"diviTheme":true,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts={"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom={"ajaxurl":"https:\/\/www.baggagereclaim.co.uk\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.baggagereclaim.co.uk\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/www.baggagereclaim.co.uk\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"14510cc28b","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"f2ed5c4d87","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"111010","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements=[];</script>
<script id='wpgdprc.js-js-extra'>var wpgdprcData={"ajaxURL":"https:\/\/www.baggagereclaim.co.uk\/wp-admin\/admin-ajax.php","ajaxSecurity":"1000d57372","isMultisite":"","path":"\/","blogId":""};</script>
<script id='sbi_scripts-js-extra'>var sb_instagram_js_options={"font_method":"svg","resized_url":"https:\/\/www.baggagereclaim.co.uk\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/www.baggagereclaim.co.uk\/wp-content\/plugins\/instagram-feed-pro\/img\/placeholder.png","br_adjust":""};
var sbiTranslations={"share":"Share"};</script>
<script>document.documentElement.className='js';</script>
<script>(function(d, s, id){
var js, fjs=d.getElementsByTagName(s)[0];
if(d.getElementById(id)){return;}
js=d.createElement(s); js.id=id;
js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>let jqueryParams=[],jQuery=function(r){return jqueryParams=[...jqueryParams,r],jQuery},$=function(r){return jqueryParams=[...jqueryParams,r],$};window.jQuery=jQuery,window.$=jQuery;let customHeadScripts=!1;jQuery.fn=jQuery.prototype={},$.fn=jQuery.prototype={},jQuery.noConflict=function(r){if(window.jQuery)return jQuery=window.jQuery,$=window.jQuery,customHeadScripts=!0,jQuery.noConflict},jQuery.ready=function(r){jqueryParams=[...jqueryParams,r]},$.ready=function(r){jqueryParams=[...jqueryParams,r]},jQuery.load=function(r){jqueryParams=[...jqueryParams,r]},$.load=function(r){jqueryParams=[...jqueryParams,r]},jQuery.fn.ready=function(r){jqueryParams=[...jqueryParams,r]},$.fn.ready=function(r){jqueryParams=[...jqueryParams,r]};</script>
<script src='//www.baggagereclaim.co.uk/wp-content/cache/wpfc-minified/d2lvfrv3/duna5.js'></script>
<script id='jquery-js-after'>jqueryParams.length&&$.each(jqueryParams,function(e,r){if("function"==typeof r){var n=String(r);n.replace("$","jQuery");var a=new Function("return "+n)();$(document).ready(a)}});</script>
<script src='//www.baggagereclaim.co.uk/wp-content/cache/wpfc-minified/8tono037/duna5.js'></script>
<script id='st_insights_js' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare' id='ssba-sharethis-js'></script>
<script src='//www.baggagereclaim.co.uk/wp-content/cache/wpfc-minified/g3h2bq0r/duna5.js'></script>
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '278140370620533');
fbq('track', 'PageView');</script>
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');</script>
<script>fbq('init', '491811244332379', {}, {
"agent": "wordpress-5.8.1-3.0.6"
});</script>
<script>fbq('track', 'PageView', []);</script>
<script async src="https://tenor.com/embed.js"></script>
<script>(function(){
var dropdown=document.getElementById("archives-dropdown-3");
function onSelectChange(){
if(dropdown.options[ dropdown.selectedIndex ].value!==''){
document.location.href=this.options[ this.selectedIndex ].value;
}}
dropdown.onchange=onSelectChange;
})();</script>
<script>(function(){
var dropdown=document.getElementById("cat");
function onCatChange(){
if(dropdown.options[ dropdown.selectedIndex ].value > 0){
dropdown.parentNode.submit();
}}
dropdown.onchange=onCatChange;
})();</script>
<script>document.addEventListener('wpcf7mailsent', function(event){
if("fb_pxl_code" in event.detail.apiResponse){
eval(event.detail.apiResponse.fb_pxl_code);
}}, false);</script>
<script src='//www.baggagereclaim.co.uk/wp-content/cache/wpfc-minified/6oowtqax/duna5.js'></script>
<script id='simple-share-buttons-adder-ssba-js-after'>Main.boot([]);</script>
<script defer src='//www.baggagereclaim.co.uk/wp-content/cache/wpfc-minified/kc4iwbhj/duna5.js'></script>
</body>
</html><!-- WP Fastest Cache file was created in 1.9912440776825 seconds, on 15-10-21 8:04:14 -->