<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns# og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<title>I Need You To Not Play With My Affections - Baggage Reclaim by Natalie Lue</title><meta name="viewport" content="width=device-width, initial-scale=1" />

<meta property="og:title" content="I Need You To Not Play With My Affections" />
<meta property="og:description" content="When we&#8217;re really into or still in love with somebody who we&#8217;re no longer with, but they still text, call, or ask us to hang out or to fix something, or even use us as a sounding board because, well, we&#8217;re &#8217;so good at that&#8217;, what do we do? We tend to drop everything because we&#8217;re hoping that this pe&hellip;" />
<meta property="og:url" content="https://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/" />
<meta property="og:image" content="https://www.baggagereclaim.co.uk/wp-content/uploads/2017/09/quote-about-friends-with-your-ex.jpg" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Baggage Reclaim by Natalie Lue" />
<meta property="article:tag" content="ambiguous relationships" />
<meta property="article:tag" content="friends with an ex" />
<meta property="article:tag" content="getting over a breakup" />
<meta property="article:tag" content="grief" />
<meta property="article:section" content="Letting Go" />
<meta property="article:published_time" content="2017-09-06T22:24:04+00:00" />
<meta property="article:modified_time" content="2017-09-06T23:36:36+00:00" />
<meta property="og:updated_time" content="2017-09-06T23:36:36+00:00" />


<!-- This site is optimized with the Yoast SEO Premium plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="I Need You To Not Play With My Affections - Baggage Reclaim by Natalie Lue" />
<meta property="og:description" content="When we&#8217;re really into or still in love with somebody who we&#8217;re no longer with, but they still text, call, or ask us to hang out or to fix something, or even use us as a sounding board because, well, we&#8217;re &#8216;so good at that&#8217;, what do we do? We tend to drop everything because" />
<meta property="og:url" content="https://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/" />
<meta property="og:site_name" content="Baggage Reclaim by Natalie Lue" />
<meta property="article:publisher" content="http://www.facebook.com/baggagereclaim" />
<meta property="article:tag" content="ambiguous relationships" />
<meta property="article:tag" content="friends with an ex" />
<meta property="article:tag" content="getting over a breakup" />
<meta property="article:tag" content="grief" />
<meta property="article:section" content="Letting Go" />
<meta property="article:published_time" content="2017-09-06T22:24:04+00:00" />
<meta property="article:modified_time" content="2017-09-06T23:36:36+00:00" />
<meta property="og:updated_time" content="2017-09-06T23:36:36+00:00" />
<meta property="og:image" content="https://www.baggagereclaim.co.uk/wp-content/uploads/2017/09/quote-about-friends-with-your-ex.jpg" />
<meta property="og:image:secure_url" content="https://www.baggagereclaim.co.uk/wp-content/uploads/2017/09/quote-about-friends-with-your-ex.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="700" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="When we&#8217;re really into or still in love with somebody who we&#8217;re no longer with, but they still text, call, or ask us to hang out or to fix something, or even use us as a sounding board because, well, we&#8217;re &#8216;so good at that&#8217;, what do we do? We tend to drop everything because" />
<meta name="twitter:title" content="I Need You To Not Play With My Affections - Baggage Reclaim by Natalie Lue" />
<meta name="twitter:site" content="@baggagereclaim" />
<meta name="twitter:image" content="https://www.baggagereclaim.co.uk/wp-content/uploads/2017/09/quote-about-friends-with-your-ex.jpg" />
<meta name="twitter:creator" content="@baggagereclaim" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.baggagereclaim.co.uk\/","name":"Baggage Reclaim by Natalie Lue","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.baggagereclaim.co.uk\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Person","url":"https:\/\/www.baggagereclaim.co.uk\/i-need-you-to-not-play-with-my-affections\/","sameAs":["http:\/\/www.facebook.com\/baggagereclaim","http:\/\/instagram.com\/natlue","http:\/\/youtube.com\/baggagereclaim","http:\/\/www.pinterest.com\/natalielue","https:\/\/twitter.com\/baggagereclaim"],"@id":"#person","name":"Natalie Lue"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.baggagereclaim.co.uk' />
<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Baggage Reclaim by Natalie Lue &raquo; Feed" href="https://www.baggagereclaim.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Baggage Reclaim by Natalie Lue &raquo; Comments Feed" href="https://www.baggagereclaim.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Baggage Reclaim by Natalie Lue &raquo; I Need You To Not Play With My Affections Comments Feed" href="https://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.baggagereclaim.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpfp-css' href='https://www.baggagereclaim.co.uk/wp-content/plugins/wp-favorite-posts/wpfp.css' type='text/css' />
<link rel='stylesheet' id='genesis-sample-theme-css'  href='https://www.baggagereclaim.co.uk/wp-content/themes/genesis-sample/style.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookielawinfo-style-css'  href='https://www.baggagereclaim.co.uk/wp-content/plugins/cookie-law-info/css/cli-style.css?ver=1.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sab-plugin-css'  href='https://www.baggagereclaim.co.uk/wp-content/plugins/simple-author-box/css/simple-author-box.min.css?ver=v1.9' type='text/css' media='all' />
<link rel='stylesheet' id='sab-author-name-font-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,700,400italic,700italicsubset=None' type='text/css' media='all' />
<link rel='stylesheet' id='sab-author-desc-font-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,700,400italic,700italicsubset=None' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.baggagereclaim.co.uk/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='tt-easy-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Crimson+Text%3Aregular%7COswald%3A600%2C200&#038;subset=latin%2Call&#038;ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-nativeskinned-css'  href='https://www.baggagereclaim.co.uk/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-native-skinned.min.css?ver=3.3' type='text/css' media='all' />
<link rel='stylesheet' id='essb-fontawsome-css'  href='https://www.baggagereclaim.co.uk/wp-content/plugins/easy-social-share-buttons3/assets/css/font-awesome.min.css?ver=3.3' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='https://www.baggagereclaim.co.uk/wp-content/plugins/easy-social-share-buttons3/assets/css/blocks-retina/easy-social-share-buttons.min.css?ver=3.3' type='text/css' media='all' />
<link rel='stylesheet' id='essb-social-fanscounter-css'  href='https://www.baggagereclaim.co.uk/wp-content/plugins/easy-social-share-buttons3/lib/modules/social-fans-counter/assets/css/essb-social-fanscounter.css?ver=3.3' type='text/css' media='all' />
<link rel='stylesheet' id='essb-cct-style-css'  href='https://www.baggagereclaim.co.uk/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css?ver=3.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700&#038;ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-content/plugins/cookie-law-info/js/cookielawinfo.js?ver=1.5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/www.baggagereclaim.co.uk\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"104636","token":"320de6d34c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.12'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-content/plugins/wp-favorite-posts/wpfp.js?ver=4.8.3'></script>
<link rel='https://api.w.org/' href='https://www.baggagereclaim.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.baggagereclaim.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.baggagereclaim.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.3" />
<link rel='shortlink' href='https://www.baggagereclaim.co.uk/?p=104636' />
<link rel="alternate" type="application/json+oembed" href="https://www.baggagereclaim.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.baggagereclaim.co.uk%2Fi-need-you-to-not-play-with-my-affections%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.baggagereclaim.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.baggagereclaim.co.uk%2Fi-need-you-to-not-play-with-my-affections%2F&#038;format=xml" />
		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "Natalie/NML"}});
        </script>
	   
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/www.baggagereclaim.co.uk\/wp-admin\/admin-ajax.php","essb3_nonce":"60d1d6789d","essb3_plugin_url":"https:\/\/www.baggagereclaim.co.uk\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":true,"essb3_admin_ajax":true,"essb3_internal_counter":false,"essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","essb3_counter_button_min":100,"essb3_counter_total_min":100,"blog_url":"https:\/\/www.baggagereclaim.co.uk\/","ajax_type":"wp","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":false,"essb3_single_ajax":false,"twitter_counter":"api","post_id":104636};</script><style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09F}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><link rel="icon" href="https://www.baggagereclaim.co.uk/wp-content/themes/genesis-sample/images/favicon.ico" />
<link href="https://fonts.googleapis.com/css?family=Playfair+Display" rel="stylesheet"> 		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css">.saboxplugin-wrap .saboxplugin-gravatar img {-webkit-border-radius:50%;-moz-border-radius:50%;-ms-border-radius:50%;-o-border-radius:50%;border-radius:50%;}.saboxplugin-wrap .saboxplugin-authorname a {color:#212121;}.saboxplugin-wrap .saboxplugin-authorname {font-family:"Roboto";}.saboxplugin-wrap .saboxplugin-desc {font-family:Roboto;}.saboxplugin-wrap {margin-top:0px;}.saboxplugin-wrap {margin-bottom:0px;}.saboxplugin-wrap .saboxplugin-authorname {font-size:22px; line-height:29px;}.saboxplugin-wrap .saboxplugin-desc {font-size:18px; line-height:25px;}.saboxplugin-wrap .saboxplugin-web {font-size:14px;}.saboxplugin-wrap .saboxplugin-socials .saboxplugin-icon-color {font-size:21px;}.saboxplugin-wrap .saboxplugin-socials .saboxplugin-icon-color:before {width:36px; height:36px; line-height:37px; }.saboxplugin-wrap .saboxplugin-socials .saboxplugin-icon-grey {font-size:18px;}</style><style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(255,255,255,.88);}</style><style id="tt-easy-google-font-styles" type="text/css">p { font-family: 'Crimson Text'; font-style: normal; font-weight: 400; }
h1 { font-family: 'Oswald'; font-style: normal; font-weight: 600; text-transform: uppercase; }
h2 { font-family: 'Oswald'; font-style: normal; font-weight: 200; }
h3 { font-family: 'Oswald'; font-style: normal; font-weight: 200; }
h4 { font-family: 'Oswald'; font-style: normal; font-weight: 200; }
h5 { font-family: 'Oswald'; font-style: normal; font-weight: 200; }
h6 { font-family: 'Oswald'; font-style: normal; font-weight: 200; }
</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-104636 single-format-standard header-image header-full-width content-sidebar" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><div class="site-logo"><a href="https://www.baggagereclaim.co.uk"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2016/10/Baggage-Reclaim-Logo.png"></a></div><p class="site-description" itemprop="description">Break Emotional Unavailability, Embrace Loving Relationships, Grow Self-Esteem</p></div></div></header><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-top-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-8906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8906"><a href="https://www.baggagereclaim.co.uk/about/" itemprop="url"><span itemprop="name">ABOUT</span></a>
<ul  class="sub-menu">
	<li id="menu-item-102356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102356"><a href="https://www.baggagereclaim.co.uk/contact/" itemprop="url"><span itemprop="name">CONTACT</span></a></li>
</ul>
</li>
<li id="menu-item-102794" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-102794"><a href="https://www.baggagereclaim.co.uk/the-blog/" itemprop="url"><span itemprop="name">THE BLOG</span></a>
<ul  class="sub-menu">
	<li id="menu-item-102828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102828"><a href="https://www.baggagereclaim.co.uk/list-of-posts/" itemprop="url"><span itemprop="name">LIST OF POSTS</span></a></li>
</ul>
</li>
<li id="menu-item-103020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-103020"><a href="https://www.baggagereclaim.co.uk/courses/" itemprop="url"><span itemprop="name">COURSES &#038; EVENTS</span></a>
<ul  class="sub-menu">
	<li id="menu-item-104696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104696"><a href="https://www.baggagereclaim.co.uk/break-the-cycle/" itemprop="url"><span itemprop="name">BREAK THE CYCLE</span></a></li>
	<li id="menu-item-100789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100789"><a href="https://www.baggagereclaim.co.uk/the-library/" itemprop="url"><span itemprop="name">RECLAIMER MEMBERSHIP</span></a></li>
	<li id="menu-item-104525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104525"><a href="https://www.baggagereclaim.co.uk/courses/build-your-self-esteem-2-0/" itemprop="url"><span itemprop="name">BUILD YOUR SELF-ESTEEM</span></a></li>
	<li id="menu-item-98843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98843"><a href="https://www.baggagereclaim.co.uk/workshops/" itemprop="url"><span itemprop="name">UPCOMING EVENTS</span></a></li>
</ul>
</li>
<li id="menu-item-99138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99138"><a href="https://www.baggagereclaim.co.uk/the-baggage-reclaim-sessions-podcast/" itemprop="url"><span itemprop="name">PODCAST</span></a></li>
<li id="menu-item-10567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10567"><a href="https://www.baggagereclaim.co.uk/my-books/" itemprop="url"><span itemprop="name">BOOKS</span></a>
<ul  class="sub-menu">
	<li id="menu-item-102142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102142"><a href="https://www.baggagereclaim.co.uk/my-books/love-care-trust-respect-reclaim-your-relationships-from-the-jaws-of-pain-fear-and-guilt/" itemprop="url"><span itemprop="name">Love, Care, Trust &#038; Respect</span></a></li>
	<li id="menu-item-101367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101367"><a href="https://www.baggagereclaim.co.uk/my-books/100-days-of-baggage-reclaim-ebook/" itemprop="url"><span itemprop="name">100 Days of Baggage Reclaim eBook</span></a></li>
	<li id="menu-item-10568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10568"><a href="https://www.baggagereclaim.co.uk/my-books/mr-unavailable-and-the-fallback-girl-book-one/" itemprop="url"><span itemprop="name">Mr Unavailable &#038; The Fallback Girl</span></a></li>
	<li id="menu-item-10569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10569"><a href="https://www.baggagereclaim.co.uk/my-books/the-dreamer-and-the-fantasy-relationship-a-reality-check-for-women-who-love-virtual-and-illusion-filled-relationships/" itemprop="url"><span itemprop="name">The Dreamer &#038; The Fantasy Relationship</span></a></li>
	<li id="menu-item-98672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98672"><a href="https://www.baggagereclaim.co.uk/my-books/how-to-self-soothe-quick-guide/" itemprop="url"><span itemprop="name">How To Self-Soothe Quick Guide</span></a></li>
	<li id="menu-item-11592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11592"><a href="https://www.baggagereclaim.co.uk/my-books/the-no-contact-rule/" itemprop="url"><span itemprop="name">The No Contact Rule</span></a></li>
	<li id="menu-item-12918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12918"><a href="https://www.baggagereclaim.co.uk/my-books/curbing-your-obsession-quick-guide-pdf-epub/" itemprop="url"><span itemprop="name">Curbing Your Obsession Quick Guide</span></a></li>
</ul>
</li>
<li id="menu-item-103021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103021"><a href="https://www.baggagereclaim.co.uk/consultations/" itemprop="url"><span itemprop="name">WORK WITH ME</span></a></li>
<li id="menu-item-89628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89628"><a href="http://store.baggagereclaim.co.uk/" itemprop="url"><span itemprop="name">SHOP</span></a></li>
<li id="menu-item-13286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13286"><a href="https://www.baggagereclaim.co.uk/downloads/" itemprop="url"><span itemprop="name">GOODIES</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-104636 post type-post status-publish format-standard has-post-thumbnail category-letting-go tag-ambiguous-relationships tag-friends-with-an-ex tag-getting-over-a-breakup tag-grief entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">I Need You To Not Play With My Affections</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-09-06T22:24:04+00:00">September 6, 2017</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.baggagereclaim.co.uk/author/natalie/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">NATALIE</span></a></span> <span class="entry-comments-link"><a href="https://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/#comments">25 Comments</a></span>  
		<span class='span-reading-time'>Reading Time: 5 Minutes</span>
		</p></header><div class="entry-content" itemprop="text"><div class="essb_links essb_counters essb_displayed_float essb_share essb_template_blocks-retina essb_1265493362 essb_links_center print-no" id="essb_displayed_float_1265493362" data-essb-postid="104636" data-essb-position="float" data-essb-button-style="icon" data-essb-template="blocks-retina" data-essb-counter-pos="left" data-essb-url="https://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/" data-essb-twitter-url="https://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/" data-essb-instance="1265493362"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="http://www.facebook.com/sharer/sharer.php?u=https://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/&t=I+Need+You+To+Not+Play+With+My+Affections" title="" onclick="essb_window(&#39;http://www.facebook.com/sharer/sharer.php?u=https://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/&t=I+Need+You+To+Not+Play+With+My+Affections&#39;,&#39;facebook&#39;,&#39;1265493362&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=I+Need+You+To+Not+Play+With+My+Affections&amp;url=https://www.baggagereclaim.co.uk/?p=104636&amp;counturl=https://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/&amp;related=baggagereclaim&amp;via=baggagereclaim&#39;,&#39;twitter&#39;,&#39;1265493362&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=https://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/&#39;,&#39;google&#39;,&#39;1265493362&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb_pinterest_picker(&#39;1265493362&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=I+Need+You+To+Not+Play+With+My+Affections&u=https%3A%2F%2Fwww.baggagereclaim.co.uk%2Fi-need-you-to-not-play-with-my-affections%2F" title="" onclick="essb_window(&#39;http://tumblr.com/share?s=&v=3&t=I+Need+You+To+Not+Play+With+My+Affections&u=https%3A%2F%2Fwww.baggagereclaim.co.uk%2Fi-need-you-to-not-play-with-my-affections%2F&#39;,&#39;tumblr&#39;,&#39;1265493362&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/&amp;title=I+Need+You+To+Not+Play+With+My+Affections" title="" onclick="essb_window(&#39;http://reddit.com/submit?url=https://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/&amp;title=I+Need+You+To+Not+Play+With+My+Affections&#39;,&#39;reddit&#39;,&#39;1265493362&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=I+Need+You+To+Not+Play+With+My+Affections&url=https%3A%2F%2Fwww.baggagereclaim.co.uk%2Fi-need-you-to-not-play-with-my-affections%2F" title="" onclick="essb_window(&#39;https://getpocket.com/save?title=I+Need+You+To+Not+Play+With+My+Affections&url=https%3A%2F%2Fwww.baggagereclaim.co.uk%2Fi-need-you-to-not-play-with-my-affections%2F&#39;,&#39;pocket&#39;,&#39;1265493362&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/&title=I+Need+You+To+Not+Play+With+My+Affections" title="" onclick="essb_window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/&title=I+Need+You+To+Not+Play+With+My+Affections&#39;,&#39;flipboard&#39;,&#39;1265493362&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="100" data-counter-pos="left"><span class="essb_totalcount essb_t_r" title="Total: "><span class="essb_t_nb"></span></span></li></ul><div class="essb_native_buttons essb_native_after_share"><ul class="essb_links"></ul></div></div><p><img class="aligncenter  wp-image-104641" src="https://www.baggagereclaim.co.uk/wp-content/uploads/2017/09/quote-about-friends-with-your-ex.jpg" alt="You're either in or you're out. I can't, no, scratch that: I WON'T be your plaything." width="451" height="451" srcset="https://www.baggagereclaim.co.uk/wp-content/uploads/2017/09/quote-about-friends-with-your-ex.jpg 700w, https://www.baggagereclaim.co.uk/wp-content/uploads/2017/09/quote-about-friends-with-your-ex-150x150.jpg 150w, https://www.baggagereclaim.co.uk/wp-content/uploads/2017/09/quote-about-friends-with-your-ex-300x300.jpg 300w, https://www.baggagereclaim.co.uk/wp-content/uploads/2017/09/quote-about-friends-with-your-ex-144x144.jpg 144w" sizes="(max-width: 451px) 100vw, 451px" />When we&#8217;re really into or still in love with somebody who we&#8217;re no longer with, but they still text, call, or ask us to hang out or to fix something, or even use us as a sounding board because, well, we&#8217;re &#8216;so good at that&#8217;, what do we do?</p>
<p>We tend to drop everything because we&#8217;re hoping that this person will fall for us again.</p>
<p>We&#8217;re hoping that if we keep doing some or all of the things that signify our devotion to them, that they will feel compelled to get back together, to see us in the way that we want to be seen. We hope <em>they&#8217;ll</em> drop everything for <em>us</em>.</p>
<p>What happens next? More often than not, we get hurt, badly.</p>
<p>They are not as careful with our feelings as we are about our devotion to them, and after a while we start to feel bruised and possibly quite angry and resentful beneath our veneer of <a href="https://www.baggagereclaim.co.uk/if-youre-being-what-you-think-is-a-good-girlfriendboyfriend-are-you-actually-being-your/">calm and being &#8216;pleasing&#8217;</a>.</p>
<p>To them, it seems clear that they&#8217;re not intending to get back together. They might even seem OK with having this seeming power to decide the fate of the relationship&#8211;clearly if we&#8217;re still engaging despite the lack of reciprocation, then they can safely assume that we&#8217;re a shoe-in.</p>
<p>They might think that this is what hanging out, <a href="https://www.baggagereclaim.co.uk/friends-dont-try-to-screw-you-screw-you-over-or-screw-with-your-mind-other-thoughts-on-being-friends-with-your-ex/">being friends and caring about an ex</a> is all about, and I get it, because when you&#8217;ve been in a relationship for some time and then you break up, it can feel so abrupt to just go from that to being friends or even not being in touch for a while. The thing is though, blithely carrying on as if it doesn&#8217;t matter that we still have feelings for them and as if they&#8217;re not messing us around (they are, <a href="https://www.baggagereclaim.co.uk/do-you-really-need-to-investigate-what-someones-intentions-were-or-prove-that-youre-right/">even if it&#8217;s &#8216;unintentional&#8217;)</a>, isn&#8217;t fair.</p>
<p>We&#8217;re, however, also not being fair to us if we don&#8217;t draw our line and step back for our own self-care, and actually, if we continue to engage with them in the secret hope that they will feel inclined or yes, even <em>obliged</em> to give us another shot, we&#8217;re not being fair to them either.</p>
<h3><strong>We&#8217;ll keep opening ourselves up to being hurt and then call it something <em>they&#8217;re</em> doing.</strong></h3>
<p>&nbsp;</p>
<p>That&#8217;s not to say, whether it&#8217;s consciously or not, that they aren&#8217;t engaging with us from a place that&#8217;s based on us having feelings for them that they enjoy but are not willing to truly reciprocate to the level that we desire, but until we honestly reflect about <em>why</em> we remain open to it, we can&#8217;t see where we&#8217;re hurting ourselves.</p>
<p><span id="more-104636"></span>This past weekend, I binge-watched the final season of Broadchurch (excellent British crime drama with David Tennant and Olivia Coleman) and, without giving much away, there was this scene between a separated couple. He doesn&#8217;t want to be broken up so each time she calls, he comes running, and on this particular occasion, when she makes a comment about how he&#8217;s basically really good for unloading on, he finally does the right thing for the situation&#8211;he speaks up for himself and acknowledges the truth about the current state of their relationship.</p>
<p>Him: You can&#8217;t just call me to come meet you for coffee like everything&#8217;s still the same.<br />
Her: Can&#8217;t I?<br />
Him: No. You know you can treat me like your little dog. Give me a whistle and I&#8217;ll come running, but I need you not to do that. I need you not to give me any hope.</p>
<p>And, boom.</p>
<h3>We resist being honest and drawing our line because we don&#8217;t want to admit the truth and extinguish the hope that&#8217;s been blocking us from accepting that the relationship is over.</h3>
<p>&nbsp;</p>
<p>We think we&#8217;re OK with being needed in this way and being, in some instances, someone&#8217;s &#8216;supply&#8217;&#8230;. that is until we realise how we&#8217;re extending our pain and making it suffering.</p>
<p>The object of our affections <a href="https://www.baggagereclaim.co.uk/recognising-when-youre-being-used/">doesn&#8217;t necessarily want to admit that they&#8217;re, in effect, using us</a>.</p>
<p><a href="https://www.baggagereclaim.co.uk/revisited-the-truth-about-intentions/">Intended or not</a>, they want things on their terms, sampling the things that they enjoy about us and a relationship while talking themselves out of getting back together, all the while rationalising about friendship, enjoying our company, things not having to be so &#8216;cut and dried&#8217;, about how if we can&#8217;t cope, we&#8217;ll let them know and blah blah blah.</p>
<p>The thing is, if someone knows in their heart of hearts that they don&#8217;t, in all seriousness, want to get back together (or even that they don&#8217;t actually want to <em>begin</em> a relationship and want to <a href="https://www.baggagereclaim.co.uk/casual-relationships-all-the-fringe-benefits-of-a-relationship-without-the-actual-relationship/">keep it casual</a>, another area where this issue arises), but they <em>know</em>, whether they admit it or not, that the other person is holding out hope and is too caught up in their feelings to read the writing on the wall, they need to do the responsible, respectful, <em>loving</em> thing, and step back, not string them along.</p>
<p>I always say to people who duck out of being truthful with somebody who is into them and basically, as one male friend put it, &#8216;keeping [them] on a string&#8217;:</p>
<p><em>If you&#8217;re so clear in thought that you know that you don&#8217;t reciprocate their feelings or that you don&#8217;t want to get back together (or be in a relationship), speak up! </em><em>They&#8217;re into you and that clouds a person&#8217;s judgement.</em></p>
<p>Bringing it back to us though, we mustn&#8217;t string ourselves along and we need to step back at the point where we might be starting to lose a little or even a lot of respect for ourselves.</p>
<p>We mustn&#8217;t be that person who someone whistles for and we come running in the form of, for example&#8230;</p>
<ul>
<li>Letting them dump their problems on us while we play armchair therapist (because we&#8217;re trying to show how we &#8216;get&#8217; them better than anyone else)</li>
<li>Letting them slip into our bed (because we think that one day they&#8217;ll suddenly feel inclined to put a relationship and a ring on all the hassle-free sex they&#8217;re getting)</li>
<li>Playing text tennis with them for half the week (funny that they might be &#8216;too busy&#8217; to actually spend time with us or pick up the phone though&#8230;)</li>
<li>Providing an ego stroke (not realising that we&#8217;re boosting them up so that can feel good about themselves while we&#8217;re feeling crappy and at a loss)</li>
<li>Being the back-up plan (letting them call us up the moment that things go belly-up with their latest fling, only for them to dump us yet again)</li>
<li>Being the one they call when they&#8217;re at a loose end (but not being included in the key stuff)</li>
</ul>
<p style="text-align: center;"><strong><em>We</em> need to not do that.</strong></p>
<p>When we let somebody play with our affections, we turn it into hope, and it then gets turned into disappointment, and lather, rinse, repeat until we <a href="https://www.baggagereclaim.co.uk/is-it-time-for-you-to-opt-out-of-the-cycle/">finally opt out of the disappointment cycle</a>.</p>
<p>Even if they keep texting or calling after we draw our line, we need to see it for what it is and not be available, not because <a href="https://www.baggagereclaim.co.uk/needing-to-go-no-contact-isnt-about-being-a-bad-person-immaturity-or-punishment/">we&#8217;re playing games and hoping to trigger them into chasing us</a>, but because <a href="https://www.baggagereclaim.co.uk/why-we-must-be-a-priority-never-an-option/">we&#8217;re better than being an option</a>.</p>
<p>We need to stop giving us false hope so that we can have the true hope that comes with treating ourselves with the love, care, trust and respect that we deserve. Only then will we not accept less than mutually fulfilling relationships.</p>
<p>Your thoughts?</p>
<p><span style="border-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font: bold 11px/20px 'Helvetica Neue',Helvetica,sans-serif; color: #ffffff; background: #bd081c no-repeat scroll 3px 50% / 14px 14px; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer;">Save</span></p>
<p><span style="border-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font: bold 11px/20px 'Helvetica Neue',Helvetica,sans-serif; color: #ffffff; background: #bd081c no-repeat scroll 3px 50% / 14px 14px; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer;">Save</span></p>
<p><span style="border-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font: bold 11px/20px 'Helvetica Neue',Helvetica,sans-serif; color: #ffffff; background: #bd081c  no-repeat scroll 3px 50% / 14px 14px; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer; top: 36px; left: 20px;">Save</span></p>
<div class="saboxplugin-wrap"><div class="saboxplugin-gravatar"><img alt='' src='https://secure.gravatar.com/avatar/fd241f801e85795f2f78731fc839dfb8?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fd241f801e85795f2f78731fc839dfb8?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></div><div class="saboxplugin-authorname"><a href="https://www.baggagereclaim.co.uk/author/natalie/">NATALIE</a></div><div class="saboxplugin-desc"><div class="vcard author"><span class="fn">Hi, I’m Natalie! Baggage Reclaim is a guide to learning to live and love with self-esteem by breaking the patterns that stand in your way. Whether it's figuring out what’s going on in a troubling relationship, understanding you and self-care, or being more assertive, I’m here to help you guide you.</span></div></div><div class="clearfix"></div><div class="saboxplugin-socials "></div></div><span class='wpfp-span'><img src='https://www.baggagereclaim.co.uk/wp-content/plugins/wp-favorite-posts/img/heart.png' alt='Favorite' title='Favorite' class='wpfp-img' /><img src='https://www.baggagereclaim.co.uk/wp-content/plugins/wp-favorite-posts/img/loading.gif' alt='Loading' title='Loading' class='wpfp-hide wpfp-img' /><a class='wpfp-link' href='?wpfpaction=add&amp;postid=104636' title='Add to favorites' rel='nofollow'>Add to favorites</a></span><div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_blocks-retina essb_1294095658 essb_links_center print-no" id="essb_displayed_bottom_1294095658" data-essb-postid="104636" data-essb-position="bottom" data-essb-button-style="icon" data-essb-template="blocks-retina" data-essb-counter-pos="left" data-essb-url="https://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/" data-essb-twitter-url="https://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/" data-essb-instance="1294095658"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="http://www.facebook.com/sharer/sharer.php?u=https://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/&t=I+Need+You+To+Not+Play+With+My+Affections" title="" onclick="essb_window(&#39;http://www.facebook.com/sharer/sharer.php?u=https://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/&t=I+Need+You+To+Not+Play+With+My+Affections&#39;,&#39;facebook&#39;,&#39;1294095658&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=I+Need+You+To+Not+Play+With+My+Affections&amp;url=https://www.baggagereclaim.co.uk/?p=104636&amp;counturl=https://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/&amp;related=baggagereclaim&amp;via=baggagereclaim&#39;,&#39;twitter&#39;,&#39;1294095658&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=https://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/&#39;,&#39;google&#39;,&#39;1294095658&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb_pinterest_picker(&#39;1294095658&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=I+Need+You+To+Not+Play+With+My+Affections&u=https%3A%2F%2Fwww.baggagereclaim.co.uk%2Fi-need-you-to-not-play-with-my-affections%2F" title="" onclick="essb_window(&#39;http://tumblr.com/share?s=&v=3&t=I+Need+You+To+Not+Play+With+My+Affections&u=https%3A%2F%2Fwww.baggagereclaim.co.uk%2Fi-need-you-to-not-play-with-my-affections%2F&#39;,&#39;tumblr&#39;,&#39;1294095658&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/&amp;title=I+Need+You+To+Not+Play+With+My+Affections" title="" onclick="essb_window(&#39;http://reddit.com/submit?url=https://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/&amp;title=I+Need+You+To+Not+Play+With+My+Affections&#39;,&#39;reddit&#39;,&#39;1294095658&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=I+Need+You+To+Not+Play+With+My+Affections&url=https%3A%2F%2Fwww.baggagereclaim.co.uk%2Fi-need-you-to-not-play-with-my-affections%2F" title="" onclick="essb_window(&#39;https://getpocket.com/save?title=I+Need+You+To+Not+Play+With+My+Affections&url=https%3A%2F%2Fwww.baggagereclaim.co.uk%2Fi-need-you-to-not-play-with-my-affections%2F&#39;,&#39;pocket&#39;,&#39;1294095658&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/&title=I+Need+You+To+Not+Play+With+My+Affections" title="" onclick="essb_window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/&title=I+Need+You+To+Not+Play+With+My+Affections&#39;,&#39;flipboard&#39;,&#39;1294095658&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="100" data-counter-pos="left"><span class="essb_totalcount essb_t_r" title="Total: "><span class="essb_t_nb"></span></span></li></ul><div class="essb_native_buttons essb_native_after_share"><ul class="essb_links"></ul></div></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.baggagereclaim.co.uk/category/letting-go/" rel="category tag">Letting Go</a></span> <span class="entry-tags">Tagged With: <a href="https://www.baggagereclaim.co.uk/tag/ambiguous-relationships/" rel="tag">ambiguous relationships</a>, <a href="https://www.baggagereclaim.co.uk/tag/friends-with-an-ex/" rel="tag">friends with an ex</a>, <a href="https://www.baggagereclaim.co.uk/tag/getting-over-a-breakup/" rel="tag">getting over a breakup</a>, <a href="https://www.baggagereclaim.co.uk/tag/grief/" rel="tag">grief</a></span></p></footer></article><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list">
	<li class="comment even thread-even depth-1" id="comment-561506">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/1d7eab0979dbb400bfee40d5b2c592c1?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1d7eab0979dbb400bfee40d5b2c592c1?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">JM</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-09-06T23:34:48+00:00" itemprop="datePublished"><a href="https://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/#comment-561506" class="comment-time-link" itemprop="url">September 6, 2017 at 11:34 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>I think this was written for me :).  So much of it resonated with me.  I recently broke all contact with an ex because I found myself angry and resentful after months of over-giving and frankly, secretly hoping that all of my efforts would be rewarded by him taking me back.  He didn&#8217;t.  This line really hit me: &#8220;We resist being honest and drawing our line because we don’t want to admit the truth and extinguish the hope that’s been blocking us from accepting that the relationship is over.&#8221;  I had to step up and realize that I was torturing myself for something that is never, ever going to happen.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/?replytocom=561506#respond' onclick='return addComment.moveForm( "comment-561506", "561506", "respond", "104636" )' aria-label='Reply to JM'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment odd alt depth-2" id="comment-565746">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/1d7eab0979dbb400bfee40d5b2c592c1?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1d7eab0979dbb400bfee40d5b2c592c1?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Julie</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-11-18T02:37:13+00:00" itemprop="datePublished"><a href="https://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/#comment-565746" class="comment-time-link" itemprop="url">November 18, 2017 at 2:37 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Ugh I shared this article with my EUM ex to try to explain why I was acting so odd (we were trying to be &#8220;friends&#8221; and I just couldn&#8217;t do it).  He replied and basically confirmed he thinks I&#8217;m crazy and condescendingly said he was glad I was getting help.  I feel like such a pathetic loser.  I should have taken the article&#8217;s wisdom and used it for my own benefit.  Instead I&#8217;m back at square zero feeling like a total psycho loser.  I guess I&#8217;m not meant to be in a relationship with anyone, ever.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/?replytocom=565746#respond' onclick='return addComment.moveForm( "comment-565746", "565746", "respond", "104636" )' aria-label='Reply to Julie'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1" id="comment-561508">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/b8ec226f2a137702f6db7a6773346745?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b8ec226f2a137702f6db7a6773346745?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">HawaiianP</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-09-06T23:52:31+00:00" itemprop="datePublished"><a href="https://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/#comment-561508" class="comment-time-link" itemprop="url">September 6, 2017 at 11:52 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>This is SO spot on. All of this basically sums up the last 9 years of my life, and the current end to all of the EU drama.<br />
Readers Digest: I met a guy who liked me for me. He was smart, handsome, funny, and had a very good job that I admired.<br />
He quickly gained my trust, and because I was blind to his games, I fell for everything. Out of the blue he tells me he has a cruddy relationship with a girl that lives hours away. He doesn&#8217;t even like living with her and doesn&#8217;t trust her. Red flags. But, at the time I wanted to help. Me being such a great &#8220;friend&#8221;, I stood by him. Listened to him get upset and ask me why she does this and that blah blah. After awhile he would ask me to hang out and watch movies, take his dog for a walk, go running with him&#8230;. and texting was constant. Flirting was hot and heavy, and it was based on when he needed an ego boost. I never slept with this man, we always just kept it blurry with the understanding that if &#8220;things were different&#8221;. Don&#8217;t get me wrong, we always were very close but either friends would stop by that didn&#8217;t know we were at that level, or we just realized &#8212; no. Nooo! It ended up being extremely painful for me and supposedly for him. About a year ago he just point blank said to me that it&#8217;s difficult to get close to me because he loves me but as a friend. Really? All of his actions were more than just friendship. I pushed away from him because the hurt of thinking he would suddenly change and turn into that 110% available guy who wants to plan a wedding with me, move in and share laughs while watching movies, speak freely about how we care for eachother, and text me asking how I was daily wasn&#8217;t happening. And it never will. Never.<br />
To this day he still randomly texts me and it&#8217;s all flirting. He does not live near me anymore, but still travels here once in awhile to do work. With his flirts, he tells me he wants to see me and stop by. Such bull. All he is doing and getting an ego boost hoping I am still in his back pocket for when he needs me. For when he and his GF are not doing well. I&#8217;ve learned a lot from this blog, and therapy.  This man really had my heart and he still thinks that he does. I&#8217;ve never had the final word with him to tell him how he hurt me, and so sometimes I try to see if he really will stop over so I can unleash. Waiting is not realistic as he lives his life. I&#8217;ve stopped stewing about it , and let it go.<br />
It&#8217;s not easy to ignore the EU charm with texts he sends making you think you still are on his mind allll of the time. It&#8217;s a game, and I am working very hard to move forward.<br />
I haven&#8217;t seen him and hope I don&#8217;t at this point. My life has improved dramatically- I no longer think, &#8220;oh I should text EU and tell him this or that&#8230;&#8221; he&#8217;s in the past. Hello future. Thank you Nat!</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/?replytocom=561508#respond' onclick='return addComment.moveForm( "comment-561508", "561508", "respond", "104636" )' aria-label='Reply to HawaiianP'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment odd alt depth-2" id="comment-561617">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/333fe8f34f714ea285f9e2be8012fd48?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/333fe8f34f714ea285f9e2be8012fd48?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">G.G.S.</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-09-08T16:00:03+00:00" itemprop="datePublished"><a href="https://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/#comment-561617" class="comment-time-link" itemprop="url">September 8, 2017 at 4:00 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>&#8220;speak freely about how we care for eachother&#8221;<br />
Have to say that&#8217;s a high bar that doesn&#8217;t belong next to daily how u doin&#8217;? text.Had great relationships and it wasn&#8217;t all free feeling talks but feeling restricted about being able to talk about emotions is a super bad sign.  The good men I&#8217;ve dated showed it more than saying it. When trust someones actions don&#8217;t need constant verbal affection or affirmation. Texting red flag. LDR is another. Travels for work made his all started ringing memory bells.  For what it&#8217;s worth anger is a waste unless you use it to motivate self growth. Pity the guy for his ambivalence. Think this guy cared but not enough to &#8220;risk&#8221; his  current arrangement and seems to be avoiding intimacy or at least making a decision in some regards.   Eventually you will stop caring enough to even be angry about it anymore. Eventually you will probably see it as a sad &#8220;if things were different&#8221; (wishful thinking  and longing when actual actions could be taken to change it) situation too. Everyone has a gap between what they mentally logically profess to want and what they actually end up doing. Some people are further apart on those things than others.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/?replytocom=561617#respond' onclick='return addComment.moveForm( "comment-561617", "561617", "respond", "104636" )' aria-label='Reply to G.G.S.'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-561514">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/6ca82c5ac4f64d6f7e1f3c0c3bb3de8b?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6ca82c5ac4f64d6f7e1f3c0c3bb3de8b?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Ann</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-09-07T00:26:37+00:00" itemprop="datePublished"><a href="https://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/#comment-561514" class="comment-time-link" itemprop="url">September 7, 2017 at 12:26 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Ugh, this sounds exactly like a dwindling friendship.  I don&#8217;t want to admit I was just probably used for my generosity, help and always being available as the &#8220;armchair therapist&#8221;.  It really just is a big disappointment.  Every newsletter I follow though, has the theme of &#8220;letting go&#8221; and &#8220;moving on&#8221; when something is no longer serving you.  I think the universe is telling me something&#8230;.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/?replytocom=561514#respond' onclick='return addComment.moveForm( "comment-561514", "561514", "respond", "104636" )' aria-label='Reply to Ann'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-561515">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/8aaa9741a218984d4ac396c6a4db59a5?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8aaa9741a218984d4ac396c6a4db59a5?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Ashley B</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-09-07T00:37:12+00:00" itemprop="datePublished"><a href="https://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/#comment-561515" class="comment-time-link" itemprop="url">September 7, 2017 at 12:37 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>I can totally relate to this post and it&#8217;s a great reminder of where I was in a relationship with an ex and where I am now with my now fiancee, plus a reminder of how special I really am and how important it is to surround myself with people who want to actually invest time and effort into relationships. .</p>
<p>With my ex we were together for about two years until we reached a point where we broke up  (due mostly to my bad behavior); however we still lived together for a short time afterwards and my feelings for him didn&#8217;t change much and I convinced myself that things were going to be fine. Well that wasn&#8217;t the case&#8230;in fact, the more he pulled away from me, the more desperate for him to love me I became. I cleaned, cooked, hung out with him in his garage..foolishly believing that he would want to rekindle our relationship and that our love would be epic!</p>
<p>Yeah, that didn&#8217;t happen either. I ended up moving out of his house and then spent some time behind bars; it took me 6 months behind bars to realize that I was clinging to a false hope&#8230;not to mention that he never visited me plus went out to a strip club the night before I went to jail.</p>
<p>In short I am now  in a relationship with a man who loves me and doesn&#8217;t string me along&#8230;However I am grateful to have learned from that relationship  (disaster; ).</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/?replytocom=561515#respond' onclick='return addComment.moveForm( "comment-561515", "561515", "respond", "104636" )' aria-label='Reply to Ashley B'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-561518">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/73024b288bd963c75104630f83766e11?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/73024b288bd963c75104630f83766e11?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Rewind</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-09-07T03:01:16+00:00" itemprop="datePublished"><a href="https://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/#comment-561518" class="comment-time-link" itemprop="url">September 7, 2017 at 3:01 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Word!</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/?replytocom=561518#respond' onclick='return addComment.moveForm( "comment-561518", "561518", "respond", "104636" )' aria-label='Reply to Rewind'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-561593">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/4913d06ba644ef0f3c30cb3b4db93e68?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4913d06ba644ef0f3c30cb3b4db93e68?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Lastnumber</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-09-08T05:37:19+00:00" itemprop="datePublished"><a href="https://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/#comment-561593" class="comment-time-link" itemprop="url">September 8, 2017 at 5:37 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Came here for some clarity today and left satisfied with a stark but accurate diagnosis. At least now I know what I am suffering from I can treat it accordingly.</p>
<p>I am a smart, successful, hardworking mum of one who is fully independent. Yet dumb and useless as a box of bent nails when it comes to relationships. I rarely date (trust, abandonment issues yada yada&#8230;) and it takes a lot for me to let someone in. My EUM persisted on/off for 2 years playing &#8220;gently gently, catchy monkey&#8221; to get me, until I finally allowed myself to believe his intentions for me were genuine (future faked the whole time). Why did he even waste that much time and effort? Was it all just a sick twisted game to him?</p>
<p>I was every single one of those bullet points and more. Took me whay longer than it should of to realise that having nothing was better than accepting crumbs. Had to finally admit to myself that he just used me and I was too caught up to see it. Sometimes the red flags were glaringly obvious and I sighed and still chose to ignore them, believing my value could not command better so I&#8217;ll take whatever I can get as long as he still wants me and is nice to me. So sad and pathetic urghh, ashamed&#8230;.</p>
<p>I&#8217;m not savvy in relationships, I am completely honest and true, I go slow but am either 100% in or not at all. I am therefore always left on the receiving end of the rejection, pain, confusion and turmoil, setting me further back with my trust issues and journey to happiness.</p>
<p>Just purchased &#8216;Mr Unavailable and the fallback girl&#8217; for some much needed self therapy. Thanks NML (what a surprisingly sizeable book! Gonna snuggle down with it over the weekend   and take a good look at myself).</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/?replytocom=561593#respond' onclick='return addComment.moveForm( "comment-561593", "561593", "respond", "104636" )' aria-label='Reply to Lastnumber'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-561612">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/06117afaf7586fa1f7e4b9f0c9e1e23a?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/06117afaf7586fa1f7e4b9f0c9e1e23a?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Robin</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-09-08T14:20:12+00:00" itemprop="datePublished"><a href="https://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/#comment-561612" class="comment-time-link" itemprop="url">September 8, 2017 at 2:20 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Ironically the people who care about you could also be the ones who know very well they&#8217;re incompatible with you and do the right thing by cutting off contact altogether.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/?replytocom=561612#respond' onclick='return addComment.moveForm( "comment-561612", "561612", "respond", "104636" )' aria-label='Reply to Robin'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-561619">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/333fe8f34f714ea285f9e2be8012fd48?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/333fe8f34f714ea285f9e2be8012fd48?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">G.G.S.</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-09-08T16:17:03+00:00" itemprop="datePublished"><a href="https://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/#comment-561619" class="comment-time-link" itemprop="url">September 8, 2017 at 4:17 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>This is timely as always. Think it&#8217;s about intentions, respect, and boundaries. If didn&#8217;t have them while in a relationship it&#8217;s hard to see how they have them after it ends. Had a few who were better acting because less tensions and things to argue about but all need some time to get over loss and make mental shift in our expectations.<br />
Think people can be friends or on friendly terms when see each other but both have to be intended and open about  keeping it at that level.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/?replytocom=561619#respond' onclick='return addComment.moveForm( "comment-561619", "561619", "respond", "104636" )' aria-label='Reply to G.G.S.'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-561631">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/8afd4398608e9a07deaab456eec48c0d?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8afd4398608e9a07deaab456eec48c0d?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Michele M</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-09-08T21:51:50+00:00" itemprop="datePublished"><a href="https://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/#comment-561631" class="comment-time-link" itemprop="url">September 8, 2017 at 9:51 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Sometimes it takes a hurricane; sometimes it takes a post by Natalie. When both happen together, I guess I&#8217;d better listen! Thanks to both you and Irma, darling!</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/?replytocom=561631#respond' onclick='return addComment.moveForm( "comment-561631", "561631", "respond", "104636" )' aria-label='Reply to Michele M'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-561698">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/4570d136914f22b0e3830f742f7902f7?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4570d136914f22b0e3830f742f7902f7?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">René</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-09-10T04:49:59+00:00" itemprop="datePublished"><a href="https://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/#comment-561698" class="comment-time-link" itemprop="url">September 10, 2017 at 4:49 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>&#8220;We’ll keep opening ourselves up to being hurt and then call it something they’re doing&#8221;. Well said! It takes a mature person to be able to recognize that there are two halves to the situation, and its not one sided. Thank you for this!</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/?replytocom=561698#respond' onclick='return addComment.moveForm( "comment-561698", "561698", "respond", "104636" )' aria-label='Reply to René'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-562023">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/35823406565e9357fe170a3bd51bdb0d?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/35823406565e9357fe170a3bd51bdb0d?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">AquaNote</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-09-16T17:09:12+00:00" itemprop="datePublished"><a href="https://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/#comment-562023" class="comment-time-link" itemprop="url">September 16, 2017 at 5:09 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Kesha has a great song called, &#8220;Praying&#8221; which really helped me try and forgive the EU for the way he acted. I realized I was happy without him. I&#8217;m living my life without him. I also do NOT think about him all of the time or wonder where he is, and why he doesn&#8217;t want to see me. (So many other questions which you have all asked yourselves).<br />
I crank up a lot of music and workout when his memories overtake my brain. I do have bad days, but I work very hard to remember the negative and WHY he is a coward. He showed me who he was, and no one but me saw it. Sadly I was ignorant, and I felt I was his one and only. Bull. My heart broke and he left me in a depressed sickly state. I have vowed to never get to that point again &#8211; especially since he never knew what he did. If I can live through this, I can do anything. You all can as well!</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/?replytocom=562023#respond' onclick='return addComment.moveForm( "comment-562023", "562023", "respond", "104636" )' aria-label='Reply to AquaNote'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment odd alt depth-2" id="comment-563075">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/7777b04c85017df4ec2a94578262908a?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7777b04c85017df4ec2a94578262908a?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">BrendaL</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-05T15:16:19+00:00" itemprop="datePublished"><a href="https://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/#comment-563075" class="comment-time-link" itemprop="url">October 5, 2017 at 3:16 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Sister, I can relate so well!<br />
I go to dance classes and yes crank up the music!!!</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/?replytocom=563075#respond' onclick='return addComment.moveForm( "comment-563075", "563075", "respond", "104636" )' aria-label='Reply to BrendaL'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment even depth-2" id="comment-563249">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/907bca25f5c7501b466c3be44128603b?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/907bca25f5c7501b466c3be44128603b?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">marmalade</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-08T06:16:59+00:00" itemprop="datePublished"><a href="https://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/#comment-563249" class="comment-time-link" itemprop="url">October 8, 2017 at 6:16 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>I can so relate girl. Big hugs ????</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/?replytocom=563249#respond' onclick='return addComment.moveForm( "comment-563249", "563249", "respond", "104636" )' aria-label='Reply to marmalade'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-562264">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/e757a413f63605b093ec15a24f7d5776?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e757a413f63605b093ec15a24f7d5776?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Rosécoloredglasses</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-09-21T20:19:46+00:00" itemprop="datePublished"><a href="https://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/#comment-562264" class="comment-time-link" itemprop="url">September 21, 2017 at 8:19 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>I&#8217;ve been following you and this site for a while, but this article really resonated with me.  For close to a year, I&#8217;ve been involved with a man who is extremely self-absorbed, yet instead of walking away for good, each time he comes back &#8211; I welcome him with open arms.   Each time we get back together, it&#8217;s great, for a few days/weeks and then he&#8217;s back to his old tricks &#8211; texting other women, on multiple dating sites, and telling me we are better off as friends.  I tried that route &#8211; anything to have him in my life.  We fall back into the same routine and then he pulls another stunt.  Yes, he has a problem and is EU, but I&#8217;m the one that allows this behavior.  After reading this article, it&#8217;s time I put boundaries into place and NC &#8211; not for him, but for my sanity.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/?replytocom=562264#respond' onclick='return addComment.moveForm( "comment-562264", "562264", "respond", "104636" )' aria-label='Reply to Rosécoloredglasses'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment even depth-2" id="comment-562329">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/49b81b46b43e3dc1c35b8bcc781d1c1a?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/49b81b46b43e3dc1c35b8bcc781d1c1a?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">HawaiianP</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-09-22T20:06:15+00:00" itemprop="datePublished"><a href="https://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/#comment-562329" class="comment-time-link" itemprop="url">September 22, 2017 at 8:06 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>I know exactllllly what you mean. My EU recently texted me out of the blue and made empty promises alllll while flirting. I allowed his behavior and I know I shouldn&#8217;t have. I felt awful a couple of days later because he had vanished again. What really sucks is that I knew that would happen because I have known him for so long. He has even admitted that he has been within 5 minutes of my place but he is too busy to stop. He only wants a quick ego boost via text and poof!! He vanishes. He tells me what I want to hear and that&#8217;s it. He&#8217;s an awful , selfish man. Since reading this blog I have realized I am not alone and feel so bad for anyone that held on as long as I did hoping he would change. I struggle with blocking him and ignoring him still &#8211; I don&#8217;t want to see him but yet I want that final closure of just telling him how rotten he is. It probably won&#8217;t matter to him but to me it will. Good luck Rose &#8211; my trust with men at this point is zilch :((</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/?replytocom=562329#respond' onclick='return addComment.moveForm( "comment-562329", "562329", "respond", "104636" )' aria-label='Reply to HawaiianP'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment odd alt depth-3" id="comment-562448">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/584d98d62397961da2d03e9daaec0a8d?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/584d98d62397961da2d03e9daaec0a8d?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Suki</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-09-25T02:48:41+00:00" itemprop="datePublished"><a href="https://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/#comment-562448" class="comment-time-link" itemprop="url">September 25, 2017 at 2:48 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>I would venture another interpretation. I think EU/AC people want to reject you multiple times. Thats their payoff. He is not telling you what you want to hear &#8211; or at least thats not the motivation why he says these things. He wants to get your hopes up, get his ego boost and then let you down. Letting you down is a key part of the cycle. If you didn&#8217;t respond, you would break the cycle. He would probably come on a bit stronger to ensure that you do respond. Thats why NC is important. It breaks the cycle. Makes it harder for us to be dumped yet again.<br />
The EU guy I knew managed to dump and reject me so many times &#8211; we never even had a proper relationship! Yet, multiple times, there was some serious rejection, dumping, dissing, ignoring, vanishing etc. So its on me that I did respond to him including this last time when some other friends were also planning an evening out. He asked me a number of times if I would go out with them, I said yes, and after all that planning and talking he never followed through. I haven&#8217;t seen him after that, and he essentially left me hanging that weekend, after all that planning and inviting, no explanation offered. I think he specifically told me that other people would be there, since he knows I say no to things if there is only the two of us. While my trust in people should be affected, the truth is that it is my own inconsistency with NC and with remembering that he is just not a person I can have around. When we know what other people are like, and we continue to engage, then its on us. Its us we cant trust to do the right thing.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/?replytocom=562448#respond' onclick='return addComment.moveForm( "comment-562448", "562448", "respond", "104636" )' aria-label='Reply to Suki'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment even depth-4" id="comment-562544">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/8b7b103fe81bbef90c3eb4c437d98552?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8b7b103fe81bbef90c3eb4c437d98552?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Jeep</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-09-26T23:22:53+00:00" itemprop="datePublished"><a href="https://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/#comment-562544" class="comment-time-link" itemprop="url">September 26, 2017 at 11:22 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>I agree with you 100% Suki— that was very well put. I would get upset when my ex EU texted and left me hanging. empty promises, and trying to butter me up when he feels like texting. It’s all about getting an ego boost, disappearing, wondering if we will answer out of the blue, get what they want, and rinse and repeat.<br />
I admit that I have to be better about ignoring him when he texts now because I end up in that loop. He still wants some sort of communication and connection to me. 99% of the time he texts me first, and I always feel as tho I should reply to him even though I know he will disappear or ignore me for days— because that’s how he and most men are. It’s maddening.<br />
I have forgiven him in my mind because I don’t think he realizes what he has done to me emotionally over time. It’s time for me to move on, and leave him in the dust.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/?replytocom=562544#respond' onclick='return addComment.moveForm( "comment-562544", "562544", "respond", "104636" )' aria-label='Reply to Jeep'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment odd alt thread-even depth-1" id="comment-562308">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/3f1f180151b3ea4cd4e1cb4cfbb4298b?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3f1f180151b3ea4cd4e1cb4cfbb4298b?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Atli</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-09-22T08:47:08+00:00" itemprop="datePublished"><a href="https://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/#comment-562308" class="comment-time-link" itemprop="url">September 22, 2017 at 8:47 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Every time some crap is going down in my life I think, &#8220;I should go read Baggage Reclaim&#8221; and EVERY SINGLE TIME it&#8217;s like you psychically knew what crap was going down and wrote about the EXACT situation I needed help with! Your blog is the best! Thanks so much for everything you write. What a tremendous help it&#8217;s been in my life!</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/?replytocom=562308#respond' onclick='return addComment.moveForm( "comment-562308", "562308", "respond", "104636" )' aria-label='Reply to Atli'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment even depth-2" id="comment-563076">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/7777b04c85017df4ec2a94578262908a?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7777b04c85017df4ec2a94578262908a?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">BrendaL</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-05T15:35:09+00:00" itemprop="datePublished"><a href="https://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/#comment-563076" class="comment-time-link" itemprop="url">October 5, 2017 at 3:35 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Ditto what she said!!</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/?replytocom=563076#respond' onclick='return addComment.moveForm( "comment-563076", "563076", "respond", "104636" )' aria-label='Reply to BrendaL'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-562558">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/22e32fd3a5dd4fafdd98349247fb23b1?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/22e32fd3a5dd4fafdd98349247fb23b1?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Diane</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-09-27T04:07:53+00:00" itemprop="datePublished"><a href="https://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/#comment-562558" class="comment-time-link" itemprop="url">September 27, 2017 at 4:07 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Remember you never quite know what&#8217;s going on in someone&#8217;s head. I have a friend who, when he was younger, had a fiancee. He was gay, but at the time, didn&#8217;t quite realize this, he just knew he was struggling with his sexuality. He disappeared on her. I hope she didn&#8217;t waste years sitting around wondering if she did something wrong. Yes, it would have been nice if he&#8217;d sat her down and told her he was gay, but he didn&#8217;t. My point being, never sit around asking yourself &#8220;Why?&#8221; Waste of energy.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/?replytocom=562558#respond' onclick='return addComment.moveForm( "comment-562558", "562558", "respond", "104636" )' aria-label='Reply to Diane'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-562675">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/be3c6a2b2dc6a87ebbc5367123aa229c?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/be3c6a2b2dc6a87ebbc5367123aa229c?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Cherry</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-09-29T12:31:39+00:00" itemprop="datePublished"><a href="https://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/#comment-562675" class="comment-time-link" itemprop="url">September 29, 2017 at 12:31 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>I have to agree with your readers BR on the amount of issues that surround relationships and I am so happy that I found your website which opened up my eyes and propelled me into acting in my best interest. I am so much older than your readers, 68 and have for the past year been involved with an EMU/MM/AC , 71, until I could not understand his behaviour, you would think I would no better. Reading BR gave me the insight. I married very young 21, and divorced after 25 years of marriage, he was my first boyfriend, coming from a small Caribbean Island, when I was growing up it was at least in my case that the first man you slept with you married, so as I was always very ambitious, wanted to experience the world and he was content to remain as is, nevertheless he was an easy going kind of man, so I could pretty much pursue my ambitions mostly educational wise, with the result that I outgrew him. So although I am a senior, my experience with men and the dating game as your younger readers know it in this date and age I did not experience.  Before moving to the Netherlands, I had a four year relationship with now I know another EUM/AC, who completely drained me, and did a replica of all the behaviours as outlined by BR, while we lived together. When I finally could not take it anymore, I managed to get out from under him. After living in the Netherlands for over 20 years,  during which time I never had another relationship or for that matter a man in my life, I dedicated myself to caring for my son, until he moved out and went to college. My job was very stressful and very unrewarding. After I suffered a severe depression, I did not work for about 3 years, and worked on myself  I  was my own therapist. I then decided to return to my island but after a year returned, you guessed it, to meet this EUM/MM/AC, I was so immensly starved for male attention, that I ignored  all the red flags as Natalie mentions and just jumped in, line hook and sinker. My rational was, what the heck we are seniors, let us have some fun, not having had sex for such a longtime, It felt good for the first two times, but to make along story short, he had all the symptoms, and I was baffled, until I came across BR, I had noticed certain things myself, but by reading BR and the posts of you readers, I really understood what was happening and at the same time learn that I must trust myself and to love myself. I remember my Mom saying to me &#8220;Never let a man make a fool out of you&#8221; It hurts, I felt so happy at the time, but the last time we were together, that old feeling came back of being used, like Natalie said, I was made to feel like an unpaid hooker. He left, my selfesteem was in shatters, I felt as if I could not breath, I was hyperventilating, I was upset for weeks. Gradually I started to deal with it, oh he kept in touch, texting with images, and now and again a phone call, I saw him in March for the last time, I asked him three times when he was visiting, always an excuse, I decided I will not ask anymore. I gave myself an ultimatum, that if by Sept.  1, I do not see him I will implement the NC rule,  which I did he has been calling but I do not take his calls. I keep telling myself, there is nothing to go back to, I realize that I do not want to go back to be with someone, who does not love, care, and respect me. Reading Natalie&#8217;s blog made me also realize that pretty all her topics on how we as women behave,  I did.<br />
Thank you Natalie and you readers for sharing, I guess that one is never too old to learn. I am sad and grieving, but I will survive.<br />
There is one thing that I would like to say to all you young women, try to adhere to Natalie&#8217;s insights as much as you can, and please do not get involved with an EUM/MM however, nice or promising, if you can, do not waste away your life, waiting  for him (my case does not apply)he is not worth it. Love yourself first!</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/?replytocom=562675#respond' onclick='return addComment.moveForm( "comment-562675", "562675", "respond", "104636" )' aria-label='Reply to Cherry'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment odd alt depth-2" id="comment-563078">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/7777b04c85017df4ec2a94578262908a?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7777b04c85017df4ec2a94578262908a?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">BrendaL</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-05T15:48:39+00:00" itemprop="datePublished"><a href="https://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/#comment-563078" class="comment-time-link" itemprop="url">October 5, 2017 at 3:48 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Thank you for your post and sharing Cherry! I am 66, so not all of the people here are youngins. Life is a learning game, at any age! I also am trying to have NC with a EUMM. Sigh. After 6 mo. I slipped up and accepted his lunch invitation. I got back on the merry-go-round after I was feeling somewhat liberated (it took 6 mo. To get there). The emotional hell is too much. It is really like a disease. Constantly thinking about him and trying to get him out of my head is a battle! I can’t blame him. I have to make better choices and stop wanting to be with him. He is not good for me. HE IS NOT GOOD FOR ME. </p>
<p>Restart for me and stop the merry-go-round. I am off.<br />
Where is the Farris Wheel, ticket for one.</p>
<p>Thanks to all the comments. It is a big help!</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/?replytocom=563078#respond' onclick='return addComment.moveForm( "comment-563078", "563078", "respond", "104636" )' aria-label='Reply to BrendaL'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1" id="comment-563074">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/7777b04c85017df4ec2a94578262908a?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7777b04c85017df4ec2a94578262908a?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">BrendaL</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-05T15:04:59+00:00" itemprop="datePublished"><a href="https://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/#comment-563074" class="comment-time-link" itemprop="url">October 5, 2017 at 3:04 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Natalie,<br />
You always say what I need to hear at the exact right time! How do you do that? You are a Godsend to me. Thank you for your wisdom and insight! You help me so much! ??</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/?replytocom=563074#respond' onclick='return addComment.moveForm( "comment-563074", "563074", "respond", "104636" )' aria-label='Reply to BrendaL'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
<br>
<br>
<center> <a href="https://www.baggagereclaim.co.uk/about/site-use/">Site &amp; Commenting Guidelines</a> | <a href="https://www.baggagereclaim.co.uk/faqs-comments/">Comment FAQs</a></center>
<br> </ol></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/i-need-you-to-not-play-with-my-affections/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.baggagereclaim.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='104636' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="37ea9f5ef7" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="76"/></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-4" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.baggagereclaim.co.uk/" role="search"><meta itemprop="target" content="https://www.baggagereclaim.co.uk/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<section id="text-348554526" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><script type="text/javascript" src="https://qs159.infusionsoft.com/app/form/iframe/6fc6ed0ed9198b168790a7d0cc65c55d"></script></p>
<p><center><br />
<a href="https://twitter.com/baggagereclaim"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-01.png"  alt="Twitter"></a><a href="https://www.facebook.com/baggagereclaim/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-02.png"  alt="Facebook"></a><a href="https://www.youtube.com/user/baggagereclaim"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-03.png"  alt="Youtube"></a><a href="https://uk.pinterest.com/natalielue/baggage-reclaim/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-04.png"  alt="Pinterest"></a><a href="https://instagram.com/natlue/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-06.png"  alt="Instagram"></a><a href="https://soundcloud.com/baggagereclaim/sets/the-baggage-reclaim-sessions"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-09.png"  alt="Soundcloud"></a><a href="https://itunes.apple.com/gb/podcast/the-baggage-reclaim-sessions/id1032835304?mt=2"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-10.png"  alt="Podcast"></a></p>
<p><a href="https://www.baggagereclaim.co.uk/about/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SIDEBAR_Findoutmore.png"  alt="Natalie Lue - Baggage Reclaim"></a></center></p>
<p><a href="https://www.baggagereclaim.co.uk/courses/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SIDEBAR_Courses.png"  alt="Store Baggage Reclaim"></a></p>
<p><a href="https://www.baggagereclaim.co.uk/workshops/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SIDEBAR_events.png"  alt="Store Baggage Reclaim"></a></p>
<p><a href="http://store.baggagereclaim.co.uk/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SIDEBAR_shop.png"  alt="Store Baggage Reclaim"></a></p>
</div>
		</div></section>
<section id="categories-7" class="widget widget_categories"><div class="widget-wrap"><h4 class="widget-title widgettitle">Categories</h4>
<label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="881">Boundaried Breakups&nbsp;&nbsp;(87)</option>
	<option class="level-0" value="884">Boundaries&nbsp;&nbsp;(102)</option>
	<option class="level-0" value="7">Dating&nbsp;&nbsp;(146)</option>
	<option class="level-0" value="15">Emotional Unavailability&nbsp;&nbsp;(304)</option>
	<option class="level-0" value="875">Happiness &amp; Self-Esteem&nbsp;&nbsp;(196)</option>
	<option class="level-0" value="876">Healthier Relationships&nbsp;&nbsp;(100)</option>
	<option class="level-0" value="888">Letting Go&nbsp;&nbsp;(115)</option>
	<option class="level-0" value="891">News&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="877">Patterns &amp; Habits&nbsp;&nbsp;(111)</option>
	<option class="level-0" value="1009">Podcast: The Baggage Reclaim Sessions&nbsp;&nbsp;(100)</option>
	<option class="level-0" value="878">The BS Diet&nbsp;&nbsp;(114)</option>
	<option class="level-0" value="883">Values &amp; Compatibility&nbsp;&nbsp;(70)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://www.baggagereclaim.co.uk/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></section>
<section id="text-348554532" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">MY BOOKS</h4>
			<div class="textwidget"><div align=center><a href="http://store.baggagereclaim.co.uk/product/mr-unavailable-and-the-fallback-girl/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/09/mrunavail.jpg"  alt=“MR UNAVAILABLE AND THE FALLBACK GIRL EBOOK“></a><br />
<a title="Mr Unavailable and the Fallback Girl" href="http://store.baggagereclaim.co.uk/product/mr-unavailable-and-the-fallback-girl/" target="_blank">Mr Unavailable and the Fallback Girl</a></p>
<p><a href="https://www.baggagereclaim.co.uk/my-books/the-no-contact-rule/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/09/untitled4-e1448364984479.jpg"  alt=“THE NO CONTACT RULE EBOOK“></a></div>
<div align=center>
<a title="The No Contact Rule" href="http://store.baggagereclaim.co.uk/product/the-no-contact-rule/" target="_blank">The No Contact Rule</a></p>
<div align=center><a href="https://www.baggagereclaim.co.uk/my-books/the-dreamer-and-the-fantasy-relationship-a-reality-check-for-women-who-love-virtual-and-illusion-filled-relationships/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2014/02/012-The-Dreamer.jpg"  alt=“The Dreamer and the Fantasy Relationship“></a></div>
<div align=center>
<a title="The Dreamer and the Fantasy Relationship" href="http://store.baggagereclaim.co.uk/product/the-dreamer-and-the-fantasy-relationship/" target="_blank">The Dreamer and the Fantasy Relationship</a></p>
<div align=center><a href="https://www.baggagereclaim.co.uk/my-books/curbing-your-obsession-quick-guide-pdf-epub/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2014/02/Curbing-Obsession1.jpg"  alt=“Curbing Your Obsession EBOOK“></a></div>
<div align=center>
<a title="Curbing Your Obsession" href="http://store.baggagereclaim.co.uk/product/curbing-your-obsession-quick-guide-pdf-epub/" target="_blank">Curbing Your Obsession</a></p>
<p>Bundle offers are available via the <a title="Bundle Offers of Baggage Reclaim Books" href="http://store.baggagereclaim.co.uk/product-category/bundle-offers/" target="_blank">Baggage Reclaim Shop.</a></p>
</div>
		</div></section>
<section id="text-348554524" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">SUBSCRIBE TO THE PODCAST</h4>
			<div class="textwidget"><a href="https://www.baggagereclaim.co.uk/the-baggage-reclaim-sessions-podcast/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/The-Baggage-Reclaim-Sessions-Sidebar-Ad-e1446157572155.jpg"  alt="Store Baggage Reclaim"></a>
<iframe width="100%" height="450" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/playlists/136933942&amp;color=ff5500&amp;auto_play=false&amp;hide_related=false&amp;show_comments=false&amp;show_user=false&amp;show_reposts=false"></iframe></div>
		</div></section>
<section id="text-348554528" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">30-DAY PROJECTS</h4>
			<div class="textwidget"><a href="http://store.baggagereclaim.co.uk/product/30-day-project-embrace-healthy-boundaries/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2016/07/EHB.png"  alt="EMBRACE HEALTHY BOUNDARIES"></a>

<a href="http://store.baggagereclaim.co.uk/product/30-day-project-tune-in-to-your-inner-voice-calm-your-inner-critic/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2016/07/IV.png"  alt="CALM YOU INNER VOICE"></a>
</div>
		</div></section>
<section id="archives-5" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">ARCHIVES</h4>
		<label class="screen-reader-text" for="archives-dropdown-5">ARCHIVES</label>
		<select id="archives-dropdown-5" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.baggagereclaim.co.uk/2017/11/'> November 2017 &nbsp;(1)</option>
	<option value='https://www.baggagereclaim.co.uk/2017/10/'> October 2017 &nbsp;(4)</option>
	<option value='https://www.baggagereclaim.co.uk/2017/09/'> September 2017 &nbsp;(5)</option>
	<option value='https://www.baggagereclaim.co.uk/2017/08/'> August 2017 &nbsp;(5)</option>
	<option value='https://www.baggagereclaim.co.uk/2017/07/'> July 2017 &nbsp;(7)</option>
	<option value='https://www.baggagereclaim.co.uk/2017/06/'> June 2017 &nbsp;(6)</option>
	<option value='https://www.baggagereclaim.co.uk/2017/05/'> May 2017 &nbsp;(2)</option>
	<option value='https://www.baggagereclaim.co.uk/2017/04/'> April 2017 &nbsp;(1)</option>
	<option value='https://www.baggagereclaim.co.uk/2017/03/'> March 2017 &nbsp;(5)</option>
	<option value='https://www.baggagereclaim.co.uk/2017/02/'> February 2017 &nbsp;(8)</option>
	<option value='https://www.baggagereclaim.co.uk/2017/01/'> January 2017 &nbsp;(13)</option>
	<option value='https://www.baggagereclaim.co.uk/2016/12/'> December 2016 &nbsp;(11)</option>
	<option value='https://www.baggagereclaim.co.uk/2016/11/'> November 2016 &nbsp;(17)</option>
	<option value='https://www.baggagereclaim.co.uk/2016/10/'> October 2016 &nbsp;(13)</option>
	<option value='https://www.baggagereclaim.co.uk/2016/09/'> September 2016 &nbsp;(15)</option>
	<option value='https://www.baggagereclaim.co.uk/2016/08/'> August 2016 &nbsp;(11)</option>
	<option value='https://www.baggagereclaim.co.uk/2016/07/'> July 2016 &nbsp;(11)</option>
	<option value='https://www.baggagereclaim.co.uk/2016/06/'> June 2016 &nbsp;(11)</option>
	<option value='https://www.baggagereclaim.co.uk/2016/05/'> May 2016 &nbsp;(7)</option>
	<option value='https://www.baggagereclaim.co.uk/2016/04/'> April 2016 &nbsp;(3)</option>
	<option value='https://www.baggagereclaim.co.uk/2016/03/'> March 2016 &nbsp;(9)</option>
	<option value='https://www.baggagereclaim.co.uk/2016/02/'> February 2016 &nbsp;(13)</option>
	<option value='https://www.baggagereclaim.co.uk/2016/01/'> January 2016 &nbsp;(10)</option>
	<option value='https://www.baggagereclaim.co.uk/2015/12/'> December 2015 &nbsp;(8)</option>
	<option value='https://www.baggagereclaim.co.uk/2015/11/'> November 2015 &nbsp;(9)</option>
	<option value='https://www.baggagereclaim.co.uk/2015/10/'> October 2015 &nbsp;(9)</option>
	<option value='https://www.baggagereclaim.co.uk/2015/09/'> September 2015 &nbsp;(9)</option>
	<option value='https://www.baggagereclaim.co.uk/2015/08/'> August 2015 &nbsp;(7)</option>
	<option value='https://www.baggagereclaim.co.uk/2015/07/'> July 2015 &nbsp;(5)</option>
	<option value='https://www.baggagereclaim.co.uk/2015/06/'> June 2015 &nbsp;(6)</option>
	<option value='https://www.baggagereclaim.co.uk/2015/05/'> May 2015 &nbsp;(4)</option>
	<option value='https://www.baggagereclaim.co.uk/2015/04/'> April 2015 &nbsp;(4)</option>
	<option value='https://www.baggagereclaim.co.uk/2015/03/'> March 2015 &nbsp;(7)</option>
	<option value='https://www.baggagereclaim.co.uk/2015/02/'> February 2015 &nbsp;(4)</option>
	<option value='https://www.baggagereclaim.co.uk/2015/01/'> January 2015 &nbsp;(4)</option>
	<option value='https://www.baggagereclaim.co.uk/2014/12/'> December 2014 &nbsp;(4)</option>
	<option value='https://www.baggagereclaim.co.uk/2014/11/'> November 2014 &nbsp;(4)</option>
	<option value='https://www.baggagereclaim.co.uk/2014/10/'> October 2014 &nbsp;(5)</option>
	<option value='https://www.baggagereclaim.co.uk/2014/09/'> September 2014 &nbsp;(4)</option>
	<option value='https://www.baggagereclaim.co.uk/2014/08/'> August 2014 &nbsp;(4)</option>
	<option value='https://www.baggagereclaim.co.uk/2014/07/'> July 2014 &nbsp;(5)</option>
	<option value='https://www.baggagereclaim.co.uk/2014/06/'> June 2014 &nbsp;(6)</option>
	<option value='https://www.baggagereclaim.co.uk/2014/05/'> May 2014 &nbsp;(9)</option>
	<option value='https://www.baggagereclaim.co.uk/2014/04/'> April 2014 &nbsp;(6)</option>
	<option value='https://www.baggagereclaim.co.uk/2014/03/'> March 2014 &nbsp;(8)</option>
	<option value='https://www.baggagereclaim.co.uk/2014/02/'> February 2014 &nbsp;(10)</option>
	<option value='https://www.baggagereclaim.co.uk/2014/01/'> January 2014 &nbsp;(9)</option>
	<option value='https://www.baggagereclaim.co.uk/2013/12/'> December 2013 &nbsp;(9)</option>
	<option value='https://www.baggagereclaim.co.uk/2013/11/'> November 2013 &nbsp;(10)</option>
	<option value='https://www.baggagereclaim.co.uk/2013/10/'> October 2013 &nbsp;(12)</option>
	<option value='https://www.baggagereclaim.co.uk/2013/09/'> September 2013 &nbsp;(10)</option>
	<option value='https://www.baggagereclaim.co.uk/2013/08/'> August 2013 &nbsp;(9)</option>
	<option value='https://www.baggagereclaim.co.uk/2013/07/'> July 2013 &nbsp;(12)</option>
	<option value='https://www.baggagereclaim.co.uk/2013/06/'> June 2013 &nbsp;(11)</option>
	<option value='https://www.baggagereclaim.co.uk/2013/05/'> May 2013 &nbsp;(12)</option>
	<option value='https://www.baggagereclaim.co.uk/2013/04/'> April 2013 &nbsp;(11)</option>
	<option value='https://www.baggagereclaim.co.uk/2013/03/'> March 2013 &nbsp;(12)</option>
	<option value='https://www.baggagereclaim.co.uk/2013/02/'> February 2013 &nbsp;(12)</option>
	<option value='https://www.baggagereclaim.co.uk/2013/01/'> January 2013 &nbsp;(12)</option>
	<option value='https://www.baggagereclaim.co.uk/2012/12/'> December 2012 &nbsp;(11)</option>
	<option value='https://www.baggagereclaim.co.uk/2012/11/'> November 2012 &nbsp;(13)</option>
	<option value='https://www.baggagereclaim.co.uk/2012/10/'> October 2012 &nbsp;(14)</option>
	<option value='https://www.baggagereclaim.co.uk/2012/09/'> September 2012 &nbsp;(11)</option>
	<option value='https://www.baggagereclaim.co.uk/2012/08/'> August 2012 &nbsp;(12)</option>
	<option value='https://www.baggagereclaim.co.uk/2012/07/'> July 2012 &nbsp;(10)</option>
	<option value='https://www.baggagereclaim.co.uk/2012/06/'> June 2012 &nbsp;(10)</option>
	<option value='https://www.baggagereclaim.co.uk/2012/05/'> May 2012 &nbsp;(12)</option>
	<option value='https://www.baggagereclaim.co.uk/2012/04/'> April 2012 &nbsp;(12)</option>
	<option value='https://www.baggagereclaim.co.uk/2012/03/'> March 2012 &nbsp;(9)</option>
	<option value='https://www.baggagereclaim.co.uk/2012/02/'> February 2012 &nbsp;(11)</option>
	<option value='https://www.baggagereclaim.co.uk/2012/01/'> January 2012 &nbsp;(12)</option>
	<option value='https://www.baggagereclaim.co.uk/2011/12/'> December 2011 &nbsp;(12)</option>
	<option value='https://www.baggagereclaim.co.uk/2011/11/'> November 2011 &nbsp;(13)</option>
	<option value='https://www.baggagereclaim.co.uk/2011/10/'> October 2011 &nbsp;(12)</option>
	<option value='https://www.baggagereclaim.co.uk/2011/09/'> September 2011 &nbsp;(8)</option>
	<option value='https://www.baggagereclaim.co.uk/2011/08/'> August 2011 &nbsp;(8)</option>
	<option value='https://www.baggagereclaim.co.uk/2011/07/'> July 2011 &nbsp;(9)</option>
	<option value='https://www.baggagereclaim.co.uk/2011/06/'> June 2011 &nbsp;(11)</option>
	<option value='https://www.baggagereclaim.co.uk/2011/05/'> May 2011 &nbsp;(12)</option>
	<option value='https://www.baggagereclaim.co.uk/2011/04/'> April 2011 &nbsp;(10)</option>
	<option value='https://www.baggagereclaim.co.uk/2011/03/'> March 2011 &nbsp;(13)</option>
	<option value='https://www.baggagereclaim.co.uk/2011/02/'> February 2011 &nbsp;(10)</option>
	<option value='https://www.baggagereclaim.co.uk/2011/01/'> January 2011 &nbsp;(11)</option>
	<option value='https://www.baggagereclaim.co.uk/2010/12/'> December 2010 &nbsp;(11)</option>
	<option value='https://www.baggagereclaim.co.uk/2010/11/'> November 2010 &nbsp;(15)</option>
	<option value='https://www.baggagereclaim.co.uk/2010/10/'> October 2010 &nbsp;(10)</option>
	<option value='https://www.baggagereclaim.co.uk/2010/09/'> September 2010 &nbsp;(16)</option>
	<option value='https://www.baggagereclaim.co.uk/2010/08/'> August 2010 &nbsp;(14)</option>
	<option value='https://www.baggagereclaim.co.uk/2010/07/'> July 2010 &nbsp;(14)</option>
	<option value='https://www.baggagereclaim.co.uk/2010/06/'> June 2010 &nbsp;(16)</option>
	<option value='https://www.baggagereclaim.co.uk/2010/05/'> May 2010 &nbsp;(12)</option>
	<option value='https://www.baggagereclaim.co.uk/2010/04/'> April 2010 &nbsp;(13)</option>
	<option value='https://www.baggagereclaim.co.uk/2010/03/'> March 2010 &nbsp;(17)</option>
	<option value='https://www.baggagereclaim.co.uk/2010/02/'> February 2010 &nbsp;(10)</option>
	<option value='https://www.baggagereclaim.co.uk/2010/01/'> January 2010 &nbsp;(13)</option>
	<option value='https://www.baggagereclaim.co.uk/2009/12/'> December 2009 &nbsp;(15)</option>
	<option value='https://www.baggagereclaim.co.uk/2009/11/'> November 2009 &nbsp;(6)</option>
	<option value='https://www.baggagereclaim.co.uk/2009/10/'> October 2009 &nbsp;(11)</option>
	<option value='https://www.baggagereclaim.co.uk/2009/09/'> September 2009 &nbsp;(7)</option>
	<option value='https://www.baggagereclaim.co.uk/2009/08/'> August 2009 &nbsp;(8)</option>
	<option value='https://www.baggagereclaim.co.uk/2009/07/'> July 2009 &nbsp;(9)</option>
	<option value='https://www.baggagereclaim.co.uk/2009/06/'> June 2009 &nbsp;(9)</option>
	<option value='https://www.baggagereclaim.co.uk/2009/05/'> May 2009 &nbsp;(6)</option>
	<option value='https://www.baggagereclaim.co.uk/2009/04/'> April 2009 &nbsp;(7)</option>
	<option value='https://www.baggagereclaim.co.uk/2009/03/'> March 2009 &nbsp;(8)</option>
	<option value='https://www.baggagereclaim.co.uk/2009/02/'> February 2009 &nbsp;(10)</option>
	<option value='https://www.baggagereclaim.co.uk/2009/01/'> January 2009 &nbsp;(10)</option>
	<option value='https://www.baggagereclaim.co.uk/2008/12/'> December 2008 &nbsp;(9)</option>
	<option value='https://www.baggagereclaim.co.uk/2008/11/'> November 2008 &nbsp;(17)</option>
	<option value='https://www.baggagereclaim.co.uk/2008/10/'> October 2008 &nbsp;(15)</option>
	<option value='https://www.baggagereclaim.co.uk/2008/09/'> September 2008 &nbsp;(10)</option>
	<option value='https://www.baggagereclaim.co.uk/2008/08/'> August 2008 &nbsp;(12)</option>
	<option value='https://www.baggagereclaim.co.uk/2008/07/'> July 2008 &nbsp;(15)</option>
	<option value='https://www.baggagereclaim.co.uk/2008/06/'> June 2008 &nbsp;(19)</option>
	<option value='https://www.baggagereclaim.co.uk/2008/05/'> May 2008 &nbsp;(20)</option>
	<option value='https://www.baggagereclaim.co.uk/2008/04/'> April 2008 &nbsp;(30)</option>
	<option value='https://www.baggagereclaim.co.uk/2008/03/'> March 2008 &nbsp;(12)</option>
	<option value='https://www.baggagereclaim.co.uk/2008/02/'> February 2008 &nbsp;(9)</option>
	<option value='https://www.baggagereclaim.co.uk/2008/01/'> January 2008 &nbsp;(14)</option>
	<option value='https://www.baggagereclaim.co.uk/2007/12/'> December 2007 &nbsp;(5)</option>
	<option value='https://www.baggagereclaim.co.uk/2007/11/'> November 2007 &nbsp;(6)</option>
	<option value='https://www.baggagereclaim.co.uk/2007/10/'> October 2007 &nbsp;(4)</option>
	<option value='https://www.baggagereclaim.co.uk/2007/09/'> September 2007 &nbsp;(12)</option>
	<option value='https://www.baggagereclaim.co.uk/2007/08/'> August 2007 &nbsp;(11)</option>
	<option value='https://www.baggagereclaim.co.uk/2007/07/'> July 2007 &nbsp;(13)</option>
	<option value='https://www.baggagereclaim.co.uk/2007/06/'> June 2007 &nbsp;(9)</option>
	<option value='https://www.baggagereclaim.co.uk/2007/05/'> May 2007 &nbsp;(16)</option>
	<option value='https://www.baggagereclaim.co.uk/2007/04/'> April 2007 &nbsp;(17)</option>
	<option value='https://www.baggagereclaim.co.uk/2007/03/'> March 2007 &nbsp;(6)</option>
	<option value='https://www.baggagereclaim.co.uk/2007/02/'> February 2007 &nbsp;(10)</option>
	<option value='https://www.baggagereclaim.co.uk/2007/01/'> January 2007 &nbsp;(8)</option>
	<option value='https://www.baggagereclaim.co.uk/2006/12/'> December 2006 &nbsp;(3)</option>
	<option value='https://www.baggagereclaim.co.uk/2006/11/'> November 2006 &nbsp;(9)</option>
	<option value='https://www.baggagereclaim.co.uk/2006/10/'> October 2006 &nbsp;(9)</option>
	<option value='https://www.baggagereclaim.co.uk/2006/09/'> September 2006 &nbsp;(7)</option>
	<option value='https://www.baggagereclaim.co.uk/2006/08/'> August 2006 &nbsp;(11)</option>
	<option value='https://www.baggagereclaim.co.uk/2006/07/'> July 2006 &nbsp;(18)</option>
	<option value='https://www.baggagereclaim.co.uk/2006/06/'> June 2006 &nbsp;(12)</option>
	<option value='https://www.baggagereclaim.co.uk/2006/05/'> May 2006 &nbsp;(10)</option>
	<option value='https://www.baggagereclaim.co.uk/2006/04/'> April 2006 &nbsp;(9)</option>
	<option value='https://www.baggagereclaim.co.uk/2006/03/'> March 2006 &nbsp;(19)</option>
	<option value='https://www.baggagereclaim.co.uk/2006/02/'> February 2006 &nbsp;(19)</option>
	<option value='https://www.baggagereclaim.co.uk/2006/01/'> January 2006 &nbsp;(16)</option>
	<option value='https://www.baggagereclaim.co.uk/2005/12/'> December 2005 &nbsp;(17)</option>
	<option value='https://www.baggagereclaim.co.uk/2005/11/'> November 2005 &nbsp;(19)</option>
	<option value='https://www.baggagereclaim.co.uk/2005/10/'> October 2005 &nbsp;(18)</option>
	<option value='https://www.baggagereclaim.co.uk/2005/09/'> September 2005 &nbsp;(9)</option>

		</select>
		</div></section>
<section id="categories-8" class="widget widget_categories"><div class="widget-wrap"><h4 class="widget-title widgettitle">CATEGORIES</h4>
<label class="screen-reader-text" for="categories-dropdown-8">CATEGORIES</label><select  name='cat' id='categories-dropdown-8' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="881">Boundaried Breakups&nbsp;&nbsp;(87)</option>
	<option class="level-0" value="884">Boundaries&nbsp;&nbsp;(102)</option>
	<option class="level-0" value="7">Dating&nbsp;&nbsp;(146)</option>
	<option class="level-0" value="15">Emotional Unavailability&nbsp;&nbsp;(304)</option>
	<option class="level-0" value="875">Happiness &amp; Self-Esteem&nbsp;&nbsp;(196)</option>
	<option class="level-0" value="876">Healthier Relationships&nbsp;&nbsp;(100)</option>
	<option class="level-0" value="888">Letting Go&nbsp;&nbsp;(115)</option>
	<option class="level-0" value="891">News&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="877">Patterns &amp; Habits&nbsp;&nbsp;(111)</option>
	<option class="level-0" value="1009">Podcast: The Baggage Reclaim Sessions&nbsp;&nbsp;(100)</option>
	<option class="level-0" value="878">The BS Diet&nbsp;&nbsp;(114)</option>
	<option class="level-0" value="883">Values &amp; Compatibility&nbsp;&nbsp;(70)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "categories-dropdown-8" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://www.baggagereclaim.co.uk/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></section>
<section id="recent-comments-2" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">RECENT COMMENTS</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Julie</span> on <a href="https://www.baggagereclaim.co.uk/i-need-you-to-not-play-with-my-affections/#comment-565746">I Need You To Not Play With My Affections</a></li><li class="recentcomments"><span class="comment-author-link">Sugarglider</span> on <a href="https://www.baggagereclaim.co.uk/fear-of-abandonment-causes-us-to-lower-our-standards/#comment-565745">About Fear of Abandonment and Why We Lower Our Standards</a></li><li class="recentcomments"><span class="comment-author-link">Karen</span> on <a href="https://www.baggagereclaim.co.uk/after-everything-ive-done-for-you-if-you-feel-bad-while-or-after-you-give-its-not-giving/#comment-565744">&#8216;After everything I&#8217;ve done for you!&#8217; &#8211; If You Feel Bad While Or After You Give, It&#8217;s Not Giving</a></li><li class="recentcomments"><span class="comment-author-link">Scott</span> on <a href="https://www.baggagereclaim.co.uk/fear-of-abandonment-causes-us-to-lower-our-standards/#comment-565743">About Fear of Abandonment and Why We Lower Our Standards</a></li><li class="recentcomments"><span class="comment-author-link">Natasha</span> on <a href="https://www.baggagereclaim.co.uk/fear-of-abandonment-causes-us-to-lower-our-standards/#comment-565742">About Fear of Abandonment and Why We Lower Our Standards</a></li></ul></div></section>
		<section id="recent-posts-2" class="widget widget_recent_entries"><div class="widget-wrap">		<h4 class="widget-title widgettitle">RECENT POSTS</h4>
		<ul>
					<li>
				<a href="https://www.baggagereclaim.co.uk/fear-of-abandonment-causes-us-to-lower-our-standards/">About Fear of Abandonment and Why We Lower Our Standards</a>
						</li>
					<li>
				<a href="https://www.baggagereclaim.co.uk/podcast-ep-99-listening-to-yourself-knowing-when-to-call-it/">Podcast Ep. 99: Listening To Yourself &#038; Knowing When To Call It</a>
						</li>
					<li>
				<a href="https://www.baggagereclaim.co.uk/after-everything-ive-done-for-you-if-you-feel-bad-while-or-after-you-give-its-not-giving/">&#8216;After everything I&#8217;ve done for you!&#8217; &#8211; If You Feel Bad While Or After You Give, It&#8217;s Not Giving</a>
						</li>
					<li>
				<a href="https://www.baggagereclaim.co.uk/podcast-ep-98-from-silent-to-speaking-up-speaking-out/">Podcast Ep. 98: From Silent To Speaking Up &#038; Speaking Out</a>
						</li>
					<li>
				<a href="https://www.baggagereclaim.co.uk/they-didnt-change-you-just-got-to-know-them/">They Didn&#8217;t Change; You Just Got To Know Them</a>
						</li>
				</ul>
		</div></section>
		
<!-- WordPress Popular Posts Plugin [W] [all] [views] [regular] -->

<section id="wpp-2" class="widget popular-posts"><div class="widget-wrap">
<h4 class="widget-title widgettitle">MOST POPULAR POSTS</h4>

<ul class="wpp-list">
<li>
<a href="https://www.baggagereclaim.co.uk/30-signs-that-someone-isnt-interested-or-is-half-heartedly-interested-in-you-how-to-avoid-being-a-passing-time-candidate/" title="30 Signs That Someone Isn&#8217;t Interested Or Is Half-Heartedly Interested In You: How To Avoid Being a Passing Time Candidate" class="wpp-post-title" target="_self">30 Signs That Someone Isn&#8217;t Interested Or Is Half-Heartedly Interested In You: How To Avoid Being a Passing Time Candidate</a>
</li>
<li>
<a href="https://www.baggagereclaim.co.uk/dont-they-care-about-me-didnt-i-mean-something-to-them/" title="Don’t They Care About Me? Didn’t I Mean Something To Them?" class="wpp-post-title" target="_self">Don’t They Care About Me? Didn’t I Mean Something To Them?</a>
</li>
<li>
<a href="https://www.baggagereclaim.co.uk/the-big-question-but-will-he-try-to-get-in-contact-with-me/" title="The Big Question: But will he try to get in contact with me?" class="wpp-post-title" target="_self">The Big Question: But will he try to get in contact with me?</a>
</li>
<li>
<a href="https://www.baggagereclaim.co.uk/breaking-up-with-and-getting-over-a-married-manattached-man/" title="Breaking Up With and Getting Over a Married/Attached Man" class="wpp-post-title" target="_self">Breaking Up With and Getting Over a Married/Attached Man</a>
</li>
<li>
<a href="https://www.baggagereclaim.co.uk/why-do-they-keep-having-sex-with-me-if-theyre-not-interested-or-dont-want-the-relationship-i-want/" title="Why Do They Keep Having Sex With Me If They&#8217;re Not Interested Or Don&#8217;t Want The Relationship I Want?" class="wpp-post-title" target="_self">Why Do They Keep Having Sex With Me If They&#8217;re Not Interested Or Don&#8217;t Want The Relationship I Want?</a>
</li>
<li>
<a href="https://www.baggagereclaim.co.uk/signs-that-a-guy-wants-you-just-for-sex/" title="10 Signs That A Guy Wants You Just For Sex" class="wpp-post-title" target="_self">10 Signs That A Guy Wants You Just For Sex</a>
</li>
<li>
<a href="https://www.baggagereclaim.co.uk/miss-you-miss-you-oops-but-im-not-getting-back-with-you-when-your-ex-says-they-miss-you-but-youre-still-broken-up/" title="Miss You, Miss You, Oops, But I’m Not Getting Back With You: When Your Ex Says They Miss You But You’re Still Broken Up" class="wpp-post-title" target="_self">Miss You, Miss You, Oops, But I’m Not Getting Back With You: When Your Ex Says They Miss You But You’re Still Broken Up</a>
</li>
<li>
<a href="https://www.baggagereclaim.co.uk/overlappers-when-they-start-a-new-relationship-just-before-your-breakup/" title="Overlappers: When they start a new relationship just before your breakup" class="wpp-post-title" target="_self">Overlappers: When they start a new relationship just before your breakup</a>
</li>
<li>
<a href="https://www.baggagereclaim.co.uk/12-core-boundaries-to-live-by-in-life-dating-relationships/" title="12 Core Boundaries To Live By in Life, Dating, &#038; Relationships" class="wpp-post-title" target="_self">12 Core Boundaries To Live By in Life, Dating, &#038; Relationships</a>
</li>
<li>
<a href="https://www.baggagereclaim.co.uk/letting-go-of-a-relationshipthat-doesnt-exist/" title="Letting Go of a Relationship&#8230;That Doesn&#8217;t Exist" class="wpp-post-title" target="_self">Letting Go of a Relationship&#8230;That Doesn&#8217;t Exist</a>
</li>
</ul>

</div></section>

<section id="facebook_page_plugin_widget-2" class="widget widget_facebook_page_plugin_widget"><div class="widget-wrap"><div class="cameronjonesweb_facebook_page_plugin" data-version="1.6.1" data-implementation="widget" id="ZPetRUBVkACdQXb"><div id="fb-root"></div><script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js = d.createElement(s); js.id = id;js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5&appId=846690882110183";fjs.parentNode.insertBefore(js, fjs);	}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://facebook.com/baggagereclaim"  data-width="340" data-max-width="340" data-height="400" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline" data-hide-cta="false" data-small-header="false" data-adapt-container-width="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/baggagereclaim"><a href="https://www.facebook.com/baggagereclaim">Join me on Facebook</a></blockquote></div></div></div></div></section>
<section id="pw_board_widget-2" class="widget widget_pw_board_widget"><div class="widget-wrap"><div class="pw-wrap pw-widget pw-board-widget"><a data-pin-do="embedBoard"href="http://www.pinterest.com/natalielue/baggage-reclaim/"data-pin-scale-width="80"data-pin-scale-height="320"data-pin-board-width="400"></a></div></div></section>
<section id="wpfp-most_favorited_posts" class="widget wpfp_widget_view"><div class="widget-wrap"><h4 class="widget-title widgettitle">MOST FAVOURITED POSTS</h4>
<ul><li><a href='https://www.baggagereclaim.co.uk/its-not-a-waste-excerpt-from-the-no-contact-rule-2nd-edition/' title='It's Not A Waste - An excerpt from The No Contact Rule (2nd edition)'>It's Not A Waste - An excerpt from The No Contact Rule (2nd edition)</a> (203256)</li><li><a href='https://www.baggagereclaim.co.uk/florence-nightingale-why-needing-to-fixhealhelp-in-the-name-of-love-is-unhealthy-p1/' title='Florence Nightingale: Why needing to fix/heal/help in the name of love is unhealthy (P1)'>Florence Nightingale: Why needing to fix/heal/help in the name of love is unhealthy (P1)</a> (201570)</li><li><a href='https://www.baggagereclaim.co.uk/being-loyal-is-great-quality-dont-mix-it-up-with-servitude/' title='Being loyal is a great quality - don't mix it up with servitude'>Being loyal is a great quality - don't mix it up with servitude</a> (4063)</li><li><a href='https://www.baggagereclaim.co.uk/why-is-it-important-for-people-who-we-dislike-to-like-us/' title='Why do we want to be liked by people who we dislike?'>Why do we want to be liked by people who we dislike?</a> (2662)</li><li><a href='https://www.baggagereclaim.co.uk/do-you-have-a-circular-issue/' title='Do You Have A Circular Issue?'>Do You Have A Circular Issue?</a> (2001)</li></ul></div></section>
<section id="text-348554535" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">YOUR FAVOURITES</h4>
			<div class="textwidget"><a href="https://www.baggagereclaim.co.uk/your-favourites/"> Your list of favourite posts</a></div>
		</div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><center>
<a href="https://twitter.com/baggagereclaim"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-01.png" alt="Twitter" /></a><a href="https://www.facebook.com/baggagereclaim/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-02.png" alt="Facebook" /></a><a href="https://www.youtube.com/user/baggagereclaim"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-03.png" alt="Youtube" /></a><a href="https://uk.pinterest.com/natalielue/baggage-reclaim/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-04.png" alt="Pinterest" /></a><a href="https://instagram.com/natlue/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-06.png" alt="Instagram" /></a><a href="https://soundcloud.com/baggagereclaim/sets/the-baggage-reclaim-sessions"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-09.png" alt="Soundcloud" /></a><a href="https://www.baggagereclaim.co.uk/the-baggage-reclaim-sessions-podcast/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-10.png" alt="Podcast" /></a><a href="https://itunes.apple.com/gb/podcast/the-baggage-reclaim-sessions/id1032835304?mt=2"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2016/02/original-itunessubscribe.png20160509-26344-gsqnoh.png" alt="Podcast" /></a></center>

<br>
<br>
<b><a href="https://baggagereclaim.leadpages.co/leadbox/1416ee373f72a2%3A170ef98a8346dc/5631943370604544/" target="_blank">Don't leave without joining the inner circle!</a><script data-leadbox="1416ee373f72a2:170ef98a8346dc" data-url="https://baggagereclaim.leadpages.co/leadbox/1416ee373f72a2%3A170ef98a8346dc/5631943370604544/" data-config="%7B%7D" type="text/javascript" src="https://baggagereclaim.leadpages.co/leadbox-1006.js"></script>
</b><br><br>
Copyright © 2005 - 2017. 
<br><br>
Written permission is required from the author to include posts in their entirety on your site or in print. If you use a quote or portion of a post(s), ensure that they include attribution. <br><br> Baggage Reclaim is a trading name of LueSim Ltd. Registered no 8939332. Registered in England & Wales. Registered office: 156 Main Road, Biggin Hill, Kent, TN16 3BA.</div></footer></div><div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a href="#" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button" >Accept</a> <a href="https://www.baggagereclaim.co.uk" id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  >Read More</a></span></div>		
		<script type="text/javascript">
			//<![CDATA[
			jQuery(document).ready(function() {
				cli_show_cookiebar({
					settings: '{"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#444","border_on":true,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":true,"show_once":"10000"}'
				});
			});
			//]]>
		</script>
		
		    <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=928039; 
        var sc_security="436a806a"; 
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/928039/0/436a806a/0/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
<!-- Powered by WPtouch Pro: 4.3.18 --><style>
.infusion-form { display: block; margin: 0 auto; width: 740px;}
.infusion-field {display:inline-block; margin-right:10px}
.infusion-submit {display:inline-block;}
</style>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-3961094-11', 'auto');
ga('send', 'pageview');
setTimeout("ga('send','event','adjusted bounce rate','30 seconds')",30000);
</script><script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1663580.3a81a9f.ed5626b8727f45d1b529592fdfad255c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.5'></script>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='//assets.pinterest.com/js/pinit.js?ver=1.0.6.2'></script>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script async="async" type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var facebook_page_plugin_language = {"language":"en_GB"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-content/plugins/facebook-page-feed-graph-api/js/sdk.js'></script>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-content/plugins/facebook-page-feed-graph-api/js/responsive.min.js'></script>
<style type="text/css">.essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { color: #777777;content: "false";display: block;font-size: 11px;font-weight: normal;text-align: center;text-transform: uppercase;margin-top: -5px; } .essb_links_list li.essb_totalcount_item .essb_t_l_big, .essb_links_list li.essb_totalcount_item .essb_t_r_big { text-align: center; } .essb_displayed_sidebar .essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_displayed_sidebar .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { margin-top: 0px; } .essb_displayed_sidebar_right .essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_displayed_sidebar_right .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { margin-top: 0px; } .essb_totalcount_item_before, .essb_totalcount_item_after { display: block !important; } .essb_totalcount_item_before .essb_totalcount, .essb_totalcount_item_after .essb_totalcount { border: 0px !important; } .essb_counter_insidebeforename { margin-right: 5px; font-weight: bold; } .essb_width_columns_1 li { width: 100%; } .essb_width_columns_1 li a { width: 92%; } .essb_width_columns_2 li { width: 49%; } .essb_width_columns_2 li a { width: 86%; } .essb_width_columns_3 li { width: 32%; } .essb_width_columns_3 li a { width: 80%; } .essb_width_columns_4 li { width: 24%; } .essb_width_columns_4 li a { width: 70%; } .essb_width_columns_5 li { width: 19.5%; } .essb_width_columns_5 li a { width: 60%; } .essb_links li.essb_totalcount_item_before, .essb_width_columns_1 li.essb_totalcount_item_after { width: 100%; text-align: left; } .essb_network_align_center a { text-align: center; } .essb_network_align_right .essb_network_name { float: right;}</style><style type="text/css"></style><script type="text/javascript">
					(function() {
					var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
					po.src = 'https://www.baggagereclaim.co.uk/wp-content/plugins/easy-social-share-buttons3/assets/js/easy-social-share-buttons.min.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
					})(); 
					(function() {
					var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
					po.src = 'https://www.baggagereclaim.co.uk/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-float.min.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
					})();</script><script type="text/javascript">var essb_clicked_lovethis = false; var essb_love_you_message_thanks = "Thank you for loving this."; var essb_love_you_message_loved = "You already love this today."; var essb_lovethis = function(oInstance) { if (essb_clicked_lovethis) { alert(essb_love_you_message_loved); return; } var element = jQuery('.essb_'+oInstance); if (!element.length) { return; } var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var cookie_set = essb_get_lovecookie("essb_love_"+instance_post_id); if (cookie_set) { alert(essb_love_you_message_loved); return; } if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { 'action': 'essb_love_action', 'post_id': instance_post_id, 'service': 'love', 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { alert(essb_love_you_message_thanks); }},'json'); } essb_tracking_only('', 'love', oInstance, true); }; var essb_get_lovecookie = function(name) { var value = "; " + document.cookie; var parts = value.split("; " + name + "="); if (parts.length == 2) return parts.pop().split(";").shift(); }; var essb_window = function(oUrl, oService, oInstance) { var element = jQuery('.essb_'+oInstance); var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var instance_position = jQuery(element).attr("data-essb-position") || ""; var wnd; var w = 800 ; var h = 500; if (oService == "twitter") { w = 500; h= 300; } var left = (screen.width/2)-(w/2); var top = (screen.height/2)-(h/2); if (oService == "twitter") { wnd = window.open( oUrl, "essb_share_window", "height=300,width=500,resizable=1,scrollbars=yes,top="+top+",left="+left ); } else { wnd = window.open( oUrl, "essb_share_window", "height=500,width=800,resizable=1,scrollbars=yes,top="+top+",left="+left ); } if (typeof(essb_settings) != "undefined") { if (essb_settings.essb3_stats) { if (typeof(essb_handle_stats) != "undefined") { essb_handle_stats(oService, instance_post_id, oInstance); } } if (essb_settings.essb3_ga) { essb_ga_tracking(oService, oUrl, instance_position); } } essb_self_postcount(oService, instance_post_id); var pollTimer = window.setInterval(function() { if (wnd.closed !== false) { window.clearInterval(pollTimer); essb_smart_onclose_events(oService, instance_post_id); } }, 200); }; var essb_self_postcount = function(oService, oCountID) { if (typeof(essb_settings) != "undefined") { oCountID = String(oCountID); jQuery.post(essb_settings.ajax_url, { 'action': 'essb_self_postcount', 'post_id': oCountID, 'service': oService, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } }; var essb_smart_onclose_events = function(oService, oPostID) { if (typeof (essbasc_popup_show) == 'function') { essbasc_popup_show(); } if (typeof essb_acs_code == 'function') { essb_acs_code(oService, oPostID); } }; var essb_tracking_only = function(oUrl, oService, oInstance, oAfterShare) { var element = jQuery('.essb_'+oInstance); if (oUrl == "") { oUrl = document.URL; } var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var instance_position = jQuery(element).attr("data-essb-position") || ""; if (typeof(essb_settings) != "undefined") { if (essb_settings.essb3_stats) { if (typeof(essb_handle_stats) != "undefined") { essb_handle_stats(oService, instance_post_id, oInstance); } } if (essb_settings.essb3_ga) { essb_ga_tracking(oService, oUrl, instance_position); } } essb_self_postcount(oService, instance_post_id); if (oAfterShare) { essb_smart_onclose_events(oService, instance_post_id); } }; var essb_pinterest_picker = function(oInstance) { essb_tracking_only('', 'pinterest', oInstance); var e=document.createElement('script'); e.setAttribute('type','text/javascript'); e.setAttribute('charset','UTF-8'); e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e); };</script></body></html>
