<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta charset="UTF-8"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://www.baggagereclaim.co.uk/xmlrpc.php"/>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1'/>
<title>Podcast Ep. 231: One-Trait Minds and The Polar Opposites Game</title>
<link rel="canonical" href="https://www.baggagereclaim.co.uk/podcast-ep-231-one-trait-minds-and-the-polar-opposites-game/"/>
<meta property="og:locale" content="en_GB"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Podcast Ep. 231: One-Trait Minds and The Polar Opposites Game"/>
<meta property="og:description" content="In this week’s episode of&nbsp;The Baggage Reclaim Sessions, I talk about one of my favourite subjects: not getting hung up on one particular thing that you look for in romantic partners (or even in friends). Time and again, that characteristic or quality that hooks us in often proves to be a blind spot. Subscribe on&nbsp;Apple [&hellip;]"/>
<meta property="og:url" content="https://www.baggagereclaim.co.uk/podcast-ep-231-one-trait-minds-and-the-polar-opposites-game/"/>
<meta property="og:site_name" content="Baggage Reclaim with Natalie Lue"/>
<meta property="article:publisher" content="http://www.facebook.com/baggagereclaim"/>
<meta property="article:published_time" content="2021-07-02T07:00:00+00:00"/>
<meta property="article:modified_time" content="2021-07-02T18:27:42+00:00"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:creator" content="@baggagereclaim"/>
<meta name="twitter:site" content="@baggagereclaim"/>
<meta name="twitter:label1" content="Written by"/>
<meta name="twitter:data1" content="NATALIE"/>
<meta name="twitter:label2" content="Estimated reading time"/>
<meta name="twitter:data2" content="3 minutes"/>
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.baggagereclaim.co.uk/#organization","name":"Baggage Reclaim","url":"https://www.baggagereclaim.co.uk/","sameAs":["http://www.facebook.com/baggagereclaim","http://instagram.com/natlue","https://www.linkedin.com/in/natalie-lue-125547174/","http://youtube.com/baggagereclaim","http://www.pinterest.com/natalielue","https://twitter.com/baggagereclaim"],"logo":{"@type":"ImageObject","@id":"https://www.baggagereclaim.co.uk/#logo","inLanguage":"en-GB","url":"https://www.baggagereclaim.co.uk/wp-content/uploads/2019/02/BR-Logo-2018.png","contentUrl":"https://www.baggagereclaim.co.uk/wp-content/uploads/2019/02/BR-Logo-2018.png","width":1000,"height":500,"caption":"Baggage Reclaim"},"image":{"@id":"https://www.baggagereclaim.co.uk/#logo"}},{"@type":"WebSite","@id":"https://www.baggagereclaim.co.uk/#website","url":"https://www.baggagereclaim.co.uk/","name":"Baggage Reclaim with Natalie Lue","description":"Let Go of Emotional Baggage, Overcome The Past, Become Emotionaly Available and Happier","publisher":{"@id":"https://www.baggagereclaim.co.uk/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.baggagereclaim.co.uk/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"WebPage","@id":"https://www.baggagereclaim.co.uk/podcast-ep-231-one-trait-minds-and-the-polar-opposites-game/#webpage","url":"https://www.baggagereclaim.co.uk/podcast-ep-231-one-trait-minds-and-the-polar-opposites-game/","name":"Podcast Ep. 231: One-Trait Minds and The Polar Opposites Game","isPartOf":{"@id":"https://www.baggagereclaim.co.uk/#website"},"datePublished":"2021-07-02T07:00:00+00:00","dateModified":"2021-07-02T18:27:42+00:00","breadcrumb":{"@id":"https://www.baggagereclaim.co.uk/podcast-ep-231-one-trait-minds-and-the-polar-opposites-game/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.baggagereclaim.co.uk/podcast-ep-231-one-trait-minds-and-the-polar-opposites-game/"]}]},{"@type":"BreadcrumbList","@id":"https://www.baggagereclaim.co.uk/podcast-ep-231-one-trait-minds-and-the-polar-opposites-game/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.baggagereclaim.co.uk/"},{"@type":"ListItem","position":2,"name":"The Blog","item":"https://www.baggagereclaim.co.uk/the-blog/"},{"@type":"ListItem","position":3,"name":"Podcast Ep. 231: One-Trait Minds and The Polar Opposites Game"}]},{"@type":"Article","@id":"https://www.baggagereclaim.co.uk/podcast-ep-231-one-trait-minds-and-the-polar-opposites-game/#article","isPartOf":{"@id":"https://www.baggagereclaim.co.uk/podcast-ep-231-one-trait-minds-and-the-polar-opposites-game/#webpage"},"author":{"@id":"https://www.baggagereclaim.co.uk/#/schema/person/29b9a442bbd822654e48afbca7fae6c4"},"headline":"Podcast Ep. 231: One-Trait Minds and The Polar Opposites Game","datePublished":"2021-07-02T07:00:00+00:00","dateModified":"2021-07-02T18:27:42+00:00","mainEntityOfPage":{"@id":"https://www.baggagereclaim.co.uk/podcast-ep-231-one-trait-minds-and-the-polar-opposites-game/#webpage"},"wordCount":502,"publisher":{"@id":"https://www.baggagereclaim.co.uk/#organization"},"keywords":["break the cycle","common interests in relationships","Compatibility","core values","incompatibility","opposite partners","repeater relationships","secondary values"],"articleSection":["Podcast: The Baggage Reclaim Sessions"],"inLanguage":"en-GB"},{"@type":"Person","@id":"https://www.baggagereclaim.co.uk/#/schema/person/29b9a442bbd822654e48afbca7fae6c4","name":"NATALIE","image":{"@type":"ImageObject","@id":"https://www.baggagereclaim.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/fd241f801e85795f2f78731fc839dfb8?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/fd241f801e85795f2f78731fc839dfb8?s=96&d=mm&r=g","caption":"NATALIE"},"description":"Hi, I\u2019m Natalie! Baggage Reclaim is a guide to learning to live and love with self-esteem by breaking the patterns that stand in your way. Whether it's figuring out what\u2019s going on in a troubling relationship, understanding you and self-care, or being more assertive, I\u2019m here to help you guide you.","url":"https://www.baggagereclaim.co.uk/author/natalie/"}]}</script>
<link rel='dns-prefetch' href='//www.baggagereclaim.co.uk'/>
<link rel='dns-prefetch' href='//ws.sharethis.com'/>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel="alternate" type="application/rss+xml" title="Baggage Reclaim with Natalie Lue &raquo; Feed" href="https://www.baggagereclaim.co.uk/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Baggage Reclaim with Natalie Lue &raquo; Comments Feed" href="https://www.baggagereclaim.co.uk/comments/feed/"/>
<meta content="Divi v.4.9.7" name="generator"/>
<link rel="stylesheet" type="text/css" href="//www.baggagereclaim.co.uk/wp-content/cache/wpfc-minified/2muxcjfg/si1t.css" media="all"/>
<style id='wpgdprc.css-inline-css'>div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:before{content:'Yes';}
div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:after{content:'No';}</style>
<script type='application/json' id='wpp-json'>{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.baggagereclaim.co.uk\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":110731,"token":"6ec6e2c5fa","lang":0,"debug":0}</script>
<link rel="https://api.w.org/" href="https://www.baggagereclaim.co.uk/wp-json/"/><link rel="alternate" type="application/json" href="https://www.baggagereclaim.co.uk/wp-json/wp/v2/posts/110731"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.baggagereclaim.co.uk/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.baggagereclaim.co.uk/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.7.2"/>
<link rel='shortlink' href='https://www.baggagereclaim.co.uk/?p=110731'/>
<link rel="alternate" type="application/json+oembed" href="https://www.baggagereclaim.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.baggagereclaim.co.uk%2Fpodcast-ep-231-one-trait-minds-and-the-polar-opposites-game%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.baggagereclaim.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.baggagereclaim.co.uk%2Fpodcast-ep-231-one-trait-minds-and-the-polar-opposites-game%2F&#038;format=xml"/>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=278140370620533&ev=PageView&noscript=1"/></noscript>
<style id="mystickymenu">#mysticky-nav{width:100%;position:static;}#mysticky-nav.wrapfixed{position:fixed;left:0px;margin-top:0px;z-index:99990;-webkit-transition:0.3s;-moz-transition:0.3s;-o-transition:0.3s;transition:0.3s;-ms-filter:"progid:DXImageTransform.Microsoft.Alpha(Opacity=90)";filter:alpha(opacity=90);opacity:0.9;background-color:#f7f5e7;}#mysticky-nav.wrapfixed .myfixed{background-color:#f7f5e7;position:relative;top:auto;left:auto;right:auto;}#mysticky-nav .myfixed{margin:0 auto;float:none;border:0px;background:none;max-width:100%;}</style>			<style></style>
<style>@-webkit-keyframes bgslide {
from{background-position-x:0;}
to{background-position-x:-200%;}
}
@keyframes bgslide {
from{background-position-x:0;}
to{background-position-x:-200%;}
}
.wpp-widget-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:-webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));background:linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear;}</style>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0"/><link rel="preload" href="https://www.baggagereclaim.co.uk/wp-content/themes/Divi/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous">
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx" src="https://www.facebook.com/tr?id=491811244332379&ev=PageView&noscript=1"/>
</noscript>
<style>#related_posts_thumbnails li{border-right:1px solid #dddddd;background-color:#ffffff}
#related_posts_thumbnails li:hover{background-color:#eeeeee;}
.relpost_content{font-size:12px;color:#333333;}
.relpost-block-single{background-color:#ffffff;border-right:1px solid #dddddd;border-left:1px solid #dddddd;margin-right:-1px;}
.relpost-block-single:hover{background-color:#eeeeee;}</style>
<link rel="icon" href="https://www.baggagereclaim.co.uk/wp-content/uploads/2019/02/cropped-FAVICON-BR-1-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://www.baggagereclaim.co.uk/wp-content/uploads/2019/02/cropped-FAVICON-BR-1-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://www.baggagereclaim.co.uk/wp-content/uploads/2019/02/cropped-FAVICON-BR-1-180x180.png"/>
<meta name="msapplication-TileImage" content="https://www.baggagereclaim.co.uk/wp-content/uploads/2019/02/cropped-FAVICON-BR-1-270x270.png"/>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-110731 single-format-standard et_pb_button_helper_class et_fixed_nav et_show_nav et_pb_show_title et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_header_style_left et_pb_footer_columns1 et_cover_background et_pb_gutter et_pb_gutters3 et_right_sidebar et_divi_theme et-db et_minified_js et_minified_css">
<div id="page-container">
<header id="main-header" data-height-onload="66">
<div class="container clearfix et_menu_container">
<div class="logo_container"> <span class="logo_helper"></span> <a href="https://www.baggagereclaim.co.uk/"> <img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2019/02/BR-Logo-2018.png" width="1000" height="500" alt="Baggage Reclaim with Natalie Lue" id="logo" data-height-percentage="100"/> </a></div><div id="et-top-navigation" data-height="66" data-fixed-height="40">
<nav id="top-menu-nav">
<ul id="top-menu" class="nav"><li id="menu-item-106930" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-106930"><a href="https://www.baggagereclaim.co.uk/the-blog/">BLOG</a>
<ul class="sub-menu">
<li id="menu-item-102828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102828"><a href="https://www.baggagereclaim.co.uk/list-of-posts/">LIST OF POSTS</a></li>
</ul>
</li>
<li id="menu-item-8906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8906"><a href="https://www.baggagereclaim.co.uk/about/">ABOUT</a>
<ul class="sub-menu">
<li id="menu-item-102356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102356"><a href="https://www.baggagereclaim.co.uk/contact/">CONTACT</a></li>
</ul>
</li>
<li id="menu-item-99138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99138"><a href="https://www.baggagereclaim.co.uk/the-baggage-reclaim-sessions-podcast/">PODCAST</a></li>
<li id="menu-item-103020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103020"><a href="https://www.baggagereclaim.co.uk/courses/">ONLINE COURSES</a></li>
<li id="menu-item-106289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106289"><a href="https://www.baggagereclaim.co.uk/consultations/">WORK WITH ME</a></li>
<li id="menu-item-89628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89628"><a href="http://store.baggagereclaim.co.uk/">SHOP</a></li>
</ul>						</nav>
<div id="et_top_search"> <span id="et_search_icon"></span></div><div id="et_mobile_nav_menu">
<div class="mobile_nav closed"> <span class="select_page">Select Page</span> <span class="mobile_menu_bar mobile_menu_bar_toggle"></span></div></div></div></div><div class="et_search_outer">
<div class="container et_search_form_container"> <form role="search" method="get" class="et-search-form" action="https://www.baggagereclaim.co.uk/"> <input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" /> </form> <span class="et_close_search_field"></span></div></div></header> 
<div id="et-main-area">
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div id="left-area">
<article id="post-110731" class="et_pb_post post-110731 post type-post status-publish format-standard hentry category-podcasts tag-break-the-cycle tag-common-interests-in-relationships tag-compatibility tag-core-values tag-incompatibility tag-opposite-partners tag-repeater-relationships tag-secondary-values">
<div class="et_post_meta_wrapper"> <h1 class="entry-title">Podcast Ep. 231: One-Trait Minds and The Polar Opposites Game</h1> <p class="post-meta"> by <span class="author vcard"><a href="https://www.baggagereclaim.co.uk/author/natalie/" title="Posts by NATALIE" rel="author">NATALIE</a></span> | <span class="published">Jul 2, 2021</span> | <a href="https://www.baggagereclaim.co.uk/category/podcasts/" rel="category tag">Podcast: The Baggage Reclaim Sessions</a></p></div><div class="entry-content">
<p>In this week’s episode of&nbsp;<a href="https://itunes.apple.com/gb/podcast/the-baggage-reclaim-sessions/id1032835304?mt=2">The Baggage Reclaim Sessions</a>, I talk about one of my favourite subjects: not getting hung up on <em>one</em> particular thing that you look for in romantic partners (or even in friends). Time and again, that characteristic or quality that hooks us in often proves to be a blind spot.  </p>
<iframe loading="lazy" style="border: none" src="//html5-player.libsyn.com/embed/episode/id/19674704/height/90/theme/custom/thumbnail/yes/direction/backward/render-playlist/no/custom-color/1a1d15/" height="90" width="100%" scrolling="no"  allowfullscreen webkitallowfullscreen mozallowfullscreen oallowfullscreen msallowfullscreen></iframe>
<p class="has-text-align-center"><strong>Subscribe on&nbsp;<a rel="noreferrer noopener" href="https://itunes.apple.com/gb/podcast/the-baggage-reclaim-sessions/id1032835304?mt=2" target="_blank">Apple Podcasts</a>&nbsp;|&nbsp;<a href="https://open.spotify.com/show/00dUs5rE5LLhFAF3mLnElR">Spotify</a>&nbsp;|&nbsp;<a href="http://subscribeonandroid.com/feeds.soundcloud.com/users/soundcloud:users:21484030/sounds.rss">Android</a></strong></p>
<h4 id="h-5-key-topics-in-this-episode"><strong>5 key topics in this episode</strong></h4>
<ul><li>What we’re drawn to and value in others to us is shorthand for&nbsp;<em>other</em>&nbsp;characteristics and qualities. As a result, we mistakenly assume that because someone is in possession of said characteristic that ipso facto, we are compatible and will have a successful relationship.&nbsp;</li><li>Looking for The Opposite to What You Had Before can be an overcorrection that backfires. When it feels as if no matter what you do, you keep winding up in variations of the same situation, it&#8217;s easy to wonder if there&#8217;s something wrong with you. Side note, there isn&#8217;t. </li><li>We often overvalue a particular trait because it belongs to a parent and/or we value it in ourselves.&nbsp;<em>Or</em>, we&#8217;ve internalised messages through social conditioning that the trait is high status. Humans are all about needs, and we are particularly driven by safety and security, so we need to <em>belong</em>. &nbsp;On some level, we don&#8217;t think we&#8217;ll survive or be successful without that trait in our partner. </li><li>Going out with someone who reminds us of our parent(s)/caregivers <em>could</em>&nbsp;be our attempt at meeting unmet needs. Or we might replicate one parent&#8217;s habits in an attempt to do ‘better than they did’. It could also be us showing our love and loyalty by choosing partners just like them or repeating their choices.&nbsp;</li><li>When we&#8217;ve had painful experiences with our parents and caregivers, The Polar Opposites Game can show up there too. In being aware of a particular quality that frustrated or appalled us about them, we might strive to go in the total opposite direction. And if the thing we&#8217;re correcting for isn&#8217;t really at the heart of our past problems with this person, we can find ourselves in confusing and painful repeats of the very situations we&#8217;re trying to avoid. </li></ul>
<h4 id="h-links-mentioned">L<strong>inks mentioned</strong></h4>
<ul><li><a href="https://www.baggagereclaim.co.uk/the-trouble-with-being-blinded-by-intelligence-in-dating-and-relationships/">Being blinded by intelligence in romantic relationships </a></li><li><a href="https://www.baggagereclaim.co.uk/the-trouble-with-being-blinded-by-appearance-in-dating-relationships/">Being blinded by appearance in romantic relationships</a></li><li><a href="https://www.baggagereclaim.co.uk/podcast-ep-209-the-compatibility-factor/">The Compatibility Factor</a> (ep 209)</li><li><a href="https://store.baggagereclaim.co.uk/product/mr-unavailable-and-the-fallback-girl/" target="_blank" rel="noreferrer noopener">Mr Unavailable and the Fallback Girl</a></li><li><a href="https://www.baggagereclaim.co.uk/the-polar-opposites-game-in-dating-relationships/">The Polar Opposites Game</a></li><li><a href="https://www.baggagereclaim.co.uk/podcast-ep-109-the-four-qualities/">The Four Qualities</a> (ep 109)</li><li><a href="https://www.baggagereclaim.co.uk/podcast-ep-188-the-landmarks-of-healthy-relationships/">The Landmarks of Healthy Relationships</a> (ep 188)</li><li><a href="https://www.baggagereclaim.co.uk/podcast-ep-189-lets-talk-about-chemistry/">Let&#8217;s Talk About Chemistry</a> (ep 189)</li><li><a href="https://www.baggagereclaim.co.uk/podcast-ep-135-in-the-beginning-there-were-assumptions/">In the beginning, there were assumptions</a> (ep 135)</li><li><a href="https://www.baggagereclaim.co.uk/dont-try-to-get-romantic-partners-to-step-in-as-parental-replacements-it-will-only-lead-to-pain/">Don&#8217;t turn romantic partners into parental replacements </a></li><li><a href="https://simplify.simplecast.com/episodes/natalie-lue-your-boss-is-not-your-mom?share=true" target="_blank" rel="noreferrer noopener">Blinkist&#8217;s Simplify podcast: Your boss is not your parent</a></li><li><a href="https://www.baggagereclaim.co.uk/podcast-ep-230-why-youre-still-having-thoughts-about-that-certain-someone-or-thing/">Why you&#8217;re still thinking about something or someone</a> (ep 230)</li></ul>
<p>Subscribe and/or&nbsp;<strong>leave a review on Apple Podcasts</strong>&nbsp;(<a href="https://www.baggagereclaim.co.uk/the-baggage-reclaim-sessions-podcast/how-to-subscribe-to-a-podcast/">how-to guide here</a>). It really helps in growing the show! If you’re new to podcasts<strong>,&nbsp;</strong>find out more about what they are and how to subscribe with this&nbsp;<a rel="noreferrer noopener" href="https://www.baggagereclaim.co.uk/the-baggage-reclaim-sessions-podcast/how-to-subscribe-to-a-podcast/" target="_blank">handy guide</a>.</p>
<span class='wpfp-span'><img src='https://www.baggagereclaim.co.uk/wp-content/plugins/wp-favorite-posts/img/heart.png' alt='Favorite' title='Favorite' class='wpfp-img'/><img src='https://www.baggagereclaim.co.uk/wp-content/plugins/wp-favorite-posts/img/loading.gif' alt='Loading' title='Loading' class='wpfp-hide wpfp-img'/><a class='wpfp-link' href='?wpfpaction=add&amp;postid=110731' title='Add to favorites' rel='nofollow'>Add to favorites</a></span><div class="relpost-thumb-wrapper"><div class="relpost-thumb-container"><h3>Related posts:</h3><div style="clear: both"></div><div style="clear: both"></div><div class="relpost-block-container"><a class="relpost-block-single" href="https://www.baggagereclaim.co.uk/what-being-screwed-over-on-a-house-taught-me-about-living-up-to-your-values-and-commitment/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="What being screwed over on a house taught me about living up to your values and commitment" style="background: transparent url(https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/Checkin_values-150x150.png) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text" style="font-family: Arial; font-size: 12px; color: #333333;">What being screwed over on a house taught me about living up to your values and commitment</div></div></a><a class="relpost-block-single" href="https://www.baggagereclaim.co.uk/its-just-the-one-chocolate-bar-its-just-the-one-values-and-boundaries-bust-or-is-it/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="If the more that you're with someone is the less that you feel as if you can be who you really are, it's time to exit the relationship" style="background: transparent url(https://www.baggagereclaim.co.uk/wp-content/uploads/2016/03/less-of-who-you-are-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text" style="font-family: Arial; font-size: 12px; color: #333333;">It's Just The One Chocolate Bar. It's Just The One Values and Boundaries Bust. Or is it?</div></div></a><a class="relpost-block-single" href="https://www.baggagereclaim.co.uk/whats-your-hook-understanding-what-will-stop-you-from-letting-go-of-a-relationship-or-draw-you-to-it/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="What’s Your Hook? Understanding What Will Stop You From Letting Go Of a Relationship…Or Draw You To ..." style="background: transparent url(https://www.baggagereclaim.co.uk/wp-content/uploads/2010/09/skitched-20100921-215731-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text" style="font-family: Arial; font-size: 12px; color: #333333;">What’s Your Hook? Understanding What Will Stop You From Letting Go Of a Relationship…Or Draw You To ...</div></div></a></div><div style="clear: both"></div></div></div><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><span class="ssba-share-text">Share this...</span><br/><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.baggagereclaim.co.uk/podcast-ep-231-one-trait-minds-and-the-polar-opposites-game/" target="_blank"><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 35px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook"/><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png" style="width: 35px;" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest"/><div title="Pinterest" class="ssbp-text">Pinterest</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.baggagereclaim.co.uk/podcast-ep-231-one-trait-minds-and-the-polar-opposites-game/&amp;text=Podcast%20Ep.%20231%3A%20One-Trait%20Minds%20and%20The%20Polar%20Opposites%20Game%20" target=&quot;_blank&quot;><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter"/><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.baggagereclaim.co.uk/podcast-ep-231-one-trait-minds-and-the-polar-opposites-game/" target=&quot;_blank&quot;><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn"/><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=https://www.baggagereclaim.co.uk/podcast-ep-231-one-trait-minds-and-the-polar-opposites-game/&amp;title=Podcast Ep. 231: One-Trait Minds and The Polar Opposites Game" target=&quot;_blank&quot;><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" style="width: 35px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit"/><div title="Reddit" class="ssbp-text">Reddit</div></a><a data-site="stumbleupon" class="ssba_stumbleupon_share ssba_share_link" href="http://www.stumbleupon.com/submit?url=https://www.baggagereclaim.co.uk/podcast-ep-231-one-trait-minds-and-the-polar-opposites-game/&#038;title=Podcast%20Ep.%20231:%20One-Trait%20Minds%20and%20The%20Polar%20Opposites%20Game" target=&quot;_blank&quot;><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/stumbleupon.png" style="width: 35px;" title="StumbleUpon" class="ssba ssba-img" alt="Share on StumbleUpon"/><div title="StumbleUpon" class="ssbp-text">StumbleUpon</div></a><a data-site="tumblr" class="ssba_tumblr_share" href="http://www.tumblr.com/share/link?url=https://www.baggagereclaim.co.uk/podcast-ep-231-one-trait-minds-and-the-polar-opposites-game/" target=&quot;_blank&quot;><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/tumblr.png" style="width: 35px;" title="tumblr" class="ssba ssba-img" alt="Share on Tumblr"/><div title="Tumblr" class="ssbp-text">Tumblr</div></a></div></div></div><div class="et_post_meta_wrapper"></div></article></div><div id="sidebar">
<div id="search-5" class="et_pb_widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://www.baggagereclaim.co.uk/">
<div> <label class="screen-reader-text" for="s">Search for:</label> <input type="text" value="" name="s" id="s" /> <input type="submit" id="searchsubmit" value="Search" /></div></form></div><div id="text-348554534" class="et_pb_widget widget_text">			<div class="textwidget"><center> <a href="https://twitter.com/baggagereclaim"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-01.png" alt="Twitter"></a><a href="https://www.facebook.com/baggagereclaim/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-02.png" alt="Facebook"></a><a href="https://www.youtube.com/user/baggagereclaim"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-03.png" alt="Youtube"></a><a href="https://uk.pinterest.com/natalielue/baggage-reclaim/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-04.png" alt="Pinterest"></a><a href="https://instagram.com/natlue/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-06.png" alt="Instagram"></a><a href="https://soundcloud.com/baggagereclaim/sets/the-baggage-reclaim-sessions"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-09.png" alt="Soundcloud"></a><a href="https://itunes.apple.com/gb/podcast/the-baggage-reclaim-sessions/id1032835304?mt=2"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-10.png" alt="Podcast"></a> <a href="https://www.baggagereclaim.co.uk/about/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SIDEBAR_Findoutmore.png" alt="Natalie Lue - Baggage Reclaim"></a></center> <a href="https://www.baggagereclaim.co.uk/courses/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SIDEBAR_Courses.png" alt="Store Baggage Reclaim"></a> <a href="https://www.baggagereclaim.co.uk/workshops/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SIDEBAR_events.png" alt="Store Baggage Reclaim"></a> <a href="http://store.baggagereclaim.co.uk/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SIDEBAR_shop.png" alt="Store Baggage Reclaim"></a></div></div><div id="wpp-3" class="et_pb_widget popular-posts">
<h4 class="widgettitle">TRENDING</h4>
<ul class="wpp-list wpp-tiny">
<li><div class="wpp-item-data"><a href="https://www.baggagereclaim.co.uk/category/boundaries/" class="wpp-taxonomy category category-884">Boundaries</a></div><a href="https://www.baggagereclaim.co.uk/when-youre-accused-of-cheating/" class="wpp-post-title" target="_self">When You&#8217;re Accused of Cheating</a></li>
<li><div class="wpp-item-data"><a href="https://www.baggagereclaim.co.uk/category/mr-unavailable/" class="wpp-taxonomy category category-15">Emotional Unavailability</a></div><a href="https://www.baggagereclaim.co.uk/why-do-they-keep-having-sex-with-me-if-theyre-not-interested-or-dont-want-the-relationship-i-want/" class="wpp-post-title" target="_self">Why Do They Keep Having Sex With Me If They&#8217;re Not Interested Or Don&#8217;t Want The Relationship I Want?</a></li>
<li><div class="wpp-item-data"><a href="https://www.baggagereclaim.co.uk/category/dating-advice/" class="wpp-taxonomy category category-7">Dating</a></div><a href="https://www.baggagereclaim.co.uk/30-signs-that-someone-isnt-interested-or-is-half-heartedly-interested-in-you-how-to-avoid-being-a-passing-time-candidate/" class="wpp-post-title" target="_self">30 Signs That Someone Isn&#8217;t Interested Or Is Half-Heartedly Interested In You: How To Avoid Being a Passing-Time Candidate</a></li>
<li><div class="wpp-item-data"><a href="https://www.baggagereclaim.co.uk/category/mr-unavailable/" class="wpp-taxonomy category category-15">Emotional Unavailability</a></div><a href="https://www.baggagereclaim.co.uk/signs-that-a-guy-wants-you-just-for-sex/" class="wpp-post-title" target="_self">10 Signs That A Guy Wants You Just For Sex</a></li>
<li><div class="wpp-item-data"><a href="https://www.baggagereclaim.co.uk/category/letting-go/" class="wpp-taxonomy category category-888">Letting Go</a></div><a href="https://www.baggagereclaim.co.uk/dont-they-care-about-me-didnt-i-mean-something-to-them/" class="wpp-post-title" target="_self">Don’t They Care About Me? Didn’t I Mean Something To Them?</a></li>
<li><div class="wpp-item-data"><a href="https://www.baggagereclaim.co.uk/category/letting-go/" class="wpp-taxonomy category category-888">Letting Go</a></div><a href="https://www.baggagereclaim.co.uk/overlappers-when-they-start-a-new-relationship-just-before-your-breakup/" class="wpp-post-title" target="_self">Overlappers: When they start a new relationship just before your breakup</a></li>
<li><div class="wpp-item-data"><a href="https://www.baggagereclaim.co.uk/category/boundaried-breakups/" class="wpp-taxonomy category category-881">Boundaried Breakups</a></div><a href="https://www.baggagereclaim.co.uk/the-big-question-but-will-he-try-to-get-in-contact-with-me/" class="wpp-post-title" target="_self">The Big Question: Will he try to get in contact with me?</a></li>
<li><div class="wpp-item-data"><a href="https://www.baggagereclaim.co.uk/category/podcasts/" class="wpp-taxonomy category category-1009">Podcast: The Baggage Reclaim Sessions</a></div><a href="https://www.baggagereclaim.co.uk/podcast-ep-198-perfectionism-and-the-idealised-self/" class="wpp-post-title" target="_self">Podcast Ep. 198: Perfectionism and The Idealised Self</a></li>
<li><div class="wpp-item-data"><a href="https://www.baggagereclaim.co.uk/category/mr-unavailable/" class="wpp-taxonomy category category-15">Emotional Unavailability</a></div><a href="https://www.baggagereclaim.co.uk/reader-question-what-does-i-cant-give-you-want-you-want-mean/" class="wpp-post-title" target="_self">Reader Question: What does it mean when a man says &#8216;I can&#8217;t give you want you want&#8217;?</a></li>
<li><div class="wpp-item-data"><a href="https://www.baggagereclaim.co.uk/category/podcasts/" class="wpp-taxonomy category category-1009">Podcast: The Baggage Reclaim Sessions</a></div><a href="https://www.baggagereclaim.co.uk/podcast-ep-230-why-youre-still-having-thoughts-about-that-certain-someone-or-thing/" class="wpp-post-title" target="_self">Podcast Ep. 230: Why you&#8217;re still having thoughts about that certain someone or thing</a></li>
</ul></div><div id="wpfp-users_favorites" class="et_pb_widget wpfp_users_favorites_widget_view"><h4 class="widgettitle">YOUR FAVOURITES</h4><ul><li>Your favorites will be here.</li></ul></div><div id="archives-3" class="et_pb_widget widget_archive"><h4 class="widgettitle">ARCHIVES</h4> <label class="screen-reader-text" for="archives-dropdown-3">ARCHIVES</label> <select id="archives-dropdown-3" name="archive-dropdown"> <option value="">Select Month</option> <option value='https://www.baggagereclaim.co.uk/2021/07/'> July 2021 </option> <option value='https://www.baggagereclaim.co.uk/2021/06/'> June 2021 </option> <option value='https://www.baggagereclaim.co.uk/2021/05/'> May 2021 </option> <option value='https://www.baggagereclaim.co.uk/2021/04/'> April 2021 </option> <option value='https://www.baggagereclaim.co.uk/2021/03/'> March 2021 </option> <option value='https://www.baggagereclaim.co.uk/2021/02/'> February 2021 </option> <option value='https://www.baggagereclaim.co.uk/2021/01/'> January 2021 </option> <option value='https://www.baggagereclaim.co.uk/2020/12/'> December 2020 </option> <option value='https://www.baggagereclaim.co.uk/2020/11/'> November 2020 </option> <option value='https://www.baggagereclaim.co.uk/2020/10/'> October 2020 </option> <option value='https://www.baggagereclaim.co.uk/2020/09/'> September 2020 </option> <option value='https://www.baggagereclaim.co.uk/2020/08/'> August 2020 </option> <option value='https://www.baggagereclaim.co.uk/2020/07/'> July 2020 </option> <option value='https://www.baggagereclaim.co.uk/2020/06/'> June 2020 </option> <option value='https://www.baggagereclaim.co.uk/2020/05/'> May 2020 </option> <option value='https://www.baggagereclaim.co.uk/2020/04/'> April 2020 </option> <option value='https://www.baggagereclaim.co.uk/2020/03/'> March 2020 </option> <option value='https://www.baggagereclaim.co.uk/2020/02/'> February 2020 </option> <option value='https://www.baggagereclaim.co.uk/2020/01/'> January 2020 </option> <option value='https://www.baggagereclaim.co.uk/2019/12/'> December 2019 </option> <option value='https://www.baggagereclaim.co.uk/2019/11/'> November 2019 </option> <option value='https://www.baggagereclaim.co.uk/2019/10/'> October 2019 </option> <option value='https://www.baggagereclaim.co.uk/2019/09/'> September 2019 </option> <option value='https://www.baggagereclaim.co.uk/2019/07/'> July 2019 </option> <option value='https://www.baggagereclaim.co.uk/2019/06/'> June 2019 </option> <option value='https://www.baggagereclaim.co.uk/2019/05/'> May 2019 </option> <option value='https://www.baggagereclaim.co.uk/2019/04/'> April 2019 </option> <option value='https://www.baggagereclaim.co.uk/2019/03/'> March 2019 </option> <option value='https://www.baggagereclaim.co.uk/2019/02/'> February 2019 </option> <option value='https://www.baggagereclaim.co.uk/2019/01/'> January 2019 </option> <option value='https://www.baggagereclaim.co.uk/2018/12/'> December 2018 </option> <option value='https://www.baggagereclaim.co.uk/2018/11/'> November 2018 </option> <option value='https://www.baggagereclaim.co.uk/2018/10/'> October 2018 </option> <option value='https://www.baggagereclaim.co.uk/2018/09/'> September 2018 </option> <option value='https://www.baggagereclaim.co.uk/2018/08/'> August 2018 </option> <option value='https://www.baggagereclaim.co.uk/2018/07/'> July 2018 </option> <option value='https://www.baggagereclaim.co.uk/2018/05/'> May 2018 </option> <option value='https://www.baggagereclaim.co.uk/2018/04/'> April 2018 </option> <option value='https://www.baggagereclaim.co.uk/2018/03/'> March 2018 </option> <option value='https://www.baggagereclaim.co.uk/2018/02/'> February 2018 </option> <option value='https://www.baggagereclaim.co.uk/2018/01/'> January 2018 </option> <option value='https://www.baggagereclaim.co.uk/2017/11/'> November 2017 </option> <option value='https://www.baggagereclaim.co.uk/2017/10/'> October 2017 </option> <option value='https://www.baggagereclaim.co.uk/2017/09/'> September 2017 </option> <option value='https://www.baggagereclaim.co.uk/2017/08/'> August 2017 </option> <option value='https://www.baggagereclaim.co.uk/2017/07/'> July 2017 </option> <option value='https://www.baggagereclaim.co.uk/2017/06/'> June 2017 </option> <option value='https://www.baggagereclaim.co.uk/2017/05/'> May 2017 </option> <option value='https://www.baggagereclaim.co.uk/2017/04/'> April 2017 </option> <option value='https://www.baggagereclaim.co.uk/2017/03/'> March 2017 </option> <option value='https://www.baggagereclaim.co.uk/2017/02/'> February 2017 </option> <option value='https://www.baggagereclaim.co.uk/2017/01/'> January 2017 </option> <option value='https://www.baggagereclaim.co.uk/2016/12/'> December 2016 </option> <option value='https://www.baggagereclaim.co.uk/2016/11/'> November 2016 </option> <option value='https://www.baggagereclaim.co.uk/2016/10/'> October 2016 </option> <option value='https://www.baggagereclaim.co.uk/2016/09/'> September 2016 </option> <option value='https://www.baggagereclaim.co.uk/2016/08/'> August 2016 </option> <option value='https://www.baggagereclaim.co.uk/2016/07/'> July 2016 </option> <option value='https://www.baggagereclaim.co.uk/2016/06/'> June 2016 </option> <option value='https://www.baggagereclaim.co.uk/2016/05/'> May 2016 </option> <option value='https://www.baggagereclaim.co.uk/2016/04/'> April 2016 </option> <option value='https://www.baggagereclaim.co.uk/2016/03/'> March 2016 </option> <option value='https://www.baggagereclaim.co.uk/2016/02/'> February 2016 </option> <option value='https://www.baggagereclaim.co.uk/2016/01/'> January 2016 </option> <option value='https://www.baggagereclaim.co.uk/2015/12/'> December 2015 </option> <option value='https://www.baggagereclaim.co.uk/2015/11/'> November 2015 </option> <option value='https://www.baggagereclaim.co.uk/2015/10/'> October 2015 </option> <option value='https://www.baggagereclaim.co.uk/2015/09/'> September 2015 </option> <option value='https://www.baggagereclaim.co.uk/2015/08/'> August 2015 </option> <option value='https://www.baggagereclaim.co.uk/2015/07/'> July 2015 </option> <option value='https://www.baggagereclaim.co.uk/2015/06/'> June 2015 </option> <option value='https://www.baggagereclaim.co.uk/2015/05/'> May 2015 </option> <option value='https://www.baggagereclaim.co.uk/2015/04/'> April 2015 </option> <option value='https://www.baggagereclaim.co.uk/2015/03/'> March 2015 </option> <option value='https://www.baggagereclaim.co.uk/2015/02/'> February 2015 </option> <option value='https://www.baggagereclaim.co.uk/2015/01/'> January 2015 </option> <option value='https://www.baggagereclaim.co.uk/2014/12/'> December 2014 </option> <option value='https://www.baggagereclaim.co.uk/2014/11/'> November 2014 </option> <option value='https://www.baggagereclaim.co.uk/2014/10/'> October 2014 </option> <option value='https://www.baggagereclaim.co.uk/2014/09/'> September 2014 </option> <option value='https://www.baggagereclaim.co.uk/2014/08/'> August 2014 </option> <option value='https://www.baggagereclaim.co.uk/2014/07/'> July 2014 </option> <option value='https://www.baggagereclaim.co.uk/2014/06/'> June 2014 </option> <option value='https://www.baggagereclaim.co.uk/2014/05/'> May 2014 </option> <option value='https://www.baggagereclaim.co.uk/2014/04/'> April 2014 </option> <option value='https://www.baggagereclaim.co.uk/2014/03/'> March 2014 </option> <option value='https://www.baggagereclaim.co.uk/2014/02/'> February 2014 </option> <option value='https://www.baggagereclaim.co.uk/2014/01/'> January 2014 </option> <option value='https://www.baggagereclaim.co.uk/2013/12/'> December 2013 </option> <option value='https://www.baggagereclaim.co.uk/2013/11/'> November 2013 </option> <option value='https://www.baggagereclaim.co.uk/2013/10/'> October 2013 </option> <option value='https://www.baggagereclaim.co.uk/2013/09/'> September 2013 </option> <option value='https://www.baggagereclaim.co.uk/2013/08/'> August 2013 </option> <option value='https://www.baggagereclaim.co.uk/2013/07/'> July 2013 </option> <option value='https://www.baggagereclaim.co.uk/2013/06/'> June 2013 </option> <option value='https://www.baggagereclaim.co.uk/2013/05/'> May 2013 </option> <option value='https://www.baggagereclaim.co.uk/2013/04/'> April 2013 </option> <option value='https://www.baggagereclaim.co.uk/2013/03/'> March 2013 </option> <option value='https://www.baggagereclaim.co.uk/2013/02/'> February 2013 </option> <option value='https://www.baggagereclaim.co.uk/2013/01/'> January 2013 </option> <option value='https://www.baggagereclaim.co.uk/2012/12/'> December 2012 </option> <option value='https://www.baggagereclaim.co.uk/2012/11/'> November 2012 </option> <option value='https://www.baggagereclaim.co.uk/2012/10/'> October 2012 </option> <option value='https://www.baggagereclaim.co.uk/2012/09/'> September 2012 </option> <option value='https://www.baggagereclaim.co.uk/2012/08/'> August 2012 </option> <option value='https://www.baggagereclaim.co.uk/2012/07/'> July 2012 </option> <option value='https://www.baggagereclaim.co.uk/2012/06/'> June 2012 </option> <option value='https://www.baggagereclaim.co.uk/2012/05/'> May 2012 </option> <option value='https://www.baggagereclaim.co.uk/2012/04/'> April 2012 </option> <option value='https://www.baggagereclaim.co.uk/2012/03/'> March 2012 </option> <option value='https://www.baggagereclaim.co.uk/2012/02/'> February 2012 </option> <option value='https://www.baggagereclaim.co.uk/2012/01/'> January 2012 </option> <option value='https://www.baggagereclaim.co.uk/2011/12/'> December 2011 </option> <option value='https://www.baggagereclaim.co.uk/2011/11/'> November 2011 </option> <option value='https://www.baggagereclaim.co.uk/2011/10/'> October 2011 </option> <option value='https://www.baggagereclaim.co.uk/2011/09/'> September 2011 </option> <option value='https://www.baggagereclaim.co.uk/2011/08/'> August 2011 </option> <option value='https://www.baggagereclaim.co.uk/2011/07/'> July 2011 </option> <option value='https://www.baggagereclaim.co.uk/2011/06/'> June 2011 </option> <option value='https://www.baggagereclaim.co.uk/2011/05/'> May 2011 </option> <option value='https://www.baggagereclaim.co.uk/2011/04/'> April 2011 </option> <option value='https://www.baggagereclaim.co.uk/2011/03/'> March 2011 </option> <option value='https://www.baggagereclaim.co.uk/2011/02/'> February 2011 </option> <option value='https://www.baggagereclaim.co.uk/2011/01/'> January 2011 </option> <option value='https://www.baggagereclaim.co.uk/2010/12/'> December 2010 </option> <option value='https://www.baggagereclaim.co.uk/2010/11/'> November 2010 </option> <option value='https://www.baggagereclaim.co.uk/2010/10/'> October 2010 </option> <option value='https://www.baggagereclaim.co.uk/2010/09/'> September 2010 </option> <option value='https://www.baggagereclaim.co.uk/2010/08/'> August 2010 </option> <option value='https://www.baggagereclaim.co.uk/2010/07/'> July 2010 </option> <option value='https://www.baggagereclaim.co.uk/2010/06/'> June 2010 </option> <option value='https://www.baggagereclaim.co.uk/2010/05/'> May 2010 </option> <option value='https://www.baggagereclaim.co.uk/2010/04/'> April 2010 </option> <option value='https://www.baggagereclaim.co.uk/2010/03/'> March 2010 </option> <option value='https://www.baggagereclaim.co.uk/2010/02/'> February 2010 </option> <option value='https://www.baggagereclaim.co.uk/2010/01/'> January 2010 </option> <option value='https://www.baggagereclaim.co.uk/2009/12/'> December 2009 </option> <option value='https://www.baggagereclaim.co.uk/2009/11/'> November 2009 </option> <option value='https://www.baggagereclaim.co.uk/2009/10/'> October 2009 </option> <option value='https://www.baggagereclaim.co.uk/2009/09/'> September 2009 </option> <option value='https://www.baggagereclaim.co.uk/2009/08/'> August 2009 </option> <option value='https://www.baggagereclaim.co.uk/2009/07/'> July 2009 </option> <option value='https://www.baggagereclaim.co.uk/2009/06/'> June 2009 </option> <option value='https://www.baggagereclaim.co.uk/2009/05/'> May 2009 </option> <option value='https://www.baggagereclaim.co.uk/2009/04/'> April 2009 </option> <option value='https://www.baggagereclaim.co.uk/2009/03/'> March 2009 </option> <option value='https://www.baggagereclaim.co.uk/2009/02/'> February 2009 </option> <option value='https://www.baggagereclaim.co.uk/2009/01/'> January 2009 </option> <option value='https://www.baggagereclaim.co.uk/2008/12/'> December 2008 </option> <option value='https://www.baggagereclaim.co.uk/2008/11/'> November 2008 </option> <option value='https://www.baggagereclaim.co.uk/2008/10/'> October 2008 </option> <option value='https://www.baggagereclaim.co.uk/2008/09/'> September 2008 </option> <option value='https://www.baggagereclaim.co.uk/2008/08/'> August 2008 </option> <option value='https://www.baggagereclaim.co.uk/2008/07/'> July 2008 </option> <option value='https://www.baggagereclaim.co.uk/2008/06/'> June 2008 </option> <option value='https://www.baggagereclaim.co.uk/2008/05/'> May 2008 </option> <option value='https://www.baggagereclaim.co.uk/2008/04/'> April 2008 </option> <option value='https://www.baggagereclaim.co.uk/2008/03/'> March 2008 </option> <option value='https://www.baggagereclaim.co.uk/2008/02/'> February 2008 </option> <option value='https://www.baggagereclaim.co.uk/2008/01/'> January 2008 </option> <option value='https://www.baggagereclaim.co.uk/2007/12/'> December 2007 </option> <option value='https://www.baggagereclaim.co.uk/2007/11/'> November 2007 </option> <option value='https://www.baggagereclaim.co.uk/2007/10/'> October 2007 </option> <option value='https://www.baggagereclaim.co.uk/2007/09/'> September 2007 </option> <option value='https://www.baggagereclaim.co.uk/2007/08/'> August 2007 </option> <option value='https://www.baggagereclaim.co.uk/2007/07/'> July 2007 </option> <option value='https://www.baggagereclaim.co.uk/2007/06/'> June 2007 </option> <option value='https://www.baggagereclaim.co.uk/2007/05/'> May 2007 </option> <option value='https://www.baggagereclaim.co.uk/2007/04/'> April 2007 </option> <option value='https://www.baggagereclaim.co.uk/2007/03/'> March 2007 </option> <option value='https://www.baggagereclaim.co.uk/2007/02/'> February 2007 </option> <option value='https://www.baggagereclaim.co.uk/2007/01/'> January 2007 </option> <option value='https://www.baggagereclaim.co.uk/2006/12/'> December 2006 </option> <option value='https://www.baggagereclaim.co.uk/2006/11/'> November 2006 </option> <option value='https://www.baggagereclaim.co.uk/2006/10/'> October 2006 </option> <option value='https://www.baggagereclaim.co.uk/2006/09/'> September 2006 </option> <option value='https://www.baggagereclaim.co.uk/2006/08/'> August 2006 </option> <option value='https://www.baggagereclaim.co.uk/2006/07/'> July 2006 </option> <option value='https://www.baggagereclaim.co.uk/2006/06/'> June 2006 </option> <option value='https://www.baggagereclaim.co.uk/2006/05/'> May 2006 </option> <option value='https://www.baggagereclaim.co.uk/2006/04/'> April 2006 </option> <option value='https://www.baggagereclaim.co.uk/2006/03/'> March 2006 </option> <option value='https://www.baggagereclaim.co.uk/2006/02/'> February 2006 </option> <option value='https://www.baggagereclaim.co.uk/2006/01/'> January 2006 </option> <option value='https://www.baggagereclaim.co.uk/2005/12/'> December 2005 </option> <option value='https://www.baggagereclaim.co.uk/2005/11/'> November 2005 </option> <option value='https://www.baggagereclaim.co.uk/2005/10/'> October 2005 </option> <option value='https://www.baggagereclaim.co.uk/2005/09/'> September 2005 </option> </select></div><div id="categories-3" class="et_pb_widget widget_categories"><h4 class="widgettitle">CATEGORIES</h4><form action="https://www.baggagereclaim.co.uk" method="get"><label class="screen-reader-text" for="cat">CATEGORIES</label><select name='cat' id='cat' class='postform' > <option value='-1'>Select Category</option> <option class="level-0" value="881">Boundaried Breakups</option> <option class="level-0" value="884">Boundaries</option> <option class="level-0" value="7">Dating</option> <option class="level-0" value="15">Emotional Unavailability</option> <option class="level-0" value="875">Happiness &amp; Self-Esteem</option> <option class="level-0" value="876">Healthier Relationships</option> <option class="level-0" value="888">Letting Go</option> <option class="level-0" value="891">News</option> <option class="level-0" value="877">Patterns &amp; Habits</option> <option class="level-0" value="1009">Podcast: The Baggage Reclaim Sessions</option> <option class="level-0" value="878">The BS Diet</option> <option class="level-0" value="883">Values &amp; Compatibility</option> </select> </form></div></div></div></div></div><footer id="main-footer">
<div class="container">
<div id="footer-widgets" class="clearfix">
<div class="footer-widget"><div id="text-348554536" class="fwidget et_pb_widget widget_text">			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_mob_col_auto sbi_col_4 sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_17841401907400025#20" data-res="auto" data-cols="4" data-colsmobile="auto" data-num="20" data-nummobile="" data-shortcode-atts="{}" data-postid="110731" data-options="{&quot;carousel&quot;:[false,true,false,false,true,1],&quot;avatars&quot;:{&quot;natlue&quot;:&quot;&quot;,&quot;LCLnatlue&quot;:0},&quot;lightboxcomments&quot;:20,&quot;colsmobile&quot;:&quot;auto&quot;,&quot;captionsize&quot;:13,&quot;captionlength&quot;:50}" data-sbi-flags="gdpr">
<div class="sb_instagram_header sbi_feed_type_user" style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;">
<a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener" title="@natlue" class="sbi_header_link">
<div class="sbi_header_text sbi_no_bio"> <h3 >natlue</h3> <p class="sbi_bio_info"> <span class="sbi_posts_count"><svg class="svg-inline--fa fa-image fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="image" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M464 448H48c-26.51 0-48-21.49-48-48V112c0-26.51 21.49-48 48-48h416c26.51 0 48 21.49 48 48v288c0 26.51-21.49 48-48 48zM112 120c-30.928 0-56 25.072-56 56s25.072 56 56 56 56-25.072 56-56-25.072-56-56-56zM64 384h384V272l-87.515-87.515c-4.686-4.686-12.284-4.686-16.971 0L208 320l-55.515-55.515c-4.686-4.686-12.284-4.686-16.971 0L64 336v48z"></path></svg>963</span> </p></div><div class="sbi_header_img" data-avatar-url="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/thumb-placeholder.png">
<div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg></div><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/thumb-placeholder.png" alt="natlue" width="50" height="50"></div></a></div><div id="sbi_images" style="padding: 5px;">
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17899610609099776" data-date="1624999735" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CQt9QufsNrC/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Jun 29</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-1.cdninstagram.com/v/t51.29350-15/209105643_236220571406201_7641102587757576582_n.jpg?_nc_cat=104&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=UeVeA7AA6rgAX9_Ju1R&_nc_ht=scontent-frt3-1.cdninstagram.com&oh=33d28277356a78b88c229532107ac795&oe=60E4F987" rel="nofollow noopener" data-lightbox-sbi="" data-title="So much of what we believe we ‘should’ be and do to be good leaves us feeling anything but this. Instead, we feel ‘not good enough’, worthless, anxious, afraid, resentful, overwhelmed, guilty, ashamed, frustrated and more.&lt;br&gt; &lt;br&gt; Don’t confuse ‘good’ with obedient, compliant, selling your soul, or ignoring your needs, values and boundaries.&lt;br&gt; &lt;br&gt; #baggagereclaim #boundaries #thegoodgirl #healthyboundaries #recoveringpeoplepleaser #peoplepleaser #peoplepleasing #thejoyofsayingno #recoveringperfectionist #burnoutrecovery" data-video="" data-carousel="" data-id="sbi_17899610609099776" data-user="natlue" data-url="https://www.instagram.com/p/CQt9QufsNrC/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CQt9QufsNrC/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-1.cdninstagram.com/v/t51.29350-15/209105643_236220571406201_7641102587757576582_n.jpg?_nc_cat=104&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=UeVeA7AA6rgAX9_Ju1R&#038;_nc_ht=scontent-frt3-1.cdninstagram.com&#038;oh=33d28277356a78b88c229532107ac795&#038;oe=60E4F987" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/209105643_236220571406201_7641102587757576582_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UeVeA7AA6rgAX9_Ju1R&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=33d28277356a78b88c229532107ac795&amp;oe=60E4F987&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/209105643_236220571406201_7641102587757576582_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UeVeA7AA6rgAX9_Ju1R&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=33d28277356a78b88c229532107ac795&amp;oe=60E4F987&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/209105643_236220571406201_7641102587757576582_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UeVeA7AA6rgAX9_Ju1R&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=33d28277356a78b88c229532107ac795&amp;oe=60E4F987&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/209105643_236220571406201_7641102587757576582_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UeVeA7AA6rgAX9_Ju1R&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=33d28277356a78b88c229532107ac795&amp;oe=60E4F987&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="So much of what we believe we ‘should’ be and do to be good leaves us feeling anything but this. Instead, we feel ‘not good enough’, worthless, anxious, afraid, resentful, overwhelmed, guilty, ashamed, frustrated and more. Don’t confuse ‘good’ with obedient, compliant, selling your soul, or ignoring your needs, values and boundaries. #baggagereclaim #boundaries #thegoodgirl #healthyboundaries #recoveringpeoplepleaser #peoplepleaser #peoplepleasing #thejoyofsayingno #recoveringperfectionist #burnoutrecovery">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">So much of what we believe we ‘should’ be and do to be good leaves us feeling anything but this. Instead, we feel ‘not good enough’, worthless, anxious, afraid, resentful, overwhelmed, guilty, ashamed, frustrated and more.<br> <br> Don’t confuse ‘good’ with obedient, compliant, selling your soul, or ignoring your needs, values and boundaries.<br> <br> #baggagereclaim #boundaries #thegoodgirl #healthyboundaries #recoveringpeoplepleaser #peoplepleaser #peoplepleasing #thejoyofsayingno #recoveringperfectionist #burnoutrecovery</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17916571600764607" data-date="1624479829" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CQednr1syjd/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Jun 23</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frx5-1.cdninstagram.com/v/t51.29350-15/206079544_491716911887507_1435251224669194095_n.jpg?_nc_cat=105&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=Ha1Wf1GndA8AX85MYDw&_nc_ht=scontent-frx5-1.cdninstagram.com&oh=22c5530d522d0cdc557e63a5a733508d&oe=60E4612C" rel="nofollow noopener" data-lightbox-sbi="" data-title="As a recovering people pleaser, perfectionist and overthinker, I’m all too familiar with basically attempting to Jedi mind trick people with my goodness, overconscientiousness and performing. It was as if I thought it was easier to try to control the uncontrollable than just have some feckin boundaries and stop my suffering!&lt;br&gt; &lt;br&gt; Boundaries won’t make people spontaneously combust into who you’d prefer them to be, but they will limit the impact of anything that has the potential to encroach on your wellbeing.&lt;br&gt; &lt;br&gt; #baggagereclaim #boundaries #healthyboundaries #recoveringperfectionist #recoveringpeoplepleaser #peoplepleaser #thejoyofsayingno #selfcare #peoplepleasernomore #codependentnomore #anxietyawareness" data-video="" data-carousel="" data-id="sbi_17916571600764607" data-user="natlue" data-url="https://www.instagram.com/p/CQednr1syjd/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CQednr1syjd/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frx5-1.cdninstagram.com/v/t51.29350-15/206079544_491716911887507_1435251224669194095_n.jpg?_nc_cat=105&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Ha1Wf1GndA8AX85MYDw&#038;_nc_ht=scontent-frx5-1.cdninstagram.com&#038;oh=22c5530d522d0cdc557e63a5a733508d&#038;oe=60E4612C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/206079544_491716911887507_1435251224669194095_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Ha1Wf1GndA8AX85MYDw&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=22c5530d522d0cdc557e63a5a733508d&amp;oe=60E4612C&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/206079544_491716911887507_1435251224669194095_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Ha1Wf1GndA8AX85MYDw&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=22c5530d522d0cdc557e63a5a733508d&amp;oe=60E4612C&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/206079544_491716911887507_1435251224669194095_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Ha1Wf1GndA8AX85MYDw&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=22c5530d522d0cdc557e63a5a733508d&amp;oe=60E4612C&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/206079544_491716911887507_1435251224669194095_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Ha1Wf1GndA8AX85MYDw&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=22c5530d522d0cdc557e63a5a733508d&amp;oe=60E4612C&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="As a recovering people pleaser, perfectionist and overthinker, I’m all too familiar with basically attempting to Jedi mind trick people with my goodness, overconscientiousness and performing. It was as if I thought it was easier to try to control the uncontrollable than just have some feckin boundaries and stop my suffering! Boundaries won’t make people spontaneously combust into who you’d prefer them to be, but they will limit the impact of anything that has the potential to encroach on your wellbeing. #baggagereclaim #boundaries #healthyboundaries #recoveringperfectionist #recoveringpeoplepleaser #peoplepleaser #thejoyofsayingno #selfcare #peoplepleasernomore #codependentnomore #anxietyawareness">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">As a recovering people pleaser, perfectionist and overthinker, I’m all too familiar with basically attempting to Jedi mind trick people with my goodness, overconscientiousness and performing. It was as if I thought it was easier to try to control the uncontrollable than just have some feckin boundaries and stop my suffering!<br> <br> Boundaries won’t make people spontaneously combust into who you’d prefer them to be, but they will limit the impact of anything that has the potential to encroach on your wellbeing.<br> <br> #baggagereclaim #boundaries #healthyboundaries #recoveringperfectionist #recoveringpeoplepleaser #peoplepleaser #thejoyofsayingno #selfcare #peoplepleasernomore #codependentnomore #anxietyawareness</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17957563180449178" data-date="1623788727" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CQJ3co9sKwL/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Jun 15</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frx5-1.cdninstagram.com/v/t51.29350-15/201296892_239166304262926_8107690736618841983_n.jpg?_nc_cat=110&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=mjHf-ledNYcAX_TvR5i&_nc_ht=scontent-frx5-1.cdninstagram.com&oh=422b061b09f6486dd01c97dcc48ccaaa&oe=60E45FE2" rel="nofollow noopener" data-lightbox-sbi="" data-title="What if you feeling guilty about taking care of you isn’t a sign that you’re doing something wrong but a sign that you never consider yourself? If your body interprets you as being in a foreign and scary situation, of course you’re going to feel guilty as it thinks the norm is self-neglect. Take care of you.&lt;br&gt; &lt;br&gt; #baggagereclaim #recoveringperfectionist #recoveringpeoplepleaser #peoplepleaser #thejoyofsayingno #selfcare #listentoyourbody #burnoutrecovery #burnoutprevention #healthyboundaries #boundaries #mentalhealthawareness #anxietyawareness #listentoyourself #workboundaries #emotionalintelligence" data-video="" data-carousel="" data-id="sbi_17957563180449178" data-user="natlue" data-url="https://www.instagram.com/p/CQJ3co9sKwL/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CQJ3co9sKwL/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frx5-1.cdninstagram.com/v/t51.29350-15/201296892_239166304262926_8107690736618841983_n.jpg?_nc_cat=110&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=mjHf-ledNYcAX_TvR5i&#038;_nc_ht=scontent-frx5-1.cdninstagram.com&#038;oh=422b061b09f6486dd01c97dcc48ccaaa&#038;oe=60E45FE2" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/201296892_239166304262926_8107690736618841983_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mjHf-ledNYcAX_TvR5i&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=422b061b09f6486dd01c97dcc48ccaaa&amp;oe=60E45FE2&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/201296892_239166304262926_8107690736618841983_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mjHf-ledNYcAX_TvR5i&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=422b061b09f6486dd01c97dcc48ccaaa&amp;oe=60E45FE2&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/201296892_239166304262926_8107690736618841983_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mjHf-ledNYcAX_TvR5i&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=422b061b09f6486dd01c97dcc48ccaaa&amp;oe=60E45FE2&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/201296892_239166304262926_8107690736618841983_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mjHf-ledNYcAX_TvR5i&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=422b061b09f6486dd01c97dcc48ccaaa&amp;oe=60E45FE2&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="What if you feeling guilty about taking care of you isn’t a sign that you’re doing something wrong but a sign that you never consider yourself? If your body interprets you as being in a foreign and scary situation, of course you’re going to feel guilty as it thinks the norm is self-neglect. Take care of you. #baggagereclaim #recoveringperfectionist #recoveringpeoplepleaser #peoplepleaser #thejoyofsayingno #selfcare #listentoyourbody #burnoutrecovery #burnoutprevention #healthyboundaries #boundaries #mentalhealthawareness #anxietyawareness #listentoyourself #workboundaries #emotionalintelligence">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">What if you feeling guilty about taking care of you isn’t a sign that you’re doing something wrong but a sign that you never consider yourself? If your body interprets you as being in a foreign and scary situation, of course you’re going to feel guilty as it thinks the norm is self-neglect. Take care of you.<br> <br> #baggagereclaim #recoveringperfectionist #recoveringpeoplepleaser #peoplepleaser #thejoyofsayingno #selfcare #listentoyourbody #burnoutrecovery #burnoutprevention #healthyboundaries #boundaries #mentalhealthawareness #anxietyawareness #listentoyourself #workboundaries #emotionalintelligence</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17968720426399749" data-date="1621198777" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CO8rgstFwQn/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> May 16</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frx5-1.cdninstagram.com/v/t51.29350-15/187021755_492838018726755_1593938605832936130_n.jpg?_nc_cat=110&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=sQociZIafWYAX8g8TH6&_nc_ht=scontent-frx5-1.cdninstagram.com&oh=127b6a8ccf45b252f9c027643400eadc&oe=60E4D217" rel="nofollow noopener" data-lightbox-sbi="" data-title="Before you hate on you for not being able to do all the things and maybe feel as if your body is ‘failing’ you (it isn’t) or that you should be able to keep up and do whatever is thrown at you or that you decide to take on (nope!), halt. We live in a culture that loves putting everything down to laziness or lack of resilience or whatever. Actually, our lack of energy, or the load of resentment, guilt, anxiety, overwhelm, frustration, anger, etc., is us being over our bandwidth. Our bodies aren’t wrong; it’s all the BS we’ve internalised that makes us think we’re supposed to be machines that’s the problem.&lt;br&gt; &lt;br&gt; #baggagereclaim #mentalhealthawareness #anxietyawareness #boundaries #healthyboundaries #listentoyourbody #listentoyourself #selfcare #burnoutprevention #peoplepleaser #peoplepleasing #recoveringpeoplepleaser #workboundaries #emotionalintelligence #mentalhealthawarenessweek #embroideryart" data-video="" data-carousel="" data-id="sbi_17968720426399749" data-user="natlue" data-url="https://www.instagram.com/p/CO8rgstFwQn/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CO8rgstFwQn/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frx5-1.cdninstagram.com/v/t51.29350-15/187021755_492838018726755_1593938605832936130_n.jpg?_nc_cat=110&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=sQociZIafWYAX8g8TH6&#038;_nc_ht=scontent-frx5-1.cdninstagram.com&#038;oh=127b6a8ccf45b252f9c027643400eadc&#038;oe=60E4D217" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/187021755_492838018726755_1593938605832936130_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=sQociZIafWYAX8g8TH6&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=127b6a8ccf45b252f9c027643400eadc&amp;oe=60E4D217&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/187021755_492838018726755_1593938605832936130_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=sQociZIafWYAX8g8TH6&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=127b6a8ccf45b252f9c027643400eadc&amp;oe=60E4D217&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/187021755_492838018726755_1593938605832936130_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=sQociZIafWYAX8g8TH6&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=127b6a8ccf45b252f9c027643400eadc&amp;oe=60E4D217&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/187021755_492838018726755_1593938605832936130_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=sQociZIafWYAX8g8TH6&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=127b6a8ccf45b252f9c027643400eadc&amp;oe=60E4D217&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Before you hate on you for not being able to do all the things and maybe feel as if your body is ‘failing’ you (it isn’t) or that you should be able to keep up and do whatever is thrown at you or that you decide to take on (nope!), halt. We live in a culture that loves putting everything down to laziness or lack of resilience or whatever. Actually, our lack of energy, or the load of resentment, guilt, anxiety, overwhelm, frustration, anger, etc., is us being over our bandwidth. Our bodies aren’t wrong; it’s all the BS we’ve internalised that makes us think we’re supposed to be machines that’s the problem. #baggagereclaim #mentalhealthawareness #anxietyawareness #boundaries #healthyboundaries #listentoyourbody #listentoyourself #selfcare #burnoutprevention #peoplepleaser #peoplepleasing #recoveringpeoplepleaser #workboundaries #emotionalintelligence #mentalhealthawarenessweek #embroideryart">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">Before you hate on you for not being able to do all the things and maybe feel as if your body is ‘failing’ you (it isn’t) or that you should be able to keep up and do whatever is thrown at you or that you decide to take on (nope!), halt. We live in a culture that loves putting everything down to laziness or lack of resilience or whatever. Actually, our lack of energy, or the load of resentment, guilt, anxiety, overwhelm, frustration, anger, etc., is us being over our bandwidth. Our bodies aren’t wrong; it’s all the BS we’ve internalised that makes us think we’re supposed to be machines that’s the problem.<br> <br> #baggagereclaim #mentalhealthawareness #anxietyawareness #boundaries #healthyboundaries #listentoyourbody #listentoyourself #selfcare #burnoutprevention #peoplepleaser #peoplepleasing #recoveringpeoplepleaser #workboundaries #emotionalintelligence #mentalhealthawarenessweek #embroideryart</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18084256216252983" data-date="1618345234" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CNnozuGF78K/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Apr 13</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frx5-1.cdninstagram.com/v/t51.29350-15/172727714_200864598227149_3749281503952187543_n.jpg?_nc_cat=105&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=cwVVbxIy5r0AX-lNpFo&_nc_ht=scontent-frx5-1.cdninstagram.com&oh=ca85a8f5905a156742e986b6fcc91d85&oe=60E3C625" rel="nofollow noopener" data-lightbox-sbi="" data-title="It’s a lot easier to get a sense of what you need and what’s out of whack when you’re not going so hard or so fast that you miss signals from your body and life that you’re over your bandwidth and crossing boundaries. Taking care of you every day, not just when shit hits the fan, allows you to live your life more in a way that supports you instead of burning you out as a way of life.&lt;br&gt; &lt;br&gt; Episodes 219 and 220 of The Baggage Reclaim Sessions podcast are about the baggage behind why we don’t allow ourselves to rest and why it’s ok to have work boundaries. Link in bio. &lt;br&gt; &lt;br&gt; #baggagereclaim #healthyboundaries #boundaries #recoveringpeoplepleaser #peoplepleasing #peoplepleasers #recoveringperfectionist #burnoutrecovery #stressreduction #listentoyourbody #selfcare #selfcaredaily" data-video="" data-carousel="" data-id="sbi_18084256216252983" data-user="natlue" data-url="https://www.instagram.com/p/CNnozuGF78K/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CNnozuGF78K/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frx5-1.cdninstagram.com/v/t51.29350-15/172727714_200864598227149_3749281503952187543_n.jpg?_nc_cat=105&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=cwVVbxIy5r0AX-lNpFo&#038;_nc_ht=scontent-frx5-1.cdninstagram.com&#038;oh=ca85a8f5905a156742e986b6fcc91d85&#038;oe=60E3C625" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/172727714_200864598227149_3749281503952187543_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cwVVbxIy5r0AX-lNpFo&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=ca85a8f5905a156742e986b6fcc91d85&amp;oe=60E3C625&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/172727714_200864598227149_3749281503952187543_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cwVVbxIy5r0AX-lNpFo&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=ca85a8f5905a156742e986b6fcc91d85&amp;oe=60E3C625&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/172727714_200864598227149_3749281503952187543_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cwVVbxIy5r0AX-lNpFo&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=ca85a8f5905a156742e986b6fcc91d85&amp;oe=60E3C625&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/172727714_200864598227149_3749281503952187543_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cwVVbxIy5r0AX-lNpFo&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=ca85a8f5905a156742e986b6fcc91d85&amp;oe=60E3C625&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="It’s a lot easier to get a sense of what you need and what’s out of whack when you’re not going so hard or so fast that you miss signals from your body and life that you’re over your bandwidth and crossing boundaries. Taking care of you every day, not just when shit hits the fan, allows you to live your life more in a way that supports you instead of burning you out as a way of life. Episodes 219 and 220 of The Baggage Reclaim Sessions podcast are about the baggage behind why we don’t allow ourselves to rest and why it’s ok to have work boundaries. Link in bio. #baggagereclaim #healthyboundaries #boundaries #recoveringpeoplepleaser #peoplepleasing #peoplepleasers #recoveringperfectionist #burnoutrecovery #stressreduction #listentoyourbody #selfcare #selfcaredaily">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">It’s a lot easier to get a sense of what you need and what’s out of whack when you’re not going so hard or so fast that you miss signals from your body and life that you’re over your bandwidth and crossing boundaries. Taking care of you every day, not just when shit hits the fan, allows you to live your life more in a way that supports you instead of burning you out as a way of life.<br> <br> Episodes 219 and 220 of The Baggage Reclaim Sessions podcast are about the baggage behind why we don’t allow ourselves to rest and why it’s ok to have work boundaries. Link in bio. <br> <br> #baggagereclaim #healthyboundaries #boundaries #recoveringpeoplepleaser #peoplepleasing #peoplepleasers #recoveringperfectionist #burnoutrecovery #stressreduction #listentoyourbody #selfcare #selfcaredaily</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17883925016081399" data-date="1617655384" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CNTFBgFMmBA/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Apr 5</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-1.cdninstagram.com/v/t51.29350-15/168409193_2515449315417400_3505284901628525045_n.jpg?_nc_cat=106&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=qzb2pe9qdAQAX-yzteY&_nc_ht=scontent-frt3-1.cdninstagram.com&oh=17b0488f054992452840ea02b0fcd984&oe=60E3D095" rel="nofollow noopener" data-lightbox-sbi="" data-title="I’ve felt pretty pooped for the last few weeks and am doubling down on early nights and taking space to slow down so I can find a new rhythm. The slight easing of lockdown restrictions meant that we could venture to the beach for a change of scenery today. It was exactly what we all needed! And check out Chester trying to take over the photo 🤣👏🏾❤️&lt;br&gt; &lt;br&gt; The current episode of The Baggage Reclaim Sessions is about allowing ourselves to rest and why we experience so much resistance and burnout. Link in bio. One of the things I’ve realised is that there will always be more things to do, so it’s best to make sure you make space for rest so that you have a more realistic sense of what you need and want to do.&lt;br&gt; &lt;br&gt; #baggagereclaim #cockerpoosofinstagram #recoveringpeoplepleaser #peoplepleasing #peoplepleaser #boundaries #healthyboundaries #selfcare #cockerpoo #cockerpoolove" data-video="" data-carousel="" data-id="sbi_17883925016081399" data-user="natlue" data-url="https://www.instagram.com/p/CNTFBgFMmBA/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CNTFBgFMmBA/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-1.cdninstagram.com/v/t51.29350-15/168409193_2515449315417400_3505284901628525045_n.jpg?_nc_cat=106&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=qzb2pe9qdAQAX-yzteY&#038;_nc_ht=scontent-frt3-1.cdninstagram.com&#038;oh=17b0488f054992452840ea02b0fcd984&#038;oe=60E3D095" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/168409193_2515449315417400_3505284901628525045_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qzb2pe9qdAQAX-yzteY&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=17b0488f054992452840ea02b0fcd984&amp;oe=60E3D095&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/168409193_2515449315417400_3505284901628525045_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qzb2pe9qdAQAX-yzteY&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=17b0488f054992452840ea02b0fcd984&amp;oe=60E3D095&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/168409193_2515449315417400_3505284901628525045_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qzb2pe9qdAQAX-yzteY&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=17b0488f054992452840ea02b0fcd984&amp;oe=60E3D095&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/168409193_2515449315417400_3505284901628525045_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qzb2pe9qdAQAX-yzteY&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=17b0488f054992452840ea02b0fcd984&amp;oe=60E3D095&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="I’ve felt pretty pooped for the last few weeks and am doubling down on early nights and taking space to slow down so I can find a new rhythm. The slight easing of lockdown restrictions meant that we could venture to the beach for a change of scenery today. It was exactly what we all needed! And check out Chester trying to take over the photo 🤣👏🏾❤️ The current episode of The Baggage Reclaim Sessions is about allowing ourselves to rest and why we experience so much resistance and burnout. Link in bio. One of the things I’ve realised is that there will always be more things to do, so it’s best to make sure you make space for rest so that you have a more realistic sense of what you need and want to do. #baggagereclaim #cockerpoosofinstagram #recoveringpeoplepleaser #peoplepleasing #peoplepleaser #boundaries #healthyboundaries #selfcare #cockerpoo #cockerpoolove">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">I’ve felt pretty pooped for the last few weeks and am doubling down on early nights and taking space to slow down so I can find a new rhythm. The slight easing of lockdown restrictions meant that we could venture to the beach for a change of scenery today. It was exactly what we all needed! And check out Chester trying to take over the photo 🤣👏🏾❤️<br> <br> The current episode of The Baggage Reclaim Sessions is about allowing ourselves to rest and why we experience so much resistance and burnout. Link in bio. One of the things I’ve realised is that there will always be more things to do, so it’s best to make sure you make space for rest so that you have a more realistic sense of what you need and want to do.<br> <br> #baggagereclaim #cockerpoosofinstagram #recoveringpeoplepleaser #peoplepleasing #peoplepleaser #boundaries #healthyboundaries #selfcare #cockerpoo #cockerpoolove</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17891315027008960" data-date="1616873657" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CM7x_5zlPXj/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Mar 27</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frx5-1.cdninstagram.com/v/t51.29350-15/165130730_779966302626567_7058717476669419357_n.jpg?_nc_cat=111&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=309UEkOcGIwAX8GKcF8&_nc_ht=scontent-frx5-1.cdninstagram.com&oh=a1122b7bbacc925b48abddafc9b9ad1f&oe=60E4CAE5" rel="nofollow noopener" data-lightbox-sbi="" data-title="It’s easy to tell ourselves that we’re making someone feel ‘good’, not hurting their feelings or avoiding awkward or painful conflict and criticism when we say yes when we really need, want to or should say no, but our dishonesty and lack of boundaries leads to guilt, shame, resentment, frustration and anxiety, to name just a few.&lt;br&gt; &lt;br&gt; In the end, even though people won’t be all-singing and dancing about it (and nor do they need to be), they much prefer clear boundaries and communication to you feeling crappy or them feeling bad about themselves.&lt;br&gt; &lt;br&gt; #baggagereclaim #emotionalbaggage #recoveringpeoplepleaser #peoplepleasing #peoplepleaser #recoveringperfectionist #healthyboundaries #boundaries #boundariesarehealthy #healthyrelationships #resentment" data-video="" data-carousel="" data-id="sbi_17891315027008960" data-user="natlue" data-url="https://www.instagram.com/p/CM7x_5zlPXj/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CM7x_5zlPXj/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frx5-1.cdninstagram.com/v/t51.29350-15/165130730_779966302626567_7058717476669419357_n.jpg?_nc_cat=111&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=309UEkOcGIwAX8GKcF8&#038;_nc_ht=scontent-frx5-1.cdninstagram.com&#038;oh=a1122b7bbacc925b48abddafc9b9ad1f&#038;oe=60E4CAE5" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/165130730_779966302626567_7058717476669419357_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=309UEkOcGIwAX8GKcF8&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=a1122b7bbacc925b48abddafc9b9ad1f&amp;oe=60E4CAE5&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/165130730_779966302626567_7058717476669419357_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=309UEkOcGIwAX8GKcF8&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=a1122b7bbacc925b48abddafc9b9ad1f&amp;oe=60E4CAE5&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/165130730_779966302626567_7058717476669419357_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=309UEkOcGIwAX8GKcF8&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=a1122b7bbacc925b48abddafc9b9ad1f&amp;oe=60E4CAE5&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/165130730_779966302626567_7058717476669419357_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=309UEkOcGIwAX8GKcF8&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=a1122b7bbacc925b48abddafc9b9ad1f&amp;oe=60E4CAE5&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="It’s easy to tell ourselves that we’re making someone feel ‘good’, not hurting their feelings or avoiding awkward or painful conflict and criticism when we say yes when we really need, want to or should say no, but our dishonesty and lack of boundaries leads to guilt, shame, resentment, frustration and anxiety, to name just a few. In the end, even though people won’t be all-singing and dancing about it (and nor do they need to be), they much prefer clear boundaries and communication to you feeling crappy or them feeling bad about themselves. #baggagereclaim #emotionalbaggage #recoveringpeoplepleaser #peoplepleasing #peoplepleaser #recoveringperfectionist #healthyboundaries #boundaries #boundariesarehealthy #healthyrelationships #resentment">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">It’s easy to tell ourselves that we’re making someone feel ‘good’, not hurting their feelings or avoiding awkward or painful conflict and criticism when we say yes when we really need, want to or should say no, but our dishonesty and lack of boundaries leads to guilt, shame, resentment, frustration and anxiety, to name just a few.<br> <br> In the end, even though people won’t be all-singing and dancing about it (and nor do they need to be), they much prefer clear boundaries and communication to you feeling crappy or them feeling bad about themselves.<br> <br> #baggagereclaim #emotionalbaggage #recoveringpeoplepleaser #peoplepleasing #peoplepleaser #recoveringperfectionist #healthyboundaries #boundaries #boundariesarehealthy #healthyrelationships #resentment</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17880755333145991" data-date="1615411121" data-numcomments="0">
<div class="sbi_photo_wrap">
<svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
<path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
</svg>	            <div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CMQMbuwlY5f/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Mar 10</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/158574710_426558381740994_468070879828700134_n.jpg?_nc_cat=103&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=gL0VlqQSDwoAX9p55VQ&_nc_ht=scontent-frt3-2.cdninstagram.com&oh=e5af65a53d55c8c47e2ca18075f1ed8a&oe=60E3B78D" rel="nofollow noopener" data-lightbox-sbi="" data-title="I’m often asked ‘But how do you know that you need or want to say no?’ The clue is why we said yes (because we’re afraid or trying to control something) or in the way we’re thinking, feeling and behaving during or after we’ve said yes. Here are a few of the signs, including mentally panicking, devoting your bandwidth to coming up with excuses to get out of things, and praying for a catastrophe or to get ill so that you can get out of something.&lt;br&gt; &lt;br&gt; And I have 400+ scripts to help you reclaim your boundaries and bandwidth. Link in bio!&lt;br&gt; &lt;br&gt; #baggagereclaim #howtosayno #peoplepleasing #peoplepleaser #recoveringperfectionist #recoveringpeoplepleaser #boundaries #healthyboundaries #healthyrelationships #codependentnomore" data-video="" data-carousel="{&quot;data&quot;:[{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/158574710_426558381740994_468070879828700134_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=gL0VlqQSDwoAX9p55VQ&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=e5af65a53d55c8c47e2ca18075f1ed8a&amp;oe=60E3B78D&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/159181277_878483429643431_4561811163102725493_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NbFh1NjOqm8AX8tF2Z1&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=9cbd23d48e5771ac5cc06a18e5d86bd5&amp;oe=60E53008&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/158432607_853552985193147_2991144538420971976_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ht5YlJGreTgAX-mnTjw&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=4c8cb3d13d0d66c2f8855bd118b8e28e&amp;oe=60E47E72&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/159170143_915851102506422_1890193016094100780_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=22EQDlVLj6cAX9KATV0&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=e9ff93858f2a584d245c0ce6502c8723&amp;oe=60E507FA&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/159085535_2837067276611082_5316483642379504246_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LRsF2s5-15kAX_GxHJe&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=f83d0595b105d07d741a29e958a56270&amp;oe=60E497E6&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/158530713_291456845670086_5148454839662387322_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=4oKMDZRWsUMAX-y5Wd9&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=4191c4acd2f1f66cf807db53289a7808&amp;oe=60E4689E&quot;}],&quot;vid_first&quot;:false}" data-id="sbi_17880755333145991" data-user="natlue" data-url="https://www.instagram.com/p/CMQMbuwlY5f/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CMQMbuwlY5f/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/158574710_426558381740994_468070879828700134_n.jpg?_nc_cat=103&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=gL0VlqQSDwoAX9p55VQ&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;oh=e5af65a53d55c8c47e2ca18075f1ed8a&#038;oe=60E3B78D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/158574710_426558381740994_468070879828700134_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=gL0VlqQSDwoAX9p55VQ&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=e5af65a53d55c8c47e2ca18075f1ed8a&amp;oe=60E3B78D&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/158574710_426558381740994_468070879828700134_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=gL0VlqQSDwoAX9p55VQ&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=e5af65a53d55c8c47e2ca18075f1ed8a&amp;oe=60E3B78D&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/158574710_426558381740994_468070879828700134_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=gL0VlqQSDwoAX9p55VQ&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=e5af65a53d55c8c47e2ca18075f1ed8a&amp;oe=60E3B78D&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/158574710_426558381740994_468070879828700134_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=gL0VlqQSDwoAX9p55VQ&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=e5af65a53d55c8c47e2ca18075f1ed8a&amp;oe=60E3B78D&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="I’m often asked ‘But how do you know that you need or want to say no?’ The clue is why we said yes (because we’re afraid or trying to control something) or in the way we’re thinking, feeling and behaving during or after we’ve said yes. Here are a few of the signs, including mentally panicking, devoting your bandwidth to coming up with excuses to get out of things, and praying for a catastrophe or to get ill so that you can get out of something. And I have 400+ scripts to help you reclaim your boundaries and bandwidth. Link in bio! #baggagereclaim #howtosayno #peoplepleasing #peoplepleaser #recoveringperfectionist #recoveringpeoplepleaser #boundaries #healthyboundaries #healthyrelationships #codependentnomore">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">I’m often asked ‘But how do you know that you need or want to say no?’ The clue is why we said yes (because we’re afraid or trying to control something) or in the way we’re thinking, feeling and behaving during or after we’ve said yes. Here are a few of the signs, including mentally panicking, devoting your bandwidth to coming up with excuses to get out of things, and praying for a catastrophe or to get ill so that you can get out of something.<br> <br> And I have 400+ scripts to help you reclaim your boundaries and bandwidth. Link in bio!<br> <br> #baggagereclaim #howtosayno #peoplepleasing #peoplepleaser #recoveringperfectionist #recoveringpeoplepleaser #boundaries #healthyboundaries #healthyrelationships #codependentnomore</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18070797613269896" data-date="1615233728" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CMK6FNVFld0/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Mar 8</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frx5-1.cdninstagram.com/v/t51.29350-15/158852673_192431762255265_369663005836093015_n.jpg?_nc_cat=100&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=sIh3U8GbhbkAX9vAXfp&_nc_ht=scontent-frx5-1.cdninstagram.com&oh=734454918dd347aac81d5cc1798325cf&oe=60E39AA2" rel="nofollow noopener" data-lightbox-sbi="" data-title="At 43, I’m really embracing being my kind of woman, not what society tells me I *should* be. I’ve demanded far too much of myself and acted as if I’m for everyone else’s consumption. Nope!&lt;br&gt; &lt;br&gt; International Women’s Day is a good time to show your younger self some love and acknowledge all the women you’ve been on your journey. Show her some love.&lt;br&gt; &lt;br&gt; #iwd2021 #innerchild #innerchildhealing #baggagereclaim #recoveringperfectionist #recoveringpeoplepleaser #peoplepleasing #peoplepleaser #peoplepleasernomore #listentoyourbody" data-video="" data-carousel="" data-id="sbi_18070797613269896" data-user="natlue" data-url="https://www.instagram.com/p/CMK6FNVFld0/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CMK6FNVFld0/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frx5-1.cdninstagram.com/v/t51.29350-15/158852673_192431762255265_369663005836093015_n.jpg?_nc_cat=100&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=sIh3U8GbhbkAX9vAXfp&#038;_nc_ht=scontent-frx5-1.cdninstagram.com&#038;oh=734454918dd347aac81d5cc1798325cf&#038;oe=60E39AA2" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/158852673_192431762255265_369663005836093015_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=sIh3U8GbhbkAX9vAXfp&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=734454918dd347aac81d5cc1798325cf&amp;oe=60E39AA2&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/158852673_192431762255265_369663005836093015_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=sIh3U8GbhbkAX9vAXfp&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=734454918dd347aac81d5cc1798325cf&amp;oe=60E39AA2&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/158852673_192431762255265_369663005836093015_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=sIh3U8GbhbkAX9vAXfp&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=734454918dd347aac81d5cc1798325cf&amp;oe=60E39AA2&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/158852673_192431762255265_369663005836093015_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=sIh3U8GbhbkAX9vAXfp&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=734454918dd347aac81d5cc1798325cf&amp;oe=60E39AA2&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="At 43, I’m really embracing being my kind of woman, not what society tells me I *should* be. I’ve demanded far too much of myself and acted as if I’m for everyone else’s consumption. Nope! International Women’s Day is a good time to show your younger self some love and acknowledge all the women you’ve been on your journey. Show her some love. #iwd2021 #innerchild #innerchildhealing #baggagereclaim #recoveringperfectionist #recoveringpeoplepleaser #peoplepleasing #peoplepleaser #peoplepleasernomore #listentoyourbody">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">At 43, I’m really embracing being my kind of woman, not what society tells me I *should* be. I’ve demanded far too much of myself and acted as if I’m for everyone else’s consumption. Nope!<br> <br> International Women’s Day is a good time to show your younger self some love and acknowledge all the women you’ve been on your journey. Show her some love.<br> <br> #iwd2021 #innerchild #innerchildhealing #baggagereclaim #recoveringperfectionist #recoveringpeoplepleaser #peoplepleasing #peoplepleaser #peoplepleasernomore #listentoyourbody</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17884610363018427" data-date="1614287661" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CLutmlEFbCc/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Feb 25</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frx5-2.cdninstagram.com/v/t51.29350-15/153764708_1118405605297263_4236734884387470501_n.jpg?_nc_cat=109&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=ljjgA-qzpa0AX810fMh&_nc_ht=scontent-frx5-2.cdninstagram.com&oh=0171024f01326b87b09055fe075898a7&oe=60E4A11B" rel="nofollow noopener" data-lightbox-sbi="" data-title="My inner perfectionist, if it had its way, would ensure that I did everything A++++++++++++++ 🤣 There’s beauty in not trying to do everything ‘perfectly’ and not putting the expectation on yourself that you have to be The Best. But you also don’t need to make out like you’re not ‘good enough’, nor do you need to burn up so much of your bandwidth comparing you to others. The pushing ourselves too hard, putting ourselves down, and the comparison—they suck the joy out of things. What if we don’t have to try so bloody hard?&lt;br&gt; &lt;br&gt; #baggagereclaim #recoveringperfectionist #recoveringpeoplepleaser #peoplepleasing #peoplepleasernomore #peoplepleasers #healthyboundaries #comparisonisthethiefofjoy #comparison #innercritic" data-video="" data-carousel="" data-id="sbi_17884610363018427" data-user="natlue" data-url="https://www.instagram.com/p/CLutmlEFbCc/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CLutmlEFbCc/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frx5-2.cdninstagram.com/v/t51.29350-15/153764708_1118405605297263_4236734884387470501_n.jpg?_nc_cat=109&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ljjgA-qzpa0AX810fMh&#038;_nc_ht=scontent-frx5-2.cdninstagram.com&#038;oh=0171024f01326b87b09055fe075898a7&#038;oe=60E4A11B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frx5-2.cdninstagram.com\/v\/t51.29350-15\/153764708_1118405605297263_4236734884387470501_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ljjgA-qzpa0AX810fMh&amp;_nc_ht=scontent-frx5-2.cdninstagram.com&amp;oh=0171024f01326b87b09055fe075898a7&amp;oe=60E4A11B&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frx5-2.cdninstagram.com\/v\/t51.29350-15\/153764708_1118405605297263_4236734884387470501_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ljjgA-qzpa0AX810fMh&amp;_nc_ht=scontent-frx5-2.cdninstagram.com&amp;oh=0171024f01326b87b09055fe075898a7&amp;oe=60E4A11B&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frx5-2.cdninstagram.com\/v\/t51.29350-15\/153764708_1118405605297263_4236734884387470501_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ljjgA-qzpa0AX810fMh&amp;_nc_ht=scontent-frx5-2.cdninstagram.com&amp;oh=0171024f01326b87b09055fe075898a7&amp;oe=60E4A11B&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frx5-2.cdninstagram.com\/v\/t51.29350-15\/153764708_1118405605297263_4236734884387470501_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ljjgA-qzpa0AX810fMh&amp;_nc_ht=scontent-frx5-2.cdninstagram.com&amp;oh=0171024f01326b87b09055fe075898a7&amp;oe=60E4A11B&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="My inner perfectionist, if it had its way, would ensure that I did everything A++++++++++++++ 🤣 There’s beauty in not trying to do everything ‘perfectly’ and not putting the expectation on yourself that you have to be The Best. But you also don’t need to make out like you’re not ‘good enough’, nor do you need to burn up so much of your bandwidth comparing you to others. The pushing ourselves too hard, putting ourselves down, and the comparison—they suck the joy out of things. What if we don’t have to try so bloody hard? #baggagereclaim #recoveringperfectionist #recoveringpeoplepleaser #peoplepleasing #peoplepleasernomore #peoplepleasers #healthyboundaries #comparisonisthethiefofjoy #comparison #innercritic">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">My inner perfectionist, if it had its way, would ensure that I did everything A++++++++++++++ 🤣 There’s beauty in not trying to do everything ‘perfectly’ and not putting the expectation on yourself that you have to be The Best. But you also don’t need to make out like you’re not ‘good enough’, nor do you need to burn up so much of your bandwidth comparing you to others. The pushing ourselves too hard, putting ourselves down, and the comparison—they suck the joy out of things. What if we don’t have to try so bloody hard?<br> <br> #baggagereclaim #recoveringperfectionist #recoveringpeoplepleaser #peoplepleasing #peoplepleasernomore #peoplepleasers #healthyboundaries #comparisonisthethiefofjoy #comparison #innercritic</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17867789069307275" data-date="1614017976" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CLmrOExFwjr/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Feb 22</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-1.cdninstagram.com/v/t51.29350-15/152654119_840288923495849_3290049667820193288_n.jpg?_nc_cat=106&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=fCda-CWutXUAX-Sn6i3&_nc_ht=scontent-frt3-1.cdninstagram.com&oh=cd426734f322851d0684b8bc03b90641&oe=60E43868" rel="nofollow noopener" data-lightbox-sbi="" data-title="You always deserve better than being somebody’s emotional airbag (or dumping ground/blow-up doll/entertainment centre/scapegoat, for that matter). When you stop letting someone use you as a buffer against dealing with their feelings and *themselves*, you get to value yourself and be with someone else who will treat you like the special, worthwhile and valuable person that you are. You have needs too!&lt;br&gt; &lt;br&gt; #baggagereclaim #recoveringpeoplepleaser #peoplepleaser #boundaries #peoplepleasing #peoplepleasernomore #codependentnomore #healthyboundaries #emotionallyunavailable #mrunavailable #healthyrelationships #selfworthquotes #valueyourself" data-video="" data-carousel="" data-id="sbi_17867789069307275" data-user="natlue" data-url="https://www.instagram.com/p/CLmrOExFwjr/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CLmrOExFwjr/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-1.cdninstagram.com/v/t51.29350-15/152654119_840288923495849_3290049667820193288_n.jpg?_nc_cat=106&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=fCda-CWutXUAX-Sn6i3&#038;_nc_ht=scontent-frt3-1.cdninstagram.com&#038;oh=cd426734f322851d0684b8bc03b90641&#038;oe=60E43868" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/152654119_840288923495849_3290049667820193288_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=fCda-CWutXUAX-Sn6i3&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=cd426734f322851d0684b8bc03b90641&amp;oe=60E43868&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/152654119_840288923495849_3290049667820193288_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=fCda-CWutXUAX-Sn6i3&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=cd426734f322851d0684b8bc03b90641&amp;oe=60E43868&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/152654119_840288923495849_3290049667820193288_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=fCda-CWutXUAX-Sn6i3&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=cd426734f322851d0684b8bc03b90641&amp;oe=60E43868&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/152654119_840288923495849_3290049667820193288_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=fCda-CWutXUAX-Sn6i3&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=cd426734f322851d0684b8bc03b90641&amp;oe=60E43868&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="You always deserve better than being somebody’s emotional airbag (or dumping ground/blow-up doll/entertainment centre/scapegoat, for that matter). When you stop letting someone use you as a buffer against dealing with their feelings and *themselves*, you get to value yourself and be with someone else who will treat you like the special, worthwhile and valuable person that you are. You have needs too! #baggagereclaim #recoveringpeoplepleaser #peoplepleaser #boundaries #peoplepleasing #peoplepleasernomore #codependentnomore #healthyboundaries #emotionallyunavailable #mrunavailable #healthyrelationships #selfworthquotes #valueyourself">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">You always deserve better than being somebody’s emotional airbag (or dumping ground/blow-up doll/entertainment centre/scapegoat, for that matter). When you stop letting someone use you as a buffer against dealing with their feelings and *themselves*, you get to value yourself and be with someone else who will treat you like the special, worthwhile and valuable person that you are. You have needs too!<br> <br> #baggagereclaim #recoveringpeoplepleaser #peoplepleaser #boundaries #peoplepleasing #peoplepleasernomore #codependentnomore #healthyboundaries #emotionallyunavailable #mrunavailable #healthyrelationships #selfworthquotes #valueyourself</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18193381633060791" data-date="1613683657" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CLctjkKl1CU/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Feb 18</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-1.cdninstagram.com/v/t51.29350-15/150928119_477588790293934_4207549948592818932_n.jpg?_nc_cat=104&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=ZYA_Va8bvjAAX-yLXYS&_nc_ht=scontent-frt3-1.cdninstagram.com&oh=c09447689b3ca645fbb5acd39108a80a&oe=60E4E831" rel="nofollow noopener" data-lightbox-sbi="" data-title="When you treat you like a priority, your choices communicate that you matter too and that you value mutually fulfilling relationships.&lt;br&gt; &lt;br&gt; #baggagereclaim #recoveringpeoplepleaser #peoplepleasing #selfworthquotes #valueyourself" data-video="" data-carousel="" data-id="sbi_18193381633060791" data-user="natlue" data-url="https://www.instagram.com/p/CLctjkKl1CU/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CLctjkKl1CU/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-1.cdninstagram.com/v/t51.29350-15/150928119_477588790293934_4207549948592818932_n.jpg?_nc_cat=104&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ZYA_Va8bvjAAX-yLXYS&#038;_nc_ht=scontent-frt3-1.cdninstagram.com&#038;oh=c09447689b3ca645fbb5acd39108a80a&#038;oe=60E4E831" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/150928119_477588790293934_4207549948592818932_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ZYA_Va8bvjAAX-yLXYS&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=c09447689b3ca645fbb5acd39108a80a&amp;oe=60E4E831&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/150928119_477588790293934_4207549948592818932_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ZYA_Va8bvjAAX-yLXYS&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=c09447689b3ca645fbb5acd39108a80a&amp;oe=60E4E831&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/150928119_477588790293934_4207549948592818932_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ZYA_Va8bvjAAX-yLXYS&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=c09447689b3ca645fbb5acd39108a80a&amp;oe=60E4E831&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/150928119_477588790293934_4207549948592818932_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ZYA_Va8bvjAAX-yLXYS&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=c09447689b3ca645fbb5acd39108a80a&amp;oe=60E4E831&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="When you treat you like a priority, your choices communicate that you matter too and that you value mutually fulfilling relationships. #baggagereclaim #recoveringpeoplepleaser #peoplepleasing #selfworthquotes #valueyourself">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">When you treat you like a priority, your choices communicate that you matter too and that you value mutually fulfilling relationships.<br> <br> #baggagereclaim #recoveringpeoplepleaser #peoplepleasing #selfworthquotes #valueyourself</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17905161913707212" data-date="1613509754" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CLXh3PhlpEM/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Feb 16</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frx5-1.cdninstagram.com/v/t51.29350-15/150329039_1868821773267808_6555422627982302389_n.jpg?_nc_cat=105&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=v-X9vaWiuwAAX-XX9cc&_nc_ht=scontent-frx5-1.cdninstagram.com&oh=0f88b9aa15433b085a963b10dcf36bcb&oe=60E43E38" rel="nofollow noopener" data-lightbox-sbi="" data-title="Losing ourselves in a relationship, whether it’s blending and merging, performing to be their ‘perfect partner’, or doing things that cause us shame, is a sign that we are putting our efforts into the wrong things. We don’t have to do this stuff. Loving relationships allow us to be more of who we really are, not less.&lt;br&gt; &lt;br&gt; #boundaries #healthyboundaries #baggagereclaim #corevalues #healthyrelationships #listentoyourself #valueyourself #authenticity #authenticself #peoplepleaser #peoplepleasing #recoveringpeoplepleaser" data-video="" data-carousel="" data-id="sbi_17905161913707212" data-user="natlue" data-url="https://www.instagram.com/p/CLXh3PhlpEM/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CLXh3PhlpEM/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frx5-1.cdninstagram.com/v/t51.29350-15/150329039_1868821773267808_6555422627982302389_n.jpg?_nc_cat=105&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=v-X9vaWiuwAAX-XX9cc&#038;_nc_ht=scontent-frx5-1.cdninstagram.com&#038;oh=0f88b9aa15433b085a963b10dcf36bcb&#038;oe=60E43E38" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/150329039_1868821773267808_6555422627982302389_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=v-X9vaWiuwAAX-XX9cc&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=0f88b9aa15433b085a963b10dcf36bcb&amp;oe=60E43E38&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/150329039_1868821773267808_6555422627982302389_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=v-X9vaWiuwAAX-XX9cc&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=0f88b9aa15433b085a963b10dcf36bcb&amp;oe=60E43E38&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/150329039_1868821773267808_6555422627982302389_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=v-X9vaWiuwAAX-XX9cc&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=0f88b9aa15433b085a963b10dcf36bcb&amp;oe=60E43E38&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/150329039_1868821773267808_6555422627982302389_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=v-X9vaWiuwAAX-XX9cc&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=0f88b9aa15433b085a963b10dcf36bcb&amp;oe=60E43E38&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Losing ourselves in a relationship, whether it’s blending and merging, performing to be their ‘perfect partner’, or doing things that cause us shame, is a sign that we are putting our efforts into the wrong things. We don’t have to do this stuff. Loving relationships allow us to be more of who we really are, not less. #boundaries #healthyboundaries #baggagereclaim #corevalues #healthyrelationships #listentoyourself #valueyourself #authenticity #authenticself #peoplepleaser #peoplepleasing #recoveringpeoplepleaser">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">Losing ourselves in a relationship, whether it’s blending and merging, performing to be their ‘perfect partner’, or doing things that cause us shame, is a sign that we are putting our efforts into the wrong things. We don’t have to do this stuff. Loving relationships allow us to be more of who we really are, not less.<br> <br> #boundaries #healthyboundaries #baggagereclaim #corevalues #healthyrelationships #listentoyourself #valueyourself #authenticity #authenticself #peoplepleaser #peoplepleasing #recoveringpeoplepleaser</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18158867869108233" data-date="1613323673" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CLR-8Q8FbPf/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Feb 14</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/149408084_114925910574544_7045563365039189247_n.jpg?_nc_cat=101&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=fe7tWEa3PlsAX8x6HxX&_nc_ht=scontent-frt3-2.cdninstagram.com&oh=d2840666a13391a022a3b14507108c28&oe=60E53BFE" rel="nofollow noopener" data-lightbox-sbi="" data-title="Go easy on yourself. Wherever you are right now, today, romantic relationship or not, things going pretty well or not, you are and always have been a worthwhile and valuable person. And if you’re not where you thought you’d be, I see you, I hear you. It’s more than OK to feel what you feel. But don’t set up residence there because these feelings aren’t a permanent statement of the future, and things will get better. You will be somewhere else. So even though you maybe feel out of control of things and frustrated by this feckin lockdown, do your best to love and take care of you anyway.&lt;br&gt; &lt;br&gt; #baggagereclaim #emotionalbaggage #recoveringpeoplepleaser #lovingkindness #selfworthquotes #takecareofyou" data-video="" data-carousel="" data-id="sbi_18158867869108233" data-user="natlue" data-url="https://www.instagram.com/p/CLR-8Q8FbPf/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CLR-8Q8FbPf/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/149408084_114925910574544_7045563365039189247_n.jpg?_nc_cat=101&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=fe7tWEa3PlsAX8x6HxX&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;oh=d2840666a13391a022a3b14507108c28&#038;oe=60E53BFE" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/149408084_114925910574544_7045563365039189247_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=fe7tWEa3PlsAX8x6HxX&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=d2840666a13391a022a3b14507108c28&amp;oe=60E53BFE&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/149408084_114925910574544_7045563365039189247_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=fe7tWEa3PlsAX8x6HxX&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=d2840666a13391a022a3b14507108c28&amp;oe=60E53BFE&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/149408084_114925910574544_7045563365039189247_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=fe7tWEa3PlsAX8x6HxX&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=d2840666a13391a022a3b14507108c28&amp;oe=60E53BFE&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/149408084_114925910574544_7045563365039189247_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=fe7tWEa3PlsAX8x6HxX&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=d2840666a13391a022a3b14507108c28&amp;oe=60E53BFE&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Go easy on yourself. Wherever you are right now, today, romantic relationship or not, things going pretty well or not, you are and always have been a worthwhile and valuable person. And if you’re not where you thought you’d be, I see you, I hear you. It’s more than OK to feel what you feel. But don’t set up residence there because these feelings aren’t a permanent statement of the future, and things will get better. You will be somewhere else. So even though you maybe feel out of control of things and frustrated by this feckin lockdown, do your best to love and take care of you anyway. #baggagereclaim #emotionalbaggage #recoveringpeoplepleaser #lovingkindness #selfworthquotes #takecareofyou">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">Go easy on yourself. Wherever you are right now, today, romantic relationship or not, things going pretty well or not, you are and always have been a worthwhile and valuable person. And if you’re not where you thought you’d be, I see you, I hear you. It’s more than OK to feel what you feel. But don’t set up residence there because these feelings aren’t a permanent statement of the future, and things will get better. You will be somewhere else. So even though you maybe feel out of control of things and frustrated by this feckin lockdown, do your best to love and take care of you anyway.<br> <br> #baggagereclaim #emotionalbaggage #recoveringpeoplepleaser #lovingkindness #selfworthquotes #takecareofyou</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17877021287176591" data-date="1613163428" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CLNNTGpFkSN/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Feb 12</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frx5-1.cdninstagram.com/v/t51.29350-15/149240958_237450734747624_1203083895412428227_n.jpg?_nc_cat=105&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=ikrNMKjq02IAX__4TwO&_nc_ht=scontent-frx5-1.cdninstagram.com&oh=6b3d5e3c4c7e16c0d10c1f58ff4364a7&oe=60E34D62" rel="nofollow noopener" data-lightbox-sbi="" data-title="Don’t compromise yourself. It’s never worth it.&lt;br&gt; &lt;br&gt; #boundaries #baggagereclaim #healthyboundaries #recoveringpeoplepleaser #recoveringperfectionist #peoplepleaser #peoplepleasing #codependentnomore #selfesteemquotes" data-video="" data-carousel="" data-id="sbi_17877021287176591" data-user="natlue" data-url="https://www.instagram.com/p/CLNNTGpFkSN/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CLNNTGpFkSN/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frx5-1.cdninstagram.com/v/t51.29350-15/149240958_237450734747624_1203083895412428227_n.jpg?_nc_cat=105&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ikrNMKjq02IAX__4TwO&#038;_nc_ht=scontent-frx5-1.cdninstagram.com&#038;oh=6b3d5e3c4c7e16c0d10c1f58ff4364a7&#038;oe=60E34D62" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/149240958_237450734747624_1203083895412428227_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ikrNMKjq02IAX__4TwO&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=6b3d5e3c4c7e16c0d10c1f58ff4364a7&amp;oe=60E34D62&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/149240958_237450734747624_1203083895412428227_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ikrNMKjq02IAX__4TwO&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=6b3d5e3c4c7e16c0d10c1f58ff4364a7&amp;oe=60E34D62&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/149240958_237450734747624_1203083895412428227_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ikrNMKjq02IAX__4TwO&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=6b3d5e3c4c7e16c0d10c1f58ff4364a7&amp;oe=60E34D62&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/149240958_237450734747624_1203083895412428227_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ikrNMKjq02IAX__4TwO&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=6b3d5e3c4c7e16c0d10c1f58ff4364a7&amp;oe=60E34D62&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Don’t compromise yourself. It’s never worth it. #boundaries #baggagereclaim #healthyboundaries #recoveringpeoplepleaser #recoveringperfectionist #peoplepleaser #peoplepleasing #codependentnomore #selfesteemquotes">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">Don’t compromise yourself. It’s never worth it.<br> <br> #boundaries #baggagereclaim #healthyboundaries #recoveringpeoplepleaser #recoveringperfectionist #peoplepleaser #peoplepleasing #codependentnomore #selfesteemquotes</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17894908591819224" data-date="1612905180" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CLFguuolnGY/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Feb 9</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-1.cdninstagram.com/v/t51.29350-15/148011718_963581704048305_1474871539730810292_n.jpg?_nc_cat=106&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=cTQGLrIyYnMAX9Rxk6N&_nc_ht=scontent-frt3-1.cdninstagram.com&oh=16f3e29cf2e92f4b8a9969f7a12798a0&oe=60E4C997" rel="nofollow noopener" data-lightbox-sbi="" data-title="Set the standard and you won’t feel the need to exaggerate crumbs into a loaf. When you start treating and regarding you with love, care, trust and respect, you won’t accept less from others than you can already be and do for yourself.&lt;br&gt; &lt;br&gt; #baggagereclaim #boundaries #healthyboundaries #recoveringpeoplepleaser #peoplepleasing #peoplepleaser #peoplepleasernomore #howtosayno" data-video="" data-carousel="" data-id="sbi_17894908591819224" data-user="natlue" data-url="https://www.instagram.com/p/CLFguuolnGY/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CLFguuolnGY/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-1.cdninstagram.com/v/t51.29350-15/148011718_963581704048305_1474871539730810292_n.jpg?_nc_cat=106&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=cTQGLrIyYnMAX9Rxk6N&#038;_nc_ht=scontent-frt3-1.cdninstagram.com&#038;oh=16f3e29cf2e92f4b8a9969f7a12798a0&#038;oe=60E4C997" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/148011718_963581704048305_1474871539730810292_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cTQGLrIyYnMAX9Rxk6N&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=16f3e29cf2e92f4b8a9969f7a12798a0&amp;oe=60E4C997&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/148011718_963581704048305_1474871539730810292_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cTQGLrIyYnMAX9Rxk6N&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=16f3e29cf2e92f4b8a9969f7a12798a0&amp;oe=60E4C997&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/148011718_963581704048305_1474871539730810292_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cTQGLrIyYnMAX9Rxk6N&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=16f3e29cf2e92f4b8a9969f7a12798a0&amp;oe=60E4C997&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.29350-15\/148011718_963581704048305_1474871539730810292_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cTQGLrIyYnMAX9Rxk6N&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=16f3e29cf2e92f4b8a9969f7a12798a0&amp;oe=60E4C997&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Set the standard and you won’t feel the need to exaggerate crumbs into a loaf. When you start treating and regarding you with love, care, trust and respect, you won’t accept less from others than you can already be and do for yourself. #baggagereclaim #boundaries #healthyboundaries #recoveringpeoplepleaser #peoplepleasing #peoplepleaser #peoplepleasernomore #howtosayno">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">Set the standard and you won’t feel the need to exaggerate crumbs into a loaf. When you start treating and regarding you with love, care, trust and respect, you won’t accept less from others than you can already be and do for yourself.<br> <br> #baggagereclaim #boundaries #healthyboundaries #recoveringpeoplepleaser #peoplepleasing #peoplepleaser #peoplepleasernomore #howtosayno</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17989536508322424" data-date="1612806768" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CLClBh5FLS6/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Feb 8</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frx5-1.cdninstagram.com/v/t51.29350-15/147095608_204119731401807_6829373788905668983_n.jpg?_nc_cat=105&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=gqzzOnvZgRMAX8rbqWY&_nc_ht=scontent-frx5-1.cdninstagram.com&oh=f130348410a7399393ab038bae12945d&oe=60E43E12" rel="nofollow noopener" data-lightbox-sbi="" data-title="Feeling habitually resentful, guilty and frustrated is a sign that we’ve been doing what might be ‘good’ things for the wrong reasons. We’ve been too liberal with yes and busted up our boundaries and bandwidth. When we stop saying yes to the shizzle we don’t want to do, we get to figure out what we actually need and want to say yes to. We also discover that the sky doesn’t fall down and stop feeling like a sucker or as if we’re trapped and beholden in our relationships.&lt;br&gt; &lt;br&gt; #boundaries #baggagereclaim #healthyboundaries #peoplepleaser #peoplepleasing #recoveringpeoplepleaser #codependentnomore" data-video="" data-carousel="" data-id="sbi_17989536508322424" data-user="natlue" data-url="https://www.instagram.com/p/CLClBh5FLS6/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CLClBh5FLS6/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frx5-1.cdninstagram.com/v/t51.29350-15/147095608_204119731401807_6829373788905668983_n.jpg?_nc_cat=105&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=gqzzOnvZgRMAX8rbqWY&#038;_nc_ht=scontent-frx5-1.cdninstagram.com&#038;oh=f130348410a7399393ab038bae12945d&#038;oe=60E43E12" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/147095608_204119731401807_6829373788905668983_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=gqzzOnvZgRMAX8rbqWY&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=f130348410a7399393ab038bae12945d&amp;oe=60E43E12&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/147095608_204119731401807_6829373788905668983_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=gqzzOnvZgRMAX8rbqWY&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=f130348410a7399393ab038bae12945d&amp;oe=60E43E12&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/147095608_204119731401807_6829373788905668983_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=gqzzOnvZgRMAX8rbqWY&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=f130348410a7399393ab038bae12945d&amp;oe=60E43E12&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/147095608_204119731401807_6829373788905668983_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=gqzzOnvZgRMAX8rbqWY&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=f130348410a7399393ab038bae12945d&amp;oe=60E43E12&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Feeling habitually resentful, guilty and frustrated is a sign that we’ve been doing what might be ‘good’ things for the wrong reasons. We’ve been too liberal with yes and busted up our boundaries and bandwidth. When we stop saying yes to the shizzle we don’t want to do, we get to figure out what we actually need and want to say yes to. We also discover that the sky doesn’t fall down and stop feeling like a sucker or as if we’re trapped and beholden in our relationships. #boundaries #baggagereclaim #healthyboundaries #peoplepleaser #peoplepleasing #recoveringpeoplepleaser #codependentnomore">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">Feeling habitually resentful, guilty and frustrated is a sign that we’ve been doing what might be ‘good’ things for the wrong reasons. We’ve been too liberal with yes and busted up our boundaries and bandwidth. When we stop saying yes to the shizzle we don’t want to do, we get to figure out what we actually need and want to say yes to. We also discover that the sky doesn’t fall down and stop feeling like a sucker or as if we’re trapped and beholden in our relationships.<br> <br> #boundaries #baggagereclaim #healthyboundaries #peoplepleaser #peoplepleasing #recoveringpeoplepleaser #codependentnomore</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17882235881018165" data-date="1612386640" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CK2DsYbFuI8/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Feb 3</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/145062226_341615993638034_3778797140074144892_n.jpg?_nc_cat=103&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=YcA31_eFSP8AX_DMU63&_nc_ht=scontent-frt3-2.cdninstagram.com&oh=0a3eb884c07c0fcaa6952c69e783009f&oe=60E501B8" rel="nofollow noopener" data-lightbox-sbi="" data-title="If we’re totally honest with ourselves about everything we put us under pressure to be and do *right now* or that we feel obliged to say yes to without barely pausing for breath and checking in with our bandwidth and whether we even need or want to, most of it *isn’t* critical. If something isn&#039;t critical, we need to weigh saying yes to it against our priorities. We need to check in with ourselves because self-care is actually about considering our well-being in our actions and choices instead of treating us like an afterthought. The sky will not fall down if we say no.&lt;br&gt; &lt;br&gt; #baggagereclaim #boundaries #healthyboundaries #recoveringpeoplepleaser #recoveringperfectionist #healthyrelationships #tuneintoyouremotions #listentoyourself #respectyourself #selfcare" data-video="" data-carousel="" data-id="sbi_17882235881018165" data-user="natlue" data-url="https://www.instagram.com/p/CK2DsYbFuI8/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CK2DsYbFuI8/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/145062226_341615993638034_3778797140074144892_n.jpg?_nc_cat=103&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=YcA31_eFSP8AX_DMU63&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;oh=0a3eb884c07c0fcaa6952c69e783009f&#038;oe=60E501B8" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/145062226_341615993638034_3778797140074144892_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=YcA31_eFSP8AX_DMU63&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=0a3eb884c07c0fcaa6952c69e783009f&amp;oe=60E501B8&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/145062226_341615993638034_3778797140074144892_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=YcA31_eFSP8AX_DMU63&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=0a3eb884c07c0fcaa6952c69e783009f&amp;oe=60E501B8&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/145062226_341615993638034_3778797140074144892_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=YcA31_eFSP8AX_DMU63&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=0a3eb884c07c0fcaa6952c69e783009f&amp;oe=60E501B8&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/145062226_341615993638034_3778797140074144892_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=YcA31_eFSP8AX_DMU63&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=0a3eb884c07c0fcaa6952c69e783009f&amp;oe=60E501B8&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="If we’re totally honest with ourselves about everything we put us under pressure to be and do *right now* or that we feel obliged to say yes to without barely pausing for breath and checking in with our bandwidth and whether we even need or want to, most of it *isn’t* critical. If something isn&#039;t critical, we need to weigh saying yes to it against our priorities. We need to check in with ourselves because self-care is actually about considering our well-being in our actions and choices instead of treating us like an afterthought. The sky will not fall down if we say no. #baggagereclaim #boundaries #healthyboundaries #recoveringpeoplepleaser #recoveringperfectionist #healthyrelationships #tuneintoyouremotions #listentoyourself #respectyourself #selfcare">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">If we’re totally honest with ourselves about everything we put us under pressure to be and do *right now* or that we feel obliged to say yes to without barely pausing for breath and checking in with our bandwidth and whether we even need or want to, most of it *isn’t* critical. If something isn&#039;t critical, we need to weigh saying yes to it against our priorities. We need to check in with ourselves because self-care is actually about considering our well-being in our actions and choices instead of treating us like an afterthought. The sky will not fall down if we say no.<br> <br> #baggagereclaim #boundaries #healthyboundaries #recoveringpeoplepleaser #recoveringperfectionist #healthyrelationships #tuneintoyouremotions #listentoyourself #respectyourself #selfcare</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17863422683367850" data-date="1612298709" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CKzb-mXFRbV/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Feb 2</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frx5-1.cdninstagram.com/v/t51.29350-15/146612863_706440000036805_4811000379055203974_n.jpg?_nc_cat=100&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=oFARx_O7sNYAX9CDlbN&_nc_ht=scontent-frx5-1.cdninstagram.com&oh=b0797ac58985c22f25848f00c94aa711&oe=60E515AA" rel="nofollow noopener" data-lightbox-sbi="" data-title="When you endeavour to own and be more of who you really are, you align with the people, things and opportunities that reflect this... and have the boundaries to limit the impact of people who don’t respect and value who you are.&lt;br&gt; &lt;br&gt; #baggagereclaim #peoplepleasing #peoplepleaser #recoveringpeoplepleaser #boundaries #beingyourself #authenticself #authenticity #healthyboundaries #healthyrelationships" data-video="" data-carousel="" data-id="sbi_17863422683367850" data-user="natlue" data-url="https://www.instagram.com/p/CKzb-mXFRbV/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CKzb-mXFRbV/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frx5-1.cdninstagram.com/v/t51.29350-15/146612863_706440000036805_4811000379055203974_n.jpg?_nc_cat=100&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=oFARx_O7sNYAX9CDlbN&#038;_nc_ht=scontent-frx5-1.cdninstagram.com&#038;oh=b0797ac58985c22f25848f00c94aa711&#038;oe=60E515AA" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/146612863_706440000036805_4811000379055203974_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=oFARx_O7sNYAX9CDlbN&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=b0797ac58985c22f25848f00c94aa711&amp;oe=60E515AA&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/146612863_706440000036805_4811000379055203974_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=oFARx_O7sNYAX9CDlbN&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=b0797ac58985c22f25848f00c94aa711&amp;oe=60E515AA&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/146612863_706440000036805_4811000379055203974_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=oFARx_O7sNYAX9CDlbN&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=b0797ac58985c22f25848f00c94aa711&amp;oe=60E515AA&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/146612863_706440000036805_4811000379055203974_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=oFARx_O7sNYAX9CDlbN&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=b0797ac58985c22f25848f00c94aa711&amp;oe=60E515AA&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="When you endeavour to own and be more of who you really are, you align with the people, things and opportunities that reflect this... and have the boundaries to limit the impact of people who don’t respect and value who you are. #baggagereclaim #peoplepleasing #peoplepleaser #recoveringpeoplepleaser #boundaries #beingyourself #authenticself #authenticity #healthyboundaries #healthyrelationships">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">When you endeavour to own and be more of who you really are, you align with the people, things and opportunities that reflect this... and have the boundaries to limit the impact of people who don’t respect and value who you are.<br> <br> #baggagereclaim #peoplepleasing #peoplepleaser #recoveringpeoplepleaser #boundaries #beingyourself #authenticself #authenticity #healthyboundaries #healthyrelationships</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17899644367755292" data-date="1612214757" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CKw72jKFjS0/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Feb 1</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frx5-1.cdninstagram.com/v/t51.29350-15/144895088_175196037725357_8571107584307510448_n.jpg?_nc_cat=105&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=NRw-suOsp6sAX8JlaGT&_nc_ht=scontent-frx5-1.cdninstagram.com&oh=1f8539452099a57b2e95211aadd8d174&oe=60E5347F" rel="nofollow noopener" data-lightbox-sbi="" data-title="When someone truly likes, respects or is interested in us, we don’t have to keep second-guessing ourselves and being subjected to inconsistencies, passive-aggression and even assholery.&lt;br&gt; &lt;br&gt; Actions and words need to match, and when they don’t, you need to pay attention because there’s a problem.&lt;br&gt; &lt;br&gt; #baggagereclaim #listentoyourself #actionsspeaklouderthanwords #recoveringpeoplepleaser #peoplepleaser #passiveaggressivenotes #peoplepleasing #boundaries #healthyrelationships #relationshipadvice" data-video="" data-carousel="" data-id="sbi_17899644367755292" data-user="natlue" data-url="https://www.instagram.com/p/CKw72jKFjS0/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CKw72jKFjS0/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frx5-1.cdninstagram.com/v/t51.29350-15/144895088_175196037725357_8571107584307510448_n.jpg?_nc_cat=105&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=NRw-suOsp6sAX8JlaGT&#038;_nc_ht=scontent-frx5-1.cdninstagram.com&#038;oh=1f8539452099a57b2e95211aadd8d174&#038;oe=60E5347F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/144895088_175196037725357_8571107584307510448_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NRw-suOsp6sAX8JlaGT&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=1f8539452099a57b2e95211aadd8d174&amp;oe=60E5347F&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/144895088_175196037725357_8571107584307510448_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NRw-suOsp6sAX8JlaGT&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=1f8539452099a57b2e95211aadd8d174&amp;oe=60E5347F&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/144895088_175196037725357_8571107584307510448_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NRw-suOsp6sAX8JlaGT&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=1f8539452099a57b2e95211aadd8d174&amp;oe=60E5347F&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.29350-15\/144895088_175196037725357_8571107584307510448_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NRw-suOsp6sAX8JlaGT&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=1f8539452099a57b2e95211aadd8d174&amp;oe=60E5347F&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="When someone truly likes, respects or is interested in us, we don’t have to keep second-guessing ourselves and being subjected to inconsistencies, passive-aggression and even assholery. Actions and words need to match, and when they don’t, you need to pay attention because there’s a problem. #baggagereclaim #listentoyourself #actionsspeaklouderthanwords #recoveringpeoplepleaser #peoplepleaser #passiveaggressivenotes #peoplepleasing #boundaries #healthyrelationships #relationshipadvice">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">When someone truly likes, respects or is interested in us, we don’t have to keep second-guessing ourselves and being subjected to inconsistencies, passive-aggression and even assholery.<br> <br> Actions and words need to match, and when they don’t, you need to pay attention because there’s a problem.<br> <br> #baggagereclaim #listentoyourself #actionsspeaklouderthanwords #recoveringpeoplepleaser #peoplepleaser #passiveaggressivenotes #peoplepleasing #boundaries #healthyrelationships #relationshipadvice</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div></div><div id="sbi_load"> <a class="sbi_load_btn" href="javascript:void(0);"> <span class="sbi_btn_text">Load More</span> <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span> </a> <span class="sbi_follow_btn"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener"> <svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg>Follow on Instagram </a> </span></div><span class="sbi_resized_image_data" data-feed-id="sbi_17841401907400025#20" data-resized="{&quot;17899644367755292&quot;:{&quot;id&quot;:&quot;144895088_175196037725357_8571107584307510448_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17863422683367850&quot;:{&quot;id&quot;:&quot;146612863_706440000036805_4811000379055203974_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17882235881018165&quot;:{&quot;id&quot;:&quot;145062226_341615993638034_3778797140074144892_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17989536508322424&quot;:{&quot;id&quot;:&quot;147095608_204119731401807_6829373788905668983_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17894908591819224&quot;:{&quot;id&quot;:&quot;148011718_963581704048305_1474871539730810292_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17877021287176591&quot;:{&quot;id&quot;:&quot;149240958_237450734747624_1203083895412428227_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18158867869108233&quot;:{&quot;id&quot;:&quot;149408084_114925910574544_7045563365039189247_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17905161913707212&quot;:{&quot;id&quot;:&quot;150329039_1868821773267808_6555422627982302389_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18193381633060791&quot;:{&quot;id&quot;:&quot;150928119_477588790293934_4207549948592818932_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17867789069307275&quot;:{&quot;id&quot;:&quot;152654119_840288923495849_3290049667820193288_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17884610363018427&quot;:{&quot;id&quot;:&quot;153764708_1118405605297263_4236734884387470501_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18070797613269896&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17880755333145991&quot;:{&quot;id&quot;:&quot;error&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17891315027008960&quot;:{&quot;id&quot;:&quot;165130730_779966302626567_7058717476669419357_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17883925016081399&quot;:{&quot;id&quot;:&quot;168409193_2515449315417400_3505284901628525045_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18084256216252983&quot;:{&quot;id&quot;:&quot;172727714_200864598227149_3749281503952187543_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17968720426399749&quot;:{&quot;id&quot;:&quot;187021755_492838018726755_1593938605832936130_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17957563180449178&quot;:{&quot;id&quot;:&quot;201296892_239166304262926_8107690736618841983_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17916571600764607&quot;:{&quot;id&quot;:&quot;206079544_491716911887507_1435251224669194095_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17899610609099776&quot;:{&quot;id&quot;:&quot;209105643_236220571406201_7641102587757576582_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
</span></div></div></div></div></div></div><div id="et-footer-nav">
<div class="container"> <ul id="menu-navigation-footer" class="bottom-nav"><li id="menu-item-9547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9547"><a href="https://www.baggagereclaim.co.uk/about/">ABOUT</a></li> <li id="menu-item-10484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10484"><a href="http://store.baggagereclaim.co.uk/">Shop</a></li> <li id="menu-item-9550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9550"><a href="https://www.baggagereclaim.co.uk/contact/">Contact</a></li> <li id="menu-item-9548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-9548"><a href="https://www.baggagereclaim.co.uk/about/privacy-policy/">Privacy Policy</a></li> <li id="menu-item-106122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106122"><a href="https://www.baggagereclaim.co.uk/cookie-policy/">Cookie Policy</a></li> </ul></div></div><div id="footer-bottom">
<div class="container clearfix">
<ul class="et-social-icons">
<li class="et-social-icon et-social-facebook"> <a href="http://www.facebook.com/baggagereclaim/" class="icon"> <span>Facebook</span> </a> </li>
<li class="et-social-icon et-social-twitter"> <a href="http://www.twitter.com/baggagereclaim/" class="icon"> <span>Twitter</span> </a> </li>
<li class="et-social-icon et-social-instagram"> <a href="https://www.instagram.com/natlue/" class="icon"> <span>Instagram</span> </a> </li>
</ul><div id="footer-info">© 2005-2021 BAGGAGE RECLAIM. ALL RIGHTS RESERVED.</div></div></div></footer></div></div><div id="cookie-law-info-bar" data-nosnippet="true"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block;">Accept</a> <a role='button' tabindex='0' id="cookie_action_close_header_reject" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header_reject cli_action_button" data-cli_action="reject">Reject</a> <a href='https://baggagereclaim.co.uk/privacy-policy' id="CONSTANT_OPEN_URL" target="_blank" class="cli-plugin-main-link" style="display:inline-block;">Read More</a></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div></div><a class="cli-privacy-readmore" aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a></div></div><div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary							</a>
<div class="wt-cli-necessary-checkbox"> <input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked" /> <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label></div><span class="cli-necessary-caption">Always Enabled</span></div><div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary"> <p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p></div></div></div><div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
Non-necessary							</a>
<div class="cli-switch"> <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked='checked' /> <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label></div></div><div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="non-necessary"> <p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p></div></div></div></div></div></div></div><div class="cli-modal-footer">
<div class="wt-cli-element cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-tab-footer wt-cli-privacy-overview-actions"> <a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a></div></div></div></div></div></div></div></div><div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div><div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div><div id="popup-box-pro-gfcr-7" class="popupally-pro-overlay-7-fluid_zwgsqa popup-click-close-trigger-7"><div class="popupally-pro-outer-full-width-7-fluid_zwgsqa"><div class="popupally-pro-outer-7-fluid_zwgsqa"><form action="#" method="post" sejds-popupally-pro-anti-spam-uengs="hts/apcneti.o/om/116/usrpin" qweokgj-popupally-pro-anti-spam-mwhgser="tp:/p.ovrktcmfrs2584sbcitos"  popupally-pro-popup="7" class="popupallypro-signup-form-sijfhw popupally-pro-inner-7-fluid_zwgsqa"><div id="popupally-fluid-7-fluid_zwgsqa-9" class="popupally-fluid-content-element"></div><div id="popupally-fluid-7-fluid_zwgsqa-2" class="popupally-fluid-content-element">LIGHTEN YOUR LOAD</div><div id="popupally-fluid-7-fluid_zwgsqa-10" class="popupally-fluid-content-element">_____________</div><div id="popupally-fluid-7-fluid_zwgsqa-3" class="popupally-fluid-content-element">Get tips, tools and resources for living and loving with more self-esteem plus the latest updates from the blog and podcast with my weekly newsletter</div><div id="popupally-fluid-7-fluid_zwgsqa-1" class="popupally-fluid-content-element"></div><div id="popupally-fluid-7-fluid_zwgsqa-4" class="popupally-fluid-content-element">YOUR NAME:</div><input id="popupally-fluid-7-fluid_zwgsqa-6" type="text"  required="required" class="popupally-fluid-content-element" placeholder="" /><div id="popupally-fluid-7-fluid_zwgsqa-5" class="popupally-fluid-content-element">YOUR EMAIL:</div><input id="popupally-fluid-7-fluid_zwgsqa-7" type="email" name="email_address" required="required" class="popupally-fluid-content-element" placeholder="" /><div id="popupally-fluid-7-fluid_zwgsqa-11" class="popupally-fluid-content-element"></div><div id="popupally-fluid-7-fluid_zwgsqa-14" class="popupally-fluid-content-element">You may opt out at any time. <a href="https://www.baggagereclaim.co.uk/about/privacy-policy/">Privacy policy.</a></div><input id="popupally-fluid-7-fluid_zwgsqa-8" type="submit" class="popupally-fluid-content-element popupally-pro-form-submit" value="SIGN ME UP" /></form><div title="Close" class="popupally-pro-close popup-click-close-trigger-7"></div></div></div></div><div id='fb-pxl-ajax-code'></div><script async src="https://www.googletagmanager.com/gtag/js?id=UA-3961094-11"></script>
<script>window.dataLayer=window.dataLayer||[];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-3961094-11');</script>
<link rel="stylesheet" type="text/css" href="//www.baggagereclaim.co.uk/wp-content/cache/wpfc-minified/98g5dl8k/si1t.css" media="all"/>
<style id='simple-share-buttons-adder-ssba-inline-css'>.ssba{}
.ssba img{width:35px !important;padding:6px;border:0;box-shadow:none !important;display:inline !important;vertical-align:middle;box-sizing:unset;}
.ssba-classic-2 .ssbp-text{display:none!important;}
.ssba .fb-save{padding:6px;line-height:30px;}
.ssba, .ssba a{text-decoration:none;background:none;font-size:12px;font-weight:normal;}
#ssba-bar-2 .ssbp-bar-list{max-width:48px!important;;}
#ssba-bar-2 .ssbp-bar-list li a{height:48px!important;width:48px!important;}
#ssba-bar-2 .ssbp-bar-list li a:hover{}
#ssba-bar-2 .ssbp-bar-list li a::before{line-height:48px!important;;font-size:18px;}
#ssba-bar-2 .ssbp-bar-list li a:hover::before{}
#ssba-bar-2 .ssbp-bar-list li{margin:0px 0!important;}@media only screen and ( max-width: 750px ) {
#ssba-bar-2{display:block;}
}
@font-face{font-family:'ssbp';src:url('https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');src:url('https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'), url('https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'), url('https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'), url('https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');font-weight:normal;font-style:normal;
-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;}</style>
<noscript id="wpfc-google-fonts"><link rel='stylesheet' id='et-builder-googlefonts-cached-css' href='https://fonts.googleapis.com/css?family=Poppins:100,100italic,200,200italic,300,300italic,regular,italic,500,500italic,600,600italic,700,700italic,800,800italic,900,900italic|Fjord+One:regular&#038;subset=latin,latin-ext&#038;display=swap' type='text/css' media='all'/>
</noscript>
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.7.2' type='text/css' media='all'/>
<script>var et_site_url='https://www.baggagereclaim.co.uk';var et_post_id='110731';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script>
<script id='convertkit-js-js-extra'>var ck_data={"ajaxurl":"https:\/\/www.baggagereclaim.co.uk\/wp-admin\/admin-ajax.php","post_has_tag":""};</script>
<script id='cookie-law-info-js-extra'>var Cli_Data={"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings={"animate_speed_hide":"500","animate_speed_show":"500","background":"#f2afa3","border":"#444","border_on":"","button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"1","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":"1","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":"1","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object={"ajax_url":"https:\/\/www.baggagereclaim.co.uk\/wp-admin\/admin-ajax.php"};</script>
<script id='popupally-pro-check-source-js-extra'>var popupally_pro_check_source_object={"utm_mapping":{"popupally-cookie-2":"","popupally-cookie-3":"","popupally-cookie-4":"","popupally-cookie-6":"","popupally-cookie-7":"","popupally-cookie-8":""}};</script>
<script id='popupally-pro-action-script-js-extra'>var popupally_pro_action_object={"ajax_url":"https:\/\/www.baggagereclaim.co.uk\/wp-admin\/admin-ajax.php","submit_nonce":"dd79cc888e","val_nonce":"ab558ebd35","popup_param":{"2":{"id":2,"cookie-duration":14,"priority":0,"fade-in":"0","select-signup-type-popup":"thank-you","select-popup-after-popup":"0","select-signup-type-embed":"thank-you","select-popup-after-embed":"0","select-popup-embed-after-embed":"0","select-existing-subscribers-embed":"always","disable-mobile":"false","disable-desktop":"false","disable-logged-in":"false","select-animation":"fade","popup-selector":"#popup-box-pro-gfcr-2","embedded-popup-selector":"#popup-embedded-box-pro-gfcr-2","popup-class":"popupally-pro-opened-pro-gfcr-2","cookie-name":"popupally-cookie-2","close-trigger":".popup-click-close-trigger-2","test":2},"3":{"id":3,"cookie-duration":14,"priority":0,"fade-in":"0","select-signup-type-popup":"thank-you","select-popup-after-popup":"0","select-signup-type-embed":"thank-you","select-popup-after-embed":"0","select-popup-embed-after-embed":"0","select-existing-subscribers-embed":"always","disable-mobile":"false","disable-desktop":"false","disable-logged-in":"false","select-animation":"fade","popup-selector":"#popup-box-pro-gfcr-3","embedded-popup-selector":"#popup-embedded-box-pro-gfcr-3","popup-class":"popupally-pro-opened-pro-gfcr-3","cookie-name":"popupally-cookie-3","close-trigger":".popup-click-close-trigger-3","test":3},"4":{"id":4,"cookie-duration":14,"priority":0,"fade-in":"0","select-signup-type-popup":"thank-you","select-popup-after-popup":"0","select-signup-type-embed":"thank-you","select-popup-after-embed":"0","select-popup-embed-after-embed":"0","select-existing-subscribers-embed":"always","disable-mobile":"false","disable-desktop":"false","disable-logged-in":"false","select-animation":"fade","popup-selector":"#popup-box-pro-gfcr-4","embedded-popup-selector":"#popup-embedded-box-pro-gfcr-4","popup-class":"popupally-pro-opened-pro-gfcr-4","cookie-name":"popupally-cookie-4","close-trigger":".popup-click-close-trigger-4","test":4},"6":{"id":6,"cookie-duration":14,"priority":0,"fade-in":"0","select-signup-type-popup":"thank-you","select-popup-after-popup":"0","select-signup-type-embed":"thank-you","select-popup-after-embed":"0","select-popup-embed-after-embed":"0","select-existing-subscribers-embed":"always","disable-mobile":"false","disable-desktop":"false","disable-logged-in":"false","select-animation":"fade","popup-selector":"#popup-box-pro-gfcr-6","embedded-popup-selector":"#popup-embedded-box-pro-gfcr-6","popup-class":"popupally-pro-opened-pro-gfcr-6","cookie-name":"popupally-cookie-6","close-trigger":".popup-click-close-trigger-6","test":6},"7":{"id":7,"enable-exit-intent-popup":"true","cookie-duration":14,"priority":0,"fade-in":"0","select-signup-type-popup":"thank-you","select-popup-after-popup":"0","select-signup-type-embed":"thank-you","select-popup-after-embed":"0","select-popup-embed-after-embed":"0","select-existing-subscribers-embed":"always","disable-mobile":"false","disable-desktop":"false","disable-logged-in":"false","select-animation":"fade","popup-selector":"#popup-box-pro-gfcr-7","embedded-popup-selector":"#popup-embedded-box-pro-gfcr-7","popup-class":"popupally-pro-opened-pro-gfcr-7","cookie-name":"popupally-cookie-7","close-trigger":".popup-click-close-trigger-7","test":7},"8":{"id":8,"cookie-duration":14,"priority":0,"fade-in":"0","select-signup-type-popup":"thank-you","select-popup-after-popup":"0","select-signup-type-embed":"thank-you","select-popup-after-embed":"0","select-popup-embed-after-embed":"0","select-existing-subscribers-embed":"always","disable-mobile":"false","disable-desktop":"false","disable-logged-in":"false","select-animation":"fade","popup-selector":"#popup-box-pro-gfcr-8","embedded-popup-selector":"#popup-embedded-box-pro-gfcr-8","popup-class":"popupally-pro-opened-pro-gfcr-8","cookie-name":"popupally-cookie-8","close-trigger":".popup-click-close-trigger-8","test":8}},"split_test":{"active":[],"variates":[]},"disable_track":"false"};</script>
<script>var cli_flush_cache=true;</script>
<script>var sbiajaxurl="https://www.baggagereclaim.co.uk/wp-admin/admin-ajax.php";</script>
<script id='mystickymenu-js-extra'>var option={"mystickyClass":".navbar","activationHeight":"0","disableWidth":"0","disableLargeWidth":"0","adminBar":"false","device_desktop":"1","device_mobile":"1","mystickyTransition":"fade","mysticky_disable_down":"false"};</script>
<script id='divi-custom-script-js-extra'>var DIVI={"item_count":"%d Item","items_count":"%d Items"};
var et_shortcodes_strings={"previous":"Previous","next":"Next"};
var et_pb_custom={"ajaxurl":"https:\/\/www.baggagereclaim.co.uk\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.baggagereclaim.co.uk\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/www.baggagereclaim.co.uk\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"ec35f983f5","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"2836c51721","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"110731","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""}; var et_builder_utils_params={"condition":{"diviTheme":true,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"}; var et_frontend_scripts={"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements=[];
var et_pb_motion_elements={"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements=[];</script>
<script id='wpgdprc.js-js-extra'>var wpgdprcData={"ajaxURL":"https:\/\/www.baggagereclaim.co.uk\/wp-admin\/admin-ajax.php","ajaxSecurity":"79cfc5ad20","isMultisite":"","path":"\/","blogId":""};</script>
<script id='sbi_scripts-js-extra'>var sb_instagram_js_options={"font_method":"svg","resized_url":"https:\/\/www.baggagereclaim.co.uk\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/www.baggagereclaim.co.uk\/wp-content\/plugins\/instagram-feed-pro\/img\/placeholder.png","br_adjust":""};
var sbiTranslations={"share":"Share"};</script>
<script>document.documentElement.className='js';</script>
<script>(function(d, s, id){
var js, fjs=d.getElementsByTagName(s)[0];
if(d.getElementById(id)){return;}
js=d.createElement(s); js.id=id;
js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script src='//www.baggagereclaim.co.uk/wp-content/cache/wpfc-minified/l0h0gwtl/si1u.js'></script>
<script id='st_insights_js' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare' id='ssba-sharethis-js'></script>
<script src='//www.baggagereclaim.co.uk/wp-content/cache/wpfc-minified/8lg62mxh/si1t.js'></script>
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '278140370620533');
fbq('track', 'PageView');</script>
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');</script>
<script>fbq('init', '491811244332379', {}, {
"agent": "wordpress-5.7.2-3.0.5"
});</script>
<script>fbq('track', 'PageView', []);</script>
<script>(function(){
var dropdown=document.getElementById("archives-dropdown-3");
function onSelectChange(){
if(dropdown.options[ dropdown.selectedIndex ].value!==''){
document.location.href=this.options[ this.selectedIndex ].value;
}}
dropdown.onchange=onSelectChange;
})();</script>
<script>(function(){
var dropdown=document.getElementById("cat");
function onCatChange(){
if(dropdown.options[ dropdown.selectedIndex ].value > 0){
dropdown.parentNode.submit();
}}
dropdown.onchange=onCatChange;
})();</script>
<script>document.addEventListener('wpcf7mailsent', function(event){
if("fb_pxl_code" in event.detail.apiResponse){
eval(event.detail.apiResponse.fb_pxl_code);
}}, false);</script>
<script src='//www.baggagereclaim.co.uk/wp-content/cache/wpfc-minified/6oowtqax/si1t.js'></script>
<script id='simple-share-buttons-adder-ssba-js-after'>Main.boot([]);</script>
<script defer src='//www.baggagereclaim.co.uk/wp-content/cache/wpfc-minified/sbc1bnd/si1t.js'></script>
<script>document.addEventListener('DOMContentLoaded',function(){function wpfcgl(){var wgh=document.querySelector('noscript#wpfc-google-fonts').innerText, wgha=wgh.match(/<link[^\>]+>/gi);for(i=0;i<wgha.length;i++){var wrpr=document.createElement('div');wrpr.innerHTML=wgha[i];document.body.appendChild(wrpr.firstChild);}}wpfcgl();});</script>
</body>
</html><!-- WP Fastest Cache file was created in 1.7541260719299 seconds, on 02-07-21 19:31:52 -->