<!DOCTYPE html>
<html lang="en-GB">
<head>
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.baggagereclaim.co.uk/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://www.baggagereclaim.co.uk';var et_post_id='105721';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Why Am I Experiencing Resistance About The Thing I Say I Want or Need? - Baggage Reclaim with Natalie Lue</title>
<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
<!-- This site is optimized with the Yoast SEO Premium plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Anxiety, paralysis, discomfort and struggle about things we want or need to do can be incredibly confusing. Understanding the message in resistance is key."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.baggagereclaim.co.uk/why-am-i-experiencing-resistance-about-the-thing-i-say-i-want-or-need/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Why Am I Experiencing Resistance About The Thing I Say I Want or Need? - Baggage Reclaim with Natalie Lue" />
<meta property="og:description" content="Anxiety, paralysis, discomfort and struggle about things we want or need to do can be incredibly confusing. Understanding the message in resistance is key." />
<meta property="og:url" content="https://www.baggagereclaim.co.uk/why-am-i-experiencing-resistance-about-the-thing-i-say-i-want-or-need/" />
<meta property="og:site_name" content="Baggage Reclaim with Natalie Lue" />
<meta property="article:publisher" content="http://www.facebook.com/baggagereclaim" />
<meta property="article:tag" content="boundaries and recognising discomfort" />
<meta property="article:tag" content="dealing with change" />
<meta property="article:tag" content="fear of failure" />
<meta property="article:tag" content="overthinking" />
<meta property="article:tag" content="people pleasing" />
<meta property="article:tag" content="perfectionism" />
<meta property="article:tag" content="procrastination" />
<meta property="article:tag" content="resistance" />
<meta property="article:tag" content="self-doubt" />
<meta property="article:tag" content="worry and anxiety" />
<meta property="article:section" content="Patterns &amp; Habits" />
<meta property="article:published_time" content="2020-01-01T21:08:09+00:00" />
<meta property="article:modified_time" content="2020-01-03T21:41:59+00:00" />
<meta property="og:updated_time" content="2020-01-03T21:41:59+00:00" />
<meta property="og:image" content="https://www.baggagereclaim.co.uk/wp-content/uploads/2020/01/why-do-we-experience-resistance-procrastination-and-anxiety.png" />
<meta property="og:image:secure_url" content="https://www.baggagereclaim.co.uk/wp-content/uploads/2020/01/why-do-we-experience-resistance-procrastination-and-anxiety.png" />
<meta property="og:image:width" content="560" />
<meta property="og:image:height" content="315" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Anxiety, paralysis, discomfort and struggle about things we want or need to do can be incredibly confusing. Understanding the message in resistance is key." />
<meta name="twitter:title" content="Why Am I Experiencing Resistance About The Thing I Say I Want or Need? - Baggage Reclaim with Natalie Lue" />
<meta name="twitter:site" content="@baggagereclaim" />
<meta name="twitter:image" content="https://www.baggagereclaim.co.uk/wp-content/uploads/2020/01/why-do-we-experience-resistance-procrastination-and-anxiety.png" />
<meta name="twitter:creator" content="@baggagereclaim" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.baggagereclaim.co.uk/#organization","name":"Baggage Reclaim","url":"https://www.baggagereclaim.co.uk/","sameAs":["http://www.facebook.com/baggagereclaim","http://instagram.com/natlue","http://youtube.com/baggagereclaim","http://www.pinterest.com/natalielue","https://twitter.com/baggagereclaim"],"logo":{"@type":"ImageObject","@id":"https://www.baggagereclaim.co.uk/#logo","url":"https://www.baggagereclaim.co.uk/wp-content/uploads/2019/02/BR-Logo-2018.png","width":1000,"height":500,"caption":"Baggage Reclaim"},"image":{"@id":"https://www.baggagereclaim.co.uk/#logo"}},{"@type":"WebSite","@id":"https://www.baggagereclaim.co.uk/#website","url":"https://www.baggagereclaim.co.uk/","name":"Baggage Reclaim with Natalie Lue","description":"Let Go of Emotional Baggage, Overcome The Past, Become Emotionaly Available and Happier","publisher":{"@id":"https://www.baggagereclaim.co.uk/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.baggagereclaim.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.baggagereclaim.co.uk/why-am-i-experiencing-resistance-about-the-thing-i-say-i-want-or-need/#primaryimage","url":"https://www.baggagereclaim.co.uk/wp-content/uploads/2020/01/why-do-we-experience-resistance-procrastination-and-anxiety.png","width":560,"height":315,"caption":"Resistance isn\u2019t a sign that you\u2019re lazy or screwed-up. It\u2019s a message from your younger self that you feel conflicted and afraid about moving forward, or that you\u2019re forcing you to pursue something or be someone you no longer need to be. Nat Lue. Baggage Reclaim"},{"@type":"WebPage","@id":"https://www.baggagereclaim.co.uk/why-am-i-experiencing-resistance-about-the-thing-i-say-i-want-or-need/#webpage","url":"https://www.baggagereclaim.co.uk/why-am-i-experiencing-resistance-about-the-thing-i-say-i-want-or-need/","inLanguage":"en-GB","name":"Why Am I Experiencing Resistance About The Thing I Say I Want or Need? - Baggage Reclaim with Natalie Lue","isPartOf":{"@id":"https://www.baggagereclaim.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.baggagereclaim.co.uk/why-am-i-experiencing-resistance-about-the-thing-i-say-i-want-or-need/#primaryimage"},"datePublished":"2020-01-01T21:08:09+00:00","dateModified":"2020-01-03T21:41:59+00:00","description":"Anxiety, paralysis, discomfort and struggle about things we want or need to do can be incredibly confusing. Understanding the message in resistance is key."},{"@type":"Article","@id":"https://www.baggagereclaim.co.uk/why-am-i-experiencing-resistance-about-the-thing-i-say-i-want-or-need/#article","isPartOf":{"@id":"https://www.baggagereclaim.co.uk/why-am-i-experiencing-resistance-about-the-thing-i-say-i-want-or-need/#webpage"},"author":{"@id":"https://www.baggagereclaim.co.uk/#/schema/person/29b9a442bbd822654e48afbca7fae6c4"},"headline":"Why Am I Experiencing Resistance About The Thing I Say I Want or Need?","datePublished":"2020-01-01T21:08:09+00:00","dateModified":"2020-01-03T21:41:59+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.baggagereclaim.co.uk/why-am-i-experiencing-resistance-about-the-thing-i-say-i-want-or-need/#webpage"},"publisher":{"@id":"https://www.baggagereclaim.co.uk/#organization"},"image":{"@id":"https://www.baggagereclaim.co.uk/why-am-i-experiencing-resistance-about-the-thing-i-say-i-want-or-need/#primaryimage"},"keywords":"boundaries and recognising discomfort,dealing with change,fear of failure,overthinking,people pleasing,perfectionism,procrastination,resistance,self-doubt,worry and anxiety","articleSection":"Patterns &amp; Habits"},{"@type":["Person"],"@id":"https://www.baggagereclaim.co.uk/#/schema/person/29b9a442bbd822654e48afbca7fae6c4","name":"NATALIE","image":{"@type":"ImageObject","@id":"https://www.baggagereclaim.co.uk/#authorlogo","url":"https://secure.gravatar.com/avatar/fd241f801e85795f2f78731fc839dfb8?s=96&d=mm&r=g","caption":"NATALIE"},"description":"Hi, I\u2019m Natalie! Baggage Reclaim is a guide to learning to live and love with self-esteem by breaking the patterns that stand in your way. Whether it's figuring out what\u2019s going on in a troubling relationship, understanding you and self-care, or being more assertive, I\u2019m here to help you guide you.","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.baggagereclaim.co.uk' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Baggage Reclaim with Natalie Lue &raquo; Feed" href="https://www.baggagereclaim.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Baggage Reclaim with Natalie Lue &raquo; Comments Feed" href="https://www.baggagereclaim.co.uk/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.baggagereclaim.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Divi v.4.0.11" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wpfp-css' href='https://www.baggagereclaim.co.uk/wp-content/plugins/wp-favorite-posts/wpfp.css' type='text/css' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed/css/sb-instagram-2-1.min.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.baggagereclaim.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://www.baggagereclaim.co.uk/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://www.baggagereclaim.co.uk/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.baggagereclaim.co.uk/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='https://www.baggagereclaim.co.uk/wp-content/themes/Divi/style.css?ver=4.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Fjalla+One%3Aregular%7CFjord+One%3Aregular%7CBentham%3Aregular%7CQuicksand%3A300%2Cregular%2C500%2C700&#038;ver=5.3.2#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='rpt_front_style-css'  href='https://www.baggagereclaim.co.uk/wp-content/plugins/related-posts-thumbnails/assets/css/front.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.baggagereclaim.co.uk/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpgdprc.css-css'  href='https://www.baggagereclaim.co.uk/wp-content/plugins/wp-gdpr-compliance/assets/css/front.css?ver=1559297661' type='text/css' media='all' />
<style id='wpgdprc.css-inline-css' type='text/css'>

            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:before { content: 'Yes'; }
            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:after { content: 'No'; }
        
</style>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"https:\/\/www.baggagereclaim.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.8.2'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.baggagereclaim.co.uk\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"105721","token":"0aa6e63781","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"whyamiexperiencingresistanceaboutthethingisayiwantorneed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-content/themes/Divi/core/admin/js/recaptcha.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-content/plugins/wp-favorite-posts/wpfp.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://www.baggagereclaim.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.baggagereclaim.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.baggagereclaim.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.baggagereclaim.co.uk/?p=105721' />
<link rel="alternate" type="application/json+oembed" href="https://www.baggagereclaim.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.baggagereclaim.co.uk%2Fwhy-am-i-experiencing-resistance-about-the-thing-i-say-i-want-or-need%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.baggagereclaim.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.baggagereclaim.co.uk%2Fwhy-am-i-experiencing-resistance-about-the-thing-i-say-i-want-or-need%2F&#038;format=xml" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />		<script type="text/javascript">
			var cli_flush_cache=2;
		</script>
		      <style>
      #related_posts_thumbnails li{
          border-right: 1px solid #dddddd;
          background-color: #ffffff      }
      #related_posts_thumbnails li:hover{
          background-color: #eeeeee;
      }
      .relpost_content{
          font-size: 12px;
          color: #333333;
      }
      .relpost-block-single{
          background-color: #ffffff;
          border-right: 1px solid  #dddddd;
          border-left: 1px solid  #dddddd;
          margin-right: -1px;
      }
      .relpost-block-single:hover{
          background-color: #eeeeee;
      }
      </style>

  <link rel="icon" href="https://www.baggagereclaim.co.uk/wp-content/uploads/2019/02/cropped-FAVICON-BR-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.baggagereclaim.co.uk/wp-content/uploads/2019/02/cropped-FAVICON-BR-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.baggagereclaim.co.uk/wp-content/uploads/2019/02/cropped-FAVICON-BR-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.baggagereclaim.co.uk/wp-content/uploads/2019/02/cropped-FAVICON-BR-270x270.png" />
<link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="https://www.baggagereclaim.co.uk/wp-content/et-cache/global/et-divi-customizer-global-15780617535951.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body data-rsssl=1 class="post-template-default single single-post postid-105721 single-format-standard et_pb_button_helper_class et_fixed_nav et_show_nav et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_header_style_left et_pb_footer_columns1 et_cover_background et_pb_gutter et_pb_gutters3 et_right_sidebar et_divi_theme et-db et_minified_js et_minified_css">
	<div id="page-container">

	
	
			<header id="main-header" data-height-onload="66">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="https://www.baggagereclaim.co.uk/">
						<img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2019/02/BR-Logo-2018.png" alt="Baggage Reclaim with Natalie Lue" id="logo" data-height-percentage="100" />
					</a>
				</div>
							<div id="et-top-navigation" data-height="66" data-fixed-height="40">
											<nav id="top-menu-nav">
						<ul id="top-menu" class="nav"><li id="menu-item-106003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-106003"><a href="https://www.baggagereclaim.co.uk">HOME</a></li>
<li id="menu-item-106930" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-106930"><a href="https://www.baggagereclaim.co.uk/the-blog/">THE BLOG</a></li>
<li id="menu-item-8906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8906"><a href="https://www.baggagereclaim.co.uk/about/">ABOUT</a>
<ul class="sub-menu">
	<li id="menu-item-102828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102828"><a href="https://www.baggagereclaim.co.uk/list-of-posts/">LIST OF POSTS</a></li>
	<li id="menu-item-10567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10567"><a href="https://www.baggagereclaim.co.uk/my-books/">BOOKS</a>
	<ul class="sub-menu">
		<li id="menu-item-102142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102142"><a href="https://www.baggagereclaim.co.uk/my-books/love-care-trust-respect-reclaim-your-relationships-from-the-jaws-of-pain-fear-and-guilt/">Love, Care, Trust &#038; Respect</a></li>
		<li id="menu-item-101367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101367"><a href="https://www.baggagereclaim.co.uk/my-books/100-days-of-baggage-reclaim-ebook/">100 Days of Baggage Reclaim eBook</a></li>
		<li id="menu-item-10568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10568"><a href="https://www.baggagereclaim.co.uk/my-books/mr-unavailable-and-the-fallback-girl-book-one/">Mr Unavailable &#038; The Fallback Girl</a></li>
		<li id="menu-item-10569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10569"><a href="https://www.baggagereclaim.co.uk/my-books/the-dreamer-and-the-fantasy-relationship-a-reality-check-for-women-who-love-virtual-and-illusion-filled-relationships/">The Dreamer &#038; The Fantasy Relationship</a></li>
		<li id="menu-item-98672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98672"><a href="https://www.baggagereclaim.co.uk/my-books/how-to-self-soothe-quick-guide/">How To Self-Soothe Quick Guide</a></li>
		<li id="menu-item-11592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11592"><a href="https://www.baggagereclaim.co.uk/my-books/the-no-contact-rule/">The No Contact Rule</a></li>
		<li id="menu-item-12918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12918"><a href="https://www.baggagereclaim.co.uk/my-books/curbing-your-obsession-quick-guide-pdf-epub/">Curbing Your Obsession Quick Guide</a></li>
	</ul>
</li>
	<li id="menu-item-102356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102356"><a href="https://www.baggagereclaim.co.uk/contact/">CONTACT</a></li>
</ul>
</li>
<li id="menu-item-99138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99138"><a href="https://www.baggagereclaim.co.uk/the-baggage-reclaim-sessions-podcast/">THE PODCAST</a></li>
<li id="menu-item-103020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-103020"><a href="https://www.baggagereclaim.co.uk/courses/">COURSES &#038; EVENTS</a>
<ul class="sub-menu">
	<li id="menu-item-104696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104696"><a href="https://www.baggagereclaim.co.uk/break-the-cycle/">BREAK THE CYCLE</a></li>
	<li id="menu-item-100789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100789"><a href="https://www.baggagereclaim.co.uk/the-library/">RECLAIMER MEMBERSHIP</a></li>
	<li id="menu-item-104525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104525"><a href="https://www.baggagereclaim.co.uk/courses/build-your-self-esteem-2-0/">BUILD YOUR SELF-ESTEEM</a></li>
	<li id="menu-item-98843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98843"><a href="https://www.baggagereclaim.co.uk/workshops/">UPCOMING EVENTS</a></li>
</ul>
</li>
<li id="menu-item-106289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106289"><a href="https://www.baggagereclaim.co.uk/consultations/">CONSULTATIONS</a></li>
<li id="menu-item-89628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89628"><a href="http://store.baggagereclaim.co.uk/">SHOP</a></li>
</ul>						</nav>
					
					
					
										<div id="et_top_search">
						<span id="et_search_icon"></span>
					</div>
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
			<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="https://www.baggagereclaim.co.uk/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
		</header> <!-- #main-header -->
			<div id="et-main-area">
	
<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
											<article id="post-105721" class="et_pb_post post-105721 post type-post status-publish format-standard has-post-thumbnail hentry category-patterns-habits tag-boundaries-and-recognising-discomfort tag-dealing-with-change tag-fear-of-failure tag-overthinking tag-people-pleasing tag-perfectionism tag-procrastination tag-resistance tag-self-doubt tag-worry-and-anxiety">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">Why Am I Experiencing Resistance About The Thing I Say I Want or Need?</h1>

						<p class="post-meta"> by <span class="author vcard"><a href="https://www.baggagereclaim.co.uk/author/natalie/" title="Posts by NATALIE" rel="author">NATALIE</a></span> | <span class="published">Jan 1, 2020</span> | <a href="https://www.baggagereclaim.co.uk/category/patterns-habits/" rel="category tag">Patterns &amp; Habits</a></p><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2020/01/why-do-we-experience-resistance-procrastination-and-anxiety.png" alt="Why Am I Experiencing Resistance About The Thing I Say I Want or Need?" class="" width='1080' height='675' srcset="https://www.baggagereclaim.co.uk/wp-content/uploads/2020/01/why-do-we-experience-resistance-procrastination-and-anxiety.png 560w, https://www.baggagereclaim.co.uk/wp-content/uploads/2020/01/why-do-we-experience-resistance-procrastination-and-anxiety-480x270.png 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 560px, 100vw" />
												</div> <!-- .et_post_meta_wrapper -->
				
					<div class="entry-content">
					
<p>Sometimes, we go to do something that we thought we needed or wanted to, and then <a href="https://www.baggagereclaim.co.uk/podcast-ep-107-which-spoke-first-your-intuition-or-your-anxiety/">resistance shows up in the form of confusing inertia</a>, paralysis, anxiety, procrastination, discomfort, struggle and the like. We then appear to be going in the opposite direction or frozen on the spot, casting doubt over our needs and desires, or on our abilities.</p>



<p>Resistance also surfaces when a belief or an idea contradicts our tried and tested (even if it’s hampering us) pattern of thinking and behaviour. We, for example, repeatedly tell ourselves something even though it might not be true. <i>&#8220;I&#8217;m not good enough&#8221; or &#8220;I can&#8217;t X&#8221;</i>.<i> &#8220;It&#8217;s my fault that X happened or that Y felt/behaved like that&#8221;. </i>New actions and thinking, then, call the old belief into question or allow us to become more than what we&#8217;ve allowed or deemed us to be. These might terrify us.</p>



<blockquote><h4><strong>Each person’s resistance manifests for its own set of reasons and in its own particular way, but discomfort is its calling card.</strong></h4></blockquote>



<p>Despite any noise/motions we make about what we want or need, resistance left unchecked impedes or halts our efforts.&nbsp;If we don’t understand <em>why</em> it shows up for us, a vicious cycle ensues because we haven&#8217;t confronted what lies beneath: <strong>fear.</strong> <span class="Apple-converted-space">&nbsp;</span></p>



<h4>We’ll wonder ”Why am I experiencing resistance”? and likely make one of the following mistakes:&nbsp;</h4>



<p><strong>1) Brand ourselves as “lazy” or ”effed-up”.</strong></p>



<p><strong>2) Read our resistance as confirmation that we should do a U-turn. <span class="Apple-converted-space">&nbsp;</span></strong></p>



<p><strong>3) Fear that the security of our perceived identity (even if distorted) is under threat.<span class="Apple-converted-space">&nbsp;</span></strong></p>



<p>Now, sure, on occasion, resistance <em>might</em> be down to laziness. It&#8217;s amazing, though, how many people-pleasers, perfectionists and overthinkers who are on the verge of burnout and who are also high-performing, overgiving and fixing/healing/helping Energizer Bunnies blame their resistance on being &#8220;lazy&#8221;. </p>



<p>It’s altogether very possible that the reason we’re experiencing resistance isn’t so much because we’re “lazy” or on the wrong path, or effed-up for that matter, but because how we’re going about things (thoughts, actions, attitude) means that we’re in it for the wrong reasons. Or, we’re being a perfectionist, pleaser and/or overthinker and effectively putting us on the chopping block. Sometimes we’re doing both.<span class="Apple-converted-space">&nbsp;</span></p>



<h2>Resistance is code for “I am afraid”.</h2>



<p>If you always try to do things in an A+ fashion, you’re going to feel exhausted and resistant <em>in advance</em>. This will be the case even for things you <i>want</i> to do!<span class="Apple-converted-space">&nbsp;</span></p>



<p>New things will freak you out, or the novelty will wear off once you go into perfectionist mode. </p>



<p><strong>Wouldn’t <em>you</em> feel resistant if you knew that you were about to suck the fun or learning out of something? </strong></p>



<p>If you don’t acknowledge why this resistance comes up, you’re either going to do nothing (and feel as if you failed), sabotage (and feel as if you failed)<span class="Apple-converted-space">&nbsp; </span>or overdo it in A+ fashion and feel burnt out (so, yeah, not feeling so successful there either). Of course, you won&#8217;t call it “resistance”; you might say that it’s another reminder that you’re not “good enough”.</p>



<p>When you experience resistance after deciding to date again, isn’t it possible that some of it’s due to fear of being hurt again (and imagining horrific consequences)? Or fearing/knowing that you’re slipping into a pattern that doesn’t work? </p>



<h4>It’s not that you don’t <em>want</em> to meet someone one day; resistance is showing that you don&#8217;t want to massacre yourself like in the past. </h4>



<p>On some level, you know that whatever you’ve previously tried to ‘get’ (e.g. validation, fill a void, avoid), obstructed you from being available for healthy relationships. You won&#8217;t call it “resistance”; you might say that there’s no good men/women left to date.<span class="Apple-converted-space">&nbsp;</span></p>



<p>If you’re afraid of stepping out of your comfort zone and you learn about something that will, for example, help you to grow professionally, resistance will emerge not because it’s the wrong thing, for example, to promote your work but because you feel icky about being visible and experiencing rejection. Of course, <strong>you won&#8217;t call it “resistance”; you might say that you’re a creative person that just wants to focus on creating</strong>.<span class="Apple-converted-space">&nbsp;</span></p>



<p>If you’ve, for example, spent your whole life thinking that you couldn’t do something because of an old painful experience, or believing a generalisation about a group of people, someone saying or living otherwise feels threatening. <strong>You’d have to let go of the old story, allow you to grow up, or admit that you were off base.</strong> Yep, these are all things that most humans resist even when their freedom is on the other side!</p>



<h4><span style="text-decoration: underline;">This means that resistance is a clue that we’re either:</span></h4>



<ul><li>Afraid of <a href="https://www.baggagereclaim.co.uk/getting-out-of-your-uncomfortable-comfort-zone-why-its-time-to-stop-using-your-time-to-reinforce-unhealthy-beliefs/">stepping out of our comfort zone</a>, including breaking out of close-minded thinking.</li><li>Forcing us to do something that we don&#8217;t want due to habit, fear and <a href="https://www.baggagereclaim.co.uk/after-everything-ive-done-for-you-if-you-feel-bad-while-or-after-you-give-its-not-giving/">faux rules (obligations, shoulds and musts)</a>.<span class="Apple-converted-space">&nbsp;</span></li><li>Doing something we need/want to but in a way that doesn’t <a href="https://www.baggagereclaim.co.uk/podcast-ep-159-feeling-stressed-or-overwhelmed-isnt-an-inconvenience-its-help/">respect our emotional, mental, physical and spiritual boundaries</a>. <a href="https://www.baggagereclaim.co.uk/podcast-ep-100-are-you-over-your-bandwidth-you-are-not-the-energiser-bunny/"><strong>We don&#8217;t respect our bandwidth</strong></a>.</li></ul>



<p>It&#8217;s also critical to note that aspects of our resistance are learned responses to old pain, fear and guilt. Procrastinating so that we don&#8217;t become too successful or happy might be something we adopted in childhood to protect ourselves. Yes, it helped us to survive, but continuing with it in adulthood stops us from thriving because we&#8217;re not that kid anymore. This is where you can ask yourself <em><a href="https://www.baggagereclaim.co.uk/podcast-triggered-whats-the-baggage-behind-it-you-complete-me-what-to-do-when-you-bump-into-your-ex-when-nc/">What&#8217;s the baggage behind it?</a></em></p>



<h4><strong>If you’re in perfectionist, pleaser or overthinking mode, resistance is a cue to dial it down.<span class="Apple-converted-space">&nbsp;</span></strong></h4>



<p>If you’re experiencing resistance around dating, sure, it <em>might</em> be a sign that you’re tired. It could, however, be the wake-up call that you need to approach it from a more mindful place. </p>



<p><strong>News flash: It <em>is</em> possible to date without butchering your self-esteem. Yes it is, yes it is, yes it is, yes it is. </strong></p>



<p>If you’re resistant to doing something that will advance you professionally or grow your business, it means that this is an area where you need to stretch yourself. Note that there are <em>many</em> ways, not just what a seeming “expert” states. Your resistance is a notification that you&#8217;re hiding out. </p>



<p>Resistance, especially when it involves sticking to what you know isn&#8217;t good and right for you, is a sign that you&#8217;re hiding from your potential, purpose, or moving on to the next stage or taking the next step. Experiences will keep coming along to push you out of any persistent resistance. It&#8217;s always a message to be more you by letting you evolve. Paying attention will let you find your way back to you. </p>



<p></p>
<span class='wpfp-span'><img src='https://www.baggagereclaim.co.uk/wp-content/plugins/wp-favorite-posts/img/heart.png' alt='Favorite' title='Favorite' class='wpfp-img' /><img src='https://www.baggagereclaim.co.uk/wp-content/plugins/wp-favorite-posts/img/loading.gif' alt='Loading' title='Loading' class='wpfp-hide wpfp-img' /><a class='wpfp-link' href='?wpfpaction=add&amp;postid=105721' title='Add to favorites' rel='nofollow'>Add to favorites</a></span><!-- relpost-thumb-wrapper --><div class="relpost-thumb-wrapper"><!-- filter-class --><div class="relpost-thumb-container"><h3>Related posts:</h3><div style="clear: both"></div><div style="clear: both"></div><!-- relpost-block-container --><div class="relpost-block-container"><a class="relpost-block-single" href="https://www.baggagereclaim.co.uk/when-you-believe-you-cant-leave-funny-enough-you-dont-leave/"><div style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="When You Believe You Can't Leave, Funny Enough, You Don't Leave"  style=" background: transparent url(https://www.baggagereclaim.co.uk/wp-content/uploads/2011/02/skitched-20110221-174030-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px; "></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">When You Believe You Can't Leave, Funny Enough, You Don't Leave</div></div></a><a class="relpost-block-single" href="https://www.baggagereclaim.co.uk/breakups-and-new-relationships-offer-opportunities-to-break-old-habits/"><div style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Breakups and new relationships offer opportunities to break old habits"  style=" background: transparent url(https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/Checkin_patterns-150x150.png) no-repeat scroll 0% 0%; width: 150px; height: 150px; "></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Breakups and new relationships offer opportunities to break old habits</div></div></a><a class="relpost-block-single" href="https://www.baggagereclaim.co.uk/relationshipdrama-crack-are-you-creating-your-own-dynasty-level-drama/"><div style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Relationship/Drama Crack: Are You Creating Your Own Dynasty Level Drama?"  style=" background: transparent url(https://www.baggagereclaim.co.uk/wp-content/uploads/2011/06/skitched-20110615-231538-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px; "></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Relationship/Drama Crack: Are You Creating Your Own Dynasty Level Drama?</div></div></a></div><!-- close relpost-block-container --><div style="clear: both"></div></div><!-- close filter class --></div><!-- close relpost-thumb-wrapper --><!-- Simple Share Buttons Adder (7.6.21) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><span class="ssba-share-text">Share this...</span><br/><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.baggagereclaim.co.uk/why-am-i-experiencing-resistance-about-the-thing-i-say-i-want-or-need/"  target="_blank" ><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 35px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png" style="width: 35px;" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /><div title="Pinterest" class="ssbp-text">Pinterest</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.baggagereclaim.co.uk/why-am-i-experiencing-resistance-about-the-thing-i-say-i-want-or-need/&amp;text=Why%20Am%20I%20Experiencing%20Resistance%20About%20The%20Thing%20I%20Say%20I%20Want%20or%20Need%3F%20"  target=&quot;_blank&quot; ><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.baggagereclaim.co.uk/why-am-i-experiencing-resistance-about-the-thing-i-say-i-want-or-need/"  target=&quot;_blank&quot; ><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=https://www.baggagereclaim.co.uk/why-am-i-experiencing-resistance-about-the-thing-i-say-i-want-or-need/&amp;title=Why Am I Experiencing Resistance About The Thing I Say I Want or Need?"  target=&quot;_blank&quot; ><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" style="width: 35px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /><div title="Reddit" class="ssbp-text">Reddit</div></a><a data-site="stumbleupon" class="ssba_stumbleupon_share ssba_share_link" href="http://www.stumbleupon.com/submit?url=https://www.baggagereclaim.co.uk/why-am-i-experiencing-resistance-about-the-thing-i-say-i-want-or-need/&#038;title=Why%20Am%20I%20Experiencing%20Resistance%20About%20The%20Thing%20I%20Say%20I%20Want%20or%20Need?"  target=&quot;_blank&quot; ><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/stumbleupon.png" style="width: 35px;" title="StumbleUpon" class="ssba ssba-img" alt="Share on StumbleUpon" /><div title="StumbleUpon" class="ssbp-text">StumbleUpon</div></a><a data-site="tumblr" class="ssba_tumblr_share" href="http://www.tumblr.com/share/link?url=https://www.baggagereclaim.co.uk/why-am-i-experiencing-resistance-about-the-thing-i-say-i-want-or-need/"  target=&quot;_blank&quot; ><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/tumblr.png" style="width: 35px;" title="tumblr" class="ssba ssba-img" alt="Share on Tumblr" /><div title="Tumblr" class="ssbp-text">Tumblr</div></a></div></div>					</div> <!-- .entry-content -->
					<div class="et_post_meta_wrapper">
										</div> <!-- .et_post_meta_wrapper -->
				</article> <!-- .et_pb_post -->

						</div> <!-- #left-area -->

				<div id="sidebar">
		<div id="search-5" class="et_pb_widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://www.baggagereclaim.co.uk/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div> <!-- end .et_pb_widget --><div id="text-348554534" class="et_pb_widget widget_text">			<div class="textwidget"><center>
<a href="https://twitter.com/baggagereclaim"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-01.png"  alt="Twitter"></a><a href="https://www.facebook.com/baggagereclaim/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-02.png"  alt="Facebook"></a><a href="https://www.youtube.com/user/baggagereclaim"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-03.png"  alt="Youtube"></a><a href="https://uk.pinterest.com/natalielue/baggage-reclaim/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-04.png"  alt="Pinterest"></a><a href="https://instagram.com/natlue/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-06.png"  alt="Instagram"></a><a href="https://soundcloud.com/baggagereclaim/sets/the-baggage-reclaim-sessions"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-09.png"  alt="Soundcloud"></a><a href="https://itunes.apple.com/gb/podcast/the-baggage-reclaim-sessions/id1032835304?mt=2"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-10.png"  alt="Podcast"></a>

<a href="https://www.baggagereclaim.co.uk/about/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SIDEBAR_Findoutmore.png"  alt="Natalie Lue - Baggage Reclaim"></a></center>

<a href="https://www.baggagereclaim.co.uk/courses/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SIDEBAR_Courses.png"  alt="Store Baggage Reclaim"></a>

<a href="https://www.baggagereclaim.co.uk/workshops/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SIDEBAR_events.png"  alt="Store Baggage Reclaim"></a>

<a href="http://store.baggagereclaim.co.uk/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SIDEBAR_shop.png"  alt="Store Baggage Reclaim"></a></div>
		</div> <!-- end .et_pb_widget -->
<div id="wpp-3" class="et_pb_widget popular-posts">
<h4 class="widgettitle">MOST POPULAR POSTS</h4>
<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li>
<a href="https://www.baggagereclaim.co.uk/when-youre-accused-of-cheating/" title="When You&#039;re Accused of Cheating" class="wpp-post-title" target="_self">When You're Accused of Cheating</a>
</li>
<li>
<a href="https://www.baggagereclaim.co.uk/30-signs-that-someone-isnt-interested-or-is-half-heartedly-interested-in-you-how-to-avoid-being-a-passing-time-candidate/" title="30 Signs That Someone Isn&#039;t Interested Or Is Half-Heartedly Interested In You: How To Avoid Being a Passing Time Candidate" class="wpp-post-title" target="_self">30 Signs That Someone Isn't Interested Or Is Half-Heartedly Interested In You: How To Avoid Being a Passing Time Candidate</a>
</li>
<li>
<a href="https://www.baggagereclaim.co.uk/resisting-the-temptation-of-making-contact-with-an-ex-at-christmas/" class="wpp-post-title" target="_self">Resisting the Temptation of Making Contact With An Ex at Christmas</a>
</li>
<li>
<a href="https://www.baggagereclaim.co.uk/breaking-up-with-and-getting-over-a-married-manattached-man/" class="wpp-post-title" target="_self">Breaking Up With and Getting Over a Married/Attached Man</a>
</li>
<li>
<a href="https://www.baggagereclaim.co.uk/dont-they-care-about-me-didnt-i-mean-something-to-them/" class="wpp-post-title" target="_self">Don’t They Care About Me? Didn’t I Mean Something To Them?</a>
</li>
<li>
<a href="https://www.baggagereclaim.co.uk/signs-that-a-guy-wants-you-just-for-sex/" class="wpp-post-title" target="_self">10 Signs That A Guy Wants You Just For Sex</a>
</li>
<li>
<a href="https://www.baggagereclaim.co.uk/12-core-boundaries-to-live-by-in-life-dating-relationships/" title="12 Core Boundaries To Live By in Life, Dating, &amp; Relationships" class="wpp-post-title" target="_self">12 Core Boundaries To Live By in Life, Dating, & Relationships</a>
</li>
<li>
<a href="https://www.baggagereclaim.co.uk/the-big-question-but-will-he-try-to-get-in-contact-with-me/" class="wpp-post-title" target="_self">The Big Question: Will he try to get in contact with me?</a>
</li>
<li>
<a href="https://www.baggagereclaim.co.uk/letting-go-of-a-relationshipthat-doesnt-exist/" title="Letting Go of a Relationship That Doesn&#039;t Exist" class="wpp-post-title" target="_self">Letting Go of a Relationship That Doesn't Exist</a>
</li>
<li>
<a href="https://www.baggagereclaim.co.uk/miss-you-miss-you-oops-but-im-not-getting-back-with-you-when-your-ex-says-they-miss-you-but-youre-still-broken-up/" class="wpp-post-title" target="_self">Miss You, Miss You, Oops, But I’m Not Getting Back With You: When Your Ex Says They Miss You But You’re Still Broken Up</a>
</li>
</ul>

</div> <!-- end .et_pb_widget -->
<div id="recent-comments-3" class="et_pb_widget widget_recent_comments"><h4 class="widgettitle">RECENT COMMENTS</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">NATALIE</span> on <a href="https://www.baggagereclaim.co.uk/podcast-ep-165-acceptance-is-the-way-through/#comment-568512">Podcast Ep. 165: Acceptance Is The Way Through</a></li><li class="recentcomments"><span class="comment-author-link">Lauren</span> on <a href="https://www.baggagereclaim.co.uk/podcast-ep-165-acceptance-is-the-way-through/#comment-568511">Podcast Ep. 165: Acceptance Is The Way Through</a></li><li class="recentcomments"><span class="comment-author-link">NATALIE</span> on <a href="https://www.baggagereclaim.co.uk/podcast-ep-159-feeling-stressed-or-overwhelmed-isnt-an-inconvenience-its-help/#comment-568507">Podcast Ep. 159: Feeling Stressed Or Overwhelmed Isn&#8217;t An Inconvenience; It&#8217;s Help</a></li><li class="recentcomments"><span class="comment-author-link">NATALIE</span> on <a href="https://www.baggagereclaim.co.uk/podcast-ep-160-interest-is-a-hypothesis/#comment-568506">Podcast Ep. 160: Interest Is A Hypothesis</a></li><li class="recentcomments"><span class="comment-author-link">Raine</span> on <a href="https://www.baggagereclaim.co.uk/podcast-ep-160-interest-is-a-hypothesis/#comment-568503">Podcast Ep. 160: Interest Is A Hypothesis</a></li></ul></div> <!-- end .et_pb_widget --><div id="wpfp-users_favorites" class="et_pb_widget wpfp_users_favorites_widget_view"><h4 class="widgettitle">YOUR FAVOURITES</h4><ul><li>Your favorites will be here.</li></ul></div> <!-- end .et_pb_widget --><div id="archives-3" class="et_pb_widget widget_archive"><h4 class="widgettitle">ARCHIVES</h4>		<label class="screen-reader-text" for="archives-dropdown-3">ARCHIVES</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.baggagereclaim.co.uk/2020/01/'> January 2020 </option>
	<option value='https://www.baggagereclaim.co.uk/2019/12/'> December 2019 </option>
	<option value='https://www.baggagereclaim.co.uk/2019/11/'> November 2019 </option>
	<option value='https://www.baggagereclaim.co.uk/2019/10/'> October 2019 </option>
	<option value='https://www.baggagereclaim.co.uk/2019/09/'> September 2019 </option>
	<option value='https://www.baggagereclaim.co.uk/2019/07/'> July 2019 </option>
	<option value='https://www.baggagereclaim.co.uk/2019/06/'> June 2019 </option>
	<option value='https://www.baggagereclaim.co.uk/2019/05/'> May 2019 </option>
	<option value='https://www.baggagereclaim.co.uk/2019/04/'> April 2019 </option>
	<option value='https://www.baggagereclaim.co.uk/2019/03/'> March 2019 </option>
	<option value='https://www.baggagereclaim.co.uk/2019/02/'> February 2019 </option>
	<option value='https://www.baggagereclaim.co.uk/2019/01/'> January 2019 </option>
	<option value='https://www.baggagereclaim.co.uk/2018/12/'> December 2018 </option>
	<option value='https://www.baggagereclaim.co.uk/2018/11/'> November 2018 </option>
	<option value='https://www.baggagereclaim.co.uk/2018/10/'> October 2018 </option>
	<option value='https://www.baggagereclaim.co.uk/2018/09/'> September 2018 </option>
	<option value='https://www.baggagereclaim.co.uk/2018/08/'> August 2018 </option>
	<option value='https://www.baggagereclaim.co.uk/2018/07/'> July 2018 </option>
	<option value='https://www.baggagereclaim.co.uk/2018/05/'> May 2018 </option>
	<option value='https://www.baggagereclaim.co.uk/2018/04/'> April 2018 </option>
	<option value='https://www.baggagereclaim.co.uk/2018/03/'> March 2018 </option>
	<option value='https://www.baggagereclaim.co.uk/2018/02/'> February 2018 </option>
	<option value='https://www.baggagereclaim.co.uk/2018/01/'> January 2018 </option>
	<option value='https://www.baggagereclaim.co.uk/2017/11/'> November 2017 </option>
	<option value='https://www.baggagereclaim.co.uk/2017/10/'> October 2017 </option>
	<option value='https://www.baggagereclaim.co.uk/2017/09/'> September 2017 </option>
	<option value='https://www.baggagereclaim.co.uk/2017/08/'> August 2017 </option>
	<option value='https://www.baggagereclaim.co.uk/2017/07/'> July 2017 </option>
	<option value='https://www.baggagereclaim.co.uk/2017/06/'> June 2017 </option>
	<option value='https://www.baggagereclaim.co.uk/2017/05/'> May 2017 </option>
	<option value='https://www.baggagereclaim.co.uk/2017/04/'> April 2017 </option>
	<option value='https://www.baggagereclaim.co.uk/2017/03/'> March 2017 </option>
	<option value='https://www.baggagereclaim.co.uk/2017/02/'> February 2017 </option>
	<option value='https://www.baggagereclaim.co.uk/2017/01/'> January 2017 </option>
	<option value='https://www.baggagereclaim.co.uk/2016/12/'> December 2016 </option>
	<option value='https://www.baggagereclaim.co.uk/2016/11/'> November 2016 </option>
	<option value='https://www.baggagereclaim.co.uk/2016/10/'> October 2016 </option>
	<option value='https://www.baggagereclaim.co.uk/2016/09/'> September 2016 </option>
	<option value='https://www.baggagereclaim.co.uk/2016/08/'> August 2016 </option>
	<option value='https://www.baggagereclaim.co.uk/2016/07/'> July 2016 </option>
	<option value='https://www.baggagereclaim.co.uk/2016/06/'> June 2016 </option>
	<option value='https://www.baggagereclaim.co.uk/2016/05/'> May 2016 </option>
	<option value='https://www.baggagereclaim.co.uk/2016/04/'> April 2016 </option>
	<option value='https://www.baggagereclaim.co.uk/2016/03/'> March 2016 </option>
	<option value='https://www.baggagereclaim.co.uk/2016/02/'> February 2016 </option>
	<option value='https://www.baggagereclaim.co.uk/2016/01/'> January 2016 </option>
	<option value='https://www.baggagereclaim.co.uk/2015/12/'> December 2015 </option>
	<option value='https://www.baggagereclaim.co.uk/2015/11/'> November 2015 </option>
	<option value='https://www.baggagereclaim.co.uk/2015/10/'> October 2015 </option>
	<option value='https://www.baggagereclaim.co.uk/2015/09/'> September 2015 </option>
	<option value='https://www.baggagereclaim.co.uk/2015/08/'> August 2015 </option>
	<option value='https://www.baggagereclaim.co.uk/2015/07/'> July 2015 </option>
	<option value='https://www.baggagereclaim.co.uk/2015/06/'> June 2015 </option>
	<option value='https://www.baggagereclaim.co.uk/2015/05/'> May 2015 </option>
	<option value='https://www.baggagereclaim.co.uk/2015/04/'> April 2015 </option>
	<option value='https://www.baggagereclaim.co.uk/2015/03/'> March 2015 </option>
	<option value='https://www.baggagereclaim.co.uk/2015/02/'> February 2015 </option>
	<option value='https://www.baggagereclaim.co.uk/2015/01/'> January 2015 </option>
	<option value='https://www.baggagereclaim.co.uk/2014/12/'> December 2014 </option>
	<option value='https://www.baggagereclaim.co.uk/2014/11/'> November 2014 </option>
	<option value='https://www.baggagereclaim.co.uk/2014/10/'> October 2014 </option>
	<option value='https://www.baggagereclaim.co.uk/2014/09/'> September 2014 </option>
	<option value='https://www.baggagereclaim.co.uk/2014/08/'> August 2014 </option>
	<option value='https://www.baggagereclaim.co.uk/2014/07/'> July 2014 </option>
	<option value='https://www.baggagereclaim.co.uk/2014/06/'> June 2014 </option>
	<option value='https://www.baggagereclaim.co.uk/2014/05/'> May 2014 </option>
	<option value='https://www.baggagereclaim.co.uk/2014/04/'> April 2014 </option>
	<option value='https://www.baggagereclaim.co.uk/2014/03/'> March 2014 </option>
	<option value='https://www.baggagereclaim.co.uk/2014/02/'> February 2014 </option>
	<option value='https://www.baggagereclaim.co.uk/2014/01/'> January 2014 </option>
	<option value='https://www.baggagereclaim.co.uk/2013/12/'> December 2013 </option>
	<option value='https://www.baggagereclaim.co.uk/2013/11/'> November 2013 </option>
	<option value='https://www.baggagereclaim.co.uk/2013/10/'> October 2013 </option>
	<option value='https://www.baggagereclaim.co.uk/2013/09/'> September 2013 </option>
	<option value='https://www.baggagereclaim.co.uk/2013/08/'> August 2013 </option>
	<option value='https://www.baggagereclaim.co.uk/2013/07/'> July 2013 </option>
	<option value='https://www.baggagereclaim.co.uk/2013/06/'> June 2013 </option>
	<option value='https://www.baggagereclaim.co.uk/2013/05/'> May 2013 </option>
	<option value='https://www.baggagereclaim.co.uk/2013/04/'> April 2013 </option>
	<option value='https://www.baggagereclaim.co.uk/2013/03/'> March 2013 </option>
	<option value='https://www.baggagereclaim.co.uk/2013/02/'> February 2013 </option>
	<option value='https://www.baggagereclaim.co.uk/2013/01/'> January 2013 </option>
	<option value='https://www.baggagereclaim.co.uk/2012/12/'> December 2012 </option>
	<option value='https://www.baggagereclaim.co.uk/2012/11/'> November 2012 </option>
	<option value='https://www.baggagereclaim.co.uk/2012/10/'> October 2012 </option>
	<option value='https://www.baggagereclaim.co.uk/2012/09/'> September 2012 </option>
	<option value='https://www.baggagereclaim.co.uk/2012/08/'> August 2012 </option>
	<option value='https://www.baggagereclaim.co.uk/2012/07/'> July 2012 </option>
	<option value='https://www.baggagereclaim.co.uk/2012/06/'> June 2012 </option>
	<option value='https://www.baggagereclaim.co.uk/2012/05/'> May 2012 </option>
	<option value='https://www.baggagereclaim.co.uk/2012/04/'> April 2012 </option>
	<option value='https://www.baggagereclaim.co.uk/2012/03/'> March 2012 </option>
	<option value='https://www.baggagereclaim.co.uk/2012/02/'> February 2012 </option>
	<option value='https://www.baggagereclaim.co.uk/2012/01/'> January 2012 </option>
	<option value='https://www.baggagereclaim.co.uk/2011/12/'> December 2011 </option>
	<option value='https://www.baggagereclaim.co.uk/2011/11/'> November 2011 </option>
	<option value='https://www.baggagereclaim.co.uk/2011/10/'> October 2011 </option>
	<option value='https://www.baggagereclaim.co.uk/2011/09/'> September 2011 </option>
	<option value='https://www.baggagereclaim.co.uk/2011/08/'> August 2011 </option>
	<option value='https://www.baggagereclaim.co.uk/2011/07/'> July 2011 </option>
	<option value='https://www.baggagereclaim.co.uk/2011/06/'> June 2011 </option>
	<option value='https://www.baggagereclaim.co.uk/2011/05/'> May 2011 </option>
	<option value='https://www.baggagereclaim.co.uk/2011/04/'> April 2011 </option>
	<option value='https://www.baggagereclaim.co.uk/2011/03/'> March 2011 </option>
	<option value='https://www.baggagereclaim.co.uk/2011/02/'> February 2011 </option>
	<option value='https://www.baggagereclaim.co.uk/2011/01/'> January 2011 </option>
	<option value='https://www.baggagereclaim.co.uk/2010/12/'> December 2010 </option>
	<option value='https://www.baggagereclaim.co.uk/2010/11/'> November 2010 </option>
	<option value='https://www.baggagereclaim.co.uk/2010/10/'> October 2010 </option>
	<option value='https://www.baggagereclaim.co.uk/2010/09/'> September 2010 </option>
	<option value='https://www.baggagereclaim.co.uk/2010/08/'> August 2010 </option>
	<option value='https://www.baggagereclaim.co.uk/2010/07/'> July 2010 </option>
	<option value='https://www.baggagereclaim.co.uk/2010/06/'> June 2010 </option>
	<option value='https://www.baggagereclaim.co.uk/2010/05/'> May 2010 </option>
	<option value='https://www.baggagereclaim.co.uk/2010/04/'> April 2010 </option>
	<option value='https://www.baggagereclaim.co.uk/2010/03/'> March 2010 </option>
	<option value='https://www.baggagereclaim.co.uk/2010/02/'> February 2010 </option>
	<option value='https://www.baggagereclaim.co.uk/2010/01/'> January 2010 </option>
	<option value='https://www.baggagereclaim.co.uk/2009/12/'> December 2009 </option>
	<option value='https://www.baggagereclaim.co.uk/2009/11/'> November 2009 </option>
	<option value='https://www.baggagereclaim.co.uk/2009/10/'> October 2009 </option>
	<option value='https://www.baggagereclaim.co.uk/2009/09/'> September 2009 </option>
	<option value='https://www.baggagereclaim.co.uk/2009/08/'> August 2009 </option>
	<option value='https://www.baggagereclaim.co.uk/2009/07/'> July 2009 </option>
	<option value='https://www.baggagereclaim.co.uk/2009/06/'> June 2009 </option>
	<option value='https://www.baggagereclaim.co.uk/2009/05/'> May 2009 </option>
	<option value='https://www.baggagereclaim.co.uk/2009/04/'> April 2009 </option>
	<option value='https://www.baggagereclaim.co.uk/2009/03/'> March 2009 </option>
	<option value='https://www.baggagereclaim.co.uk/2009/02/'> February 2009 </option>
	<option value='https://www.baggagereclaim.co.uk/2009/01/'> January 2009 </option>
	<option value='https://www.baggagereclaim.co.uk/2008/12/'> December 2008 </option>
	<option value='https://www.baggagereclaim.co.uk/2008/11/'> November 2008 </option>
	<option value='https://www.baggagereclaim.co.uk/2008/10/'> October 2008 </option>
	<option value='https://www.baggagereclaim.co.uk/2008/09/'> September 2008 </option>
	<option value='https://www.baggagereclaim.co.uk/2008/08/'> August 2008 </option>
	<option value='https://www.baggagereclaim.co.uk/2008/07/'> July 2008 </option>
	<option value='https://www.baggagereclaim.co.uk/2008/06/'> June 2008 </option>
	<option value='https://www.baggagereclaim.co.uk/2008/05/'> May 2008 </option>
	<option value='https://www.baggagereclaim.co.uk/2008/04/'> April 2008 </option>
	<option value='https://www.baggagereclaim.co.uk/2008/03/'> March 2008 </option>
	<option value='https://www.baggagereclaim.co.uk/2008/02/'> February 2008 </option>
	<option value='https://www.baggagereclaim.co.uk/2008/01/'> January 2008 </option>
	<option value='https://www.baggagereclaim.co.uk/2007/12/'> December 2007 </option>
	<option value='https://www.baggagereclaim.co.uk/2007/11/'> November 2007 </option>
	<option value='https://www.baggagereclaim.co.uk/2007/10/'> October 2007 </option>
	<option value='https://www.baggagereclaim.co.uk/2007/09/'> September 2007 </option>
	<option value='https://www.baggagereclaim.co.uk/2007/08/'> August 2007 </option>
	<option value='https://www.baggagereclaim.co.uk/2007/07/'> July 2007 </option>
	<option value='https://www.baggagereclaim.co.uk/2007/06/'> June 2007 </option>
	<option value='https://www.baggagereclaim.co.uk/2007/05/'> May 2007 </option>
	<option value='https://www.baggagereclaim.co.uk/2007/04/'> April 2007 </option>
	<option value='https://www.baggagereclaim.co.uk/2007/03/'> March 2007 </option>
	<option value='https://www.baggagereclaim.co.uk/2007/02/'> February 2007 </option>
	<option value='https://www.baggagereclaim.co.uk/2007/01/'> January 2007 </option>
	<option value='https://www.baggagereclaim.co.uk/2006/12/'> December 2006 </option>
	<option value='https://www.baggagereclaim.co.uk/2006/11/'> November 2006 </option>
	<option value='https://www.baggagereclaim.co.uk/2006/10/'> October 2006 </option>
	<option value='https://www.baggagereclaim.co.uk/2006/09/'> September 2006 </option>
	<option value='https://www.baggagereclaim.co.uk/2006/08/'> August 2006 </option>
	<option value='https://www.baggagereclaim.co.uk/2006/07/'> July 2006 </option>
	<option value='https://www.baggagereclaim.co.uk/2006/06/'> June 2006 </option>
	<option value='https://www.baggagereclaim.co.uk/2006/05/'> May 2006 </option>
	<option value='https://www.baggagereclaim.co.uk/2006/04/'> April 2006 </option>
	<option value='https://www.baggagereclaim.co.uk/2006/03/'> March 2006 </option>
	<option value='https://www.baggagereclaim.co.uk/2006/02/'> February 2006 </option>
	<option value='https://www.baggagereclaim.co.uk/2006/01/'> January 2006 </option>
	<option value='https://www.baggagereclaim.co.uk/2005/12/'> December 2005 </option>
	<option value='https://www.baggagereclaim.co.uk/2005/11/'> November 2005 </option>
	<option value='https://www.baggagereclaim.co.uk/2005/10/'> October 2005 </option>
	<option value='https://www.baggagereclaim.co.uk/2005/09/'> September 2005 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div> <!-- end .et_pb_widget --><div id="categories-3" class="et_pb_widget widget_categories"><h4 class="widgettitle">CATEGORIES</h4><form action="https://www.baggagereclaim.co.uk" method="get"><label class="screen-reader-text" for="cat">CATEGORIES</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="881">Boundaried Breakups</option>
	<option class="level-0" value="884">Boundaries</option>
	<option class="level-0" value="7">Dating</option>
	<option class="level-0" value="15">Emotional Unavailability</option>
	<option class="level-0" value="875">Happiness &amp; Self-Esteem</option>
	<option class="level-0" value="876">Healthier Relationships</option>
	<option class="level-0" value="888">Letting Go</option>
	<option class="level-0" value="891">News</option>
	<option class="level-0" value="877">Patterns &amp; Habits</option>
	<option class="level-0" value="1009">Podcast: The Baggage Reclaim Sessions</option>
	<option class="level-0" value="878">The BS Diet</option>
	<option class="level-0" value="883">Values &amp; Compatibility</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div> <!-- end .et_pb_widget -->	</div> <!-- end #sidebar -->
		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->


			<footer id="main-footer">
				
<div class="container">
    <div id="footer-widgets" class="clearfix">
		<div class="footer-widget"><div id="text-348554536" class="fwidget et_pb_widget widget_text">			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_5  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_1663580#5" data-res="full" data-cols="5" data-num="5" data-shortcode-atts="{&quot;imageres&quot;:&quot;full&quot;,&quot;cols&quot;:&quot;5&quot;,&quot;num&quot;:&quot;5&quot;}" >
	<div class="sb_instagram_header  sbi_medium" style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;">
    <a href="https://www.instagram.com/natlue" target="_blank" rel="noopener noreferrer" title="@natlue" class="sbi_header_link">
        <div class="sbi_header_text">
            <h3 style="color: rgb(51,51,51);">natlue</h3>
	                        <p class="sbi_bio" style="color: rgb(51,51,51);">Author • Podcaster • Speaker•<br>
Let go of people pleasing, perfectionism &amp; shady relationships so that you become more of who you really are.🇯🇲🇮🇪🇬🇧</p>
	                </div>
        <div class="sbi_header_img" data-avatar-url="https://scontent.cdninstagram.com/v/t51.2885-19/s150x150/65313708_2225334320875862_6345548664961761280_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=qSqw_u1h0VMAX8ui5Jn&amp;oh=1903e54fb0e017239bc2ca36a2d5e8d5&amp;oe=5E9F2CA8">
            <div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
            <img src="https://scontent.cdninstagram.com/v/t51.2885-19/s150x150/65313708_2225334320875862_6345548664961761280_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=qSqw_u1h0VMAX8ui5Jn&#038;oh=1903e54fb0e017239bc2ca36a2d5e8d5&#038;oe=5E9F2CA8" alt="" width="50" height="50">
        </div>
    </a>
</div>
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_2212788811024806766_1663580" data-date="1578005003">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B61Z7MkF7Nu/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/80044607_696140484246772_6703071139602514971_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=eifyJa92WEIAX9pTxYr&#038;oh=dcb05190588accba7dff11f034ddf444&#038;oe=5EA30759" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/80044607_696140484246772_6703071139602514971_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=eifyJa92WEIAX9pTxYr&amp;oh=dcb05190588accba7dff11f034ddf444&amp;oe=5EA30759&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/80044607_696140484246772_6703071139602514971_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=eifyJa92WEIAX9pTxYr&amp;oh=fe1dd793718cdd320dd99addcffe6ab9&amp;oe=5EAFFFFE&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/80044607_696140484246772_6703071139602514971_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=eifyJa92WEIAX9pTxYr&amp;oh=58401b287192ffb5a0809f47436b4914&amp;oe=5EA3C20E&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/80044607_696140484246772_6703071139602514971_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=eifyJa92WEIAX9pTxYr&amp;oh=dcb05190588accba7dff11f034ddf444&amp;oe=5EA30759&quot;}">
            <span class="sbi-screenreader">Instagram post 2212788811024806766_1663580</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Chatting with a friend recently, she told me that her boyfriend accused her of having trust issues because she’d queried the status of his separation after several months of silence and inaction. Cue side-eye from me.

When someone exhibits a pattern of behaviour that contradicts who they&#039;ve said they are or stated intentions and commitments, it’s more than okay to query things. Them getting all indignant and expecting you to act like you&#039;re in the emperor’s new clothes by pretending they are being and doing what they&#039;ve said is unfair and, yes, ridiculous. I&#039;m like, ”Show me the results!” in my best Jerry Maguire impression 😂

Trusting yourself to ask questions and gain clarity when things aren&#039;t adding up is vital to your well-being, sense of self, and the health of the relationship. It&#039;s too much for somebody to expect you to distrust yourself just so that they can keep up with an illusion. Someone who has genuine intentions for the relationship even if they&#039;ve detoured a little will appreciate you being honest and calling them on their BS instead of making out that it&#039;s your trust issues that are the problem.

More on the blog (link in bio). #trustissues #trustyourself #listentoyourself #emotionalbaggage #healthyrelationships #recoveringpeoplepleaser #peoplepleaser #peoplepleasing #futurefaking #bullshitquotes #bullshitdiet #goodintentions #emotionallyunavailable #emotionalunavailability #trustyourgut #healthyboundaries #boundaries #gutfeeling">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2212049806712828792_1663580" data-date="1577916907">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B6yx5RKlvN4/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/79170660_624069701736756_3715227528600775422_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=LwJq1DPbZkMAX-KpJXr&#038;oh=bfcecf3aa5aad1a2b9563725ac60687c&#038;oe=5EA51D82" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/79170660_624069701736756_3715227528600775422_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=LwJq1DPbZkMAX-KpJXr&amp;oh=bfcecf3aa5aad1a2b9563725ac60687c&amp;oe=5EA51D82&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/79170660_624069701736756_3715227528600775422_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=LwJq1DPbZkMAX-KpJXr&amp;oh=c75c919aabf3773f04add13ee0b3a6bd&amp;oe=5EA83A25&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/79170660_624069701736756_3715227528600775422_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=LwJq1DPbZkMAX-KpJXr&amp;oh=37d2505a47aa57d420bd06fb21e2305d&amp;oe=5EAD1CD5&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/79170660_624069701736756_3715227528600775422_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=LwJq1DPbZkMAX-KpJXr&amp;oh=bfcecf3aa5aad1a2b9563725ac60687c&amp;oe=5EA51D82&quot;}">
            <span class="sbi-screenreader">Instagram post 2212049806712828792_1663580</span>
            	                    <img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Ever wanted or needed to do something but then felt frozen or as if you’re doing things that take you in the opposite direction? This resistance is so bloody confusing, especially because it’s often accompanied by anxiety, worry, self-criticism, inertia, doubt and procrastination, to name a few.

Before you go beating yourself up for being lazy or effed-up, it’s critical to acknowledge that the fear you’re experiencing doesn’t necessarily mean that you’re doing the wrong thing but that you’re pushing you too hard with perfectionism, people-pleasing and overthinking, or that you’re doing something for the wrong reasons when you could be doing it for the right ones.

I think it’s also so crucial to note that so many of us have learned to hold ourselves back, to protect us, with resistance as a survival mechanism, so growing or simply doing something good for us feels wrong or even weird. Resistance, then, is a sign for us to pay attention to where our younger self is showing up so that we can tidy up and let go of baggage that stops us from seeing and becoming more of who we really are.

More on the blog (link in bio)

#baggagereclaim #emotionalbaggage #resistinghappiness #selfhealing #selfhealers #anxiety #anxietyawareness #procrastination  #feelingstuck #dontknowwhattodo #trustyourintuition #listentoyourself #innerresistance #innerchild #innerchildhealing">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2210584016591332463_1663580" data-date="1577742171">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B6tknNvFSRv/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/79374465_485652009034324_2535994450755322023_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=tPGzDlMLXzUAX9tt4T-&#038;oh=981a9ecfd1b3aa8ff15cf27d044da777&#038;oe=5EB22598" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/79374465_485652009034324_2535994450755322023_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=tPGzDlMLXzUAX9tt4T-&amp;oh=981a9ecfd1b3aa8ff15cf27d044da777&amp;oe=5EB22598&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/79374465_485652009034324_2535994450755322023_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=tPGzDlMLXzUAX9tt4T-&amp;oh=b398e9db4b1883ef0890492eeaa1d274&amp;oe=5E9CE73F&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/79374465_485652009034324_2535994450755322023_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=tPGzDlMLXzUAX9tt4T-&amp;oh=5f0eb84231e4bced5d00fad30c972951&amp;oe=5E97ACCF&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/79374465_485652009034324_2535994450755322023_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=tPGzDlMLXzUAX9tt4T-&amp;oh=981a9ecfd1b3aa8ff15cf27d044da777&amp;oe=5EB22598&quot;}">
            <span class="sbi-screenreader">Instagram post 2210584016591332463_1663580</span>
            	                    <img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="“Upheaval can create opportunities. Sometimes it’s at our lowest moments that we get a glimpse of who we can be.” This is the intro to my column in the current issue of @inthemomentmag. The new year issue focuses on joy, and I share how grief and upheaval surprised the hell out of me by helping me not just find joy, but forge a deeper connection with myself.

Don’t wait for a crisis to give you permission to listen to yourself, though. Pay attention to where you can slow down and the things you’re ignoring because you’re ‘busy’. Note what makes you feel energised and like a big kid. Definitely pay attention to the things that you feel as if you have to or ‘should’ be doing that turn out to be non-essential after all.

Issue 34, the new year 2020 issue of @inthemomentmag is out now. In the UK it&#039;s available at all WH Smith’s, plus supermarkets, Hobbycraft, etc. In the US, they distribute through Barnes and Noble. They also distribute through other countries and have digital editions too. More details here: https://www.calmmoment.com/magazines/in-the-moment/ 
#griefquotes #grief #griefandloss #griefjourney #selfhealers #selfhealing #selfhealingjourney #baggagereclaim #bereavement #findingjoy">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2205537897423537433_1663580" data-date="1577140627">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B6bpQhCl4UZ/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/80442234_2886318444732882_2896430387044867022_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=lEwSfTxwaBUAX8op823&#038;oh=d97e61a55ee41adb80198e914625810d&#038;oe=5EA13029" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/80442234_2886318444732882_2896430387044867022_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=lEwSfTxwaBUAX8op823&amp;oh=d97e61a55ee41adb80198e914625810d&amp;oe=5EA13029&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/80442234_2886318444732882_2896430387044867022_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=lEwSfTxwaBUAX8op823&amp;oh=c33cf4431c65023a7aa37ed9eab57626&amp;oe=5EA173AC&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/80442234_2886318444732882_2896430387044867022_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=lEwSfTxwaBUAX8op823&amp;oh=fb0a367ee4497e719ff745c690c816a9&amp;oe=5E937ED4&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/80442234_2886318444732882_2896430387044867022_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=lEwSfTxwaBUAX8op823&amp;oh=d97e61a55ee41adb80198e914625810d&amp;oe=5EA13029&quot;}">
            <span class="sbi-screenreader">Instagram post 2205537897423537433_1663580</span>
            	                    <img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Often we don&#039;t recognise how much we’re white-knuckling life until we acknowledge how freaked out we get about being out of control and the habits we’ve crafted around this to protect ourselves like people-pleasing, perfectionism and overthinking.

Over the past couple of years, I&#039;ve learned some hard and necessary lessons about surrender. I heard the term being bandied about and wondered what the hell it meant. Over time I came to learn that it meant letting go of the need to be in control of all the things. And it was through this that I realised that being yourself is always the answer. You take command of you by leaning into who you really are instead of inadvertently and directly trying to control by being what you think others want you to be or what you think will spare you conflict and criticism.

The answer, it turns out, to pretty much any obstacles and resistance you experience is to be more you.

#surrendertotheflow #surrender #spiritualquotes #beingyourself #listentoyoursoul #listentoyourself #selfhealing #selfhealers #selfhealer #recoveringperfectionist #recoveringpeoplepleaser #authenticity #authenticself #emotionalbaggage #selfcare #selfcare #selflovequotes">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2204064734118378676_1663580" data-date="1576965012">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B6WaTKzF3y0/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/75362634_115293489965128_281093689866500711_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=G6485YrTTkIAX_7PVHD&#038;oh=cc5efdcab359109619fe0c170d0d15f9&#038;oe=5EADD8AF" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/75362634_115293489965128_281093689866500711_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=G6485YrTTkIAX_7PVHD&amp;oh=cc5efdcab359109619fe0c170d0d15f9&amp;oe=5EADD8AF&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/75362634_115293489965128_281093689866500711_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=G6485YrTTkIAX_7PVHD&amp;oh=a3884f9fe3b6d50182bff7b184675df6&amp;oe=5E9A3B4E&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/75362634_115293489965128_281093689866500711_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=G6485YrTTkIAX_7PVHD&amp;oh=703591c38a97523bfd5d5ba288b1dee5&amp;oe=5E985043&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/75362634_115293489965128_281093689866500711_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=G6485YrTTkIAX_7PVHD&amp;oh=cc5efdcab359109619fe0c170d0d15f9&amp;oe=5EADD8AF&quot;}">
            <span class="sbi-screenreader">Instagram post 2204064734118378676_1663580</span>
            	                    <img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="”Whenever I’ve ‘stalled’ or even ‘broken down’ on the proverbial road of my journey, it has always, always, always been about what I’m resisting accepting. It might be about a situation, a thing, a person, or me, but whatever it is, I’m spinning my wheels or plain ole stuck. Do you know what restarts my engine every time? Acceptance. It’s like, because I’m starting to accept one thing, it greases the cogs that start turning and suddenly, my engine will start and even though it might splutter initially, I’m on the move again. I get out of my own way.” I talk about acceptance being the way through, including being committed to having my own back *especially when it&#039;s difficult* on the current episode of my podcast, The Baggage Reclaim Sessions. Link in bio.

#acceptancequotes #forgivenessquotes #forgiveness #lettinggo #selfpartnered #selfpartnering #baggagereclaim #beingyourself #baggagereclaimpodcast #emotionalbaggage #rumination #commitment #commitmentquotes #authenticself">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More&hellip;</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>
	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/natlue" target="_blank" rel="noopener noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_1663580#5" data-resized="{&quot;2205537897423537433_1663580&quot;:{&quot;id&quot;:&quot;2205537897423537433_1663580&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2204064734118378676_1663580&quot;:{&quot;id&quot;:&quot;2204064734118378676_1663580&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2210584016591332463_1663580&quot;:{&quot;id&quot;:&quot;2210584016591332463_1663580&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2212049806712828792_1663580&quot;:{&quot;id&quot;:&quot;2212049806712828792_1663580&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2212788811024806766_1663580&quot;:{&quot;id&quot;:&quot;2212788811024806766_1663580&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}}}">
	</span>
	</div>
</div>
		</div> <!-- end .fwidget --></div> <!-- end .footer-widget -->    </div> <!-- #footer-widgets -->
</div>    <!-- .container -->

		
				<div id="et-footer-nav">
					<div class="container">
						<ul id="menu-navigation-footer" class="bottom-nav"><li id="menu-item-9547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9547"><a href="https://www.baggagereclaim.co.uk/about/">ABOUT</a></li>
<li id="menu-item-10484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10484"><a href="http://store.baggagereclaim.co.uk/">Shop</a></li>
<li id="menu-item-9550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9550"><a href="https://www.baggagereclaim.co.uk/contact/">Contact</a></li>
<li id="menu-item-9548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-9548"><a href="https://www.baggagereclaim.co.uk/about/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-106122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106122"><a href="https://www.baggagereclaim.co.uk/cookie-policy/">Cookie Policy</a></li>
</ul>					</div>
				</div> <!-- #et-footer-nav -->

			
				<div id="footer-bottom">
					<div class="container clearfix">
				<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="http://www.facebook.com/baggagereclaim/" class="icon">
			<span>Facebook</span>
		</a>
	</li>
	<li class="et-social-icon et-social-twitter">
		<a href="http://www.twitter.com/baggagereclaim/" class="icon">
			<span>Twitter</span>
		</a>
	</li>
	<li class="et-social-icon et-social-instagram">
		<a href="https://www.instagram.com/natlue/" class="icon">
			<span>Instagram</span>
		</a>
	</li>

</ul><div id="footer-info">© 2005-2020 BAGGAGE RECLAIM. ALL RIGHTS RESERVED. </div>					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

	<div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a  data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Accept</a>  <a  id="cookie_action_close_header_reject"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header_reject cli_action_button"  data-cli_action="reject">Reject</a> <a href='https://baggagereclaim.co.uk/privacy-policy' id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  style="display:inline-block;" >Read More</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
    <div class="cli-modal-content cli-bar-popup">
      <button type="button" class="cli-modal-close" id="cliModalClose">
        <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
      </button>
      <div class="cli-modal-body">
        <div class="cli-container-fluid cli-tab-container">
    <div class="cli-row">
        <div class="cli-col-12 cli-align-items-stretch cli-px-0">
            <div class="cli-privacy-overview">
                                                   
                <div class="cli-privacy-content">
                    <div class="cli-privacy-content-text"></div>
                </div>
                <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a>            </div>
        </div>  
        <div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
            <div class="cli-tab-section cli-privacy-tab">
                <div class="cli-tab-header">
                    <a class="cli-nav-link cli-settings-mobile" >
                                            </a>
                </div>
                <div class="cli-tab-content">
                    <div class="cli-tab-pane cli-fade">
                        <p></p>
                    </div>
                </div>

            </div>
              
                            <div class="cli-tab-section">
                    <div class="cli-tab-header">
                        <a class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab" >
                            Necessary 
                        </a>
                    
                    <span class="cli-necessary-caption">Always Enabled</span>                     </div>
                    <div class="cli-tab-content">
                        <div class="cli-tab-pane cli-fade" data-id="necessary">
                            <p></p>
                        </div>
                    </div>
                </div>
              
                       
        </div>
    </div> 
</div> 
      </div>
    </div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<script type="text/javascript">
  /* <![CDATA[ */
  cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#444","border_on":false,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_2_hidebar":true,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":true,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"top","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":true,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"}';
  /* ]]> */
</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.baggagereclaim.co.uk/wp-admin/admin-ajax.php";
</script>
        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3961094-11"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-3961094-11');
</script>
<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=5.3.2' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}
								
								.ssba .fb-save
								{
								padding: 6px;
								line-height: 30px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 12px;
									
									font-weight: normal;
								}
								

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}
					
				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<link rel='stylesheet' id='et-builder-googlefonts-css'  href='https://fonts.googleapis.com/css?family=Fjalla+One:regular|Fjord+One:regular|Bentham:regular|Quicksand:300,regular,500,600,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=5.3.2'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.baggagereclaim.co.uk\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.baggagereclaim.co.uk\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/www.baggagereclaim.co.uk\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"72cef3708f","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"a3f595426c","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"105721","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-content/themes/Divi/js/custom.min.js?ver=4.0.11'></script>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-content/themes/Divi/core/admin/js/common.js?ver=4.0.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgdprcData = {"ajaxURL":"https:\/\/www.baggagereclaim.co.uk\/wp-admin\/admin-ajax.php","ajaxSecurity":"e55d87a4bf","isMultisite":"","path":"\/","blogId":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-content/plugins/wp-gdpr-compliance/assets/js/front.js?ver=1559297661'></script>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/www.baggagereclaim.co.uk\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/www.baggagereclaim.co.uk\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed/js/sb-instagram-2-1.min.js?ver=2.1.4'></script>
</body>
</html>
