<!DOCTYPE html>
<html lang="en-GB">
<head>
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.baggagereclaim.co.uk/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://www.baggagereclaim.co.uk';var et_post_id='106965';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Using An Outdated Version of You? It&#039;s Time To Update Your Self-Image</title>
<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
<!-- This site is optimized with the Yoast SEO Premium plugin v11.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Identity matters to our perception of our capabilities or options. Override the outdated version of yourself by getting out of your comfort zone."/>
<link rel="canonical" href="https://www.baggagereclaim.co.uk/podcast-ep-143-is-an-outdated-version-of-you-deciding-what-youre-capable-of/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Using An Outdated Version of You? It&#039;s Time To Update Your Self-Image" />
<meta property="og:description" content="Identity matters to our perception of our capabilities or options. Override the outdated version of yourself by getting out of your comfort zone." />
<meta property="og:url" content="https://www.baggagereclaim.co.uk/podcast-ep-143-is-an-outdated-version-of-you-deciding-what-youre-capable-of/" />
<meta property="og:site_name" content="Baggage Reclaim with Natalie Lue" />
<meta property="article:publisher" content="http://www.facebook.com/baggagereclaim" />
<meta property="article:tag" content="dealing with change" />
<meta property="article:tag" content="Low Contact" />
<meta property="article:tag" content="negative associations" />
<meta property="article:tag" content="No Contact at work" />
<meta property="article:tag" content="perfectionism" />
<meta property="article:tag" content="procrastination" />
<meta property="article:tag" content="self-belief" />
<meta property="article:tag" content="self-image" />
<meta property="article:tag" content="The No Contact Rule" />
<meta property="article:section" content="Podcast: The Baggage Reclaim Sessions" />
<meta property="article:published_time" content="2019-06-07T11:50:28+00:00" />
<meta property="article:modified_time" content="2019-06-07T14:39:57+00:00" />
<meta property="og:updated_time" content="2019-06-07T14:39:57+00:00" />
<meta property="og:image" content="https://www.baggagereclaim.co.uk/wp-content/uploads/2019/06/it-being-hard-isnt-a-reason-to-not-do-it.png" />
<meta property="og:image:secure_url" content="https://www.baggagereclaim.co.uk/wp-content/uploads/2019/06/it-being-hard-isnt-a-reason-to-not-do-it.png" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Identity matters to our perception of our capabilities or options. Override the outdated version of yourself by getting out of your comfort zone." />
<meta name="twitter:title" content="Using An Outdated Version of You? It&#039;s Time To Update Your Self-Image" />
<meta name="twitter:site" content="@baggagereclaim" />
<meta name="twitter:image" content="https://www.baggagereclaim.co.uk/wp-content/uploads/2019/06/it-being-hard-isnt-a-reason-to-not-do-it.png" />
<meta name="twitter:creator" content="@baggagereclaim" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.baggagereclaim.co.uk/#organization","name":"","url":"https://www.baggagereclaim.co.uk/","sameAs":["http://www.facebook.com/baggagereclaim","http://instagram.com/natlue","http://youtube.com/baggagereclaim","http://www.pinterest.com/natalielue","https://twitter.com/baggagereclaim"]},{"@type":"WebSite","@id":"https://www.baggagereclaim.co.uk/#website","url":"https://www.baggagereclaim.co.uk/","name":"Baggage Reclaim with Natalie Lue","publisher":{"@id":"https://www.baggagereclaim.co.uk/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.baggagereclaim.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.baggagereclaim.co.uk/podcast-ep-143-is-an-outdated-version-of-you-deciding-what-youre-capable-of/#webpage","url":"https://www.baggagereclaim.co.uk/podcast-ep-143-is-an-outdated-version-of-you-deciding-what-youre-capable-of/","inLanguage":"en-GB","name":"Using An Outdated Version of You? It&#039;s Time To Update Your Self-Image","isPartOf":{"@id":"https://www.baggagereclaim.co.uk/#website"},"image":{"@type":"ImageObject","@id":"https://www.baggagereclaim.co.uk/podcast-ep-143-is-an-outdated-version-of-you-deciding-what-youre-capable-of/#primaryimage","url":"https://www.baggagereclaim.co.uk/wp-content/uploads/2019/06/it-being-hard-isnt-a-reason-to-not-do-it.png","width":1024,"height":576,"caption":"It being hard isn't a reason not to do it, or at least try. The Baggage Reclaim Sessions on outdated versions of ourselves. Outdated identities."},"primaryImageOfPage":{"@id":"https://www.baggagereclaim.co.uk/podcast-ep-143-is-an-outdated-version-of-you-deciding-what-youre-capable-of/#primaryimage"},"datePublished":"2019-06-07T11:50:28+00:00","dateModified":"2019-06-07T14:39:57+00:00","description":"Identity matters to our perception of our capabilities or options. Override the outdated version of yourself by getting out of your comfort zone."},{"@type":"Article","@id":"https://www.baggagereclaim.co.uk/podcast-ep-143-is-an-outdated-version-of-you-deciding-what-youre-capable-of/#article","isPartOf":{"@id":"https://www.baggagereclaim.co.uk/podcast-ep-143-is-an-outdated-version-of-you-deciding-what-youre-capable-of/#webpage"},"author":{"@id":"https://www.baggagereclaim.co.uk/author/natalie/#author"},"headline":"Podcast Ep. 143: Is An Outdated Version of You Deciding What You&#8217;re Capable Of?","datePublished":"2019-06-07T11:50:28+00:00","dateModified":"2019-06-07T14:39:57+00:00","commentCount":0,"mainEntityOfPage":"https://www.baggagereclaim.co.uk/podcast-ep-143-is-an-outdated-version-of-you-deciding-what-youre-capable-of/#webpage","publisher":{"@id":"https://www.baggagereclaim.co.uk/#organization"},"image":{"@id":"https://www.baggagereclaim.co.uk/podcast-ep-143-is-an-outdated-version-of-you-deciding-what-youre-capable-of/#primaryimage"},"keywords":"dealing with change,Low Contact,negative associations,No Contact at work,perfectionism,procrastination,self-belief,self-image,The No Contact Rule","articleSection":"Podcast: The Baggage Reclaim Sessions"},{"@type":["Person"],"@id":"https://www.baggagereclaim.co.uk/author/natalie/#author","name":"NATALIE","image":{"@type":"ImageObject","@id":"https://www.baggagereclaim.co.uk/#authorlogo","url":"https://secure.gravatar.com/avatar/fd241f801e85795f2f78731fc839dfb8?s=96&d=mm&r=g","caption":"NATALIE"},"description":"Hi, I\u2019m Natalie! Baggage Reclaim is a guide to learning to live and love with self-esteem by breaking the patterns that stand in your way. Whether it's figuring out what\u2019s going on in a troubling relationship, understanding you and self-care, or being more assertive, I\u2019m here to help you guide you.","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.baggagereclaim.co.uk' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Baggage Reclaim with Natalie Lue &raquo; Feed" href="https://www.baggagereclaim.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Baggage Reclaim with Natalie Lue &raquo; Comments Feed" href="https://www.baggagereclaim.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Baggage Reclaim with Natalie Lue &raquo; Podcast Ep. 143: Is An Outdated Version of You Deciding What You&#8217;re Capable Of? Comments Feed" href="https://www.baggagereclaim.co.uk/podcast-ep-143-is-an-outdated-version-of-you-deciding-what-youre-capable-of/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.baggagereclaim.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Divi v.3.23.3" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wpfp-css' href='https://www.baggagereclaim.co.uk/wp-content/plugins/wp-favorite-posts/wpfp.css' type='text/css' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.baggagereclaim.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='rpt-blocks-css'  href='https://www.baggagereclaim.co.uk/wp-content/plugins/related-posts-thumbnails/assets/blocks/css/blocks.style.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://www.baggagereclaim.co.uk/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://www.baggagereclaim.co.uk/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.baggagereclaim.co.uk/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='https://www.baggagereclaim.co.uk/wp-content/themes/Divi/style.css?ver=3.23.3' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Bentham%3Aregular%7CQuicksand%3A300%2Cregular%2C500%2C700&#038;ver=5.2.1#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='rpt_front_style-css'  href='https://www.baggagereclaim.co.uk/wp-content/plugins/related-posts-thumbnails/assets/css/front.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.baggagereclaim.co.uk/wp-includes/css/dashicons.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpgdprc.css-css'  href='https://www.baggagereclaim.co.uk/wp-content/plugins/wp-gdpr-compliance/assets/css/front.css?ver=1559297661' type='text/css' media='all' />
<style id='wpgdprc.css-inline-css' type='text/css'>

            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:before { content: 'Yes'; }
            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:after { content: 'No'; }
        
</style>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-content/plugins/related-posts-thumbnails/assets/blocks/js/frontend.blocks.js?ver=1.6.2'></script>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"https:\/\/www.baggagereclaim.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.7.7'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.baggagereclaim.co.uk\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"106965","token":"f3c98a0f4b","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-content/plugins/wp-favorite-posts/wpfp.js?ver=5.2.1'></script>
<link rel='https://api.w.org/' href='https://www.baggagereclaim.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.baggagereclaim.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.baggagereclaim.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.1" />
<link rel='shortlink' href='https://www.baggagereclaim.co.uk/?p=106965' />
<link rel="alternate" type="application/json+oembed" href="https://www.baggagereclaim.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.baggagereclaim.co.uk%2Fpodcast-ep-143-is-an-outdated-version-of-you-deciding-what-youre-capable-of%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.baggagereclaim.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.baggagereclaim.co.uk%2Fpodcast-ep-143-is-an-outdated-version-of-you-deciding-what-youre-capable-of%2F&#038;format=xml" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />		<script type="text/javascript">
			var cli_flush_cache=2;
		</script>
		      <style>
      #related_posts_thumbnails li{
          border-right: 1px solid #dddddd;
          background-color: #ffffff      }
      #related_posts_thumbnails li:hover{
          background-color: #eeeeee;
      }
      .relpost_content{
          font-size: 12px;
          color: #333333;
      }
      .relpost-block-single{
          background-color: #ffffff;
          border-right: 1px solid  #dddddd;
          border-left: 1px solid  #dddddd;
          margin-right: -1px;
      }
      .relpost-block-single:hover{
          background-color: #eeeeee;
      }
      </style>

  <link rel="icon" href="https://www.baggagereclaim.co.uk/wp-content/uploads/2019/02/cropped-FAVICON-BR-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.baggagereclaim.co.uk/wp-content/uploads/2019/02/cropped-FAVICON-BR-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.baggagereclaim.co.uk/wp-content/uploads/2019/02/cropped-FAVICON-BR-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.baggagereclaim.co.uk/wp-content/uploads/2019/02/cropped-FAVICON-BR-270x270.png" />
<link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="https://www.baggagereclaim.co.uk/wp-content/cache/et/global/et-divi-customizer-global-15599086382115.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body data-rsssl=1 class="post-template-default single single-post postid-106965 single-format-standard et_pb_button_helper_class et_fixed_nav et_show_nav et_cover_background et_pb_gutter et_pb_gutters3 et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_pb_footer_columns1 et_header_style_left et_right_sidebar et_divi_theme et-db et_minified_js et_minified_css">
	<div id="page-container">

	
	
			<header id="main-header" data-height-onload="66">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="https://www.baggagereclaim.co.uk/">
						<img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2019/02/BR-Logo-2018.png" alt="Baggage Reclaim with Natalie Lue" id="logo" data-height-percentage="100" />
					</a>
				</div>
							<div id="et-top-navigation" data-height="66" data-fixed-height="40">
											<nav id="top-menu-nav">
						<ul id="top-menu" class="nav"><li id="menu-item-106003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-106003"><a href="https://www.baggagereclaim.co.uk">HOME</a></li>
<li id="menu-item-8906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8906"><a href="https://www.baggagereclaim.co.uk/about/">ABOUT</a>
<ul class="sub-menu">
	<li id="menu-item-102828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102828"><a href="https://www.baggagereclaim.co.uk/list-of-posts/">LIST OF POSTS</a></li>
	<li id="menu-item-10567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10567"><a href="https://www.baggagereclaim.co.uk/my-books/">BOOKS</a>
	<ul class="sub-menu">
		<li id="menu-item-102142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102142"><a href="https://www.baggagereclaim.co.uk/my-books/love-care-trust-respect-reclaim-your-relationships-from-the-jaws-of-pain-fear-and-guilt/">Love, Care, Trust &#038; Respect</a></li>
		<li id="menu-item-101367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101367"><a href="https://www.baggagereclaim.co.uk/my-books/100-days-of-baggage-reclaim-ebook/">100 Days of Baggage Reclaim eBook</a></li>
		<li id="menu-item-10568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10568"><a href="https://www.baggagereclaim.co.uk/my-books/mr-unavailable-and-the-fallback-girl-book-one/">Mr Unavailable &#038; The Fallback Girl</a></li>
		<li id="menu-item-10569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10569"><a href="https://www.baggagereclaim.co.uk/my-books/the-dreamer-and-the-fantasy-relationship-a-reality-check-for-women-who-love-virtual-and-illusion-filled-relationships/">The Dreamer &#038; The Fantasy Relationship</a></li>
		<li id="menu-item-98672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98672"><a href="https://www.baggagereclaim.co.uk/my-books/how-to-self-soothe-quick-guide/">How To Self-Soothe Quick Guide</a></li>
		<li id="menu-item-11592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11592"><a href="https://www.baggagereclaim.co.uk/my-books/the-no-contact-rule/">The No Contact Rule</a></li>
		<li id="menu-item-12918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12918"><a href="https://www.baggagereclaim.co.uk/my-books/curbing-your-obsession-quick-guide-pdf-epub/">Curbing Your Obsession Quick Guide</a></li>
	</ul>
</li>
	<li id="menu-item-102356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102356"><a href="https://www.baggagereclaim.co.uk/contact/">CONTACT</a></li>
</ul>
</li>
<li id="menu-item-106930" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-106930"><a href="https://www.baggagereclaim.co.uk/the-blog/">THE BLOG</a></li>
<li id="menu-item-99138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99138"><a href="https://www.baggagereclaim.co.uk/the-baggage-reclaim-sessions-podcast/">THE PODCAST</a></li>
<li id="menu-item-103020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-103020"><a href="https://www.baggagereclaim.co.uk/courses/">COURSES &#038; EVENTS</a>
<ul class="sub-menu">
	<li id="menu-item-104696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104696"><a href="https://www.baggagereclaim.co.uk/break-the-cycle/">BREAK THE CYCLE</a></li>
	<li id="menu-item-100789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100789"><a href="https://www.baggagereclaim.co.uk/the-library/">RECLAIMER MEMBERSHIP</a></li>
	<li id="menu-item-104525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104525"><a href="https://www.baggagereclaim.co.uk/courses/build-your-self-esteem-2-0/">BUILD YOUR SELF-ESTEEM</a></li>
	<li id="menu-item-98843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98843"><a href="https://www.baggagereclaim.co.uk/workshops/">UPCOMING EVENTS</a></li>
</ul>
</li>
<li id="menu-item-106289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106289"><a href="https://www.baggagereclaim.co.uk/consultations/">CONSULTATIONS</a></li>
<li id="menu-item-89628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89628"><a href="http://store.baggagereclaim.co.uk/">SHOP</a></li>
</ul>						</nav>
					
					
					
										<div id="et_top_search">
						<span id="et_search_icon"></span>
					</div>
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
			<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="https://www.baggagereclaim.co.uk/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
		</header> <!-- #main-header -->
			<div id="et-main-area">
	
<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
											<article id="post-106965" class="et_pb_post post-106965 post type-post status-publish format-standard has-post-thumbnail hentry category-podcasts tag-dealing-with-change tag-low-contact tag-negative-associations tag-no-contact-at-work tag-perfectionism tag-procrastination tag-self-belief tag-self-image tag-the-no-contact-rule">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">Podcast Ep. 143: Is An Outdated Version of You Deciding What You&#8217;re Capable Of?</h1>

						<p class="post-meta"> by <span class="author vcard"><a href="https://www.baggagereclaim.co.uk/author/natalie/" title="Posts by NATALIE" rel="author">NATALIE</a></span> | <span class="published">Jun 7, 2019</span> | <a href="https://www.baggagereclaim.co.uk/category/podcasts/" rel="category tag">Podcast: The Baggage Reclaim Sessions</a> | <span class="comments-number"><a href="https://www.baggagereclaim.co.uk/podcast-ep-143-is-an-outdated-version-of-you-deciding-what-youre-capable-of/#respond">0 comments</a></span></p><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2019/06/it-being-hard-isnt-a-reason-to-not-do-it.png" alt='Podcast Ep. 143: Is An Outdated Version of You Deciding What You&#8217;re Capable Of?' width='1080' height='675' />
												</div> <!-- .et_post_meta_wrapper -->
				
					<div class="entry-content">
					
<div class="wp-block-image"><figure class="alignleft"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2019/06/what-you-think-you-cant-do-quote-1024x1024.png" alt="Note to self about self-image: What you think you can't do and what you actually can't do are two very different things. by Natalie Lue for The Baggage Reclaim Sessions. Podcast on Outdated identity" class="wp-image-106969" srcset="https://www.baggagereclaim.co.uk/wp-content/uploads/2019/06/what-you-think-you-cant-do-quote-1024x1024.png 1024w, https://www.baggagereclaim.co.uk/wp-content/uploads/2019/06/what-you-think-you-cant-do-quote-150x150.png 150w, https://www.baggagereclaim.co.uk/wp-content/uploads/2019/06/what-you-think-you-cant-do-quote-300x300.png 300w, https://www.baggagereclaim.co.uk/wp-content/uploads/2019/06/what-you-think-you-cant-do-quote-768x768.png 768w, https://www.baggagereclaim.co.uk/wp-content/uploads/2019/06/what-you-think-you-cant-do-quote-1080x1080.png 1080w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure></div>



<p>Have you struggled with the discomfort of a change you&#8217;re trying to make? You&#8217;re not alone. Whether it&#8217;s because we&#8217;re attempting to distance ourselves from something or someone by attempting healthier boundaries or we&#8217;re trying something new or stretching ourselves for a challenge, discomfort might send us into a tailspin. It&#8217;s because our identity is based on an outdated version of ourselves: a distorted self-image.</p>



<p>After initially feeling able, confident, excited, even, fear, doubt, insecurity, panic and anxiety set in. <em>Oh my gosh. What the hell have I done?</em> We panic about potential rejection, failure and humiliation.</p>



<p>In this week’s episode of <strong><a href="https://itunes.apple.com/gb/podcast/the-baggage-reclaim-sessions/id1032835304?mt=2">The Baggage Reclaim Sessions</a></strong>, I share my experience of using lessons from No Contact and my initial struggle to create healthy boundaries to train for the 2018 London Marathon and how this updated my self-image.</p>



<figure><iframe width="100%" height="166" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/633119814&amp;color=%23ff5500&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;show_teaser=true"></iframe></figure>



<p style="text-align:center"><strong>Subscribe on&nbsp;<a rel="noreferrer noopener" href="https://itunes.apple.com/gb/podcast/the-baggage-reclaim-sessions/id1032835304?mt=2" target="_blank">Apple Podcasts</a>&nbsp;|&nbsp;<a href="https://soundcloud.com/baggagereclaim/ep-143-is-an-outdated-version-of-you-deciding-what-youre-capable-of">Soundcloud</a>&nbsp;|&nbsp;<a href="http://subscribeonandroid.com/feeds.soundcloud.com/users/soundcloud:users:21484030/sounds.rss">Android</a></strong></p>



<h4><strong>Some nuggets from the episode:</strong></h4>



<ul><li>We stay in uncomfortable comfort zones because we figure that we know it. Our mentality is that it&#8217;s painful&#8230; but at least we know what to expect. Surely it can&#8217;t get much worse, we decide, only to gradually feel increasingly uncomfortable. </li><li>Sometimes we have a fear of who we might become. We&#8217;re afraid of our potential. We&#8217;re still using that distorted self-image.</li></ul>



<h3 style="text-align:center"><strong>Something being hard isn’t a reason not to do it. </strong></h3>



<ul><li>If we didn&#8217;t experience discomfort from change, how would we know that we are changing? How would we know that we&#8217;re doing something different and progressing in some way? How would we know that we&#8217;re moving away from where we&#8217;ve been to somewhere else? </li><li>&#8216;Easy&#8217; becomes rather painful. It holds us back. It&#8217;s tougher to go against ourselves.</li></ul>



<h3 style="text-align:center"><strong>Get off the ‘I’m destined for failure’ train of thought. Plan for success, not failure. </strong></h3>



<ul><li>It&#8217;s not worth silencing yourself 100% of the time for the 5% of occasions that meet or exceed your expectations of conflict, criticism and drama. </li><li>We use catastrophic thinking to prevent us from &#8216;getting big ideas about ourselves&#8217;.  </li><li>Sometimes we reference past experiences and fears to determine who we are now and what to do next. We forget that we&#8217;ve evolved. </li><li>Of course, we feel bloody anxious when we’re trying to imagine every scenario and control the uncontrollable instead of addressing what we can do!</li></ul>



<h3 style="text-align:center"><strong>What you think you can’t do and what you actually can’t do are two very different things.</strong> Update your self-image.</h3>



<ul><li>Going from 1.5/2km to 7Km bust through my mental barriers. It changed the identity I held for myself.</li><li>We forget that we do things, that we achieve. It&#8217;s as if we do a manual reset each day and start from scratch (we don&#8217;t).</li><li>Imposter syndrome/complex: we haven&#8217;t internalised our accomplishments and achievements. We behave as if we&#8217;re going to get called out for being a fraud. </li><li><strong>We have to test the limitations that we&#8217;ve imposed upon ourselves. </strong>This is how we update our self-image.</li><li>Falling off the No Contact wagon didn&#8217;t make my previous efforts a waste. If anything, it taught me a lot about myself and cemented my decision. I was free and clear to move on.</li></ul>



<h2><strong>So many of us are entrenched in identities that don&#8217;t reflect who we are. We are allowed to evolve beyond our past self.</strong></h2>



<ul><li>I used to see myself as a Fallback Girl based on this underlying outdated notion that I was not worthy of love, care, trust and respect. I also didn’t think that I could have boundaries and be liked and loved at the same time. </li><li>If something that you believe isn’t serving you, it’s worth going through the discomfort of challenging it. </li><li>What a lot of people want to do is find out about things without having to leave their comfort zone. Not gonna happen!</li></ul>



<h3 style="text-align:center"><strong>You’re more resilient than you think. </strong></h3>



<ul><li>Don’t give into feelings and temptations that don’t tell the whole story and have the potential to lead to you betraying yourself.</li><li>Sometimes our interpretation of our feelings sets the bar lower than the truth. </li><li>You can find more gas in your tank. </li><li>You <em>can</em> shift the direction of your thoughts, and by changing the meaning you change the feeling. </li></ul>



<h3 style="text-align:center"><strong>Perfectionism is a fast track to feelings of failure.</strong></h3>



<ul><li>As a recovering people pleaser and perfectionist, I’m aware of my I-Want-It-Yesterday mentality. In the past, I ended relationships and wanted to fast-forward to being over them and in another relationship. I wanted to fast-forward to a happy ending.</li><li>You would never do anything if it always had to be perfect or you had to be guaranteed success at the end of it. But that is how a lot of us operate, hiding out in the shadows of our lives.</li><li>Why do I (and others like me) push ourselves to be done already? Because we’re afraid of the vulnerability of risk. We don’t want to go through the vulnerability of exposing ourselves to the possibility of failing, of making mistakes or even the possibility of learning. It takes us out of our comfort zone. We want to know how it’s going to end up so that we can try to have it all figured out.</li><li>Unfamiliar territory prompts feelings of inadequacy. Perfectionism (and people pleasing) allows us to pretend that we’re in control.</li><li>Often our doubts are about us questioning whether we have the identity to do something. </li></ul>



<h4><strong>Links mentioned</strong></h4>



<ul><li><a href="https://www.baggagereclaim.co.uk/podcast-ep-53-preference-or-programming-stay-in-your-own-lane-no-straining/">Stay in your lane section of episode 53 about learning to drive</a></li><li><a href="https://www.baggagereclaim.co.uk/my-books/mr-unavailable-and-the-fallback-girl-book-one/">Mr Unavailable and the Fallback Girl</a></li><li><a href="https://www.baggagereclaim.co.uk/podcast-ep-27-no-contact-at-work-fear-of-failure-too-emotional-ten-years-baby/">Low contact (No Contact at work) ep. 27 </a></li><li><a href="https://www.nike.com/gb/en_gb/c/nike-plus/running-app-gps">Nike+ Run app</a></li><li>&#8220;<a href="https://www.baggagereclaim.co.uk/podcast-ep-128-roles-i-want-to-break-free/">I want to break free&#8221; episode about roles</a></li><li><a href="https://www.baggagereclaim.co.uk/needing-to-go-no-contact-isnt-about-being-a-bad-person-immaturity-or-punishment/">No Contact</a></li><li><a href="https://www.baggagereclaim.co.uk/my-books/the-no-contact-rule/">The No Contact Rule</a></li></ul>



<p>Subscribe and/or&nbsp;<strong>leave a review on Apple&nbsp;Podcasts</strong>&nbsp;(<a href="https://www.baggagereclaim.co.uk/the-baggage-reclaim-sessions-podcast/how-to-subscribe-to-a-podcast/">how-to guide here</a>)–it really helps in growing the show! If you’re new to podcasts<strong>,&nbsp;</strong>find out more about what they are and how to subscribe with this&nbsp;<a rel="noreferrer noopener" href="https://www.baggagereclaim.co.uk/the-baggage-reclaim-sessions-podcast/how-to-subscribe-to-a-podcast/" target="_blank">handy guide</a>.&nbsp;</p>
<span class='wpfp-span'><img src='https://www.baggagereclaim.co.uk/wp-content/plugins/wp-favorite-posts/img/heart.png' alt='Favorite' title='Favorite' class='wpfp-img' /><img src='https://www.baggagereclaim.co.uk/wp-content/plugins/wp-favorite-posts/img/loading.gif' alt='Loading' title='Loading' class='wpfp-hide wpfp-img' /><a class='wpfp-link' href='?wpfpaction=add&amp;postid=106965' title='Add to favorites' rel='nofollow'>Add to favorites</a></span><!-- relpost-thumb-wrapper --><div class="relpost-thumb-wrapper"><!-- filter-class --><div class="relpost-thumb-container"><h3>Related posts:</h3><div style="clear: both"></div><div style="clear: both"></div><!-- relpost-block-container --><div class="relpost-block-container"><a class="relpost-block-single" href="https://www.baggagereclaim.co.uk/podcast-ep-32-appreciating-you-deal-breakers-you-cant-be-the-solution/"><div style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Everyone needs a line and a limit that won't be blurred by chemistry or attraction"  style=" background: transparent url(https://www.baggagereclaim.co.uk/wp-content/uploads/2016/06/image-150x150.jpeg) no-repeat scroll 0% 0%; width: 150px; height: 150px; "></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Podcast Ep.32: Appreciating You, Deal-Breakers, You Can't Be 'The Solution'</div></div></a><a class="relpost-block-single" href="https://www.baggagereclaim.co.uk/podcast-ep-42-holiday-on-your-own-how-to-fight-when-youre-in-a-relationship-moving-past-casual/"><div style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="The Baggage Reclaim Sessions Podcast"  style=" background: transparent url(https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/original-baggage_sessions_mint.png20160412-26178-1wm329i-150x150.png) no-repeat scroll 0% 0%; width: 150px; height: 150px; "></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Podcast Ep. 42: Holiday On Your Own, How To Fight When You're In A Relationship, Moving Past Casual</div></div></a><a class="relpost-block-single" href="https://www.baggagereclaim.co.uk/podcast-ep-73-is-lack-of-curiosity-indicative-of-disinterest-personal-anniversaries-being-ok-with-disapproval/"><div style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="The Baggage Reclaim Sessions Podcast"  style=" background: transparent url(https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/original-baggage_sessions_mint.png20160412-26178-1wm329i-150x150.png) no-repeat scroll 0% 0%; width: 150px; height: 150px; "></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Podcast Ep. 73: Is Lack of Curiosity Indicative of Disinterest?, Personal Anniversaries, Being OK Wi...</div></div></a></div><!-- close relpost-block-container --><div style="clear: both"></div></div><!-- close filter class --></div><!-- close relpost-thumb-wrapper --><!-- Simple Share Buttons Adder (7.5.19) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><span class="ssba-share-text">Share this...</span><br/><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.baggagereclaim.co.uk/podcast-ep-143-is-an-outdated-version-of-you-deciding-what-youre-capable-of/"  target="_blank" ><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 35px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png" style="width: 35px;" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /><div title="Pinterest" class="ssbp-text">Pinterest</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.baggagereclaim.co.uk/podcast-ep-143-is-an-outdated-version-of-you-deciding-what-youre-capable-of/&amp;text=Podcast%20Ep.%20143%3A%20Is%20An%20Outdated%20Version%20of%20You%20Deciding%20What%20You%E2%80%99re%20Capable%20Of%3F%20"  target=&quot;_blank&quot; ><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.baggagereclaim.co.uk/podcast-ep-143-is-an-outdated-version-of-you-deciding-what-youre-capable-of/"  target=&quot;_blank&quot; ><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=https://www.baggagereclaim.co.uk/podcast-ep-143-is-an-outdated-version-of-you-deciding-what-youre-capable-of/&amp;title=Podcast Ep. 143: Is An Outdated Version of You Deciding What You&#8217;re Capable Of?"  target=&quot;_blank&quot; ><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" style="width: 35px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /><div title="Reddit" class="ssbp-text">Reddit</div></a><a data-site="stumbleupon" class="ssba_stumbleupon_share ssba_share_link" href="http://www.stumbleupon.com/submit?url=https://www.baggagereclaim.co.uk/podcast-ep-143-is-an-outdated-version-of-you-deciding-what-youre-capable-of/&#038;title=Podcast%20Ep.%20143:%20Is%20An%20Outdated%20Version%20of%20You%20Deciding%20What%20You&#8217;re%20Capable%20Of?"  target=&quot;_blank&quot; ><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/stumbleupon.png" style="width: 35px;" title="StumbleUpon" class="ssba ssba-img" alt="Share on StumbleUpon" /><div title="StumbleUpon" class="ssbp-text">StumbleUpon</div></a><a data-site="tumblr" class="ssba_tumblr_share" href="http://www.tumblr.com/share/link?url=https://www.baggagereclaim.co.uk/podcast-ep-143-is-an-outdated-version-of-you-deciding-what-youre-capable-of/"  target=&quot;_blank&quot; ><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/tumblr.png" style="width: 35px;" title="tumblr" class="ssba ssba-img" alt="Share on Tumblr" /><div title="Tumblr" class="ssbp-text">Tumblr</div></a></div></div>					</div> <!-- .entry-content -->
					<div class="et_post_meta_wrapper">
					<!-- You can start editing here. -->

<section id="comment-wrap">
		   <div id="comment-section" class="nocomments">
		  			 <!-- If comments are open, but there are no comments. -->

		  	   </div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Submit a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/podcast-ep-143-is-an-outdated-version-of-you-deciding-what-youre-capable-of/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.baggagereclaim.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="wpgdprc-checkbox"><label><input type="checkbox" name="wpgdprc" id="wpgdprc" value="1" /> By using this form you agree with the storage and handling of your data by this website. | <a target="_blank" href="https://www.baggagereclaim.co.uk/about/privacy-policy/" rel="noopener noreferrer">Privacy Policy</a> <abbr class="wpgdprc-required" title="You need to accept this checkbox.">*</abbr></label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit et_pb_button" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='106965' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="698ae67f0e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="53"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	</section>					</div> <!-- .et_post_meta_wrapper -->
				</article> <!-- .et_pb_post -->

						</div> <!-- #left-area -->

				<div id="sidebar">
		<div id="search-5" class="et_pb_widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://www.baggagereclaim.co.uk/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div> <!-- end .et_pb_widget --><div id="text-348554534" class="et_pb_widget widget_text">			<div class="textwidget"><center>
<a href="https://twitter.com/baggagereclaim"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-01.png"  alt="Twitter"></a><a href="https://www.facebook.com/baggagereclaim/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-02.png"  alt="Facebook"></a><a href="https://www.youtube.com/user/baggagereclaim"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-03.png"  alt="Youtube"></a><a href="https://uk.pinterest.com/natalielue/baggage-reclaim/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-04.png"  alt="Pinterest"></a><a href="https://instagram.com/natlue/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-06.png"  alt="Instagram"></a><a href="https://soundcloud.com/baggagereclaim/sets/the-baggage-reclaim-sessions"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-09.png"  alt="Soundcloud"></a><a href="https://itunes.apple.com/gb/podcast/the-baggage-reclaim-sessions/id1032835304?mt=2"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-10.png"  alt="Podcast"></a>

<a href="https://www.baggagereclaim.co.uk/about/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SIDEBAR_Findoutmore.png"  alt="Natalie Lue - Baggage Reclaim"></a></center>

<a href="https://www.baggagereclaim.co.uk/courses/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SIDEBAR_Courses.png"  alt="Store Baggage Reclaim"></a>

<a href="https://www.baggagereclaim.co.uk/workshops/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SIDEBAR_events.png"  alt="Store Baggage Reclaim"></a>

<a href="http://store.baggagereclaim.co.uk/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SIDEBAR_shop.png"  alt="Store Baggage Reclaim"></a></div>
		</div> <!-- end .et_pb_widget -->
<div id="wpp-3" class="et_pb_widget popular-posts">
<h4 class="widgettitle">MOST POPULAR POSTS</h4>
<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li>
<a href="https://www.baggagereclaim.co.uk/signs-that-a-guy-wants-you-just-for-sex/" title="10 Signs That A Guy Wants You Just For Sex" class="wpp-post-title" target="_self">10 Signs That A Guy Wants You Just For Sex</a>
</li>
<li>
<a href="https://www.baggagereclaim.co.uk/why-do-they-keep-having-sex-with-me-if-theyre-not-interested-or-dont-want-the-relationship-i-want/" title="Why Do They Keep Having Sex With Me If They&#8217;re Not Interested Or Don&#8217;t Want The Relationship I Want?" class="wpp-post-title" target="_self">Why Do They Keep Having Sex With Me If They&#8217;re Not Interested Or Don&#8217;t Want The Relationship I Want?</a>
</li>
<li>
<a href="https://www.baggagereclaim.co.uk/when-youre-accused-of-cheating/" title="When You&#8217;re Accused of Cheating" class="wpp-post-title" target="_self">When You&#8217;re Accused of Cheating</a>
</li>
<li>
<a href="https://www.baggagereclaim.co.uk/breaking-up-with-and-getting-over-a-married-manattached-man/" title="Breaking Up With and Getting Over a Married/Attached Man" class="wpp-post-title" target="_self">Breaking Up With and Getting Over a Married/Attached Man</a>
</li>
<li>
<a href="https://www.baggagereclaim.co.uk/overlappers-when-they-start-a-new-relationship-just-before-your-breakup/" title="Overlappers: When they start a new relationship just before your breakup" class="wpp-post-title" target="_self">Overlappers: When they start a new relationship just before your breakup</a>
</li>
<li>
<a href="https://www.baggagereclaim.co.uk/30-signs-that-someone-isnt-interested-or-is-half-heartedly-interested-in-you-how-to-avoid-being-a-passing-time-candidate/" title="30 Signs That Someone Isn&#8217;t Interested Or Is Half-Heartedly Interested In You: How To Avoid Being a Passing Time Candidate" class="wpp-post-title" target="_self">30 Signs That Someone Isn&#8217;t Interested Or Is Half-Heartedly Interested In You: How To Avoid Being a Passing Time Candidate</a>
</li>
<li>
<a href="https://www.baggagereclaim.co.uk/dont-they-care-about-me-didnt-i-mean-something-to-them/" title="Don’t They Care About Me? Didn’t I Mean Something To Them?" class="wpp-post-title" target="_self">Don’t They Care About Me? Didn’t I Mean Something To Them?</a>
</li>
<li>
<a href="https://www.baggagereclaim.co.uk/the-big-question-but-will-he-try-to-get-in-contact-with-me/" title="The Big Question: Will he try to get in contact with me?" class="wpp-post-title" target="_self">The Big Question: Will he try to get in contact with me?</a>
</li>
<li>
<a href="https://www.baggagereclaim.co.uk/miss-you-miss-you-oops-but-im-not-getting-back-with-you-when-your-ex-says-they-miss-you-but-youre-still-broken-up/" title="Miss You, Miss You, Oops, But I’m Not Getting Back With You: When Your Ex Says They Miss You But You’re Still Broken Up" class="wpp-post-title" target="_self">Miss You, Miss You, Oops, But I’m Not Getting Back With You: When Your Ex Says They Miss You But You’re Still Broken Up</a>
</li>
<li>
<a href="https://www.baggagereclaim.co.uk/happy-one-day-chopped-the-next-when-they-breakup-and-vanish/" title="Happy one day, chopped the next: When they break up and vanish" class="wpp-post-title" target="_self">Happy one day, chopped the next: When they break up and vanish</a>
</li>
</ul>

</div> <!-- end .et_pb_widget -->
<div id="recent-comments-3" class="et_pb_widget widget_recent_comments"><h4 class="widgettitle">RECENT COMMENTS</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">NATALIE</span> on <a href="https://www.baggagereclaim.co.uk/ep-142-getting-them-to-commit/#comment-568302">Podcast Ep. 142: &#8216;Getting&#8217; Commitment</a></li><li class="recentcomments"><span class="comment-author-link">AlwaysOnTime</span> on <a href="https://www.baggagereclaim.co.uk/ep-142-getting-them-to-commit/#comment-568301">Podcast Ep. 142: &#8216;Getting&#8217; Commitment</a></li><li class="recentcomments"><span class="comment-author-link">Erin</span> on <a href="https://www.baggagereclaim.co.uk/podcast-ep-141-sometimes-were-over-empathetic-instead-of-empathetic-and-boundaried/#comment-568300">Podcast Ep. 141: Sometimes we&#8217;re over-empathetic instead of empathetic and boundaried</a></li><li class="recentcomments"><span class="comment-author-link">Kea</span> on <a href="https://www.baggagereclaim.co.uk/podcast-ep-141-sometimes-were-over-empathetic-instead-of-empathetic-and-boundaried/#comment-568299">Podcast Ep. 141: Sometimes we&#8217;re over-empathetic instead of empathetic and boundaried</a></li><li class="recentcomments"><span class="comment-author-link">Kea</span> on <a href="https://www.baggagereclaim.co.uk/podcast-ep-141-sometimes-were-over-empathetic-instead-of-empathetic-and-boundaried/#comment-568298">Podcast Ep. 141: Sometimes we&#8217;re over-empathetic instead of empathetic and boundaried</a></li></ul></div> <!-- end .et_pb_widget --><div id="wpfp-users_favorites" class="et_pb_widget wpfp_users_favorites_widget_view"><h4 class="widgettitle">YOUR FAVOURITES</h4><ul><li>Your favorites will be here.</li></ul></div> <!-- end .et_pb_widget --><div id="archives-3" class="et_pb_widget widget_archive"><h4 class="widgettitle">ARCHIVES</h4>		<label class="screen-reader-text" for="archives-dropdown-3">ARCHIVES</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.baggagereclaim.co.uk/2019/06/'> June 2019 </option>
	<option value='https://www.baggagereclaim.co.uk/2019/05/'> May 2019 </option>
	<option value='https://www.baggagereclaim.co.uk/2019/04/'> April 2019 </option>
	<option value='https://www.baggagereclaim.co.uk/2019/03/'> March 2019 </option>
	<option value='https://www.baggagereclaim.co.uk/2019/02/'> February 2019 </option>
	<option value='https://www.baggagereclaim.co.uk/2019/01/'> January 2019 </option>
	<option value='https://www.baggagereclaim.co.uk/2018/12/'> December 2018 </option>
	<option value='https://www.baggagereclaim.co.uk/2018/11/'> November 2018 </option>
	<option value='https://www.baggagereclaim.co.uk/2018/10/'> October 2018 </option>
	<option value='https://www.baggagereclaim.co.uk/2018/09/'> September 2018 </option>
	<option value='https://www.baggagereclaim.co.uk/2018/08/'> August 2018 </option>
	<option value='https://www.baggagereclaim.co.uk/2018/07/'> July 2018 </option>
	<option value='https://www.baggagereclaim.co.uk/2018/05/'> May 2018 </option>
	<option value='https://www.baggagereclaim.co.uk/2018/04/'> April 2018 </option>
	<option value='https://www.baggagereclaim.co.uk/2018/03/'> March 2018 </option>
	<option value='https://www.baggagereclaim.co.uk/2018/02/'> February 2018 </option>
	<option value='https://www.baggagereclaim.co.uk/2018/01/'> January 2018 </option>
	<option value='https://www.baggagereclaim.co.uk/2017/11/'> November 2017 </option>
	<option value='https://www.baggagereclaim.co.uk/2017/10/'> October 2017 </option>
	<option value='https://www.baggagereclaim.co.uk/2017/09/'> September 2017 </option>
	<option value='https://www.baggagereclaim.co.uk/2017/08/'> August 2017 </option>
	<option value='https://www.baggagereclaim.co.uk/2017/07/'> July 2017 </option>
	<option value='https://www.baggagereclaim.co.uk/2017/06/'> June 2017 </option>
	<option value='https://www.baggagereclaim.co.uk/2017/05/'> May 2017 </option>
	<option value='https://www.baggagereclaim.co.uk/2017/04/'> April 2017 </option>
	<option value='https://www.baggagereclaim.co.uk/2017/03/'> March 2017 </option>
	<option value='https://www.baggagereclaim.co.uk/2017/02/'> February 2017 </option>
	<option value='https://www.baggagereclaim.co.uk/2017/01/'> January 2017 </option>
	<option value='https://www.baggagereclaim.co.uk/2016/12/'> December 2016 </option>
	<option value='https://www.baggagereclaim.co.uk/2016/11/'> November 2016 </option>
	<option value='https://www.baggagereclaim.co.uk/2016/10/'> October 2016 </option>
	<option value='https://www.baggagereclaim.co.uk/2016/09/'> September 2016 </option>
	<option value='https://www.baggagereclaim.co.uk/2016/08/'> August 2016 </option>
	<option value='https://www.baggagereclaim.co.uk/2016/07/'> July 2016 </option>
	<option value='https://www.baggagereclaim.co.uk/2016/06/'> June 2016 </option>
	<option value='https://www.baggagereclaim.co.uk/2016/05/'> May 2016 </option>
	<option value='https://www.baggagereclaim.co.uk/2016/04/'> April 2016 </option>
	<option value='https://www.baggagereclaim.co.uk/2016/03/'> March 2016 </option>
	<option value='https://www.baggagereclaim.co.uk/2016/02/'> February 2016 </option>
	<option value='https://www.baggagereclaim.co.uk/2016/01/'> January 2016 </option>
	<option value='https://www.baggagereclaim.co.uk/2015/12/'> December 2015 </option>
	<option value='https://www.baggagereclaim.co.uk/2015/11/'> November 2015 </option>
	<option value='https://www.baggagereclaim.co.uk/2015/10/'> October 2015 </option>
	<option value='https://www.baggagereclaim.co.uk/2015/09/'> September 2015 </option>
	<option value='https://www.baggagereclaim.co.uk/2015/08/'> August 2015 </option>
	<option value='https://www.baggagereclaim.co.uk/2015/07/'> July 2015 </option>
	<option value='https://www.baggagereclaim.co.uk/2015/06/'> June 2015 </option>
	<option value='https://www.baggagereclaim.co.uk/2015/05/'> May 2015 </option>
	<option value='https://www.baggagereclaim.co.uk/2015/04/'> April 2015 </option>
	<option value='https://www.baggagereclaim.co.uk/2015/03/'> March 2015 </option>
	<option value='https://www.baggagereclaim.co.uk/2015/02/'> February 2015 </option>
	<option value='https://www.baggagereclaim.co.uk/2015/01/'> January 2015 </option>
	<option value='https://www.baggagereclaim.co.uk/2014/12/'> December 2014 </option>
	<option value='https://www.baggagereclaim.co.uk/2014/11/'> November 2014 </option>
	<option value='https://www.baggagereclaim.co.uk/2014/10/'> October 2014 </option>
	<option value='https://www.baggagereclaim.co.uk/2014/09/'> September 2014 </option>
	<option value='https://www.baggagereclaim.co.uk/2014/08/'> August 2014 </option>
	<option value='https://www.baggagereclaim.co.uk/2014/07/'> July 2014 </option>
	<option value='https://www.baggagereclaim.co.uk/2014/06/'> June 2014 </option>
	<option value='https://www.baggagereclaim.co.uk/2014/05/'> May 2014 </option>
	<option value='https://www.baggagereclaim.co.uk/2014/04/'> April 2014 </option>
	<option value='https://www.baggagereclaim.co.uk/2014/03/'> March 2014 </option>
	<option value='https://www.baggagereclaim.co.uk/2014/02/'> February 2014 </option>
	<option value='https://www.baggagereclaim.co.uk/2014/01/'> January 2014 </option>
	<option value='https://www.baggagereclaim.co.uk/2013/12/'> December 2013 </option>
	<option value='https://www.baggagereclaim.co.uk/2013/11/'> November 2013 </option>
	<option value='https://www.baggagereclaim.co.uk/2013/10/'> October 2013 </option>
	<option value='https://www.baggagereclaim.co.uk/2013/09/'> September 2013 </option>
	<option value='https://www.baggagereclaim.co.uk/2013/08/'> August 2013 </option>
	<option value='https://www.baggagereclaim.co.uk/2013/07/'> July 2013 </option>
	<option value='https://www.baggagereclaim.co.uk/2013/06/'> June 2013 </option>
	<option value='https://www.baggagereclaim.co.uk/2013/05/'> May 2013 </option>
	<option value='https://www.baggagereclaim.co.uk/2013/04/'> April 2013 </option>
	<option value='https://www.baggagereclaim.co.uk/2013/03/'> March 2013 </option>
	<option value='https://www.baggagereclaim.co.uk/2013/02/'> February 2013 </option>
	<option value='https://www.baggagereclaim.co.uk/2013/01/'> January 2013 </option>
	<option value='https://www.baggagereclaim.co.uk/2012/12/'> December 2012 </option>
	<option value='https://www.baggagereclaim.co.uk/2012/11/'> November 2012 </option>
	<option value='https://www.baggagereclaim.co.uk/2012/10/'> October 2012 </option>
	<option value='https://www.baggagereclaim.co.uk/2012/09/'> September 2012 </option>
	<option value='https://www.baggagereclaim.co.uk/2012/08/'> August 2012 </option>
	<option value='https://www.baggagereclaim.co.uk/2012/07/'> July 2012 </option>
	<option value='https://www.baggagereclaim.co.uk/2012/06/'> June 2012 </option>
	<option value='https://www.baggagereclaim.co.uk/2012/05/'> May 2012 </option>
	<option value='https://www.baggagereclaim.co.uk/2012/04/'> April 2012 </option>
	<option value='https://www.baggagereclaim.co.uk/2012/03/'> March 2012 </option>
	<option value='https://www.baggagereclaim.co.uk/2012/02/'> February 2012 </option>
	<option value='https://www.baggagereclaim.co.uk/2012/01/'> January 2012 </option>
	<option value='https://www.baggagereclaim.co.uk/2011/12/'> December 2011 </option>
	<option value='https://www.baggagereclaim.co.uk/2011/11/'> November 2011 </option>
	<option value='https://www.baggagereclaim.co.uk/2011/10/'> October 2011 </option>
	<option value='https://www.baggagereclaim.co.uk/2011/09/'> September 2011 </option>
	<option value='https://www.baggagereclaim.co.uk/2011/08/'> August 2011 </option>
	<option value='https://www.baggagereclaim.co.uk/2011/07/'> July 2011 </option>
	<option value='https://www.baggagereclaim.co.uk/2011/06/'> June 2011 </option>
	<option value='https://www.baggagereclaim.co.uk/2011/05/'> May 2011 </option>
	<option value='https://www.baggagereclaim.co.uk/2011/04/'> April 2011 </option>
	<option value='https://www.baggagereclaim.co.uk/2011/03/'> March 2011 </option>
	<option value='https://www.baggagereclaim.co.uk/2011/02/'> February 2011 </option>
	<option value='https://www.baggagereclaim.co.uk/2011/01/'> January 2011 </option>
	<option value='https://www.baggagereclaim.co.uk/2010/12/'> December 2010 </option>
	<option value='https://www.baggagereclaim.co.uk/2010/11/'> November 2010 </option>
	<option value='https://www.baggagereclaim.co.uk/2010/10/'> October 2010 </option>
	<option value='https://www.baggagereclaim.co.uk/2010/09/'> September 2010 </option>
	<option value='https://www.baggagereclaim.co.uk/2010/08/'> August 2010 </option>
	<option value='https://www.baggagereclaim.co.uk/2010/07/'> July 2010 </option>
	<option value='https://www.baggagereclaim.co.uk/2010/06/'> June 2010 </option>
	<option value='https://www.baggagereclaim.co.uk/2010/05/'> May 2010 </option>
	<option value='https://www.baggagereclaim.co.uk/2010/04/'> April 2010 </option>
	<option value='https://www.baggagereclaim.co.uk/2010/03/'> March 2010 </option>
	<option value='https://www.baggagereclaim.co.uk/2010/02/'> February 2010 </option>
	<option value='https://www.baggagereclaim.co.uk/2010/01/'> January 2010 </option>
	<option value='https://www.baggagereclaim.co.uk/2009/12/'> December 2009 </option>
	<option value='https://www.baggagereclaim.co.uk/2009/11/'> November 2009 </option>
	<option value='https://www.baggagereclaim.co.uk/2009/10/'> October 2009 </option>
	<option value='https://www.baggagereclaim.co.uk/2009/09/'> September 2009 </option>
	<option value='https://www.baggagereclaim.co.uk/2009/08/'> August 2009 </option>
	<option value='https://www.baggagereclaim.co.uk/2009/07/'> July 2009 </option>
	<option value='https://www.baggagereclaim.co.uk/2009/06/'> June 2009 </option>
	<option value='https://www.baggagereclaim.co.uk/2009/05/'> May 2009 </option>
	<option value='https://www.baggagereclaim.co.uk/2009/04/'> April 2009 </option>
	<option value='https://www.baggagereclaim.co.uk/2009/03/'> March 2009 </option>
	<option value='https://www.baggagereclaim.co.uk/2009/02/'> February 2009 </option>
	<option value='https://www.baggagereclaim.co.uk/2009/01/'> January 2009 </option>
	<option value='https://www.baggagereclaim.co.uk/2008/12/'> December 2008 </option>
	<option value='https://www.baggagereclaim.co.uk/2008/11/'> November 2008 </option>
	<option value='https://www.baggagereclaim.co.uk/2008/10/'> October 2008 </option>
	<option value='https://www.baggagereclaim.co.uk/2008/09/'> September 2008 </option>
	<option value='https://www.baggagereclaim.co.uk/2008/08/'> August 2008 </option>
	<option value='https://www.baggagereclaim.co.uk/2008/07/'> July 2008 </option>
	<option value='https://www.baggagereclaim.co.uk/2008/06/'> June 2008 </option>
	<option value='https://www.baggagereclaim.co.uk/2008/05/'> May 2008 </option>
	<option value='https://www.baggagereclaim.co.uk/2008/04/'> April 2008 </option>
	<option value='https://www.baggagereclaim.co.uk/2008/03/'> March 2008 </option>
	<option value='https://www.baggagereclaim.co.uk/2008/02/'> February 2008 </option>
	<option value='https://www.baggagereclaim.co.uk/2008/01/'> January 2008 </option>
	<option value='https://www.baggagereclaim.co.uk/2007/12/'> December 2007 </option>
	<option value='https://www.baggagereclaim.co.uk/2007/11/'> November 2007 </option>
	<option value='https://www.baggagereclaim.co.uk/2007/10/'> October 2007 </option>
	<option value='https://www.baggagereclaim.co.uk/2007/09/'> September 2007 </option>
	<option value='https://www.baggagereclaim.co.uk/2007/08/'> August 2007 </option>
	<option value='https://www.baggagereclaim.co.uk/2007/07/'> July 2007 </option>
	<option value='https://www.baggagereclaim.co.uk/2007/06/'> June 2007 </option>
	<option value='https://www.baggagereclaim.co.uk/2007/05/'> May 2007 </option>
	<option value='https://www.baggagereclaim.co.uk/2007/04/'> April 2007 </option>
	<option value='https://www.baggagereclaim.co.uk/2007/03/'> March 2007 </option>
	<option value='https://www.baggagereclaim.co.uk/2007/02/'> February 2007 </option>
	<option value='https://www.baggagereclaim.co.uk/2007/01/'> January 2007 </option>
	<option value='https://www.baggagereclaim.co.uk/2006/12/'> December 2006 </option>
	<option value='https://www.baggagereclaim.co.uk/2006/11/'> November 2006 </option>
	<option value='https://www.baggagereclaim.co.uk/2006/10/'> October 2006 </option>
	<option value='https://www.baggagereclaim.co.uk/2006/09/'> September 2006 </option>
	<option value='https://www.baggagereclaim.co.uk/2006/08/'> August 2006 </option>
	<option value='https://www.baggagereclaim.co.uk/2006/07/'> July 2006 </option>
	<option value='https://www.baggagereclaim.co.uk/2006/06/'> June 2006 </option>
	<option value='https://www.baggagereclaim.co.uk/2006/05/'> May 2006 </option>
	<option value='https://www.baggagereclaim.co.uk/2006/04/'> April 2006 </option>
	<option value='https://www.baggagereclaim.co.uk/2006/03/'> March 2006 </option>
	<option value='https://www.baggagereclaim.co.uk/2006/02/'> February 2006 </option>
	<option value='https://www.baggagereclaim.co.uk/2006/01/'> January 2006 </option>
	<option value='https://www.baggagereclaim.co.uk/2005/12/'> December 2005 </option>
	<option value='https://www.baggagereclaim.co.uk/2005/11/'> November 2005 </option>
	<option value='https://www.baggagereclaim.co.uk/2005/10/'> October 2005 </option>
	<option value='https://www.baggagereclaim.co.uk/2005/09/'> September 2005 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div> <!-- end .et_pb_widget --><div id="categories-3" class="et_pb_widget widget_categories"><h4 class="widgettitle">CATEGORIES</h4><form action="https://www.baggagereclaim.co.uk" method="get"><label class="screen-reader-text" for="cat">CATEGORIES</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="881">Boundaried Breakups</option>
	<option class="level-0" value="884">Boundaries</option>
	<option class="level-0" value="7">Dating</option>
	<option class="level-0" value="15">Emotional Unavailability</option>
	<option class="level-0" value="875">Happiness &amp; Self-Esteem</option>
	<option class="level-0" value="876">Healthier Relationships</option>
	<option class="level-0" value="888">Letting Go</option>
	<option class="level-0" value="891">News</option>
	<option class="level-0" value="877">Patterns &amp; Habits</option>
	<option class="level-0" value="1009">Podcast: The Baggage Reclaim Sessions</option>
	<option class="level-0" value="878">The BS Diet</option>
	<option class="level-0" value="883">Values &amp; Compatibility</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div> <!-- end .et_pb_widget -->	</div> <!-- end #sidebar -->
		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->


			<footer id="main-footer">
				
<div class="container">
    <div id="footer-widgets" class="clearfix">
		<div class="footer-widget"><div id="text-348554536" class="fwidget et_pb_widget widget_text">			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_mob_col_auto sbi_col_5" style="width:100%; padding-bottom: 10px; " data-id="1663580" data-num="5" data-res="full" data-cols="5" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;true&quot;,&quot;feedID&quot;: &quot;1663580&quot;, &quot;headercolor&quot;: &quot;333333&quot;, &quot;imagepadding&quot;: &quot;5&quot;,&quot;mid&quot;: &quot;M2E4MWE5Zg==&quot;, &quot;disablecache&quot;: &quot;false&quot;, &quot;sbiCacheExists&quot;: &quot;true&quot;,&quot;callback&quot;: &quot;ZWQ1NjI2Yjg3MjdmNDV.kMWI1Mjk1OTJmZGZhZDI1NWM=&quot;, &quot;sbiHeaderCache&quot;: &quot;true&quot;}'><div class="sb_instagram_header sbi_medium" style="padding: 10px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader"></div></div><div id="sbi_load" class="sbi_hidden"><a class="sbi_load_btn" href="javascript:void(0);" style="display: none; "><span class="sbi_btn_text">Load More&hellip;</span><span class="sbi_loader sbi_hidden"></span></a><span class="sbi_follow_btn"><a href="https://www.instagram.com/" style="" target="_blank" rel="noopener noreferrer"><i class="fa fab fa-instagram"></i>Follow on Instagram</a></span></div></div>
</div>
		</div> <!-- end .fwidget --></div> <!-- end .footer-widget -->    </div> <!-- #footer-widgets -->
</div>    <!-- .container -->

		
				<div id="et-footer-nav">
					<div class="container">
						<ul id="menu-navigation-footer" class="bottom-nav"><li id="menu-item-9547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9547"><a href="https://www.baggagereclaim.co.uk/about/">ABOUT</a></li>
<li id="menu-item-10484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10484"><a href="http://shop.baggagereclaim.co.uk/">Shop</a></li>
<li id="menu-item-9550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9550"><a href="https://www.baggagereclaim.co.uk/contact/">Contact</a></li>
<li id="menu-item-9548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-9548"><a href="https://www.baggagereclaim.co.uk/about/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-106122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106122"><a href="https://www.baggagereclaim.co.uk/cookie-policy/">Cookie Policy</a></li>
</ul>					</div>
				</div> <!-- #et-footer-nav -->

			
				<div id="footer-bottom">
					<div class="container clearfix">
				<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="http://www.facebook.com/baggagereclaim/" class="icon">
			<span>Facebook</span>
		</a>
	</li>
	<li class="et-social-icon et-social-twitter">
		<a href="http://www.twitter.com/baggagereclaim/" class="icon">
			<span>Twitter</span>
		</a>
	</li>
	<li class="et-social-icon et-social-instagram">
		<a href="https://www.instagram.com/natlue/" class="icon">
			<span>Instagram</span>
		</a>
	</li>

</ul><div id="footer-info">© 2005-2019 BAGGAGE RECLAIM. ALL RIGHTS RESERVED. </div>					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

	<div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a  data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Accept</a>  <a  id="cookie_action_close_header_reject"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header_reject cli_action_button"  data-cli_action="reject">Reject</a> <a href='https://baggagereclaim.co.uk/privacy-policy' id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  style="display:inline-block;" >Read More</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="exampleModalCenterTitle" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
    <div class="cli-modal-content cli-bar-popup">
      <button type="button" class="cli-modal-close" id="cliModalClose">
        <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
      </button>
      <div class="cli-modal-body">
        <div class="cli-container-fluid cli-tab-container">
    <div class="cli-row">
        <div class="cli-col-12 cli-align-items-stretch cli-px-0">
            <div class="cli-privacy-overview">
                                <h4></h4>                                         
                <div class="cli-privacy-content">
                    <p class="cli-privacy-content-text"></p>
                </div>
                <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a>            </div>
        </div>  
        <div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
            <div class="cli-tab-section cli-privacy-tab">
                <div class="cli-tab-header">
                    <a class="cli-nav-link cli-settings-mobile" >
                                            </a>
                </div>
                <div class="cli-tab-content">
                    <div class="cli-tab-pane cli-fade">
                        <p></p>
                    </div>
                </div>

            </div>
                            <div class="cli-tab-section">
                <div class="cli-tab-header">
                    <a class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab" >
                        necessary 
                    </a>
                
                    <span class="cli-necessary-caption">Always Enabled</span>                 </div>
                <div class="cli-tab-content">
                    <div class="cli-tab-pane cli-fade" data-id="necessary">
                        <p></p>
                    </div>
                </div>
                </div>
                            <div class="cli-tab-section">
                <div class="cli-tab-header">
                    <a class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab" >
                        non-necessary 
                    </a>
                <label class="cli-switch">
                        <input type="checkbox" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary"checked />
                        <span class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"></span>                           
                    </label>                </div>
                <div class="cli-tab-content">
                    <div class="cli-tab-pane cli-fade" data-id="non-necessary">
                        <p></p>
                    </div>
                </div>
                </div>
                       
        </div>
    </div> 
</div> 
      </div>
    </div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<script type="text/javascript">
  /* <![CDATA[ */
  cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#444","border_on":false,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_2_hidebar":true,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":true,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"top","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":true,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"}';
  /* ]]> */
</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.baggagereclaim.co.uk/wp-admin/admin-ajax.php";
</script>
	<script type="text/javascript">
			</script>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3961094-11"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-3961094-11');
</script>
<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=5.2.1' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}
								
								.ssba .fb-save
								{
								padding: 6px;
								line-height: 30px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 12px;
									
									font-weight: normal;
								}
								

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}
					
				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.12'></script>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=5.2.1'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-includes/js/comment-reply.min.js?ver=5.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.baggagereclaim.co.uk\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.baggagereclaim.co.uk\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/www.baggagereclaim.co.uk\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"4cb4d5f661","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"eaa52b903b","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"106965","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-content/themes/Divi/js/custom.min.js?ver=3.23.3'></script>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-content/themes/Divi/core/admin/js/common.js?ver=3.23.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgdprcData = {"ajaxURL":"https:\/\/www.baggagereclaim.co.uk\/wp-admin\/admin-ajax.php","ajaxSecurity":"e1009ab5df","isMultisite":"","path":"\/","blogId":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-content/plugins/wp-gdpr-compliance/assets/js/front.js?ver=1559297661'></script>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-includes/js/wp-embed.min.js?ver=5.2.1'></script>
<script async="async" type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
</body>
</html>
