<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta charset="UTF-8"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://www.baggagereclaim.co.uk/xmlrpc.php"/>
<title>The self-abandonment of compartmentalising other people&#039;s shady behaviour isn&#039;t worth it</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.baggagereclaim.co.uk/the-self-abandonment-of-compartmentalising-other-peoples-shady-behaviour-isnt-worth-it/"/>
<meta property="og:locale" content="en_GB"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="The self-abandonment of compartmentalising other people&#039;s shady behaviour isn&#039;t worth it"/>
<meta property="og:description" content="Sometimes we compartmentalise a person&#8217;s behaviour and focus on our feelings or the picture we&#8217;ve painted in our mind. The back and forth with our ex continues even though they still insist that they don&#8217;t want us or a relationship. We claim that we love &#8216;the person&#8217;, not &#8216;their actions&#8217; even though we don&#8217;t receive [&hellip;]"/>
<meta property="og:url" content="https://www.baggagereclaim.co.uk/the-self-abandonment-of-compartmentalising-other-peoples-shady-behaviour-isnt-worth-it/"/>
<meta property="og:site_name" content="Baggage Reclaim with Natalie Lue"/>
<meta property="article:publisher" content="http://www.facebook.com/baggagereclaim"/>
<meta property="article:published_time" content="2021-03-06T13:00:00+00:00"/>
<meta property="article:modified_time" content="2021-03-06T19:34:40+00:00"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:creator" content="@baggagereclaim"/>
<meta name="twitter:site" content="@baggagereclaim"/>
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="NATALIE">
<meta name="twitter:label2" content="Estimated reading time">
<meta name="twitter:data2" content="2 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.baggagereclaim.co.uk/#organization","name":"Baggage Reclaim","url":"https://www.baggagereclaim.co.uk/","sameAs":["http://www.facebook.com/baggagereclaim","http://instagram.com/natlue","https://www.linkedin.com/in/natalie-lue-125547174/","http://youtube.com/baggagereclaim","http://www.pinterest.com/natalielue","https://twitter.com/baggagereclaim"],"logo":{"@type":"ImageObject","@id":"https://www.baggagereclaim.co.uk/#logo","inLanguage":"en-GB","url":"https://www.baggagereclaim.co.uk/wp-content/uploads/2019/02/BR-Logo-2018.png","width":1000,"height":500,"caption":"Baggage Reclaim"},"image":{"@id":"https://www.baggagereclaim.co.uk/#logo"}},{"@type":"WebSite","@id":"https://www.baggagereclaim.co.uk/#website","url":"https://www.baggagereclaim.co.uk/","name":"Baggage Reclaim with Natalie Lue","description":"Let Go of Emotional Baggage, Overcome The Past, Become Emotionaly Available and Happier","publisher":{"@id":"https://www.baggagereclaim.co.uk/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.baggagereclaim.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"WebPage","@id":"https://www.baggagereclaim.co.uk/the-self-abandonment-of-compartmentalising-other-peoples-shady-behaviour-isnt-worth-it/#webpage","url":"https://www.baggagereclaim.co.uk/the-self-abandonment-of-compartmentalising-other-peoples-shady-behaviour-isnt-worth-it/","name":"The self-abandonment of compartmentalising other people's shady behaviour isn't worth it","isPartOf":{"@id":"https://www.baggagereclaim.co.uk/#website"},"datePublished":"2021-03-06T13:00:00+00:00","dateModified":"2021-03-06T19:34:40+00:00","breadcrumb":{"@id":"https://www.baggagereclaim.co.uk/the-self-abandonment-of-compartmentalising-other-peoples-shady-behaviour-isnt-worth-it/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.baggagereclaim.co.uk/the-self-abandonment-of-compartmentalising-other-peoples-shady-behaviour-isnt-worth-it/"]}]},{"@type":"BreadcrumbList","@id":"https://www.baggagereclaim.co.uk/the-self-abandonment-of-compartmentalising-other-peoples-shady-behaviour-isnt-worth-it/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.baggagereclaim.co.uk/","url":"https://www.baggagereclaim.co.uk/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.baggagereclaim.co.uk/the-blog/","url":"https://www.baggagereclaim.co.uk/the-blog/","name":"The Blog"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.baggagereclaim.co.uk/the-self-abandonment-of-compartmentalising-other-peoples-shady-behaviour-isnt-worth-it/","url":"https://www.baggagereclaim.co.uk/the-self-abandonment-of-compartmentalising-other-peoples-shady-behaviour-isnt-worth-it/","name":"The self-abandonment of compartmentalising other people&#8217;s shady behaviour isn&#8217;t worth it"}}]},{"@type":"Article","@id":"https://www.baggagereclaim.co.uk/the-self-abandonment-of-compartmentalising-other-peoples-shady-behaviour-isnt-worth-it/#article","isPartOf":{"@id":"https://www.baggagereclaim.co.uk/the-self-abandonment-of-compartmentalising-other-peoples-shady-behaviour-isnt-worth-it/#webpage"},"author":{"@id":"https://www.baggagereclaim.co.uk/#/schema/person/29b9a442bbd822654e48afbca7fae6c4"},"headline":"The self-abandonment of compartmentalising other people&#8217;s shady behaviour isn&#8217;t worth it","datePublished":"2021-03-06T13:00:00+00:00","dateModified":"2021-03-06T19:34:40+00:00","mainEntityOfPage":{"@id":"https://www.baggagereclaim.co.uk/the-self-abandonment-of-compartmentalising-other-peoples-shady-behaviour-isnt-worth-it/#webpage"},"publisher":{"@id":"https://www.baggagereclaim.co.uk/#organization"},"keywords":"Abandonment,codependency,denial,Renovaters and Florences,rescuing and saving,The Bullshit Diet","articleSection":"Happiness &amp; Self-Esteem","inLanguage":"en-GB"},{"@type":"Person","@id":"https://www.baggagereclaim.co.uk/#/schema/person/29b9a442bbd822654e48afbca7fae6c4","name":"NATALIE","image":{"@type":"ImageObject","@id":"https://www.baggagereclaim.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/fd241f801e85795f2f78731fc839dfb8?s=96&d=mm&r=g","caption":"NATALIE"},"description":"Hi, I\u2019m Natalie! Baggage Reclaim is a guide to learning to live and love with self-esteem by breaking the patterns that stand in your way. Whether it's figuring out what\u2019s going on in a troubling relationship, understanding you and self-care, or being more assertive, I\u2019m here to help you guide you."}]}</script>
<link rel='dns-prefetch' href='//www.baggagereclaim.co.uk'/>
<link rel='dns-prefetch' href='//ws.sharethis.com'/>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel="alternate" type="application/rss+xml" title="Baggage Reclaim with Natalie Lue &raquo; Feed" href="https://www.baggagereclaim.co.uk/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Baggage Reclaim with Natalie Lue &raquo; Comments Feed" href="https://www.baggagereclaim.co.uk/comments/feed/"/>
<meta content="Divi v.4.9.0" name="generator"/>
<link rel="stylesheet" type="text/css" href="//www.baggagereclaim.co.uk/wp-content/cache/wpfc-minified/jm7tmd80/87mep.css" media="all"/>
<style id='wpgdprc.css-inline-css'>div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:before{content:'Yes';}
div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:after{content:'No';}</style>
<script type='application/json' id='wpp-json'>{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.baggagereclaim.co.uk\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":110031,"token":"fa38fdee25","lang":0,"debug":0}</script>
<link rel="https://api.w.org/" href="https://www.baggagereclaim.co.uk/wp-json/"/><link rel="alternate" type="application/json" href="https://www.baggagereclaim.co.uk/wp-json/wp/v2/posts/110031"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.baggagereclaim.co.uk/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.baggagereclaim.co.uk/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.6.2"/>
<link rel='shortlink' href='https://www.baggagereclaim.co.uk/?p=110031'/>
<link rel="alternate" type="application/json+oembed" href="https://www.baggagereclaim.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.baggagereclaim.co.uk%2Fthe-self-abandonment-of-compartmentalising-other-peoples-shady-behaviour-isnt-worth-it%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.baggagereclaim.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.baggagereclaim.co.uk%2Fthe-self-abandonment-of-compartmentalising-other-peoples-shady-behaviour-isnt-worth-it%2F&#038;format=xml"/>
<style id="mystickymenu">#mysticky-nav{width:100%;position:static;}#mysticky-nav.wrapfixed{position:fixed;left:0px;margin-top:0px;z-index:99990;-webkit-transition:0.3s;-moz-transition:0.3s;-o-transition:0.3s;transition:0.3s;-ms-filter:"progid:DXImageTransform.Microsoft.Alpha(Opacity=90)";filter:alpha(opacity=90);opacity:0.9;background-color:#f7f5e7;}#mysticky-nav.wrapfixed .myfixed{background-color:#f7f5e7;position:relative;top:auto;left:auto;right:auto;}#mysticky-nav .myfixed{margin:0 auto;float:none;border:0px;background:none;max-width:100%;}</style>			<style></style>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0"/><link rel="preload" href="https://www.baggagereclaim.co.uk/wp-content/themes/Divi/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous">
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx" src="https://www.facebook.com/tr?id=491811244332379&ev=PageView&noscript=1"/>
</noscript>
<style>#related_posts_thumbnails li{border-right:1px solid #dddddd;background-color:#ffffff}
#related_posts_thumbnails li:hover{background-color:#eeeeee;}
.relpost_content{font-size:12px;color:#333333;}
.relpost-block-single{background-color:#ffffff;border-right:1px solid #dddddd;border-left:1px solid #dddddd;margin-right:-1px;}
.relpost-block-single:hover{background-color:#eeeeee;}</style>
<link rel="icon" href="https://www.baggagereclaim.co.uk/wp-content/uploads/2019/02/cropped-FAVICON-BR-1-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://www.baggagereclaim.co.uk/wp-content/uploads/2019/02/cropped-FAVICON-BR-1-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://www.baggagereclaim.co.uk/wp-content/uploads/2019/02/cropped-FAVICON-BR-1-180x180.png"/>
<meta name="msapplication-TileImage" content="https://www.baggagereclaim.co.uk/wp-content/uploads/2019/02/cropped-FAVICON-BR-1-270x270.png"/>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-110031 single-format-standard et_pb_button_helper_class et_fixed_nav et_show_nav et_pb_show_title et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_header_style_left et_pb_footer_columns1 et_cover_background et_pb_gutter et_pb_gutters3 et_right_sidebar et_divi_theme et-db et_minified_js et_minified_css">
<div id="page-container">
<header id="main-header" data-height-onload="66">
<div class="container clearfix et_menu_container">
<div class="logo_container"> <span class="logo_helper"></span> <a href="https://www.baggagereclaim.co.uk/"> <img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2019/02/BR-Logo-2018.png" alt="Baggage Reclaim with Natalie Lue" id="logo" data-height-percentage="100"/> </a></div><div id="et-top-navigation" data-height="66" data-fixed-height="40">
<nav id="top-menu-nav">
<ul id="top-menu" class="nav"><li id="menu-item-106930" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-106930"><a href="https://www.baggagereclaim.co.uk/the-blog/">BLOG</a>
<ul class="sub-menu">
<li id="menu-item-102828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102828"><a href="https://www.baggagereclaim.co.uk/list-of-posts/">LIST OF POSTS</a></li>
</ul>
</li>
<li id="menu-item-8906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8906"><a href="https://www.baggagereclaim.co.uk/about/">ABOUT</a>
<ul class="sub-menu">
<li id="menu-item-102356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102356"><a href="https://www.baggagereclaim.co.uk/contact/">CONTACT</a></li>
</ul>
</li>
<li id="menu-item-99138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99138"><a href="https://www.baggagereclaim.co.uk/the-baggage-reclaim-sessions-podcast/">PODCAST</a></li>
<li id="menu-item-103020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103020"><a href="https://www.baggagereclaim.co.uk/courses/">ONLINE COURSES</a></li>
<li id="menu-item-106289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106289"><a href="https://www.baggagereclaim.co.uk/consultations/">WORK WITH ME</a></li>
<li id="menu-item-89628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89628"><a href="http://store.baggagereclaim.co.uk/">SHOP</a></li>
</ul>						</nav>
<div id="et_top_search"> <span id="et_search_icon"></span></div><div id="et_mobile_nav_menu">
<div class="mobile_nav closed"> <span class="select_page">Select Page</span> <span class="mobile_menu_bar mobile_menu_bar_toggle"></span></div></div></div></div><div class="et_search_outer">
<div class="container et_search_form_container"> <form role="search" method="get" class="et-search-form" action="https://www.baggagereclaim.co.uk/"> <input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" /> </form> <span class="et_close_search_field"></span></div></div></header> 
<div id="et-main-area">
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div id="left-area">
<article id="post-110031" class="et_pb_post post-110031 post type-post status-publish format-standard hentry category-happiness-self-esteem tag-abandonment tag-codependency tag-denial tag-renovaters-and-florences tag-rescuing-and-saving tag-the-bullshit-diet">
<div class="et_post_meta_wrapper"> <h1 class="entry-title">The self-abandonment of compartmentalising other people&#8217;s shady behaviour isn&#8217;t worth it</h1> <p class="post-meta"> by <span class="author vcard"><a href="https://www.baggagereclaim.co.uk/author/natalie/" title="Posts by NATALIE" rel="author">NATALIE</a></span> | <span class="published">Mar 6, 2021</span> | <a href="https://www.baggagereclaim.co.uk/category/happiness-self-esteem/" rel="category tag">Happiness &amp; Self-Esteem</a></p></div><div class="entry-content">
<p>Sometimes we compartmentalise a person&#8217;s behaviour and <a href="https://www.baggagereclaim.co.uk/excerpt-from-the-no-contact-rule-getting-trapped-by-your-own-feelings/">focus on our feelings</a> or the <a href="https://www.baggagereclaim.co.uk/this-is-why-not-letting-go-blocks-our-happiness-and-growth/">picture we&#8217;ve painted in our mind</a>. The back and forth with our ex continues even though they still insist that they don&#8217;t want us or a relationship. We claim that we love &#8216;the person&#8217;, not &#8216;their actions&#8217; even though we don&#8217;t receive love, care, trust and respect. </p>
<p>Separating this person from their behaviour means that we might rationalise that they&#8217;re not rejecting <em>us</em>. We fervently believe that they share our feelings and desire for a relationship. An unfortunate series of obstacles causes them to reject the type of relationship we&#8217;d like to have with them, right? So we remain invested. We think we know better and then use this to build a case for <a href="https://www.baggagereclaim.co.uk/youre-not-in-pretty-woman-do-you-believe-in-the-booty-call-fairy-tale/">holding out for the fairy-tale ending</a>. </p>
<p>Hell, we might reason that half-interest and being used for sex, an ego stroke or whatever, or them being willing to take our calls or reply to texts is a sign that they want us. Or we might argue that these mean that they&#8217;re not <em>outright</em> rejecting us so we&#8217;re still &#8216;in&#8217;. </p>
<h4 id="h-we-want-to-believe-our-feelings-and-the-illusion-but-we-need-to-believe-the-pattern"><strong>We want to believe our feelings and the illusion, but we need to believe the pattern.</strong></h4>
<p>The need to compartmentalise someone to continue engaging with them doesn&#8217;t bode well. It&#8217;s denying, rationalising, minimising, excusing and presuming to avoid dealing with the truth. </p>
<p>But given that we <a href="https://www.baggagereclaim.co.uk/there-is-no-job-opening-relationships-are-co-created/">co-create our relationships</a> and they <a href="https://www.baggagereclaim.co.uk/you-cannot-be-an-equal-in-your-relationships-if-you-treat-dating-like-an-audition/">also need to be co-piloted </a>for them to be healthy, we can&#8217;t act as if the person and their behaviour are separate entities. In fact, by separating the person from their actions, we separate from (and abandon) ourselves. </p>
<p><a href="https://www.baggagereclaim.co.uk/podcast-ep-212-people-can-be-more-than-one-thing/">We have to love the whole person</a> in reality <em>and also</em> be willing to love and take care of us <em>at the same time</em>. The fact they still toy with us, get back together (and then go again), hang around, use us for what they can get, <em>doesn&#8217;t</em> mean it&#8217;s &#8216;love&#8217;. <a href="https://www.baggagereclaim.co.uk/this-is-why-that-connection-isnt-shorthand-for-i-know-you/">Compartmentalisation causes destabilisation</a>. And while it hurts to face reality and let go, on the other side is a life where we can be fully ourselves and fully loved. </p>
<span class='wpfp-span'><img src='https://www.baggagereclaim.co.uk/wp-content/plugins/wp-favorite-posts/img/heart.png' alt='Favorite' title='Favorite' class='wpfp-img'/><img src='https://www.baggagereclaim.co.uk/wp-content/plugins/wp-favorite-posts/img/loading.gif' alt='Loading' title='Loading' class='wpfp-hide wpfp-img'/><a class='wpfp-link' href='?wpfpaction=add&amp;postid=110031' title='Add to favorites' rel='nofollow'>Add to favorites</a></span><div class="relpost-thumb-wrapper"><div class="relpost-thumb-container"><h3>Related posts:</h3><div style="clear: both"></div><div style="clear: both"></div><div class="relpost-block-container"><a class="relpost-block-single" href="https://www.baggagereclaim.co.uk/guest-post-a-journey-from-pain-to-self-love/"><div style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Guest Post: A Journey in an Honest Conversation from Pain to Self-Love" style="background: transparent url(https://www.baggagereclaim.co.uk/wp-content/uploads/2010/03/skitched-20100303-174648-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text" style="font-family: Arial; font-size: 12px; color: #333333;">Guest Post: A Journey in an Honest Conversation from Pain to Self-Love</div></div></a><a class="relpost-block-single" href="https://www.baggagereclaim.co.uk/future-faking-is-partly-about-using-intentions-to-enhance-self-image/"><div style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Future Faking" style="background: transparent url(https://www.baggagereclaim.co.uk/wp-content/uploads/2014/06/image2-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text" style="font-family: Arial; font-size: 12px; color: #333333;">Future Faking is partly about using intentions to enhance self-image</div></div></a><a class="relpost-block-single" href="https://www.baggagereclaim.co.uk/on-being-a-pleaser-you-dont-have-to-keep-acting-as-if-life-is-imposed-on-you/"><div style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="On Being A Pleaser: You don't have to keep acting as if life is imposed on you" style="background: transparent url(https://www.baggagereclaim.co.uk/wp-content/plugins/related-posts-thumbnails/img/default.png) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text" style="font-family: Arial; font-size: 12px; color: #333333;">On Being A Pleaser: You don't have to keep acting as if life is imposed on you</div></div></a></div><div style="clear: both"></div></div></div><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><span class="ssba-share-text">Share this...</span><br/><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.baggagereclaim.co.uk/the-self-abandonment-of-compartmentalising-other-peoples-shady-behaviour-isnt-worth-it/" target="_blank"><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 35px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook"/><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png" style="width: 35px;" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest"/><div title="Pinterest" class="ssbp-text">Pinterest</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.baggagereclaim.co.uk/the-self-abandonment-of-compartmentalising-other-peoples-shady-behaviour-isnt-worth-it/&amp;text=The%20self-abandonment%20of%20compartmentalising%20other%20people%E2%80%99s%20shady%20behaviour%20isn%E2%80%99t%20worth%20it%20" target=&quot;_blank&quot;><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter"/><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.baggagereclaim.co.uk/the-self-abandonment-of-compartmentalising-other-peoples-shady-behaviour-isnt-worth-it/" target=&quot;_blank&quot;><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn"/><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=https://www.baggagereclaim.co.uk/the-self-abandonment-of-compartmentalising-other-peoples-shady-behaviour-isnt-worth-it/&amp;title=The self-abandonment of compartmentalising other people&#8217;s shady behaviour isn&#8217;t worth it" target=&quot;_blank&quot;><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" style="width: 35px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit"/><div title="Reddit" class="ssbp-text">Reddit</div></a><a data-site="stumbleupon" class="ssba_stumbleupon_share ssba_share_link" href="http://www.stumbleupon.com/submit?url=https://www.baggagereclaim.co.uk/the-self-abandonment-of-compartmentalising-other-peoples-shady-behaviour-isnt-worth-it/&#038;title=The%20self-abandonment%20of%20compartmentalising%20other%20people&#8217;s%20shady%20behaviour%20isn&#8217;t%20worth%20it" target=&quot;_blank&quot;><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/stumbleupon.png" style="width: 35px;" title="StumbleUpon" class="ssba ssba-img" alt="Share on StumbleUpon"/><div title="StumbleUpon" class="ssbp-text">StumbleUpon</div></a><a data-site="tumblr" class="ssba_tumblr_share" href="http://www.tumblr.com/share/link?url=https://www.baggagereclaim.co.uk/the-self-abandonment-of-compartmentalising-other-peoples-shady-behaviour-isnt-worth-it/" target=&quot;_blank&quot;><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/tumblr.png" style="width: 35px;" title="tumblr" class="ssba ssba-img" alt="Share on Tumblr"/><div title="Tumblr" class="ssbp-text">Tumblr</div></a></div></div></div><div class="et_post_meta_wrapper"></div></article></div><div id="sidebar">
<div id="search-5" class="et_pb_widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://www.baggagereclaim.co.uk/">
<div> <label class="screen-reader-text" for="s">Search for:</label> <input type="text" value="" name="s" id="s" /> <input type="submit" id="searchsubmit" value="Search" /></div></form></div><div id="text-348554534" class="et_pb_widget widget_text">			<div class="textwidget"><center> <a href="https://twitter.com/baggagereclaim"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-01.png" alt="Twitter"></a><a href="https://www.facebook.com/baggagereclaim/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-02.png" alt="Facebook"></a><a href="https://www.youtube.com/user/baggagereclaim"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-03.png" alt="Youtube"></a><a href="https://uk.pinterest.com/natalielue/baggage-reclaim/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-04.png" alt="Pinterest"></a><a href="https://instagram.com/natlue/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-06.png" alt="Instagram"></a><a href="https://soundcloud.com/baggagereclaim/sets/the-baggage-reclaim-sessions"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-09.png" alt="Soundcloud"></a><a href="https://itunes.apple.com/gb/podcast/the-baggage-reclaim-sessions/id1032835304?mt=2"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-10.png" alt="Podcast"></a> <a href="https://www.baggagereclaim.co.uk/about/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SIDEBAR_Findoutmore.png" alt="Natalie Lue - Baggage Reclaim"></a></center> <a href="https://www.baggagereclaim.co.uk/courses/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SIDEBAR_Courses.png" alt="Store Baggage Reclaim"></a> <a href="https://www.baggagereclaim.co.uk/workshops/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SIDEBAR_events.png" alt="Store Baggage Reclaim"></a> <a href="http://store.baggagereclaim.co.uk/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SIDEBAR_shop.png" alt="Store Baggage Reclaim"></a></div></div><div id="wpp-3" class="et_pb_widget popular-posts">
<h4 class="widgettitle">TRENDING</h4>
<ul class="wpp-list wpp-tiny">
<li><div class="wpp-item-data"><a href="https://www.baggagereclaim.co.uk/category/boundaries/" class="category category-884">Boundaries</a></div><a href="https://www.baggagereclaim.co.uk/when-youre-accused-of-cheating/" class="wpp-post-title" target="_self">When You&#8217;re Accused of Cheating</a></li>
<li><div class="wpp-item-data"><a href="https://www.baggagereclaim.co.uk/category/mr-unavailable/" class="category category-15">Emotional Unavailability</a></div><a href="https://www.baggagereclaim.co.uk/why-do-they-keep-having-sex-with-me-if-theyre-not-interested-or-dont-want-the-relationship-i-want/" class="wpp-post-title" target="_self">Why Do They Keep Having Sex With Me If They&#8217;re Not Interested Or Don&#8217;t Want The Relationship I Want?</a></li>
<li><div class="wpp-item-data"><a href="https://www.baggagereclaim.co.uk/category/dating-advice/" class="category category-7">Dating</a></div><a href="https://www.baggagereclaim.co.uk/30-signs-that-someone-isnt-interested-or-is-half-heartedly-interested-in-you-how-to-avoid-being-a-passing-time-candidate/" class="wpp-post-title" target="_self">30 Signs That Someone Isn&#8217;t Interested Or Is Half-Heartedly Interested In You: How To Avoid Being a Passing-Time Candidate</a></li>
<li><div class="wpp-item-data"><a href="https://www.baggagereclaim.co.uk/category/mr-unavailable/" class="category category-15">Emotional Unavailability</a></div><a href="https://www.baggagereclaim.co.uk/signs-that-a-guy-wants-you-just-for-sex/" class="wpp-post-title" target="_self">10 Signs That A Guy Wants You Just For Sex</a></li>
<li><div class="wpp-item-data"><a href="https://www.baggagereclaim.co.uk/category/letting-go/" class="category category-888">Letting Go</a></div><a href="https://www.baggagereclaim.co.uk/dont-they-care-about-me-didnt-i-mean-something-to-them/" class="wpp-post-title" target="_self">Don’t They Care About Me? Didn’t I Mean Something To Them?</a></li>
<li><div class="wpp-item-data"><a href="https://www.baggagereclaim.co.uk/category/letting-go/" class="category category-888">Letting Go</a></div><a href="https://www.baggagereclaim.co.uk/overlappers-when-they-start-a-new-relationship-just-before-your-breakup/" class="wpp-post-title" target="_self">Overlappers: When they start a new relationship just before your breakup</a></li>
<li><div class="wpp-item-data"><a href="https://www.baggagereclaim.co.uk/category/letting-go/" class="category category-888">Letting Go</a></div><a href="https://www.baggagereclaim.co.uk/letting-go-of-a-relationshipthat-doesnt-exist/" class="wpp-post-title" target="_self">Letting Go of a Relationship That Doesn&#8217;t Exist</a></li>
<li><div class="wpp-item-data"><a href="https://www.baggagereclaim.co.uk/category/boundaried-breakups/" class="category category-881">Boundaried Breakups</a></div><a href="https://www.baggagereclaim.co.uk/the-big-question-but-will-he-try-to-get-in-contact-with-me/" class="wpp-post-title" target="_self">The Big Question: Will he try to get in contact with me?</a></li>
<li><div class="wpp-item-data"><a href="https://www.baggagereclaim.co.uk/category/mr-unavailable/" class="category category-15">Emotional Unavailability</a></div><a href="https://www.baggagereclaim.co.uk/reader-question-what-does-i-cant-give-you-want-you-want-mean/" class="wpp-post-title" target="_self">Reader Question: What does it mean when a man says &#8216;I can&#8217;t give you want you want&#8217;?</a></li>
<li><div class="wpp-item-data"><a href="https://www.baggagereclaim.co.uk/category/boundaried-breakups/" class="category category-881">Boundaried Breakups</a></div><a href="https://www.baggagereclaim.co.uk/how-to-tell-someone-youre-not-interested-without-ghosting/" class="wpp-post-title" target="_self">How To Tell Someone You&#8217;re Not Interested Without Ghosting</a></li>
</ul></div><div id="wpfp-users_favorites" class="et_pb_widget wpfp_users_favorites_widget_view"><h4 class="widgettitle">YOUR FAVOURITES</h4><ul><li>Your favorites will be here.</li></ul></div><div id="archives-3" class="et_pb_widget widget_archive"><h4 class="widgettitle">ARCHIVES</h4> <label class="screen-reader-text" for="archives-dropdown-3">ARCHIVES</label> <select id="archives-dropdown-3" name="archive-dropdown"> <option value="">Select Month</option> <option value='https://www.baggagereclaim.co.uk/2021/03/'> March 2021 </option> <option value='https://www.baggagereclaim.co.uk/2021/02/'> February 2021 </option> <option value='https://www.baggagereclaim.co.uk/2021/01/'> January 2021 </option> <option value='https://www.baggagereclaim.co.uk/2020/12/'> December 2020 </option> <option value='https://www.baggagereclaim.co.uk/2020/11/'> November 2020 </option> <option value='https://www.baggagereclaim.co.uk/2020/10/'> October 2020 </option> <option value='https://www.baggagereclaim.co.uk/2020/09/'> September 2020 </option> <option value='https://www.baggagereclaim.co.uk/2020/08/'> August 2020 </option> <option value='https://www.baggagereclaim.co.uk/2020/07/'> July 2020 </option> <option value='https://www.baggagereclaim.co.uk/2020/06/'> June 2020 </option> <option value='https://www.baggagereclaim.co.uk/2020/05/'> May 2020 </option> <option value='https://www.baggagereclaim.co.uk/2020/04/'> April 2020 </option> <option value='https://www.baggagereclaim.co.uk/2020/03/'> March 2020 </option> <option value='https://www.baggagereclaim.co.uk/2020/02/'> February 2020 </option> <option value='https://www.baggagereclaim.co.uk/2020/01/'> January 2020 </option> <option value='https://www.baggagereclaim.co.uk/2019/12/'> December 2019 </option> <option value='https://www.baggagereclaim.co.uk/2019/11/'> November 2019 </option> <option value='https://www.baggagereclaim.co.uk/2019/10/'> October 2019 </option> <option value='https://www.baggagereclaim.co.uk/2019/09/'> September 2019 </option> <option value='https://www.baggagereclaim.co.uk/2019/07/'> July 2019 </option> <option value='https://www.baggagereclaim.co.uk/2019/06/'> June 2019 </option> <option value='https://www.baggagereclaim.co.uk/2019/05/'> May 2019 </option> <option value='https://www.baggagereclaim.co.uk/2019/04/'> April 2019 </option> <option value='https://www.baggagereclaim.co.uk/2019/03/'> March 2019 </option> <option value='https://www.baggagereclaim.co.uk/2019/02/'> February 2019 </option> <option value='https://www.baggagereclaim.co.uk/2019/01/'> January 2019 </option> <option value='https://www.baggagereclaim.co.uk/2018/12/'> December 2018 </option> <option value='https://www.baggagereclaim.co.uk/2018/11/'> November 2018 </option> <option value='https://www.baggagereclaim.co.uk/2018/10/'> October 2018 </option> <option value='https://www.baggagereclaim.co.uk/2018/09/'> September 2018 </option> <option value='https://www.baggagereclaim.co.uk/2018/08/'> August 2018 </option> <option value='https://www.baggagereclaim.co.uk/2018/07/'> July 2018 </option> <option value='https://www.baggagereclaim.co.uk/2018/05/'> May 2018 </option> <option value='https://www.baggagereclaim.co.uk/2018/04/'> April 2018 </option> <option value='https://www.baggagereclaim.co.uk/2018/03/'> March 2018 </option> <option value='https://www.baggagereclaim.co.uk/2018/02/'> February 2018 </option> <option value='https://www.baggagereclaim.co.uk/2018/01/'> January 2018 </option> <option value='https://www.baggagereclaim.co.uk/2017/11/'> November 2017 </option> <option value='https://www.baggagereclaim.co.uk/2017/10/'> October 2017 </option> <option value='https://www.baggagereclaim.co.uk/2017/09/'> September 2017 </option> <option value='https://www.baggagereclaim.co.uk/2017/08/'> August 2017 </option> <option value='https://www.baggagereclaim.co.uk/2017/07/'> July 2017 </option> <option value='https://www.baggagereclaim.co.uk/2017/06/'> June 2017 </option> <option value='https://www.baggagereclaim.co.uk/2017/05/'> May 2017 </option> <option value='https://www.baggagereclaim.co.uk/2017/04/'> April 2017 </option> <option value='https://www.baggagereclaim.co.uk/2017/03/'> March 2017 </option> <option value='https://www.baggagereclaim.co.uk/2017/02/'> February 2017 </option> <option value='https://www.baggagereclaim.co.uk/2017/01/'> January 2017 </option> <option value='https://www.baggagereclaim.co.uk/2016/12/'> December 2016 </option> <option value='https://www.baggagereclaim.co.uk/2016/11/'> November 2016 </option> <option value='https://www.baggagereclaim.co.uk/2016/10/'> October 2016 </option> <option value='https://www.baggagereclaim.co.uk/2016/09/'> September 2016 </option> <option value='https://www.baggagereclaim.co.uk/2016/08/'> August 2016 </option> <option value='https://www.baggagereclaim.co.uk/2016/07/'> July 2016 </option> <option value='https://www.baggagereclaim.co.uk/2016/06/'> June 2016 </option> <option value='https://www.baggagereclaim.co.uk/2016/05/'> May 2016 </option> <option value='https://www.baggagereclaim.co.uk/2016/04/'> April 2016 </option> <option value='https://www.baggagereclaim.co.uk/2016/03/'> March 2016 </option> <option value='https://www.baggagereclaim.co.uk/2016/02/'> February 2016 </option> <option value='https://www.baggagereclaim.co.uk/2016/01/'> January 2016 </option> <option value='https://www.baggagereclaim.co.uk/2015/12/'> December 2015 </option> <option value='https://www.baggagereclaim.co.uk/2015/11/'> November 2015 </option> <option value='https://www.baggagereclaim.co.uk/2015/10/'> October 2015 </option> <option value='https://www.baggagereclaim.co.uk/2015/09/'> September 2015 </option> <option value='https://www.baggagereclaim.co.uk/2015/08/'> August 2015 </option> <option value='https://www.baggagereclaim.co.uk/2015/07/'> July 2015 </option> <option value='https://www.baggagereclaim.co.uk/2015/06/'> June 2015 </option> <option value='https://www.baggagereclaim.co.uk/2015/05/'> May 2015 </option> <option value='https://www.baggagereclaim.co.uk/2015/04/'> April 2015 </option> <option value='https://www.baggagereclaim.co.uk/2015/03/'> March 2015 </option> <option value='https://www.baggagereclaim.co.uk/2015/02/'> February 2015 </option> <option value='https://www.baggagereclaim.co.uk/2015/01/'> January 2015 </option> <option value='https://www.baggagereclaim.co.uk/2014/12/'> December 2014 </option> <option value='https://www.baggagereclaim.co.uk/2014/11/'> November 2014 </option> <option value='https://www.baggagereclaim.co.uk/2014/10/'> October 2014 </option> <option value='https://www.baggagereclaim.co.uk/2014/09/'> September 2014 </option> <option value='https://www.baggagereclaim.co.uk/2014/08/'> August 2014 </option> <option value='https://www.baggagereclaim.co.uk/2014/07/'> July 2014 </option> <option value='https://www.baggagereclaim.co.uk/2014/06/'> June 2014 </option> <option value='https://www.baggagereclaim.co.uk/2014/05/'> May 2014 </option> <option value='https://www.baggagereclaim.co.uk/2014/04/'> April 2014 </option> <option value='https://www.baggagereclaim.co.uk/2014/03/'> March 2014 </option> <option value='https://www.baggagereclaim.co.uk/2014/02/'> February 2014 </option> <option value='https://www.baggagereclaim.co.uk/2014/01/'> January 2014 </option> <option value='https://www.baggagereclaim.co.uk/2013/12/'> December 2013 </option> <option value='https://www.baggagereclaim.co.uk/2013/11/'> November 2013 </option> <option value='https://www.baggagereclaim.co.uk/2013/10/'> October 2013 </option> <option value='https://www.baggagereclaim.co.uk/2013/09/'> September 2013 </option> <option value='https://www.baggagereclaim.co.uk/2013/08/'> August 2013 </option> <option value='https://www.baggagereclaim.co.uk/2013/07/'> July 2013 </option> <option value='https://www.baggagereclaim.co.uk/2013/06/'> June 2013 </option> <option value='https://www.baggagereclaim.co.uk/2013/05/'> May 2013 </option> <option value='https://www.baggagereclaim.co.uk/2013/04/'> April 2013 </option> <option value='https://www.baggagereclaim.co.uk/2013/03/'> March 2013 </option> <option value='https://www.baggagereclaim.co.uk/2013/02/'> February 2013 </option> <option value='https://www.baggagereclaim.co.uk/2013/01/'> January 2013 </option> <option value='https://www.baggagereclaim.co.uk/2012/12/'> December 2012 </option> <option value='https://www.baggagereclaim.co.uk/2012/11/'> November 2012 </option> <option value='https://www.baggagereclaim.co.uk/2012/10/'> October 2012 </option> <option value='https://www.baggagereclaim.co.uk/2012/09/'> September 2012 </option> <option value='https://www.baggagereclaim.co.uk/2012/08/'> August 2012 </option> <option value='https://www.baggagereclaim.co.uk/2012/07/'> July 2012 </option> <option value='https://www.baggagereclaim.co.uk/2012/06/'> June 2012 </option> <option value='https://www.baggagereclaim.co.uk/2012/05/'> May 2012 </option> <option value='https://www.baggagereclaim.co.uk/2012/04/'> April 2012 </option> <option value='https://www.baggagereclaim.co.uk/2012/03/'> March 2012 </option> <option value='https://www.baggagereclaim.co.uk/2012/02/'> February 2012 </option> <option value='https://www.baggagereclaim.co.uk/2012/01/'> January 2012 </option> <option value='https://www.baggagereclaim.co.uk/2011/12/'> December 2011 </option> <option value='https://www.baggagereclaim.co.uk/2011/11/'> November 2011 </option> <option value='https://www.baggagereclaim.co.uk/2011/10/'> October 2011 </option> <option value='https://www.baggagereclaim.co.uk/2011/09/'> September 2011 </option> <option value='https://www.baggagereclaim.co.uk/2011/08/'> August 2011 </option> <option value='https://www.baggagereclaim.co.uk/2011/07/'> July 2011 </option> <option value='https://www.baggagereclaim.co.uk/2011/06/'> June 2011 </option> <option value='https://www.baggagereclaim.co.uk/2011/05/'> May 2011 </option> <option value='https://www.baggagereclaim.co.uk/2011/04/'> April 2011 </option> <option value='https://www.baggagereclaim.co.uk/2011/03/'> March 2011 </option> <option value='https://www.baggagereclaim.co.uk/2011/02/'> February 2011 </option> <option value='https://www.baggagereclaim.co.uk/2011/01/'> January 2011 </option> <option value='https://www.baggagereclaim.co.uk/2010/12/'> December 2010 </option> <option value='https://www.baggagereclaim.co.uk/2010/11/'> November 2010 </option> <option value='https://www.baggagereclaim.co.uk/2010/10/'> October 2010 </option> <option value='https://www.baggagereclaim.co.uk/2010/09/'> September 2010 </option> <option value='https://www.baggagereclaim.co.uk/2010/08/'> August 2010 </option> <option value='https://www.baggagereclaim.co.uk/2010/07/'> July 2010 </option> <option value='https://www.baggagereclaim.co.uk/2010/06/'> June 2010 </option> <option value='https://www.baggagereclaim.co.uk/2010/05/'> May 2010 </option> <option value='https://www.baggagereclaim.co.uk/2010/04/'> April 2010 </option> <option value='https://www.baggagereclaim.co.uk/2010/03/'> March 2010 </option> <option value='https://www.baggagereclaim.co.uk/2010/02/'> February 2010 </option> <option value='https://www.baggagereclaim.co.uk/2010/01/'> January 2010 </option> <option value='https://www.baggagereclaim.co.uk/2009/12/'> December 2009 </option> <option value='https://www.baggagereclaim.co.uk/2009/11/'> November 2009 </option> <option value='https://www.baggagereclaim.co.uk/2009/10/'> October 2009 </option> <option value='https://www.baggagereclaim.co.uk/2009/09/'> September 2009 </option> <option value='https://www.baggagereclaim.co.uk/2009/08/'> August 2009 </option> <option value='https://www.baggagereclaim.co.uk/2009/07/'> July 2009 </option> <option value='https://www.baggagereclaim.co.uk/2009/06/'> June 2009 </option> <option value='https://www.baggagereclaim.co.uk/2009/05/'> May 2009 </option> <option value='https://www.baggagereclaim.co.uk/2009/04/'> April 2009 </option> <option value='https://www.baggagereclaim.co.uk/2009/03/'> March 2009 </option> <option value='https://www.baggagereclaim.co.uk/2009/02/'> February 2009 </option> <option value='https://www.baggagereclaim.co.uk/2009/01/'> January 2009 </option> <option value='https://www.baggagereclaim.co.uk/2008/12/'> December 2008 </option> <option value='https://www.baggagereclaim.co.uk/2008/11/'> November 2008 </option> <option value='https://www.baggagereclaim.co.uk/2008/10/'> October 2008 </option> <option value='https://www.baggagereclaim.co.uk/2008/09/'> September 2008 </option> <option value='https://www.baggagereclaim.co.uk/2008/08/'> August 2008 </option> <option value='https://www.baggagereclaim.co.uk/2008/07/'> July 2008 </option> <option value='https://www.baggagereclaim.co.uk/2008/06/'> June 2008 </option> <option value='https://www.baggagereclaim.co.uk/2008/05/'> May 2008 </option> <option value='https://www.baggagereclaim.co.uk/2008/04/'> April 2008 </option> <option value='https://www.baggagereclaim.co.uk/2008/03/'> March 2008 </option> <option value='https://www.baggagereclaim.co.uk/2008/02/'> February 2008 </option> <option value='https://www.baggagereclaim.co.uk/2008/01/'> January 2008 </option> <option value='https://www.baggagereclaim.co.uk/2007/12/'> December 2007 </option> <option value='https://www.baggagereclaim.co.uk/2007/11/'> November 2007 </option> <option value='https://www.baggagereclaim.co.uk/2007/10/'> October 2007 </option> <option value='https://www.baggagereclaim.co.uk/2007/09/'> September 2007 </option> <option value='https://www.baggagereclaim.co.uk/2007/08/'> August 2007 </option> <option value='https://www.baggagereclaim.co.uk/2007/07/'> July 2007 </option> <option value='https://www.baggagereclaim.co.uk/2007/06/'> June 2007 </option> <option value='https://www.baggagereclaim.co.uk/2007/05/'> May 2007 </option> <option value='https://www.baggagereclaim.co.uk/2007/04/'> April 2007 </option> <option value='https://www.baggagereclaim.co.uk/2007/03/'> March 2007 </option> <option value='https://www.baggagereclaim.co.uk/2007/02/'> February 2007 </option> <option value='https://www.baggagereclaim.co.uk/2007/01/'> January 2007 </option> <option value='https://www.baggagereclaim.co.uk/2006/12/'> December 2006 </option> <option value='https://www.baggagereclaim.co.uk/2006/11/'> November 2006 </option> <option value='https://www.baggagereclaim.co.uk/2006/10/'> October 2006 </option> <option value='https://www.baggagereclaim.co.uk/2006/09/'> September 2006 </option> <option value='https://www.baggagereclaim.co.uk/2006/08/'> August 2006 </option> <option value='https://www.baggagereclaim.co.uk/2006/07/'> July 2006 </option> <option value='https://www.baggagereclaim.co.uk/2006/06/'> June 2006 </option> <option value='https://www.baggagereclaim.co.uk/2006/05/'> May 2006 </option> <option value='https://www.baggagereclaim.co.uk/2006/04/'> April 2006 </option> <option value='https://www.baggagereclaim.co.uk/2006/03/'> March 2006 </option> <option value='https://www.baggagereclaim.co.uk/2006/02/'> February 2006 </option> <option value='https://www.baggagereclaim.co.uk/2006/01/'> January 2006 </option> <option value='https://www.baggagereclaim.co.uk/2005/12/'> December 2005 </option> <option value='https://www.baggagereclaim.co.uk/2005/11/'> November 2005 </option> <option value='https://www.baggagereclaim.co.uk/2005/10/'> October 2005 </option> <option value='https://www.baggagereclaim.co.uk/2005/09/'> September 2005 </option> </select></div><div id="categories-3" class="et_pb_widget widget_categories"><h4 class="widgettitle">CATEGORIES</h4><form action="https://www.baggagereclaim.co.uk" method="get"><label class="screen-reader-text" for="cat">CATEGORIES</label><select name='cat' id='cat' class='postform' > <option value='-1'>Select Category</option> <option class="level-0" value="881">Boundaried Breakups</option> <option class="level-0" value="884">Boundaries</option> <option class="level-0" value="7">Dating</option> <option class="level-0" value="15">Emotional Unavailability</option> <option class="level-0" value="875">Happiness &amp; Self-Esteem</option> <option class="level-0" value="876">Healthier Relationships</option> <option class="level-0" value="888">Letting Go</option> <option class="level-0" value="891">News</option> <option class="level-0" value="877">Patterns &amp; Habits</option> <option class="level-0" value="1009">Podcast: The Baggage Reclaim Sessions</option> <option class="level-0" value="878">The BS Diet</option> <option class="level-0" value="883">Values &amp; Compatibility</option> </select> </form></div></div></div></div></div><footer id="main-footer">
<div class="container">
<div id="footer-widgets" class="clearfix">
<div class="footer-widget"><div id="text-348554536" class="fwidget et_pb_widget widget_text">			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_mob_col_auto sbi_col_4 sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_17841401907400025#20" data-res="auto" data-cols="4" data-colsmobile="auto" data-num="20" data-nummobile="" data-shortcode-atts="{}" data-postid="110031" data-options="{&quot;carousel&quot;:[false,true,false,false,true,1],&quot;avatars&quot;:{&quot;natlue&quot;:&quot;&quot;,&quot;LCLnatlue&quot;:0},&quot;lightboxcomments&quot;:20,&quot;colsmobile&quot;:&quot;auto&quot;,&quot;captionsize&quot;:13,&quot;captionlength&quot;:50}" data-sbi-flags="gdpr">
<div class="sb_instagram_header sbi_feed_type_user" style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;">
<a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener" title="@natlue" class="sbi_header_link">
<div class="sbi_header_text sbi_no_bio"> <h3 >natlue</h3> <p class="sbi_bio_info"> <span class="sbi_posts_count"><svg class="svg-inline--fa fa-image fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="image" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M464 448H48c-26.51 0-48-21.49-48-48V112c0-26.51 21.49-48 48-48h416c26.51 0 48 21.49 48 48v288c0 26.51-21.49 48-48 48zM112 120c-30.928 0-56 25.072-56 56s25.072 56 56 56 56-25.072 56-56-25.072-56-56-56zM64 384h384V272l-87.515-87.515c-4.686-4.686-12.284-4.686-16.971 0L208 320l-55.515-55.515c-4.686-4.686-12.284-4.686-16.971 0L64 336v48z"></path></svg>953</span> </p></div><div class="sbi_header_img" data-avatar-url="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/thumb-placeholder.png">
<div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg></div><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/thumb-placeholder.png" alt="natlue" width="50" height="50"></div></a></div><div id="sbi_images" style="padding: 5px;">
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17884610363018427" data-date="1614287661" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CLutmlEFbCc/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Feb 25</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/153764708_1118405605297263_4236734884387470501_n.jpg?_nc_cat=109&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=0eCYu1I6J0UAX8CWXeb&_nc_ht=scontent-frt3-2.cdninstagram.com&oh=155f82f2765dde356c4aeddc61782d4c&oe=606A059B" rel="nofollow noopener" data-lightbox-sbi="" data-title="My inner perfectionist, if it had its way, would ensure that I did everything A++++++++++++++ 🤣 There’s beauty in not trying to do everything ‘perfectly’ and not putting the expectation on yourself that you have to be The Best. But you also don’t need to make out like you’re not ‘good enough’, nor do you need to burn up so much of your bandwidth comparing you to others. The pushing ourselves too hard, putting ourselves down, and the comparison—they suck the joy out of things. What if we don’t have to try so bloody hard?&lt;br&gt; &lt;br&gt; #baggagereclaim #recoveringperfectionist #recoveringpeoplepleaser #peoplepleasing #peoplepleasernomore #peoplepleasers #healthyboundaries #comparisonisthethiefofjoy #comparison #innercritic" data-video="" data-carousel="" data-id="sbi_17884610363018427" data-user="natlue" data-url="https://www.instagram.com/p/CLutmlEFbCc/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CLutmlEFbCc/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/153764708_1118405605297263_4236734884387470501_n.jpg?_nc_cat=109&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=0eCYu1I6J0UAX8CWXeb&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;oh=155f82f2765dde356c4aeddc61782d4c&#038;oe=606A059B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/153764708_1118405605297263_4236734884387470501_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0eCYu1I6J0UAX8CWXeb&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=155f82f2765dde356c4aeddc61782d4c&amp;oe=606A059B&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/153764708_1118405605297263_4236734884387470501_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0eCYu1I6J0UAX8CWXeb&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=155f82f2765dde356c4aeddc61782d4c&amp;oe=606A059B&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/153764708_1118405605297263_4236734884387470501_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0eCYu1I6J0UAX8CWXeb&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=155f82f2765dde356c4aeddc61782d4c&amp;oe=606A059B&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/153764708_1118405605297263_4236734884387470501_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0eCYu1I6J0UAX8CWXeb&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=155f82f2765dde356c4aeddc61782d4c&amp;oe=606A059B&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="My inner perfectionist, if it had its way, would ensure that I did everything A++++++++++++++ 🤣 There’s beauty in not trying to do everything ‘perfectly’ and not putting the expectation on yourself that you have to be The Best. But you also don’t need to make out like you’re not ‘good enough’, nor do you need to burn up so much of your bandwidth comparing you to others. The pushing ourselves too hard, putting ourselves down, and the comparison—they suck the joy out of things. What if we don’t have to try so bloody hard? #baggagereclaim #recoveringperfectionist #recoveringpeoplepleaser #peoplepleasing #peoplepleasernomore #peoplepleasers #healthyboundaries #comparisonisthethiefofjoy #comparison #innercritic">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">My inner perfectionist, if it had its way, would ensure that I did everything A++++++++++++++ 🤣 There’s beauty in not trying to do everything ‘perfectly’ and not putting the expectation on yourself that you have to be The Best. But you also don’t need to make out like you’re not ‘good enough’, nor do you need to burn up so much of your bandwidth comparing you to others. The pushing ourselves too hard, putting ourselves down, and the comparison—they suck the joy out of things. What if we don’t have to try so bloody hard?<br> <br> #baggagereclaim #recoveringperfectionist #recoveringpeoplepleaser #peoplepleasing #peoplepleasernomore #peoplepleasers #healthyboundaries #comparisonisthethiefofjoy #comparison #innercritic</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17867789069307275" data-date="1614017976" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CLmrOExFwjr/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Feb 22</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/152654119_840288923495849_3290049667820193288_n.jpg?_nc_cat=106&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=L-xGEq1ubjkAX_DD2P3&_nc_ht=scontent-frt3-2.cdninstagram.com&oh=75c858af58ee9d96ce430bf9432350ef&oe=606B9728" rel="nofollow noopener" data-lightbox-sbi="" data-title="You always deserve better than being somebody’s emotional airbag (or dumping ground/blow-up doll/entertainment centre/scapegoat, for that matter). When you stop letting someone use you as a buffer against dealing with their feelings and *themselves*, you get to value yourself and be with someone else who will treat you like the special, worthwhile and valuable person that you are. You have needs too!&lt;br&gt; &lt;br&gt; #baggagereclaim #recoveringpeoplepleaser #peoplepleaser #boundaries #peoplepleasing #peoplepleasernomore #codependentnomore #healthyboundaries #emotionallyunavailable #mrunavailable #healthyrelationships #selfworthquotes #valueyourself" data-video="" data-carousel="" data-id="sbi_17867789069307275" data-user="natlue" data-url="https://www.instagram.com/p/CLmrOExFwjr/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CLmrOExFwjr/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/152654119_840288923495849_3290049667820193288_n.jpg?_nc_cat=106&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=L-xGEq1ubjkAX_DD2P3&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;oh=75c858af58ee9d96ce430bf9432350ef&#038;oe=606B9728" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/152654119_840288923495849_3290049667820193288_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=L-xGEq1ubjkAX_DD2P3&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=75c858af58ee9d96ce430bf9432350ef&amp;oe=606B9728&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/152654119_840288923495849_3290049667820193288_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=L-xGEq1ubjkAX_DD2P3&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=75c858af58ee9d96ce430bf9432350ef&amp;oe=606B9728&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/152654119_840288923495849_3290049667820193288_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=L-xGEq1ubjkAX_DD2P3&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=75c858af58ee9d96ce430bf9432350ef&amp;oe=606B9728&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/152654119_840288923495849_3290049667820193288_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=L-xGEq1ubjkAX_DD2P3&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=75c858af58ee9d96ce430bf9432350ef&amp;oe=606B9728&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="You always deserve better than being somebody’s emotional airbag (or dumping ground/blow-up doll/entertainment centre/scapegoat, for that matter). When you stop letting someone use you as a buffer against dealing with their feelings and *themselves*, you get to value yourself and be with someone else who will treat you like the special, worthwhile and valuable person that you are. You have needs too! #baggagereclaim #recoveringpeoplepleaser #peoplepleaser #boundaries #peoplepleasing #peoplepleasernomore #codependentnomore #healthyboundaries #emotionallyunavailable #mrunavailable #healthyrelationships #selfworthquotes #valueyourself">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">You always deserve better than being somebody’s emotional airbag (or dumping ground/blow-up doll/entertainment centre/scapegoat, for that matter). When you stop letting someone use you as a buffer against dealing with their feelings and *themselves*, you get to value yourself and be with someone else who will treat you like the special, worthwhile and valuable person that you are. You have needs too!<br> <br> #baggagereclaim #recoveringpeoplepleaser #peoplepleaser #boundaries #peoplepleasing #peoplepleasernomore #codependentnomore #healthyboundaries #emotionallyunavailable #mrunavailable #healthyrelationships #selfworthquotes #valueyourself</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18193381633060791" data-date="1613683657" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CLctjkKl1CU/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Feb 18</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/150928119_477588790293934_4207549948592818932_n.jpg?_nc_cat=104&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=C2bhp81iYcgAX9jP3Ou&_nc_ht=scontent-frt3-2.cdninstagram.com&oh=c1ac37ba2f3767a311c3f7fe1705e9f6&oe=60685271" rel="nofollow noopener" data-lightbox-sbi="" data-title="When you treat you like a priority, your choices communicate that you matter too and that you value mutually fulfilling relationships.&lt;br&gt; &lt;br&gt; #baggagereclaim #recoveringpeoplepleaser #peoplepleasing #selfworthquotes #valueyourself" data-video="" data-carousel="" data-id="sbi_18193381633060791" data-user="natlue" data-url="https://www.instagram.com/p/CLctjkKl1CU/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CLctjkKl1CU/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/150928119_477588790293934_4207549948592818932_n.jpg?_nc_cat=104&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=C2bhp81iYcgAX9jP3Ou&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;oh=c1ac37ba2f3767a311c3f7fe1705e9f6&#038;oe=60685271" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/150928119_477588790293934_4207549948592818932_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=C2bhp81iYcgAX9jP3Ou&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=c1ac37ba2f3767a311c3f7fe1705e9f6&amp;oe=60685271&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/150928119_477588790293934_4207549948592818932_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=C2bhp81iYcgAX9jP3Ou&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=c1ac37ba2f3767a311c3f7fe1705e9f6&amp;oe=60685271&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/150928119_477588790293934_4207549948592818932_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=C2bhp81iYcgAX9jP3Ou&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=c1ac37ba2f3767a311c3f7fe1705e9f6&amp;oe=60685271&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/150928119_477588790293934_4207549948592818932_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=C2bhp81iYcgAX9jP3Ou&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=c1ac37ba2f3767a311c3f7fe1705e9f6&amp;oe=60685271&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="When you treat you like a priority, your choices communicate that you matter too and that you value mutually fulfilling relationships. #baggagereclaim #recoveringpeoplepleaser #peoplepleasing #selfworthquotes #valueyourself">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">When you treat you like a priority, your choices communicate that you matter too and that you value mutually fulfilling relationships.<br> <br> #baggagereclaim #recoveringpeoplepleaser #peoplepleasing #selfworthquotes #valueyourself</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17905161913707212" data-date="1613509754" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CLXh3PhlpEM/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Feb 16</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/150329039_1868821773267808_6555422627982302389_n.jpg?_nc_cat=105&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=lV2ql5ej8hoAX_ZpO_D&_nc_ht=scontent-frt3-2.cdninstagram.com&oh=f55b2b8d48ed2b2e5f61222ff6c069f3&oe=606B9CF8" rel="nofollow noopener" data-lightbox-sbi="" data-title="Losing ourselves in a relationship, whether it’s blending and merging, performing to be their ‘perfect partner’, or doing things that cause us shame, is a sign that we are putting our efforts into the wrong things. We don’t have to do this stuff. Loving relationships allow us to be more of who we really are, not less.&lt;br&gt; &lt;br&gt; #boundaries #healthyboundaries #baggagereclaim #corevalues #healthyrelationships #listentoyourself #valueyourself #authenticity #authenticself #peoplepleaser #peoplepleasing #recoveringpeoplepleaser" data-video="" data-carousel="" data-id="sbi_17905161913707212" data-user="natlue" data-url="https://www.instagram.com/p/CLXh3PhlpEM/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CLXh3PhlpEM/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/150329039_1868821773267808_6555422627982302389_n.jpg?_nc_cat=105&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=lV2ql5ej8hoAX_ZpO_D&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;oh=f55b2b8d48ed2b2e5f61222ff6c069f3&#038;oe=606B9CF8" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/150329039_1868821773267808_6555422627982302389_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lV2ql5ej8hoAX_ZpO_D&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=f55b2b8d48ed2b2e5f61222ff6c069f3&amp;oe=606B9CF8&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/150329039_1868821773267808_6555422627982302389_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lV2ql5ej8hoAX_ZpO_D&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=f55b2b8d48ed2b2e5f61222ff6c069f3&amp;oe=606B9CF8&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/150329039_1868821773267808_6555422627982302389_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lV2ql5ej8hoAX_ZpO_D&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=f55b2b8d48ed2b2e5f61222ff6c069f3&amp;oe=606B9CF8&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/150329039_1868821773267808_6555422627982302389_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lV2ql5ej8hoAX_ZpO_D&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=f55b2b8d48ed2b2e5f61222ff6c069f3&amp;oe=606B9CF8&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Losing ourselves in a relationship, whether it’s blending and merging, performing to be their ‘perfect partner’, or doing things that cause us shame, is a sign that we are putting our efforts into the wrong things. We don’t have to do this stuff. Loving relationships allow us to be more of who we really are, not less. #boundaries #healthyboundaries #baggagereclaim #corevalues #healthyrelationships #listentoyourself #valueyourself #authenticity #authenticself #peoplepleaser #peoplepleasing #recoveringpeoplepleaser">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">Losing ourselves in a relationship, whether it’s blending and merging, performing to be their ‘perfect partner’, or doing things that cause us shame, is a sign that we are putting our efforts into the wrong things. We don’t have to do this stuff. Loving relationships allow us to be more of who we really are, not less.<br> <br> #boundaries #healthyboundaries #baggagereclaim #corevalues #healthyrelationships #listentoyourself #valueyourself #authenticity #authenticself #peoplepleaser #peoplepleasing #recoveringpeoplepleaser</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18158867869108233" data-date="1613323673" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CLR-8Q8FbPf/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Feb 14</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/149408084_114925910574544_7045563365039189247_n.jpg?_nc_cat=101&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=TnISn-GdJsEAX_E23dy&_nc_ht=scontent-frt3-2.cdninstagram.com&oh=08fa4237841b8551c12783d799842528&oe=606AA07E" rel="nofollow noopener" data-lightbox-sbi="" data-title="Go easy on yourself. Wherever you are right now, today, romantic relationship or not, things going pretty well or not, you are and always have been a worthwhile and valuable person. And if you’re not where you thought you’d be, I see you, I hear you. It’s more than OK to feel what you feel. But don’t set up residence there because these feelings aren’t a permanent statement of the future, and things will get better. You will be somewhere else. So even though you maybe feel out of control of things and frustrated by this feckin lockdown, do your best to love and take care of you anyway.&lt;br&gt; &lt;br&gt; #baggagereclaim #emotionalbaggage #recoveringpeoplepleaser #lovingkindness #selfworthquotes #takecareofyou" data-video="" data-carousel="" data-id="sbi_18158867869108233" data-user="natlue" data-url="https://www.instagram.com/p/CLR-8Q8FbPf/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CLR-8Q8FbPf/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/149408084_114925910574544_7045563365039189247_n.jpg?_nc_cat=101&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=TnISn-GdJsEAX_E23dy&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;oh=08fa4237841b8551c12783d799842528&#038;oe=606AA07E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/149408084_114925910574544_7045563365039189247_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=TnISn-GdJsEAX_E23dy&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=08fa4237841b8551c12783d799842528&amp;oe=606AA07E&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/149408084_114925910574544_7045563365039189247_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=TnISn-GdJsEAX_E23dy&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=08fa4237841b8551c12783d799842528&amp;oe=606AA07E&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/149408084_114925910574544_7045563365039189247_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=TnISn-GdJsEAX_E23dy&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=08fa4237841b8551c12783d799842528&amp;oe=606AA07E&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/149408084_114925910574544_7045563365039189247_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=TnISn-GdJsEAX_E23dy&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=08fa4237841b8551c12783d799842528&amp;oe=606AA07E&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Go easy on yourself. Wherever you are right now, today, romantic relationship or not, things going pretty well or not, you are and always have been a worthwhile and valuable person. And if you’re not where you thought you’d be, I see you, I hear you. It’s more than OK to feel what you feel. But don’t set up residence there because these feelings aren’t a permanent statement of the future, and things will get better. You will be somewhere else. So even though you maybe feel out of control of things and frustrated by this feckin lockdown, do your best to love and take care of you anyway. #baggagereclaim #emotionalbaggage #recoveringpeoplepleaser #lovingkindness #selfworthquotes #takecareofyou">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">Go easy on yourself. Wherever you are right now, today, romantic relationship or not, things going pretty well or not, you are and always have been a worthwhile and valuable person. And if you’re not where you thought you’d be, I see you, I hear you. It’s more than OK to feel what you feel. But don’t set up residence there because these feelings aren’t a permanent statement of the future, and things will get better. You will be somewhere else. So even though you maybe feel out of control of things and frustrated by this feckin lockdown, do your best to love and take care of you anyway.<br> <br> #baggagereclaim #emotionalbaggage #recoveringpeoplepleaser #lovingkindness #selfworthquotes #takecareofyou</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17877021287176591" data-date="1613163428" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CLNNTGpFkSN/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Feb 12</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/149240958_237450734747624_1203083895412428227_n.jpg?_nc_cat=105&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=WqiksrxmhuEAX_GslOM&_nc_ht=scontent-frt3-2.cdninstagram.com&oh=9e0102f3259afcc6c246e7f87a9ad4b3&oe=6068B1E2" rel="nofollow noopener" data-lightbox-sbi="" data-title="Don’t compromise yourself. It’s never worth it.&lt;br&gt; &lt;br&gt; #boundaries #baggagereclaim #healthyboundaries #recoveringpeoplepleaser #recoveringperfectionist #peoplepleaser #peoplepleasing #codependentnomore #selfesteemquotes" data-video="" data-carousel="" data-id="sbi_17877021287176591" data-user="natlue" data-url="https://www.instagram.com/p/CLNNTGpFkSN/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CLNNTGpFkSN/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/149240958_237450734747624_1203083895412428227_n.jpg?_nc_cat=105&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=WqiksrxmhuEAX_GslOM&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;oh=9e0102f3259afcc6c246e7f87a9ad4b3&#038;oe=6068B1E2" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/149240958_237450734747624_1203083895412428227_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=WqiksrxmhuEAX_GslOM&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=9e0102f3259afcc6c246e7f87a9ad4b3&amp;oe=6068B1E2&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/149240958_237450734747624_1203083895412428227_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=WqiksrxmhuEAX_GslOM&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=9e0102f3259afcc6c246e7f87a9ad4b3&amp;oe=6068B1E2&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/149240958_237450734747624_1203083895412428227_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=WqiksrxmhuEAX_GslOM&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=9e0102f3259afcc6c246e7f87a9ad4b3&amp;oe=6068B1E2&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/149240958_237450734747624_1203083895412428227_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=WqiksrxmhuEAX_GslOM&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=9e0102f3259afcc6c246e7f87a9ad4b3&amp;oe=6068B1E2&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Don’t compromise yourself. It’s never worth it. #boundaries #baggagereclaim #healthyboundaries #recoveringpeoplepleaser #recoveringperfectionist #peoplepleaser #peoplepleasing #codependentnomore #selfesteemquotes">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">Don’t compromise yourself. It’s never worth it.<br> <br> #boundaries #baggagereclaim #healthyboundaries #recoveringpeoplepleaser #recoveringperfectionist #peoplepleaser #peoplepleasing #codependentnomore #selfesteemquotes</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17894908591819224" data-date="1612905180" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CLFguuolnGY/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Feb 9</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/148011718_963581704048305_1474871539730810292_n.jpg?_nc_cat=106&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=X2S2kgEMvIUAX9AqHCF&_nc_ht=scontent-frt3-2.cdninstagram.com&oh=5352add43b311eb2f0814ccf9e0f35b5&oe=606A2E17" rel="nofollow noopener" data-lightbox-sbi="" data-title="Set the standard and you won’t feel the need to exaggerate crumbs into a loaf. When you start treating and regarding you with love, care, trust and respect, you won’t accept less from others than you can already be and do for yourself.&lt;br&gt; &lt;br&gt; #baggagereclaim #boundaries #healthyboundaries #recoveringpeoplepleaser #peoplepleasing #peoplepleaser #peoplepleasernomore #howtosayno" data-video="" data-carousel="" data-id="sbi_17894908591819224" data-user="natlue" data-url="https://www.instagram.com/p/CLFguuolnGY/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CLFguuolnGY/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/148011718_963581704048305_1474871539730810292_n.jpg?_nc_cat=106&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=X2S2kgEMvIUAX9AqHCF&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;oh=5352add43b311eb2f0814ccf9e0f35b5&#038;oe=606A2E17" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/148011718_963581704048305_1474871539730810292_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=X2S2kgEMvIUAX9AqHCF&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=5352add43b311eb2f0814ccf9e0f35b5&amp;oe=606A2E17&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/148011718_963581704048305_1474871539730810292_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=X2S2kgEMvIUAX9AqHCF&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=5352add43b311eb2f0814ccf9e0f35b5&amp;oe=606A2E17&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/148011718_963581704048305_1474871539730810292_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=X2S2kgEMvIUAX9AqHCF&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=5352add43b311eb2f0814ccf9e0f35b5&amp;oe=606A2E17&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/148011718_963581704048305_1474871539730810292_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=X2S2kgEMvIUAX9AqHCF&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=5352add43b311eb2f0814ccf9e0f35b5&amp;oe=606A2E17&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Set the standard and you won’t feel the need to exaggerate crumbs into a loaf. When you start treating and regarding you with love, care, trust and respect, you won’t accept less from others than you can already be and do for yourself. #baggagereclaim #boundaries #healthyboundaries #recoveringpeoplepleaser #peoplepleasing #peoplepleaser #peoplepleasernomore #howtosayno">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">Set the standard and you won’t feel the need to exaggerate crumbs into a loaf. When you start treating and regarding you with love, care, trust and respect, you won’t accept less from others than you can already be and do for yourself.<br> <br> #baggagereclaim #boundaries #healthyboundaries #recoveringpeoplepleaser #peoplepleasing #peoplepleaser #peoplepleasernomore #howtosayno</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17989536508322424" data-date="1612806768" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CLClBh5FLS6/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Feb 8</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/147095608_204119731401807_6829373788905668983_n.jpg?_nc_cat=105&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=8W4dob9y3soAX8ib0Db&_nc_ht=scontent-frt3-2.cdninstagram.com&oh=5b0b4f2b704f47ad0aeb88835a5ca3b0&oe=6069A292" rel="nofollow noopener" data-lightbox-sbi="" data-title="Feeling habitually resentful, guilty and frustrated is a sign that we’ve been doing what might be ‘good’ things for the wrong reasons. We’ve been too liberal with yes and busted up our boundaries and bandwidth. When we stop saying yes to the shizzle we don’t want to do, we get to figure out what we actually need and want to say yes to. We also discover that the sky doesn’t fall down and stop feeling like a sucker or as if we’re trapped and beholden in our relationships.&lt;br&gt; &lt;br&gt; #boundaries #baggagereclaim #healthyboundaries #peoplepleaser #peoplepleasing #recoveringpeoplepleaser #codependentnomore" data-video="" data-carousel="" data-id="sbi_17989536508322424" data-user="natlue" data-url="https://www.instagram.com/p/CLClBh5FLS6/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CLClBh5FLS6/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/147095608_204119731401807_6829373788905668983_n.jpg?_nc_cat=105&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=8W4dob9y3soAX8ib0Db&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;oh=5b0b4f2b704f47ad0aeb88835a5ca3b0&#038;oe=6069A292" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/147095608_204119731401807_6829373788905668983_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8W4dob9y3soAX8ib0Db&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=5b0b4f2b704f47ad0aeb88835a5ca3b0&amp;oe=6069A292&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/147095608_204119731401807_6829373788905668983_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8W4dob9y3soAX8ib0Db&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=5b0b4f2b704f47ad0aeb88835a5ca3b0&amp;oe=6069A292&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/147095608_204119731401807_6829373788905668983_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8W4dob9y3soAX8ib0Db&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=5b0b4f2b704f47ad0aeb88835a5ca3b0&amp;oe=6069A292&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/147095608_204119731401807_6829373788905668983_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8W4dob9y3soAX8ib0Db&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=5b0b4f2b704f47ad0aeb88835a5ca3b0&amp;oe=6069A292&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Feeling habitually resentful, guilty and frustrated is a sign that we’ve been doing what might be ‘good’ things for the wrong reasons. We’ve been too liberal with yes and busted up our boundaries and bandwidth. When we stop saying yes to the shizzle we don’t want to do, we get to figure out what we actually need and want to say yes to. We also discover that the sky doesn’t fall down and stop feeling like a sucker or as if we’re trapped and beholden in our relationships. #boundaries #baggagereclaim #healthyboundaries #peoplepleaser #peoplepleasing #recoveringpeoplepleaser #codependentnomore">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">Feeling habitually resentful, guilty and frustrated is a sign that we’ve been doing what might be ‘good’ things for the wrong reasons. We’ve been too liberal with yes and busted up our boundaries and bandwidth. When we stop saying yes to the shizzle we don’t want to do, we get to figure out what we actually need and want to say yes to. We also discover that the sky doesn’t fall down and stop feeling like a sucker or as if we’re trapped and beholden in our relationships.<br> <br> #boundaries #baggagereclaim #healthyboundaries #peoplepleaser #peoplepleasing #recoveringpeoplepleaser #codependentnomore</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17882235881018165" data-date="1612386640" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CK2DsYbFuI8/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Feb 3</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/145062226_341615993638034_3778797140074144892_n.jpg?_nc_cat=103&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=2tepKaF2ur0AX_o9cbd&_nc_ht=scontent-frt3-2.cdninstagram.com&oh=3b307134527debda860c7caafd226767&oe=60686BF8" rel="nofollow noopener" data-lightbox-sbi="" data-title="If we’re totally honest with ourselves about everything we put us under pressure to be and do *right now* or that we feel obliged to say yes to without barely pausing for breath and checking in with our bandwidth and whether we even need or want to, most of it *isn’t* critical. If something isn&#039;t critical, we need to weigh saying yes to it against our priorities. We need to check in with ourselves because self-care is actually about considering our well-being in our actions and choices instead of treating us like an afterthought. The sky will not fall down if we say no.&lt;br&gt; &lt;br&gt; #baggagereclaim #boundaries #healthyboundaries #recoveringpeoplepleaser #recoveringperfectionist #healthyrelationships #tuneintoyouremotions #listentoyourself #respectyourself #selfcare" data-video="" data-carousel="" data-id="sbi_17882235881018165" data-user="natlue" data-url="https://www.instagram.com/p/CK2DsYbFuI8/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CK2DsYbFuI8/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/145062226_341615993638034_3778797140074144892_n.jpg?_nc_cat=103&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=2tepKaF2ur0AX_o9cbd&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;oh=3b307134527debda860c7caafd226767&#038;oe=60686BF8" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/145062226_341615993638034_3778797140074144892_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2tepKaF2ur0AX_o9cbd&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=3b307134527debda860c7caafd226767&amp;oe=60686BF8&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/145062226_341615993638034_3778797140074144892_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2tepKaF2ur0AX_o9cbd&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=3b307134527debda860c7caafd226767&amp;oe=60686BF8&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/145062226_341615993638034_3778797140074144892_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2tepKaF2ur0AX_o9cbd&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=3b307134527debda860c7caafd226767&amp;oe=60686BF8&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/145062226_341615993638034_3778797140074144892_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2tepKaF2ur0AX_o9cbd&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=3b307134527debda860c7caafd226767&amp;oe=60686BF8&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="If we’re totally honest with ourselves about everything we put us under pressure to be and do *right now* or that we feel obliged to say yes to without barely pausing for breath and checking in with our bandwidth and whether we even need or want to, most of it *isn’t* critical. If something isn&#039;t critical, we need to weigh saying yes to it against our priorities. We need to check in with ourselves because self-care is actually about considering our well-being in our actions and choices instead of treating us like an afterthought. The sky will not fall down if we say no. #baggagereclaim #boundaries #healthyboundaries #recoveringpeoplepleaser #recoveringperfectionist #healthyrelationships #tuneintoyouremotions #listentoyourself #respectyourself #selfcare">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">If we’re totally honest with ourselves about everything we put us under pressure to be and do *right now* or that we feel obliged to say yes to without barely pausing for breath and checking in with our bandwidth and whether we even need or want to, most of it *isn’t* critical. If something isn&#039;t critical, we need to weigh saying yes to it against our priorities. We need to check in with ourselves because self-care is actually about considering our well-being in our actions and choices instead of treating us like an afterthought. The sky will not fall down if we say no.<br> <br> #baggagereclaim #boundaries #healthyboundaries #recoveringpeoplepleaser #recoveringperfectionist #healthyrelationships #tuneintoyouremotions #listentoyourself #respectyourself #selfcare</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17863422683367850" data-date="1612298709" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CKzb-mXFRbV/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Feb 2</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/146612863_706440000036805_4811000379055203974_n.jpg?_nc_cat=100&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=LLt30IWJMWcAX_ABklr&_nc_ht=scontent-frt3-2.cdninstagram.com&oh=493b3e939f024205957a0c4861a76ddd&oe=606A7A2A" rel="nofollow noopener" data-lightbox-sbi="" data-title="When you endeavour to own and be more of who you really are, you align with the people, things and opportunities that reflect this... and have the boundaries to limit the impact of people who don’t respect and value who you are.&lt;br&gt; &lt;br&gt; #baggagereclaim #peoplepleasing #peoplepleaser #recoveringpeoplepleaser #boundaries #beingyourself #authenticself #authenticity #healthyboundaries #healthyrelationships" data-video="" data-carousel="" data-id="sbi_17863422683367850" data-user="natlue" data-url="https://www.instagram.com/p/CKzb-mXFRbV/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CKzb-mXFRbV/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/146612863_706440000036805_4811000379055203974_n.jpg?_nc_cat=100&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=LLt30IWJMWcAX_ABklr&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;oh=493b3e939f024205957a0c4861a76ddd&#038;oe=606A7A2A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/146612863_706440000036805_4811000379055203974_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LLt30IWJMWcAX_ABklr&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=493b3e939f024205957a0c4861a76ddd&amp;oe=606A7A2A&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/146612863_706440000036805_4811000379055203974_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LLt30IWJMWcAX_ABklr&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=493b3e939f024205957a0c4861a76ddd&amp;oe=606A7A2A&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/146612863_706440000036805_4811000379055203974_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LLt30IWJMWcAX_ABklr&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=493b3e939f024205957a0c4861a76ddd&amp;oe=606A7A2A&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/146612863_706440000036805_4811000379055203974_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LLt30IWJMWcAX_ABklr&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=493b3e939f024205957a0c4861a76ddd&amp;oe=606A7A2A&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="When you endeavour to own and be more of who you really are, you align with the people, things and opportunities that reflect this... and have the boundaries to limit the impact of people who don’t respect and value who you are. #baggagereclaim #peoplepleasing #peoplepleaser #recoveringpeoplepleaser #boundaries #beingyourself #authenticself #authenticity #healthyboundaries #healthyrelationships">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">When you endeavour to own and be more of who you really are, you align with the people, things and opportunities that reflect this... and have the boundaries to limit the impact of people who don’t respect and value who you are.<br> <br> #baggagereclaim #peoplepleasing #peoplepleaser #recoveringpeoplepleaser #boundaries #beingyourself #authenticself #authenticity #healthyboundaries #healthyrelationships</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17899644367755292" data-date="1612214757" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CKw72jKFjS0/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Feb 1</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/144895088_175196037725357_8571107584307510448_n.jpg?_nc_cat=105&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=jZVBnTeEskAAX_4aWyc&_nc_ht=scontent-frt3-2.cdninstagram.com&oh=1b46e5e9aaeddee4d17f375133f05fbe&oe=60689EBF" rel="nofollow noopener" data-lightbox-sbi="" data-title="When someone truly likes, respects or is interested in us, we don’t have to keep second-guessing ourselves and being subjected to inconsistencies, passive-aggression and even assholery.&lt;br&gt; &lt;br&gt; Actions and words need to match, and when they don’t, you need to pay attention because there’s a problem.&lt;br&gt; &lt;br&gt; #baggagereclaim #listentoyourself #actionsspeaklouderthanwords #recoveringpeoplepleaser #peoplepleaser #passiveaggressivenotes #peoplepleasing #boundaries #healthyrelationships #relationshipadvice" data-video="" data-carousel="" data-id="sbi_17899644367755292" data-user="natlue" data-url="https://www.instagram.com/p/CKw72jKFjS0/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CKw72jKFjS0/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/144895088_175196037725357_8571107584307510448_n.jpg?_nc_cat=105&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=jZVBnTeEskAAX_4aWyc&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;oh=1b46e5e9aaeddee4d17f375133f05fbe&#038;oe=60689EBF" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/144895088_175196037725357_8571107584307510448_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jZVBnTeEskAAX_4aWyc&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=1b46e5e9aaeddee4d17f375133f05fbe&amp;oe=60689EBF&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/144895088_175196037725357_8571107584307510448_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jZVBnTeEskAAX_4aWyc&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=1b46e5e9aaeddee4d17f375133f05fbe&amp;oe=60689EBF&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/144895088_175196037725357_8571107584307510448_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jZVBnTeEskAAX_4aWyc&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=1b46e5e9aaeddee4d17f375133f05fbe&amp;oe=60689EBF&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/144895088_175196037725357_8571107584307510448_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jZVBnTeEskAAX_4aWyc&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=1b46e5e9aaeddee4d17f375133f05fbe&amp;oe=60689EBF&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="When someone truly likes, respects or is interested in us, we don’t have to keep second-guessing ourselves and being subjected to inconsistencies, passive-aggression and even assholery. Actions and words need to match, and when they don’t, you need to pay attention because there’s a problem. #baggagereclaim #listentoyourself #actionsspeaklouderthanwords #recoveringpeoplepleaser #peoplepleaser #passiveaggressivenotes #peoplepleasing #boundaries #healthyrelationships #relationshipadvice">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">When someone truly likes, respects or is interested in us, we don’t have to keep second-guessing ourselves and being subjected to inconsistencies, passive-aggression and even assholery.<br> <br> Actions and words need to match, and when they don’t, you need to pay attention because there’s a problem.<br> <br> #baggagereclaim #listentoyourself #actionsspeaklouderthanwords #recoveringpeoplepleaser #peoplepleaser #passiveaggressivenotes #peoplepleasing #boundaries #healthyrelationships #relationshipadvice</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17894855440796476" data-date="1611940664" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CKoxD5Wl9Fa/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Jan 29</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/143278406_428955664974120_1056066588605322732_n.jpg?_nc_cat=108&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=Ay12kNUL4UgAX8Mv6no&_nc_ht=scontent-frt3-2.cdninstagram.com&oh=971aa6c9ced1219040df9610b49fc155&oe=606A7281" rel="nofollow noopener" data-lightbox-sbi="" data-title="When I look back on events in my past where I’ve been in pain over someone’s shady carry-on or their treatment of me, in each of them, I discovered that I had limits and standards. Their actions forced me to create boundaries, inadvertently freeing myself in the process.&lt;br&gt; &lt;br&gt; #baggagereclaim #datingadvice #relationshipquotes #relationshipadvice #boundaries #healthyrelationships #healthyboundaries #selfworth #selfworthquotes #expressyourself #selfexpression #listentoyourself #recoveringpeoplepleaser #recoveringperfectionist #peoplepleasing #peoplepleaser #narcissisticabuse" data-video="" data-carousel="" data-id="sbi_17894855440796476" data-user="natlue" data-url="https://www.instagram.com/p/CKoxD5Wl9Fa/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CKoxD5Wl9Fa/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/143278406_428955664974120_1056066588605322732_n.jpg?_nc_cat=108&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Ay12kNUL4UgAX8Mv6no&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;oh=971aa6c9ced1219040df9610b49fc155&#038;oe=606A7281" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/143278406_428955664974120_1056066588605322732_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Ay12kNUL4UgAX8Mv6no&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=971aa6c9ced1219040df9610b49fc155&amp;oe=606A7281&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/143278406_428955664974120_1056066588605322732_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Ay12kNUL4UgAX8Mv6no&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=971aa6c9ced1219040df9610b49fc155&amp;oe=606A7281&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/143278406_428955664974120_1056066588605322732_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Ay12kNUL4UgAX8Mv6no&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=971aa6c9ced1219040df9610b49fc155&amp;oe=606A7281&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/143278406_428955664974120_1056066588605322732_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Ay12kNUL4UgAX8Mv6no&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=971aa6c9ced1219040df9610b49fc155&amp;oe=606A7281&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="When I look back on events in my past where I’ve been in pain over someone’s shady carry-on or their treatment of me, in each of them, I discovered that I had limits and standards. Their actions forced me to create boundaries, inadvertently freeing myself in the process. #baggagereclaim #datingadvice #relationshipquotes #relationshipadvice #boundaries #healthyrelationships #healthyboundaries #selfworth #selfworthquotes #expressyourself #selfexpression #listentoyourself #recoveringpeoplepleaser #recoveringperfectionist #peoplepleasing #peoplepleaser #narcissisticabuse">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">When I look back on events in my past where I’ve been in pain over someone’s shady carry-on or their treatment of me, in each of them, I discovered that I had limits and standards. Their actions forced me to create boundaries, inadvertently freeing myself in the process.<br> <br> #baggagereclaim #datingadvice #relationshipquotes #relationshipadvice #boundaries #healthyrelationships #healthyboundaries #selfworth #selfworthquotes #expressyourself #selfexpression #listentoyourself #recoveringpeoplepleaser #recoveringperfectionist #peoplepleasing #peoplepleaser #narcissisticabuse</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17867407517251124" data-date="1611695805" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CKheB7MF1t3/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Jan 26</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/142090276_2809553472591139_2699271946319543381_n.jpg?_nc_cat=109&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=ezL9IuZCAdoAX83NsMI&_nc_ht=scontent-frt3-2.cdninstagram.com&oh=cfe25a929f1148ac446bb7b950862e87&oe=606B406C" rel="nofollow noopener" data-lightbox-sbi="" data-title="What if our procrastination isn’t about our “laziness” or us not wanting something “enough” or whatever we tell ourselves, and instead, it’s because we’re exhausted by our own expectations? Maybe... we’re exhausted by all our habits that cause us to ignore or demand too much of ourselves.&lt;br&gt; &lt;br&gt; #baggagereclaim #procrastination #innercritic #peoplepleaser #peoplepleasing #recoveringpeoplepleaser #recoveringperfectionist #listentoyourbody #innerchild #innerchildhealing #anxietyrelief #selfcarequotes" data-video="" data-carousel="" data-id="sbi_17867407517251124" data-user="natlue" data-url="https://www.instagram.com/p/CKheB7MF1t3/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CKheB7MF1t3/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/142090276_2809553472591139_2699271946319543381_n.jpg?_nc_cat=109&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ezL9IuZCAdoAX83NsMI&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;oh=cfe25a929f1148ac446bb7b950862e87&#038;oe=606B406C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/142090276_2809553472591139_2699271946319543381_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ezL9IuZCAdoAX83NsMI&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=cfe25a929f1148ac446bb7b950862e87&amp;oe=606B406C&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/142090276_2809553472591139_2699271946319543381_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ezL9IuZCAdoAX83NsMI&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=cfe25a929f1148ac446bb7b950862e87&amp;oe=606B406C&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/142090276_2809553472591139_2699271946319543381_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ezL9IuZCAdoAX83NsMI&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=cfe25a929f1148ac446bb7b950862e87&amp;oe=606B406C&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/142090276_2809553472591139_2699271946319543381_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ezL9IuZCAdoAX83NsMI&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=cfe25a929f1148ac446bb7b950862e87&amp;oe=606B406C&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="What if our procrastination isn’t about our “laziness” or us not wanting something “enough” or whatever we tell ourselves, and instead, it’s because we’re exhausted by our own expectations? Maybe... we’re exhausted by all our habits that cause us to ignore or demand too much of ourselves. #baggagereclaim #procrastination #innercritic #peoplepleaser #peoplepleasing #recoveringpeoplepleaser #recoveringperfectionist #listentoyourbody #innerchild #innerchildhealing #anxietyrelief #selfcarequotes">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">What if our procrastination isn’t about our “laziness” or us not wanting something “enough” or whatever we tell ourselves, and instead, it’s because we’re exhausted by our own expectations? Maybe... we’re exhausted by all our habits that cause us to ignore or demand too much of ourselves.<br> <br> #baggagereclaim #procrastination #innercritic #peoplepleaser #peoplepleasing #recoveringpeoplepleaser #recoveringperfectionist #listentoyourbody #innerchild #innerchildhealing #anxietyrelief #selfcarequotes</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17918617762523927" data-date="1611263960" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CKUmWd8lA9T/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Jan 21</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/140753959_248846586611588_4038016563813100611_n.jpg?_nc_cat=108&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=xWxukxwFKXQAX9kyw-n&_nc_ht=scontent-frt3-2.cdninstagram.com&oh=9d3ba105796508f313530422924349a0&oe=60684EF8" rel="nofollow noopener" data-lightbox-sbi="" data-title="There&#039;s nothing wrong with giving the benefit of the doubt, but we mustn&#039;t confuse this with allowing people to benefit from us not trusting ourselves. That&#039;s giving people the benefit of our *self-doubt*.&lt;br&gt; &lt;br&gt; And if the reason that doubt exists is because the relationship, including the likes of boundary-busting, gaslighting and blowing hot and cold, is unhealthy, we need to halt. No good will come of giving them another extension.&lt;br&gt; &lt;br&gt; #boundaries #healthyboundaries #baggagereclaim #listeningtoyourself #trustingyourself #selfdoubt #gaslightingawareness #gaslighting #healthyrelationships" data-video="" data-carousel="" data-id="sbi_17918617762523927" data-user="natlue" data-url="https://www.instagram.com/p/CKUmWd8lA9T/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CKUmWd8lA9T/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/140753959_248846586611588_4038016563813100611_n.jpg?_nc_cat=108&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=xWxukxwFKXQAX9kyw-n&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;oh=9d3ba105796508f313530422924349a0&#038;oe=60684EF8" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/140753959_248846586611588_4038016563813100611_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=xWxukxwFKXQAX9kyw-n&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=9d3ba105796508f313530422924349a0&amp;oe=60684EF8&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/140753959_248846586611588_4038016563813100611_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=xWxukxwFKXQAX9kyw-n&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=9d3ba105796508f313530422924349a0&amp;oe=60684EF8&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/140753959_248846586611588_4038016563813100611_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=xWxukxwFKXQAX9kyw-n&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=9d3ba105796508f313530422924349a0&amp;oe=60684EF8&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/140753959_248846586611588_4038016563813100611_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=xWxukxwFKXQAX9kyw-n&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=9d3ba105796508f313530422924349a0&amp;oe=60684EF8&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="There&#039;s nothing wrong with giving the benefit of the doubt, but we mustn&#039;t confuse this with allowing people to benefit from us not trusting ourselves. That&#039;s giving people the benefit of our *self-doubt*. And if the reason that doubt exists is because the relationship, including the likes of boundary-busting, gaslighting and blowing hot and cold, is unhealthy, we need to halt. No good will come of giving them another extension. #boundaries #healthyboundaries #baggagereclaim #listeningtoyourself #trustingyourself #selfdoubt #gaslightingawareness #gaslighting #healthyrelationships">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">There&#039;s nothing wrong with giving the benefit of the doubt, but we mustn&#039;t confuse this with allowing people to benefit from us not trusting ourselves. That&#039;s giving people the benefit of our *self-doubt*.<br> <br> And if the reason that doubt exists is because the relationship, including the likes of boundary-busting, gaslighting and blowing hot and cold, is unhealthy, we need to halt. No good will come of giving them another extension.<br> <br> #boundaries #healthyboundaries #baggagereclaim #listeningtoyourself #trustingyourself #selfdoubt #gaslightingawareness #gaslighting #healthyrelationships</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17856333251445248" data-date="1610658440" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CKCjacDFtmH/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Jan 14</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/138414003_3992151634142979_1035977116459661316_n.jpg?_nc_cat=108&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=kHoKcnKLXOUAX9MzogB&_nc_ht=scontent-frt3-2.cdninstagram.com&oh=bf905339e9fb0ea3b298e324abfa1f89&oe=606A36B3" rel="nofollow noopener" data-lightbox-sbi="" data-title="I’m often asked how we recognise that we’re not meeting our needs or living by our values. This is where we need to pay attention to where we’re editing, shaving and contorting ourselves to please and accommodate others while making us small. To where we mute ourselves and don’t have our back.&lt;br&gt; &lt;br&gt; If we’re not meeting our emotional needs and living our life in a way that allows us to be more us, it only leads to pain. Rather than see it as an inconvenience or failure that we can’t continue doing these things without suffering, we can see it as an opportunity to reclaim ourselves. It’s only when we are truly willing to start taking care of ourselves and honouring our boundaries by taking care of our needs and values that we are truly free.&lt;br&gt; &lt;br&gt; #baggagereclaim #healthyboundaries #recoveringpeoplepleaser #recoveringperfectionist #valuesmatter #needs #healthyrelationships #listentoyourbody #listentoyourself" data-video="" data-carousel="" data-id="sbi_17856333251445248" data-user="natlue" data-url="https://www.instagram.com/p/CKCjacDFtmH/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CKCjacDFtmH/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/138414003_3992151634142979_1035977116459661316_n.jpg?_nc_cat=108&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=kHoKcnKLXOUAX9MzogB&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;oh=bf905339e9fb0ea3b298e324abfa1f89&#038;oe=606A36B3" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/138414003_3992151634142979_1035977116459661316_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kHoKcnKLXOUAX9MzogB&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=bf905339e9fb0ea3b298e324abfa1f89&amp;oe=606A36B3&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/138414003_3992151634142979_1035977116459661316_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kHoKcnKLXOUAX9MzogB&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=bf905339e9fb0ea3b298e324abfa1f89&amp;oe=606A36B3&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/138414003_3992151634142979_1035977116459661316_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kHoKcnKLXOUAX9MzogB&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=bf905339e9fb0ea3b298e324abfa1f89&amp;oe=606A36B3&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/138414003_3992151634142979_1035977116459661316_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kHoKcnKLXOUAX9MzogB&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=bf905339e9fb0ea3b298e324abfa1f89&amp;oe=606A36B3&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="I’m often asked how we recognise that we’re not meeting our needs or living by our values. This is where we need to pay attention to where we’re editing, shaving and contorting ourselves to please and accommodate others while making us small. To where we mute ourselves and don’t have our back. If we’re not meeting our emotional needs and living our life in a way that allows us to be more us, it only leads to pain. Rather than see it as an inconvenience or failure that we can’t continue doing these things without suffering, we can see it as an opportunity to reclaim ourselves. It’s only when we are truly willing to start taking care of ourselves and honouring our boundaries by taking care of our needs and values that we are truly free. #baggagereclaim #healthyboundaries #recoveringpeoplepleaser #recoveringperfectionist #valuesmatter #needs #healthyrelationships #listentoyourbody #listentoyourself">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">I’m often asked how we recognise that we’re not meeting our needs or living by our values. This is where we need to pay attention to where we’re editing, shaving and contorting ourselves to please and accommodate others while making us small. To where we mute ourselves and don’t have our back.<br> <br> If we’re not meeting our emotional needs and living our life in a way that allows us to be more us, it only leads to pain. Rather than see it as an inconvenience or failure that we can’t continue doing these things without suffering, we can see it as an opportunity to reclaim ourselves. It’s only when we are truly willing to start taking care of ourselves and honouring our boundaries by taking care of our needs and values that we are truly free.<br> <br> #baggagereclaim #healthyboundaries #recoveringpeoplepleaser #recoveringperfectionist #valuesmatter #needs #healthyrelationships #listentoyourbody #listentoyourself</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17908374145578312" data-date="1609539545" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CJhNSnUljer/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Jan 1</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/135012250_267345971478144_1453831505767927570_n.jpg?_nc_cat=104&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=jR23eThm-yAAX-3gPMZ&_nc_ht=scontent-frt3-2.cdninstagram.com&oh=813a688649b22c72bee1e2610047fbe3&oe=606A9129" rel="nofollow noopener" data-lightbox-sbi="" data-title="Welcome to 2021. Thanks to the shenanigans of 2020, there’s already a lot of pressure on this year. With each new year, there can be a sense of renewal and a desire for us to bring the idealised version of us to fruition. You know, that better than our current self that we aspire to and that may well be the source of self-criticism and disappointment, especially if, like me, you’re a recovering people-pleaser, perfectionist and overthinker. So, of course, we have things that we desire and aspire to, but we can do it from a place of already being enough. What if, in fact, our only resolution this year was to love ourselves more? What might experience as a by-product of that even in the midst of uncertainty? More peace and joy, for sure. Wishing you a happy new year. Please, take care of you.&lt;br&gt; &lt;br&gt; #baggagereclaim #recoveringpeoplepleaser #peoplepleasing #beingyourself #embroideryart #selflovequotes #embroiderersofinstagram" data-video="" data-carousel="" data-id="sbi_17908374145578312" data-user="natlue" data-url="https://www.instagram.com/p/CJhNSnUljer/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CJhNSnUljer/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/135012250_267345971478144_1453831505767927570_n.jpg?_nc_cat=104&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=jR23eThm-yAAX-3gPMZ&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;oh=813a688649b22c72bee1e2610047fbe3&#038;oe=606A9129" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/135012250_267345971478144_1453831505767927570_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jR23eThm-yAAX-3gPMZ&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=813a688649b22c72bee1e2610047fbe3&amp;oe=606A9129&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/135012250_267345971478144_1453831505767927570_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jR23eThm-yAAX-3gPMZ&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=813a688649b22c72bee1e2610047fbe3&amp;oe=606A9129&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/135012250_267345971478144_1453831505767927570_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jR23eThm-yAAX-3gPMZ&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=813a688649b22c72bee1e2610047fbe3&amp;oe=606A9129&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/135012250_267345971478144_1453831505767927570_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jR23eThm-yAAX-3gPMZ&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=813a688649b22c72bee1e2610047fbe3&amp;oe=606A9129&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="Welcome to 2021. Thanks to the shenanigans of 2020, there’s already a lot of pressure on this year. With each new year, there can be a sense of renewal and a desire for us to bring the idealised version of us to fruition. You know, that better than our current self that we aspire to and that may well be the source of self-criticism and disappointment, especially if, like me, you’re a recovering people-pleaser, perfectionist and overthinker. So, of course, we have things that we desire and aspire to, but we can do it from a place of already being enough. What if, in fact, our only resolution this year was to love ourselves more? What might experience as a by-product of that even in the midst of uncertainty? More peace and joy, for sure. Wishing you a happy new year. Please, take care of you. #baggagereclaim #recoveringpeoplepleaser #peoplepleasing #beingyourself #embroideryart #selflovequotes #embroiderersofinstagram">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">Welcome to 2021. Thanks to the shenanigans of 2020, there’s already a lot of pressure on this year. With each new year, there can be a sense of renewal and a desire for us to bring the idealised version of us to fruition. You know, that better than our current self that we aspire to and that may well be the source of self-criticism and disappointment, especially if, like me, you’re a recovering people-pleaser, perfectionist and overthinker. So, of course, we have things that we desire and aspire to, but we can do it from a place of already being enough. What if, in fact, our only resolution this year was to love ourselves more? What might experience as a by-product of that even in the midst of uncertainty? More peace and joy, for sure. Wishing you a happy new year. Please, take care of you.<br> <br> #baggagereclaim #recoveringpeoplepleaser #peoplepleasing #beingyourself #embroideryart #selflovequotes #embroiderersofinstagram</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17855098988356676" data-date="1608840556" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CJMYEuwFmsm/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Dec 24</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/132341258_724955231755866_5622339152412904168_n.jpg?_nc_cat=105&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=xh2WJ7s14RQAX_RfLXK&_nc_ht=scontent-frt3-2.cdninstagram.com&oh=f6764ccff6e16111d034bb09bc76e55c&oe=606C1F01" rel="nofollow noopener" data-lightbox-sbi="" data-title="We are in community. Much as we might feel that we’re A-OK because our family relationships are ‘great’, we have friends, partners, coworkers, etc., who might be struggling. Given that in adulthood, we choose our family, we might be someone’s chosen person. Even a bit of empathy and compassion about estrangement, especially given 1) the pandemic and 2) this time of year which triggers anxiety, shame and loneliness for a lot of people, could go a long way.&lt;br&gt; &lt;br&gt; If you find this time of year tough or have wrestled with loneliness or estrangement this year, episodes 207 and 204 of The Baggage Reclaim Sessions podcast dives deep into these. Available on all podcast players and link in bio. &lt;br&gt; &lt;br&gt; #christmas #lonelinessquotes #loneliness #mentalhealthmatters #mentalhealthquotes #baggagereclaim #selflove #recoveringpeoplepleaser #supportnetwork" data-video="" data-carousel="" data-id="sbi_17855098988356676" data-user="natlue" data-url="https://www.instagram.com/p/CJMYEuwFmsm/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CJMYEuwFmsm/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/132341258_724955231755866_5622339152412904168_n.jpg?_nc_cat=105&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=xh2WJ7s14RQAX_RfLXK&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;oh=f6764ccff6e16111d034bb09bc76e55c&#038;oe=606C1F01" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/132341258_724955231755866_5622339152412904168_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=xh2WJ7s14RQAX_RfLXK&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=f6764ccff6e16111d034bb09bc76e55c&amp;oe=606C1F01&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/132341258_724955231755866_5622339152412904168_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=xh2WJ7s14RQAX_RfLXK&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=f6764ccff6e16111d034bb09bc76e55c&amp;oe=606C1F01&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/132341258_724955231755866_5622339152412904168_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=xh2WJ7s14RQAX_RfLXK&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=f6764ccff6e16111d034bb09bc76e55c&amp;oe=606C1F01&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/132341258_724955231755866_5622339152412904168_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=xh2WJ7s14RQAX_RfLXK&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=f6764ccff6e16111d034bb09bc76e55c&amp;oe=606C1F01&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="We are in community. Much as we might feel that we’re A-OK because our family relationships are ‘great’, we have friends, partners, coworkers, etc., who might be struggling. Given that in adulthood, we choose our family, we might be someone’s chosen person. Even a bit of empathy and compassion about estrangement, especially given 1) the pandemic and 2) this time of year which triggers anxiety, shame and loneliness for a lot of people, could go a long way. If you find this time of year tough or have wrestled with loneliness or estrangement this year, episodes 207 and 204 of The Baggage Reclaim Sessions podcast dives deep into these. Available on all podcast players and link in bio. #christmas #lonelinessquotes #loneliness #mentalhealthmatters #mentalhealthquotes #baggagereclaim #selflove #recoveringpeoplepleaser #supportnetwork">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">We are in community. Much as we might feel that we’re A-OK because our family relationships are ‘great’, we have friends, partners, coworkers, etc., who might be struggling. Given that in adulthood, we choose our family, we might be someone’s chosen person. Even a bit of empathy and compassion about estrangement, especially given 1) the pandemic and 2) this time of year which triggers anxiety, shame and loneliness for a lot of people, could go a long way.<br> <br> If you find this time of year tough or have wrestled with loneliness or estrangement this year, episodes 207 and 204 of The Baggage Reclaim Sessions podcast dives deep into these. Available on all podcast players and link in bio. <br> <br> #christmas #lonelinessquotes #loneliness #mentalhealthmatters #mentalhealthquotes #baggagereclaim #selflove #recoveringpeoplepleaser #supportnetwork</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17876548160070402" data-date="1608676973" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CJHgEENlQEJ/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Dec 22</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/132048986_1259839647717672_4075777983173901342_n.jpg?_nc_cat=104&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=X1c_EEdL4nsAX_IjcHt&_nc_ht=scontent-frt3-2.cdninstagram.com&oh=6f844c958a3fb6c6b42880c4ec026c13&oe=606B21EA" rel="nofollow noopener" data-lightbox-sbi="" data-title="It’s ages since I’ve shown my face and have had lots of new followers, so hello! Allow me to introduce myself:&lt;br&gt; &lt;br&gt; I’m Natalie Lue. I’ve used a blog and podcast, as well as a few self-published books, ecourses, etc., over the last 16.5 years to help people break free of the legacy habits of our unprocessed baggage like emotional unavailability, people-pleasing, perfectionism and overthinking.&lt;br&gt; &lt;br&gt; I’m 43 and live on the edge of south London in Caterham, Surrey with my husband, two daughters and our cockerpoo. Born in England, I was primarily raised in Dublin, Ireland (I still call it home even though I&#039;ve been back in England for almost 20 years), and have Jamaican Chinese heritage. &lt;br&gt; &lt;br&gt; My podcast The Baggage Reclaim Sessions has over 200 episodes and 1.8 million + downloads, and I also host a Shortcast (short version of it) on @blinkist&lt;br&gt; &lt;br&gt; A few fun facts:&lt;br&gt; 1. My career started with a bad date and me sharing my woeful taste in relationships with emotionally unavailable men on my then personal blog. Thanks, exes 🤣&lt;br&gt; 2. I&#039;m still obsessed with 90s music and am an eternal raver. I dance pretty much every day.&lt;br&gt; 3. People share as little as thirty seconds of their story with me and I can read their pattern and how the rest of the story will go.&lt;br&gt; 4. I have a baby photo of me being held by Bob Marley.&lt;br&gt; 5. I&#039;ve been doing this full-time for almost thirteen years and it&#039;s been driven by an army of fans supporting me to self-publish and create over the years. 🤗👏🏾&lt;br&gt; &lt;br&gt; #baggagereclaim #emotionalbaggage #emotionalintelligence #irishblogger #britishpodcast #recoveringpeoplepleaser" data-video="" data-carousel="" data-id="sbi_17876548160070402" data-user="natlue" data-url="https://www.instagram.com/p/CJHgEENlQEJ/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CJHgEENlQEJ/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/132048986_1259839647717672_4075777983173901342_n.jpg?_nc_cat=104&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=X1c_EEdL4nsAX_IjcHt&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;oh=6f844c958a3fb6c6b42880c4ec026c13&#038;oe=606B21EA" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/132048986_1259839647717672_4075777983173901342_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=X1c_EEdL4nsAX_IjcHt&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=6f844c958a3fb6c6b42880c4ec026c13&amp;oe=606B21EA&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/132048986_1259839647717672_4075777983173901342_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=X1c_EEdL4nsAX_IjcHt&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=6f844c958a3fb6c6b42880c4ec026c13&amp;oe=606B21EA&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/132048986_1259839647717672_4075777983173901342_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=X1c_EEdL4nsAX_IjcHt&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=6f844c958a3fb6c6b42880c4ec026c13&amp;oe=606B21EA&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/132048986_1259839647717672_4075777983173901342_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=X1c_EEdL4nsAX_IjcHt&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=6f844c958a3fb6c6b42880c4ec026c13&amp;oe=606B21EA&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="It’s ages since I’ve shown my face and have had lots of new followers, so hello! Allow me to introduce myself: I’m Natalie Lue. I’ve used a blog and podcast, as well as a few self-published books, ecourses, etc., over the last 16.5 years to help people break free of the legacy habits of our unprocessed baggage like emotional unavailability, people-pleasing, perfectionism and overthinking. I’m 43 and live on the edge of south London in Caterham, Surrey with my husband, two daughters and our cockerpoo. Born in England, I was primarily raised in Dublin, Ireland (I still call it home even though I&#039;ve been back in England for almost 20 years), and have Jamaican Chinese heritage. My podcast The Baggage Reclaim Sessions has over 200 episodes and 1.8 million + downloads, and I also host a Shortcast (short version of it) on @blinkist A few fun facts: 1. My career started with a bad date and me sharing my woeful taste in relationships with emotionally unavailable men on my then personal blog. Thanks, exes 🤣 2. I&#039;m still obsessed with 90s music and am an eternal raver. I dance pretty much every day. 3. People share as little as thirty seconds of their story with me and I can read their pattern and how the rest of the story will go. 4. I have a baby photo of me being held by Bob Marley. 5. I&#039;ve been doing this full-time for almost thirteen years and it&#039;s been driven by an army of fans supporting me to self-publish and create over the years. 🤗👏🏾 #baggagereclaim #emotionalbaggage #emotionalintelligence #irishblogger #britishpodcast #recoveringpeoplepleaser">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">It’s ages since I’ve shown my face and have had lots of new followers, so hello! Allow me to introduce myself:<br> <br> I’m Natalie Lue. I’ve used a blog and podcast, as well as a few self-published books, ecourses, etc., over the last 16.5 years to help people break free of the legacy habits of our unprocessed baggage like emotional unavailability, people-pleasing, perfectionism and overthinking.<br> <br> I’m 43 and live on the edge of south London in Caterham, Surrey with my husband, two daughters and our cockerpoo. Born in England, I was primarily raised in Dublin, Ireland (I still call it home even though I&#039;ve been back in England for almost 20 years), and have Jamaican Chinese heritage. <br> <br> My podcast The Baggage Reclaim Sessions has over 200 episodes and 1.8 million + downloads, and I also host a Shortcast (short version of it) on @blinkist<br> <br> A few fun facts:<br> 1. My career started with a bad date and me sharing my woeful taste in relationships with emotionally unavailable men on my then personal blog. Thanks, exes 🤣<br> 2. I&#039;m still obsessed with 90s music and am an eternal raver. I dance pretty much every day.<br> 3. People share as little as thirty seconds of their story with me and I can read their pattern and how the rest of the story will go.<br> 4. I have a baby photo of me being held by Bob Marley.<br> 5. I&#039;ve been doing this full-time for almost thirteen years and it&#039;s been driven by an army of fans supporting me to self-publish and create over the years. 🤗👏🏾<br> <br> #baggagereclaim #emotionalbaggage #emotionalintelligence #irishblogger #britishpodcast #recoveringpeoplepleaser</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17927109979475953" data-date="1608585324" data-numcomments="0">
<div class="sbi_photo_wrap">
<svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
<path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
</svg>	            <div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CJExQiIlwdT/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Dec 21</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/131999153_191568632508986_1488729272719264473_n.jpg?_nc_cat=111&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=PxS_8F3Y-PIAX_MlQDE&_nc_oc=AQkh4shTlOF3GlewpfxBolQI3FF4RLZeuxd_cLvXOpsNxWnT2R_jv4Kr1Pr9by9VQPY&_nc_ht=scontent-frt3-2.cdninstagram.com&oh=eb9c3caeb338b7f6d50ca04fcddc5714&oe=606A8103" rel="nofollow noopener" data-lightbox-sbi="" data-title="The day I realised that the likes of my people-pleasing and perfectionism are driven by anxiety about *something*, a light bulb 💡 went on for me. Now, when these habits show up, I see them as calls to notice what I’m feeling and what I really need so that I can take care of me and show UP instead of hiding in these habits that have kept me company for so long. I learned them to cope and survive, but now I have to let them go to thrive.&lt;br&gt; &lt;br&gt; If you want to change your relationship with anxiety, check out my short audio course, The Anxiety Sessions—link in bio.&lt;br&gt; &lt;br&gt; #baggagereclaim #anxietyawareness #peoplepleaser #peoplepleasing #recoveringperfectionist #recoveringpeoplepleaser #overthinkers #selfcaretip #anxietyquote" data-video="" data-carousel="{&quot;data&quot;:[{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/131999153_191568632508986_1488729272719264473_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=PxS_8F3Y-PIAX_MlQDE&amp;_nc_oc=AQkh4shTlOF3GlewpfxBolQI3FF4RLZeuxd_cLvXOpsNxWnT2R_jv4Kr1Pr9by9VQPY&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=eb9c3caeb338b7f6d50ca04fcddc5714&amp;oe=606A8103&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/131646922_694808751191218_8694236543972296040_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=iQKIyVWBbRQAX8QY5HQ&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=256df14dcdd584c4d09e3ae1a915b187&amp;oe=60689AD9&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/132203786_112584703963995_7026694367320708953_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=F4MhHmw7c-QAX9CdNyZ&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=e3a3aef528d1ee8a3b89a25976a869fb&amp;oe=606AC947&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/132034892_399364717802898_3441808857309552261_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mhECpSi5Pe4AX-yxZCM&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=6e92beee5b3b2a9dc5d6b89311a65abd&amp;oe=606B651F&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/131975080_2541326299500378_848714170335277274_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=gQ4ZcKfhUOkAX9hkgyd&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=e171b59b8fe0e22f8c3fe39aa152e972&amp;oe=6069E471&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/132103953_135161468260650_8420037749131586120_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Pp5Fxsn3UUMAX8xVKN6&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=e923c1e8d5f05fb47d3cd3436e155477&amp;oe=606ACF9E&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;media&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/131923461_144043093939455_9129380332509372864_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wFHVPOsIu-IAX_ktdCc&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=b970f5ecbad3c823f39ce02f32fdcdb1&amp;oe=606935CA&quot;}],&quot;vid_first&quot;:false}" data-id="sbi_17927109979475953" data-user="natlue" data-url="https://www.instagram.com/p/CJExQiIlwdT/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CJExQiIlwdT/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/131999153_191568632508986_1488729272719264473_n.jpg?_nc_cat=111&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=PxS_8F3Y-PIAX_MlQDE&#038;_nc_oc=AQkh4shTlOF3GlewpfxBolQI3FF4RLZeuxd_cLvXOpsNxWnT2R_jv4Kr1Pr9by9VQPY&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;oh=eb9c3caeb338b7f6d50ca04fcddc5714&#038;oe=606A8103" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/131999153_191568632508986_1488729272719264473_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=PxS_8F3Y-PIAX_MlQDE&amp;_nc_oc=AQkh4shTlOF3GlewpfxBolQI3FF4RLZeuxd_cLvXOpsNxWnT2R_jv4Kr1Pr9by9VQPY&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=eb9c3caeb338b7f6d50ca04fcddc5714&amp;oe=606A8103&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/131999153_191568632508986_1488729272719264473_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=PxS_8F3Y-PIAX_MlQDE&amp;_nc_oc=AQkh4shTlOF3GlewpfxBolQI3FF4RLZeuxd_cLvXOpsNxWnT2R_jv4Kr1Pr9by9VQPY&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=eb9c3caeb338b7f6d50ca04fcddc5714&amp;oe=606A8103&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/131999153_191568632508986_1488729272719264473_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=PxS_8F3Y-PIAX_MlQDE&amp;_nc_oc=AQkh4shTlOF3GlewpfxBolQI3FF4RLZeuxd_cLvXOpsNxWnT2R_jv4Kr1Pr9by9VQPY&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=eb9c3caeb338b7f6d50ca04fcddc5714&amp;oe=606A8103&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/131999153_191568632508986_1488729272719264473_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=PxS_8F3Y-PIAX_MlQDE&amp;_nc_oc=AQkh4shTlOF3GlewpfxBolQI3FF4RLZeuxd_cLvXOpsNxWnT2R_jv4Kr1Pr9by9VQPY&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=eb9c3caeb338b7f6d50ca04fcddc5714&amp;oe=606A8103&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="The day I realised that the likes of my people-pleasing and perfectionism are driven by anxiety about *something*, a light bulb 💡 went on for me. Now, when these habits show up, I see them as calls to notice what I’m feeling and what I really need so that I can take care of me and show UP instead of hiding in these habits that have kept me company for so long. I learned them to cope and survive, but now I have to let them go to thrive. If you want to change your relationship with anxiety, check out my short audio course, The Anxiety Sessions—link in bio. #baggagereclaim #anxietyawareness #peoplepleaser #peoplepleasing #recoveringperfectionist #recoveringpeoplepleaser #overthinkers #selfcaretip #anxietyquote">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">The day I realised that the likes of my people-pleasing and perfectionism are driven by anxiety about *something*, a light bulb 💡 went on for me. Now, when these habits show up, I see them as calls to notice what I’m feeling and what I really need so that I can take care of me and show UP instead of hiding in these habits that have kept me company for so long. I learned them to cope and survive, but now I have to let them go to thrive.<br> <br> If you want to change your relationship with anxiety, check out my short audio course, The Anxiety Sessions—link in bio.<br> <br> #baggagereclaim #anxietyawareness #peoplepleaser #peoplepleasing #recoveringperfectionist #recoveringpeoplepleaser #overthinkers #selfcaretip #anxietyquote</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17851470518463243" data-date="1608156717" data-numcomments="0">
<div class="sbi_photo_wrap">
<div class="sbi_link">
<div class="sbi_hover_top"> <p class="sbi_username"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener">natlue</a> </p></div><a class="sbi_instagram_link" href="https://www.instagram.com/p/CI3_wV8ljA3/" target="_blank" rel="nofollow noopener" title="Instagram">
<span class="sbi-screenreader">View</span>
<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>            </a>
<div class="sbi_hover_bottom"> <p> <span class="sbi_date"> <svg class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg> Dec 16</span> </p></div><a class="sbi_link_area nofancybox" href="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/131394862_218129986516742_6008066820347459140_n.jpg?_nc_cat=105&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=_Er64U9rJ8kAX_YvIbS&_nc_ht=scontent-frt3-2.cdninstagram.com&oh=833ccbb8b4059931385ee30f0a922386&oe=60689B4D" rel="nofollow noopener" data-lightbox-sbi="" data-title="This is as much a note to self as it is a public service announcement. Take care of you.&lt;br&gt; &lt;br&gt; #baggagereclaim #selfcare #listentoyourbody #listentoyourself #boundaries #recoveringpeoplepleaser #recoveringperfectionist" data-video="" data-carousel="" data-id="sbi_17851470518463243" data-user="natlue" data-url="https://www.instagram.com/p/CI3_wV8ljA3/" data-avatar="" data-account-type="business">
<span class="sbi-screenreader">Open</span>
</a></div><a class="sbi_photo" href="https://www.instagram.com/p/CI3_wV8ljA3/" target="_blank" rel="nofollow noopener" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.29350-15/131394862_218129986516742_6008066820347459140_n.jpg?_nc_cat=105&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=_Er64U9rJ8kAX_YvIbS&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;oh=833ccbb8b4059931385ee30f0a922386&#038;oe=60689B4D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/131394862_218129986516742_6008066820347459140_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_Er64U9rJ8kAX_YvIbS&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=833ccbb8b4059931385ee30f0a922386&amp;oe=60689B4D&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/131394862_218129986516742_6008066820347459140_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_Er64U9rJ8kAX_YvIbS&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=833ccbb8b4059931385ee30f0a922386&amp;oe=60689B4D&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/131394862_218129986516742_6008066820347459140_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_Er64U9rJ8kAX_YvIbS&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=833ccbb8b4059931385ee30f0a922386&amp;oe=60689B4D&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.29350-15\/131394862_218129986516742_6008066820347459140_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_Er64U9rJ8kAX_YvIbS&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=833ccbb8b4059931385ee30f0a922386&amp;oe=60689B4D&quot;}">
<img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed-pro/img/placeholder.png" alt="This is as much a note to self as it is a public service announcement. Take care of you. #baggagereclaim #selfcare #listentoyourbody #listentoyourself #boundaries #recoveringpeoplepleaser #recoveringperfectionist">
</a></div><div class="sbi_info"> <p class="sbi_caption_wrap"> <span class="sbi_caption" style="font-size: 13px;">This is as much a note to self as it is a public service announcement. Take care of you.<br> <br> #baggagereclaim #selfcare #listentoyourbody #listentoyourself #boundaries #recoveringpeoplepleaser #recoveringperfectionist</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span> </p></div></div></div><div id="sbi_load"> <a class="sbi_load_btn" href="javascript:void(0);"> <span class="sbi_btn_text">Load More</span> <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span> </a> <span class="sbi_follow_btn"> <a href="https://www.instagram.com/natlue/" target="_blank" rel="nofollow noopener"> <svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg>Follow on Instagram </a> </span></div><span class="sbi_resized_image_data" data-feed-id="sbi_17841401907400025#20" data-resized="{&quot;17851470518463243&quot;:{&quot;id&quot;:&quot;131394862_218129986516742_6008066820347459140_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17927109979475953&quot;:{&quot;id&quot;:&quot;131999153_191568632508986_1488729272719264473_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17876548160070402&quot;:{&quot;id&quot;:&quot;132048986_1259839647717672_4075777983173901342_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17855098988356676&quot;:{&quot;id&quot;:&quot;132341258_724955231755866_5622339152412904168_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17908374145578312&quot;:{&quot;id&quot;:&quot;135012250_267345971478144_1453831505767927570_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17856333251445248&quot;:{&quot;id&quot;:&quot;138414003_3992151634142979_1035977116459661316_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17918617762523927&quot;:{&quot;id&quot;:&quot;140753959_248846586611588_4038016563813100611_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17867407517251124&quot;:{&quot;id&quot;:&quot;142090276_2809553472591139_2699271946319543381_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17894855440796476&quot;:{&quot;id&quot;:&quot;143278406_428955664974120_1056066588605322732_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17899644367755292&quot;:{&quot;id&quot;:&quot;144895088_175196037725357_8571107584307510448_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17863422683367850&quot;:{&quot;id&quot;:&quot;146612863_706440000036805_4811000379055203974_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17882235881018165&quot;:{&quot;id&quot;:&quot;145062226_341615993638034_3778797140074144892_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17989536508322424&quot;:{&quot;id&quot;:&quot;147095608_204119731401807_6829373788905668983_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17894908591819224&quot;:{&quot;id&quot;:&quot;148011718_963581704048305_1474871539730810292_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17877021287176591&quot;:{&quot;id&quot;:&quot;149240958_237450734747624_1203083895412428227_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18158867869108233&quot;:{&quot;id&quot;:&quot;149408084_114925910574544_7045563365039189247_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17905161913707212&quot;:{&quot;id&quot;:&quot;150329039_1868821773267808_6555422627982302389_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18193381633060791&quot;:{&quot;id&quot;:&quot;150928119_477588790293934_4207549948592818932_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17867789069307275&quot;:{&quot;id&quot;:&quot;152654119_840288923495849_3290049667820193288_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17884610363018427&quot;:{&quot;id&quot;:&quot;153764708_1118405605297263_4236734884387470501_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
</span></div></div></div></div></div></div><div id="et-footer-nav">
<div class="container"> <ul id="menu-navigation-footer" class="bottom-nav"><li id="menu-item-9547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9547"><a href="https://www.baggagereclaim.co.uk/about/">ABOUT</a></li> <li id="menu-item-10484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10484"><a href="http://store.baggagereclaim.co.uk/">Shop</a></li> <li id="menu-item-9550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9550"><a href="https://www.baggagereclaim.co.uk/contact/">Contact</a></li> <li id="menu-item-9548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-9548"><a href="https://www.baggagereclaim.co.uk/about/privacy-policy/">Privacy Policy</a></li> <li id="menu-item-106122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106122"><a href="https://www.baggagereclaim.co.uk/cookie-policy/">Cookie Policy</a></li> </ul></div></div><div id="footer-bottom">
<div class="container clearfix">
<ul class="et-social-icons">
<li class="et-social-icon et-social-facebook"> <a href="http://www.facebook.com/baggagereclaim/" class="icon"> <span>Facebook</span> </a> </li>
<li class="et-social-icon et-social-twitter"> <a href="http://www.twitter.com/baggagereclaim/" class="icon"> <span>Twitter</span> </a> </li>
<li class="et-social-icon et-social-instagram"> <a href="https://www.instagram.com/natlue/" class="icon"> <span>Instagram</span> </a> </li>
</ul><div id="footer-info">© 2005-2021 BAGGAGE RECLAIM. ALL RIGHTS RESERVED.</div></div></div></footer></div></div><div id="cookie-law-info-bar" data-nosnippet="true"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block;">Accept</a> <a role='button' tabindex='0' id="cookie_action_close_header_reject" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header_reject cli_action_button" data-cli_action="reject">Reject</a> <a href='https://baggagereclaim.co.uk/privacy-policy' id="CONSTANT_OPEN_URL" target="_blank" class="cli-plugin-main-link" style="display:inline-block;">Read More</a></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div></div><a class="cli-privacy-readmore" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a></div></div><div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary							</a>
<div class="wt-cli-necessary-checkbox"> <input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked" /> <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label></div><span class="cli-necessary-caption">Always Enabled</span></div><div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary"> <p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p></div></div></div><div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
Non-necessary							</a>
<div class="cli-switch"> <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked='checked' /> <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label></div></div><div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="non-necessary"> <p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p></div></div></div></div></div></div></div><div class="cli-modal-footer">
<div class="wt-cli-element cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-tab-footer wt-cli-privacy-overview-actions"> <a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a></div></div></div></div></div></div></div></div><div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div><div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div><div id="popup-box-pro-gfcr-7" class="popupally-pro-overlay-7-fluid_zwgsqa popup-click-close-trigger-7"><div class="popupally-pro-outer-full-width-7-fluid_zwgsqa"><div class="popupally-pro-outer-7-fluid_zwgsqa"><form action="#" method="POST" sejds-popupally-pro-anti-spam-uengs="hts/q19ifsosf.o/p/ompoes7a2d44979f15ec69" qweokgj-popupally-pro-anti-spam-mwhgser="tp:/s5.nuinotcmapfr/rcs/53e78ac1c64118b1"  popupally-pro-popup="7" class="popupallypro-signup-form-sijfhw popupally-pro-inner-7-fluid_zwgsqa"><input type="hidden" name="inf_form_xid" value="75a32ed7484a9c719cf61451e1c86b91"/><input type="hidden" name="inf_form_name" value="Homepage Sign Up"/><input type="hidden" name="infusionsoft_version" value="1.70.0.251615"/><input type="hidden" name="inf_custom_PrivacyAgree" value=""/><div id="popupally-fluid-7-fluid_zwgsqa-9" class="popupally-fluid-content-element"></div><div id="popupally-fluid-7-fluid_zwgsqa-2" class="popupally-fluid-content-element">LIGHTEN YOUR LOAD</div><div id="popupally-fluid-7-fluid_zwgsqa-10" class="popupally-fluid-content-element">_____________</div><div id="popupally-fluid-7-fluid_zwgsqa-3" class="popupally-fluid-content-element">Get tips, tools and resources for living and loving with more self-esteem plus the latest updates from the blog and podcast with my weekly newsletter</div><div id="popupally-fluid-7-fluid_zwgsqa-1" class="popupally-fluid-content-element"></div><div id="popupally-fluid-7-fluid_zwgsqa-4" class="popupally-fluid-content-element">YOUR NAME:</div><input id="popupally-fluid-7-fluid_zwgsqa-6" type="text" name="inf_field_FirstName" required="required" class="popupally-fluid-content-element" placeholder="" /><div id="popupally-fluid-7-fluid_zwgsqa-5" class="popupally-fluid-content-element">YOUR EMAIL:</div><input id="popupally-fluid-7-fluid_zwgsqa-7" type="email" name="inf_field_Email" required="required" class="popupally-fluid-content-element" placeholder="" /><div id="popupally-fluid-7-fluid_zwgsqa-11" class="popupally-fluid-content-element"></div><div id="popupally-fluid-7-fluid_zwgsqa-14" class="popupally-fluid-content-element">You may opt out at any time. <a href="https://www.baggagereclaim.co.uk/about/privacy-policy/">Privacy policy.</a></div><input id="popupally-fluid-7-fluid_zwgsqa-8" type="submit" class="popupally-fluid-content-element popupally-pro-form-submit" value="SIGN ME UP" /></form><div title="Close" class="popupally-pro-close popup-click-close-trigger-7"></div></div></div></div><div id='fb-pxl-ajax-code'></div><script async src="https://www.googletagmanager.com/gtag/js?id=UA-3961094-11"></script>
<script>window.dataLayer=window.dataLayer||[];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-3961094-11');</script>
<link rel="stylesheet" type="text/css" href="//www.baggagereclaim.co.uk/wp-content/cache/wpfc-minified/7jxyy5ta/6h84t.css" media="all"/>
<style id='simple-share-buttons-adder-ssba-inline-css'>.ssba{}
.ssba img{width:35px !important;padding:6px;border:0;box-shadow:none !important;display:inline !important;vertical-align:middle;box-sizing:unset;}
.ssba-classic-2 .ssbp-text{display:none!important;}
.ssba .fb-save{padding:6px;line-height:30px;}
.ssba, .ssba a{text-decoration:none;background:none;font-size:12px;font-weight:normal;}
#ssba-bar-2 .ssbp-bar-list{max-width:48px!important;;}
#ssba-bar-2 .ssbp-bar-list li a{height:48px!important;width:48px!important;}
#ssba-bar-2 .ssbp-bar-list li a:hover{}
#ssba-bar-2 .ssbp-bar-list li a::before{line-height:48px!important;;font-size:18px;}
#ssba-bar-2 .ssbp-bar-list li a:hover::before{}
#ssba-bar-2 .ssbp-bar-list li{margin:0px 0!important;}@media only screen and ( max-width: 750px ) {
#ssba-bar-2{display:block;}
}
@font-face{font-family:'ssbp';src:url('https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');src:url('https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'), url('https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'), url('https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'), url('https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');font-weight:normal;font-style:normal;
-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;}</style>
<noscript id="wpfc-google-fonts"><link rel='stylesheet' id='et-builder-googlefonts-cached-css' href='https://fonts.googleapis.com/css?family=Poppins:100,100italic,200,200italic,300,300italic,regular,italic,500,500italic,600,600italic,700,700italic,800,800italic,900,900italic|Fjord+One:regular&#038;subset=latin,latin-ext&#038;display=swap' type='text/css' media='all'/>
</noscript>
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.6.2' type='text/css' media='all'/>
<script>var et_site_url='https://www.baggagereclaim.co.uk';var et_post_id='110031';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script>
<script id='convertkit-js-js-extra'>var ck_data={"ajaxurl":"https:\/\/www.baggagereclaim.co.uk\/wp-admin\/admin-ajax.php","post_has_tag":""};</script>
<script id='cookie-law-info-js-extra'>var Cli_Data={"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":{"necessary":[],"non-necessary":[]},"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","ccpaType":"gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":""};
var cli_cookiebar_settings={"animate_speed_hide":"500","animate_speed_show":"500","background":"#f2afa3","border":"#444","border_on":"","button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"1","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":"1","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":"1","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object={"ajax_url":"https:\/\/www.baggagereclaim.co.uk\/wp-admin\/admin-ajax.php"};</script>
<script id='popupally-pro-check-source-js-extra'>var popupally_pro_check_source_object={"utm_mapping":{"popupally-cookie-2":"","popupally-cookie-3":"","popupally-cookie-4":"","popupally-cookie-6":"","popupally-cookie-7":"","popupally-cookie-8":""}};</script>
<script id='popupally-pro-action-script-js-extra'>var popupally_pro_action_object={"ajax_url":"https:\/\/www.baggagereclaim.co.uk\/wp-admin\/admin-ajax.php","submit_nonce":"48dda13e53","val_nonce":"b47c9fee90","popup_param":{"2":{"id":2,"cookie-duration":14,"priority":0,"fade-in":"0","select-signup-type-popup":"thank-you","select-popup-after-popup":"0","select-signup-type-embed":"thank-you","select-popup-after-embed":"0","select-popup-embed-after-embed":"0","select-existing-subscribers-embed":"always","disable-mobile":"false","disable-desktop":"false","disable-logged-in":"false","select-animation":"fade","popup-selector":"#popup-box-pro-gfcr-2","embedded-popup-selector":"#popup-embedded-box-pro-gfcr-2","popup-class":"popupally-pro-opened-pro-gfcr-2","cookie-name":"popupally-cookie-2","close-trigger":".popup-click-close-trigger-2","test":2},"3":{"id":3,"cookie-duration":14,"priority":0,"fade-in":"0","select-signup-type-popup":"thank-you","select-popup-after-popup":"0","select-signup-type-embed":"thank-you","select-popup-after-embed":"0","select-popup-embed-after-embed":"0","select-existing-subscribers-embed":"always","disable-mobile":"false","disable-desktop":"false","disable-logged-in":"false","select-animation":"fade","popup-selector":"#popup-box-pro-gfcr-3","embedded-popup-selector":"#popup-embedded-box-pro-gfcr-3","popup-class":"popupally-pro-opened-pro-gfcr-3","cookie-name":"popupally-cookie-3","close-trigger":".popup-click-close-trigger-3","test":3},"4":{"id":4,"cookie-duration":14,"priority":0,"fade-in":"0","select-signup-type-popup":"thank-you","select-popup-after-popup":"0","select-signup-type-embed":"thank-you","select-popup-after-embed":"0","select-popup-embed-after-embed":"0","select-existing-subscribers-embed":"always","disable-mobile":"false","disable-desktop":"false","disable-logged-in":"false","select-animation":"fade","popup-selector":"#popup-box-pro-gfcr-4","embedded-popup-selector":"#popup-embedded-box-pro-gfcr-4","popup-class":"popupally-pro-opened-pro-gfcr-4","cookie-name":"popupally-cookie-4","close-trigger":".popup-click-close-trigger-4","test":4},"6":{"id":6,"cookie-duration":14,"priority":0,"fade-in":"0","select-signup-type-popup":"thank-you","select-popup-after-popup":"0","select-signup-type-embed":"thank-you","select-popup-after-embed":"0","select-popup-embed-after-embed":"0","select-existing-subscribers-embed":"always","disable-mobile":"false","disable-desktop":"false","disable-logged-in":"false","select-animation":"fade","popup-selector":"#popup-box-pro-gfcr-6","embedded-popup-selector":"#popup-embedded-box-pro-gfcr-6","popup-class":"popupally-pro-opened-pro-gfcr-6","cookie-name":"popupally-cookie-6","close-trigger":".popup-click-close-trigger-6","test":6},"7":{"id":7,"enable-exit-intent-popup":"true","cookie-duration":14,"priority":0,"fade-in":"0","select-signup-type-popup":"thank-you","select-popup-after-popup":"0","select-signup-type-embed":"thank-you","select-popup-after-embed":"0","select-popup-embed-after-embed":"0","select-existing-subscribers-embed":"always","disable-mobile":"false","disable-desktop":"false","disable-logged-in":"false","select-animation":"fade","popup-selector":"#popup-box-pro-gfcr-7","embedded-popup-selector":"#popup-embedded-box-pro-gfcr-7","popup-class":"popupally-pro-opened-pro-gfcr-7","cookie-name":"popupally-cookie-7","close-trigger":".popup-click-close-trigger-7","test":7},"8":{"id":8,"cookie-duration":14,"priority":0,"fade-in":"0","select-signup-type-popup":"thank-you","select-popup-after-popup":"0","select-signup-type-embed":"thank-you","select-popup-after-embed":"0","select-popup-embed-after-embed":"0","select-existing-subscribers-embed":"always","disable-mobile":"false","disable-desktop":"false","disable-logged-in":"false","select-animation":"fade","popup-selector":"#popup-box-pro-gfcr-8","embedded-popup-selector":"#popup-embedded-box-pro-gfcr-8","popup-class":"popupally-pro-opened-pro-gfcr-8","cookie-name":"popupally-cookie-8","close-trigger":".popup-click-close-trigger-8","test":8}},"split_test":{"active":[],"variates":[]},"disable_track":"false"};</script>
<script>var cli_flush_cache=true;</script>
<script>var sbiajaxurl="https://www.baggagereclaim.co.uk/wp-admin/admin-ajax.php";</script>
<script id='mystickymenu-js-extra'>var option={"mystickyClass":".navbar","activationHeight":"0","disableWidth":"0","disableLargeWidth":"0","adminBar":"false","device_desktop":"1","device_mobile":"1","mystickyTransition":"fade","mysticky_disable_down":"false"};</script>
<script id='divi-custom-script-js-extra'>var DIVI={"item_count":"%d Item","items_count":"%d Items"};
var et_shortcodes_strings={"previous":"Previous","next":"Next"};
var et_pb_custom={"ajaxurl":"https:\/\/www.baggagereclaim.co.uk\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.baggagereclaim.co.uk\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/www.baggagereclaim.co.uk\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"9e3cfd512e","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"67cbabcc18","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"110031","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""}; var et_builder_utils_params={"condition":{"diviTheme":true,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"}; var et_frontend_scripts={"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements=[];
var et_pb_motion_elements={"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements=[];</script>
<script id='wpgdprc.js-js-extra'>var wpgdprcData={"ajaxURL":"https:\/\/www.baggagereclaim.co.uk\/wp-admin\/admin-ajax.php","ajaxSecurity":"7a277b53bd","isMultisite":"","path":"\/","blogId":""};</script>
<script id='sbi_scripts-js-extra'>var sb_instagram_js_options={"font_method":"svg","resized_url":"https:\/\/www.baggagereclaim.co.uk\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/www.baggagereclaim.co.uk\/wp-content\/plugins\/instagram-feed-pro\/img\/placeholder.png","br_adjust":""};
var sbiTranslations={"share":"Share"};</script>
<script>document.documentElement.className='js';</script>
<script>(function(d, s, id){
var js, fjs=d.getElementsByTagName(s)[0];
if(d.getElementById(id)){return;}
js=d.createElement(s); js.id=id;
js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script src='//www.baggagereclaim.co.uk/wp-content/cache/wpfc-minified/md7lo6dt/87mep.js'></script>
<script id='st_insights_js' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare' id='ssba-sharethis-js'></script>
<script src='//www.baggagereclaim.co.uk/wp-content/cache/wpfc-minified/8lg62mxh/87mep.js'></script>
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');</script>
<script>fbq('init', '491811244332379', {}, {
"agent": "wordpress-5.6.2-3.0.4"
});</script>
<script>fbq('track', 'PageView', []);</script>
<script>(function(){
var dropdown=document.getElementById("archives-dropdown-3");
function onSelectChange(){
if(dropdown.options[ dropdown.selectedIndex ].value!==''){
document.location.href=this.options[ this.selectedIndex ].value;
}}
dropdown.onchange=onSelectChange;
})();</script>
<script>(function(){
var dropdown=document.getElementById("cat");
function onCatChange(){
if(dropdown.options[ dropdown.selectedIndex ].value > 0){
dropdown.parentNode.submit();
}}
dropdown.onchange=onCatChange;
})();</script>
<script src='//www.baggagereclaim.co.uk/wp-content/cache/wpfc-minified/6oowtqax/87mep.js'></script>
<script id='simple-share-buttons-adder-ssba-js-after'>Main.boot([]);</script>
<script defer src='//www.baggagereclaim.co.uk/wp-content/cache/wpfc-minified/1y4os3l/87mep.js'></script>
<script>document.addEventListener('DOMContentLoaded',function(){function wpfcgl(){var wgh=document.querySelector('noscript#wpfc-google-fonts').innerText, wgha=wgh.match(/<link[^\>]+>/gi);for(i=0;i<wgha.length;i++){var wrpr=document.createElement('div');wrpr.innerHTML=wgha[i];document.body.appendChild(wrpr.firstChild);}}wpfcgl();});</script>
</body>
</html><!-- WP Fastest Cache file was created in 1.8214869499207 seconds, on 07-03-21 10:20:05 -->