<!DOCTYPE html>
<html lang="en-GB">
<head>
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.baggagereclaim.co.uk/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://www.baggagereclaim.co.uk';var et_post_id='107305';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Podcast Ep. 155: Talking About Our Feelings (Part 2) - Baggage Reclaim with Natalie Lue</title>
<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
<!-- This site is optimized with the Yoast SEO Premium plugin v12.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.baggagereclaim.co.uk/podcast-ep-155-talking-about-our-feelings-part-2/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Podcast Ep. 155: Talking About Our Feelings (Part 2) - Baggage Reclaim with Natalie Lue" />
<meta property="og:description" content="Following last week&#8217;s episode of The Baggage Reclaim Sessions where I talked about what causes us to have a pattern of not talking about our feelings, this week I&#8217;m focusing on evolving our relationship with our feelings. There are six key habits that offer clues about how we relate to our feelings: hoarding, clamping, being chatty, &hellip;" />
<meta property="og:url" content="https://www.baggagereclaim.co.uk/podcast-ep-155-talking-about-our-feelings-part-2/" />
<meta property="og:site_name" content="Baggage Reclaim with Natalie Lue" />
<meta property="article:publisher" content="http://www.facebook.com/baggagereclaim" />
<meta property="article:tag" content="emotional baggage" />
<meta property="article:tag" content="emotional bandwidth" />
<meta property="article:tag" content="expressing feelings" />
<meta property="article:tag" content="how to be emotionally available" />
<meta property="article:tag" content="how to be more honest" />
<meta property="article:tag" content="passive aggression" />
<meta property="article:tag" content="people pleasing" />
<meta property="article:tag" content="recognising your feelings" />
<meta property="article:tag" content="rejection" />
<meta property="article:tag" content="something doesn&#039;t feel right" />
<meta property="article:tag" content="Trapped by your feelings" />
<meta property="article:section" content="Podcast: The Baggage Reclaim Sessions" />
<meta property="article:published_time" content="2019-10-11T13:04:50+00:00" />
<meta property="article:modified_time" content="2019-10-11T13:04:52+00:00" />
<meta property="og:updated_time" content="2019-10-11T13:04:52+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Following last week&#8217;s episode of The Baggage Reclaim Sessions where I talked about what causes us to have a pattern of not talking about our feelings, this week I&#8217;m focusing on evolving our relationship with our feelings. There are six key habits that offer clues about how we relate to our feelings: hoarding, clamping, being chatty, [&hellip;]" />
<meta name="twitter:title" content="Podcast Ep. 155: Talking About Our Feelings (Part 2) - Baggage Reclaim with Natalie Lue" />
<meta name="twitter:site" content="@baggagereclaim" />
<meta name="twitter:creator" content="@baggagereclaim" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.baggagereclaim.co.uk/#organization","name":"Baggage Reclaim","url":"https://www.baggagereclaim.co.uk/","sameAs":["http://www.facebook.com/baggagereclaim","http://instagram.com/natlue","http://youtube.com/baggagereclaim","http://www.pinterest.com/natalielue","https://twitter.com/baggagereclaim"],"logo":{"@type":"ImageObject","@id":"https://www.baggagereclaim.co.uk/#logo","url":"https://www.baggagereclaim.co.uk/wp-content/uploads/2019/02/BR-Logo-2018.png","width":1000,"height":500,"caption":"Baggage Reclaim"},"image":{"@id":"https://www.baggagereclaim.co.uk/#logo"}},{"@type":"WebSite","@id":"https://www.baggagereclaim.co.uk/#website","url":"https://www.baggagereclaim.co.uk/","name":"Baggage Reclaim with Natalie Lue","publisher":{"@id":"https://www.baggagereclaim.co.uk/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.baggagereclaim.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.baggagereclaim.co.uk/podcast-ep-155-talking-about-our-feelings-part-2/#webpage","url":"https://www.baggagereclaim.co.uk/podcast-ep-155-talking-about-our-feelings-part-2/","inLanguage":"en-GB","name":"Podcast Ep. 155: Talking About Our Feelings (Part 2) - Baggage Reclaim with Natalie Lue","isPartOf":{"@id":"https://www.baggagereclaim.co.uk/#website"},"datePublished":"2019-10-11T13:04:50+00:00","dateModified":"2019-10-11T13:04:52+00:00"},{"@type":"Article","@id":"https://www.baggagereclaim.co.uk/podcast-ep-155-talking-about-our-feelings-part-2/#article","isPartOf":{"@id":"https://www.baggagereclaim.co.uk/podcast-ep-155-talking-about-our-feelings-part-2/#webpage"},"author":{"@id":"https://www.baggagereclaim.co.uk/#/schema/person/29b9a442bbd822654e48afbca7fae6c4"},"headline":"Podcast Ep. 155: Talking About Our Feelings (Part 2)","datePublished":"2019-10-11T13:04:50+00:00","dateModified":"2019-10-11T13:04:52+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.baggagereclaim.co.uk/podcast-ep-155-talking-about-our-feelings-part-2/#webpage"},"publisher":{"@id":"https://www.baggagereclaim.co.uk/#organization"},"keywords":"emotional baggage,emotional bandwidth,expressing feelings,how to be emotionally available,how to be more honest,passive aggression,people pleasing,recognising your feelings,rejection,something doesn't feel right,Trapped by your feelings","articleSection":"Podcast: The Baggage Reclaim Sessions"},{"@type":["Person"],"@id":"https://www.baggagereclaim.co.uk/#/schema/person/29b9a442bbd822654e48afbca7fae6c4","name":"NATALIE","image":{"@type":"ImageObject","@id":"https://www.baggagereclaim.co.uk/#authorlogo","url":"https://secure.gravatar.com/avatar/fd241f801e85795f2f78731fc839dfb8?s=96&d=mm&r=g","caption":"NATALIE"},"description":"Hi, I\u2019m Natalie! Baggage Reclaim is a guide to learning to live and love with self-esteem by breaking the patterns that stand in your way. Whether it's figuring out what\u2019s going on in a troubling relationship, understanding you and self-care, or being more assertive, I\u2019m here to help you guide you.","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.baggagereclaim.co.uk' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Baggage Reclaim with Natalie Lue &raquo; Feed" href="https://www.baggagereclaim.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Baggage Reclaim with Natalie Lue &raquo; Comments Feed" href="https://www.baggagereclaim.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Baggage Reclaim with Natalie Lue &raquo; Podcast Ep. 155: Talking About Our Feelings (Part 2) Comments Feed" href="https://www.baggagereclaim.co.uk/podcast-ep-155-talking-about-our-feelings-part-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.baggagereclaim.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Divi v.3.29.3" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wpfp-css' href='https://www.baggagereclaim.co.uk/wp-content/plugins/wp-favorite-posts/wpfp.css' type='text/css' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed/css/sb-instagram-2-0-2.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.baggagereclaim.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://www.baggagereclaim.co.uk/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://www.baggagereclaim.co.uk/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.baggagereclaim.co.uk/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='https://www.baggagereclaim.co.uk/wp-content/themes/Divi/style.css?ver=3.29.3' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Bentham%3Aregular%7CQuicksand%3A300%2Cregular%2C500%2C700&#038;ver=5.2.3#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='rpt_front_style-css'  href='https://www.baggagereclaim.co.uk/wp-content/plugins/related-posts-thumbnails/assets/css/front.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.baggagereclaim.co.uk/wp-includes/css/dashicons.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpgdprc.css-css'  href='https://www.baggagereclaim.co.uk/wp-content/plugins/wp-gdpr-compliance/assets/css/front.css?ver=1559297661' type='text/css' media='all' />
<style id='wpgdprc.css-inline-css' type='text/css'>

            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:before { content: 'Yes'; }
            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:after { content: 'No'; }
        
</style>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"https:\/\/www.baggagereclaim.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.8.1'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.baggagereclaim.co.uk\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"107305","token":"fc0a79e946","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-content/plugins/wp-favorite-posts/wpfp.js?ver=5.2.3'></script>
<link rel='https://api.w.org/' href='https://www.baggagereclaim.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.baggagereclaim.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.baggagereclaim.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://www.baggagereclaim.co.uk/?p=107305' />
<link rel="alternate" type="application/json+oembed" href="https://www.baggagereclaim.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.baggagereclaim.co.uk%2Fpodcast-ep-155-talking-about-our-feelings-part-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.baggagereclaim.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.baggagereclaim.co.uk%2Fpodcast-ep-155-talking-about-our-feelings-part-2%2F&#038;format=xml" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />		<script type="text/javascript">
			var cli_flush_cache=2;
		</script>
		      <style>
      #related_posts_thumbnails li{
          border-right: 1px solid #dddddd;
          background-color: #ffffff      }
      #related_posts_thumbnails li:hover{
          background-color: #eeeeee;
      }
      .relpost_content{
          font-size: 12px;
          color: #333333;
      }
      .relpost-block-single{
          background-color: #ffffff;
          border-right: 1px solid  #dddddd;
          border-left: 1px solid  #dddddd;
          margin-right: -1px;
      }
      .relpost-block-single:hover{
          background-color: #eeeeee;
      }
      </style>

  <link rel="icon" href="https://www.baggagereclaim.co.uk/wp-content/uploads/2019/02/cropped-FAVICON-BR-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.baggagereclaim.co.uk/wp-content/uploads/2019/02/cropped-FAVICON-BR-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.baggagereclaim.co.uk/wp-content/uploads/2019/02/cropped-FAVICON-BR-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.baggagereclaim.co.uk/wp-content/uploads/2019/02/cropped-FAVICON-BR-270x270.png" />
<link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="https://www.baggagereclaim.co.uk/wp-content/cache/et/global/et-divi-customizer-global-15702150882698.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body data-rsssl=1 class="post-template-default single single-post postid-107305 single-format-standard et_pb_button_helper_class et_fixed_nav et_show_nav et_cover_background et_pb_gutter et_pb_gutters3 et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_pb_footer_columns1 et_header_style_left et_right_sidebar et_divi_theme et-db et_minified_js et_minified_css">
	<div id="page-container">

	
	
			<header id="main-header" data-height-onload="66">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="https://www.baggagereclaim.co.uk/">
						<img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2019/02/BR-Logo-2018.png" alt="Baggage Reclaim with Natalie Lue" id="logo" data-height-percentage="100" />
					</a>
				</div>
							<div id="et-top-navigation" data-height="66" data-fixed-height="40">
											<nav id="top-menu-nav">
						<ul id="top-menu" class="nav"><li id="menu-item-106003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-106003"><a href="https://www.baggagereclaim.co.uk">HOME</a></li>
<li id="menu-item-8906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8906"><a href="https://www.baggagereclaim.co.uk/about/">ABOUT</a>
<ul class="sub-menu">
	<li id="menu-item-102828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102828"><a href="https://www.baggagereclaim.co.uk/list-of-posts/">LIST OF POSTS</a></li>
	<li id="menu-item-10567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10567"><a href="https://www.baggagereclaim.co.uk/my-books/">BOOKS</a>
	<ul class="sub-menu">
		<li id="menu-item-102142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102142"><a href="https://www.baggagereclaim.co.uk/my-books/love-care-trust-respect-reclaim-your-relationships-from-the-jaws-of-pain-fear-and-guilt/">Love, Care, Trust &#038; Respect</a></li>
		<li id="menu-item-101367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101367"><a href="https://www.baggagereclaim.co.uk/my-books/100-days-of-baggage-reclaim-ebook/">100 Days of Baggage Reclaim eBook</a></li>
		<li id="menu-item-10568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10568"><a href="https://www.baggagereclaim.co.uk/my-books/mr-unavailable-and-the-fallback-girl-book-one/">Mr Unavailable &#038; The Fallback Girl</a></li>
		<li id="menu-item-10569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10569"><a href="https://www.baggagereclaim.co.uk/my-books/the-dreamer-and-the-fantasy-relationship-a-reality-check-for-women-who-love-virtual-and-illusion-filled-relationships/">The Dreamer &#038; The Fantasy Relationship</a></li>
		<li id="menu-item-98672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98672"><a href="https://www.baggagereclaim.co.uk/my-books/how-to-self-soothe-quick-guide/">How To Self-Soothe Quick Guide</a></li>
		<li id="menu-item-11592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11592"><a href="https://www.baggagereclaim.co.uk/my-books/the-no-contact-rule/">The No Contact Rule</a></li>
		<li id="menu-item-12918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12918"><a href="https://www.baggagereclaim.co.uk/my-books/curbing-your-obsession-quick-guide-pdf-epub/">Curbing Your Obsession Quick Guide</a></li>
	</ul>
</li>
	<li id="menu-item-102356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102356"><a href="https://www.baggagereclaim.co.uk/contact/">CONTACT</a></li>
</ul>
</li>
<li id="menu-item-106930" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-106930"><a href="https://www.baggagereclaim.co.uk/the-blog/">THE BLOG</a></li>
<li id="menu-item-99138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99138"><a href="https://www.baggagereclaim.co.uk/the-baggage-reclaim-sessions-podcast/">THE PODCAST</a></li>
<li id="menu-item-103020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-103020"><a href="https://www.baggagereclaim.co.uk/courses/">COURSES &#038; EVENTS</a>
<ul class="sub-menu">
	<li id="menu-item-104696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104696"><a href="https://www.baggagereclaim.co.uk/break-the-cycle/">BREAK THE CYCLE</a></li>
	<li id="menu-item-100789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100789"><a href="https://www.baggagereclaim.co.uk/the-library/">RECLAIMER MEMBERSHIP</a></li>
	<li id="menu-item-104525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104525"><a href="https://www.baggagereclaim.co.uk/courses/build-your-self-esteem-2-0/">BUILD YOUR SELF-ESTEEM</a></li>
	<li id="menu-item-98843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98843"><a href="https://www.baggagereclaim.co.uk/workshops/">UPCOMING EVENTS</a></li>
</ul>
</li>
<li id="menu-item-106289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106289"><a href="https://www.baggagereclaim.co.uk/consultations/">CONSULTATIONS</a></li>
<li id="menu-item-89628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89628"><a href="http://store.baggagereclaim.co.uk/">SHOP</a></li>
</ul>						</nav>
					
					
					
										<div id="et_top_search">
						<span id="et_search_icon"></span>
					</div>
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
			<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="https://www.baggagereclaim.co.uk/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
		</header> <!-- #main-header -->
			<div id="et-main-area">
	
<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
											<article id="post-107305" class="et_pb_post post-107305 post type-post status-publish format-standard hentry category-podcasts tag-emotional-baggage tag-emotional-bandwidth tag-expressing-feelings tag-how-to-be-emotionally-available tag-how-to-be-more-honest tag-passive-aggression tag-people-pleasing tag-recognising-your-feelings tag-rejection tag-something-doesnt-feel-right tag-trapped-by-your-feelings">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">Podcast Ep. 155: Talking About Our Feelings (Part 2)</h1>

						<p class="post-meta"> by <span class="author vcard"><a href="https://www.baggagereclaim.co.uk/author/natalie/" title="Posts by NATALIE" rel="author">NATALIE</a></span> | <span class="published">Oct 11, 2019</span> | <a href="https://www.baggagereclaim.co.uk/category/podcasts/" rel="category tag">Podcast: The Baggage Reclaim Sessions</a> | <span class="comments-number"><a href="https://www.baggagereclaim.co.uk/podcast-ep-155-talking-about-our-feelings-part-2/#respond">0 comments</a></span></p>
												</div> <!-- .et_post_meta_wrapper -->
				
					<div class="entry-content">
					
<p>Following last week&#8217;s episode of <strong><a href="https://itunes.apple.com/gb/podcast/the-baggage-reclaim-sessions/id1032835304?mt=2">The Baggage Reclaim Sessions</a></strong> where I talked about what causes us to have a pattern of not talking about our feelings, this week I&#8217;m focusing on evolving our relationship with our feelings. There are six key habits that offer clues about how we relate to our feelings: hoarding, clamping, being chatty, shooting, denying/masking, and crying. Recognising our own habits helps us to be more conscious, aware and present. </p>



<figure><iframe width="100%" height="166" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/694225081&amp;color=%23ff5500&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;show_teaser=true"></iframe></figure>



<p><strong>Subscribe on <a rel="noreferrer noopener" href="https://itunes.apple.com/gb/podcast/the-baggage-reclaim-sessions/id1032835304?mt=2" target="_blank">Apple Podcasts</a> |<a href="https://open.spotify.com/show/00dUs5rE5LLhFAF3mLnElR">Spotify</a> | <a href="https://soundcloud.com/baggagereclaim/ep-154-why-dont-we-express-our-feelings">Soundcloud</a> | <a href="http://subscribeonandroid.com/feeds.soundcloud.com/users/soundcloud:users:21484030/sounds.rss">Android</a></strong></p>



<h3><strong>Some nuggets from the episode</strong></h3>



<ul><li>Your feelings need to be expressed so that they can be soothed, examined and put into context instead of making you ill or self-destructive. </li><li>There isn&#8217;t a &#8216;perfect&#8217; way for us to express our feelings, not least because we can&#8217;t control the uncontrollable and legislate for how others will respond. But there are definitely some habits that are helpful instead of harmful.</li><li><strong>Hoarding (emotionally)</strong> is where we amass feelings without usage or purpose. Might store them &#8216;just in case&#8217; or because we&#8217;re afraid of what will unleash if we allow us to feel. Not unusual to feel attached even though the feelings and story around them are doing us more harm than good. </li><li>If we have a habit of hoarding our feelings, we need to bring what we&#8217;re hoarding into our awareness by making a list of it. This way, we can then figure out what we can let go of. We need to write until we&#8217;ve run out of things to write. And then add on as other things pop into our head. </li><li>Journaling will put you back in touch with what you&#8217;re thinking and feelings. You can <a href="https://www.baggagereclaim.co.uk/downloads/">download my Unsent Letter Guide and Feelings Diary guide here</a>. </li></ul>



<h3><strong>Use Unsent Letters to write out your feelings and the story around them so that you can put them into perspective and heal. </strong></h3>



<ul><li>When we <strong>clamp our feelings</strong>, it&#8217;s not with the aim of hoarding but to deal with them on our own. We self-reflect, we try to solve problems on our own or on our schedule, and this is undoubtedly beneficial, but it can bring its own set of problems. Weighing our words too much, closing people out for fear of burdening them with our feelings, not asking for help, can all leave us feeling isolated. </li></ul>



<h2><strong>It&#8217;s OK to self-reflect, to try to solve problems on our own, but when we&#8217;re in emotional turmoil, it&#8217;s time to talk and share. It&#8217;s time to express. </strong></h2>



<ul><li>Sometimes we let our feelings out by <strong>being chatty</strong>, and this can help us sort through our feelings. Better out than in! But sometimes, we might not actually be talking about feelings. In some instances, we might be <a href="https://www.baggagereclaim.co.uk/dealing-with-drainers-the-folk-who-dump-charge-up/">&#8216;dumping and charging up&#8217;</a>. </li><li>When we use chattiness to express our feelings, we also need to be aware of whether <em>we</em> are acknowledging and recognising <em>our</em> feelings. Do we believe that <em>we</em> can help <em>us</em>?</li><li>Sometimes in our urge to chat or make what might be surface conversation, we might talk to the wrong person or be inadvertently insensitive. </li><li>The power of the pause when we&#8217;re chatty to express feelings can help us to tune into ourselves and self-reflect. </li><li>When we say that we&#8217;re a &#8220;straight-shooter&#8221; or that we&#8217;re &#8220;just very honest&#8221;, we tend to <strong>shoot with our feelings</strong>. We may react quickly or shut down communication. Anger and making our feelings known might actually be a defence mechanism. </li><li>The power of the pause is also super beneficial here, but we also need to acknowledge whether we really are <em>that</em> honest? Are we a straight-shooter when we want to fire off, but struggling to be honest elsewhere?</li><li>When we are aware that we maybe sometimes speak before we think or charge in like a bull in a china shop, it&#8217;s handy to remind ourselves that what we&#8217;re saying/thinking &#8212; <em>it&#8217;s just a draft</em>. It&#8217;s not the final word on things. </li></ul>



<h4><strong>Expressing our feelings <em>isn&#8217;t</em> about being &#8216;right&#8217;. It&#8217;s to represent ourselves and participate in our relationships while being open to feedback and gaining further intelligence about our feelings. </strong></h4>



<ul><li>When we <strong>deny/mask our feelings</strong> by claiming that we&#8217;re fine, OK, that we don&#8217;t care, that we don&#8217;t need anybody, we&#8217;re just bullshitting ourselves. What follows next are masking habits like people pleasing and passive-aggression. Both do far more damage to us and/or our relationships than being honest. </li><li>People pleasing is anxiety in action. </li><li>Recognising our pleaser and passive-aggressive habits when they show up helps us to figure out what we&#8217;re <em>really</em> thinking and feeling, and what we need to do next to take care. </li><li>Sometimes we <strong>cry to express our feelings</strong>. Crying isn&#8217;t bad and has a cleaning/releasing effect, but crying <em>isn&#8217;t</em> the same as communicating our feelings. We need to pay attention if crying is our go-to and we don&#8217;t actually resolve issues. </li><li>Following up <em>even though</em> we cried helps to teach ourselves to show up to the things that we need to deal with. It also means that we will compassionately interrogate our feelings a bit more <em>so that</em> we understand what we&#8217;re really crying about. </li></ul>



<h4><strong>Links mentioned</strong></h4>



<ul><li><a href="https://www.baggagereclaim.co.uk/podcast-ep-154-talking-about-our-feelings-part-one/">Talking about our feelings (ep. 154)</a></li><li><a href="https://www.calmmoment.com/magazines/in-the-moment/">In The Moment magazine </a></li><li><a href="https://www.instagram.com/blanketrow/">My friend Nikki</a></li><li><a href="https://www.baggagereclaim.co.uk/podcast-ep-100-are-you-over-your-bandwidth-you-are-not-the-energiser-bunny/">Are you over your bandwidth? (ep. 100)</a></li><li><a href="https://www.baggagereclaim.co.uk/podcast-triggered-whats-the-baggage-behind-it-you-complete-me-what-to-do-when-you-bump-into-your-ex-when-nc/">What’s the baggage behind it? (ep. 2)</a></li><li><a href="https://www.baggagereclaim.co.uk/giving-up-the-role-of-being-over-responsible/">Giving up the role of being over-responsible</a></li><li><a href="https://www.baggagereclaim.co.uk/podcast-ep-128-roles-i-want-to-break-free/">Breaking free of roles (ep. 128)</a></li><li><a href="https://www.baggagereclaim.co.uk/dealing-with-drainers-the-folk-who-dump-charge-up/">Dump and charge up</a></li><li><a href="https://www.baggagereclaim.co.uk/podcast-ep-149-theres-no-shame-in-having-needs/">Emotional Needs (ep. 149)</a></li><li><a href="https://www.baggagereclaim.co.uk/48-ideas-for-increasing-emotional-availability-breaking-harmful-relationship-patterns/">How to become more emotionally available</a></li><li><a href="https://www.karpmandramatriangle.com">Karpman Drama Triangle</a></li><li><a href="https://www.norealjewelry.com/2019/07/28/episode-no-61-the-lowdown-on-situationships-with-natalie-lue/">The Sunday Jumpstart Podcast episode I did on situationships</a></li></ul>



<p>Subscribe and/or&nbsp;<strong>leave a review on Apple&nbsp;Podcasts</strong>&nbsp;(<a href="https://www.baggagereclaim.co.uk/the-baggage-reclaim-sessions-podcast/how-to-subscribe-to-a-podcast/">how-to guide here</a>)–it really helps in growing the show! If you’re new to podcasts<strong>,&nbsp;</strong>find out more about what they are and how to subscribe with this&nbsp;<a rel="noreferrer noopener" href="https://www.baggagereclaim.co.uk/the-baggage-reclaim-sessions-podcast/how-to-subscribe-to-a-podcast/" target="_blank">handy guide</a>.&nbsp;</p>
<span class='wpfp-span'><img src='https://www.baggagereclaim.co.uk/wp-content/plugins/wp-favorite-posts/img/heart.png' alt='Favorite' title='Favorite' class='wpfp-img' /><img src='https://www.baggagereclaim.co.uk/wp-content/plugins/wp-favorite-posts/img/loading.gif' alt='Loading' title='Loading' class='wpfp-hide wpfp-img' /><a class='wpfp-link' href='?wpfpaction=add&amp;postid=107305' title='Add to favorites' rel='nofollow'>Add to favorites</a></span><!-- relpost-thumb-wrapper --><div class="relpost-thumb-wrapper"><!-- filter-class --><div class="relpost-thumb-container"><h3>Related posts:</h3><div style="clear: both"></div><div style="clear: both"></div><!-- relpost-block-container --><div class="relpost-block-container"><a class="relpost-block-single" href="https://www.baggagereclaim.co.uk/podcast-ep-17-happy-new-year-nats-2015-in-review/"><div style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Podcast Ep.17: Happy New Year! (Nat's 2015 In Review)"  style=" background: transparent url(https://www.baggagereclaim.co.uk/wp-content/plugins/related-posts-thumbnails/img/default.png) no-repeat scroll 0% 0%; width: 150px; height: 150px; "></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Podcast Ep.17: Happy New Year! (Nat's 2015 In Review)</div></div></a><a class="relpost-block-single" href="https://www.baggagereclaim.co.uk/podcast-ep-45-why-did-we-break-up-3-the-affair/"><div style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Affairs are frustrating because they're not a real relationship but that's the very thing that makes them attractive to someone who is secretly afraid of intimacy and commitment."  style=" background: transparent url(https://www.baggagereclaim.co.uk/wp-content/uploads/2016/09/affairs-quote-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px; "></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Podcast Ep. 45: Why Did We Break UP? #3 - The Affair</div></div></a><a class="relpost-block-single" href="https://www.baggagereclaim.co.uk/podcast-ep-129-things-that-make-you-go-hmmm/"><div style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Don't gaslight yourself. The Baggage Reclaim Sessions podcast episode 129: things that make you go hmmm"  style=" background: transparent url(https://www.baggagereclaim.co.uk/wp-content/uploads/2019/03/dont-gaslight-yourself-150x150.png) no-repeat scroll 0% 0%; width: 150px; height: 150px; "></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Podcast Ep. 129: Things That Make You Go Hmmm</div></div></a></div><!-- close relpost-block-container --><div style="clear: both"></div></div><!-- close filter class --></div><!-- close relpost-thumb-wrapper --><!-- Simple Share Buttons Adder (7.6.21) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><span class="ssba-share-text">Share this...</span><br/><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.baggagereclaim.co.uk/podcast-ep-155-talking-about-our-feelings-part-2/"  target="_blank" ><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 35px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png" style="width: 35px;" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /><div title="Pinterest" class="ssbp-text">Pinterest</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.baggagereclaim.co.uk/podcast-ep-155-talking-about-our-feelings-part-2/&amp;text=Podcast%20Ep.%20155%3A%20Talking%20About%20Our%20Feelings%20%28Part%202%29%20"  target=&quot;_blank&quot; ><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.baggagereclaim.co.uk/podcast-ep-155-talking-about-our-feelings-part-2/"  target=&quot;_blank&quot; ><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=https://www.baggagereclaim.co.uk/podcast-ep-155-talking-about-our-feelings-part-2/&amp;title=Podcast Ep. 155: Talking About Our Feelings (Part 2)"  target=&quot;_blank&quot; ><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" style="width: 35px;" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /><div title="Reddit" class="ssbp-text">Reddit</div></a><a data-site="stumbleupon" class="ssba_stumbleupon_share ssba_share_link" href="http://www.stumbleupon.com/submit?url=https://www.baggagereclaim.co.uk/podcast-ep-155-talking-about-our-feelings-part-2/&#038;title=Podcast%20Ep.%20155:%20Talking%20About%20Our%20Feelings%20(Part%202)"  target=&quot;_blank&quot; ><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/stumbleupon.png" style="width: 35px;" title="StumbleUpon" class="ssba ssba-img" alt="Share on StumbleUpon" /><div title="StumbleUpon" class="ssbp-text">StumbleUpon</div></a><a data-site="tumblr" class="ssba_tumblr_share" href="http://www.tumblr.com/share/link?url=https://www.baggagereclaim.co.uk/podcast-ep-155-talking-about-our-feelings-part-2/"  target=&quot;_blank&quot; ><img src="https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/tumblr.png" style="width: 35px;" title="tumblr" class="ssba ssba-img" alt="Share on Tumblr" /><div title="Tumblr" class="ssbp-text">Tumblr</div></a></div></div>					</div> <!-- .entry-content -->
					<div class="et_post_meta_wrapper">
					<!-- You can start editing here. -->

<section id="comment-wrap">
		   <div id="comment-section" class="nocomments">
		  			 <!-- If comments are open, but there are no comments. -->

		  	   </div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Submit a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/podcast-ep-155-talking-about-our-feelings-part-2/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.baggagereclaim.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="wpgdprc-checkbox"><label><input type="checkbox" name="wpgdprc" id="wpgdprc" value="1" /> By using this form you agree with the storage and handling of your data by this website. | <a target="_blank" href="https://www.baggagereclaim.co.uk/about/privacy-policy/" rel="noopener noreferrer">Privacy Policy</a> <abbr class="wpgdprc-required" title="You need to accept this checkbox.">*</abbr></label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit et_pb_button" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='107305' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="702b1e0be7" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="162"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	</section>					</div> <!-- .et_post_meta_wrapper -->
				</article> <!-- .et_pb_post -->

						</div> <!-- #left-area -->

				<div id="sidebar">
		<div id="search-5" class="et_pb_widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://www.baggagereclaim.co.uk/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div> <!-- end .et_pb_widget --><div id="text-348554534" class="et_pb_widget widget_text">			<div class="textwidget"><center>
<a href="https://twitter.com/baggagereclaim"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-01.png"  alt="Twitter"></a><a href="https://www.facebook.com/baggagereclaim/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-02.png"  alt="Facebook"></a><a href="https://www.youtube.com/user/baggagereclaim"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-03.png"  alt="Youtube"></a><a href="https://uk.pinterest.com/natalielue/baggage-reclaim/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-04.png"  alt="Pinterest"></a><a href="https://instagram.com/natlue/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-06.png"  alt="Instagram"></a><a href="https://soundcloud.com/baggagereclaim/sets/the-baggage-reclaim-sessions"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-09.png"  alt="Soundcloud"></a><a href="https://itunes.apple.com/gb/podcast/the-baggage-reclaim-sessions/id1032835304?mt=2"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SocialGrey-10.png"  alt="Podcast"></a>

<a href="https://www.baggagereclaim.co.uk/about/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SIDEBAR_Findoutmore.png"  alt="Natalie Lue - Baggage Reclaim"></a></center>

<a href="https://www.baggagereclaim.co.uk/courses/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SIDEBAR_Courses.png"  alt="Store Baggage Reclaim"></a>

<a href="https://www.baggagereclaim.co.uk/workshops/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SIDEBAR_events.png"  alt="Store Baggage Reclaim"></a>

<a href="http://store.baggagereclaim.co.uk/"><img src="https://www.baggagereclaim.co.uk/wp-content/uploads/2015/08/SIDEBAR_shop.png"  alt="Store Baggage Reclaim"></a></div>
		</div> <!-- end .et_pb_widget -->
<div id="wpp-3" class="et_pb_widget popular-posts">
<h4 class="widgettitle">MOST POPULAR POSTS</h4>
<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li>
<a href="https://www.baggagereclaim.co.uk/when-youre-accused-of-cheating/" title="When You&#8217;re Accused of Cheating" class="wpp-post-title" target="_self">When You&#8217;re Accused of Cheating</a>
</li>
<li>
<a href="https://www.baggagereclaim.co.uk/signs-that-a-guy-wants-you-just-for-sex/" title="10 Signs That A Guy Wants You Just For Sex" class="wpp-post-title" target="_self">10 Signs That A Guy Wants You Just For Sex</a>
</li>
<li>
<a href="https://www.baggagereclaim.co.uk/breaking-up-with-and-getting-over-a-married-manattached-man/" title="Breaking Up With and Getting Over a Married/Attached Man" class="wpp-post-title" target="_self">Breaking Up With and Getting Over a Married/Attached Man</a>
</li>
<li>
<a href="https://www.baggagereclaim.co.uk/why-do-they-keep-having-sex-with-me-if-theyre-not-interested-or-dont-want-the-relationship-i-want/" title="Why Do They Keep Having Sex With Me If They&#8217;re Not Interested Or Don&#8217;t Want The Relationship I Want?" class="wpp-post-title" target="_self">Why Do They Keep Having Sex With Me If They&#8217;re Not Interested Or Don&#8217;t Want The Relationship I Want?</a>
</li>
<li>
<a href="https://www.baggagereclaim.co.uk/30-signs-that-someone-isnt-interested-or-is-half-heartedly-interested-in-you-how-to-avoid-being-a-passing-time-candidate/" title="30 Signs That Someone Isn&#8217;t Interested Or Is Half-Heartedly Interested In You: How To Avoid Being a Passing Time Candidate" class="wpp-post-title" target="_self">30 Signs That Someone Isn&#8217;t Interested Or Is Half-Heartedly Interested In You: How To Avoid Being a Passing Time Candidate</a>
</li>
<li>
<a href="https://www.baggagereclaim.co.uk/dont-they-care-about-me-didnt-i-mean-something-to-them/" title="Don’t They Care About Me? Didn’t I Mean Something To Them?" class="wpp-post-title" target="_self">Don’t They Care About Me? Didn’t I Mean Something To Them?</a>
</li>
<li>
<a href="https://www.baggagereclaim.co.uk/overlappers-when-they-start-a-new-relationship-just-before-your-breakup/" title="Overlappers: When they start a new relationship just before your breakup" class="wpp-post-title" target="_self">Overlappers: When they start a new relationship just before your breakup</a>
</li>
<li>
<a href="https://www.baggagereclaim.co.uk/miss-you-miss-you-oops-but-im-not-getting-back-with-you-when-your-ex-says-they-miss-you-but-youre-still-broken-up/" title="Miss You, Miss You, Oops, But I’m Not Getting Back With You: When Your Ex Says They Miss You But You’re Still Broken Up" class="wpp-post-title" target="_self">Miss You, Miss You, Oops, But I’m Not Getting Back With You: When Your Ex Says They Miss You But You’re Still Broken Up</a>
</li>
<li>
<a href="https://www.baggagereclaim.co.uk/the-big-question-but-will-he-try-to-get-in-contact-with-me/" title="The Big Question: Will he try to get in contact with me?" class="wpp-post-title" target="_self">The Big Question: Will he try to get in contact with me?</a>
</li>
<li>
<a href="https://www.baggagereclaim.co.uk/letting-go-of-a-relationshipthat-doesnt-exist/" title="Letting Go of a Relationship That Doesn&#8217;t Exist" class="wpp-post-title" target="_self">Letting Go of a Relationship That Doesn&#8217;t Exist</a>
</li>
</ul>

</div> <!-- end .et_pb_widget -->
<div id="recent-comments-3" class="et_pb_widget widget_recent_comments"><h4 class="widgettitle">RECENT COMMENTS</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Yannie</span> on <a href="https://www.baggagereclaim.co.uk/podcast-ep-153-are-they-being-unfair-and-unreasonable-am-i/#comment-568461">Podcast Ep. 153: Are They Being Unfair and Unreasonable? Am I?</a></li><li class="recentcomments"><span class="comment-author-link">HappyAgain</span> on <a href="https://www.baggagereclaim.co.uk/podcast-ep-154-talking-about-our-feelings-part-one/#comment-568460">Podcast Ep. 154: Talking About Our Feelings (Part One)</a></li><li class="recentcomments"><span class="comment-author-link">NATALIE</span> on <a href="https://www.baggagereclaim.co.uk/podcast-ep-154-talking-about-our-feelings-part-one/#comment-568459">Podcast Ep. 154: Talking About Our Feelings (Part One)</a></li><li class="recentcomments"><span class="comment-author-link">NATALIE</span> on <a href="https://www.baggagereclaim.co.uk/podcast-ep-154-talking-about-our-feelings-part-one/#comment-568458">Podcast Ep. 154: Talking About Our Feelings (Part One)</a></li><li class="recentcomments"><span class="comment-author-link">HappyAgain</span> on <a href="https://www.baggagereclaim.co.uk/podcast-ep-154-talking-about-our-feelings-part-one/#comment-568457">Podcast Ep. 154: Talking About Our Feelings (Part One)</a></li></ul></div> <!-- end .et_pb_widget --><div id="wpfp-users_favorites" class="et_pb_widget wpfp_users_favorites_widget_view"><h4 class="widgettitle">YOUR FAVOURITES</h4><ul><li>Your favorites will be here.</li></ul></div> <!-- end .et_pb_widget --><div id="archives-3" class="et_pb_widget widget_archive"><h4 class="widgettitle">ARCHIVES</h4>		<label class="screen-reader-text" for="archives-dropdown-3">ARCHIVES</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.baggagereclaim.co.uk/2019/10/'> October 2019 </option>
	<option value='https://www.baggagereclaim.co.uk/2019/09/'> September 2019 </option>
	<option value='https://www.baggagereclaim.co.uk/2019/07/'> July 2019 </option>
	<option value='https://www.baggagereclaim.co.uk/2019/06/'> June 2019 </option>
	<option value='https://www.baggagereclaim.co.uk/2019/05/'> May 2019 </option>
	<option value='https://www.baggagereclaim.co.uk/2019/04/'> April 2019 </option>
	<option value='https://www.baggagereclaim.co.uk/2019/03/'> March 2019 </option>
	<option value='https://www.baggagereclaim.co.uk/2019/02/'> February 2019 </option>
	<option value='https://www.baggagereclaim.co.uk/2019/01/'> January 2019 </option>
	<option value='https://www.baggagereclaim.co.uk/2018/12/'> December 2018 </option>
	<option value='https://www.baggagereclaim.co.uk/2018/11/'> November 2018 </option>
	<option value='https://www.baggagereclaim.co.uk/2018/10/'> October 2018 </option>
	<option value='https://www.baggagereclaim.co.uk/2018/09/'> September 2018 </option>
	<option value='https://www.baggagereclaim.co.uk/2018/08/'> August 2018 </option>
	<option value='https://www.baggagereclaim.co.uk/2018/07/'> July 2018 </option>
	<option value='https://www.baggagereclaim.co.uk/2018/05/'> May 2018 </option>
	<option value='https://www.baggagereclaim.co.uk/2018/04/'> April 2018 </option>
	<option value='https://www.baggagereclaim.co.uk/2018/03/'> March 2018 </option>
	<option value='https://www.baggagereclaim.co.uk/2018/02/'> February 2018 </option>
	<option value='https://www.baggagereclaim.co.uk/2018/01/'> January 2018 </option>
	<option value='https://www.baggagereclaim.co.uk/2017/11/'> November 2017 </option>
	<option value='https://www.baggagereclaim.co.uk/2017/10/'> October 2017 </option>
	<option value='https://www.baggagereclaim.co.uk/2017/09/'> September 2017 </option>
	<option value='https://www.baggagereclaim.co.uk/2017/08/'> August 2017 </option>
	<option value='https://www.baggagereclaim.co.uk/2017/07/'> July 2017 </option>
	<option value='https://www.baggagereclaim.co.uk/2017/06/'> June 2017 </option>
	<option value='https://www.baggagereclaim.co.uk/2017/05/'> May 2017 </option>
	<option value='https://www.baggagereclaim.co.uk/2017/04/'> April 2017 </option>
	<option value='https://www.baggagereclaim.co.uk/2017/03/'> March 2017 </option>
	<option value='https://www.baggagereclaim.co.uk/2017/02/'> February 2017 </option>
	<option value='https://www.baggagereclaim.co.uk/2017/01/'> January 2017 </option>
	<option value='https://www.baggagereclaim.co.uk/2016/12/'> December 2016 </option>
	<option value='https://www.baggagereclaim.co.uk/2016/11/'> November 2016 </option>
	<option value='https://www.baggagereclaim.co.uk/2016/10/'> October 2016 </option>
	<option value='https://www.baggagereclaim.co.uk/2016/09/'> September 2016 </option>
	<option value='https://www.baggagereclaim.co.uk/2016/08/'> August 2016 </option>
	<option value='https://www.baggagereclaim.co.uk/2016/07/'> July 2016 </option>
	<option value='https://www.baggagereclaim.co.uk/2016/06/'> June 2016 </option>
	<option value='https://www.baggagereclaim.co.uk/2016/05/'> May 2016 </option>
	<option value='https://www.baggagereclaim.co.uk/2016/04/'> April 2016 </option>
	<option value='https://www.baggagereclaim.co.uk/2016/03/'> March 2016 </option>
	<option value='https://www.baggagereclaim.co.uk/2016/02/'> February 2016 </option>
	<option value='https://www.baggagereclaim.co.uk/2016/01/'> January 2016 </option>
	<option value='https://www.baggagereclaim.co.uk/2015/12/'> December 2015 </option>
	<option value='https://www.baggagereclaim.co.uk/2015/11/'> November 2015 </option>
	<option value='https://www.baggagereclaim.co.uk/2015/10/'> October 2015 </option>
	<option value='https://www.baggagereclaim.co.uk/2015/09/'> September 2015 </option>
	<option value='https://www.baggagereclaim.co.uk/2015/08/'> August 2015 </option>
	<option value='https://www.baggagereclaim.co.uk/2015/07/'> July 2015 </option>
	<option value='https://www.baggagereclaim.co.uk/2015/06/'> June 2015 </option>
	<option value='https://www.baggagereclaim.co.uk/2015/05/'> May 2015 </option>
	<option value='https://www.baggagereclaim.co.uk/2015/04/'> April 2015 </option>
	<option value='https://www.baggagereclaim.co.uk/2015/03/'> March 2015 </option>
	<option value='https://www.baggagereclaim.co.uk/2015/02/'> February 2015 </option>
	<option value='https://www.baggagereclaim.co.uk/2015/01/'> January 2015 </option>
	<option value='https://www.baggagereclaim.co.uk/2014/12/'> December 2014 </option>
	<option value='https://www.baggagereclaim.co.uk/2014/11/'> November 2014 </option>
	<option value='https://www.baggagereclaim.co.uk/2014/10/'> October 2014 </option>
	<option value='https://www.baggagereclaim.co.uk/2014/09/'> September 2014 </option>
	<option value='https://www.baggagereclaim.co.uk/2014/08/'> August 2014 </option>
	<option value='https://www.baggagereclaim.co.uk/2014/07/'> July 2014 </option>
	<option value='https://www.baggagereclaim.co.uk/2014/06/'> June 2014 </option>
	<option value='https://www.baggagereclaim.co.uk/2014/05/'> May 2014 </option>
	<option value='https://www.baggagereclaim.co.uk/2014/04/'> April 2014 </option>
	<option value='https://www.baggagereclaim.co.uk/2014/03/'> March 2014 </option>
	<option value='https://www.baggagereclaim.co.uk/2014/02/'> February 2014 </option>
	<option value='https://www.baggagereclaim.co.uk/2014/01/'> January 2014 </option>
	<option value='https://www.baggagereclaim.co.uk/2013/12/'> December 2013 </option>
	<option value='https://www.baggagereclaim.co.uk/2013/11/'> November 2013 </option>
	<option value='https://www.baggagereclaim.co.uk/2013/10/'> October 2013 </option>
	<option value='https://www.baggagereclaim.co.uk/2013/09/'> September 2013 </option>
	<option value='https://www.baggagereclaim.co.uk/2013/08/'> August 2013 </option>
	<option value='https://www.baggagereclaim.co.uk/2013/07/'> July 2013 </option>
	<option value='https://www.baggagereclaim.co.uk/2013/06/'> June 2013 </option>
	<option value='https://www.baggagereclaim.co.uk/2013/05/'> May 2013 </option>
	<option value='https://www.baggagereclaim.co.uk/2013/04/'> April 2013 </option>
	<option value='https://www.baggagereclaim.co.uk/2013/03/'> March 2013 </option>
	<option value='https://www.baggagereclaim.co.uk/2013/02/'> February 2013 </option>
	<option value='https://www.baggagereclaim.co.uk/2013/01/'> January 2013 </option>
	<option value='https://www.baggagereclaim.co.uk/2012/12/'> December 2012 </option>
	<option value='https://www.baggagereclaim.co.uk/2012/11/'> November 2012 </option>
	<option value='https://www.baggagereclaim.co.uk/2012/10/'> October 2012 </option>
	<option value='https://www.baggagereclaim.co.uk/2012/09/'> September 2012 </option>
	<option value='https://www.baggagereclaim.co.uk/2012/08/'> August 2012 </option>
	<option value='https://www.baggagereclaim.co.uk/2012/07/'> July 2012 </option>
	<option value='https://www.baggagereclaim.co.uk/2012/06/'> June 2012 </option>
	<option value='https://www.baggagereclaim.co.uk/2012/05/'> May 2012 </option>
	<option value='https://www.baggagereclaim.co.uk/2012/04/'> April 2012 </option>
	<option value='https://www.baggagereclaim.co.uk/2012/03/'> March 2012 </option>
	<option value='https://www.baggagereclaim.co.uk/2012/02/'> February 2012 </option>
	<option value='https://www.baggagereclaim.co.uk/2012/01/'> January 2012 </option>
	<option value='https://www.baggagereclaim.co.uk/2011/12/'> December 2011 </option>
	<option value='https://www.baggagereclaim.co.uk/2011/11/'> November 2011 </option>
	<option value='https://www.baggagereclaim.co.uk/2011/10/'> October 2011 </option>
	<option value='https://www.baggagereclaim.co.uk/2011/09/'> September 2011 </option>
	<option value='https://www.baggagereclaim.co.uk/2011/08/'> August 2011 </option>
	<option value='https://www.baggagereclaim.co.uk/2011/07/'> July 2011 </option>
	<option value='https://www.baggagereclaim.co.uk/2011/06/'> June 2011 </option>
	<option value='https://www.baggagereclaim.co.uk/2011/05/'> May 2011 </option>
	<option value='https://www.baggagereclaim.co.uk/2011/04/'> April 2011 </option>
	<option value='https://www.baggagereclaim.co.uk/2011/03/'> March 2011 </option>
	<option value='https://www.baggagereclaim.co.uk/2011/02/'> February 2011 </option>
	<option value='https://www.baggagereclaim.co.uk/2011/01/'> January 2011 </option>
	<option value='https://www.baggagereclaim.co.uk/2010/12/'> December 2010 </option>
	<option value='https://www.baggagereclaim.co.uk/2010/11/'> November 2010 </option>
	<option value='https://www.baggagereclaim.co.uk/2010/10/'> October 2010 </option>
	<option value='https://www.baggagereclaim.co.uk/2010/09/'> September 2010 </option>
	<option value='https://www.baggagereclaim.co.uk/2010/08/'> August 2010 </option>
	<option value='https://www.baggagereclaim.co.uk/2010/07/'> July 2010 </option>
	<option value='https://www.baggagereclaim.co.uk/2010/06/'> June 2010 </option>
	<option value='https://www.baggagereclaim.co.uk/2010/05/'> May 2010 </option>
	<option value='https://www.baggagereclaim.co.uk/2010/04/'> April 2010 </option>
	<option value='https://www.baggagereclaim.co.uk/2010/03/'> March 2010 </option>
	<option value='https://www.baggagereclaim.co.uk/2010/02/'> February 2010 </option>
	<option value='https://www.baggagereclaim.co.uk/2010/01/'> January 2010 </option>
	<option value='https://www.baggagereclaim.co.uk/2009/12/'> December 2009 </option>
	<option value='https://www.baggagereclaim.co.uk/2009/11/'> November 2009 </option>
	<option value='https://www.baggagereclaim.co.uk/2009/10/'> October 2009 </option>
	<option value='https://www.baggagereclaim.co.uk/2009/09/'> September 2009 </option>
	<option value='https://www.baggagereclaim.co.uk/2009/08/'> August 2009 </option>
	<option value='https://www.baggagereclaim.co.uk/2009/07/'> July 2009 </option>
	<option value='https://www.baggagereclaim.co.uk/2009/06/'> June 2009 </option>
	<option value='https://www.baggagereclaim.co.uk/2009/05/'> May 2009 </option>
	<option value='https://www.baggagereclaim.co.uk/2009/04/'> April 2009 </option>
	<option value='https://www.baggagereclaim.co.uk/2009/03/'> March 2009 </option>
	<option value='https://www.baggagereclaim.co.uk/2009/02/'> February 2009 </option>
	<option value='https://www.baggagereclaim.co.uk/2009/01/'> January 2009 </option>
	<option value='https://www.baggagereclaim.co.uk/2008/12/'> December 2008 </option>
	<option value='https://www.baggagereclaim.co.uk/2008/11/'> November 2008 </option>
	<option value='https://www.baggagereclaim.co.uk/2008/10/'> October 2008 </option>
	<option value='https://www.baggagereclaim.co.uk/2008/09/'> September 2008 </option>
	<option value='https://www.baggagereclaim.co.uk/2008/08/'> August 2008 </option>
	<option value='https://www.baggagereclaim.co.uk/2008/07/'> July 2008 </option>
	<option value='https://www.baggagereclaim.co.uk/2008/06/'> June 2008 </option>
	<option value='https://www.baggagereclaim.co.uk/2008/05/'> May 2008 </option>
	<option value='https://www.baggagereclaim.co.uk/2008/04/'> April 2008 </option>
	<option value='https://www.baggagereclaim.co.uk/2008/03/'> March 2008 </option>
	<option value='https://www.baggagereclaim.co.uk/2008/02/'> February 2008 </option>
	<option value='https://www.baggagereclaim.co.uk/2008/01/'> January 2008 </option>
	<option value='https://www.baggagereclaim.co.uk/2007/12/'> December 2007 </option>
	<option value='https://www.baggagereclaim.co.uk/2007/11/'> November 2007 </option>
	<option value='https://www.baggagereclaim.co.uk/2007/10/'> October 2007 </option>
	<option value='https://www.baggagereclaim.co.uk/2007/09/'> September 2007 </option>
	<option value='https://www.baggagereclaim.co.uk/2007/08/'> August 2007 </option>
	<option value='https://www.baggagereclaim.co.uk/2007/07/'> July 2007 </option>
	<option value='https://www.baggagereclaim.co.uk/2007/06/'> June 2007 </option>
	<option value='https://www.baggagereclaim.co.uk/2007/05/'> May 2007 </option>
	<option value='https://www.baggagereclaim.co.uk/2007/04/'> April 2007 </option>
	<option value='https://www.baggagereclaim.co.uk/2007/03/'> March 2007 </option>
	<option value='https://www.baggagereclaim.co.uk/2007/02/'> February 2007 </option>
	<option value='https://www.baggagereclaim.co.uk/2007/01/'> January 2007 </option>
	<option value='https://www.baggagereclaim.co.uk/2006/12/'> December 2006 </option>
	<option value='https://www.baggagereclaim.co.uk/2006/11/'> November 2006 </option>
	<option value='https://www.baggagereclaim.co.uk/2006/10/'> October 2006 </option>
	<option value='https://www.baggagereclaim.co.uk/2006/09/'> September 2006 </option>
	<option value='https://www.baggagereclaim.co.uk/2006/08/'> August 2006 </option>
	<option value='https://www.baggagereclaim.co.uk/2006/07/'> July 2006 </option>
	<option value='https://www.baggagereclaim.co.uk/2006/06/'> June 2006 </option>
	<option value='https://www.baggagereclaim.co.uk/2006/05/'> May 2006 </option>
	<option value='https://www.baggagereclaim.co.uk/2006/04/'> April 2006 </option>
	<option value='https://www.baggagereclaim.co.uk/2006/03/'> March 2006 </option>
	<option value='https://www.baggagereclaim.co.uk/2006/02/'> February 2006 </option>
	<option value='https://www.baggagereclaim.co.uk/2006/01/'> January 2006 </option>
	<option value='https://www.baggagereclaim.co.uk/2005/12/'> December 2005 </option>
	<option value='https://www.baggagereclaim.co.uk/2005/11/'> November 2005 </option>
	<option value='https://www.baggagereclaim.co.uk/2005/10/'> October 2005 </option>
	<option value='https://www.baggagereclaim.co.uk/2005/09/'> September 2005 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div> <!-- end .et_pb_widget --><div id="categories-3" class="et_pb_widget widget_categories"><h4 class="widgettitle">CATEGORIES</h4><form action="https://www.baggagereclaim.co.uk" method="get"><label class="screen-reader-text" for="cat">CATEGORIES</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="881">Boundaried Breakups</option>
	<option class="level-0" value="884">Boundaries</option>
	<option class="level-0" value="7">Dating</option>
	<option class="level-0" value="15">Emotional Unavailability</option>
	<option class="level-0" value="875">Happiness &amp; Self-Esteem</option>
	<option class="level-0" value="876">Healthier Relationships</option>
	<option class="level-0" value="888">Letting Go</option>
	<option class="level-0" value="891">News</option>
	<option class="level-0" value="877">Patterns &amp; Habits</option>
	<option class="level-0" value="1009">Podcast: The Baggage Reclaim Sessions</option>
	<option class="level-0" value="878">The BS Diet</option>
	<option class="level-0" value="883">Values &amp; Compatibility</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div> <!-- end .et_pb_widget -->	</div> <!-- end #sidebar -->
		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->


			<footer id="main-footer">
				
<div class="container">
    <div id="footer-widgets" class="clearfix">
		<div class="footer-widget"><div id="text-348554536" class="fwidget et_pb_widget widget_text">			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_5  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_1663580#5" data-res="full" data-cols="5" data-num="5" data-shortcode-atts="{&quot;imageres&quot;:&quot;full&quot;,&quot;cols&quot;:&quot;5&quot;,&quot;num&quot;:&quot;5&quot;}" >
	<div class="sb_instagram_header  sbi_medium" style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;">
    <a href="https://www.instagram.com/natlue" target="_blank" rel="noopener noreferrer" title="@natlue" class="sbi_header_link">
        <div class="sbi_header_text">
            <h3 style="color: rgb(51,51,51);">natlue</h3>
	                        <p class="sbi_bio" style="color: rgb(51,51,51);">Author • Podcaster • Speaker•<br>
Helping you shed people pleasing, perfectionism &amp; shady relationships so that you become more of who you really are.</p>
	                </div>
        <div class="sbi_header_img" data-avatar-url="https://scontent.cdninstagram.com/vp/29f50dba6c111602b240d7d0782777dc/5E2885A8/t51.2885-19/s150x150/65313708_2225334320875862_6345548664961761280_n.jpg?_nc_ht=scontent.cdninstagram.com">
            <div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
            <img src="https://scontent.cdninstagram.com/vp/29f50dba6c111602b240d7d0782777dc/5E2885A8/t51.2885-19/s150x150/65313708_2225334320875862_6345548664961761280_n.jpg?_nc_ht=scontent.cdninstagram.com" alt="" width="50" height="50">
        </div>
    </a>
</div>
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2151836450899135233_1663580" data-date="1570738916">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B3c29nmlIsB/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/vp/58e6187007816003d01f3b257f71fb37/5E200A48/t51.2885-15/sh0.08/e35/s640x640/71147276_551663012274618_198467920747129537_n.jpg?_nc_ht=scontent.cdninstagram.com" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/cd683969df421ecc2e896470b3cba28b\/5E1C7AA9\/t51.2885-15\/e35\/s150x150\/71147276_551663012274618_198467920747129537_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/200a28d113ec84f1b492b382b728f032\/5E1ECDA4\/t51.2885-15\/e35\/s320x320\/71147276_551663012274618_198467920747129537_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/58e6187007816003d01f3b257f71fb37\/5E200A48\/t51.2885-15\/sh0.08\/e35\/s640x640\/71147276_551663012274618_198467920747129537_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;}">
            <span class="sbi-screenreader">Instagram post 2151836450899135233_1663580</span>
            	                    <img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="I truly do believe that there&#039;s a direct correlation between people-pleasing, how much (or how little) boundaries we have, and our emotional, mental, physical and spiritual wellbeing. People pleasing puts our needs, expectations, desires, feelings and opinions to the bottom of the pile, so we breach our boundaries and push us way over our bandwidth. And then to cope with being over our bandwidth, we do try to get rid of the feelings and become trapped in a vicious cycle.

So many people do things like overgive, overwork, overexercise, drink, drug, shop, eat their feelings, chase relationships and sex, and more, to anaesthetise themselves against the pain or giving too much of themselves away and feeling lost. They do it, not because there&#039;s something ’wrong’ with them, not because they&#039;re a ’faulty’ person, but because they do what are often good things, but for the wrong reasons (the people pleasing) to feel worthy.

But the more time, energy, effort and emotion spent being and doing things that aren&#039;t us, is the worse we feel. Where we spend our attention matters. Cutting back on the pleasing plugs us back into ourselves because we have the bandwidth to take care of ourselves.

Something I encourage anyone who identifies as a pleaser to do is to spend a week getting a sense of what they say/show yes, no and maybe to. It&#039;s purely an observational exercise, so no judgement. Notice how you feel, what&#039;s triggering, how much you take on. The following week, see if you can cut back on your yes by 50%. It&#039;s not because you will definitely be able to, although great if you can, but even attempting to will bring it home to you about where too much yes is sapping your life force. You&#039;re also likely to discover that there are things and people you can say no to, and the sky doesn&#039;t fall down.

#worldsmentalhealthday #emotionalwellbeing #mentalhealthawareness #mentalhealthtips #baggagereclaim #peoplepleasing #peoplepleaser #recoveringpeoplepleaser #codependency #codependentnomore #selfhealing #selfhealers #selfcare #selfcaretips" width="200" height="200">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2151116645636503238_1663580" data-date="1570653108">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B3aTTEtl_bG/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/vp/21312c6ff1706f6f83b00909e44c69c4/5E2BE468/t51.2885-15/sh0.08/e35/s640x640/70779536_173357293713380_5403323047415268838_n.jpg?_nc_ht=scontent.cdninstagram.com" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/8eb6736ee783bdcb2171b72d9e73cd0e\/5E1C20CF\/t51.2885-15\/e35\/s150x150\/70779536_173357293713380_5403323047415268838_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/92e1a07f0139d4921c36644d012f84b4\/5E1EEF3F\/t51.2885-15\/e35\/s320x320\/70779536_173357293713380_5403323047415268838_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/21312c6ff1706f6f83b00909e44c69c4\/5E2BE468\/t51.2885-15\/sh0.08\/e35\/s640x640\/70779536_173357293713380_5403323047415268838_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;}">
            <span class="sbi-screenreader">Instagram post 2151116645636503238_1663580</span>
            	                    <img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="A lot of us humans feel funny about change, but one of the things I always stress is that change has to be about becoming more of who you are, not less. Part of the reason why some of us don&#039;t know ourselves too well though is that we have morphed, blended, twisted, edited and shaved ourselves down to be what we think others want us to be. We keep making changes without having known us in the first place. But what if in changing ourselves to fit in with what we think *one* person, or a few, or society wants means getting rid of the very essence of who we are? What if we’re throwing out the good stuff or changing things that we don&#039;t need to?

It&#039;s only once we get to know ourselves, not through the lens of others or even through old stories we’ve had on repeat, but *really* get to know us right now, including acknowledging and appreciating the journey we’ve travelled to this point, that we can make an educated and compassionate guess on where we’d like to adapt. We can&#039;t become more of who we really are and make positive changes without knowing who we were in the first place.

#baggagereclaim #changeisgood #authenticself #selfhealing #selfhealer #knowyourself #selfcare #selflovequotes" width="200" height="200">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2150381430869756856_1663580" data-date="1570565464">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B3XsISmlou4/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/vp/0332fb64be83bbf431bcf0a8f7d80638/5E27FE8D/t51.2885-15/sh0.08/e35/s640x640/71144228_3113527695385035_6948076491416754927_n.jpg?_nc_ht=scontent.cdninstagram.com" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/d96402154001bc0e440c0716923cd1b0\/5E3E5F08\/t51.2885-15\/e35\/s150x150\/71144228_3113527695385035_6948076491416754927_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/8dd15dcb5a23099d37718d32fc1048dd\/5E214D70\/t51.2885-15\/e35\/s320x320\/71144228_3113527695385035_6948076491416754927_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/0332fb64be83bbf431bcf0a8f7d80638\/5E27FE8D\/t51.2885-15\/sh0.08\/e35\/s640x640\/71144228_3113527695385035_6948076491416754927_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;}">
            <span class="sbi-screenreader">Instagram post 2150381430869756856_1663580</span>
            	                    <img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="That harsh, critical inner chatter that scares, belittles, pushes, guilts and shames isn’t us. It’s not the truth. Think of it like a recording of old criticisms that run like a backing track or low radio playing in the background, and that ramps up in volume as soon as we feel afraid or try to stretch out of our comfort zone.

Our inner critic thinks it’s trying to keep us safe by scaring the bejaysus out of us and trying to anticipate a bigger, future pain, but it’s overzealous and will say anything to keep us in line. It has one function only: to criticise. This means that no matter what we do, it has something to say and *will* switch sides.

Something I learned a long time ago was to step back from anyone who sounded like the physical manifestation of my inner critic. It’s not that we should only surround ourselves with people who tell us what we want to hear, but if someone echoes and even reinforces the worst of what we sometimes think of ourselves, we need to seriously question why this person is in our circle of trust.

Handy tip: Put some distance between you and your inner critic by giving it a name. It makes it easier to notice people who sound like it — and you can then be more boundaried and vigilant about this person’s chipping and chopping.

You can also say to your inner critic, “Oh, hello [name]. Surprise, surprise that you’re hear to put the brakes on me.” Or, “I know you think you’re helping, but you need to back off [name].” #baggagereclaim #emotionalintelligence #emotionalbaggage #innervoice #innercritic #recoveringpeoplepleaser #listentoyourself #selfcare #selflovequotes #selflove #selfhealing #selfhealers #boundaries #healthyboundaries #criticism #innervoice #listentoyourinnervoice #authenticself #recoveringperfectionist" width="200" height="200">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_2149674912541239362_1663580" data-date="1570481240">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B3VLfGIluhC/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/vp/adb48dfc35aa6b9249ee34a00cd0dbbf/5E2EC032/t51.2885-15/sh0.08/e35/s640x640/71277226_2494084770670462_3335693870021770012_n.jpg?_nc_ht=scontent.cdninstagram.com" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/de5e6cfcafd0c82ac1af782ed01012ac\/5E63EAB7\/t51.2885-15\/e35\/s150x150\/71277226_2494084770670462_3335693870021770012_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/b1ad28d8bcd075828cd821d41923b4e5\/5E344ECF\/t51.2885-15\/e35\/s320x320\/71277226_2494084770670462_3335693870021770012_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/adb48dfc35aa6b9249ee34a00cd0dbbf\/5E2EC032\/t51.2885-15\/sh0.08\/e35\/s640x640\/71277226_2494084770670462_3335693870021770012_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;}">
            <span class="sbi-screenreader">Instagram post 2149674912541239362_1663580</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Saying no while dating is something that so many people find difficult... even with virtual strangers and people who they’re not interested in. From worrying about conflict, to hurting feelings, to awkward situations, how we might look and whether they’ll spontaneously combust into The Perfect Person as soon as our back is turned, to name but a few, us humans delay or avoid saying no. This leads to ghosting, overestimating our interest or capacity for a relationship, and doing ego-driven things. All cause far more damage than saying no ever does or will.

It is possible to say no without the sky falling down. People much prefer knowing where they stand, even if it initially feels uncomfortable. Also, if we’re not prepared to say no while dating, we set the stage for accepting less than love, care, trust and respect in any future relationship that might result.

If you are not the person for them, or you&#039;re not cool with whatever agenda they&#039;re pushing, no, whether it’s through words or actions is critical. It is only by saying no to the wrong relationship and creating healthy boundaries that you will navigate to the right relationship for you.

#baggagereclaim #howtosayno #boundaries #healthyrelationships #healthyboundaries #recoveringpeoplepleaser #peoplepleasing #peoplepleaser #peoplepleasers #selfcare #selfhealing #selfhealers #selfcarecoach #selfcaretips #selfcaretip #sayingno #boundariesarehealthy #boundariesarebeautiful #datingtips #datingadvice #datingproblems #datingcoach #consent" width="200" height="200">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2148943021508729887_1663580" data-date="1570393992">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B3SlErflRwf/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/vp/9a7f1e7a209afb7ae03bbc37b908e982/5E2625F4/t51.2885-15/sh0.08/e35/s640x640/71715414_733091807137219_4119860920421708069_n.jpg?_nc_ht=scontent.cdninstagram.com" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/fca3ddee1ab18fbec198bcad16837e47\/5E397953\/t51.2885-15\/e35\/s150x150\/71715414_733091807137219_4119860920421708069_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/e3ee0118d6fa150b3256d65921b46978\/5E2F47A3\/t51.2885-15\/e35\/s320x320\/71715414_733091807137219_4119860920421708069_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/9a7f1e7a209afb7ae03bbc37b908e982\/5E2625F4\/t51.2885-15\/sh0.08\/e35\/s640x640\/71715414_733091807137219_4119860920421708069_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;}">
            <span class="sbi-screenreader">Instagram post 2148943021508729887_1663580</span>
            	                    <img src="https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed/img/placeholder.png" alt="When you&#039;re starting to convince yourself that your needs are wrong, that their behaviour is your fault, or that you’re too much/impatient/too sensitive/not relationship material or whatever BS they&#039;re throwing at you, halt.

Anyone who is working double time on convincing you that you don&#039;t need or deserve love, care, trust and respect is not interested in being a loving person or enjoying a mutually fulfilling relationship. They are chipping and chopping at you, not because you&#039;re unworthy but because they need you to think that you are so that you&#039;ll continue giving them the time of day and be compliant and dependent.

If they&#039;re not putting their energy into treating you with love, care, trust and respect, they&#039;ve got to go.

#baggagereclaim #emotionalbaggage #emotionallyunavailable #selfworth #selfworthquotes #selfcare #selflovequotes #healthyrelationships #healthyboundaries #boundaries #recoveringpeoplepleaser #narcissisticabuse #codependentnomore #codependency #emotionalabuse #relationshipquotes #datingquotes #datingquote #worthiness #loveyourself" width="200" height="200">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More&hellip;</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>
	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/natlue"  target="_blank" rel="noopener noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_1663580#5" data-resized="{&quot;2148943021508729887_1663580&quot;:{&quot;id&quot;:&quot;2148943021508729887_1663580&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2149674912541239362_1663580&quot;:{&quot;id&quot;:&quot;2149674912541239362_1663580&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2150381430869756856_1663580&quot;:{&quot;id&quot;:&quot;2150381430869756856_1663580&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2151116645636503238_1663580&quot;:{&quot;id&quot;:&quot;2151116645636503238_1663580&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2151836450899135233_1663580&quot;:{&quot;id&quot;:&quot;2151836450899135233_1663580&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}}}">
	</span>
	
</div>
</div>
		</div> <!-- end .fwidget --></div> <!-- end .footer-widget -->    </div> <!-- #footer-widgets -->
</div>    <!-- .container -->

		
				<div id="et-footer-nav">
					<div class="container">
						<ul id="menu-navigation-footer" class="bottom-nav"><li id="menu-item-9547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9547"><a href="https://www.baggagereclaim.co.uk/about/">ABOUT</a></li>
<li id="menu-item-10484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10484"><a href="http://store.baggagereclaim.co.uk/">Shop</a></li>
<li id="menu-item-9550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9550"><a href="https://www.baggagereclaim.co.uk/contact/">Contact</a></li>
<li id="menu-item-9548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-9548"><a href="https://www.baggagereclaim.co.uk/about/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-106122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106122"><a href="https://www.baggagereclaim.co.uk/cookie-policy/">Cookie Policy</a></li>
</ul>					</div>
				</div> <!-- #et-footer-nav -->

			
				<div id="footer-bottom">
					<div class="container clearfix">
				<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="http://www.facebook.com/baggagereclaim/" class="icon">
			<span>Facebook</span>
		</a>
	</li>
	<li class="et-social-icon et-social-twitter">
		<a href="http://www.twitter.com/baggagereclaim/" class="icon">
			<span>Twitter</span>
		</a>
	</li>
	<li class="et-social-icon et-social-instagram">
		<a href="https://www.instagram.com/natlue/" class="icon">
			<span>Instagram</span>
		</a>
	</li>

</ul><div id="footer-info">© 2005-2019 BAGGAGE RECLAIM. ALL RIGHTS RESERVED. </div>					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

	<div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a  data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Accept</a>  <a  id="cookie_action_close_header_reject"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header_reject cli_action_button"  data-cli_action="reject">Reject</a> <a href='https://baggagereclaim.co.uk/privacy-policy' id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  style="display:inline-block;" >Read More</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
    <div class="cli-modal-content cli-bar-popup">
      <button type="button" class="cli-modal-close" id="cliModalClose">
        <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
      </button>
      <div class="cli-modal-body">
        <div class="cli-container-fluid cli-tab-container">
    <div class="cli-row">
        <div class="cli-col-12 cli-align-items-stretch cli-px-0">
            <div class="cli-privacy-overview">
                                                   
                <div class="cli-privacy-content">
                    <div class="cli-privacy-content-text"></div>
                </div>
                <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a>            </div>
        </div>  
        <div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
            <div class="cli-tab-section cli-privacy-tab">
                <div class="cli-tab-header">
                    <a class="cli-nav-link cli-settings-mobile" >
                                            </a>
                </div>
                <div class="cli-tab-content">
                    <div class="cli-tab-pane cli-fade">
                        <p></p>
                    </div>
                </div>

            </div>
              
                            <div class="cli-tab-section">
                    <div class="cli-tab-header">
                        <a class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab" >
                            Necessary 
                        </a>
                    
                    <span class="cli-necessary-caption">Always Enabled</span>                     </div>
                    <div class="cli-tab-content">
                        <div class="cli-tab-pane cli-fade" data-id="necessary">
                            <p></p>
                        </div>
                    </div>
                </div>
              
                       
        </div>
    </div> 
</div> 
      </div>
    </div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<script type="text/javascript">
  /* <![CDATA[ */
  cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#444","border_on":false,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_2_hidebar":true,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":true,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"top","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":true,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"}';
  /* ]]> */
</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.baggagereclaim.co.uk/wp-admin/admin-ajax.php";
</script>
	<script type="text/javascript">
			</script>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3961094-11"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-3961094-11');
</script>
<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=5.2.3' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}
								
								.ssba .fb-save
								{
								padding: 6px;
								line-height: 30px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 12px;
									
									font-weight: normal;
								}
								

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}
					
				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=5.2.3'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.baggagereclaim.co.uk\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.baggagereclaim.co.uk\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/www.baggagereclaim.co.uk\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"b7b040e631","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"07ccd7529d","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"107305","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-content/themes/Divi/js/custom.min.js?ver=3.29.3'></script>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-content/themes/Divi/core/admin/js/common.js?ver=3.29.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgdprcData = {"ajaxURL":"https:\/\/www.baggagereclaim.co.uk\/wp-admin\/admin-ajax.php","ajaxSecurity":"736b7f20b6","isMultisite":"","path":"\/","blogId":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-content/plugins/wp-gdpr-compliance/assets/js/front.js?ver=1559297661'></script>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script async="async" type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/www.baggagereclaim.co.uk\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/www.baggagereclaim.co.uk\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.baggagereclaim.co.uk/wp-content/plugins/instagram-feed/js/sb-instagram-2-0-1.min.js?ver=2.0.2'></script>
</body>
</html>
